ISLe4 (6 cylinder), ISBe4 (4 and 6 cylinder), QSL9 - CM850/CM2850 - Power Gen, ISBe2/3 - CM850, QSB4.5/5.9/6.7 - CM850/CM2850, ISB - CM850, 4D95 CM2150C/CM2150D, QSC8.3 - CM850/CM2850, QSL9 - CM850/CM2850, ISC / Transit Bus ISL8.3 - CM850, ISL8.9 - CM850,

Datum der letzten Änderung: 21 Feb 2012 (ge00-t05-555)

Copyright © 1997-2012
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schaltkreis Abgasdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 0001

Schaltkreis Abgasdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0001 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgasdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgasdrucksensor 1

Schaltkreisbeschreibung

Der Abgasdrucksensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems den Abgasdruck über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgasdrucksensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0001

Datum der letzten Änderung: 08-JUL-2010
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Schaltkreis Abgasdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 0002

Schaltkreis Abgasdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0002 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgasdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Abgasdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgasdrucksensor 1

Schaltkreisbeschreibung

Der Abgasdrucksensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems den Abgasdruck über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgasdrucksensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem oder im Abgasdrucksensor.
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd je zwei Mal, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0002

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgasdrucksensor 1 - Unregelmäßige, aussetzende oder falsche Daten.

FEHLERCODE 0003

Schaltkreis Abgasdrucksensor 1 - Unregelmäßige, aussetzende oder falsche Daten.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0003 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgasdrucksensor 1 - Unregelmäßige, aussetzende oder falsche Daten. Von der Überwachungseinheit des Abgasnachbehandlungssystems wurde festgestellt, dass sich die Werte des Abgasdrucksensors 1 nicht ändern. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgasdrucksensor 1

Schaltkreisbeschreibung

Der Abgasdrucksensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems den Abgasdruck über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgasdrucksensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn die Überwachungseinheit des Abgasnachbehandlungssystems feststellt, dass sich der Wert des Abgasdrucksignals (innerhalb eines bestimmten Bereichs) nicht ändert. Damit dieser Fehlercode aktiviert wird, muss die Überwachungseinheit des Abgasnachbehandlungssystems feststellen, dass sich das Abgasdrucksignal bei laufendem Motor und einer Abgastemperatur über 250 °C [482 °F] während 30 Minuten nicht ändert.

Mögliche Ursachen für diesen Fehlercode:

  • Abgasdrucksensor defekt.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd je drei Mal, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0003

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatursensor 1 - Unregelmäßige, aussetzende oder falsche Daten.

FEHLERCODE 0004

Schaltkreis Abgastemperatursensor 1 - Unregelmäßige, aussetzende oder falsche Daten.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0004 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgastemperatursensor 1 - Unregelmäßige, aussetzende oder falsche Daten. Von der Überwachungseinheit des Abgasnachbehandlungssystems wurde festgestellt, dass sich die Werte des Abgastemperatursensors 1 nicht ändern. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgastemperatursensor 1

Schaltkreisbeschreibung

Der Abgastemperatursensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems die Abgastemperatur über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgastemperatursensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn die Überwachungseinheit des Abgasnachbehandlungssystems feststellt, dass sich der Wert des Abgastemperatursignals (innerhalb eines bestimmten Bereichs) nicht ändert. Damit dieser Fehlercode aktiviert wird, muss die Überwachungseinheit des Abgasnachbehandlungssystems feststellen, dass die Abgastemperatur bei laufendem Motor eine Stunde lang unter 100 °C [212 °F] bleibt.

Mögliche Ursachen für diesen Fehlercode:

  • Abgastemperatursensor defekt.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd je vier Mal, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0004

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 0005

Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0005 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgastemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Abgastemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgastemperatursensor 1

Schaltkreisbeschreibung

Der Abgastemperatursensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems die Abgastemperatur über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgastemperatursensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Unterbrechung im Signalkabel
  • Offener Rückführkreis in Kabelbaum, Steckverbinder oder Sensor.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd je fünf Mal, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0005

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 0006

Schaltkreis Abgastemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 0006 PID: SPN: Keine FMI: LAMPE: SRT: | Schaltkreis Abgastemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Abgastemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Abgastemperatursensor 1

Schaltkreisbeschreibung

Der Abgastemperatursensor meldet der Überwachungseinheit des Abgasnachbehandlungssystems die Abgastemperatur über den Kabelbaum der Überwachungseinheit.

Lage der Bauteile

Der Abgastemperatursensor ist am Eingang des Abgaskatalysators angeordnet. Die genaue Anordnung richtet sich nach der Anwendung.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises zu einer Spannungsquelle oder Kurzschluss im Sensor.

Dieser Fehlercode wird nur in der Überwachungseinheit der Abgasnachbehandlung, nicht im Motorsteuermodul (ECM) gespeichert. Die Fehlerleuchte des Abgasnachbehandlungssystems und die Wartungsleuchte blinken beide abwechselnd je sechs Mal, um den Fahrer auf das Problem aufmerksam zu machen. Die Motordiagnoseleuchten werden nicht eingeschaltet.

Siehe Fehlerdiagnose für Fehlercode t05-0006

Datum der letzten Änderung: 08-JUL-2010


Motorsteuergerät - Kritische interne Störung

FEHLERCODE 111

Motorsteuergerät - Kritische interne Störung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Rot SRT: | Motorsteuermodul – kritische interne Störung. Interner ECM-Fehler im Zusammenhang mit der Speicherhardware oder internen ECM-Spannungsversorgungskreisen. | Es kann sein, dass der Motor nicht startet.
ECM-Mikroprozessor

Schaltkreisbeschreibung

Das ECM ist ein Computer und dient zur Motorsteuerung, Diagnose und Anpassung von Funktionen.

Lage der Bauteile

Das ECM befindet sich auf der Kraftstoffsystemseite des Motors. Es ist zwischen den Zylindern 2 und 3 am Zylinderkopf angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Reparaturen am ECM sind nicht möglich.

Siehe Fehlerdiagnose für Fehlercode t05-111

Datum der letzten Änderung: 08-JUL-2010


Magnetsensor für Kurbelwellendrehzahl-/position hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 115

Magnetsensor für Kurbelwellendrehzahl-/position hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 115 PID: P190 SPN: 612 FMI: 2 LAMPE: Rot SRT: | Magnetsensor für Kurbelwellendrehzahl-/position hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten. Vom ECM wurde festgestellt, dass die Signale von primärem Motordrehzahlsensor und der sekundärem Motordrehzahlsensor reversiert sind. | Die Kraftstoffeinspritzung zu den Einspritzdüsen ist deaktiviert, und der Motor kann nicht gestartet werden.
Ursprünglicher Kabelbaum – Schaltkreis von Motordrehzahlsensor und Nockenwellenpositionssensor
Überarbeiteter Kabelbaum – Schaltkreis von Motordrehzahlsensor und Nockenwellenpositionssensor

Schaltkreisbeschreibung

Der primäre Motordrehzahlsensor (Kurbelwellenpositionssensor) und der sekundäre Motordrehzahlsensor (Nockenwellenpositionssensor) sind mit dem Motorkabelbaum verbunden.

Lage der Bauteile

Der primäre Motordrehzahlsensor (Kurbelwellenpositionssensor) nimmt sein Signal von einem Impulsrad vorn an der Kurbelwelle ab. Der sekundäre Motordrehzahlsensor (Nockenwellenpositionssensor) nimmt sein Signal von einem Impulsrad im vorderen Deckel ab.

Technische Hintergründe

Der primäre Motordrehzahlsensor (Kurbelwellenpositionssensor) und der sekundäre Motordrehzahlsensor (Nockenwellenpositionssensor) sind nah beieinander angeordnet. Beide Sensoren sind gleich ausgeführt. (Die Steckverbinder passen an beide Sensoren.) Ein P-Clip am Motorkabelbaum verhindert, dass die Kabelbaum-Steckverbinder an die falschen Sensoren angeschlossen werden. Wenn allerdings der P-Clip fehlt, ist der Falschanschluss der Kabelbaum-Steckverbinder an die Sensoren möglich. Wenn das der Fall ist, erfasst das ECM ein Problem, und der Motor kann nicht gestartet werden. Nach der Korrektur des Anschlussfehlers kann der Motor gestartet werden, und der Fehlercode wird inaktiv.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen.
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-115.

Datum der letzten Änderung: 02-FEB-2012


Schaltkreis Ansaugkrümmerdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Kfz: Herabgesetzte Motorleistung. Schiffsmotor: Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn der Ansaugkrümmerdruck zu hoch wird, wird bei Kraftfahrzeuganwendungen die Motorleistung gedrosselt.

Bei Schiffsanwendungen findet diese Drosselung nicht statt. Es gibt keinen Motorschutz bei einem Schaltkreis- oder Sensorfehler.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 122 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-122.

Datum der letzten Änderung: 02-FEB-2012


Schaltkreis Ansaugkrümmerdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Kfz: Herabgesetzte Motorleistung. Schiffsmotor: Keine - Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn der Ansaugkrümmerdruck zu niedrig wird, wird bei Kraftfahrzeuganwendungen die Motorleistung gedrosselt.

Bei Schiffsanwendungen findet diese Drosselung nicht statt. Es gibt keinen Motorschutz bei einem Schaltkreis- oder Sensorfehler.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor sitzt im Luftansaugtrichter. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 123 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-123.

Datum der letzten Änderung: 02-FEB-2012


Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 124

Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 124 PID: P102 FMI: 0/16 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 – Daten gültig, jedoch über dem normalen Betriebsbereich – mittlerer Schweregrad. Der Ansaugkrümmerdruck hat den gemessen an der Motornennleistung geltenden Maximalwert überschritten. | Reduzierung der Motorleistung.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmerdruck/-temperatur
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmerdruck/-temperatur

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor wird vom ECM zur Überwachung des Ansaugkrümmerdrucks verwendet.

Lage der Bauteile

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Ansaugkrümmerdruck höher wird als für die jeweilige Motornennleistung zulässig.

Mögliche Ursachen:

  • Ladedruckregelventil defekt
  • Modifikationen an der Ladedruckregelung
  • Falscher Turbolader
  • Eventuelle Modifikationen am Kraftstoffsystem oder Turboladersystem.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-124.

Datum der letzten Änderung: 10-FEB-2012


Schaltkreis Gaspedal- oder Gashebelstellungssensor - Kurzschluss zu hoher Spannung

FEHLERCODE 131

Schaltkreis Gaspedal- oder Gashebelstellungssensor - Kurzschluss zu hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 131 PID: P091 SPN: 91 FMI: 3/3 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor - Kurzschluss zu hoher Spannung. Hohe Spannung im Schaltkreis des Gaspedalpedal- oder Gashebelstellungssensors festgestellt. | Kfz: Starke Drosselung der Motorleistung. Nur Notlauffähigkeit. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gaspedal- oder Gashebelstellungssensor sitzt am Gaspedal bzw. Gashebel. Der Gaspedal- oder Gashebelstellungssensor sendet ein Signal an das elektronische Steuermodul (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: Je ein Kabel für +5-Volt-Spannungsversorgung, Rückführung und Signal der Gaspedal- oder Gashebelstellung.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist am Gaspedal bzw. Gashebel angeordnet. Siehe OEM-Handbuch.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-Volt-Spannungsversorgung im Schaltkreis des Gaspedal- oder Gashebelstellungssignals
  • Offener Rückführkreis des Gaspedals oder Gashebels in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Gaspedal- oder Gashebelstellungssensor defekt.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-131

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 132

Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 132 PID: P091 SPN: 91 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Gaspedalpedal- oder Gashebelstellungssensors festgestellt. | Kfz: Starke Drosselung der Motorleistung. Nur Notlauffähigkeit. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gaspedal- oder Gashebelstellungssensor sitzt am Gaspedal bzw. Gashebel. Der Gaspedal- oder Gashebelstellungssensor sendet ein Signal an das elektronische Steuermodul (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: Je ein Kabel für Spannungsversorgung, Rückführung und Signal der Gaspedal- oder Gashebelstellung.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor sitzt an der Gaspedal bzw. Gashebelbaugruppe. Siehe OEM-Handbuch.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedal- oder Gashebelstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor.
  • Gaspedal- oder Gashebelstellungssensor defekt.
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-132

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Positionssensor für Gasfernbetätigung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 133

Schaltkreis Positionssensor für Gasfernbetätigung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 133 PID: P029 SPN: 974 FMI: 3/3 LAMPE: Keine SRT: | Schaltkreis Positionssensor für Gasfernbetätigung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensorschaltkreis des Gaspedals für Fernbedienung festgestellt. | Die Gasfernbetätigung funktioniert nicht. Die Stellung der Gasfernbetätigung wird auf Null Prozent gesetzt.
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Das Gaspedal oder der Gashebel für Fernbedienung leitet den Gasbetätigungsbefehl über den OEM-Kabelbaum an das elektronische Steuermodul (ECM). Das ECM bestimmt anhand dieses Signals die anzufordernde Einspritzmenge.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-Volt-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung defekt.

Hinweis: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-133

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 134

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 134 PID: P029 SPN: 974 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbetätigung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung des Sensorsignals am Gaspedal für Fernbedienung festgestellt. | Die Gasfernbetätigung funktioniert nicht. Die Stellung der Gasfernbetätigung wird auf Null Prozent gesetzt.
Sensorschaltkreis des Gaspedals oder Gashebels für Fernbedienung

Schaltkreisbeschreibung

Das Gaspedal oder der Gashebel für Fernbedienung leitet den Gasbetätigungsbefehl über den OEM-Kabelbaum an das elektronische Steuermodul (ECM). Das ECM bestimmt anhand dieses Signals die anzufordernde Einspritzmenge.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Aussetzende Verbindungen machen sich als abrupte Änderungen in der von INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gaspedals oder Gashebels für Fernbedienung und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor.
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung defekt.
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel der Gasfernbetätigung in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-134

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc135
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc135auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc135mar

Datum der letzten Änderung: 22-JAN-2004


Fault Code Path Selection

FEHLERCODE ge06-fc141
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc141auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc141mar

Datum der letzten Änderung: 15-SEP-2005


Fault Code Path Selection

FEHLERCODE ge06-fc143
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc143b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc143bm

Datum der letzten Änderung: 15-SEP-2005


Fault Code Path Selection

FEHLERCODE ge06-fc144
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc144b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc144bm

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc145
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc145b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc145bm

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc146
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc146b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc146bm

Datum der letzten Änderung: 07-APR-2005


Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 147

Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 147 PID: P091 FMI: 1 LAMPE: Rot SRT: | Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Am Drosselklappensignaleingang des ECM wurde eine Frequenz unter 100 Hz festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
Schaltkreis der frequenzabhängigen Drosselklappensteuerung

Schaltkreisbeschreibung

Bei dieser Art von Drosselklappenschnittstelle wird ein veränderliches Frequenzsignal zur Ansteuerung der Drosselklappe verwendet. Von einer elektronischen Komponente wird ein logisches Rechtecksignal erzeugt, dessen Frequenz dem Gas- oder Drosselklappenbefehl entspricht. Die Frequenzwerte werden bei der Kalibrierung des elektronischen Steuermoduls (ECM) definiert.

Lage der Bauteile

Der Einbauort ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Die frequenzabhängige Drosselklappensteuerung kann mit einer spannungsgeführten Steuerung oder für sich eingesetzt werden.

Mögliche Ursachen:

  • Unterbrechung im Signalkabel der frequenzabhängigen Drosselklappensteuerung.
  • Masseschluss des Signalkabels der frequenzabhängigen Drosselklappensteuerung.
  • Frequenzabhängige Drosselklappensteuerung defekt.
  • Falsche Referenzspannung (Eingangsspannung) der frequenzabhängigen Drosselklappensteuerung.
Siehe Fehlerdiagnose für Fehlercode t05-147

Datum der letzten Änderung: 08-JUL-2010


Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 148

Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 148 PID: P091 FMI: 0 LAMPE: Rot SRT: | Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Am Drosselklappensignaleingang des ECM wurde eine Frequenz über 1.500 Hz festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
Schaltkreis der frequenzabhängigen Drosselklappensteuerung

Schaltkreisbeschreibung

Bei dieser Art von Drosselklappenschnittstelle wird ein veränderliches Frequenzsignal zur Ansteuerung der Drosselklappe verwendet. Von einer elektronischen Komponente wird ein logisches Rechtecksignal erzeugt, dessen Frequenz dem Gas- oder Drosselklappenbefehl entspricht. Die Frequenzwerte werden bei der Kalibrierung des ECM definiert.

Lage der Bauteile

Der Einbauort ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Die frequenzabhängige Drosselklappensteuerung kann mit einer spannungsgeführten Steuerung oder für sich eingesetzt werden.

Mögliche Ursachen:

  • Frequenzabhängige OEM-Drosselklappensteuerung defekt
  • Kurzschluss zwischen Signalkabel und Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-148

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc151
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc151b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc151bm

Datum der letzten Änderung: 07-APR-2005


Schaltkreis Ansaugkrümmertemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Schaltkreis Ansaugkrümmertemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur. Schiffsmotor: Abhängig von der Kalibrierung.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmerluftdruck-/-temperatursensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmerluftdruck-/-temperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn die Ansaugkrümmertemperatur zu hoch wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten aktiven Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°F) | Temperatur (°C) | Widerstand (Ohm)
32 | 0 | 29 k bis 36 k
77 | 25 | 9 k bis 11 k
104 | 40 | 4,9 k bis 5,8 k
212 | 100 | 600 bis 700

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-153.

Datum der letzten Änderung: 02-FEB-2012


Schaltkreis Ansaugkrümmerdruck-/-temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Schaltkreis Ansaugkrümmerdruck-/-temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur. Schiffsmotor: Keine - Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmerlufttemperatursensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmerlufttemperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum.
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 29 k bis 36 k
25 | 77 | 9 k bis 11 k
40 | 104 | 4,9 k bis 5,8 k
100 | 212 | 600 bis 700

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-154.

Datum der letzten Änderung: 02-FEB-2012


Fault Code Path Selection

FEHLERCODE ge06-fc155
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc155b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc155bm

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc187
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc187b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc187bm

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc195
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu ge06-fc195-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu ge06-fc195-3wire

Datum der letzten Änderung: 19-FEB-2007


Fault Code Path Selection

FEHLERCODE ge06-fc196
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu ge06-fc196-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu ge06-fc196-3wire

Datum der letzten Änderung: 19-FEB-2007


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Motorkühlmittelstand

Schaltkreisbeschreibung

Der Kühlmittelstandsensor überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode t05-197

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
Schaltkreis des Luftdrucksensors

Schaltkreisbeschreibung

Der Luftdrucksensor wird vom ECM zur Überwachung des Luftdrucks verwendet. Er ist einer von zahlreichen Eingangswerten, anhand derer das ECM das richtige Luft/Kraftstoff-Verhältnis für einen ordnungsgemäßen Motorbetrieb bestimmt.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 221 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Betrieb unterhalb des Meeresspiegels:

  • Hinweis: Wenn Sie Maschinen unterhalb des Meeresspiegels (z. B. im Bergbau) betreiben und bei diesen Maschinen wiederholt der Fehlercode 221 gemeldet wird, wenden Sie sich zur richtigen Kalibrierung an Cummins® Service Engineering.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-221

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Reduzierung der Motorleistung.
Schaltkreis des Luftdrucksensors

Schaltkreisbeschreibung

Der Luftdrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Luftdrucks verwendet. Er ist einer von zahlreichen Eingangswerten, anhand derer das ECM das richtige Luft/Kraftstoff-Verhältnis für einen ordnungsgemäßen Motorbetrieb bestimmt.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Luftdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 222 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-222

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc227
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc227b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc227bm

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc234
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc234b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc234bm

Datum der letzten Änderung: 07-APR-2005


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 235

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 235 PID: P111 SPN: 111 FMI: 1 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet. Schiffsmotor: Keine. Kein Motorschutz bei Sensor- oder Schaltkreisfehler.
Motorkühlmittelstand

Schaltkreisbeschreibung

Der Kühlmittelstandsensor überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode t05-235

Datum der letzten Änderung: 08-JUL-2010


Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 237

Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 237 PID: S030 SPN: 644 FMI: 2 LAMPE: Gelb SRT: | Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) - Unregelmäßige, aussetzende oder falsche Daten. Das Drosselklappeneingangsignal für den Hauptmotor oder Nebenmotor eines Systems zur Synchronisierung mehrerer Motoren ist unter 3 Prozent oder über 97 Prozent. | Der Hauptmotor oder Nebenmotor kann abgeschaltet werden.
Synchronisierung mehrerer Motoren

Schaltkreisbeschreibung

Der Hauptmotor sendet über den J1939-Datalink einen Drehzahlsteuerungsbefehl an alle Nebenmotoren rund. Mit Überbrückungskabeln wird ein Motor entweder als Hauptmotor oder als Nebenmotor konfiguriert. Nur ein Motor kann als Hauptmotor konfiguriert werden. Bis zu fünf Motoren können am selben J1939-Datalink als Nebenmotoren konfiguriert werden.

Lage der Bauteile

Die J1939-Datalink-Verbindungen sind Teil des OEM-Kabelbaums. Der Einbauort des J1939-Kabelbaums ist je nach OEM-Hersteller verschieden. Die genaue Anordnung der Komponenten ist dem OEM-Handbuch zu entnehmen.

Ob ein Motor als Hauptmotor oder als Nebenmotor eingesetzt ist, wird durch die Belegung der drei Pineingänge des elektronischen Steuermoduls (ECM) am OEM-Kabelbaum festgelegt. Um einen Pin zu aktivieren, muss der Pin an Masse gelegt werden. Um einen Pin zu deaktivieren, muss der Pin einen offenen Stromkreis haben.

Motor 3 bei Synchronisierung mehrerer Motoren | Motor 2 bei Synchronisierung mehrerer Motoren | Motor 1 bei Synchronisierung mehrerer Motoren | Beschreibung
Inaktiv | Inaktiv | Inaktiv | Fehlerzustand
Inaktiv | Inaktiv | Aktiv | Primär
Inaktiv | Aktiv | Inaktiv | Nebenmotor 1
Inaktiv | Aktiv | Aktiv | Nebenmotor 2
Aktiv | Inaktiv | Inaktiv | Nebenmotor 3
Aktiv | Inaktiv | Aktiv | Nebenmotor 4
Aktiv | Aktiv | Inaktiv | Nebenmotor 5
Aktiv | Aktiv | Aktiv | Fehlerzustand
Siehe Fehlerdiagnose für Fehlercode t05-237

Datum der letzten Änderung: 08-JUL-2010


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: S232 SPN: 611 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Eventuell Startschwierigkeiten und unrunder Motorlauf.
Schaltkreis Motordrehzahlsensor

Schaltkreisbeschreibung

Die Motordrehzahlspannungsversorgung speist den Motordrehzahlsensor mit +5 V=. Bei einem Fehler im Versorgungsspannungskabel des Sensors funktioniert der Sensor nicht normal.

Lage der Bauteile

Der Motordrehzahlsensor sitzt an der Einlassseite des Motors zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Niedrige Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-238

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Geschwindigkeitssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 241

Schaltkreis Geschwindigkeitssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 241 PID: P084 SPN: 84 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Geschwindigkeitssensor - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul hat das Geschwindigkeitssignal verloren. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das elektronische Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist den Unterlagen des OEM zu entnehmen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, nachdem Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt sobald das ECM ein Fahrgeschwindigkeitssignal höher Null erhält.

Da der Fahrgeschwindigkeitssensor eine vom OEM installierte Komponente ist, sind in diesem Fehlersuchverfahren nicht alle Schaltkreisfehler erfasst, die mit Komponenten außerhalb des Einflussbereichs von Cummins in Verbindung stehen können. Die Widerstandwerte von Sensoren, Datalink-Geschwindigkeitssensoren und Tachographen sind in dieser Verfahrenanweisung nicht erschöpfend behandelt. Weitere Informationen zu diesen Komponenten entnehmen Sie bitte dem OEM-Fehlersuch- und Reparaturhandbuch.

Siehe Fehlerdiagnose für Fehlercode t05-241

Datum der letzten Änderung: 08-JUL-2010


Manipulation am Schaltkreis des Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

FEHLERCODE 242

Manipulation am Schaltkreis des Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 242 PID: P084 SPN: 84 FMI: 10/10 LAMPE: Gelb SRT: | Manipulation am Schaltkreis des Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate. Ungültiges oder unplausibles Fahrgeschwindigkeitssignal. Das Signal deutet auf eine zeitweise Unterbrechung oder Modifikationen am Geschwindigkeitssensor (VSS) hin. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das elektronische Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe.

Technische Hintergründe

Kontrollieren, dass die Funktionseinstellungen für Geschwindigkeitssensor-Manipulationsschutz (Fehlercode 242), Anwendungsart und Automatikgetriebe richtig eingerichtet sind. Wenn eine dieser Funktionen für das betreffende Fahrzeug oder die Anwendung falsch eingestellt ist, wird der Fehlercode 242 irrtümlicherweise angezeigt.

Bestimmte Fahrpraktiken, wie z. B. längere Strecken in niedrigen Gängen, können den Fehlercode 242 auslösen. Der Fehlercode 242 kann registriert werden, wenn der Fahrer versucht, den Fahrgeschwindigkeitsregler durch wiederholtes Ein- und Ausschalten der Zündung zu überlisten.

Sobald das Geschwindigkeitssignal wieder normal ist, wird der Fehlercode inaktiv, wenn die Zündung 30 Sekunden eingeschaltet ist und das ECM keine Fahrzeuggeschwindigkeit und keine Motordrehzahl erfasst.

Siehe Fehlerdiagnose für Fehlercode t05-242

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: S033 SPN: 647 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) sendet ein Signal an das Lüftersteuermagnetventil, das den Motorlüfter ein und ausschaltet. Das Signal unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist in der entsprechenden OEM-Wartungsliteratur angegeben.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Es gibt zwei Möglichkeiten: 12 bzw. 24 V= EIN oder 0 V= EIN. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 V= an das Lüftersteuermagnetventil legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-245

Datum der letzten Änderung: 08-JUL-2010


Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 253

Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 253 PID: P98 SPN: 98 FMI: 1 LAMPE: Rot SRT: | Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Vom Ölstandsensor wurde ein sehr niedriger Ölstand erfasst. | Mögliche Reduzierung der Motorleistung. Eventuell niedriger Öldruck, schwerer Motorschaden möglich.
Schaltkreis: Motorölstandsensor.

Schaltkreisbeschreibung

Bei eingeschaltetem ECM Motornulldrehzahl überwacht ein Algorithmus in der ECM-Kalibrierung den Motorölstand. Wenn der Motorölstand einen bestimmten Schwellenwert unterschreitet, aktiviert das ECM den Fehler 253.

Lage der Bauteile

Der Motorölstandsensor befindet sich am Motorölmessstab auf der Luftansaugseite des Motors. Die genaue Lage des Messstabs ist Verfahrensanweisung 100-002 (Motordiagramme) im Abschnitt E zu entnehmen.

Technische Hintergründe

Wenn das ECM inaktive Fehlercodes 253 gespeichert hat, kann es sein, dass der Motor gelaufen ist (oder die Zündung eingeschaltet war) und dabei so stark geneigt war, dass dieser Fehler ausgelöst wurde.

Weitere mögliche Ursachen für den Fehlercode 253:

  • Beim letzten Ölwechsel wurde nicht die richtige Ölmenge eingefüllt.
  • Externe Motoröllecks (Öl tropft auf den Boden)
  • Interne Motoröllecks (Öl leckt in das Kraftstoff- oder Kühlsystem)
  • Hoher Motorölverbrauch / Defekt am Arbeitszylinder (bei belastetem Motor die Durchblasegase messen).

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-253

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 268

Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 268 PID: P094 SPN: 94 FMI: 2 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat erkannt, dass sich das Kraftstoffdrucksignal nicht ändert. | Der Kraftstoffdruck wird vom ECM geschätzt und die Leistung reduziert.
Schaltkreis des Kraftstoffdrucksensors

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor führt Pins für Spannungsversorgung, Signal und Rückführung. Das ECM versorgt den Kraftstoffdrucksensor mit + 5V=. Diese +5-Volt-Spannungsversorgung wird auch von anderen Sensoren genutzt. Andere Sensoren im selben Kreis sind der Ansaugkrümmerdrucksensor und der sekundäre Motorpositionssensor.

Lage der Bauteile

Der Kraftstoffdrucksensor befindet sich in der Verteilerleitung auf der Luftansaugseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann jederzeit bei belastetem Motor aktiv werden, wenn das ECM erkennt, dass sich der Kraftstoffdruck in der Verteilerleitung nicht ändert. Der Fehlercode wird inaktiv, wenn das ECM heruntergefahren wird oder wenn das ECM erkennt, dass der Motor unter Last läuft und sich der Kraftstoffdruck normal ändert. Wenn zahlreiche inaktive Instanzen dieses Fehlercodes gespeichert sind oder der Fehler nicht reproduzierbar ist, nach Anzeichen für Manipulationen am Schaltkreis des Kraftstoffdrucksensors suchen. Wenn der Fehlercode sporadisch auftritt (bei einer Probefahrt nicht reproduziert werden kann), an diesen Stellen nach Schäden, Wackelkontakten usw. suchen:

  • Einlasskrümmerdrucksensor
  • Sekundärer Motorpositionssensor
  • Kraftstoffdrucksensor.
Siehe Fehlerdiagnose für Fehlercode t05-268

Datum der letzten Änderung: 08-JUL-2010


Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 269

Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 269 PID: S217 SPN: 1195 FMI: 2 LAMPE: Rot SRT: | Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten. Zündeinschaltversuch ohne Autorisierung von der Diebstahlsicherung der Wegfahrsperre. | Der Motor springt nicht an.
Schaltkreis: Passwort für Diebstahlsicherung

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden.

Die von der Diebstahlsicherung der Wegfahrsperre gesendeten Meldungen werden vom Cummins-Motor-ECM empfangen und zur Verwaltung der Diebstahlsicherungsfunktionen verwendet. Das Cummins-ECM und die Diebstahlsicherung der Wegfahrsperre müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datalink-Verkabelung und die Lage vom OEM installierter J1939-Geräte richten sich nach dem OEM. Die Diebstahlsicherung der Wegfahrsperre wird vom OEM vorgesehen.

Technische Hintergründe

Dieser Fehlercode ist aktiv, wenn die Diebstahlsicherung der Wegfahrsperre nicht deaktiviert wurde. Der Motor startet nicht, bevor nicht die entsprechende Autorisierung vorliegt.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-269

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE 271
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB in einer Kraftfahrzeug- oder Industrieanwendung? | Gehe zu ge06-fc271b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc271cl

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE 272
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB in einer Kraftfahrzeug- oder Industrieanwendung? | Gehe zu ge06-fc272b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc272cl

Datum der letzten Änderung: 07-APR-2005


Kraftstoffpumpelement Nr. 1 (vorn) - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 275

Kraftstoffpumpelement Nr. 1 (vorn) - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 275 PID: S126 SPN: 1347 FMI: 7 LAMPE: Gelb SRT: | Kraftstoffpumpelement Nr. 1 (vorn) - Mechanik spricht nicht richtig an oder ist verstellt. | Der Motor läuft nicht oder eventuell mit schwacher Ausbeute.
Hochdruckpumpe

Schaltkreisbeschreibung

Die Kraftstoffpumpe besteht aus zwei Zylinder- und Kolbeneinheiten, von denen jede am Eingang und am Ausgang mit einem Rückschlagventil versehen ist. Der mit Zahnradpumpendruck durch das Kraftstoffpumpenstellglied eingemessene Kraftstoff öffnet beim Eintritt in die Pumpenkammer eines der beiden Einlass-Rückschlagventile. Sowie der Pumpenkolben hochsteigt, erhöht sich der Druck in der Pumpenkammer schlagartig, und das Einlass-Rückschlagventil schließt. Sowie der Speicherdruck erreicht ist, öffnet das Auslass-Rückschlagventil. Der Kolben fährt nach oben, und der Kraftstoff strömt durch das Auslass-Rückschlag in die Kraftstoffverteilerleitung.

Lage der Bauteile

Die Kraftstoffpumpe befindet sich auf der Rückseite des Getriebegehäuses. Die Einheiten aus Zylinder, Kolben und Rückschlagventilen sind Teil der Unterbaugruppe des Kraftstoffpumpenkopfs.

Technische Hintergründe

Der Fehlercode 275 wird wahrscheinlich unter konstanten Lastbedingungen aktiv. In diesem Zustand sind die befohlenen Kraftstoffdrücke am höchsten und der Druckausgleich der Pumpe am stärksten gefordert.

Eine defekt Hochdruckdichtung führt zu einer erhöhten Leckage vom Pumpenkopf. Bei einem fortgeschrittenen Dichtungsschaden kann der Motor eventuell nicht gestartet werden, weil sich in der Verteilerleitung kein Kraftstoffdruck aufbauen kann.

Wenn der Motor nicht startet, gibt es zwei Anzeichen für einen Schaden am Pumpenkopf:

  • Erhöhte Leckage. Diese kann beim Anlassen des Motors gemessen werden (siehe Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418).
  • Pumpenkolben gerissen oder mechanisch blockiert. Dies kann durch eine Sichtprüfung festgestellt werden (siehe Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418).

Ein Signalausfall aufgrund eines defekten Signalkabel des Kraftstoffdrucksensors hat zur Folge, dass der Kraftstoffdrucksensor inkonsistente Werte liefert. Dieser Zustand kann dazu führen, dass der Fehlercode 275 zeitweise aktiv wird.

Siehe Fehlerdiagnose für Fehlercode t05-275

Datum der letzten Änderung: 08-JUL-2010


Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 281

Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 281 PID: S126 SPN: 1347 FMI: 7 LAMPE: Gelb SRT: | Druckbaugruppe der Kraftstoffpumpe 1 - Mechanik spricht nicht richtig an oder ist verstellt. Es wurde eine Unsymmetrie zwischen vorderem und hinterem Pumpenkolben festgestellt. | Der Motor läuft nicht oder eventuell mit schwacher Ausbeute.
Hochdruckpumpe

Schaltkreisbeschreibung

Die Kraftstoffpumpe besteht aus zwei Zylinder- und Kolbeneinheiten, von denen jede am Eingang und am Ausgang mit einem Rückschlagventil versehen ist. Der mit Zahnradpumpendruck durch das Kraftstoffpumpenstellglied eingemessene Kraftstoff öffnet beim Eintritt in die Pumpenkammer eines der beiden Einlass-Rückschlagventile. Sowie der Pumpenkolben hochsteigt, erhöht sich der Druck in der Pumpenkammer schlagartig, und das Einlass-Rückschlagventil schließt. Sowie der Speicherdruck erreicht ist, öffnet das Auslass-Rückschlagventil. Der Kolben fährt nach oben, und der Kraftstoff strömt durch das Auslass-Rückschlag in die Kraftstoffverteilerleitung.

Lage der Bauteile

Die Kraftstoffpumpe befindet sich auf der Rückseite des Getriebegehäuses. Die Einheiten aus Zylinder, Kolben und Rückschlagventilen sind Teil der Unterbaugruppe des Kraftstoffpumpenkopfs.

Technische Hintergründe

Der Fehlercode 281 wird wahrscheinlich unter konstanten Lastbedingungen aktiv. In diesem Zustand sind die befohlenen Kraftstoffdrücke am höchsten und der Druckausgleich der Pumpe am stärksten gefordert.

Eine defekt Hochdruckdichtung führt zu einer erhöhten Leckage vom Pumpenkopf. Bei einem fortgeschrittenen Dichtungsschaden kann der Motor eventuell nicht gestartet werden, weil sich in der Verteilerleitung kein Kraftstoffdruck aufbauen kann.

Wenn der Motor nicht startet, gibt es zwei Anzeichen für einen Schaden am Pumpenkopf:

  • Erhöhte Leckage. Diese kann beim Anlassen des Motors gemessen werden (siehe Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418).
  • Pumpenkolben gerissen oder mechanisch blockiert. Dies kann durch eine Sichtprüfung festgestellt werden (siehe Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418).

Ein Signalausfall aufgrund eines defekten Signalkabel des Kraftstoffdrucksensors hat zur Folge, dass der Kraftstoffdrucksensor inkonsistente Werte liefert. Dieser Zustand kann dazu führen, dass der Fehlercode 281 zeitweise aktiv wird.

Siehe Fehlerdiagnose für Fehlercode t05-281

Datum der letzten Änderung: 08-JUL-2010


Versorgungsspannungsschaltkreis Motordrehzahl-/-positionssensor (Kurbelwelle) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 284

Versorgungsspannungsschaltkreis Motordrehzahl-/-positionssensor (Kurbelwelle) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 284 PID: S221 SPN: 1043 FMI: 4/4 LAMPE: Gelb SRT: | Versorgungsspannungskreis Motordrehzahl-/-positionssensor (Kurbelwelle) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung in der ECM-Spannungsversorgungsleitung des Motordrehzahlsensors festgestellt. | Eventuell Startschwierigkeiten und unrunder Motorlauf.
Schaltkreis Motordrehzahlsensor

Schaltkreisbeschreibung

Die Motordrehzahlspannungsversorgung speist den Motordrehzahlsensor mit +5 V=. Bei einem Fehler im Versorgungsspannungskabel des Sensors funktioniert der Sensor nicht normal.

Lage der Bauteile

Der Motordrehzahlsensor sitzt an der Einlassseite des Motors zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Niedrige Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-284

Datum der letzten Änderung: 08-JUL-2010


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: S231 SPN: 639 FMI: 9 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate. Das Cummins®-ECM hat keine Multiplex-Meldung vom OEM-VECU oder SIM erhalten oder nicht in der vorgesehenen Zeit erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig. Es treten eines oder mehrere Symptome auf.
SAE J1939-Multiplex-Konfiguration
SAE J1939-Multiplex-Konfiguration

Schaltkreisbeschreibung

Hinweis: VECU ist bei Schiffsanwendungen mit SIM gleichzusetzen.

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem Getriebe-ECU in der Kabine oder bei Schiffsanwendungen mit einem Systemintegrationsmodul (SIM) fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU oder SIM über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU oder SIM gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Siehe Verfahrensanweisung 100-002 in Kapitel E. Die J1939-Datalink-Verkabelung und der Einbauort des VECU sind je nach OEM verschieden. Bei Schiffsanwendungen befindet sich das SIM am Motor oder im Schiffsbedienfeld (VIP).

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält von einem Multiplex-Gerät länger als 1 Sekunde keine gültige J1939-Meldung.

Das ECM erkennt eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet als Eingangssignal für das Multiplex-Gerät ersatzweise einen Standardwert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Prüfen, ob die Kalibrierung des elektronischen Steuermoduls (ECM) korrekt ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-285

Datum der letzten Änderung: 08-JUL-2010


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: S231 SPN: 639 FMI: 13 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs. Das ECM hat Informationen von einem Multiplex-Gerät erwartet, jedoch nur einen Teil der benötigten Informationen erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
SAE J1939-Multiplex-Konfiguration
SAE J1939-Multiplex-Konfiguration

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem Getriebe-ECU in der Kabine oder bei Schiffsanwendungen mit einem Systemintegrationsmodul (SIM) fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU oder SIM über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU oder SIM gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Siehe Verfahrensanweisung 100-002 in Kapitel E.Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Bei Schiffsanwendungen befindet sich das SIM am Motor oder im Schiffsbedienfeld (VIP).

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM wartet länger als 1 Sekunde auf eine gültige J1939-Meldung von einem Multiplex-Gerät.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Prüfen, ob die Kalibrierung des elektronischen Steuermoduls (ECM) korrekt ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-286

Datum der letzten Änderung: 08-JUL-2010


SAE J1939-Multiplexbetrieb - Fehler im Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 287

SAE J1939-Multiplexbetrieb - Fehler im Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 287 PID: P91 SPN: 91 FMI: 19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Fehler im Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen. Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit dem Gaspedal festgestellt. | Eventuell läuft der Motor nur im Leerlauf oder beschleunigt nicht auf Vollgas.
SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasbetätigung oder dem Leerlaufprüfschalter feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Leerlaufprüfschalters und die Stellung der Gasbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente.

Für diesen Fehler gibt es drei mögliche Gründe:

  • Das Gaspedal ist betätigt und das OEM-VECU erkennt die Gasstellung mit größer 0 %, während aber laut Leerlaufprüfschalter die Gasbetätigung in Leerlaufstellung ist. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins-ECM übertragen, was den Fehler im Cummins-ECM auslöst.
  • Das Gaspedal ist nicht betätigt und das OEM-VECU erkennt die Gasstellung mit 0 %, während aber laut Leerlaufprüfschalter die Gasbetätigung nicht in Leerlaufstellung ist. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins-ECM übertragen, was den Fehler im Cummins-ECM auslöst.
  • Das OEM-VECU befindet, dass die Leitung des Gasbetätigungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat.

HINWEIS: Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins-ECM (für andere Komponenten oder für die Gasbetätigung und den Leerlaufprüfschalter) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasbetätigung und Leerlaufprüfschalter bündeln, damit der J1939-Multiplexbetrieb und die Notlauffunktionen dieser Komponenten genutzt werden können. Die Multiplex-Komponenten können mit INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-287

Datum der letzten Änderung: 08-JUL-2010


SAE J1939-Multiplexbetrieb - Datenfehler bei Gaspedal- oder Gashebelfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 288

SAE J1939-Multiplexbetrieb - Datenfehler bei Gaspedal- oder Gashebelfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 288 PID: P29 SPN: 974 FMI: 19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Datenfehler bei Gaspedal- oder Gashebelfernbedienung - Fehlerhafte Netzwerkdaten empfangen. Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit der Gasferntätigung festgestellt. | Der Motor reagiert nicht auf Gasfernfernbedienung. Der Motor läuft eventuell nur im Leerlauf. Die primäre oder lokale Gasbetätigung (in der Kabine) ist bedienbar.
SAE J1939-Multiplexbetrieb - Gasfernbetätigung

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motor-ECM verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEMs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Für diesen Fehler gibt es zwei mögliche Gründe:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins-ECM übertragen, was den Fehler im Cummins-ECM auslöst.
  • Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEMs sehen keine Fehlererkennung für den Schalter vor.

HINWEIS: Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins-ECM (für andere Komponenten oder für die Gasfernbedienung und den Schalter für Gasfernbedienung) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasfernbedienung und Gasfernbedienungsschalter bündeln, damit die J1939-Multiplexfunktionen dieser Komponenten genutzt werden können. Die Multiplex-Komponenten können mit INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-288

Datum der letzten Änderung: 08-JUL-2010


Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate.

FEHLERCODE 291

Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 291 PID: S248 SPN: 625 FMI: 9 LAMPE: Rot SRT: | Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate. Das ECM kann nicht mit der Diebstahlsicherung der Wegfahrsperre kommunizieren. | Die Diebstahlsicherung der Wegfahrsperre funktioniert nicht normal. Der Motor startet eventuell nicht.
Schaltkreis:

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden.

Die von der Diebstahlsicherung der Wegfahrsperre gesendeten Meldungen werden vom Cummins-Motor-ECM empfangen und zur Verwaltung der Diebstahlsicherungsfunktionen verwendet. Das Cummins-ECM und die Diebstahlsicherung der Wegfahrsperre müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datalink-Verkabelung und die Lage vom OEM installierter J1939-Geräte richten sich nach dem OEM.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist so eingerichtet, dass Informationen von der Diebstahlsicherung der Wegfahrsperre empfangen werden können, aber die Diebstahlsicherung selbst überträgt die Meldung der betreffenden Komponente nicht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins-ECM aktiviert ist, die Diebstahlsicherungs-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins-ECM eingetragen ist, oder dass die Diebstahlsicherung der Wegfahrsperre nicht so konfiguriert ist, dass sie die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen Diebstahlsicherung der Wegfahrsperre und Cummins-ECM oder zwischen Komponente und Diebstahlsicherung der Wegfahrsperre, und auch auf eine defekte Diebstahlsicherung oder ein defektes Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-291

Datum der letzten Änderung: 08-JUL-2010


Zusatztemperatursensor-Eingang 1 - Besondere Hinweise.

FEHLERCODE 292

Zusatztemperatursensor-Eingang 1 - Besondere Hinweise.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 292 PID: P441 SPN: 441 FMI: 14 LAMPE: Rot SRT: | Zusatztemperatursensor-Eingang 1 - Besondere Hinweise. | Mögliche Reduzierung der Motorleistung.
Schaltkreis des OEM-Druck-/Temperatursensors

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden.

Lage der Bauteile

Der OEM-Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Der Fehlercode wird aktiviert, wenn das Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Je nach OEM-Anwendung ist eine Drosselung der Motorleistung möglich.

Siehe Fehlerdiagnose für Fehlercode t05-292

Datum der letzten Änderung: 08-JUL-2010


Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 293

Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 293 PID: P441 SPN: 441 FMI: 3 LAMPE: Gelb SRT: | Zusatztemperatursensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des OEM-Zusatztemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatztemperatursensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird.

Lage der Bauteile

Der OEM-Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-293

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Zusatztemperatursensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 294

Schaltkreis Zusatztemperatursensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 294 PID: P441 SPN: 441 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Zusatztemperatursensor-Eingang Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des OEM-Zusatztemperatursensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatztemperatursensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird.

Lage der Bauteile

Der OEM-Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum.
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode t05-294

Datum der letzten Änderung: 08-JUL-2010


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 PID: P108 SPN: 108 FMI: 2 LAMPE: Gelb SRT: | Luftdruck - Unregelmäßige, aussetzende oder falsche Daten. Der Luftdrucksensor meldet beim Einschalten der Zündung einen unzuverlässigen Wert. | Reduzierung der Motorleistung.
Schaltkreis:

Schaltkreisbeschreibung

Der Luftdrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Luftdrucks verwendet. Er ist einer von zahlreichen Eingangswerten, anhand derer das ECM das richtige Luft/Kraftstoff-Verhältnis für einen ordnungsgemäßen Motorbetrieb bestimmt.

Lage der Bauteile

Der Luftdrucksensor ist am Hauptstrang des Motorkabelbaums in der Nähe des ECM angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Der Wert des Luftdrucksensors wird beim Einschalten der Zündung mit den Werten anderer Drucksensoren verglichen. Wenn der Wert des Luftdrucksensors nicht innerhalb einer definierten Toleranz zu den Werten der übrigen Drucksensoren passt, wird dieser Fehlercode protokolliert. Um die Diagnose zu starten, den Zündschlüssel vor dem Motorstart für 15 Sekunden auf ON drehen.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Luftdrucksensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Luftdrucksensors
  • Ansaugkrümmerdrucksensors auf einen bestimmten Bereich fixiert.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-295

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc296
Fault Code Path Selection

Verwandtes Thema anzeigen

Handelt es sich um einen Motor ISL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc296a
Handelt es sich um einen Motor ISL in einer Freizeitfahrzeuganwendung? | Gehe zu ge06-fc296lrv

Datum der letzten Änderung: 11-JUL-2007


Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 297

Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 297 PID: P223 SPN: 1388 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatzdrucksensor-Eingang 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des OEM-Drucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Drucksensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-297

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 298

Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 298 PID: P223 SPN: 1388 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Zusatzdrucksensor-Eingang 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des OEM-Zusatzdrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Zusatzdrucksensor-Eingangs 1

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Drucksensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des OEM-Kabelbaums oder Sensors.
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-298

Datum der letzten Änderung: 08-JUL-2010


Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPE: Gelb (Wartungsleuchte) SRT: | Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten. Stromzufuhr zur Echtzeituhr unterbrochen. | Keine Auswirkung auf die Leistung. Die Datums- und Zeitangaben der Daten im ECM sind nicht genau.
Stromversorgungskreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des elektronischen Steuermoduls (ECM) von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhrbatterie sitzt am Motorkabelbaum in der Nähe des ECM. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder leere Echtzeituhrbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine Echtzeituhrbatterie besitzt und das ECM nicht von der Fahrzeugbatterie versorgt wurde.

HINWEIS:Wenn die Echtzeituhr vom OEM über einen CAN-BUS gestellt und keine Batteriepufferung verwendet wird, siehe OEM-Schaltplan. Wenn dies der Fall ist, mit dem elektronischen Wartungswerkzeug INSITE™ den Punkt "Erweiterte ECM-Daten - Echtzeituhreinstellungen" prüfen. Wenn der OEM ein Echtzeituhrsignal stellt, dann muss die Adresse entsprechend der OEM-Verkabelung eingerichtet werden, sonst wird der Fehlercode aktiv.

Siehe Fehlerdiagnose für Fehlercode t05-319

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 322

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 322 PID: S001 SPN: 651 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse 1 erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch oder wenn Fehler auftreten, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

HINWEIS: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-322.

Datum der letzten Änderung: 16-MAI-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

FEHLERCODE 323

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 323 PID: S005 SPN: 655 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse 5 erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch oder wenn Fehler auftreten, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

Hinweis: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-323.

Datum der letzten Änderung: 16-MAI-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

FEHLERCODE 324

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 324 PID: S003 SPN: 653 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom an der Einspritzdüse 3 oder am Rückführpin erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch oder wenn Fehler auftreten, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

Hinweis: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-324.

Datum der letzten Änderung: 16-MAI-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

FEHLERCODE 325

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 325 PID: S006 SPN: 656 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse 6 erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch oder wenn Fehler auftreten, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

Hinweis: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-325.

Datum der letzten Änderung: 16-MAI-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

FEHLERCODE 331

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 331 PID: S002 SPN: 652 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse 2 erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch oder wenn Fehler auftreten, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

Hinweis: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-331.

Datum der letzten Änderung: 16-MAI-2012


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 332

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 332 PID: S004 SPN: 654 FMI: 5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung. Hoher Widerstand oder kein Strom am Treiber- oder Rückführpin der Einspritzdüse 4 erfasst. | Eventuell Fehlzündungen oder unruhiger Motorlauf.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) steuert das Magnetventil an, indem es Schalter auf der Hochspannungsseite (H-Schalter) und auf der Niederspannungsseite (L-Schalter) schließt. Im ECM gibt es zwei H-Schalter und sechs L-Schalter. Die Einspritzdüsen der Zylinder 1, 2 und 3 (vordere Reihe) teilen sich einen H-Schalter, der den Einspritzdüsen-Schaltkreis mit der Hochspannungsquelle im ECM verbindet. Genauso teilen sich auch die Einspritzdüsen der Zylinder 4, 5 und 6 (hintere Reihe) einen H-Schalter. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit den drei Durchgangssteckern für die Einspritzdüsen-Schaltkreise im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an den Durchgangssteckern. Jeder Durchgangsstecker stellt Spannung und Rückführung für zwei Einspritzdüsen.

Technische Hintergründe

  • Fehleraktivierung: Das ECM merkt beim Betätigen der jeweiligen Einspritzdüsen, dass Strom fließt. Wenn das ECM einen anhaltenden Fehler in einem der Einspritzdüsen-Schaltkreise feststellt, wird dieser Fehlercode aktiv. Wenn befunden wird, dass durch den Schaltkreisfehler der Strom zu hoch wird, deaktiviert das ECM den Einspritzvorgang für die betreffenden Zylinder.
  • Fehlerdeaktivierung: Das ECM versucht, einen deaktivierten Einspritzdüsen-Schaltkreis immer beim Motorstart und ansonsten (bei laufendem Motor) minütlich zu reaktivieren. Wenn bei einem aktiven Einspritzdüsen-Schaltkreisfehler der Fehlerzustand aufgehoben ist, wird der Fehler inaktiv, sobald der Motor neu gestartet wird oder länger als eine Minute im Leerlauf läuft.
  • Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes im ECM-Speicher verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht.
  • Wenn mehr als ein Einspritzdüsen-Fehlercode gespeichert ist und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.
  • Wenn die Fehler sporadisch auftreten oder wenn ein Fehler auftritt, sind Zündaussetzer möglich, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Gründe für Fehlercodes zu einem einzelnen Zylinder:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Defektes ECM.
  • Zeitweiliger Kurzschluss.

Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht. So kann etwa ein Kurzschluss im Kabelbaum des Zylinders Nummer 1 auch einen Fehlercode für den Zylinder 2 oder den Zylinder 3 auslösen.

Gründe für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Defektes ECM.

Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung achten. Sicherstellen, dass keine Kurzschlüsse zu einem Kipphebel vorhanden sind.

Hinweis: In Verbindung mit diesem Fehlercode tritt auch gern der Fehlercode 951 (Zylinderabstimmung) auf.

Siehe Fehlerdiagnose für Fehlercode t05-332.

Datum der letzten Änderung: 16-MAI-2012


Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 334

Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 334 PID: P110 SPN: 110 FMI: 2 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten. Der Motorkühlmitteltemperaturwert ändert sich nicht entsprechend den Motorbetriebsbedingungen. | Die Kühlmitteltemperatur wird vom ECM geschätzt.
Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Es gibt zwei verschiedene Fehlerzustände des Kühlmitteltemperatursensors, die diesen Fehlercode auslösen können. Damit diese Diagnose anläuft, darf der Motor während der acht Stunden davor nicht in Betrieb genommen worden sein. Beim Einschalten der Zündung nach 8 Ruhestunden wird die Temperatur des Motorkühlmittels mit der Ansaugkrümmertemperatur verglichen. Wenn dann die Kühlmitteltemperatur im Vergleich zu einem kalibrierten Wert höher als die Ansaugkrümmertemperatur ist, wird der Fehlercode protokolliert. Bei der Diagnose wird auch geprüft, ob die Kühlmitteltemperatur während der ersten 10 Minuten steigt. Wenn die Kühlmitteltemperatur gemessen an einem kalibrierten Wert nicht steigt, wird dieser Fehlercode gespeichert.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Kühlmitteltemperatursensors auf einen bestimmten Bereich fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Kühlmitteltemperatursensors.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-334

Datum der letzten Änderung: 08-JUL-2010


Datenverlust Motorsteuergerät - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 341

Datenverlust Motorsteuergerät - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 341 PID: S253 SPN: 630 FMI: 2/2 LAMPE: Gelb SRT: | Datenverlust Motorsteuergerät - Unregelmäßige, aussetzende oder falsche Daten. Schwerer Datenverlust im ECM. | Möglicherweise keine deutlichen Leistungsauswirkungen, Motor stirbt ab oder startet schlecht. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Versorgungsschaltkreis nichtschaltbare Batterie

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den Motorkabelbaum vor Überhitzung. Bei Schiffsanwendungen mit 12-Volt-Netz ist hier eine 25-Ampere-Sicherung, bei einem 24-Volt-Netz eine 15-Ampere-Sicherung eingesetzt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen. Die Pins 2 und 3 sind optionale Schaltkreise, die vom OEM eventuell nicht genutzt werden. Bei Schiffsanwendungen werden für die ungeschaltete Batterie nur die Schaltkreise 1 und 3 verwendet. Ausführliche Angaben zu diesen Schaltkreisen sind den OEM-Stromlauf- oder -Schaltplänen zu entnehmen.

Lage der Bauteile

Das ECM befindet sich vorn links am Motor. Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-341

Datum der letzten Änderung: 08-JUL-2010


Inkompatibler elektronischer Kalibrierungscode - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 342

Inkompatibler elektronischer Kalibrierungscode - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 342 PID: S253 SPN: 630 FMI: 13 LAMPE: Rot SRT: | Inkompatibler elektronischer Kalibrierungscode - Außerhalb des Kalibrierungsbereichs. Es wurde eine inkompatible Kalibrierung zwischen primärem und sekundärem OEM-installiertem ECM festgestellt. | Keine Auswirkung auf die Leistung.
Elektronisches Steuermodul

Schaltkreisbeschreibung

Dieser Fehlercode wird gespeichert, wenn festgestellt wird, dass sich die Kalibrierungen von primärem und sekundärem OEM-installiertem ECM nicht vertragen. Der Fehlercode bezieht sich speziell auf OEM-installierte ECMs und wird im Cummins-ECM nur und lediglich zur Information gespeichert.

Lage der Bauteile

Der Einbauort eines vom OEM vorgesehenen primären und sekundären ECM ist den OEM-Diagnoseunterlagen zu entnehmen.

Technische Hintergründe

Der Fehlercode wird gespeichert, wenn inkompatible Kalibrierungen eines primären und sekundären OEM-installierten ECM erkannt werden. Der Fehler wird nicht vom Cummins-ECM ausgelöst und nur zur Information protokolliert. Das Cummins-ECM bei diesem Fehlercode nicht neu kalibrieren oder austauschen.

Siehe Fehlerdiagnose für Fehlercode t05-342

Datum der letzten Änderung: 08-JUL-2010


Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil. | Keine Auswirkung auf das Verhalten oder eventuell erhebliche Leistungsdrosselung.
Elektronisches Steuermodul

Schaltkreisbeschreibung

Das ECM ist ein Computer und dient zur Motorsteuerung, Diagnose und Anpassung von Funktionen.

Lage der Bauteile

Das ECM befindet sich auf der Kraftstoffsystemseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Reparaturen am ECM sind nicht möglich.

Bei Euro-zertifizierten Motoren zeigt dieser Fehlercode an, dass die Echtzeituhr (soweit vorhanden) zurückgesetzt werden muss.

Siehe Fehlerdiagnose für Fehlercode t05-343

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 351

Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 351 PID: S254 SPN: 627 FMI: 12 LAMPE: Gelb SRT: | Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil. Niedrige Einspritzdüsen-Ladespannung vom ECM gemessen. | Eventuell Rauch, niedrige Leistung, Zündaussetzer oder Motor springt nicht an.
Schaltkreis der Einspritzdüse

Schaltkreisbeschreibung

Zwischen den Einspritzvorgängen versucht das elektronische Steuermodul (ECM) jeweils, die Stromversorgung der Einspritzdüsen wiederaufzuladen. Die Einspritzdüsen-Stromversorgung besteht aus einer Anzahl Hochspannungskondensatoren. Zur Wiederaufladung wird in den Einspritzdüsen-Magnetventilen gespeicherte Energie genutzt. Damit die Einspritzdüsen-Stromversorgung die volle Ladung hält, müssen ECM-Batterieversorgung und Masse, Motordrehzahlsensor und Einspritzdüsen-Schaltkreise in Ordnung sein.

Lage der Bauteile

Die Einspritzdüsen-Stromversorgung ist in das ECM integriert.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn bei laufendem Motor das Signal des primären Motordrehzahlsensors erfasst wird, die Batterieladung über dem unteren Schwellenwert liegt und zugleich die gemessene Spannung der Einspritzdüsen-Stromversorgung niedriger als die Sollspannung der Einspritzdüsen-Stromversorgung ist.

Dieser Fehlercode wird beim Einschalten der Zündung (ON) inaktiv gesetzt.

Dieser Fehlercode wird inaktiv, wenn der Motor läuft und die gemessene Spannung der Einspritzdüsen-Stromversorgung die Sollspannung der Einspritzdüsen-Stromversorgung erreicht. Die entsprechenden Parameter können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-351

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: S212 SPN: 1079 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Reduzierung der Motorleistung.
ISC and ISL CM850 – Schaltkreis der Sensorspannungsversorgung 1 am OEM-Kabelbaum
ISB CM850 – Schaltkreis der Sensorspannungsversorgung 1 am Motorkabelbaum
ISBe CM850/ISLe CM850/QSB4.5, QSB5.9, QSB6.7 CM850/QSC8.3 CM850/QSL9 CM850 – Schaltkreis der Sensorspannungsversorgung 1 am Motorkabelbaum

Schaltkreisbeschreibung

Die Sensorversorgungsspannung 1 des elektronischen Steuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für den Luftdrucksensor. Bei Motoren mit VTG-Turbolader speist dieser Schaltkreis auch den Turboladerdrehzahlsensor und den Turboladerpositionssensor am Motorkabelbaum. Außerdem beinhaltet dieser Schaltkreis die Rückführung für alle vorstehend genannten Sensoren sowie den Kühlmitteltemperatursensor und den Temperatursensor für das rückgeführte Abgas. Diese +5-Volt-Spannungsversorgung speist ebenfalls drei optionale OEM-Sensoren. Bei diesen drei Sensoren handelt es sich um einen digitalen Fahrgeschwindigkeitssensor, einen Gasfernbetätigungssensor und einen OEM-Drucksensor. Sind diese drei Sensoren nicht vorhanden, hat der OEM-Hersteller möglicherweise andere Geräte eingebaut, die eine +5-Volt-Versorgung benötigen.

Lage der Bauteile

Die Sensorversorgung 1 ist ein ECM-Schaltkreis. Die Versorgungsspannung wird im Motor- und OEM-Kabelbaum an die einzelnen Sensoren verteilt.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose nach einmaligem Aus- und Einschalten der Zündung ausgeführt wurde und nicht fehlschlägt. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-352

Datum der letzten Änderung: 05-JUL-2012


Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

FEHLERCODE 386

Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: S212 SPN: 1079 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Reduzierung der Motorleistung.
ISC and ISL CM850 – Schaltkreis der Sensorspannungsversorgung 1 am OEM-Kabelbaum
ISB CM850 – Schaltkreis der Sensorspannungsversorgung 1 am Motorkabelbaum
ISBe CM850/ISLe CM850/QSB4.5, QSB5.9, QSB6.7 CM850/QSC8.3 CM850/QSL9 CM850 – Schaltkreis der Sensorspannungsversorgung 1

Schaltkreisbeschreibung

Die Sensorversorgungsspannung 1 des Motorsteuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für den Luftdrucksensor am Motorkabelbaum. Diese +5-Volt-Spannungsversorgung speist außerdem drei optionale OEM-Geräte. Bei diesen drei Geräten handelt es sich um einen digitalen Fahrgeschwindigkeitssensor, einen Stellungssensor für Gasfernbetätigung und einen OEM-Drucksensor.

Lage der Bauteile

Die Sensorversorgung 1 ist ein ECM-Schaltkreis. Die Versorgungsspannung wird im Motor- und OEM-Kabelbaum an die einzelnen Sensoren verteilt.

Technische Hintergründe

Hohe Spannung in der Sensorversorgungsleitung kann zurückzuführen sein auf den Kurzschluss eines einzelnen Sensorversorgungskabels im Kabelbaum gegen Batteriespannung oder einen Fehler der ECM-Stromversorgung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose nach einmaligem Aus- und Einschalten der Zündung ausgeführt wurde und nicht fehlschlägt. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-386

Datum der letzten Änderung: 05-JUL-2012


Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 387

Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 387 PID: S221 SPN: 1043 FMI: 3/3 LAMPE: Gelb SRT: | Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors festgestellt. | Kraftfahrzeug- und Schiffsanwendungen: Der Motor läuft nur im Leerlauf.
Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Gaspedal- oder Gashebelstellungssensor mit +5 Volt.

Lage der Bauteile

Die Gaspedal- oder Gashebelbaugruppe ist in der Kabine angeordnet. Bei Schiffsanwendungen befindet sich der Gashebel typischerweise im Motorraum oder im Steuerstand.

Technische Hintergründe

Dieser Fehler wird verzeichnet, wenn das ECM mehr als +5,25 Volt in der +5-Volt-Spannungsversorgungsleitung für die Gaspedal- oder Gashebelstellung erfasst. Ursache kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als +5 Volt führt.

Siehe Fehlerdiagnose für Fehlercode t05-387

Datum der letzten Änderung: 08-JUL-2010


SAE J1587/J1922-Datalink - Keine Übertragung möglich

FEHLERCODE 412

SAE J1587/J1922-Datalink - Keine Übertragung möglich

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 412 PID: S250 SPN: 608 FMI: 2 LAMPE: Keine SRT: | SAE J1587/J1922-Datalink - Keine Übertragung möglich. Die Kommunikation zwischen ECM und einem weiteren Gerät am J1587/J1922-Datalink wurde unterbrochen. | Keine Auswirkung auf die Leistung. Geräte am J1587/J1922-Datalink arbeiten u. U. nicht normal.
J1587/J1922-Datalink-Schaltkreis

Schaltkreisbeschreibung

Geräte wie automatische Bremsregler, Automatikgetriebe, elektronische Fahrzeugsteuermodule (ECMs), Schlupfregelungssysteme, elektronische Anzeigen, elektronische Informationssysteme, elektronische Wartungswerkzeuge und elektronische Fahrzeugsteuergeräte (VECUs) können mit dem ECM über den J1587/J1922-Datalink kommunizieren. Die von den Geräten gesendeten Meldungen werden vom ECM empfangen und zur Steuerung des Motors verwendet. Das ECM übermittelt seinerseits Informationen an diese Geräte über den J1587/J1922-Datalink am 50-poligen OEM-Kabelbaum.

Lage der Bauteile

Der OEM-Kabelbaum trägt einen J1587/J1922-Datalink-Steckverbinder. Die genaue Anordnung ist dem OEM-Handbuch zu entnehmen.

Technische Hintergründe

Dieser Fehler tritt immer dann auf, wenn das ECM die Kommunikation mit einem beliebigen anderen Gerät am J1587/J1922-Datalink aufnimmt und die Übertragung abgebrochen wird. Mögliche Ursachen: Ein elektronisches Wartungswerkzeug wird bei eingeschalteter Zündung vom ECM getrennt, kurzzeitiger elektrischer Fehler am J1587/J1922-Datalink, das ECM (oder ein anderes J1587/J1922-Gerät) setzt die Kommunikation aufgrund eines elektrischen Fehlers aus oder weil ununterbrochen zu viele Meldungen eingehen.

Siehe Fehlerdiagnose für Fehlercode t05-412

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE 415
Fault Code Path Selection

Besitzt der Motor einen Öldrucksensor? | Gehe zu ge06-fc415sn
Besitzt der Motor einen Öldruckschalter? | Gehe zu ge06-fc415sw

Datum der letzten Änderung: 15-SEP-2005


Fault Code Path Selection

FEHLERCODE ge06-fc418
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc418auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc418mar

Datum der letzten Änderung: 21-MAI-2008


SAE J1939-Datalink - Keine Übertragung möglich

FEHLERCODE 426

SAE J1939-Datalink - Keine Übertragung möglich

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 426 PID: S231 SPN: 639 FMI: 2 LAMPE: Keine SRT: | SAE J1939-Datalink - Keine Übertragung möglich. Die Kommunikation zwischen ECM und einem weiteren Gerät am SAE J1939-Datalink wurde unterbrochen. | Keine Auswirkung auf die Leistung. Eventuell fallen J1939-Geräte aus.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Geräte wie automatische Bremsregler, Automatikgetriebe, elektronische Fahrzeugsteuermodule (ECMs), Schlupfregelungssysteme, elektronische Anzeigen, elektronische Informationssysteme, elektronische Wartungswerkzeuge und elektronische Fahrzeugsteuergeräte (VECUs) können mit dem ECM über den J1939-Datalink kommunizieren. Die von den Geräten gesendeten Meldungen werden vom ECM empfangen und zur Steuerung des Motors verwendet. Das ECM übermittelt seinerseits Informationen an diese Geräte über den J1939-Datalink.

Lage der Bauteile

Das elektronische Steuermodul befindet sich vorne an der Anlaßseite des Motors. Die J1939-Datalink-Verkabelung und die J1939-Geräte richten sich nach dem OEM.

Technische Hintergründe

Dieser Fehler tritt immer dann auf, wenn das ECM die Kommunikation mit einem beliebigen anderen Gerät am SAE J1939-Datalink aufnimmt und die Übertragung abgebrochen wird. Mögliche Ursachen: Ein elektronisches Wartungswerkzeug wird bei eingeschalteter Zündung vom ECM getrennt, kurzzeitiger elektrischer Fehler am SAE J1939-Datalink, das ECM (oder ein anderes SAE J1939-Gerät) setzt die Kommunikation aufgrund eines elektrischen Fehlers aus oder weil ununterbrochen zu viele Meldungen eingehen.

Siehe Fehlerdiagnose für Fehlercode t05-426

Datum der letzten Änderung: 08-JUL-2010


SAE J1939-Datalink - Abnormale Aktualisierungsrate

FEHLERCODE 427

SAE J1939-Datalink - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 427 PID: S231 SPN: 639 FMI: 9 LAMPE: Keine SRT: | J1939-Datalink - Abnormale Aktualisierungsrate. Die Kommunikation zwischen dem elektronischen Steuermodul (ECM) und einem weiteren Gerät am SAE J1939-Datalink wurde unterbrochen. | Die Motordrehzahl wird auf Leerlaufdrehzahl heruntergefahren.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Geräte wie ABS-Steuergeräte, Automatikgetriebe, ASR-Systeme, elektronische Anzeigen, elektronische Informationssysteme, elektronische Wartungswerkzeuge und elektronische Fahrzeugsteuergeräte (VECUs) können mit dem ECM über den J1939-Datalink kommunizieren. Die von den Geräten gesendeten Meldungen werden vom ECM empfangen und zur Steuerung des Motors verwendet. Das ECM übermittelt seinerseits Informationen an diese Geräte über den SAE J1939-Datalink.

Lage der Bauteile

Das elektronische Steuermodul befindet sich vorne an der Anlaßseite des Motors. Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Technische Hintergründe

Zu diesem Fehler kommt es, wenn das ECM von einem externen OEM-Gerät Befehle über den SAE J1939-Datalink erhält und die Befehlskette abreißt. Mögliche Ursachen für diesen Fehlercode:

  • Elektrische Fehler wie Masseschluss, Kurzschluss oder Unterbrechung in der SAE J1939-Datalink-Verkabelung
  • Das ECM (oder ein anderes SAE J1939-Gerät) hängt die Kommunikation auf, indem es zu viele aufeinander folgende Meldungen sendet.
  • Das externe OEM-Steuergerät ist ausgefallen oder kann nicht mehr auf dem Datalink übertragen.
Siehe Fehlerdiagnose für Fehlercode t05-427

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc428
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc428auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc428mar

Datum der letzten Änderung: 21-MAI-2008


Fault Code Path Selection

FEHLERCODE ge06-fc429
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc429auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc429mar

Datum der letzten Änderung: 21-MAI-2008


Fault Code Path Selection

FEHLERCODE 431
Fault Code Path Selection

Handelt es sich um ein ISS-Gaspedal? | Gehe zu ge06-fc431iss
Handelt es sich um ein NISS-Gaspedal? | Gehe zu ge06-fc431niss
Handelt es sich um ein SSS-Gaspedal? | Gehe zu ge06-fc431sss

Datum der letzten Änderung: 09-JUN-2003


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 432

Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 432 PID: S230 SPN: 558 FMI: 13/13 LAMPE: Rot SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Außerhalb des Kalibrierungsbereichs. Die Spannung im Schaltkreis "Im Leerlauf" und "Nicht im Leerlauf" entspricht nicht der Gaspedalstellung. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Gaspedal- oder Gashebelstellungssensor sitzt am Gaspedal bzw. Gashebel. Der Gaspedal- oder Gashebelstellungssensor sendet ein Signal an das elektronische Steuermodul (ECM), wenn das Gaspedal bzw. der Gashebel betätigt und freigegeben wird. Zum Schaltkreis des Gaspedal- oder Gashebelstellungssensors gehören drei Kabel: Je ein Kabel für Spannungsversorgung, Rückführung und Signal der Gaspedal- oder Gashebelstellung. Der Schalterrückführkreis für den Schaltkreis "Im Leerlauf" und "Nicht im Leerlauf" der Leerlaufprüfung wird mit anderen OEM-Schaltern gemeinsam genutzt.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist am Gaspedal bzw. Gashebel angeordnet.

Technische Hintergründe

Der Fehler wird gespeichert, wenn die Leerlaufprüfschalter "Im Leerlauf" und "Nicht im Leerlauf" nicht dem Gaspedal- bzw. Gashebelstellungssignal folgen. Der Fehlercode kann aktiv werden, wenn beim Einschalten der Zündung das Gaspedal oder der Gashebel bereits ein Stück bewegt wurde. Dieser Fehler bleibt aktiv, bis das Pedal oder der Hebel einmal über den vollen Stellbereich vor und zurück bewegt wurde.

Siehe Fehlerdiagnose für Fehlercode t05-432

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Ansaugkrümmerdrucksensor - Falsche Daten

FEHLERCODE 433

Schaltkreis Ansaugkrümmerdrucksensor - Falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 433 PID: P102 SPN: 102 FMI: 2 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor - Falsche Daten. Das ECM hat einen Fehler im Signal des Ansaugkrümmerdrucksensors festgestellt. | Herabgesetzte Motorleistung.
Schaltkreis Ansaugkrümmer-Drucksensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Dieser Wert ist einer von zahlreichen Eingangswerten, anhand derer das ECM das optimale Luft/Kraftstoff-Verhältnis für den Motorbetrieb bestimmt.

Lage der Bauteile

Der Ansaugkrümmerdrucksensor befindet sich am Ansaugkrümmer hinter dem Luftansaugtrichter. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Beim Einschalten der Zündung (vor dem Motorstart) werden der gemessene Ansaugkrümmerdruck, Luftdruck und Abgasdruck verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Ansaugkrümmerdrucksensors von den anderen drei Werten abweicht. Die Prüfung findet nur einmal beim Einschalten der Zündung (ON) statt.

Siehe Fehlerdiagnose für Fehlercode t05-433

Datum der letzten Änderung: 08-JUL-2010


Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 434 Kraftfahrzeuganwendung

Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 434 PID: S251 SPN: 627 FMI: 2/2 LAMPE: Gelb SRT: | Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Die Versorgungsspannung zum ECM ist kurzzeitig unter 6,2 V= abgefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren (während 30 Sekunden nach dem Ausschalten der Zündung die Batteriespannung halten). | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Dieser Fehlercode wird gespeichert, wenn der Motor mit dem Batterietrennschalter im Batteriekreis abgestellt wurde. Der Fehlercode wird auch protokolliert, wenn der Batterietrennschalter innerhalb von 10 Sekunden nach dem Ausschalten der Zündung geöffnet wird.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die primäre ECM-Stromversorgung bei eingeschalteter Zündung unter 6,2 V= gefallen ist. Der Fehlercode wird aktiv, wenn die Zündung nach einem nicht vollständig beendeten Abschaltvorgang eingeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Beim Herunterfahren gespeicherte Daten wie Fahrtinformationen, Wartungsmonitor und Fehlercodes werden beim Ausschalten der Zündung nicht im Festspeicher abgelegt.

Bedingungen für Fehlercodelöschung

Das ECM muss beim Ausschalten der Zündung primäre ECM-Batteriespannung höher 6,2 V= erfassen, damit der Fehlercode inaktiv wird.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn die ECM-Batterieversorgungsspannung bei eingeschalteter Zündung unter 6,2 V= fällt.

Sicherstellen, dass die nicht schaltbare Batterieversorgung des elektronischen Steuermoduls direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 434 aktiv wird.

Genauso kann dieser Fehler von einem Masseschluss im Einspritzdüsen-Kabelbaum hervorgerufen werden. Wichtig ist, dass die Einspritzdüsenkabel so geführt sind, dass sie sich nicht mit einem Kipphebel oder einer anderen Komponente im Motorkopf stören. Den Ventildeckel abnehmen und die Lage der Einspritzdüsen-Kabelbäume prüfen.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-434

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Öldruckschalter - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435

Schaltkreis Öldruckschalter - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Öldruckschalter - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Motoröldruckschalters festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
Schaltkreis des Motoröldruckschalters

Schaltkreisbeschreibung

Der Motoröldruckschalter wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Wenn der Öldruck unter den Motorschutzgrenzwert sinkt, wird der Schalter geschlossen und der Fehlercode 435 gespeichert.

Lage der Bauteile

Der Motoröldruckschalter ist auf der Einlassseite des Motors am Motorblock unterhalb des Kraftstofffilters angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Dieser Fehlercode wird protokolliert, nachdem beim Einschalten der Zündung fünf Mal hintereinander ein offener Stromkreis erfasst wurde, obwohl das ECM zu diesem Zeitpunkt jeweils einen geschlossenen Stromkreis erwartete. Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motoröldruckschalter
  • Unterbrechung im Signalkabel des Motoröldruckschalters
  • Defektes ECM
  • Kurzschluss im Signalkabel des Motoröldruckschalters zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-435

Datum der letzten Änderung: 13-JAN-2011


Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 436

Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 436 PID: P105 SPN: 105 FMI: 2 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Ansaugkrümmertemperatursensor meldet beim Einschalten der Zündung einen unzuverlässigen Wert. | Die Ansaugkrümmertemperatur wird vom ECM geschätzt.
Ursprünglicher Kabelbaum – Schaltkreis: Ansaugkrümmertemperatur 1
Überarbeiteter Kabelbaum – Schaltkreis: Ansaugkrümmertemperatur 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Ansaugkrümmertemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Der Ansaugkrümmertemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Die Ansaugkrümmertemperatur wird beim Einschalten der Zündung mit der Motorkühlmitteltemperatur und der Katalysatoreingangstemperatur verglichen. Damit diese Diagnose anläuft, darf das ECM während der acht Stunden davor keine Motordrehzahl erfasst haben. Wenn der Wert des Ansaugkrümmertemperatursensors nicht innerhalb einer definierten Toleranz zur Kühlmitteltemperatur und Katalysatoreingangstemperatur passt, wird dieser Fehlercode protokolliert.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Ansaugkrümmertemperatursensors auf einen bestimmten Bereich fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Ansaugkrümmertemperatursensors.

On-Board-Diagnose (OBD)-Information (Euro 4- und Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose dreimal nacheinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war. MIL und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-436.

Datum der letzten Änderung: 02-FEB-2012


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: S168 SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist niedriger als die mindestens erforderliche Netzspannung. | Der Motor kann ausgehen oder Startschwierigkeiten haben.
Nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul wird über die nicht schaltbaren Batteriekabel, die direkt an den Pluspol (+) der Batterie angeschlossen sind, ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den OEM-Kabelbaum. Bei Schiffsanwendungen mit 12-Volt-Netz ist hier eine 25-Ampere-Sicherung, bei einem 24-Volt-Netz eine 15-Ampere-Sicherung eingesetzt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Bei Schiffsanwendungen werden für die ungeschaltete Batterie nur die Schaltkreise 1 und 3 verwendet. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Handbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung unter 6 Volt fällt.

  • Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Prüfen, ob die Batterien schwach sind.
  • Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.
Siehe Fehlerdiagnose für Fehlercode t05-441

Datum der letzten Änderung: 08-JUL-2010


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist höher als die höchstens erlaubte Netzspannung. | Schäden an allen elektrischen Komponenten möglich.
Versorgungsschaltkreis nichtschaltbare Batterie

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung im nicht schaltbaren Batteriekabel schützt den OEM-Kabelbaum. Bei Schiffsanwendungen mit 12-Volt-Netz ist hier eine 25-Ampere-Sicherung, bei einem 24-Volt-Netz eine 15-Ampere-Sicherung eingesetzt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Bei Schiffsanwendungen werden für die ungeschaltete Batterie nur die Schaltkreise 1 und 3 verwendet. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Handbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung über 36 Volt steigt. Ursachen für diesen Fehlercode können sein:

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.
Siehe Fehlerdiagnose für Fehlercode t05-442

Datum der letzten Änderung: 08-JUL-2010


Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 443

Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMPE: Gelb SRT: | Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors festgestellt. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist die Gasbetätigung mit +5 V=. Bei einem Fehler im Versorgungsspannungskreis der Gasbetätigung funktioniert die Gasbetätigung nicht richtig.

Lage der Bauteile

Bei Kraftfahrzeuganwendungen ist das Gaspedalpedal oder der Gashebel ist in der Kabine angeordnet.

Bei Schiffsanwendungen befindet sich der Gashebel typischerweise im Motorraum oder im Steuerstand.

Technische Hintergründe

Niedrige Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen Versorgungsleitung und Rückführkreis, eine defekte Gasbetätigung oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-443

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc449
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB in einer Kraftfahrzeug- oder Industrieanwendung? | Gehe zu ge06-fc449b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc449cl

Datum der letzten Änderung: 07-APR-2005


Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 451

Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 451 PID: P157 SPN: 157 FMI: 3 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kraftstoffverteilerdrucksensors festgestellt. | Kfz: Leistungs- und/oder Drehzahlreduzierung. Schiffsmotor: Keine.
Ursprünglicher Kabelbaum – Schaltkreis des Kraftstoffverteilerdrucksensors
Ursprünglicher Kabelbaum – Schaltkreis des Kraftstoffverteilerdrucksensors

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Kraftstoffdrucks in der Verteilerleitung verwendet. Der Sensor erhält +5-V= vom ECM und wird über einen Rückführpin an Masse gelegt. Ein dritter Pin ist der Signalpin. Die Pins für Spannung und Rückführung werden mit anderen Motorgeräten gemeinsam genutzt.

Lage der Bauteile

Der Kraftstoffdrucksensor ist in der Kraftstoffverteilerleitung angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn an einem der drei Pins (+5-Volt-Spannungsversorgung, Signal oder Rückführung), die den Sensor bzw. das ECM mit dem Kabelbaum verbinden, eine Unterbrechung festgestellt wird. Der Fehler wird auch aktiv bei einem Kurzschluss des Signalkabels zu einer Spannungsquelle. Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und das Signal einen zulässigen Spannungsbereich zurückkehrt.

Ursachen für diesen Fehlercode können sein:

  • Spannung (Kurzschluss des Signalkabels gegen +5 V= oder höher)
  • Unterbrechung im Signalkabel
  • Unterbrechung im +5-Volt-Spannungsversorgungskabel
  • Unterbrechung im Rückführkabel
  • Beschädigter Sensor
  • Defektes ECM.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-451.

Datum der letzten Änderung: 10-FEB-2012


Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 452

Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 452 PID: P157 SPN: 157 FMI: 4 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kraftstoffverteilerdrucksensors festgestellt. | Kfz: Leistungs- und/oder Drehzahlreduzierung. Schiffsmotor: Keine.
Ursprünglicher Kabelbaum – Schaltkreis des Kraftstoffverteilerdrucksensors
Überarbeiteter Kabelbaum – Schaltkreis des Kraftstoffverteilerdrucksensors

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Kraftstoffdrucks in der Verteilerleitung verwendet. Der Sensor erhält +5-V= vom ECM und wird über einen Rückführpin an Masse gelegt. Ein dritter Pin ist der Signalpin. Die Pins für Spannung und Rückführung werden mit anderen Motorgeräten gemeinsam genutzt.

Lage der Bauteile

Der Kraftstoffdrucksensor ist in der Kraftstoffverteilerleitung angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und die Spannung am Signalpin des ECM zu niedrig ist. Ursache kann ein Masseschluss des +5-Volt-Spannungsversorgungskabels oder des Signalkabels sein. Der Fehler wird auch aktiv, wenn ein anderes, von derselben +5-Volt-Spannungsversorgung gespeistes Gerät einen Masseschluss hat. Dieser Fehlercode kann jederzeit inaktiv werden, wenn die Zündung eingeschaltet ist und das Signal einen zulässigen Spannungsbereich zurückkehrt.

Ursachen für diesen Fehlercode können sein:

  • Motorkabelbaum: Masseschluss des Spannungsversorgungs- oder Signalkabels
  • Andere Komponenten: Masseschluss einer anderen Komponente, die an die gemeinsame Stromversorgung angeschlossen ist
  • Beschädigter Sensor
  • Defektes ECM.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-452.

Datum der letzten Änderung: 10-FEB-2012


Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 471

Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 471 PID: P98 SPN: 98 FMI: 1/17 LAMPE: Wartung SRT: | Motorölstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Vom Ölstandsensor wurde ein niedriger Ölstand erfasst. | Mögliche Reduzierung der Motorleistung. Eventuell niedriger Öldruck, schwerer Motorschaden möglich.
Schaltkreis: Motorölstandsensor.

Schaltkreisbeschreibung

Bei eingeschaltetem ECM Motornulldrehzahl überwacht ein Algorithmus in der ECM-Kalibrierung den Motorölstand. Wenn der Motorölstand einen bestimmten Schwellenwert unterschreitet, aktiviert das ECM den Fehler 471 und die Wartungsleuchte. Die Wartungsleuchte blinkt nur beim Einschalten der Zündung.

Lage der Bauteile

Der Motorölstandsensor befindet sich am Motorölmessstab auf der Luftansaugseite des Motors. Die genaue Lage des Messstabs ist Verfahrensanweisung 100-002 (Motordiagramme) im Abschnitt E zu entnehmen.

Technische Hintergründe

Wenn das ECM inaktive Fehlercodes 471 gespeichert hat, kann es sein, dass der Motor gelaufen ist (oder die Zündung eingeschaltet war) und dabei so stark geneigt war, dass dieser Fehler ausgelöst wurde.

Weitere mögliche Ursachen für den Fehlercode 471:

  • Beim letzten Ölwechsel wurde nicht die richtige Ölmenge eingefüllt.
  • Externe Motoröllecks (Öl tropft auf den Boden)
  • Interne Motoröllecks (Öl leckt in das Kraftstoff- oder Kühlsystem)
  • Hoher Motorölverbrauch / Defekt am Arbeitszylinder (bei belastetem Motor die Durchblasegase messen).

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-471

Datum der letzten Änderung: 08-JUL-2010


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 488

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 488 PID: P105 SPN: 105 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Ansaugkrümmertemperatur

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn die Ansaugkrümmertemperatur zu hoch wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode t05-488

Datum der letzten Änderung: 08-JUL-2010


Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 497

Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 497 PID: S114 SPN: 1137 FMI: 2 LAMPE: Gelb SRT: | Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten. Der EIN/AUS-Schalter zur Synchronisierung mehrerer Motoren und der komplementäre EIN/AUS-Schalter zur Synchronisierung mehrerer Motoren haben unterschiedliche Werte im ECM. | Die Funktion zur Synchronisierung mehrerer Motoren wird deaktiviert.
Synchronisierung mehrerer Motoren

Schaltkreisbeschreibung

Die Funktion zur Synchronisierung mehrerer Motoren verwenden einen EIN/AUS-Schalter und einen komplementären Schalter. Anhand des komplementären Schalters bestimmt das ECM die bei eingeschaltetem Synchronisierungsschalter zwischen den Motoren zu verwendende Kopplung (hart oder weich).

Lage der Bauteile

Der Synchronisierungsschalter für mehrere Motoren wird vom OEM installiert. Die genaue Anordnung Schalters ist dem OEM-Handbuch zu entnehmen.

Technische Hintergründe

Die Funktion zur Synchronisierung mehrerer Motoren ermöglicht die Ansteuerung mehrerer Motoren mit einem einzigen Drosselklappensignal und ähnlicher Drehzahl. Für diese Funktion sind drei Motorkonfigurationen erhältlich: weich gekoppelte Motoren, fest gekoppelte Motoren und weich gekoppelte Schiffsmotoren.

Bei der weich gekoppelten Konfiguration sind alle sekundären Motoren parallel zueinander geschaltet. Der Hauptmotor gibt ein Drosselklappensignal an alle Nebenmotoren weiter. Durch diese Anordnung können alle Motoren weiterlaufen, auch wenn ein Nebenmotor ausfällt.

Bei der fest gekoppelten Konfiguration sind der Hauptmotor und alle Nebenmotoren in Reihe geschaltet. Der Hauptmotor sendet ein Drosselklappensignal aus, das vom ersten Nebenmotor empfangen wird. Dieser Nebenmotor gibt das Drosselklappensignal an den nächsten Nebenmotor in der Reihe weiter. Dieser Vorgang setzt sich fort, bis das Drosselklappensignal wieder beim Hauptmotor angelangt ist.

Bei der weich gekoppelten Konfiguration sind alle Nebenmotoren parallel zueinander geschaltet. Der Hauptmotor gibt über den J1939-Datalink ein Drosselklappensignal an alle Nebenmotoren weiter.

Siehe Fehlerdiagnose für Fehlercode t05-497

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorölstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 498

Schaltkreis Motorölstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 498 PID: P98 SPN: 98 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Motorölstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Der Motorölstandsensor hat einen internen Fehler festgestellt. | Der Motorölstandsensor wird deaktiviert.
ISB — Schaltkreis des Ölstandsensors
ISL und ISLe — Schaltkreis des Ölstandsensors

Schaltkreisbeschreibung

Der Ölstandsensor prüft beim Einschalten der Zündung den Ölpegel in der Ölwanne. Der Ölstandsensor überwacht den Ölstand nicht mehr, nachdem der Motor gestartet wurde bzw. die Motordrehzahl höher 0 1/min ist. Wenn der Ölstandsensor beim Einschalten der Zündung einen kritisch niedrigen Ölstand erfasst, blinkt für 30 Sekunden die gelbe CHECK-ENGINE-Leuchte und es wird ein Fehlercode gespeichert. Wenn der Fahrzeugführer beim Einschalten sieht, dass die gelbe CHECK-ENGINE-Leuchte blinkt, muss der Motorölstand mit dem manuellen Ölmessstab kontrolliert werden.

Der Ölstandsensor liefert dem elektronischen Steuermodul (ECM) ein pulsbreitenmoduliertes (PWM-)Signal. Mit diesem Signal überträgt der Ölstandsensor Informationen über Ölstand, Öltemperatur und Fehlercode des Ölstandsensors.

Lage der Bauteile

Der Ölstandsensor befindet sich links am Motor vor der Ölmessstaböffnung. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Ölstandsensor hat einen internen Kurzschluss oder eine interne Unterbrechung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Ölstandsensor wird deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und reaktiviert den Ölstandsensor unmittelbar nachdem wieder ein gültiges PWM-Signal vom Ölstandsensor eingeht.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Interne Unterbrechung oder Kurzschluss im Ölstandsensor
  • Defekter Ölstandsensor.
Siehe Fehlerdiagnose für Fehlercode t05-498

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorölstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 499

Schaltkreis Motorölstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 499 PID: P98 SPN: 98 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Motorölstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Der Motorölstandsensor hat einen internen Fehler festgestellt. | Der Motorölstandsensor wird deaktiviert.
ISB — Schaltkreis des Ölstandsensors
ISL und ISLe — Schaltkreis des Ölstandsensors

Schaltkreisbeschreibung

Der Ölstandsensor prüft beim Einschalten der Zündung den Ölpegel in der Ölwanne. Der Ölstandsensor überwacht den Ölstand nicht mehr, nachdem der Motor gestartet wurde bzw. die Motordrehzahl höher 0 1/min ist. Wenn der Ölstandsensor beim Einschalten der Zündung einen kritisch niedrigen Ölstand erfasst, blinkt für 30 Sekunden die gelbe CHECK-ENGINE-Leuchte und es wird ein Fehlercode gespeichert. Wenn der Fahrzeugführer beim Einschalten sieht, dass die gelbe CHECK-ENGINE-Leuchte blinkt, muss der Motorölstand mit dem manuellen Ölmessstab kontrolliert werden.

Der Ölstandsensor liefert dem elektronischen Steuermodul (ECM) ein pulsbreitenmoduliertes (PWM-)Signal. Mit diesem Signal überträgt der Ölstandsensor Informationen über Ölstand, Öltemperatur und Fehlercode des Ölstandsensors.

Lage der Bauteile

Der Ölstandsensor befindet sich links am Motor vor der Ölmessstaböffnung. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Ölstandsensor hat einen internen Kurzschluss oder eine interne Unterbrechung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Ölstandsensor wird deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und reaktiviert den Ölstandsensor unmittelbar nachdem wieder ein gültiges PWM-Signal vom Ölstandsensor eingeht.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Interne Unterbrechung oder Kurzschluss im Ölstandsensor
  • Defekter Ölstandsensor
  • Unterbrechung im Schaltkreis des Ölstandsensors.
Siehe Fehlerdiagnose für Fehlercode t05-499

Datum der letzten Änderung: 08-JUL-2010


Überprüfung des Hilfsschalters für Zwischendrehzahl (PTO) - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 523

Überprüfung des Hilfsschalters für Zwischendrehzahl (PTO) - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 523 PID: P089 SPN: 611 FMI: 2 LAMPE: Gelb SRT: | Überprüfung des Hilfsschalters für Zwischendrehzahl (PTO) - Unregelmäßige, aussetzende oder falsche Daten. Die Position des Schalters 1 für Zwischendrehzahlregelung stimmt nicht mit der Position des Prüfschalters für Zwischendrehzahlregelung überein. | Der Schalter für Zwischendrehzahlregelung funktioniert eventuell nicht normal.
Konfiguration des Schalters für Zwischendrehzahlregelung

Schaltkreisbeschreibung

Je nach Verfügbarkeit beim OEM-Hersteller können bis zu drei vorprogrammierte Drehzahlen für die Zwischendrehzahlregelung (1, 2, 3) ausgewählt werden. Zur Unterstützung dieser Funktion muss der OEM-Hersteller einen Mehrpositionsschalter oder drei einzelne Schalter einbauen.

Lage der Bauteile

Der Schalter für Zwischendrehzahlregelung (PTO) wird vom OEM installiert, und zwar in der Regel in der Fahrzeugkabine oder extern als Drehzahlregelungsschalter.

Technische Hintergründe

Die Zwischendrehzahlregelung wird per Schalter oder Handgas aktiviert und regelt die Motordrehzahl auf eine bestimmte vorprogrammierte Drehzahl. Die drei vorprogrammierten Drehzahlen können mit einem Plus- oder Minus-Schalter verändert werden, können dabei aber die Drehzahlgrenzen des Reglers für die niedrige oder hohe Leerlaufdrehzahl jedoch nicht überschreiten.

Wenn die Validierungsfunktion für Zwischendrehzahlregelung vorgesehen ist, wird die geschaltete Solldrehzahl 3 für Zwischendrehzahlregelung als Prüfeingang genutzt.

Siehe Fehlerdiagnose für Fehlercode t05-523

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 527

Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 527 PID: S154 SPN: 702 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatzeingang/-ausgang 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Zusatzeingangs und -ausgangs 2 festgestellt. | Keine Auswirkung auf die Leistung.
Duales Ausgangssignal

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) sendet ein Signal an das OEM-Ausgangssteuermagnetventil, das einen vom OEM vorgesehenen Verbraucher ein- und ausschaltet. Die Ausführung der OEM-Ausgangssteuerschaltung richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Den genauen Einbauort des OEM-Ausgangsmagnetventils legt der OEM fest. Die Lage ist in der entsprechenden OEM-Wartungsliteratur angegeben.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das OEM-Ausgangssignal niedrig setzt, erwartet es einen Spannungspegel um 0 Volt. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird. Wenn der Fehlercode 527 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die OEM-Ausgangsschaltung auf Unterbrechung oder Masseschluss prüfen. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder OEM-Ausgangssteuermagnetschalter
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-527

Datum der letzten Änderung: 08-JUL-2010


Überprüfung des Hilfsschalters für alternatives Drehmoment - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 528

Überprüfung des Hilfsschalters für alternatives Drehmoment - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 528 PID: P093 SPN: 093 FMI: 2 LAMPE: Gelb SRT: | Überprüfung des Hilfsschalters für alternatives Drehmoment - Unregelmäßige, aussetzende oder falsche Daten. Im Schaltkreis des Schalters zur Einstellung eines alternativen Drehmoments wurde ein Fehler festgestellt. | Es wird die Standard-Drehmomentkennlinie verwendet.
Schaltkreis für alternatives Drehmoment

Schaltkreisbeschreibung

Mit dem Drehmomentschalter können vom Fahrer mit einem 2- oder 3-Positionsschalter, den der OEM vorsieht, bis zu drei vorprogrammierte Drehmomentkennlinien ausgewählt werden.

Lage der Bauteile

Der Einbauort des Drehmomentschalters richtet sich nach dem OEM und der Anwendung. Siehe OEM-Handbuch.

Technische Hintergründe

Die Funktion des Schalters kann mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden. Wenn der Schalter seinen Zustand bei der Prüfung mit dem Wartungswerkzeug wie vorgesehen ändert, liegt das Problem nicht im Schalterkreis. Der 3-Positionsschalter hat drei Zustände.

  • Position 1 - offen
  • Position 2 - geschlossen
  • Position 3 - 1.500 Ohm Widerstand

Der 2-Positionsschalter hat zwei Zustände:

  • Position 1 - offen
  • Position 2 - geschlossen
Siehe Fehlerdiagnose für Fehlercode t05-528

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 529

Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 529 PID: S051 SPN: 703 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zusatzeingang/-ausgang 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Zusatzeingangs/-ausgangs 3 festgestellt. | Keine Auswirkung auf die Leistung.
Duales Ausgangssignal

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) sendet ein Signal an das OEM-Ausgangssteuermagnetventil, das einen vom OEM vorgesehenen Verbraucher ein- und ausschaltet. Die Ausführung der OEM-Ausgangssteuerschaltung richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Den genauen Einbauort des OEM-Ausgangsmagnetventils legt der OEM fest. Die Lage ist in der entsprechenden OEM-Wartungsliteratur angegeben.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das OEM-Ausgangssignal niedrig setzt, erwartet es einen Spannungspegel um 0 Volt. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird. Wenn der Fehlercode 529 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die OEM-Ausgangsschaltung auf Unterbrechung oder Masseschluss prüfen. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder OEM-Ausgangssteuermagnetschalter
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-529

Datum der letzten Änderung: 08-JUL-2010


Ladedruckregelung Turbolader 1 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 545

Ladedruckregelung Turbolader 1 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 545 PID: S032 SPN: 1188 FMI: 7 LAMPE: Gelb SRT: | Ladedruckregelung Turbolader 1 - Mechanik spricht nicht richtig an oder ist verstellt. Der Ansaugkrümmerdruck hat den gemessen an der Motornennleistung geltenden Maximalwert überschritten. | Reduzierung der Motorleistung.
Schaltkreis: Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor wird vom ECM zur Überwachung des Ansaugkrümmerdrucks verwendet.

Lage der Bauteile

Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Ansaugkrümmerdruck höher wird als für die jeweilige Motornennleistung zulässig.

Mögliche Ursachen:

  • Ladedruckregelventil defekt
  • Modifikationen an der Ladedruckregelung
  • Falscher Turbolader
  • Eventuelle Modifikationen am Kraftstoffsystem oder Turboladersystem.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-545

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE 551
Fault Code Path Selection

Handelt es sich um ein ISS-Gaspedal? | Gehe zu ge06-fc551iss
Handelt es sich um ein NISS-Gaspedal? | Gehe zu ge06-fc551niss
Handelt es sich um ein SSS-Gaspedal? | Gehe zu ge06-fc551sss

Datum der letzten Änderung: 09-JUN-2003


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 553

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 553 PID: P157 SPN: 157 FMI: 0/16 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck höher als der angewiesene Druck ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Herabgesetzte Motorleistung.
Kraftstoffverteilerdrucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied sitzt in dem Adapter an der Rückseite der Hochdruckkraftstoffpumpe.

Technische Hintergründe

Ein Kraftstoffpumpenstellglied mit hoher Leckage oder beschädigtem O-Ring lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen.

Wenn das Kraftstoffpumpenstellglied eine auffällig hohe Leckage zeigt, kann der Druck in der Kraftstoffverteilerleitung den Öffnungsdruck des Druckbegrenzungsventil in der Verteilerleitung erreichen, was dazu führt, dass außerdem der Fehlercode 449 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode t05-553

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 554

Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 554 PID: P157 SPN: 157 FMI: 2 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat erkannt, dass sich das Kraftstoffdrucksignal nicht ändert. | Der Kraftstoffdruck wird vom ECM geschätzt und die Leistung reduziert.
Kraftstoffverteilerdrucksensor

Schaltkreisbeschreibung

Der Kraftstoffdrucksensor führt Pins für Spannungsversorgung, Signal und Rückführung. Das elektronische Steuermodul (ECM) versorgt den Kraftstoffdrucksensor mit + 5V=. Diese +5-Volt-Spannungsversorgung wird auch von anderen Sensoren genutzt. Andere Sensoren im selben Kreis sind der Ansaugkrümmerdrucksensor und der sekundäre Motorpositionssensor.

Lage der Bauteile

Der Kraftstoffdrucksensor befindet sich in der Verteilerleitung auf der Luftansaugseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann jederzeit bei belastetem Motor aktiv werden, wenn das elektronische Steuermodul (ECM) erkennt, dass sich der Kraftstoffdruck in der Verteilerleitung nicht ändert. Der Fehlercode wird inaktiv, wenn das ECM heruntergefahren wird oder wenn das ECM erkennt, dass der Motor unter Last läuft und sich der Kraftstoffdruck normal ändert. Wenn zahlreiche inaktive Instanzen dieses Fehlercodes gespeichert sind oder der Fehler nicht reproduzierbar ist, nach Anzeichen für Manipulationen am Schaltkreis des Kraftstoffdrucksensors suchen. Wenn der Fehlercode sporadisch auftritt (bei einer Probefahrt nicht reproduziert werden kann), an diesen Stellen nach Schäden, Wackelkontakten usw. suchen:

  • Einlasskrümmerdrucksensor
  • Sekundärer Motorpositionssensor
  • Kraftstoffdrucksensor.
Siehe Fehlerdiagnose für Fehlercode t05-554

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc559
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc559b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc559cl

Datum der letzten Änderung: 07-APR-2005


Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 584

Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 584 PID: S39 SPN: 677 FMI: 3/3 LAMPE: Gelb SRT: | Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
Anlasserrelaiskreis

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom ECM über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehler:

  • Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.
Siehe Fehlerdiagnose für Fehlercode t05-584

Datum der letzten Änderung: 08-JUL-2010


Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 585

Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 585 PID: S39 SPN: 677 FMI: 4/4 LAMPE: Gelb SRT: | Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis der Anlassersperre festgestellt. | Der Motor wird nicht durch die Anlassersperre geschützt.
Anlasserrelaiskreis

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom elektronischen Steuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Dieser Fehlercode kann auch von einem Masseschluss im Anlassersperrrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-585

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc595
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc595b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc595cl

Datum der letzten Änderung: 28-FEB-2006


Hohe Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 596

Hohe Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 596 PID: P167 SPN: 167 FMI: 0/16 LAMPE: Gelb SRT: | Hohe Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Überwachungsfunktion für die Batteriespannung hat eine hohe Batteriespannung festgestellt. | Die gelbe Warnleuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
Schaltkreis des Batteriespannungsmonitors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul unter Umständen die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" mit dem elektronischen Wartungswerkzeug INSITE™ anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Überladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
Siehe Fehlerdiagnose für Fehlercode t05-596

Datum der letzten Änderung: 09-APR-2012


Niedrige Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 597

Niedrige Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 597 PID: P167 SPN: 167 FMI: 1/18 LAMPE: Gelb SRT: | Niedrige Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedrige Batteriespannung von der Überwachungsfunktion (dem Batteriespannungsmonitor) festgestellt. | Die gelbe Leuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
Versorgungskreis der Spannungsüberwachung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" mit dem elektronischen Wartungswerkzeug INSITE™ anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Geräte im Fahrzeug mit hohem Stromverbrauch wie CB-Funkverstärker, umfangreiche Außenbeleuchtung und andere Zubehörteile.
Siehe Fehlerdiagnose für Fehlercode t05-597

Datum der letzten Änderung: 09-APR-2012


Niedrige Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 598

Niedrige Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 598 PID: P167 SPN: 167 FMI: 1/1 LAMPE: Rot SRT: | Niedrige Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad. Die Überwachungsfunktion für die Batteriespannung hat eine sehr niedrige Batteriespannung festgestellt. | Die rote Leuchte ist eingeschaltet, bis sich die sehr niedrige Batteriespannung wieder normalisiert hat.
Schaltkreis des Batteriespannungsmonitors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Der Einbauort der Batterie ist dem OEM-Wartungshandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul unter Umständen die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" mit dem elektronischen Wartungswerkzeug INSITE™ anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
Siehe Fehlerdiagnose für Fehlercode t05-598

Datum der letzten Änderung: 09-APR-2012


Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise

FEHLERCODE 599

Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 599 PID: S025 SPN: 640 FMI: 14 LAMPE: Rot SRT: | Angeforderte Hilfsabschaltung mit zwei Ausgangssignalen - Besondere Hinweise. Die für die zwei Ausgänge kalibrierten Grenzwerte haben den Motorschutzgrenzwert überschritten. | Der Motor wird abgestellt.
Schaltkreis für zwei Ausgänge

Schaltkreisbeschreibung

Die Funktion "Zwei Ausgangssignale auf Basis erfasster Parameter" bietet bis zu zwei unabhängige geschaltete Ausgänge, die vom OEM-Hersteller genutzt werden können. Der Zustand jedes geschalteten Ausgangs wird je nach Motor anhand verschiedener Eingangssignale in das elektronische Steuermodul (ECM) festgestellt. Das ECM kann an die OEM-Geräte verschiedene Ausgangssignale weiterleiten, wenn ein Eingangssignal einen programmierten Schwellenwert über- oder unterschreitet. Jeder geschaltete Ausgang ist unabhängig, und zwar hinsichtlich der Steuerparameter am Eingang und der Einstellungen für die Schwellwerte.

Lage der Bauteile

Die Funktion "Doppelausgang" wird vom OEM eingerichtet. Die genaue Anordnung der Komponenten ist den OEM-Diagnoseunterlagen zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn einer der vom OEM-definierten Eingänge einen kalibrierten Grenzwert überschritten hat. Die Auslöser für eine Abschaltung werden vom OEM definiert.

Siehe Fehlerdiagnose für Fehlercode t05-599

Datum der letzten Änderung: 08-JUL-2010


Schmieröl und Ölfilter wechseln - Zustand vorhanden

FEHLERCODE 649

Schmieröl und Ölfilter wechseln - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 649 PID: S153 SPN: 1378 FMI: 11/31 LAMPE: Gelb (Wartungsleuchte) SRT: | Schmieröl und Ölfilter wechseln - Zustand vorhanden. Das Motoröl und den Filter wechseln. | Keine Auswirkung auf die Leistung, nur Wartungserinnerung.

Schaltkreisbeschreibung

Das ECM informiert den Fahrer mit der Funktion "Wartungsmonitor", dass ein Ölwechsel ansteht.

Lage der Bauteile

Der Ölfilter befindet sich auf der Auslassseite des Motors, die Lage der Öleinfüllöffnung richtet sich nach der Anwendung. Die genaue Lage des Ölfilters ist Verfahrensanweisung 100-002, die Lage der Öleinfüllöffnung dem OEM-Handbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird nur aktiv, wenn der Wartungsmonitor mit INSITE™ aktiviert wurde. Erst das Öl und den Filter austauschen, dann den Fehlercode löschen.

Siehe Fehlerdiagnose für Fehlercode t05-649

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc687
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc687b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc687cl

Datum der letzten Änderung: 07-APR-2005


Motorölstand - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 688

Motorölstand - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 688 PID: P98 SPN: 98 FMI: 0 LAMPE: Rot SRT: | Motorölstand - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Vom Ölstandsensor wurde ein hoher Ölstand erfasst. | Eventuell niedrige Leistung, starke Rauchentwicklung, Ölverdünnung, Kontamination, schwerer Motorschaden möglich. Mögliche Reduzierung der Motorleistung.
Schaltkreis: Motorölstandsensor.

Schaltkreisbeschreibung

Bei eingeschaltetem ECM Motornulldrehzahl überwacht ein Algorithmus in der ECM-Kalibrierung den Motorölstand. Wenn der Motorölstand einen bestimmten Schwellenwert überschreitet, aktiviert das ECM den Fehler 688.

Lage der Bauteile

Der Motorölstandsensor befindet sich am Motorölmessstab auf der Luftansaugseite des Motors. Die genaue Lage des Messstabs ist Verfahrensanweisung 100-002 (Motordiagramme) im Abschnitt E zu entnehmen.

Technische Hintergründe

Der Fehlercode 688 zeigt an, dass der Ölstand im Motor wesentlich über dem empfohlenen Ölstand liegt.

Weitere mögliche Ursachen für den Fehlercode 688:

  • Beim letzten Ölwechsel wurde zu viel Öl eingefüllt.
  • Das Kraftstoffsystem leckt in das Schmierölsystem. (Auf Fehler im Kraftstoffsystem prüfen oder mit Leuchtstoff nach Lecks in der Kraftstoffanlage suchen.)
  • Das Kühlsystem leckt in das Schmierölsystem. (Auf Kühlmittel im Öl prüfen).

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-688

Datum der letzten Änderung: 08-JUL-2010


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Verlust des Signals vom Kurbelwellensensor. | Eventuell rauer Motorlauf. Startschwierigkeiten möglich. Der Motor arbeitet mit dem sekundären Motordrehzahlsensor. Herabgesetzte Motorleistung.
Schaltkreis des Kurbelwellendrehzahlsensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahlsensor liefert dem elektronischen Steuermodul (ECM) Motordrehzahlinformationen. Der Sensor wird mit + 5 Volt versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads abtastet, das auf der Kurbelwelle angebracht ist.

Lage der Bauteile

Der Motordrehzahlsensor sitzt an der Einlassseite des Motors zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Bei den Baureihen ISB und QSB5.9 sitzt der Kurbelwellendrehzahlsensor auf der Einlassseite des Motors hinter dem Schwingungsdämpfer am Impulsrad. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn das elektronische Steuermodul (ECM) kein Signal vom Motordrehzahlsensor an der Kurbelwelle erhält oder das empfangene Signal ungültig ist.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Sensor, Kabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Sensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad oder Impulsrad.

Diese Überwachungsparameter des elektronischen Wartungswerkzeugs INSITE™ stehen mit diesem Fehlercode und Sensor in Verbindung:

  • Status des Motordrehzahlsensors.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Siehe Fehlerdiagnose für Fehlercode t05-689

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 691

Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 691 PID: SPN: 1172 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Turboladerverdichter-Ansauglufttemperatursensors festgestellt. | Reduzierung der Motorleistung.
Schaltkreis des Turboladerverdichter-Ansauglufttemperatursensors

Schaltkreisbeschreibung

Der Turboladerverdichter-Ansauglufttemperatursensor wird vom ECM zur Überwachung der Ansauglufttemperatur am Eintritt des Turboladers verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Diese Temperatur ist eines von vielen Eingangsignalen, die das ECM zur Motorsteuerung und Abgasregelung heranzieht.

Lage der Bauteile

Der Turboladerverdichter-Ansauglufttemperatursensor sitzt am Verdichtergehäuse des Turboladers. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Turboladerverdichter-Ansauglufttemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 691 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Defekter Sensor.

Der Widerstand des Sensors ändert sich mit der Temperatur. Der Sensorwiderstand soll den Werten in der Tabelle unten entsprechen.

Temperatur (°F) | Temperatur (°C) | Widerstand (Ohm)
14 | -10 | 49 k bis 62 k
32 | 0 | 29 k bis 36 k
68 | 20 | 11 k bis 14 k
104 | 40 | 4,9 k bis 5,8 k
158 | 70 | 1,6 k bis 1,9 k
Siehe Fehlerdiagnose für Fehlercode t05-691

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 692

Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 692 PID: SPN: 1172 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatursensor Turboladerverdichter Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Turboladerverdichter-Ansauglufttemperatursensors festgestellt. | Reduzierung der Motorleistung.
Schaltkreis des Turboladerverdichter-Ansauglufttemperatursensors

Schaltkreisbeschreibung

Der Turboladerverdichter-Ansauglufttemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Ansauglufttemperatur am Eintritt des Turboladers verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Diese Temperatur ist eines von vielen Eingangsignalen, die das ECM zur Motorsteuerung und Abgasregelung heranzieht.

Lage der Bauteile

Der Turboladerverdichter-Ansauglufttemperatursensor sitzt am Verdichtergehäuse des Turboladers. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor
  • Defekter Sensor.

Der Widerstand des Sensors ändert sich mit der Temperatur. Der Sensorwiderstand soll den Werten in der Tabelle unten entsprechen.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
-10 | 14 | 49 k bis 62 k
0 | 32 | 29 k bis 36 k
20 | 68 | 11 k bis 14 k
40 | 104 | 4,9 k bis 5,8 k
70 | 158 | 1,6 k bis 1,9 k
Siehe Fehlerdiagnose für Fehlercode t05-692

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc731
Fault Code Path Selection

Handelt es sich um einen Motor ISB/QSB in einer Kraftfahrzeug- oder Industrieanwendung oder einen Motor ISC/QSC/ISL/QSL in einer Kraftfahrzeug-, Industrie- oder Schiffsanwendung? | Gehe zu ge06-fc731b
Handelt es sich um einen Motor QSB in einer Schiffsanwendung? | Gehe zu ge06-fc731bm

Datum der letzten Änderung: 07-APR-2005


ECM-Daten verloren - Zustand vorhanden

FEHLERCODE 757

ECM-Daten verloren - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 757 PID: Keine SPN: 611 FMI: 11/31 LAMPE: Gelb SRT: | ECM-Daten verloren - Zustand vorhanden. Schwerer Datenverlust im ECM. | Möglicherweise keine deutlichen Leistungsauswirkungen, Motor stirbt ab oder startet schlecht. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Versorgungsschaltkreis nichtschaltbare Batterie

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den Motorkabelbaum vor Überhitzung. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen. Die Pins 2 und 3 sind optionale Schaltkreise, die vom OEM eventuell nicht genutzt werden. Ausführliche Angaben zum Schaltkreis siehe OEM-Schaltplan.

Lage der Bauteile

Das ECM befindet sich vorn links am Motor. Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-757

Datum der letzten Änderung: 08-JUL-2010


Fehler im Motordrehzahlsensor (Nockenwelle) - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 778

Fehler im Motordrehzahlsensor (Nockenwelle) - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 778 PID: S064 SPN: 723 FMI: 2 LAMPE: Gelb SRT: | Fehler im Motordrehzahlsensor (Nockenwelle) - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Nockenwellenpositionssensorsignal festgestellt. | Startschwierigkeiten möglich. Reduzierung der Motorleistung.
Schaltkreis des Motorpositionssensors an der Nockenwelle

Schaltkreisbeschreibung

Der Nockenwellen-Motorpositionssensor liefert dem elektronischen Steuermodul (ECM) Daten über die Position des Motors. Der Sensor wird mit + 5V= versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads abtastet, das auf der Nockenwelle angebracht ist.

Lage der Bauteile

Der Nockenwellenpositionssensor befindet sich unter der Kraftstoffpumpe hinten im Getriebegehäuse.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn das elektronische Steuermodul (ECM) kein Signal oder ein ungültiges Signal vom Nockenwellenpositionssensor erhält.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Sensor, Kabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Sensor, Motorkabelbaum oder ECM.

Diese Überwachungsparameter des elektronischen Wartungswerkzeugs INSITE™ stehen mit diesem Fehlercode und Sensor in Verbindung:

  • Status des Motorpositionssensors
  • Schäden am Geberrad oder Impulsrad.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Wenn dieser Fehlercode sporadisch auftritt, ist auch der Fehlercode 2322 entweder aktiv oder mit zahlreichen inaktiven Instanzen vertreten.

Siehe Fehlerdiagnose für Fehlercode t05-778

Datum der letzten Änderung: 08-JUL-2010


Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt

FEHLERCODE 779

Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 779 PID: S051 SPN: 703 FMI: 11 LAMPE: Gelb SRT: | Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt. | Mögliche Reduzierung der Motorleistung.
Schaltkreis des OEM-Druck-/Temperatursensors

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Druck- oder Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Druck- oder Temperatursensoreingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden.

Lage der Bauteile

Der OEM-Druck- oder Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Je nach OEM-Anwendung ist eine Drosselung der Motorleistung möglich.

Siehe Fehlerdiagnose für Fehlercode t05-779

Datum der letzten Änderung: 08-JUL-2010


Abstandsregeltempomat - Fehler

FEHLERCODE 784

Abstandsregeltempomat - Fehler

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 784 PID: SPN: 1590 FMI: 2 LAMPE: Keine SRT: | Kommunikationsunterbrechung zum Abstandsregeltempomat. Das ECM löst diesen Fehler aus, wenn das "Herzschlag"-Signal vom Datenbus nicht empfangen wird. | Der Abstandsregeltempomat arbeitet nicht. Der Tempomat arbeitet eventuell nicht normal.
Schaltkreis des Tempomats

Schaltkreisbeschreibung

Der Abstandsregeltempomat kommuniziert mit dem elektronischen Steuermodul (ECM) und sendet und empfängt Meldungen zur Fahrgeschwindigkeitsregelung über den SAE J1939-Datalink.

Lage der Bauteile

Der Abstandsregeltempomat ist eine Funktion im elektronischen Wartungswerkzeug INSITE™. Die Anordnung der Komponenten des Abstandsregeltempomats ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Zwei Umstände können dieses Problem verursachen:

  • Die Hardwarekomponenten des Abstandsregeltempomats sind nicht im Fahrzeug installiert, aber die Funktion "Abstandsregeltempomat" ist aktiviert.
  • Das Broadcast-Signal vom Abstandsregeltempomat wird nicht empfangen. Die Anordnung der Komponenten des Abstandsregeltempomats ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.
Siehe Fehlerdiagnose für Fehlercode t05-784

Datum der letzten Änderung: 08-JUL-2010


Unausgewogene Zylinderleistung festgestellt

FEHLERCODE 951

Unausgewogene Zylinderleistung festgestellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 951 PID: P166 SPN: 166 FMI: 2 LAMPE: Keine SRT: | Unausgewogene Leistung der Zylinder untereinander. Das ECM hat festgestellt, dass die Zylinder unterschiedliche Beiträge leisten. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis des Zylinders

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der Kalibrierung des elektronischen Steuermoduls (ECM) während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern. Eine aktive Instanz dieses Fehlers wird nicht von einer Fehlerleuchte angezeigt.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors unter dem Luftansaugtrichter. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 951 im ECM-Speicher inaktiv ist, und weder "schwache Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 951 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten.

Mögliche Ursachen für eine unausgewogene Zylinderabstimmung:

  • Defekte Motorbremsen (prüfen, ob die Bremsen verstellt sind oder dem Bremsenstellglied bei ausgeschalteten Bremsen Öl zugeführt wird.)
  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen.)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Extrem beschädigte HPC/Einspritzdüsen-Sitzfläche (den Hochdruckkraftstoffanschluss am Einspritzdüsenende untersuchen), dieses Problem führt auch zu einem erhöhten Kraftstoffrücklauf und dem Fehlercode 2292/2216.
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
Siehe Fehlerdiagnose für Fehlercode t05-951

Datum der letzten Änderung: 08-JUL-2010


AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 957

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 957 PID: P27 SPN: 27 FMI: 2 LAMPE: Gelb SRT: | AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul (ECM) wird nicht kontinuierlich mit Informationen über die AGR-Ventilposition versorgt. | Möglicherweise geringe Leistung. Das AGR-Ventil wird geschlossen.
Schaltkreis der AGR-Ventilposition

Schaltkreisbeschreibung

Der AGR-Ventilpositionssensor gibt ein Spannungssignal an das ECM aus. Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Stellung des AGR-Ventils umgesetzt. Ein voll geöffnetes Ventil entspricht 100 Prozent.

Lage der Bauteile

Der AGR-Ventilpositionssensor ist Teil der AGR-Ventilbaugruppe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode wird von einem internen Fehler des AGR-Ventilpositionssensors verursacht. Der Fehler hat zur Folge, dass für die AGR-Ventilposition sprunghafte Werte erfasst werden. Die Diagnoseinformationen für den Fehlercode 957 sind gleich wie für den Fehlercode 1228. Siehe dort.

Siehe Fehlerdiagnose für Fehlercode t05-957

Datum der letzten Änderung: 08-JUL-2010


VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 958

VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 958 PID: P27 SPN: 2795 FMI: 2 LAMPE: Gelb SRT: | VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul (ECM) wird nicht kontinuierlich mit Informationen über die VTG-Position versorgt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellglied wird begrenzt.
Schaltkreis des VTG-Turbolader-Positionssensors

Schaltkreisbeschreibung

Der Turbolader-Positionssensor gibt ein Spannungssignal an das ECM aus. Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Turboladerstellung umgesetzt. Ein voll geschlossenes Turbolader-Stellglied entspricht 100 Prozent.

Lage der Bauteile

Der Turbolader-Positionssensor ist in der Baugruppe des VTG-Turbolader-Stellglieds angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode wird von einem internen Fehler des VTG-Positionssensors verursacht. Der Fehler hat zur Folge, dass für die VTG-Position sprunghafte Werte erfasst werden. Die Diagnoseinformationen für den Fehlercode 958 sind gleich wie für den Fehlercode 1229. Siehe dort.

Siehe Fehlerdiagnose für Fehlercode t05-958

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE 1117
Fault Code Path Selection

Handelt es sich um eine Kraftfahrzeuganwendung? | Gehe zu ge06-fc1117auto
Handelt es sich um eine Schiffsanwendung? | Gehe zu ge06-fc1117mar

Datum der letzten Änderung: 15-JAN-2004


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1119

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1119 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom Motorsteuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 in Kapitel E zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur über einem programmierbaren Grenzwert im ECM liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet den Fehlercode sofort aus, wenn die Motorkühlmitteltemperatur unter den Motorschutzgrenzwert fällt.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur über normal".

Siehe Fehlerdiagnose für Fehlercode t05-1119

Datum der letzten Änderung: 07-MAI-2014


Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1139

Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1139 PID: S001 SPN: 651 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 1 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff in den Zylinder gespritzt wird. Wenn der Motor länger unter dieser Bedingung betrieben wird, ist ein fortschreitender Zylinderschaden die mögliche Folge. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, muss untersucht werden, inwieweit Zylinderlaufbuchse und Kolben bereits Schäden entwickelt haben.

Eine gerissene oder festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor abstirbt und nicht anspringt. Außerdem wird beim Anlassen Abgasrauch ausgestoßen, und es baut sich kein Druck in der Verteilerleitung auf. Beim Anlassen wird dann der Fehlercode 2215 aktiv.

Siehe Fehlerdiagnose für Fehlercode t05-1139

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1141

Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1141 PID: S002 SPN: 652 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 2 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff in den Zylinder gespritzt wird. Wenn der Motor länger unter dieser Bedingung betrieben wird, ist ein fortschreitender Zylinderschaden die mögliche Folge. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, muss untersucht werden, inwieweit Zylinderlaufbuchse und Kolben bereits Schäden entwickelt haben.

Eine gerissene oder festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor abstirbt und nicht anspringt. Außerdem wird beim Anlassen Abgasrauch ausgestoßen, und es baut sich kein Druck in der Verteilerleitung auf. Beim Anlassen wird dann der Fehlercode 2215 aktiv.

Siehe Fehlerdiagnose für Fehlercode t05-1141

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1142

Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1142 PID: S003 SPN: 653 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 3 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff in den Zylinder gespritzt wird. Wenn der Motor länger unter dieser Bedingung betrieben wird, ist ein fortschreitender Zylinderschaden die mögliche Folge. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, muss untersucht werden, inwieweit Zylinderlaufbuchse und Kolben bereits Schäden entwickelt haben.

Eine gerissene oder festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor abstirbt und nicht anspringt. Außerdem wird beim Anlassen Abgasrauch ausgestoßen, und es baut sich kein Druck in der Verteilerleitung auf. Beim Anlassen wird dann der Fehlercode 2215 aktiv.

Siehe Fehlerdiagnose für Fehlercode t05-1142

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1143

Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1143 PID: S004 SPN: 654 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 4 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff in den Zylinder gespritzt wird. Wenn der Motor länger unter dieser Bedingung betrieben wird, ist ein fortschreitender Zylinderschaden die mögliche Folge. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, muss untersucht werden, inwieweit Zylinderlaufbuchse und Kolben bereits Schäden entwickelt haben.

Eine gerissene oder festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor abstirbt und nicht anspringt. Außerdem wird beim Anlassen Abgasrauch ausgestoßen, und es baut sich kein Druck in der Verteilerleitung auf. Beim Anlassen wird dann der Fehlercode 2215 aktiv.

Siehe Fehlerdiagnose für Fehlercode t05-1143

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1144

Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1144 PID: S005 SPN: 655 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 5 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff eingespritzt wird. Eine gerissene oder im offenen Zustand festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor hörbar klopft oder abstirbt und nicht anspringt. Außerdem ist beim Anlassen der Druck in der Verteilerleitung niedrig, und es wird viel Abgasrauch ausgestoßen. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, können sich an der Brennkammer bereits relative Schäden eingestellt haben.

Siehe Fehlerdiagnose für Fehlercode t05-1144

Datum der letzten Änderung: 08-JUL-2010


Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 1145

Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1145 PID: S006 SPN: 656 FMI: 7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht richtig an oder ist verstellt. Unbeabsichtigte Kraftstoffzufuhr zu Zylinder 6 festgestellt. | Der Motor wird abgestellt.
Schaltkreis der Kraftstoffeinspritzdüsen

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) merkt, wenn versehentlich Kraftstoff eingespritzt wird, indem es den Druck in der Kraftstoffverteilerleitung und die Motordrehzahl überwacht. Dieser Fehlercode wird protokolliert, wenn das ECM auf eine nicht beabsichtigte Kraftstoffeinspritzung schließt.

Lage der Bauteile

Die Kraftstoffeinspritzdüse sitzt im Zylinderkopf. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode kann von einer ausgefallenen oder defekten Einspritzdüse herrühren, die dazu führt, dass laufend Kraftstoff eingespritzt wird. Eine gerissene oder im offenen Zustand festgegangene Einspritzdüse spritzt ununterbrochen Kraftstoff in den Zylinder. Ein typisches Symptom ist, dass der Motor hörbar klopft oder abstirbt und nicht anspringt. Außerdem ist beim Anlassen der Druck in der Verteilerleitung niedrig, und es wird viel Abgasrauch ausgestoßen. Wenn sich eine defekte Einspritzdüse als die Ursache herausstellt, können sich an der Brennkammer bereits relative Schäden eingestellt haben.

Siehe Fehlerdiagnose für Fehlercode t05-1145

Datum der letzten Änderung: 08-JUL-2010


AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1228

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Überblick

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

CODE | URSACHE | WIRKUNG
Fehlercode: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMPE: Gelb SRT: | AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul (ECM) wird nicht kontinuierlich mit Informationen über die AGR-Ventilposition versorgt. | Möglicherweise geringe Leistung. Das AGR-Ventil wird geschlossen.
Stromkreis des Positionssensors des Abgasrückführungsventils

Schaltkreisbeschreibung

Der AGR-Ventilpositionssensor gibt ein Spannungssignal an das elektronische Steuermodul (ECM) aus. Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Stellung des AGR-Ventils umgesetzt. Ein voll geöffnetes Ventil entspricht 100 Prozent.

Lage der Bauteile

Der AGR-Ventilpositionssensor ist Teil der AGR-Ventilbaugruppe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode wird von einem internen Fehler des AGR-Ventilpositionssensors verursacht. Der Fehler hat zur Folge, dass für die AGR-Ventilposition sprunghafte Werte erfasst werden.

Siehe Fehlerdiagnose für Fehlercode t05-1228

Datum der letzten Änderung: 08-JUL-2010


VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1229

VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1229 PID: S27 SPN: 2795 FMI: 2/2 LAMPE: Gelb SRT: | VTG-Positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul (ECM) wird nicht kontinuierlich mit Informationen über die VTG-Position versorgt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellglied wird begrenzt.
Stromkreis des Turbolader-Positionssensors

Schaltkreisbeschreibung

Der Turbolader-Positionssensor gibt ein Spannungssignal an das ECM aus. Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Turboladerstellung umgesetzt. Ein voll geschlossenes Turbolader-Stellglied entspricht 100 Prozent.

Lage der Bauteile

Der Turbolader-Positionssensor ist in der Baugruppe des VTG-Turbolader-Stellglieds angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode wird von einem internen Fehler des VTG-Positionssensors verursacht. Der Fehler hat zur Folge, dass für die VTG-Position sprunghafte Werte erfasst werden.

Siehe Fehlerdiagnose für Fehlercode t05-1229

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1239

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1239 PID: SPN: 2623 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
Gaspedalstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-Volt-Spannungsversorgung im Schaltkreis 2 des Gaspedalstellungssignals.
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern.
  • Kurzschluss der Gaspedalversorgung zu Batterie.
  • Defekter Gaspedalstellungssensor.

Hinweis: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-1239

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1241

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1241 PID: Keine SPN: 2623 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Starke Drosselung der Motorleistung. Nur Notlauf.
Gaspedalstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2. Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

Hinweis: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode t05-1241

Datum der letzten Änderung: 08-JUL-2010


Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1242

Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1242 PID: SPN: 091 FMI: 2/2 LAMPE: Rot SRT: | Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten. Die Gasstellungssensoren 1 und 2 melden unterschiedliche Werte. | Der Motor läuft nur im Leerlauf.
Gaspedalstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Dieser Fehlercode wird aktive, wenn die Gasstellungssensoren 1 und 2 nicht dieselben Werte melden.

Mögliche Ursachen für diesen Fehler:

  • Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2 defekt.
  • Kurzschluss in den Signalkabeln von Gaspedalstellungssensor 1 und Gaspedalstellungssensor 2.
Siehe Fehlerdiagnose für Fehlercode t05-1242

Datum der letzten Änderung: 08-JUL-2010


Keine Übertragung über Komnet-Datalink möglich - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1633

Keine Übertragung über Komnet-Datalink möglich - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1633 PID: Keine SPN: 625 FMI: 2 LAMPE: Gelb SRT: | Keine Übertragung über Komnet-Datalink möglich - Unregelmäßige, aussetzende oder falsche Daten. Die Kommunikation im Netz des OEM-Datalinks setzt zeitweise aus. | Keine Auswirkung auf die Leistung.
J1939-OEM-Datalink-Netz

Schaltkreisbeschreibung

Das Cummins-ECM verwendet zur Kommunikation mit dem OEM-Datalink-Netz das Datalink-Protokoll J1939.

Lage der Bauteile

Der Einbauort eines vom OEM vorgesehenen primären und sekundären ECM ist den OEM-Diagnoseunterlagen zu entnehmen.

Technische Hintergründe

Der Fehlercode wird gespeichert, wenn die J1939-Datalink-Kommunikation zwischen den vom OEM installierten ECMs und dem ECM des Cummins-Motors zeitweise aussetzt. Der Fehler wird nicht vom Cummins-ECM ausgelöst und wird nur zur Information protokolliert. Das Cummins-ECM bei diesem Fehlercode nicht neu kalibrieren oder austauschen.

Siehe Fehlerdiagnose für Fehlercode t05-1633

Datum der letzten Änderung: 08-JUL-2010


Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt

FEHLERCODE 1639

Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1639 PID: S051 SPN: 703 FMI: 11 LAMPE: Keine SRT: | Sensoreingang Nr. 3 für Zusatzausstattung (OEM-Schalter) - Ursache unbekannt. | Mögliche Reduzierung der Motorleistung.
Schaltkreis des OEM-Druck-/Temperatursensors

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden.

Lage der Bauteile

Der OEM-Druck- oder Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn die maximale Einlasstemperatur oder der maximale Einlassdruck eines fremden Abgasnachbehandlungssystems die zulässigen Werte überschreitet. Der Fehlercode kann wahlweise mit einer Leistungsreduzierung assoziiert werden.

Siehe Fehlerdiagnose für Fehlercode t05-1639

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 1 - Zustand vorhanden.

FEHLERCODE 1654

Fehlzündung Zylinder 1 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1654 PID: SPN: 1323 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 1 - Zustand vorhanden. Fehlzündung am Zylinder 1 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1654 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1654 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1654

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 2 - Zustand vorhanden.

FEHLERCODE 1655

Fehlzündung Zylinder 2 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1655 PID: SPN: 1324 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 2 - Zustand vorhanden. Fehlzündung am Zylinder 2 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1655 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1655 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1655

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 3 - Zustand vorhanden.

FEHLERCODE 1656

Fehlzündung Zylinder 3 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1656 PID: SPN: 1325 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 3 - Zustand vorhanden. Fehlzündung am Zylinder 3 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1656 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1656 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1656

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 4 - Zustand vorhanden.

FEHLERCODE 1657

Fehlzündung Zylinder 4 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1657 PID: SPN: 1326 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 4 - Zustand vorhanden. Fehlzündung am Zylinder 4 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1657 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1657 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1657

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 5 - Zustand vorhanden.

FEHLERCODE 1658

Fehlzündung Zylinder 5 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1658 PID: SPN: 1327 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 5 - Zustand vorhanden. Fehlzündung am Zylinder 5 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1658 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1658 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1658

Datum der letzten Änderung: 08-JUL-2010


Fehlzündung Zylinder 6 - Zustand vorhanden.

FEHLERCODE 1659

Fehlzündung Zylinder 6 - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1659 PID: SPN: 1328 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 6 - Zustand vorhanden. Fehlzündung am Zylinder 6 festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1659 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1659 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").
  • Luftkompressoreinstellung prüfen (bei einem neuen Motor oder nach dem Austausch des Luftverdichters)
  • Bei ISBe4-Sechszylinder-Anwendungen mit Automatikgetriebe: Im Bildschirm "Funktionen und Parameter" des elektronischen Wartungswerkzeugs INSITE™ die Einstellung "OBD Fehlzündung alternative Verstärkungen" prüfen. Bei Fahrzeugen mit Voith-Getriebe muss der Wert "2", bei allen anderen der Wert "1" eingestellt sein.

On-Board-Diagnose-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung und nachdem der Motor jeweils mindestens 10 Sekunden gelaufen ist, ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1659

Datum der letzten Änderung: 08-JUL-2010


Katalysator-Eingangstemperatursensor mit dem Ausgang vertauscht - Zustand vorhanden.

FEHLERCODE 1663

Katalysator-Eingangstemperatursensor mit dem Ausgang vertauscht - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1663 PID: SPN: 3241 FMI: 11/31 LAMPE: Gelb SRT: | Katalysator-Eingangstemperatursensor mit dem Ausgang vertauscht - Zustand vorhanden. Die Anschlüsse der Temperatursensoren am Katalysatoreingang und am Katalysatorausgang sind vertauscht. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis

Schaltkreisbeschreibung

Die Katalysatortemperatursensoren dienen zur Überwachung der Abgastemperatur vor und hinter dem Katalysator.

Lage der Bauteile

Die Eingangs- und Ausgangstemperatursensoren sind im Abgasnachbehandlungssystem angeordnet. Der Eingangstemperatursensor sitzt vor dem Katalysator, der Ausgangstemperatursensor am Ausgang des Katalysators.

Technische Hintergründe

Beide Sensoren, für den Eingang und den Ausgang, haben dieselbe Teilenummer, so dass nicht auszuschließen ist, dass die Sensoren verkehrt herum an den Motorkabelbaum angeschlossen werden. Der Fehlercode wird aktiviert, wenn das ECM befindet, dass die Temperaturwerte vom Eingangssensor und vom Ausgangssensor verkehrt sind. Die wahrscheinlichste Ursache für diesen Fehlercode sind vertauschte Eingangs- und Ausgangstemperatursensor-Steckverbinder am Motorkabelbaum. Den Eingangs- und den Ausgangstemperatursensor vom Motorkabelbaum trennen und die Steckverbinder umsetzen. Damit die Diagnose anläuft, müssen die Katalysatortemperatursensoren Umgebungstemperatur erfassen und der Motor muss acht Stunden nicht gelaufen sein.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1663

Datum der letzten Änderung: 08-JUL-2010


Katalysator nicht vorhanden - Zustand vorhanden.

FEHLERCODE 1664

Katalysator nicht vorhanden - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1664 PID: SPN: 3050 FMI: 11/31 LAMPE: Gelb SRT: | Katalysator nicht vorhanden - Zustand vorhanden. Der Katalysator zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Abgasreinigungssystem

Schaltkreisbeschreibung

Der Katalysator des Abgasnachbehandlungssystems wird von Temperatursensoren am Katalysatoreingang und am Katalysatorausgang überwacht. Der Eingangstemperatursensor sitzt vor dem Katalysator, der Ausgangstemperatursensor am Ausgang des Katalysators.

Lage der Bauteile

Der Katalysator ist Teil des Abgassystems. Der genaue Einbauort des Katalysators wird vom OEM bestimmt.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn Eingangstemperatursensor und Ausgangstemperatursensor keinen Katalysator im Abgasnachbehandlungssystem erkennen. Das kann daran liegen, dass am Katalysatorsystem unerlaubte Modifikationen vorgenommen wurden, der Katalysator aus dem Fahrzeug ausgebaut wurde oder der Katalysator ausgefallen ist. Damit die Diagnose anläuft, müssen die Katalysatortemperatursensoren Umgebungstemperatur erfassen und der Motor muss acht Stunden nicht gelaufen sein. Bei einer Katalysatortemperatur über 38 °C [100 °F], oder wenn die Werte der Katalysatortemperatursensoren mehr als 5,5 °C oder 10 °F voneinander abweichen, läuft die Diagnose nicht an.

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Kalibrierungsversion auf der INCAL-CD
  • Modifikationen am Katalysatorsystem, kein Katalysator im Fahrzeug oder Katalysator ausgefallen.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1664

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatur 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 1665

Schaltkreis Abgastemperatur 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1665 PID: SPN: 3241 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Abgastemperatur 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysator-Eingangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatoreingangstemperatur.
Schaltkreis: Abgastemperatur 1

Schaltkreisbeschreibung

Der Katalysator-Eingangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatoreingang angeordnet.

Technische Hintergründe

Der Katalysator-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1665

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatur 1 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1666

Schaltkreis Abgastemperatur 1 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1666 PID: SPN: 3241 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Abgastemperatur 1 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysator-Eingangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatoreingangstemperatur.
Schaltkreis: Abgastemperatur 1

Schaltkreisbeschreibung

Der Katalysator-Eingangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatoreingang angeordnet.

Technische Hintergründe

Der Katalysator-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1666

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1667

Abgastemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1667 PID: SPN: 3241 FMI: 2 LAMPE: Gelb SRT: | Abgastemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Abgastemperatursensor 1 ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Verwendung eines Standardwerts als Abgastemperatur 1.
Schaltkreis: Abgastemperatur 1

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Abgastemperatursensor 1 ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatoreingang angeordnet.

Technische Hintergründe

Die Diagnose läuft an, wenn die Werte der Abgastemperatursensoren bei laufendem Motor mit anderen Motortemperaturen verglichen werden. Das Kühlmittel muss eine Temperatur von mindestens 60 °C [140 °F] haben, damit die Diagnose in Gang kommt. Wenn der Wert des Abgastemperatursensors 1 nicht zu den Motorbetriebsbedingungen passt, wird dieser Fehlercode verzeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Eingeschränkter Arbeitsbereich des Abgastemperatursensors 1
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgastemperatursensors 1.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1667

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Katalysatorbehälterstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668

Schaltkreis Katalysatorbehälterstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 PID: SPN: 1761 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Katalysatorbehälterstandsensor.

Schaltkreisbeschreibung

Der Katalysatorbehälterstandsensor dient zur Überwachung des Katalysatorlösungsvorrats im Katalysatorbehälter. Der Katalysatorbehälterstandsensor ist mit einem Sensor kombiniert, der gleichzeitig auch die Temperatur der Katalysatorlösung misst. Der Füllstand- und der Temperatursensor verwenden denselben Rückführkreis.

Lage der Bauteile

Der Katalysatorbehälterstandsensor sitzt im Katalysatorlösungsbehälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Technische Hintergründe

Der Katalysatorbehälterstandsensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 1668 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1668

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Katalysatorbehälterstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669

Schaltkreis Katalysatorbehälterstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 PID: SPN: 1761 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Katalysatorbehälterstandsensor.

Schaltkreisbeschreibung

Der Katalysatorbehälterstandsensor dient zur Überwachung des Katalysatorlösungsvorrats im Katalysatorbehälter. Der Katalysatorbehälterstandsensor ist mit einem Sensor kombiniert, der gleichzeitig auch die Temperatur der Katalysatorlösung misst. Der Füllstand- und der Temperatursensor verwenden denselben Rückführkreis.

Lage der Bauteile

Der Katalysatorbehälterstandsensor sitzt im Katalysatorbehälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Technische Hintergründe

Der Katalysatorbehälterstandsensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 1669 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1669

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehälterstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

FEHLERCODE 1671

Katalysatorbehälterstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1671 PID: SPN: 1761 FMI: 1/18 LAMPE: Wartung SRT: | Katalysatorbehälterstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedriger Füllstand im Katalysatorlösungsbehälter festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis: Abgasreinigungssystem

Schaltkreisbeschreibung

Der Katalysatorlösungsstandsensor dient zur Überwachung des Katalysatorlösungsvorrats im Katalysatorbehälter.

Lage der Bauteile

Der Katalysatorlösungsstandsensor sitzt im Katalysatorlösungsbehälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Technische Hintergründe

Der Fehlercode 1671 wird ausgelöst, wenn ein niedriger Füllstand im Katalysatorlösungsbehälter festgestellt wird. Den Behälter mit Katalysatorlösung auffüllen. Dieser Fehlercode ist lediglich eine Warnung, dass Lösung im Katalysatorbehälter fehlt.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1671

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehälterstand - Unregelmäßige, aussetzende oder falsche Daten.

FEHLERCODE 1673

Katalysatorbehälterstand - Unregelmäßige, aussetzende oder falsche Daten.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1673 PID: SPN: 1761 FMI: 1 LAMPE: Gelb SRT: | Katalysatorbehälterstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Keine Katalysatorlösung im Katalysatorlösungsbehälter festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Abgasreinigungssystem

Schaltkreisbeschreibung

Der Katalysatorlösungsstandsensor dient zur Überwachung des Katalysatorlösungsvorrats im Katalysatorbehälter.

Lage der Bauteile

Der Katalysatorlösungsstandsensor sitzt im Katalysatorlösungsbehälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Technische Hintergründe

Der Fehlercode 1673 wird ausgelöst, wenn laut Katalysatorbehälterstandsensor der Lösungsbehälter leer ist. Es kann sein, dass im Behälter noch Katalysatorlösung zu sehen ist, wenn dieser Fehlercode aktiv ist. Den Behälter mit Katalysatorlösung auffüllen.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1673

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatur 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1674

Schaltkreis Abgastemperatur 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1674 PID: SPN: 3249 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Abgastemperatur 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysator-Ausgangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatorausgangstemperatur.
Schaltkreis: Abgastemperatur 2

Schaltkreisbeschreibung

Der Katalysator-Ausgangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

Der Katalysator-Ausgangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1674

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgastemperatur 2 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1675

Schaltkreis Abgastemperatur 2 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1675 PID: SPN: 3249 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Abgastemperatur 2 - Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysator-Ausgangstemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatorausgangstemperatur.
Schaltkreis: Abgastemperatur 2

Schaltkreisbeschreibung

Der Katalysator-Ausgangstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Ausgangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

Der Katalysator-Ausgangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1675

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur 2 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1676

Abgastemperatur 2 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1676 PID: SPN: 3249 FMI: 2 LAMPE: Gelb SRT: | Abgastemperatur 2 - Unregelmäßige, aussetzende oder falsche Daten. Der Abgastemperatursensor 2 ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Verwendung eines Standardwerts als Abgastemperatur 2.
Schaltkreis: Abgastemperatur 2

Schaltkreisbeschreibung

Der Abgastemperatursensor 2 wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Sensor wird auch als Katalysator-Ausgangstemperatursensor bezeichnet.

Lage der Bauteile

Der Abgastemperatursensor 2 ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatorausgang angeordnet.

Technische Hintergründe

Die Diagnose läuft an, wenn die Werte der Abgastemperatursensoren bei laufendem Motor mit anderen Motortemperaturen verglichen werden. Das Kühlmittel muss eine Temperatur von mindestens 60 °C [140 °F] haben, damit die Diagnose in Gang kommt. Wenn der Wert des Abgastemperatursensors 2 nicht zu den Motorbetriebsbedingungen passt, wird dieser Fehlercode verzeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Eingeschränkter Arbeitsbereich des Abgastemperatursensors 2
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgastemperatursensors 2.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1676

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehältertemperatur - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1677

Katalysatorbehältertemperatur - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1677 PID: SPN: 3031 FMI: 4 LAMPE: Gelb SRT: | Katalysatorbehältertemperatur - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysatorlösungstemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatorlösungstemperatur.
Schaltkreis: Katalysatorlösungstemperatursensor

Schaltkreisbeschreibung

Der Katalysatorlösungstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Temperatur der Katalysatorlösung im Katalysatorbehälter benutzt. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysatorlösungstemperatursensor sitzt im Katalysatorbehälter. Der Behälter wird vom OEM vorgesehen. Weitere Informationen siehe OEM-Wartungshandbuch.

Technische Hintergründe

Der Katalysatorlösungstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 1677 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1677

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehältertemperatur - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1678

Katalysatorbehältertemperatur - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1678 PID: SPN: 3031 FMI: 3 LAMPE: Gelb SRT: | Katalysatorbehältertemperatur - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Katalysatorbehältertemperatursensors festgestellt. | Verwendung der Standardtemperatur als Katalysatorbehältertemperatur.
Schaltkreis: Katalysatorbehältertemperatursensor

Schaltkreisbeschreibung

Der Katalysatorlösungstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Temperatur der Katalysatorlösung im Katalysatorbehälter benutzt. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysatorlösungstemperatursensor sitzt im Katalysatorbehälter. Der Behälter wird vom OEM vorgesehen. Weitere Informationen siehe OEM-Wartungshandbuch.

Technische Hintergründe

Der Katalysatorlösungstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1678

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehältertemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1679

Katalysatorbehältertemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1679 PID: SPN: 3031 FMI: 2 LAMPE: Gelb SRT: | Katalysatorbehältertemperatur - Unregelmäßige, aussetzende oder falsche Daten. Der Katalysatorlösungstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als Katalysatorlösungstemperatur.
Schaltkreis: Katalysatorlösungstemperatursensor

Schaltkreisbeschreibung

Der Katalysatorlösungstemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Temperatur der Katalysatorlösung im Katalysatorbehälter benutzt. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysatorlösungstemperatursensor sitzt im Katalysatorbehälter. Der Behälter wird vom OEM vorgesehen. Weitere Informationen siehe OEM-Wartungshandbuch.

Technische Hintergründe

Voraussetzung für die Diagnose ist, dass der Motor mindestens acht Stunden geruht hat. Beim Einschalten der Zündung nach acht Ruhestunden wird der Wert des Katalysatorlösungstemperatursensors mit der Motorkühlmitteltemperatur und der Ansaugkrümmertemperatur verglichen. Dieser Fehlercode wird protokolliert, wenn der Wert des Katalysatorlösungstemperatursensors nicht zur gemessenen Kühlmitteltemperatur und Ansaugkrümmertemperatur passen.

Mögliche Ursachen für diesen Fehlercode:

  • Eingeschränkter Arbeitsbereich des Katalysatorlösungstemperatursensors
  • Hoher Widerstand in der Signal- oder Rückführleitung des Katalysatorlösungstemperatursensors.

On-Board-Diagnose (OBD)-Information (Euro 4- und Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1679

Datum der letzten Änderung: 08-JUL-2010


Dosiersteuereinheit - Defektes intelligentes Bauelement oder Bauteil.

FEHLERCODE 1681

Dosiersteuereinheit - Defektes intelligentes Bauelement oder Bauteil.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1681 PID: SPN: 3361 FMI: 12 LAMPE: Gelb SRT: | Katalysator-Dosiersteuereinheit - Defektes intelligentes Bauelement oder Bauteil. In der Dosiersteuereinheit des Katalysators wurde ein interner Fehler festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Abgasreinigungssystem

Schaltkreisbeschreibung

Die Dosiersteuereinheit kommuniziert mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz. Die Dosiereinheit misst präzise die in das Abgasnachbehandlungssystem einzuspritzende Menge an Katalysatorlösung ein. Die Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus beim Einschalten der Zündung sorgt zunächst dafür, dass an der Dosiersteuereinheit Katalysatorlösung bereit steht. Während des Dosierzyklus wird dann die Abgasreinigungsdüse mit Katalysatorlösung beschickt. Beim Abstellen des Motors schließt sich zuletzt ein Spülzyklus an. Bei diesem Reinigungszyklus wird die Katalysatorlösung aus der Leitung und der Abgasreinigungsdüse gespült.

Lage der Bauteile

Der Einbauort der Dosiersteuereinheit wird vom OEM festgelegt.

Technische Hintergründe

Der Fehlercode 1681 wird ausgelöst, wenn die Dosiersteuereinheit einen internen Fehler feststellt. Die einzige Möglichkeit im Rahmen der Diagnose besteht dann darin, das Motor-ECM neu zu kalibrieren. Wenn der Fehlercode 1681 auch nach der Neukalibrierung des ECM aktiv ist, muss die Dosiersteuereinheit ausgetauscht werden.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1681

Datum der letzten Änderung: 08-JUL-2010


Eingangsleitungen der DEF-Dosiersteuereinheit - Zustand vorhanden

FEHLERCODE 1682

Eingangsleitungen der DEF-Dosiersteuereinheit - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1682 PID: SPN: 3362 FMI: 11/31 LAMPE: Gelb SRT: | Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden. In der Dosiersteuereinheit des Katalysators wurde ein Fehler festgestellt. | Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert.
Schaltkreis des Abgasreinigungssystems

Schaltkreisbeschreibung

Bei einem luftunterstützten SCR-Abgasnachbehandlungssystem benötigt die DEF-(Harnstoff-)Dosiereinheit Luftdruck aus den OEM-Luftbehältern. Die DEF-Dosiereinheit misst die in das Abgasnachbehandlungssystem einzuspritzende Menge an Diesel-Emissions-Flüssigkeit (DEF) zu. Die DEF-Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus beim Einschalten der Zündung sorgt zunächst dafür, dass an der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit bereit steht. Während des Dosierzyklus wird dann die Abgasreinigungsdüse mit Diesel-Emissions-Flüssigkeit beschickt. Beim Abstellen des Motors schließt sich zuletzt ein Spülzyklus an. Bei diesem Reinigungszyklus wird die Diesel-Emissions-Flüssigkeit aus der DEF-Leitung und der Abgasreinigungsdüse gespült.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen OEM-Hersteller abhängig. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus mehreren Teilen, die bei laufendem Motor ausgeführt werden. und bis zu 12 Minuten dauern können. Die Reparatur gilt als abgeschlossen, wenn der Dosiertest nach der Reparatur erfolgreich ausgeführt wird.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit ist nicht in der Lage, die Abgasreinigungsdüse mit der richtigen Dosiermenge zu versorgen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit NOx-Sensor wird nach 50 Motorbetriebsstunden mit aktivem Fehlercode das Motordrehmoment reduziert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das SCR-Abgasnachbehandlungssystem wird deaktiviert. Der Status der Dosiereinheit im elektronischen Wartungswerkzeug INSITE™ ist AUS.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode kann im aktiven Zustand mit dem elektronischen Wartungswerkzeug INSITE™ nicht gelöscht werden.
  • Zur Kontrolle, dass die Reparatur erfolgreich war, den DEF-Dosierpumpentest im elektronischen Wartungswerkzeug INSITE™ ausführen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.
  • Sicherstellen, dass die DEF-Dosiereinheit alle Phasen (Vorfüllen, Dosieren und Spülen) erfolgreich durchläuft und die Diesel-Emissions-Flüssigkeit gleichmäßig aus der Abgasreinigungsdüse fließt.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war (nur Motoren mit NOx-Sensor).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.
  • Der inaktive Fehlercode wird nach 9.600 Motorbetriebsstunden ohne erneutes Auftreten automatisch aus dem Speicher gelöscht.

Technische Hintergründe

Die Funktionsweise der DEF-Dosiereinheit umfasst drei Phasen, die in der folgenden Reihenfolge ablaufen: Vorfüllen, Dosieren und Spülen.

Vorfüllen:

  • Die DEF-Dosiereinheit pumpt bis zu 20 Mal im Abstand von 30 Sekunden. Die Anzahl der Pumpstöße lässt sich an der Betätigung des Luftmagnetventils mitzählen, das alle 30 Sekunden hörbar klickt.
  • Die Vorfüllphase der DEF-Dosiereinheit kann bis zu 12 Minuten dauern. Erst danach wird ein Fehlercode ausgelöst.
  • Während des Vorfüllens pumpt die DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit durch die Zulauf- und Rücklaufleitungen zurück zum Behälter.
  • Bei normaler Funktion wird das System mit 3 bis 4 Pumpstößen vorgefüllt.
  • Wenn das Vorfüllen nicht erfolgreich war, wird die DEF-Dosiereinheit deaktiviert und Fehlercode 1682 ausgelöst.

Dosieren:

  • Sobald das System erfolgreich vorgefüllt wurde, schaltet es in den Dosiermodus. An dieser Stelle hört das Luftmagnetventil auf zu klicken. Ein konstanter Luftstrom strömt durch die Abgasreinigungsdüse, der die Diesel-Emissions-Flüssigkeit transportiert und die Düse frei hält.
  • Der Luftstrom bleibt so lange konstant, bis das System alle Bedingungen für eine Dosierung erfüllt. Erst dann wird die Diesel-Emissions-Flüssigkeit in das Abgasnachbehandlungssystem eingespritzt (Katalysatortemperatur > 200 °C [392 °F], Erfüllung der Motordrehzahl- und Lastbedingungen usw.).

Spülen:

  • Nach Anhalten des Motors und Ausschalten der Zündung schaltet die Dosiereinheit in den Spülzyklus, der dazu dient, etwaige DEF-Rückstände in der Leitung und Abgasreinigungsdüse nach dem Betrieb herauszuspülen.
  • Beim Spülen werden die Abgasreinigungsdüse und die DEF-Leitung 30 Sekunden mit Druckluft durchgeblasen.
  • Wenn die Spülzeit nicht eingehalten wird, bleibt u. U. Diesel-Emissions-Flüssigkeit in der Leitung. Dadurch können sich harte Harnstoffkristalle bilden, die die DEF-Leitung oder Abgasreinigungsdüse verstopfen.
  • Fahrzeuge mit einem Batterietrennschalter müssen über ein integriertes Verzögerungselement verfügen, damit die Stromversorgung zur Dosiereinheit nicht vor Ende der Spülphase unterbrochen wird.
  • Unvollständige Spülvorgänge werden im ECM aufgezeichnet und beim nächsten Einschalten der Zündung um den Wert 1 erhöht.
  • Die Anzahl unvollständiger Spülvorgänge kann mit dem elektronischen Wartungswerkzeug INSITE™ im Abschnitt "Abgasnachbehandlung" des Menüs "Datenmonitor/Datenlogger" angezeigt werden.

Der Fehlercode 1682 wird von diesen externen Fehlerzuständen ausgelöst:

  • Niedriger DEF-Füllstand im DEF-Behälter
  • Niedriger Luftdruck an der Dosiersteuereinheit festgestellt
  • Luftdruck pendelt unter dem von der Dosiersteuereinheit benötigten Mindestdruck
  • Blockierte oder verengte Abgasreinigungsdüse
  • Blockierte oder verengte/eingefrorene DEF-Leitungen
  • Verstopfter oder teilweise zugesetzter Luftfilter in der Leitung.
  • Betrieb des SCR-Abgasnachbehandlungssystems in Einsatzbereichen mit Umgebungstemperaturen unter -11 °C ohne geeignete Leitungs- und Behälterheizung.
  • Dadurch kann die Dosiersteuereinheit (DCU) einfrieren und im Inneren dauerhaft beschädigt werden.

Der Fehlercode 1682 wird von diesen internen Fehlerzuständen der DEF-Dosiereinheit ausgelöst:

  • DEF-Dosiereinheit wird beim Einschalten der Zündung nicht inititialisiert (Fehlercode wird sofort nach Einschalten der Zündung aktiv).
  • Harnstoffkristalle in der Dosiereinheit behindern den Luftstrom zur Abgasreinigungsdüse und führen eventuell zu Ablagerungen und Verengungen in der Abgasreinigungsdüse selbst. Dadurch wird der Luftstrom zur Düse gedrosselt oder ganz blockiert.
  • Interner Defekt des Drucksensors - die Pumpe saugt nicht, was dazu führt, dass bei der Betätigung des Luftmagnetventils während der Vorfüllphase Diesel-Emissions-Flüssigkeit eingespritzt wird. Fehlercode 1682 wird nach 12 Minuten aufeinander folgender Vorfüllversuche ausgelöst.
  • Interner Defekt des Tellerventils, so dass das System nicht vorgefüllt wird. Dies führt dazu, dass während der Vorfüllphase kontinuierlich Diesel-Emissions-Flüssigkeit fließt (der Fehlercode wird nach 12 Minuten aufeinanderfolgender erfolgloser Vorfüllversuche aktiv).
  • Verunreinigung des Rückschlagventils am Einlass der Dosiereinheit durch eine externe Quelle wie DEF-Leitung oder -Behälter
  • DEF-Dosiereinheit saugt aufgrund lockerer oder beschädigter Leitungen oder Anschlüsse Luft an.
Siehe Fehlerdiagnose für Fehlercode t05-1682

Datum der letzten Änderung: 07-OKT-2010


Schaltkreis Katalysatorbehälterheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1683

Schaltkreis Katalysatorbehälterheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1683 PID: SPN: 3449 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterheizungsrelaissensors festgestellt. | Die Katalysatorbehälterheizung wird deaktiviert.
Schaltkreis: Katalysatorbehälterheizungsrelais

Schaltkreisbeschreibung

Die Katalysatorbehälterheizung verhindert, dass die Katalysatorlösung im Katalysatorbehälter gefriert. Das Katalysatorheizelement wird vom Katalysatorbehälterheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die Katalysatorbehälterheizung befindet sich im Katalysatorbehälter. Den genauen Einbauort des Katalysatorbehälterheizungsrelais bestimmt der OEM.

Technische Hintergründe

Dieser Fehlercode bezieht sich nicht auf Schaltkreisfehler auf der Heizelementseite des Relais. Der Fehlercode deckt nur Fehler im Schaltkreis zwischen ECM und Relais ab.

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel des Katalysatorbehälterheizungsrelais nicht mit dem Relais verbunden
  • Rückführkabel des Katalysatorbehälterheizungsrelais nicht mit dem Relais verbunden
  • Defektes Katalysatorbehälterheizungsrelais
  • Unterbrechung im Signalkabel des Katalysatorbehälterheizungsrelais
  • Unterbrechung im Rückführkabel des Katalysatorbehälterheizungsrelais
  • Kurzschluss des Signalkabels der Katalysatorbehälterheizung zu einer Spannungsquelle.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1683

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Katalysatorbehälterheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1684

Schaltkreis Katalysatorbehälterheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1684 PID: SPN: 3363 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysatorbehälterheizungsrelaissensors festgestellt. | Die Katalysatorbehälterheizung wird deaktiviert.
Schaltkreis: Katalysatorbehälterheizungsrelais

Schaltkreisbeschreibung

Die Katalysatorbehälterheizung verhindert, dass die Katalysatorlösung im Katalysatorbehälter gefriert. Die Katalysatorbehälterheizung ist auch imstande, einen gefrorenen Katalysatorlösungsbehälter aufzutauen. Das Katalysatorheizelement wird vom Katalysatorbehälterheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die Katalysatorbehälterheizung befindet sich im Katalysatorbehälter. Den genauen Einbauort des Katalysatorbehälterheizungsrelais bestimmt der OEM.

Technische Hintergründe

Dieser Fehlercode bezieht sich nicht auf Schaltkreisfehler auf der Heizelementseite des Relais. Der Fehlercode deckt nur Fehler im Schaltkreis zwischen ECM und Relais ab.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss im Katalysatorbehälterheizungsrelais
  • Kurzschluss des Signalkabels der Katalysatorbehälterheizung gegen Masse.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1684

Datum der letzten Änderung: 08-JUL-2010


Katalysator-Übertemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1687

Katalysator-Übertemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1687 PID: SPN: 3050 FMI: 0 LAMPE: Gelb SRT: | Katalysator-Übertemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Im Abgasnachbehandlungssystem wurden sehr hohe Temperaturen festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Abgasreinigungssystem

Schaltkreisbeschreibung

Der Abgastemperatursensor Nr. 2 wird vom ECM zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Abgastemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn die Temperatur am Katalysatorausgang höher wird als für die jeweilige Motornennleistung zulässig.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1687

Datum der letzten Änderung: 08-JUL-2010


Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1689

Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1689 PID: P251 SPN: 251 FMI: 12/2 LAMPE: Gelb SRT: | Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten. Die Stromzufuhr zur Echtzeituhr war unterbrochen. | Keine Auswirkung auf die Leistung. Die Datums- und Zeitangaben der Daten im ECM sind nicht genau.
Stromversorgungskreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des elektronischen Steuermoduls (ECM) von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhrbatterie sitzt am Motorkabelbaum in der Nähe des ECM. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder leere Echtzeituhrbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine Echtzeituhrbatterie besitzt und das ECM nicht von der Fahrzeugbatterie versorgt wurde.

HINWEIS:Wenn die Echtzeituhr vom OEM über einen CAN-BUS gestellt und keine Batteriepufferung verwendet wird, siehe OEM-Schaltplan. Wenn dies der Fall ist, mit dem elektronischen Wartungswerkzeug INSITE™ den Punkt "Erweiterte ECM-Daten - Echtzeituhreinstellungen" prüfen. Wenn der OEM ein Echtzeituhrsignal stellt, dann muss die Adresse entsprechend der OEM-Verkabelung eingerichtet werden, sonst wird der Fehlercode aktiv.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Störungsanzeigeleuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Störungsanzeigeleuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1689

Datum der letzten Änderung: 08-JUL-2010


NOx-Sensor am Auslass des Abgasreinigungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1692

NOx-Sensor am Auslass des Abgasreinigungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1692 PID: SPN: 3234 FMI: 4 LAMPE: Gelb SRT: | NOx-Sensor des Abgasreinigungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Der NOx-Sensor am Auslass des Abgasreinigungssystems hat eine Batteriespannung außerhalb des normalen Bereichs festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert. Die Motorleistung wird nach 50 Stunden mit aktivem Fehlercode reduziert.
Schaltkreis: Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasreinigungssystems ist ein intelligentes Gerät und empfängt Befehle über den J1939-Datalink vom elektronischen Motorsteuergerät (ECM). Der NOx-Sensor am Auslass des Abgasreinigungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In der Regel ist er im Abgassystem am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden.

Mögliche Ursachen für diesen Fehlercode:

  • Die Versorgungsspannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems liegt unter +18 V=
  • Die Versorgungsspannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems liegt über 32 V=
  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1692

Datum der letzten Änderung: 08-JUL-2010


NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1694

NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1694 PID: SPN: 3234 FMI: 2 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert. Die Motorleistung wird nach 50 Stunden mit aktivem Fehlercode reduziert.
Schaltkreis: Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasreinigungssystems ist ein intelligentes Gerät und empfängt Befehle über den J1939-Datalink vom elektronischen Motorsteuergerät (ECM). Der NOx-Sensor am Auslass des Abgasreinigungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In der Regel ist er im Abgassystem am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM hat erkannt, dass die NOx-Werte höher oder niedriger als von den Motorwerten ausgehend möglich ist.
  • Das Abgassystem ist undicht.
  • Ein falsch eingebauter NOx-Sensor am Auslass des Abgasnachbehandlungssystems.
  • Ein NOx-Sensor am Auslass des Abgasnachbehandlungssystems mit Ölkohleablagerungen an der Spitze des Sensors.
  • Hoher Ölverbrauch.
  • Eventuell Fehlzündungen.
  • Falsche Teilenummer des NOx-Sensors.
Siehe Fehlerdiagnose für Fehlercode t05-1694

Datum der letzten Änderung: 08-JUL-2010


Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

FEHLERCODE 1697

Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1697 PID: SPN: 3489 FMI: 3 LAMPE: Gelb SRT: | Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysator-Luftmagnetventils festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Das Luftmagnetventil 1 des Abgasnachbehandlungssystems aktiviert und deaktiviert die Zufuhr von Fahrzeugluft zur Dosiersteuereinheit. Die Luft dient zum Transport der Katalysatorlösung zur Katalysatordüse.

Lage der Bauteile

Das Luftmagnetventil 1 des Abgasnachbehandlungssystems sitzt hinten an der Dosiersteuereinheit. Die Dosiersteuereinheit wird vom OEM eingebaut.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die Versorgungsspannung zum Luftmagnetventil höher als +12 Volt ist.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalkabels des Luftmagnetventils zu einer Spannungsquelle
  • Defekte Dosiersteuereinheit.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1697

Datum der letzten Änderung: 08-JUL-2010


Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 1698

Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1698 PID: SPN: 3489 FMI: 4 LAMPE: Gelb SRT: | Luftaktivierungs-Stellglied 1 des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysator-Luftmagnetventils festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis:

Schaltkreisbeschreibung

Das Luftmagnetventil 1 des Abgasnachbehandlungssystems aktiviert und deaktiviert die Zufuhr von Fahrzeugluft zur Dosiersteuereinheit. Die Luft dient zum Transport der Katalysatorlösung zur Katalysatordüse.

Lage der Bauteile

Das Luftmagnetventil 1 des Abgasnachbehandlungssystems sitzt hinten an der Dosiersteuereinheit. Die Dosiersteuereinheit wird vom OEM eingebaut.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die Versorgungsspannung zum Luftmagnetventil niedriger als +12 Volt ist.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Signalkabel des Luftmagnetventils
  • Unterbrechung im Rückführkabel des Luftmagnetventils
  • Kurzschluss zwischen Pins im Signalkabel des Luftmagnetventils
  • Defektes Luftmagnetventil
  • Defekte Dosiersteuereinheit.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1698

Datum der letzten Änderung: 08-JUL-2010


Katalysatorbehälterstandsensor - Unregelmäßige, aussetzende oder falsche Daten.

FEHLERCODE 1699

Katalysatorbehälterstandsensor - Unregelmäßige, aussetzende oder falsche Daten.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1699 PID: SPN: 1761 FMI: 2 LAMPE: Gelb SRT: | Katalysatorbehälterstandsensor - Unregelmäßige, aussetzende oder falsche Daten. Der Vorrat an Katalysatorlösung ändert sich nicht mit den Motorbetriebsbedingungen. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis des Katalysatorbehälterstandsensors

Schaltkreisbeschreibung

Der Katalysatorbehälterstandsensor sitzt im Katalysatorbehälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt.

Lage der Bauteile

Der Einbauort des Katalysatorlösungsbehälters wird vom OEM festgelegt.

Technische Hintergründe

Der Fehlercode wird ausgelöst, wenn sich der gemessene Füllstand des Katalysatorlösungsbehälters nicht entsprechend den Motorbetriebsbedingungen ändert. Wenn die Dosiersteuereinheit des Katalysators meldet, das Lösung in den Katalysator gespritzt wurde, der Katalysatorbehälterstand aber gleich bleibt, wird dieser Fehlercode abgesetzt. Dieser Fehler wird umgekehrt auch verzeichnet, wenn keine Katalysatoreinspritzung stattgefunden hat, die Katalysatorlösung aber trotzdem weniger wird.

Mit dem elektronischen Wartungswerkzeug INSITE™ kontrollieren, ob der einstellbare Parameter "Linearer Harnstofftankinhalt" richtig eingerichtet ist. Wenn in diesen Parameter nicht das richtige Harnstoffbehältervolumen eingetragen ist, kann auch das den Fehlercode auslösen.

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Katalysatorbehälterstandsensors
  • Verstopfte oder verengte Katalysatorlösungsleitungen
  • Blockierte oder verengte Abgasreinigungsdüse
  • Externe Lecks im Katalysatorbehälter oder den Leitungen für die Katalysatorlösung
  • Modifikationen am Katalysatorbehälterstandsensor.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose erfolgreich ausgeführt wurde. Im Rahmen der Diagnose muss eine gewisse Menge Diesel-Emissions-Flüssigkeit (DEF) dosiert werden. Je nach Anwendung und Systemkonfiguration kann es sich um bis zu 3 l (3,17 qt) handeln. MIL und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1699.

Datum der letzten Änderung: 07-MÄR-2012


Datalink der Dosiersteuereinheit - Abnormale Aktualisierungsrate

FEHLERCODE 1711

Datalink der Dosiersteuereinheit - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1711 PID: SPN: 3361 FMI: 9 LAMPE: Gelb SRT: | Datalink der Dosiersteuereinheit - Abnormale Aktualisierungsrate. Die Datalink-Kommunikation zwischen ECM und Dosiersteuereinheit wurde unterbrochen. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Dosiersteuereinheit

Schaltkreisbeschreibung

Die Dosiereinheit des Katalysators kommuniziert mit dem primären elektronischen Motorsteuermodul (ECM) über das öffentliche J1939-Datalink-Netz. Die Dosiersteuereinheit bezieht Batterieversorgungsspannung, Zündschaltersignal und Masse vom OEM-Fahrzeug.

Lage der Bauteile

Der Einbauort der Dosiersteuereinheit wird vom OEM festgelegt. Weitere Informationen siehe OEM-Fehlersuchhandbuch.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Keine Batteriespannung zur Dosiersteuereinheit
  • Keine Batteriemasse zur Dosiersteuereinheit
  • Kein Zündschaltereingangssignal zur Dosiersteuereinheit
  • Kurzschluss oder Unterbrechung in der J1939-Datalink-Verkabelung zwischen Dosiersteuereinheit und primärem Motor-ECM
  • Defekte Dosiersteuereinheit
  • Das externe OEM-Steuergerät ist ausgefallen oder kann nicht mehr auf dem Datalink übertragen.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1711

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1712

Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1712 PID: SPN: 3363 FMI: 1/18 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Temperatur der Katalysatorlösung ist nach dem Einschalten der Katalysatorbehälterheizung nicht gestiegen. | Keine Auswirkung auf die Leistung. Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem kann unterbrochen sein, wenn die Katalysatorlösung gefroren ist.
Schaltkreis: Katalysatorbehälterheizungsrelais

Schaltkreisbeschreibung

Die Katalysatorbehälterheizung verhindert, dass die Katalysatorlösung im Katalysatorbehälter gefriert. Das Katalysatorheizelement wird vom Katalysatorbehälterheizungsrelais mit Strom versorgt.

Lage der Bauteile

Die Katalysatorbehälterheizung befindet sich im Katalysatorbehälter. Den genauen Einbauort des Katalysatorbehälterheizungsrelais bestimmt der OEM. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn die Katalysatorbehälterheizung vom Motor-ECM eingeschaltet wird, aber vom Katalysatortemperatursensor kein entsprechender Temperaturanstieg im Katalysatorbehälter verzeichnet wird.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Katalysatorbehälterheizungsrelais
  • Keine Versorgungsspannung zur Katalysatorbehälterheizung
  • Keine Masseverbindung zur Katalysatorbehälterheizung
  • Defekte Kabel zwischen Katalysatorbehälterheizungsrelais und Katalysatorbehälterheizung
  • Defekte Katalysatorbehälterheizung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-1712

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1713

Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1713 PID: SPN: 3363 FMI: 0/16 LAMPE: Gelb SRT: | Schaltkreis Katalysatorbehälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Katalysatorbehälterheizung ist dauernd eingeschaltet. | Keine Auswirkung auf die Leistung.
Schaltkreis: Katalysatorbehälterheizungsrelais

Schaltkreisbeschreibung

Die Katalysatorbehälterheizung verhindert, dass die Katalysatorlösung im Katalysatorbehälter gefriert. Das Katalysatorheizelement wird vom Katalysatorbehälterheizungsrelais mit Strom versorgt. Die Behälterheizung wird aktiviert, sobald die vom OEM-Behältertemperatur- bzw. Behälterstandsensor verzeichnete Temperatur unter einen bestimmten Wert sinkt.

Lage der Bauteile

Die Katalysatorbehälterheizung befindet sich im Katalysatorbehälter. Den genauen Einbauort des Katalysatorbehälterheizungsrelais bestimmt der OEM.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn befunden wird, dass die Katalysatorbehälterheizung arbeitet, obwohl das ECM die Heizung ausgeschaltet hat. Zur Feststellung, ob die Temperatursensoren plausible Werte melden, werden diese am besten beim Einschalten der Zündung verglichen, und zwar nachdem der Motor 8 Stunden nicht gelaufen war. Zu diesem Zeitpunkt soll der Motor-TMAP-Sensor in etwa die Behältertemperatur anzeigen. Beispiel: Umgebungslufttemperatur.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter OEM-Behältertemperatur-/Behälterstandsensor
  • Defektes Katalysatorlösungsbehälterheizungsrelais
  • Defektes ECM, das die Heizung ständig eingeschaltet lässt.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1713

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Zusatztemperatursensoreingang 1 - Ursache unbekannt

FEHLERCODE 1716

Schaltkreis Zusatztemperatursensoreingang 1 - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1716 PID: SPN: 411 FMI: 11 LAMPE: Keine SRT: | Schaltkreis Zusatztemperatursensoreingang 1 - Ursache unbekannt. Vom OEM-Temperatursensor oder vom Motorkühlmitteltemperatursensor wurde eine überhöhte Temperatur festgestellt. | Mögliche Reduzierung der Motorleistung.
Schaltkreis des OEM-Druck-/Temperatursensors

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Temperatursensoreingang in das Cummins®-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Temperatureingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden. Bei manchen Anwendungen wird dieser Fehlercode auch zur Anzeige einer hohen Motorkühlmitteltemperatur verwendet.

Lage der Bauteile

Der OEM-Druck- oder Temperatursensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem OEM-Fehlersuchhandbuch zu entnehmen. Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch".

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1716

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1717

Abgastemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1717 PID: SPN: 3241 FMI: 0/15 LAMPE: Keine SRT: | Abgastemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe Katalysatoreingangstemperatur erfasst. | Mögliche Reduzierung der Motorleistung.
Schaltkreis: Abgastemperatur 1

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Abgastemperatursensor 1 ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatoreingang angeordnet.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn die Temperatur am Katalysatoreingang höher wird als für die jeweilige Motornennleistung zulässig. Mögliche Ursachen für eine hohe Abgastemperatur sind Undichtigkeiten im Ladeluftsystem oder ein defekter Turbolader.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Fehlerleuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1717

Datum der letzten Änderung: 08-JUL-2010


Fehlzündungen an mehreren Zylindern - Zustand vorhanden.

FEHLERCODE 1718

Fehlzündungen an mehreren Zylindern - Zustand vorhanden.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1718 PID: SPN: 1322 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündungen an mehreren Zylindern - Zustand vorhanden. Es wurden Fehlzündungen an mehreren Zylindern festgestellt. | Schwache Leistung, Fehlzündungen oder unruhiger Leerlauf möglich.
Schaltkreis

Schaltkreisbeschreibung

Im Leerlauf überwacht ein Algorithmus in der ECM-Kalibrierung während der Zündvorgänge an den einzelnen Einspritzdüsen die Motordrehzahl. Dieser Fehlercode wird aktiv, wenn einer der Zylinder auffällig viel oder wenig zur Motordrehzahl beiträgt. Der Fehlercode soll die Diagnose von Symptomen wie Zündaussetzern und schwacher Motorleistung erleichtern.

Lage der Bauteile

Das ECM befindet sich auf der Einlassseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Wenn der Fehlercode 1718 im ECM-Speicher inaktiv ist und weder "niedrige Leistung" noch "Fehlzündungen" beanstandet werden, kann es sein, dass der Fehler von einem vorübergehenden Ereignis (wie etwa Lufteintritt in das Kraftstoffsystem beim Filterwechsel) ausgelöst wurde. Inaktive Instanzen des Fehlercodes 1718 können ignoriert werden, solange nicht zusätzlich leistungsbezogene Symptome auftreten. Die Kühlmitteltemperatur muss höher als 71 °C [160 °F] sein, damit die Diagnose in Gang kommt.

Mögliche Ursachen für Zündaussetzer der Zylinder:

  • Falsches Ventilspiel (Ist-Spiel mit den Neueinstell-Limits vergleichen)
  • Defekt am Zylinder (bei belastetem Motor die Durchblasegase messen)
  • Defekt am Ventil oder Ventil hängt offen (auf ein "Zirpen" im Einlass horchen)
  • Defekt an Zylinderkopf oder Dichtung (nach Anzeichen von Öl, Kühlmittel oder Gussspänen im Einlass- oder Auslasskanal suchen)
  • Extremer Nockenwellenverschleiß (Nockennasen auf Verschleiß untersuchen)
  • Zu viele, zu wenige oder schadhafte Dichtscheiben unter einer Einspritzdüse
  • Defekt an der Einspritzdüse (Einspritzdüsen vertauschen und darauf achten, ob das Problem der Einspritzdüse "folgt").

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1718

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle (nur Generatormotoren)

FEHLERCODE 1845

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle (nur Generatormotoren)

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1845 PID: SPN: 97 FMI: 3 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle (gilt nur für Generatormotoren). Hohe Spannung im Kraftstoff-Wassererkennungsschaltkreis festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis Wassersensor - Stromerzeugung
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das elektronische Steuermodul (ECM), wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Kabel: Ein Wassersensor-Rückführmassekabel (Sensorrückführung 1) und ein Wassersensor-Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstoffansaugfilter integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Filtergehäuse der Stufe 1. Es kann gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-1845.

Datum der letzten Änderung: 21-DEZ-2010


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle (nur Generatormotoren)

FEHLERCODE 1846

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle (nur Generatormotoren)

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1846 PID: SPN: 97 FMI: 4 LAMPE: Wartung SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle (gilt nur für Generatormotoren) Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis Wassersensor - Stromerzeugung
Schaltkreis Wassersensor - Schiffsmotoren

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter der ersten Stufe. Der Wassersensor sendet ein Signal an das elektronische Steuermodul (ECM), wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Kabel: Ein Wassersensor-Rückführmassekabel (Sensorrückführung 1) und ein Wassersensor-Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den Kraftstoffansaugfilter integriert. Der Kraftstofffilter der ersten Stufe befindet sich auf der Einlassseite des Motors.

Technische Hintergründe

Der Wassersensor befindet sich im Filtergehäuse der Stufe 1. Es kann gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.
Siehe Fehlerdiagnose für Fehlercode t05-1846.

Datum der letzten Änderung: 21-DEZ-2010


Ansaugkrümmertemperatur 1 - Abnormale Veränderungsrate

FEHLERCODE 1848

Ansaugkrümmertemperatur 1 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1848 PID: P105 SPN: 105 FMI: 10 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Abnormale Veränderungsrate. Der Ansaugkrümmertemperatursensor reagiert nicht auf veränderte Motorbetriebsbedingungen. | Die Ansaugkrümmertemperatur wird vom ECM geschätzt.
Schaltkreis: Ansaugkrümmertemperatur 1

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Ansaugkrümmertemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Der Ansaugkrümmertemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Beim Motorwarmlauf wird die Ansaugkrümmertemperatur überwacht. Wenn sich die Ansaugkrümmertemperatur nicht mit den Motorbetriebsbedingungen ändert, wird darauf geschlossen, dass der Arbeitsbereich des Ansaugkrümmertemperatursensors eingeschränkt ist und dieser Fehlercode protokolliert. Damit diese Diagnose anläuft, darf das ECM während der acht Stunden davor keine Motordrehzahl erfasst haben.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Ansaugkrümmertemperatursensors auf einen bestimmten Bereich fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Ansaugkrümmertemperatursensors.

On-Board-Diagnose (OBD)-Information (Euro 4- und Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1848

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur 1 - Abnormale Veränderungsrate

FEHLERCODE 1849

Abgastemperatur 1 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1849 PID: SPN: 3241 FMI: 10 LAMPE: Gelb SRT: | Abgastemperatur 1 - Abnormale Veränderungsrate. Der Katalysator-Eingangstemperatursensor reagiert nicht auf veränderte Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als Katalysatoreingangstemperatur.
Schaltkreis: Abgastemperatur 1

Schaltkreisbeschreibung

Der Abgastemperatursensor 1 wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Eingangstemperatursensor 1 ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerauslass und Katalysatoreingang angeordnet.

Technische Hintergründe

Beim Motorwarmlauf wird die Abgastemperatur 1 überwacht. Wenn sich die Abgastemperatur 1 nicht mit den Motorbetriebsbedingungen ändert, wird darauf geschlossen, dass der Arbeitsbereich des Abgastemperatursensors 1 eingeschränkt ist und dieser Fehlercode protokolliert. Damit diese Diagnose anläuft, darf das ECM während der acht Stunden davor keine Motordrehzahl erfasst haben.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Abgastemperatursensors 1 auf einen bestimmten Bereich fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgastemperatursensors 1.

On-Board-Diagnose (OBD)-Information (Euro 4- und Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1849

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur 2 - Abnormale Veränderungsrate

FEHLERCODE 1851

Abgastemperatur 2 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1851 PID: SPN: 3249 FMI: 10 LAMPE: Gelb SRT: | Abgastemperatur 2 - Abnormale Veränderungsrate. Der Katalysator-Ausgangstemperatursensor reagiert nicht auf veränderte Motorbetriebsbedingungen. | Verwendung der Standardtemperatur als Katalysatorausgangstemperatur.
Schaltkreis: Abgastemperatur 2

Schaltkreisbeschreibung

Der Abgastemperatursensor 2 wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorabgastemperatur hinter dem Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der Katalysator-Eingangstemperatursensor 2 ist Teil des Abgasnachbehandlungssystems. Er ist in der Abgasanlage zwischen Turboladerausgang und Katalysatorausgang angeordnet.

Technische Hintergründe

Beim Motorwarmlauf wird die Abgastemperatur 2 überwacht. Wenn sich die Abgastemperatur 2 nicht mit den Motorbetriebsbedingungen ändert, wird darauf geschlossen, dass der Arbeitsbereich des Abgastemperatursensors 2 eingeschränkt ist und dieser Fehlercode protokolliert. Damit diese Diagnose anläuft, darf das ECM während der acht Stunden davor keine Motordrehzahl erfasst haben.

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Abgastemperatursensors 2 auf einen bestimmten Bereich fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgastemperatursensors 2.

On-Board-Diagnose (OBD)-Information (Euro 4- und Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1851

Datum der letzten Änderung: 08-JUL-2010


Radabhängige Fahrzeuggeschwindigkeit - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1892

Radabhängige Fahrzeuggeschwindigkeit - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1892 PID: P84 SPN: 84 FMI: 1/18 LAMPE: Gelb SRT: | Radabhängige Fahrzeuggeschwindigkeit - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das elektronische Steuermodul hat das Geschwindigkeitssignal verloren. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das elektronische Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist den Unterlagen des OEM zu entnehmen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, nachdem Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt sobald das ECM ein Fahrgeschwindigkeitssignal höher Null erhält.

Da der Fahrgeschwindigkeitssensor eine vom OEM installierte Komponente ist, sind in diesem Fehlersuchverfahren nicht alle Schaltkreisfehler erfasst, die mit Komponenten außerhalb des Einflussbereichs von Cummins in Verbindung stehen können. Die Widerstandwerte von Sensoren, Datalink-Geschwindigkeitssensoren und Tachographen sind in dieser Verfahrenanweisung nicht erschöpfend behandelt. Weitere Informationen zu diesen Komponenten entnehmen Sie bitte dem OEM-Fehlersuch- und Reparaturhandbuch.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-1892

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1911

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1911 PID: P157 SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das Kraftstoffdrucksignal zeigt an, dass der Kraftstoffdruck den Maximalwert für die Motornennleistung überschritten hat. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Herabgesetzte Motorleistung.
Kraftstoffanlage

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied befindet sich an der Hochdruckkraftstoffpumpe.

Technische Hintergründe

Der Fehlercode 1911 wird aktiviert, wenn der erfasste Kraftstoffzufuhrdruck in der Verteilerleitung dem Öffnungsdruck des Druckbegrenzungsventil in der Verteilerleitung entspricht. Der erfasste Druck ist höher als vorgesehen.

Im normalen Motorbetrieb passt die ECM-Kalibrierung den befohlenen Kraftstofffluss zum Kraftstoffpumpenstellglied stets so an, dass der richtige Raildruck erzielt wird. Systemfehler, die dazu führen, dass der Druckregelkreis unterbrochen wird, können dazu führen, dass der normale Betriebsdruck im Rail überschritten wird und das Druckbegrenzungsventil öffnet. Wenn das ECM merkt, dass das Druckbegrenzungsventil im Rail offen ist, ohne dass im Schaltkreis des Kraftstoffpumpenstellglieds ein Fehler festgestellt wird, wird der Fehlercode 1911 aktiv. Bei bestimmten Anwendungen versucht das ECM eine automatische Rückstellung, was sich an einem kurzzeitigen Leistungseinbruch (kürzer als 1 Sekunde) bemerkbar machen kann.

Zustände, die den Fehlercode 1911 auslösen können:

  • Wenn das Kraftstoffsystem mit Luft durchspült wird, kann der Druck in die Höhe getrieben und der Fehlercode 1911 ausgelöst werden. Es ist zu erwarten, dass während des Luft-im-Kraftstoff-Tests in der Leitung einige Blasen zu sehen sind. Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage. Wenn keine übermäßige Kraftstoffeinlassdrosselung festzustellen ist, sollte die Ursache für den Lufteintritt auf folgenden Teile zurückgeführt werden können: Kraftstoffsaugleitungen, OEM-Kraftstoffleitungen, saugseitige Kraftstofffilter-Baugruppen oder Standrohr(e) in dem/den Kraftstofftank(s).
  • Sehr niedriger Druck über einen längeren Zeitraum gefolgt von einer Druckspitze zur Kompensation. Mögliche Ursachen für diesen Fehler: verstopfte Filter (Fehlercode 559), ein manipulierter Kraftstoffdrucksensor, der zu niedrige Werte ausgibt, ein nicht genullter Drucksensor oder ein schlechter elektrischer Kontakt.
  • Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass Fehlercode 1911 während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Der ECM-Fehlercode 2311 bezeichnet einen elektrischen Schaltkreisfehler im Stellglied. Es ist darum nicht erforderlich, die Steckverbinder oder Kabelbäume zu untersuchen, wenn außer dem Fehlercode 1911 kein anderer Fehlercode gemeldet wird. Ein Hochdruckmagnetventil mit hoher Leckage lässt im Leerlauf oder unter Teillast den Kraftstoffdruck im Rail steigen.
  • Weitere Bedingungen sind ein defekter ECM-Kabelbaum, schlechte Masseverbindung, Batteriespannungsspitzen, elektrische Störeinflüsse, niedrige Lichtmaschinenleistung und starke Beeinflussungen der Batteriespannung wie z. B. beim Fremdstarten des Fahrzeugs.
  • Der Raildrucksensor sollte ebenfalls geprüft werden. Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Vor Lösen von Anschlüssen im Hochdruckteil mindestens 10 Minuten nach Abstellen des Motors warten, damit sich der Druck entspannen kann. Bei einigen Motoren kann es sehr lange dauern, bis das Rail vollständig drucklos ist. In diesen Fällen muss der Druck im Rail eventuell manuell abgebaut werden.
Siehe Fehlerdiagnose für Fehlercode 1911.

Datum der letzten Änderung: 04-NOV-2010


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1992

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1992 PID: SPN: 190 FMI: 0/16 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Kurbelwellendrehzahl-/-positionssignal liegt die Motordrehzahl über dem Motorschutzlimit. | Motorabschaltung.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellendrehzahl-/-positionssensor und der Nockenwellendrehzahl-/-positionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das ECM.

Lage der Bauteile

Der Kurbelwellendrehzahl-/-positionssensor befindet sich auf der ECM-Seite des Motors hinter den Ölfiltern. Der Nockenwellendrehzahl-/-positionssensor befindet sich oberhalb der Kraftstoffpumpe hinten im Zahnradgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode bezieht sich nur auf Motoren für den Antrieb von Stromaggregaten.

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Den Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor auf Beschädigung oder Modifikationen untersuchen.

Siehe Fehlerdiagnose für Fehlercode t05-1992

Datum der letzten Änderung: 08-JUL-2010


Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2183

Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2183 PID: S028 SPN: 1072 FMI: 4 LAMPE: Gelb SRT: | Treiberschaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden oder die Auspuffbremse arbeitet nicht.
Schaltkreis der Motorbremse

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das ECM steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Auspuffbremse installiert ist, wird diese über die Signalleitung des Magnetventils 1 der Motorbremse angesteuert. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather-Pack-Steckverbinder angeordnet. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen. Im Fall einer Auspuffbremse verdrahtet der OEM ein Kabel des 2-poligen Weather-Pack-Steckverbinders mit dem Auspuffbremsrelais.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum. Die Auspuffbremse ist eine optionales Ausstattungsmerkmal, das vom OEM im Abgassystem vorgesehen werden kann.

Technische Hintergründe

Zu den möglichen Ursachen für diesen Fehlercode gehört ein Masseschluss im Motorkabelbaum, im Steckverbinder oder in den Magnetventilen der Motorbremse.

On-Board-Diagnose (OBD)-Information:

  • Das ECM schaltet die gelbe oder die rote Leuchte ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die betreffende Fehlerleuchte aus, wenn die Diagnose ausgeführt wurde und erfolgreich war.
Siehe Fehlerdiagnose für Fehlercode t05-2183

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: S232 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur im Leerlauf.
Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Gaspedal- oder Gashebelstellungssensor mit +5 Volt.

Lage der Bauteile

Die Gaspedal- oder Gashebelbaugruppe ist in der Kabine angeordnet.

Technische Hintergründe

Dieser Fehler wird verzeichnet, wenn das ECM mehr als +5,25 Volt in der +5-Volt-Spannungsversorgungsleitung für die Gaspedal- oder Gashebelstellung erfasst. Ursache kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als +5 Volt führt.

Siehe Fehlerdiagnose für Fehlercode t05-2185

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: S232 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis Nr. 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Versorgungsspannungsschaltkreis des Gaspedal- oder Gashebelstellungssensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist die Gasbetätigung mit +5 V=. Bei einem Fehler im Versorgungsspannungskreis der Gasbetätigung funktioniert die Gasbetätigung nicht richtig.

Lage der Bauteile

Das Gaspedalpedal oder der Gashebel ist in der Kabine angeordnet. Bei Schiffsanwendungen befindet sich der Gashebel typischerweise im Motorraum oder im Steuerstand.

Technische Hintergründe

Bei Schiffsanwendungen befindet sich der Gashebel typischerweise im Motorraum oder im Steuerstand.

Niedrige Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen Versorgungsleitung und Rückführkreis, eine defekte Gasbetätigung oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-2186

Datum der letzten Änderung: 08-JUL-2010


Sensoreingang 3 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise

FEHLERCODE 2195

Sensoreingang 3 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMPE: Rot SRT: | Sensoreingang für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise. OEM-Schaltersignal am OEM-Kabelbaum zeigt Motorschutzzustand an. | Herabsetzung der Drehzahl und mögliche Motorabstellung, wenn die Motorschutzabschaltung aktiviert ist.
Schalterkreislauf des OEM-Herstellers

Schaltkreisbeschreibung

Der Schalter des OEM-Herstellers wird von der elektronischen Steuerung (ECM) dazu benützt, den für den OEM-Hersteller spezifischen Schalter zu überwachen. Die ECM überwacht das Signal am Kontakt 12 für die Schutzvorrichtung für den Motor / das Fahrzeug.

Lage der Bauteile

Der Schalter des OEM-Herstellers befindet sich an verschiedenen Stellen, abhängig vom Hersteller und vom ausgestatteten Modell. Siehe das OEM-Wartungshandbuch.

Technische Hintergründe

Prüfen, ob die Kalibrierung des Motorsteuermoduls (ECM) korrekt ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Lassen Sie sich vom Fahrer die Betriebsbedingungen für den Motor schildern, unter denen der Fehler auftritt. Abhängig von der Motordrehzahl und Belastung kann der Schalter des OEM-Herstellers einen Zustand erkennen, bei dem die Werte über oder unter den Grenzwerten zum Motorschutz liegen. Weitere Informationen sind dem OEM-Wartungshandbuch zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-2195.

Datum der letzten Änderung: 27-APR-2012


Fault Code Path Selection

FEHLERCODE ge06-fc2215
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2215b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2215cl

Datum der letzten Änderung: 11-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc2216
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2216b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2216cl

Datum der letzten Änderung: 11-APR-2005


ECM-Kalibrierungs-Programmspeicher (RAM) beschädigt - Zustand vorhanden

FEHLERCODE 2217

ECM-Kalibrierungs-Programmspeicher (RAM) beschädigt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2217 PID: S240 SPN: 630 FMI: 11/31 LAMPE: Gelb SRT: | ECM-Kalibrierungs-Programmspeicher (RAM) beschädigt - Zustand vorhanden. Schwerer Datenverlust im ECM. | Möglicherweise keine deutlichen Leistungsauswirkungen, Motor stirbt ab oder startet schlecht. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Versorgungsschaltkreis nichtschaltbare Batterie

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den Motorkabelbaum vor Überhitzung. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen. Die Pins 2 und 3 sind optionale Schaltkreise, die vom OEM eventuell nicht genutzt werden. Ausführliche Angaben zum Schaltkreis siehe OEM-Schaltplan.

Lage der Bauteile

Das ECM befindet sich vorn links am Motor. Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-2217

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 2249

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2249 PID: P157 SPN: 157 FMI: 1 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten, niedrige Leistung oder Motorrauch.
Kraftstoffzufuhrdruck

Schaltkreisbeschreibung

Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Lage der Bauteile

Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode 2249 ist dem Fehlercode 559 sehr ähnlich, nur dass der Fehler bei einem anderen Kraftstoffdruck-Schwellenwert ausgelöst wird. Wenn der Fehlercode 2249 aktiv ist, müssen die dem Fehlercode 559 zugeordneten Fehlersuchverfahren durchgeführt werden.

Siehe Fehlerdiagnose für Fehlercode t05-2249

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2265

Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2265 PID: S126 SPN: 1075 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung oder Unterbrechung im Signalschaltkreis der Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
Schaltkreis der elektrischen Kraftstoffförderpumpe

Schaltkreisbeschreibung

Bei 12-Volt-Kraftfahrzeug- und 24-Volt-Industrie- oder Schiffsbordnetzen ist der Schaltkreis eine pulsbreitenmodulierter Treiberschaltung im elektronischen Steuermodul (ECM), die die elektrische Kraftstoffförderpumpe ansteuert. Die Förderpumpe ist im ECM an Masse gelegt.

Bei einem 24-Volt-Kraftfahrzeugbordnetz ist der Schaltkreis eine pulsbreitenmodulierter Treiberschaltung im ECM, die das Relais der elektrischen Kraftstoffförderpumpe ansteuert. Der Schaltkreis beinhaltet dann zwei zusätzliche Komponenten, nämlich ein Relais und einen Spannungsregler. Das ECM regelt die Spannung an das Relais. Das Relais schaltet eine vom OEM gestellte Spannungsquelle (+24 V=) zum Spannungsregler durch. Der Spannungsregler regelt die Spannung von 24 V= auf 12 V= herunter und liefert diese Spannung an die Förderpumpe.

Lage der Bauteile

Bei beiden Systemen, 12 Volt und 24 Volt, ist die elektrische Kraftstoffförderpumpe hinter der ECM-Kühlplatte auf der Einlassseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Bei einem 24-Volt-Kraftfahrzeugbordnetz sitzt das Relais im Kabelbaum zwischen Spannungsregler und OEM-Spannungsversorgung an der Unterkante des ECM. Der Spannungsregler befindet sich genau unter dem ECM.

Technische Hintergründe

Bei 12-Volt-Kraftfahrzeug- und 24-Volt-Industrie- oder Schiffsbordnetzen wird dieser Fehlercode aktiv, wenn das ECM beim Einschalten der Zündung (ON) einen offenen Stromkreis erkennt. Ursache für den Fehlercode ist eine Unterbrechung im Schaltkreis der elektrischen Kraftstoffförderpumpe.

Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Beim Einschalten der Zündung fährt die Kraftstoffförderpumpe auf 100 % hoch. Dieser Fehlercode bezeichnet nur Schaltkreisunterbrechungen beim Einschalten der Zündung (ON). Wenn eine Stromkreisunterbrechung nach dem Motorstart (wenn die Förderpumpe bereits arbeitet) erfasst wird, wird der Fehlercode 2265 nicht aktiv.

Bei 24-Volt-Kraftfahrzeugbordnetzen wird dieser Fehlercode aktiv, wenn das ECM beim Einschalten der Zündung (ON) einen offenen Stromkreis erkennt. Ursache für den Fehlercode ist eine Unterbrechung im Kabelbaum oder Relais der elektrischen Kraftstoffförderpumpe oder im Motorkabelbaum. Dieser Fehlercode wird nicht aktiv, wenn der Spannungsregler oder die elektrische Kraftstoffförderpumpe selbst ausfällt.

Siehe Fehlerdiagnose für Fehlercode t05-2265

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2266

Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2266 PID: S126 SPN: 1075 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis elektrische Kraftstoffförderpumpe - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der elektrischen Kraftstoffförderpumpe festgestellt. | Der Motor kann Startschwierigkeiten haben.
Schaltkreis der elektrischen Kraftstoffförderpumpe

Schaltkreisbeschreibung

Bei 12-Volt-Kraftfahrzeug- und 24-Volt-Industrie- oder Schiffsbordnetzen ist der Schaltkreis eine pulsbreitenmodulierter Treiberschaltung im elektronischen Steuermodul (ECM), die die elektrische Kraftstoffförderpumpe ansteuert. Die Förderpumpe ist im ECM an Masse gelegt.

Bei einem 24-Volt-Kraftfahrzeugbordnetz ist der Schaltkreis eine pulsbreitenmodulierter Treiberschaltung im ECM, die das Relais der elektrischen Kraftstoffförderpumpe ansteuert. Der Schaltkreis beinhaltet dann zwei zusätzliche Komponenten, nämlich ein Relais und einen Spannungsregler. Das ECM regelt die Spannung an das Relais. Das Relais schaltet eine vom OEM gestellte Spannungsquelle (+24 V=) zum Spannungsregler durch. Der Spannungsregler regelt die Spannung von 24 V= auf 12 V= herunter und liefert diese Spannung an die Förderpumpe.

Lage der Bauteile

Bei beiden Systemen, 12 Volt und 24 Volt, ist die elektrische Kraftstoffförderpumpe hinter der ECM-Kühlplatte auf der Einlassseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Bei einem 24-Volt-Kraftfahrzeugbordnetz sitzt das Relais im Kabelbaum zwischen Spannungsregler und OEM-Spannungsversorgung an der Unterkante des ECM. Der Spannungsregler befindet sich genau unter dem ECM.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn das ECM einen Masseschluss oder hohen Strom im Schaltkreis der elektrischen Kraftstoffförderpumpe feststellt. Mögliche Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand.

Bei 12-Volt-Kraftfahrzeug- und 24-Volt-Industrie- oder Schiffsbordnetzen kann dieser Fehlercode ausgelöst werden, wenn die Förderpumpe von versulztem Kraftstoff zugesetzt ist. Bei kalten Außentemperaturen (unter -29 °C [-20 °F]) horchen, ob die Förderpumpe läuft. Dieser Fehlercode kann auch aktiv werden, wenn der Rotor der Förderpumpe aussetzt oder festfrisst. In diesem Fall wird die ECM-Treiberschaltung der Förderpumpe deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Bei einem 24-Volt-Kraftfahrzeugbordnetz wird die ECM-Treiberschalter des Förderpumpenrelais deaktiviert, wenn ein Masseschluss oder hoher Strom im Relais am Kabelbaum der elektrischen Kraftstoffförderpumpe festgestellt wird. Ursache für den Fehlercode ist ein Masseschluss oder hoher Strom im Kabelbaum oder Relais der elektrischen Kraftstoffförderpumpe oder im Motorkabelbaum. Dieser Fehlercode wird nicht aktiv, wenn der Spannungsregler oder die elektrische Kraftstoffförderpumpe selbst ausfällt.

HINWEIS: Bei einem 12-Volt-Netz wird dieser Fehlercode auch aktiv, wenn der Motor der Ansaugpumpe stehen bleibt. Der Blockierstrom für den Ansaugpumpenmotor ist ca. 9 Ampere. Eine gute Ansaugpumpe arbeitet normalerweise mit weniger als 3 Ampere. Wenn der Fehler nur zeitweise gespeichert wird, den gemessenen Strom in den Snapshotdaten der Ansaugpumpe nachsehen. Wenn die Stromstärke zum Zeitpunkt, da der Fehlercode gespeichert wurde, nahe 9 Ampere war, kann darauf geschlossen werden, dass der Rotor stehen geblieben ist (und die elektrische Ansaugpumpe ausgetauscht werden muss).

Siehe Fehlerdiagnose für Fehlercode t05-2266

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis AGR-Ventilpositionssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2271

Schaltkreis AGR-Ventilpositionssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2271 PID: P027 SPN: 27 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis AGR-Ventilpositionssensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Ventilpositionssensors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Stromkreis des Positionssensors des Abgasrückführungsventils

Schaltkreisbeschreibung

Der AGR-Ventilpositionssensor der Abgasrückführung gibt ein Spannungssignal an das elektronische Steuermodul (ECM). Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Ventilstellung umgesetzt. Ein voll geöffnetes Ventil entspricht 100 Prozent.

Lage der Bauteile

Der AGR-Ventilpositionssensor ist Teil der AGR-Ventilbaugruppe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der AGR-Ventilpositionssensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Defekter AGR-Positionssensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2271.

Datum der letzten Änderung: 06-OKT-2010


Schaltkreis AGR-Ventilpositionssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2272

Schaltkreis AGR-Ventilpositionssensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2272 PID: P027 SPN: 027 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis AGR-Ventilposition - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Ventilpositionssensors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Stromkreis des Positionssensors des Abgasrückführungsventils

Schaltkreisbeschreibung

Der AGR-Ventilpositionssensor gibt ein Spannungssignal an das elektronische Steuermodul (ECM) aus. Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Ventilstellung umgesetzt. Ein voll geöffnetes Ventil entspricht 100 Prozent.

Lage der Bauteile

Der AGR-Ventilpositionssensor ist Teil der AGR-Ventilbaugruppe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der AGR-Ventilpositionssensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis
  • Masseschluss des Sensors.
Siehe Fehlerdiagnose für Fehlercode t05-2272

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu hoher Spannung

FEHLERCODE 2273

Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu hoher Spannung. Hohe Spannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Das AGR-Ventil wird geschlossen.
Schaltkreis des AGR-Ventil-Differenzdrucksensors

Schaltkreisbeschreibung

Der AGR-Ventil-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Druckabfalls zwischen AGR-Gaseintritt und Einlassanschluss. Aus dem gemessenen Druckabfall schließt das elektronische Steuermodul (ECM) die in den Einlass rückgeführte Abgasmenge. Das Ergebnis geht in die Berechnung der Sollposition für das AGR-Ventil (und den VTG-Turbolader) und somit die Regelung der in den Motor rückgeführten Abgasmenge ein.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist seitlich am Luftansaugtrichter angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

HINWEIS: Der Sensor ist über einen kurzen Anschlusskabelbaum mit dem Motorkabelbaum verbunden. Dieser Anschlusskabelbaum ist fest mit dem Sensor verbunden. Es darf nicht versucht werden, den Steckverbinder vom Sensorgehäuse zu trennen, weil der Sensor dadurch beschädigt wird.

Technische Hintergründe

Der AGR-Differenzdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 2273 nachsehen, ob noch andere Fehler gemeldet werden. Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss im Spannungsversorgungskreis gegen Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-2273

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu niedriger Spannung

FEHLERCODE 2274

Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis AGR-Ventil-Differenzdrucksensor - Kurzschluss zu niedriger Spannung. Niedrige Signalspannung im Schaltkreis des AGR-Ventil-Differenzdrucksensor festgestellt. | Das AGR-Ventil wird geschlossen.
Schaltkreis des AGR-Ventil-Differenzdrucksensors

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Druckabfalls zwischen AGR-Gaseintritt und Einlassanschluss. Aus dem gemessenen Druckabfall schließt das elektronische Steuermodul (ECM) die in den Einlass rückgeführte Abgasmenge. Das Ergebnis geht in die Berechnung der Sollposition für das AGR-Ventil (und den VTG-Turbolader) und somit die Regelung der in den Motor rückgeführten Abgasmenge ein.

Lage der Bauteile

Der AGR-Ventil-Differenzdrucksensor ist seitlich am Einlassanschluss angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

HINWEIS: Der Sensor ist über einen kurzen Anschlusskabelbaum mit dem Motorkabelbaum verbunden. Dieser Anschlusskabelbaum ist fest mit dem Sensor verbunden. Es darf nicht versucht werden, den Steckverbinder vom Sensorgehäuse zu trennen, weil der Sensor dadurch beschädigt wird.

Technische Hintergründe

Der AGR-Ventil-Differenzdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 2274 nachsehen, ob noch andere Fehler gemeldet werden.

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis
  • Masseschluss des Sensors.
Siehe Fehlerdiagnose für Fehlercode t05-2274

Datum der letzten Änderung: 08-JUL-2010


Messgerät am Kraftstoffeinlass - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2292

Messgerät am Kraftstoffeinlass - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2292 PID: SPN: FMI: 16 LAMPE: Gelb SRT: | Messgerät am Kraftstoffeinlass - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der angeforderte Durchfluss ist höher als erwartet. | Eventuell Startschwierigkeiten, niedrige Leistung, Motorrauch möglich. Reduzierung der Motorleistung.
Kraftstoffanlage

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der elektrischen Förderpumpe und der Niederdruckpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das elektronische Steuermodul (ECM) überwacht den Kraftstoffverteilerdruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Verteilerdrucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Hochdruckmagnetventil, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Am Kraftstoffkreislauf sind (in Strömungsrichtung des Kraftstoffs) beteiligt:

  • Kraftstofftank
  • OEM-Kraftstoffförderleitung
  • OEM-300-Mikron-Filter
  • ECM-Kühlplatte
  • Elektrokraftstoffpumpe
  • Kraftstofffilter
  • Zahnradpumpe
  • Elektronisches Stellglied für die Kraftstoffsteuerung
  • Hochdruckkraftstoffpumpe
  • Kraftstoffverteiler (einschl. Druckbegrenzungsventil und Drucksensor)
  • Hochdruck-Kraftstoffleitungen
  • Hochdruckkraftstoffanschlüsse (HPCs)
  • Einspritzdüsen
  • Rücklauf zum Tank.

Lage der Bauteile

Das Hochdruckmagnetventil befindet sich an der Kraftstoffpumpe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein: starke Einlassdrosselung, verstopfter Kraftstofffilter, niedriger Förderpumpendruck, niedriger Widerstand des Hochdruckmagnetventils, blockiertes oder verengtes Hochdruckmagnetventil, Systemrücklauf (zu hoher Rücklauf von Einspritzdüsen, Hochdruckpumpe oder Druckbegrenzungsventil in der Verteilerleitung) und Manipulationen.

Der Fehlercode 2292 wird gespeichert, wenn das ECM das Hochdruckmagnetventil weiter als aller Erwartung nach zur Aufrechterhaltung des Verteilerdrucks nötig öffnet. Der Fehlercode 2215 wird gespeichert, wenn das ECM das Hochdruckmagnetventil maximal öffnet und der Verteilerdruck immer noch niedriger als befohlen ist.

Nach der Reparatur muss das Fahrzeug etwa 15 bis 20 Minuten auf der Straße oder einem Prüfstand Probe gefahren werden, bevor der Fehlercode inaktiv gesetzt werden kann.

Siehe Fehlerdiagnose für Fehlercode t05-2292

Datum der letzten Änderung: 08-JUL-2010


Messgerät am Kraftstoffeinlass, angeforderter Durchfluss geringer als erwartet - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2293

Messgerät am Kraftstoffeinlass, angeforderter Durchfluss geringer als erwartet - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2293 PID: SPN: FMI: 18 LAMPE: Gelb SRT: | Messgerät am Kraftstoffeinlass, angeforderter Durchfluss geringer als erwartet - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der angeforderte Durchfluss ist niedriger als erwartet. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Reduzierung der Motorleistung.
Kraftstoffanlage

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Hochdruckmagnetventil öffnet) oder zu reduzieren (indem es das Hochdruckmagnetventil schließt).

Lage der Bauteile

Das Hochdruckmagnetventil befindet sich an der Hochdruckkraftstoffpumpe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode 2293 wird aktiviert, wenn das Hochdruckmagnetventil zur Reduzierung des Verteilerdrucks weiter als erwartet schließt.

Ein Hochdruckmagnetventil mit hoher Leckage kann im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen lassen. Eine Drosselung des Kraftstoffablaufs in die Tankrücklaufleitung kann verhindern, dass überschüssiger Kraftstoff von der Hochdruckkraftstoffpumpe abgeführt wird. Dieser Kraftstoffüberschuss kann in die Pumpenkammer eintreten und dadurch die Verteilerleitung unter Druck setzen. Unterdruck der Kraftstoffablassleitung prüfen. Hoher Widerstand oder ein offener Stromkreis im Hochdruckmagnetventil können diesen Fehlercode auslösen. Ebenso kann Luft im Kraftstoff zu Druckänderungen führen, die diesen Fehlercode auslösen. Weitere mögliche Auslöser sind ein hoher Ausgangsdruck der Förderpumpe oder Modifikationen am Kraftstoffverteilerdrucksensor.

Nach der Reparatur muss das Fahrzeug etwa 15 bis 20 Minuten auf der Straße oder einem Prüfstand Probe gefahren werden, bevor der Fehlercode inaktiv gesetzt werden kann.

Siehe Fehlerdiagnose für Fehlercode t05-2293

Datum der letzten Änderung: 08-JUL-2010


Fehler im Schaltkreis Kraftstoffzufuhrstellglied Nr. 1 - Zustand vorhanden

FEHLERCODE 2311

Fehler im Schaltkreis Kraftstoffzufuhrstellglied Nr. 1 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Fehler im Schaltkreis Kraftstoffzufuhrstellglied Nr. 1 - Zustand vorhanden. Zu hoher oder zu niedriger Widerstand im Schaltkreis des Kraftstoffpumpenstellglieds. | Möglicherweise geringe Leistung.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Der Schaltkreis ist ein pulsbreitenmodulierter Ausgang im elektronischen Steuermodul (ECM), der das Hochdruckmagnetventil ansteuert. Das Stellglied ist im ECM geerdet. Durch Änderung des Stromverlaufs zu diesem Ventil führt das elektronische Steuermodul der Hochdruckpumpe die richtige Kraftstoffmenge für die jeweiligen Motorbetriebsbedingungen zu. Das Hochdruckmagnetventil ist normalerweise geöffnet. Ein hoher Widerstand im Schaltkreis kann den Kraftstoffdruck bei Teillast über den befohlenen Druck steigen lassen und den Fehlercode 2216 auslösen.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Test auf der Straße oder auf See auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen. Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, verschlissene oder korrodierte Stecker oder Anschlussstifte
  • Niedriger interner Widerstand des Kraftstoffpumpenstellglieds
  • Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums
  • Zweitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht mehr gestört.

Das offene Druckbegrenzungsventil in der Verteilerleitung reguliert den Kraftstoffdruck auf ca. 90 mPa [13.053 psi]. Wenn das ECM noch imstande ist, den Kraftstoffdruck zu kontrollieren, passiert Folgendes:

  • Der gemessene Kraftstoffdruck geht auf 60 mPa [8.702,3 psi] zurück sowie das ECM im Begriff ist, das Druckbegrenzungsventil in der Verteilerleitung wieder zu schließen.
  • Sowie 60 mPa [8702.3 psi] erreicht sind und die Motordrehzahl höher als 1.200 1/min ist, schließt das ECM kurzzeitig das Kraftstoffpumpenstellglied. Dadurch wird der Kraftstoffzufuhrdruck reduziert (auf unter 2 mPa [290 psi] für den Bruchteil einer Sekunde), so dass das Druckbegrenzungsventil in der Verteilerleitung zurückgesetzt wird. Unter Teillast, insbesondere wenn der Motor mit abgekoppeltem Antriebsstrang läuft, ist ein Leistungseinbruch wahrnehmbar während das ECM versucht, das Druckbegrenzungsventil in der Verteilerleitung zurückzusetzen.
  • Sobald das ECM erkennt, dass das Druckbegrenzungsventil in der Verteilerleitung wieder geschlossen ist, wird der normale Motorbetrieb wieder aufgenommen, und der Fehlercode 2311 wird inaktiv.
Siehe Fehlerdiagnose für Fehlercode t05-2311

Datum der letzten Änderung: 08-JUL-2010


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: P190 SPN: 190 FMI: 2 LAMPE: Keine SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Kurbelwellendrehzahlsensors. | Kraftfahrzeug- und Schiffsanwendungen: Es können Motorfehlzündungen auftreten, wenn die Steuerung vom primären Drehzahlsensor auf den Ersatzdrehzahlsensor umgeschaltet wird. Beim Motorbetrieb mit dem Ersatzdrehzahlsensor ist die Motorleistung herabgesetzt.
Schaltkreis des Motordrehzahl-/-positionssensors Nr. 1

Schaltkreisbeschreibung

Der Kurbelwellendrehzahlsensor liefert dem elektronischen Steuermodul (ECM) Motordrehzahlinformationen. Der Sensor wird mit +5 V= versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads abtastet, das auf der Kurbelwelle angebracht ist.

Lage der Bauteile

Der Motordrehzahlsensor sitzt an der Einlassseite des Motors zwischen den Zylindern 5 und 6 auf Höhe der Kurbelwelle. Bei den Baureihen ISB und QSB5.9 sitzt der Kurbelwellendrehzahlsensor auf der Einlassseite des Motors hinter dem Schwingungsdämpfer am Impulsrad. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Während des Motorbetriebs überwacht das elektronische Steuermodul (ECM) das Signal des primären (Kurbelwellen-) Drehzahlsensors. Der Fehlercode 689 wird aktiv und die gelbe Leuchte eingeschaltet (Schiffsanwendungen verwenden diese Leuchten nicht), wenn das Signal des primären Drehzahlsensors länger als drei Sekunden nicht vorhanden oder fehlerhaft ist. Wenn das Signal des primären Drehzahlsensors dagegen nur für einen Moment (kürzer als drei Sekunden) nicht vorhanden oder fehlerhaft ist, unterbricht das ECM die Einspritzung ausgehend von den Informationen des primären Drehzahlsensors und macht die Einspritzung stattdessen vom sekundären Motordrehzahlsensor abhängig. Solange die Einspritzvorgänge ausgehend von den Informationen des sekundären Drehzahlsensors gesteuert werden, ist die Motorleistung reduziert. Wenn das primäre Drehzahlsensorsignal wiederkehrt, beendet das ECM automatisch die Einspritzung abhängig vom sekundären Drehzahlsensor und verwendet wieder die Informationen des primären Drehzahlsensor. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das primäre Drehzahlsensorsignal öfters ausfällt.

Der Fahrer bemerkt u.U. eine vorübergehende "Fehlzündung", die darauf zurückzuführen ist, dass der Einspritzvorgang beim Wechsel des ECM zwischen primärem und sekundärem Drehzahlsensor unterbrochen wird. Außerdem kann ein temporärer "Leistungseinbruch" wahrgenommen werden, wenn der Motor aufgrund eines gestörten primären Drehzahlsensorsignals vorübergehend den Ersatzdrehzahlsensor zur Einspritzsteuerung verwendet.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom primären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird immer beim Einschalten der Zündung inaktiv. Gleiches gilt, wenn das ECM mindestens 20 Minuten lang keinen Verlust des primären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diese Störung:

  • Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des primären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode t05-2321

Datum der letzten Änderung: 08-JUL-2010


Sekundärer Motordrehzahl-/-positionssensor Nr. 2 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Sekundärer Motordrehzahl-/-positionssensor Nr. 2 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: S64 SPN: 723 FMI: 2 LAMPE: Keine SRT: | Sekundärer Motordrehzahl-/-positionssensor Nr. 2 - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Nockenwellendrehzahlsensors. | Kraftfahrzeug- und Schiffsanwendungen: Möglicherweise geringe Leistung.
Ursprünglicher Kabelbaum - Schaltkreis des sekundären Motordrehzahl-/-positionssensors Nr. 2
Überarbeiteter Kabelbaum - Schaltkreis des sekundären Motordrehzahl-/-positionssensors Nr. 2

Schaltkreisbeschreibung

Der Nockenwellen-Motorpositionssensor liefert dem elektronischen Steuermodul (ECM) Daten über die Position des Motors. Der Sensor wird mit + 5V= versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads abtastet, das auf der Nockenwelle angebracht ist.

Lage der Bauteile

Der Kurbelwellendrehzahlsensor sitzt an der Einlassseite des Motors beim Zylinder 6 auf Mittellinie der Kurbelwelle. Bei den Baureihen ISB und QSB5.9 sitzt der Kurbelwellendrehzahlsensor auf der Einlassseite des Motors hinter dem Schwingungsdämpfer am Impulsrad. Der Nockenwellendrehzahlsensor befindet sich unter der Kraftstoffpumpe hinten im Getriebegehäuse.

Technische Hintergründe

Während des Motorbetriebs überwacht das elektronische Steuermodul (ECM) das Signal des sekundären (Nockenwellen-) Drehzahlsensors. Der Fehlercode 778 wird aktiv und die gelbe Leuchte eingeschaltet (Schiffsanwendungen verwenden diese Leuchten nicht), wenn das Signal des sekundären Drehzahlsensors länger als drei Sekunden nicht vorhanden oder fehlerhaft ist. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das sekundäre Drehzahlsensorsignal öfters, aber nur kurz ausfällt. Da das sekundäre Motordrehzahlsignal im normalen Motorbetrieb nicht genutzt wird, dürfte sich dieser Fehler für den Fahrzeugführer nicht durch irgendwelche Symptome bemerkbar machen.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom sekundären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird immer beim Einschalten der Zündung inaktiv. Gleiches gilt, wenn das ECM mindestens 20 Minuten lang keinen Verlust des sekundären Drehzahlsensorsignals mehr feststellt.

Ursachen für diesen Fehlercode:

  • Unregelmäßiger Verlust des Signals vom primären Drehzahlsensor. Die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Steckverbinder des Drehzahlsensors auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß, oder das Geberrad hat einen Schlag.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des sekundären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-2322.

Datum der letzten Änderung: 10-FEB-2012


Fault Code Path Selection

FEHLERCODE ge06-fc2345
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2345b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2345cl

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc2346
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2346b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2346cl

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc2347
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2347b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2347cl

Datum der letzten Änderung: 07-APR-2005


Automatische Kalibrierung des AGR-Ventils fehlgeschlagen

FEHLERCODE 2348

Automatische Kalibrierung des AGR-Ventils fehlgeschlagen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2348 PID: P027 SPN: 27 FMI: 13/13 LAMPE: Gelb SRT: | Automatische Kalibrierung des AGR-Ventils fehlgeschlagen - Außerhalb des Kalibrierungsbereichs. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) prüft und korrigiert den Nullpunkt des AGR-Ventilpositionssensors regelmäßig, wenn das AGR-Ventil schließt. Diese selbstkalibrierende Eigenschaft gleicht Verschleiß und Variationen zwischen Positionssensoren und Ventileinheiten aus. Dieser Fehler wird protokolliert, wenn der Wert des Positionssensors außerhalb des Selbstkalibrierungslimits liegt.

Lage der Bauteile

Der AGR-Ventilpositionssensor ist Teil der AGR-Ventilbaugruppe. Die AGR-Ventilbaugruppe befindet sich auf der Auslassseite des Motors am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Eine mögliche Ursache für diesen Fehler ist ein interner Fehler in der AGR-Ventileinheit, der dazu führt, dass das AGR-Ventil nicht ganz schließt.

Bei der Diagnose inaktiver Instanzen dieses Fehlercodes ist ein AGR-Ventiltest mit dem elektronischen Wartungswerkzeug INSITE™ hilfreich, mit dem festgestellt werden kann, ob das AGR-Ventil hängt.

Siehe Fehlerdiagnose für Fehlercode t05-2348

Datum der letzten Änderung: 08-JUL-2010


Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 2349

Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung. Hohe Spannung oder Unterbrechung im Schaltkreis des AGR-Ventilmotors festgestellt. | Möglicherweise geringe Leistung. Unterbrechung der Stromversorgung zum AGR-Ventilmotor.
Steuerschaltkreis AGR-Ventil - Kurzschluss zu hoher Spannung oder Unterbrechung

Schaltkreisbeschreibung

Das AGR-Ventil wird vom elektronischen Steuermodul (ECM) gesteuert und in Abhängigkeit von verschiedenen Motorbetriebsbedingungen geöffnet und geschlossen. Das Öffnen und Schließen des AGR-Ventils erfolgt durch einen Gleichstrommotor, der über die Signalschaltkreise des AGR-Ventilmotors (+) und (-) vom elektronischen Steuermodul mit Spannung versorgt wird. Zum Öffnen des Ventils erhält der Motor Spannung über den (+)-Signalschaltkreis des AGR-Ventilmotors. Zum Schließen des Ventils erhält der Motor Spannung über den (–)-Signalschaltkreis des AGR-Ventilmotors.

Lage der Bauteile

Der AGR-Ventilmotor befindet sich auf der Auspuffseite des Motors an der AGR-Ventilbaugruppe am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises und zeichnet einen Fehlercode auf, wenn der Pegel auf eine Unterbrechung oder einen Kurzschluss zu einer Spannungsquelle hinweist. Dieser Fehler wird beim Einschalten der Zündung (ON) immer inaktiv gesetzt. Tritt die Störung beim Einschalten der Zündung (ON) erneut auf, wird der Fehlercode wieder aktiv gesetzt. Da aktive Fehler beim Einschalten der Zündung auf inaktiv gesetzt werden, ist dieses Fehlersuchdiagramm zur Diagnose aktiver und inaktiver Fehlercodes heranzuziehen. Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Ausgangskabels Plus (+) oder Minus (–) des AGR-Ventilmotors gegen eine Spannungsquelle im Motorkabelbaum oder ECM
  • Unterbrechung in Motorkabelbaum, Steckverbindern, Motor oder ECM.

HINWEIS: Keine Spannung irgendeiner Art an den AGR-Ventilmotor legen. Dieser Schaltkreis verwendet ein pulsbreitenmoduliertes Signal, und Gleichspannung kann nachhaltige Schäden am Motor anrichten.

Siehe Fehlerdiagnose für Fehlercode t05-2349

Datum der letzten Änderung: 08-JUL-2010


Steuerschaltkreis AGR-Ventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2351

Steuerschaltkreis AGR-Ventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2351 PID: S146 SPN: 2791 FMI: 4/4 LAMPE: Gelb SRT: | Steuerschaltkreis des AGR-Ventils – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung am Schaltkreis des AGR-Ventilmotors festgestellt. | Möglicherweise geringe Leistung. Unterbrechung der Stromversorgung zum AGR-Ventilmotor.
Steuerschaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil wird vom elektronischen Steuermodul (ECM) gesteuert und in Abhängigkeit von verschiedenen Motorbetriebsbedingungen geöffnet und geschlossen. Das Öffnen und Schließen des AGR-Ventils erfolgt durch einen Gleichstrommotor, der über die Signalschaltkreise des AGR-Ventilmotors (+) und (-) vom elektronischen Steuermodul mit Spannung versorgt wird. Zum Öffnen des Ventils erhält der Motor Spannung über den (+)-Signalschaltkreis des AGR-Ventilmotors. Zum Schließen des Ventils erhält der Motor Spannung über den (–)-Signalschaltkreis des AGR-Ventilmotors.

Lage der Bauteile

Der AGR-Ventilmotor befindet sich auf der Auspuffseite des Motors an der AGR-Ventilbaugruppe am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das elektronische Steuermodul überwacht den Spannungspegel dieses Schaltkreises und zeichnet einen Fehlercode auf, wenn der Pegel auf einen Masseschluss hinweist. Dieser Fehler wird beim Einschalten der Zündung (ON) immer auf inaktiv gesetzt. Bei einem Fehler im Schaltkreis wird der Fehlercode erst aktiv gesetzt, nachdem das Ventil betätigt wurde. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden. Dies bedeutet gleichzeitig, dass zur Erfolgskontrolle nach der Reparatur immer ein AGR-Ventiltest mit INSITE™ durchzuführen ist. Den Motor laufen zu lassen, ist kein zuverlässiger Nachweis, dass die Reparatur erfolgreich war.

Mögliche Ursachen für diesen Fehlercode: Masseschluss der Ausgangskabel Plus (+) oder (–) des AGR-Ventilmotors im Kabelbaum, AGR-Ventilmotor oder elektronischen Steuermodul.

Siehe Fehlerdiagnose für Fehlercode t05-2351

Datum der letzten Änderung: 08-JUL-2010


Steuerschaltkreis AGR-Ventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2352

Steuerschaltkreis AGR-Ventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis AGR-Ventilsteuerung – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung am Schaltkreis des AGR-Ventilmotors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Steuerschaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil wird vom elektronischen Steuermodul (ECM) gesteuert und in Abhängigkeit von verschiedenen Motorbetriebsbedingungen geöffnet und geschlossen. Das Öffnen und Schließen des AGR-Ventils erfolgt durch einen Gleichstrommotor, der über die Signalschaltkreise des AGR-Ventilmotors (+) und (–) vom elektronischen Steuermodul mit Spannung versorgt wird. Zum Öffnen des Ventils erhält der Motor Spannung über den (+)-Signalschaltkreis des AGR-Ventilmotors. Zum Schließen des Ventils erhält der Motor Spannung über den (–)-Signalschaltkreis des AGR-Ventilmotors.

Lage der Bauteile

Der AGR-Ventilmotor befindet sich auf der Auspuffseite des Motors an der AGR-Ventilbaugruppe am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das elektronische Steuermodul überwacht den Spannungspegel dieses Schaltkreises und zeichnet einen Fehlercode auf, wenn der Pegel auf einen Masseschluss hinweist. Dieser Fehler wird beim Einschalten der Zündung (ON) immer auf inaktiv gesetzt. Bei einem Fehler im Schaltkreis wird der Fehlercode erst aktiv gesetzt, nachdem das Ventil betätigt wurde. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden. Dies bedeutet gleichzeitig, dass zur Erfolgskontrolle nach der Reparatur immer ein AGR-Ventiltest mit dem elektronischen Wartungswerkzeug INSITE™ durchzuführen ist. Den Motor laufen zu lassen, ist kein zuverlässiger Nachweis, dass die Reparatur erfolgreich war.

Mögliche Ursachen für diesen Fehlercode: Kurzschluss der Plusleitung (+) oder Minusleitung (–) des AGR-Ventilmotors gegen eine Spannungsquelle im Kabelbaum oder im ECM.

Siehe Fehlerdiagnose für Fehlercode t05-2352

Datum der letzten Änderung: 08-JUL-2010


Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

FEHLERCODE 2353

Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2353 PID: S146 SPN: 2971 FMI: 6/6 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil (Abgasrückführung) - Hoher Strom oder Masseschluss. Hoher Strom im Ausgangschaltkreis des AGR-Ventilmotors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Ausgangsschaltkreis des AGR-Ventilmotors

Schaltkreisbeschreibung

Das AGR-Ventil wird vom elektronischen Steuermodul (ECM) gesteuert und in Abhängigkeit von verschiedenen Motorbetriebsbedingungen geöffnet und geschlossen. Das Öffnen und Schließen des AGR-Ventils erfolgt durch einen Gleichstrommotor, der über die Signalschaltkreise des AGR-Ventilmotors (+) und (–) vom elektronischen Steuermodul mit Spannung versorgt wird. Zum Öffnen des Ventils erhält der Motor Spannung über den (+)-SIGNAL-Schaltkreis des AGR-Ventilmotors. Zum Schließen des Ventils erhält der Motor Spannung über den (–)-SIGNAL-Schaltkreis des AGR-Ventilmotors.

Lage der Bauteile

Der AGR-Ventilmotor befindet sich auf der Auspuffseite des Motors an der AGR-Ventilbaugruppe am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das ECM überwacht die Stromaufnahme dieses Schaltkreises. Wenn das ECM eine bestimmte Zeit lang einen zu hohen Strom feststellt, wird dieser Fehler verzeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss von Pluskabel (+) und Minuskabel (–) des AGR-Ventilmotors in Motorkabelbaum, AGR-Ventilmotor oder ECM
  • Niedriger interner Widerstand des AGR-Ventilmotors.
Siehe Fehlerdiagnose für Fehlercode t05-2353

Datum der letzten Änderung: 08-JUL-2010


AGR-Ventilsteuerung - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 2357

AGR-Ventilsteuerung - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMPE: Gelb SRT: | AGR-Ventilsteuerung (Abgasrückführung) – Mechanisches System spricht nicht richtig an oder ist verstellt. Der AGR-Ventilmotor reagiert nicht oder langsam. | Möglicherweise geringe Leistung. Die Stromzufuhr zum AGR-Ventilmotor wird unterbrochen.
Steuerschaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil wird vom elektronischen Steuermodul (ECM) gesteuert und in Abhängigkeit von verschiedenen Motorbetriebsbedingungen geöffnet und geschlossen. Das Öffnen und Schließen des AGR-Ventils erfolgt durch einen Gleichstrommotor, der über den Signalschaltkreis (+) des AGR-Ventilmotors vom elektronischen Steuermodul mit Spannung versorgt wird. Zum Öffnen des Ventils erhält der Motor Spannung über den (+)-SIGNAL-Schaltkreis des AGR-Ventilmotors. Zum Schließen des Ventils erhält der Motor Spannung über den (–)-SIGNAL-Schaltkreis des AGR-Ventilmotors.

Lage der Bauteile

Der AGR-Ventilmotor befindet sich auf der Auspuffseite des Motors an der AGR-Ventilbaugruppe am Abgaskrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das ECM überwacht den Arbeitszyklus des Ventils und zeichnet einen Fehlercode auf, wenn der Zyklus zu lang ist. Dieser Fehler wird beim Einschalten der Zündung (ON) immer auf inaktiv gesetzt. Bei einem Fehler wird der Fehlercode erst aktiv gesetzt, nachdem das Ventil betätigt wurde. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden. Dies bedeutet gleichzeitig, dass zur Erfolgskontrolle nach der Reparatur immer ein AGR-Ventiltest mit INSITE™ durchzuführen ist. Den Motor laufen zu lassen, ist kein zuverlässiger Nachweis, dass die Reparatur erfolgreich war.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Ventilpositionssensor, mechanischer oder elektrischer Fehler
  • Störung der AGR-Ventilbaugruppe, die hohen Strom zur Betätigung des Ventils erforderlich macht, wie z.B. ein verklemmtes oder hängen gebliebenes Ventil.
Siehe Fehlerdiagnose für Fehlercode t05-2357

Datum der letzten Änderung: 08-JUL-2010


AGR-Differenzdrucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2359

AGR-Differenzdrucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2359 PID: P411 SPN: 411 FMI: 0/16 LAMPE: Gelb SRT: | AGR-Differenzdrucksensor der Abgasrückführung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Automatische Kalibrierung des AGR-Differenzdrucksensors fehlgeschlagen oder der Wert des AGR-Differenzdrucksensors ist nicht mit den übrigen Motorbetriebsbedingungen vereinbar. | Das AGR-Ventil wird geschlossen.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor in der Abgasrückführung misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist auf der Einlassseite des Motors Lufteinlassanschluss angeordnet. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Hinweis: Der Sensor ist über einen kurzen Anschlusskabelbaum mit dem Motorkabelbaum verbunden. Dieser Anschlusskabelbaum ist fest mit dem Sensor verbunden. Es darf nicht versucht werden, den Steckverbinder vom Sensorgehäuse zu trennen, weil der Sensor dadurch beschädigt wird.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Differenzdrucksensor
  • Verstopfung oder Leck vor oder hinter der EGR-Differenzdruckbohrung
  • Offen oder geschlossen hängendes AGR-Ventil
  • Defekter Schlauch am AGR-Verbindungsrohr
  • Leck in den Schläuchen oder Leitungen des AGR-Verbindungsrohrs
  • Defekter VTG-Turbolader
  • Defektes VTG-Stellglied.

Hinweis: Ein Fehlercode 2359, der nach dem Aus- und Wiedereinschalten der Zündung (auf ON, Motor läuft nicht) aktiv ist, wird nur inaktiv gesetzt, wenn diese Bedingungen erfüllt sind:

  • Kühlmitteltemperatur über 67 °C [154 °F]
  • Ansaugkrümmerlufttemperatur über 16 °C [60 °F]
  • Zündschaltungen von ON auf OFF
  • Der Wert des AGR-Differenzdrucksensors liegt innerhalb der kalibrierten Schwellenwerte nahe Null.
Siehe Fehlerdiagnose für Fehlercode t05-2359

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorbremsstellglied Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2362

Schaltkreis Motorbremsstellglied Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2362 PID: S028 SPN: 1072 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden oder die Auspuffbremse arbeitet nicht.
Schaltkreis der Motorbremse

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das ECM steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Auspuffbremse installiert ist, wird diese über die Signalleitung des Magnetventils 1 der Motorbremse angesteuert. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather-Pack-Steckverbinder angeordnet. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen. Im Fall einer Auspuffbremse verdrahtet der OEM ein Kabel des 2-poligen Weather-Pack-Steckverbinders mit dem Auspuffbremsrelais.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum. Die Auspuffbremse ist eine optionales Ausstattungsmerkmal, das vom OEM im Abgassystem vorgesehen werden kann.

Technische Hintergründe

Zu den möglichen Ursachen für diesen Fehlercode gehört ein Masseschluss im Motorkabelbaum, im Steckverbinder oder in den Magnetventilen der Motorbremse.

Siehe Fehlerdiagnose für Fehlercode t05-2362

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorbremsstellglied Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2363

Schaltkreis Motorbremsstellglied Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2363 PID: S029 SPN: 1073 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 4, 5 und 6 kann nicht aktiviert werden.
Schaltkreis des Motorbremsstellglieds 1

Schaltkreisbeschreibung

Das ECM steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather-Pack-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Technische Hintergründe

Zu den möglichen Ursachen für diesen Fehlercode gehört ein Masseschluss im Motorkabelbaum, in den Steckverbindern oder in den Magnetventilen der Motorbremse.

Siehe Fehlerdiagnose für Fehlercode t05-2363

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorbremsstellglied Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2366

Schaltkreis Motorbremsstellglied Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2366 PID: S028 SPN: 1072 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis des Magnetventils 1 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 1, 2 und 3 kann nicht aktiviert werden oder die Auspuffbremse arbeitet nicht.
Schaltkreis der Motorbremse

Schaltkreisbeschreibung

Dieser Schaltkreis kann je nach Anwendung zur Steuerung entweder einer Auspuffbremse oder einer Motorbremse eingesetzt werden. Das ECM steuert die Motorbremsen an den Zylindern 1, 2 und 3 mit einem Signal über den Signalschaltkreis des Magnetventils 1 für Motorbremse. Wenn eine Auspuffbremse installiert ist, wird diese über die Signalleitung des Magnetventils 1 der Motorbremse angesteuert. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather-Pack-Steckverbinder angeordnet. Wenn eine Motorbremse installiert ist, ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen. Im Fall einer Auspuffbremse verdrahtet der OEM ein Kabel des 2-poligen Weather-Pack-Steckverbinders mit dem Auspuffbremsrelais.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum. Die Auspuffbremse ist eine optionales Ausstattungsmerkmal, das vom OEM im Abgassystem vorgesehen werden kann.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse
  • Kurzschluss zu einer Spannungsquelle im Motorkabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2366

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Motorbremsstellglied Nr. 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2367

Schaltkreis Motorbremsstellglied Nr. 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2367 PID: S029 SPN: 1073 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Motorbremsstellglied Nr. 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis des Magnetventils 2 für Motorbremse festgestellt. | Die Motorbremse an den Zylindern 4, 5 und 6 kann nicht aktiviert werden.
Schaltkreis der Motorbremse

Schaltkreisbeschreibung

Das ECM steuert die Motorbremsen an den Zylindern 4, 5 und 6 mit einem Signal über den Signalschaltkreis des Magnetventils 2 für Motorbremse. In der Nähe des Durchgangssteckers der Einspritzdüse 3 an der Rückseite des Motors ist ein 2-poliger Weather-Pack-Steckverbinder angeordnet. Es ist ein Überbrückungskabelbaum von diesem Steckverbinder zu den Durchgangssteckern für die Motorbremse am Kipphebelgehäuse vorgesehen.

Lage der Bauteile

Die Magnetventile der Motorbremse befinden sich unter dem Ventildeckel. Zu Steuerung der Magnetventile für die Motorbremse nutzt das ECM den Motorkabelbaum.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum, Kabelbaum der Bremse oder den Magnetventilen der Motorbremse
  • Kurzschluss zu einer Spannungsquelle im Motorkabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2367

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgasdrucksensor - Kurzschluss zu hoher Spannung

FEHLERCODE 2373

Schaltkreis Abgasdrucksensor - Kurzschluss zu hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2373 PID: P095 SPN: 1209 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Kurzschluss zu hoher Spannung. Hohe Spannung im Schaltkreis des Abgasdrucksensors festgestellt. | Der Motor wird gedrosselt.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Krümmer und gibt diese Information über den Motorkabelbaum an das elektronische Steuermodul (ECM). Das ECM nutzt die Information für die Abgasregelung und Ansteuerung des AGR-Ventils. Wenn der Abgasdruck zu hoch wird, wird der Motor gedrosselt.

Lage der Bauteile

Der Abgasdrucksensor ist am AGR-Kühler auf der Auspuffseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor.
Siehe Fehlerdiagnose für Fehlercode t05-2373.

Datum der letzten Änderung: 06-OKT-2010


Schaltkreis Abgasdrucksensor - Kurzschluss zu niedriger Spannung

FEHLERCODE 2374

Schaltkreis Abgasdrucksensor - Kurzschluss zu niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2374 PID: P095 SPN: 1209 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Kurzschluss zu niedriger Spannung. Niedrige Spannung im Schaltkreis des Abgasdrucksensors festgestellt. | Reduzierung der Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer und gibt diese Information über den Motorkabelbaum an das elektronische Steuermodul (ECM). Das ECM nutzt die Information für die Abgasregelung und Ventilansteuerung. Wenn der Abgasdruck zu niedrig wird, wird der Motor gedrosselt.

Lage der Bauteile

Der Abgasdrucksensor ist am AGR-Kühler auf der Auspuffseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Kurzschluss des Signalkabels gegen Masse im Kabelbaum
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung
  • Masseschluss des Sensors.
Siehe Fehlerdiagnose für Fehlercode t05-2374

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis AGR-Temperatursensor (Abgasrückführung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2375

Schaltkreis AGR-Temperatursensor (Abgasrückführung) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2375 PID: P412 SPN: 412 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Das AGR-Ventil wird geschlossen.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor misst die Auslasstemperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Die Temperatur wird vom elektronischen Steuermodul (ECM) zur Steuerung der Motoremissionswerte verwendet.

Lage der Bauteile

Der AGR-Temperatursensor ist im Luftansaugtrichter vorn am Motor angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv gesetzt, wenn die Signalspannung höher als innerhalb des Arbeitsbereichs des Sensors üblich ist und das ECM den Befehl gegeben hat, das AGR-Ventil zu öffnen. Der Fehlercode wird nicht aktiv gesetzt, wenn das ECM einen Befehl zum Schließen des AGR-Ventils gegeben hat. Ein einmal gesetzter Fehlercode bleibt allerdings aktiv, unabhängig davon, ob das AGR-Ventil offen oder geschlossen ist.

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 2375 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern, Sensor oder ECM
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 256 k bis 423 k
20 | 68 | 99 k bis 154 k
40 | 104 | 42 k bis 63 k
100 | 212 | 5,5 k bis 7,1 k
140 | 284 | 1,9 k bis 2,3 k
200 | 392 | 520 bis 580
Siehe Fehlerdiagnose für Fehlercode t05-2375

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis AGR-Temperatursensor (Abgasrückführung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2376

Schaltkreis AGR-Temperatursensor (Abgasrückführung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor (Abgasrückführung) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Das AGR-Ventil wird geschlossen.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor misst die Auslasstemperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Die Temperatur wird vom elektronischen Steuermodul (ECM) zur Steuerung der Motoremissionswerte verwendet.

Lage der Bauteile

Der AGR-Temperatursensor ist im Luftansaugtrichter vorn am Motor angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode wird aktiv gesetzt, wenn die Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist und das elektronische Steuermodul (ECM) den Befehl gegeben hat, das AGR-Ventil zu öffnen. Der Fehlercode wird nicht aktiv gesetzt, wenn das ECM einen Befehl zum Schließen des AGR-Ventils gegeben hat. Ein einmal gesetzter Fehlercode bleibt allerdings aktiv, unabhängig davon, ob das AGR-Ventil offen oder geschlossen ist.

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 2376 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum oder ECM
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 256 k bis 423 k
20 | 68 | 99 k bis 154 k
40 | 104 | 42 k bis 63 k
100 | 212 | 5,5 k bis 7,1 k
140 | 284 | 1,9 k bis 2,3 k
200 | 392 | 520 bis 580
Siehe Fehlerdiagnose für Fehlercode t05-2376

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: S033 SPN: 647 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Der Lüfter läuft entweder ständig oder gar nicht.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) sendet ein Signal an das Lüftersteuermagnetventil, das den Motorlüfter ein und ausschaltet. Das Signal unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Magnetventils der Lüfterkupplung richtet sich nach dem OEM. Die Lage ist in der entsprechenden OEM-Wartungsliteratur angegeben.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn das ECM das Lüftersignal niedrig setzt, erwartet es einen Spannungspegel um 0 Volt. Dieser Fehler wird aufgezeichnet, wenn hohe Spannung erfasst wird.

Wenn der Fehlercode 2377 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die Lüfterkupplung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder Lüftersteuermagnetventil
  • Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode t05-2377

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Turbolader-Positionssensor - Kurzschluss zu hoher Spannung

FEHLERCODE 2381

Schaltkreis Turbolader-Positionssensor - Kurzschluss zu hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2381 PID: SPN: 2795 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Turbolader-Positionssensor - Kurzschluss zu hoher Spannung. Hohe Signalspannung im Schaltkreis des Turbolader-Positionssensors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellgliedmotor wird unterbrochen. Der Turbolader ist offen.
Stromkreis des Turbolader-Positionssensors

Schaltkreisbeschreibung

Der Turbolader-Positionssensor gibt ein Spannungssignal an das elektronische Steuermodul (ECM). Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Position des Turbolader-Stellglieds umgesetzt. Ein voll geschlossener Turbolader entspricht 100 Prozent.

Lage der Bauteile

Der Turbolader-Positionssensor ist in der Baugruppe des VTG-Stellglieds angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Turbolader-Positionssensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signals zu Sensorversorgungs- oder Batteriespannung
  • Defektes ECM
  • Defekter VTG-Positionssensor.
Siehe Fehlerdiagnose für Fehlercode t05-2381

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Turbolader-Positionssensor - Kurzschluss zu niedriger Spannung

FEHLERCODE 2382

Schaltkreis Turbolader-Positionssensor - Kurzschluss zu niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2382 PID: SPN: 2795 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Turbolader-Positionssensor - Kurzschluss zu niedriger Spannung. Niedrige Signalspannung im Schaltkreis des Turbolader-Positionssensors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellgliedmotor wird unterbrochen. Der Turbolader ist offen.
Stromkreis des Turbolader-Positionssensors

Schaltkreisbeschreibung

Der Turbolader-Positionssensor gibt ein Spannungssignal an das elektronische Steuermodul (ECM). Das Signal wird vom ECM in einen Prozentwert zwischen 0 und 100 entsprechend der Turboladerstellung umgesetzt. Ein voll geschlossener Turbolader entspricht 100 Prozent.

Lage der Bauteile

Der Turbolader-Positionssensor ist in der Baugruppe des VTG-Stellglieds angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Turbolader-Positionssensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis
  • Masseschluss des Sensors.
Siehe Fehlerdiagnose für Fehlercode t05-2382

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis VTG-Stellglied - Niedrige Stromstärke oder Unterbrechung

FEHLERCODE 2383

Schaltkreis VTG-Stellglied - Niedrige Stromstärke oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2383 PID: S027 SPN: 641 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis VTG-Stellglied - Niedrige Stromstärke oder Unterbrechung. | Möglicherweise geringe Leistung. Stromzufuhr zum Turbolader-Stellgliedmotor unterbrochen.
Schaltkreis des Turbolader-Stellglieds

Schaltkreisbeschreibung

Das Turbolader-Stellglied wird vom elektronischen Steuermodul (ECM) gesteuert und ändert je nach Motorbetriebsbedingungen den Luftdurchsatz des Turboladers. Die Schiebedüse im Turbolader wird vom Stellgliedmotor betätigt. Das Stellglied ist ein Gleichstrommotor, der vom ECM mit Spannung versorgt wird.

Lage der Bauteile

Der Turbolader-Stellgliedmotor ist Teil der Turbolader-Stellgliedbaugruppe, die sich auf der Auspuffseite des Motors befindet und an das Lagergehäuse des Turboladers angebaut ist. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises und zeichnet einen Fehlercode auf, wenn der Pegel auf eine Unterbrechung oder einen Kurzschluss zu einer Spannungsquelle hinweist. Dieser Fehler wird beim Einschalten der Zündung (ON) immer inaktiv gesetzt. Tritt die Störung beim Einschalten der Zündung (ON) erneut auf, wird der Fehlercode wieder aktiv gesetzt. Da aktive Fehler beim Einschalten der Zündung auf inaktiv gesetzt werden, ist dieses Fehlersuchdiagramm zur Diagnose aktiver und inaktiver Fehlercodes heranzuziehen. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung in Motorkabelbaum, Steckverbindern, Motor oder ECM
  • Kurzschluss des Signalkabels (+) oder (–) des Turbolader-Stellgliedmotors gegen eine Spannungsquelle im Motorkabelbaum oder ECM.

Keine Spannung irgendeiner Art an den AGR-Ventilmotor legen. Dieser Schaltkreis verwendet ein pulsbreitenmoduliertes Signal, und Gleichspannung kann nachhaltige Schäden am Motor anrichten.

Siehe Fehlerdiagnose für Fehlercode t05-2383

Datum der letzten Änderung: 08-JUL-2010


Fault Code Path Selection

FEHLERCODE ge06-fc2384
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2384b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2384cl

Datum der letzten Änderung: 07-APR-2005


Fault Code Path Selection

FEHLERCODE ge06-fc2385
Fault Code Path Selection

Handelt es sich um einen Motor ISB oder QSB? | Gehe zu ge06-fc2385b
Handelt es sich um einen Motor ISC, QSC, ISL oder QSL? | Gehe zu ge06-fc2385cl

Datum der letzten Änderung: 07-APR-2005


Schaltkreis Turbolader-Stellgliedmotor - Hoher Strom

FEHLERCODE 2386

Schaltkreis Turbolader-Stellgliedmotor - Hoher Strom

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2386 PID: SPN: 2975 FMI: 6/6 LAMPE: Gelb SRT: | Schaltkreis Turbolader-Stellgliedmotor - Hoher Strom. Zu hoher Strom im Schaltkreis des Turbolader-Stellgliedmotors festgestellt. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellgliedmotor wird unterbrochen.
Schaltkreis des Turbolader-Stellgliedmotors

Schaltkreisbeschreibung

Der Motor des Turbolader-Stellglieds wird vom elektronischen Steuermodul (ECM) gesteuert und ändert je nach Motorbetriebsbedingungen den Luftdurchsatz des Turboladers. Die Schiebedüse im Turbolader wird vom Stellgliedmotor betätigt. Das Stellglied ist ein Gleichstrommotor, der vom ECM mit Spannung versorgt wird.

Lage der Bauteile

Der Turbolader-Stellgliedmotor ist Teil der Turbolader-Stellgliedbaugruppe, die sich auf der Auspuffseite des Motors befindet und an das Lagergehäuse des Turboladers angebaut ist. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Das ECM überwacht die Stromaufnahme dieses Schaltkreises. Wenn das ECM eine bestimmte Zeit lang einen zu hohen Strom feststellt, wird dieser Fehler verzeichnet. Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss der Signalkabel (+) und Minus (–) des Turbolader-Stellgliedmotors in Motorkabelbaum, Turbolader-Stellgliedmotor oder ECM
  • Niedriger interner Widerstand des Turbolader-Stellgliedmotors.
Siehe Fehlerdiagnose für Fehlercode t05-2386

Datum der letzten Änderung: 08-JUL-2010


Turbolader-Stellgliedmotor - Mechanik spricht nicht richtig an

FEHLERCODE 2387

Turbolader-Stellgliedmotor - Mechanik spricht nicht richtig an

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2387 PID: S146 SPN: 2975 FMI: 7/7 LAMPE: Gelb SRT: | Turbolader-Stellgliedmotor - Mechanisches System spricht nicht richtig an oder ist verstellt. Der Turbolader-Stellgliedmotor spricht gar nicht oder nur langsam an. | Möglicherweise geringe Leistung. Die Stromzufuhr zum Turbolader-Stellgliedmotor wird unterbrochen.
Schaltkreis des Turbolader-Stellgliedmotors

Schaltkreisbeschreibung

Der Motor des Turbolader-Stellglieds wird vom Motorsteuermodul (ECM) gesteuert und ändert je nach Motorbetriebsbedingungen den Luftdurchsatz des Turboladers. Die Schiebedüse im Turbolader wird vom Stellgliedmotor betätigt. Das Stellglied ist ein Gleichstrommotor, der vom ECM mit Spannung versorgt wird.

Lage der Bauteile

Der Turbolader-Stellgliedmotor ist Teil der Turbolader-Stellgliedbaugruppe, die sich auf der Auspuffseite des Motors befindet und an das Lagergehäuse des Turboladers angebaut ist. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 in Kapitel E zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Turbolader-Positionssensor mit Fehlfunktion und mechanische oder elektrische Fehlfunktion
  • Fehlfunktion der Baugruppe des Turbolader-Stellgliedmotors, so dass zur Betätigung des Turboladers ein hoher Strom erforderlich ist (z. B. blockierter Turbolader).

Die Turboladerlamellen auf Rückstände untersuchen und nötigenfalls reinigen. Ursache für die Rückstände ermitteln und beseitigen.

Siehe Fehlerdiagnose für Fehlercode t05-2387

Datum der letzten Änderung: 03-OKT-2012


Automatische Kalibrierung der VTG-Stellgliedposition fehlgeschlagen - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2388

Automatische Kalibrierung der VTG-Stellgliedposition fehlgeschlagen - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2388 PID: S269 SPN: 2795 FMI: 13/13 LAMPE: Gelb SRT: | Automatische Kalibrierung der VTG-Stellgliedposition fehlgeschlagen - Außerhalb des Kalibrierungsbereichs. | Eventuell niedrige VTG-Turboladerleistung. Das VTG-Turbolader-Stellglied bleibt entweder offen oder geschlossen.
Schaltkreis des Turbolader-Stellgliedmotors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) prüft und korrigiert den Nullpunkt des Turbolader-Positionssensors regelmäßig, wenn der Turbolader geschlossen wird. Diese selbstkalibrierende Eigenschaft gleicht Verschleiß und Variationen zwischen Positionssensoren und Stellgliedeinheiten aus. Dieser Fehler wird protokolliert, wenn der Wert des Positionssensors außerhalb der kalibrierten Grenzwerte liegt.

Lage der Bauteile

Der Turbolader-Positionssensor ist in der Baugruppe des VTG-Stellglieds am Lagergehäuse des Turboladers angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 in Kapitel E zu entnehmen.

Technische Hintergründe

Eine mögliche Ursache für diesen Fehler ist ein interner Fehler in des Turboladers, der dazu führt, dass das Turbolader-Stellglied nicht ganz schließt.

Bei der Diagnose inaktiver Instanzen dieses Fehlercodes ist ein Turbolader-Stellglied-Test mit dem elektronischen Wartungswerkzeug INSITE™ hilfreich, mit dem festgestellt werden kann, ob das Turbolader-Stellglied hängt.

Siehe Fehlerdiagnose für Fehlercode t05-2388

Datum der letzten Änderung: 08-JUL-2010


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2448

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2448 PID: SPN: 111 FMI: 1/17 LAMPE: Wartung SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
ISB, ISC und ISL - Elektronisches Steuermodul

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das elektronische Steuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kühlmittelstand unter den normalen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • Bei Erfassung eines niedrigen Kühlmittelstands blinkt die gelbe CHECK-ENGINE-Leuchte für eine Dauer von 30 Sekunden nach Einschalten der Zündung.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte beim Einschalten der Zündung aus, wenn Kühlmittel nachgefüllt wurde.

Technische Hintergründe

Prüfen, ob die Kalibrierung des elektronischen Steuermoduls (ECM) korrekt ist. Im Änderungsverlauf bei QuickServe® Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. neu kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode t05-2448

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Abgasdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2554

Schaltkreis Abgasdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2554 PID: P095 SPN: 1209 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Abgasdrucksensors festgestellt. | Reduzierung der Motorleistung. Das AGR-Ventil der Abgasrückführung wird geschlossen.
Stromkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Abgasdrucks verwendet. Das ECM nutzt die Information für die Abgasregelung und Ansteuerung des AGR-Ventils.

Lage der Bauteile

Der Abgasdrucksensor ist über dem AGR-Kühler auf der Auspuffseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Beim Einschalten der Zündung (vor dem Motorstart) werden der gemessene Ansaugkrümmerdruck, Luftdruck und Abgasdruck verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Abgasdrucksensors von den anderen beiden Werten abweicht. Die Prüfung findet nur einmal beim Einschalten der Zündung (ON) statt. Der Fehler wird nicht bei laufendem Motor verzeichnet.

Siehe Fehlerdiagnose für Fehlercode t05-2554

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Ansaugluftvorwärmer Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2555

Schaltkreis Ansaugluftvorwärmer Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

Schaltkreis Ansaugluftvorwärmer Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

CODE | URSACHE | WIRKUNG
Fehlercode: 2555 PID: S070 SPN: 729 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
Schaltkreis des Ansaugluftvorwärmers 1

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung. Das ECM steuert Relais an, die Strom zum Ansaugluftvorwärmer durchsteuern. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Den genauen Einbauort des Ansaugluftvorwärmerrelais bestimmt der OEM. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Rückführkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Unterbrechung im Signalkabel des Ansaugluftvorwärmerrelais
  • Unterbrechung im Rückführkabel des Ansaugluftvorwärmerrelais
  • Kurzschluss des Signalkabels des Ansaugluftvorwärmers zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode t05-2555

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Ansaugluftvorwärmer Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2556

Schaltkreis Ansaugluftvorwärmer Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2556 PID: S070 SPN: 729 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
Schaltkreis des Ansaugluftvorwärmers 1

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung. Das ECM steuert Relais an, die Strom zum Ansaugluftvorwärmer durchsteuern. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Den genauen Einbauort des Ansaugluftvorwärmerrelais bestimmt der OEM. Eine detaillierte Ansicht der Lage der Komponente ist in Kapitel E zu finden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Ansaugluftvorwärmerrelais
  • Masseschluss im Spannungsversorgungskabels des Ansaugluftvorwärmerrelais.
Siehe Fehlerdiagnose für Fehlercode t05-2556

Datum der letzten Änderung: 08-JUL-2010


Zusatz-PWM-Treiber Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2557

Zusatz-PWM-Treiber Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2557 PID: S057 SPN: 697 FMI: 3 LAMPE: Gelb SRT: | Zusatz-PWM-Treiber Nr. 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des analogen Drehmomentsignals festgestellt. | Das Getriebe kann nicht gesteuert werden.
Schaltkreis des Zusatz-PWM-Treibers 1

Schaltkreisbeschreibung

Der Modulator für die Getriebeschaltung verwenden dieses Signal vom ECM zur Bestimmung des Schaltzeitpunkts. Der Rückführkreis richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan.

Lage der Bauteile

Der Einbauort des Modulators für die Getriebeschaltung ist dem OEM-Plan zu entnehmen.

Technische Hintergründe

Die Art des pulsbreitenmodulierten Getriebeausgangs ist im elektronischen Wartungswerkzeug INSITE™ standardmäßig auf 80/65 eingestellt. Der PWM-Ausgang ist nur bei einem nicht elektronischen Getriebe vom Typ Allison Transmission™ AT545 relevant. Bei älteren Softwareversionen und ECMs gab es keine Diagnose an diesem Ausgang, so dass die Standardeinstellung 86/50 keine Auswirkung hatte. Bei neueren Softwareversionen und ECMs gibt es eine Diagnoseroutine, wenn dieser Ausgang ausgewählt wurde, aber keine Hardware angeschlossen ist. Fehlercode 2557 wird aufgezeichnet. Der Fehlercode kann gelöscht werden, indem man die Art des pulsbreitenmodulierten Getriebeausgangs im elektronischen Wartungswerkzeug INSITE™ auf KEINE setzt.

Mögliche Ursachen für diesen Fehler:

  • Defekter Modulator der Getriebeschaltung
  • Unterbrechung in der Rückführleitung der Ausgangstreiberschaltung
  • Kurschluss zwischen zwei Pins in der Leitung der Ausgangstreiberschaltung.
Siehe Fehlerdiagnose für Fehlercode t05-2557

Datum der letzten Änderung: 08-JUL-2010


Zusatz-PWM-Treiber Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2558

Zusatz-PWM-Treiber Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2558 PID: S057 SPN: 697 FMI: 4 LAMPE: Gelb SRT: | Zusatz-PWM-Treiber Nr. 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des analogen Drehmomentsignals festgestellt. | Das Getriebe kann nicht gesteuert werden.
Schaltkreis des Zusatz-PWM-Treibers 1

Schaltkreisbeschreibung

Der Modulator für die Getriebeschaltung verwenden dieses Signal vom ECM zur Bestimmung des Schaltzeitpunkts. Der Rückführkreis richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan.

Lage der Bauteile

Der Einbauort des Modulators für die Getriebeschaltung ist dem OEM-Plan zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehler:

  • Defekter Modulator der Getriebeschaltung
  • Masseschluss in der Leitung der Ausgangstreiberschaltung
  • Kurschluss zwischen zwei Pins in der Leitung der Ausgangstreiberschaltung.
Siehe Fehlerdiagnose für Fehlercode t05-2558

Datum der letzten Änderung: 08-JUL-2010


Übertragung von ECU zu ECM - Abnormale Aktualisierungsrate

FEHLERCODE 2559

Übertragung von ECU zu ECM - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2559 PID: SPN: 1845 FMI: 4 LAMPE: Gelb SRT: | Kommunikationsunterbrechung bei der Übertragung von ECU zu ECM - Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate zwischen ECM und Getriebe-ECU festgestellt. | Keine Auswirkung auf die Leistung.

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern können dann vom OEM-VECU über den SAE J1939-Datalink zum Cummins®-ECM übertragen werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die Datalink-Verkabelung und die Geräte variieren in Abhängigkeit von den OEM-Optionen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat von einem Multiplex-Gerät keine Meldung erhalten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine Datalink-Verbindung mit Fehlfunktion zwischen OEM-VECU und Cummins®-ECM oder eine Verbindung mit Fehlfunktion zwischen Komponente und OEM-VECU, eine OEM-VECU mit Fehlfunktion oder ein Cummins®-ECM mit Fehlfunktion zurückzuführen sein. Eventuell muss zur Ermittlung der richtigen Multiplexkonfiguration der OEM kontaktiert werden.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode t05-2559.

Datum der letzten Änderung: 31-MÄR-2014


Kühlmitteltemperatur - Zustand vorhanden

FEHLERCODE 2659

Kühlmitteltemperatur - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2659 PID: P110 SPN: 110 FMI: LAMPE: Keine SRT: | Kühlmitteltemperatur - Zustand vorhanden. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die für die Kühlmitteltemperatur geltende Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom ECM zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode löst eine Leistungsreduzierung zum Schutz des Motors aus.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motoransichten) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch".

Siehe Fehlerdiagnose für Fehlercode t05-2659

Datum der letzten Änderung: 08-JUL-2010


NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

FEHLERCODE 2771

NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2771 PID: SPN: 3234 FMI: 9 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und NOx-Sensor am Auslass des Abgasreinigungssystems festgestellt. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert. Die Motorleistung wird nach 50 Stunden mit aktivem Fehlercode reduziert.
Schaltkreis: Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasreinigungssystems ist ein intelligentes Gerät und empfängt Befehle über den J1939-Datalink vom elektronischen Motorsteuergerät (ECM). Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems erhält Spannung oder Masse direkt von der Batterie. Der NOx-Sensor am Auslass des Abgasreinigungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist fest mit dem NOx-Steuermodul verbunden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In der Regel ist er im Abgassystem am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden.

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems wird nicht mit Strom aus dem Batteriespannungsversorgungskreis des OEM-Kabelbaums versorgt. Ursache könnte eine Unterbrechung im Stromversorgungskabel, eine ausgelöste NOx-Sensor-Sicherung oder eine niedrige Batterieversorgungsspannung sein.
  • Offene Rückführung im Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems zwischen Batteriestromkreis und NOx-Sensor.
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Auslass des Abgasreinigungssystems.
  • Zeitweise Kommunikationsunterbrechungen zwischen NOx-Sensor am Auslass des Abgasreinigungssystems und primärem Motor-ECM am J1939-Datalink.
  • Defektes ECM
  • Falsche Motorkalibrierung.
Siehe Fehlerdiagnose für Fehlercode t05-2771

Datum der letzten Änderung: 08-JUL-2010


NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2772

NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2772 PID: SPN: 3226 FMI: 0/15 LAMPE: Gelb SRT: | NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der NOx-Ausstoß des Motors überschreitet die empfohlenen Werte. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert.
Schaltkreis: Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der Stickstoffoxid-Sensor (NOx-Sensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom Motorsteuermodul (ECM) über den J1939-Datalink. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems erhält Spannung oder Masse direkt von der Batterie. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In der Regel ist er im Abgassystem am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose nach einmaligem Aus- und Einschalten der Zündung ausgeführt wurde und nicht fehlgeschlagen ist. MIL-Leuchte und Fehlercode können nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden.

Mögliche Ursachen für diesen Fehlercode:

  • Qualität der Diesel-Emissions-Flüssigkeit (DEF) nicht wie vorgeschrieben
  • Externe Undichtigkeiten der DEF-Dosiereinheit und/oder der DEF-Leitungen
  • Defekte Abgasreinigungsdüse
  • Defekte oder beschädigte DEF-Dosiereinheit
  • Zu hoher Schwefelgehalt des Dieselkraftstoffs, der den Katalysator für selektive katalytische Reduktion (SCR-Katalysator) verschmutzt und einen hohen NOx-Ausstoß zur Folge hat.
  • Abgasreinigungsdüse ganz oder teilweise verstopft.
Siehe Fehlerdiagnose für Fehlercode t05-2772.

Datum der letzten Änderung: 14-MAI-2012


NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 2773

NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2773 PID: SPN: 3226 FMI: 0 LAMPE: Rot SRT: | NOx am Auslass des Abgasnachbehandlungssystems - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der NOx-Ausstoß des Motors überschreitet die empfohlenen Werte. | Die Funktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wird deaktiviert. Der Motor wird gedrosselt, sobald das nächste Mal eine Fahrgeschwindigkeit von Null erfasst wird.
Schaltkreis: Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx (Stickstoffoxid)-Sensor am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät und empfängt Befehle vom elektronischen Motorsteuergerät (ECM) über den J1939-Datalink. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems erhält Spannung oder Masse direkt von der Batterie. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß des Motors.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. In der Regel ist er im Abgassystem am Ausgang des Abgaskatalysators angeordnet.

Technische Hintergründe

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Unmittelbar nachdem der Fehlercode aktiv geworden ist wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden.

Mögliche Ursachen für diesen Fehlercode:

  • Qualität der Katalysatorlösung nicht innerhalb der Spezifikation, externe Lecks an Katalysatorlösungspumpe oder -leitungen, Einspritzdüse der Katalysatorlösung verstopft oder verengt und Katalysatorlösungsleitungen verstopft oder verengt. Die Dosiereinheit des Katalysators ist defekt oder wurde beschädigt
  • Die Einspritzdüse für die Katalysatorlösung ist teilweise oder ganz verstopft.
Siehe Fehlerdiagnose für Fehlercode t05-2773

Datum der letzten Änderung: 08-JUL-2010


AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2961

AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMPE: Keine SRT: | Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. | Drosselung der Motorleistung, bis die Temperatur der rückgeführten Abgase unter den zulässigen Höchstwert gesunken ist.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor misst die Auslasstemperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Diese Temperatur wird überwacht, um den Motor bei der Abgasrückführung vor extrem hohen Temperaturen zu schützen.

Lage der Bauteile

Der AGR-Temperatursensor ist im Luftansaugtrichter auf der Einlassseite des Motors angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verschmutzter AGR-Kühler
  • Hohe Kühlmitteltemperatur
  • Niedriger Kühlmittelstand
  • Defektes AGR-Ventil
  • Defekter Positionssensor des AGR-Ventils
  • Hohe Abgastemperaturen
  • Kühlmittel-Wasser-Mischung
  • VTG-Turbolader in geschlossener Stellung blockiert.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2961

Datum der letzten Änderung: 08-JUL-2010


AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2962

AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMPE: Gelb SRT: | AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Starke Drosselung der Kraftstoffzufuhr, um die Abgasrückführungstemperatur unter den zulässigen Höchstwert abzusenken.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor misst die Auslasstemperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Diese Temperatur wird überwacht, um den Motor bei der Abgasrückführung vor extrem hohen Temperaturen zu schützen.

Lage der Bauteile

Der AGR-Temperatursensor ist im Luftansaugtrichter auf der Einlassseite des Motors angeordnet. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verschmutzter AGR-Kühler
  • Hohe Kühlmitteltemperatur
  • Niedriger Kühlmittelstand
  • Defektes AGR-Ventil
  • Defekter Positionssensor des AGR-Ventils
  • Hohe Abgastemperaturen
  • Falsche Kühlmittel-Wasser-Mischung
  • VTG-Turbolader in geöffneter Stellung verklemmt.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2962

Datum der letzten Änderung: 08-JUL-2010


Hohe Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Hohe Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Hohe Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die für die Kühlmitteltemperatur geltende Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungsdrosselung nach Eintreten der Warnung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom ECM zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch".

Siehe Fehlerdiagnose für Fehlercode t05-2963

Datum der letzten Änderung: 08-JUL-2010


Hohe Ansaugkrümmertemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Hohe Ansaugkrümmertemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Hohe Ansaugkrümmertemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Kraftfahrzeuganwendung: Progressive Leistungsdrosselung nach Eintreten der Warnung. Schiffsanwendung: Keine.
Ursprünglicher Kabelbaum – Ansaugkrümmerlufttemperatur
Überarbeiteter Kabelbaum – Ansaugkrümmerlufttemperatur

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn die Ansaugkrümmertemperatur zu hoch wird, wird die Motorleistung gedrosselt.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-2964.

Datum der letzten Änderung: 10-FEB-2012


Schaltkreis Ansaugkrümmerdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2973

Schaltkreis Ansaugkrümmerdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPE: MIL SRT: | Schaltkreis Ansaugkrümmerdrucksensor - Unregelmäßige, aussetzende oder falsche Daten. Das elektronische Steuermodul (ECM) hat ein gemessen an den aktuellen Motorbetriebsbedingungen zu hohes oder zu niedriges Ansaugkrümmerdrucksignal erhalten. | Störungsanzeigeleuchte (MIL) und/oder beeinträchtigte Motorleistung.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmer-Drucksensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdrucksensor überwacht den Ansaugkrümmerdruck und übermittelt seine Informationen über den Motorkabelbaum an das (ECM). Wenn der Ansaugkrümmerdruck zu stark sinkt oder ansteigt, wird ein Fehlercode gespeichert.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Der Luftdrucksensor kann extern am Motor angebracht oder in das ECM integriert sein. Einzelheiten sind dem Schaltplan des Motors zu entnehmen.

Bedingungen für Diagnoseausführung

In Teil 1 dieser Diagnose wird beim erstmaligen Einschalten der Zündung eine Sensor-Plausibilitätsprüfung durchgeführt. Wird der Fehlercode nur beim Einschalten der Zündung aktiv, war die erste Prüfung nicht erfolgreich.

In Teil 2 dieser Diagnose wird eine Plausibilitätsprüfung für den Ladedruck bei normalen Motorbetriebsbedingungen durchgeführt. Die Diagnoseroutine führt in folgenden Fällen eine Ladedruckprüfung durch:

  • Bei einer Drehzahl von 2.000 1/min und höher wird 15 Sekunden lang ein guter Ladedruck gemessen.
  • In einem Überwachungsmodus bei 1.500 1/min wird 15 Sekunden lang ein Ladedruck gemessen.

Die Diagnose kann bei einer beliebigen der vorstehend genannten Bedingungen erfolgreich oder nicht erfolgreich sein. Es müssen nicht beide Bedingungen nicht erfüllt sein, damit ein Fehlercode ausgelöst wird.

Bedingungen für Fehlercodespeicherung

Die Diagnose prüft den Wert des Ansaugkrümmerdrucksensors beim Einschalten der Zündung und bei laufendem Motor. Dieser Fehlercode wird registriert, wenn der Ansaugkrümmerdruck beim Einschalten der Zündung nicht dem Umgebungsluftdruck entspricht oder während des normalen Motorbetriebs höher oder niedriger als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) sofort ein, nachdem die Diagnose ausgeführt wurde und zweimal fehlgeschlagen ist.
  • Die Störung gemäß Fehlersuchplan beheben.

Bedingungen für Fehlercodelöschung

  • Die ECM-Diagnose wie oben beschrieben ausführen.
  • Nach einem erfolgreichen Abschluss der Diagnose wird der Fehlercode inaktiv.
  • Sobald die Diagnose ausgeführt wurde und zwischen zwei Zünd-Ein-/Ausschaltzyklen erfolgreich war, bleibt die MIL zwar eingeschaltet, der Fehlercode wird jedoch inaktiv.
  • Sobald der Fehlercode inaktiv ist, den Befehl "Alle Fehler löschen" in der neuesten Version des elektronischen Wartungswerkzeugs INSITE™ verwenden.

HINWEIS: Um die MIL ohne das elektronische Wartungswerkzeug INSITE™ auszuschalten, muss die Diagnose insgesamt drei Mal vollständig durchlaufen werden. Nach jedem Zyklus den vollständigen 30-sekündigen ECM-Abschaltvorgang durchführen.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird aktiv gesetzt, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen zu hoch oder zu niedrig ist. Das ECM prüft, ob der Druckwert gültig ist, und vergleicht dazu den gemeldeten Ansaugkrümmerdruck mit der Turboladerdrehzahl (die bei einigen Motoren vom ECM geschätzt wird).

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Ansaugkrümmerdrucksensor.
  • Defekter Luftdrucksensor.
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer.
  • Drosselung am Ladeluftkühler.
  • Defekter Turboladerdrehzahlsensor.
  • Defekter Turboladerverdichter-Einlasstemperatursensor.
  • Ein beschädigter Motorkabelbaum kann aufgrund vorübergehender Widerstände sporadische Fehlercodes auslösen. Im Schaltplan nachsehen, ob Spannungsversorgungs- und Rückführkabel von Sensoren gemeinsam genutzt werden. Möglicherweise erfassen mehr als ein Sensor zulässige Werte, melden jedoch falsche Werte, wenn im Schaltkreis ein Problem mit der gemeinsamen Spannungsversorgung/Masseverbindung vorliegt. Mit dem elektronischen Wartungswerkzeug INSITE™ Schwankungen der Sensorspannung/-werte bei getrenntem Kabelbaum aufzeichnen.

HINWEIS: Je nach Motor muss der gemessene Druck unter Umständen in Absolutdruck umgewandelt werden.

  • Der Luftdruck beträgt 1013 mbar [29,92 Zoll Hg] auf Meereshöhe (NN). (Absolutdruck)
  • Der Ansaugkrümmerdruck beträgt bei stehendem Motor ca. 0 mm Hg (0 Zoll Hg).
  • 29,92 Zoll Hg = 1 Atmosphäre = 1,013 bar

Beispiel: Wenn der Luftdrucksensor 104,98 kPa [31 Zoll Hg] (Absolutdruck) und der Ansaugkrümmerdrucksensor -16,932 kPa [-5 Zoll Hg] (Manometerdruck) erfasst, kann die Differenz wie folgt berechnet werden:

1. Ansaugkrümmerdruck (Manometerdruck) in Absolutdruck umrechnen: (-16,932 + 104,98) = 88,048 kPa [(-5 + 29) = 24 Zoll Hg].

2. Den neuen Wert von 24 Zoll Hg vom ursprünglichen Luftdruckwert von 31 Zoll Hg abziehen. (31 - 24) = 7

3. Die Differenz beträgt 7 Zoll Hg. Da dieser Wert größer als der Sollwert von 3 Zoll Hg ist, wird beim Einschalten der Zündung der Fehlercode ausgelöst.

4. Der Luftdruck in unterschiedlicher geographischer Höhe ist der Tabelle "Luftdruck in Abhängigkeit von der Höhe" in der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-2973.

Datum der letzten Änderung: 10-FEB-2012


Temperatur Dosiersteuereinheit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2976

Temperatur Dosiersteuereinheit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2976 PID: SPN: 3361 FMI: 2 LAMPE: Gelb SRT: | Temperatur Dosiersteuereinheit - Unregelmäßige, aussetzende oder falsche Daten. In der Dosiersteuereinheit des Katalysators wurde ein interner Fehler festgestellt. | Die Einspritzung von Katalysatorlösung in das Abgasnachbehandlungssystem wird unterbrochen.
Schaltkreis: Dosiersteuereinheit.

Schaltkreisbeschreibung

Die Dosiersteuereinheit kommuniziert mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz.

Lage der Bauteile

Der Einbauort der Dosiersteuereinheit wird vom OEM festgelegt.

Technische Hintergründe

Der Fehlercode 2976 wird ausgelöst, wenn der interne Temperatursensor der Dosiersteuereinheit einen anderen Wert als die übrigen Temperatursensoren des Motors meldet. Dies wird als Anhaltspunkt dafür gewertet, dass sich der interne Temperatursensor der Dosiersteuereinheit nicht normal verhält. Probleme mit der Stromversorgung können dazu führen, dass die Dosiersteuereinheit nach Ausschalten der Zündung weiter mit Strom versorgt und Fehlercode 2976 aktiv wird.

On-Board-Diagnose (OBD)-Information (Euro 4.5-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose zwei Mal hintereinander nach dem Einschalten der Zündung ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Zur Kontrolle, dass die Reparatur erfolgreich war, und zum Ausschalten der MIL muss der Motor mindestens 8 Stunden mit ausgeschalteter Zündung abgestellt werden. Nach den 8 Ruhestunden, wenn die Umgebungstemperatur unter 2 °C [36 °F] oder über 25 °C [77 °F] ist, den Motor starten und 1 Minute im Leerlauf laufen lassen oder die Diagnoseroutine ausführen. Wenn diese Temperaturen nicht erreicht werden können, das ECM auf die neueste Version der in der ECM-Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen kalibrieren.
  • Das ECM schaltet die MIL aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden. Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-2976

Datum der letzten Änderung: 08-JUL-2010


(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 9122

(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 9122 PID: S027 SPN: 641 FMI: 0/15 LAMPE: SRT: | (Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe interne Temperatur am VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der VTG-Turbolader wird elektronisch vom VTG-Stellglied aktiviert. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Fehlercode wird gespeichert, wenn die interne Temperatur des VTG-Stellglieds 30 Minuten lang 125 °C [257 °F] permanent überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe Motorprüfleuchte aus, unmittelbar nachdem die interne Stellgliedtemperatur unter 125 °C [257 °F] gefallen ist.

Technische Hintergründe

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe® Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. neu kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für den gewarteten Motor.

Dieser Fehlercode wird gespeichert, wenn die interne Temperatur des VTG-Stellglieds 125 °C [257 °F] überschreitet.

Dieser Fehlercode wird in der Werkstatt inaktiv, weil das VTG-Stellglied bis dahin abgekühlt ist.

Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Außerdem prüfen, ob Abgase auf das VTG-Stellglied blasen. Externe Undichtigkeiten reparieren.

Siehe Fehlerdiagnose für Fehlercode t05-9122.

Datum der letzten Änderung: 27-AUG-2013


Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117 Kraftfahrzeuganwendung

Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMPE: Keine SRT: | Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Die Versorgungsspannung zum ECM ist kurzzeitig unter 6,2 V= abgefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren (während 30 Sekunden nach dem Ausschalten der Zündung die Batteriespannung halten). | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul wird über die nicht schaltbaren Batteriekabel, die direkt an den Pluspol (+) der Batterie angeschlossen sind, ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn die ECM-Batterieversorgungsspannung bei eingeschalteter Zündung unter +6,2 V= fällt.

Sicherstellen, dass die nicht schaltbare Batterieversorgung des elektronischen Steuermoduls direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Wenn der Fehlercode inaktiv ist, erkundigen Sie sich nach den Abschaltgewohnheiten des Bedieners. Steuereinrichtungen in der Kabine etwa, die die (ECM-)Stromversorgung (vor dem Ende der 30-sekündigen Abschaltsequenz nach dem Ausschalten der Zündung) unterbrechen könnnen, sollten als potenzielle Auslöser für den Fehlercode in Betracht gezogen werden. Der Bediener sollte hierüber aufgeklärt werden.

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 1117 aktiv wird.

Genauso kann dieser Fehler von einem Masseschluss im Einspritzdüsen-Kabelbaum hervorgerufen werden. Wichtig ist, dass die Einspritzdüsenkabel so geführt sind, dass sie sich nicht mit einem Kipphebel oder anderen Komponenten im Motorkopf stören. Zu berücksichtigen ist dabei, dass die Kipphebel unter bestimmten Betriebsbedingungen ihren normalen Bewegungsbereich auch verlassen können.

Dieser Fehlercode kann auch durch die Übertragung von Störsignalen über den J1587- oder J1939-Datalink ausgelöst werden. Die Störsignale können die Stromversorgung des ECM kurz unterbrechen, so dass Fehlercode 1117 gespeichert wird. Während der Fehlerdiagnose den Motor aus dem Fahrgestell ausbauen, um festzustellen, ob ein Datalink Störsignale zum Motor leitet.

Siehe Fehlerdiagnose für Fehlercode t05-1117

Datum der letzten Änderung: 08-JUL-2010


Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117 (Schiffsanwendung)

Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMPE: Keine SRT: | Stromunterbrechung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Die Versorgungsspannung zum ECM ist kurzzeitig unter +6,2 V= abgefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren (während 30 Sekunden nach dem Ausschalten der Zündung die Batteriespannung halten). | Möglicherweise keine deutlichen Leistungsauswirkungen bzw. Absterben oder schlechtes Anspringen des Motors. Fehlerinformationen, Kurzstreckenzähler und Wartungsanzeige sind u. U. ungenau.
Nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn die ECM-Batterieversorgungsspannung bei eingeschalteter Zündung unter +6.2 V= fällt.

Sicherstellen, dass die nicht schaltbare Batterieversorgung des elektronischen Steuermoduls direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Wenn der Fehlercode inaktiv ist, erkundigen Sie sich nach den Abschaltgewohnheiten des Bedieners. Steuereinrichtungen in der Kabine etwa, die die (ECM-)Stromversorgung (vor dem Ende der 30-sekündigen Abschaltsequenz nach dem Ausschalten der Zündung) unterbrechen könnnen, sollten als potenzielle Auslöser für den Fehlercode in Betracht gezogen werden. Der Bediener sollte hierüber aufgeklärt werden.

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 1117 aktiv wird.

Genauso kann dieser Fehler von einem Masseschluss im Einspritzdüsen-Kabelbaum hervorgerufen werden. Wichtig ist, dass die Einspritzdüsenkabel so geführt sind, dass sie sich nicht mit einem Kipphebel oder anderen Komponenten im Motorkopf stören. Zu berücksichtigen ist dabei, dass die Kipphebel unter bestimmten Betriebsbedingungen ihren normalen Bewegungsbereich auch verlassen können.

Dieser Fehlercode kann auch durch die Übertragung von Störsignalen über den J1587- oder J1939-Datalink ausgelöst werden. Die Störsignale können die Stromversorgung des ECM kurz unterbrechen, so dass Fehlercode 1117 gespeichert wird. Zur Fehlerdiagnose den Motor aus dem Schiff bauen, um festzustellen, ob ein Datalink Störsignale zum Motor leitet.

Siehe Fehlerdiagnose für Fehlercode t05-1117

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135 (Kraftfahrzeuganwendung)

Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
Schaltkreis des Öldrucksensors

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Öldrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 135 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-135

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135 (Schiffsanwendungen)

Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Öldrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine. Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Schaltkreis des Öldrucksensors

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-135

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141 (Kraftfahrzeuganwendung)

Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
Schaltkreis des Öldrucksensors

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Öldrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 141 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-141

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141 (Schiffsanwendungen)

Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Öldrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine. Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Schaltkreis des Öldrucksensors

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode t05-141

Datum der letzten Änderung: 08-JUL-2010


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Kfz: Keine Auswirkung auf die Leistung. Schiffsmotor: Abhängig von der Kalibrierung.
Motoröldruck

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-143

Datum der letzten Änderung: 08-JUL-2010


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143 (QSB Schiffsanwendung)

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Schiffsmotor: Abhängig von der Kalibrierung.
Motoröldruck

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um.

Lage der Bauteile

Der Motoröldrucksensor befindet sich links am Motorblock. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Siehe Fehlerdiagnose für Fehlercode t05-143

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Kfz: Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Motorkühlmitteltemperatur. Schiffsmotor: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Vor der Diagnose des Fehlercodes 144 nachsehen, ob noch andere Fehler gemeldet werden.

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
50 | 122 | 3,2 k bis 3,8 k
80 | 176 | 1,0 k bis 1,3 k
95 | 203 | 700 bis 800

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-144

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144 (QSB Schiffsanwendung)

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Schiffsmotor: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Vor der Diagnose des Fehlercodes 144 nachsehen, ob noch andere Fehler gemeldet werden.

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
50 | 122 | 3,2 k bis 3,8 k
80 | 176 | 1,0 k bis 1,3 k
95 | 203 | 700 bis 800
Siehe Fehlerdiagnose für Fehlercode t05-144

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Kfz: Möglicherweise Weißrauchbildung. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Motorkühlmitteltemperatur. Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum.
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
50 | 122 | 3,2 k bis 3,8 k
80 | 176 | 1,0 k bis 1,3 k
95 | 203 | 700 bis 800

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-145

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145 (QSB Schiffsanwendung)

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum.
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 37 k
25 | 77 | 9,3 k bis 10,7 k
50 | 122 | 3,2 k bis 3,8 k
80 | 176 | 1,0 k bis 1,3 k
95 | 203 | 700 bis 800
Siehe Fehlerdiagnose für Fehlercode t05-145

Datum der letzten Änderung: 08-JUL-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Kfz: Progressive Leistungsdrosselung nach Eintreten der Warnung. Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch".

Siehe Fehlerdiagnose für Fehlercode t05-146

Datum der letzten Änderung: 08-JUL-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146 (QSB Schiffsanwendung)

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor ist auf der Auslassseite des Motor in der Nähe des Thermostatgehäuses angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch".

Siehe Fehlerdiagnose für Fehlercode t05-146

Datum der letzten Änderung: 08-JUL-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Kfz: Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet. Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) oder die Baureihen ISBe und ISB (Common-Rail-System) (Bulletin 4021271).

Siehe Fehlerdiagnose für Fehlercode t05-151

Datum der letzten Änderung: 08-JUL-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151 (QSB nur Schiff)

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis Kühlmitteltemperatursensor

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor wird vom elektronischen Steuermodul (ECM) zur Überwachung der Motorkühlmitteltemperatur verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System) (Bulletin 4021272).

Siehe Fehlerdiagnose für Fehlercode t05-151

Datum der letzten Änderung: 08-JUL-2010


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Kfz: Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet. Schiffsmotor: Abhängig von der Kalibrierung.
Ursprünglicher Kabelbaum – Schaltkreis Ansaugkrümmerlufttemperatursensor
Überarbeiteter Kabelbaum – Schaltkreis Ansaugkrümmerlufttemperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Wenn die Ansaugkrümmertemperatur zu hoch wird, wird die Motorleistung gedrosselt. Bei aktiviertem Motorschutz wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet. Keine Leistungsdrosselung beim Schiffmotoren.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters
  • Bei Schiffsmotoren kontrollieren, dass der Kühlwassereinlasse nicht blockiert oder von einem Fremdkörper zugesetzt ist.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-155.

Datum der letzten Änderung: 02-FEB-2012


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155 (QSB Schiffsanwendung)

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis Ansaugkrümmer-Lufttemperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmertemperatursensor überwacht die Ansaugkrümmertemperatur und übermittelt seine Informationen über den Motorkabelbaum an das elektronische Steuermodul (ECM). Keine Leistungsdrosselung beim Schiffmotoren.

Lage der Bauteile

Der Ansaugkrümmertemperatursensor befindet sich im Luftansaugkrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft. Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters
  • Bei Schiffsmotoren kontrollieren, dass der Kühlwassereinlasse nicht blockiert oder von einem Fremdkörper zugesetzt ist.
Siehe Fehlerdiagnose für Fehlercode t05-155

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsspannungsschaltkreis Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Sensor-Versorgungsspannungsschaltkreis Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis Nr. 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Kfz: Reduzierung der Motorleistung. Schiffsmotor: Keine - Kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Ursprünglicher Kabelbaum – Sensor-Versorgungsspannungsschaltkreis 2
Überarbeiteter Kabelbaum – Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Pin für die Sensorversorgung 2 des elektronischen Steuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für Nockenwellenpositionssensor, Ansaugkrümmerdrucksensor und Kraftstoffverteilerdrucksensor.

Lage der Bauteile

Die Sensorversorgung 2 ist ein ECM-Schaltkreis.

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die MIL aus, wenn drei aufeinanderfolgende, von der Diagnose veranlasste Zündzyklen nicht fehlschlagen. MIL-Leuchte und Fehlercode können auch mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

OBD-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die MIL ein, wenn die Diagnose ausgeführt wird und fehlschlägt.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die MIL aus, nachdem ein von der Diagnose veranlasster Zündzyklus erfolgreich ausgeführt wurde. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

OBD-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die MIL ein, wenn die Diagnose ausgeführt wird und fehlschlägt.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die MIL aus, nachdem ein von der Diagnose veranlasster Zündzyklus erfolgreich ausgeführt wurde. Die MIL-Leuchte kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-187.

Datum der letzten Änderung: 02-FEB-2012


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187 (QSB Schiffsanwendung)

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Schiffsmotor: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Pin für die Sensorversorgung 2 des elektronischen Steuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für den Ansaugkrümmerdrucksensor und den Kraftstoffverteilerdrucksensor.

Lage der Bauteile

Die Sensorversorgung 2 ist ein ECM-Schaltkreis.

Die genaue Lage der Sensoren ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Niedrige Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode t05-187

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 - 2-Draht-Sensor

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Kfz: Keine Auswirkung auf die Leistung. Schiffsmotor: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Kühlmittelstandssensor ist typischerweise am Kühleroberkasten oder am Ausgleichs- bzw. bei Schiffsmotoren am Ausdehnungsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-195

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 - 3-Draht-Sensor

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Kühlmittelstandsignalspannung von mehr als 4,5 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-195

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 - 2-Draht-Sensor

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor überwacht den Motorkühlmittelstand im Kühlsystem und übermittelt seine Informationen über den OEM-Kabelbaum an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse oder Rückführung in Kabelbaum, Sensor oder Steckverbindern.
Siehe Fehlerdiagnose für Fehlercode t05-196

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 - 3-Draht-Sensor

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Der genaue Einbauort ist dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Kühlmittelstandsignalspannung unter 0,5 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises gegen Masse in Motorkabelbaum, Steckverbinder oder Sensor
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode t05-196

Datum der letzten Änderung: 08-JUL-2010


Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2215 (ISB/QSB Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2215 PID: P94 SPN: 94 FMI: 1 LAMPE: Gelb SRT: TF-215 | Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck im Hochdruckspeicher (Rail) niedriger als angewiesen ist. | Eventuell Startschwierigkeiten, niedrige Leistung, Motorrauch möglich. Es kann sein, dass der Motor nicht startet.
Kraftstoffanlage

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der elektrischen Förderpumpe und der Niederdruck-Zahnradpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Am Kraftstoffkreislauf sind (in Strömungsrichtung des Kraftstoffs) beteiligt:

  • Kraftstofftank
  • OEM-Kraftstoffförderleitung
  • OEM-Filter
  • ECM-Kühlplatte
  • Elektrokraftstoffpumpe
  • Kraftstofffilter
  • Zahnradpumpe
  • Kraftstoffpumpenstellglied
  • Hochdruckkraftstoffpumpe
  • Hochdruckspeicher (Rail) (einschl. Druckbegrenzungsventil und Drucksensor)
  • Hochdruck-Kraftstoffleitungen
  • Hochdruckkraftstoffanschlüsse
  • Einspritzdüsen
  • Rücklauf zum Tank.

Lage der Bauteile

Die Kraftstoffpumpe befindet sich hinten am Motor auf der Ansaugseite. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 in Kapitel E zu entnehmen.

Technische Hintergründe

Allgemeine Informationen:

Der Fehlercode 2215 wird gespeichert, wenn der gemessene Raildruck um mindestens 10 MPa [1.450 psi] unter dem befohlenen Raildruck bleibt. Ein einmal erfasster Fehlercode 2215 bleibt aktiv, bis entweder der Motor abgestellt wird oder der gemessene Raildruck wieder den befohlenen Druck erreicht hat. Wenn eine Bedingung vorliegt, die den Fehlercode 2215 aktiviert, wird der Fehlercode typischerweise aktiv, wenn der Motor mit schwerer Last gefahren wird, und inaktiv, wenn die Motorlast zurückgenommen wird.

Der Fehlercode 2292 wird gespeichert, wenn das ECM das Kraftstoffpumpenstellglied weiter als aller Erwartung nach zur Aufrechterhaltung des Verteilerdrucks nötig öffnet.

Der Fehlercode 2215 bedeutet, dass das Kraftstoffsystem den Raildruck nicht halten kann. Ursachen für diesen Fehlercode können sein:

  • Kraftstoffeinlass gedrosselt
  • Kraftstofffilter verstopft
  • Zu viel Luft im Kraftstoff
  • Kein Ansaugdruck beim Anlassen
  • Kraftstoffförderpumpendruck zu niedrig (Kraftfahrzeug-/Schiffsmotoren)
  • Hochdruckmagnetventil verklebt oder verengt
  • Systemrücklauf (zu hoher Rücklauf von Einspritzdüsen, Hochdruckpumpe oder Druckbegrenzungsventil in der Verteilerleitung)
  • Manipulation.

Wenn durch die Ablassleitung überhaupt kein Kraftstofffluss möglich ist, fällt die Hochdruckkraftstoffpumpe aus und wird undicht. Bevor die Pumpe ausfällt, werden Fehlercodes zum Hinweis auf die undurchlässige Ablaufleitung gespeichert. Hierbei handelt es sich um die Fehlercodes 2216, 2293 und 449. Nachdem die Pumpe ausgefallen ist, werden diese Fehlercodes inaktiv, und an ihrer Stelle wird zum Zeichen, dass ein Leck vorhanden ist, der Fehlercode 2215 aktiv. Wenn aufgrund des Fehlercodes 2215 und der anschließenden Fehlersuche die Kraftstoffpumpe ausgetauscht wird und inaktive Fehlercodes 2216, 2293 oder 449 gespeichert sind, muss die Ablaufleitung untersucht und die Durchgängigkeit gemessen werden, um einem wiederholten Hochdruckpumpenschaden vorzubeugen.

Inaktiver Fehlercode:

Ein inaktiver Fehlercode 2215 kann sehr schwierig zu diagnostizieren sein. Damit die beschriebenen Verfahren, bei denen der Motor zur Durchführung der Tests läuft, greifen, muss der Fehlercode aktiv sein. Bei Motoren, bei denen der inaktive Fehlercode 2215 häufig anzutreffen ist, den Motor auf einem Rollenprüfstand oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren. Häufig dafür verantwortlich, dass Fehlercode 2215 vorübergehend auftritt, und schwierig nachzubilden sind undichte Hochdruckanschlüsse, die nur bei heißem Motor und Kraftstoff lecken, sowie vorübergehende Drosselungen der Kraftstoffzufuhr, z. B. durch im Kraftstofftank schwimmende Fremdkörper.

Wenn der Fehlercode 2215 inaktiv ist und es am Motorverhalten aktuell nichts auszusetzen gibt, kann es sein, dass der Kraftstoff ausgegangen war oder der Fehler inaktiv wurde, weil der Motor nach dem Kraftstofffilterwechsel nicht geflutet (entlüftet) wurde. Inaktive Fehlercodes löschen.

Motor startet nicht:

Wenn der Motor nicht startet und beim Anlassen der Fehlercode 2215 aktiv wird, jedoch kein Drehzahl-Fehlercode gespeichert wird, mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck kontrollieren. Bei einem niedrigen Raildruck Folgendes prüfen:

  • Kraftstoffsystemflutung (Kraftstoff in den Tanks und System gefüllt)
  • Kraftstoffförderpumpendruck. Siehe Servicehandbuch für die Baureihen ISBe und ISB (Common-Rail-System) (Bulletin 4021271). Siehe Verfahrensanweisung 005-045 in Kapitel 5
  • Leckage von Einspritzdüsen und Druckbegrenzungsventil
  • Kraftstoffpumpenmenge testen.

Förderpumpe:

Zum Messen der Spannung an der elektrischen Förderpumpe muss die Förderpumpe während des Tests an den Motorkabelbaum angeschlossen sein. Die Plus- und die Minusspitzen des digitalen Spannungs- und Widerstandsprüfgeräts müssen mit dem Schaltkreis verbunden sein. Diese Verbindung kann mit einem Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) hergestellt werden.

24-Volt-Anwendungen mit 24-Volt-Förderpumpen-Kabelbaum:

Bei manchen 24-Volt-Anwendungen gibt es eine weitere Komponente im Schaltkreis der Förderpumpe. Der 24-Volt-Förderpumpen-Kabelbaum besteht aus einem Relais und einem Spannungsregler. Den Betätigungsstrom bezieht das Relais vom ECM. Das Relais schaltet eine vom OEM gestellte Spannungsquelle (+24 V=) zum Spannungsregler durch. Der Spannungsregler regelt die Spannung von +24 V= auf +12 V= herunter und liefert diese Spannung an die Förderpumpe.

Der Regler arbeitet lastabhängig. Damit der Regler von +24 V= auf +12 V= herunterregeln kann, muss die Förderpumpe eingesteckt und mit Diesel gefüllt sein. Außerdem müssen die Prüfkabel des Multimeters mit den Kabeln SUPPLY und RETURN der Förderpumpe verbunden sein. Dies kann mit einem Breakout-Kabelbaum bewerkstelligt werden. Wenn die Spannung bei getrennter Förderpumpe gemessen wird, zeigt das Messgerät die Systemspannung (+24 V=) an. Wenn das Massekabel des Multimeters an den Zylinderblock oder an sonst eine andere Stelle als an das RETURN-Kabel der Förderpumpe gelegt wird, wird Systemspannung (+24 V=) angezeigt.

Bei verbundener und mit Dieselkraftstoff laufender Förderpumpe sollen nicht mehr als +14 V= gemessen werden. Wenn die Spannung höher als +14 V= ist, ist der Regler defekt.

Siehe Fehlerdiagnose für Fehlercode t05-2215

Datum der letzten Änderung: 08-JUL-2010


Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2215 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2215 PID: P94 SPN: 94 FMI: 0/18 LAMPE: Gelb SRT: | Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten, niedrige Leistung oder Motorrauch.
Kraftstoffflussdiagramm

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Zahnradkraftstoffpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das elektronische Steuermodul (ECM) überwacht den Kraftstoffverteilerdruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Verteilerdrucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Am Kraftstoffkreislauf sind (in dieser Reihenfolge) beteiligt:

  • OEM-Kraftstofftank
  • OEM-Kraftstoffförderleitung
  • Wasserabscheidender Kraftstofffilter (10 Mikron, wasserabscheidend, ansaugseitiger Kraftstofffilter)
  • OEM-Kraftstoffanschluss am Motor
  • Kraftstoffzuleitung zur ECM-Kühlplatte
  • ECM-Kühlplatte
  • Kraftstoffzuleitung zur Niederdruck-Zahnradpumpe
  • Kraftstoffzuleitung zum druckseitigen Kraftstofffilter
  • Hauptkraftstofffilter (3 Mikron, druckseitiger Kraftstofffilter)
  • Kraftstoffzuleitung zur Hochdruckpumpe
  • Hochdruckpumpe
  • Hochdruckteil (einschl. Kraftstoffverteiler und Druckbegrenzungsventil in der Verteilerleitung), Einspritzdüsen und Hochdruckleitungen.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Wenn der Motor nicht startet und beim Anlassen der Fehlercode 2215 aktiv wird, jedoch kein Drehzahlsensor-Fehlercode gespeichert wird, mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffverteilerdruck kontrollieren. Bei einem niedrigen Raildruck Folgendes prüfen:

  • Kraftstoffsystemflutung (Kraftstoff in den Tanks und System gefüllt)
  • Kraftstoffförderpumpendruck; siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-045 in Kapitel 5.
  • Zahnradkraftstoffpumpendruck; siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Wenn der Zahnradpumpendruck in Ordnung ist, das System auf Dichtheit prüfen:

  • Zur Messung der Leckage von der Hochdruckpumpe siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-227 in Kapitel 5.
  • Zur Messung der Leckage von den Einspritzdüsen siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Druckbegrenzungsventil der Verteilerleitung.

Wenn der Fehlercode 2215 inaktiv ist und es am Motorverhalten aktuell nicht auszusetzen gibt, kann es sein, dass der Kraftstoff ausgegangen war oder der Motor nach dem Kraftstofffilterwechsel nicht geflutet (entlüftet) wurde. Den inaktiven Fehlercode löschen.

Der Fehlercode 2215 wird gespeichert, wenn bei laufendem Motor der gemessene Kraftstoffverteilerdruck um mindestens 10 MPa [1450 psi] unter dem befohlenen Druck bleibt. Ein einmal erfasster Fehlercode 2215 bleibt aktiv, bis entweder der Motor abgestellt wird oder der gemessene Kraftstoffverteilerdruck wieder den befohlenen Druck erreicht hat. Wenn eine Bedingung vorliegt, die den Fehlercode 2215 aktiviert, wird der Fehlercode typischerweise aktiv, wenn der Motor mit schwerer Last gefahren wird, und inaktiv, wenn die Motorlast zurückgenommen wird.

Der Fehlercode 2215 bedeutet, dass das Kraftstoffsystem den Kraftstoffverteilerdruck nicht halten kann. Ursachen für diesen Fehlercode können sein:

  • Zu hohe Kraftstoffeinlassdrosselung
  • Kraftstofffilter verstopft
  • Luft im Kraftstoffsystem
  • Niedrige Förderleistung der Zahnradkraftstoffpumpe
  • Druckregler der Zahnradkraftstoffpumpe verklebt oder undicht
  • Reduzierte Kapazität der Hochdruckpumpe (hohe Leckage- und Ablaufrate von der Hochdruckpumpe)
  • Leckage des Druckbegrenzungsventil der Verteilerleitung zum Ablauf
  • Druckbegrenzungsventil der Verteilerleitung öffnet bei zu niedrigem Druck
  • Leckage des Einspritzdüsen-Kraftstoffkreislaufs zum Ablauf
  • Drucksensor misst mehr als 10 MPa [1450 psi] unter dem Istdruck.

Vorübergehende Unterbrechungen der ECM-Spannungsversorgung können den Fehlercode 2215 auslösen. Wenn der Motor mit aktivem Fehlercode 2215 läuft und die Fehlercodes 449 und 2311 nicht gemeldet werden, die ECM-Spannungsversorgung auf Wackelkontakt prüfen. Unter dieser Fehlerbedingung kann auch der Fehlercode 1117 gespeichert werden.

Inaktiver Fehlercode:

Ein inaktiver Fehlercode 2215 kann sehr schwierig zu diagnostizieren sein. Damit die beschriebenen Verfahren, bei denen der Motor zur Durchführung der Tests läuft, greifen, muss der Fehlercode aktiv sein. Bei Motoren, bei denen der inaktive Fehlercode 2215 häufig anzutreffen ist, den Motor auf einem Rollenprüfstand oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren. Häufig dafür verantwortlich, dass der Fehlercode 2215 vorübergehend auftritt, und schwierig nachzubilden sind undichte Hochdruckanschlüsse, die nur bei heißem Motor und Kraftstoff lecken, sowie vorübergehende Drosselungen der Kraftstoffzufuhr, z. B. durch im Kraftstofftank schwimmende Fremdkörper. Das Anzugsdrehmoment der Hochdruckanschlüsse prüfen und die Anschlüsse bei Bedarf mit dem vorgeschriebenen Anzugsdrehmoment nachziehen. Den Motor auf einem Rollenprüfstand laufen lassen oder auf der Straße Probe fahren, um den Fehlercode zu reproduzieren.

Siehe Fehlerdiagnose für Fehlercode t05-2215

Datum der letzten Änderung: 08-JUL-2010


Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2216 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2216 PID: P94 SPN: 94 FMI: 0 LAMPE: Gelb SRT: | Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffverteilerdruck höher als angewiesen ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Herabgesetzte Motorleistung.
Kraftstoffanlage

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Hochdruckmagnetventil öffnet) oder zu reduzieren (indem es das Hochdruckmagnetventil schließt).

Lage der Bauteile

Das Hochdruckmagnetventil befindet sich an der Hochdruckkraftstoffpumpe. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Ein Hochdruckmagnetventil mit hoher Leckage lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen, so dass der Fehlercode 2216 gespeichert wird. Eine Drosselung des Kraftstoffablaufs in die Tankrücklaufleitung kann verhindern, dass überschüssiger Kraftstoff von der Hochdruckkraftstoffpumpe abgeführt wird. Dieser Kraftstoffüberschuss kann in die Pumpenkammer eintreten und dadurch die Verteilerleitung unter Druck setzen. Unterdruck der Kraftstoffablassleitung prüfen. Hoher Widerstand oder ein offener Stromkreis im Hochdruckmagnetventil können diesen Fehlercode auslösen. Ebenso kann Luft im Kraftstoff zu Druckänderungen führen, die diesen Fehlercode auslösen. Weitere mögliche Auslöser sind ein hoher Ausgangsdruck der Niederdruckpumpe oder Modifikationen am Kraftstoffverteilerdrucksensor.

Der Fehlercode 2216 wird aktiviert, sobald der Motor belastet wird (Kraftstoff zugeführt bekommt) und der gemessene Kraftstoffdruck höher als der befohlene Kraftstoffdruck ist.

Wenn durch die Ablassleitung überhaupt kein Kraftstofffluss möglich ist, fällt die Hochdruckkraftstoffpumpe aus und wird undicht. Bevor die Pumpe ausfällt, werden Fehlercodes zum Hinweis auf die undurchlässige Ablassleitung gespeichert. Hierbei handelt es sich um die Fehlercodes 449, 2216 und 2293. Nachdem die Pumpe ausgefallen ist, werden diese Fehlercodes inaktiv, und an ihrer Stelle wird zum Zeichen, dass ein Leck vorhanden ist, der Fehlercode 2215 aktiv. Wenn aufgrund des Fehlercodes 2215 und der anschließenden Fehlersuche die Kraftstoffpumpe ausgetauscht wird und inaktive Fehlercodes 449, 2216 oder 2293 gespeichert sind, muss die Ablassleitung untersucht und die Durchgängigkeit gemessen werden. Dies ist wichtig, um einem wiederholten Hochdruckpumpenschaden vorzubeugen.

Siehe Fehlerdiagnose für Fehlercode t05-2216

Datum der letzten Änderung: 08-JUL-2010


Hoher Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2216 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Hoher Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2216 PID: P94 SPN: 94 FMI: 1 LAMPE: Gelb SRT: | Hoher Kraftstoffpumpenförderdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck höher als der angewiesene Druck ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast).
Hochdruckpumpe

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied sitzt in dem Adapter an der Rückseite der Hochdruckkraftstoffpumpe.

Technische Hintergründe

Ein Kraftstoffpumpenstellglied mit hoher Leckage oder beschädigtem O-Ring lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen.

Wenn das Kraftstoffpumpenstellglied eine auffällig hohe Leckage zeigt, kann der Druck in der Kraftstoffverteilerleitung den Öffnungsdruck des Druckbegrenzungsventil in der Verteilerleitung erreichen, was dazu führt, dass außerdem der Fehlercode 449 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode t05-2216

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Kraftfahrzeuganwendung: Reduzierung der Motorleistung. Schiffsanwendung: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Pin für die Sensorversorgung 2 des elektronischen Steuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für Nockenwellenpositionssensor, Ansaugkrümmerdrucksensor und Kraftstoffverteilerdrucksensor. Die Motoren ISB und QSB5.9 verwenden einen kombinierten Ansaugkrümmerdruck- und Ansaugkrümmertemperatursensor.

Lage der Bauteile

Die Sensorspannungsversorgung 2 ist ein ECM-Schaltkreis. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf den Kurzschluss eines Signals gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.

On-Board-Diagnose (OBD)-Information (Euro 4-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 3 Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. MIL-Leuchte und Fehlercode können auch mit dem Wartungswerkzeug INSITE™-ausgeschaltet bzw. gelöscht werden.
  • Der Fehlercode wird aus dem Speicher gelöscht, nachdem die Zündung 40 Mal hintereinander ein- und ausgeschaltet wurde und die Diagnose jeweils ausgeführt wurde und erfolgreich war.

On-Board-Diagnose (OBD)-Information (Euro 4 Stufe 1+-zertifizierte Motoren):

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn die Diagnose ausgeführt wurde und gescheitert ist.
  • Nach 50 Motorbetriebsstunden mit aktivem Fehlercode wird das Motordrehmoment reduziert.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose 1 Mal nach dem Einschalten der Zündung ausgeführt wurde und nicht gescheitert ist. Die MIL-Leuchte kann nicht mit dem Wartungswerkzeug INSITE™ ausgeschaltet werden.
  • Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.
Siehe Fehlerdiagnose für Fehlercode t05-227

Datum der letzten Änderung: 08-JUL-2010


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227 (QSB Schiffsanwendung)

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Schiffsanwendung: Keine, kein Motorschutz bei Schaltkreis- oder Sensorfehler.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Pin für die Sensorversorgung 2 des elektronischen Steuermoduls (ECM) liefert die +5-Volt-Versorgungsspannung für den Ansaugkrümmerdrucksensor und den Kraftstoffverteilerdrucksensor. Die Motoren ISB und QSB5.9 verwenden einen kombinierten Ansaugkrümmerdruck- und Ansaugkrümmertemperatursensor.

Lage der Bauteile

Die Sensorspannungsversorgung 2 ist ein ECM-Schaltkreis. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf den Kurzschluss eines Signals gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.

Siehe Fehlerdiagnose für Fehlercode t05-227

Datum der letzten Änderung: 08-JUL-2010


Turboladerdrehzahl - Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt

FEHLERCODE 2345 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Turboladerdrehzahl - Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMPE: Gelb SRT: | Turboladerdrehzahl - Ungültige Veränderungsrate festgestellt. Der Turbolader-Drehzahlsensor hat einen falschen Drehzahlwert erfasst. | Eventuell Leistungseinbuße, es wird eine geschätzte Turboladerdrehzahl verwendet.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) legt +5 V= an den Signalpin des Turbolader-Drehzahlsensors. Der interne Schaltkreis des Turbolader-Drehzahlsensors erfasst die Bewegung der Verdichterschaufeln des Turboladers und erzeugt ein Drehzahlsignal. Das Signal wird vom ECM für die Motorsteuersysteme verwendet.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt hinten Turbolader-Verdichtergehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn sich bei laufendem Motor das Turboladerdrehzahlsignal rapide schneller ändert als es der Turbolader überhaupt erlauben würde. Gründe können eine verbogene oder fehlende Verdichterschaufel oder ein beschädigte Verdichterrad sein.

Siehe Fehlerdiagnose für Fehlercode t05-2345

Datum der letzten Änderung: 08-JUL-2010


Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt - Abnormale Veränderungsrate

FEHLERCODE 2345 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMPE: Gelb SRT: | Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt - Abnormale Veränderungsrate. Der Turbolader-Drehzahlsensor hat einen falschen Drehzahlwert erfasst. | Reduzierung der Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Das Signal wird erzeugt sowie die Turboladerwelle dreht. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn sich bei laufendem Motor das Turboladerdrehzahlsignal rapide schneller ändert als es der Turbolader überhaupt erlauben würde. Dieser Fehlercode kann von einer zeitweiligen Unterbrechung der Verbindung zum Drehzahlsensor, einem falschen Luftspalt des Turbolader-Drehzahlsensors oder einem defekten Turbolader-Drehzahlsensor herrühren.

Siehe Fehlerdiagnose für Fehlercode t05-2345

Datum der letzten Änderung: 08-JUL-2010


Abgastemperatur - Daten höher als normal

FEHLERCODE 2346 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Abgastemperatur - Daten höher als normal

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2346 PID: SPN: 2789 FMI: 1/15 LAMPE: Gelb SRT: | Abgastemperatur - Daten höher als normal. Das elektronische Steuersystem hat eine hohe Abgastemperatur errechnet. | Reduzierte Motorleistung in dem Versuch, den berechneten Abgastemperaturwert zu senken.

Schaltkreisbeschreibung

Die Abgastemperatur ist ein berechneter Wert, den das elektronische Steuermodul (ECM) von den Motorbetriebsbedingungen, wie z. B. Ansaugkrümmertemperatur und -druck, Motordrehzahl, Kraftstoffdurchsatz und AGR-Ventildruck in der Kraftstoffrückführung, ableitet.

Lage der Bauteile

Es gibt keinen tatsächlichen Abgastemperatursensor im Motor. Die Abgastemperatur ist ein von der Abgastemperatur vor dem Turbolader abgeleiteter Rechenwert und wird darum auch als Turbineneinlasstemperatur bezeichnet.

Technische Hintergründe

Die häufigste Ursache für diesen Fehlercode ist ein niedriger Ladedruck. Für einen niedrigen Ladedruck gibt es verschiedene Ursachen:

  • Undichter Ladeluftkühler
  • Schäden an Ladeluftleitung oder -schlauch
  • Lockere Ladeluftkühlerschellen
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter VTG-Turbolader.

HINWEIS: Dieser Fehlercode wird sehr wahrscheinlich nicht aktiv unter Nulllastbedingungen und in der Werkstatt. Damit dieser Fehlercode ausgelöst wird (um zu sehen, ob der Fehler abgestellt ist), muss der Motor belastet werden.

Siehe Fehlerdiagnose für Fehlercode t05-2346

Datum der letzten Änderung: 08-JUL-2010


(Berechnete) Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2346 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

(Berechnete) Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2346 PID: SPN: 2789 FMI: 0/15 LAMPE: Keine SRT: | (Berechnete) Einlasstemperatur Turboladerturbine - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Einlasstemperatur der Turboladerturbine überschreitet das Motorschutzlimit. | Reduzierung der Motorleistung.
Einlasstemperatur der Turboladerturbine (berechnet)

Schaltkreisbeschreibung

Die Abgastemperatur wird vom elektronischen Steuermodul (ECM) errechnet. Die Abgastemperatur oder "Turbineneinlasstemperatur" wird vom elektronischen Steuermodul aus verschiedenen Motorbetriebsbedingungen wie Ansaugkrümmertemperatur, Motordrehzahl, Einspritzzeitpunkt, Ansaugkrümmerdruck und Kraftstoffdurchsatz abgeleitet.

Lage der Bauteile

Es gibt keinen tatsächlichen Abgastemperatursensor im System. Die Abgastemperatur ist ein von der Abgastemperatur vor dem Turbolader abgeleiteter Rechenwert und wird darum auch als Turbineneinlasstemperatur bezeichnet.

HINWEIS: Manche OEMs sehen Pyrometer am Chassis vor. Pyrometer messen die Turbinenauslasstemperatur bzw. das aus dem Turbolader austretende Abgas und melden nicht denselben Wert wie der Parameter "Abgastemperatur" im elektronischen Wartungswerkzeug INSITE™.

Technische Hintergründe

Die häufigste Ursache für diesen Fehlercode ist ein niedriger Ladedruck. Für einen niedrigen Ladedruck gibt es verschiedene Ursachen: undichter Ladeluftkühler, Schäden an Ladeluftkühlerleitung oder -schlauch, lockere Ladeluftkühlerschellen, defekter Ansaugkrümmerdrucksensor, defekter VTG-Turbolader oder defektes Turbolader-Steuerventil.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2346

Datum der letzten Änderung: 08-JUL-2010


Auslasstemperatur Turboladerverdichter - Daten höher als normal

FEHLERCODE 2347 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Auslasstemperatur Turboladerverdichter - Daten höher als normal

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2347 PID: S151 SPN: 611 FMI: 0/15 LAMPE: Gelb SRT: | Auslasstemperatur Turboladerverdichter - Daten höher als normal. Vom ECM wurde eine hohe Turboladerverdichter-Auslasstemperatur errechnet. | Die Kraftstoffzufuhr ist reduziert im Versuch, die berechnete Turboladerverdichter-Auslasstemperatur zu senken.
Schaltkreis des Turboladerverdichter-Ansauglufttemperatursensors

Schaltkreisbeschreibung

Die Turboladerverdichter-Auslasstemperatur wird vom elektronischen Steuermodul (ECM) aus verschiedenen Motorbetriebsbedingungen wie Turboladerverdichter-Einlasstemperatur, Luftdruck, Turboladerdrehzahl, Motordrehzahl, Ansaugkrümmerdruck und Ansaugkrümmertemperatur errechnet.

Lage der Bauteile

Es gibt keinen tatsächlichen Turboladerverdichter-Auslasstemperatursensor am Motor. Die Turboladerverdichter-Auslasstemperatur ist ein aus der Temperatur der Luft nach der Verdichtung durch den Turbolader, aber vor der Beimischung von rückgeführtem Abgas und vor dem Eintritt in den Ladeluftkühler abgeleiteter Rechenwert.

Technische Hintergründe

Mögliche Ursachen für eine hohe Turboladerverdichter-Auslasstemperatur sind:

  • Ansaugluftlecks zwischen Luftfilter und Turbolader, so dass warme Motorraumluft in den Verdichtereingang gesaugt wird
  • Falscher Ausgangswert des Turboladerverdichter-Einlasstemperatursensors
  • Falsche Ausgangswerte der zur Berechnung der Turboladerverdichter-Auslasstemperatur herangezogenen Sensoren wie z. B. für Umgebungsluftdruck und Turboladerdrehzahl.

HINWEIS: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2347

Datum der letzten Änderung: 08-JUL-2010


(Berechnete) Auslasslufttemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Bereichs

FEHLERCODE 2347 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

(Berechnete) Auslasslufttemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Bereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2347 PID: SPN: 2790 FMI: 0/15 LAMPE: Keine SRT: | (Berechnete) Auslasslufttemperatur Turboladerverdichter - Daten gültig, aber oberhalb des normalen Bereichs - niedrigster Schweregrad. | Reduzierung der Motorleistung.
Auslasslufttemperatur des Turboladerverdichters

Schaltkreisbeschreibung

Die Turboladerverdichter-Auslasslufttemperatur wird vom elektronischen Steuermodul (ECM) errechnet. Die Turboladerverdichter-Auslasslufttemperatur wird vom ECM aus verschiedenen Motorbetriebsbedingungen wie Turboladerverdichter-Einlasstemperatur, Luftdruck, Turboladerdrehzahl, Motordrehzahl, Ansaugkrümmerdruck und Ansaugkrümmertemperatur errechnet.

Lage der Bauteile

Es gibt keinen tatsächlichen Turboladerverdichter-Auslasslufttemperatursensor im System. Die Turboladerverdichter-Auslasslufttemperatur st ein aus der Temperatur der Luft nach der Verdichtung durch den Turboladerverdichter abgeleiteter Rechenwert.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ansaugluftlecks, durch die heiße Motorraumluft in das Einlasssystem gesaugt wird
  • Falsche Ansaugkümmerdruckwerte
  • Hohe Turboladerdrehzahlwerte
  • Falsche Luftdruckwerte
  • Blockiertes Turbolader-Steuerventil
  • Blockierter VTG-Turbolader.

HINWEIS: Außer wenn der Fehler auf einen defekten Luftdrucksensor oder Ansaugkrümmerdrucksensor zurückgeht, tritt dieser Fehlercode bei Nulllast in der Werkstatt höchstwahrscheinlich nicht auf. Wahrscheinlich muss der Motor, um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode t05-2347

Datum der letzten Änderung: 08-JUL-2010


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie und Schiff)

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad. Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Unterbrechung der Kraftstoffeinspritzung, bis die Drehzahl unter den Grenzwert für Überdrehzahl gefallen ist.
Ursprünglicher Kabelbaum – Schaltkreis von Nockenwellenpositionssensor und Motordrehzahlsensor
Überarbeiteter Kabelbaum - Schaltkreis von Nockenwellenpositionssensor und Motordrehzahlsensor

Schaltkreisbeschreibung

Der Kurbelwellendrehzahlsensor und der Nockenwellenpositionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das elektronische Steuermodul (ECM).

Lage der Bauteile

Der Kurbelwellendrehzahlsensor sitzt an der Einlassseite des Motors beim Zylinder 6 auf Mittellinie der Kurbelwelle. Bei den Baureihen ISB und QSB5.9 sitzt der Kurbelwellendrehzahlsensor auf der Einlassseite des Motors hinter dem Schwingungsdämpfer am Impulsrad. Der Nockenwellendrehzahlsensor befindet sich unter der Kraftstoffpumpe hinten im Getriebegehäuse.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-234.

Datum der letzten Änderung: 02-FEB-2012


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234 (QSB Schiffsanwendung)

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Unterbrechung der Kraftstoffeinspritzung, bis die Drehzahl unter den Grenzwert für Überdrehzahl gefallen ist.
Schaltkreis von Nockenwellenpositionssensor und Motordrehzahlsensor

Schaltkreisbeschreibung

Der Kurbelwellendrehzahlsensor und der Nockenwellenpositionssensor übermitteln über den Motorkabelbaum Drehzahl- und Positionsinformationen an das elektronische Steuermodul (ECM).

Lage der Bauteile

Bei den Baureihen ISB und QSB5.9 sitzt der Kurbelwellendrehzahlsensor auf der Einlassseite des Motors hinter dem Schwingungsdämpfer am Impulsrad. Der Nockenwellendrehzahlsensor befindet sich unter der Kraftstoffpumpe hinten im Getriebegehäuse.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Siehe Fehlerdiagnose für Fehlercode t05-234

Datum der letzten Änderung: 08-JUL-2010


Treiberschaltkreis für VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2384 (ISB/QSB Kraftfahrzeug- und Industrieanwendung)

Treiberschaltkreis für VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2384 PID: S027 SPN: 641 FMI: 4/4 LAMPE: Gelb SRT: | Treiberschaltkreis VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise geringe Leistung. Stromzufuhr zum Turbolader-Stellgliedmotor unterbrochen.
Schaltkreis des Turbolader-Stellgliedmotors

Schaltkreisbeschreibung

Der Motor des Turbolader-Stellglieds wird vom elektronischen Steuermodul (ECM) gesteuert und ändert je nach Motorbetriebsbedingungen den Luftdurchsatz des Turboladers. Die Schiebedüse im Turbolader wird vom Stellgliedmotor betätigt. Das Stellglied ist ein Gleichstrommotor, der vom ECM mit Spannung versorgt wird.

Lage der Bauteile

Der Turbolader-Stellgliedmotor ist Teil der Turbolader-Stellgliedbaugruppe, die sich auf der Auspuffseite des Motors befindet und an das Lagergehäuse des Turboladers angebaut ist. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode: Masseschluss der Signalkabel Plus (+) oder (–) des Turbolader-Stellglieds in Kabelbaum, Motor oder ECM.

Keine Spannung irgendeiner Art an den AGR-Ventilmotor der Abgasrückführung legen. Dieser Schaltkreis verwendet ein pulsbreitenmoduliertes Signal, und Gleichspannung kann nachhaltige Schäden am Motor anrichten.

Siehe Fehlerdiagnose für Fehlercode t05-2384

Datum der letzten Änderung: 08-JUL-2010


VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2384 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2384 PID: S027 SPN: 641 FMI: 4 LAMPE: Gelb SRT: | VTG-Stellglied - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung am Stromkreis des Turbolader-Steuerventils festgestellt. | Der VTG-Turbolader geht in die geöffnete Stellung.
Schaltkreis des Turbolader-Steuerventils

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Position des VTG-Stellglieds mit Hilfe des Turbolader-Steuerventils. Dieses steuert auf Anweisung des ECM den Luftdruck zum VTG-Stellglied. Die Übermittlung der ECM-Befehle an das Steuerventil erfolgt durch das Turbolader-Steuerventilsignal des ECM-Motorkabelbaums.

Lage der Bauteile

Das Turbolader-Steuerventil ist auf der Kraftstoffpumpenseite des Motors angeordnet. Es sitzt zwischen den Kraftstoffleitungen Nummer 5 und 6 am Luftansaugkrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Turbolader-Steuerventilbefehl kann mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden. Dieser Parameter entspricht dem ECM-Befehl zum Turbolader-Steuerventil, das wiederum die Stellung des VTG-Stellglieds steuert.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse
  • Masseschluss im Turbolader-Steuerventil.
Siehe Fehlerdiagnose für Fehlercode t05-2384

Datum der letzten Änderung: 08-JUL-2010


Treiberschaltkreis für VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2385 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Treiberschaltkreis für VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2385 PID: S027 SPN: 641 FMI: 3/3 LAMPE: Gelb SRT: | Treiberschaltkreis VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Möglicherweise geringe Leistung. Stromzufuhr zum Turbolader-Stellgliedmotor unterbrochen.
Schaltkreis des Turbolader-Stellgliedmotors

Schaltkreisbeschreibung

Der Motor des Turbolader-Stellglieds wird vom ECM gesteuert und ändert je nach Motorbetriebsbedingungen den Luftdurchsatz des Turboladers. Die Schiebedüse im Turbolader wird vom Stellgliedmotor betätigt. Das Stellglied ist ein Gleichstrommotor, der vom ECM mit Spannung versorgt wird.

Lage der Bauteile

Der Turbolader-Stellgliedmotor ist Teil der Turbolader-Stellgliedbaugruppe, die sich auf der Auspuffseite des Motors befindet und an das Lagergehäuse des Turboladers angebaut ist. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode: Kurzschluss der Signalkabel Plus (+) oder (–) des Turbolader-Stellglieds zur einer Spannungsquelle im Kabelbaum oder ECM.

Keine Spannung irgendeiner Art an den AGR-Ventilmotor legen. Dieser Schaltkreis verwendet ein pulsbreitenmoduliertes Signal, und Gleichspannung kann nachhaltige Schäden am Motor anrichten.

Siehe Fehlerdiagnose für Fehlercode t05-2385

Datum der letzten Änderung: 08-JUL-2010


VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2385 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2385 PID: S027 SPN: 641 FMI: 3 LAMPE: Gelb SRT: | VTG-Stellglied - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Stromunterbrechung oder hohe Spannung festgestellt im Schaltkreis des Turbolader-Steuerventils. | Der VTG-Turbolader geht in die offene oder geschlossene Stellung.
Schaltkreis des Turbolader-Steuerventils

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) steuert die Position des VTG-Stellglieds mit Hilfe des Turbolader-Steuerventils. Dieses steuert auf Anweisung des ECM den Luftdruck zum VTG-Stellglied. Die Übermittlung der ECM-Befehle an das Steuerventil erfolgt durch das Turbolader-Steuerventilsignal des ECM-Motorkabelbaums.

Lage der Bauteile

Das Turbolader-Steuerventil ist auf der Kraftstoffpumpenseite des Motors angeordnet. Es sitzt zwischen den Kraftstoffleitungen Nummer 5 und 6 am Luftansaugkrümmer. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Turbolader-Steuerventilbefehl kann mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden. Dieser Parameter steht für den ECM-Befehl an das Turbolader-Steuerventil, das seinerseits die VTG-Stellgliedposition bestimmt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder den Steckverbindern
  • Unterbrechung im Turbolader-Steuerventil
  • Kurzschluss im Signalschaltkreis zur Spannungsquelle im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode t05-2385

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271 (ISB/QSB Kraftfahrzeug- und Industrieanwendung)

Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: S126 SPN: 1347 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Kurzschluss des Hochdruckmagnetventils zu niedriger Spannung. | Unrunder Leerlauf. Schwache Motorleistung. Kraftstoffdruck über dem Sollwert.
Stromkreis des Hochdruckmagnetventils

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im elektronischen Steuermodul (ECM), der das Hochdruckmagnetventil ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Hochdruckmagnetventils wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Das Hochdruckmagnetventil ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis des Hochdruckmagnetventils feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (interner Kurzschluss des Hochdruckmagnetventils) im Schaltkreis des Hochdruckmagnetventils. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Hochdruckmagnetventils deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein.

Siehe Fehlerdiagnose für Fehlercode t05-271

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- und Schiffsanwendung)

Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: S126 SPN: 1347 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Hochdruck-Kraftstoffmagnetventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kraftstoffpumpenstellglieds festgestellt. | Unrunder Leerlauf. Schwache Motorleistung. Kraftstoffdruck über dem Sollwert.
Stromkreis des Hochdruckmagnetventils

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im elektronischen Steuermodul (ECM), der das Hochdruckmagnetventil ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Hochdruckmagnetventils wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe am Motor angeordnet. Der Motorkabelbaum und das ECM sind weitere Komponenten im Schaltkreis, die als Ursache für diesen Fehlercode in Frage kommen. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis des Hochdruckmagnetventils feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (interner Kurzschluss in der Wicklung des Kraftstoffpumpenstellglieds) im Schaltkreis des Kraftstoffpumpenstellglieds. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein. Da die Motoren ISC und ISL ein 2-stufiges Druckbegrenzungsventil in der Verteilerleitung verwenden, führt ein Fehler am Kraftstoffpumpenstellglied dazu, dass das Druckbegrenzungsventil im Betrieb offen bleibt. Das Druckbegrenzungsventil in der Verteilerleitung kann Schaden nehmen, wenn der Motor längere Zeit mit offenem Ventil arbeitet.

Es können zahlreiche Instanzen des Fehlercodes 2311 gespeichert sein, wenn der Fehlerzustand vorübergehend ist oder war.

Siehe Fehlerdiagnose für Fehlercode t05-271

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272 (ISB/QSB Kraftfahrzeug- und Industrieanwendung)

Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: S126 SPN: 1347 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Kurzschluss des Hochdruckmagnetventils zu hoher Spannung. | Der Motor läuft, aber schlecht und erheblich gedrosselt. Verteilerdruck über dem Sollwert.
Stromkreis des Hochdruckmagnetventils

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im elektronischen Steuermodul (ECM), der das Hochdruckmagnetventil ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise offen. Der pulsbreitenmodulierten Ansteuerung des Hochdruckmagnetventils wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt. Sowie die Kraftstoffzufuhr steigt verkürzt sich der Arbeitszyklus (das Hochdruckmagnetventil öffnet).

Lage der Bauteile

Das Hochdruckmagnetventil ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung im Schaltkreis des Hochdruckmagnetventils feststellt. Ursachen für diesen Fehlercode sind ein Kurzschluss zu einer Plusspannung oder eine Unterbrechung im Schaltkreis des Hochdruckmagnetventils. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand hindeuten. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein.

Siehe Fehlerdiagnose für Fehlercode t05-272

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- und Schiffsanwendung)

Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: S126 SPN: 1347 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Hochdruck-Kraftstoffmagnetventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Signalschaltkreis der Kraftstoffpumpenstellglieds festgestellt. | Der Motor läuft nicht oder schlecht.
Schaltkreis des Hochdruck-Kraftstoffmagnetventils

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten (PWM-)Treiber im elektronischen Steuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Das Kraftstoffpumpenstellglied ist am Kraftstoffpumpengehäuse am Motor angeordnet. Der Motorkabelbaum und das elektronische Steuermodul sind weitere Komponenten im Schaltkreis, die als Ursache dieses Fehlercodes in Frage kommen. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung im Schaltkreis des Kraftstoffpumpenstellglieds feststellt. Ursachen für diesen Fehlercode sind ein Kurzschluss zu einer Plusspannung oder eine Unterbrechung im Schaltkreis des Kraftstoffpumpenstellglieds. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand oder einen zeitweise unterbrochenen Stromkreis hindeuten. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweise offener Stromkreis – z. B. durch lockere Pins, Wackelkontakte oder schlechte Kontakte verursacht – schuld sein. Wenn der Fehler sporadisch auftritt, kann ein Wackelkontakt am ECM-Steckverbinder schuld sein. Wenn der Fehlercode sporadisch auftritt, am Kabelbaum und am Hochdruckmagnetventil wackeln.

Siehe Fehlerdiagnose für Fehlercode t05-272

Datum der letzten Änderung: 08-JUL-2010


Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

FEHLERCODE 296a

Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 296a PID: P223 SPN: 1388 FMI: 14 LAMPE: Rot SRT: | Zusatzdrucksensor-Eingang 1 - Besondere Hinweise | Mögliche Reduzierung der Motorleistung.
Schaltkreis des OEM-Druck-/Temperatursensors

Schaltkreisbeschreibung

Der OEM hat die Möglichkeit, einen Drucksensoreingang in das Cummins®-ECM zu integrieren. In diesem Fall wird eine spezifische Kalibrierung erstellt, so dass der Drucksensoreingang erkannt wird. Der Fehlercode wird aktiviert, wenn das Druck- oder Temperatureingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Der OEM kann mit diesem Fehlercode wahlweise eine Schutzdrosselung des Motors verbinden.

Lage der Bauteile

Der OEM-Drucksensoreingang richtet sich nach der Anwendung. Der Einbauort des Sensors ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Technische Hintergründe

Der Fehlercode wird aktiviert, wenn das Druckeingangssignal vom OEM-Sensor den vom OEM zum Schutz des Motors definierten Grenzwert überschreitet. Je nach OEM-Anwendung ist eine Drosselung der Motorleistung möglich.

Siehe Fehlerdiagnose für Fehlercode t05-296

Datum der letzten Änderung: 08-JUL-2010


Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

FEHLERCODE 296lrv

Zusatzdrucksensor-Eingang 1 - Besondere Hinweise

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 296lrv PID: 443 SPN: 1388 FMI: 14 LAMPE: Rot SRT: | Zusatzdrucksensor-Eingang 1 - Besondere Hinweise | Reduzierung der Motorleistung.
ISL-Freizeitfahrzeuge - Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor misst den Druck im Inneren des Kurbelgehäuses. Dieser Fehlercode wird aufgezeichnet, wenn der Kurbelgehäusedrucksensor einen höheren Druck als normal erfasst.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist am Ventildeckel neben dem Kurbelgehäuseentlüfter angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnoseroutine wird laufend, unabhängig vom Motordrehzahlbereich, ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat festgestellt, dass der Kurbelgehäusedruck über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Sobald der Grenzwert für den Kurbelgehäusedruck überschritten wird, aktiviert das ECM die rote Motorwarnleuchte.

Bedingungen für Fehlercodelöschung

Die rote Motorwarnleuchte wird vom ECM nicht ausgeschaltet. Auch nach Ausschalten der Zündung bleiben rote Warnleuchte, Drosselung und Fehlercode weiter aktiv. Ein Rücksetzen ist nur mit dem elektronischen Wartungswerkzeug INSITE™ oder durch eine Kalibrierung möglich.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kühlmittel im Öl
  • Defekter Kurbelgehäusedrucksensor
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte oder verengte Ölablassleitung des Kurbelgehäuseentlüfters
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Abrieb an Kolben und/oder Zylinderlaufbuchse
  • Defekter Luftkompressor
  • Defekter Turbolader.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile und Filter unbedingt auf Verstopfung oder Verengung prüfen.

Wenn der Fehlercode 296lrv vor Ablauf des Wartungsintervalls aktiv wird oder durch Abrieb an Kolben oder Zylinderlaufbuchse ausgelöst wird, nach dem Fehlersuchplan "Abnormale Motorgeräusche - Pleuelstange" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen.

Siehe Diagnose für Fehlercode t05-296 (ISL-Freizeitfahrzeuge).

Datum der letzten Änderung: 05-JUL-2012


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Öldrucksignal ist der Öldruck unter die kritische Grenze zum Schutz des Motors gefallen. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet. Schiffsmotor: Abhängig von der Kalibrierung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Der Fehlercode 415 wird gespeichert, wenn der Öldruck unter den Motorschutzgrenzwert sinkt.

Lage der Bauteile

Der Öldrucksensor ist auf der Einlassseite des Motors am Motorblock unterhalb des Kraftstofffilters angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand.
Siehe Fehlerdiagnose für Fehlercode t05-415

Datum der letzten Änderung: 08-JUL-2010


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Öldrucksignal ist der Öldruck unter die kritische Grenze zum Schutz des Motors gefallen. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motoröldruckschalters

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Wenn der Öldruck unter den Motorschutzgrenzwert sinkt, wird der Schalter geschlossen und der Fehlercode 415 gespeichert. Wenn der Motor nicht läuft, ist der Öldruckschalter geschlossen. Der Öldruckschalter öffnet ab einer Öltemperatur von 48 kPa [7 psi].

Lage der Bauteile

Der Öldrucksensor ist auf der Einlassseite des Motors am Motorblock unterhalb des Kraftstofffilters angeordnet. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand
  • Defekter Öldruckschalter
  • Masseschluss im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode t05-415

Datum der letzten Änderung: 08-JUL-2010


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 418 (Kraftfahrzeuganwendung)

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: P097 SPN: 97 FMI: 0/15 LAMPE: Gelb (Wartungsleuchte) SRT: | Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde Wasser im Kraftstofffilter festgestellt. | Möglicherweise Weißrauchentwicklung, Leistungsverlust oder schlechtes Anspringen.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: ein Massekabel und ein Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor in einem Filtergehäuse mit austauschbarem Filtereinsatz untergebracht. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden.

Technische Hintergründe

Der Wassersensor ist in den Kraftstofffilter integriert. Er wird beim Austausch des Kraftstofffilters automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich.

Siehe Fehlerdiagnose für Fehlercode t05-418

Datum der letzten Änderung: 08-JUL-2010


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 418 (Schiffsanwendung)

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: P097 SPN: 97 FMI: 0/15 LAMPE: Gelb (Wartungsleuchte) SRT: | Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde Wasser im Kraftstofffilter festgestellt. | Möglicherweise Weißrauchentwicklung, Leistungsverlust oder schlechtes Anspringen.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor ist am Kraftstoffiltergehäuse befestigt. Das ECM überwacht den Wassersensor und zeichnet einen Fehler auf, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis für Wasser im Kraftstoff umfasst zwei Leitungen: eine Masseleitung und eine Signalleitung.

Lage der Bauteile

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor unten am Wasser-Kraftstoff-Abscheider des Kraftstofffiltergehäuses angebracht. Das Gehäuse des Kraftstoff-Wasser-Abscheiders enthält ein wartungsfähiges Element. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden. Schiffsanwendungen haben eine Anordnung mit zwei Wassersensoren. Diese Baugruppe umfasst einen Y-Kabelbaum mit zwei Wassersensoren (Doppelfilterung) oder mit einem Wassersensor und einem Abschlusswiderstand.

Technische Hintergründe

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor in den Kraftstofffilter integriert. Er wird beim Austausch des Kraftstofffilters automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich. Mögliche Ursachen für diesen Fehlercode:

  • Wasser im Kraftstoff
  • Beschädigter Sensor
  • Kraftstoffverschmutzung.
Siehe Fehlerdiagnose für Fehlercode t05-418

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 428 (Kraftfahrzeuganwendung)

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 428 PID: P097 SPN: 97 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: ein Rückführkabel zu Masse und ein Signalkabel.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor in einem Filtergehäuse mit austauschbarem Filtereinsatz untergebracht. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden.

Technische Hintergründe

Der Wassersensor ist in den Kraftstofffilter integriert. Er wird beim Austausch des Kraftstofffilters automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich. Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode t05-428

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 428 (Schiffsanwendung)

Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 428 PID: P097 SPN: 97 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor ist am Kraftstoffiltergehäuse befestigt. Das ECM überwacht den Wassersensor und zeichnet einen Fehler auf, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis für Wasser im Kraftstoff umfasst zwei Leitungen: eine Masseleitung und eine Signalleitung.

Lage der Bauteile

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor unten am Wasser-Kraftstoff-Abscheider des Kraftstofffiltergehäuses angebracht. Das Gehäuse des Kraftstoff-Wasser-Abscheiders enthält ein wartungsfähiges Element. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden. Schiffsanwendungen haben eine Anordnung mit zwei Wassersensoren. Diese Baugruppe umfasst einen Y-Kabelbaum mit zwei Wassersensoren (Doppelfilterung) oder mit einem Wassersensor und einem Abschlusswiderstand.

Technische Hintergründe

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor in den Kraftstofffilter integriert. Er wird beim Austausch des Kraftstofffilters automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich. Mögliche Ursachen für diesen Fehlercode:

  • Wasser im Kraftstoff
  • Beschädigter Sensor
  • Kraftstoffverschmutzung.
Siehe Fehlerdiagnose für Fehlercode t05-428

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 429 (Kraftfahrzeuganwendung)

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 429 PID: P097 SPN: 97 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor befindet sich am Kraftstofffilter. Der Wassersensor sendet ein Signal an das ECM, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis des Wassersensors umfasst zwei Leitungen: eine Masserückleitung und eine Signalleitung.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor in einem Filtergehäuse mit austauschbarem Filtereinsatz untergebracht. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden.

Technische Hintergründe

Der Wassersensor ist in den Kraftstofffilter integriert und wird beim Kraftstofffilterwechsel automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich. Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.
Siehe Fehlerdiagnose für Fehlercode t05-429

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 429 (Schiffsanwendung)

Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 429 PID: P097 SPN: 97 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung. Keine Warnung bei Wasser im Kraftstoff.
Schaltkreis des Wassersensors

Schaltkreisbeschreibung

Der Wassersensor ist am Kraftstoffiltergehäuse befestigt. Das ECM überwacht den Wassersensor und zeichnet einen Fehler auf, wenn sich eine bestimmte Menge Wasser im Kraftstofffilter angesammelt hat. Der Schaltkreis für Wasser im Kraftstoff umfasst zwei Leitungen: eine Masseleitung und eine Signalleitung.

Lage der Bauteile

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor unten in den vom OEM gestellten Kraftstoffansaugfilter integriert. Der vom OEM gestellte Kraftstofffilter befindet sich auf der Einlassseite des Motors. Bei Schiffsanwendungen ist der Wassersensor unten am Wasser-Kraftstoff-Abscheider des Kraftstofffiltergehäuses angebracht. Das Gehäuse des Kraftstoff-Wasser-Abscheiders enthält ein wartungsfähiges Element. Der Einbauort des Filtergehäuses ist je nach OEM-Hersteller verschieden. Schiffsanwendungen haben eine Anordnung mit zwei Wassersensoren. Diese Baugruppe umfasst einen Y-Kabelbaum mit zwei Wassersensoren (Doppelfilterung) oder mit einem Wassersensor und einem Abschlusswiderstand.

Technische Hintergründe

Bei Kraftfahrzeug-, Industrie- und Stromerzeugungsanwendungen ist der Wassersensor in den Kraftstofffilter integriert. Er wird beim Austausch des Kraftstofffilters automatisch mit erneuert. Bei Schiffsanwendungen ist der Sensor nicht in den Kraftstofffilter integriert, sondern ein Wartungselement für sich. Mögliche Ursachen für diesen Fehlercode:

  • Wasser im Kraftstoff
  • Beschädigter Sensor
  • Kraftstoffverschmutzung.
Siehe Fehlerdiagnose für Fehlercode t05-429

Datum der letzten Änderung: 08-JUL-2010


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 431 (ISS)

Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten. Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist werkseitig so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet. Die Schalterrückführung ist eine gemeinsame Rückführung für mehrere OEM-Kabinenschalter.

Lage der Bauteile

Der integrierte Sensorschalter (ISS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einer Unterbrechung im Schaltkreis eines der Signale "Im Leerlauf" und "Nicht im Leerlauf", einem Wackelkontakt, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Der integrierte Sensorschalter (ISS) hat einen anderen internen Sollwiderstand (125 Ohm) als der nicht integrierte Sensorschalter (NISS).
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal drei Mal an den Anschlag treten und wieder loslassen.
Siehe Fehlerdiagnose für Fehlercode t05-431

Datum der letzten Änderung: 08-JUL-2010


Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 431 (NISS)

Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten. Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist werkseitig so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet.

Lage der Bauteile

Der nicht integrierte Sensorschalter (NISS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einer Unterbrechung im Schaltkreis eines der Signale "Im Leerlauf" und "Nicht im Leerlauf", einem Wackelkontakt, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Der nicht integrierte Sensorschalter (NISS) hat einen anderen internen Sollwiderstand (10 Ohm) als der integrierte Sensorschalter (ISS).
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
Siehe Fehlerdiagnose für Fehlercode t05-431

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 431 (SSS)

Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 431 PID: S230 SPN: 558 FMI: 2/2 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Unregelmäßige, aussetzende oder falsche Daten. Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist werkseitig so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet.

Lage der Bauteile

Der kontaktlose Sensorschalter (SSS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einer Unterbrechung im Schaltkreis eines der Signale "Im Leerlauf" und "Nicht im Leerlauf", einem Wackelkontakt, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Da der kontaktlose Sensorschalter (SSS) eine integrierte Schaltung zur Ausgabe der Signale "Im Leerlauf" und "Nicht im Leerlauf" verwendet, kann der interne Widerstand nicht wie beim integrierten und beim nicht integrierten Sensorschalter mit einem Multimeter geprüft werden.
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal drei Mal an den Anschlag treten und wieder loslassen.
Siehe Fehlerdiagnose für Fehlercode t05-431

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 449 (ISB/QSB Kraftfahrzeug- und Industrieanwendung)

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 449 PID: P94 SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck in der Verteilerleitung höher als angewiesen ist. | Keine oder eventuell mit erhöhtem Einspritzdruck verbundene Motornebengeräusche (speziell im Leerlauf oder unter Teillast). Herabgesetzte Motorleistung.
Kraftstoffanlage

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das elektrische Kraftstoffsteuerventil öffnet) oder zu reduzieren (indem es das elektrische Kraftstoffsteuerventil schließt).

Lage der Bauteile

Das elektrische Kraftstoffsteuerventil befindet sich an der Hochdruckkraftstoffpumpe.

Technische Hintergründe

Der Fehlercode 449 wird aktiviert, wenn der erfasste Kraftstoffzufuhrdruck in der Verteilerleitung dem Öffnungsdruck des Druckbegrenzungsventil in der Verteilerleitung entspricht. Der erfasste Druck ist höher als vorgesehen.

Ein Hochdruckmagnetventil mit hoher Leckage lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen, so dass u. U. der Fehlercode 449 gespeichert wird. Eine Drosselung des Kraftstoffablaufs in die Tankrücklaufleitung kann verhindern, dass überschüssiger Kraftstoff von der Hochdruckkraftstoffpumpe abgeführt wird. Dieser Kraftstoffüberschuss kann in die Pumpenkammer eintreten und dadurch die Verteilerleitung unter Druck setzen. Unterdruck der Kraftstoffablassleitung prüfen. Hoher Widerstand oder ein offener Stromkreis im Hochdruckmagnetventil können diesen Fehlercode auslösen (auch wenn in diesen Fällen die Fehlercodes 272 und 2311 aktiv werden). Ebenso kann Luft im Kraftstoff zu Druckänderungen führen, die diesen Fehlercode auslösen. Weitere mögliche Auslöser sind ein hoher Ausgangsdruck der Förderpumpe oder Modifikationen am Kraftstoffverteilerdrucksensor.

Siehe Fehlerdiagnose für Fehlercode t05-449

Datum der letzten Änderung: 08-JUL-2010


Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 449 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- und Schiffsanwendungen)

Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 449 PID: P94 SPN: 157 FMI: 0 LAMPE: Gelb SRT: | Druck Einspritzdüsen-Dosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Das Kraftstoffdrucksignal zeigt an, dass der Kraftstoffdruck den Maximalwert für die Motornennleistung überschritten hat. | Keine oder evtl. kurzer Leistungseinbruch beim Rücksetzen des Druckentlastungsventils.
Kraftstoffanlage

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Druck in der Kraftstoffverteilerleitung, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Das Kraftstoffpumpenstellglied befindet sich an der Hochdruckkraftstoffpumpe.

Technische Hintergründe

Der Fehlercode 449 wird aktiviert, wenn der erfasste Kraftstoffzufuhrdruck in der Verteilerleitung höher ist als der Öffnungsdruck des Druckbegrenzungsventil in der Verteilerleitung.

Im normalen Motorbetrieb passt die ECM-Kalibrierung den befohlenen Kraftstofffluss zum Kraftstoffpumpenstellglied stets so an, dass der richtige Druck in der Kraftstoffverteilerleitung erzielt wird. Systemfehler, die dazu führen, dass der Druckregelkreis unterbrochen wird, können zur Folge haben, dass das Druckbegrenzungsventil in der Verteilerleitung öffnet. Druckbegrenzungsventil in der Verteilerleitung hat die Aufgabe, die Hochdruckkomponenten vor Überdruck zu schützen. Wenn das ECM merkt, dass das Druckbegrenzungsventil in der Verteilerleitung offen ist, ohne dass im Schaltkreis des Kraftstoffpumpenstellglieds ein Fehler festgestellt wird, wird der Fehlercode 449 aktiv.

Bei bestimmten Anwendungen versucht das ECM eine automatische Rückstellung, was sich an einem kurzzeitigen Leistungseinbruch (kürzer als eine Sekunde) bemerkbar machen kann.

Zustände, die den Fehlercode 449 auslösen können:

  • Wenn das Kraftstoffsystem mit Luft durchspült wird, kann der Druck in die Höhe getrieben und der Fehlercode 449 ausgelöst werden.
  • Sehr niedriger Druck über einen längeren Zeitraum gefolgt von einer Druckspitze zur Kompensation. Mögliche Ursache ist ein starke Drosselung durch verstopfte Filter.
  • Ein manipulierter Kraftstoffdrucksensor, der zu niedrige Werte ausgibt, ein nicht genullter Drucksensor oder ein schlechter elektrischer Kontakt.
  • Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode 449 während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Der ECM-Fehlercode 2311 bezeichnet einen elektrischen Schaltkreisfehler im Stellglied. Es ist darum nicht erforderlich, die Steckverbinder oder Kabelbäume zu untersuchen, wenn außer dem Fehlercode 449 kein anderer Fehlercode gemeldet wird.
  • Weitere Bedingungen sind ein defekter ECM-Kabelbaum, schlechte Masseverbindung, Batteriespannungsspitzen, elektrische Störeinflüsse, niedrige Lichtmaschinenleistung und starke Beeinflussungen der Batteriespannung wie z. B. beim Fremdstarten des Fahrzeugs.
Siehe Fehlerdiagnose für Fehlercode t05-449

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 551 (ISS)

Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Keine Spannung gleichzeitig an beiden Schaltern "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist vom Hersteller des Gaspedals oder Gashebels so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet. Die Schalterrückführung ist eine gemeinsame Rückführung für mehrere OEM-Kabinenschalter.

Lage der Bauteile

Der integrierte Sensorschalter (ISS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einem Masseschluss im Kabelbaum, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
Siehe Fehlerdiagnose für Fehlercode t05-551

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 551 (NISS)

Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Keine Spannung gleichzeitig in beiden Schaltkreisen "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist vom Hersteller des Gaspedals oder Gashebels so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet. Die Schalterrückführung ist eine gemeinsame Rückführung für mehrere OEM-Kabinenschalter.

Lage der Bauteile

Der nicht integrierte Sensorschalter (NISS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einem Masseschluss im Kabelbaum, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
Siehe Fehlerdiagnose für Fehlercode t05-551

Datum der letzten Änderung: 08-JUL-2010


Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 551 (SSS)

Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 551 PID: S230 SPN: 558 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Leerlaufüberprüfung für Gaspedal/Gashebel - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Keine Spannung gleichzeitig in beiden Schaltkreisen "Im Leerlauf" und "Nicht im Leerlauf" erfasst. | Kfz: Der Motor läuft nur im Leerlauf. Schiffsmotor: Starke Reduzierung der Motordrehzahl. Nur Notlauffähigkeit.
Schaltkreis der Leerlaufprüfung von Gaspedal oder Gashebel

Schaltkreisbeschreibung

Der Leerlaufprüfschalter zeigt dem elektronischen Steuermodul (ECM) an, ob das Gaspedal bzw. der Gashebel nicht betätigt (im Leerlauf) oder betätigt (nicht im Leerlauf) ist. Der Schalter ist vom Hersteller des Gaspedals oder Gashebels so eingestellt, dass er bei der richtigen Gaspedal- bzw. Gashebelstellung zwischen "Im Leerlauf" und "Nicht im Leerlauf" schaltet. Die Schalterrückführung ist eine gemeinsame Rückführung für mehrere OEM-Kabinenschalter.

Lage der Bauteile

Der kontaktlose Sensorschalter (SSS) ist Teil der Gaspedal- oder Gashebelbaugruppe.

Technische Hintergründe

  • Dieser Fehlercode wird gewöhnlich von einem Masseschluss im Kabelbaum, einer nicht kalibrierten Gaspedal- oder Gashebelbaugruppe oder einem falsch verdrahteten Leerlaufprüfschalter ausgelöst.
  • Beim Einbau einer neuen Gaspedal- oder Gashebelbaugruppe muss die Komponente vor dem Motorbetrieb kalibriert werden. Zur Kalibrierung die Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
Siehe Fehlerdiagnose für Fehlercode t05-551

Datum der letzten Änderung: 08-JUL-2010


Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559 (ISB/QSB Kfz-, Schiffs- oder Industrieanwendung)

Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: P157 SPN: 157 FMI: 1/18 LAMPE: Gelb SRT: | Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten, niedrige Leistung oder Motorrauch. Es kann sein, dass der Motor nicht startet.
Kraftstoffflussdiagramm

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der elektrischen Förderpumpe und der Niederdruckpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das ECM überwacht den Raildruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Drucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Hochdruckmagnetventil, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Am Kraftstoffkreislauf sind (in Strömungsrichtung des Kraftstoffs) beteiligt:

  • Kraftstofftank
  • OEM-Kraftstoffförderleitung
  • OEM-300-Mikron-Filter
  • ECM-Kühlplatte
  • Elektrokraftstoffpumpe
  • Kraftstofffilter
  • Zahnradpumpe
  • Elektronisches Stellglied für die Kraftstoffsteuerung
  • Hochdruckkraftstoffpumpe
  • Kraftstoffverteiler (einschl. Kraftstoffdruckentlastungsventil und Drucksensor)
  • Hochdruck-Kraftstoffleitungen
  • Hochdruckkraftstoffanschlüsse
  • Einspritzdüsen
  • Rücklauf zum Tank.

Lage der Bauteile

Die Kraftstoffpumpe befindet sich hinten am Motor auf der Ansaugseite. Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Hohe Einschränkung am Einlass
  • Zu viel Luft im Kraftstoff
  • Kein Ansaugdruck beim Anlassen
  • Verstopfter Kraftstofffilter
  • Niedriger Förderpumpendruck
  • Hochdruckmagnetventil verklebt oder verengt
  • Systemrücklauf (zu hoher Rücklauf von Einspritzdüsen, Hochdruckpumpe oder Druckbegrenzungsventil in der Verteilerleitung)
  • Manipulation.

Wenn durch die Ablassleitung überhaupt kein Kraftstofffluss möglich ist, nimmt die Hochdruckkraftstoffpumpe Schaden und wird undicht. Vor einem Pumpenschaden werden Fehlercodes zum Hinweis auf die undurchlässige Ablassleitung gespeichert. Nachdem die Pumpe beschädigt wurde, werden diese Fehlercodes inaktiv, und an ihrer Stelle wird zum Zeichen, dass ein Leck vorhanden ist, der Fehlercode 559 aktiv. Wenn aufgrund des Fehlercodes 559 und der anschließenden Fehlersuche die Kraftstoffpumpe ausgetauscht wird und inaktive Fehlercodes 553 oder 449 gespeichert sind, muss die Ablassleitung untersucht und ihre Durchgängigkeit gemessen werden. Dies ist wichtig, um einem wiederholten Hochdruckpumpenschaden vorzubeugen.

Siehe Diagnose für Fehlercode t05-559b

Datum der letzten Änderung: 15-SEP-2010


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: P94 SPN: 94 FMI: 0/18 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Eventuell Startschwierigkeiten, niedrige Leistung oder Motorrauch.
Kraftstoffflussdiagramm

Schaltkreisbeschreibung

Der Kraftstoffdruckregelkreis baut auf dem von der Zahnradkraftstoffpumpe an die Hochdruckpumpe gelieferten Kraftstoffdruck auf. Das elektronische Steuermodul (ECM) überwacht den Kraftstoffverteilerdruck und die Betriebsbedingungen des Motors und reguliert zur Aufrechterhaltung des richtigen Verteilerdrucks den Kraftstoffdurchsatz. Der entsprechende Befehl öffnet (oder schließt) das Kraftstoffpumpenstellglied, so dass der Hochdruckpumpe mehr (oder weniger) Kraftstoff zugeführt wird.

Am Kraftstoffkreislauf sind (in dieser Reihenfolge) beteiligt:

  • OEM-Kraftstofftank
  • OEM-Kraftstoffförderleitung
  • Wasserabscheidender Kraftstofffilter (10 Mikron, wasserabscheidend, ansaugseitiger Kraftstofffilter)
  • OEM-Kraftstoffanschluss am Motor
  • Kraftstoffzuleitung zur ECM-Kühlplatte
  • ECM-Kühlplatte
  • Kraftstoffzuleitung zur Niederdruck-Zahnradpumpe
  • Kraftstoffzuleitung zum druckseitigen Kraftstofffilter
  • Hauptkraftstofffilter (3 Mikron, druckseitiger Kraftstofffilter)
  • Kraftstoffzuleitung zur Hochdruckpumpe
  • Hochdruckpumpe
  • Hochdruckteil (einschl. Kraftstoffverteiler und Druckbegrenzungsventil in der Verteilerleitung), Einspritzdüsen und Hochdruckleitungen.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe sitzt am Getriebegehäuse auf der Ansaugseite des Motors. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motordiagramme) in Kapitel E zu entnehmen.

Technische Hintergründe

Die Fehlersuchschritte für den Fehlercode 559 und den Fehlercode 2215 sind gleich.

Bei einem aktiven oder nicht aktiven Fehlercode 559 ist der Fehlersuchplan für den Fehlercode 2215 heranzuziehen.

Siehe Fehlerdiagnose für Fehlercode t05-559

Datum der letzten Änderung: 08-JUL-2010


Hohe Drehzahl Turbolader 1 - Warnstufe

FEHLERCODE 595 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Hohe Drehzahl Turbolader 1 - Warnstufe

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 595 PID: P103 SPN: 103 FMI: 0 LAMPE: Gelb SRT: | Hohe Drehzahl Turbolader 1 - Warnstufe. Hohe Turboladerdrehzahl erfasst. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) legt +5 V= an den Signalpin des Turbolader-Drehzahlsensors. Der interne Schaltkreis des Turbolader-Drehzahlsensors erfasst die Bewegung der Verdichterschaufeln des Turboladers und erzeugt ein Drehzahlsignal. Das Signal wird vom ECM für die Motorsteuersysteme verwendet.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt hinten Turbolader-Verdichtergehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Der Fehlercode wird inaktiv, wenn das ECM beim Einschalten der Zündung oder zu einem beliebigen Zeitpunkt ein gültiges Turboladerdrehzahlsignal erfasst. Eine mögliche Ursachen für diesen Fehlercode sind hochfrequente Störeinstrahlungen. Wenn der Fehler sporadisch auftritt, den Schaltkreis und den Steckverbinder am Sensoranschluss auf Unterbrechung und Kurzschluss prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-595

Datum der letzten Änderung: 08-JUL-2010


Hohe Drehzahl Turbolader Nr. 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 595 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Hohe Drehzahl Turbolader Nr. 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 595 PID: P103 SPN: 103 FMI: 0/16 LAMPE: Gelb SRT: | Hohe Drehzahl Turbolader Nr. 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Hohe Turboladerdrehzahl erfasst. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
Schaltkreis für hohe Turboladerdrehzahl 1

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler kann jederzeit bei eingeschalteter Zündung aktiv werden, wenn das elektronische Steuermodul (ECM) erkennt, dass die Turboladerdrehzahl höher als der Grenzwert in der Kalibrierung ist. Der Fehler kann von Defekten an den folgenden Komponenten ausgelöst werden:

  • Turbolader-Drehzahlsensor
  • Motorkabelbaum
  • ECM-Spannungsversorgungs- oder Massekreise
  • Elektronisches Fahrzeugzubehör mit hoher elektromagnetischer Beeinflussung.

Der Fehlercode wird inaktiv, wenn das ECM eine zulässige Turboladerdrehzahl erfasst.

Wenn der Fehler sporadisch auftritt:

  • Nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turbolader-Drehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.
  • Nach Störeinflussquellen wie unsachgemäß eingebauten elektronischen Fahrzeugkomponenten suchen.
  • Sicherstellen, dass die Fahrgestellmasseverbindungen intakt sind.
  • Prüfen, dass die ECM-Spannungsversorgungs- und Masseschaltkreise in gutem Zustand sind und diese Stromversorgung nicht auch von anderer Fahrzeugelektronik genutzt wird.
Siehe Fehlerdiagnose für Fehlercode t05-595

Datum der letzten Änderung: 08-JUL-2010


Turbolader-Drehzahlsensor - Unterhalb des normalen Betriebsbereichs

FEHLERCODE 687 (ISB/QSB Kraftfahrzeug- oder Industrieanwendung)

Turbolader-Drehzahlsensor - Unterhalb des normalen Betriebsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 687 PID: P103 SPN: 103 FMI: 18 LAMPE: Gelb SRT: | Niedrige Drehzahl Turbolader 1 - Warnstufe. Das ECM erfasst eine niedrige Turboladerdrehzahl. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) legt +5 V= an den Signalpin des Turbolader-Drehzahlsensors. Der interne Schaltkreis des Turbolader-Drehzahlsensors erfasst die Bewegung der Verdichterschaufeln des Turboladers und erzeugt ein Drehzahlsignal. Das Signal wird vom ECM für die Motorsteuersysteme verwendet.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt hinten Turbolader-Verdichtergehäuse. Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 zu entnehmen.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM bei laufendem Motor Ladedruck und Motordrehzahl, aber kein Turboladerdrehzahlsignal erfasst. Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turbolader-Drehzahlsensor
  • Defekter Motorkabelbaum
  • Defektes ECM.

Der Fehlercode wird inaktiv, wenn das Turboladerdrehzahl beim Einschalten der Zündung oder zu einem beliebigen Zeitpunkt zurückkehrt. Wenn der Fehler sporadisch auftritt, kann der Fehlercode 2345 auch mit dem ECM-Speicher zusammenhängen. Nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turbolader-Drehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode t05-687

Datum der letzten Änderung: 08-JUL-2010


Niedrige Drehzahl Turbolader Nr. 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 687 (ISC/QSC/ISL/QSL Kraftfahrzeug-, Industrie- oder Schiffsanwendung)

Niedrige Drehzahl Turbolader Nr. 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 687 PID: P103 SPN: 103 FMI: 1/18 LAMPE: Gelb SRT: | Niedrige Drehzahl Turbolader Nr. 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM erfasst eine niedrige Turboladerdrehzahl. | Reduzierung der Motorleistung. Das ECM verwendet eine geschätzte Turboladerdrehzahl.
Niedrige Turboladerdrehzahl

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Das Signal wird erzeugt sowie die Turboladerwelle dreht. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Technische Hintergründe

Dieser Fehler kann aktiv werden, wenn das elektronische Steuermodul (ECM) Ladedruck und Motordrehzahl erfasst, zugleich aber kein Turboladerdrehzahlsignal vorhanden ist.

Komponenten und Ursachen, die für diesen Fehlercode verantwortlich sein können:

  • Turbolader-Drehzahlsensor
  • Motorkabelbaum
  • Luftdrucksensor
  • Einlasskrümmerdrucksensor
  • ECM.

Der Fehlercode wird inaktiv, wenn das Turboladerdrehzahlsignal zu einem beliebigen Zeitpunkt zurückkehrt.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turbolader-Drehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode t05-687

Datum der letzten Änderung: 08-JUL-2010


Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 731 (ISB/QSB Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL Kraftfahrzeug, Industrie oder Schiff)

Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: S064 SPN: 723 FMI: 7/7 LAMPE: Gelb SRT: | Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt. Mechanischer Fluchtungsfehler zwischen den Motordrehzahlsensoren an Kurbelwelle und Nockenwelle. | Motor läuft gedrosselt. Evtl. übermäßige Rauchbildung, schlechtes Anspringen und unruhiger Leerlauf.
Ursprünglicher Kabelbaum – Schaltkreis von Motordrehzahlsensor und Nockenwellenpositionssensor
Überarbeiteter Kabelbaum – Schaltkreis von Motordrehzahlsensor und Nockenwellenpositionssensor

Schaltkreisbeschreibung

Der Motordrehzahlsensor und der Nockenwellensensor übermitteln über den Motorkabelbaum ein Drehzahl- bzw. Positionssignal an das elektronische Steuermodul (ECM).

Lage der Bauteile

Die genaue Lage der Komponente ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 100-002 in Kapitel E.

Technische Hintergründe

Dieser Fehler wird zu einem beliebigen Zeitpunkt aktiv, wenn das ECM ein Signal sowohl vom primären EPS (Kurbelwellensensor) als auch vom sekundären EPS (Nockenwellensensor) erhält und befindet, dass die Signale von Nockenwelle und Kurbelwelle außer Phase sind. Wenn dieser Fehlercode unmittelbar nach einer Reparatur auftritt, anlässlich der die Nockenwelle ausgebaut wurde, liegt es nahe, dass das Nockenwellenrad nicht richtig eingebaut wurde und nicht im Takt ist.

Die Konfiguration der Sensorrückführung im Automobilkabelbaum wurde für ab Februar 2012 hergestellte Euro 4 ISB-Motoren geändert. Der Kabelbaum neuer Bauart kann folgendermaßen identifiziert werden:

  • Den ECM-Stecker abziehen.
  • Den Nockenwellen-Positionssensor trennen
  • Den Ansaugkrümmerdruck-/-temperatursensor trennen
  • Auf Durchgang zwischen dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • Auf Durchgang zwischen ECM-Pin 47 und dem Rückführpin des Nockenwellenpositionssensors prüfen
  • In der folgenden Tabelle ermitteln, mit welchem Kabelbaum der Motor ausgestattet ist.

Motorkabelbäume
Von | An | Neuer Kabelbaum | Alter Kabelbaum
Rückführpin des Ansaugkrümmerdruck-/-temperatursensors | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss
ECM-Pin 47 | Rückführpin des Nockenwellenpositionssensors | Unterbrechung | Kurzschluss

HINWEIS: QSB-Motoren, Motoren der Baureihe C und Motoren der Baureihe L sind von dieser Änderung nicht betroffen.

Siehe Fehlerdiagnose für Fehlercode t05-731.

Datum der letzten Änderung: 10-FEB-2012


Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

FEHLERCODE 731 (QSB Schiffsanwendung)

Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: S064 SPN: 723 FMI: 7/7 LAMPE: Gelb SRT: | Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt. Mechanischer Fluchtungsfehler zwischen den Motordrehzahlsensoren an Kurbelwelle und Nockenwelle. | Motor läuft gedrosselt. Evtl. übermäßige Rauchbildung, schlechtes Anspringen und unruhiger Leerlauf.
Schaltkreis von Motordrehzahlsensor und Nockenwellenpositionssensor

Schaltkreisbeschreibung

Der Motordrehzahlsensor und der Nockenwellensensor übermitteln über den Motorkabelbaum ein Drehzahl- bzw. Positionssignal an das elektronische Steuermodul (ECM).

Lage der Bauteile

Die genaue Lage der Bauteile ist Verfahrensanweisung 100-002 (Motoransichten) in Kapitel E zu entnehmen.

Technische Hintergründe

Dieser Fehler wird zu einem beliebigen Zeitpunkt aktiv, wenn das ECM ein Signal sowohl vom primären EPS (Kurbelwellensensor) als auch vom sekundären EPS (Nockenwellensensor) erhält und befindet, dass die Signale von Nockenwelle und Kurbelwelle außer Phase sind. Wenn dieser Fehlercode unmittelbar nach einer Reparatur auftritt, anlässlich der die Nockenwelle ausgebaut wurde, liegt es nahe, dass das Nockenwellenrad nicht richtig eingebaut wurde und nicht im Takt ist.

Siehe Fehlerdiagnose für Fehlercode t05-731

Datum der letzten Änderung: 08-JUL-2010


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


FEHLERCODE 0001 – Schaltkreis Abgasdrucksensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 0001 inaktiv und Fehlercode 0002 aktiv?
 | SCHRITT 1C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 1D. Den Fehlercode auslesen und den Zustand des Sensors prüfen. | Fehlercode 0001 vorhanden?
SCHRITT 2. | Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen. |
 | SCHRITT 2A. Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 Ohm?
 | SCHRITT 2E. Prüfen, ob ein Fehlercode ansteht. | Fehlercode 0001 vorhanden?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 0001 vorhanden?

Anleitungsschritt 1 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Die Steckverbinderpins am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems und am Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Den Motor starten und nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0001 inaktiv und Fehlercode 0002 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Den Motor starten und nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0001 vorhanden?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-039 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2 - Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen.

Anleitungsschritt 2A - Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.

Maßnahme

Die Steckverbinderpins an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems oder am Steckverbinder des Kabelbaums der Überwachungseinheit wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418).

  • Siehe Verfahrensanweisung 011-038 in Kapitel 11.
  • Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Abgasdrucksensors im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und dem Rückführpin des Abgasdrucksensors im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Abgasdruck im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und allen anderen Pins am Steckverbinder des Kabelbaums der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Siehe Verfahrensanweisung 011-038 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL und QSL9, Bulletin 4021418.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Abgasdrucksensors im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und allen anderen Pins am Steckverbinder des Kabelbaums der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob ein Fehlercode ansteht.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Den Motor starten und nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0001 vorhanden?
JA NEIN

Die Überwachungseinheit des Abgasnachbehandlungssystems austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.
  • Motor anlassen und eine Minute im Leerlauf laufen lassen.

Fehlercode 0001 vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 0002 – Schaltkreis Abgasdrucksensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 1C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 0002 inaktiv und Fehlercode 0001 aktiv?
 | SCHRITT 1D. Den Fehlercode auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 0002 aktiv?
SCHRITT 2. | Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen. |
 | SCHRITT 2A. Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Prüfen, ob ein Fehlercode ansteht. | Fehlercode 0002 vorhanden?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 0002 vorhanden?

Anleitungsschritt 1 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Die Steckverbinderpins am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems und am Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Abgasdrucksensor und den Signalpin des Abgasdrucksensors im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems setzen.
  • Den Motor starten und nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0002 inaktiv und Fehlercode 0001 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems anschließen.
  • Überwachungseinheit des Abgasnachbehandlungssystems rücksetzen
  • Motor starten
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Ist der Fehlercode 0002 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-039 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2 - Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen.

Anleitungsschritt 2A - Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.

Maßnahme

Die Steckverbinderpins an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems oder am Steckverbinder des Kabelbaums der Überwachungseinheit wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe folgende Verfahrensanweisung(en) im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418).

  • Siehe Verfahrensanweisung 011-038 in Kapitel 11.
  • Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den Abgasdrucksensor im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und dem Pin der Spannungsversorgung für den Abgasdrucksensor im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems wurde ein offener Spannungsversorgungskreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Abgasdrucksensors im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und dem Signalpin des Abgasdrucksensors im Steckverbinder des Sensors am Kabelbaum der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Abgasdruck im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und allen anderen Pins am Steckverbinder des Kabelbaums der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgasdrucksensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Abgasdruck im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, ob ein Fehlercode ansteht.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Den Motor starten und nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0002 vorhanden?
JA NEIN

Die Überwachungseinheit des Abgasnachbehandlungssystems austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.
  • Motor anlassen und eine Minute im Leerlauf laufen lassen.

Fehlercode 0002 vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 0003 – Schaltkreis Abgasdrucksensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgasdruck überwachen. |
 | SCHRITT 1A. Den Abgasdruck überwachen. | Ändert sich der Druck?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 0003 vorhanden?

Anleitungsschritt 1 - Den Abgasdruck überwachen.

Anleitungsschritt 1A - Den Abgasdruck überwachen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.
  • Den Motor starten.

Maßnahme

Den Abgasdruck mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface überwachen.

  • Den Motor mehrmals von niedriger auf hohe Leerlaufdrehzahl bringen und beobachten, ob sich der angezeigte Druck ändert.

Ändert sich der Druck?
JA NEIN
Keine Reparatur

Es wurde eine schadhafte Verbindung im Sensor oder im Kabelbaumsteckverbinder ein defekter Sensor festgestellt. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-039 in Kapitel 11.

Keine Reparatur.

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.

Hinweis: Der Motor muss mindestens dreißig Minuten mit einer Abgastemperatur über 250 °C [482 °F] arbeiten, bevor dieser Fehlercode gespeichert wird. Es ist unwahrscheinlich, dass der Fehlercode in der Werkstatt aktiv wird.

Fehlercode 0003 vorhanden?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 0004 – Schaltkreis Abgastemperatursensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Abgastemperatur überwachen. |
 | SCHRITT 1A. Die Abgastemperatur überwachen. | Ändert sich die Temperatur?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 0004 vorhanden?

Anleitungsschritt 1 - Die Abgastemperatur überwachen.

Anleitungsschritt 1A - Die Abgastemperatur überwachen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.
  • Den Motor starten.

Maßnahme

Die Abgastemperatur mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface überwachen.

  • Den Motor mehrmals von niedriger auf hohe Leerlaufdrehzahl bringen und beobachten, ob sich die angezeigte Temperatur ändert.

Ändert sich die Temperatur?
JA NEIN
Keine Reparatur

Es wurde eine schadhafte Verbindung im Sensor oder im Kabelbaumsteckverbinder ein defekter Sensor festgestellt.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-037 in Kapitel 11.

Keine Reparatur.

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.

Hinweis: Der Motor muss mindestens eine Stunde arbeiten, bevor dieser Fehlercode gespeichert wird. Es ist unwahrscheinlich, dass der Fehlercode in der Werkstatt aktiv wird.

Fehlercode 0004 vorhanden?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 0005 – Schaltkreis Abgastemperatursensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgastemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Abgastemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den Widerstand des Sensors prüfen. | 14 kOhm bis 250 kOhm?
SCHRITT 2. | Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen. |
 | SCHRITT 2A. Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob ein Fehlercode ansteht. | Fehlercode 0002 vorhanden?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 0002 vorhanden?

Anleitungsschritt 1 - Den Abgastemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Abgastemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Die Steckverbinderpins am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems und am Abgastemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen Signalpin und Rückführpin am Steckverbinder des Abgastemperatursensors messen.

14 kOhm bis 250 kOhm?
JA NEIN
Keine Reparatur

Den Abgastemperatursensor austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-037 in Kapitel 11.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen.

Anleitungsschritt 2A - Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.

Maßnahme

Die Steckverbinderpins an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems oder am Steckverbinder des Kabelbaums der Überwachungseinheit wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe folgende Verfahrensanweisung(en) im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418).

  • Siehe Verfahrensanweisung 011-038 in Kapitel 11.
  • Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und dem Signalpin im Steckverbinder des Abgastemperatursensors am Kabelbaum der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Abgastemperatur im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und allen anderen Pins am Steckverbinder der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Abgastemperatur im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Pin-Masseschluss aufweist.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob ein Fehlercode ansteht.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Den Motor starten und nach fünf Minuten Leerlauf die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0005 vorhanden?
JA NEIN

Die Überwachungseinheit des Abgasnachbehandlungssystems austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.
  • Den Motor starten und fünf Minuten im Leerlauf laufen lassen.

Fehlercode 0005 vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 0006 – Schaltkreis Abgastemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Abgastemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Abgastemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den Widerstand des Sensors prüfen. | 14 kOhm bis 250 kOhm?
SCHRITT 2. | Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen. |
 | SCHRITT 2A. Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Prüfen, ob ein Fehlercode ansteht. | Fehlercode 0002 vorhanden?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 0002 vorhanden?

Anleitungsschritt 1 - Den Abgastemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Abgastemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Die Steckverbinderpins am Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems und am Abgastemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen Signalpin und Rückführpin am Steckverbinder des Abgastemperatursensors messen.

14 kOhm bis 250 kOhm?
JA NEIN
Keine Reparatur

Den Abgastemperatursensor austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-037 in Kapitel 11.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Überwachungseinheit des Abgasnachbehandlungssystems und den Kabelbaum der Überwachungseinheit prüfen.

Anleitungsschritt 2A - Die Steckverbinder an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Überwachungseinheit des Abgasnachbehandlungssystems vom Kabelbaum der Überwachungseinheit trennen.

Maßnahme

Die Steckverbinderpins an der Überwachungseinheit des Abgasnachbehandlungssystems und am Kabelbaum der Überwachungseinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems oder am Steckverbinder des Kabelbaums der Überwachungseinheit wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418).

  • Siehe Verfahrensanweisung 011-038 in Kapitel 11.
  • Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems vom Steckverbinder der Überwachungseinheit trennen.
  • Den Abgastemperatursensor vom Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors im Steckverbinder der Überwachungseinheit des Abgasnachbehandlungssystems am Kabelbaum der Überwachungseinheit und allen anderen Pins am Steckverbinder der Überwachungseinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Kabelbaums der Überwachungseinheit für das Abgasnachbehandlungssystem wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins hat.

Den Kabelbaum der Überwachungseinheit des Abgasnachbehandlungssystems reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-038 in Kapitel 11.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob ein Fehlercode ansteht.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Die Überwachungseinheit des Abgasnachbehandlungssystems mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface zurücksetzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes auslesen.

Fehlercode 0006 vorhanden?
JA NEIN

Die Überwachungseinheit des Abgasnachbehandlungssystems austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL and QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-035 in Kapitel 11.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug Emissions Monitor Interface anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug Emissions Monitor Interface die Fehlercodes zurücksetzen.

  • Kontrollieren, dass die Warnleuchten der Abgasüberwachung zur Bestätigung, dass die Daten zurückgesetzt wurden, zwei Mal blinken.
  • Motor anlassen und eine Minute im Leerlauf laufen lassen.

Fehlercode 0006 vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 111 – Motorsteuermodul – kritische interne Störung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das elektronische Steuermodul überprüfen. |
 | SCHRITT 1A. Das elektronische Steuermodul überprüfen. | Fehlercode 111 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 111 inaktiv?
 | SCHRITT 2B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das elektronische Steuermodul überprüfen.

Anleitungsschritt 1A - Das elektronische Steuermodul überprüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 5 Sekunden warten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Ist der Fehlercode 111 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 111 auslesen.

Werden weniger als 3 Mal gezählt?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 2B

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 111 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Die inaktiven Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Beobachten, ob beim Anlassen der Fehlercode 115 aktiv wird. | Wird beim Anlassen der Fehlercode 115 aktiv?
 | SCHRITT 1B. Motorkabelbaum überprüfen. | Kabelbaum-Steckverbinder mit den richtigen Sensoren verbunden?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 115 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Beobachten, ob beim Anlassen der Fehlercode 115 aktiv wird.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, den Motor zu starten, und dabei den Anlasser mindestens zehn Sekunden arbeiten lassen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird beim Anlassen der Fehlercode 115 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Motorkabelbaum-Steckverbinder richtig verbunden sind.

  • Kontrollieren, dass der primäre Motordrehzahlsensor (Kurbelwellenpositionssensor) und der sekundäre Motordrehzahlsensor (Nockenwellenpositionssensor) richtig mit dem Motorkabelbaum verbunden sind.

Kabelbaum-Steckverbinder mit den richtigen Sensoren verbunden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 115 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 122 – Schaltkreis Ansaugkrümmerdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 122 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 122 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 122 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Ansaugkrümmerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 123 – Schaltkreis Ansaugkrümmerdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 123 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 123 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 123 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 187

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Die inaktiven Fehlercodes mit INSITE™ löschen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 124 - Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ist der Ansaugkrümmerdruck niedriger als 203 mm Hg [8 Zoll Hg]?
 | SCHRITT 1B. Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre. | Ist der Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg] genau?
 | SCHRITT 1C. Prüfen, ob das System modifiziert wurde. | Modifikation festgestellt?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 124 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Den Ansaugkrümmerdruck bei eingeschalteter Zündung (ON, Motor läuft nicht) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Ist der Ansaugkrümmerdruck niedriger als 203 mm Hg [8 Zoll Hg]?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 1B

Reparatur abgeschlossen

Anleitungsschritt 1B - Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten

Maßnahme

Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

  • Einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Motor starten und den vom Wartungswerkzeug angezeigten Ansaugkrümmerdruck mit dem Messwert des mechanischen Ansaugkrümmerdruckmessers vergleichen.

Hinweis: Eventuell muss der Motor belastet werden, um die Druckwerte vergleichen zu können.

Ist der Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg] genau?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Prüfen, ob das System modifiziert wurde.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader und das Kraftstoffsystem kontrollieren auf:

  • Modifikationen am Ladedruckregelventil des Turboladers.
  • Modifikationen am VTG-Turbolader.
  • Modifikationen an der Kraftstoffanlage.
  • Nachgerüstete Elektronik im Kraftstoffsystem.

Modifikation festgestellt?
JA NEIN

Die Modifikation rückgängig machen.

 Keine Reparatur

Gehe zu 2A

Fehlersuchplan Motorleistung

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 124 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 131 – Schaltkreis Gaspedal- oder Gashebelstellungssensor – Kurzschluss zu hoher Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 387 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 131 aktiv?
SCHRITT 2. | Den Schaltkreis des Gaspedal- oder Gashebelstellungssensors prüfen. |
 | SCHRITT 2A. Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Ist der Fehlercode 132 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 131 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 131 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 387

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedal- oder Gashebelstellungssensors und dem Rückführpin des Gaspedal- oder Gashebelstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 132 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal bzw. den Gashebel austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 131 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 132 – Schaltkreis Gaspedal- oder Gashebelstellungssensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather-Pack-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 443 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 132 aktiv?
SCHRITT 2. | Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen. |
 | SCHRITT 2A. Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Ist der Fehlercode 132 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-3. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3A-4. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 132 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 132 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 443 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 443

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung und dem Rückführpin für die Gaspedal- oder Gashebelstellung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung und den Signalpin für die Gaspedal- oder Gashebelstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 132 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal bzw. den Gashebel austauschen.

Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Gaspedal bzw. den Gashebel vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-3

Gehe zu 4A

Anleitungsschritt 3A-3 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-4

Gehe zu 4A

Anleitungsschritt 3A-4 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 132 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 133 – Schaltkreis Stellungssensor für Gasfernbedienung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather-Pack-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch/AMP/Metri-Pack-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 387 oder 2185 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 133 aktiv?
SCHRITT 2. | Den Schaltkreis des Stellungssensors am Gaspedal oder Gashebel für Fernbedienung prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Ist der Fehlercode 134 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 133 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 133 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 387 oder 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 387 oder 2185

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und dem Rückführpin des Stellungssensor am Gaspedal oder Gashebel für Fernbedienung im Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel für Fernbedienung festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 133 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 134 – Schaltkreis Stellungssensor für Gasfernbedienung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather-Pack-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 443 oder 2186 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 134 aktiv?
SCHRITT 2. | Den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Pedal bzw. den Hebel der Gasfernbedienung prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Pedals oder Hebels der Gasfernbedienung prüfen. | Ist der Fehlercode 134 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-3. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3A-4. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 134 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 134 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 443 oder 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 443 oder 2186

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung und dem Rückführpin für die Gaspedal- oder Gashebelstellung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung und den Signalpin für die Gaspedal- oder Gashebelstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Pedal bzw. den Hebel der Gasfernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Pedal bzw. ein defekter Hebel der Gasfernbedienung festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Pedal bzw. den Hebel der Gasfernbedienung austauschen.

Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-3

Gehe zu 4A

Anleitungsschritt 3A-3 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Gasfernbedienungspedal/-hebel im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im OEM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A-4

Gehe zu 4A

Anleitungsschritt 3A-4 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 134 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 134 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-MÄR-2012


FEHLERCODE 135 (Kraftfahrzeuganwendung) – Schaltkreis Öldrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 135 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 135 (Schiffsanwendung) – Schaltkreis Öldrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 135 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 141 (Kraftfahrzeuganwendung) – Schaltkreis Öldrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 141 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 141 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck im Steckverbinder des Öldrucksensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Den Motor anlassen und 1 Minute im Leerlauf laufen lassen. Die Öltemperatur muss dabei höher als 49 °C [120 °F] sein.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck am Steckverbinder des Motorsteuermoduls setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Den Motor anlassen und 1 Minute im Leerlauf laufen lassen. Die Öltemperatur muss dabei höher als 49 °C [120 °F] sein.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 141 (Schiffsanwendung) – Schaltkreis Öldrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 141 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 141 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck im Steckverbinder des Öldrucksensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Den Motor anlassen und 1 Minute im Leerlauf laufen lassen. Die Öltemperatur muss dabei höher als 49 °C [120 °F] sein.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck am Steckverbinder des Motorsteuermoduls setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Den Motor anlassen und 1 Minute im Leerlauf laufen lassen. Die Öltemperatur muss dabei höher als 49 °C [120 °F] sein.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 143 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 143?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 143?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Schmieröldruck zu niedrig oder zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418 oder die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 143 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 143?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 143?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Schmieröldruck zu niedrig oder zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 144 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Sensorschaltkreis Kühlmitteltemperatur 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 144 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors am Kühlmitteltemperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Schließen Sie den Kühlmitteltemperatursensor an den Motorkabelbaum an.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung
  • Beschädigte Kabel- oder Motorkabelbaumisolierung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 144 (QSB für Schiffsanwendungen) – Schaltkreis Kühlmitteltemperatursensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 144 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors am Kühlmitteltemperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Schließen Sie den Kühlmitteltemperatursensor an den Motorkabelbaum an.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung
  • Beschädigte Kabel- oder Motorkabelbaumisolierung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 145 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Sensorschaltkreis Kühlmitteltemperatur 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 145 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 145 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 145 (QSB für Schiffsanwendungen) – Schaltkreis Kühlmitteltemperatursensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 145 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 145 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 146 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 146?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 146 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 146 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 146?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder die Baureihe ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 146 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 146?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 146 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 146 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 146?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 147 – Schaltkreisfrequenz Gaspedal- oder Gashebelstellungssensor 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercodes 147 inaktiv?
SCHRITT 2. | Die frequenzabhängige Drosselklappensteuerung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins an frequenzabhängiger Drosselklappensteuerung und Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die frequenzabhängige Drosselklappensteuerung auf Masseschluss prüfen. | Höher als 100 kOhm?
 | SCHRITT 2C. Die Eingangsspannung der frequenzabhängigen Drosselklappensteuerung prüfen. | Spannung höher als OEM-Spezifikation?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 147 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 147 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 147 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchdiagramm für zeitweise auftretenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Die frequenzabhängige Drosselklappensteuerung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins an frequenzabhängiger Drosselklappensteuerung und Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung und Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und frequenzabhängiger Drosselklappensteuerung kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Beschädigte Kabelisolierung.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Gebrochene Steckergehäuse.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die frequenzabhängige Drosselklappensteuerung auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Den Ausgang der frequenzabhängigen Drosselklappensteuerung auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin der frequenzabhängigen Drosselklappensteuerung und Masse am Steckverbinder der frequenzabhängigen Drosselklappensteuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss in der frequenzabhängigen Drosselklappensteuerung festgestellt.

Die frequenzabhängige Drosselklappensteuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Eingangsspannung der frequenzabhängigen Drosselklappensteuerung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Die Referenzspannung (Eingangsspannung) der frequenzabhängigen Drosselklappensteuerung prüfen.

  • Die Referenzspannung (Eingangsspannung) der frequenzabhängigen Drosselklappensteuerung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung höher als OEM-Spezifikation?
JA NEIN
Keine Reparatur

Falsche Referenzspannung (Eingangsspannung) der frequenzabhängigen Drosselklappensteuerung festgestellt.

Den Referenzspannungskreis (Eingangsspannungskreis) der frequenzabhängigen Drosselklappensteuerung reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Beschädigte Kabelisolierung.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Gebrochene Steckergehäuse.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Kabelbaum von der frequenzabhängigen Drosselklappensteuerung trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der frequenzabhängigen Drosselklappensteuerung im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder der frequenzabhängigen Drosselklappensteuerung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Signalkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der frequenzabhängigen Drosselklappensteuerung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des OEM-Kabelbaums wurde ein Masseschluss festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Signalkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 147 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 147 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 148 - Gaspedal- oder Gashebelstellungssensor 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 148 inaktiv?
SCHRITT 2. | Die frequenzabhängige Drosselklappensteuerung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins an frequenzabhängiger Drosselklappensteuerung und Steckverbindern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 147 aktiv und Fehlercode 148 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 148 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins.
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 148 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 148 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 148 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die frequenzabhängige Drosselklappensteuerung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins an frequenzabhängiger Drosselklappensteuerung und Steckverbindern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und frequenzabhängiger Drosselklappensteuerung kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 147 aktiv und Fehlercode 148 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die frequenzabhängige Drosselklappensteuerung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 148 aktiv?
JA NEIN

Es wurde eine defekte frequenzabhängige Drosselklappensteuerung festgestellt.

Die frequenzabhängige Drosselklappensteuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Die frequenzabhängige Drosselklappensteuerung vom OEM-Kabelbaum trennen

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der frequenzabhängigen Drosselklappensteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 148 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde eine defekte frequenzabhängige Drosselklappensteuerung festgestellt.

Die frequenzabhängige Drosselklappensteuerung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 148 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 12-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 151 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 151?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 151 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 151?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihe ISB (Common-Rail-System), Bulletin 4021272.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 151 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 151?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 151 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 151?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System) (Bulletin 4021272).

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 153 Schaltkreis Ansaugkrümmer-Lufttemperatursensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 153 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 153 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors und dem Rückführpin des Ansaugkrümmertemperatursensors am Ansaugkrümmertemperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-059 Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Ansaugkrümmertemperatursensors und den Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 154 – Schaltkreis Ansaugkrümmerdruck-/-temperatursensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 154 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-059 Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-MÄR-2012


FEHLERCODE 155 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Temperatur Ansaugkrümmer 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 155 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 155?

Anleitungsschritt 1 - Prüfen, ob ein Fehlercode gespeichert ist.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 155 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 155 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 155?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Ansaugkrümmertemperatur liegt über dem Sollwert" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, und die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechendes Fehlersuchdiagramm

Reparatur abgeschlossen

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 155 (QSB für Schiffsanwendungen) – Ansaugkrümmertemperatur 1 – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 155 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 155?

Anleitungsschritt 1 - Prüfen, ob ein Fehlercode gespeichert ist.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 155 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 155 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 155?
JA NEIN

Siehe Fehlersuchtabelle für das Symptom "Ansaugkrümmertemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechendes Fehlersuchdiagramm

Reparatur abgeschlossen

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 187 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Schaltkreis Sensorversorgungsspannung 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917), männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Framatome-Prüfkabel (Teile-Nr. 3164597).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Die Ausrichtung des Sensorsteckverbinders prüfen. | Ist der Sensor richtig eingebaut?
 | SCHRITT 2C-1. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffverteilerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2C-2. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 187 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 187 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Mit Kontaktreiniger (Teilenummer 3822510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.

Fehlende oder beschädigte Steckerdichtungen erneuern.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Den Nockenwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-364 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den Nockenwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-063 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Mit Kontaktreiniger (Teilenummer 3822510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.

Fehlende oder beschädigte Steckerdichtungen erneuern.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Ausrichtung des Steckverbinders prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob der Steckverbinder des Kraftstoffverteilerdrucksensors richtig ausgerichtet ist.

  • Hinweis: Der Steckverbinder kann falsch – um 180° gedreht – angeschlossen werden.

Ist der Sensor richtig eingebaut?
JA NEIN
Keine Reparatur

Ausrichtung des Steckverbinders korrigieren.

Gehe zu 2C-1

Gehe zu 4A

Anleitungsschritt 2C-1 - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffverteilerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Mit Kontaktreiniger (Teilenummer 3822510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.

Fehlende oder beschädigte Steckerdichtungen erneuern.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-2

Anleitungsschritt 2C-2 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Mit Kontaktreiniger (Teilenummer 3822510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.

Fehlende oder beschädigte Steckerdichtungen erneuern.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 187 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 187 (QSB für Schiffsanwendungen) Schaltkreis Sensorversorgungsspannung 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 – männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3164597 - weibliches Framatome™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffverteilerdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 187 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 187 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Kraftstoffverteilerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 187 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 195 – Zweidraht-Sensor – Schaltkreis Kühlmittelstandsensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 195 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor, den Steckverbinder und die Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Höher als 800 kOhm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 195 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors am Steckverbinder des Kühlmittelstandsensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 800 kOhm?
JA NEIN

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Kabelbaum-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 195 inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchführen oder örtliche Cummins®-Vertragswerkstatt aufsuchen, wenn alle Schritte ausgeführt und noch einmal überprüft wurden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 195 – Dreidraht-Sensor – Schaltkreis Kühlmittelstandsensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 195 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 195 inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 196 – Zweidraht-Sensor – Schaltkreis Kühlmittelstandsensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 – Steckerprüfkabel für Deutsch/AMP/Metri-Pack

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 196 aktiv?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 196 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 196 aktiv?
JA NEIN

Es wurde ein defekter Kühlmittelstandsensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach einer Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 196 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 13-MÄR-2012


FEHLERCODE 196 – Zweidraht-Sensor – Schaltkreis Kühlmittelstandsensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3164133)

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die elektrischen Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 196 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm.
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 196 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die elektrischen Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des Kühlmittelstandsensors und den Signalpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin für die Spannungsversorgung im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 196 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 13-MÄR-2012


FEHLERCODE 197 – Kühlmittelstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 197 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 197?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 197 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 197?
JA NEIN

Kühlmittel in den Motor geben.

  • Siehe die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 008-018 in Kapitel 8.

Wenn Fehlercode 197 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor einem Austausch des Kühlmittelstandsensor das OEM-Wartungshandbuch zu Rate ziehen.

Keine Reparatur

Reparatur abgeschlossen.

Reparatur abgeschlossen

Datum der letzten Änderung: 13-MÄR-2012


FEHLERCODE 221 - Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 221 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 221 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 222 – Schaltkreis Luftdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome-Prüfkabel (Teile-Nr. 3164596), weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 222 inaktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 222 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 222 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck im Steckverbinder des Luftdrucksensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck am Steckverbinder des Motorsteuermoduls setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 227 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Schaltkreis Sensorversorgung 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 227 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 227 aktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 227 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 227 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 227 (QSB für Schiffsanwendungen) – Schaltkreis Sensorversorgung 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 227 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 227 aktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 227 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 227 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 234 (ISB/QSB für Kraftfahrzeug und Industrie, ISC/QSC/ISL/QSL für Kraftfahrzeug, Industrie und Schiff) – Kurbelwellendrehzahl-/-positionssensor – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

DIESELMOTOREN NICHT IN EINER UMGEBUNG BETREIBEN, IN DER ES FEUERGEFÄHRLICHE DÄMPFE GIBT ODER GEBEN KANN. Diese Dämpfe können durch das Luftzuführungssystem angesogen werden, was zu einem Beschleunigen und Überdrehen des Motors und in weiterer Folge zu Feuer, Explosion und schweren Sachschäden führen kann. Es stehen zahlreiche Sicherheits- komponenten wie beispielsweise Ansaugabschaltgeräte zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, falls ein Motor je nach Anwendung unter Umständen in einer leicht entzündlichen Umgebung betrieben wird, z.B. bei ausgelaufenem Kraftstoff oder entwichenem Gas. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Einsatzbereich Ihres Motors unmöglich kennen kann. DER FAHRZEUGHALTER UND DER FAHRER SIND FÜR EINEN SICHEREN BETRIEB UNTER WIDRIGEN VERHÄLTNISSEN VERANTWORTLICH. WEITERE INFORMATIONEN ERHALTEN SIE BEI IHRER CUMMINS-VERTRAGSWERKSTATT.
VORSICHT

Wenn die Motordrehzahl nicht unter 3500 1/min sinkt, muss der Motor sofort abgestellt werden, um einen Motorschaden zu verhüten.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1C. Die Steckverbinderpins an OEM-Kabelbaum und Fahrgeschwindigkeitssensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 234 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 3400 1/min oder mehr beschleunigt und anschließend moderat auf 3400 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

HINWEIS: Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor gemäß der Beschreibung für die Fehlercodes 689 und 778 untersuchen.

Gehe zu 1C

Fehlercode 689 und 778

Anleitungsschritt 1C - Die Steckverbinderpins an OEM-Kabelbaum und Fahrgeschwindigkeitssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 234 aktiv ist, wenn der Motor unter einer Drehzahl von 3200 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf der Straße bzw. auf dem Wasser Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

–

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 234 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 234 (QSB für Schiffsanwendungen) – Kurbelwellendrehzahl/-position – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

DIESELMOTOREN NICHT IN EINER UMGEBUNG BETREIBEN, IN DER ES FEUERGEFÄHRLICHE DÄMPFE GIBT ODER GEBEN KANN. Diese Dämpfe können durch das Luftzuführungssystem angesogen werden, was zu einem Beschleunigen und Überdrehen des Motors und in weiterer Folge zu Feuer, Explosion und schweren Sachschäden führen kann. Es stehen zahlreiche Sicherheits- komponenten wie beispielsweise Ansaugabschaltgeräte zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, falls ein Motor je nach Anwendung unter Umständen in einer leicht entzündlichen Umgebung betrieben wird, z.B. bei ausgelaufenem Kraftstoff oder entwichenem Gas. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Einsatzbereich Ihres Motors unmöglich kennen kann. DER FAHRZEUGHALTER UND DER FAHRER SIND FÜR EINEN SICHEREN BETRIEB UNTER WIDRIGEN VERHÄLTNISSEN VERANTWORTLICH. WEITERE INFORMATIONEN ERHALTEN SIE BEI IHRER CUMMINS-VERTRAGSWERKSTATT.
VORSICHT

Wenn die Motordrehzahl nicht unter 3500 1/min sinkt, muss der Motor sofort abgestellt werden, um einen Motorschaden zu verhüten.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Rückwärtsantrieb bergab?
 | SCHRITT 1B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1C. Die Steckverbinderpins an OEM-Kabelbaum und Fahrgeschwindigkeitssensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 234 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 3400 1/min oder mehr beschleunigt und anschließend moderat auf 3400 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

HINWEIS: Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 1C

Fehlercodes 689 und 778

Anleitungsschritt 1C - Die Steckverbinderpins an OEM-Kabelbaum und Fahrgeschwindigkeitssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 234 aktiv ist, wenn der Motor unter einer Drehzahl von 3200 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf dem Wasser Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

–

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 234 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


Kühlmittelstand niedrig - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 235 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 235?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 235 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 235?
JA NEIN

Kühlmittel in den Motor geben.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 008-018 in Kapitel 8.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 008-018 in Kapitel 8.

Wenn Fehlercode 235 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor einem Austausch des Kühlmittelstandsensors das OEM-Wartungshandbuch zu Rate ziehen.

Keine Reparatur

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 17-OKT-2011


FEHLERCODE 237 – Externer Eingang für Drehzahlbefehl (Synchronisierung mehrerer Motoren) – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Motorkonfiguration bestimmen. |
 | SCHRITT 1A. Die Motorkonfiguration prüfen. | Sind alle Motoren richtig als entweder Hauptmotor oder Nebenmotor konfiguriert?
SCHRITT 2. | Den J1939-Datalink-Kabelbaum prüfen. |
 | SCHRITT 2A. Den J1939-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm an inaktiven Pins und weniger als 10 Ohm an aktiven Pins?
 | SCHRITT 3D. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
 | SCHRITT 3E. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Höher als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 237 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 237 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Motorkonfiguration bestimmen.

Anleitungsschritt 1A - Die Motorkonfiguration prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob alle Motoren richtig entweder als Hauptmotor oder als Nebenmotor konfiguriert sind.

  • Zur Feststellung der Motorkonfiguration mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter zur "Synchronisierung mehrerer Motoren" abfragen.

Sind alle Motoren richtig als entweder Hauptmotor oder Nebenmotor konfiguriert?
JA NEIN
Keine Reparatur

Prüfen, ob der Synchronisierungsschalter für mehrere Motoren richtig konfiguriert ist.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den J1939-Datalink-Kabelbaum prüfen.

Anleitungsschritt 2A - Den J1939-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die J1939-Datalink-Verbindung zwischen primärem und sekundärem ECM trennen.

Maßnahme

Die J1939-Datalink-Steckverbinderpins kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die J1939-Verbindung zwischen primärem und sekundärem ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Nebenmotor-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Nebenmotor-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem ID-Pin 1 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen.
  • Den Widerstand zwischen dem ID-Pin 2 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen.
  • Den Widerstand zwischen dem ID-Pin 3 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen.
  • Den Widerstand zwischen dem EIN/AUS-Pin für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen. HINWEIS: Während dieser Prüfung muss der Synchronisierungsschalter für mehrere Motoren ausgeschaltet sein.
  • Den Widerstand zwischen dem EIN/AUS-Komplementärpin für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen. Hinweis: Während dieser Prüfung muss der Synchronisierungsschalter für mehrere Motoren eingeschaltet sein.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Nebenmotor-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem ID-Pin 1 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem ID-Pin 2 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem ID-Pin 3 für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem EIN/AUS-Komplementärpin für die Synchronisierung mehrerer Motoren am OEM-ECM-Steckverbinder und Masse messen.

HINWEIS: Vor diesen Schritten den Synchronisierungsschalter für mehrere Motoren lokalisieren. Es richtet sich nach der Konfiguration des Synchronisierungsschalters für mehrere Motoren, an welchem Pin bei dieser Prüfung ein offener und an welchem Pin ein geschlossener Stromkreis gemessen werden muss.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm an inaktiven Pins und weniger als 10 Ohm an aktiven Pins?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom primären und vom sekundären ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom primären und vom sekundären ECM trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Den Widerstand messen und auf Kurzschluss prüfen zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Minuspins (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 237 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen primärem und sekundärem ECM oder ein schadhaftes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 4A

Siehe entsprechendes Fehlersuchdiagramm für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 237 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 238 – Schaltkreis Sensorversorgungsspannung 3 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 238 aktiv?
SCHRITT 2. | Den Motordrehzahlsensor und -kreis prüfen. |
 | SCHRITT 2A. Den Motordrehzahlsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 238 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motordrehzahlsensor und -kreis prüfen.

Anleitungsschritt 2A - Den Motordrehzahlsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motordrehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motordrehzahlsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN
Keine Reparatur

Der Motordrehzahlsensor hat einen internen Kurzschluss.

Den Motordrehzahlsensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Masseschluss in der Spannungsversorgungsleitung des Motordrehzahlsensors oder einem Rückführkabel.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 238 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 241 – Schaltkreis Geschwindigkeitssensor – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fahrgeschwindigkeitssensoreinstellung mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen. | Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Prüfen, ob weitere OEM-Einrichtungen vorhanden sind. |
 | SCHRITT 3A. Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind. | Zusätzliche Einrichtungen?
 | SCHRITT 3B. Prüfen, ob sich an der Welle Getriebeschlupf zeigt. | Schäden oder Schlupf am Zahnrad oder Impulsrad?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 241 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Fahrgeschwindigkeitssensoreinstellung mit INSITE™ prüfen.

Anleitungsschritt 1A - Prüfen, dass der Fahrgeschwindigkeitssensor und die Einstellung in INSITE™ übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Fahrgeschwindigkeitsquelle" aufrufen.

  • Prüfen, dass die im Parameter des elektronischen Wartungswerkzeugs INSITE™ eingetragene Fahrgeschwindigkeitssensorausführung mit der tatsächlich im Fahrzeug eingesetzten Sensorausführung übereinstimmt.

Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?

JA NEIN
Keine Reparatur

Die Einstellung im ECM mit dem elektronischen Wartungswerkzeug INSITE™ auf die im Fahrzeug eingesetzte Fahrgeschwindigkeitssensorausführung setzen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Anschlussstifte von OEM-Kabelbaum- und ECM-Steckverbinder auf folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signal (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signal (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob weitere OEM-Einrichtungen vorhanden sind.

Anleitungsschritt 3A - Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob am Schaltkreis des Fahrgeschwindigkeitssensors weitere Einrichtungen hängen, die das Geschwindigkeitssignal beeinflussen können.

–

Zusätzliche Einrichtungen?
JA NEIN

Die Einrichtung abhängen oder den OEM kontaktieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob sich an der Welle Getriebeschlupf zeigt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Fahrgeschwindigkeitssensor aus dem Getriebe ausbauen.

Maßnahme

Das Zahnrad oder Impulsrad hinten am Getriebe dort, wo der Geschwindigkeitssensor das Geschwindigkeitssignal aufnimmt, untersuchen. Kontrollieren, dass das Zahnrad oder Impulsrad nicht beschädigt ist oder auf der Welle rutscht.

–

Schäden oder Schlupf am Zahnrad oder Impulsrad?
JA NEIN

Hinweise zur Reparatur und zum Austausch des Zahnrads bzw. Impulsrads sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motorstarten und das Fahrzeug bewegen, so dass das ECM eine Fahrgeschwindigkeit erfasst.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 241 inaktiv ist.

Fehlercode 241 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und erneut Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt oder einen OEM-Händler aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 242 – Manipulation am Schaltkreis des Geschwindigkeitssensors festgestellt – Anormale Veränderungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob die Funktionen richtig eingestellt sind. |
 | SCHRITT 1A. Den Kunden fragen, ob der VSS-Manipulationsschutz (Fehlercode 242) aktiviert sein soll. | Kunde will den Manipulationsschutz des Fahrgeschwindigkeitssensors aktiviert haben?
 | SCHRITT 1B. Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen. | Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?
 | SCHRITT 1C. Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist. | Richtige Empfindlichkeitsstufe eingestellt?
SCHRITT 2. | Nach Anzeichen für eine eventuelle Manipulation suchen. |
 | SCHRITT 2A. Den Geschwindigkeitssensor untersuchen. | Manipulation, falscher Einbau oder externe Einrichtung vorhanden?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Anzeige der Fahrzeuggeschwindigkeit kontrollieren. |
 | SCHRITT 3A. Mit dem elektronischen Wartungswerkzeug INSITE™ das Fahrgeschwindigkeitssignal überwachen. | Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
 | SCHRITT 3B. Die Fahrgeschwindigkeit überprüfen. | Fahrgeschwindigkeit ist genau?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Deaktivieren Sie die Fehlercodes. | Fehlercode 242 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob die Funktionen richtig eingestellt sind.

Anleitungsschritt 1A - Den Kunden fragen, ob der VSS-Manipulationsschutz (Fehlercode 242) aktiviert sein soll.

Maßnahme

Den Kunden fragen, ob die Funktion "VSS-Manipulationsschutz" aktiviert sein soll.

–

Kunde will den Manipulationsschutz des Fahrgeschwindigkeitssensors aktiviert haben?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "VSS-Manipulationsschutz" deaktivieren.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Fahrgeschwindigkeitsquelle" aufrufen.

  • Sicherstellen, dass die im Parameter des elektronischen Wartungswerkzeugs INSITE™ eingetragene Fahrgeschwindigkeitssensorausführung mit der tatsächlich im Fahrzeug eingesetzten Sensorausführung übereinstimmt.

Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?

JA NEIN
Keine Reparatur

Die Einstellung im ECM mit dem elektronischen Wartungswerkzeug INSITE™ auf die im Fahrzeug eingesetzte Fahrgeschwindigkeitssensorausführung setzen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob für den Manipulationsschutz des VSS-Signals die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

  • Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Fahrgeschwindigkeitsquelle" aufrufen.
  • Die ECM-Einstellung für die VSS-Manipulationsschutzstufe kontrollieren.

Richtige Empfindlichkeitsstufe eingestellt?
JA NEIN
Keine Reparatur

Die Manipulationsschutzstufe für das VSS-Signal mit dem elektronischen Wartungswerkzeug INSITE™ auf den für das Fahrzeug richtigen Wert setzen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Nach Anzeichen für eine eventuelle Manipulation suchen.

Anleitungsschritt 2A - Den Geschwindigkeitssensor untersuchen.

Maßnahme

Den Geschwindigkeitssensor kontrollieren auf:

  • Falscher Einbau des Geschwindigkeitssensors
  • Geschwindigkeitssensor falsch mit dem OEM-Kabelbaum verbunden
  • Andere externe Einrichtung, die anstelle des Geschwindigkeitssensors angeschlossen ist
  • Eventuelle Anzeichen, dass eine Manipulation am Geschwindigkeitssensor stattgefunden hat.

Manipulation, falscher Einbau oder externe Einrichtung vorhanden?
JA NEIN

Die Modifikation rückgängig machen.

Den Sensor richtig einbauen bzw. die externe Einrichtung entfernen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Anzeige der Fahrzeuggeschwindigkeit kontrollieren.

Anleitungsschritt 3A - Mit dem elektronischen Wartungswerkzeug INSITE™ das Fahrgeschwindigkeitssignal überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fahrgeschwindigkeit prüfen.

  • Prüfen, dass im Stillstand bei laufendem Motor die Fahrgeschwindigkeit 0 ist.
  • Mit dem Fahrzeug fahren oder auf einem Fahrzeugprüfstand laufen lassen. Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Fahrgeschwindigkeit mit der vom Tachometer am Armaturenbrett angezeigten Geschwindigkeit vergleichen.

Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Fahrgeschwindigkeit überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Fahrzeug in Bewegung.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, dass die gemeldete Geschwindigkeit genau bzw. für den aktuellen Gang plausibel ist.

  • (Beispiel: 64 km/h [40 mph] im obersten Gang ist ein unwahrscheinlicher Wert.)

Fahrgeschwindigkeit ist genau?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Der Motor ist abgeschaltet.
  • Fahrzeug nicht in Bewegung.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten und im Stand 1 Minute warten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 242 inaktiv ist.

Fehlercode 242 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und erneut Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt oder einen OEM-Händler aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 245 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Widerstand innerhalb der OEM-Spezifikationen?
 | SCHRITT 2B-1. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen. | Mehr als +5 VDC?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 245 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 245 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Widerstandsnennwerte sind dem OEM-Wartungshandbuch zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Masse-Prüfung:

Den Widerstand messen und auf Kurzschluss des folgenden Pins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen:

  • Signalpin der Lüftersteuerung im Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Stellglieds am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als +5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Schäden an Kabel oder Isolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Masse-Prüfung:

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins in einem Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zündung ausschalten (OFF), den Motor abstellen.
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 245 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Siehe entsprechenden Fehlersuchschritte

Datum der letzten Änderung: 14-MAI-2012


Motorölstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes auslesen. | Fehlercode 253 aktiv?
SCHRITT 2. | Den Motorölstand kontrollieren. |
 | SCHRITT 2A. Den Motorölstand kontrollieren. | Motorölstand korrekt?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Deaktivieren Sie die Fehlercodes. | Fehlercode 253 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Sicherstellen, dass die Motoröltemperatur nahe der Umgebungstemperatur liegt.
  • Fahrzeug steht auf waagrechtem Untergrund.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 253 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Den Motorölstand kontrollieren.

Anleitungsschritt 2A - Den Motorölstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Schmierölstand mit Ölmessstab prüfen.

Motorölstand korrekt?
JA NEIN

Den Schmierölstandsensor austauschen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Niedriger Motorschmierölstand festgestellt.

Motorschmieröl in den Motor füllen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 007-037 in Kapitel 7.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 007-037 in Kapitel 7.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung ausschalten (OFF).
  • 30 Sekunden warten, dann die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehler 253 aktiv ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 253 inaktiv ist.

Fehlercode 253 inaktiv?
JA NEIN
Keine Reparatur

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 268 – Druck Einspritzdüsendosierleitung 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes gespeichert sind. | Fehlercode 451 oder 452 aktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 268 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes 154 und 155 gemeldet werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 oder 452 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Beschädigte Kabelisolierung.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Gebrochene Steckergehäuse.
  • Schmutz oder Fremdpartikel an den Steckverbinderpins.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für den Kraftstoffverteilerdruck und den Rückführpin des Kraftstoffverteilerdrucksensors im Steckverbinder des Kraftstoffverteilerdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Beschädigte Kabelisolierung.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für den Kraftstoffverteilerdruck und den Rückführpin des Kraftstoffverteilerdrucksensors am Steckverbinder des Motorsteuermoduls setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Den Motor starten.
  • Den Motor unter leichter Last zwei Minuten laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 268 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den inaktiven Fehlercode löschen.

  • Den inaktiven Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Ist der Fehlercode 269 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Deaktivieren Sie die Fehlercodes. | Fehlercode 269 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Diebstahlsicherung der Wegfahrsperre gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 269 aktiv?
JA NEIN

Die Diebstahlsicherung der Wegfahrsperre wurde nicht deaktiviert. Der Motor startet nicht, bevor nicht die entsprechende Autorisierung vorliegt.

Hinweise zur Diebstahlsicherung der Wegfahrsperre sind den OEM-Diagnoseunterlagen zu entnehmen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercodes deaktivieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • 30 Sekunden warten, dann die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehlercode 269 inaktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 269 inaktiv ist.

Ist der Fehlercode 269 inaktiv?
JA NEIN
Keine Reparatur

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Alle inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 271 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Schaltkreis des Hochdruck-Kraftstoffmagnetventils – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch®-Prüfkabel (Teile-Nr. 3164110), weibliches Bosch®-Prüfkabel (Teile-Nr. 3164111), männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 271 aktiv?
SCHRITT 2. | Das Hochdruckmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Hochdruckmagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Hochdruckmagnetventil auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 2B-2. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Hochdruckmagnetventils prüfen. | Mehr als 3,0 VDC?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnoseversorgungsspannung des Hochdruckmagnetventils prüfen. | Mehr als 3,0 VDC?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 271 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Inaktiver oder zeitweise auftretender Fehlercode, siehe Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Das Hochdruckmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Hochdruckmagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Hochdruckmagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Masse-Prüfung:

  • Den Widerstand messen und auf Kurzschluss des folgenden Pins am Hochdruckmagnetventil-Steckverbinder gegen Masse prüfen:

Signalpin des Hochdruckmagnetventils im Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Hochdruck-Kraftstoffpumpe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Motorbaureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 inaktiv und Fehlercode 272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B-2

Gehe zu 2C

Anleitungsschritt 2B-2 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil wieder an den Motorkabelbaum anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wenn der Fehlercode 271 immer bei verbundenem Hochdruckmagnetventil aktiv ist, hat das Hochdruckmagnetventil einen Kurzschluss.

Fehlercode 271 aktiv und Fehlercode 272 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Hochdruckmagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und die Spannungsversorgungsleitung prüfen.

  • Die Spannung zwischen dem Signalpin des Hochdruckmagnetventils und dem Rückführpin des Hochdruckmagnetventils am Magnetventil-Steckverbinder des Motorkabelbaums messen.

Mehr als 3,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnoseversorgungsspannung des Hochdruckmagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Signalpin des Hochdruckmagnetventils am ECM-Anschluss des Motorkabelbaum-Steckverbinders und Masse messen.

Mehr als 3,0 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Masse-Prüfung:

  • Widerstand messen und prüfen, ob ein Kurzschluss zwischen dem folgenden Pin des Motorkabelbaum-ECM-Steckverbinders und Masse vorliegt:

Signalpin des Hochdruckmagnetventils.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

  • Widerstand messen und prüfen, ob zwischen dem folgenden Pin des ECM-Steckverbinders am Motorkabelbaum und allen anderen Pins desselben Steckverbinders ein Kurzschluss vorliegt:

Signalpin des Hochdruckmagnetventils.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle Schritte ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 271 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – Schaltkreis des Hochdruck-Kraftstoffmagnetventils – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 271 aktiv?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffpumpenstellglied und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 272 ist aktiv und Fehlercode 271 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 271 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 272 aktiv und Fehlercode 271 inaktiv
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 271 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 271 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffpumpenstellglied und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Den Anschlusskabelbaum und auch den Motorkabelbaum auf Schäden an der Kabelisolierung untersuchen, die einen Kurzschluss herbeiführen können.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 ist aktiv und Fehlercode 271 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA NEIN

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv und Fehlercode 271 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 271 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 inaktiv?
JA NEIN
Keine Reparatur

1A

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 272 (ISB/QSB, Kraftfahrzeug- und Industrieanwendung) - Schaltkreis des Hochdruck-Kraftstoffmagnetventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch®-Prüfkabel (Teile-Nr. 3164110), weibliches Bosch®-Prüfkabel (Teile-Nr. 3164111), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 272 aktiv?
SCHRITT 2. | Das Hochdruckmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Hochdruckmagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Hochdruckmagnetventil auf Unterbrechung prüfen. | Zwischen 0,1 und 5 Ohm?
 | SCHRITT 2C. Diagnoseversorgungsspannung und Rückführkreis des Hochdruckmagnetventils prüfen. | Größer als 3,0 V=?
 | SCHRITT 2D. Den Rückführkreis des Hochdruckmagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnoseversorgungsspannung des Hochdruckmagnetventils prüfen. | Größer als 3,0 V=?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 272 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Hochdruckmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Hochdruckmagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Hochdruckmagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Stellglieddurchgang auf Unterbrechung zwischen Pins prüfen:

  • Den Widerstand messen und auf Unterbrechung zwischen dem Signalpin des Hochdruckmagnetventils und dem Rückführpin des Hochdruckmagnetventils prüfen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 0,1 und 5 Ohm?
JA NEIN
Keine Reparatur

Die Hochdruck-Kraftstoffpumpe austauschen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Motorbaureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Rückführkreis des Hochdruckmagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Signalpin des Hochdruckmagnetventils und dem Rückführpin des Hochdruckmagnetventils am Magnetventil-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer als 3,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Hochdruckmagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Pins des Kabelbaum-Steckverbinders auf Masseschluss prüfen:

  • Den Widerstand zwischen dem Rückführpin des Hochdruckmagnetventils am Motorkabelbaum und der Masse messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Steckverbinder und Pins reinigen.

Nach Möglichkeit Motorkabelbaum, Steckverbinder oder Pin reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnoseversorgungsspannung des Hochdruckmagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Signalpin des Hochdruckmagnetventils am ECM-Anschluss des Motorkabelbaum-Steckverbinders und Masse messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer als 3,0 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Durchgang des Kabelbaum-Steckverbinders auf Pin-zu-Pin-Unterbrechung prüfen:

  • Den Widerstand zwischen dem Signalpin des Hochdruckmagnetventils am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Hochdruckmagnetventils im Steckverbinder des Hochdruckmagnetventils am Motorkabelbaum messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Hochdruckmagnetventil vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

Widerstand messen und prüfen, ob zwischen dem folgenden Pin des ECM-Steckverbinders am Motorkabelbaum und allen anderen Pins desselben Steckverbinders ein Kurzschluss vorliegt:

  • Signalpin des Hochdruckmagnetventils.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 14-MÄR-2012


FEHLERCODE 272 (ISC/QSC/ISL/QSL, Kraftfahrzeug-, Industrie- und Schiffsanwendungen) - Schaltkreis des Hochdruck-Kraftstoffmagnetventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 272 aktiv?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffpumpenstellglied und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Kraftstoffpumpenstellglied auf Unterbrechung prüfen. | Zwischen 0,1 und 5 Ohm?
 | SCHRITT 2C. Diagnosesignalspannung und Rückführkreis des Kraftstoffpumpenstellglieds prüfen. | Größer als 3,0 V=?
 | SCHRITT 2D. Den Rückführkreis des Kraftstoffpumpenstellglieds auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Diagnosesignalspannung des Kraftstoffpumpenstellglieds prüfen. | Größer als 3,0 V=?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 272 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 272 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffpumpenstellglied und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffpumpenstellglied auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Stromdurchgang Stellglied - Durchgangsprüfung Pin zu Pin:

  • Den Widerstand messen und auf Unterbrechung zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgenden Verfahrensanweisungen beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 0,1 und 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnosesignalspannung und Rückführkreis des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Signalspannungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds im Steckverbinder des Stellglieds am Motorkabelbaum messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgenden Verfahrensanweisungen beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer als 3,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Kraftstoffpumpenstellglieds auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kraftstoffpumpenstellglieds am Motorkabelbaum und der Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung zwischen Pin und Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die ECM-Diagnosesignalspannung des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Die Spannung zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer als 3,0 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Kraftstoffpumpenstellglieds im Steckverbinder des Kraftstoffpumpenstellglieds am Motorkabelbaum messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Kurzschluss zwischen zwei Anschlusspins prüfen:

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 inaktiv?
JA NEIN

HINWEIS: Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 272 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 14-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 275 mindestens 1 Mal im Motorbetrieb wieder aufgetreten?
SCHRITT 2. | Auf Luft im Kraftstoff prüfen. |
 | SCHRITT 2A. Auf Luft im Kraftstoff prüfen. | Luft im Kraftstoff?
SCHRITT 3. | Den Steckverbinder des Kraftstoffdrucksensors prüfen. |
 | SCHRITT 3A. Den Steckverbinder des Kraftstoffdrucksensors und die Kabelverbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 275 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Alle inaktiven Fehlercodes löschen.
  • Den Motor unter konstanter Last betreiben.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 275 mindestens 1 Mal im Motorbetrieb wieder aufgetreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Auf Luft im Kraftstoff prüfen.

Anleitungsschritt 2A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Eine Compuchek®-Armatur an den Ausgang des druckseitigen Kraftstofffilters setzen.
  • Motor starten und im Leerlauf betreiben.
  • Einen Prüfschlauch an den Kraftstofffilterkopf anschließen und das andere Ende in einen Eimer legen.

Maßnahme

Im Leerlauf prüfen, ob der Kraftstoff Luft führt.

Den Test auf Luft im Kraftstoff ausführen. 006-003 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Luft im Kraftstoff?
JA NEIN

An den saugseitigen Kraftstoffleitungen, am Ansaugfilter oder am Tankansaugrohr wird Luft in die Kraftstoffversorgung gesaugt.

Kraftstoffleitungen, Ansaugfilter oder Tankansaugrohr reparieren oder austauschen.

 Keine Reparatur

Gehe zu 1A

Gehe zu 3A

Anleitungsschritt 3 - Den Steckverbinder des Kraftstoffdrucksensors prüfen.

Anleitungsschritt 3A - Den Steckverbinder des Kraftstoffdrucksensors und die Kabelverbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Steckverbinder des Kraftstoffdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

HINWEIS: Ein schlechter Kontakt am Kraftstoffdrucksensor oder Wackelkontakte an den Kabelverbindungen können zur Folge haben, dass der Signalwert schwankt und dieser Fehlercode vorübergehend aktiv wird.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Den Kraftstoffpumpenkopf austauschen. Siehe Verfahrensanweisung 005-227 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Den Motor unter konstanter Last betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 275 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 281 mindestens ein Mal im Motorbetrieb wieder aufgetreten?
SCHRITT 2. | Auf Luft im Kraftstoff prüfen. |
 | SCHRITT 2A. Auf Luft im Kraftstoff prüfen. | Luft im Kraftstoff?
SCHRITT 3. | Den Steckverbinder des Kraftstoffdrucksensors prüfen. |
 | SCHRITT 3A. Den Steckverbinder des Kraftstoffdrucksensors und die Kabelverbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 281 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Alle inaktiven Fehlercodes löschen.
  • Den Motor unter konstanter Last betreiben.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 281 mindestens ein Mal im Motorbetrieb wieder aufgetreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Auf Luft im Kraftstoff prüfen.

Anleitungsschritt 2A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Eine Compuchek®-Armatur an den Ausgang des druckseitigen Kraftstofffilters setzen.
  • Motor starten und im Leerlauf betreiben.
  • Einen Prüfschlauch an den Kraftstofffilterkopf anschließen und das andere Ende in einen Eimer legen.

Maßnahme

Im Leerlauf prüfen, ob der Kraftstoff Luft führt.

Den Test auf Luft im Kraftstoff ausführen. 006-003 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Luft im Kraftstoff?
JA NEIN

An den saugseitigen Kraftstoffleitungen, am Ansaugfilter oder am Tankansaugrohr wird Luft in die Kraftstoffversorgung gesaugt.

Kraftstoffleitungen, Ansaugfilter oder Tankansaugrohr reparieren oder austauschen.

 Keine Reparatur

Gehe zu 1A

Gehe zu 3A

Anleitungsschritt 3 - Den Steckverbinder des Kraftstoffdrucksensors prüfen.

Anleitungsschritt 3A - Den Steckverbinder des Kraftstoffdrucksensors und die Kabelverbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Steckverbinder des Kraftstoffdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Hinweis: Ein schlechter Kontakt am Kraftstoffdrucksensor oder Wackelkontakte an den Kabelverbindungen können zur Folge haben, dass der Signalwert schwankt und dieser Fehlercode vorübergehend aktiv wird.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Den Kraftstoffpumpenkopf austauschen. Siehe Verfahrensanweisung 005-227 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Den Motor unter konstanter Last betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 281 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins-Vertragswerkstatt wenden.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 284 – Versorgungsspannungsschaltkreis Motordrehzahl-/-positionssensor (Kurbelwelle) – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 284 aktiv?
SCHRITT 2. | Den Motordrehzahlsensor und -kreis prüfen. |
 | SCHRITT 2A. Den Motordrehzahlsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 284 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 284 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 284 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 284 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motordrehzahlsensor und -kreis prüfen.

Anleitungsschritt 2A - Den Motordrehzahlsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motordrehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motordrehzahlsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 284 aktiv?
JA NEIN
Keine Reparatur

Der Motordrehzahlsensor hat einen internen Kurzschluss.

Den Motordrehzahlsensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 284 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Masseschluss in der Spannungsversorgungsleitung des Motordrehzahlsensors oder einem Rückführkabel.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 284 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 285 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | Fehlercode löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 285 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 285 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst.

Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Hinweis: Spezifische Informationen über die Multiplex-Konfiguration für verschiedene OEMs enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378). Ist der OEM dort nicht aufgeführt, müssen die spezifischen Multiplexangaben direkt beim Hersteller erfragt werden.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe entsprechenden Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - Fehlercode löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 285 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 286 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 286 inaktiv?
SCHRITT 6. | Fehlercode löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 286 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Kommunikation mit dem ECM überprüfen.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 286 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst.

Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Hinweis: Spezifische Informationen über die Multiplex-Konfiguration für verschiedene OEMs enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378). Ist der OEM dort nicht aufgeführt, müssen die spezifischen Multiplexangaben direkt beim Hersteller erfragt werden.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel oder Steckverbinder des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

Den Datalink-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Verriegelung.

Die Prüfung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die in der folgenden Verfahrensanweisung und im Schaltplan beschriebenen allgemeinen Methoden der Widerstandsmessung durchführen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe entsprechenden Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - Fehlercode löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 286 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 287 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Leerlaufprüfschalter und Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasstatus/Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob Leerlaufprüfschalter und/oder Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasstatus/Leerlaufprüfung meldet "Betätigt" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 287 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 287 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Leerlaufprüfschalter und Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Feststellen, ob Leerlaufprüfschalter und Gasstellungssensor vom betreffenden OEM gemultiplext sind.
  • Sicherstellen, dass das Gas nicht betätigt ist.

Maßnahme

Die folgenden Parameter im Überwachungsmodus von INSITE™ aufrufen:

  • Gasstellung in Prozent
  • Gasstatus / Leerlaufprüfung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei nicht betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Nicht betätigt" zurückgeben, der Parameter "Gasstellung in %" muss den Wert 0 melden.

Parameter Gasstatus/Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit der Gasbetätigung oder dem Leerlaufprüfschalter oder dem OEM-VECU.

  • Weitere Anweisungen sind vom betreffenden OEM einzuholen.
  • Siehe Verfahrensanweisung 019-054.
  • Siehe Verfahrensanweisung 019-085.
  • Siehe Verfahrensanweisung 019-086.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob Leerlaufprüfschalter und/oder Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Feststellen, ob der Leerlaufprüfschalter vom betreffenden OEM mit dem Gasstellungssensor gemultiplext ist.
  • Sicherstellen, dass das Gas betätigt ist.

Maßnahme

Die folgenden Parameter im Überwachungsmodus von INSITE™ aufrufen:

  • Gasstellung in Prozent
  • Gasstatus / Leerlaufprüfung

Bei betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Betätigt" zurückgeben, der Parameter "Gasstellung in %" muss einen Wert größer 0 melden.

Parameter Gasstatus/Leerlaufprüfung meldet "Betätigt" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Leerlaufprüfschalter oder der Gasbetätigung oder dem OEM-VECU.

  • Weitere Anweisungen sind vom betreffenden OEM einzuholen.
  • Siehe Verfahrensanweisung 019-054.
  • Siehe Verfahrensanweisung 019-085.
  • Siehe Verfahrensanweisung 019-086.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 287 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit Hilfe des INSITE™ die inaktiven Fehlercodes löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 288 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 288 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 288 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die folgenden Parameter im Überwachungsmodus von INSITE™ aufrufen:

  • Gasstellung in Prozent
  • Status von Gasfernbedienung / Leerlaufprüfung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter "Gasstellung in %" muss den Wert 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind vom betreffenden OEM einzuholen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die folgenden Parameter im Überwachungsmodus von INSITE™ aufrufen:

  • Gasstellung in Prozent
  • Status des Schalters für Gasfernbedienung

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter "Gasstellung in %" muss einen Wert größer 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU.

Weitere Anweisungen sind vom betreffenden OEM einzuholen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 288 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 291 aktiv?
SCHRITT 2. | Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist. |
 | SCHRITT 2A. Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist. | Die Diebstahlsicherung der Wegfahrsperre ist richtig konfiguriert.
SCHRITT 3. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Diebstahlsicherung der Wegfahrsperre und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den J1939-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
SCHRITT 4. | Den OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
 | SCHRITT 4C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Fehlercode löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 291 inaktiv?
 | SCHRITT 5B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 291 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe inaktiver oder zeitweise auftretender Fehlercode, Verfahrensanweisung 019-362.

Anleitungsschritt 2 - Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist.

Anleitungsschritt 2A - Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Diebstahlsicherung der Wegfahrsperre prüfen auf:

  • Richtigen Spannungsversorgungs- und Masseanschluss
  • Richtigen Anschluss an den J1939-Datalink
  • Die Diebstahlsicherung der Wegfahrsperre richtig konfigurieren.

Diebstahlsicherung der Wegfahrsperre richtig konfiguriert?
JA NEIN
Keine Reparatur

Die Einbauanleitung für die Diebstahlsicherung der Wegfahrsperre des OEM hinzuziehen.

Gehe zu 3A

Siehe OEM-Einbauanleitung.

Anleitungsschritt 3 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Diebstahlsicherung der Wegfahrsperre und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diebstahlsicherung der Wegfahrsperre vom J1939-Datalink trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diebstahlsicherung der Wegfahrsperre vom J1939-Datalink trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

Den OEM-Kabelbaum reparieren oder austauschen.

019-071.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

019-071.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss prüfen.

  • Den Widerstand messen und auf Kurzschluss prüfen zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

019-071.

Siehe Fehlersuchdiagramm für das Symptom "Keine Kommunikation".

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 1A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 291 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 292 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 292?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 292 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 292?
JA NEIN

Das vom OEM vorgesehene Druck- oder Temperatureingangssignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Fehlersuchhandbuch.

 Keine Reparatur

Gehe zu OEM-Fehlersuchhandbuch

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 293 – Zusatztemperatursensor-Eingang 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 293 ist inaktiv?
SCHRITT 2. | Den OEM-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 293 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 293 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 293 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Temperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen Signalpin und Rückführpin am Steckverbinder des OEM-Temperatursensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?

Weitere Spezifikationen sind dem OEM-Wartungshandbuch zu entnehmen.
JA NEIN
Keine Reparatur

Den OEM-Temperatursensor austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Temperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des OEM-Temperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des OEM-Temperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des OEM-Temperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Den OEM-Kabelbaum reparieren oder erneuern Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des OEM-Temperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 293 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 293 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 294 – Schaltkreis Zusatztemperatursensor-Eingang Nr. 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 294 ist inaktiv?
SCHRITT 2. | Den OEM-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 293 aktiv und Fehlercode 294 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 294 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 294 ist inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 294 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 294 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 293 aktiv und Fehlercode 294 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug die Fehlercodes auslesen.

Ist der Fehlercode 294 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den OEM-Temperatursensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom OEM-Steckverbinder am ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die OEM-Temperatur am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den OEM-Temperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die OEM-Temperatur am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 294 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 294 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 295 - Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 221 oder 222 aktiv?
SCHRITT 2. | Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Luftdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
 | SCHRITT 3D. Den Widerstand des Kabelbaums prüfen. | Widerstand des Kabelbaums kleiner als 3 Ohm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 102 mm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 221 oder 222 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Luftdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Luftdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Luftdrucksensors und den Signalpin für den Luftdruck am Steckverbinder des Motorsteuermoduls setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Widerstand des Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Den Widerstand der Signal- und Rückführleitungen des Motorkabelbaums prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftdrucksensors im Steckverbinder des Luftdrucksensors am Motorkabelbaum und dem Signalpin des Luftdrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Rückführpin des Luftdrucksensors im Steckverbinder des Luftdrucksensors am Motorkabelbaum und dem Rückführpin des Luftdrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Kabelbaums kleiner als 3 Ohm?
JA NEIN

Es wurde festgestellt, dass der Wert des Luftdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 Kapitel 19.

Es wurde ein hoher Widerstand im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den INSITE™ Datenmonitor/Datenlogger starten.

  • Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Umgebungsluftdruck mit dem tatsächlichen Luftdruck vergleichen. Die höhenbezogenen Luftdruckwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 102 mm Hg [4 Zoll Hg] vom lokalen Luftdruck ab?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 296a vorliegt. | Aktive oder inaktive Instanzen des Fehlercodes 296a?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 296a vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 296a?
JA NEIN

Das vom OEM vorgesehene Druckeingangssignal hat den Motorschutzgrenzwert überschritten. Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine Reparatur

Gehe zu OEM-Fehlersuchhandbuch

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Fehlercode 296 (ISL für Freizeitfahrzeuge) – Zusatzdrucksensor-Eingang 1 – Besondere Hinweise

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlerkode 296lrv aktiv?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Drucksensors überprüfen. | Lautet der Druckwert 0 ± 0,28 kPa – G [0 ± 1,18 Zoll H 2O]?
 | SCHRITT 2B. Die Ölablassleitungen, Rückschlagventile und Entlüftungsleitungen der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Rückschlagventile oder Entlüftungsleitungen verstopft?
 | SCHRITT 2C. Kühlmittel im Öl. | Kühlmittel im Öl?
SCHRITT 3. | Kolben und Zylinderlaufbuchsen auf Abrieb prüfen. |
 | SCHRITT 3A. Zylinderlaufbuchsen und Kolbenmäntel auf Abrieb prüfen. | Kratzer oder Abrieb?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlerkode 296lrv inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlerkode 296lrv aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Drucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor nicht anlassen.

Maßnahme

Die Genauigkeit des Drucksensors überprüfen.

  • Kontrollieren, dass der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei der Überprüfung der Genauigkeit des Drucksensors muss der Motor abgeschaltet sein.
  • Den Kurbelgehäusedruck überwachen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kurbelgehäusedruck messen.

Lautet der Druckwert 0 ± 0,28 kPa - G [0 ± 1,13 Zoll H 2O]?

JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Ölablassleitungen, Rückschlagventile und Entlüftungsleitungen der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht laufen lassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile und Entlüftungsleitungen auf Verstopfung prüfen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-001 in Kapitel 3. Siehe Verfahrensanweisung 003-018 in Kapitel 3.

Sind Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile und Entlüftungsleitungen der Kurbelgehäuseentlüftung reinigen oder austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-001 in Kapitel 3. Siehe Verfahrensanweisung 003-018 in Kapitel 3.

Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob sich Kühlmittel im Öl befindet.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Prüfen, ob sich Kühlmittel im Öl befindet.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 007-083 in Kapitel 7.

Ist Kühlmittel im Öl?
JA NEIN

Wenn Kühlmittel im Öl festgestellt wird, den Fehlersuchplan für das Symptom "Kühlmittel im Motoröl" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) befolgen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Kolben und Zylinderlaufbuchsen auf Abrieb prüfen.

Anleitungsschritt 3A - Zylinderlaufbuchsen und Kolbenmäntel auf Abrieb prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zylinderlaufbuchsen und Kolbenmäntel auf Abrieb prüfen.

  • Zylinderlaufbuchsen und Kolbenmäntel auf Abrieb prüfen.
  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 001-028 in Kapitel 1. Siehe Verfahrensanweisung 002-004 in Kapitel 2.

Sind Kratzer oder Abriebspuren vorhanden?
JA NEIN

Den/die beschädigten Arbeitszylinder austauschen und prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. Sämtliche Pleuelstangen, Pleuellager und Kolbenbolzen erneuern.

Die Kolbenbolzenbohrungen der nicht beschädigten Kolben kontrollieren.

Siehe folgende Verfahrensanweisungen im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418).

  • Kolben, die nicht dem Sollwert entsprechen, austauschen. Sind die Kolben in Ordnung, die Kolbenringe wieder verwenden. Siehe Verfahrensanweisung 001-043 in Kapitel 1.
  • Alle neuen Pleuelstangen einbauen. Siehe Verfahrensanweisung 001-054 in Kapitel 1.
  • Alle neuen Pleuellager einbauen. Siehe Verfahrensanweisung 001-005 in Kapitel 1.
  • Alle neuen Kolbenbolzen einbauen. Siehe Verfahrensanweisung 001-054 in Kapitel 1.

Siehe Fehlersuchplan für das Symptom "Erhöhte Kurbelgehäusegase (Blowby-Gase)" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418).

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor laufen lassen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlerkode 296lrv inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 2A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 09-JUL-2012


FEHLERCODE 297 – Schaltkreis Zusatzdrucksensor-Eingang Nr. 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind. | Fehlercode 386 zur Sensorversorgung aktiv?
SCHRITT 2. | Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Drucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 298 aktiv und Fehlercode 297 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 297 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 297 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 297 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuche bei Fehlercode 386.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Drucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 298 aktiv und Fehlercode 297 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den OEM-Druck und dem Rückführpin des OEM-Drucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Drucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 297 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den OEM-Drucksensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum und die ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Drucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Versorgungsschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 297 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 297 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 298 – Schaltkreis Zusatzdrucksensor-Eingang Nr. 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 zur Sensorversorgung aktiv?
SCHRITT 2. | Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Drucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 297 aktiv und Fehlercode 298 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 298 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 298 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 298 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 352.

Gehe zu 2A

Anleitungsschritt 2 - Den OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den OEM-Drucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und OEM-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den OEM-Druck und dem Rückführpin des OEM-Drucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den OEM-Druck und den Signalpin für den OEM-Druck im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 297 aktiv und Fehlercode 298 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Drucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 298 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den OEM-Drucksensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins kontrollieren auf: OEM-Kabelbaum und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Drucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des OEM-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Signalkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den OEM-Druck am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 298 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Den Motor starten und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 298 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 319 – Stromunterbrechung zur Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie der Echtzeituhr und die Anschlüsse prüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen. | Zwischen 3,3 und 3,6 V=?
 | SCHRITT 1B-1. Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen. |
 | SCHRITT 1B-2. Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen. |
SCHRITT 2. | Den Kabelbaum des Batteriemoduls prüfen. |
 | SCHRITT 2A. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 319 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Batterie der Echtzeituhr und die Anschlüsse prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelungen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Sensorkabelbaums wurde ein schadhafter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet
  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B-1

Anleitungsschritt 1B-1 - Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelungen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Die Echtzeituhrbatterie oder den Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-311 in Kapitel 19
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B-2

Anleitungsschritt 1B-2 - Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet
  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am Steckverbinder der Echtzeituhrbatterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA NEIN
Keine Reparatur

Die Echtzeituhrbatterie austauschen. Siehe Verfahrensanweisung 019-311 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Kabelbaum des Batteriemoduls prüfen.

Anleitungsschritt 2A - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die folgenden Widerstände messen:

  • Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am Batterie-Steckverbinder des Motorkabelbaums und dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Kabelbaum-Steckverbinder
  • Widerstand zwischen dem Rückführpin (-) der Echtzeituhrbatterie am Batterie-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Kabelbaum-Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Echtzeituhr mit dem elektronischen Wartungswerkzeug INSITE™ stellen.
  • Vergewissern Sie sich, dass der Fehlercode 319 inaktiv ist.

Fehlercode 319 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 15-MÄR-2012


FEHLERCODE 322 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 322 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und dem Rückführpin des Zylinders 1 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und dem Rückführpin des Zylinders 1 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 3 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 3 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 323 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 323 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 323 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und dem Rückführpin des Zylinders 5 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und dem Rückführpin des Zylinders 5 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 6 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 6 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 324 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 324 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 324 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und dem Rückführpin des Zylinders 3 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und dem Rückführpin des Zylinders 3 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 3 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 3 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 325 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 325 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 325 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und dem Rückführpin des Zylinders 6 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und dem Rückführpin des Zylinders 6 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 6 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 6 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 331 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 331 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 331 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und dem Rückführpin des Zylinders 2 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und dem Rückführpin des Zylinders 2 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 3 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 3 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 332 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 332 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und dem Rückführpin des Zylinders 4 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und dem Rückführpin des Zylinders 4 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Zündung einschalten.
  • Motor im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Zylinders 6 und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324 und 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325 und 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Hinweis: Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Den Motor 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Einspritzdüse Nr. 6 austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-JUN-2012


FEHLERCODE 334 - Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes 144 und 145 prüfen. | Fehlercode 144 und 145 ist aktiv?
SCHRITT 2. | Den Thermostat prüfen. |
 | SCHRITT 2A. Den Thermostat prüfen. | Thermostat funktioniert ordnungsgemäß?
SCHRITT 3. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 4. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 5. | Fehlercode löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 334 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 144 oder 145 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 oder 145 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 144 oder 145.

Gehe zu 2A

Anleitungsschritt 2 - Den Thermostat prüfen.

Anleitungsschritt 2A - Thermostat prüfen

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Thermostat auf einwandfreien Betrieb prüfen.

  • Für ISBe, ISB und QSB5.9 (Common-Rail-System). Siehe Verfahrensanweisung 008-013 in Kapitel 8.
  • Für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9. Siehe Verfahrensanweisung 008-013 in Kapitel 8.

Thermostat funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Den Thermostat austauschen.

  • Für ISBe, ISB und QSB5.9 (Common-Rail-System). Siehe Verfahrensanweisung 008-013 in Kapitel 8.
  • Für Motoren der Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9. Siehe Verfahrensanweisung 008-013 in Kapitel 8.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Kühlmitteltemperatur und den Rückführpin des Kühlmitteltemperatursensors im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Kühlmitteltemperatur und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Sicherstellen, dass die Kühlmitteltemperatur gleich der Umgebungstemperatur ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

Damit diese Diagnose anläuft, muss die Zündung für mindestens 8 Stunden ausgeschaltet werden. Dadurch kann sich die Kühlmitteltemperatur auf Umgebungstemperatur stabilisieren. Zur Deaktivierung des Fehlercodes muss der Motor gestartet und auf Betriebstemperatur aufgewärmt werden.

  • Den Motor bei einer Kühlmitteltemperatur im Bereich der Umgebungstemperatur starten.
  • Den Motor laufen lassen, bis das Kühlmittel die Thermostat-Öffnungstemperatur erreicht hat.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Hinweis: Vor dem Motorstart muss die Kühlmitteltemperatur gleich der Umgebungstemperatur sein.

Fehlercode 334 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 17-JAN-2013


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Sind andere Fehlercodes aktiv?
SCHRITT 2. | Die Batterien und den Stromkabelbaum-Steckverbinder prüfen. |
 | SCHRITT 2A. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 V=? (Beim Anlassen: Mindestens (+) 6,2 V=)?
 | SCHRITT 2C. Die Batterieanschlüsse prüfen. | Anschlüsse fest und keine Korrosion?
SCHRITT 3. | Die OEM-Sicherungen prüfen. |
 | SCHRITT 3A. Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind. | Sicherungen richtig eingebaut?
 | SCHRITT 3B. Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind. | Sicherungen nicht durchgebrannt?
SCHRITT 4. | Den Netzstecker prüfen. |
 | SCHRITT 4A. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Keine schadhaften Kabel?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 341 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen und die Fehlercodes auslesen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind andere Fehlercodes aktiv?
JA NEIN

Fehlerdiagnose der aktiven Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchtabelle für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des Stromkabelbaums und dem Batterie-Pluspol (+) messen.
  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) am ECM-Steckverbinder des Stromkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Weniger als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Die Plusspitze (+) des Multimeters mit dem Pluspol der Batterie verbinden. Versuchen, den Motor zu starten, und dabei die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 V=? (Beim Anlassen: Mindestens (+) 6,2 V=)?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Die Anschlüsse an den Batteriepolen prüfen.

Anschlüsse fest und keine Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die OEM-Sicherungen prüfen.

Anleitungsschritt 3A - Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

Sicherungen richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherungen richtig einbauen.

Siehe Verfahrensanweisung 019-198.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

Sicherungen durchgebrannt?
JA NEIN

Tauschen Sie die Sicherungen aus.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den Netzstecker prüfen.

Anleitungsschritt 4A - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Prüfen, ob die OEM-Stromversorgungsverkabelung zum elektronischen Steuermodul (ECM) stimmt. Siehe OEM-Schaltplan.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Zündung ausschalten und 30 Sekunden warten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 341 inaktiv ist.

Fehlercode 341 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 342 aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Ist der Fehlercode 342 aktiv?
JA NEIN

Es wurden inkompatible Kalibrierungen des primärem und des sekundären OEM-installierten ECM festgestellt.

Siehe OEM-Fehlersuchhandbuch.

 Keine Reparatur

Gehe zu OEM-Fehlersuchhandbuch.

Reparatur abgeschlossen.

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 343 - Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM prüfen. |
 | SCHRITT 1A. Die Funktion "Echtzeituhr" zurücksetzen (nur Euro-zertifizierte Motoren). | Ist die Echtzeituhr (sofern vorhanden) richtig gestellt?
 | SCHRITT 1B. ECM prüfen. | Fehlercode 343 aktiv?
 | SCHRITT 1C. Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 343 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - Die Funktion "Echtzeituhr" zurücksetzen (nur Euro-zertifizierte Motoren).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Funktion "Echtzeituhr" unter "Erweiterte ECM-Daten" zu prüfen.

  • Wenn die Funktion verfügbar ist, prüfen, ob die Zeit richtig eingestellt ist.

Ist die Echtzeituhr (sofern vorhanden) richtig gestellt?
JA NEIN
Keine Reparatur

Datum und Uhrzeit für die Funktion "Echtzeituhr" mit dem elektronischen Wartungswerkzeug INSITE™ einstellen.

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und fünf Sekunden warten.
  • Motor anlassen und eine Minute im Leerlauf laufen lassen.

Ist der Fehlercode 343 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 343 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 343 auslesen.

Werden weniger als drei Mal gezählt?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2B

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 343 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-MÄR-2012


FEHLERCODE 351 - Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil.

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst ausbauen und zuletzt wieder anschließen.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 322, 323, 324, 325, 331 und 332 im Motorbetrieb aktiv?
SCHRITT 2. | Die ECM-Stromversorgung prüfen. |
 | SCHRITT 2A. Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen. | Schäden festgestellt?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 0,5 Ohm?
 | SCHRITT 2C. Den ECM-Stromversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Prüfen, ob der Fehlercode noch verzeichnet wird. |
 | SCHRITT 3A. Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird. | Fehlercode 351 wird im Motorbetrieb wieder verzeichnet, aber Einspritzdüsen-Fehlercodes 322, 323, 324, 325, 331 und 332 werden nicht verzeichnet?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 351 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 323, 324, 325, 331 und 332 im Motorbetrieb aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die ECM-Stromversorgung prüfen.

Anleitungsschritt 2A - Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM trennen.

Maßnahme

Steckverbinderpins für ECM-Stromversorgung und Sicherungen kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden festgestellt?
JA NEIN

Steckverbinder und Pins reinigen. Beschädigten Kabelbaum, Pin, Steckverbinder oder Sicherungen reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Netzstecker des ECM-Stromversorgungskabelbaums und den Batterie-Plus-Pins (+) am Plus-Anschluss (+) der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 0,5 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren oder austauschen oder die Batterieklemmenanschlüsse reinigen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den ECM-Stromversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM trennen.
  • Den ECM-Stromversorgungskabelbaum von den Batterieklemmen trennen.

Maßnahme

Den ECM-Stromversorgungskreis auf Unterbrechung prüfen.

  • Den Widerstand zwischen den Batterie-Minuspins (-) am ECM-Netzstecker und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren oder austauschen oder die Batterieklemmenanschlüsse reinigen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob der Fehlercode noch verzeichnet wird.

Anleitungsschritt 3A - Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Mit dem elektronischen Wartungswerkzeug INSITE™ können auch die ECM- und die Einspritzdüsen-Stromversorgungsspannung überwacht werden.

Fehlercode 351 wird im Motorbetrieb wieder verzeichnet, aber Einspritzdüsen-Fehlercodes 322, 323, 324, 325, 331 und 332 werden nicht verzeichnet?

JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dann die Batterien voll geladen sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 351 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-MÄR-2012


FEHLERCODE 352 – Sensor-Versorgungsspannungsschaltkreis Nr. 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 352 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorrückführung 1 verbundenen Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Bei Motoren mit Abgasrückführung den Abgasrückführungs- Temperatursensor und den Schaltkreis prüfen, der an die Rückführung von Sensor 1 angeschlossen ist. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Bei Motoren mit VTG-Turbolader den mit der Sensorversorgung 1 und der Rückführung verbundenen Turboladerdrehzahlsensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Bei Motoren mit VTG-Turbolader den mit der Sensorversorgung 1 und der Rückführung verbundenen Turboladerpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2F. Den mit der Sensorversorgung 1 und der Rückführung verbundenen OEM-Drucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2F-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2G. Den mit der Sensorversorgung 1 und der Rückführung verbundenen digitalen Fahrgeschwindigkeitssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2G-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2H. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Sensor der Gasfernbetätigung und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2H-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 352 aktiv?
 | SCHRITT 3C. Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind. | OEM-Geräte installiert?
 | SCHRITT 3D. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3E. Prüfen Sie den OEM-Kabelbaum auf Masseschluss. | Mehr als 100 kOhm?
 | SCHRITT 3F. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3G. Den ECM-Batteriekreis (-) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 352 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Luftdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Luftdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorrückführung 1 verbundenen Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Bei Motoren mit Abgasrückführung den Abgasrückführungs- Temperatursensor und den Schaltkreis prüfen, der an die Rückführung von Sensor 1 angeschlossen ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor für das rückgeführte Abgas vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Bei Motoren mit VTG-Turbolader den mit der Sensorversorgung 1 und der Rückführung verbundenen Turboladerdrehzahlsensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Bei Motoren mit VTG-Turbolader den mit der Sensorversorgung 1 und der Rückführung verbundenen Turboladerpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Turbolader-Positionssensor austauschen. Siehe Verfahrensanweisung 019-405 in Kapitel 19.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den mit der Sensorversorgung 1 und der Rückführung verbundenen OEM-Drucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2F-1

Anleitungsschritt 2F-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Drucksensor vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den OEM-Drucksensor austauschen. Siehe Verfahrensanweisung 019-400 in Kapitel 19.

Gehe zu 2G

Gehe zu 4A

Anleitungsschritt 2G - Den mit der Sensorversorgung 1 und der Rückführung verbundenen digitalen Fahrgeschwindigkeitssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den digitalen Geschwindigkeitssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2G-1

Anleitungsschritt 2G-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den digitalen Geschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den digitalen Geschwindigkeitssensor austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2H

Gehe zu 4A

Anleitungsschritt 2H - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Sensor der Gasfernbetätigung und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor der Gasfernbetätigung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2H-1

Anleitungsschritt 2H-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor der Gasfernbetätigung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Stellungssensor der Gasfernbetätigung austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum oder OEM-Kabelbaum reparieren oder austauschen bzw. das ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Kurzschluss im Motorkabelbaum, der die Sensorversorgungsspannung nach unten zieht.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

OEM-Geräte, digitaler Geschwindigkeitssensor, Stellungssensor der Gasfernbedienung und OEM-Drucksensor teilen sich eine +5-Volt-Spannungsversorgung mit Sensoren am Motorkabelbaum.

  • Prüfen, ob im Fahrzeug ein digitaler Geschwindigkeitssensor, ein Stellungssensor für eine Gasfernbetätigung oder ein OEM-Drucksensor installiert ist.

OEM-Geräte installiert?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3D

Reparatur abgeschlossen

Anleitungsschritt 3D - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum oder OEM-Kabelbaum reparieren oder austauschen bzw. das ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3E

Anleitungsschritt 3E - Prüfen Sie den OEM-Kabelbaum auf Masseschluss.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den digitalen Geschwindigkeitssensor (wenn vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin der +5-Volt-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Masseschluss im OEM-Kabelbaum.

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

  • Beschädigte Pins reparieren. Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den digitalen Geschwindigkeitssensor (wenn vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pin der +5-Volt-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3G

Gehe zu 4A

Anleitungsschritt 3G - Den ECM-Batteriekreis (-) des OEM-Kabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Steckverbinder der Batterieversorgung am Motorkabelbaum vom ECM trennen.
  • Den digitalen Geschwindigkeitssensor (wenn vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbedienung (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand zwischen dem Pin für die +5-Volt-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Minuspins (-) am ECM-Netzstecker messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Reparatur abgeschlossen

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 352 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 386 – Schaltkreis Sensorversorgungsspannung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3164133 - Steckerprüfkabel für Deutsch™-Steckverbinder und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 386 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 386 aktiv?
SCHRITT 3. | Die +5-VDC-OEM-Spannungsversorgung prüfen. |
 | SCHRITT 3A. Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind. | Digitaler Geschwindigkeitssensor oder Gasfernbetätigungssensor installiert?
 | SCHRITT 3B. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 386 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA NEIN
Keine Reparatur

Kurzschluss im Motorkabelbaum, der die Spannung in der +5-VDC-Spannungsversorgungsleitung nach oben treibt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die +5-Volt-OEM-Spannungsversorgung prüfen.

Anleitungsschritt 3A - Prüfen, ob im Fahrzeug optionale OEM-Geräte verbaut sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

OEM-Geräte, digitaler Geschwindigkeitssensor und Stellungssensor der Gasfernbedienung teilen sich eine +5-VDC-Spannungsversorgung mit Sensoren am Motorkabelbaum.

  • Prüfen, ob im Fahrzeug ein digitaler Geschwindigkeitssensor oder ein Stellungssensor für eine Gasfernbetätigung installiert ist.

Digitaler Geschwindigkeitssensor oder Gasfernbetätigungssensor installiert?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B

Reparatur abgeschlossen

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den digitalen Geschwindigkeitssensor (wenn vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbetätigung (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pin der +5-VDC-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Steckverbinder der Batterieversorgung am Motorkabelbaum vom ECM trennen.
  • Den digitalen Geschwindigkeitssensor (wenn vorhanden) vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbetätigung (sofern vorhanden) vom OEM-Kabelbaum trennen.
  • Den OEM-Drucksensor (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen.

  • Den Widerstand zwischen dem Pin für die +5-VDC-OEM-Spannungsversorgung am ECM-Steckverbinder des OEM-Kabelbaums und den ECM-Batterie-Pluspins (+) im ECM-Netzstecker der Batterieversorgung am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 386 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 387 – Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 387 aktiv?
SCHRITT 2. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B-1. Prüfen, ob ein OEM-Steckverbinder für nicht geschaltete Batteriespannungsversorgung vorhanden ist. |
 | SCHRITT 2B-2. Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss zwischen zwei Pins prüfen. |
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 387 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Widerstand zwischen dem +5-VDC-Spannungeversorgungspin im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder messen und auf Kurzschluss prüfen:

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2B-1

Gehe zu 3A

Anleitungsschritt 2B-1 - Prüfen, ob ein OEM-Steckverbinder für nicht geschaltete Batteriespannungsversorgung vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

ECM auf speziellen OEM-Steckverbinder für nicht geschaltete Batteriespannungsversorgung prüfen.

  • Dieser dedizierte Steckverbinder liefert ungeschaltete Batteriespannung an das ECM und ist zusätzlich zum primären OEM-Steckverbinder vorhanden.

Dedizierter OEM-Steckverbinder für nicht geschaltete Batteriespannungsversorgung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B-2

Gehe zu 3A

Anleitungsschritt 2B-2 - Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den OEM-Stromkabelbaum vom ECM trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung:

Widerstand zwischen dem +5-VDC-Spannungsversorgungspin für Gaspedal- oder Gashebelstellung im ECM-Steckverbinder des OEM-Kabelbaums und dem +5-VDC-Spannungsversorgungspin im Kabelbaumsteckverbinder für die ECM-Stromversorgung messen und auf Kurzschluss prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 387 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3163151) und ECM-Tischkalibrierungsadapterkabel (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die SAE J1587/J1922-Kommunikation prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
 | SCHRITT 1B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 412 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die SAE J1587/J1922-Kommunikation prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Datalink-Adapter INLINE™ II an den SAE J1587/J1922-Datalink-Diagnose-Steckverbinder anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1587/J1922)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
JA NEIN

Der SAE J1587/J1922-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose und zum SAE J1587/J1922-Bordnetz sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Gehe zu 1B

Anleitungsschritt 1B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan).

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1587/J1922)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der Schaltkreis des ECM-Datalink normal funktioniert.

Hinweise zur Diagnose von fahrzeugseitigem SAE J1587/J1922-Schaltkreis und -Geräten sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Keine Reparatur

Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler - Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 412 inaktiv?
JA NEIN
Keine Reparatur

Kehren Sie zu den Fehlersuchschritten zurück bzw. setzen Sie sich mit Ihrer örtlichen Cummins-Vertragswerkstatt in Verbindung, wenn alle Schritte erneut durchgeführt und geprüft worden sind.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes gespeichert sind. | Aktive oder inaktive Instanzen des Fehlercodes 415?
SCHRITT 2. | Motoröldruck kontrollieren. |
 | SCHRITT 2A. Den Motoröldruck mit einem mechanischen Druckmesser prüfen. | Liegt der Öldruck über den unteren Grenzwerten für den Öldruck?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 415?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - Motoröldruck kontrollieren.

Anleitungsschritt 2A - Den Motoröldruck mit einem mechanischen Druckmesser prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Einen mechanischen Öldruckmesser anschließen.
  • Zündung einschalten (ON).
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Den Motoröldruck bei folgenden Motordrehzahlen messen.

Motordrehzahl (1/min) Mindestöldruck (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • Siehe Verfahrensanweisung 007-052 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder im Fehlersuch- und Reparaturhandbuch für die Baureihe ISB, Bulletin 3666477.

Liegt der Öldruck über den unteren Grenzwerten für den Öldruck?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Siehe Fehlersuchplan für das Symptom ”Schmieröldruck zu niedrig”.

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 415 - Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3822758 – männliches Deutsch™/Amp™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch/™Amp™/Metri-Pack™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes gespeichert sind. | Aktive oder inaktive Instanzen des Fehlercodes 415?
SCHRITT 2. | Motoröldruck kontrollieren. |
 | SCHRITT 2A. Den Motoröldruck mit einem mechanischen Druckmesser prüfen. | Ist der Öldruck > 48 kPa [7 psi]?
SCHRITT 3. | Den Motorkabelbaum und das ECM prüfen. |
 | SCHRITT 3A. Die Versorgungsspannung am Öldruck-Steckverbinder prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 3B. Die Versorgungsspannung am elektronischen Steuermodul überprüfen. | 4,75 bis 5,25 V=?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 415 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 415?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - Motoröldruck kontrollieren.

Anleitungsschritt 2A - Den Motoröldruck mit einem mechanischen Druckmesser prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Einen mechanischen Öldruckmesser anschließen.
  • Zündung einschalten (ON).
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Den Motoröldruck prüfen.

  • Siehe OEM-Wartungshandbuch.

Ist der Öldruck > 48 kPa [7 psi]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Fehlersuchplan für das Symptom ”Schmieröldruck zu niedrig”.

Anleitungsschritt 3 - Den Motorkabelbaum und das ECM prüfen.

Anleitungsschritt 3A - Die Versorgungsspannung am Öldruck-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Signalpin des Motoröldruckschalters im Steckverbinder des Schalters am Motorkabelbaum und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Den Öldruckschalter austauschen. Siehe Verfahrensanweisung 019-142 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

  • Die Spannung zwischen dem Signalpin des Motoröldruckschalters am ECM-Steckverbinderanschluss des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 415 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 418 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 418?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 418 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 418 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 418?
JA NEIN

Das Wasser aus dem Kraftstofffilter entleeren.

 Keine Reparatur

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 418 (Schiffsanwendung) – Wasser-im-Kraftstoff-Anzeige – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 418 aktiv?
 | SCHRITT 1B. Prüfen, ob sich in der Schale des Kraftstoff-Wasser-Abscheiders Wasser angesammelt hat. | Fehlercode 418 noch aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 210 bis 230 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 418 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 429 aktiv und Fehlercode 418 inaktiv?
 | SCHRITT 3C. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 418 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 418 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 418 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob sich in der Schale des Kraftstoff-Wasser-Abscheiders Wasser angesammelt hat.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob sich in der Schale des Kraftstoff-Wasser-Abscheiders Wasser angesammelt hat.

  • Das Wasser aus dem Kraftstofffiltergehäuse entleeren.

Fehlercode 418 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Wassersensor-Kabelbaum trennen. (Bei einer Anordnung mit zwei Wassersensoren beide Sensoren prüfen.)

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

210 bis 230 kOhm?
JA NEIN

Korrosion, Beschädigung oder Ablagerungen an den Prüfspitzen sind ein Anzeichen von verunreinigtem Kraftstoff. Hinweise zur Vorgehensweise bei einer Kraftstoffverschmutzung enthält Bulletin 3379001 (Kraftstoff für Cummins®-Motoren). Die Haupt- und Nebenkraftstofffilter sowie alle anderen eingebauten Wassersensoren müssen ebenfalls ausgetauscht werden.

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor und Wassersensor-Kabelbaum an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 4218 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv und Fehlercode 418 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 418 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 418 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3163151) und ECM-Tischkalibrierungsadapterkabel (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die SAE J1939-Kommunikation prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 1B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 426 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die SAE J1939-Kommunikation prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Den Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?

JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose des SAE J1939-Bordnetzes sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Hinweise zur Diagnose und zum SAE J1939-Bordnetz sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 1B

Anleitungsschritt 1B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinder an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan).

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der Schaltkreis des ECM-Datalink normal funktioniert.

Hinweise zur Diagnose des SAE J1939-Bordnetzes sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler - Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Vergewissern Sie sich, dass der Fehlercode 426 inaktiv ist.

Fehlercode 426 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: ECM-Tischkalibrierungskabelbaum (Teile-Nr. 3163151) und ECM-Tischkalibrierungsadapterkabel (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die SAE J1939-Kommunikation prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 1B. Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 427 inaktiv?
 | SCHRITT 2B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die SAE J1939-Kommunikation prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

Hinweise zur Diagnose des SAE J1939-Bordnetzes sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

 Keine Reparatur

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 1B

Anleitungsschritt 1B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Das elektronische Wartungswerkzeug INSITE™ kommuniziert mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der Schaltkreis des ECM-Datalink normal funktioniert.

Hinweise zur Diagnose von fahrzeugseitigem SAE J1939-Schaltkreis und -Geräten sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Keine Reparatur

Siehe OEM-Fehlersuch- und Reparaturhandbuch.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler - Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Ist der Fehlercode 427 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung eingeschaltet (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 428 (Kraftfahrzeuganwendung) – Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 428 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Wassersensors und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 428 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 429 aktiv und Fehlercode 428 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 428 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 428 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 428 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Ein Überbrückungskabel zwischen den Pin 14 (Signalpin des Wassersensors) und den Pin 47 (Rückführpin des Wassersensors) am ECM-Steckverbinder setzen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv und Fehlercode 428 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 428 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 428 (Schiffsanwendung) – Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 428 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Wassersensors und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 210 bis 230 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 428 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 429 aktiv und Fehlercode 428 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 428 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 428 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

210 bis 230 kOhm?
JA NEIN
Keine Reparatur

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 428 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv und Fehlercode 428 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 428 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 31-MAI-2013


FEHLERCODE 429 (Kraftfahrzeuganwendung) – Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 429 aktiv?
SCHRITT 2. | Wassersensor überprüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 429 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 3C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 429 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 429 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Wassersensor überprüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 429 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 ist inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 429 (Schiffsanwendung) – Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 429 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 429 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 3C. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 429 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 429 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Wassersensor überprüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 429 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Den beschädigten Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 431 (ISS) – Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den ISS prüfen. |
 | SCHRITT 1A. Prüfen, dass der ISS mit dem OEM-Kabelbaum verbunden ist. | ISS mit dem OEM-Kabelbaum verbunden?
 | SCHRITT 1B. Den ISS und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Den ISS auf Unterbrechung prüfen. | Weniger als 125 Ohm?
 | SCHRITT 1D. Den ISS auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Mehr als 4,0 VDC?
 | SCHRITT 2B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Schalterrückführkreis des OEM-Kabelbaums prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Den ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 431 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den ISS prüfen.

Anleitungsschritt 1A - Prüfen, dass der ISS mit dem OEM-Kabelbaum verbunden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass der ISS mit dem Kabelbaum verbunden ist.

Prüfen, dass der ISS mit dem OEM-Kabelbaum verbunden ist.

ISS mit dem OEM-Kabelbaum verbunden?
JA NEIN
Keine Reparatur

Den ISS mit dem OEM-Kabelbaum verbinden. Siehe OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Die Steckverbinderpins des ISS untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ISS kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Den ISS auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Rückführpin des Schalters am ISS-Steckverbinder bei nicht betätigtem Pedal bzw. Hebel prüfen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters und dem Rückführpin des Schalters am ISS-Steckverbinder bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 125 Ohm?
JA NEIN
Keine Reparatur

Den ISS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 1D

Gehe zu 3A

Anleitungsschritt 1D - Den ISS auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder bei nicht betätigtem und bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den ISS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Signalkabels "Im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und ISS-Steckverbinder messen.
  • Den Widerstand des Signalkabels "Nicht im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und ISS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Schalterrückführkreis des OEM-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalterrückführkreis auf Unterbrechung prüfen.

  • Den Widerstand des Schalterrückführkabels im OEM-Kabelbaum zwischen ECM-Steckverbinder und ISS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalterrückführkreis auf Unterbrechung prüfen.

Den Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen:

  • Signalpin "Im Leerlauf" der Leerlaufprüfung
  • Signalpin "Nicht im Leerlauf" der Leerlaufprüfung

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den OEM-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Pluspins (+) am ECM-Netzstecker messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Pluspins (+) am ECM-Netzstecker messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 431 inaktiv ist.

Fehlercode 431 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 431 (NISS) – Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den NISS prüfen. |
 | SCHRITT 1A. Prüfen, dass der NISS mit dem OEM-Kabelbaum verbunden ist. | NISS mit dem OEM-Kabelbaum verbunden?
 | SCHRITT 1B. Den NISS und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1C. Den NISS auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 1D. Den NISS auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Mehr als 4,0 VDC?
 | SCHRITT 2B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Schalterrückführkreis des OEM-Kabelbaums prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Den ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 431 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den NISS prüfen.

Anleitungsschritt 1A - Prüfen, dass der NISS mit dem OEM-Kabelbaum verbunden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass der NISS mit dem OEM-Kabelbaum verbunden ist.

–

NISS mit dem OEM-Kabelbaum verbunden?
JA NEIN
Keine Reparatur

Den NISS mit dem OEM-Kabelbaum verbinden. Siehe das OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Den NISS und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins kontrollieren auf: OEM-Kabelbaum und NISS-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Den NISS auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Rückführpin des Schalters am NISS-Steckverbinder bei nicht betätigtem Pedal bzw. Hebel prüfen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters und dem Rückführpin des Schalters am NISS-Steckverbinder bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den NISS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 1D

Reparatur abgeschlossen

Anleitungsschritt 1D - Den NISS auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder bei nicht betätigtem und bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den NISS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Signalkabels "Im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und NISS-Steckverbinder messen.
  • Den Widerstand des Signalkabels "Nicht im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und NISS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Schalterrückführkreis des OEM-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalterrückführkreis auf Unterbrechung prüfen.

  • Den Widerstand des Schalterrückführkabels im OEM-Kabelbaum am OEM-Kabelbaum zwischen ECM-Steckverbinder und NISS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Den Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen:

  • Signalpin "Im Leerlauf" der Leerlaufprüfung
  • Signalpin "Nicht im Leerlauf" der Leerlaufprüfung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung:

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Pluspins (+) am ECM-Netzstecker messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ECM-Steckverbinder des OEM-Kabelbaums und den Batterie-Pluspins (+) am ECM-Netzstecker messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 431 inaktiv ist.

Fehlercode 431 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 431 (SSS) – Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den SSS prüfen. |
 | SCHRITT 1A. Prüfen, dass der SSS mit dem OEM-Kabelbaum verbunden ist. | SSS mit dem OEM-Kabelbaum verbunden?
 | SCHRITT 1B. Die Steckverbinderpins des SSS untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Mehr als 4,0 V=?
 | SCHRITT 2B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Schalterrückführkreis des OEM-Kabelbaums prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Den ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 431 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den SSS prüfen.

Anleitungsschritt 1A - Prüfen, dass der SSS mit dem OEM-Kabelbaum verbunden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass der SSS mit dem Kabelbaum verbunden ist.

Prüfen, dass der SSS mit dem OEM-Kabelbaum verbunden ist.

SSS mit dem OEM-Kabelbaum verbunden?
JA NEIN
Keine Reparatur

Den SSS mit dem OEM-Kabelbaum verbinden. Siehe Fehlersuch- und Reparaturhandbuch des OEM-Herstellers.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Die Steckverbinderpins des SSS untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und SSS kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2E

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Signalkabels "Im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und SSS-Steckverbinder messen.
  • Den Widerstand des Signalkabels "Nicht im Leerlauf" der Leerlaufprüfung im OEM-Kabelbaum zwischen ECM-Steckverbinder und SSS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Rückführkreis des OEM-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand des Schalterrückführkabels im OEM-Kabelbaum zwischen ECM-Steckverbinder und SSS-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Den Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen:

  • Signalpin "Im Leerlauf" der Leerlaufprüfung
  • Signalpin "Nicht im Leerlauf" der Leerlaufprüfung

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den ECM-Batteriekreis (+) des OEM-Kabelbaums auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Kurzschluss an zwei Steckverbindern - Pin-zu-Pin-Prüfung:

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am OEM-ECM-Steckverbinder und den Batterie-Pluspins (+) am ECM-Netzstecker messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am OEM-ECM-Steckverbinder und den Batterie-Pluspins (+) am ECM-Netzstecker messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den SSS austauschen. Siehe das OEM-Wartungshandbuch.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Die Zündung 30 Sekunden ausschalten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 431 inaktiv ist.

Fehlercode 431 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-MÄR-2012


FEHLERCODE 432 – Gaspedal oder -hebel, Schaltkreis Leerlaufüberprüfung – Außerhalb des Kalibrierungsbereichs

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 432 aktiv?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Die Fehlercodes deaktivieren. | Fehlercode 432 aktiv?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen. | 1.500 bis 3.000 Ohm (nicht betätigt) 250 bis 1.500 Ohm (betätigt)?
 | SCHRITT 3B-1. Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 432 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 432 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Die Fehlercodes deaktivieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten angeschlossen.

Maßnahme

Die Fehlercodes deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel langsam drei Mal in die Vollgasstellung und ganz zurück bewegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 432 aktiv?
JA NEIN
Keine Reparatur

Die Gaspedal- bzw. Gashebelbaugruppe austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Den Widerstand zwischen dem Signalpin für die Gaspedal- oder Gashebelstellung und dem Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

1.500 bis 3.000 Ohm (nicht betätigt) [250 bis 1.500 Ohm (betätigt)]?

Der Wert im nicht betätigten Zustand muss mindestens 1.000 Ohm höher als der Wert im betätigten Zustand sein.

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Widerstand des Gaspedal- oder Gashebelstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand zwischen dem Signalpin für die Gaspedal- oder Gashebelstellung und dem Pin der +5-Volt-Spannungsversorgung für die Gaspedal- oder Gashebelstellung am Steckverbinder des Gaspedal- oder Gashebelstellungssensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

1.500 bis 3.000 Ohm (nicht betätigt) [250 bis 1.500 Ohm (betätigt)]?

Der Wert im nicht betätigten Zustand muss mindestens 1.000 Ohm höher als der Wert im betätigten Zustand sein.

JA NEIN

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Die Gaspedal- bzw. Gashebelbaugruppe austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

Den Widerstand messen und auf Kurzschluss zwischen den folgenden Pins am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen:

  • Pin der +5-Volt-Spannungsversorgung für Gaspedal- oder Gashebelstellung
  • Signalpin für Gaspedal- oder Gashebelstellung.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Die Zündung 30 Sekunden ausschalten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 432 inaktiv ist.

Fehlercode 432 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-MÄR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zur Motordrehzahl oder Motorstellung gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 689 oder 778 gespeichert ist. | Fehlercodes 689 und 778 aktiv?
SCHRITT 2. | Prüfen, ob gültige Fehlercodes vorliegen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode 433 vorliegt. | Fehlercode 433 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 433 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zur Motordrehzahl oder Motorstellung gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 689 oder 778 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 689 und 778 aktiv?
JA NEIN

Den Fehlersuchdiagrammen des betreffenden Fehlercodes folgen.

 Keine Reparatur

Fehlercode 689 und/oder 778

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob gültige Fehlercodes vorliegen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode 433 vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob gültige Fehlercodes vorliegen.

  • 30 Sekunden warten.
  • Zündung einschalten (ON) und 15 Sekunden warten.

Fehlercode 433 inaktiv?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-061.

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Kontrollieren, ob Fehlercode 433 inaktiv ist.

Fehlercode 433 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den inaktiven Fehlercode löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 434 (Kraftfahrzeuganwendung) – Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen. Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 434 aktiv?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
 | SCHRITT 2C. Den Einspritzdüsen-Kabelbaum untersuchen. | Einspritzdüsen-Anschlussverkabelung richtig geführt und so verlegt, dass die Kipphebel nicht mit den Kabeln in Berührung kommen?
SCHRITT 3. | Den OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 434 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 434 aktiv?
JA NEIN
Keine Reparatur

Wenn das ECM zahlreiche inaktive Instanzen des Fehlercodes 434 gespeichert hat, die Batterietrenneinrichtungen im Fahrzeug kontrollieren. Wenn Zündung und ECM-Versorgung gleichzeitig getrennt werden, wird der Fehlercode 434 gespeichert.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Einspritzdüsen-Kabelbaum untersuchen.

Bedingungen

  • Das Kipphebelgehäuse ausbauen.

Maßnahme

Dieser Fehlercode kann dadurch verursacht werden, dass die Einspritzdüsen-Anschlussverkabelung an den Kipphebeln unter dem Ventildeckel scheuert.

–

Ist die Einspritzdüsen-Anschlussverkabelung richtig geführt und so verlegt, dass die Kipphebel nicht mit den Kabeln in Berührung kommen?

JA NEIN
Keine Reparatur

Den Einspritzdüsen-Kabelbaum so führen und legen, dass er keine Berührung mit den Kipphebeln hat.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Stromkabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

–

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

–

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Hinweis: Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

–

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Die Zündung 30 Sekunden ausschalten.
  • Die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 434 inaktiv ist.

Hinweis: Damit der Fehlercode 434 inaktiv wird, muss das ECM ein Mal vollständig herunterfahren.

Fehlercode 434 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 435 – Schaltkreis Öldruckschalter – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 382278).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 435 aktiv?
SCHRITT 2. | Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Schalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Motoröldruckschalters prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 435 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 435 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 435 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Schalter und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Schalter und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Motoröldruckschalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Widerstand des Schalters prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröldruckschalters am Motoröldruckschalter und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Motoröldrucksensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-066 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Motoröldruck im Steckverbinder des Schalters am Motorkabelbaum und dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 435 ist inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Für eine Minute die Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 435 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 436 - Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist der Fehlercode 436 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 153 oder 154 gespeichert ist. | Fehlercode 153 oder 154 aktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Ansaugkrümmertemperatur und Katalysatoreinlassstemperatur nicht höher als 5,6 °C [10 °F]?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 153 oder 154 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 153 oder 154 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Hinweis: Fehlercode 123 wird auch aktiv, wenn der Ansaugkrümmertemperatursensor getrennt wird.

Fehlercode 153 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin für die Ansaugkrümmertemperatur im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Ansaugkrümmertemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-059 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin für die Ansaugkrümmertemperatur im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

INSITE-Datenmonitor/Datenlogger starten.

  • Die von INSITE™ gemeldeten Werte für Ansaugkrümmertemperatur und Katalysatoreingangstemperatur vergleichen.

Differenz zwischen Ansaugkrümmertemperatur und Katalysatoreinlassstemperatur nicht höher als 5,6 °C [10 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu
Reparatur abgeschlossen.
Gehe zu

Datum der letzten Änderung: 05-DEZ-2016


FEHLERCODE 441 – Spannung Batterie 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie prüfen. |
 | SCHRITT 1A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | Sicherung überprüfen. |
 | SCHRITT 2A. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob eine Sicherung durchgebrannt ist. | Sicherung durchgebrannt?
SCHRITT 3. | Den OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an OEM-Stromversorgungskabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3F. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 441 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Batterie prüfen.

Anleitungsschritt 1A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens 12 VDC (12-VDC-Netze)
  • Mindestens 24 VDC (24-VDC-Netze).

Beim Anlassen:

  • Mindestens 6,2 VDC (12-VDC-Netze)
  • Mindestens 12 VDC (24-VDC-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Sicherung überprüfen.

Anleitungsschritt 2A - Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die 30-Ampere-Sicherung richtig eingesetzt ist.

  • Kontrollieren, ob die 30-A-Sicherung richtig eingebaut ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Prüfen, ob eine Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Sicherung durchgebrannt ist.

  • Kontrollieren, ob die 30-A-Sicherung durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an OEM-Stromversorgungskabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Die Steckverbinderpins an Stromversorgungskabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Nacheinander den Widerstand zwischen dem Pluspol der Batterie (+) und allen Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.
  • Nacheinander den Widerstand zwischen dem Minuspol der Batterie (-) und allen Pins ECM-Batterieversorgung (-) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.
  • Die Batterie abklemmen.

Maßnahme

Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und den Pins ECM-Batterieversorgung (-) messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • Die Batterie abklemmen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen einem der Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem zweiten Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 441 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 18-APR-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 442 inaktiv
SCHRITT 2. | Das Batteriesystem prüfen. |
 | SCHRITT 2A. Die Batteriespannung prüfen. | Unter 20 V= bei einem 12-Volt-Netz. Unter 32 V= bei einem 24-Volt-Netz
 | SCHRITT 2B. Lichtmaschine prüfen. | Lädt die Lichtmaschine nach OEM-Spezifikation?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 442 inaktiv
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 442 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Das Batteriesystem prüfen.

Anleitungsschritt 2A - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle nachgerüsteten Geräte vom Batterieversorgungskreis trennen.
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Die Batteriespannung prüfen.

  • Die Batteriespannung zwischen einem der Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und Motorblockmasse messen.
  • Den Vorgang am zweiten Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums wiederholen.

Weniger als 20 V= bei einem 12-Volt-Netz und weniger als 32 V= bei einem 24-Volt-Netz?
JA NEIN
Keine Reparatur

Das Batteriesystem richtig einbauen. Siehe OEM-Fehlersuch- und Reparaturhandbuch.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 442 inaktiv ist.

Fehlercode 442 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Den inaktiven Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 443 – Versorgungsspannungsschaltkreis Gaspedal- oder Gashebelstellungssensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 443 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 443 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 443 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 443 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 443 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal- bzw. Gashebelstellungssensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins in einem Steckverbinder prüfen.

Den Widerstand messen und auf Kurzschluss zwischen dem folgenden Pin am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen:

  • Pin der +5-VDC-Spannungsversorgung für Gaspedal- oder Gashebelstellung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Masse-Prüfung:

Den Widerstand messen und auf Kurzschluss zwischen dem folgenden Pin am ECM-Steckverbinder des OEM-Kabelbaums und Masse prüfen:

  • Pin der +5-VDC-Spannungsversorgung für Gaspedal- oder Gashebelstellung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 443 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 449 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Druck Einspritzdüsen-Dosierleitung 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272 oder 2311 inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst. | Druck = 0 ± 40 bar?
SCHRITT 3. | Die Funktion des Niederdruckkraftstoffsystems prüfen. |
 | SCHRITT 3A. Auf Luft im Kraftstoff prüfen. | Luft vorhanden?
 | SCHRITT 3B. Den Kraftstoffdruck der Förderpumpe messen. | Unter 140 kPa [20 psi]?
SCHRITT 4. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 4A. Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist. | Unter 18,62 kPa [2,7 psi]?
SCHRITT 5. | Das Druckbegrenzungsventil der Kraftstoffverteilerleitung auf Schäden untersuchen. |
 | SCHRITT 5A. Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Hochdruckmagnetventils zu niedriger oder hoher Spannung gespeichert sind.

Fehlercode 271, 272 oder 2311 inaktiv?
JA NEIN
Keine Reparatur

Den zum Hochdruckmagnetventil gemeldeten Fehlercodes nachgehen.

Gehe zu 2A

Entsprechender Fehlercode 271, 272 oder 2311

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffverteilerdruck messen.

Druck = 0 ± 40 bar?
JA NEIN
Keine Reparatur

Den Sensor austauschen oder den Motorkabelbaum reparieren.

  • Siehe Verfahrensanweisung 019-115 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 3A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Einen Prüfschlauch an den Kraftstofffilterkopfeingang anschließen und das andere Ende in einen Eimer legen.
  • Zündung einschalten (ON).

Maßnahme

Bei laufender Förderpumpe auf Luft im Kraftstoff prüfen.

  • Den Test auf Luft im Kraftstoff ausführen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Luft vorhanden?
JA NEIN

Die Ursache dafür abstellen, dass der Kraftstoff Luft führt.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kraftstoffdruck der Förderpumpe messen.

Bedingungen

  • Einen Prüfschlauch an den Kraftstofffilterkopfeingang anschließen und das andere Ende in einen Eimer legen.
  • Zündung einschalten (ON).

Maßnahme

Den Kraftstoffdruck der Förderpumpe messen.

  • Mit der Compuchek™-Armatur MI0 (Teile-Nr. 3824842) einen Druckmesser an den Ausgangsanschluss des Kraftstofffilterkopfs anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.
  • Den Druck am Ausgang des Kraftstofffilterkopfs messen.

Unter 140 kPa [20 psi]?
JA NEIN
Keine Reparatur

Der interne Druckregler ist defekt.

Die elektrische Kraftstoffförderpumpe austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 4 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 4A - Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist.

Bedingungen

  • Einen Druckmesser an die Hohlschraube der Kraftstoffrücklaufleitung am Ablassanschluss der Hochdruckkraftstoffpumpe anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist.

  • Motor mit hoher Leerlaufdrehzahl laufen lassen.
  • Die Drosselung der Kraftstoffrücklaufleitung messen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Unter 18,62 kPa [2,7 psi]?
JA NEIN

Das elektronische Kraftstoffsteuerventil austauschen. Siehe Verfahrensanweisung 019-102 in Kapitel 19.

Die Kraftstoffrücklaufleitung reparieren oder austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-013 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Das Druckbegrenzungsventil der Kraftstoffverteilerleitung auf Schäden untersuchen.

Anleitungsschritt 5A - Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Druckbegrenzungsventil der Verteilerleitung anschließen.

Maßnahme

Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

HINWEIS: Zu hoher Kraftstoffverteilerdruck kann Schäden am Druckbegrenzungsventil der Kraftstoffverteilerleitung anrichten.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs anschließen.
  • Im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, beschriebenen Test durchführen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Das Druckbegrenzungsventil der Verteilerleitung austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Kontrollieren, dass die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 449 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – Druck Einspritzdüsen-Dosierleitung 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Sind die Fehlercodes 271, 272, 2311 oder 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Kontrollieren, ob sich Luft im Kraftstoff befindet. |
 | SCHRITT 2A. Auf Luft im Kraftstoff prüfen. | Luft im Kraftstoff?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Den Zahnradpumpendruck am Ausgang des druckseitigen Kraftstofffilters messen. | Ist der Zahnradpumpendruck niedrig?
 | SCHRITT 3B. Den Druck am Eingang des druckseitigen Kraftstofffilters messen. | Ist der Differenzdruck hoch?
 | SCHRITT 3C. Die Einlassdrosselung am Eingang der Zahnradpumpe messen. | Ist die Drosselung am Zahnradpumpeneingang zu hoch?
 | SCHRITT 3D. Die Einlassdrosselung am OEM-Anschlusspunkt messen. | Ist die Drosselung am OEM-Eingang zu hoch?
 | SCHRITT 3E. Die Einlassdrosselung am OEM-Anschlusspunkt prüfen. | Fremdkörper oder Schäden?
SCHRITT 4. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 4A. Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst. | Ist der Druck 0 ± 40 bar [0 ± 580 psi]?
 | SCHRITT 4B. Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 5. | Die beanstandeten Symptome prüfen. |
 | SCHRITT 5A. Die beanstandeten Symptome prüfen. | Startet der Motor und stirbt ab oder dreht im Leerlauf unvermittelt hoch?
SCHRITT 6. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 6A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Sind die O-Ringe am Kraftstoffpumpenstellglied beschädigt?
 | SCHRITT 6C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 200 bar [2.901 psi] und steigt im Leerlauf?
SCHRITT 7. | Das Masseband des ECM prüfen. |
 | SCHRITT 7A. Das Masseband des ECM untersuchen. | Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
SCHRITT 8. | Fehlercodes löschen. |
 | SCHRITT 8A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 8B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Kraftstoffpumpenstellglieds zu niedriger oder hoher Spannung gespeichert sind.

Sind die Fehlercodes 271, 272, 2311 oder 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Anleitungsschritt 2A - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

Luft im Kraftstoff?
JA NEIN

Luft festgestellt

Ursache des Luftlecks beseitigen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 3A

Anleitungsschritt 3 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Den Zahnradpumpendruck am Ausgang des druckseitigen Kraftstofffilters messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diagnosearmaturen anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Druck am Ausgang des druckseitigen Kraftstofffilters messen.

  • Ein T-Stück an den Ausgang des druckseitigen Kraftstofffilters setzen.
  • Eine Diagnosekraftstoffleitung mit 0,109 cm-[0,043 Zoll]-Messblende an das T-Stück anschließen.
  • Ein Manometer mit einem Messbereich von 0 bis 1.379 kPa [0 bis 200 psi] an das T-Stück anschließen.
  • Den Motor starten.
  • Den Zahnradpumpendruck bei hoher Leerlaufdrehzahl messen.

Mindestdruck der Zahnradpumpe bei hoher Motorleerlaufdrehzahl: 483 kPa [70 psi].

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Ist der Zahnradpumpendruck niedrig?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Druck am Eingang des druckseitigen Kraftstofffilters messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diagnosearmaturen anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Druck am Eingang des druckseitigen Kraftstofffilters messen.

  • Ein T-Stück an den Ausgang des druckseitigen Kraftstofffilters setzen.
  • Eine Diagnosekraftstoffleitung mit 0,109 cm-[0,043 Zoll]-Messblende an das T-Stück anschließen. Das andere Ende dieser Kraftstoffleitung in eine Auffangvorrichtung oder den Kraftstofftank des Fahrzeugs führen.
  • Ein Manometer mit einem Messbereich von 0 bis 1.379 kPa [0 bis 200 psi] an das T-Stück anschließen.
  • Ein Manometer mit einem Messbereich von 0 bis 1.379 kPa [0 bis 200 psi] an den Eingang des druckseitigen Kraftstofffilters anschließen.
  • Den Motor starten.
  • Den Zahnradpumpendruck bei hoher Leerlaufdrehzahl messen.

Maximaler Druckabfall am Kraftstofffilter: 138 kPa [20 psi].

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Ist der Differenzdruck hoch?
JA NEIN

Der Kraftstofffilter ist verstopft.

Den druckseitigen Kraftstofffilter austauschen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Keine Reparatur

Gehe zu 8A

Gehe zu 3C

Anleitungsschritt 3C - Die Einlassdrosselung am Eingang der Zahnradpumpe messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diagnosearmaturen anschließen.
  • Zündung einschalten (ON).

Maßnahme

Die Einlassdrosselung messen.

  • Eine Diagnosearmatur an den Eingang der Zahnradkraftstoffpumpe anschließen.
  • An den Eingang der Zahnradpumpe ein Unterdruckmessgerät mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 Zoll Hg] anschließen.
  • An den Ausgangsanschluss des druckseitigen Kraftstofffilters eine Diagnosearmatur mit M10-Normalgewinde und O-Ring anschließen.
  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen und die Drosselung am Eingang der Zahnradpumpe messen.

Wenn der Motor nicht startet oder startet und abstirbt, sicherstellen, dass die Zahnradpumpe mit Kraftstoff gefüllt ist. Dieser Test ist nur aussagefähig, wenn der Motor läuft.

Max. Einlassdrosselung am Zahnradpumpeneingang: 254 mm Hg [10 Zoll Hg].

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Ist die Drosselung am Zahnradpumpeneingang zu hoch?
JA NEIN
Keine Reparatur

Tauschen Sie die Zahnradpumpe aus.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Gehe zu 3D

Gehe zu 8A

Anleitungsschritt 3D - Die Einlassdrosselung am OEM-Anschlusspunkt messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diagnosearmaturen anschließen.
  • Zündung einschalten (ON).

Maßnahme

Die Einlassdrosselung messen.

  • An den OEM-Anschlusspunkt ein Unterdruckmessgerät mit einem Messbereich von 0 bis 762 mm Hg [0 bis 30 Zoll Hg] anschließen.
  • An den Ausgangsanschluss des druckseitigen Kraftstofffilters eine Diagnosearmatur mit M10-Normalgewinde und O-Ring anschließen.
  • An den druckseitigen Ausgangsanschluss eine Diagnosearmatur mit 0,109 cm-[0,043 Zoll]-Messblende anschließen.
  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen und die Drosselung am Eingang der Zahnradpumpe messen.

Wenn der Motor nicht startet oder startet und abstirbt, sicherstellen, dass die Zahnradpumpe mit Kraftstoff gefüllt ist. Dieser Test ist nur aussagefähig, wenn der Motor läuft.

Max. OEM-Einlassdrosselung: 203 mm Hg [8 Zoll Hg].

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Ist die Drosselung am OEM-Eingang zu hoch?
JA NEIN

Die Kraftstoffversorgung ist vor dem OEM-Anschlusspunkt gedrosselt.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Entsprechendes Fehlersuchhandbuch

Gehe zu 3E

Anleitungsschritt 3E - Die Einlassdrosselung am OEM-Anschlusspunkt prüfen.

Maßnahme

Die ECM-Kühlplatte und das Rückschlagventil untersuchen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-006 in Kapitel 6.

Fremdkörper oder Schäden?
JA NEIN

Die ECM-Kühlplatte reinigen oder austauschen.

Das Rückschlagventil reinigen oder austauschen.

 Keine Reparatur

Gehe zu 8A

Gehe zu 4A

Anleitungsschritt 4 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 4A - Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, dass der Sensor einen normalen Wert ermittelt.

Ist der Druck 0 ± 40 bar [ 0 ± 580 psi]?
JA NEIN
Keine Reparatur

Der Kraftstoffdrucksensor misst den Kraftstoffdruck nicht richtig ein.

Kraftstoffverteilerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 4B

Gehe zu 8A

Anleitungsschritt 4B - Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das ECM vom Motorkabelbaum trennen.

Maßnahme

Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 5A

Anleitungsschritt 5 - Die beanstandeten Symptome prüfen.

Anleitungsschritt 5A - Die beanstandeten Symptome prüfen.

Maßnahme

Den Kunden oder Fahrer befragen.

–

Startet der Motor und stirbt ab oder dreht im Leerlauf unvermittelt hoch?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 6A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Stecker und Anschlussstifte reparieren. Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 6B

Anleitungsschritt 6B - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Nachsehen, ob die O-Ringe am Kraftstoffpumpenstellglied intakt sind.

Sind die O-Ringe am Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Die O-Ringe am Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 6C

Anleitungsschritt 6C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens eine Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Kraftstoffzufuhrdruck in der Verteilerleitung überwachen.

Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 200 bar [2.901 psi] und steigt im Leerlauf?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 7A

Anleitungsschritt 7 - Das Masseband des ECM prüfen.

Anleitungsschritt 7A - Das Masseband des ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Motor mindestens eine Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Die Masseverbindung vom ECM zum Motorblock prüfen. Siehe Verfahrensanweisung 019-008 in Kapitel 19.
  • Die Masseverbindungen vom Motorblock zum Minuspol (-) der Batterie prüfen.

Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
JA NEIN

Fehlende oder schlechte Verbindungen reparieren.

Kontakt mit einer Cummins®-Vertragswerkstatt aufnehmen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - Fehlercodes löschen.

Anleitungsschritt 8A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 1A

Anleitungsschritt 8B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 451 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 451 inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 451 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 451 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck im Steckverbinder des Raildrucksensors am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Raildruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 VDC bis 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 451 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-NOV-2015


FEHLERCODE 452 – Drucksensorschaltkreis Einspritzdüsen-Dosierleitung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 452 ist inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 452 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 452 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Raildruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 452 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung im Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes auslesen. | Fehlercode 471 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Deaktivieren Sie die Fehlercodes. | Fehlercode 471 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes auslesen.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motoröltemperatur nahe der Umgebungstemperatur.
  • Fahrzeug steht auf waagrechtem Untergrund.

Maßnahme

Fehlercodes ablesen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 471 aktiv?
JA NEIN

Niedriger Motorschmierölstand festgestellt.

Motorschmieröl in den Motor füllen.

007-037.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor starten und eine Minute im Leerlauf laufen lassen.
  • Mit INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Ist der Fehler 471 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 488 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 488?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 488 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 488?
JA NEIN

Siehe Fehlersuchdiagramm für das Symptom "Hohe Ansaugkrümmertemperatur".

 Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 497 - Synchronisierungsschalter für mehrere Motoren - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 497 ist inaktiv?
SCHRITT 2. | Den Schaltkreis des OEM-Schalters prüfen. |
 | SCHRITT 2A. Den OEM-Schalter untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Schalter prüfen. | Funktionieren der Synchronisierungsschalter für mehrere Motoren und der komplementäre Schalter normal?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 497 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 497 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 497 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des OEM-Schalters prüfen.

Anleitungsschritt 2A - Den OEM-Schalter untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.
  • Den komplementären Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.

Maßnahme

Den Synchronisierungsschalter für mehrere Motoren, den komplementären Schalter und die Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schalter- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Schalter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.
  • Den komplementären Synchronisierungsschalter für mehrere Motoren vom Kabelbaum trennen.

Maßnahme

Die Funktion des Synchronisierungsschalter für mehrere Motoren und des komplementären Schalters prüfen.

Zur Diagnose des Synchronisierungsschalters die nachfolgende Verfahrensanweisung beachten. Siehe Verfahrensanweisung 019-270 in Kapitel 19.

Funktionieren der Synchronisierungsschalter für mehrere Motoren und der komplementäre Schalter normal?
JA NEIN
Keine Reparatur

Den Synchronisierungsschalter für mehrere Motoren und den komplementäre Schalter austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Synchronisierungsschalter für mehrere Motoren vom Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.
  • Den Widerstand zwischen dem Pin des komplementären Synchronisierungsschalters für mehrere Motoren am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.
  • Den komplementären Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Den Widerstand zwischen dem Pin des komplementären Synchronisierungsschalters für mehrere Motoren am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den komplementären Synchronisierungsschalter für mehrere Motoren vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin des Synchronisierungsschalters für mehrere Motoren am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin des Synchronisierungsschalters für mehrere Motoren am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 497 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 497 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Die inaktiven Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 21-APR-2012


FEHLERCODE 498 - Schaltkreis Motorölstandsensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 498 inaktiv?
SCHRITT 2. | Den Ölstandsensor prüfen. |
 | SCHRITT 2A. Den Ölstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Ölstandsensor untersuchen. | Schäden am Gehäuse oder Steckverbinder des Ölstandsensors festgestellt?
 | SCHRITT 2C. Fehlercodes prüfen. | Fehlercode 498 aktiv?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 498 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 498 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ölstandsensor prüfen.

Anleitungsschritt 2A - Den Ölstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ölstandsensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Ölstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Ölstandsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ölstandsensor vom Motorkabelbaum trennen.
  • Den Ölstandsensor ausbauen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Maßnahme

Den Schmierölstandsensor auf sichtbare Schäden am Gehäuse oder der Verkabelung untersuchen.

  • Prüfen, dass die O-Ringe unversehrt sind.

Schäden am Gehäuse oder Steckverbinder des Ölstandsensors festgestellt?
JA NEIN

Den Ölstandsensor austauschen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 498 aktiv?
JA NEIN

Den Ölstandsensor austauschen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 498 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 499 - Schaltkreis Motorölstandsensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 499 inaktiv?
SCHRITT 2. | Den Ölstandsensor prüfen. |
 | SCHRITT 2A. Den Ölstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Ölstandsensor untersuchen. | Schäden am Gehäuse oder Steckverbinder des Ölstandsensors festgestellt?
 | SCHRITT 2C. Die Versorgungsspannung des Ölstandsensors prüfen. | Spannung ist gleich Batteriespannung?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Motorölstandsensorspannung am ECM prüfen. |
 | SCHRITT 3A-2. Die Batterieversorgungsspannung des ECM prüfen. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3B-2. Motorkabelbaum auf Kurzschluss überprüfen. |
 | SCHRITT 3B-3. Motorkabelbaum auf Masseschluss überprüfen. |
 | SCHRITT 3B-4. Fehlercodes prüfen. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 499 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 499 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ölstandsensor prüfen.

Anleitungsschritt 2A - Den Ölstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ölstandsensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Ölstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Ölstandsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ölstandsensor vom Motorkabelbaum trennen.
  • Den Ölstandsensor ausbauen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Maßnahme

Den Schmierölstandsensor auf sichtbare Schäden am Gehäuse oder der Verkabelung untersuchen.

  • Prüfen, dass die O-Ringe unversehrt sind.

Schäden am Gehäuse oder Steckverbinder des Ölstandsensors festgestellt?
JA NEIN

Den Ölstandsensor austauschen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Versorgungsspannung des Ölstandsensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ölstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Motorölsensors prüfen.

  • Die Spannung zwischen Spannungsversorgungskreis und Rückführkreis des Motorölstandsensors am Motorkabelbaum-Steckverbinder des Ölstandsensors messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung ist gleich Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Motorölstandsensorspannung am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Motorölstandsensors prüfen.

  • Die Spannung zwischen Spannungsversorgungskreis und Rückführkreis des Motorölstandsensors am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung höher oder gleich Batteriespannung?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung im Spannungsversorgungs- oder Rückführkreis des Motorölstandsensors festgestellt.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-2

Anleitungsschritt 3A-2 - Die Batterieversorgungsspannung des ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis am ECM prüfen.

  • Die Spannung zwischen ECM-Stromversorgungskreis und ECM-Rückführkreis am Steckverbinder des OEM-Stromversorgungskabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung ist gleich Batteriespannung?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Niedrige Spannung am ECM-Netzstecker festgestellt.

Die Batteriespannung und den OEM-Kabelbaum zwischen Batterie und ECM-Stromversorgungskabelbaum-Steckverbinder prüfen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorölstandsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalkabel des Motorölstandsensors im Steckverbinder des Motorölstandsensors am Motorkabelbaum und dem Signalkabel des Motorölstandsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand geringer als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorölstandsensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Kabel des Motorölstandsensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3B-3

Gehe zu 4A

Anleitungsschritt 3B-3 - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorölstandsensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Masseschluss überprüfen.

  • Den Widerstand zwischen dem Kabel des Motorölstandsensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3B-4

Gehe zu 4A

Anleitungsschritt 3B-4 - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den Motorölstandsensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 499 ist aktiv?
JA NEIN

Der Motorölstandsensor hat einen internen Kurzschluss.

Den Motorölstandsensor austauschen. Siehe Verfahrensanweisung 019-056 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 499 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 523 – Überprüfung des Hilfsschalters für Zwischendrehzahl des Nebenabtriebs (PTO) – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 523 ist inaktiv?
SCHRITT 2. | OEM-Schaltkreis prüfen. |
 | SCHRITT 2A. Den OEM-Schalter untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Schalter für Zwischendrehzahlregelung 1 prüfen. | Funktioniert der Schalter für Zwischendrehzahlregelung 1 normal?
 | SCHRITT 2C. Den Prüfschalter für Zwischendrehzahlregelung prüfen. | Funktioniert der Prüfschalter für Zwischendrehzahlregelung normal?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 523 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 523 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug die Fehlercodes auslesen.

Fehlercode 523 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des OEM-Schalters prüfen.

Anleitungsschritt 2A - Den OEM-Schalter untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schalter für Zwischendrehzahlregelung 1 vom OEM-Kabelbaum trennen.
  • Den Prüfschalter für Zwischendrehzahlregelung vom OEM-Kabelbaum trennen.

Maßnahme

Den Schalter für Zwischendrehzahlregelung 1, den Prüfschalter für Zwischendrehzahlregelung und die Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schalter- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Schäden an Kabelbaum, Steckverbinder oder Pins reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Schalter für Zwischendrehzahlregelung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Schalter für Zwischendrehzahlregelung 1 vom OEM-Kabelbaum trennen.

Maßnahme

Die Funktion des Schalters für Zwischendrehzahlregelung prüfen.

Hinweise zur Diagnose des Schalter für Zwischendrehzahlregelung enthält die folgende Verfahrensanweisung. Siehe Verfahrensanweisung 019-107 in Kapitel 19.

Funktioniert der Schalter für Zwischendrehzahlregelung 1 normal?
JA NEIN
Keine Reparatur

Den Schalter für Zwischendrehzahlregelung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Prüfschalter für Zwischendrehzahlregelung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Prüfschalter für Zwischendrehzahlregelung vom OEM-Kabelbaum trennen.

Maßnahme

Die Funktion des Prüfschalters für Zwischendrehzahlregelung prüfen.

Hinweise zur Diagnose des Schalter für Zwischendrehzahlregelung enthält die folgende Verfahrensanweisung. Siehe Verfahrensanweisung 019-107 in Kapitel 19.

Funktioniert der Schalter für Zwischendrehzahlregelung 1 normal?
JA NEIN
Keine Reparatur

Den Schalter für Zwischendrehzahlregelung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Schalter für Zwischendrehzahlregelung 1 vom OEM-Kabelbaum trennen.
  • Den Prüfschalter für Zwischendrehzahlregelung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin des Schalters für Zwischendrehzahlregelung 1 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.
  • Den Widerstand zwischen dem Pin des Prüfschalters für Zwischendrehzahlregelung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Schalter für Zwischendrehzahlregelung 1 vom OEM-Kabelbaum trennen.
  • Den Prüfschalter für Zwischendrehzahlregelung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin des Schalters für Zwischendrehzahlregelung 1 am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Den Widerstand zwischen dem Pin des Prüfschalters für Zwischendrehzahlregelung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Schalter für Zwischendrehzahlregelung 1 vom OEM-Kabelbaum trennen.
  • Den Prüfschalter für Zwischendrehzahlregelung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin des Schalters für Zwischendrehzahlregelung 1 am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin des Schalters für Zwischendrehzahlregelung 1 am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Pin des Prüfschalters für Zwischendrehzahlregelung am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin des Prüfschalters für Zwischendrehzahlregelung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Text für motorspezifischen Zustand/Maßnahme.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 523 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 523 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den inaktiven Fehlercode löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 11-SEP-2013


FEHLERCODE 527 – Schaltkreis für Zusatzeingang/-ausgang 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 527 ist inaktiv?
SCHRITT 2. | Das OEM-Ausgangssteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das OEM-Ausgangssteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das OEM-Ausgangssteuermagnetventil auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen. | Mehr als 3,75 V=?
 | SCHRITT 2D. Den Schaltkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 527 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 527 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 527 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das OEM-Ausgangssteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das OEM-Ausgangssteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Kabelbaum des OEM-Ausgangssteuermagnetventils und am OEM-Ausgangssteuermagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das OEM-Ausgangssteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des OEM-Ausgangssteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils und dem Rückführpin des OEM-Ausgangssteuermagnetventils am Steckverbinder des OEM-Ausgangssteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung im OEM-Ausgangssteuermagnetventil festgestellt.

Das OEM-Ausgangssteuermagnetventil austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils und dem Rückführpin des OEM-Ausgangssteuermagnetventils im Steckverbinder des OEM-Ausgangssteuermagnetventils am OEM-Kabelbaum messen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Schaltkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom Kabelbaum des OEM-Ausgangssteuermagnetventils trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des OEM-Ausgangssteuermagnetventils am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom OEM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils am ECM-Stecker des OEM-Kabelbaums und dem Signalpin im Steckverbinder des OEM-Ausgangssteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des OEM-Ausgangssteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Ausgangssteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 527 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 527 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 528 - Überprüfung des Hilfsschalters für alternatives Drehmoment - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 528 ist inaktiv?
SCHRITT 2. | Den Schaltkreis des OEM-Schalters prüfen. |
 | SCHRITT 2A. Den OEM-Schalter untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Schalter prüfen. | Funktioniert der alternative Drehmomentschalter normal?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 528 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 528 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 528 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des OEM-Schalters prüfen.

Anleitungsschritt 2A - Den OEM-Schalter untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den alternativen Drehmomentschalter vom OEM-Kabelbaum trennen.

Maßnahme

Den alternativen Drehmomentschalter und die Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schalter- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Schalter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den alternativen Drehmomentschalter vom OEM-Kabelbaum trennen.

Maßnahme

Die Funktion des alternativen Drehmomentschalters prüfen.

Diagnoseinformationen für den alternativen Drehmomentschalter sind der nachfolgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-136 in Kapitel 19.

Funktioniert der alternative Drehmomentschalter normal?
JA NEIN
Keine Reparatur

Den alternativen Drehmomentschalter austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den alternativen Drehmomentschalter vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Den Widerstand zwischen dem Pin des alternativen Drehmomentschalters am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schaltkreis des alternativen Drehmomentschalters im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den alternativen Drehmomentschalter vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin des alternativen Drehmomentschalters am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den alternativen Drehmomentschalter vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin des alternativen Drehmomentschalters am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin des alternativen Drehmomentschalters am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 528 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 528 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Komponenten.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 21-APR-2012


FEHLERCODE 529 – Schaltkreis für Zusatzeingang/-ausgang 3 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 529 inaktiv?
SCHRITT 2. | Das OEM-Ausgangssteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das OEM-Ausgangssteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das OEM-Ausgangssteuermagnetventil auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen. | Mehr als 3,75 V=?
 | SCHRITT 2D. Den Schaltkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 529 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 529 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Fehlercode 529 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das OEM-Ausgangssteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das OEM-Ausgangssteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das OEM-Ausgangssteuermagnetventil und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das OEM-Ausgangssteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des OEM-Ausgangssteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils und dem Rückführpin des OEM-Ausgangssteuermagnetventils am Steckverbinder des OEM-Ausgangssteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung im OEM-Ausgangssteuermagnetventil festgestellt.

Das OEM-Ausgangssteuermagnetventil austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils und dem Rückführpin des OEM-Ausgangssteuermagnetventils im Steckverbinder des OEM-Ausgangssteuermagnetventils am OEM-Kabelbaum messen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Schaltkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das OEM-Ausgangssteuermagnetventil vom Kabelbaum des OEM-Ausgangssteuermagnetventils trennen.

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des OEM-Ausgangssteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Rückführpin des OEM-Ausgangssteuermagnetventils am Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an ECM und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalkreis des OEM-Ausgangssteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils am ECM-Stecker des OEM-Kabelbaums und dem Signalpin im Steckverbinder des OEM-Ausgangssteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des OEM-Ausgangssteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das OEM-Ausgangssteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des OEM-Ausgangssteuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Ausgangssteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 529 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 529 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die inaktiven Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehler gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 545 – Ladedruckregelung Turbolader 1 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Liegt der Ansaugkrümmerdruck unter 203 mm Hg [8 Zoll Hg]?
 | SCHRITT 1B. Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre. | Ist der Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg] genau?
 | SCHRITT 1C. Prüfen, ob das System modifiziert wurde. | Modifikation festgestellt?
 | SCHRITT 1D. Die Funktion des Turbolader-Ladedruckregelventils prüfen. | Funktioniert das Turbolader-Ladedruckregelventil normal?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Deaktivieren Sie die Fehlercodes. | Fehlercode 545 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Den Ansaugkrümmerdruck bei eingeschalteter Zündung (ON, Motor läuft nicht) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Liegt der Ansaugkrümmerdruck unter 203 mm Hg [8 Zoll Hg]?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

  • Einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.
  • Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.
  • Motor starten und den vom Wartungswerkzeug angezeigten Ansaugkrümmerdruck mit dem Messwert des mechanischen Ansaugkrümmerdruckmessers vergleichen.

Hinweis: Eventuell muss der Motor belastet werden, um die Druckwerte vergleichen zu können.

Ist der Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg] genau?
JA NEIN
Keine Reparatur

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Prüfen, ob das System modifiziert wurde.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader und das Kraftstoffsystem kontrollieren auf:

  • Modifikationen am Ladedruckregelventil des Turboladers
  • Modifikationen am VTG-Turbolader
  • Modifikationen an der Kraftstoffanlage
  • Nachgerüstete Elektronik im Kraftstoffsystem.

Modifikation festgestellt?
JA NEIN

Die Modifikation rückgängig machen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Die Funktion des Turbolader-Ladedruckregelventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Funktion des Turbolader-Ladedruckregelventils prüfen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 010-050 in Kapitel 10.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 010-050 in Kapitel 10.

Funktioniert das Turbolader-Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Das Turbolader-Ladedruckregelventil austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 010-050 in Kapitel 10.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 010-050 in Kapitel 10.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 545 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 551 (ISS) – Schaltkreis Leerlaufüberprüfung für Gaspedal- oder Gashebel – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den ISS prüfen. |
 | SCHRITT 1A. Den ISS und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den ISS auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 4,0 VDC?
 | SCHRITT 2A-1. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. |
 | SCHRITT 2A-2. Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen. |
 | SCHRITT 2A-3. Den OEM-Kabelbaum auf Masseschluss prüfen. |
 | SCHRITT 2A-4. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 2A-5. Die ECM-Spannung prüfen. |
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 551 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den ISS prüfen.

Anleitungsschritt 1A - Die Steckverbinderpins des ISS untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ISS kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den ISS auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am Steckverbinder des Schalters bei nicht betätigtem und bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den ISS-Schalter austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A-2

Anleitungsschritt 2A-2 - Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ISS vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zur Rückführung prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-3

Gehe zu 3A

Anleitungsschritt 2A-3 - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am ISS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am ISS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-4

Gehe zu 3A

Anleitungsschritt 2A-4 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-5

Gehe zu 3A

Anleitungsschritt 2A-5 - Die ECM-Spannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum an das elektronische Steuermodul anschließen.
  • Den ISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die ECM-Spannung prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am ISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am ISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA NEIN

Den ISS austauschen. Siehe das OEM-Wartungshandbuch.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Reparatur abgeschlossen

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ISS vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den ISS austauschen. Siehe das OEM-Wartungshandbuch.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 551 inaktiv ist.

Fehlercode 551 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 551 (NISS) – Schaltkreis Leerlaufüberprüfung für Gaspedal- oder Gashebel – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den NISS prüfen. |
 | SCHRITT 1A. Den NISS und die Kabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den NISS auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 4,0 VDC?
 | SCHRITT 2A-1. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. |
 | SCHRITT 2A-2. Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen. |
 | SCHRITT 2A-3. Den OEM-Kabelbaum auf Masseschluss prüfen. |
 | SCHRITT 2A-4. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 2A-5. Die ECM-Spannung prüfen. |
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 551 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den NISS prüfen.

Anleitungsschritt 1A - Den NISS und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum, NISS und Steckverbinderpins des OEM-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den NISS auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am Steckverbinder des Schalters bei nicht betätigtem und bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den NISS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A-2

Anleitungsschritt 2A-2 - Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NISS vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zur Rückführung prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-3

Gehe zu 3A

Anleitungsschritt 2A-3 - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am NISS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am NISS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-4

Gehe zu 3A

Anleitungsschritt 2A-4 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-5

Gehe zu 3A

Anleitungsschritt 2A-5 - Die ECM-Spannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum an das elektronische Steuermodul anschließen.
  • Den NISS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am NISS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am NISS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA NEIN

Den NISS austauschen. Siehe das OEM-Wartungshandbuch.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Reparatur abgeschlossen

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den NISS vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 551 inaktiv ist.

Fehlercode 551 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 551 (SSS) – Schaltkreis Leerlaufüberprüfung für Gaspedal- oder Gashebel – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Bei Kraftfahrzeuganwendungen mit dem Handventil der Anhängerbremse die Betriebsbremse anlegen. Sicherstellen, dass ausreichend Luftdruck für die Aktivierung des Bremsdruckschalters zur Verfügung steht. Die Räder sicher verblocken. Wenn sich das Fahrzeug während der Diagnosearbeiten bewegt, sind Personen und Sachen in schwerer Gefahr.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den SSS prüfen. |
 | SCHRITT 1A. Die Steckverbinderpins an SSS und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den SSS auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 4,0 VDC?
 | SCHRITT 2A-1. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. |
 | SCHRITT 2A-2. Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen. |
 | SCHRITT 2A-3. Den OEM-Kabelbaum auf Masseschluss prüfen. |
 | SCHRITT 2A-4. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 2A-5. Die ECM-Spannung prüfen. |
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm.
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 551 inaktiv?
 | SCHRITT 3B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den SSS prüfen.

Anleitungsschritt 1A - Den SSS und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und SSS kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den SSS auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters und dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am Steckverbinder des Schalters bei nicht betätigtem und bei betätigtem Pedal bzw. Hebel prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den SSS austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A-2

Anleitungsschritt 2A-2 - Den OEM-Kabelbaum auf Kurzschluss zur Rückführung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SSS vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zur Rückführung prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-3

Reparatur abgeschlossen

Anleitungsschritt 2A-3 - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am SSS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am SSS-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-4

Gehe zu 3A

Anleitungsschritt 2A-4 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Kurzschluss in einem Steckverbinder - Pin-zu-Pin-Prüfung:

  • Den Widerstand zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung am ECM-Stecker des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den SSS austauschen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2A-5

Gehe zu 3A

Anleitungsschritt 2A-5 - Die ECM-Spannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum an das elektronische Steuermodul anschließen.
  • Den SSS vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Die Spannung zwischen dem Signalpin "Im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.
  • Die Spannung zwischen dem Signalpin "Nicht im Leerlauf" des Leerlaufprüfschalters am SSS-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Schalters am SSS-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 4,0 VDC?
JA NEIN

Den SSS austauschen. Siehe das OEM-Wartungshandbuch.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Reparatur abgeschlossen

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den SSS vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin "Nicht im Leerlauf" der Leerlaufprüfung und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den SSS austauschen. Siehe das OEM-Wartungshandbuch.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Zündung einschalten (ON) und das Gaspedal bzw. den Gashebel drei Mal an den Anschlag und zurück bewegen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 551 inaktiv ist.

Fehlercode 551 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 553 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Kraftstoffpumpenstellglied gespeichert sind. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 271, 272, 1117 oder 2311 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck kontrollieren. | Beträgt der Raildruck 0 ± 43 bar [0 ± 624 psi]?
SCHRITT 3. | Drosselung der Ablaufleitung prüfen |
 | SCHRITT 3A. Drosselung der Ablaufleitung prüfen. | Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
SCHRITT 4. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 4A. Den Kraftstoffdruck der Förderpumpe messen. | Ist der Druck > 1.207 kPa [175 psi]?
 | SCHRITT 4B. Das Kraftstoffpumpenstellglied prüfen. | Ist der innere O-Ring eingeschnitten oder abgenutzt?
SCHRITT 5. | Fehlercode löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 553 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Kraftstoffpumpenstellglied gespeichert sind.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 1117 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ ausführen
  • Der Motor ist abgeschaltet.

Maßnahme

Genauigkeit des Raildrucksensors überprüfen.

  • Prüfen, ob im Hochdruckspeicher (Rail) der Sensor mit der richtigen Teilenummer eingebaut ist.

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Beträgt der Raildruck 0 ± 43 bar [0 ± 624 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Drosselung der Ablaufleitung prüfen.

Anleitungsschritt 3A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 4A - Den Kraftstoffdruck der Förderpumpe messen.

Bedingungen

  • Motor läuft.

Maßnahme

An den Ausgangsanschluss des druckseitigen Kraftstofffilters eine Diagnosearmatur mit M10-Normalgewinde und O-Ring (Teile-Nr. 3824842) anschließen.

Ein Manometer mit einem Messbereich von 0 bis 2.068 kPa [0 bis 300 psi] an den Ausgang des druckseitigen Kraftstofffilters anschließen.

  • Den Motor mit hoher Leerlaufdrehzahl laufen lassen und den Druck am Ausgang der Zahnradpumpe messen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Ist der Druck > 1.207 kPa [175 psi]?
JA NEIN

Die Zahnradkraftstoffpumpe austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Das Kraftstoffpumpenstellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Kraftstoffpumpenstellglied prüfen.

Kraftstoffpumpenstellglied ausbauen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

  • Den inneren O-Ring am Kraftstoffpumpenstellglied untersuchen. Wenn der O-Ring eingeschnitten oder abgerieben ist, kann Kraftstoff am Kraftstoffpumpenstellglied vorbei in die Hochdruckpumpe strömen.

Ist der innere O-Ring eingeschnitten oder abgenutzt?
JA NEIN

Den schadhaften O-Ring erneuern.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 553 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 554 - Druck Einspritzdüsendosierleitung 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 451 oder 452 gespeichert ist. | Fehlercode 451 oder 452 ist aktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 554 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 451 oder 452 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 oder 452 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für den Kraftstoffverteilerdruck und den Rückführpin des Kraftstoffverteilerdrucksensors im Steckverbinder des Kraftstoffverteilerdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für den Kraftstoffverteilerdruck und den Rückführpin des Kraftstoffverteilerdrucksensors am Steckverbinder des Motorsteuermoduls setzen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten.
  • Den Motor unter leichter Last zwei Minuten laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 554 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 559 (ISB/QSB - Kraftfahrzeug-, Schiffs- oder Industrieanwendung) - Niedriger Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2266 oder 1911 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Die Funktion des Niederdruckkraftstoffsystems prüfen. |
 | SCHRITT 2A. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
 | SCHRITT 2B. Auf externen Kraftstoffaustritt prüfen. | Sind Kraftstofflecks vorhanden?
SCHRITT 3. | Prüfungen des Niederdrucksystems. |
 | SCHRITT 3A. Die Einlassdrosselung messen. | Entspricht die Einlassdrosselung dem Sollwert?
 | SCHRITT 3B. Auf Vorhandensein einer elektrischen Förderpumpe prüfen. | Hat der Motor eine elektrische Förderpumpe?
 | SCHRITT 3C. Den Durchfluss der Kraftstoffförderpumpe messen. | Erfüllt die Förderpumpe die Mindestanforderung?
 | SCHRITT 3D. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Luft im Kraftstoff?
SCHRITT 4. | Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist. |
 | SCHRITT 4A. Den Druckabfall am Kraftstofffilter messen. | Entspricht der Druckabfall dem Sollwert?
 | SCHRITT 4B. Kraftstofffilter-Auslassdruck messen. | Entspricht der Kraftstofffilter-Auslassdruck dem Sollwert?
SCHRITT 5. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 5A. Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
 | SCHRITT 5B. Prüfen, ob die Kraftstoffleckage von Hochdrucksystem, Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist. | Kraftstoffleckage innerhalb der Toleranz?
 | SCHRITT 5B-1. Anzugsdrehmoment der Hochdruckanschlüsse (HPC) prüfen. |
 | SCHRITT 5B-2. Prüfen, ob einzelne Einspritzdüsen lecken. |
 | SCHRITT 5C. Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 oder 1911 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 2A - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.

Maßnahme

Auf ausreichenden Kraftstoffvorrat prüfen

  • Nicht auf die Kraftstoffanzeige des Fahrzeugs verlassen. Kontrollieren, dass sich Kraftstoff im Tank befindet.
  • Die Kraftstoffvorratsanzeige der Maschine bzw. des Fahrzeugs ablesen.
  • Wenn die Vorratsanzeige nicht zuverlässig erscheint, den Inhalt direkt am Kraftstofftank kontrollieren.

Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
JA NEIN
Keine Reparatur

Kraftstoff nachfüllen bzw. den Fahrzeugtank oder die Kraftstoffanzeige reparieren.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Auf externen Kraftstoffaustritt prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.
  • Nach externen Kraftstofflecks suchen.

Sind Kraftstofflecks vorhanden?
JA NEIN

Quelle des externen Kraftstoffaustritts ermitteln und reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Prüfungen des Niederdrucksystems.

Anleitungsschritt 3A - Einlassunterdruck messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Einlassdrosselung messen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Entspricht die Einlassdrosselung dem Sollwert?
JA NEIN
Keine Reparatur

Ursache der Einlassdrosselung kann ein verschmutzter OEM-Kraftstofffilter, eine abgeknickte Kraftstoffleitung oder Schmutz im Kraftstofftank sein. Ursache der Einlassdrosselung ermitteln und beseitigen.

Gehe zu 3B

Gehe zu 6A

Anleitungsschritt 3B - Auf Vorhandensein einer elektrischen Förderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor abgestellt.

Maßnahme

Feststellen, ob der Motor mit einer elektrischen Förderpumpe ausgestattet ist.

Hat der Motor eine elektrische Förderpumpe?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3D

Anleitungsschritt 3C - Den Durchfluss der Kraftstoffförderpumpe messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Durchfluss der Kraftstoffförderpumpe messen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271, zum Messen des Förderpumpen-Durchflusses. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Erfüllt die Förderpumpe die Mindestanforderung?
JA NEIN
Keine Reparatur

Die elektrische Kraftstoffförderpumpe austauschen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Gehe zu 3D

Gehe zu 6A

Anleitungsschritt 3D - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, mit dem nächsten Schritt fortfahren.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Siehe folgende Verfahrensanweisung im Servicehandbuch für die Baureihen ISBe, ISB und QSB (Common Rail-System), Bulletin 4021271, zum Prüfen auf Luft im Kraftstoff. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Luft im Kraftstoff?
JA NEIN

Adresse des Luftaustritts.

Es ist zu erwarten, dass während des Tests in der Leitung einige Blasen zu sehen sind.

Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage. Die Ursache für den Lufteintritt kann auf eine der folgenden Positionen zurückgeführt werden:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohre in dem/den Kraftstofftank(s).

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist.

Anleitungsschritt 4A - Den Druckabfall am Kraftstofffilter messen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor mit Nennbedingungen laufen lassen.

Maßnahme

Den Druckabfall am Kraftstofffilter messen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Entspricht der Druckabfall dem Sollwert?
JA NEIN
Keine Reparatur

Den druckseitigen Filter austauschen und kontrollieren, dass die druckseitigen Kraftstoffleitungen nicht gedrosselt sind.

Gehe zu 4B

Gehe zu 6A

Anleitungsschritt 4B - Kraftstofffilter-Auslassdruck messen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor mit Nennbedingungen laufen lassen.

Maßnahme

Prüfen, ob der im vorherigen Schritt gemessene Kraftstofffilter-Auslassdruck dem Sollwert entspricht.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Entspricht der Kraftstofffilter-Auslassdruck dem Sollwert?
JA NEIN
Keine Reparatur

Die Hochdruckpumpe austauschen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 5A - Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Druckbegrenzungsventil der Verteilerleitung anschließen.

Maßnahme

Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs anschließen.
  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil der Verteilerleitung austauschen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Prüfen, ob die Kraftstoffleckage von Hochdrucksystem, Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs von den Einspritzdüsen und Hochdruckanschlüssen anschließen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Kraftstoffleckage innerhalb der Toleranz?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 5B-1

Anleitungsschritt 5B-1 - Anzugsdrehmoment der Hochdruckanschlüsse (HPC) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Anzugsdrehmoment der Hochdruckanschlüsse an den Einspritzdüsen prüfen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Ist der Anzug der Hochdruckanschlüsse an den Einspritzdüsen vorschriftsmäßig?
JA NEIN
Keine Reparatur

Den Einspritzdüsen-Hochdruckanschluss anziehen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Den Rücklauf von der Einspritzdüse erneut prüfen.

Gehe zu 5B-2

Gehe zu 5B

Anleitungsschritt 5B-2 - Prüfen, ob einzelne Einspritzdüsen lecken.

Bedingungen

  • Zündung einschalten (ON).
  • Motor im Leerlauf laufen lassen.
  • Sicherstellen, dass die Kraftstoffsystem-Dichtheitsprüfung des elektronischen Wartungswerkzeugs INSITE™ AKTIV ist.

Dieser Test kann durchgeführt werden, wenn der Motor nicht anspringt.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen.

Maßnahme

Die Einspritzdüsen einzeln auf Kraftstoffaustritt prüfen.

  • Die Einspritzdüsen mit dem Einspritzdüsen-Dichtigkeitsprüfgerät nacheinander isolieren. Das Wartungswerkzeug muss bei abgestelltem Motor angebracht werden.
  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Kann eine Einspritzdüse identifiziert werden, die den übermässigen Rücklauf verursacht?
JA NEIN

Die Einspritzdüse des Zylinders austauschen, der den hohen Rücklauf von den Einspritzdüsen verursacht.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Die übrigen Einspritzdüsen isolieren, um die Ursache für den hohen Einspritzdüsen-Rücklauf zu lokalisieren. Die Einspritzdüsen der Zylinder austauschen, die den hohen Rücklauf von den Einspritzdüsen verursachen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5C - Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom der Hochdruckkraftstoffpumpe anschließen.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Kraftstoffpumpe anschließen.
  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN
Keine Reparatur

Die Hochdruck-Kraftstoffpumpe austauschen.

  • Siehe die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Kontrollieren, dass die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Motor 15 bis 20 Minuten auf der Straße oder einem Prüfstand Probe laufen lassen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 04-MAI-2011


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 559 aktiv oder zahlreiche inaktive Fehlercodes aufgezeichnet?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 559 aktiv oder zahlreiche inaktive Fehlercodes aufgezeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2215 aufschlagen.

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 584 – Schaltkreis Anlasserrelais – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 aktiv?
SCHRITT 2. | Den Schaltkreis des Anlassersperrrelais prüfen. |
 | SCHRITT 2A. Das Anlassersperrrelais und die Steckverbinderpins untersuchen. |
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 584 inaktiv?
 | SCHRITT 4B. Die inaktiven Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Anlassersperrrelais prüfen.

Anleitungsschritt 2A - Das Anlassersperrrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

OEM-Anlasserrelais und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais am ECM-Stecker des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Anlassersperrrelais im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA NEIN

Keine.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 584 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 585 – Schaltkreis Anlasserrelais – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 585 aktiv?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Anlasserrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Mehr als 6 Ohm?
 | SCHRITT 2B-1. Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen. | Mehr als 3,75 V=?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 585 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 585 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Anlasserrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

OEM-Anlasserrelais und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand der Relaisspule messen und auf niedrigen Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Relais messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 6 Ohm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Anlassersperrrelais und Masse prüfen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Anlassersperrrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Anlassersperrrelais und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 585 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 595 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Hohe Drehzahl Turbolader 1 – Warnstufe

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv oder inaktiv vertreten?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 595 aktiv?
SCHRITT 2. | Den Sensor und den Motorkabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und Sensorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 3A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 595 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 595 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv oder inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 595 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Sensor und den Motorkabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und Sensorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Sensor, Motorkabelbaum und Anschlusskabelbaum des Sensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die +5-VDC-Spannungsversorgung der Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Pin für die +5-VDC-Spannungsversorgung der Turboladerdrehzahl am Sensorkabelbaum-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für die Turboladerdrehzahl am Sensorkabelbaum-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Rückführpin des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Turbolader-Drehzahlsensors am Sensorkabelbaum-Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pin für die +5-VDC-Spannungsversorgung der Turboladerdrehzahl im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Rückführpin des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pin für die +5-VDC-Spannungsversorgung der Turboladerdrehzahl im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem Rückführpin des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Schaltkreisrückmeldung prüfen.

Anleitungsschritt 3A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 595 aktiv?
JA NEIN

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 595 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 595 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- oder Schiffsanwendungen) – Hohe Drehzahl Turbolader 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob der Fehler sporadisch auftritt. |
 | SCHRITT 1A. Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird. | Wird der Fehlercode 595 im Motorbetrieb aktiv?
SCHRITT 2. | Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist. |
 | SCHRITT 2A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
 | SCHRITT 2B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
 | SCHRITT 2C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins oder Steckverbinder?
 | SCHRITT 3B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Widerstand innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 3C. Den Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird. |
 | SCHRITT 4A. Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird. | Wird der Fehlercode 595 im Motorbetrieb aktiv?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 595 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob der Fehler sporadisch auftritt.

Anleitungsschritt 1A - Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen und inaktive Fehlercodes löschen.
  • Den Motor starten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Maßnahme

Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

–

Wird der Fehlercode 595 im Motorbetrieb aktiv?
JA NEIN
Keine Reparatur

Der Fehler tritt sporadisch auf. Das Problem kann im Schaltkreis des Turbolader-Drehzahlsensors liegen, wobei aber die Tatsache, dass der Fehlerzustand nur zeitweise vorhanden ist, auch für von anderen Geräten verursachte Störeinflüsse oder fehlerhafte Masseverbindungen sprechen kann.

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist.

Anleitungsschritt 2A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Die Steckverbinderpins von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
JA NEIN

Beschädigten Steckverbinder oder Turbolader-Drehzahlsensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Rückführpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder Steckverbinder?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Hinweis: Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 2B gemessen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand innerhalb 10 Ohm des Sensorwiderstands?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors. Andernfalls liegt ein niedriger Widerstand (Kurzschluss) zwischen zwei Sensoreingangspins vor.

Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Schaltkreis des Turbolader-Drehzahlsensors hat einen Masseschluss. Den Motorkabelbaum auf Masseschluss prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Rückführpins (-) des Turbolader-Drehzahlsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Kurzschluss zwischen zwei Pins im Motorkabelbaum.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird.

Anleitungsschritt 4A - Den Motor mit Leerlaufdrehzahl und mit hoher Leerlaufdrehzahl laufen lassen und prüfen, ob der Fehler aktiviert wird.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor im Leerlauf laufen lassen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

Hinweis: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird der Fehlercode 595 im Motorbetrieb aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Der Fehler tritt sporadisch auf. Die Ursache kann im Schaltkreis des Turbolader-Drehzahlsensors oder einem anderen elektronischen Bauteil zu suchen sein. Eventuell wurde das Problem durch das Trennen und Wiederverbinden der Kabelbaumanschlüsse behoben.

Sicherstellen, dass das ECM und die Fahrgestellmasseverbindungen in Ordnung sind.

Gehe zu 5A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

Hinweis: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Fehlercode 595 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 596 – Hohe Spannung elektrisches Ladesystem – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens (+) 12 V DC unter normalen Bedingungen und mindestens (+) 6,2 V DC beim Anlassen?
SCHRITT 2. | Das Ladesystem prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 596 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren. Lockere Batterieanschlüsse festziehen und die Batteriepole reinigen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens (+) 12 V DC unter normalen Bedingungen und mindestens (+) 6,2 V DC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Ladesystem prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten und 10 Minuten im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 596 inaktiv ist.

Fehlercode 596 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 597 – Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung diese Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Batteriespannung mindestens +12 VDC unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den Stromversorgungskabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
 | SCHRITT 2B. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kontrollieren, ob ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Keine schadhaften Kabel?
 | SCHRITT 2E. Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 597 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Die Plusspitze (+) des Multimeters mit dem Pluspol der Batterie verbinden. Versuchen, den Motor zu starten, und dabei die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Beträgt die Batteriespannung mindestens +12 VDC unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den Stromversorgungskabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel von der Batterie trennen.

Maßnahme

Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und dem Batterie-Pluspol (+) messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Batteriekabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kontrollieren, ob ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) und den Pins ECM-Batterieversorgung (-) am Steckverbinder des ECM-Stromversorgungskabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Sind Kabel beschädigt?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten und 10 Minuten im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 597 inaktiv ist.

Fehlercode 597 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 598 – Niedrige Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 V= unter normalen Bedingungen und mindestens +6,2 V= beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
 | SCHRITT 2B. Den Batterie-Netzstecker untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 598 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens +12 V= unter normalen Bedingungen und mindestens +6,2 V= beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den Batterie-Netzstecker untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromversorgungskabelbaum am Netzstecker von der Batterie trennen.

Maßnahme

Die Batterie-Netzstecker sowohl batterieseitig als auch kabelbaumseitig kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Batterie-Netzstecker reparieren. Einbaulage und Anleitung sind dem OEM-Wartungshandbuch zu entnehmen.

  • Entfernen Sie Schmutz, Unrat und Feuchtigkeit von den Anschlusskontakten, und verwenden Sie dazu Kontaktspray, Teilenummer 3824510.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand im ECM-Batterieversorgungskreis (+) zwischen dem Steckverbinder am OEM-Stromversorgungskabelbaum und dem Batterie-Pluspol (+) messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel von der Batterie trennen.

Maßnahme

Den Widerstand messen und auf Kurzschluss zwischen den Pins ECM-Batterieversorgung (+) und allen anderen Pins am Steckverbinder des Stromversorgungskabelbaums prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten und 10 Minuten im Leerlauf laufen lassen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 598 inaktiv ist.

Fehlercode 598 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 599 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 599?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 599 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 599?
JA NEIN

Das vom OEM vorgesehene Zusatzsignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Fehlersuchhandbuch.

 Keine Reparatur

Gehe zu OEM-Fehlersuchhandbuch.

Reparatur abgeschlossen.

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 649 – Schmieröl und Ölfilter wechseln – Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 649 gespeichert ist. | Fehlercode 649 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 649 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 649 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 649 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 649 aktiv?
JA NEIN

Motorschmieröl und Ölfilter wechseln.

Den Wartungsmonitor mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wartungsmonitor zurücksetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

HINWEIS: Der Wartungsmonitor kann auch manuell zurückgesetzt werden.

Fehlercode 649 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 687 (ISB/QSB für Kraftfahrzeug- oder Industrieanwendungen) – Turbolader-Drehzahlsensor – Unterhalb des normalen Betriebsbereichs

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv oder inaktiv vertreten?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 687 aktiv?
SCHRITT 2. | Den Turbolader-Drehzahlsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turbolader-Drehzahlsensor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors am Kabelbaum prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors am ECM prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 2E. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2F. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 687 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 352 aktiv oder inaktiv vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Fehlercode 687 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader-Drehzahlsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turbolader-Drehzahlsensor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Drehzahlsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Der Turbolader-Drehzahlsensor verwendet ein Anschlusskabel. Diese elektrische Verbindung sorgfältig auf Anzeichen für Schäden an der Kabelisolierung untersuchen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors am Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für die Turboladerdrehzahl und dem Rückführpin des Turbolader-Drehzahlsensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors am ECM prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für die Turboladerdrehzahl und dem Rückführpin für die Turboladerdrehzahl am ECM-Anschluss messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2D - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin für die Turboladerdrehzahl im Steckverbinder des Turbolader-Drehzahlsensors am Motorkabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für die Turboladerdrehzahl und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Motorkabelbaum reparieren oder austauschen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Fehlercode 687 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-MÄR-2012


FEHLERCODE 687 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- oder Schiffsanwendungen) – Niedrige Drehzahl Turbolader 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes 122, 123, 221 oder 222 aktiv?
SCHRITT 2. | Prüfen, ob der Fehler sporadisch auftritt. |
 | SCHRITT 2A. Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird. | Wird der Fehlercode 687 im Motorbetrieb aktiv?
SCHRITT 3. | Prüfen, ob der Turbolader-Drehzahlsensor defekt ist. |
 | SCHRITT 3A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
 | SCHRITT 3B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
 | SCHRITT 3C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Ist der Motorkabelbaum-Steckverbinder beschädigt?
 | SCHRITT 4B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 4C. Den Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM prüfen. |
 | SCHRITT 5A. Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird. | Wird der Fehlercode 687 im Motorbetrieb aktiv?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 687 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 122, 123, 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob der Fehler sporadisch auftritt.

Anleitungsschritt 2A - Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Inaktive Fehlercodes löschen.

Maßnahme

Den Motor starten.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird der Fehlercode 687 im Motorbetrieb aktiv?
JA NEIN
Keine Reparatur

Der Fehler tritt sporadisch auf.

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Prüfen, ob der Turbolader-Drehzahlsensor defekt ist.

Anleitungsschritt 3A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Die Steckverbinderpins von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Ist der Steckverbinder oder der Anschlusskabelbaum beschädigt?
JA NEIN

Beschädigten Steckverbinder oder Turbolader-Drehzahlsensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Den ECM-Steckverbinder am Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Ist der Motorkabelbaum-Steckverbinder beschädigt?
JA NEIN

Den Motorkabelbaum-Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

HINWEIS: Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 3B gemessen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb 10 Ohm des Sensorwiderstands?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors.

Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Schaltkreis des Turbolader-Drehzahlsensors hat einen Masseschluss. Den Motorkabelbaum auf Masseschluss prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaumstecker vom ECM trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Signalpins (-) des Turbolader-Drehzahlsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - ECM prüfen.

Anleitungsschritt 5A - Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Motor im Leerlauf laufen lassen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird der Fehlercode 687 im Motorbetrieb aktiv?
JA NEIN
Keine Reparatur

Der Fehlerzustand wurde durch das Neuverbinden der Komponenten behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

HINWEIS: Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Fehlercode 687 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-MÄR-2012


FEHLERCODE 688 – Motorölstand – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes auslesen. | Fehlercode 688 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Deaktivieren Sie die Fehlercodes. | Fehlercode 688 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes auslesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motoröltemperatur nahe der Umgebungstemperatur.
  • Fahrzeug steht auf waagrechtem Untergrund.

Maßnahme

Fehlercodes ablesen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 688 aktiv?
JA NEIN

Hoher Motorschmierölstand festgestellt.

Den Motorölstand korrigieren. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 007-037 in Kapitel 7.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Ist der Fehler 688 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 689 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Framatome™-Prüfkabel (Teile-Nr. 3164597).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 284 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv?
SCHRITT 2. | Den Motordrehzahlsensor an der Kurbelwelle und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motordrehzahlsensor an der Kurbelwelle und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Ist der Status des Motordrehzahlsensors an der Kurbelwelle niedrig?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-2. Den Motordrehzahlsensor an der Kurbelwelle untersuchen. |
 | SCHRITT 2C-3. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-4. Den Luftspalt am Motordrehzahlsensor an der Kurbelwelle prüfen. |
 | SCHRITT 2D. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E. Prüfen Sie das Ansprechverhalten des ECM. | Ist der Status des Motordrehzahlsensors an der Kurbelwelle niedrig?
 | SCHRITT 2E-1. Prüfen Sie das Ansprechverhalten des ECM. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen. | 4,75-5,25 VDC
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 689 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 284 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 284

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Während des Leerlaufbetriebs den Fehlercode-Status überwachen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motordrehzahlsensor an der Kurbelwelle und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Sensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung am Sensor-Steckverbinder messen.

Die Spannung zwischen dem Pin der Spannungsversorgung für die Motordrehzahl und dem Rückführpin des Motordrehzahlsensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motordrehzahlsensors an der Kurbelwelle mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Ist der Status des Motordrehzahlsensors an der Kurbelwelle niedrig?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-1

Gehe zu 2D

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für die Motordrehzahl und den Signalpin für die Motordrehzahl am Sensor-Steckverbinder des Motorkabelbaums setzen. Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motordrehzahlsensors an der Kurbelwelle mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Motordrehzahlsensors an der Kurbelwelle hoch?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-2

Gehe zu 2D

Anleitungsschritt 2C-2 - Den Motordrehzahlsensor an der Kurbelwelle untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Maßnahme

Den Motordrehzahlsensor der Kurbelwelle kontrollieren auf:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Den Motordrehzahlsensor der Kurbelwelle austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-3

Anleitungsschritt 2C-3 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motordrehzahlsensor der Kurbelwelle aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.
  • Sicherstellen, dass der Motordrehzahlsensor an der Kurbelwelle mit dem Kabelbaum verbunden ist.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Das zum Ausbau des Sensors aus dem Motor verwende Steckschlüsselwerkzeug mit der Ratschenantriebsseite flach und bündig so an den Sensor setzen, so dass die Kante des Einsatzes an der Kante des Sensors ansitzt. Den Einsatz langsam bezogen auf die Markierungslinie am Sensor oder die Einbauhalterung des Sensors rechtwinklig verschieben. Folgende Punkte prüfen:

Die Rückmeldung prüfen.

  • Den Status des Motordrehzahlsensors an der Kurbelwelle mit dem elektronischen Wartungswerkzeug INSITE™ im Überwachungsmodus abfragen.

Status des Motordrehzahlsensors an der Kurbelwelle geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Den Motordrehzahlsensor der Kurbelwelle austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Gehe zu 2C-4

Gehe zu 4A

Anleitungsschritt 2C-4 - Den Luftspalt am Motordrehzahlsensor an der Kurbelwelle prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motordrehzahlsensor der Kurbelwelle in den Motor einbauen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Anlasser kurz betätigen, aber nicht den Motor starten. Diesen Vorgang so oft wie nötig wiederholen. Den Status des Motordrehzahlsensors an der Kurbelwelle beobachten:

  • Statusänderung von hoch auf niedrig oder umgekehrt oder "ausgelöst"?

Status des Motordrehzahlsensors an der Kurbelwelle geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Nachsehen, ob das Impulsrad an der Kurbelwelle beschädigt ist oder rutscht.

Reparatur und Austausch sind im Fehlersuch- und Reparaturhandbuch des betreffenden Grundmotors beschrieben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 2D - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motordrehzahlsensors an der Kurbelwelle mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Ist der Status des Motordrehzahlsensors an der Kurbelwelle niedrig?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2E-1

Gehe zu 4A

Anleitungsschritt 2E-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für die Motordrehzahl und den Signalpin für die Motordrehzahl am ECM-Anschluss setzen.

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motordrehzahlsensors an der Kurbelwelle mit dem elektronischen Wartungswerkzeugs INSITE™ im Überwachungsmodus abfragen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist der Status des Motordrehzahlsensors an der Kurbelwelle hoch?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der Spannungsversorgung für die Motordrehzahl und dem Rückführpin des Motordrehzahlsensors am ECM-Motorkabelbaumanschluss messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 689 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 22-OKT-2014


FEHLERCODE 691 – Schaltkreis Einlasstemperatursensor Turbolader 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 250 Ohm bis 380 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 691 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die ECM-Rückmeldung prüfen. | Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 691 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors und dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am Turboladerverdichter-Ansauglufttemperatursensor messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

250 Ohm bis 380 kOhm?
JA NEIN
Keine Reparatur

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen. Siehe Verfahrensanweisung 019-395 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 691 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Turboladerverdichter-Ansauglufttemperatursensors und den Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 692 – Schaltkreis Verdichtereinlasstemperatursensor Turbolader Nr. 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 692 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 ist inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 692 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 692 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen. Siehe Verfahrensanweisung 019-395 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 692 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 731b - Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 731 der einzhige aktive Fehlercode?
SCHRITT 2. | Die Impulsräder und Drehzahl-/Positionssensoren untersuchen. |
 | SCHRITT 2A. Die Drehzahl- und Positionssensoren auf Beschädigung prüfen. | Schäden festgestellt?
 | SCHRITT 2B. Die Einstellräder auf Beschädigung prüfen. | Schäden festgestellt?
SCHRITT 3. | Die Motor- und die Fahrzeugmassung untersuchen. |
 | SCHRITT 3A. Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen. | Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
SCHRITT 4. | Prüfen, ob die Grundeinstellung des Motors stimmt. |
 | SCHRITT 4A. Grundeinstellung überprüfen. | Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad auf oberen Totpunkt ausgerichtet?
SCHRITT 5. | Fehlercode löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 731 inaktiv?
 | SCHRITT 5B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 731 der einzige aktive Fehlercode?

JA NEIN
Keine Reparatur

Vor Fortsetzen des Fehlersuchplans eine Fehlerdiagnose für etwaige weitere aktiven Fehler durchführen.

Gehe zu 2A

Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2 - Die Impulsräder und Drehzahl-/Positionssensoren untersuchen.

Anleitungsschritt 2A - Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Schäden prüfen.

  • Motor- und Positionssensoren auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Einstellräder auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Schäden prüfen.

Die Einstellräder der Kurbelwelle und Nockenwelle auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Das Impulsrad austauschen.

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Das Impulsrad austauschen.

  • Für ISC-, QSC8.3-, ISL- und QSL9-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.
  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.
  • Für ISC-, QSC8.3-, ISL- und QSL9-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-016 in Kapitel 1.
  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-016 in Kapitel 1.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Die Motor- und die Fahrzeugmassung untersuchen.

Anleitungsschritt 3A - Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motor- und die Fahrzeugmassung untersuchen.

  • Sämtliche Motor-, Anlasser-, Generator-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.
  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Sicherstellen, dass alle Anschlüsse keine Korrosion aufweisen und fest angezogen sind.

Sind alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Masseleitungen oder -anschlüsse erneuern, festziehen bzw. reinigen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Prüfen, ob die Grundeinstellung des Motors stimmt.

Anleitungsschritt 4A - Grundeinstellung überprüfen.

Bedingungen

  • Die Zahnradabdeckung abschrauben.
  • Den Motor drehen, so dass der Zylinder Nr. 1 im OT steht und prüfen, dass die Einstellmarkierungen an Nockenwelle und Kurbelwellenrad wie vorgesehen fluchten.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.
  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.

Maßnahme

Die Steuerzeiten prüfen.

Grundeinstellung des Motors überprüfen.

Sind die Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad richtig auf OT ausgerichtet?
JA NEIN
Keine Reparatur

Nockenwelle ausbauen und mit ordnungsgemäßer Ausrichtung der Bezugsmarkierungen an OT wieder einbauen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 731 inaktiv ist.

Fehlercode 731 inaktiv?
JA NEIN
Keine Reparatur

Hinweis: Schlupf im Kurbelwellentrieb kann durch übermäßige hydraulische Belastung des Rädertriebs verursacht werden. Übermäßge hydraulische Belastung des Fahrzeuges überprüfen und ggf. beheben.

Die Kurbelwellenbaugruppe ersetzen, wenn alle Schritte ausgeführt und erneut überprüft wurden.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 731 (QSB-Schiffsanwendung) - Motordrehzahl-/-positionssensor, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 731 der einzhige aktive Fehlercode?
SCHRITT 2. | Die Impulsräder und Drehzahl-/Positionssensoren untersuchen. |
 | SCHRITT 2A. Die Drehzahl- und Positionssensoren auf Beschädigung prüfen. | Schäden festgestellt?
 | SCHRITT 2B. Die Einstellräder auf Beschädigung prüfen. | Schäden festgestellt?
SCHRITT 3. | Die Motor- und die Fahrzeugmassung untersuchen. |
 | SCHRITT 3A. Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen. | Sind alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
SCHRITT 4. | Prüfen, ob die Grundeinstellung des Motors stimmt. |
 | SCHRITT 4A. Grundeinstellung überprüfen. | Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad auf oberen Totpunkt ausgerichtet?
SCHRITT 5. | Fehlercode löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 731 inaktiv?
 | SCHRITT 5B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 731 der einzige aktive Fehlercode?

JA NEIN
Keine Reparatur

Vor Fortsetzen des Fehlersuchplans eine Fehlerdiagnose für etwaige weitere aktiven Fehler durchführen.

Gehe zu 2A

Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2 - Die Impulsräder und Drehzahl-/Positionssensoren untersuchen.

Anleitungsschritt 2A - Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Schäden prüfen.

Motor- und Positionssensoren auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Den Positions- bzw. Drehzahlsensor austauschen. Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Einstellräder auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Schäden prüfen.

Die Einstellräder der Kurbelwelle und Nockenwelle auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Das Impulsrad austauschen.

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in Kapitel 19.

  • Für ISC-, QSC-, ISL- und QSL9-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.
  • Für ISB-, ISBe- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.
  • Für ISC-, QSC8.3-, ISL- und QSL9-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-016 in Kapitel 1.
  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-016 in Kapitel 1.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Die Motor- und die Fahrzeugmassung untersuchen.

Anleitungsschritt 3A - Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motor- und die Fahrzeugmassung untersuchen.

  • Sämtliche Motor-, Anlasser-, Generator-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.
  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Sicherstellen, dass alle Anschlüsse keine Korrosion aufweisen und fest angezogen sind.

Sind alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Masseleitungen oder -anschlüsse erneuern, festziehen bzw. reinigen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Prüfen, ob die Grundeinstellung des Motors stimmt.

Anleitungsschritt 4A - Grundeinstellung überprüfen.

Bedingungen

  • Die Zahnradabdeckung abschrauben.
  • Den Motor drehen, so dass der Zylinder Nr. 1 im OT steht und prüfen, dass die Einstellmarkierungen an Nockenwelle und Kurbelwellenrad wie vorgesehen fluchten. Für ISC-, QSC-, ISL- und QSL9-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1. Für ISB-, ISBe- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail Fuel System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-008 in Kapitel 1.

Maßnahme

Die Steuerzeiten prüfen.

Grundeinstellung des Motors überprüfen.

Sind die Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad richtig auf OT ausgerichtet?
JA NEIN
Keine Reparatur

Nockenwelle ausbauen und mit ordnungsgemäßer Ausrichtung der Bezugsmarkierungen an OT wieder einbauen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 731 inaktiv ist.

Fehlercode 731 inaktiv?
JA NEIN
Keine Reparatur

Hinweis: Schlupf im Kurbelwellentrieb kann durch übermäßige hydraulische Belastung des Rädertriebs verursacht werden. Übermäßge hydraulische Belastung des Fahrzeuges überprüfen und ggf. beheben.

Die Kurbelwellenbaugruppe ersetzen, wenn alle Schritte ausgeführt und erneut überprüft wurden.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Sind andere Fehlercodes aktiv?
SCHRITT 2. | Die Batterien und den Stromkabelbaum-Steckverbinder prüfen. |
 | SCHRITT 2A. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 V=? (Beim Anlassen: Mindestens (+) 6,2 V=)?
 | SCHRITT 2C. Die Batterieanschlüsse prüfen. | Anschlüsse fest und keine Korrosion?
SCHRITT 3. | Die OEM-Sicherungen prüfen. |
 | SCHRITT 3A. Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind. | Sicherungen richtig eingebaut?
 | SCHRITT 3B. Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind. | Sicherungen nicht durchgebrannt?
SCHRITT 4. | Den Netzstecker prüfen. |
 | SCHRITT 4A. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Keine schadhaften Kabel?
SCHRITT 5. | ECM neu kalibrieren. |
 | SCHRITT 5A. ECM neu kalibrieren. | Fehlercode 757 inaktiv?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 757 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen und die Fehlercodes auslesen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind andere Fehlercodes aktiv?
JA NEIN

Fehlerdiagnose der aktiven Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchtabelle für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des Stromkabelbaums und dem Batterie-Pluspol (+) messen.
  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) am ECM-Steckverbinder des Stromkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Weniger als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Die Plusspitze (+) des Multimeters mit dem Pluspol der Batterie verbinden. Versuchen, den Motor zu starten, und dabei die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 V=? (Beim Anlassen: Mindestens (+) 6,2 V=)?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Die Anschlüsse an den Batteriepolen prüfen.

Anschlüsse fest und keine Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die OEM-Sicherungen prüfen.

Anleitungsschritt 3A - Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

Sicherungen richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherungen richtig einbauen.

Siehe Verfahrensanweisung 019-198.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

Sicherungen durchgebrannt?
JA NEIN

Tauschen Sie die Sicherungen aus.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den Netzstecker prüfen.

Anleitungsschritt 4A - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - ECM neu kalibrieren.

Anleitungsschritt 5A - ECM neu kalibrieren.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM neu kalibrieren.

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ kalibrieren.

Ist der Fehlercode 757 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Zündung ausschalten und 30 Sekunden warten.
  • Zündung einschalten (ON).

Fehlercode 757 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 778 – Fehler im Motordrehzahlsensor (Nockenwelle) – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Framatome™-Prüfkabel (Teile-Nr. 3164597).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 oder 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 778 aktiv?
SCHRITT 2. | Den Motorpositionssensor an der Nockenwelle und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motorpositionssensor an der Nockenwelle und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Ist der Status des Motorpositionssensors an der Nockenwelle niedrig?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-2. Den Motorpositionssensor an der Nockenwelle untersuchen. |
 | SCHRITT 2C-3. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C-4. Zähne, Luftspalt und Geberrad des Nockenwellenrads prüfen. |
 | SCHRITT 2D. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E. Prüfen Sie das Ansprechverhalten des ECM. | Ist der Status des Nockenwellenpositionssensors niedrig?
 | SCHRITT 2E-1. Prüfen Sie das Ansprechverhalten des ECM. |
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen. | 4,75 - 5,25 V=?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 oder 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 187 oder 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motorpositionssensor an der Nockenwelle und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Sensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Nockenwellenposition und dem Rückführpin des Nockenwellenpositionssensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motorpositionssensors an der Nockenwelle abfragen. Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ verwenden.

Ist der Status des Motorpositionssensors an der Nockenwelle niedrig?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-1

Gehe zu 2D

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für die Nockenwellenposition und den Signalpin des Nockenwellenpositionssensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

  • Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.
  • Den Status des Nockenwellenpositionssensors abfragen. Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ verwenden.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Ist der Status des Motorpositionssensors an der Nockenwelle hoch?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C-2

Gehe zu 2D

Anleitungsschritt 2C-2 - Den Motorpositionssensor an der Nockenwelle untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor an der Nockenwelle aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Maßnahme

Den Motorpositionssensor der Nockenwelle prüfen auf:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Den Nockenwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-3

Anleitungsschritt 2C-3 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor an der Nockenwelle aus dem Motor ausbauen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.
  • Sicherstellen, dass der Motorpositionssensor an der Nockenwelle mit dem Motorkabelbaum verbunden ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Hinweis: Das zum Ausbau des Sensors aus dem Motor verwende Steckschlüsselwerkzeug mit der Ratschenantriebsseite flach und bündig so an den Sensor setzen, so dass die Kante des Einsatzes an der Kante des Sensors ansitzt. Den Einsatz langsam bezogen auf die Markierungslinie am Sensor oder die Einbauhalterung des Sensors rechtwinklig verschieben.

Folgende Punkte prüfen:

  • Die ECM-Rückmeldung prüfen.
  • Den Status des Motorpositionssensors an der Nockenwelle abfragen. Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ verwenden.

Status des Motorpositionssensors an der Nockenwelle geht von hoch auf niedrig oder umgekehrt oder lautet "ausgelöst"?
JA NEIN
Keine Reparatur

Den Nockenwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Gehe zu 2C-4

Gehe zu 4A

Anleitungsschritt 2C-4 - Zähne, Luftspalt und Geberrad des Nockenwellenrads prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob Zähne des Nockenwellenrads beschädigt sind oder das Nockenwellenrad locker ist.

Bei Motoren der Baureihe ISB das Wartungshandbuch für die Baureihen ISBe, ISB und QSB (Common Rail-System), Bulletin 4021271, verwenden.

Bei Motoren der Baureihen ISC oder ISL das Fehlersuch- und Reparaturhandbuchs für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418, verwenden.

Den Luftspalt kontrollieren.

  • Den sekundären Drehzahlsensor (Nockenwellensensor) aus dem Zahnradgehäuse ausbauen und an mehreren Stellen den Luftspalt messen. Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Sollwerte für den Luftspalt:

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]

Stimmt der Luftspalt?
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht.

Bei zu hohem Geberradschlag:

Bei Motoren mit bearbeiteten Drehzahlsensor-Geberrädern das Nockenwellenrad austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-012 in Kapitel 1.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-012 in Kapitel 1.

Bei Motoren mit angeschraubten Drehzahlsensor-Geberrädern die Schraube an der Einstellplatte erneuern.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 001-013 in Kapitel 1.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 001-013 in Kapitel 1.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motorpositionssensors an der Nockenwelle abfragen. Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ verwenden.

Ist der Status des Motorpositionssensors an der Nockenwelle niedrig?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2E-1

Gehe zu 4A

Anleitungsschritt 2E-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für die Nockenwellenposition und den Signalpin des Nockenwellenpositionssensors am ECM-Anschluss setzen.

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Den Status des Motorpositionssensors an der Nockenwelle abfragen. Den Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ verwenden.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Ist der Status des Motorpositionssensors an der Nockenwelle hoch?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den ECM-Sensorversorgungsspannungs- und Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Nockenwellenposition und dem Rückführpin des Nockenwellenpositionssensors am ECM-Anschluss messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 778 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 779 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 779?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 779 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 779?
JA NEIN

Das vom OEM vorgesehene Druck- oder Temperatureingangssignal hat den Motorschutzgrenzwert überschritten. Siehe OEM-Fehlersuchhandbuch.

 Keine Reparatur

Gehe zu OEM-Fehlersuchhandbuch

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: Tischkalibrierungskabelbaum für das elektronische Steuermodul (ECM) (Teile-Nr. 3163151) und ECM-Tischkalibrierungsadapterkabel (Teile-Nr. 3164185).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind. |
 | SCHRITT 1A. Prüfen, dass es sich um die richtigen Komponenten handelt. | Sind Komponenten für einen Abstandsregeltempomat eingebaut?
SCHRITT 2. | Die SAE J1939-Kommunikation prüfen. |
 | SCHRITT 2A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
 | SCHRITT 2B. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen. | Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 784 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob die notwendigen Hardwarekomponenten für den Abstandsregeltempomat eingebaut sind.

Anleitungsschritt 1A - Prüfen, dass es sich um die richtigen Komponenten handelt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Komponenten prüfen.

  • Prüfen, ob die notwendigen Komponenten für einen Abstandsregeltempomat im Fahrzeug verbaut sind.

Sind Komponenten für einen Abstandsregeltempomat eingebaut?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ den Abstandsregeltempomat deaktivieren.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die SAE J1939-Kommunikation prüfen.

Anleitungsschritt 2A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Datalink-Adapter INLINE™ II an den SAE J1939-Datalink-Diagnose-Steckverbinder anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Im elektronischen Wartungswerkzeug INSITE™ eine II (J1939)-ECM-Verbindung wählen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Der SAE JJ1939-Datalink-Schaltkreis des ECM funktioniert normal.

 Keine Reparatur

Hinweise zur Diagnose des Abstandsregeltempomats und des SAE J1939-Bordnetzes sind dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdkörper an den Steckerdichtungen.

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan).

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die ECM-Kommunikation mit dem ECM-Tischkalibrierungskabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den ECM-Tischkalibrierungskabelbaum an das ECM anschließen.
  • Den INLINE™ II-Datalink-Adapter an den ECM-Tischkalibrierungskabelbaum anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, ob das elektronische Werkzeug INSITE™ eine Verbindung zum ECM aufbauen kann.

  • Das elektronische Wartungswerkzeug INSITE™ starten und über eine INLINE™ II (J1939)-ECM-Verbindung eine Verbindung zum ECM herstellen.

Kommuniziert das elektronische Wartungswerkzeug INSITE™ mit dem ECM?
JA NEIN

Das elektronische Wartungswerkzeug INSITE™ kann mit dem ECM kommunizieren. Das zeigt, dass der SAE J1939-Datalink-Schaltkreis des ECM normal funktioniert.

Keine Reparatur

Hinweise zur Diagnose von fahrzeugseitigem SAE J1939-Schaltkreis und -Geräten sind dem OEM-Fehlersuch- und Reparaturhandbuch zu entnehmen.

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler - Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 784 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Die inaktiven Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob mehrere Fehlercodes zum Kraftstoffsystem gespeichert sind. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes zu Komponenten des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung und/oder einen automatisierten Diagnosetest zur Zylinderabstimmung durchführen. | Bestehen alle Zylinder die Prüfung?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 951 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob mehrere Fehlercodes zum Kraftstoffsystem gespeichert sind.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu Komponenten des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA NEIN

Den zu Komponenten des Kraftstoffsystems gemeldeten Fehlercodes nachgehen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung und/oder einen automatisierten Diagnosetest zur Zylinderabstimmung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Einen automatisierten Diagnosetest zur Zylinderabstimmung ausführen, um festzustellen, welchen Leistungsbeitrag jeder einzelne Zylinder leistet.

Bestehen alle Zylinder die Prüfung?
JA NEIN
Keine Reparatur

Ein nicht bestandener Zylindertest kann an defekten Motorbremsen, einem falschen Ventilspiel, Zylinderdefekt, Ventildefekt, Defekt an Zylinderkopf oder Dichtung, extremem Nockenwellenverschleiß oder einer defekten Einspritzdüse liegen.

Den Zustand der Komponente, von der vermutet wird, dass sie verstellt oder defekt ist, untersuchen, diagnostizieren und korrigieren. Die Einspritzdüsen unter den Zylindern vertauschen, um zu sehen, ob das Problem der Einspritzdüse folgt oder nicht.

Gehe zu 3A

Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271.

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 951 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 957 ist aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 957 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 1228.

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 958 ist aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 958 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 1229.

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1117 Kraftfahrzeuganwendung – Stromunterbrechung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Aktiver oder inaktiver Fehlercode 2362 und/oder 2363?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens + 6,2 V=?
SCHRITT 3. | Den OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens + 10 V= [+ 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | Motorkabelbaum, Magnetventil und Einspritzdüsen-Schaltkreise prüfen. |
 | SCHRITT 4A. Die Signalspannung prüfen. | Mehr als 3,75 V=?
 | SCHRITT 4A-1. Prüfen Sie die Stifte des Motorkabelbaums und des ECM-Steckers. |
 | SCHRITT 4A-2. Das Signal am ECM auf Masseschluss prüfen. |
 | SCHRITT 4B. Prüfen Sie, ob ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 4C. Die Magnetventile der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
 | SCHRITT 4D. Die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
 | SCHRITT 4E. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 1 kOhm?
 | SCHRITT 4F. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 1117 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sind die unten genannten Fehlercodes aktiv oder inaktiv?

  • Fehlercode 2362 (Schaltkreis Magnetventilsignal 1 für Motorbremse)?
  • Fehlercode 2363 (Schaltkreis Magnetventilsignal 2 für Motorbremse)?

Aktiver oder inaktiver Fehlercode 2362 und/oder 2363?
JA NEIN

Die dem Fehlercode 2362 oder 2363 zugeordneten Diagnoseverfahren durchführen.

 Keine Reparatur

Fehlercode 2362 der 2363

Gehe zu 2A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens + 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdkörper und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mindestens + 10 V= [+ 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

–

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 5A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

–

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

HINWEIS: Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, z. B. durch Magnetventile oder Relais, aufweist.

–

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum, Magnetventil und Einspritzdüsen-Schaltkreise prüfen.

Anleitungsschritt 4A - Die Signalspannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 11.
  • Den Motorkabelbaum vom Steckverbinder der Motorbremse trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter die Spannung zwischen dem Pin des Magnetventilsignals 1 für Motorbremse am Motorkabelbaum und Motorblockmasse messen.
  • Mit einem Multimeter die Spannung zwischen dem Pin des Magnetventilsignals 2 für Motorbremse am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 4A-1

Anleitungsschritt 4A-1 - Prüfen Sie die Stifte des Motorkabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdkörper und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A-2

Anleitungsschritt 4A-2 - Das Signal am ECM auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter die Spannung zwischen dem Pin des Magnetventilsignals 1 für Motorbremse am ECM-Anschluss und Motorblockmasse messen.
  • Mit einem Multimeter die Spannung zwischen dem Pin des Magnetventilsignals 2 für Motorbremse am ECM-Anschluss und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 3,75 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4B - Prüfen Sie, ob ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Motorkabelbaum vom Steckverbinder der Motorbremse trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Pin des Magnetventilsignals 1 für Motorbremse am Steckverbinder der Motorbremse und Motorblockmasse messen.
  • Mit einem Multimeter den Widerstand zwischen dem Pin des Magnetventilsignals 2 für Motorbremse am Steckverbinder der Motorbremse und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss im Schaltkreis für die Motorbremse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Masseschluss hat.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 5A

Gehe zu 4C

Anleitungsschritt 4C - Die Magnetventile der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder der Motorbremse trennen.
  • Den Motorventildeckel abnehmen.
  • Den Kabelbaum der Motorbremse von den Magnetventilen Nr. 1 und 2 trennen.

Maßnahme

Den Widerstand der Magnetschalter 1 und 2 prüfen.

  • Mit einem Multimeter den Widerstand zwischen der Magnetschalterklemme 1 des Magnetventils der Motorbremse und Motorblockmasse messen.
  • Mit einem Multimeter den Widerstand zwischen der Magnetschalterklemme 2 des Magnetventils der Motorbremse und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

5 Ohm oder mehr?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 20.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Motorkabelbaum von den Durchgangssteckern der Einspritzdüsen für die Zylinder der vorderen und hinteren Reihe trennen.

Maßnahme

Die Pins an den Einspritzdüsen-Durchgangssteckern kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins oder schadhafte Kabelisolierung?
JA NEIN

Im Einspritzdüsen-Schaltkreis wurde ein defekter Anschluss festgestellt.

Den Einspritzdüsen-Kabelbaum oder Durchgangsstecker reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Den Durchgangsstecker des Einspritzdüsenkabelbaums austauschen. Siehe Verfahrensanweisung 019-206 in Kapitel 19.

Bei einer beschädigten Kabelisolierung den Einspritzdüsen-Kabelbaum austauschen. Siehe Verfahrensanweisung 019-063 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4E

Anleitungsschritt 4E - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Einspritzdüsen-Durchgangsstecker trennen, die den Zylindern der vorderen und hinteren Reihe entsprechen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und Motorblockmasse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 1 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4F

Anleitungsschritt 4F - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Durchgangsstecker vom Motorkabelbaum trennen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und Motorblockmasse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Den Einspritzdüsen-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-063 in Kapitel 19.

Die Einspritzdüse(n) austauschen.

  • ISC, QSC und ISL: Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • ISB: Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe und QSB (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zündung 30 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1117 inaktiv ist.

HINWEIS: Damit der Fehlercode 1117 inaktiv wird, muss das ECM ein Mal vollständig herunterfahren.

Fehlercode 1117 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1117 (Schiffsanwendung) – Stromunterbrechung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 1A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens + 6,2 V=?
SCHRITT 2. | Den OEM-Stromkabelbaum prüfen. |
 | SCHRITT 2A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens + 10 V= [+ 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 2B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 2B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 2B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 2C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 2D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 2E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 3. | Motorkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Motorkabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1117 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 1A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe das OEM-Wartungshandbuch.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens + 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 2A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdkörper und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mindestens + 10 V= [+ 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B-2

Gehe zu 4A

Anleitungsschritt 2B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

–

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-3

Anleitungsschritt 2B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 2C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

HINWEIS: Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, z. B. durch Magnetventile oder Relais, aufweist.

–

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Motorkabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdkörper und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Die Zündung 30 Sekunden ausschalten.
  • Die Zündung einschalten (ON).
  • Mit INSITE™ prüfen, ob der Fehlercode 1117 inaktiv ist.

HINWEIS: Damit der Fehlercode 1117 inaktiv wird, muss das ECM ein Mal vollständig herunterfahren.

Fehlercode 1117 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1119 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob ein Fehlercode gespeichert ist. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1119 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1119?

Anleitungsschritt 1 - Prüfen, ob ein Fehlercode gespeichert ist.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1119 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 1119 gespeichert ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1119?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder die Baureihe ISB (Common-Rail-System), Bulletin 4021271.

Keine Reparatur

Entsprechender Fehlersuchplan.

Reparatur abgeschlossen.

Datum der letzten Änderung: 07-MAI-2014


FEHLERCODE 1139 – Einspritzdüsen-Magnetventiltreiber Zylinder 1 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1139 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1139 und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind die Klopfgeräusche abgestellt und der Fehlercode 1139 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. |
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1139 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1139 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1139 und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 1 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Motor anlassen und eine Minute im Leerlauf betreiben.

Sind die Klopfgeräusche abgestellt und der Fehlercode 1139 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer schadhaften Einspritzdüse ist ein fortschreitender Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, ob der Motor bereits einen Schaden davongetragen hat.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1139 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1141 – Einspritzdüsen-Magnetventiltreiber Zylinder 2 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1141 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1141 und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind die Klopfgeräusche abgestellt und der Fehlercode 1141 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. |
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1141 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1141 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1141 und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 2 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Motor anlassen und eine Minute im Leerlauf betreiben.

Sind die Klopfgeräusche abgestellt und der Fehlercode 1141 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer ausgefallen Einspritzdüse ist ein fortgeschrittener Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, ob der Motor bereits einen Schaden davongetragen hat.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1141 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1142 – Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1142 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1142 und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind die Klopfgeräusche abgestellt und der Fehlercode 1142 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. |
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1142 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1142 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1142 und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 3 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Motor anlassen und eine Minute im Leerlauf betreiben.

Sind die Klopfgeräusche abgestellt und der Fehlercode 1142 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer schadhaften Einspritzdüse ist ein fortschreitender Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, ob der Motor bereits einen Schaden davongetragen hat.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1142 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1143 – Einspritzdüsen-Magnetventiltreiber Zylinder 4 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1143 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1143 und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind die Klopfgeräusche abgestellt und der Fehlercode 1143 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. |
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1143 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1143 und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 4 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Motor anlassen und eine Minute im Leerlauf betreiben.

Sind die Klopfgeräusche abgestellt und der Fehlercode 1143 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen.
  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer schadhaften Einspritzdüse ist ein fortschreitender Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, ob der Motor bereits einen Schaden davongetragen hat.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1143 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1144 – Einspritzdüsen-Magnetventiltreiber Zylinder 5 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1144 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1144, starker Abgasrauch und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind Klopfgeräusche und vermehrter Abgasrauch abgestellt und der Fehlercode 1144 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. Die Motordurchblasegase messen. |
SCHRITT 3. | Den Fehlercode zurücksetzen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1144 inaktiv?
 | SCHRITT 3B. Die inaktiven Fehlercodes zurücksetzen. | Sind alle Fehlercodes zurückgesetzt?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1144 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1144, starker Abgasrauch und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 5 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Motor anlassen und eine Minute im Leerlauf betreiben.

Sind Klopfgeräusche und vermehrter Abgasrauch abgestellt und der Fehlercode 1144 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer schadhaften Einspritzdüse ist ein fortschreitender Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, inwieweit bereits ein bleibender Schaden entstanden ist.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Den Fehlercode zurücksetzen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1144 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Die inaktiven Fehlercodes zurücksetzen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die inaktiven Fehlercodes zurücksetzen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Sind alle Fehlercodes zurückgesetzt?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1145 – Einspritzdüsen-Magnetventiltreiber Zylinder 6 – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1145 gespeichert ist. | Aktiver oder zahlreiche inaktive Fehlercodes 1145, starker Abgasrauch und lautes Motorklopfen?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob eine Einspritzdüse offen hängt. | Sind Klopfgeräusche und vermehrter Abgasrauch abgestellt und der Fehlercode 1145 inaktiv?
 | SCHRITT 2A-1. Prüfen, inwieweit der Zylinder geschädigt ist. Die Motordurchblasegase messen. |
SCHRITT 3. | Den Fehlercode zurücksetzen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1145 inaktiv?
 | SCHRITT 3B. Die inaktiven Fehlercodes zurücksetzen. | Sind alle Fehlercodes zurückgesetzt?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1145 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktiver oder zahlreiche inaktive Fehlercodes 1145, starker Abgasrauch und lautes Motorklopfen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob eine Einspritzdüse offen hängt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Einspritzdüse offen hängt.

Mit dem Kraftstoff-Dichtheitsprüfgerät mit Absperreinrichtung (Teile-Nr. 3164325) den Kraftstofffluss zur Einspritzdüse 6 unterbrechen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Motor anlassen und eine Minute im Leerlauf betreiben.

Sind Klopfgeräusche und vermehrter Abgasrauch abgestellt und der Fehlercode 1145 inaktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangene Einspritzdüse festgestellt.

Die Kraftstoffeinspritzdüse austauschen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 2A-1

Siehe Fehlersuchdiagramm "Motor macht Nebengeräusche".

Anleitungsschritt 2A-1 - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motordurchblasegase messen. Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14. Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 014-010 in Kapitel 14.

Maßnahme

Bei einer schadhaften Einspritzdüse ist ein fortschreitender Motorschaden nicht auszuschließen.

  • Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.
  • Die Motordurchblasegase messen.

Überschreiten die gemessenen Kurbelgehäusegase den zulässigen Wert?
JA NEIN

Nachsehen, inwieweit bereits ein bleibender Schaden entstanden ist.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Den Fehlercode zurücksetzen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1145 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Die inaktiven Fehlercodes zurücksetzen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die inaktiven Fehlercodes zurücksetzen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen.

Sind alle Fehlercodes zurückgesetzt?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Weitere aktive oder inaktive Fehlercodes?
 | SCHRITT 1B. Nachsehen, ob der Fehlercode 1228 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1228?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1228 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Weitere aktive oder inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für andere Fehlercodes durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob der Fehlercode 1228 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1228?
JA NEIN

Den AGR-Positionssensor austauschen. Siehe Verfahrensanweisung 019-372.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und eine Minute im Leerlauf laufen lassen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1228 inaktiv ist.

Fehlercode 1228 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1229 – VTG-Positionssensor – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Weitere aktive oder inaktive Fehlercodes?
 | SCHRITT 1B. Nachsehen, ob der Fehlercode 1229 gespeichert ist. | Fehlercode 1229 aktiv?
SCHRITT 2. | Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turbolader-Positionssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2382 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2381 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2382 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2381 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Deaktivieren Sie die Fehlercodes. | Fehlercode 1229 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Weitere aktive oder inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für andere Fehlercodes durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob der Fehlercode 1229 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1229 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den Turbolader-Positionssensorschaltkreis prüfen.

Anleitungsschritt 2A - Den Turbolader-Positionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Den Turbolader-Positionssensor und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2382 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung und den Positionssignalpin des Turboladers am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 aktiv?
JA NEIN

Den Turbolader-Positionssensor austauschen. Siehe Verfahrensanweisung 019-405 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2382 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung und den Positionssignalpin des Turboladers am Motoranschluss des ECM setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1229 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-MÄR-2012


FEHLERCODE 1239 - GCM-Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
SCHRITT 2. | Den Gaspedal-Stellungssensor und -kreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 1239 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1239 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1239 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Abgastemperatursensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedals prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1239 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1241 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
SCHRITT 2. | Den Gaspedal-Stellungssensor und -kreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 1241 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1241 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1241 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1696

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalstellungssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedalstellungssensors prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung des Gaspedalstellungssensors und den Signalpin für die Gaspedalstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1241 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1242 – Gaspedal- oder Gashebelstellungssensor 1 und 2 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercodes 131, 132, 1239 oder 1241 aktiv?
SCHRITT 2. | Die Messwerte der Gaspedalstellungssensoren kontrollieren. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercodes 132 und 1241 beide aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2E. Fehlercodes prüfen. | Fehlercode 1242 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1242 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 131, 132, 1239 oder 1241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Messwerte der Gaspedalstellungssensoren kontrollieren.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 132 und 1241 beide aktiv?
JA NEIN
Keine Reparatur

Wenn der Fehlercode 132 nicht aktiv geworden ist, dem Fehlersuchdiagramm des Fehlercodes 132 folgen.

Wenn der Fehlercode 1241 nicht aktiv geworden ist, dem Fehlersuchdiagramm des Fehlercodes 1241 folgen.

Gehe zu 2C

Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 1 und dem Rückführpin des Gaspedalstellungssensors 1 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchdiagramm für Fehlercode 132.

Gehe zu 2D

Fehlersuchdiagramm für Fehlercode 132.

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 2 und dem Rückführpin des Gaspedalstellungssensors 2 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 - 5,25 V=?
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchdiagramm für Fehlercode 1241.

Gehe zu 2E

Fehlersuchdiagramm für Fehlercode 1241.

Anleitungsschritt 2E - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Gaspedal 3 Mal ganz durchtreten und wieder freigeben.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1242 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 1 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 2 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Anleitungen zur Reparatur sind vom OEM oder Händler einzuholen.

Das Gaspedal austauschen.

Siehe das OEM-Wartungshandbuch.

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Das Gaspedal 3 Mal ganz durchtreten und wieder freigeben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1242 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 23-APR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Ist der Fehlercode 1633 aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1633 aktiv?
JA NEIN

Es wurde eine Störung im OEM-Datalink festgestellt.

Weitere Informationen siehe OEM-Fehlersuchhandbuch.

 Keine Reparatur

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1639 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1639?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1639 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1639?
JA NEIN

Maximale Eingangstemperatur oder maximaler Eingangsdruck des Abgasfilters überschritten.

Siehe Diagnose des Abgasfilters.

 Keine Reparatur

Diagnose des Abgasfilters.

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1654 - Fehlzündung Zylinder 1 - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 1 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 1 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 1 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1655 - Fehlzündung Zylinder 2 - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 2 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 2 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 2 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel: falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1656 – Zündaussetzer Zylinder 3 – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 3 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 3 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 3 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1657 - Fehlzündung Zylinder 4 - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 4 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 4 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 4 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1658 - Fehlzündung Zylinder 5 - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 5 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 5 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 5 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur vollständig?

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1659 - Fehlzündung Zylinder 6 - Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob am Zylinder Nr. 6 Fehlzündungen auftreten.

  • Zur Feststellung, ob die Einspritzdüse am Zylinder Nr. 6 Fehlzündungen produziert, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse des Zylinders Nr. 6 austauschen.

  • Für ISB- und QSB-Motoren die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.
  • Für ISC-, QSC-, ISL- und QSL-Motoren die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung, extremer Nockenwellenverschleiß oder falsch eingestellter Luftkompressor.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1674, 1675, 1676, 1655, 1666 oder 1667?
SCHRITT 2. | Die Konfiguration der Temperatursensoren prüfen. |
 | SCHRITT 2A. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1676 aktiv?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1674, 1675, 1676, 1665, 1666 oder 1667?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Die Konfiguration der Temperatursensoren prüfen.

Anleitungsschritt 2A - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 (Katalysatoreingang) vom Motorkabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 aktiv?
JA NEIN

Die Werte der Temperatursensoren am Katalysatoreingang und am Katalysatorausgang sind vertauscht.

Die Kabelbaumanschlüsse so herstellen, dass der richtige Steckverbinder mit dem Abgastemperatursensor 1 verbunden ist.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 (Katalysatoreingang) vom Motorkabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 aktiv?
JA NEIN

Die Werte der Temperatursensoren am Katalysatoreingang und am Katalysatorausgang sind vertauscht.

Die Kabelbaumanschlüsse so herstellen, dass jeweils der richtige Steckverbinder mit dem Abgastemperatursensor 1 (am Katalysatoreingang) und dem Abgastemperatursensor 2 (am Katalysatorausgang) verbunden ist.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1664 – Katalysator fehlt – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1663, 1674, 1675, 1676, 1665, 1666 oder 1667 aktiv?
 | SCHRITT 1B. Prüfen, ob ein Katalysator vorhanden ist. | Abgaskatalysator eingebaut?
 | SCHRITT 1C. Das Abgasnachbehandlungssystem untersuchen. | Schäden oder Manipulation am Abgasnachbehandlungssystem?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Katalysatoreingangstemperatur und Katalysatorausgangstemperatur bei Umgebungstemperatur und nach 8 Stunden Motorruhe nicht höher als 5,5 °C [10 °F]?
 | SCHRITT 2B. Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1663, 1674, 1675, 1676, 1665, 1666 oder 1667 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein Katalysator vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob ein Katalysator vorhanden ist.

  • Kontrollieren, ob im Abgassystem ein Katalysator verbaut ist.

Ist ein Abgaskatalysator eingebaut?
JA NEIN
Keine Reparatur

Den für die Anwendung richtigen Katalysator einbauen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Das Abgasnachbehandlungssystem untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysator aus der Abgasanlage ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Den Katalysator auf Risse und Verschmutzung kontrollieren.

Schäden oder Manipulationen am Katalysatorsystem festgestellt?
JA NEIN

Den für die Anwendung richtigen Katalysator einbauen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Messwerte des elektronischen Wartungswerkzeugs INSITE™ für Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur vergleichen.

  • INSITE™-Datenmonitor/Datenlogger starten und die Messwerte des elektronischen Wartungswerkzeugs INSITE™ für Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur vergleichen.

Differenz zwischen Katalysatoreingangstemperatur und Katalysatorausgangstemperatur bei Umgebungstemperatur und nach 8 Stunden Motorruhe nicht höher als 5,5 °C [10 °F]?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 23-APR-2012


FEHLERCODE 1665 – Schaltkreis Abgastemperatur 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1665 inaktiv?
SCHRITT 2. | Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv und Fehlercode 1665 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1665 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv und Fehlercode 1665 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1665 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1665 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 aktiv und Fehlercode 1665 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1665 aktiv?
JA NEIN

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 ist aktiv und Fehlercode 1665 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1665 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1666 – Schaltkreis Abgastemperatur 1 – Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1666 inaktiv?
SCHRITT 2. | Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1665 ist aktiv und Fehlercode 1666 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1666 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1665 ist aktiv und Fehlercode 1666 ist inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1666 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1666 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 1 und den Rückführpin des Abgastemperatursensors 1 am Sensor-Steckverbinder des Motorkabelbaums setzen.

  • Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 1665 ist aktiv und Fehlercode 1666 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1666 aktiv?
JA NEIN

Es wurde ein schadhafter Abgastemperatursensor 1 festgestellt.

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 1 und den Rückführpin des Abgastemperatursensors 1 am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 1665 ist aktiv und Fehlercode 1666 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Abgastemperatursensors 1 am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Abgastemperatursensors 1 am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 1 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1666 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1667 – Abgastemperatur 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist. | Fehlercode 1665 oder 1666 ist aktiv?
SCHRITT 2. | Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 oder 1666 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1665 oder 1666.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Motorkühlmittel muss wärmer als 60° C [140° F] sein.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 aktiv?
JA NEIN
Keine Reparatur

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Motorkühlmittel muss wärmer als 60° C [140° F] sein.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1666 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

INSITE™ Datenmonitor/Datenlogger starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Werte von Katalysator-Eingangstemperatursensor und -Ausgangstemperatursensor vergleichen.

Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1668 – Schaltkreis Katalysatorbehälterstandsensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1668 inaktiv?
SCHRITT 2. | Den Katalysatorbehälterstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Katalysatorbehälterstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1668 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1668 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 187

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Katalysatorbehälterstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Katalysatorbehälterstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorbehälterstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und dem Rückführpin des Katalysatorbehälterstandsensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und den Signalpin für den Katalysatorbehälterstand im Steckverbinder des Katalysatorbehälterstandsensors am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 ist aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Katalysatorbehälterstandsensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und dem Rückführpin des Katalysatorbehälterstandsensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und den Signalpin des Katalysatorbehälterstandsensors am Steckverbinder des Motorsteuermoduls setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-MÄR-2012


FEHLERCODE 1669 – Schaltkreis Katalysatorbehälterstandsensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv?
SCHRITT 2. | Den Katalysatorbehälterstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Katalysatorbehälterstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1669 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Die Rückmeldung vom Motorsteuermodul prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1669 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Katalysatorbehälterstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Katalysatorbehälterstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorbehälterstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und dem Rückführpin des Katalysatorbehälterstandsensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorbehälterstandsensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 ist aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Katalysatorbehälterstandsensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

Am Motorsteuermodul- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Katalysatorbehälterstand und dem Rückführpin des Katalysatorbehälterstandsensors am Steckverbinder des Motorsteuermoduls messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Aus- und anschließenden Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1669 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 28-MÄR-2012


FEHLERCODE 1671 – Katalysatorbehälterstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1671 aktiv?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1671 inaktiv?
 | SCHRITT 2B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1671 aktiv?
JA NEIN

Niedriger Katalysatorlösungsstand festgestellt.

Katalysatorlösung in den Behälter füllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1671 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Alle inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 22-MAI-2012


FEHLERCODE 1673 - Katalysatorbehälterstand - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1673 aktiv?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1673 inaktiv?
 | SCHRITT 2B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1673 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercode löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1673 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Alle inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 17-SEP-2015


FEHLERCODE 1674 – Schaltkreis Abgastemperatur 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1674 inaktiv?
SCHRITT 2. | Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv und Fehlercode 1674 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1674 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv und Fehlercode 1674 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1674 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1674 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1674 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 2 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 aktiv und Fehlercode 1674 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1674 aktiv?
JA NEIN

Den Abgastemperatursensor 2 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 ist aktiv und Fehlercode 1674 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 2 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 2 am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 16674 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1674 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1675 – Schaltkreis Abgastemperatur 2 – Hohe Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1675 inaktiv?
SCHRITT 2. | Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1674 ist aktiv und Fehlercode 1675 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1675 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1674 ist aktiv und Fehlercode 1675 ist inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1675 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1675 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 2 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 2 und den Rückführpin des Abgastemperatursensors 2 am Sensor-Steckverbinder des Motorkabelbaums setzen.

  • Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 1674 ist aktiv und Fehlercode 1675 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1675 aktiv?
JA NEIN

Es wurde ein schadhafter Abgastemperatursensor 2 festgestellt.

Den Abgastemperatursensor 2 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 2 und den Rückführpin des Abgastemperatursensors 2 am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 1674 ist aktiv und Fehlercode 1675 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Abgastemperatursensors 2 am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Abgastemperatursensors 2 am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 2 am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Abgastemperatursensors 2 am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgastemperatursensors 2 am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1675 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1676 – Abgastemperatur 2 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1674 oder 1675 gespeichert ist. | Fehlercode 1674 oder 1675 ist aktiv?
SCHRITT 2. | Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1674 oder 1675 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1674 oder 1675 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1674 oder 1675.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 2 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Motorkühlmittel muss wärmer als 60° C [140° F] sein.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 aktiv?
JA NEIN
Keine Reparatur

Den Abgastemperatursensor 2 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Motorkühlmittel muss wärmer als 60° C [140° F] sein.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1675 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

INSITE™ Datenmonitor/Datenlogger starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Werte von Katalysator-Eingangstemperatursensor und -Ausgangstemperatursensor vergleichen.

Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1677 – Katalysatorbehältertemperatur – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1677 inaktiv?
SCHRITT 2. | Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1677 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1677 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1677 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorlösungstemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1677 aktiv?
JA NEIN

Den Katalysatorlösungstemperatursensor austauschen. Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 ist aktiv und Fehlercode 1677 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Katalysatorlösungstemperatursensor am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Katalysatorlösungssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Katalysatorlösungssensor am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


FEHLERCODE 1678 – Katalysatorbehältertemperatur – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1678 inaktiv?
SCHRITT 2. | Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1678 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 ist aktiv und Fehlercode 1678 ist inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1678 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1678 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorbehältertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors messen.

  • Den Widerstand zwischen dem Signalpin des Katalysatorlösungstemperatursensors und dem Rückführpin des Katalysatorlösungstemperatursensors am Katalysatorlösungstemperatursensor messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Katalysatorlösungstemperatursensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1678 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Katalysatorlösungstemperatursensors und den Rückführpin des Katalysatorlösungstemperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 1677 ist aktiv und Fehlercode 1678 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Katalysatorlösungstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Katalysatorlösungstemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Katalysatorlösungstemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Katalysatorlösungstemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Katalysatorlösungstemperatursensor am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1678 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-APR-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1677 oder 1678 ist aktiv?
SCHRITT 2. | Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Weichen Katalysatorlösungstemperatur und Thermometermesswert um nicht mehr als 5 °F voneinander ab?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 oder 1678 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Katalysatorlösungstemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Katalysatorlösungstemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorlösungstemperatursensor kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Katalysatorlösungstemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Katalysatorlösungstemperatur und den Rückführpin des Katalysatorlösungstemperatursensors im Steckverbinder des Katalysatorlösungstemperatursensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1677 aktiv?
JA NEIN

Den Katalysatorlösungstemperatursensor austauschen.

Siehe OEM-Fehlersuchanleitungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1678 aktiv?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Katalysatorlösungstemperatur und den Rückführpin des Katalysatorlösungstemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1677 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Ein Thermometer in den Katalysatorlösungsbehälter einführen.

Maßnahme

Den INSITE Datenmonitor/Datenlogger starten.

  • Den INSITE™-Wert für die Katalysatorlösungstemperatur mit dem Thermometermesswert vergleichen.

Weichen Katalysatorlösungstemperatur und Thermometermesswert um nicht mehr als 5 °F voneinander ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1681 – Dosiersteuereinheit – Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1681 aktiv?
SCHRITT 2. | Fehlercode löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1681 inaktiv?
 | SCHRITT 2B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1681 aktiv?
JA NEIN

Die Dosiersteuereinheit austauschen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-AUG-2012


FEHLERCODE 1682 – Eingangsleitungen der DEF-Dosiersteuereinheit – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Um Augenverletzungen vorzubeugen, beim Ausbau der DEF-Düsenleitung einen geeigneten Augenschutz tragen. Bei einer Störung im System kann die Reagenzdüsenleitung unter Druck stehen.
WARNUNG

Die Teile der Abgasanlage können während der Fehlersuche heiß werden. Zur Vermeidung von Bränden, Sachschäden, Verbrennungen oder anderen schweren Körperverletzungen die Abgasanlage vor Beginn einer Arbeit oder Reparatur abkühlen lassen und sicherstellen, dass keine brennbaren Materialien mit heißen Abgasen oder heißen Teilen der Abgasanlage in Kontakt kommen können.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 oder 1711 aktiv?
SCHRITT 2. | Die Abgasreinigungsdüse untersuchen. |
 | SCHRITT 2A. Die Abgasreinigungsdüse untersuchen. | Blockierte oder verengte Abgasreinigungsdüse gefunden?
SCHRITT 3. | Prüfen, ob der Vorfüllzyklus der DEF-Dosiereinheit ausgeführt wird. |
 | SCHRITT 3A. Während des Vorfüllvorgangs die DEF-Leitung zur Düse des Abgasnachbehandlungssystems prüfen. | Dosiereinheit füllt nur 3 Sekunden? (Plus 140 Sekunden Verzögerung vor Befüllung, falls relevant)
 | SCHRITT 3B. Während des Vorfüllens die Funktion des Luftmagnetventils prüfen. | Klickt das Luftmagnetventil und strömt nach 30 Sekunden kontinuierlich Luft durch die Leitung für die Düse des Abgasnachbehandlungssystems? (Hinweis: unternimmt bis zu 20 Füllversuche)
 | SCHRITT 3C. Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde. | Luftstrom über 25 l/min [6,6 gal/min]?
SCHRITT 4. | Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen. |
 | SCHRITT 4A. Die Druckluftleitungen zur DEF-Dosiereinheit untersuchen. | Ist die OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
 | SCHRITT 4B. Luftseite der DEF-Dosiereinheit reinigen. Spülvorgang durchführen. | Spülvorgang erfolgreich?
SCHRITT 5. | Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen. |
 | SCHRITT 5A. Armaturen und Leitungen der DEF-Dosiereinheit prüfen. | Haben DEF-Armaturen und -Leitungen die Inspektion bestanden?
 | SCHRITT 5B. Inline-Siebfilteranschluss der DEF-Dosiereinheit prüfen. | Verunreinigung am Siebfilter?
 | SCHRITT 5C. DEF-Dosierleitungen auf Verengungen oder Undichtigkeiten prüfen. | Leitungsdrosselungstest erfolgreich abgeschlossen?
 | SCHRITT 5D. Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen. | DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?
SCHRITT 6. | Prüfen, ob der Spülzyklus der DEF-Dosiereinheit ausgeführt wird. |
 | SCHRITT 6A. Den Spülzyklus der DEF-Dosiereinheit überwachen. | Wurden alle Aktionen dieser Phase durchgeführt und im ECM-Speicherauszug keine unvollständigen Spülvorgänge protokolliert?
SCHRITT 7. | DEF-Dosierpumpentest ausführen. |
 | SCHRITT 7A. Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen. | Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (Es wird empfohlen, diesen Test dreimal auszuführen)
SCHRITT 8. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 oder 1711 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Abgasreinigungsdüse untersuchen.

Anleitungsschritt 2A - Die Abgasreinigungsdüse untersuchen.

Bedingungen

  • Vor dem Ausbau sicherstellen, dass die Düse durch die Abgase erwärmt wurde. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Zündung ausschalten (OFF).
  • Die Abgasreinigungsdüse ausbauen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Maßnahme

Nachsehen, ob die Abgasreinigungsdüse verstopft oder verengt ist.

  • Die Abgasreinigungsdüse untersuchen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Weiche kristall- und ascheartige Ablagerungen in den Spritzlöchern können mit 40 °C [104 °F] warmem Wasser aufgelöst werden.
  • Sicherstellen, dass die weichen Ablagerungen in den Spritzlöchern beim Einsetzen des Dosierzyklus der Dosiereinheit nicht mehr vorhanden sind.

Blockierte oder verengte Abgasreinigungsdüse gefunden?
JA NEIN

Die Abgasreinigungsdüse reinigen oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Prüfen, ob der Vorfüllzyklus der DEF-Dosiereinheit ausgeführt wird.

Anleitungsschritt 3A - Während des Vorfüllvorgangs die DEF-Leitung zur Düse des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Bordnetzspannung für mindestens 30 Sekunden trennen, bevor diese Prüfung durchgeführt wird.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Während des Vorfüllvorgangs die DEF-Leitung zur Abgasreinigungsdüse prüfen.

  • Nach dem Einschalten der Zündung bei laufendem Motor auf den Start der DEF-Dosierpumpe horchen.
  • Dauer des Pumpenbetriebs bis zur automatischen Abschaltung messen (die Pumpe versucht, zu befüllen).

HINWEIS: Während der Motor läuft, ist die Pumpe schlecht zu hören. Wenn dies der Fall ist, auf das Klicken des Luftmagnetventils horchen, das anzeigt, dass die Pumpe einen Füllversuch abgeschlossen hat.

HINWEIS: Ältere Kalibrierungen enthielten keine Verzögerung von 140 Sekunden zwischen dem Einschalten der Zündung und dem anfänglichen Füllzyklus. Während der Verzögerung von 140 Sekunden bleibt die Dosiereinheit im Standbymodus, bevor sie den Befehl zum Befüllen erhält. Die Verzögerung wurde implementiert, um kristalline Ablagerungen an der Spitze der Einspritzdüse vor dem Vorfüllzyklus entfernen zu können und verstopfte Einspritzdüsenleitungen zu vermeiden.

Ein richtiger Vorfüllzyklus besteht aus folgenden Schritten:

1. Zündung ein

2. Verzögerung von 140 Sekunden vor Pumpenstart

3. Pumpe startet und läuft 30 Sekunden. (Das System wird befüllt sein, dieser Schritt kann bis zu 20-mal wiederholt werden.)

4. Die DEF-Einspritzleitung stößt jetzt Luft aus. Das Befüllen ist damit abgeschlossen.

HINWEIS: Wenn die Pumpe beim Befüllen ein Problem erkennt, wird der Füllversuch nach 3 Sekunden abgebrochen.

Dosiereinheit füllt nur 3 Sekunden? (Plus 140 Sekunden Verzögerung vor Befüllung, falls relevant)

JA NEIN

Leitungsdrosselungsprüfung durchführen, anschließend das Befüllen wiederholen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden.

  • Siehe Verfahrensanweisung 011-086 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3B - Während des Vorfüllens die Funktion des Luftmagnetventils prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Sicherstellen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde und in die Dosierphase umgeschaltet hat.

  • Die DEF-Dosiereinheit geht nur dann in die Dosierphase, wenn der Vorfüllvorgang erfolgreich abgeschlossen wurde und das Luftmagnetventil geklickt hat.
  • Zu diesem Zeitpunkt strömt kontinuierlich Luft durch die Abgasreinigungsdüsenleitung.
  • Die DEF-Dosiereinheit versucht bis zu 12 Minuten, den Vorfüllvorgang abzuschließen. Sobald die Befüllung abgeschlossen wurde, schaltet sich die Pumpe ab.
  • Mit dem Datenmonitor/Datenlogger im elektronischen Wartungswerkzeug INSITE™ den Status der DEF-Dosiereinheit bestätigen.

Klickt das Luftmagnetventil und strömt nach 30 Sekunden kontinuierlich Luft durch die Leitung für die Düse des Abgasnachbehandlungssystems? (Hinweis: unternimmt bis zu 20 Füllversuche)

JA NEIN
Keine Reparatur

HINWEIS: Die DEF-Dosiereinheit wurde nicht vorgefüllt.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde.

Bedingungen

  • Zündung 1 Minute ausschalten.
  • Die DEF-Leitung von der Düse des Abgasnachbehandlungssystems trennen.
  • Luftmassenmesser an die DEF-Dosierleitung anschließen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-058 in Kapitel 11.
  • DEF-Dosierleitung und angeschlossenen Luftmassenmesser befestigen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die DEF-Dosiereinheit sollte den Vorfüllzyklus unmittelbar nach Ablauf der Vorfüllverzögerung einleiten, wenn der Motor angelassen wird. Nachdem die Luft 30 Sekunden (jeder Füllversuch dauert 30 Sekunden, wenn die Befüllung nicht erfolgreich verläuft, unternimmt die Dosiereinheit bis zu 20 Versuche) ununterbrochen durch die DEF-Einspritzleitung und den angeschlossenen Luftmassenmesser geströmt ist.

  • Gemessenen Luftstrom an der DEF-Dosierleitung notieren.

Luftstrom über 25 l/min [6,6 gal/min]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen.

Anleitungsschritt 4A - Die Druckluftleitungen zur DEF-Dosiereinheit untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.
  • Den Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die OEM-Druckluftleitung an der DEF-Dosiereinheit untersuchen.

  • Nach Lecks oder gelockerten Anschlüssen in der Luftzufuhrleitung suchen.
  • Den Luftfilter der DEF-Dosiereinheit auf Verunreinigung durch Wasser oder übermäßiges Öl vom Druckluftsystem des Fahrzeugs prüfen.
  • An der DEF-Dosiereinheit muss nach dem Luftfilter eine saubere Luftzufuhr mit einem Luftdruck von mindestens 517 kPa [75 psi] vorhanden sein.

HINWEIS: Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein undurchlässiger Luftfilter kann den Luftdruck zur DEF-Dosiereinheit drosseln.

Ist die OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
JA NEIN
Keine Reparatur

Den OEM-Druckluftanschluss bzw. die -Druckluftzufuhr korrigieren.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 4B - Das Luftmagnetventil der DEF-Dosiereinheit prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kontrollieren, dass die Druckluftbehälter des Fahrzeugs gefüllt sind.

Maßnahme

Spülvorgang der DEF-Dosiereinheit durchführen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-082 in Kapitel 11.

Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein undurchlässiger Luftfilter kann den Luftdruck zur DEF-Dosiereinheit drosseln.

Spülvorgang erfolgreich?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen.

Anleitungsschritt 5A - Armaturen und Leitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Vor dem Trennen der Leitungen die Stirnseite der Dosiereinheit reinigen.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die Anschlussteile und Leitungen der DEF-Dosiereinheit kontrollieren auf:

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

  • Lose DEF-Einlasssteckverbinder oder -armaturen
  • Risse in den DEF-Leitungen, die zu Undichtigkeiten führen oder durch die Luft angesaugt wird
  • Verengte oder beschädigte DEF-Zulauf- oder -Rücklaufleitungen
  • Sicherstellen, dass während des Vorfüllzyklus DEF in den Behälter zurückfließt.

Haben DEF-Armaturen und -Leitungen die Inspektion bestanden?
JA NEIN
Keine Reparatur

Beschädigte DEF-Armaturen, -Leitungen und/oder -Steckverbinder reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5B

Gehe zu 3B

Anleitungsschritt 5B - Inline-Siebfilteranschluss der DEF-Dosiereinheit prüfen.

Bedingungen

  • Vor dem Trennen der Leitungen die Stirnseite der Dosiereinheit reinigen.
  • DEF-Zuleitung von der Dosiereinheit trennen und angemessen sichern.

Maßnahme

Inline-Siebfilteranschluss der DEF-Dosiereinheit prüfen.

  • Zuleitung der DEF-Dosiereinheit ausbauen
  • Einlasssiebfilter prüfen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-060 in Kapitel 11.

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

Die Kennzeichnung der verschiedenen Anschlüsse der DEF-Dosiereinheit ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Verunreinigung am Siebfilter?
JA NEIN

Siebfilter austauschen.

 Keine Reparatur

Gehe zu 5C

Gehe zu 5C

Anleitungsschritt 5C - DEF-Dosierleitungen auf Verengungen oder Undichtigkeiten prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Verfahrensanweisung zur Leitungsdrosselung durchführen.

Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-086 in Kapitel 11.

DEF-Leitungen auf Undichtigkeiten oder Verengungen prüfen.

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

  • Zu- und Rückleitungen abbauen und prüfen.

Die Kennzeichnung der verschiedenen Anschlüsse der DEF-Dosiereinheit ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Leitungsdrosselungstest erfolgreich abgeschlossen?
JA NEIN
Keine Reparatur

Beschädigte DEF-Armaturen, -Leitungen und/oder -Steckverbinder reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5D

Gehe zu 3B

Anleitungsschritt 5D - Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DEF-Behälter und -Filter auf Kraftstoff, Öl, Kühlmittel, Schmutz und Fremdpartikel prüfen.

Siehe OEM-Wartungshandbuch für Verfahrensanweisungen zum Aus- und Einbau für DEF-Behälter und DEF-Behälterfüllstandsensor.

HINWEIS: In einigen Fällen ist der DEF-Behälter am Fahrgestell befestigt und es besteht kein Zugang zur Füllstandsensorbaugruppe des DEF-Behälters. Wenn dies der Fall ist, den OEM kontaktieren, um den Behälter ausbauen und prüfen zu lassen.

  • Inhalt des Behälters prüfen.
  • Den Zustand des Behälterfilters prüfen.
  • Prüfen, ob ein 35-Mikron-Behälterfilter eingebaut ist. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-083 in Kapitel 11.
  • Harnstoffkonzentration der DEF anhand einer Probe aus dem Behälter kontrollieren und notieren. Siehe Verfahrensanweisung 018-026 in Kapitel V.

DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?

JA NEIN

Ursache ermitteln/entfernen, OEM informieren. Steckverbinder und Komponenten ggf. austauschen. DEF-Behälter entleeren/befüllen. Siehe OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Prüfen, ob der Spülzyklus der DEF-Dosiereinheit ausgeführt wird.

Anleitungsschritt 6A - Den Spülzyklus der DEF-Dosiereinheit überwachen.

Bedingungen

  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Kontrollieren, dass der Spülzyklus der DEF-Dosiereinheit abgeschlossen wurde.

  • Die Zündung ausschalten, um den Motor abzustellen.
  • Kontrollieren, dass die Dosiereinheit mindestens 30 Sekunden nach Ausschalten der Zündung mit Strom versorgt wird, um den Spülvorgang abschließen zu können.
  • Sicherstellen, dass 30 Sekunden nach Ausschalten der Zündung ein Luftstrom vorhanden ist.
  • Sicherstellen, dass der Batterietrennschalter einen Spülvorgang in voller Länge von 30 Sekunden zulässt.

HINWEIS: Sind die vorstehenden Bedingungen nicht erfüllt, werden im ECM unvollständige Spülvorgänge aufgezeichnet. Siehe "Spülen" im Abschnitt "Technische Hintergründe".

Wurden alle Aktionen dieser Phase durchgeführt und im ECM-Speicherauszug keine unvollständigen Spülvorgänge protokolliert?
JA NEIN
Keine Reparatur

  • Die Batteriespannung und Zündschalterverkabelung zur Dosiereinheit überprüfen.
  • Siehe Motor- und OEM-Schaltpläne.
  • Evtl. OEM-Kabelstörungen beheben und den OEM verständigen.
  • Wenn die Anzahl unvollständiger Spülvorgänge aufgrund des Batterietrennschalters zunimmt, muss der OEM verständigt werden. Das System muss über ein Timer-Relais verfügen, das einen 30-sekündigen Spülvorgang zulässt.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - DEF-Dosierpumpentest ausführen.

Anleitungsschritt 7A - Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "Diagnosetests für Abgasnachbehandlungssystem") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.
  • Kontrollieren, ob in der Dosierphase DEF durch die Düse des Abgasnachbehandlungssystems eingespritzt wird.

HINWEIS: Die Abgasreinigungsdüse muss vor dem Ausbau durch die Abgase erwärmt worden sein. Die Düse ausbauen und in einen Messbecher mit einem Fassungsvermögen von mehr als 200 ml [6,8 oz] legen, um den DEF-Dosierpumpentest auszuführen.

Vor Abschluss dieses Tests muss der Fehlersuchplan komplett durchgearbeitet werden.

Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (Es wird empfohlen, diesen Test dreimal auszuführen)

JA NEIN
Keine Reparatur

Es wurde eine beschädigte DEF-Dosiereinheit festgestellt. DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-DEZ-2012


FEHLERCODE 1683 – Schaltkreis Katalysatorbehälterheizung – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1683 inaktiv?
SCHRITT 2. | Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Katalysatorbehälterheizungsrelais auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung prüfen. | Mehr als 6 VDC?
 | SCHRITT 2D. Den Rückführkreis der Katalysatorbehälterheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Katalysatorbehälterheizungsrelais prüfen. | Mehr als 6 VDC?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1683 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1683 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Die Anschlüsse an Motorkabelbaum und Katalysatorbehälterheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Katalysatorbehälterheizungsrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Katalysatorbehälterheizungsrelais prüfen.

  • Den Widerstand zwischen dem Signalpin der Katalysatorbehälterheizung und dem Rückführpin der Katalysatorbehälterheizung am Katalysatorbehälterheizungsrelais messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung im Katalysatorbehälterheizungsrelais festgestellt.

Das Katalysatorbehälterheizungsrelais austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der Katalysatorbehälterheizung prüfen.

  • Die Spannung zwischen der Signalleitung des Katalysatorbehälterheizungsrelais und der Rückführleitung der Katalysatorbehälterheizungsrelais im Steckverbinder des Katalysatorbehälterheizungsrelais am Motorkabelbaum messen.

Mehr als 6 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der Katalysatorbehälterheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Katalysatorbehälterheizungsrelais am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Rückführleitung des Motorkabelbaums wurde eine Unterbrechung zwischen Pin und Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis zu Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Katalysatorbehälterheizungsrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Katalysatorbehälterheizungsrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Katalysatorbehälterheizungsrelais und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 6 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Katalysatorheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Katalysatorbehälterheizungsrelais am ECM-Steckverbinder des Motorkabelbaums und dem Pin der Spannungsversorgung des Katalysatorbehälterheizungsrelais am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Spannungsversorgungskreis der Katalysatorbehälterheizung festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Katalysatorbehälterheizungsrelais am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Katalysatorbehälterheizungsrelais im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1683 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1684 inaktiv?
SCHRITT 2. | Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1683 aktiv und Fehlercode 1684 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Relaiszustand prüfen. | Fehlercode 1684 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1683 aktiv und Fehlercode 1684 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Höher als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1684 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1684 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Inaktiver oder zeitweise auftretender Fehlercode, siehe Verfahrensanweisung 019-362.

Gehe zu 2A

Anleitungsschritt 2 - Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Die Anschlüsse an Motorkabelbaum und Katalysatorbehälterheizungsrelais kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 ist aktiv und Fehlercode 1684 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Relaiszustand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 ist aktiv?
JA NEIN

Defektes Katalysatorbehälterheizungsrelais festgestellt.

Das Katalysatorbehälterheizungsrelais austauschen.

Näheres ist dem Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zu entnehmen.

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Beschädigte Kabelisolierung
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen

Allgemeine Prüfverfahren sind Verfahrensanweisung 019-361 (Prüfung von Bauteilen, Steckern und Anschlusspins) zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 ist aktiv und Fehlercode 1684 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3E

Anleitungsschritt 3C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Katalysatorheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für das Katalysatorbehälterheizungsrelais am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung des Katalysatorbehälterheizungsrelais am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 (Widerstandsmessungen mit Multimeter und Schaltplan) beschrieben.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Elektronisches Steuermodul auswechseln.

Genehmigung einholen.

019-031.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1684 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 1687 – Katalysator-Übertemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Kraftstoffsystem gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zu den Kraftstoffeinspritzdüsen gespeichert sind. | Fehlercodes 1654, 1655, 1656, 1657, 1658, 1659 und 1718 aktiv oder viele Instanzen inaktiver Codes?
SCHRITT 2. | Die Funktion des Katalysatorsystems prüfen. |
 | SCHRITT 2A. Die Katalysatorlösung untersuchen. | Ist die Katalysatorlösung verunreinigt?
 | SCHRITT 2B. Turbolader sichtprüfen. | Sind am Turbinengehäuse des Turboladers Anzeichen feststellbar, dass Öl in das Abgassystem leckt?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Kraftstoffsystem gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zu den Kraftstoffeinspritzdüsen gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1654, 1655, 1656, 1657, 1658, 1659 und 1718 aktiv oder viele Instanzen inaktiver Codes?
JA NEIN

Eine Fehlersuche für die aktiven Fehlercodes durchführen und anschließend die durch die am häufigsten aufgetretenen inaktiven Fehlercodes angezeigten Störungen beheben.

Die entsprechenden Fehlersuchschritte nachlesen.

Den Abgaskatalysator austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Entsprechende Fehlersuchverfahren.

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Katalysatorsystems prüfen.

Anleitungsschritt 2A - Die Katalysatorlösung untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).

Maßnahme

Die Katalysatorlösung auf Verunreinigung prüfen.

Eine Probe der Katalysatorlösung aus dem Katalysatorbehälter entnehmen.

Die Katalysatorlösung auf Verunreinigung mit Dieselkraftstoff, Benzin oder Motoröl untersuchen.

Ist die Katalysatorlösung verunreinigt?
JA NEIN

Den Katalysatorbehälter entleeren und mit destilliertem Wasser ausspülen.

Alle Katalysatorlösung führenden Leitungen mit destilliertem Wasser durchspülen.

Den Abgaskatalysator austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Turbolader sichtprüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Das Abgasrohr vom Turbolader abbauen.

Maßnahme

Das Turbinengehäuse des Turboladers prüfen.

Sind am Turbinengehäuse des Turboladers Anzeichen erkennbar, dass Motoröl in das Abgassystem leckt?

Sind am Turbinengehäuse des Turboladers Anzeichen feststellbar, dass Öl in das Abgassystem leckt?
JA NEIN

Die Ölablassleitung trennen und auf Drosselstellen untersuchen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-045 in Kapitel 10.

Den Abgaskatalysator austauschen. Siehe OEM-Wartungshandbuch.

Den Abgaskatalysator austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ alle Fehlercodes löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1689 – Stromunterbrechung zur Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie der Echtzeituhr und die Anschlüsse prüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen. | Zwischen 3,3 und 3,6 V=?
 | SCHRITT 1B-1. Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen. |
 | SCHRITT 1B-2. Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen. |
SCHRITT 2. | Den Kabelbaum des Batteriemoduls prüfen. |
 | SCHRITT 2A. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1689 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Batterie der Echtzeituhr und die Anschlüsse prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Sensorkabelbaums wurde ein schadhafter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet
  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B-1

Anleitungsschritt 1B-1 - Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Die Echtzeituhrbatterie oder den Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-311 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B-2

Anleitungsschritt 1B-2 - Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet
  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am Steckverbinder der Echtzeituhrbatterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 3,3 und 3,6 V=?
JA NEIN
Keine Reparatur

Die Echtzeituhrbatterie austauschen. Siehe Verfahrensanweisung 019-311 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Kabelbaum des Batteriemoduls prüfen.

Anleitungsschritt 2A - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die folgenden Widerstände messen:

  • Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am Batterie-Steckverbinder des Motorkabelbaums und dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Kabelbaum-Steckverbinder
  • Widerstand zwischen dem Rückführpin (-) der Echtzeituhrbatterie am Batterie-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Kabelbaum-Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Echtzeituhr mit dem elektronischen Wartungswerkzeug INSITE™ stellen.
  • Vergewissern Sie sich, dass der Fehlercode 1689 inaktiv ist.

Fehlercode 1689 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1692 – NOx-Sensor am Auslass des Abgasreinigungssystems – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 1692 inaktiv?
SCHRITT 2. | Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Gehäuse des NOx-Sensors und Zustand des NOx-Sensor-Kabelbaums prüfen. | Externe Schäden an Sensorgehäuse, Kopf (am AVE befestigte Komponente) oder Kabelbaum?
 | SCHRITT 2B. NOx-Sensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Die Versorgungsspannung des NOx-Sensors prüfen. | Spannung innerhalb des für die Bordnetzspannung des Fahrzeugs angegebenen Bereichs?
 | SCHRITT 2D. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut oder erneuert?
 | SCHRITT 2E. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2F. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens +22 V=?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode 1692 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Gehäuse des NOx-Sensors und Zustand des NOx-Sensor-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Gehäuse und Kabelbaum des NOx-Sensors prüfen.

  • Gehäuse und Kabelbaum des NOx-Sensors auf Risse und Schäden sichtprüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Externe Schäden an Sensorgehäuse, Kopf (am AVE befestigte Komponente) oder Kabelbaum?
JA NEIN

NOx-Sensor austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - NOx-Sensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Versorgungsspannung des NOx-Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Spannungsversorgungskreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems am OEM-Kabelbaum-Steckverbinder messen.

Bordnetzspannung des Fahrzeugs über dem angegebenen Bereich.

  • Bei einem 24-V-System muss die gemessene Spannung zwischen +18 und +32 VDC betragen
  • Bei einem 12-V-System muss die gemessene Spannung zwischen +8 und +16 VDC betragen

Hinweis: Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung innerhalb des für die Bordnetzspannung des Fahrzeugs angegebenen Bereichs?
JA NEIN

Das Steuermodul des NOx-Sensors des Abgasnachbehandlungssystems hat Werte außerhalb des normalen Bereichs festgestellt.

Den NOx-Sensor des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Hinweis: Das Stromversorgungskabel des NOx-Auslasssensors des Abgasnachbehandlungssystems trägt eine 20-Ampere-Sicherung. Diese Sicherung sitzt im OEM-Kabelbaum.

  • Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist und nicht ausgelöst ist.
  • Die Sicherung auf Korrosion und beschädigte Pins untersuchen.

Sicherung richtig eingebaut oder erneuert?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Die Klemmen reinigen und lockere Anschlüsse anziehen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Die Spannung zwischen dem Pin der Sensorversorgung (+) des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mindestens +22 V=?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Im OEM-Batterie-Versorgungskreis vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Motor anlassen und 1 Minute laufen lassen. Die Diagnose wird ausgeführt und der Fehlercode wird inaktiv.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

HINWEIS: Der inaktive Fehlercode kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ aus dem Speicher gelöscht werden. Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-AUG-2012


FEHLERCODE 1694 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
SCHRITT 2. | Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Gehäuse des NOx-Sensors und Zustand des NOx-Sensor-Kabelbaums prüfen. | Externe Schäden an Sensorgehäuse, Kopf (an der Abgasverarbeitungseinheit befestigte Komponente) oder Kabelbaum?
 | SCHRITT 2B. NOx-Sensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Einbau des NOx-Sensors prüfen. | Ist der NOx-Sensor richtig eingebaut und ist das Abgassystem dicht?
 | SCHRITT 2D. Im OEM-Kabelbaum auf Durchgang zwischen Pins prüfen. | Widerstand geringer als 10 Ohm?
 | SCHRITT 2E. Die Funktion der Harnstoff-Dosierpumpe prüfen. | Arbeitet die Harnstoff-Dosierpumpe im Test mit dem elektronischen Wartungswerkzeug INSITE™ richtig?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode 1694 ist inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Zuerst eventuellen anderen aktiven Fehlercodes nachgehen.
  • Vor weiteren Schritten dieses Fehlersuchplans müssen alle anderen aktiven Fehlercodes aufgelöst werden.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Gehäuse des NOx-Sensors und Zustand des NOx-Sensor-Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Gehäuse und Kabelbaum des NOx-Sensors prüfen.

  • Gehäuse und Kabelbaum des NOx-Sensors auf Risse und Schäden sichtprüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Externe Schäden an Sensorgehäuse, Kopf (an der Abgasverarbeitungseinheit befestigte Komponente) oder Kabelbaum?
JA NEIN

NOx-Sensor austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - NOx-Sensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Wenn im NOx-Sensor gebrochene Stifte gefunden werden, den NOx-Sensor austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Einbau des NOx-Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Einbau des NOx-Sensors des Abgasnachbehandlungssystems und die Abgasanlage des Fahrzeugs prüfen.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Prüfen, ob der NOx-Sensor fest an der richtigen Position mit den richtigen Armaturen und Befestigungselementen eingebaut ist.
  • Abgasanlage auf Undichtigkeiten und lose Verbindungen prüfen.

Ist der NOx-Sensor richtig eingebaut und ist das Abgassystem dicht?
JA NEIN
Keine Reparatur

Montage des NOx-Sensors und/oder Abgasanlage reparieren.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Im OEM-Kabelbaum auf Durchgang zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom NOx-Sensor trennen.
  • Den ECM-Steckverbinder des OEM-Kabelbaums trennen.

Maßnahme

NOx-Sensorschaltkreises im OEM-Kabelbaum auf Durchgang prüfen.

  • Im OEM-Kabelbaum zwischen ECM-Steckverbinder und NOx-Sensorsteckverbinder auf Widerstand zwischen Pins prüfen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand geringer als 10 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand des OEM-Kabelbaums ist zu groß. OEM-Kabelbaum reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Funktion der Harnstoff-Dosierpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Dosiersteuereinheit prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Diagnosetests für Abgasnachbehandlungssystem" den Harnstoff-Dosierpumpentest ausführen.

Anleitung und Testkriterien sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Hinweis: Zur Ausführung dieses Tests muss die Harnstoffeinspritzdüse ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass die Düse nicht verstopft ist und aus allen vier Öffnungen Harnstoff fließt.

Arbeitet die DEF-Dosierpumpe im Test mit dem elektronischen Wartungswerkzeug INSITE™ richtig?
JA NEIN
Keine Reparatur

Die Dosiereinheit des Katalysators austauschen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

Zur Kontrolle, dass die Reparatur erfolgreich war und der Fehlercode inaktiv geworden ist, muss das Fahrzeug gefahren oder auf einem Rollenprüfstand getestet werden. Der Fehlercode kann nicht mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden. Die Diagnose muss vollständig ausgeführt werden, damit der Fehlercode inaktiv und die Störungsanzeigeleuchte (MIL) ausgeschaltet wird.

Das Fahrzeug zuerst so fahren, dass mindestens 10 Sekunden ein Schiebebetrieb möglich ist (ohne Gas mit eingelegtem Gang, wie beim Zurollen auf eine rote Ampel); anschließend 10 Sekunden das Gaspedal ganz durchtreten und die Motordrehzahl über 850 1/min halten. Diesen Vorgang 3 Mal wiederholen. Im Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ die folgenden Parameter zum Überwachungsbildschirm hinzufügen: Katalysatoreingangstemperatur, Katalysatorausgangstemperatur, Einspritzrate für Katalysatorlösung, Timer für konstante Kraftstoffdosierung, Kraftstoffverbrauch in %, Motordrehzahl, NOx-Monitor - Anzahl "Erfolgreich" und NOx-Monitor - Anzahl "Nicht erfolgreich".

Den Motor unter den folgenden Bedingungen laufen lassen. Fahrzeuggeschwindigkeit und Motordrehzahl liegen konstant in dem für das Motormodell angegebenen Bereich: ISBe4 (4 Zylinder) - 1.450 bis 1.750 1/min, ISBe4 (6 Zylinder) - 1.400 bis 1.700 1/min bzw. ISLe4 - 1.150 bis 1.450 1/min.

Motorlast = mind. 60 %; Einspritzrate für die Katalysatorlösung = 100 %; Katalysatoreingangs- und -ausgangstemperatur > 240 °C [464 °F]. Das Fahrzeug unter den obigen Bedingungen (mindestens 35 Sekunden konstante Motordrehzahl, Motorlast und Gasstellung) Probe fahren oder auf einem Rollenprüfstand testen. Wenn die Diagnoseroutine erfolgreich ausgeführt wurde, erlischt die MIL-Leuchte, und der Parameter "NOx-Monitor - Anzahl "Erfolgreich"" wird um 1 erhöht. Wenn der Fehlercode nicht inaktiv wird, den Betrieb unter Konstantbedingungen weitere 3 Minuten fortsetzen. Eventuell muss der Vorgang so lange wiederholt werden, bis der Fehlercode inaktiv ist.

Hinweis: Nach der Deaktivierung des Fehlercodes kann der inaktive Fehlercode nicht mit dem elektronischen Wartungswerkzeug INSITE™ aus dem Speicher gelöscht werden. Der Fehlercode wird nach 400 Tagen oder 9.600 Motorbetriebsstunden aus dem Speicher gelöscht.

Fehlercode 1694 ist inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 13-JUN-2013


FEHLERCODE 1697 – Luftaktivierungs-Stellglied des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1697 inaktiv?
SCHRITT 2. | Das Luftmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Luftmagnetventil und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Luftmagnetventil auf Kurzschluss prüfen. | Magnetventil-Widerstand zwischen 8 und 20 Ohm?
 | SCHRITT 2C. Das Luftmagnetventil auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Die Dosiersteuereinheit und den Kabelbaum der Dosiersteuereinheit prüfen. |
 | SCHRITT 3A. Die Dosiersteuereinheit und die Steckverbinderpins der Dosiersteuereinheit untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 1697 inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1697 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Luftmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Luftmagnetventil und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Luftmagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Luftmagnetventil auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Den Widerstand des Luftmagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils und dem Rückführpin des Luftmagnetventils am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Magnetventil-Widerstand zwischen 8 und 20 Ohm?
JA NEIN
Keine Reparatur

Im Luftmagnetventil wurde eine Unterbrechung oder ein Kurzschluss festgestellt. Die Dosiersteuereinheit austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Luftmagnetventil auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Das Luftmagnetventil auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils und Masse am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Dosiersteuereinheit austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Dosiersteuereinheit und den Kabelbaum der Dosiersteuereinheit prüfen.

Anleitungsschritt 3A - Die Dosiersteuereinheit und die Steckverbinderpins der Dosiersteuereinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Dosiersteuereinheit wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Motor anlassen und 1 Minute laufen lassen. Die Diagnose wird ausgeführt und der Fehlercode wird inaktiv.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1697 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 1698 – Luftaktivierungs-Stellglied des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1698 inaktiv?
SCHRITT 2. | Das Luftmagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Luftmagnetventil und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Luftmagnetventil auf Kurzschluss prüfen. | Magnetventil-Widerstand zwischen 8 und 20 Ohm?
 | SCHRITT 2C. Das Luftmagnetventil auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Dosiersteuereinheit und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Dosiersteuereinheit und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zwischen zwei Pins im Motor prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den Signalkreis auf Unterbrechung prüfen. | Weniger als 10 kOhm?
 | SCHRITT 3E. Den Rückführkreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1698 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 1698 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1698 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Luftmagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Luftmagnetventil und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Den Kabelbaum der Dosiersteuereinheit und die Steckverbinderpins des Luftmagnetventils kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Luftmagnetventil auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Den Widerstand des Luftmagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils und dem Rückführpin des Luftmagnetventils am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Magnetventil-Widerstand zwischen 8 und 20 Ohm?
JA NEIN
Keine Reparatur

Im Luftmagnetventil wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Die Dosiersteuereinheit austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Luftmagnetventil auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Das Luftmagnetventil auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils und Masse am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die Dosiersteuereinheit austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Dosiersteuereinheit und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Dosiersteuereinheit und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Dosiersteuereinheit wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.
  • Den OEM-Kabelbaum vom Luftmagnetventil trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils am Kabelbaum der Dosiersteuereinheit und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen zwei Pins im Motor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.
  • Das Luftmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils am OEM-Kabelbaum und allen anderen Pins des OEM-Kabelbaum-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Signalkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.
  • Das Luftmagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Luftmagnetventils im OEM-Kabelbaum an der Dosiersteuereinheit und dem Signalpin des Luftmagnetventils im OEM-Kabelbaum am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3E - Den Rückführkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum von der Dosiersteuereinheit trennen.
  • Das Luftmagnetventil vom Kabelbaum der Dosiersteuereinheit trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Luftmagnetventils im OEM-Kabelbaum an der Dosiersteuereinheit und dem Rückführpin des Luftmagnetventils im OEM-Kabelbaum am Luftmagnetventil messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Rückführleitung des Luftmagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalschaltkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1698 inaktiv?

JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Dosiersteuereinheit austauschen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19 .

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute laufen lassen. Die Diagnose wird ausgeführt und der Fehlercode wird inaktiv.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1698 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 1699 – Katalysatorbehälterstandsensor – Unregelmäßige, aussetzende oder falsche Daten.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes auslesen und prüfen, dass der Sensor richtig konfiguriert ist. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum Katalysatorbehälterstandsensor gespeichert sind. | Fehlercode 1669, 1671, 1681 oder 1682 aktiv?
 | SCHRITT 1B. Kontrollieren, dass der Parameter "Linearer Harnstofftankinhalt" richtig eingestellt ist. | Ist im einstellbaren Parameter "Linearer Harnstofftankinhalt" das richtige Harnstoffbehältervolumen eingetragen?
SCHRITT 2. | Das Katalysatorsystem prüfen. |
 | SCHRITT 2A. Das Kraftstofflösungssystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2B. Die Katalysatorlösung führenden Leitungen untersuchen. | Verstopfte oder verengte Katalysatorlösungsleitungen gefunden?
 | SCHRITT 2C. Die Abgasreinigungsdüse untersuchen. | Blockierte oder verengte Abgasreinigungsdüse gefunden?
 | SCHRITT 2D. Nach Modifikationen am Katalysatorbehälter und am Katalysatorbehälterstandsensor suchen. | Manipulationen am Katalysatorsystem festgestellt?
SCHRITT 3. | Den Katalysatorbehälterstandsensor untersuchen. |
 | SCHRITT 3A. Prüfen, ob der Katalysatorbehälterstandsensor normal funktioniert. | Meldet der Katalysatorbehälterstandsensor den richtigen Wert?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1699 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Fehlercodes auslesen und prüfen, dass der Sensor richtig konfiguriert ist.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum Katalysatorbehälterstandsensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 1669,1671, 1681 oder 1682 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Kontrollieren, dass der Parameter "Linearer Harnstofftankinhalt" richtig eingestellt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ kontrollieren, ob der einstellbare Parameter "Linearer Harnstofftankinhalt" richtig eingerichtet ist.

Sicherstellen, dass im einstellbaren Parameter die Größe des im Fahrzeug verbauten Harnstoffbehälters richtig angegeben ist.

Ist im einstellbaren Parameter "Linearer Harnstofftankinhalt" das richtige Harnstoffbehältervolumen eingetragen?
JA NEIN
Keine Reparatur

Den Parameter "Linearer Harnstofftankinhalt" mit dem elektronischen Wartungswerkzeug INSITE™ auf das Volumen des tatsächlich im Fahrzeug verwendeten Behälters setzen.

Gehe zu 2A

Reparatur abgeschlossen.

Anleitungsschritt 2 - Das Katalysatorsystem prüfen.

Anleitungsschritt 2A - Das Kraftstofflösungssystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Katalysatorlösungsleitungen und den Katalysatorlösungsbehälter kontrollieren auf:

  • Externe Lecks.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Katalysatorlösung führenden Leitungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Katalysatorlösung führenden Leitungen untersuchen auf:

  • Verstopfungen oder Verengungen.

Verstopfte oder verengte Katalysatorlösungsleitungen gefunden?
JA NEIN

Die Katalysatorlösungsleitungen reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Abgasreinigungsdüse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zum Ausbauen der Düse des Abgasnachbehandlungssystems nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-040

Maßnahme

Die Abgasreinigungsdüse untersuchen auf:

  • Verstopfungen oder Verengungen.

Die Inspektionsverfahren sind der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418, zu entnehmen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Blockierte oder verengte Abgasreinigungsdüse gefunden?
JA NEIN

Die Abgasreinigungsdüse reinigen oder austauschen.

Die Inspektionsverfahren sind der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418, zu entnehmen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Nach Modifikationen am Katalysatorbehälter und am Katalysatorbehälterstandsensor suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Katalysatorbehälter und den Katalysatorbehälterstandsensor untersuchen auf:

  • Austritt von Katalysatorflüssigkeit
  • Überdimensionierter Katalysatorlösungsbehälter
  • Modifikationen am Katalysatorbehälterstandsensor.

Manipulationen am Katalysatorsystem festgestellt?
JA NEIN

Eventuelle Manipulationen rückgängig machen.

Den richtigen Katalysatorlösungsbehälter einbauen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Katalysatorbehälterstandsensor untersuchen.

Anleitungsschritt 3A - Prüfen, ob der Katalysatorbehälterstandsensor normal funktioniert.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Füllstand des Katalysatorlösungsbehälters prüfen.

Maßnahme

Die Funktion des Katalysatorbehälterstandsensors prüfen.

  • Den Füllstand des Katalysatorbehälters mit dem elektronischen Wartungswerkzeug INSITE™ abfragen.
  • Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Wert mit dem tatsächlichen Katalysatorlösungsvorrat vergleichen.

Meldet der Katalysatorbehälterstandsensor den richtigen Wert?
JA NEIN
Keine Reparatur

Den Katalysatorbehälterstandsensor austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Ausführung der Diagnose zulassen. Im Rahmen der Diagnose muss eine gewisse Menge Diesel-Emissions-Flüssigkeit (DEF) dosiert werden. Je nach Anwendung und Systemkonfiguration kann es sich um bis zu 3 l [3,17 qt] handeln.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1699 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 07-MÄR-2012


FEHLERCODE 1711 – Datalink der Dosiersteuereinheit – Anormale Aktualisierungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1711 aktiv?
SCHRITT 2. | Den Batterieversorgungskreis und den Massekreis prüfen. |
 | SCHRITT 2A. Die Batterieversorgungsspannung zur Dosiereinheit prüfen. | Spannung höher als +24 VDC?
 | SCHRITT 2A-1. Den Massekreis prüfen. |
 | SCHRITT 2B. Die Zündschalterspannung zur Dosiersteuereinheit prüfen. | Spannung höher als +24 VDC?
SCHRITT 3. | Den Datalink-Kabelbaum prüfen. |
 | SCHRITT 3A. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
SCHRITT 4. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
 | SCHRITT 4C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Höher als 100 kOhm?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 1711 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1711 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Batterieversorgungskreis und den Massekreis prüfen.

Anleitungsschritt 2A - Die Batterieversorgung der Dosiersteuereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum von der Dosiersteuereinheit trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Spannung zur Dosiersteuereinheit prüfen.

  • Die Spannung zwischen der OEM-Batteriespannungsversorgung der Dosiersteuereinheit und der OEM-Masse für die Dosiersteuereinheit messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung höher als +24 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Den Massekreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum von der Dosiersteuereinheit trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Widerstand messen.

  • Den Widerstand zwischen OEM-Masse für die Dosiersteuereinheit und Motorblockmasse messen.

Weniger als 10 Ohm?
JA NEIN

Im OEM-Batterieversorgungskreis wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Im OEM-Massekreis wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2B - Die Zündschalterspannung zur Dosiersteuereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum von der Dosiersteuereinheit trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Zündschaltereingangsspannung zur Dosiersteuereinheit prüfen.

  • Die Spannung zwischen dem OEM-Zündschaltereingangsignal der Dosiersteuereinheit und Masse messen.

Spannung höher als +24 VDC?
JA NEIN
Keine Reparatur

Unterbrechung oder niedrige Zündschaltereingangsspannung im Massekreis der Dosiersteuereinheit festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Den Datalink-Kabelbaum prüfen.

Anleitungsschritt 3A - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand messen und auf Kurzschluss prüfen zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN

Es wurde eine beschädigte Dosiersteuereinheit festgestellt.

Die Dosiersteuereinheit austauschen.

Siehe OEM-Fehlersuchanleitungen.

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercode löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung betätigen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1711 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und ein zweites Mal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1712 – Schaltkreis Katalysatorbehälterheizung – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683, 1684 ist aktiv?
SCHRITT 2. | Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum Katalysatorbehälterheizungsrelais prüfen. | Mehr als 22 VDC?
 | SCHRITT 2C. Die Verkabelung zur Katalysatorbehälterheizung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen. | Funktioniert das Katalysatorbehälterheizungsrelais normal?
SCHRITT 3. | Die Katalysatorbehälterheizung prüfen. |
 | SCHRITT 3A. Die Katalysatorbehälterheizung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Weichen Katalysatorlösungstemperatur und Thermometermesswert um nicht mehr als 2,8 °C [5 °F] voneinander ab?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur Katalysatorbehälterheizung oder zum Katalysatortemperatursensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Katalysatorbehälterheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum Katalysatorbehälterheizungsrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Die Versorgungsspannung des Katalysatorbehälterheizungsrelais prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung der Katalysatorbehälterheizung und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 22 VDC?
JA NEIN
Keine Reparatur

Falsche Versorgungsspannung zur Katalysatorbehälterheizung.

Die OEM-Verkabelung zum Katalysatorbehälterheizungsrelais reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Verkabelung zur Katalysatorbehälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kabel der Katalysatorbehälterheizung zwischen Katalysatorbehälterheizungsrelais und Katalysatorbehälterheizung prüfen.

  • Den Widerstand des Stromversorgungskabels zwischen Katalysatorbehälterheizungsrelais und Katalysatorbehälterheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung zwischen Katalysatorbehälterheizungsrelais und Katalysatorbehälterheizung.

Die OEM-Verkabelung zwischen Katalysatorbehälterheizungsrelais und Katalysatorbehälterheizung reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen.

  • Den Harnstoff-Heizrelaistest aktivieren und auf ein Betätigungsgeräusch vom Katalysatorbehälterheizungsrelais horchen. Es soll ein Klicken zu hören sein.

Funktioniert das Katalysatorbehälterheizungsrelais normal?
JA NEIN
Keine Reparatur

Das Katalysatorbehälterheizungsrelais vom Kabelbaum trennen. Die Relaispins untersuchen und prüfen, ob das Relais normal funktioniert.

Das Katalysatorbehälterheizungsrelais austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Katalysatorbehälterheizung prüfen.

Anleitungsschritt 3A - Die Katalysatorbehälterheizung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Katalysatorbehälterheizung ausbauen. Siehe OEM-Wartungshandbuch.

Maßnahme

Die Katalysatorbehälterheizung auf Unterbrechung prüfen.

  • Den Widerstand der Heizspule in der Katalysatorbehälterheizung messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung in der Katalysatorbehälterheizung festgestellt.

Die Katalysatorbehälterheizung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 1A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Ein Thermometer in den Katalysatorlösungsbehälter einführen.

Maßnahme

Datenmonitor/Datenlogger mit dem elektronischen Wartungswerkzeug INSITE™ manuell starten.

  • Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Katalysatorlösungstemperatur mit dem Thermometer vergleichen.

Weichen Katalysatorlösungstemperatur und Thermometermesswert um nicht mehr als 2,8 °C [5 °F] voneinander ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1713 – Schaltkreis Katalysatorbehälterheizung – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683 oder 1684 aktiv?
SCHRITT 2. | Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Katalysatorbehälterheizungsrelais prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung prüfen. | Mehr als 11 VDC?
 | SCHRITT 2D. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung am ECM prüfen. | Mehr als 11 VDC?
 | SCHRITT 2E. Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen. | Funktioniert das Katalysatorbehälterheizungsrelais normal?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 1713 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur Katalysatorbehälterheizung oder zum Katalysatortemperatursensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683 oder 1684 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Das Katalysatorbehälterheizungsrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Katalysatorbehälterheizungsrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Die Anschlüsse an Motorkabelbaum und Katalysatorbehälterheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Katalysatorbehälterheizungsrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Katalysatorbehälterheizungsrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Katalysatorbehälterheizungsrelais und dem Rückführpin der Katalysatorbehälterheizung am Katalysatorbehälterheizungsrelais messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Geschlossen hängendes Katalysatorbehälterheizungsrelais festgestellt.

Das Katalysatorbehälterheizungsrelais austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der Katalysatorbehälterheizung prüfen.

  • Die Spannung zwischen dem Signalpin des Katalysatorbehälterheizungsrelais und dem Rückführpin der Katalysatorbehälterheizung am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 11 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis der Katalysatorbehälterheizung am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Katalysatorbehälterheizungsrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis der Katalysatorbehälterheizung prüfen.

  • Die Spannung zwischen dem Signalpin des Katalysatorbehälterheizungsrelais und dem Rückführpin der Katalysatorbehälterheizung am ECM messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 11 VDC?
JA NEIN

Es wurde ein defektes ECM festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Im Kabelbaum wurde ein Kurzschluss zur Batterie festgestellt.

Den Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2E - Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Harnstoff-Heizrelaistest ausführen.

  • Den Harnstoff-Heizrelaistest aktivieren und auf ein Betätigungsgeräusch vom Katalysatorbehälterheizungsrelais horchen. Es soll ein Klicken zu hören sein.

Funktioniert das Katalysatorbehälterheizungsrelais normal?
JA NEIN
Keine Reparatur

Das Katalysatorbehälterheizungsrelais vom Kabelbaum trennen. Die Relaispins untersuchen und prüfen, ob das Relais normal funktioniert.

Das Katalysatorbehälterheizungsrelais austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1713 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1716 – Schaltkreis Zusatztemperatursensoreingang 1 – Ursache unbekannt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1716 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 1716?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1716 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 1716?
JA NEIN

Der Motorschutzgrenzwert wurde überschritten.

  • Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418, oder OEM-Wartungshandbuch.

Keine Reparatur

Entsprechender Fehlersuchplan.

Reparatur abgeschlossen

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1717 – Abgastemperatur 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist. | Fehlercode 1665 oder 1666 ist aktiv?
SCHRITT 2. | Prüfen, ob das Luftmanagementsystem normal arbeitet. |
 | SCHRITT 2A. Ladeluftkühler, Schellen, Schläuche und Rohre prüfen. | Tritt Luft durch oder sind Schellen locker?
 | SCHRITT 2B. Das Laufzeug des Turboladers sichtprüfen. | Turboladerschaufeln beschädigt?
SCHRITT 3. | Den Abgastemperatursensor 1 untersuchen. |
 | SCHRITT 3A. Den Abgastemperatursensor 1 untersuchen. | Schäden am Abgastemperatursensor 1 gefunden?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1717 inaktiv?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 oder 1666 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchdiagramm für Fehlercode 1665 oder 1666.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob das Luftmanagementsystem normal arbeitet.

Anleitungsschritt 2A - Ladeluftkühler, Schellen, Schläuche und Rohre prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ladeluftkühler, Schläuche und Rohre auf Dichtheit prüfen.

  • Die Schellen richtig spannen.

Tritt Luft durch oder sind Schellen locker?
JA NEIN
Keine Reparatur

Das Luftleck beseitigen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Eingangs- und Ausgangsanschlüsse des Turboladers trennen.

Maßnahme

Die Verdichter- und Turbinenradschaufeln des Turboladers auf Schäden sichtprüfen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 19.

Turboladerschaufeln beschädigt?
JA NEIN
Keine Reparatur

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Abgastemperatursensor 1 untersuchen.

Anleitungsschritt 3A - Den Abgastemperatursensor 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 aus der Abgasanlage ausbauen.

Maßnahme

Den Abgastemperatursensor 1 untersuchen.

  • Den Abgastemperatursensor 1 auf Schäden und Anzeichen von Wärmeschäden untersuchen.

Schäden am Abgastemperatursensor 1 gefunden?
JA NEIN
Keine Reparatur

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1717 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1718 – Zündaussetzer an mehreren Zylindern – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
 | SCHRITT 1B. Auf Zündaussetzer prüfen. | Fehlzündungen festgestellt?
SCHRITT 2. | Diagnosetests durchführen. |
 | SCHRITT 2A. Eine Zylinderabschaltprüfung durchführen. | Fehlzündung erfasst und Einspritzdüse isoliert?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Prüfen, ob die Maßnahme Erfolg hatte. | Immer noch Fehlzündungen?
 | SCHRITT 3B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Zum Kraftstoffsystem gespeicherte Fehlercodes auslesen.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes des Kraftstoffsystems aktiv oder aufgelaufene inaktive Codes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Zündaussetzer prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Auf Rauchentwicklung, Motorstottern, unrunden Leerlauf und Fehlzündungen achten.

  • Mehrmals kurz das Gas aufdrehen und auf schwarzen oder weißen Rauch, Motorstottern, unrunden Leerlauf und Zündaussetzer bei niedriger oder hoher Leerlaufdrehzahl achten.

Fehlzündungen festgestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Diagnosetests durchführen.

Anleitungsschritt 2A - Eine Zylinderabschaltprüfung durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Den Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Zur Feststellung, ob mehrere Zylinder Fehlzündungen aufweisen, mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Zur Lokalisierung des aussetzenden Zylinders die Zylinder einzeln abschalten.

Fehlzündung erfasst und Einspritzdüse isoliert?
JA NEIN

Es wurde eine defekte Einspritzdüse festgestellt.

Die Einspritzdüse austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Nach anderen Ursachen für die Zündaussetzer suchen, wie zum Beispiel: falsches Ventilspiel, Zylinderdefekt, Ventildefekt, Beschädigung an Zylinderkopf oder Dichtung oder extremer Nockenwellenverschleiß.

Gehe zu 3A

Entsprechende Fehlersuchverfahren.

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, dass keine Fehlzündungen mehr auftreten.

  • Den Motor starten und kontrollieren, dass keine Fehlzündungen mehr auftreten.

Immer noch Fehlzündungen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1A

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur vollständig?

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 26-APR-2012


Fehlercode 1845 - Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle (gilt nur für Generatormotoren).

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1845 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motorkabelbaum sowie den Wassersensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Wassersensors prüfen. | Mehr als 200 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Wassersensors prüfen. | Fehlercode 1845 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1846 aktiv und Fehlercode 1845 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1845 inaktiv?
SCHRITT 4. | ECM-Kalibrierung und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Motorkabelbaum sowie den Wassersensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Wassersensor-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Wassersensor austauschen.

  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors (Sensorrückleitung 1) am Steckverbinder des Wassersensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen.

  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1846 aktiv und Fehlercode 1845 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Wassersensors am 60-poligen ECM-Steckverbinder (Sensorrückleitung 1) des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors (Sensorrückleitung 1) am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Wassersensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt die Unterbrechung aufweist.

Den schadhaften Abschnitt des Motorkabelbaums austauschen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.

  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. Die Ursache des Ausfalls sollte festgestellt worden sein.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-MAI-2012


Fehlercode 1846 - Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle (gilt nur für Generatormotoren)

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1846 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1846 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 200 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 200 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1846 inaktiv?
SCHRITT 4. | ECM-Kalibrierung und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Wassersensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Wassersensor-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Wassersensor austauschen.
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Wassersensors an den Motorkabelbaum-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1846 aktiv?
JA NEIN

Es wurde ein defekter Wassersensor festgestellt.

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Wassersensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Den schadhaften Kabelbaumabschnitt bzw. schadhaften Steckverbinder austauschen.
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1845 aktiv und Fehlercode 1846 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss des Signalkabels des Wassersensors wurde im Motorkabelbaum festgestellt.

  • Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Kurzschluss zwischen zwei Pins aufweist.
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom 60-poligen ECM-Steckverbinder trennen.
  • Den Steckverbinder des Wassersensors vom Motorkabelbaum-Steckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 200 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • Jeden Abschnitt des Motorkabelbaums einzeln prüfen und feststellen, welcher Abschnitt den Masseschluss aufweist.
  • Alle Kabelbaum-zu-Kabelbaum-Verbindungen sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1846 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. Die Ursache des Ausfalls sollte festgestellt worden sein.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 1849 – Abgastemperatur 1 – Anormale Veränderungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1848 ist aktiv?
 | SCHRITT 1B. Auf Fehlercodes überprüfen. | Fehlercode 153 oder 154 ist aktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Ansaugkrümmertemperatur und Katalysatoreinlasstemperatur nicht höher als 5,6 °C [10 °F]?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1848 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 153 oder 154 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 oder 154 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Der Fehlercode 123 wird auch aktiv, wenn der Ansaugkrümmertemperatursensor getrennt wird.

Fehlercode 153 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Ansaugkrümmertemperatur und den Rückführpin des Ansaugkrümmertemperatursensors im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Ansaugkrümmertemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-059 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Ansaugkrümmertemperatur und den Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 154 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den INSITE™ Datenmonitor/Datenlogger starten.

  • Messwerte des elektronischen Wartungswerkzeugs INSITE™ für Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur vergleichen.

Differenz zwischen Ansaugkrümmertemperatur und Katalysatoreinlasstemperatur nicht höher als 5,6 °C [10 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 1849 – Abgastemperatur 1 – Anormale Veränderungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist. | Fehlercode 1665 oder 1666 ist aktiv?
SCHRITT 2. | Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1665 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1666 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1665 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1665 oder 1666 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 oder 1666 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1665 oder 1666.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1666 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 1 und den Rückführpin des Abgastemperatursensors 1 im Steckverbinder des Abgastemperatursensors 1 am Motorkabelbaums setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1665 aktiv?
JA NEIN

Den Abgastemperatursensor 1 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1666 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Abgastemperatur 1 und den Rückführpin des Abgastemperatursensors 1 am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1665 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den INSITE™ Datenmonitor/Datenlogger starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Werte von Katalysator-Eingangstemperatursensor und -Ausgangstemperatursensor vergleichen.

Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 1851 – Abgastemperatur 2 – Anormale Veränderungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1674 oder 1675 gespeichert ist. | Fehlercode 1674 oder 1675 ist aktiv?
SCHRITT 2. | Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1674 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1675 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1674 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
 | SCHRITT 4B. Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1674 oder 1675 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1674 oder 1675.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgastemperatursensor 2 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgastemperatursensor 2 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgastemperatursensor 2 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1675 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgastemperatursensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Abgastemperatursensors 2 und den Rückführpin des Abgastemperatursensors 2 im Steckverbinder des Abgastemperatursensors 2 am Motorkabelbaums setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1674 aktiv?
JA NEIN

Den Abgastemperatursensor 2 austauschen. Siehe Verfahrensanweisung 019-013 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1675 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Abgastemperatur 2 und den Rückführpin des Abgastemperatursensors 2 am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1674 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den INSITE™ Datenmonitor/Datenlogger starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Werte von Katalysator-Eingangstemperatursensor und -Ausgangstemperatursensor vergleichen.

Differenz zwischen Katalysatoreinlasstemperatur und Katalysatorauslasstemperatur nicht höher als 13,9 °C [25 °F]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes löschen.

  • Alle aktiven und inaktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 1892 – Radabhängige Fahrgeschwindigkeit – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fahrgeschwindigkeitssensoreinstellung mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen. | Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Prüfen, ob weitere OEM-Einrichtungen vorhanden sind. |
 | SCHRITT 3A. Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind. | Zusätzliche Einrichtungen?
 | SCHRITT 3B. Prüfen, ob sich an der Welle Getriebeschlupf zeigt. | Schäden oder Schlupf am Zahnrad oder Impulsrad?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 1892 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Fahrgeschwindigkeitssensoreinstellung mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Fahrgeschwindigkeitsquelle" aufrufen.

  • Prüfen, dass die im Parameter des elektronischen Wartungswerkzeugs INSITE™ eingetragene Fahrgeschwindigkeitssensorausführung mit der tatsächlich im Fahrzeug eingesetzten Sensorausführung übereinstimmt.

Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?

JA NEIN
Keine Reparatur

Die Einstellung im ECM mit dem elektronischen Wartungswerkzeug INSITE™ auf die im Fahrzeug eingesetzte Fahrgeschwindigkeitssensorausführung setzen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Anschlussstifte von OEM-Kabelbaum- und ECM-Steckverbinder auf folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signal (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signal (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob weitere OEM-Einrichtungen vorhanden sind.

Anleitungsschritt 3A - Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob am Schaltkreis des Fahrgeschwindigkeitssensors weitere Einrichtungen hängen, die das Geschwindigkeitssignal beeinflussen können.

–

Zusätzliche Einrichtungen?
JA NEIN

Die Einrichtung abhängen oder den OEM kontaktieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob sich an der Welle Getriebeschlupf zeigt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Fahrgeschwindigkeitssensor aus dem Getriebe ausbauen.

Maßnahme

Das Zahnrad oder Impulsrad hinten am Getriebe dort, wo der Geschwindigkeitssensor das Geschwindigkeitssignal aufnimmt, untersuchen. Kontrollieren, dass das Zahnrad oder Impulsrad nicht beschädigt ist oder auf der Welle rutscht.

–

Schäden oder Schlupf am Zahnrad oder Impulsrad?
JA NEIN

Zahnrad oder Impulsrad reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motorstarten und das Fahrzeug bewegen, so dass das ECM eine Fahrgeschwindigkeit erfasst.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1892 inaktiv ist.

Fehlercode 1892 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und erneut Mal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt oder einen OEM-Händler aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 1911 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 559, 2311 oder 1117 aktiv oder viele inaktive Fehlercodes?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst. | Druck = 0 ± 40 bar [0 ± 580 psi]?
 | SCHRITT 2B. Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
SCHRITT 3. | Vorbereitende Prüfungen an der Kraftstoffanlage durchführen. |
 | SCHRITT 3A. Drosselung des Kraftstoffzulaufs prüfen. | Liegt die Kraftstoffeinlassdrosselung innerhalb des in Verfahrensanweisung 006-020 angegebenen Toleranzbereichs?
 | SCHRITT 3B. Den Druckabfall am Kraftstofffilter prüfen. | Liegt der Druckabfall innerhalb des in Verfahrensanweisung 006-015 angegebenen Toleranzbereichs?
 | SCHRITT 3C. Den Druckabfall am Kraftstofffilter prüfen. | Liegt der Druckabfall innerhalb des in Verfahrensanweisung 006-015 angegebenen Toleranzbereichs?
SCHRITT 4. | Drosselung der Ablaufleitung prüfen. |
 | SCHRITT 4A. Den Ablaufleitungsunterdruck prüfen. | Liegt die Verengung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
SCHRITT 5. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Weniger als 5 Ohm?
 | SCHRITT 5C. Das Kraftstoffpumpenstellglied auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 200 bar [2.901 psi] und steigt im Leerlauf?
 | SCHRITT 5E. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | O-Ringe am Kraftstoffpumpenstellglied beschädigt?
SCHRITT 6. | Motorkabelbaum überprüfen. |
 | SCHRITT 6A. Steckverbinderpins zwischen Motorkabelbaum und Motorsteuermodul (ECM) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 6C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 6D. Motorkabelbaum auf Wackelkontakt überprüfen. | Fehlercodes 2311, 271 oder 272 aktiv?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 7C. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Kraftstoffpumpenstellglieds zu niedriger oder hoher Spannung gespeichert sind.

Fehlercode 271, 272, 559, 2311 oder 1117 aktiv oder viele inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, dass der Sensor einen normalen Wert ermittelt.

Druck = 0 ± 40 bar [0 ± 580 psi]?
JA NEIN
Keine Reparatur

Der Kraftstoffdrucksensor misst den Kraftstoffdruck nicht richtig ein.

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 2B

Gehe zu 7A

Anleitungsschritt 2B - Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das ECM vom Motorkabelbaum trennen.

Maßnahme

Das Signalkabel des Kraftstoffdrucksensors und die Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel auf oder in den Steckverbinderpins.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Hinweis: Ein schlecht verbundenes Kraftstoffdrucksensor-Signalkabel kann zur Folge haben, dass der Signalpegel schwankt und dieser Fehlercode zeitweise aktiv wird.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Vorbereitende Prüfungen an der Kraftstoffanlage durchführen.

Anleitungsschritt 3A - Drosselung des Kraftstoffzulaufs prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Drosselung des Kraftstoffzulaufs prüfen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Kraftstoffeinlassdrosselung innerhalb der in Kapitel 6 Verfahrensanweisung 006-020 angegebenen Toleranzen?
JA NEIN
Keine Reparatur

Bei übermäßiger Einlassdrosselung die Ursache feststellen:

  • Kraftstofffilter auf der Saugseite verstopft
  • Ventile des Kraftstoffvorwärmers verstopft
  • OEM-Kraftstoffleitungen gequetscht oder verstopft
  • Standrohre im Kraftstofftank verengt

Bei einer zu hohen Kraftstoffeinlassdrosselung prüfen, ob die OEM-Kraftstoffleitungen vom Tank die richtige Größe haben. Sicherstellen, dass die Kraftstoffleitungen nicht geknickt oder verbogen und nicht verstopft sind.

Die OEM-Kraftstofftanks auf fremde Gegenstände (Plastikfolie, Papier usw.) kontrollieren, die die Saugrohre der Pumpe vorübergehend blockieren könnten.

Die OEM-Kraftstoffleitungen auf interne Schäden, wie beschädigte Wandbelege, untersuchen, die den Kraftstoffstrom vorübergehend blockieren könnten.

Sicherstellen, dass keine verstopften OEM-Kraftstoffsiebe, Filter oder defekten Rückschlagventile vorhanden sind.

Wenn keine Probleme festgestellt werden, den saugseitigen Kraftstofffilter austauschen und das Kraftstoffsystem fluten.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Gehe zu 3B

Gehe zu 7A

Anleitungsschritt 3B - Den Druckabfall am Kraftstofffilter prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Den Druckabfall am Filter messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Liegt der Druckabfall innerhalb des in Verfahrensanweisung 006-015 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Sicherstellen, dass der Druck des in den Kraftstofffilter einströmenden Kraftstoffs innerhalb der Toleranz liegt.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Wenn die Pumpe in Ordnung ist, den Kraftstofffilter austauschen und die Kraftstoffanlage fluten.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Luft im Kraftstoff?
JA NEIN

Es ist zu erwarten, dass während des Tests in der Leitung einige Blasen zu sehen sind.

Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage.

Die Ursache für den Lufteintritt sollte auf folgende Teile zurückgeführt werden können:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohr(e) in Kraftstofftank(s)

 Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Drosselung der Ablaufleitung prüfen.

Anleitungsschritt 4A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Liegt die Drosselung der Ablaufleitung innerhalb des in Verfahrensanweisung 006-012 angegebenen Toleranzbereichs?
JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel auf oder in den Steckverbinderpins.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

  • Stecker und Anschlussstifte reparieren.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Steckverbinder des Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

> 0 Ohm und < 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Das Kraftstoffpumpenstellglied auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Das Kraftstoffpumpenstellglied auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und Motorblockmasse messen.

Mehr als 100 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 5D

Gehe zu 7A

Anleitungsschritt 5D - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 200 bar [2.901 psi] und steigt im Leerlauf?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-007 in Kapitel 5.

Keine Reparatur

Gehe zu 7A

Gehe zu 5E

Anleitungsschritt 5E - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Maßnahme

Nachsehen, ob die O-Ringe am Kraftstoffpumpenstellglied intakt sind.

–

O-Ringe am Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Die O-Ringe am Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Motorkabelbaum überprüfen.

Anleitungsschritt 6A - Die ECM-Steckverbinderpins am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel auf oder in den Steckverbinderpins.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 6B

Anleitungsschritt 6B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Widerstand des Motorkabelbaums prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 6C

Gehe zu 7A

Anleitungsschritt 6C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 6D

Gehe zu 7A

Anleitungsschritt 6D - Motorkabelbaum auf Wackelkontakt überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum auf Wackelkontakt oder Unterbrechung überprüfen.

  • Den Motorkabelbaum, beginnend am ECM-Motorkabelbaumstecker und weiter bis zum Kraftstoffpumpen-Stellglied, mit der Hand bewegen.

Ein Kurzschluss oder eine Stromkreisunterbrechung bei laufendem Motor führt dazu, dass das Druckbegrenzungsventil öffnet.

Fehlercodes 2311, 271 und/oder 272 aktiv?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7C

Gehe zu 1A

Anleitungsschritt 7C - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 06-MAI-2014


FEHLERCODE 1992 – Kurbelwellendrehzahl/-position – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

DIESELMOTOREN NICHT IN EINER UMGEBUNG BETREIBEN, IN DER ES FEUERGEFÄHRLICHE DÄMPFE GIBT ODER GEBEN KANN. Diese Dämpfe können durch das Luftzuführungssystem angesogen werden, was zu einem Beschleunigen und Überdrehen des Motors und in weiterer Folge zu Feuer, Explosion und schweren Sachschäden führen kann. Es stehen zahlreiche Sicherheits- komponenten wie beispielsweise Ansaugabschaltgeräte zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, falls ein Motor je nach Anwendung unter Umständen in einer leicht entzündlichen Umgebung betrieben wird, z.B. bei ausgelaufenem Kraftstoff oder entwichenem Gas. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Anwendungsbereich für Ihren Motor unmöglich kennen kann. DER FAHRZEUGHALTER UND DER FAHRER SIND FÜR EINEN SICHEREN BETRIEB UNTER WIDRIGEN VERHÄLTNISSEN VERANTWORTLICH. WEITERE INFORMATIONEN ERHALTEN SIE BEI IHRER CUMMINS-VERTRAGSWERKSTATT.
VORSICHT

Wenn die Motordrehzahl nicht über 15 % der Nenndrehzahl bleibt, muss der Motor sofort abgestellt werden, damit der Motorgenerator keinen Schaden nimmt.
VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1B. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1C. Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Den Motor testen. | Fehlercode 1992 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 1992 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Nachsehen, ob eine kraftstoffbedingte Störung aufgetreten ist, bei der der Motor schnell auf 15 % oberhalb der Nenndrehzahl oder darüber beschleunigt und anschließend moderat auf 15 % oberhalb der Nenndrehzahl verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

HINWEIS: Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Wert des Kurbelwellendrehzahl-/-positionssensors mit der von einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahl-/-positionssensor und den Nockenwellendrehzahl-/-positionssensor wie für die Fehlercodes 689 und 1376 beschrieben untersuchen.

Gehe zu 1C

Fehlercodes 689 und 1376.

Anleitungsschritt 1C - Steckerpins am Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum-Steckverbinder vom Steckverbinder des Kurbelwellendrehzahl-/-positionssensors trennen.

Maßnahme

Die Steckerpins am OEM-Kabelbaum und Kurbelwellendrehzahl-/-positionssensor auf Folgendes überprüfen:

  • Lockere Anschlüsse
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kurbelwellendrehzahl-/-positionssensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den beschädigten Abschnitt des Kabelbaums bzw. den defekten Kurbelwellendrehzahl-/-positionssensor austauschen.

Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.

  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-199 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 1992 aktiv ist, wenn der Motor nicht mit einer Drehzahl von mehr als 15 % oberhalb der Nenndrehzahl läuft.

  • Prüfen, ob Fehlercode 1992 aktiv ist, wenn der Motor nicht mit einer Drehzahl von mehr als 15 % oberhalb der Nenndrehzahl läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Den Motor testen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor testen, um zu prüfen, ob der Überdrehzustand nach wie vor vorhanden ist.

  • Den Motor testen, um zu prüfen, ob der Überdrehzustand nach wie vor vorhanden ist.

Fehlercode 1992 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 1992 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Geeignete Fehlersuchschritte.

Datum der letzten Änderung: 29-MÄR-2012


FEHLERCODE 2183 – Schaltkreis Motorbremsstellgliedtreiber 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2183 ist inaktiv?
 | SCHRITT 1B. Den Typ der Motorbremse bestimmen. | Besitzt der Motor eine Kompressionsbremse?
SCHRITT 2. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2183 inaktiv?
 | SCHRITT 3E-1. Prüfen, ob eine Auspuffbremse installiert ist. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2183 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht.

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2183 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Den Typ der Motorbremse bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Feststellen, ob der Motor mit einer Kompressionsbremse oder einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Kompressionsbremse?
JA NEIN
Keine Reparatur

Der Motor ist mit einer Auspuffbremse ausgestattet.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kabel des Magnetventils 1 der Motorbremse vom Durchgangsstecker am Kipphebelgehäuse trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 1 der Motorbremse am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 19.
  • Den Überbrückungskabelbaum der Motorbremse zwischen diesem Durchgangsstecker und dem Magnetventil der Motorbremse ausbauen.

Maßnahme

Den internen Überbrückungskabelbaum der Motorbremse kontrollieren auf:

  • Verbogene oder gebrochene Stifte
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

5 Ohm oder mehr?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 20.

020-012 in

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Wenn Motorbremsen installiert sind, das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorbremsstellglieds im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Wenn Motorbremsen installiert sind, das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2183 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3E-1

Anleitungsschritt 3E-1 - Prüfen, ob eine Auspuffbremse installiert ist.

Bedingungen

–

Maßnahme

Prüfen, ob der Motor mit einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Auspuffbremse?
JA NEIN

Anhand des OEM-Wartungshandbuchs prüfen, wie der Cummins®-Kabelbaum mit der Auspuffbremse verkabelt und verschaltet ist.

Die gesamte Verkabelung wurde geprüft und für in Ordnung befunden. Das ECM weist eine Fehlfunktion auf.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu OEM-Wartungshandbuch

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2183 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 2185 – Sensor-Versorgungsspannungsschaltkreis Nr. 4 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2185 aktiv?
SCHRITT 2. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2185 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

Den Widerstand zwischen dem Pin für die +5-VDC-Spannungsversorgung des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabel der +5-VDC-Spannungsversorgung des Gaspedals festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den OEM-Stromkabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des Stromkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2185 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 2186 – Sensor-Versorgungsspannungsschaltkreis Nr. 4 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2186 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2186 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2186 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal- oder Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal- bzw. Gashebelstellungssensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

Den Widerstand zwischen dem Pin für die +5-VDC-Spannungsversorgung des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabel der +5-VDC-Spannungsversorgung des Gaspedals festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

Den Widerstand zwischen dem Pin der +5-VDC-Spannungsversorgung des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein Kurzschluss im Kabel der +5-VDC-Spannungsversorgung des Gaspedals festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2186 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2195 - Sensoreingang 3 für Zusatzvorrichtungen - Motorschutz - Besondere Hinweise

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Das OEM-Gerät untersuchen, um die Genauigkeit des Sensors zu überprüfen. | Die Spezifikationen sind dem OEM-Wartungshandbuch zu entnehmen.
SCHRITT 2. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 2A. Untersuchen Sie den Kabelbaum des OEM-Herstellers und den Stecker mit 50 Kontakten. | Keine beschädigten Stifte
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. |
SCHRITT 3. | Inaktive Fehlercodes löschen. |
 | SCHRITT 3B. Die inaktiven Fehlercodes löschen. | Fehlercode 2195 inaktiv

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Das OEM-Gerät untersuchen, um die Genauigkeit des Sensors zu überprüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das OEM-Gerät untersuchen, um die Genauigkeit des Sensors zu überprüfen.

  • OEM-Eingangsgerät ausfindig machen und feststellen, welcher Fahrzeugzustand mit dem Sensor überwacht wird.

Funktioniert das OEM-Gerät einwandfrei?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter OEM-Sensor festgestellt.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Untersuchen Sie den Kabelbaum des OEM-Herstellers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom 50-poligen Steckverbinder des ECM trennen.

Maßnahme

Untersuchen Sie den Kabelbaum des OEM-Herstellers und die Kontakte am Stecker mit 50 Kontakten auf folgende Mängel:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Eine defekte OEM-Kabelbaumverbindung wurde festgestellt.

  • Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdkörper und Feuchtigkeit von den Steckerpins spülen.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob Fehlercode 2195 inaktiv ist.

Fehlercode 2195 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2215 (ISB/QSB - Kraftfahrzeug-, Industrie- oder Schiffsanwendung) - Kraftstoffpumpenförderdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2215 aktiv?
SCHRITT 2. | Vorabprüfungen. |
 | SCHRITT 2A. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat von Maschine/Fahrzeug ausreichend?
 | SCHRITT 2B. Nach externen Kraftstofflecks suchen. | Sind Kraftstofflecks vorhanden?
 | SCHRITT 2C. Die Systemspannung prüfen. | Ist die Spannung im vorgeschriebenen Bereich?
 | SCHRITT 2D. Funktion der Förderpumpe beim Einschalten der Zündung prüfen. | Läuft die Förderpumpe, wenn die Zündung eingeschaltet wird?
SCHRITT 3. | Die Kraftstoffzufuhr zur Einspritzpumpe prüfen. |
 | SCHRITT 3A. Förderpumpenvolumen testen. | Fördert die Pumpe das mindestens geforderte Volumen und blasenfreien Kraftstoff?
 | SCHRITT 3A-1. Luft im Kraftstoff. |
 | SCHRITT 3B. Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist. | Liefert die Förderpumpe die mindestens geforderte Kraftstoffmenge?
 | SCHRITT 3C. Drosselung des Kraftstoffeinlasses prüfen. | Ist der Kraftstoffeinlass am Eingang der Förderpumpe in Ordnung?
 | SCHRITT 3D. Förderpumpenspannung prüfen (Auslegung bestimmen). | Handelt es sich um einen 12-Volt-Automobil- oder Schiffsmotor?
 | SCHRITT 3E. Förderpumpenspannung prüfen (Auslegung bestimmen). | Handelt es sich um einen 24-Volt-Kraftfahrzeugmotor?
 | SCHRITT 3F. Förderpumpenspannung prüfen (Schiffsmotor +24 V=). | Liegt die Förderpumpenspannung im vorgeschriebenen Bereich?
 | SCHRITT 3G. Förderpumpenspannung prüfen (Kraftfahrzeug- oder Schiffsmotor +12 V=). | Liegt die Förderpumpenspannung im vorgeschriebenen Bereich?
 | SCHRITT 3H. Förderpumpenspannung prüfen (Kraftfahrzeugmotor +24 V=). | Ist die Förderpumpenspannung höher als +16 V=?
 | SCHRITT 3I. Den +24-V=-Spannungsregler testen (24-Volt-Kraftfahrzeugmotor). | Ist die Förderpumpenspannung höher als +10 VDC?
 | SCHRITT 3J. Den +24-V=-Spannungsregler testen (24-Volt-Kraftfahrzeugmotor). | Funktioniert der Spannungsregler?
SCHRITT 4. | Die Einspritzdüsen prüfen. |
 | SCHRITT 4A. Den Rücklauf von den Einspritzdüsen prüfen. | Liegt der Rücklauf von den Einspritzdüsen im vorgeschriebenen Bereich?
 | SCHRITT 4B. Anzugsdrehmoment der Hochdruckanschlüsse (HPC) prüfen. | Ist der Anzug der Hochdruckanschlüsse an den Einspritzdüsen vorschriftsmäßig?
 | SCHRITT 4C. Prüfen, ob einzelne Einspritzdüsen lecken. | Ist der Rücklauf von den Einspritzdüsen in Ordnung, wenn eine Einspritzdüse abgehängt ist?
SCHRITT 5. | Die Hochdruckverteilerleitung prüfen. |
 | SCHRITT 5A. Genauigkeit des Raildrucksensors überprüfen. | Beträgt der (gemessene) Raildruck weniger als 30 bar [435 psi]?
 | SCHRITT 5B. Den Rücklauf von der Hochdruckverteilerleitung messen. | Liegt der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 6. | Die Hochdruckeinspritzpumpe prüfen. |
 | SCHRITT 6A. Den Hochdruckeinspritzpumpendurchsatz testen. | Liefert die Kraftstoffpumpe die geforderte Kraftstoffmenge?
 | SCHRITT 6B. Drosselung der Ablaufleitung prüfen. | Liegt die Drosselung der Kraftstoffablassleitung innerhalb des zulässigen Bereichs?
SCHRITT 7. | Fehlercode löschen. |
 | SCHRITT 7A. Fehlercode deaktivieren. | Fehlercode 2215 inaktiv?
 | SCHRITT 7B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2215 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Damit eine erfolgreiche Fehlersuche möglich ist, muss der Fehlercode 2215 reproduziert werden. Wenn sich der Fehlercode nicht aktivieren lässt, siehe "Technische Hintergründe".

Anleitungsschritt 2 - Vorabprüfungen.

Anleitungsschritt 2A - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abgestellt.

Maßnahme

Den Kraftstoffvorrat prüfen.

  • Die Kraftstoffvorratsanzeige der Maschine bzw. des Fahrzeugs ablesen.
  • Wenn die Vorratsanzeige nicht zuverlässig erscheint, den Inhalt direkt am Kraftstofftank kontrollieren.

Ist der Kraftstoffvorrat von Maschine/Fahrzeug ausreichend?
JA NEIN
Keine Reparatur

Kraftstoff nachtanken.

Gehe zu 2B

Gehe zu 7A

Anleitungsschritt 2B - Nach externen Kraftstofflecks suchen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft (wenn der Motor startet).

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Motor starten und im Leerlauf betreiben.
  • Nach externen Kraftstofflecks suchen.

Sind Kraftstofflecks vorhanden?
JA NEIN

Das Kraftstoffleck beseitigen. Siehe Wartungshandbuch für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271.

Keine Reparatur

Gehe zu 7A

Gehe zu 2C

Anleitungsschritt 2C - Die Systemspannung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft (wenn der Motor startet).

Maßnahme

Die Systemspannung prüfen.

  • Die Batteriespannung im Datenmonitor des elektronischen Wartungswerkzeugs INSITE™ kontrollieren.
  • Ein digitales Spannungs- und Widerstandsprüfgerät mit den Batterien verbinden und die Batteriespannung ablesen.

Ist die Spannung im vorgeschriebenen Bereich?

+12-V-System: Spannung +10 - 15 V=

+24-VDC-System: Spannung +22 - 28 V=
JA NEIN
Keine Reparatur

Der Ursache für die niedrige Batteriespannung nachgehen. Siehe Wartungshandbuch für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271.

Gehe zu 2D

Gehe zu 7A

Anleitungsschritt 2D - Funktion der Förderpumpe beim Einschalten der Zündung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor nicht anlassen.

Maßnahme

Funktion der Förderpumpe beim Einschalten der Zündung prüfen.

  • Zündung einschalten und horchen und fühlen, ob die Förderpumpe läuft.
  • Hinweis: Die Förderpumpe läuft 60 Sekunden nach Einschalten der Zündung und schaltet sich dann ab.

Läuft die Förderpumpe, wenn die Zündung eingeschaltet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 3D

Anleitungsschritt 3 - Die Kraftstoffzufuhr zur Einspritzpumpe prüfen.

Anleitungsschritt 3A - Förderpumpenvolumen testen.

Bedingungen

  • Zündung einschalten (ON).
  • Wartungswerkzeug Teile-Nr. 3824842 (Compuchek™-Armatur) und Teile-Nr. 3164621 (Messblende mit Ablaufschlauch) am Prüfanschluss am AUSGANG des Kraftstofffilters.

Maßnahme

Das Förderpumpenvolumen testen.

  • Das Wartungswerkzeug Teile-Nr. 3824842 und Teile-Nr. 3164621 an den Prüfanschluss am AUSGANG des Kraftstofffilters anschließen, die Kraftstoffleitung in einen leeren Eimer hängen und die Zündung einschalten. Die Kraftstoffförderpumpe 60 Sekunden arbeiten lassen. Zum Messen des Durchsatzes der Förderpumpe siehe Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System). Siehe Verfahrensanweisung 005-045 in Kapitel 5.
  • Nach Anzeichen suchen, dass der Kraftstoff Luft führt.

Fördert die Pumpe das mindestens geforderte Volumen und blasenfreien Kraftstoff?

Kraftstoffdurchfluss der Förderpumpe (stehender Motor): Mehr als 600 ml in 60 Sekunden bzw. Befüllung einer 0,33-l-[12 oz] Getränkedose in max. 36 Sekunden.

Große Luftblasen im Kraftstoff, oder der Kraftstoff ist nach dem Fluten und Entlüften des Systems mit Luft vermischt.
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Luft im Kraftstoff.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

Wurde im Schritt 3A Luft im Kraftstoff festgestellt?

Große Luftblasen im Kraftstoff, oder der Kraftstoff ist nach dem Fluten und Entlüften des Systems mit Luft vermischt.
JA NEIN

Die Ursache für den Lufteintritt bestimmen und beheben. Siehe Wartungshandbuch für die Motorbaureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, oder siehe OEM-Wartungshandbuch. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Wartungswerkzeug Teile-Nr. 3824842 (Compuchek™-Armatur) und Teile-Nr. 3164621 (Messblende mit Ablaufschlauch) am Prüfanschluss am EINGANG des Kraftstofffilters.

Maßnahme

Das Förderpumpenvolumen testen.

  • Das Wartungswerkzeug Teile-Nr. 3824842 und Teile-Nr. 3164621 vom Kraftstofffilterausgang abnehmen und an den Prüfanschluss am EINGANG des Kraftstofffilters anschließen, die Kraftstoffleitung in einen leeren Eimer hängen und die Zündung einschalten. Die Kraftstoffförderpumpe 60 Sekunden arbeiten lassen. Zum Messen der Durchflussrate der Förderpumpe nach Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.
  • Nach Anzeichen suchen, dass der Kraftstoff Luft führt.

Liefert die Förderpumpe die mindestens geforderte Kraftstoffmenge?

Kraftstoffdurchfluss der Förderpumpe (stehender Motor): Mehr als 600 ml in 60 Sekunden bzw. Befüllung einer 0,33-l-[12 oz] Getränkedose in max. 36 Sekunden.

JA NEIN

Den druckseitigen Kraftstofffilter/das Gehäuse austauschen oder reparieren. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Keine Reparatur

Gehe zu 7A

Gehe zu 3C

Anleitungsschritt 3C - Drosselung des Kraftstoffeinlasses prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Wartungswerkzeug Teile-Nr. 3824842 an den Prüfanschluss am EINGANG des Kraftstofffilters angeschlossen.
  • Ein Unterdruck-Manometer an den Eingang der Kraftstoffförderpumpe anschließen.

Maßnahme

Kraftstoffeinlassunterdruck überprüfen.

  • Eine M12 x 1/8" NPT-Hohlschraube (Teile-Nr. 4918413) in den Eingang der Kraftstoffförderpumpe schrauben.
  • Ein Unterdruckmessgerät an die Rückseite der Hohlschraube anschließen (Messbereich mindestens 0 bis 67,7 kPa [0 bis 20 Zoll Hg].
  • Das Wartungswerkzeug (Teile-Nr. 3824842 und Teile-Nr. 3164621) an den Prüfanschluss am EINGANG des Kraftstofffiltergehäuses anschließen.
  • Die Zündung einschalten und die Förderpumpe laufen lassen.
  • Zum Messen der Durchflussrate der Förderpumpe nach Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Ist der Kraftstoffeinlass am Eingang der Förderpumpe in Ordnung?

Zulässige Kraftstoffeinlassdrosselung bei vollem Förderpumpendurchsatz: Fahrzeuganwendungen MAX: 20,3 kPa [6,0 Zoll Hg], Schiffsanwendungen MAX: 13,5 kPa [4,0 Zoll Hg]

JA NEIN
Keine Reparatur

OEM-Kraftstoffleitungen, OEM-Vorfilter und Ansaugrohr im Kraftstofftank auf Restriktionen und Schäden untersuchen. Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 7A

Anleitungsschritt 3D - Förderpumpenspannung prüfen (Auslegung bestimmen).

Bedingungen

Maßnahme

Die Auslegung der Förderpumpe bestimmen.

  • Automobil / Schiff 12 Volt
  • Automobil 24 Volt
  • Schiff 24 Volt.

Handelt es sich um einen 12-Volt-Automobil- oder Schiffsmotor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3G

Gehe zu 3E

Anleitungsschritt 3E - Förderpumpenspannung prüfen (Auslegung bestimmen).

Bedingungen

Maßnahme

Die Auslegung der Förderpumpe bestimmen.

  • Automobil / Schiff 12 Volt
  • Automobil 24 Volt
  • Schiff 24 Volt.

Handelt es sich um einen 24-Volt-Kraftfahrzeugmotor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3H

Gehe zu 3F

Anleitungsschritt 3F - Förderpumpenspannung prüfen (24-Volt-Schiffsmotor).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kraftstoffförderpumpen-Test aktiv.

Maßnahme

Die Förderpumpenspannung messen.

  • Ein Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) anschließen und bei laufendem Pumpentest die Förderpumpenspannung messen.

Es kann nur Spannung gemessen werden, wenn die Förderpumpe einen Einschaltbefehl erhält und an den Kabelbaum angeschlossen ist. Zum Messen der Förderpumpenspannung verwenden Sie den "Kraftstoffförderpumpen-Test" des elektronischen Wartungswerkzeugs INSITE™ und ein Breakout-Kabel zwischen Förderpumpe und Motorkabelbaum.

Liegt die Förderpumpenspannung im vorgeschriebenen Bereich?

Minimum: +21 VDC

Höchstwert: +28 VDC
JA NEIN

Vorförderpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Die ECM- und Motorkabelbäume prüfen. Siehe Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 3G - Förderpumpenspannung prüfen (12-Volt-Kraftfahrzeug- oder Schiffsmotor).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kraftstoffförderpumpen-Test aktiv.

Maßnahme

Die Förderpumpenspannung messen.

  • Ein Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) anschließen und bei laufendem Pumpentest die Förderpumpenspannung messen.

Es kann nur Spannung gemessen werden, wenn die Förderpumpe einen Einschaltbefehl erhält und an den Kabelbaum angeschlossen ist. Zum Messen der Förderpumpenspannung verwenden Sie den "Kraftstoffförderpumpen-Test" des elektronischen Wartungswerkzeugs INSITE™ und ein Breakout-Kabel zwischen Förderpumpe und Motorkabelbaum.

Liegt die Förderpumpenspannung im vorgeschriebenen Bereich?

Minimum: +9 VDC

Höchstwert: +16 VDC
JA NEIN

Vorförderpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Die ECM- und Motorkabelbäume prüfen. Siehe Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 3H - Förderpumpenspannung prüfen (24-Volt-Kraftfahrzeugmotor).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kraftstoffförderpumpen-Test aktiv.

Maßnahme

Die Förderpumpenspannung messen.

  • Ein Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) anschließen und bei laufendem Pumpentest die Förderpumpenspannung messen.

Es kann nur Spannung gemessen werden, wenn die Förderpumpe einen Einschaltbefehl erhält und an den Kabelbaum angeschlossen ist. Zum Messen der Förderpumpenspannung verwenden Sie den "Kraftstoffförderpumpen-Test" des elektronischen Wartungswerkzeugs INSITE™ und ein Breakout-Kabel zwischen Förderpumpe und Motorkabelbaum.

Ist die Förderpumpenspannung höher als +16 V=?
JA NEIN

Förderpumpe und Spannungsregler austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Keine Reparatur

Gehe zu 7A

Gehe zu 3I

Anleitungsschritt 3I - Den 24-Volt-Spannungsregler testen (24-Volt-Kraftfahrzeugmotor).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kraftstoffförderpumpen-Test aktiv.

Maßnahme

Die Förderpumpenspannung messen.

  • Ein Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) anschließen und bei laufendem Pumpentest die Förderpumpenspannung messen.

Es kann nur Spannung gemessen werden, wenn die Förderpumpe einen Einschaltbefehl erhält und an den Kabelbaum angeschlossen ist. Zum Messen der Förderpumpenspannung verwenden Sie den "Kraftstoffförderpumpen-Test" des elektronischen Wartungswerkzeugs INSITE™ und ein Breakout-Kabel zwischen Förderpumpe und Motorkabelbaum.

Ist die Förderpumpenspannung höher als +10 VDC?
JA NEIN

Vorförderpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Keine Reparatur

Gehe zu 7A

Gehe zu 3J

Anleitungsschritt 3J - Den 24-Volt-Spannungsregler testen (24-Volt-Kraftfahrzeugmotor).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kraftstoffförderpumpen-Test aktiv.

Maßnahme

Den 24-Volt-Spannungsregler testen (24-Volt-Kraftfahrzeugmotor).

  • Sicherung
  • Relais
  • Versorgungsspannung vom ECM
  • Versorgungsspannung vom OEM.

Details zum Spannungsregler enthält der Schaltplan, Bulletin 4021347. Folgende Verfahrensanweisung im Wartungshandbuch für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Funktioniert der Spannungsregler?
JA NEIN

Keine Reparatur. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Den Spannungsregler austauschen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 4 - Die Einspritzdüsen prüfen.

Anleitungsschritt 4A - Den Rücklauf von den Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarmaturen Teile-Nr. 3164618 (Hohladapter mit Ablaufschlauch) zur Messung des Kraftstoffrücklaufs von den Einspritzdüsen und Hochdruckanschlüssen anschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.
  • Kraftstoffsystem-Dichtheitsprüfung des elektronischen Wartungswerkzeugs INSITE™ AKTIV (falls verfügbar).

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Das Wartungswerkzeug Teile-Nr. 3164618 an die Einspritzdüsen-Rücklaufleitung anschließen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Liegt der Rücklauf von den Einspritzdüsen im vorgeschriebenen Bereich?

Solldurchfluss:

  • Kraftstoffsystem-Dichtheitsprüfung des elektronischen Wartungswerkzeugs INSITE™ aktiv: 4-Zylinder: max. 200 ml/Minute [6,8 fl-oz pro Minute], 6-Zylinder: max. 300 ml/Minute [10,1 fl-oz pro Minute]
  • Normale Leerlaufbedingungen: 4-Zylinder: max. 120 ml/Minute [4 fl-oz pro Minute], 6-Zylinder: max. 180 ml/Minute [6 fl-oz pro Minute]
  • Beim Anlassen des Motors: 4- und 6-Zylinder: max. 90 ml/Minute [3,04 fl-oz pro Minute]

Den Anlasser nicht überhitzen.

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Anzugsdrehmoment der Hochdruckanschlüsse (HPC) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Anzugsdrehmoment der Hochdruckanschlüsse an den Einspritzdüsen prüfen.

  • Das Anzugsdrehmoment der Hochdruckanschlüsse an den Einspritzdüsen prüfen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Ist der Anzug der Hochdruckanschlüsse an den Einspritzdüsen vorschriftsmäßig?
JA NEIN
Keine Reparatur

Hochdruckanschluss auf Schäden prüfen und ggf. austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Gehe zu 4C

Gehe zu 7A

Anleitungsschritt 4C - Prüfen, ob einzelne Einspritzdüsen lecken.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs von den Einspritzdüsen und Hochdruckanschlüssen anschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.
  • Kraftstoffsystem-Dichtheitsprüfung des elektronischen Wartungswerkzeugs INSITE™ AKTIV (falls verfügbar).
  • Werkzeuge: Hohladapter mit Ablaufschlauch (Teile-Nr. 3164618), Einspritzdüsenisolator (Teile-Nr. 3164325).

Maßnahme

Die Kraftstoffleckrate der einzelnen Einspritzdüsen prüfen.

  • Die Einspritzdüsen einzeln mit dem Einspritzdüsen-Dichtigkeitsprüfgerät (Teile-Nr. 3164325) isolieren. Das Wartungswerkzeug muss bei abgestelltem Motor angeschlossen werden.
  • Die Dichtheitsprüfung mit immer jeweils einer isolierten Einspritzdüse wiederholen.

Verwendung des Einspritzdüsen-Dichtigkeitsprüfgeräts: Mit dem Werkzeug jeweils eine Einspritzdüse isolieren und die gemessenen Rücklaufraten vergleichen. Der Zylinder, der sich am stärksten bemerkbar macht (die größte Differenz in der Rücklaufmenge herbeiführt), verursacht die Leckage.

Jede Einspritzdüse, die das Rücklaufvolumen um 20 Prozent oder mehr zurückgehen lässt, ist verdächtig. Wenn der Motor vorher nicht angesprungen ist, sich aber mit einer isolierten Einspritzdüse starten lässt, den Motor eine Minute laufen lassen, um zu sehen, ob der Code deaktiviert wird. Wenn ja, die betreffende Einspritzdüse austauschen und den Isolationstest fortsetzen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Ist der Rücklauf von den Einspritzdüsen in Ordnung, wenn eine Einspritzdüse abgehängt ist?

Sollwert: Normale Leerlaufbedingungen: 4-Zylinder: max. 120 ml/Minute [4 fl-oz pro Minute], 6-Zylinder: max. 180 ml/Minute [6 fl-oz pro Minute]

Sollwert: Beim Anlassen des Motors: 4- und 6-Zylinder: max. 90 ml/Minute [3,04 fl-oz pro Minute]

Den Anlasser nicht überhitzen.

JA NEIN

Die Einspritzdüse des Zylinders austauschen, die zum hohen Rücklauf beiträgt. Bei Motoren der Baureihen ISB CM800, CM850, CM2150, CM2150 SN, CM2250 sowie QSB CM850 und CM2250 Hochdruckanschluss auf Schäden prüfen und erforderlichenfalls nur den Hochdruckanschluss austauschen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Die übrigen Einspritzdüsen isolieren, um die Ursache für den hohen Einspritzdüsen-Rücklauf zu lokalisieren. Bei Zylindern, die den hohen Rücklauf von den Einspritzdüsen verursachen, Einspritzdüsen austauschen. Bei Motoren der Baureihen ISB CM800, CM850, CM2150, CM2150 SN, CM2250 sowie QSB CM850 und CM2250 Hochdruckanschluss auf Schäden prüfen und erforderlichenfalls nur den Hochdruckanschluss austauschen. Folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-026 in Kapitel 6. Siehe Verfahrensanweisung 006-052 in Kapitel 6.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 5 - Die Hochdruckverteilerleitung prüfen.

Anleitungsschritt 5A - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • INSITE™-Monitor.
  • Motor nicht anlassen.

Maßnahme

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Beträgt der (gemessene) Raildruck weniger als 30 bar [435 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 5B

Gehe zu 7A

Anleitungsschritt 5B - Den Rücklauf von der Hochdruckverteilerleitung messen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarmatur Teile-Nr. 3164617 (Adapter mit Ablaufschlauch) an das Hochdruckbegrenzungsventil der Verteilerleitung anschließen.
  • Motor mit Leerlaufdrehzahl laufen lassen.
  • Kraftstoffsystem-Dichtheitsprüfung des elektronischen Wartungswerkzeugs INSITE™ AKTIV (falls verfügbar).

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckverteilerleitung auffällig hoch ist.

  • Das entsprechende Wartungswerkzeug an das Hochdruckbegrenzungsventil der Verteilerleitung anschließen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Liegt der Kraftstoffrücklauf im vorgeschriebenen Bereich?

Sollwert:

Im Leerlauf: Kein Durchfluss

Test mit dem elektronischen Wartungswerkzeug INSITE™: Höchstwert: 1 Tropfen pro Sekunde (16 ml [0,5 oz] in 60 Sekunden).
JA NEIN
Keine Reparatur

  • Das Druckbegrenzungsventil der Verteilerleitung austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.
  • Die Ursache feststellen, warum das Druckbegrenzungsventil ausgelöst wurde. Wird dies unterlassen, können wiederholte Störungen auftreten.

Beispiele:

  • Betrieb mit getrenntem elektronischem Kraftstoffsteuerventil.
  • Betrieb mit verstopftem Kraftstofffilter bzw. stark reduziertem Kraftstoffeinlass.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Die Hochdruckeinspritzpumpe prüfen.

Anleitungsschritt 6A - Den Hochdruckeinspritzpumpendurchsatz testen.

Bedingungen

  • Zündung einschalten (ON).
  • Beim Anlassen des Motors.

Maßnahme

Den Kraftstoffdurchsatz der Hochdruckeinspritzpumpe prüfen.

  • Die vom Kraftstoffverteiler kommende Hochdruckleitung von der Hochdruckeinspritzpumpe trennen.
  • Am Auslass der Hochdruckeinspritzpumpe einen durchsichtigen Schlauch anschließen.
  • Die Hochdruckkraftstoffleitung in einen leeren Eimer führen.
  • Den Anlasser des Motors 30 Sekunden betätigen und das Durchflussvolumen der Kraftstoffpumpe messen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Liefert die Kraftstoffpumpe die geforderte Kraftstoffmenge?

Der Mindestdurchfluss der Kraftstoffpumpe beträgt 75 ml [2,5 oz] in 30 Sekunden bei 125 1/min bzw. 90 ml [3,04 oz] in 30 Sekunden bei 150 1/min.

JA NEIN

Das EFC-Stellventil austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-007 in Kapitel 5.

Die Hochdruck-Kraftstoffpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarmaturen zur Messung des Unterdrucks in der Kraftstoffablassleitung anschließen.
  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Die Prüfarmaturen zur Messung des Unterdrucks in der Kraftstoffablassleitung anschließen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Liegt die Drosselung der Kraftstoffablassleitung innerhalb des zulässigen Bereichs?

Max. Drosselung der Kraftstoffablassleitung bei hoher Leerlaufdrehzahl und Nulllast 18,6 kPa [2,7 psi]
JA NEIN
Keine Reparatur

  • Die Ursache für den hohen Ablassleitungsunterdruck beheben. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-013 in Kapitel 6.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercodes löschen.

Anleitungsschritt 7A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Fehlercode 2215 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7B

Gehe zu 1A

Anleitungsschritt 7B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor nicht anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 01-MAI-2012


FEHLERCODE 2215 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- oder Schiffsanwendungen) – Niedriger Kraftstoffpumpenförderdruck – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 275, 449, 1117 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
 | SCHRITT 1B. Nach externen Kraftstofflecks suchen. | Sind Kraftstofflecks vorhanden?
 | SCHRITT 1C. Genauigkeit des Raildrucksensors überprüfen. | Verteilerleitungsdruck +/- 43 bar [+/- 624 psi]?
SCHRITT 2. | Den Motorbetrieb prüfen. |
 | SCHRITT 2A. Versuchen, den Motor zu starten. | Lässt sich der Motor starten?
 | SCHRITT 2B. Den Kraftstoffvorrat prüfen. | Befindet sich genügend Kraftstoff im Tank?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. (Motor läuft nicht) |
 | SCHRITT 3A. Den Kraftstoffförderpumpendruck prüfen. | Liegt der Druck der Kraftstoffförderpumpe im Sollbereich?
 | SCHRITT 3B. Den Zahnradkraftstoffpumpendruck messen. | Liegt der Kraftstoffförderpumpendruck über dem Sollwert?
SCHRITT 4. | Das Niederdruckkraftstoffsystem prüfen. (Motor läuft) |
 | SCHRITT 4A. Auf externen Kraftstoffaustritt prüfen. | Leckt Kraftstoff nach außen?
 | SCHRITT 4B. Prüfen, ob der Kraftstoff zur Hochdruckpumpe Luft führt. | Ist Luft im Kraftstoff?
 | SCHRITT 4C. Kraftstoffeinlassdrosselung am OEM-Anschlusspunkt messen. | Liegt die Drosselung am OEM-Eingang über dem Sollwert?
 | SCHRITT 4D. Die Einlassdrosselung am Eingang der Zahnradpumpe messen. | Liegt die Drosselung am Förderpumpeneingang über dem Sollwert?
 | SCHRITT 4E. Den Zahnradpumpendruck messen. | Zahnradpumpendruck über dem Sollwert?
 | SCHRITT 4F. Die Drosselung des Kraftstofffilters messen. | Kraftstofffilterdruckabfall über dem Sollwert?
SCHRITT 5. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 5A. Den Kraftstoffpumpendurchsatz messen. | Kraftstoffpumpendurchsatz beim Anlassen höher als 100 ccm [3,4 oz] in 30 Sekunden?
 | SCHRITT 5B. Prüfen, ob der Kraftstoffrücklauf aus der Ablaufleitung der Einspritzdüsen auffällig hoch ist. | Ist die Leckage von den Kraftstoffeinspritzdüsen auffällig hoch?
 | SCHRITT 5C. Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist. | Ist die Leckage von der Kraftstoffpumpe auffällig hoch?
 | SCHRITT 5D. Prüfen, ob die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung auffällig hoch ist. | Beträgt die Leckage vom Überdruckventil mehr als 30 Tropfen pro Minute?
SCHRITT 6. | Kontrollieren, dass die Reparatur erfolgreich war. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Wird der Fehlercode 2215 aktiv, während der Motor unter Last läuft?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 275, 449, 1117 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Nach externen Kraftstofflecks suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Auf Kraftstoffaustritt aufgrund lockerer Kraftstoffarmaturen und beschädigter Kraftstoffleitungen oder beschädigter Komponenten prüfen.

Sind Kraftstofflecks vorhanden?
JA NEIN

Das Kraftstoffleck beseitigen.

  • Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-024 in Kapitel 6.

Keine Reparatur

Gehe zu 6A

Gehe zu 1C

Anleitungsschritt 1C - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ überwachen.
  • Motor nicht anlassen.

Maßnahme

Prüfen, ob im Hochdruckspeicher (Rail) der Sensor mit der richtigen Teilenummer eingebaut ist.

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Verteilerleitungsdruck 0 +/- 43 bar [0 +/- 624 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-115 in Kapitel 19.

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Den Motorbetrieb prüfen.

Anleitungsschritt 2A - Prüfen, ob der Motor gestartet werden kann.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten.

Lässt sich der Motor starten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob Kraftstoff im Tank ist.

Befindet sich genügend Kraftstoff im Tank?
JA NEIN
Keine Reparatur

Den Kraftstofftank befüllen.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Niederdruckkraftstoffsystem (Motor läuft nicht) prüfen.

Anleitungsschritt 3A - Den Kraftstoffförderpumpendruck prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Ausgangsdruck der Kraftstoffförderpumpe messen.

Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Liegt der Kraftstoffförderpumpendruck innerhalb des zulässigen Bereichs laut Verfahrensanweisung 005-045 in Kapitel 5 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418?

JA NEIN
Keine Reparatur

Die Ursache des niedrigen Förderpumpendrucks ermitteln. Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Gehe zu 3B

Gehe zu 6A

Anleitungsschritt 3B - Zahnradkraftstoffpumpendruck messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Zahnradpumpendruck beim Anlassen messen.

Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Liegt der Kraftstoffförderpumpendruck über dem zulässigen Wert laut Verfahrensanweisung 005-025 in Kapitel 5 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418?

JA NEIN
Keine Reparatur

Das Zahnradkraftstoffpumpenmodul austauschen.

Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 4 - Niederdruckkraftstoffsystem (Motor läuft) prüfen.

Anleitungsschritt 4A - Auf externen Kraftstoffaustritt prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Motor starten und im Leerlauf betreiben.
  • Nach externen Kraftstofflecks suchen.

Leckt Kraftstoff nach außen?
JA NEIN

Alle Kraftstofflecks beseitigen.

Siehe Kapitel 6 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9, Bulletin 4021418.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Prüfen, ob der Kraftstoff zur Hochdruckpumpe Luft führt.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Ist Luft im Kraftstoff?
JA NEIN

  • Die Ursache für die Luft im Kraftstoffsystem suchen und beheben.
  • Als mögliche Ursachen für eingedrungene Luft kommen in Frage: lockere Kraftstofffilter, lockere Kraftstoffleitungsanschlüsse, lockere oder rissige Kraftstofftank-Standrohre oder starke Verengungen in den Kraftstoffleitungen und Filtern.

Keine Reparatur

Gehe zu 6A

Gehe zu 4C

Anleitungsschritt 4C - Die Einlassdrosselung am OEM-Anschlusspunkt messen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Kraftstoffeinlassdrosselung messen.

  • Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Wenn der Motor nicht startet oder startet und abstirbt, sicherstellen, dass die Zahnradpumpe mit Kraftstoff gefüllt ist. Dieser Test ist nur gültig, wenn der Motor läuft.

Liegt die OEM-Einlassdrosselung über dem im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) angegebenen Sollwert? Siehe Verfahrensanweisung 006-020 in Kapitel 6.

JA NEIN

Die Kraftstoffversorgung ist vor dem OEM-Anschlusspunkt gedrosselt. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4D

Anleitungsschritt 4D - Die Einlassdrosselung am Eingang der Zahnradpumpe messen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kraftstoffeinlassdrosselung messen.

  • Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

Wenn der Motor nicht startet oder startet und abstirbt, sicherstellen, dass die Zahnradpumpe mit Kraftstoff gefüllt ist. Dieser Test ist nur gültig, wenn der Motor läuft.

Liegt die Einlassdrosselung der Förderpumpe über dem im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) angegebenen Sollwert? Siehe Verfahrensanweisung 006-020 in Kapitel 6.

JA NEIN

Eventuelle Drosselung zwischen OEM-Anschluss und Zahnradpumpeneingang.

Das Rückschlagventil der Motorsteuermodul- oder ECM-Kühlplatte gemäß der Beschreibung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) prüfen.

Siehe Verfahrensanweisung 006-006 in Kapitel 6.

Keine Reparatur

Gehe zu 6A

Gehe zu 4E

Anleitungsschritt 4E - Den Zahnradpumpendruck messen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Zahnradpumpendruck messen.

  • Verfahrensanweisung "Anfängliche Prüfung" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Liegt der Zahnradpumpendruck über dem im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) angegebenen Sollwert? Siehe Verfahrensanweisung 005-025 in Kapitel 5.

JA NEIN
Keine Reparatur

Der Zahnradpumpendruck ist niedrig. Die Zahnradpumpe ist verschlissen.

Tauschen Sie die Zahnradpumpe aus. Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 402141).

Siehe Verfahrensanweisung 005-025 in Kapitel 5.

Gehe zu 4F

Gehe zu 6A

Anleitungsschritt 4F - Die Drosselung des Kraftstofffilters messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Druck am Eingang des druckseitigen Kraftstofffilters messen.

  • Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Den Druck am Ausgang des druckseitigen Kraftstofffilters messen.

  • Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418).

Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Kraftstofffilterdruckabfall über dem Sollwert?
JA NEIN

Der Kraftstofffilter ist verstopft.

Den druckseitigen Kraftstofffilter austauschen. Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418).

Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 5A - Den Kraftstoffpumpendurchsatz messen.

Bedingungen

  • Die Hochdruckkraftstoffleitung von der Verteilerleitung trennen.
  • Am Ende der Kraftstoffleitung mit einer Schlauchschelle einen Schlauch befestigen.
  • Einen Schlauch von der Prüfarmatur in einen sauberen Messzylinder führen.

Maßnahme

Den Motor 30 Sekunden anlassen.

  • Den Kraftstoffpumpendurchsatz messen.

Kraftstoffpumpendurchsatz beim Anlassen höher als 100 ccm [3,4 oz] in 30 Sekunden?
JA NEIN
Keine Reparatur

Den Kraftstoffpumpenkopf austauschen.

Wenn aufgrund eines beschädigten Pumpkolbens keramische Partikel vorhanden sind, die komplette Pumpe austauschen.

Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-227 in Kapitel 5.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Prüfen, ob der Kraftstoffrücklauf aus der Ablaufleitung der Einspritzdüsen auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Maßnahme

Den Motor starten.

  • Mit dem "Hochdrucktest" des elektronischen Wartungswerkzeugs INSITE™ den Kraftstoffdruck erhöhen.
  • Die Kraftstoffleckage von der Rücklaufleitung der Einspritzdüsen messen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen. Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Ist die Leckage von den Kraftstoffeinspritzdüsen auffällig hoch?
JA NEIN

Die Einspritzdüsen-Hochdruckanschlüsse isolieren, die für die hohe Leckage verantwortlich sind.

Lockere Hochdruckkraftstoffanschlüsse anziehen.

Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Keine Reparatur

Gehe zu 6A

Gehe zu 5C

Anleitungsschritt 5C - Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffablaufs vom Kraftstoffpumpenkopf anschließen. Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 005-227 in Kapitel 5.
  • Einen Schlauch von der Prüfarmatur in einen sauberen Messzylinder führen.
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten.

  • Mit dem "Hochdruck-Entlastungstest" des elektronischen Wartungswerkzeugs INSITE™ den Kraftstoffdruck erhöhen.
  • Die Kraftstoffleckage vom Kraftstoffpumpenkopf messen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen. Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-227 in Kapitel 5.

Ist die Leckage von der Kraftstoffpumpe auffällig hoch?
JA NEIN

Den Kraftstoffpumpenkopf austauschen.

Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 005-227 in Kapitel 5.

Keine Reparatur

Gehe zu 6A

Gehe zu 5D

Anleitungsschritt 5D - Prüfen, ob der Rücklauf vom Druckbegrenzungsventil der Kraftstoffverteilerleitung auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffablaufs vom Druckbegrenzungsventil der Verteilerleitung anschließen. Siehe folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418): Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Maßnahme

Den Motor starten.

  • Mit dem "Hochdruck-Entlastungstest" des elektronischen Wartungswerkzeugs INSITE™ den Kraftstoffdruck erhöhen.
  • Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung messen.

Wenn der Motor nicht anspringt, diesen Test beim Anlassen durchführen. Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Beträgt die Leckage vom Überdruckventil mehr als 30 Tropfen pro Minute?
JA NEIN

Das Druckbegrenzungsventil der Verteilerleitung austauschen.

Nach der Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Kontrollieren, dass die Reparatur erfolgreich war.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

  • Den Motor Probe fahren.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird der Fehlercode 2215 aktiv, wenn der Motor unter Last läuft?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 6B

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 06-NOV-2013


FEHLERCODE 2216 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272 und/oder 2311 inaktiv?
 | SCHRITT 1B. Prüfen, ob die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen. | Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst. | Druck ist 0 ± 40 bar?
SCHRITT 3. | Prüfen, ob die Ablassleitung gedrosselt ist. |
 | SCHRITT 3A. Prüfen, ob der Ablauf durch die Ablassleitung stark gedrosselt ist. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 4. | Die Hochdruckeinspritzpumpe prüfen. |
 | SCHRITT 4A. Den Hochdruckeinspritzpumpendurchsatz testen. | Liefert die Kraftstoffpumpe die geforderte Kraftstoffmenge?
SCHRITT 5. | Das Druckbegrenzungsventil der Kraftstoffverteilerleitung auf Schäden untersuchen. |
 | SCHRITT 5A. Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 6. | Fehlercode löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 2216 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Hochdruckmagnetventils zu niedriger oder hoher Spannung gespeichert sind.

Fehlercode 271, 272 und/oder 2311 inaktiv?
JA NEIN
Keine Reparatur

Relevante Fehlercodes zum ECF-Stellglied diagnostizieren.

Gehe zu 1B

Entsprechender Fehlercode 271, 272 und/oder 2311

Anleitungsschritt 1B - Prüfen, ob die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden. Unter "Funktionen und Parameter" nachsehen, ob die folgenden Parameter mit der Fahrzeugkonfiguration übereinstimmen.

  • Getriebeeinstellung – Getriebetyp

Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
JA NEIN
Keine Reparatur

Die Einstellungen im Motorsteuermodul (ECM) mit dem elektronischen Wartungswerkzeug INSITE™ entsprechend der Fahrzeugkonfiguration ändern.

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Prüfen, ob der Kraftstoffverteilerdrucksensor einen normalen Wert misst.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffverteilerdruck messen.

–

Druck ist 0 ± 40 bar?
JA NEIN
Keine Reparatur

Den Sensor austauschen oder den Motorkabelbaum reparieren.

  • Den Sensor anhand der folgenden Verfahrensanweisung austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.
  • Zum Reparieren des Motorkabelbaums die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Prüfen, ob die Ablassleitung gedrosselt ist.

Anleitungsschritt 3A - Prüfen, ob der Ablauf durch die Ablassleitung stark gedrosselt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarmaturen zur Messung des Unterdrucks in der Kraftstoffablassleitung anschließen.
  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.

Maßnahme

Prüfen, ob der Ablauf durch die Ablassleitung stark gedrosselt ist.

  • Die Prüfarmaturen zur Messung des Unterdrucks in der Kraftstoffablassleitung anschließen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?

Max. Drosselung der Kraftstoffablassleitung bei hoher Leerlaufdrehzahl und Nulllast 18,6 kPa [2,7 psi]
JA NEIN
Keine Reparatur

  • Die Ursache für den hohen Ablassleitungsunterdruck beheben. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-013 in Kapitel 6.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Die Hochdruckeinspritzpumpe prüfen.

Anleitungsschritt 4A - Den Hochdruckeinspritzpumpendurchsatz testen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Kraftstoffdurchsatz der Hochdruckeinspritzpumpe prüfen.

  • Die zum Kraftstoffverteiler führende Hochdruckleitung von der Hochdruckeinspritzpumpe trennen.
  • Am Auslass der Hochdruckeinspritzpumpe einen durchsichtigen Schlauch anschließen.
  • Die Hochdruckkraftstoffleitung in einen leeren Eimer führen.
  • Den Anlasser des Motors 30 Sekunden betätigen und das Durchflussvolumen der Kraftstoffpumpe messen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 6.

Liefert die Kraftstoffpumpe die geforderte Kraftstoffmenge?

Der Mindestdurchfluss der Kraftstoffpumpe beträgt 75 ml [2,5 oz] in 30 Sekunden bei 125 1/min bzw. 90 ml [3,04 oz] in 30 Sekunden bei 150 1/min.

JA NEIN

Das elektronische Kraftstoffregelstellglied ist schadhaft.

Hochdruckmagnetventil austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-007 in Kapitel 5.

Die Hochdruckeinspritzpumpe ist schadhaft.

Hochdruckeinspritzpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Das Druckbegrenzungsventil der Kraftstoffverteilerleitung auf Schäden untersuchen.

Anleitungsschritt 5A - Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Druckbegrenzungsventil der Verteilerleitung anschließen.

Maßnahme

Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs anschließen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

HINWEIS: Zu hoher Kraftstoffverteilerdruck kann Schäden am Druckbegrenzungsventil der Kraftstoffverteilerleitung anrichten.

Sollwert im Leerlauf: Kein Durchfluss.

Test mit dem elektronischen Wartungswerkzeug INSITE™: Ein Tropfen pro Sekunde (16 ml [0,5 oz] pro Minute).

HINWEIS: Wenn der Rücklauf vom Druckbegrenzungsventil der Kraftstoffverteilerleitung höher als der Sollwert ist, den Motor neu starten und auf hohe Leerlaufdrehzahl bringen. Der Motor versucht, das Ventil wieder zu schließen.

HINWEIS: Wenn Fehlercode 272, 449, 553, 2311 oder 2216 aktiv ist, das Überdruckventil der Kraftstoffverteilerleitung nicht austauschen, bevor die Ursache für den Fehlercode geklärt ist. Siehe entsprechenden Fehlersuchplan.

Wenn das Ventil nicht in den richtigen Sitz gebracht wird, das Ventil austauschen.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil der Verteilerleitung austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercode löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2216 inaktiv ist.

Fehlercode 2216 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 30-DEZ-2013


FEHLERCODE 2216 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- oder Schiffsanwendungen) – Kraftstoffpumpenförderdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272 oder 2311 aktiv?
 | SCHRITT 1B. Prüfen, dass die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen. | Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
SCHRITT 2. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 2A. Den Kraftstoffdruck der Förderpumpe messen. | Druck > 1207 kPa [175 psi]?
 | SCHRITT 2B. Das Kraftstoffpumpenstellglied prüfen. | Innenliegender O-Ring eingeschnitten oder abgenutzt?
SCHRITT 3. | Fehlercode löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272 oder 2311 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden. Unter "Funktionen und Parameter" nachsehen, ob die folgenden Parameter mit der Fahrzeugkonfiguration übereinstimmen.

  • Getriebeeinstellung – Getriebetyp

Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
JA NEIN
Keine Reparatur

Die Einstellungen im Motorsteuermodul (ECM) mit dem elektronischen Wartungswerkzeug INSITE™ entsprechend der Fahrzeugkonfiguration ändern.

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Das Niederdruckkraftstoffsystem prüfen

Anleitungsschritt 2A - Den Kraftstoffdruck der Förderpumpe messen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

An den Ausgangsanschluss des druckseitigen Kraftstofffilters eine Diagnosearmatur mit M10-Normalgewinde und O-Ring (Cummins®-Teile-Nr. 3824842) anschließen.

Ein Manometer mit einem Messbereich von 0 bis 2.068 kPa [0 bis 300 psi] an den Ausgang des druckseitigen Kraftstofffilters anschließen.

  • Den Motor mit hoher Leerlaufdrehzahl laufen lassen und den Druck am Ausgang der Zahnradpumpe messen.

Siehe Verfahrensanweisung 005-025 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Druck > 1207 kPa [175 psi]?
JA NEIN

Die Zahnradkraftstoffpumpe austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffpumpenstellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Kraftstoffpumpenstellglied prüfen.

  • Kraftstoffpumpenstellglied ausbauen.
  • Den inneren O-Ring am Kraftstoffpumpenstellglied untersuchen.

Siehe Verfahrensanweisung 019-117 im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Wenn der O-Ring eingeschnitten oder abgerieben ist, kann Kraftstoff am Kraftstoffpumpenstellglied vorbei in die Hochdruckpumpe strömen.

Innenliegender O-Ring eingeschnitten oder abgenutzt?
JA NEIN

Den schadhaften O-Ring erneuern.

Das Kraftstoffpumpenstellglied austauschen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercode löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Kontrollieren, ob die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Die inaktiven Fehlercodes mit INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 22-FEB-2013


FEHLERCODE 2217 – ECM-Kalibrierungs-Programmspeicher (RAM) beschädigt – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung das folgende Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Sind andere Fehlercodes aktiv?
SCHRITT 2. | Die Batterien und den Stromkabelbaum-Steckverbinder prüfen. |
 | SCHRITT 2A. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens +12 VDC? (Beim Anlassen: Mindestens (+) 6,2 VDC?
 | SCHRITT 2C. Die Batterieanschlüsse prüfen. | Anschlüsse fest und keine Korrosion?
SCHRITT 3. | Die OEM-Sicherungen prüfen. |
 | SCHRITT 3A. Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind. | Sicherungen richtig eingebaut?
 | SCHRITT 3B. Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind. | Sicherungen nicht durchgebrannt?
SCHRITT 4. | Den Netzstecker prüfen. |
 | SCHRITT 4A. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Keine schadhaften Kabel?
SCHRITT 5. | ECM neu kalibrieren. |
 | SCHRITT 5A. ECM neu kalibrieren. | Fehlercode 2217 inaktiv?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 2217 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen und die Fehlercodes auslesen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind andere Fehlercodes aktiv?
JA NEIN

Fehlerdiagnose der aktiven Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchtabelle für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des Stromkabelbaums und dem Batterie-Pluspol (+) messen.
  • Mit einem Multimeter den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) am ECM-Steckverbinder des Stromkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Die Plusspitze (+) des Multimeters mit dem Pluspol der Batterie verbinden. Versuchen, den Motor zu starten, und dabei die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens +12 VDC? (Beim Anlassen: Mindestens (+) 6,2 VDC?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Die Anschlüsse an den Batteriepolen prüfen.

Anschlüsse fest und keine Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die OEM-Sicherungen prüfen.

Anleitungsschritt 3A - Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherungen richtig eingesetzt sind.

–

Sicherungen richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherungen richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherungen nicht durchgebrannt sind.

–

Sicherungen durchgebrannt?
JA NEIN

Tauschen Sie die Sicherungen aus.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den Netzstecker prüfen.

Anleitungsschritt 4A - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Prüfen, ob die Verkabelung der OEM-Stromversorgung zum ECM richtig ist. Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM neu kalibrieren.

Anleitungsschritt 5A - ECM neu kalibrieren.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM neu kalibrieren.

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ neu kalibrieren.

Ist der Fehlercode 2217 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Die Zündung ausschalten und 30 Sekunden warten.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2217 inaktiv ist.

Fehlercode 2217 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Führen Sie die Fehlersuche für die verbleibenden aktiven Fehlercodes durch.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum Kraftstoffsystem gespeichert sind. | Ist der Fehlercode 2249 aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum Kraftstoffsystem gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Kraftstoffsystem gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2249 aktiv?
JA NEIN

Den Fehlersuchverfahren für den Fehlercode 559 folgen.

 Keine Reparatur

Fehlersuche bei Fehlercode 559.

Reparatur abgeschlossen.

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 2265 – Schaltkreis elektrische Kraftstoffförderpumpe – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2265 inaktiv?
 | SCHRITT 1B. Den Spannungsregler der Förderpumpe prüfen. | Ist ein Spannungsregler für die Förderpumpe vorhanden?
SCHRITT 2. | Den Schaltkreis des Relais der elektrischen Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und am Relais der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 400 Ohm?
 | SCHRITT 2C. Die Diagnoseversorgungsspannung des Relais der elektrischen Kraftstoffförderpumpe prüfen. | Mehr als 6,0 VDC? (12-Volt-Netz) Höher als 18,0 V=? (24-Volt-System)
 | SCHRITT 2D. Den Rückführkreis des Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 20 Ohm?
 | SCHRITT 3C. Den Spannungsversorgungs- und Rückführkreis der elektrischen Kraftstoffförderpumpe prüfen. | Mehr als 6,0 VDC? (12-Volt-Netz) Höher als 18,0 V=? (24-Volt-System)
 | SCHRITT 3D. Den Rückführkreis des Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die ECM-Diagnoseversorgungsspannung der elektrischen Kraftstoffförderpumpe prüfen. | Mehr als 6,0 VDC? (12-Volt-Netz) Höher als 18,0 V=? (24-Volt-System)
 | SCHRITT 4C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 4D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2265 inaktiv?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 2265 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 inaktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Den Spannungsregler der Förderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Spannungsregler der Förderpumpe prüfen.

–

Ist ein Spannungsregler für die Förderpumpe vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Schaltkreis des Relais der elektrischen Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und am Relais der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum, am Kabelbaum der elektrischen Kraftstoffförderpumpe und am Relais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Das Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Den Widerstand des Relais der elektrischen Kraftstoffförderpumpe prüfen.

  • Den Widerstand zwischen dem Pin (85) für die Spannungsversorgung des Relais der elektrischen Kraftstoffförderpumpe und dem Rückführpin (86) des Relais der elektrischen Kraftstoffförderpumpe messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 400 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Relais der elektrischen Kraftstoffförderpumpe festgestellt.

Das Relais der elektrischen Kraftstoffförderpumpe austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Die Diagnoseversorgungsspannung des Relais der elektrischen Kraftstoffförderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin (85) für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin (86) der elektrischen Kraftstoffförderpumpe am Steckverbinder des Relais der elektrischen Kraftstoffförderpumpe messen.

Mehr als 6,0 VDC? (12-Volt-Netz)

Mehr als 18,0 VDC? (24-Volt-System)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Relais der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin (86) des Relais der elektrischen Kraftstoffförderpumpe am Steckverbinder des Relais der elektrischen Kraftstoffförderpumpe und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Schaltkreis des Relais der elektrischen Kraftstoffförderpumpe festgestellt.

Die Stromunterbrechung lokalisieren.

Den Kabelbaum der elektrischen Kraftstoffförderpumpe oder den Motorkabelbaum reparieren oder austauschen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und den Rückführpins der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 20 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defekte elektrische Kraftstoffförderpumpe festgestellt.

Die elektrische Kraftstoffförderpumpe austauschen. Die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Motorbaureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder im Fehlersuch- und Reparaturhandbuch für die Baureihe ISB, Bulletin 3666477, verwenden. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Den Spannungsversorgungs- und Rückführkreis der elektrischen Kraftstoffförderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.
  • Ein Breakout-Kabel mit 2-poligem Deutsch™-Stecker (Teile-Nr. 3163531) zwischen Förderpumpe und Motorkabelbaum setzen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin der elektrischen Kraftstoffförderpumpe mit Hilfe des Breakout-Werkzeugs mit 2-poligen Deutsch™-Stecker messen.

Mehr als 6,0 VDC? (12-Volt-Netz)

Mehr als 18,0 VDC? (24-Volt-System)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 3D

Anleitungsschritt 3D - Den Rückführkreis der elektrischen Kraftstoffförderpumpe auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand zwischen dem Rückführpin der elektrischen Kraftstoffförderpumpe am Motorkabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die ECM-Diagnoseversorgungsspannung der elektrischen Kraftstoffförderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung überprüfen.

  • Die Spannung zwischen dem Pin (1) für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe und dem Rückführpin (11) der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 6,0 VDC? (12-Volt-Netz)

Mehr als 18,0 VDC? (24-Volt-System)
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen. Bei einem 24-Volt-Kraftfahrzeugbordnetz mit Förderpumpen-Kabelbaum den Motorkabelbaum vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am Steckverbinder der elektrischen Kraftstoffförderpumpe und dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Die elektrische Kraftstoffförderpumpe vom ECM trennen. Bei einem 24-Volt-Kraftfahrzeugbordnetz mit Förderpumpen-Kabelbaum das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Bei einem 24-Volt-Kraftfahrzeugbordnetz die Zwischenverbindungen isolieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2265 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2266 – Schaltkreis elektrische Kraftstoffförderpumpe – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues ECM keinen Schaden nimmt, müssen vor dem Austausch des ECM zuerst alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2266 inaktiv?
 | SCHRITT 1B. Den Spannungsregler der Förderpumpe prüfen. | Ist ein Spannungsregler für die Förderpumpe vorhanden?
SCHRITT 2. | Den Schaltkreis des Relais der elektrischen Kraftstoffförderpumpe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins am Motorkabelbaum und am Relais der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 2266 aktiv?
SCHRITT 3. | Die elektrische Kraftstoffförderpumpe prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
 | SCHRITT 3C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 2266 aktiv?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2265 aktiv und Fehlercode 2266 inaktiv?
 | SCHRITT 4C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2266 ist inaktiv?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 2266 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 inaktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Den Spannungsregler der Förderpumpe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Spannungsregler der Förderpumpe prüfen.

Ist ein Spannungsregler für die Förderpumpe vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Schaltkreis des Relais der elektrischen Kraftstoffförderpumpe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins am Motorkabelbaum und am Relais der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.
  • Den Motorkabelbaum vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum, am Kabelbaum der elektrischen Kraftstoffförderpumpe und am Relais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Relais der elektrischen Kraftstoffförderpumpe verbinden.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2266 aktiv?
JA NEIN

Es wurde ein defektes Relais der elektrischen Kraftstoffförderpumpe festgestellt.

Das Relais der elektrischen Kraftstoffförderpumpe austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Das Problem wurde durch Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Die elektrische Kraftstoffförderpumpe prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der elektrischen Kraftstoffförderpumpe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die elektrische Kraftstoffförderpumpe an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2266 aktiv?

Es wurde eine defekte Kraftstoffförderpumpe festgestellt.

Die elektrische Kraftstoffförderpumpe austauschen. Die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Motorbaureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418, oder im Fehlersuch- und Reparaturhandbuch für die Baureihe ISB, Bulletin 3666477, verwenden. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

JA NEIN
Keine Reparatur

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2265 ist aktiv und Fehlercode 2266 ist inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen. Bei einem 24-Volt-Kraftfahrzeugbordnetz das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Bei einem 24-VDC-Kraftfahrzeugbordnetz den Kurzschluss isolieren. Den Kabelbaum der elektrischen Kraftstoffförderpumpe oder den Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Elektrische Kraftstoffförderpumpe vom Motorkabelbaum trennen. Bei einem 24-VDC-Kraftfahrzeugbordnetz das Relais der elektrischen Kraftstoffförderpumpe vom Kabelbaum der elektrischen Kraftstoffförderpumpe trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung der elektrischen Kraftstoffförderpumpe am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Bei einem 24-VDC-Kraftfahrzeugbordnetz den Kurzschluss isolieren. Den Kabelbaum der elektrischen Kraftstoffförderpumpe oder den Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2266 ist inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2266 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2271 – Schaltkreis AGR-Ventilpositionssensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um die Gefahr einer Beschädigung eines neuen Motorsteuermoduls zu reduzieren, sind vor einem Austausch des Motorsteuermoduls zuerst alle anderen aktiven Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2271 aktiv?
SCHRITT 2. | Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2271 inaktiv und Fehlercode 2272 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorkabelbaum prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorsteuermodul prüfen. | 4,75 bis 5,25 V=?
SCHRITT 3. | Motorsteuermodul prüfen. |
 | SCHRITT 3A. Motorkabelbaum und Motorsteuermodul-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Rückmeldung vom Motorsteuermodul prüfen. | Fehlercode 2271 inaktiv und Fehlercode 2272 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2271 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Dem Fehlercode 227 nachgehen.

 Keine Reparatur

Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2271 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nach 30 Sekunden auf angemessene Reaktion des Motorsteuermoduls prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2271 inaktiv und Fehlercode 2272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorkabelbaum prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Die AGR-Ventilbaugruppe austauschen. Siehe Verfahrensanweisung 019-372 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorsteuermodul prüfen.

  • Die Spannung zwischen dem +5-VDC-Spannungsversorgungspin für die AGR-Ventilposition und dem Rückführpin für die AGR-Ventilposition am Motorsteuermodulanschluss messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Motorsteuermodul austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul prüfen.

Anleitungsschritt 3A - Motorkabelbaum und Motorsteuermodul-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Auf angemessene Reaktion des Motorsteuermoduls prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2271 inaktiv und Fehlercode 2272 aktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Motorsteuermodul austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2271 inaktiv ist.

Fehlercode 2271 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 07-MAI-2012


FEHLERCODE 2272 – Schaltkreis AGR-Ventilpositionssensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um die Gefahr einer Beschädigung eines neuen Motorsteuermoduls zu reduzieren, sind vor einem Austausch des Motorsteuermoduls zuerst alle anderen aktiven Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2272 aktiv?
SCHRITT 2. | Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Kabelbaum prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2272 inaktiv und Fehlercode 2271 aktiv?
 | SCHRITT 2D. Die Rückmeldung vom Motorsteuermodul prüfen. | Fehlercode 2272 inaktiv und Fehlercode 2271 aktiv?
SCHRITT 3. | Motorsteuermodul prüfen. |
 | SCHRITT 3A. Motorkabelbaum und Motorsteuermodul-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2272 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Dem Fehlercode 187 nachgehen.

 Keine Reparatur

Siehe Fehlersuchdiagramm für Fehlercode 187.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Ventilpositionssensors am Motorkabelbaum prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am Sensor-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Die Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für die AGR-Ventilposition und den Signalpin des AGR-Ventilpositionssensors am Sensor-Steckverbinder des Motorkabelbaums setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen und prüfen, ob der Fehlercode inaktiv geworden ist.

Fehlercode 2272 inaktiv und Fehlercode 2271 aktiv?
JA NEIN

Die AGR-Ventilbaugruppe austauschen. Siehe Verfahrensanweisung 019-372 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Rückmeldung vom Motorsteuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Rückmeldung vom Motorsteuermodul prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für die AGR-Ventilposition und den Signalpin für die AGR-Ventilposition am Motorsteuermodul setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Nach 30 Sekunden auf angemessene Reaktion des Motorsteuermoduls prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 inaktiv und Fehlercode 2271 aktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Motorsteuermodul austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul prüfen.

Anleitungsschritt 3A - Motorkabelbaum und Motorsteuermodul-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und Motorsteuermodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Motorsteuermodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors am Motorsteuermodul prüfen.

  • Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für die Turboladerposition und dem Rückführpin für die Turboladerposition am Motorsteuermodulanschluss messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Die Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Motorsteuermodul austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Kontrollieren, ob Fehlercode 2272 inaktiv ist.

Fehlercode 2272 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 07-MAI-2012


FEHLERCODE 2273 – Schaltkreis AGR-Ventil-Differenzdrucksensor – Kurzschluss zu hoher Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Framatome™-Prüfkabel (Teile-Nr. 3164596).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 2273 aktiv?
SCHRITT 2. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 inaktiv und Fehlercode 2274 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am Kabelbaum prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am ECM prüfen. | 4,75 bis 5,25 V=?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2273 inaktiv und Fehlercode 2274 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2273 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob mehrere Fehlercodes vorliegen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Dem Fehlercode 227 nachgehen.

 Keine Reparatur

Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv und Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am Kabelbaum prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den AGR-Differenzdruck und dem Rückführpin für den AGR-Differenzdruck am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 bis 5,25 V=?
JA NEIN

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Differenzdrucksensors am ECM prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den AGR-Differenzdruck und dem Rückführpin für den AGR-Differenzdruck am ECM-Anschluss messen.

4,75 bis 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv und Fehlercode 2274 aktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Vergewissern Sie sich, dass der Fehlercode 2273 inaktiv ist.

Fehlercode 2273 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2274 – Schaltkreis AGR-Ventil-Differenzdrucksensor – Kurzschluss zu niedriger Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 2274 aktiv?
SCHRITT 2. | Den AGR-Ventil-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 inaktiv und Fehlercode 2273 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2274 inaktiv und Fehlercode 2273 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2274 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob mehrere Fehlercodes vorliegen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Dem Fehlercode 187 nachgehen.

 Keine Reparatur

Fehlercode 187

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den AGR-Ventil-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Ventil-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Den AGR-Differenzdrucksensor und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den AGR-Differenzdruck und dem Rückführpin für den AGR-Differenzdruck am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Den AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für den AGR-Differenzdruck und den Signalpin für den AGR-Differenzdruck am Sensor-Steckverbinder des Motorkabelbaums setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2274 inaktiv und Fehlercode 2273 aktiv?
JA NEIN

Den AGR-Ventil-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen Sie, ob das ECM das entsprechende Ansprechverhalten zeigt.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für den AGR-Differenzdruck und den Signalpin für den AGR-Differenzdruck am ECM-Anschluss setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv und Fehlercode 2273 aktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Reparatur abgeschlossen

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Vergewissern Sie sich, dass der Fehlercode 2274 inaktiv ist.

Fehlercode 2274 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2292 – Messgerät am Kraftstoffeinlass – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2215 oder 2266 inaktiv?
SCHRITT 2. | Die Funktion des Niederdruckkraftstoffsystems prüfen. |
 | SCHRITT 2A. Auf externen Kraftstoffaustritt prüfen. | Sind Kraftstofflecks vorhanden?
SCHRITT 3. | Hebepumpe prüfen. |
 | SCHRITT 3A. Den Förderpumpendruck messen. | Erfüllt die Förderpumpe die Mindestanforderung?
 | SCHRITT 3B. Die Einlassdrosselung an der Förderpumpe messen. | < 152 mm Hg [6 Zoll Hg]?
SCHRITT 4. | Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist. |
 | SCHRITT 4A. Den Druckabfall am Kraftstofffilter messen. | Druckabfall weniger als 34 kPa [5 psi]?
SCHRITT 5. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 5A. Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
 | SCHRITT 5B. Prüfen, ob die Kraftstoffleckage von Hochdrucksystem, Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist. | Kraftstoffleckage innerhalb der Toleranz?
 | SCHRITT 5C. Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist. | Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2215 oder 2266 inaktiv?
JA NEIN
Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 2A

Entsprechender Fehlercode

Anleitungsschritt 2 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 2A - Auf externen Kraftstoffaustritt prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Auf externen Kraftstoffaustritt prüfen.

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.
  • Nach externen Kraftstofflecks suchen.

Sind Kraftstofflecks vorhanden?
JA NEIN

Die Kraftstofflecks beseitigen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Hebepumpe prüfen.

Anleitungsschritt 3A - Den Förderpumpendruck messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Förderpumpenleistung messen.

  • Zum Messen der Durchflussrate der Förderpumpe nach Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Erfüllt die Förderpumpe die Mindestanforderung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Einlassdrosselung an der Förderpumpe messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Einlassdrosselung an der Förderpumpe messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-020 in Kapitel 6.

< 152 mm Hg [6 Zoll Hg]?
JA NEIN

Die elektrische Förderpumpe austauschen.

Den Durchsatz der Kraftstoffförderpumpe messen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Den OEM-Kraftstofffilter austauschen bzw. die Ursache für die Einlassdrosselung beseitigen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Nachsehen, ob der Durchsatz durch den Kraftstofffilter reduziert ist.

Anleitungsschritt 4A - Den Druckabfall am Kraftstofffilter messen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor mit Nennbedingungen laufen lassen.

Maßnahme

Den Druckabfall am Kraftstofffilter messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-015 in Kapitel 6.

Druckabfall weniger als 34 kPa [5 psi]?

JA NEIN
Keine Reparatur

Den druckseitigen Filter austauschen und kontrollieren, dass die druckseitigen Kraftstoffleitungen nicht gedrosselt sind.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 5A - Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Druckbegrenzungsventil der Verteilerleitung anschließen.

Maßnahme

Die Leckage vom Druckbegrenzungsventil der Kraftstoffverteilerleitung prüfen.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs anschließen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN
Keine Reparatur

Das Druckbegrenzungsventil der Verteilerleitung austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-061 in Kapitel 6.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Prüfen, ob die Kraftstoffleckage von Hochdrucksystem, Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs von den Einspritzdüsen und Hochdruckanschlüssen anschließen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Kraftstoffleckage innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Die Ursache für das Leck isolieren und beheben.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-026 in Kapitel 6.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom der Hochdruckkraftstoffpumpe anschließen.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

  • Die Prüfarmaturen zur Messung des Kraftstoffrücklaufs vom Kraftstoffpumpe anschließen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Ist der Kraftstoffrücklauf im vorgeschriebenen Bereich?
JA NEIN
Keine Reparatur

Die Hochdruck-Kraftstoffpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-016 in Kapitel 5.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Den Motor 15 bis 20 Minuten auf der Straße oder einem Prüfstand Probe laufen lassen.
  • Kontrollieren, dass die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2293 – Messgerät am Kraftstoffeinlass, angeforderter Durchfluss geringer als erwartet – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272 und/oder 2311 inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst. | Druck = 0 ± 40 bar [0 ± 580 psi]?
SCHRITT 3. | Die Funktion des Niederdruckkraftstoffsystems prüfen. |
 | SCHRITT 3A. Auf Luft im Kraftstoff prüfen. | Luft vorhanden?
 | SCHRITT 3B. Den Kraftstoffdruck der Förderpumpe messen. | Unter 137 kPa [20 psi]?
SCHRITT 4. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 4A. Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist. | Unter 18 kPa [2,7 psi]?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercodes inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Nachsehen, ob Fehlercodes zu einem Kurzschluss des Hochdruckmagnetventils zu niedriger oder hoher Spannung gespeichert sind.

Fehlercode 271, 272 und/oder 2311 inaktiv?
JA NEIN
Keine Reparatur

Den zum Hochdruckmagnetventil gemeldeten Fehlercodes nachgehen.

Gehe zu 2A

Entsprechender Fehlercode 271, 272 und/oder 2311

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen.

Anleitungsschritt 2A - Prüfen, dass der Kraftstoffverteilerdrucksensor einen normalen Wert misst.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffverteilerdruck messen.

–

Druck = 0 ± 40 bar?
JA NEIN
Keine Reparatur

Den Sensor austauschen oder den Motorkabelbaum reparieren.

  • Den Sensor anhand der folgenden Verfahrensanweisung austauschen. Siehe Verfahrensanweisung 019-115 in Kapitel 19.
  • Zum Reparieren des Motorkabelbaums die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Die Funktion des Niederdruckkraftstoffsystems prüfen.

Anleitungsschritt 3A - Auf Luft im Kraftstoff prüfen.

Bedingungen

  • Einen Prüfschlauch an den Kraftstofffilterkopfeingang anschließen und das andere Ende in einen Eimer legen.
  • Zündung einschalten (ON). (Die elektrische Förderpumpe arbeitet ca. eine Minute).

Maßnahme

Bei laufender Förderpumpe auf Luft im Kraftstoff prüfen.

  • Zur Prüfung auf Luft im Kraftstoff die folgende Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Luft vorhanden?
JA NEIN

Die Ursache dafür abstellen, dass der Kraftstoff Luft führt. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-003 in Kapitel 6.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Kraftstoffdruck der Förderpumpe messen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Kraftstoffdruck der Förderpumpe messen.

  • Mit der Compuchek™-Armatur MI0 (Teile-Nr. 3824842) einen Druckmesser an den Eingangsanschluss des Kraftstofffilterkopfs anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.
  • Den Druck am Ausgang des Kraftstofffilterkopfs messen.

Unter 137 kPa [20 psi]?
JA NEIN
Keine Reparatur

Der interne Druckregler weist eine Fehlfunktion auf.

Die elektrische Kraftstoffförderpumpe austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 005-045 in Kapitel 5.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 4A - Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist.

Bedingungen

  • Einen Druckmesser an die Hohlschraube der Kraftstoffrücklaufleitung am Ablassanschluss der Hochdruckkraftstoffpumpe anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der Durchsatz durch die Rücklaufleitung stark reduziert ist.

  • Motor mit hoher Leerlaufdrehzahl laufen lassen.
  • Die Drosselung der Kraftstoffrücklaufleitung messen.
  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-012 in Kapitel 6.

Unter 18 kPa [2,7 psi]?
JA NEIN

Das Hochdruckmagnetventil auf hohen Widerstand und Unterbrechung prüfen.

Hochdruckmagnetventil austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Die Kraftstoffrücklaufleitung reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 006-013 in Kapitel 6.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Den Motor 15 bis 20 Minuten auf der Straße oder einem Prüfstand Probe laufen lassen.
  • Kontrollieren, dass die Fehlercodes inaktiv sind.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2311 – Fehler im Schaltkreis Kraftstoffzufuhrstellglied Nr. 1 – Zustand vorhanden

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 271 oder 272 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
SCHRITT 2. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2C. Das Kraftstoffpumpenstellglied auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Wackelkontakt überprüfen. | Fehlercodes 2311, 271 und/oder 272 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2311 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Prüfen, dass das Kraftstoffpumpenstellglied an den Motorkabelbaum angeschlossen ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 271 oder 272 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

  • Stecker und Anschlussstifte reparieren.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Steckverbinder des Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kraftstoffpumpenstellglied auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpen-Stellglieds und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Schadhaftes Hochdruckmagnetventil austauschen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom elektronischen Steuermodul abklemmen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinderpins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Widerstand des Motorkabelbaums prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpen-Stellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Den Widerstand von Motorkabelbaum und Kraftstoffpumpenstellglied prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf Wackelkontakt überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor läuft mit niedriger Leerlaufdrehzahl.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum auf Wackelkontakt oder Unterbrechung überprüfen.

  • Den Motorkabelbaum, beginnend am ECM-Motorkabelbaumstecker und weiter bis zum Kraftstoffpumpen-Stellglied, mit der Hand bewegen.

Tritt bei laufendem Motor ein Kurzschluss oder eine Stromunterbrechung auf, öffnet sich das Druckbegrenzungsventil.

Fehlercodes 2311, 271 und/oder 272 aktiv?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2311 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2321 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2321 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Stimmt der Luftspalt?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2321 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Fehlercode 689 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 689.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum in der Nähe des primären Drehzahlsensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den primären Drehzahlsensor (Kurbelwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor starten. Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2321 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftspalt bei verschiedenen Kurbelwellenpositionen messen.

  • Siehe Verfahrensanweisung 019-365 in Kapitel 19.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2321 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2321 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2322 – Sekundärer Motordrehzahl-/-positionssensor Nr. 2 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 778 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?
SCHRITT 2. | Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2322 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Stimmt der Luftspalt?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2322 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wenn eine hohe Anzahl inaktiver Fehlercodes 778 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Fehlercode 778 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 778.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Den Motorkabelbaum in der Nähe des sekundären Drehzahlsensors genau untersuchen.

Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den sekundären Drehzahlsensor (Nockenwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).

Maßnahme

Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2322 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den sekundären Drehzahlsensor (Nockenwellensensor) aus dem Getriebegehäuse ausbauen und an mehreren Stellen den Luftspalt messen.

  • Siehe Verfahrensanweisung 019-363 in Kapitel 19.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2322 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2322 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2345 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Turboladerdrehzahl – Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob weitere Fehlercodes gemeldet werden. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 und/oder 2381 aktiv oder inaktiv?
SCHRITT 2. | Den Turbolader prüfen. |
 | SCHRITT 2A. Das Verdichterrad des Turboladers auf Schäden prüfen. | Verbogene oder beschädigte Turbolader-Verdichterschaufeln?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2345 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob weitere Fehlercodes gemeldet werden.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 und/oder 2381 aktiv oder inaktiv?
JA NEIN

Fehlercodes diagnostizieren und dabei mit dem Fehlercode beginnen, der am häufigsten aufgetreten ist.

 Keine Reparatur

Geeignete Fehlersuchschritte

Gehe zu 2A

Anleitungsschritt 2 - Den Turbolader prüfen.

Anleitungsschritt 2A - Das Verdichterrad des Turboladers auf Schäden prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugleitungen vom Turboladerverdichter abbauen.

Maßnahme

Das Turbolader-Verdichterrad und die Schaufeln sichtprüfen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Verbogene oder beschädigte Turbolader-Verdichterschaufeln?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2345 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2345 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – Ungültige Veränderungsrate für Turboladerdrehzahl festgestellt – Anormale Veränderungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob weitere Fehlercodes gemeldet werden. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 595 und/oder 687 aktiv oder inaktiv?
SCHRITT 2. | Den Turbolader prüfen. |
 | SCHRITT 2A. Den Turbolader-Drehzahlsensor und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Turbolader-Drehzahlsensor untersuchen. | Schäden am Turbolader-Drehzahlsensor gefunden?
 | SCHRITT 2C. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2345 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2345 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob weitere Fehlercodes gemeldet werden.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 595 und/oder 687 aktiv oder inaktiv?
JA NEIN

Den Fehlercodes nachgehen und dabei mit dem Fehlercode beginnen, der am häufigsten aufgetreten ist.

 Keine Reparatur

Geeignete Fehlersuchschritte

Gehe zu 2A

Anleitungsschritt 2 - Den Turbolader prüfen.

Anleitungsschritt 2A - Den Turbolader-Drehzahlsensor und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Drehzahlsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Den Turbolader-Drehzahlsensor aus dem Turboladergehäuse ausbauen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Maßnahme

Die Nase am Turbolader-Drehzahlsensor kontrollieren auf:

  • Einschnitte oder Kratzer an der Sensornase
  • Einschnitte oder Kratzer am Sensorgehäuse
  • Gerissener Befestigungsansatz.

Schäden am Turbolader-Drehzahlsensor gefunden?
JA NEIN

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Text für motorspezifischen Zustand/Maßnahme.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2345 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 3A

Fehlercode 595

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2345 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2346 (ISB/QSB für Kraftfahrzeug- oder Industrieanwendungen) – Abgastemperatur – Daten höher als normal

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercodes 153, 122, 2973, 2359, 2273 und 155 inaktiv?
SCHRITT 2. | Luftmanagementsystem überprüfen. |
 | SCHRITT 2A. Den Lufteinlass auf Dichtheit prüfen. | Tritt Luft durch oder sind Schellen locker?
 | SCHRITT 2B. Das Laufzeug des Turboladers sichtprüfen. | Beschädigte Turboladerschaufeln?
 | SCHRITT 2C. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen. | Hat der Turbolader die Funktionsprüfung bestanden?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2346 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den aktiven Fehlercodes nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 153, 122, 2973, 2359, 2273 und 155 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlercodes nachgehen, die am häufigsten verzeichnet sind.

Gehe zu 2A

Anleitungsschritt 2 - Luftmanagementsystem überprüfen.

Anleitungsschritt 2A - Den Lufteinlass auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Lufteinlass auf Dichtheit prüfen.

  • Ladeluftkühler, Schläuche und Rohre auf Dichtheit prüfen.
  • Die Schellen richtig spannen.

Tritt Luft durch oder sind Schellen locker?
JA NEIN

Das Luftleck beseitigen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Den Motor abstellen.
  • Zündung ausschalten (OFF).
  • Die Ansaug- und Abgasleitungen vom Turbolader abbauen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

–

Beschädigte Turboladerschaufeln?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen.

  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR/VTG-Funktionstest ausführen.

Hat der Turbolader die Funktionsprüfung bestanden?
JA NEIN
Keine Reparatur

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2346 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3 - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2346 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – Einlasstemperatur der Turboladerturbine (berechnet) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercodes 2973 inaktiv?
SCHRITT 2. | Luftmanagementsystem überprüfen. |
 | SCHRITT 2A. Ladeluftkühler, Schellen, Schläuche und Rohre prüfen. | Tritt Luft durch oder sind Schellen locker?
 | SCHRITT 2B. Das Laufzeug des Turboladers sichtprüfen. | Turboladerschaufeln beschädigt?
 | SCHRITT 2C. Stange des VTG-Stellglieds auf ordnungsgemäßen Hub prüfen. | Fährt die Stange des Turboladerstellglieds um 8 bis 9 mm [0,321 bis 0,36 Zoll] aus?
 | SCHRITT 2C-1. Auf Luftaustritt achten und die Druckluftleitungen kontrollieren. |
 | SCHRITT 2C-2. Luftdruck am Turbolader-Steuerventil überprüfen. |
 | SCHRITT 2C-3. Den Turbolader-Steuerventilauslass auf Luftaustritt überprüfen. |
 | SCHRITT 2C-4. Turboladerstellglied auf korrekten Hub überprüfen. |
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2346 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose der aktiven Fehlercodes durchführen

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2973 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 2973

Gehe zu 2A

Anleitungsschritt 2 - Luftmanagementsystem überprüfen.

Anleitungsschritt 2A - Ladeluftkühler, Schellen, Schläuche und Rohre prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ladeluftkühler, Schläuche und Leitungen auf Dichtheit prüfen.

Die Schellen richtig spannen.

Tritt Luft durch oder sind Schellen locker?
JA NEIN

Luftlecks reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung ausschalten (OFF).
  • Die Ansaug- und Abgasleitungen vom Turbolader abbauen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

–

Turboladerschaufeln beschädigt?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Stange des VTG-Stellglieds auf ordnungsgemäßen Hub prüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • Den Verzögerungstimer im Turbolader-Stellglied-Test so einstellen, dass man die Stangenbewegung beobachten kann.
  • Im elektronischen Wartungswerkzeug INSITE™ "Stellglied einfahren" wählen.
  • Die VTG-Regelstange an der Stellgliedunterkante markieren oder beschriften.
  • Im elektronischen Wartungswerkzeug INSITE™ "Stellglied ausfahren" wählen.
  • Den Stangenhub messen. Hierzu den Abstand von der Unterkante des Turbolader-Stellglieds bis zur Markierung messen.

Hinweis: Das Turbolader-Stellglied muss schnell und direkt ansprechen. Bei einer langsamen Bewegung der Regelstange könnten Probleme mit der Luftzufuhr oder mechanische Probleme mit der VTG-Turboladerbaugruppe vorliegen.

Fährt die Stange des Turboladerstellglieds um 8 bis 9 mm [0,32 bis 0,36 Zoll] aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Auf Luftlecks achten und Druckluftleitungen sichtprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

Die herausgefahrene Stellgliedposition ("Extend") auswählen. An den folgenden Komponenten auf entweichende Luft horchen:

  • Turbolader-Steuerventil
  • Einlassanschluss des Turbolader-Steuerventils
  • Auslassanschluss des Turbolader-Steuerventils
  • Einlassanschluss des Turbolader-Stellglieds
  • Turbolader-Stellglied
  • Alle Luftleitungen einschließlich der OEM-Druckluftleitung zum Turbolader-Steuerventil und vom Turbolader-Steuerventil zum Turbolader-Stellglied.

Luftlecks im System festgestellt?
JA NEIN

Luftlecks reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C-2

Anleitungsschritt 2C-2 - Luftdruck am Auslass des Turbolader-Steuerventils überprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Druckluftanschluss am Auslass des Turbolader-Steuerventils entfernen.

Am Auslass des Turbolader-Steuerventils eine M12 Compuchek™-Armatur anschließen.

Ein Manometer mit einem Messbereich von mindestens 1034 kPa [150 psi] anschließen.

Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Stellglied-Test ausführen. Die herausgefahrene Stellgliedposition ("Extend") auswählen.

Wurde am Auslass des Turbolader-Steuerventils der Druckwert des Fahrzeugluftbehälters gemessen?
JA NEIN
Keine Reparatur

Die Druckluftleitung von den OEM-Luftbehältern reparieren.

Gehe zu 2C-3

Gehe zu 3A

Anleitungsschritt 2C-3 - Den Turbolader-Steuerventilauslass auf Luftaustritt überprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

  • Die zurückgezogene Stellgliedposition ("Retract") auswählen.
  • Den Druckluftanschluss am Auslass des Turbolader-Steuerventils entfernen.

Ist am Turbolader-Steuerventilauslass entweichende Luft zu hören?
JA NEIN

Das Turbolader-Steuerventil austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C-4

Anleitungsschritt 2C-4 - Turboladerstellglied auf korrekten Hub überprüfen.

Bedingungen

  • Motor abgestellt.
  • Die VTG-Stellgliedstange aus dem Turbolader ausbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

  • Die herausgefahrene Stellgliedposition ("Extend") auswählen.

Bewegt sich die Stange des Turbolader-Stellglieds um mindestens 12 mm [0,472 Zoll]?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Turboladerstellglied austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-113 in Kapitel 10.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Außer wenn der Fehler auf einen defekten Luftdruck- oder Ansaugkrümmerdrucksensor zurückgeht, tritt dieser Fehlercode bei Nulllast in der Werkstatt höchstwahrscheinlich nicht auf. Wahrscheinlich muss der Motor, um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, unter Last betrieben werden.

Fehlercode 2346 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2347 (ISB/QSB für Kraftfahrzeug- oder Industrieanwendungen) – Auslasstemperatur des Turboladerverdichters – Daten höher als normal

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 245, 295, 433, 488, 595, 2345 und/oder 2973 inaktiv?
SCHRITT 2. | Das Ansaugluftsystem untersuchen. |
 | SCHRITT 2A. Den Lufteinlass auf Dichtheit prüfen. | Luftlecks vorhanden?
 | SCHRITT 2B. Mit dem elektronischen Wartungswerkzeug INSITE™ eine Turbolader-Funktionsprüfung durchführen. | Hat der Turbolader die Funktionsprüfung bestanden?
SCHRITT 3. | Den Turboladerverdichter-Einlasstemperatursensor prüfen. |
 | SCHRITT 3A. Den Sensorwert mit den Umgebungsbedingungen vergleichen. | Nicht mehr als 10 Prozent Differenz zwischen den Werten von Turboladerverdichter-Einlasstemperatursensor und Ansaugkrümmertemperatursensor bzw. Umgebungslufttemperatur?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2347 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den aktiven Fehlercodes nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245, 295, 433, 488, 595, 2345 und/oder 2973 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den inaktiven Fehlercodes folgen.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem untersuchen.

Anleitungsschritt 2A - Den Lufteinlass auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Ansaugluftlecks zwischen Luftfilter und Turbolader können die Temperatur am Turboladerverdichtereingang steigen lassen.

  • Nach Ansaugluftlecks zwischen Luftfilter und Turboladerverdichtereintritt suchen.

Luftlecks vorhanden?
JA NEIN

Die Luftlecks beseitigen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Mit dem elektronischen Wartungswerkzeug INSITE™ eine Turbolader-Funktionsprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ den Funktionstest für AGR/VTG-Turbolader auswählen.

  • Den Turbolader-Funktionstest ausführen.

Hat der Turbolader die Funktionsprüfung bestanden?
JA NEIN
Keine Reparatur

Den VTG-Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Turboladerverdichter-Einlasstemperatursensor prüfen.

Anleitungsschritt 3A - Den Sensorwert mit den Umgebungsbedingungen vergleichen.

Bedingungen

  • Der Motor muss kalt sein.
  • Den Turboladerverdichter-Einlasstemperatursensor aus dem Motor ausbauen.
  • Den Turboladerverdichter-Einlasstemperatursensor an den Motorkabelbaum anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Sensorwert mit den Umgebungsbedingungen vergleichen.

  • Mit dem Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ den vom Turboladerverdichter-Einlasstemperatursensor gemessenen Wert mit dem vom Ansaugkrümmertemperatursensor gemessenen Wert vergleichen.
  • Der Wert des Turboladerverdichter-Einlasstemperatursensors soll um nicht mehr als 10 Prozent vom Ansaugkrümmertemperatursensor und um nicht mehr als 10 Prozent von der Umgebungslufttemperatur abweichen.

Nicht mehr als 10 Prozent Differenz zwischen den Werten von Turboladerverdichter-Einlasstemperatursensor und Ansaugkrümmertemperatursensor bzw. Umgebungslufttemperatur?

JA NEIN
Keine Reparatur

Den Turboladerverdichter-Einlasstemperatursensor austauschen. Siehe Verfahrensanweisung 019-395 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2347 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2347 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – Auslasslufttemperatur des Turboladerverdichters (berechnet) – Daten gültig, aber oberhalb des normalen Betriebsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Ist der Fehlercode 595 oder 2973 inaktiv?
SCHRITT 2. | Luftmanagementsystem überprüfen. |
 | SCHRITT 2A. Die Einlassdrosselung am Turboladereingang prüfen. | Ansaugluftunterdruck höher als 635 mm H²O [25 Zoll H²O] bei einem gebrauchten Luftfilter bzw. 254 mm H²O [10 Zoll H²O] bei einem neuen Filter?
 | SCHRITT 2B. Die Luftansaugleitungen im Motorraum prüfen. | Schäden an den Luftansaugleitungen des Turboladers festgestellt?
 | SCHRITT 2C. Ladeluftkühler, Schellen, Schläuche und Leitungen prüfen. | Lockerer Ladeluftkühleranschluss oder defekter Ladeluftkühler?
 | SCHRITT 2D. Das Laufzeug des Turboladers sichtprüfen. | Schäden am Laufzeug des Turboladers?
 | SCHRITT 2E. Stange des VTG-Stellglieds auf ordnungsgemäßen Hub prüfen. | Fährt die Stange des Turboladerstellglieds um 8 bis 9 mm [0,32 bis 0,36 Zoll] aus?
 | SCHRITT 2D-1. Auf Luftaustritt achten und die Druckluftleitungen kontrollieren. |
 | SCHRITT 2D-2. Den Turbolader-Steuerventilauslass auf Luftaustritt überprüfen. |
 | SCHRITT 2D-3. Luftdruck am Auslass des Turbolader-Steuerventils überprüfen. |
 | SCHRITT 2D-4. Turboladerstellglied auf korrekten Hub überprüfen. |
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2347 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose der aktiven Fehlercodes durchführen

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 595 oder 2973 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den inaktiven Fehlercodes folgen und dabei mit dem Fehlercode beginnen, der am häufigsten aufgetreten ist.

Gehe zu 2B

Anleitungsschritt 2 - Luftmanagementsystem überprüfen.

Anleitungsschritt 2A - Die Einlassdrosselung am Turboladereingang prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor mit angezeigter Motorleistung und Drehzahl betreiben.

Maßnahme

Unterdruck des Ansaugsystems prüfen. Hierzu im Luftsystem ein Unterdruckmessgerät anschließen.

–

Ist der Ansaugluftunterdruck höher als 635 mm H²O [25 Zoll H²O] bei einem gebrauchten Luftfilter bzw. 254 mm H²O [10 Zoll H²O] bei einem neuen Filter?

JA NEIN

Die Ursache des hohen Ansaugluftunterdruck beheben. Luftfilter oder Luftansaugleitungen auf Verstopfung prüfen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2B

Anleitungsschritt 2B - Die Luftansaugleitungen im Motorraum prüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung ausschalten (OFF).

Maßnahme

Die Luftansaugleitungen des Turboladers auf Schäden und Löcher untersuchen, durch die heiße Motorraumluft in den Turboladereintritt gesaugt wird.

–

Schäden an den Luftansaugleitungen des Turboladers festgestellt?
JA NEIN

Die Luftansaugleitungen reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Ladeluftkühler, Schellen, Schläuche und Rohre prüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung ausschalten (OFF).

Maßnahme

Ladeluftkühler, Schellen, Schläuche und Rohre auf Anzeichen für Undichtigkeiten untersuchen.

Den Ladeluftkühler einer Druckprüfung unterziehen.

Lockerer Ladeluftkühleranschluss oder defekter Ladeluftkühler?
JA NEIN

Die Ladeluftkühleranschlüsse bzw. den Ladeluftkühler reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung ausschalten (OFF).

Maßnahme

Die Anschlüsse am Turboladereintritt und am Turboladeraustritt trennen.

Die Verdichter- und Turbinenradschaufeln des Turboladers auf Schäden sichtprüfen.

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

Schäden am Laufzeug des Turboladers?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 3A

Gehe zu 2E

Anleitungsschritt 2E - Stange des VTG-Stellglieds auf ordnungsgemäßen Hub prüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • Den Verzögerungstimer im Turbolader-Stellglied-Test so einstellen, dass man die Stangenbewegung beobachten kann.
  • Im elektronischen Wartungswerkzeug INSITE™ "Stellglied einfahren" wählen.
  • Die VTG-Regelstange an der Stellgliedunterkante markieren oder beschriften.
  • Im elektronischen Wartungswerkzeug INSITE™ "Stellglied ausfahren" wählen.
  • Den Stangenhub messen. Hierzu den Abstand von der Unterkante des Turbolader-Stellglieds bis zur Markierung messen.

Hinweis: Das Turbolader-Stellglied muss schnell und direkt ansprechen. Bei einer langsamen Bewegung der Regelstange könnten Probleme mit der Luftzufuhr oder mechanische Probleme mit der VTG-Turboladerbaugruppe vorliegen.

Fährt die Stange des Turboladerstellglieds um 8 bis 9 mm [0,32 bis 0,36 Zoll] aus?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2F

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Auf Luftlecks achten und Druckluftleitungen sichtprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

Die herausgefahrene Stellgliedposition ("Extend") auswählen. An den folgenden Komponenten auf entweichende Luft horchen:

  • Turbolader-Steuerventil
  • Einlassanschluss des Turbolader-Steuerventils
  • Auslassanschluss des Turbolader-Steuerventils
  • Einlassanschluss des Turbolader-Stellglieds
  • Turbolader-Stellglied
  • Alle Luftleitungen einschließlich der OEM-Druckluftleitung zum Turbolader-Steuerventil und vom Turbolader-Steuerventil zum Turbolader-Stellglied.

Luftlecks im System festgestellt?
JA NEIN

Luftlecks reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2E-2

Anleitungsschritt 2E-2 - Luftdruck am Auslass des Turbolader-Steuerventils überprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Druckluftanschluss am Auslass des Turbolader-Steuerventils entfernen.

Am Auslass des Turbolader-Steuerventils eine M12 Compuchek™-Armatur anschließen.

Ein Manometer mit einem Messbereich von mindestens 1034 kPa [150 psi] anschließen.

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen. Die herausgefahrene Stellgliedposition ("Extend") auswählen.

Wurde am Auslass des Turbolader-Steuerventils der Druckwert des Fahrzeugluftbehälters gemessen?
JA NEIN
Keine Reparatur

Die Druckluftleitung von den OEM-Luftbehältern reparieren.

Gehe zu 2E-3

Gehe zu 3A

Anleitungsschritt 2E-3 - Den Turbolader-Steuerventilauslass auf Luftaustritt überprüfen.

Bedingungen

  • Motor abgestellt.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

  • Die zurückgezogene Stellgliedposition ("Retract") auswählen.
  • Den Druckluftanschluss am Auslass des Turbolader-Steuerventils entfernen.

Entweicht am Turbolader-Steuerventilauslass hörbar Luft?
JA NEIN

Das Turbolader-Steuerventil austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2E-4

Anleitungsschritt 2E-4 - Turboladerstellglied auf korrekten Hub überprüfen.

Bedingungen

  • Motor abgestellt.
  • Die VTG-Regelstange von der Turboladerquerwelle abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Prüfen, ob die Fahrzeug-Luftbehälter vollständig geladen sind.

Maßnahme

Den Turbolader-Stellglied-Test des elektronischen Wartungswerkzeugs INSITE™ ausführen.

  • Die herausgefahrene Stellgliedposition ("Extend") auswählen.

Bewegt sich die Stange des Turbolader-Stellglieds um mindestens 12 mm [0,472 Zoll]?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Turboladerstellglied austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-113 in Kapitel 10.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Außer wenn der Fehler auf einen defekten Luftdruck- oder Ansaugkrümmerdrucksensor zurückgeht, tritt dieser Fehlercode bei Nulllast in der Werkstatt höchstwahrscheinlich nicht auf. Wahrscheinlich muss der Motor, um diesen Fehlercode auszulösen und festzustellen, ob der Fehler gefunden und beseitigt wurde, unter Last betrieben werden.

Fehlercode 2347 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-APR-2012


FEHLERCODE 2348 – Automatische Kalibrierung des AGR-Ventils fehlgeschlagen

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Motorkabelbaum überprüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Signalleitung des AGR-Ventilpositionssensors auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Den AGR-Ventilpositionssensor prüfen. |
 | SCHRITT 2A. Den AGR-Ventilpositionssensor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Signalspannung des AGR-Ventilpositionssensors prüfen. | Weniger als 0,1 VDC?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2348 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Motorkabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das ECM vom Motorkabelbaum trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Signalleitung des AGR-Ventilpositionssensors auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem Signalpin für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den AGR-Ventilpositionssensor prüfen.

Anleitungsschritt 2A - Den AGR-Ventilpositionssensor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Den AGR-Ventilpositionssensor und die Steckverbinderpins am Kabelbaum kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Signalspannung des AGR-Ventilpositionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das ECM vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ an den SAE J1939- oder SAE J1970-OEM-Datalink-Steckverbinder anschließen.

Maßnahme

Mit dem Datenlogger/Datenmonitor des elektronischen Wartungswerkzeugs INSITE™ die Signalspannung des AGR-Ventilpositionssensors prüfen.

Weniger als 0,1 VDC?
JA NEIN

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2348 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-APR-2012


FEHLERCODE 2349 - Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2349 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Schaltkreis des AGR-Ventilmotors auf Unterbrechung prüfen. | Weniger als 15 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zu einer Spannungsquelle prüfen. | Weniger als 1,5 V=?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2349 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2349 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Schaltkreis des AGR-Ventilmotors auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Den Schaltkreis des AGR-Ventilmotors auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors und dem Signalpin (-) des AGR-Ventilmotors am Steckverbinder des AGR-Ventilmotors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 15 Ohm?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (+) des AGR-Ventilmotors im Steckverbinder des AGR-Ventilmotors am Motorkabelbaum messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des AGR-Ventilmotors im Steckverbinder des AGR-Ventilmotors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zu einer Spannungsquelle prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum an den AGR-Ventilmotor anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motorkabelbaum auf Kurzschluss zu einer Spannungsquelle prüfen.

  • Die Spannung zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Spannung zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Die Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weniger als 1,5 V=?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2349 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 02-APR-2012


FEHLERCODE 2351 - Steuerschaltkreis AGR-Ventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 1A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. AGR-Ventilmotor auf Masseschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2351 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2351 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 1A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - AGR-Ventilmotor auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

AGR-Ventilmotor auf Masseschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Motorkabelbaum auf Masseschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2351 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur über 82 °C [180 °F].
  • Der Motor ist abgeschaltet.

Maßnahme

Fehlercode deaktivieren.

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

HINWEIS: Befehle zum Öffnen und zum Schließen des Ventils geben.

HINWEIS: Den Motor laufen zu lassen, ist kein zuverlässiger Nachweis, dass die Reparatur erfolgreich war. Um festzustellen, ob die Reparatur erfolgreich war, muss der AGR-Ventiltest durchgeführt werden.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2351 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2352 - Steuerschaltkreis AGR-Ventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Motorkabelbaum überprüfen. |
 | SCHRITT 1A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt. | Weniger als 1,5 V=?
 | SCHRITT 1C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 1D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2352 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 2352 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Motorkabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum an den AGR-Ventilmotor anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt.

  • Die Spannung zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Spannung zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Die Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weniger als 1,5 V=?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.
  • Den Widerstand zwischen dem Signalpin (-) des AGR-Ventilmotors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2352 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur über 82 °C [180 °F].
  • Der Motor ist abgeschaltet.

Maßnahme

Fehlercode deaktivieren.

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

HINWEIS: Befehle zum Öffnen und zum Schließen des Ventils geben.

HINWEIS: Den Motor laufen zu lassen, ist kein zuverlässiger Nachweis, dass die Reparatur erfolgreich war. Um festzustellen, ob die Reparatur erfolgreich war, muss der AGR-Ventiltest durchgeführt werden.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2352 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2353 - Steuerschaltkreis AGR-Ventil - Hoher Strom oder geerdeter Stromkreis

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2353 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und Ventilmotor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des AGR-Ventilmotors prüfen. | Mehr als 0,5 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | AGR-Ventilbaugruppe überprüfen. |
 | SCHRITT 4A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen. | AGR-Ventilstellung im geöffneten Zustand 100 %?
 | SCHRITT 4B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen. | Beträgt die AGR-Ventilstellung im geschlossenen Zustand weniger als 10%?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 2353 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2353 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und Ventilmotor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des AGR-Ventilmotors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Wichtig ist, dass das Multimeter vor den Widerstandsmessungen auf Null kalibriert ist.

Maßnahme

Den Widerstand des AGR-Ventilmotors prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors und dem Signalpin (-) des AGR-Ventilmotors am Steckverbinder des AGR-Ventilmotors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 0,5 Ohm?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Die folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe und ISB (Common-Rail-System), Bulletin 4021271, verwenden. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des AGR-Ventilmotors und dem Signalpin (-) des AGR-Ventilmotors im Steckverbinder des AGR-Ventilmotors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - AGR-Ventilbaugruppe überprüfen.

Anleitungsschritt 4A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur mindestens 82 °C [180 °F].

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest starten.

  • Das AGR-Ventil öffnen.

AGR-Ventilstellung im geöffneten Zustand 100 %?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur mindestens 82 °C [180 °F].

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest starten.

  • Das AGR-Ventil schließen.

Beträgt die AGR-Ventilstellung im geschlossenen Zustand weniger als 10%?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2353 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2357 – AGR-Ventilsteuerung – Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Motorkabelbaum überprüfen. |
 | SCHRITT 1A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Signalleitung des AGR-Ventilpositionssensors auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Signalspannung des AGR-Ventilpositionssensors prüfen. | Weniger als 0,1 VDC?
SCHRITT 3. | AGR-Ventilbaugruppe überprüfen. |
 | SCHRITT 3A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen. | AGR-Ventilstellung im geöffneten Zustand 100 %?
 | SCHRITT 3B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen. | AGR-Ventilstellung im geschlossenen Zustand unter 10 %?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2357 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Motorkabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Signalleitung des AGR-Ventilpositionssensors auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Signalspannung des AGR-Ventilpositionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ an den SAE J1939- oder SAE J1587-Datalink-Steckverbinder anschließen.

Maßnahme

Mit dem Datenlogger/Datenmonitor des elektronischen Wartungswerkzeugs INSITE™ die Signalspannung des AGR-Ventilpositionssensors prüfen.

Weniger als 0,1 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - AGR-Ventilbaugruppe überprüfen.

Anleitungsschritt 3A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur über 82 °C [180 °F].
  • Der Motor ist abgeschaltet.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest starten.

  • Das AGR-Ventil öffnen.

AGR-Ventilstellung im geöffneten Zustand 100 %?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Kühlmitteltemperatur über 82 °C [180 °F].
  • Der Motor ist abgeschaltet.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest starten.

  • Das AGR-Ventil schließen.

AGR-Ventilstellung im geschlossenen Zustand unter 10 %?
JA NEIN
Keine Reparatur

Die AGR-Ventilbaugruppe austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2357 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Den restlichen aktiven Fehlercodes nachgehen.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 30-MÄR-2012


FEHLERCODE 2359 – AGR-Differenzdrucksensor – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob weitere Fehlercodes gemeldet werden. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercodes 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 oder 9122 aktiv oder zahlreiche inaktive Instanzen?
SCHRITT 2. | Die AGR-Differenzdruck prüfen. |
 | SCHRITT 2A. Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen. | Fehlercode 2359 aktiv?
 | SCHRITT 2A-1. Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind. |
 | SCHRITT 2B. Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen. | Fehlercode 2359 aktiv?
 | SCHRITT 2C. Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen. | Fehlercode 2359 aktiv?
SCHRITT 3. | Die AGR-Differenzdruckbohrungen und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen. |
 | SCHRITT 3A. Nach Lecks an den AGR-Differenzdruckbohrungen suchen. | Lecks im Bereich des AGR-Differenzdrucksensors festgestellt?
 | SCHRITT 3B. Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind. | Eine der Bohrungen zugesetzt?
SCHRITT 4. | Luftmanagementsystem überprüfen. |
 | SCHRITT 4A. Luftmanagementsystem auf Lecks am Ansaugkrümmer, Ladeluftkühler oder an der Abgasrückführung sichtprüfen. | Lecks festgestellt?
 | SCHRITT 4B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest/Turbolader-Funktionstest für den VTG-Turbolader ausführen. | AGR-Ventil-/Turbolader-Funktionstest bestanden?
 | SCHRITT 4C. Die Turbolader-Dichtheitsprüfung für Turbolader mit Ladedruckregelventil durchführen. | War die Turbolader-Dichtheitsprüfung erfolgreich?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 2359 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Prüfen, dass der Fehlercode im normalen Betrieb nicht aktiv wird. | Wird der Fehlercode 2359 im Lastbetrieb aktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob weitere Fehlercodes gemeldet werden.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nachsehen, ob aktive oder viele inaktive Fehlercodes verzeichnet sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 oder 9122 aktiv oder zahlreiche inaktive Instanzen?

JA NEIN

Den Fehlercodes nachgehen und dabei mit dem Fehlercode beginnen, der am häufigsten vertreten ist.

 Keine Reparatur

Entsprechender Fehlersuchschritt

Gehe zu 2A

Anleitungsschritt 2 - Die AGR-Differenzdruck prüfen.

Anleitungsschritt 2A - Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motor ist abgeschaltet.
  • Abgasgebläse abgehängt oder abgeschaltet.

Maßnahme

Prüfen, dass die Kühlmitteltemperatur höher als 67 °C [154 °F] und die Ansaugkrümmerlufttemperatur höher als 16 °C [60 °F] ist.

  • Zündung 30 Sekunden ausschalten.

HINWEIS: Der Motor darf vor dem Ausschalten der Zündung nicht laufen. Wenn der Motor gestartet wurde, den Zündschlüssel für 30 Sekunden auf OFF, dann für 30 Sekunden auf ON und dann wieder auf OFF stellen.

  • Zündung einschalten (ON) und 30 Sekunden warten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2359 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A-1

Gehe zu 3A

Anleitungsschritt 2A-1 - Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den AGR-Differenzdrucksensor ausbauen.

  • Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind.

Eine der Bohrungen zugesetzt?
JA NEIN

Die Fremdpartikel beseitigen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-080 in Kapitel 10.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in Kapitel 19.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motor ist abgeschaltet.
  • Abgasgebläse abgehängt oder abgeschaltet.

Maßnahme

Prüfen, dass die Kühlmitteltemperatur höher als 67 °C [154 °F] und die Ansaugkrümmerlufttemperatur höher als 16 °C [60 °F] ist.

  • Zündung 30 Sekunden ausschalten.

HINWEIS: Der Motor darf vor dem Ausschalten der Zündung nicht laufen. Wenn der Motor gestartet wurde, den Zündschlüssel für 30 Sekunden auf OFF, dann für 30 Sekunden auf ON und dann wieder auf OFF stellen.

  • Zündung einschalten (ON) und 30 Sekunden warten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2359 aktiv?
JA NEIN

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in Kapitel 19.

Keine Reparatur

Gehe zu 2C

Gehe zu 5B

Anleitungsschritt 2C - Den AGR-Differenzdruck beim Einschalten der Zündung (auf ON) prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Motor ist abgeschaltet.
  • Abgasgebläse abgehängt oder abgeschaltet.

Maßnahme

Prüfen, dass die Kühlmitteltemperatur höher als 67 °C [154 °F] und die Ansaugkrümmerlufttemperatur höher als 16 °C [60 °F] ist.

  • Zündung 30 Sekunden ausschalten.

HINWEIS: Der Motor darf vor dem Ausschalten der Zündung nicht laufen. Wenn der Motor gestartet wurde, den Zündschlüssel für 30 Sekunden auf OFF, dann für 30 Sekunden auf ON und dann wieder auf OFF stellen.

  • Zündung einschalten (ON) und 30 Sekunden warten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2359 aktiv?
JA NEIN

Den Luftansauganschluss austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5B

Anleitungsschritt 3 - Die AGR-Differenzdruckbohrungen und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen.

Anleitungsschritt 3A - Nach Lecks an den AGR-Differenzdruckbohrungen suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen.

  • Lecks sind leicht an Rußspuren auszumachen.

Lecks im Bereich des AGR-Differenzdrucksensors festgestellt?
JA NEIN

Am AGR-Differenzdrucksensor und im Einbaubereich des Sensors nach der Quelle des Lecks suchen.

Verdächtigte Komponenten reparieren oder austauschen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den AGR-Differenzdrucksensor ausbauen.

  • Prüfen, ob die AGR-Differenzdruckbohrungen verstopft sind.

Eine der Bohrungen zugesetzt?
JA NEIN

Die Fremdpartikel beseitigen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-080 in Kapitel 10.

Keine Reparatur

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 4 - Luftmanagementsystem überprüfen.

Anleitungsschritt 4A - Luftmanagementsystem auf Lecks am Ansaugkrümmer, Ladeluftkühler oder an der Abgasrückführung sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftmanagementsystem auf Lecks am Ansaugkrümmer, Ladeluftkühler oder an der Abgasrückführung sichtprüfen.

Folgendes auf Undichtigkeit sichtprüfen:

  • Ladeluftkühler – Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-027 in Kapitel 10.
  • Ansaug- und Abgassystem – Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-024 in Kapitel 10.
  • AGR-Verbindungsrohre und -schläuche.

Lecks festgestellt?
JA NEIN

Undichtigkeiten beseitigen.

 Keine Reparatur

Gehe zu 6A

VTG-Turbolader: 4B; Turbolader mit Ladedruckregelventil: 4C

Anleitungsschritt 4B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest/Turbolader-Funktionstest für den VTG-Turbolader ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventiltest / Turbolader-Funktionstest ausführen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ den Funktionstest für AGR/VTG-Turbolader auswählen.

  • Unter "Testauswahl" die Option "Alle Komponenten" wählen.

AGR-Ventil-/Turbolader-Funktionstest bestanden?
JA NEIN
Keine Reparatur

Die verdächtigte Komponente reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4C - Die Turbolader-Dichtheitsprüfung für Turbolader mit Ladedruckregelventil durchführen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Turbolader-Dichtheitsprüfung für Turbolader mit Ladedruckregelventil durchführen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-050 in Kapitel 10.

War die Turbolader-Dichtheitsprüfung erfolgreich?
JA NEIN
Keine Reparatur

Die verdächtigte Komponente reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Kühlmitteltemperatur über 67 ° C [154 °F].
  • Ansaugkrümmertemperatur über 16 °C [60 °F].
  • Motor ist abgeschaltet.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, dass die Kühlmitteltemperatur höher als 67 °C [154 °F] und die Ansaugkrümmerlufttemperatur höher als 16 °C [60 °F] ist.

  • Zündung 30 Sekunden ausschalten.
  • Zündung einschalten (ON).
  • Fehlercodes prüfen.

Fehlercode 2359 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Prüfen, dass der Fehlercode im normalen Betrieb nicht aktiv wird.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

Den Fahrer zu den Fahr- und Lastbedingungen zum Zeitpunkt des Fehlers befragen. Diese Bedingungen so gut wie möglich nachbilden und kontrollieren, dass der Fehler nicht aktiv wird.

Den Motor unter den vom Fahrer beschriebenen Fahr- und Lastbedingungen betreiben und sichergehen, dass der Fehlercode 2359 nicht aktiviert wird.

Hinweis: Bestimmte Fehlfunktionen aktivieren den Fehlercode 2359 im Normalbetrieb und zwingen den Code beim Einschalten der Zündung in den inaktiven Zustand. Dieser Schritt ist notwendig zur Kontrolle, dass die richtige Komponente repariert oder ausgetauscht wurde.

Wird der Fehlercode 2359 im Lastbetrieb aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Gehe zu 6B

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 26-APR-2012


FEHLERCODE 2362 - Schaltkreis Motorbremsstellglied 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995) und weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2362 inaktiv?
 | SCHRITT 1B. Den Typ der Motorbremse bestimmen. | Besitzt der Motor eine Kompressionsbremse?
SCHRITT 2. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen. | Mehr als 3,75 VDC?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen. | Mehr als 3,75 VDC?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2362 inaktiv?
 | SCHRITT 3E-1. Prüfen, ob eine Auspuffbremse installiert ist. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2362 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht.

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2362 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Den Typ der Motorbremse bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Feststellen, ob der Motor mit einer Kompressionsbremse oder einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Kompressionsbremse?
JA NEIN
Keine Reparatur

Der Motor ist mit einer Auspuffbremse ausgestattet.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kabel des Magnetventils 1 der Motorbremse vom Durchgangsstecker am Kipphebelgehäuse trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 1 der Motorbremse am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Verbindungskabelbaum der Motorbremse zwischen Durchgangsstecker und Magnetventil der Motorbremse ausbauen.

Maßnahme

Pins des internen Verbindungskabelbaums der Motorbremse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-136 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Kabelbaum der Motorbremse vom Magnetventil 1 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 1 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

5 Ohm oder mehr?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 20.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 1 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 1 der Motorbremse und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Wenn Motorbremsen installiert sind, das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Wenn Motorbremsen installiert sind, das Magnetventil 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Magnetventils 1 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2362 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3E-1

Anleitungsschritt 3E-1 - Prüfen, ob eine Auspuffbremse installiert ist.

Bedingungen

–

Maßnahme

Prüfen, ob der Motor mit einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Auspuffbremse?
JA NEIN

Anhand des OEM-Wartungshandbuchs prüfen, wie der Cummins®-Motorkabelbaum mit der Auspuffbremse verkabelt und verschaltet ist.

Die gesamte Verkabelung wurde geprüft und für in Ordnung befunden. Das ECM weist eine Fehlfunktion auf.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu OEM-Wartungshandbuch

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2362 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-MAI-2014


FEHLERCODE 2363 - Schaltkreis Motorbremsstellglied 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917), männliches Weather Pack™-Prüfkabel (Teilenummer 3823995) und weibliches Weather Pack™-Prüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2362 ist inaktiv?
SCHRITT 2. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 2B. Den Kabelbaum der Motorbremse auf Schäden untersuchen. | Beschädigte Steckverbinder oder Kabelisolierung?
 | SCHRITT 2C. Das Magnetventil der Motorbremse auf Masseschluss prüfen. | 5 Ohm oder mehr?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2363 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2363 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 2362 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Diagnosesignalspannung am Durchgangsstecker der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kabel des Magnetventils 2 der Motorbremse vom Durchgangsstecker am Kipphebelgehäuse trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den Kabelbaum der Motorbremse auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Überbrückungskabelbaum der Motorbremse zwischen diesem Durchgangsstecker und dem Magnetventil der Motorbremse ausbauen.

Maßnahme

Steckverbinderpins des internen Verbindungskabelbaums der Motorbremse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Beschädigte Steckverbinder oder Kabelisolierung?
JA NEIN

Den Kabelbaum der Motorbremse reparieren oder austauschen. Siehe Verfahrensanweisung 019-136 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Das Magnetventil der Motorbremse auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils 2 der Motorbremse und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

5 Ohm oder mehr?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 3.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

  • Beschädigten Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich). Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Stellglieds der Motorbremse der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Spannungsversorgungskreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde in der Signalleitung des Magnetventils 2 der Motorbremse ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2363 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2363 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 16-MAI-2014


FEHLERCODE 2366 – Motorbremsstellglied-Schaltkreis 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2366 ist inaktiv?
 | SCHRITT 1B. Den Typ der Motorbremse bestimmen. | Besitzt der Motor eine Kompressionsbremse?
SCHRITT 2. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Zwischen 5 und 15 Ohm?
 | SCHRITT 2B. Die Diagnosesignalspannung am Motorbremsstellglied prüfen. | Mehr als 3,75 V=?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2366 inaktiv?
 | SCHRITT 3E-1. Prüfen, ob eine Auspuffbremse installiert ist. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2366 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2366 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Den Typ der Motorbremse bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Feststellen, ob der Motor mit einer Kompressionsbremse oder einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Kompressionsbremse?
JA NEIN
Keine Reparatur

Der Motor ist mit einer Auspuffbremse ausgestattet.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 5 und 15 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 20.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Diagnosesignalspannung am Motorbremsstellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Das Kabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Folgende Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) verwenden. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Wenn Motorbremsen installiert sind, das Kabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Wenn Motorbremsen installiert sind, den Widerstand zwischen dem Signalkabel des Magnetventils 2 der Motorbremse am Magnetventil und dem Signalkabel des Magnetventils 2 der Motorbremse am ECM-Steckverbinder messen.
  • Wenn eine Auspuffbremse installiert ist, den Widerstand zwischen dem Signalkabel des Magnetventils 2 der Motorbremse am 2-poligen Weather Pack™-Steckverbinder und dem Signalkabel des Magnetventils 2 der Motorbremse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Magnetventils 2 der Motorbremse im Motorkabelbaum festgestellt. Die Unterbrechung ist in einem dieser Kabelbäume zu suchen:

  • Dem Hauptkabelbaum zwischen ECM und 2-poligem Steckverbinder an der Rückseite des Motors
  • Dem Überbrückungskabelbaum der Motorbremse zwischen dem 2-poligen Steckverbinder des Motorkabelbaums an der Rückseite des Motors und Kipphebelgehäuse
  • Dem internen Kabelbaum der Motorbremse zwischen Kipphebelgehäuse und Magnetventil der Motorbremse.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Wenn Motorbremsen installiert sind, das Kabel des Magnetventils 1 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.
  • Wenn eine Auspuffbremse installiert ist, den 2-poligen Weather Pack™-Steckverbinder an der Rückseite des Motors zwischen den Hochdruckkraftstoffleitungen 5 und 6 trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 1 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Magnetventils 1 der Motorbremse im Motor wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2366 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3E-1

Anleitungsschritt 3E-1 - Prüfen, ob eine Auspuffbremse installiert ist.

Bedingungen

–

Maßnahme

Prüfen, ob der Motor mit einer Auspuffbremse ausgestattet ist.

–

Besitzt der Motor eine Auspuffbremse?
JA NEIN

Anhand des OEM-Wartungshandbuchs prüfen, wie der Cummins®-Kabelbaum mit der Auspuffbremse verkabelt und verschaltet ist.

Die gesamte Verkabelung wurde geprüft und für in Ordnung befunden. Das ECM ist beschädigt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu OEM-Wartungshandbuch

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2366 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 2367 – Motorbremsstellglied-Schaltkreis 2 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917), männliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather-Pack™-Prüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2367 ist inaktiv?
SCHRITT 2. | Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Magnetventil der Motorbremse auf Unterbrechung prüfen. | Zwischen 5 und 15 Ohm?
 | SCHRITT 2B. Die Diagnosesignalspannung am Motorbremsstellglied prüfen. | Mehr als 3,75 V=?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen. | Mehr als 3,75 V=?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2367 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2367 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2367 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Motorbremsen-Magnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Magnetventil der Motorbremse auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Den Kabelbaum der Motorbremse vom Magnetventil 2 der Motorbremse trennen.

Maßnahme

Den Widerstand der Magnetspule prüfen.

  • Den Widerstand zwischen dem Klemmenpin des Magnetventils und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 5 und 15 Ohm?
JA NEIN
Keine Reparatur

Das Magnetventil der Motorbremse austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 020-012 in Kapitel 20.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Diagnosesignalspannung am Motorbremsstellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Das Kabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgungsspannung des Magnetventils 2 der Motorbremse prüfen.

  • Die Spannung zwischen dem Signalpin des Magnetventils 2 der Motorbremse und Masse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Mehr als 3,75 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kipphebelgehäuse entfernen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 003-011 in Kapitel 3.
  • Motorkabelbaum vom ECM abtrennen.
  • Das Kabel des Magnetventils 2 der Motorbremse vom Magnetventil der Motorbremse trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkabel des Magnetventils 2 der Motorbremse am Magnetventil und dem Signalkabel des Magnetventils 2 der Motorbremse am ECM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein offener Signalschaltkreis des Magnetventils 2 der Motorbremse im Motorkabelbaum festgestellt. Die Unterbrechung ist in einem dieser Kabelbäume zu suchen:

  • Dem Hauptkabelbaum zwischen ECM und 2-poligem Steckverbinder an der Rückseite des Motors
  • Dem Überbrückungskabelbaum der Motorbremse zwischen dem 2-poligen Steckverbinder des Motorkabelbaums an der Rückseite des Motors und Kipphebelgehäuse
  • Dem internen Kabelbaum der Motorbremse zwischen Kipphebelgehäuse und Magnetventil der Motorbremse.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Das Magnetventil 2 der Motorbremse vom Durchgangsstecker der Motorbremse trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Magnetventils 2 der Motorbremse am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Magnetventils 2 der Motorbremse im Motor wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2367 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2367 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 18-APR-2012


FEHLERCODE 2373 – Schaltkreis Abgasdrucksensor – Kurzschluss zu hoher Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3164597 – weibliches Framatome™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2373 aktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors am Motorkabelbaum prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Sensors am ECM prüfen. | 4,75 - 5,25 V=?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2373 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 227

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors am Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 - 5,25 V=?
JA NEIN

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Sensors am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM-Anschluss messen.

4,75 - 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 2374 – Schaltkreis Abgasdrucksensor – Kurzschluss zu niedriger Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2374 aktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
 | SCHRITT 2D. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2374 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 187

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv?
JA NEIN
Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Abgasdruck und den Signalpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA NEIN

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung Abgasdruck und den Signalpin für den Abgasdruck am ECM-Anschluss setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Abgasdruck und den Signalpin für den Abgasdruck am ECM-Anschluss setzen.
  • Nach 30 Sekunden die ECM-Rückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2374 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 2375 – Schaltkreis Temperatursensor der Abgasrückführung (AGR) – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3164596 – männliches Framatome™-Prüfkabel, Teilenummer 3164597 – weibliches Framatome™-Prüfkabel, Teilenummer 3822758 – männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3822917 – weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2375 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 200 Ohm bis 2,4 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2375 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2375 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2375 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors und dem Rückführpin des AGR-Temperatursensors am AGR-Temperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

200 Ohm bis 2,4 MOhm?
JA NEIN
Keine Reparatur

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum (oder die Motorkabelbäume) auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2375 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 2376 – Schaltkreis AGR-Temperatursensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2376 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2376 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2376 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2376 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2376 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 2377 - Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 ist inaktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen. | Mehr als 5,0 V=?
 | SCHRITT 2D. Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2377 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Lüftermagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Lüftersteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Mehr als 5,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Lüftersteuermagnetventils am Motorkabelbaum und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin des Lüftersteuermagnetventils am OEM-Kabelbaum und dem Signalpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Lüftersteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2377 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 24-APR-2012


FEHLERCODE 2381 – Schaltkreis Turbolader-Positionssensor – Kurzschluss zu hoher Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2381 aktiv?
SCHRITT 2. | Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turbolader-Positionssensor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2381 inaktiv und Fehlercode 2382 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am Kabelbaum prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am ECM prüfen. | 4,75 - 5,25 V=?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2381 inaktiv und Fehlercode 2382 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2381 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turbolader-Positionssensor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 inaktiv und Fehlercode 2382 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am Kabelbaum prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Turboladerposition und dem Rückführpin des Turbolader-Positionssensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 - 5,25 V=?
JA NEIN

Den Turbolader-Positionssensor austauschen. Siehe Verfahrensanweisung 019-405 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Turbolader-Positionssensors am ECM prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Turboladerposition und dem Rückführpin des Turbolader-Positionssensors am ECM messen.

4,75 - 5,25 V=?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 inaktiv und Fehlercode 2382 aktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Reparatur abgeschlossen

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2381 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 2382 – Schaltkreis Turbolader-Positionssensor – Kurzschluss zu niedriger Spannung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2382 aktiv?
SCHRITT 2. | Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turbolader-Positionssensor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 - 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2381 aktiv und Fehlercode 2382 inaktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2381 aktiv und Fehlercode 2382 inaktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2382 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 352

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2382 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turbolader-Positionssensor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die Turboladerposition und dem Rückführpin des Turbolader-Positionssensors am Sensor-Steckverbinder des Motorkabelbaums messen.

4,75 - 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung und den Positionssignalpin des Turboladers am Sensor-Steckverbinder des Motorkabelbaums setzen:

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 aktiv und Fehlercode 2382 inaktiv?
JA NEIN

Den Turbolader-Positionssensor austauschen. Siehe Verfahrensanweisung 019-405 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für die Turboladerposition und den Signalpin für die Turboladerposition am ECM-Anschluss setzen:

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2381 aktiv und Fehlercode 2382 inaktiv?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2382 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 2383 - Schaltkreis VTG-Stellglied - niedriger Strom oder Unterbrechung

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Den Turbolader-Stellgliedmotor auf Unterbrechung prüfen. | Weniger als 15 Ohm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Auf Kurzschluss zu einer externen Spannungsquelle prüfen. | Unter 1,5 V=?
 | SCHRITT 2E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2383 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2383 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Stellgliedmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Sensor- oder Kabelbaumsteckerpins wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Den Turbolader-Stellgliedmotor auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Den Turbolader-Stellgliedmotor auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und dem Signalpin (-) des Turbolader-Stellgliedmotors am Steckverbinder des Turbolader-Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 15 Ohm?
JA NEIN
Keine Reparatur

Im Turbolader-Stellgliedmotor wurde eine Unterbrechung festgestellt.

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Sensor- oder Kabelbaumsteckerpins wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (+) des Turbolader-Stellgliedmotors im Steckverbinder des Stellgliedmotors am Motorkabelbaum messen.
  • Den Widerstand zwischen dem Signalpin (-) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Stellgliedmotors im Steckverbinder des Stellgliedmotors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Signalpin (-) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Auf Kurzschluss zu einer externen Spannungsquelle prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Kurzschluss zu einer externen Spannungsquelle prüfen.

  • Die Spannung zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Spannung zwischen dem Signalpin (-) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Unter 1,5 V=?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2383 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2383 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2384 (ISB/QSB für Kraftfahrzeug- und Industrieanwendungen) – Treiberschaltkreis VTG-Stellglied – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 1A. Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Das Turbolader-Stellglied auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2384 inaktiv?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2384 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 1A - Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Stellgliedmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Sensor- oder Kabelbaumsteckerpins wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Das Turbolader-Stellglied auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Den Turbolader-Stellgliedmotor auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors am Steckverbinder des Turbolader-Stellgliedmotors und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (–) des Turbolader-Stellgliedmotors am Steckverbinder des Turbolader-Stellgliedmotors und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Masseschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin (–) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Signalpin (-) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2384 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Fehlercodes löschen.

Anleitungsschritt 3A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2384 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2384 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – VTG-Stellglied – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2384 aktiv?
SCHRITT 2. | Den Schaltkreis des Turbolader-Steuerventils prüfen. |
 | SCHRITT 2A. Turbolader-Steuerventil und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2385 ist aktiv und Fehlercode 2384 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 2384 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 2385 aktiv und Fehlercode 2384 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2384 ist inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2384 inaktiv?
 | SCHRITT 4B. Den inaktiven Fehlercode löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2384 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis des Turbolader-Steuerventils prüfen.

Anleitungsschritt 2A - Turbolader-Steuerventil und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Stifte des Motorkabelbaum- und Turbolader-Steuerventil-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Turbolader-Steuerventils oder im Motorkabelbaum wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2385 ist aktiv und Fehlercode 2384 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Turbolader-Steuerventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2384 aktiv?
JA NEIN

Es wurde ein defektes Turboladersteuerventil festgestellt.

Das Turbolader-Steuerventil austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Stifte des Motorkabelbaum- und Turbolader-Steuerventil-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Turbolader-Steuerventils oder im Motorkabelbaum wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2385 aktiv und Fehlercode 2384 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turbolader-Steuerventils am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turbolader-Steuerventils am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2384 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2384 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2385 (ISB/QSB für Kraftfahrzeug- oder Industrieanwendungen) – Treiberschaltkreis VTG-Stellglied – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch/AMP/Metri-Pack-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Motorkabelbaum überprüfen. |
 | SCHRITT 1A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt. | Weniger als 1,5 V=?
 | SCHRITT 1C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 1D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2385 inaktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 2385 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Motorkabelbaum überprüfen.

Anleitungsschritt 1A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Sensor- oder Kabelbaumsteckerpins wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein Kurzschluss zu einer Spannungsquelle vorliegt.

  • Die Spannung zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Spannung zwischen dem zweiten Signalpin (-) des Turbolader-Stellgliedmotors am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Unter 1,5 V=?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Signalpin (-) des Turbolader-Stellgliedmotors und allen anderen Pins am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2385 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2385 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch einmal überprüft wurden) sich an eine örtliche Cummins®-Vertragswerkstatt wenden.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2385 (ISC/QSC/ISL/QSL für Kraftfahrzeug-, Industrie- und Schiffsanwendungen) – VTG-Stellglied – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2385 aktiv?
SCHRITT 2. | Turbolader-Steuerventil und -Schaltkreis überprüfen. |
 | SCHRITT 2A. Das Turbolader-Steuerventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Diagnosesignalspannung und Rückführkreis des Turbolader-Steuerventils prüfen. | Mehr als 5 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2384 aktiv und Fehlercode 2385 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 2385 aktiv?
SCHRITT 3. | Das elektronische Steuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an elektronischem Steuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Diagnoseversorgungsspannung des Turbolader-Steuerventils prüfen. | Größer als 5 V=?
 | SCHRITT 3B-1. Die Rückmeldung vom elektronischen Steuermodul prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2385 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2385 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Turbolader-Steuerventil und -Schaltkreis überprüfen.

Anleitungsschritt 2A - Turbolader-Steuerventil und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Steuerventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Diagnosesignalspannung und Rückführkreis des Turbolader-Steuerventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Diagnosespannung und Rückführkreis des Turbolader-Steuerventils prüfen.

  • Die Diagnosespannung zwischen dem Signalpin des Turbolader-Steuerventils und dem Rückführpin des Turbolader-Steuerventils im Steckverbinder des Turbolader-Steuerventils am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Größer als 5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Steuerventil vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 15 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Turbolader-Steuerventils im Steckverbinder des Turbolader-Steuerventils am Motorkabelbaum und Motorblockmasse setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2384 aktiv und Fehlercode 2385 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Turbolader-Steuerventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2385 aktiv?
JA NEIN

Es wurde ein defektes Turboladersteuerventil festgestellt.

Den Motorkabelbaum reinigen, reparieren oder austauschen.

Das Turbolader-Steuerventil austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das elektronische Steuermodul und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an elektronischem Steuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-2

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnosespannung des Turbolader-Steuerventils prüfen.

  • Die Spannung zwischen dem Signalpin des Turbolader-Steuerventils und dem Rückführpin des Turbolader-Steuerventils am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Größer als 5 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2385 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung im Signal- oder Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Steckverbinderpins an elektronischem Steuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum, elektronischem Steuermodul und Motor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im elektronischen Motorsteuermodul, Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Die Rückmeldung vom elektronischen Steuermodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Turbolader-Steuerventils und Motorblockmasse am Motor-Steckverbinder des elektronischen Steuermoduls setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2384 aktiv und Fehlercode 2385 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2385 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2385 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2386 – Schaltkreis Turbolader-Stellgliedmotor – Hoher Strom

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2386 aktiv?
SCHRITT 2. | Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Turbolader-Stellgliedmotors prüfen. | Mehr als 0,5 Ohm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Baugruppe des Turbolader-Stellgliedmotors prüfen. (mit dem Turbolader verbunden) |
 | SCHRITT 4A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geöffneten Zustand 100 %?
 | SCHRITT 4B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geschlossenen Zustand unter 10 %?
SCHRITT 5. | Die Baugruppe des Turbolader-Stellgliedmotors prüfen. (vom Turbolader getrennt) |
 | SCHRITT 5A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geöffneten Zustand 100 %?
 | SCHRITT 5B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geschlossenen Zustand unter 10 %?
SCHRITT 6. | Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Fehlercode 2386 inaktiv?
 | SCHRITT 6B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader-Stellgliedmotor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turbolader-Stellgliedmotor und die Steckverbinderpins am Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Stellgliedmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Turbolader-Stellgliedmotors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Turbolader-Stellgliedmotors prüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und dem Signalpin (–) des Turbolader-Stellgliedmotors am Steckverbinder des Turbolader-Stellgliedmotors messen.

Mehr als 0,5 Ohm?
JA NEIN
Keine Reparatur

Die Turbolader-Stellgliedbaugruppe austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Stellgliedmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin (+) des Turbolader-Stellgliedmotors und dem Signal (–) des Turbolader-Stellgliedmotors im Steckverbinder des Turbolader-Stellgliedmotors am Motorkabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Die Baugruppe des Turbolader-Stellgliedmotors prüfen. (mit dem Turbolader verbunden)

Anleitungsschritt 4A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Turboladerstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • "Stellglied öffnen" wählen.

Stellgliedstellung im geöffneten Zustand 100 %?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Turboladerstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • "Stellglied schließen" wählen.

Stellgliedstellung im geschlossenen Zustand unter 10 %?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5 - Die Baugruppe des Turbolader-Stellgliedmotors prüfen. (vom Turbolader getrennt)

Anleitungsschritt 5A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Baugruppe des Turbolader-Stellgliedmotors aus dem Turbolader bauen.
  • Alle elektrischen Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Turboladerstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • "Stellglied öffnen" wählen.

Stellgliedstellung im geöffneten Zustand 100 %?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Die Baugruppe des Turbolader-Stellgliedmotors austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Baugruppe des Turbolader-Stellgliedmotors aus dem Turbolader bauen.
  • Alle elektrischen Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Turboladerstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ starten.

  • "Stellglied schließen" wählen.

Stellgliedstellung im geschlossenen Zustand unter 10 %?
JA NEIN

Den Turbolader reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Die Baugruppe des Turbolader-Stellgliedmotors austauschen. Siehe Verfahrensanweisung 019-388 in Kapitel 19.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Fehlercodes löschen.

Anleitungsschritt 6A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2386 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6B

Gehe zu 1A

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2387 - Turbolader-Stellgliedmotor - Mechanik spricht nicht richtig an

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2387 aktiv?
SCHRITT 2. | Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Signal des Turbolader-Positionssensors auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 3A. Die Signalspannung des Turbolader-Positionssensors prüfen. | Unter 0,1 V=?
SCHRITT 4. | Baugruppe des Turbolader-Stellgliedmotors prüfen. |
 | SCHRITT 4A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geöffneten Zustand 100 %?
 | SCHRITT 4B. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen. | Stellgliedstellung im geschlossenen Zustand unter 10 %?
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Fehlercode 2387 inaktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader-Positionssensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.
  • Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Das Signal des Turbolader-Positionssensors auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Den Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Widerstand zwischen dem Pin für die +5-Volt-Spannungsversorgung der Turboladerposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Signalspannung des Turbolader-Positionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ an den SAE J1939- oder SAE J1587-Datalink-Steckverbinder anschließen.

Maßnahme

Mit dem Datenlogger/Datenmonitor des elektronischen Wartungswerkzeugs INSITE™ die Signalspannung des Turbolader-Positionssensors prüfen.

Unter 0,1 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Reparatur abgeschlossen

Anleitungsschritt 4 - Baugruppe des Turbolader-Stellgliedmotors prüfen.

Anleitungsschritt 4A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Turboladerstellglied-Test starten.

  • Turboladerstellglied öffnen.

Stellgliedstellung im geöffneten Zustand 100 %?
JA NEIN
Keine Reparatur

Den Turbolader reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Turboladerstellglied-Test starten.

  • "Stellglied schließen" wählen.

Stellgliedstellung im geschlossenen Zustand unter 10 %?
JA NEIN
Keine Reparatur

Den Turbolader reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2387 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5B

Gehe zu 1A

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 29-JUN-2017


FEHLERCODE 2388 – Automatische Kalibrierung der VTG-Stellgliedposition fehlgeschlagen – Außerhalb des Kalibrierungsbereichs.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Kabelbaum prüfen. |
 | SCHRITT 1A. Die Steckverbinderpins an elektronischem Steuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 2. | Den Turbolader-Positionssensor prüfen. |
 | SCHRITT 2A. Den Turbolader-Positionssensor und die Steckverbinderpins am Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Signalspannung des Turbolader-Positionssensors prüfen. | Weniger als 0,1 VDC?
SCHRITT 3. | Fehlercodes löschen. |
 | SCHRITT 3A. Fehlercode deaktivieren. | Fehlercode 2388 inaktiv?
 | SCHRITT 3B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Den Kabelbaum prüfen.

Anleitungsschritt 1A - Die Steckverbinderpins an elektronischem Steuermodul und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Steuermodul vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins von Motorkabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Steckerpins mit elektrischem Kontaktreiniger (Teile-Nr. 3824510) von Schmutz, Fremdstoffen und Feuchtigkeit befreien.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom elektronischen Steuermodul trennen.

Maßnahme

Motorkabelbaum auf Kurzschluss überprüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerposition im Steckverbinder des elektronischen Steuermoduls am Motorkabelbaum und allen anderen Pins des Steckverbinders messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Turbolader-Positionssensor prüfen.

Anleitungsschritt 2A - Den Turbolader-Positionssensor und die Steckverbinderpins am Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Positionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Turbolader-Positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Signalspannung des Turbolader-Positionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom elektronischen Steuermodul trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ an den SAE J1939- oder SAE J1587/1708-OEM-Datalink-Steckverbinder anschließen.

Maßnahme

Mit dem Datenlogger/Datenmonitor des elektronischen Wartungswerkzeugs INSITE™ die Signalspannung des Turbolader-Positionssensors prüfen.

–

Weniger als 0,1 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Baugruppe des Turbolader-Stellgliedmotors prüfen.

Anleitungsschritt 3A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Turboladerstellglied-Test starten.

  • Das Turboladerstellglied öffnen.

Stellgliedstellung im geöffneten Zustand 100 %?
JA NEIN
Keine Reparatur

Steckerpins mit elektrischem Kontaktreiniger (Teile-Nr. 3824510) von Schmutz, Fremdstoffen und Feuchtigkeit befreien.

Den Turbolader reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 19.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turboladerstellglied-Test ausführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Turboladerstellglied-Test starten.

  • "Stellglied schließen" wählen.

Stellgliedstellung im geschlossenen Zustand unter 10 %?
JA NEIN
Keine Reparatur

Den Turbolader reparieren oder austauschen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2388 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Die inaktiven Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Siehe entsprechende Fehlersuchschritte.

Datum der letzten Änderung: 25-APR-2012


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2448 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2448?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2448 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2448?
JA NEIN

Kühlmittel in den Motor geben.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 008-018 in Kapitel 8.
  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 008-018 in Kapitel 8.

Wenn Fehlercode 2448 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor einem Austausch des Kühlmittelstandsensors das OEM-Wartungshandbuch zu Rate ziehen.

Keine Reparatur

Reparatur abgeschlossen.

Reparatur abgeschlossen

Datum der letzten Änderung: 17-OKT-2011


FEHLERCODE 2554 – Schaltkreis Abgasdrucksensor – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob gültige Fehlercodes vorliegen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode 2554 vorliegt. | Fehlercode 2554 inaktiv?
 | SCHRITT 1B. Auf Kondensation und Fremdpartikel prüfen. | Fehlercode 2554 aktiv?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 2554 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob gültige Fehlercodes vorliegen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode 2554 vorliegt.

Bedingungen

  • Die Zündung für mindestens 30 Sekunden ausschalten (OFF).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Nach dem Einschalten der Zündung 30 Sekunden warten.

Fehlercode 2554 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Auf Kondensation und Fremdpartikel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Kondensation und Fremdpartikel prüfen.

  • Abgasdrucksensor, Auflager und Abgasdrucksensorleitung ausbauen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-027 in Kapitel 11.
  • Auf Kondensation und Fremdpartikel prüfen.
  • Alle ausgebauten Komponenten reinigen.
  • Die ausgebauten Komponenten einbauen.
  • Zündung einschalten (ON).
  • Nach dem Einschalten der Zündung 30 Sekunden warten.

Fehlercode 2554 aktiv?
JA NEIN

Den Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in Kapitel 19.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Das elektronische Wartungswerkzeug anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2554 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Das elektronische Wartungswerkzeug anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2555 – Schaltkreis Ansaugluftvorwärmer 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen. | Mehr als 3,75 V=?
 | SCHRITT 2D. Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2555 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Diese Prüfungen bei allen Kabelbaum-Verbindungssteckern im Schaltkreise durchführen. Die Kennzeichnung der Steckverbinder und Pins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Ansaugluftvorwärmerrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmers und dem Rückführpin des Ansaugluftvorwärmers am Ansaugluftvorwärmerrelais messen.

HINWEIS: Bei einem 12-Volt-Netz müssen beide Relais geprüft werden.

Diese Prüfungen bei allen Kabelbaum-Verbindungssteckern im Schaltkreise durchführen. Die Kennzeichnung der Steckverbinder und Pins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung im Ansaugluftvorwärmerrelais festgestellt.

Das Ansaugluftvorwärmerrelais austauschen.

Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Ansaugluftvorwärmers prüfen.

  • Die Spannung zwischen der Signalleitung des Ansaugluftvorwärmerrelais und der Rückführleitung der Ansaugluftvorwärmerrelais im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

HINWEIS: Bei einem 12-Volt-Netz müssen beide Kabel geprüft werden.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugluftvorwärmerrelais am Steckverbinder des Ansaugluftvorwärmerrelais und Masse messen.

Diese Prüfungen bei allen Kabelbaum-Verbindungssteckern im Schaltkreise durchführen. Die Kennzeichnung der Steckverbinder und Pins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum nach Möglichkeit reinigen, reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Diese Prüfungen bei allen Kabelbaum-Verbindungssteckern im Schaltkreise durchführen. Die Kennzeichnung der Steckverbinder und Pins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

HINWEIS: Bei einem 12-Volt-Netz müssen beide Kabel geprüft werden.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalschaltkreis des Ansaugluftvorwärmerrelais im OEM-Kabelbaum festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.
  • Den Ansaugluftvorwärmer vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2555 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2556 – Schaltkreis Ansaugluftvorwärmer 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 ist inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2555 ist aktiv und Fehlercode 2556 ist inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 2556 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2556 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 ist aktiv und Fehlercode 2556 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2556 aktiv?
JA NEIN

Defektes Ansaugluftvorwärmerrelais festgestellt.

Das schadhafte Ansaugluftvorwärmerrelais austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

HINWEIS: Bei einem 12-Volt-Netz müssen beide Kabel geprüft werden.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Leitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmers im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2556 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2557 – Zusatz-PWM-Treiber 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2557 inaktiv?
SCHRITT 2. | Den Modulator der Getriebeschaltung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Modulator der Getriebeschaltung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Modulators der Getriebeschaltung prüfen. | Weniger als 2,2 kOhm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Modulators der Getriebeschaltung prüfen. | Größer als 5 V=?
 | SCHRITT 2D. Den Rückführkreis der Ausgangstreiberschaltung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2557 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2557 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2557 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Modulator der Getriebeschaltung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Modulator der Getriebeschaltung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und am Modulator der Getriebeschaltung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Modulators der Getriebeschaltung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Modulators der Getriebeschaltung prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung und dem Rückführpin der Ausgangstreiberschaltung am Steckverbinder des Modulators der Getriebeschaltung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2,2 kOhm?
JA NEIN
Keine Reparatur

Den Modulators der Getriebeschaltung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Modulators der Getriebeschaltung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Modulators der Getriebeschaltung prüfen.

  • Die Spannung zwischen dem Signalpin der Ausgangstreiberschaltung und dem Rückführpin der Ausgangstreiberschaltung im Steckverbinder des Modulators der Getriebeschaltung am OEM-Kabelbaum messen.

Größer als 5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis der Ausgangstreiberschaltung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Ausgangstreiberschaltung am Steckverbinder des Modulators der Getriebeschaltung und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen und reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung am Steckverbinder des Modulators der Getriebeschaltung und dem Signalpin der Ausgangstreiberschaltung am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2557 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2557 inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2558 – Zusatz-PWM-Treiber 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um auszuschließen, dass ein neues ECM beschädigt wird, sind vor dem Austauschen des ECM alle weiteren aktiven Fehlercodes zu untersuchen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2558 ist inaktiv?
SCHRITT 2. | Den Modulator der Getriebeschaltung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Modulator der Getriebeschaltung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Modulators der Getriebeschaltung prüfen. | Weniger als 2,2 kOhm?
 | SCHRITT 2B-1. Den Modulator der Getriebeschaltung auf Masseschluss prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Modulators der Getriebeschaltung prüfen. | Größer als 5 V=?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2558 inaktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 2558 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Fehlercode 2558 ist inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Modulator der Getriebeschaltung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Modulator der Getriebeschaltung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und am Modulator der Getriebeschaltung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Modulators der Getriebeschaltung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Modulators der Getriebeschaltung prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung und dem Rückführpin der Ausgangstreiberschaltung am Steckverbinder des Modulators der Getriebeschaltung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2,2 kOhm?
JA NEIN
Keine Reparatur

Den Modulators der Getriebeschaltung austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Den Modulator der Getriebeschaltung auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Den Ausgang des Modulators der Getriebeschaltung auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung und Masse am Steckverbinder des Modulators der Getriebeschaltung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Modulators der Getriebeschaltung austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Modulators der Getriebeschaltung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Modulators der Getriebeschaltung prüfen.

  • Die Spannung zwischen dem Signalpin der Ausgangstreiberschaltung und dem Rückführpin der Ausgangstreiberschaltung im Steckverbinder des Modulators der Getriebeschaltung am OEM-Kabelbaum messen.

Größer als 5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Modulator für die Getriebeschaltung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Ausgangstreiberschaltung am OEM-ECM-Steckverbinder und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2558 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2558 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 25-APR-2012


FEHLERCODE 2559 - Kommunikation Getriebe-ECU zu ECM - Anormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2559 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexkonfiguration sind der OEM-VECU und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Wartungs-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
 | SCHRITT 5C. Den ECM-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2559 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2559 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Wartungs-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Widerstand zwischen dem Datalink-Pluskabel (+) und dem Datalink-Minuskabel (-) im Steckverbinder des Wartungs-Datalinks messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder in der Kabelbaumverbindung zum Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Widerstand zwischen dem Datalink-Pluskabel (+) und dem Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM im Datalink-Kabelbaumsteckverbinder messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Datalink-Pluskabel (+) und dem Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins im OEM-Steckverbinder messen und auf Kurzschluss prüfen.

HINWEIS: Widerstand zwischen 50 und 70 Ohm zwischen Datalink-Pluspin (+) und Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2559 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-MÄR-2014


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2659 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2659?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2659 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 2659 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2659?
JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur zu hoch".

 Keine Reparatur

Entsprechender Fehlersuchplan im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common Rail-System), Bulletin 4021271.

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 2771 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 2771 inaktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Gehäuse des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und Zustand des Kabelbaums des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Externe Schäden an Sensorgehäuse, Kopf (an der Abgasverarbeitungseinheit befestigte Komponente) oder Kabelbaum?
 | SCHRITT 2B. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb 1 Volt Gleichstrom (VDC) der Batteriespannung?
 | SCHRITT 2D. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Liste der Steuerungsteile (CPL) für den Motor?
 | SCHRITT 2E. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
SCHRITT 3. | OEM-Kabelbaum-Batteriestromkreis prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut oder erneuert?
 | SCHRITT 3C. Den Batteriestromkreis auf Unterbrechung prüfen. | Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
SCHRITT 4. | Den OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Gehäuse des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und Zustand des Kabelbaums des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Gehäuse des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und Zustand des Kabelbaums des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Gehäuse des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und Kabelbaum des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Risse und Schäden prüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Externe Schäden an Sensorgehäuse, Kopf (an der Abgasverarbeitungseinheit befestigte Komponente) oder Kabelbaum?
JA NEIN

NOx-Sensor austauschen. Siehe Verfahrensanweisung 019-451 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Hinweis: Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Hinweis: 24-VDC-NOx-Sensoren arbeiten zwischen 14 und 32 VDC. 12-VDC-NOx-Sensoren arbeiten zwischen 6 und 16,5 VDC.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die folgende Verfahrensanweisung zur Verwendung eines Multimeters beachten. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb 1 Volt Gleichstrom (VDC) der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Liste der Steuerungsteile (CPL) für den Motor?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL ist.

Hinweis: Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-VDC- und 24-VDC-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum-Batteriestromkreis prüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Stromversorgungskabel des NOx-Sensor am Auslass des Abgasnachbehandlungssystems trägt eine 20-Ampere-Sicherung. Diese Sicherung sitzt im OEM-Kabelbaum.

  • Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist und nicht ausgelöst ist.

Sicherung richtig eingebaut oder erneuert?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin Sensorversorgung (+) des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Hinweis: 24-VDC-NOx-Sensoren arbeiten zwischen 14 und 32 VDC. 12-VDC-NOx-Sensoren arbeiten zwischen 6 und 16,5 VDC.

Weicht die Spannung nicht mehr als 1 V= von der Batteriespannung ab?
JA NEIN

Im OEM-Batterie-Rückführkreis vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Im OEM-Batterie-Versorgungskreis vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem SAE (Society of Automotive Engineers) J1939-Datalink-Pluskabel (+) im OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (+) im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (+) am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (–) am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (–) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems messen.

50 bis 70 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4F

Gehe zu 5A

Anleitungsschritt 4F - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum an den ECM-Steckverbinder anschließen.
  • Den NOx-Auslasssensor des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in Kapitel 19.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2012


FEHLERCODE 2772 – NOx am Auslass des Abgasnachbehandlungssystems – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die grundlegenden Diagnosearbeiten durchführen. |
 | SCHRITT 1A. Prüfen, ob aktive Instanzen von Fehlercode 1694 vorliegen. | Fehlercode 1694 aktiv?
 | SCHRITT 1B. Prüfen, ob inaktive Instanzen der Fehlercodes 1682, 3548, 3569, 3575 und 3738 vorliegen. | Wurden in jüngster Zeit inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert, die noch nicht behoben wurden?
SCHRITT 2. | Das Katalysatorsystem prüfen. |
 | SCHRITT 2A. Das Katalysatorsystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2B. Abgasdruck prüfen. | Erfüllt der Abgasgegendruck die Grenzwerte in Verfahrensanweisung 011-009?
 | SCHRITT 2C. Die Abgasreinigungsdüse untersuchen. | Blockierte oder verengte Abgasreinigungsdüse gefunden?
SCHRITT 3. | Prüfen, ob der Vorfüllzyklus der DEF-Dosiereinheit ausgeführt wird. |
 | SCHRITT 3A. DEF-Dosiereinheit beim Befüllen prüfen. | Dosiereinheit füllt nur für 3 Sekunden? (plus 140 Sekunden Verzögerung vor Befüllung, falls relevant)
 | SCHRITT 3B. Während des Vorfüllens die Funktion des Luftmagnetventils prüfen. | Klickt das Luftmagnetventil und strömt nach 30 Sekunden kontinuierlich Luft durch die Leitung für die Düse des Abgasnachbehandlungssystems? (HINWEIS: unternimmt bis zu 20 Füllversuche)
 | SCHRITT 3C. Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde. | Luftstrom über 25 l/min [6,6 gal/min]?
SCHRITT 4. | Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen. |
 | SCHRITT 4A. Die Druckluftleitungen zur DEF-Dosiereinheit prüfen. | Ist die OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
 | SCHRITT 4B. Luftseite der DEF-Dosiereinheit reinigen. Spülvorgang durchführen. | Spülvorgang erfolgreich?
SCHRITT 5. | Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen. |
 | SCHRITT 5A. Armaturen und Leitungen der DEF-Dosiereinheit prüfen. | Haben DEF-Armaturen und -Leitungen die Inspektion bestanden?
 | SCHRITT 5B. DEF-Dosierleitungen auf Verengungen oder Undichtigkeiten prüfen. | Leitungsdrosselungstest erfolgreich abgeschlossen.
 | SCHRITT 5C. Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen. | DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?
SCHRITT 6. | DEF-Dosierpumpentest ausführen. |
 | SCHRITT 6A. Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen. | Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (es wird empfohlen, diesen Test dreimal auszuführen)
 | SCHRITT 6B. Anschluss des Inline-Siebfilters der DEF-Dosiereinheit prüfen. | Verunreinigung am Siebfilter?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Instanzen von Fehlercode 1694 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vor dem Fortsetzen müssen folgende Punkte geprüft oder verifiziert werden:

  • Prüfen, ob Fehlercode 1694 aktiv ist.

Fehlercode 1694 aktiv?
JA NEIN

FC1694 diagnostizieren, bevor mit diesem Fehlersuchplan fortgefahren wird.

Keine Reparatur

Fehlersuchplan für Fehlercode 1694.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Instanzen der Fehlercodes 1682, 3548, 3569, 3575 und 3738 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1682, 3548, 3569, 3575 oder 3738 als inaktiver Code im ECM gespeichert ist.

  • Insbesondere nachsehen, ob innerhalb von 50 Motorbetriebsstunden nach Auslösung dieses Fehlercodes inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert wurden.

Wurden in jüngster Zeit inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert, die noch nicht behoben wurden?

JA NEIN

Vor Fortsetzung mit diesem Fehlersuchplan Fehlercode 1682, 3548, 3569, 3575 oder 3738 diagnostizieren.

 Keine Reparatur

Fehlersuchplan für Fehlercode 1682, 3548, 3569, 3575 oder 3738.

Gehe zu 2A

Anleitungsschritt 2 - Das Katalysatorsystem prüfen.

Anleitungsschritt 2A - Das Katalysatorsystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Katalysatorsystem prüfen.

  • Katalysator und alle angeschlossenen Auspuffleitungen auf Abgaslecks und Schäden untersuchen.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Abgasgegendruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Abgasgegendruck messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-009 in Kapitel 11.

Erfüllt der Abgasgegendruck die Grenzwerte in Verfahrensanweisung 011-009?
JA NEIN

Ursache reparieren oder SCR-Katalysator austauschen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-036 in Kapitel 11.

Keine Reparatur

Gehe zu 7A

Gehe zu 2C

Anleitungsschritt 2C - Die Abgasreinigungsdüse untersuchen.

Bedingungen

  • Sicherstellen, dass die Düse vor dem Ausbau durch die Abgase erwärmt wurde. Folgende Verfahrensanweisung im Wartungshandbuch für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) verwenden. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Zündung ausschalten (OFF).
  • Die Abgasreinigungsdüse ausbauen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Maßnahme

Nachsehen, ob die Abgasreinigungsdüse verstopft oder verengt ist.

  • Die Abgasreinigungsdüse untersuchen. Die Abgasreinigungsdüse untersuchen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Weiche kristall- und ascheartige Ablagerungen in den Spritzlöchern können mit 40 °C [104 °F] warmem Wasser aufgelöst werden.
  • Sicherstellen, dass die weichen Ablagerungen in den Spritzlöchern beim Einsetzen des Dosierzyklus der Dosiereinheit nicht mehr vorhanden sind.

Blockierte oder verengte Abgasreinigungsdüse gefunden?
JA NEIN

Die Abgasreinigungsdüse reinigen oder austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Prüfen, ob der Vorfüllzyklus der DEF-Dosiereinheit ausgeführt wird.

Anleitungsschritt 3A - DEF-Dosiereinheit beim Befüllen prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Dosiereinheit beim Befüllen prüfen.

  • Nach dem Einschalten der Zündung bei laufendem Motor auf den Start der DEF-Dosierpumpe horchen.
  • Dauer des Pumpenbetriebs bis zur automatischen Abschaltung messen (die Pumpe versucht, zu befüllen)

HINWEIS: Während der Motor läuft, ist die Pumpe schlecht zu hören. Wenn dies der Fall ist, auf das Klicken des Luftmagnetventils horchen, das anzeigt, dass die Pumpe einen Füllversuch abgeschlossen hat.

HINWEIS: Ältere Kalibrierungen enthielten keine Verzögerung von 140 Sekunden zwischen dem Einschalten der Zündung und dem anfänglichen Füllzyklus. Während der Verzögerung von 140 Sekunden bleibt die Dosiereinheit im Standbymodus, bevor sie den Befehl zum Befüllen erhält. Die Verzögerung wurde implementiert, um kristalline Ablagerungen an der Spitze der Einspritzdüse vor dem Vorfüllzyklus zu entfernen und verstopfte Einspritzdüsenleitungen zu vermeiden.

Ein richtiger Vorfüllzyklus besteht aus folgenden Schritten:

1. Zündung ein

2. Verzögerung von 140 Sekunden vor Pumpenstart

3. Pumpe startet und läuft 30 Sekunden. (Das System wird befüllt sein, dieser Schritt kann bis zu 20-mal wiederholt werden.)

4. Die DEF-Einspritzleitung stößt jetzt Luft aus. Das Befüllen ist damit abgeschlossen.

Dosiereinheit füllt nur für 3 Sekunden? (Plus 140 Sekunden Verzögerung vor Befüllung, falls relevant)

JA NEIN

Leitungsdrosselungsprüfung durchführen, anschließend das Befüllen wiederholen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-086 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3B - Während des Vorfüllens die Funktion des Luftmagnetventils prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Sicherstellen, dass die DEF-Dosiereinheit erfolgreich vorgefüllt wurde und in die Dosierphase umgeschaltet hat.

  • Die DEF-Dosiereinheit geht nur dann in die Dosierphase, wenn der Vorfüllvorgang erfolgreich abgeschlossen wurde und das Luftmagnetventil geklickt hat.
  • Zu diesem Zeitpunkt strömt kontinuierlich Luft durch die Abgasreinigungsdüsenleitung.
  • Die DEF-Dosiereinheit versucht bis zu 12 Minuten, den Vorfüllvorgang abzuschließen. Sobald die Befüllung abgeschlossen wurde, schaltet sich die Pumpe ab.
  • Mit dem Datenmonitor/Datenlogger im elektronischen Wartungswerkzeug INSITE™ den Status der DEF-Dosiereinheit bestätigen.

Klickt das Luftmagnetventil und strömt nach 30 Sekunden kontinuierlich Luft durch die Leitung für die Düse des Abgasnachbehandlungssystems? (Hinweis: unternimmt bis zu 20 Füllversuche)

JA NEIN
Keine Reparatur

HINWEIS: Die DEF-Dosiereinheit wurde nicht vorgefüllt.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde.

Bedingungen

  • Zündung 1 Minute ausschalten.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen.
  • Luftmassenmesser an die DEF-Dosierleitung anschließen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-058 in Kapitel 11.
  • DEF-Dosierleitung und angeschlossenen Luftmassenmesser befestigen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die DEF-Dosiereinheit sollte den unmittelbar nach Ablauf der Vorfüllverzögerung einleiten, wenn der Motor angelassen wird. Nachdem die Luft 30 Sekunden (jeder Füllversuch dauert 30 Sekunden, wenn die Befüllung nicht erfolgreich verläuft, unternimmt die Dosiereinheit bis zu 20 Versuche) ununterbrochen durch die DEF-Einspritzleitung und den angeschlossenen Luftmassenmesser geströmt ist.

  • An der DEF-Dosierleitung gemessenen Luftstrom notieren.

Luftstrom über 25 l/min [6,6 gal/min]?
JA NEIN

Die Abgasreinigungsdüse reinigen oder austauschen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen.

Anleitungsschritt 4A - Die Druckluftleitungen zur DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.
  • Den Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die an die DEF-Dosiereinheit angeschlossene OEM-Druckluftleitung prüfen.

  • Nach Lecks oder gelockerten Anschlüssen in der Luftzufuhrleitung suchen.
  • Den Luftfilter der DEF-Dosiereinheit auf Verunreinigung durch Wasser oder übermäßiges Öl vom Druckluftsystem des Fahrzeugs prüfen.
  • An der DEF-Dosiereinheit muss eine saubere Luftzufuhr mit einem Luftdruck von mindestens 517 kPa [75 psi] vorhanden sein.

HINWEIS: Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein undurchlässiger Luftfilter kann den Luftdruck zur DEF-Dosiereinheit bremsen.

OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
JA NEIN
Keine Reparatur

Den OEM-Druckluftanschluss bzw. die -Druckluftzufuhr korrigieren. Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 4B - Luftseite der DEF-Dosiereinheit reinigen. Spülvorgang durchführen.

Bedingungen

  • OEM-Luftversorgungskreis ablassen oder isolieren.
  • OEM-Luftzuleitungsschlauch ausbauen.

Maßnahme

Spülvorgang der DEF-Dosiereinheit durchführen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-082 in Kapitel 11.
  • Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein undurchlässiger Luftfilter kann den Luftdruck zur DEF-Dosiereinheit bremsen.

Spülvorgang erfolgreich?
JA NEIN
Keine Reparatur

Die DEF-Dosiereinheit austauschen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen.

Anleitungsschritt 5A - Die Anschlussteile und Leitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Vor dem Trennen der Leitungen die Stirnseite der Dosiereinheit reinigen.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die Anschlussteile und Leitungen der DEF-Dosiereinheit kontrollieren auf:

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

  • Lockere Steckverbinder oder Anschlussteile am DEF-Einlass.
  • Risse in den DEF-Leitungen, die zu Undichtigkeiten führen oder durch die Luft angesaugt wird.
  • Kontrollieren, dass während des Vorfüllzyklus DEF in den Behälter zurückfließt.

Haben die DEF-Anschlussteile und -Leitungen die Inspektion bestanden?
JA NEIN
Keine Reparatur

DEF-Leitungen und/oder Steckverbinder reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5B

Gehe zu 3B

Anleitungsschritt 5B - DEF-Dosierleitungen auf Drosselungen und undichte Stellen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Verfahrensanweisung zur Leitungsdrosselung durchführen.

  • Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-086 in Kapitel 11.
  • DEF-Leitungen auf undichte Stellen und Drosselungen kontrollieren.

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

  • Zu- und Rückleitungen abbauen und prüfen.

Die Kennzeichnung der verschiedenen Anschlüsse der DEF-Dosiereinheit ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19 .

Leitungsdrosselungstest erfolgreich abgeschlossen?
JA NEIN
Keine Reparatur

DEF-Leitungen und/oder Steckverbinder reparieren oder austauschen.

Gehe zu 5C

Gehe zu 3B

Anleitungsschritt 5C - Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DEF-Behälter und Filter auf Kraftstoff, Öl, Kühlmittel, Schmutz und Fremdpartikel prüfen.

Siehe OEM-Wartungshandbuch für Verfahrensanweisungen zum Aus- und Einbau für DEF-Behälter und DEF-Behälterfüllstandsensor.

HINWEIS: In einigen Fällen ist der DEF-Behälter am Fahrgestell befestigt und es besteht kein Zugang zur Füllstandsensorbaugruppe des DEF-Behälters. Wenn dies der Fall ist, den OEM kontaktieren, um den Behälter ausbauen und prüfen zu lassen.

  • Inhalt des Behälters prüfen.
  • Den Zustand des Behälterfilters prüfen.
  • Prüfen, ob ein 35-Mikron-Behälterfilter eingebaut ist. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-083 in Kapitel 11.
  • Harnstoffkonzentration der Diesel-Emissions-Flüssigkeit anhand einer Probe aus dem Behälter kontrollieren und notieren. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 018-026 in Kapitel V.

DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?

JA NEIN

Ursache ermitteln/entfernen, OEM informieren. Steckverbinder und Komponenten ggf. austauschen. DEF-Behälter leeren und neu füllen. Siehe das OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Den DEF-Dosierpumpentest durchführen.

Anleitungsschritt 6A - Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.
  • Kontrollieren, dass in der Dosierphase Diesel-Emissions-Flüssigkeit durch die Abgasreinigungsdüse gespritzt wird.

HINWEIS: Die Abgasreinigungsdüse muss vor dem Ausbau durch die Abgase erwärmt worden sein. Die Düse ausbauen und in einen Messbecher mit einem Fassungsvermögen von mindestens 200 ml [6,8 oz] legen. Anschließend den DEF-Dosierpumpentest starten.

Vor Abschluss dieses Tests muss der Fehlersuchplan komplett durchgearbeitet werden.

Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (Es wird empfohlen, diesen Test dreimal auszuführen)

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6B

Anleitungsschritt 6B - Anschluss des Inline-Siebfilters der DEF-Dosiereinheit prüfen.

Bedingungen

  • Vor dem Trennen der Leitungen die Stirnseite der Dosiereinheit reinigen.
  • DEF-Zuleitung von der Dosiereinheit trennen und angemessen sichern.

Maßnahme

Anschluss des Inline-Siebfilters der DEF-Dosiereinheit prüfen.

  • Zuleitung der DEF-Dosiereinheit ausbauen.
  • Einlasssiebfilter prüfen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-060 in Kapitel 11.

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

Die Kennzeichnung der verschiedenen Anschlüsse der DEF-Dosiereinheit ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Verunreinigung am Siebfilter?
JA NEIN

Siebfilter austauschen. Die folgende Verfahrensanweisung für ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-060 in Kapitel 11 .

Es wurde eine defekte DEF-Dosiereinheit festgestellt. Die DEF-Dosiereinheit austauschen.

  • Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2012


FEHLERCODE 2773 – NOx am Auslass des Abgasnachbehandlungssystems – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Instanzen des Fehlercodes 1694 vorliegen. | Fehlercode 1694 aktiv?
 | SCHRITT 1B. Prüfen, ob inaktive Instanzen der Fehlercodes 1682, 3548, 3569, 3575 und 3738 vorliegen. | Wurden in jüngster Zeit inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert, die noch nicht behoben wurden?
 | SCHRITT 1C. Die übrigen aktiven/inaktiven Fehlercodes prüfen. | Aktive Fehlercodes oder Verhaltensprobleme vorhanden? (Mit Ausnahme von Fehlercode 2772)
SCHRITT 2. | Abgaskatalysatorsystem prüfen. |
 | SCHRITT 2A. Abgaskatalysatorsystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2B. Abgasgegendruck prüfen. | Überschreitet der Abgasgegendruck die Grenzwerte in Verfahrensanweisung 011-009?
 | SCHRITT 2C. SCR-Katalysator prüfen. | SCR-Katalysator vorhanden, nicht beschädigt und nicht aufgebrochen?
 | SCHRITT 2D. Die Abgasreinigungsdüse untersuchen. | Blockierte oder verengte Abgasreinigungsdüse gefunden?
SCHRITT 3. | Prüfen, ob der Befüllungszyklus der DEF-Dosiereinheit ausgeführt wird. |
 | SCHRITT 3A. Die DEF-Dosiereinheit während des Befüllungsvorgangs prüfen. | Dosiereinheit lässt die Befüllung nur 3 Sekunden laufen? (plus 140 Sekunden Verzögerung vor der Befüllung, sofern relevant)
 | SCHRITT 3B. Während des Vorfüllens die Funktion des Luftmagnetventils prüfen. | Klickt das Luftmagnetventil und strömt die Luft nach 30 Sekunden kontinuierlich durch die Leitung der Einspritzdüse des Abgasnachbehandlungssystems? (Hinweis: versucht bis zu 20-mal, vorzufüllen)
 | SCHRITT 3C. Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde. | Luftstrom über 25 l/min [6,6 gal/min]?
SCHRITT 4. | Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen. |
 | SCHRITT 4A. Die Druckluftleitungen zur DEF-Dosiereinheit untersuchen. | Ist die OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
 | SCHRITT 4B. Luftseitigen Kreis der DEF-Dosiereinheit säubern. Die Spülung durchführen. | Spülen erfolgreich?
SCHRITT 5. | Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen. |
 | SCHRITT 5A. Armaturen und Leitungen der DEF-Dosiereinheit prüfen. | DEF-Armaturen und -Leitungen in Ordnung?
 | SCHRITT 5B. Siebfilteranschluss der DEF-Dosiereinheit untersuchen. | Verunreinigung im Siebfilter?
 | SCHRITT 5C. Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen. | DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?
SCHRITT 6. | Den DEF-Dosierpumpentest durchführen. |
 | SCHRITT 6A. Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen. | Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (Es wird empfohlen, diesen Test dreimal durchzuführen)
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Instanzen des Fehlercodes 1694 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vor dem Fortsetzen müssen folgende Punkte geprüft oder verifiziert werden:

  • Prüfen, ob aktive Instanzen des Fehlercodes 1694 vorliegen.

Fehlercode 1694 aktiv?
JA NEIN

Vor Fortsetzung mit diesem Fehlersuchplan Fehlercode 1694 diagnostizieren.

Keine Reparatur

Fehlersuchplan für Fehlercode 1694.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Instanzen der Fehlercodes 1682, 3548, 3569, 3575 und 3738 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 1682, 3548, 3569, 3575 oder 3738 als inaktiver Code im ECM gespeichert ist.

  • Insbesondere nachsehen, ob innerhalb von 50 Motorbetriebsstunden nach Auslösung dieses Fehlercodes inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert wurden.

Wurden in jüngster Zeit inaktive Instanzen des Fehlercodes 1682, 3548, 3569, 3575 oder 3738 gespeichert, die noch nicht behoben wurden?

JA NEIN

Vor Fortsetzung mit diesem Fehlersuchplan Fehlercode 1682, 3548, 3569, 3575 oder 3738 diagnostizieren.

 Keine Reparatur

Fehlersuchplan für Fehlercode 1682, 3548, 3569, 3575 oder 3738.

Gehe zu 1C

Anleitungsschritt 1C - Die übrigen aktiven/inaktiven Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Zuerst eventuellen anderen aktiven Fehlercodes nachgehen.
  • Vor Abarbeitung dieses Fehlersuchplans müssen alle anderen aktiven Fehlercodes außer Fehlercode 2772 beseitigt werden.
  • Prüfen, ob Probleme mit dem Motorverhalten vorliegen.
  • Zuerst eine Fehlerdiagnose für Verhaltensprobleme im Zusammenhang mit Rauchbildung oder Fehlzündungen durchführen.

HINWEIS: Fehlercode 2773 wird von denselben Symptomen wie Fehlercode 2772 verursacht, hat aber einen höheren Schweregrad. Wenn beide Fehlercodes aktiv sind, sollte deshalb Fehlercode 2773 immer zuerst beseitigt werden.

Aktive Fehlercodes oder Verhaltensprobleme vorhanden? (Mit Ausnahme von Fehlercode 2772)
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Abgaskatalysatorsystem prüfen.

Anleitungsschritt 2A - Abgaskatalysatorsystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Abgaskatalysatorsystem prüfen.

  • Katalysator des Abgasnachbehandlungssystems und alle angeschlossenen Abgasleitungen auf Abgaslecks und Beschädigung untersuchen.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Abgasgegendruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Abgasgegendruck messen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-009 in Kapitel 11.

Überschreitet der Abgasgegendruck die Grenzwerte in Verfahrensanweisung 011-009?
JA NEIN

Quelle reparieren oder SCR-Katalysator austauschen.

  • Siehe Verfahrensanweisung 011-036 in Kapitel 11.

Keine Reparatur

Gehe zu 7A

Gehe zu 2C

Anleitungsschritt 2C - Den SCR-Katalysator prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass im Abgasstrom ein SCR-Katalysator vorhanden ist.

Den SCR-Katalysator ausbauen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-036 in Kapitel 11.

SCR-Katalysator prüfen. Ist der SCR-Katalysator aufgebrochen, bewegt sich Bruchmaterial in signifikanter Menge in der Baugruppe, wenn der Katalysator geneigt oder bewegt wird.

SCR-Katalysator vorhanden, nicht beschädigt und nicht aufgebrochen?

JA NEIN
Keine Reparatur

Den SCR-Katalysator austauschen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-036 in Kapitel 11.

Gehe zu 2D

Gehe zu 7A

Anleitungsschritt 2D - Die Abgasreinigungsdüse untersuchen.

Bedingungen

  • Vor dem Ausbau sicherstellen, dass die Düse durch die Abgase erwärmt wurde. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Zündung ausschalten (OFF).
  • Die Abgasreinigungsdüse ausbauen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Maßnahme

Nachsehen, ob die Abgasreinigungsdüse verstopft oder verengt ist.

  • Die Abgasreinigungsdüse untersuchen. Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.
  • Weiche kristall- und ascheartige Ablagerungen in den Spritzlöchern können mit 40 °C [104 °F] warmem Wasser aufgelöst werden.
  • Sicherstellen, dass diese weichen Ablagerungen in den Spritzlöchern zu Beginn des Dosierzyklus der Dosiereinheit nicht mehr vorhanden sind.

Blockierte oder verengte Abgasreinigungsdüse gefunden?
JA NEIN

Die Abgasreinigungsdüse reinigen oder austauschen.

Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-040 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Prüfen, ob der Befüllungszyklus der DEF-Dosiereinheit ausgeführt wird.

Anleitungsschritt 3A - Die DEF-Dosiereinheit beim Befüllen prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vor dem Fortsetzen müssen folgende Punkte geprüft oder verifiziert werden:

  • Nach dem Einschalten der Zündung bei laufendem Motor auf das Anlaufen der DEF-Dosierpumpe horchen.
  • Zeit des Pumpenbetriebs, bis sich die Pumpe automatisch abschaltet (Pumpe versucht, die Befüllung durchzuführen)

HINWEIS: Während der Motor läuft, ist die Pumpe schlecht zu hören. Wenn dies der Fall ist, auf das Klicken des Luftmagnetventils horchen, an dem erkennbar ist, dass die Pumpe einen Befüllungsversuch abgeschlossen hat.

HINWEIS: Ältere Kalibrierungen enthielten die 140-Sekunden-Verzögerung zwischen dem Einschalten der Zündung und dem Befüllungszyklus nicht. Während der 140-Sekunden-Verzögerung bleibt die Dosiereinheit im Standbymodus, bis der Befehl zum Befüllen empfangen wird. Diese Verzögerung wurde eingeführt, um vor dem Befüllungszyklus Kristalle zu entfernen, die sich an der Spitze der Einspritzdüse gebildet haben. Das soll Blockierungen der Einspritzdüsenleitungen verhindern.

Der richtige Befüllungszyklus:

1. Zündung einschalten

2. Verzögerung des Pumpenstarts um 140 Sekunden

3. Pumpe startet und arbeitet 30 Sekunden. (Das System wird befüllt, dieser Schritt muss ggf. bis zu 20-mal wiederholt werden).

4. Die DEF-Einspritzleitung stößt jetzt Luft aus. Das Befüllen ist damit abgeschlossen.

Dosiereinheit lässt die Befüllung nur 3 Sekunden laufen? (plus 140 Sekunden Verzögerung vor der Befüllung, sofern relevant)

JA NEIN

Leitungsdrosselungsprüfung durchführen, dann das Befüllen wiederholen. Die folgende Verfahrensanweisung für Motoren der Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-086 in Kapitel 11.

Keine Reparatur

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3B - Während des Vorfüllens die Funktion des Luftmagnetventils prüfen.

Bedingungen

  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und sichern.
  • Die Abgasreinigungsdüse eingebaut lassen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Sicherstellen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde und in den Dosiermodus umgeschaltet hat.

  • Die DEF-Dosiereinheit wechselt nur dann in den Dosiermodus, wenn die Befüllung erfolgreich abgeschlossen wurde und das Luftmagnetventil geklickt hat.
  • Zu diesem Zeitpunkt strömt kontinuierlich Luft durch die Abgasreinigungsdüsenleitung.
  • Die DEF-Dosiereinheit unternimmt bis zu 12 Minuten lang Befüllungsversuche und schaltet die Pumpe ab, wenn eine Befüllung erfolgreich abgeschlossen wurde.
  • Mit dem Datenmonitor/Datenlogger im elektronischen Wartungswerkzeug INSITE™ den Status der DEF-Dosiereinheit bestätigen.

Klickt das Luftmagnetventil und strömt die Luft nach 30 Sekunden kontinuierlich durch die Leitung der Einspritzdüse des Abgasnachbehandlungssystems? (Hinweis: versucht bis zu 20-mal, vorzufüllen)

JA NEIN
Keine Reparatur

HINWEIS: Die DEF-Dosiereinheit wurde nicht befüllt.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Bestätigen, dass die DEF-Dosiereinheit erfolgreich befüllt wurde.

Bedingungen

  • Zündung 1 Minute ausschalten.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen.
  • Den Luftmassenmesser an die DEF-Dosierleitung anschließen. Die folgende Verfahrensanweisung für Motoren der Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-058 in Kapitel 11.
  • Die DEF-Dosierleitung befestigen und den angeschlossenen Luftmassenmesser befestigen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die DEF-Dosiereinheit sollte den Befüllungszyklus unmittelbar nach dem Motorstart und nach Ablauf der Befüllungsverzögerung einleiten. Nach 30 Sekunden (jeder Befüllungsversuch dauert 30 Sekunden, schlägt er fehl, unternimmt die Dosiereinheit bis zu 20 Versuche) sollte die Luft kontinuierlich durch die DEF-Einspritzleitung und den angeschlossenen Luftmassenmesser strömen.

  • Messwert des Luftstroms aus der DEF-Dosierleitung notieren.

Luftstrom über 25 l/min [6,6 gal/min]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Das Luftzufuhrsystem der DEF-Dosiereinheit prüfen.

Anleitungsschritt 4A - Die Druckluftleitungen zur DEF-Dosiereinheit untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.
  • Den Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die OEM-Druckluftleitung untersuchen, die an die DEF-Dosiereinheit angeschlossen ist.

  • Nach Lecks oder gelockerten Anschlüssen in der Luftzufuhrleitung suchen.
  • Den Luftfilter der DEF-Dosiereinheit auf Verunreinigung durch Wasser oder übermäßiges Öl vom Druckluftsystem des Fahrzeugs prüfen.
  • An der DEF-Dosiereinheit muss eine Zufuhr von sauberer Druckluft mit mindestens 517 kPa [75 psi] verfügbar sein.

HINWEIS: Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein verstopfter oder verengter Reihenluftfilter kann den Luftdruck zur DEF-Dosiereinheit bremsen.

Ist die OEM-Luftzufuhr richtig an die DEF-Dosiereinheit angeschlossen und liefert den vorgeschriebenen Luftdruck?
JA NEIN
Keine Reparatur

Den OEM-Druckluftanschluss bzw. die -Druckluftzufuhr korrigieren. Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 4B - Luftseitigen Kreis der DEF-Dosiereinheit säubern. Die Spülung durchführen.

Bedingungen

  • Den OEM-Luftzufuhrkreis leeren oder trennen.
  • Den OEM-Luftzufuhrschlauch trennen.

Maßnahme

Spülvorgang der DEF-Dosiereinheit durchführen.

  • Nach der folgenden Verfahrensanweisung im Wartungshandbuch für die Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 (Common-Rail-System) vorgehen. Siehe Verfahrensanweisung 011-082 in Kapitel 11.
  • Bei den meisten Fahrzeugen ist in der Luftleitung vor der DEF-Dosiereinheit ein Luftfilter eingesetzt. Ein verstopfter oder verengter Reihenluftfilter kann den Luftdruck zur DEF-Dosiereinheit bremsen.

Spülen erfolgreich?
JA NEIN
Keine Reparatur

Die DEF-Dosiereinheit austauschen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Die DEF-Leitungen und -Armaturen auf Verengung und Verunreinigung prüfen.

Anleitungsschritt 5A - Armaturen und Leitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Vor dem Trennen von Leitungen die Stirnseite der Dosiereinheit reinigen.
  • Die DEF-Leitung von der Abgasreinigungsdüse trennen und gut sichern.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die Anschlussteile und Leitungen der DEF-Dosiereinheit kontrollieren auf:

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

  • Lockere DEF-Einlasssteckverbinder oder -armaturen
  • Risse in den DEF-Leitungen, die Lecks bilden oder Luft ziehen
  • Kontrollieren, dass während des Befüllungszyklus DEF in den Behälter zurückfließt.

DEF-Armaturen und -Leitungen in Ordnung?
JA NEIN
Keine Reparatur

DEF-Leitungen und/oder Steckverbinder reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5B

Gehe zu 3B

Anleitungsschritt 5B - Siebfilteranschluss der DEF-Dosiereinheit untersuchen.

Bedingungen

  • Vor dem Trennen von Leitungen die Stirnseite der Dosiereinheit reinigen.
  • Die DEF-Zuleitung von der Dosiereinheit trennen und richtig sichern.

Maßnahme

Siebfilteranschluss der DEF-Dosiereinheit untersuchen.

  • Die Zuleitung der DEF-Dosiereinheit abbauen.
  • Einlasssiebfilter inspizieren. Die folgende Verfahrensanweisung für Motoren der Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-060 in Kapitel 11.

HINWEIS: Vor Trennen der Leitungen die Vorderseite der DEF-Dosiereinheit und die Leitungen mit warmem Wasser oder einer milden Seifenlösung reinigen. Damit sollen Verunreinigungen durch die Wartungsarbeiten verhindert werden.

Die Kennzeichnung der verschiedenen Anschlüsse der DEF-Dosiereinheit ist der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Verunreinigung im Siebfilter?
JA NEIN

Siebfilter austauschen.

 Keine Reparatur

Gehe zu 5C

Gehe zu 5C

Anleitungsschritt 5C - Den DEF-Behälter und den 35-Mikron-Behälterfilter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

DEF-Behälter und -Filter auf Kraftstoff, Öl, Kühlmittel, Schmutz und Fremdpartikel prüfen.

Verfahrensanweisungen zum Ausbau und Einbau von DEF-Behälter und DEF-Behälterstandsensor-Baugruppe im OEM-Wartungshandbuch beachten.

HINWEIS: In einigen Fällen ist der DEF-Behälter mit dem Fahrgestell verklebt, so dass kein Zugang zur DEF-Behälterstandsensor-Baugruppe besteht. Wenn dies der Fall ist, den OEM kontaktieren, um den Behälter ausbauen und inspizieren zu lassen.

  • Inhalt des Behälters prüfen.
  • Den Zustand des Behälterfilters prüfen.
  • Prüfen, ob ein 35-Mikron-Behälterfilter montiert ist. Die folgende Verfahrensanweisung für Motoren der Baureihen ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 1 oder ISC, ISCe, QSC8.3, ISL, ISLe3 und QSL9 verwenden. Siehe Verfahrensanweisung 011-083 in Kapitel 11.
  • Harnstoffkonzentration der DEF anhand einer Probe aus dem Behälter kontrollieren und notieren. Siehe Verfahrensanweisung 018-026 in Kapitel V.

DEF-Behälter verunreinigt oder Harnstofflösung mit weniger als 32,5 %?

JA NEIN

Quelle lokalisieren/ausbauen, OEM informieren. Komponenten und Steckverbinder ggf. austauschen. DEF-Behälter leeren und neu befüllen. Siehe OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Den DEF-Dosierpumpentest durchführen.

Anleitungsschritt 6A - Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.
  • Sicherstellen, dass im Dosiermodus DEF durch die Abgasreinigungsdüse gespritzt wird.

HINWEIS: Zum Durchführen des DEF-Dosierpumpentests muss die Abgasreinigungsdüse vor dem Ausbauen im Abgas erwärmt worden sein und anschließend in einen Messbecher mit einem Fassungsvermögen von mehr als 200 ml [6,8 oz] gelegt werden.

Vor Abschluss dieses Tests muss der Fehlersuchplan komplett durchgearbeitet werden.

Hat sich die Dosiersteuereinheit während der Funktionsprüfung in INSITE™ ordnungsgemäß verhalten? (Es wird empfohlen, diesen Test dreimal durchzuführen)

JA NEIN
Keine Reparatur

Es wurde eine defekte DEF-Dosiereinheit festgestellt. Die DEF-Dosiereinheit austauschen.

  • Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-AUG-2013


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 oder 2963 inaktiv?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 2B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
SCHRITT 3. | Das Kühlsystem prüfen. |
 | SCHRITT 3A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 3B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand mindestens akzeptabel?
SCHRITT 4. | AGR-Ventil und Abgaskühler prüfen. |
 | SCHRITT 4A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventilstellglied-Test ausführen. | War der AGR-Ventilstellglied-Test im elektronischen Wartungswerkzeug INSITE™ erfolgreich?
 | SCHRITT 4B. Den Abgaskühler auf Verschmutzung prüfen. | Beträgt der Wirkungsgrad des Abgaskühlers nach 4 Minuten mehr als 50%?
SCHRITT 5. | Den Turbolader prüfen. |
 | SCHRITT 5A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen. | Turbolader-Funktionstest des elektronischen Wartungswerkzeugs INSITE™ bestanden?
SCHRITT 6. | Die AGR-Differenzdrucksensor prüfen. |
 | SCHRITT 6A. Die Funktion des AGR-Differenzdrucksensors prüfen. | Ist der AGR-Differenzdruck bei offenem AGR-Ventil höher als 6 mm Hg [0,236 Zoll Hg]?
SCHRITT 7. | Fehlercodes löschen. |
 | SCHRITT 7A. Fehlercode deaktivieren. | Fehlercode 2961 inaktiv?
 | SCHRITT 7B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 oder 2963 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

7A; Den inaktiven Fehlercodes folgen und dabei mit dem Fehlercode beginnen, der am häufigsten aufgetreten ist.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Ladeluftkühler auf Lecks prüfen.

  • Motor starten und den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und Ansaugkrümmereinlass suchen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kühlsystem prüfen.

Anleitungsschritt 3A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

  • Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung neu befüllen.

Siehe Verfahrensanweisung 008-018 (Kühlsystem) in Kapitel 8 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISBe, ISB und QSB5.9, Bulletin 4021271.

Gehe zu 3B

Gehe zu 7A

Anleitungsschritt 3B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatur unter 82 °C [180 °F].

Maßnahme

Den Kühlmittelstand kontrollieren.

  • Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe Temperaturen in der Abgasrückführung.
  • Den Kühlmittelstand kontrollieren.

Kühlmittelstand mindestens akzeptabel?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 -

Anleitungsschritt 4A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventilstellglied-Test ausführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM-Diagnosetests.

  • Den AGR-Ventilstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ aufrufen und die Anweisungen auf dem Bildschirm befolgen.

Das AGR-Stellglied öffnen und schließen.

Bei geöffnetem Stellglied wird ein Wert von 100% angezeigt.

Bei geschlossenem Stellglied wird ein Wert von unter 10% angezeigt.

War der AGR-Ventilstellglied-Test im elektronischen Wartungswerkzeug INSITE™ erfolgreich?
JA NEIN
Keine Reparatur

Das AGR-Ventil austauschen.

  • Siehe Verfahrensanweisung 011-022 (AGR-Ventil) in Kapitel 11 des Wartungshandbuchs für die Baureihen ISBe, ISB und QSB (Common-Rail-System), Bulletin 4021271.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Abgaskühler auf Verschmutzung prüfen.

Bedingungen

  • Lüftersteuerschalter ausgeschaltet (OFF).
  • Klimaanlage ausgeschaltet.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Kühlmitteltemperatur über 79 °C [174 °F].

Maßnahme

Bei einem herabgesetzten Wirkungsgrad des Kühlers wird das Abgas nicht ausreichend gekühlt und die Temperatur des rückgeführten Abgases steigt an.

  • Den Motor anlassen und die Drehzahl des Nebenabtriebs auf 2000 1/min einstellen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den AGR-Ventiltest ausführen und das AGR-Ventil 100 % öffnen lassen.
  • Den Monitor-Bildschirm von INSITE™ aufrufen und den Wirkungsgrad des Abgaskühlers abrufen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wirkungsgrad des Abgaskühlers testen.
  • Den Motor unter dieser Bedingung 4 Minuten laufen lassen.
  • Nach 4 Minuten den Wirkungsgrad des Abgaskühlers notieren.

Beträgt der Wirkungsgrad des Abgaskühlers nach 4 Minuten mehr als 50%?
JA NEIN
Keine Reparatur

Den Abgaskühler reinigen bzw. austauschen.

  • Siehe Verfahrensanweisung 011-019 (Abgaskühler) in Kapitel 11 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISBe, ISB und QSB5.9, Bulletin 4021271.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Den Turbolader prüfen.

Anleitungsschritt 5A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ den AGR/VTG-Funktionstest wählen.

  • Den Turbolader-Funktionstest ausführen.

Turbolader-Funktionstest des elektronischen Wartungswerkzeugs INSITE™ bestanden?
JA NEIN
Keine Reparatur

Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-033 (Turbolader) in Kapitel 10 des Fehlersuch- und Reparaturhandbuchs für die Baureihen ISBe, ISB und QSB5.9, Bulletin 4021271.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Die AGR-Differenzdrucksensor prüfen.

Anleitungsschritt 6A - Die Funktion des AGR-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen, bis das AGR-Ventil geöffnet wird.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die AGR-Ventilposition und den AGR-Differenzdruck abfragen.
  • Wenn die AGR-Ventilposition mit mehr als 0 Prozent angegeben wird, muss der AGR-Differenzdruck höher als 6 mm Hg [0,236 Zoll Hg] sein.

Ist der AGR-Differenzdruck bei offenem AGR-Ventil höher als 6 mm Hg [0,236 Zoll Hg]?
JA NEIN
Keine Reparatur

Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370 (AGR-Differenzdrucksensor) in Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercodes löschen.

Anleitungsschritt 7A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2961 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7B

Gehe zu 1A

Anleitungsschritt 7B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 2962 - AGR-Temperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs, mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive Fehlercodes vorhanden?
 | SCHRITT 1B. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 oder 2963 inaktiv?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 2B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
SCHRITT 3. | Das Kühlsystem prüfen. |
 | SCHRITT 3A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 3B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand mindestens akzeptabel?
SCHRITT 4. | Abgaskühler überprüfen. |
 | SCHRITT 4A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventilstellglied-Test ausführen. | Besteht das AGR-Ventil den AGR-Ventilstellglied-Test des elektronischen Wartungswerkzeugs INSITE™?
 | SCHRITT 4B. Den Abgaskühler auf Verschmutzung prüfen. | Beträgt der Wirkungsgrad des Abgaskühlers nach 4 Minuten mehr als 50%?
SCHRITT 5. | Den Turbolader prüfen. |
 | SCHRITT 5A. Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen. | Turbolader-Funktionstest des elektronischen Wartungswerkzeugs INSITE™ bestanden?
SCHRITT 6. | Die AGR-Differenzdrucksensor prüfen. |
 | SCHRITT 6A. Die Funktion des AGR-Differenzdrucksensors prüfen. | Ist der AGR-Differenzdruck bei offenem AGR-Ventil höher als 6 mm Hg [0,236 Zoll Hg]?
SCHRITT 7. | Fehlercodes löschen. |
 | SCHRITT 7A. Fehlercode deaktivieren. | Fehlercode 2962 inaktiv?
 | SCHRITT 7B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 oder 2963 inaktiv?
JA NEIN

Diagnose der inaktiven Fehlercodes durchführen; dabei mit dem Fehlercode beginnen, der am häufigsten aufgetreten ist.

 Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Ladeluftkühler auf Lecks prüfen.

  • Motor starten und den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und und Ansaugkrümmereinlass suchen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 3A

Anleitungsschritt 3 - Das Kühlsystem prüfen.

Anleitungsschritt 3A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

  • Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung befüllen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 008-018 in Kapitel 8.

Gehe zu 3B

Gehe zu 7A

Anleitungsschritt 3B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Sicherstellen, dass die Kühlmitteltemperatur unter 82 °C [180 °F] liegt.

Maßnahme

Den Kühlmittelstand kontrollieren.

  • Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch höhere AGR-Temperaturen.
  • Den Kühlmittelstand kontrollieren.

Kühlmittelstand mindestens akzeptabel?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Abgaskühler überprüfen.

Anleitungsschritt 4A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen AGR-Ventilstellglied-Test ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.

Maßnahme

ECM-Diagnosetests durchführen.

  • Den AGR-Ventilstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ aufrufen und die Bildschirmanweisungen befolgen.
  • Das AGR-Stellglied öffnen und schließen.
  • Bei geöffnetem Stellglied wird ein Wert von 100% angezeigt.
  • Bei geöffnetem Stellglied wird ein Wert von unter 10% angezeigt.

AGR-Ventilstellglied-Test des elektronischen Wartungswerkzeugs INSITE™ bestanden?
JA NEIN
Keine Reparatur

Das AGR-Ventil austauschen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-022 in Kapitel 11.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Abgaskühler auf Verschmutzung prüfen.

Bedingungen

  • Lüftersteuerschalter in OFF-Stellung bringen.
  • Klimaanlage ausschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).
  • Sicherstellen, dass die Kühlmitteltemperatur über 79 °C [174 °F] liegt.

Maßnahme

Bei einem herabgesetzten Wirkungsgrad des Kühlers wird das Abgas nicht ausreichend gekühlt und die Temperatur des rückgeführten Abgases steigt an.

  • Den Motor anlassen und die Drehzahl des Nebenabtriebs auf 2000 1/min einstellen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den AGR-Ventiltest ausführen und das AGR-Ventil vollständig öffnen lassen.
  • Den Monitor-Bildschirm von INSITE™ aufrufen und den Wirkungsgrad des Abgaskühlers abrufen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wirkungsgrad des Abgaskühlers testen.
  • Den Motor unter dieser Bedingung 4 Minuten laufen lassen.
  • Nach 4 Minuten den Wirkungsgrad des Abgaskühlers notieren.

Beträgt der Wirkungsgrad des Abgaskühlers nach 4 Minuten mehr als 50 %?
JA NEIN
Keine Reparatur

Den Abgaskühler reinigen bzw. austauschen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 011-019 in Kapitel 11.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Den Turbolader prüfen.

Anleitungsschritt 5A - Mit dem elektronischen Wartungswerkzeug INSITE™ einen Turbolader-Funktionstest ausführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ den AGR/VTG-Funktionstest wählen.

  • Turbolader-Funktionsprüfung durchführen.

Turbolader-Funktionstest des elektronischen Wartungswerkzeugs INSITE™ bestanden?
JA NEIN
Keine Reparatur

Den VTG-Turbolader austauschen.

Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISBe, ISB und QSB5.9 (Common-Rail-System), Bulletin 4021271, vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Gehe zu 6A

Gehe zu 7A

Anleitungsschritt 6 - Die AGR-Differenzdrucksensor prüfen.

Anleitungsschritt 6A - Die Funktion des AGR-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor laufen lassen.

Maßnahme

Motor laufen lassen, bis das AGR-Ventil geöffnet wird.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die AGR-Ventilposition und den AGR-Differenzdruck abfragen.
  • Wenn die AGR-Ventilposition mit mehr als 0 Prozent angegeben wird, muss der AGR-Differenzdruck höher als 6 mm Hg [0,236 Zoll Hg] sein.

Ist der AGR-Differenzdruck bei offenem AGR-Ventil höher als 6 mm Hg [0,236 Zoll Hg]?
JA NEIN
Keine Reparatur

Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370 in Kapitel 19.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - Fehlercode löschen.

Anleitungsschritt 7A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Fehlercode 2962 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 7B

Gehe zu 1A

Anleitungsschritt 7B - Den inaktiven Fehlercode löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 27-SEP-2011


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2963 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2963?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2963 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 2963 gespeichert ist.

  • Mit INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2963?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2964 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2964?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2964 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2964?
JA NEIN

Siehe Fehlersuchplan für das Symptom "Ansaugkrümmertemperatur zu hoch" im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, QSC8.3, ISL und QSL9, Bulletin 4021418.

Keine Reparatur

Entsprechender Fehlersuchplan

Reparatur abgeschlossen

Datum der letzten Änderung: 08-JUL-2010


FEHLERCODE 2973 – Schaltkreis Ansaugkrümmerdrucksensor – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive oder viele inaktive Fehlercodes vorliegen. | Aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295, 595, 687 oder 2345?
SCHRITT 2. | Den Luftdrucksensor prüfen. |
 | SCHRITT 2A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 3. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 3D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
SCHRITT 5. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 5A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 5B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
 | SCHRITT 5C. Das Laufzeug des Turboladers sichtprüfen. | Verschleiß oder Schäden an den Turboladerschaufeln?
 | SCHRITT 5D. Den Ladeluftkühler auf Verstopfung prüfen. | Innerhalb der Sollwerte?
SCHRITT 6. | Den Turbolader-Drehzahlsensor prüfen. |
 | SCHRITT 6A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen (falls zutreffend). | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Den Widerstand Turbolader-Drehzahlsensors messen. | Widerstand zwischen 600 und 1600 Ohm?
SCHRITT 7. | Das Abgassystem auf Verengung prüfen. |
 | SCHRITT 7A. Abgassystem auf Verengungen überprüfen. | Innerhalb der Sollwerte?
SCHRITT 8. | Fehlercodes löschen. |
 | SCHRITT 8A. Fehlercode deaktivieren. | Fehlercode 2973 inaktiv?
 | SCHRITT 8B. Inaktive Fehlercodes löschen und MIL-Leuchte (Störungsanzeigeleuchte) ausschalten. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder viele inaktive Instanzen der Fehlercodes 122, 123, 221, 222, 295, 595, 687 und 2345?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Luftdrucksensor prüfen.

Anleitungsschritt 2A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Luftdruck mit dem lokalen Luftdruck vergleichen.

  • Siehe Verfahrensanweisung 018-028 in Kapitel V.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Luftdrucksensor austauschen. Siehe Verfahrensanweisung 019-004 Kapitel 19.

Gehe zu 3A

Gehe zu 8A

Anleitungsschritt 3 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Ansaugkrümmerdruck-/-temperatursensor und den Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ansaugkrümmerdruck-/-temperatursensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Ansaugkrümmerdruck-/-temperatursensor austauschen. Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 3B

Anleitungsschritt 3B -

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor abstellen.

Maßnahme

Die Werte für Ansaugkrümmerdruck und Luftdruck müssen bei eingeschalteter Zündung und abgestelltem Motor übereinstimmen.

Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Luftdruck vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdruck-/-temperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Ansaugkrümmerdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-061 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 4C

Gehe zu 8A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 5 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 5A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 8A

Gehe zu 5B

Anleitungsschritt 5B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und Ansaugkrümmereinlass suchen.

  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-024 in Kapitel 10.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 8A

Gehe zu 5C

Anleitungsschritt 5C - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abstellen.
  • Zündung einschalten (ON).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Verschleiß oder Schäden an den Turboladerschaufeln?
JA NEIN

Turbolader austauschen. Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-033 in Kapitel 10.

Keine Reparatur

Gehe zu 8A

Gehe zu 5D

Anleitungsschritt 5D - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 010-027 in Kapitel 10.

Innerhalb der Sollwerte?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 6A

Gehe zu 8A

Anleitungsschritt 6 - Den Turbolader-Drehzahlsensor prüfen.

Anleitungsschritt 6A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen (falls zutreffend).

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Diesen Schritt nur ausführen, wenn der Motor einen Turbolader-Drehzahlsensor hat. Den Turbolader untersuchen und anhand des Motorschaltplans feststellen, ob der Motor über einen Turbolader-Drehzahlsensor verfügt. Wenn kein Sensor vorhanden ist, mit Schritt 7 fortfahren.

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Keine Reparatur

Gehe zu 8A

Gehe zu 6B

Anleitungsschritt 6B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Turbolader-Drehzahlsensors prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

  • Der Turbolader-Drehzahlsensor ist defekt.
  • Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in Kapitel 19.

Gehe zu 7A

Gehe zu 8A

Anleitungsschritt 7 - Das Abgassystem auf Verengung prüfen.

Anleitungsschritt 7A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Nach der folgenden Verfahrensanweisung im Fehlersuch- und Reparaturhandbuch für die Baureihen ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 (Bulletin 4021418) vorgehen. Siehe Verfahrensanweisung 011-009 in Kapitel 11.

Innerhalb der Sollwerte?
JA NEIN
Keine Reparatur

Die verengte Komponente reparieren oder austauschen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - Fehlercodes löschen.

Anleitungsschritt 8A - Fehlercode deaktivieren.

Bedingungen

  • Den Motor starten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor starten.
  • Die Bedingungen für das Löschen eines Fehlercodes erfüllen (siehe Anweisungen im Abschnitt "Technische Hintergründe").

Fehlercode 2973 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 8B

Gehe zu 1A

Anleitungsschritt 8B - Inaktive Fehlercodes und MIL löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes und MIL löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Geeignete Fehlersuchschritte

Datum der letzten Änderung: 19-AUG-2013


FEHLERCODE 2976 - Temperatur der DEF-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 | 4021271
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 und QSL9 | 4021418

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2976 inaktiv?
SCHRITT 2. | DEF-Dosiereinheit prüfen. |
 | SCHRITT 2A. Das Gehäuse der Dosiereinheit und den Zustand des Kabelbaums prüfen. | Dosiereinheit oder Kabelbaum schadhaft?
 | SCHRITT 2B. Steckverbinderpins der DEF-Dosiereinheit prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Fehlercodes ablesen. | Fehlercode 2976 inaktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2976 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Dosiereinheit prüfen.

Anleitungsschritt 2A - Das Gehäuse der Dosiereinheit und den Zustand des Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum von der DEF-Dosiereinheit trennen.

Maßnahme

OEM-Kabelbaum und Gehäuse der DEF-Dosiereinheit kontrollieren auf:

  • Gerissenes oder defektes Gehäuse der DEF-Dosiereinheit
  • Schmelz- oder Hitzeschäden an der DEF
  • Kabelbaum oder Steckverbinder der Dosiereinheit geschmolzen
  • Lose oder schadhafte Kabel im OEM-Kabelbaum
  • Beschädigte Befestigungselemente oder Kabelbaumsteckverbinder.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Dosiereinheit oder Kabelbaum schadhaft?
JA NEIN

Es wurde ein schadhafter OEM-Kabelbaum oder eine schadhafte DEF-Dosiereinheit festgestellt.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.
  • DEF-Dosiereinheit austauschen, wenn ein Schaden festgestellt wird. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Steckverbinderpins der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum von der DEF-Dosiereinheit trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der DEF-Dosiereinheit oder des Kabelbaums wurde ein schadhafter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Im OEM-Kabelbaum auf Durchgang zwischen Pins prüfen.

  • Den Widerstand zwischen jedem Pin im Steckverbinder der DEF-Dosiereinheit und dem entsprechenden Pin im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2976 inaktiv?
JA NEIN

Keine Reparatur. Der Fehler wurde durch den Ausbau und Einbau der Steckverbinder behoben.

DEF-Dosiereinheit austauschen.

  • Bei Dosiersystemen für selektive katalytische Reduktion (SCR) mit Luftunterstützung nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-440 in Kapitel 19.

Bei SCR-Dosiersystemen ohne Luftunterstützung nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2012


FEHLERCODE 9122 – (Berechnete) Übertemperatur VTG-Stellgliedtreiber – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 und QSB6.7 | 4021271

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Kühlsystem des VTG-Stellglieds prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?
 | SCHRITT 1B. Die Kühlmittelleitungen des VTG-Turboladerstellglieds untersuchen. | Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Kühlsystem des VTG-Stellglieds prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?

JA NEIN

Die Innentemperatur des VTG-Turboladerstellglieds hat den Höchstwert überschritten. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Keine Reparatur

Fehlerdiagnose für andere Fehlercodes durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Die Kühlmittelleitungen des VTG-Turboladerstellglieds untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelleitungen des VTG-Stellglieds auf Knicke und Verstopfungen untersuchen.

  • Die Kühlplatte des VTG-Stellglieds in entgegengesetzter Richtung zum Luftstrom mit Druckluft durchblasen, um Verstopfungen festzustellen

Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
JA NEIN

Verstopfte Leitung reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-AUG-2013


INDEX
de06-fc0001.htm

de06-t05-0001.htm

de06-fc0002.htm

de06-t05-0002.htm

de06-fc0003.htm

de06-t05-0003.htm

de06-fc0004.htm

de06-t05-0004.htm

de06-fc0005.htm

de06-t05-0005.htm

de06-fc0006.htm

de06-t05-0006.htm

de06-fc111.htm

de06-t05-111.htm

de06-fc115.htm

de06-t05-115.htm

de06-fc122.htm

de06-t05-122.htm

de06-fc123.htm

de06-t05-123.htm

de06-fc124.htm

de06-t05-124.htm

de06-fc131.htm

de06-t05-131.htm

de06-fc132.htm

de06-t05-132.htm

de06-fc133.htm

de06-t05-133.htm

de06-fc134.htm

de06-t05-134.htm

de06-fc135.htm

de06-fc135auto.htm

de06-t05-135auto.htm

de06-fc135mar.htm

de06-t05-135mar.htm

de06-fc141.htm

de06-fc141auto.htm

de06-t05-141auto.htm

de06-fc141mar.htm

de06-t05-141mar.htm

de06-fc143.htm

de06-fc143b.htm

de06-t05-143b.htm

de06-fc143bm.htm

de06-t05-143bm.htm

de06-fc144.htm

de06-fc144b.htm

de06-t05-144b.htm

de06-fc144bm.htm

de06-t05-144bm.htm

de06-fc145.htm

de06-fc145b.htm

de06-t05-145b.htm

de06-fc145bm.htm

de06-t05-145bm.htm

de06-fc146.htm

de06-fc146b.htm

de06-t05-146b.htm

de06-fc146bm.htm

de06-t05-146bm.htm

de06-fc147.htm

de06-t05-147.htm

de06-fc148.htm

de06-t05-148.htm

de06-fc151.htm

de06-fc151b.htm

de06-t05-151b.htm

de06-fc151bm.htm

de06-t05-151bm.htm

de06-fc153.htm

de06-t05-153.htm

de06-fc154.htm

de06-t05-154.htm

de06-fc155.htm

de06-fc155b.htm

de06-t05-155b.htm

de06-fc155bm.htm

de06-t05-155bm.htm

de06-fc187.htm

de06-fc187b.htm

de06-t05-187b.htm

de06-fc187bm.htm

de06-t05-187bm.htm

de06-fc195.htm

de06-fc195-2wire.htm

de06-t05-195-2wire.htm

de06-fc195-3wire.htm

de06-t05-195-3wire.htm

de06-fc196.htm

de06-fc196-2wire.htm

de06-t05-196-2wire.htm

de06-fc196-3wire.htm

de06-t05-196-3wire.htm

de06-fc197.htm

de06-t05-197.htm

de06-fc221.htm

de06-t05-221.htm

de06-fc222.htm

de06-t05-222.htm

de06-fc227.htm

de06-fc227b.htm

de06-t05-227b.htm

de06-fc227bm.htm

de06-t05-227bm.htm

de06-fc234.htm

de06-fc234b.htm

de06-t05-234b.htm

de06-fc234bm.htm

de06-t05-234bm.htm

de06-fc235.htm

de06-t05-235.htm

de06-fc237.htm

de06-t05-237.htm

de06-fc238.htm

de06-t05-238.htm

de06-fc241.htm

de06-t05-241.htm

de06-fc242.htm

de06-t05-242.htm

de06-fc245.htm

de06-t05-245.htm

de06-fc253.htm

de06-t05-253.htm

de06-fc268.htm

de06-t05-268.htm

de06-fc269.htm

de06-t05-269.htm

de06-fc271.htm

de06-fc271b.htm

de06-t05-271b.htm

de06-fc271cl.htm

de06-t05-271cl.htm

de06-fc272.htm

de06-fc272b.htm

de06-t05-272b.htm

de06-fc272cl.htm

de06-t05-272cl.htm

de06-fc275.htm

de06-t05-275.htm

de06-fc281.htm

de06-t05-281.htm

de06-fc284.htm

de06-t05-284.htm

de06-fc285.htm

de06-t05-285.htm

de06-fc286.htm

de06-t05-286.htm

de06-fc287.htm

de06-t05-287.htm

de06-fc288.htm

de06-t05-288.htm

de06-fc291.htm

de06-t05-291.htm

de06-fc292.htm

de06-t05-292.htm

de06-fc293.htm

de06-t05-293.htm

de06-fc294.htm

de06-t05-294.htm

de06-fc295.htm

de06-t05-295.htm

de06-fc296.htm

de06-fc296a.htm

de06-t05-296a.htm

de06-fc296lrv.htm

de06-t05-296lrv.htm

de06-fc297.htm

de06-t05-297.htm

de06-fc298.htm

de06-t05-298.htm

de06-fc319.htm

de06-t05-319.htm

de06-fc322.htm

de06-t05-322.htm

de06-fc323.htm

de06-t05-323.htm

de06-fc324.htm

de06-t05-324.htm

de06-fc325.htm

de06-t05-325.htm

de06-fc331.htm

de06-t05-331.htm

de06-fc332.htm

de06-t05-332.htm

de06-fc334.htm

de06-t05-334.htm

de06-fc341.htm

de06-t05-341.htm

de06-fc342.htm

de06-t05-342.htm

de06-fc343.htm

de06-t05-343.htm

de06-fc351.htm

de06-t05-351.htm

de06-fc352.htm

de06-t05-352.htm

de06-fc386.htm

de06-t05-386.htm

de06-fc387.htm

de06-t05-387.htm

de06-fc412.htm

de06-t05-412.htm

de06-fc415.htm

de06-fc415sn.htm

de06-t05-415sn.htm

de06-fc415sw.htm

de06-t05-415sw.htm

de06-fc418.htm

de06-fc418auto.htm

de06-t05-418auto.htm

de06-fc418mar.htm

de06-t05-418mar.htm

de06-fc426.htm

de06-t05-426.htm

de06-fc427.htm

de06-t05-427.htm

de06-fc428.htm

de06-fc428auto.htm

de06-t05-428auto.htm

de06-fc428mar.htm

de06-t05-428mar.htm

de06-fc429.htm

de06-fc429auto.htm

de06-t05-429auto.htm

de06-fc429mar.htm

de06-t05-429mar.htm

de06-fc431.htm

de06-fc431iss.htm

de06-t05-431iss.htm

de06-fc431niss.htm

de06-t05-431niss.htm

de06-fc431sss.htm

de06-t05-431sss.htm

de06-fc432.htm

de06-t05-432.htm

de06-fc433.htm

de06-t05-433.htm

de06-fc434.htm

de06-t05-434.htm

de06-fc435.htm

de06-t05-435.htm

de06-fc436.htm

de06-t05-436.htm

de06-fc441.htm

de06-t05-441.htm

de06-fc442.htm

de06-t05-442.htm

de06-fc443.htm

de06-t05-443.htm

de06-fc449.htm

de06-fc449b.htm

de06-t05-449b.htm

de06-fc449cl.htm

de06-t05-449cl.htm

de06-fc451.htm

de06-t05-451.htm

de06-fc452.htm

de06-t05-452.htm

de06-fc471.htm

de06-t05-471.htm

de06-fc488.htm

de06-t05-488.htm

de06-fc497.htm

de06-t05-497.htm

de06-fc498.htm

de06-t05-498.htm

de06-fc499.htm

de06-t05-499.htm

de06-fc523.htm

de06-t05-523.htm

de06-fc527.htm

de06-t05-527.htm

de06-fc528.htm

de06-t05-528.htm

de06-fc529.htm

de06-t05-529.htm

de06-fc545.htm

de06-t05-545.htm

de06-fc551.htm

de06-fc551iss.htm

de06-t05-551iss.htm

de06-fc551niss.htm

de06-t05-551niss.htm

de06-fc551sss.htm

de06-t05-551sss.htm

de06-fc553.htm

de06-t05-553.htm

de06-fc554.htm

de06-t05-554.htm

de06-fc559.htm

de06-fc559b.htm

de06-t05-559b.htm

de06-fc559cl.htm

de06-t05-559cl.htm

de06-fc584.htm

de06-t05-584.htm

de06-fc585.htm

de06-t05-585.htm

de06-fc595.htm

de06-fc595b.htm

de06-t05-595b.htm

de06-fc595cl.htm

de06-t05-595cl.htm

de06-fc596.htm

de06-t05-596.htm

de06-fc597.htm

de06-t05-597.htm

de06-fc598.htm

de06-t05-598.htm

de06-fc599.htm

de06-t05-599.htm

de06-fc649.htm

de06-t05-649.htm

de06-fc687.htm

de06-fc687b.htm

de06-t05-687b.htm

de06-fc687cl.htm

de06-t05-687cl.htm

de06-fc688.htm

de06-t05-688.htm

de06-fc689.htm

de06-t05-689.htm

de06-fc691.htm

de06-t05-691.htm

de06-fc692.htm

de06-t05-692.htm

de06-fc731.htm

de06-fc731b.htm

de06-t05-731b.htm

de06-fc731bm.htm

de06-t05-731bm.htm

de06-fc757.htm

de06-t05-757.htm

de06-fc778.htm

de06-t05-778.htm

de06-fc779.htm

de06-t05-779.htm

de06-fc784.htm

de06-t05-784.htm

de06-fc951.htm

de06-t05-951.htm

de06-fc957.htm

de06-t05-957.htm

de06-fc958.htm

de06-t05-958.htm

de06-fc1117.htm

de06-fc1117auto.htm

de06-t05-1117auto.htm

de06-fc1117mar.htm

de06-t05-1117mar.htm

de06-fc1119.htm

de06-t05-1119.htm

de06-fc1139.htm

de06-t05-1139.htm

de06-fc1141.htm

de06-t05-1141.htm

de06-fc1142.htm

de06-t05-1142.htm

de06-fc1143.htm

de06-t05-1143.htm

de06-fc1144.htm

de06-t05-1144.htm

de06-fc1145.htm

de06-t05-1145.htm

de06-fc1228.htm

de06-t05-1228.htm

de06-fc1229.htm

de06-t05-1229.htm

de06-fc1239.htm

de06-t05-1239.htm

de06-fc1241.htm

de06-t05-1241.htm

de06-fc1242.htm

de06-t05-1242.htm

de06-fc1633.htm

de06-t05-1633.htm

de06-fc1639.htm

de06-t05-1639.htm

de06-fc1654.htm

de06-t05-1654.htm

de06-fc1655.htm

de06-t05-1655.htm

de06-fc1656.htm

de06-t05-1656.htm

de06-fc1657.htm

de06-t05-1657.htm

de06-fc1658.htm

de06-t05-1658.htm

de06-fc1659.htm

de06-t05-1659.htm

de06-fc1663.htm

de06-t05-1663.htm

de06-fc1664.htm

de06-t05-1664.htm

de06-fc1665.htm

de06-t05-1665.htm

de06-fc1666.htm

de06-t05-1666.htm

de06-fc1667.htm

de06-t05-1667.htm

de06-fc1668.htm

de06-t05-1668.htm

de06-fc1669.htm

de06-t05-1669.htm

de06-fc1671.htm

de06-t05-1671.htm

de06-fc1673.htm

de06-t05-1673.htm

de06-fc1674.htm

de06-t05-1674.htm

de06-fc1675.htm

de06-t05-1675.htm

de06-fc1676.htm

de06-t05-1676.htm

de06-fc1677.htm

de06-t05-1677.htm

de06-fc1678.htm

de06-t05-1678.htm

de06-fc1679.htm

de06-t05-1679.htm

de06-fc1681.htm

de06-t05-1681.htm

de06-fc1682.htm

de06-t05-1682.htm

de06-fc1683.htm

de06-t05-1683.htm

de06-fc1684.htm

de06-t05-1684.htm

de06-fc1687.htm

de06-t05-1687.htm

de06-fc1689.htm

de06-t05-1689.htm

de06-fc1692.htm

de06-t05-1692.htm

de06-fc1694.htm

de06-t05-1694.htm

de06-fc1697.htm

de06-t05-1697.htm

de06-fc1698.htm

de06-t05-1698.htm

de06-fc1699.htm

de06-t05-1699.htm

de06-fc1711.htm

de06-t05-1711.htm

de06-fc1712.htm

de06-t05-1712.htm

de06-fc1713.htm

de06-t05-1713.htm

de06-fc1716.htm

de06-t05-1716.htm

de06-fc1717.htm

de06-t05-1717.htm

de06-fc1718.htm

de06-t05-1718.htm

de06-fc1845.htm

de06-t05-1845.htm

de06-fc1846.htm

de06-t05-1846.htm

de06-fc1848.htm

de06-t05-1848.htm

de06-fc1849.htm

de06-t05-1849.htm

de06-fc1851.htm

de06-t05-1851.htm

de06-fc1892.htm

de06-t05-1892.htm

de06-fc1911.htm

de06-t05-1911.htm

de06-fc1992.htm

de06-t05-1992.htm

de06-fc2183.htm

de06-t05-2183.htm

de06-fc2185.htm

de06-t05-2185.htm

de06-fc2186.htm

de06-t05-2186.htm

de06-fc2195.htm

de06-t05-2195.htm

de06-fc2215.htm

de06-fc2215b.htm

de06-t05-2215b.htm

de06-fc2215cl.htm

de06-t05-2215cl.htm

de06-fc2216.htm

de06-fc2216b.htm

de06-t05-2216b.htm

de06-fc2216cl.htm

de06-t05-2216cl.htm

de06-fc2217.htm

de06-t05-2217.htm

de06-fc2249.htm

de06-t05-2249.htm

de06-fc2265.htm

de06-t05-2265.htm

de06-fc2266.htm

de06-t05-2266.htm

de06-fc2271.htm

de06-t05-2271.htm

de06-fc2272.htm

de06-t05-2272.htm

de06-fc2273.htm

de06-t05-2273.htm

de06-fc2274.htm

de06-t05-2274.htm

de06-fc2292.htm

de06-t05-2292.htm

de06-fc2293.htm

de06-t05-2293.htm

de06-fc2311.htm

de06-t05-2311.htm

de06-fc2321.htm

de06-t05-2321.htm

de06-fc2322.htm

de06-t05-2322.htm

de06-fc2345.htm

de06-fc2345b.htm

de06-t05-2345b.htm

de06-fc2345cl.htm

de06-t05-2345cl.htm

de06-fc2346.htm

de06-fc2346b.htm

de06-t05-2346b.htm

de06-fc2346cl.htm

de06-t05-2346cl.htm

de06-fc2347.htm

de06-fc2347b.htm

de06-t05-2347b.htm

de06-fc2347cl.htm

de06-t05-2347cl.htm

de06-fc2348.htm

de06-t05-2348.htm

de06-fc2349.htm

de06-t05-2349.htm

de06-fc2351.htm

de06-t05-2351.htm

de06-fc2352.htm

de06-t05-2352.htm

de06-fc2353.htm

de06-t05-2353.htm

de06-fc2357.htm

de06-t05-2357.htm

de06-fc2359.htm

de06-t05-2359.htm

de06-fc2362.htm

de06-t05-2362.htm

de06-fc2363.htm

de06-t05-2363.htm

de06-fc2366.htm

de06-t05-2366.htm

de06-fc2367.htm

de06-t05-2367.htm

de06-fc2373.htm

de06-t05-2373.htm

de06-fc2374.htm

de06-t05-2374.htm

de06-fc2375.htm

de06-t05-2375.htm

de06-fc2376.htm

de06-t05-2376.htm

de06-fc2377.htm

de06-t05-2377.htm

de06-fc2381.htm

de06-t05-2381.htm

de06-fc2382.htm

de06-t05-2382.htm

de06-fc2383.htm

de06-t05-2383.htm

de06-fc2384.htm

de06-fc2384b.htm

de06-t05-2384b.htm

de06-fc2384cl.htm

de06-t05-2384cl.htm

de06-fc2385.htm

de06-fc2385b.htm

de06-t05-2385b.htm

de06-fc2385cl.htm

de06-t05-2385cl.htm

de06-fc2386.htm

de06-t05-2386.htm

de06-fc2387.htm

de06-t05-2387.htm

de06-fc2388.htm

de06-t05-2388.htm

de06-fc2448.htm

de06-t05-2448.htm

de06-fc2554.htm

de06-t05-2554.htm

de06-fc2555.htm

de06-t05-2555.htm

de06-fc2556.htm

de06-t05-2556.htm

de06-fc2557.htm

de06-t05-2557.htm

de06-fc2558.htm

de06-t05-2558.htm

de06-fc2559.htm

de06-t05-2559.htm

de06-fc2659.htm

de06-t05-2659.htm

de06-fc2771.htm

de06-t05-2771.htm

de06-fc2772.htm

de06-t05-2772.htm

de06-fc2773.htm

de06-t05-2773.htm

de06-fc2961.htm

de06-t05-2961.htm

de06-fc2962.htm

de06-t05-2962.htm

de06-fc2963.htm

de06-t05-2963.htm

de06-fc2964.htm

de06-t05-2964.htm

de06-fc2973.htm

de06-t05-2973.htm

de06-fc2976.htm

de06-t05-2976.htm

de06-fc9122.htm

de06-t05-9122.htm