ISB6.7 CM2350 B103

Datum der letzten Änderung: 12 February 2020

Copyright © 2020
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritischer interner Fehler des Motorsteuergeräts – Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 111

Kritischer interner Fehler des Motorsteuergeräts – Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Rot SRT: | Interner Fehler des Motorsteuermoduls (ECM) aufgrund von Fehlfunktionen der Speicherhardware oder interner ECM-Spannungsversorgungskreise. | Motor springt nicht
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Das Motorsteuermodul (ECM) ist auf der Seite des Ansaugkrümmers am Motor montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Lese- oder Schreibfehler im ECM erkannt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Der Motor startet eventuell nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur

Siehe Fehlerdiagnose für Fehlercode 111 .

Datum der letzten Änderung: 14-DEZ-2019
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117

Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMPE: Keine SRT: | Versorgungsspannung zum ECM ist kurzzeitig unter einen programmierbaren Wert gefallen, oder das ECM konnte nicht | Möglicherweise reduzierte Motorleistung.
Batteriestromversorgungskreis des Motorsteuermoduls (ECM)

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die ECM-Spannungsversorgung getrennt wurde, bevor die Abschaltungsparameter gespeichert werden konnten. Der Fehlercode wird aktiv, wenn die Zündung nach einer unvollständigen Abschaltung eingeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Beim Herunterfahren gespeicherte Daten wie Fahrtinformationen, Wartungsmonitor und Fehlercodes werden beim Ausschalten der Zündung nicht

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor 1 Minute im Leerlauf laufen lassen und dann abschalten.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1117 .

Datum der letzten Änderung: 14-DEZ-2019


Einspritzdüsen-Magnetventiltreiber Zylinder 1 – Mechanik spricht nicht an oder ist verstellt.

FEHLERCODE 1139

Einspritzdüsen-Magnetventiltreiber Zylinder 1 – Mechanik spricht nicht an oder ist verstellt.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1139 PID: S1 SPN: 651 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1139 .

Datum der letzten Änderung: 01-JUN-2021


Einspritzdüsen-Magnetventiltreiber Zylinder 2 – Mechanik spricht nicht an oder ist verstellt.

FEHLERCODE 1141

Einspritzdüsen-Magnetventiltreiber Zylinder 2 – Mechanik spricht nicht an oder ist verstellt.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1141 PID: S2 SPN: 652 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1141 .

Datum der letzten Änderung: 01-JUN-2021


Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1142

Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1142 PID: S3 SPN: 653 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1142 .

Datum der letzten Änderung: 01-JUN-2021


Einspritzdüsen-Magnetventiltreiber Zylinder 4 – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1143

Einspritzdüsen-Magnetventiltreiber Zylinder 4 – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1143 PID: S4 SPN: 654 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1143 .

Datum der letzten Änderung: 01-JUN-2021


Einspritzdüsen-Magnetventiltreiber Zylinder 5 – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1144

Einspritzdüsen-Magnetventiltreiber Zylinder 5 – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1144 PID: S5 SPN: 655 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1144 .

Datum der letzten Änderung: 14-DEZ-2019


Einspritzdüsen-Magnetventiltreiber Zylinder 6 – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1145

Einspritzdüsen-Magnetventiltreiber Zylinder 6 – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1145 PID: S6 SPN: 656 FMI: 7/7 LAMPE: Gelb SRT: | Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1145 .

Datum der letzten Änderung: 14-DEZ-2019


Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 115

Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 115 PID: P190 SPN: 612 FMI: 2/2 LAMPE: Rot SRT: | Das ECM hat festgestellt, dass die Signalleitungen des Haupt- und Reserve-Drehzahlsensors umgekehrt angeschlossen sind. | Der Motor wird abgeschaltet oder lässt sich nicht
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Eingangssignale für die Kurbelwellenposition und die Nockenwellenposition vertauscht sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass die Kabelbaum-Steckverbinder von Kurbelwellenpositionssensor und Nockenwellenpositionssensor vertauscht sind. Infolgedessen springt der Motor nicht

Siehe Fehlerdiagnose für Fehlercode 115 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Ansaugkrümmerdrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 122 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 122 .

Datum der letzten Änderung: 01-APR-2021


AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1228

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMPE: Gelb SRT: | Das AGR-Ventil kann nicht die befohlene Position einnehmen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis der AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das AGR-Ventil die befohlene Position nicht einnehmen konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 2 Minuten eingeschaltet lassen. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Zeitweise auftretende Unterbrechung oder Kurzschluss im Kabelbaum
  • Defekter Positionssensor des AGR-Ventils

Defektes ECM.

Siehe Fehlerdiagnose für Fehlercode 1228 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Ansaugkrümmerdrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 123 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 123 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1239

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalsignals länger als 1 Sekunde einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem von empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-Volt-Spannungsversorgung im Schaltkreis 2 des Gaspedalstellungssignals.
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Defekter Gaspedalstellungssensor.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1239 .

Datum der letzten Änderung: 01-APR-2021


Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 124

Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 124 PID: P102 SPN: 102 FMI: 0/16 LAMPE: Gelb SRT: | Der Ansaugkrümmerdruck liegt über dem oberen Betriebsgrenzwert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Ansaugkrümmerdruck/-temperatur

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdruck für die Motorbetriebsbedingungen höher als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Hohe Abgasdrosselung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 124 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1241

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Gaspedal-Signalspannung länger als 1 Sekunde einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem von empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1241 .

Datum der letzten Änderung: 01-APR-2021


Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1242

Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMPE: Rot SRT: | Die Gasstellungssensoren 1 und 2 melden unterschiedliche Werte. | Der Motor läuft nur
Schaltkreise Gaspedal- oder Gashebelstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Werte von Gasstellungssensor 1 und 2 um mehr als 2 % voneinander abweichen.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Der Motor kann nur

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Dieser Fehlercode wird aktiv, wenn die Gasstellungssensoren 1 und 2 nicht

Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2 defekt

Signalkabel von Gaspedalstellungssensor 1 und Gaspedalstellungssensor 2 miteinander kurzgeschlossen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1242 .

Datum der letzten Änderung: 14-DEZ-2019


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 125

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 125 PID: P102 SPN: 102 FMI: 1/18 LAMPE: Gelb SRT: | Der Ansaugkrümmerdruck liegt über dem unteren Betriebsgrenzwert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdruck für die Motorbetriebsbedingungen niedriger als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor 1 überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird aktiv gesetzt, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen zu niedrig ist. Das ECM sendet einen Ladeluftstrom-Befehl und das VTG- und AGR-Ventil gehen in die entsprechende Stellung zur Ausführung dieses Befehls. Dieser Fehlercode wird gespeichert, wenn der Motor die gewünschte Sauerstoffkonzentration für eine vollständige Verbrennung nicht erreichen kann.

Mögliche Ursachen für diesen Fehlercode:

  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Luftdrucksensor
  • Drosselung am Ladeluftkühler
  • Undichte oder verengte Stellen in den AGR-Leitungen
  • Kraftstoffeinlassdrosselung zu hoch (wird normalerweise durch einen verstopften Kraftstofffilter verursacht).
Siehe Fehlerdiagnose für Fehlercode 125 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 131

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 131 PID: P91 SPN: 91 FMI: 3/3 LAMPE: Rot SRT: | Hohe Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Gaspedals den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum gebogen und dabei die Signalspannung des Positionssensor des Gaspedals/-hebels mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-V-Spannungsversorgung im Schaltkreis des Gaspedal- oder Gashebelstellungssignals
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Gaspedal- oder Gashebelstellungssensor fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 131 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 132

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 132 PID: P91 SPN: 91 FMI: 4/4 LAMPE: Rot SRT: | Niedrige Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Gaspedals den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem von empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird.

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum gebogen und dabei die Signalspannung des Positionssensor des Gaspedals/-hebels mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss zwischen Gaspedal- oder Gashebelstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor

  • Gaspedal- oder Gashebelstellungssensor beschädigt
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 132 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 133

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 133 PID: P372 SPN: 974 FMI: 3/3 LAMPE: Rot SRT: | Hohe Spannung im Signalschaltkreis für die Stellung der Gasfernbedienung festgestellt. | Gashebel für Fernbedienung funktioniert nicht
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalfernbedienungssignals länger als 20 Sekunden 4,37 VDC überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor des Gasfernbedienungspedals/-hebels mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-V-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Positionssensor für Gasfernbedienung fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 133 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 134

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 134 PID: P372 SPN: 974 FMI: 4/4 LAMPE: Rot SRT: | Niedrige Spannung im Signalschaltkreis für die Stellung der Gasfernbedienung festgestellt. | Gashebel für Fernbedienung funktioniert nicht
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalfernbedienungssignals länger als 20 Sekunden 0,132 VDC unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor des Gasfernbedienungspedals/-hebels mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gaspedals oder Gashebels für Fernbedienung und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung beschädigt
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel für den Gashebel für Fernbedienung in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 134 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135

Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Motoröldrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Öldrucksensor teilt sich die Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können deshalb dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 135 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 135 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141

Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Motoröldrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Öldrucksensor teilt sich die Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können deshalb dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 141 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 141 .

Datum der letzten Änderung: 01-APR-2021


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPE: Gelb SRT: | Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck länger als 5 Sekunden unter den Motorschutzgrenzwerten lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Motoröldruck unter den Motorschutzgrenzwert fällt. Motor wegen niedrigem Öldruck diagnostizieren.

Siehe Fehlerdiagnose für Fehlercode 143 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Motorkühlmitteltemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 144 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Fehlfunktion des Motorkühlmitteltemperatursensors
Siehe Fehlerdiagnose für Fehlercode 144 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Motorkühlmitteltemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
  • Fehlfunktion des Motorkühlmitteltemperatursensors
Siehe Fehlerdiagnose für Fehlercode 145 .

Datum der letzten Änderung: 01-APR-2021


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 117 °C [242 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwert überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur zu hoch" im Wartungshandbuch des jeweiligen Motors.

Siehe Fehlerdiagnose für Fehlercode 146 .

Datum der letzten Änderung: 01-APR-2021


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPE: Rot SRT: | Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 117 °C [242 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode 151 .

Datum der letzten Änderung: 01-APR-2021


Gaspedalstellung 1 - Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 1515

Gaspedalstellung 1 - Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMPE: Rot SRT: | Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt. | Der Motor läuft nur
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellte eine Störung im Multiplex-Gaspedal- oder -Gashebelstellungssensor-System fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1515 .

Datum der letzten Änderung: 01-JUN-2021


Temperatur Ansaugkrümmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Temperatur Ansaugkrümmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Ansaugkrümmertemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten aktiven Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 153 .

Datum der letzten Änderung: 01-JUN-2021


Temperatur Ansaugkrümmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Temperatur Ansaugkrümmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Ansaugkrümmertemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 154 .

Datum der letzten Änderung: 01-JUN-2021


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPE: Rot SRT: | Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über den kritischen Motorschutzgrenzwert gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur 120 °C [248 °F] überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode 155 .

Datum der letzten Änderung: 01-APR-2021


Dieseloxidationskatalysator von Abgasnachbehandlungssystem 1 fehlt – Zustand vorhanden

FEHLERCODE 1664

Dieseloxidationskatalysator von Abgasnachbehandlungssystem 1 fehlt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMPE: Gelb SRT: | Der Diesel-Oxidationskatalysator ist in der Abgasanlage nicht | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen dem Einlasstemperatursensorsignal des Dieseloxidationskatalysators und dem Einlasstemperatursensorsignal des Dieselpartikelfilters während einer aktiven Regeneration des Abgasnachbehandlungssystems zu gering war. Dies deutet auf einen fehlenden Dieseloxidationskatalysator hin.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Eingangstemperatursensor des Diesel-Oxidationskatalysators und Dieselpartikelfilters keinen

Mögliche Ursachen für diesen Fehlercode:

  • Manipulation des Katalysatorsystems
  • Ausbau des Katalysatorsystems aus dem Fahrzeug
  • Defekter Katalysator.
Siehe Fehlerdiagnose für Fehlercode 1664 .

Datum der letzten Änderung: 01-JUN-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 PID: SPN: 1761 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Füllstandsensors im DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1668 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis DEF-Behälter-Füllstandsensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669

Schaltkreis DEF-Behälter-Füllstandsensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 PID: SPN: 1761 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Katalysator-Behälterfüllstandsensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1669 .

Datum der letzten Änderung: 01-APR-2021


Füllstand des DEF-Behälter für Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 1673

Füllstand des DEF-Behälter für Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1673 PID: SPN: 1761 FMI: 1/1 LAMPE: Gelb SRT: | Der Füllstand im DEF-Behälter ist unter den kritischen Warngrenzwert gefallen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der DEF-Behälterstand ist kritisch niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte blinkt.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass der DEF-Füllstand auf einen kritisch niedrigen Wert gefallen ist und die Leistung reduziert wird. Die Motorleistung wird automatisch reduziert. Dieser Fehler kann durch Auffüllen des DEF-Behälters behoben werden. Sobald der DEF-Behälter aufgefüllt wurde, wird die Motorleistung wiederhergestellt.

Siehe Fehlerdiagnose für Fehlercode 1673 .

Datum der letzten Änderung: 01-JUN-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1677

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1677 PID: SPN: 3031 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Temperatursensors für den DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Temperatursensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die DEF-Behältertemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1677 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1678

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1678 PID: SPN: 3031 FMI: 3/3 LAMPE: Gelb SRT: | Temperatursensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Temperatursensors im DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Temperatursensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die DEF-Behältertemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1678 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1679

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1679 PID: SPN: 3031 FMI: 2/2 LAMPE: Gelb SRT: | Der Temperatursensor des DEF-Behälters gibt eine Behältertemperatur an, die für die Umgebungsbedingungen zu hoch oder niedrig ist. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Temperatursensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Messwert des DEF-Behältertemperatursensors festgestellt, der den Wert der anderen Temperatursensoren des Motors über- oder unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Bereichsfehler des Temperatursensors für den DEF-Behälter

Beschädigter Kabelbaum

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1679 .

Datum der letzten Änderung: 01-APR-2021


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Eingangsleitungen - Zustand vorhanden

FEHLERCODE 1682

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Eingangsleitungen - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1682 PID: SPN: 3362 FMI: 11/31 LAMPE: Gelb SRT: | Die DEF-Dosiereinheit ist nicht in der Lage, den Vorfüllvorgang auszuführen. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Leitungen der DEF-Dosiereinheit transportieren die Diesel-Emissions-Flüssigkeit zwischen Dosiereinheit, Dosierventil und DEF-Behälter.

Lage der Bauteile

Es gibt drei DEF-Leitungen. Eine Leitung verläuft von der Dosiereinheit zum Dosierventil, die anderen beiden von der Dosiereinheit zum DEF-Behälter. Diese Leitungen können durch das SCR-System und andere Fahrzeugkomponenten teilweise verdeckt sein. Die Leitungsführung ist je nach Architektur des Abgasnachbehandlungssystems und OEM-Hersteller verschieden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das SCR-System versucht, den Vorfüllvorgang auszuführen.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit konnte nach mehreren Versuchen nicht befüllt werden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrgeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h [12 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger DEF-Füllstand im DEF-Behälter
  • Die Heizelemente der Leitung haben die gefrorene Diesel-Emissions-Flüssigkeit nicht
  • Geknickte, gebrochene oder getrennte DEF-Druckleitung zwischen Dosiereinheit und Dosierventil
  • Geknickte, gebrochene oder getrennte DEF-Saugleitung zwischen DEF-Behälter und Dosiereinheit
  • Defekte DEF-Dosiereinheit.

Die DEF-Ansaug- und Rücklaufleitungen zwischen Dosiereinheit und DEF-Behälter sind verkehrt herum angeschlossen

  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.
Siehe Fehlerdiagnose für Fehlercode 1682 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1683

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1683 PID: SPN: 3363 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis der DEF-Behälterheizung zur Batterie kurzgeschlossen ist oder eine Unterbrechung aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel und Rückführkabel der DEF-Behälterheizung miteinander kurzgeschlossen
  • Defektes Steuerventil der DEF-Behälterheizung
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1683 .

Datum der letzten Änderung: 01-JUN-2021


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1684

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1684 PID: SPN: 3363 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine niedrige Signalspannung oder einen Masseschluss im Schaltkreis der DEF-Behälterheizung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Steuerventil der DEF-Behälterheizung

Masseschluss

Siehe Fehlerdiagnose für Fehlercode 1684 .

Datum der letzten Änderung: 01-JUN-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1694

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1694 PID: SPN: 3226 FMI: 2/2 LAMPE: Gelb SRT: | Vom NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat widersprüchliche Messwerte der NOx-Sensoren am Einlass und am Auslass des Abgasnachbehandlungssystems festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

DEF-Ablagerungen im Zersetzungsrohr sind die häufigste Ursache. Der erste Dieselpartikelfilter-Regenerationstest, der nach Aktivierung des Fehlercodes ausgeführt wird, hat die Ablagerungen möglicherweise beseitigt. Im Rahmen des Fehlersuchplans muss ein zweiter Regenerationstest ausgeführt werden, damit der Fehlercode inaktiv wird.

Das ECM hat erkannt, dass der NOx-Messwert höher oder niedriger ist, als gemäß Leistungsabgabe des Motors möglich ist.

Das Abgassystem ist undicht

Falsch eingebauter NOx-Sensor am Auslass des Abgasnachbehandlungssystems

Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems

Fehlfunktion eines NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Eventuell Fehlzündungen.

Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1694 .

Datum der letzten Änderung: 14-DEZ-2019


Sensor-Versorgungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1695

Sensor-Versorgungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Der Motor arbeitet im Notlaufmodus.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 5 des Motorsteuermoduls (ECM) speist verschiedene Abgasnachbehandlungssystem- und OEM-Sensoren mit 5 V.

Lage der Bauteile

Ursprung der Sensorversorgung 5 ist der OEM-Steckverbinder des ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 5 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Hohe Spannung im 5-Volt-Spannungsversorgungskabel kann zurückzuführen sein auf einen Kurzschluss gegen eine Spannungsquelle, einen defekten Sensor oder eine beschädigte ECM-Stromversorgung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1695 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Spannungsversorgungskreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1696

Sensor-Spannungsversorgungskreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Der Motor arbeitet im Notlaufmodus.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 5 des Motorsteuermoduls (ECM) speist verschiedene Abgasnachbehandlungssystem- und OEM-Sensoren mit 5 V.

Lage der Bauteile

Ursprung der Sensorversorgung 5 ist der OEM-Steckverbinder des ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 5 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Niedrige Spannung in der 5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen beschädigten Sensor oder einen Defekt der ECM-Stromversorgung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1696 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälterheizung des Abgasnachbehandlungssystems 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 1712

DEF-Behälterheizung des Abgasnachbehandlungssystems 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1712 PID: SPN: 3363 FMI: 1/18 LAMPE: Gelb SRT: | Die DEF-Behälterheizung ist nicht imstande, die gefrorene Diesel-Emissions-Flüssigkeit aufzutauen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für eine programmierte Zeitdauer ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Behältertemperatur den Gefrierpunkt nicht überschritten hat, nachdem das Steuerventil der DEF-Behälterheizung für eine kalibrierte Zeit in den Offen-Zustand befohlen wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das System den Heizzyklus und die Diagnose erfolgreich abschließen konnte. Wenn der Heizzyklus nicht
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt
  • Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt
  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1712 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 1713

DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1713 PID: SPN: 3363 FMI: 0/16 LAMPE: Gelb SRT: | Die DEF-Behälterheizung ist permanent eingeschaltet. | Keine Auswirkung auf die Leistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, wenn das Einschalten der DEF-Behälterheizung NICHT

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Behältertemperatur eine kalibrierte Temperatur überschritten hat, das Steuerventil der DEF-Behälterheizung also auf ON stand, als das ECM das Ausschalten der Heizung anordnete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor dem Diagnostizieren dieses Fehlercodes sicherstellen, dass das Fahrzeug nicht

Dieser Fehlercode kann inaktiv sein, wenn das Fahrzeug zur Wartung in die Werkstatt gebracht wird. Auch bei inaktivem Fehlercode den Fehlersuchplan vollständig abarbeiten.

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung ist falsch eingebaut, liegt also im Verhältnis zum Kühlmittelfluss falsch herum.
  • Fehlfunktion des Steuerventils der DEF-Behälterheizung (klemmt in offener Position oder hinter dem Ventilsitz befindet sich ein Leck).
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1713 .

Datum der letzten Änderung: 01-JUN-2021


Schaltkreis Kurbelgehäusedruck – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1843

Schaltkreis Kurbelgehäusedruck – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kurbelgehäusedrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor

Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.

Siehe Fehlerdiagnose für Fehlercode 1843 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1844

Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kurbelgehäusedrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 1844 .

Datum der letzten Änderung: 01-APR-2021


AGR-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1866

AGR-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMPE: Gelb SRT: | Beim Einschalten der Zündung wurde ein fehlerhaftes Signal für den Delta-Druck des AGR-Ventils festgestellt, oder der Sensor hat den Test auf automatisches Nullen nicht bestanden. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung ausgeführt, wenn die folgenden Bedingungen erfüllt sind:

Kühlmitteltemperatur mindestens 68 °C [154 °F].

Ansaugkrümmertemperatur beträgt 16 °C [60 °F] oder mehr.

Zündschaltungen von ON auf OFF.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der erfasste Wert des AGR-Differenzdrucksensors bei ausgeschalteter Zündung höher oder niedriger als ein programmierbarer Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben. Nach 5 Minuten den Motor abstellen, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Kontrolle wird nur

Mögliche Ursachen für diesen Fehlercode:

Defekter AGR-Differenzdrucksensor.

Hoher Widerstand des Kabelbaums im Signal- oder Rückführkabel.

Verstopfte oder verengte Durchflussöffnungen des AGR-Differenzdrucksensors.

Siehe Fehlerdiagnose für Fehlercode 1866 .

Datum der letzten Änderung: 14-DEZ-2019


Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1867

Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMPE: Gelb SRT: | Es wurden Fehlzündungen an mehreren Zylindern festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil wird beim Einschalten der Zündung nach 8 Stunden der Abkühlung mit abgeschalteter Zündung ausgeführt. Der zweite Teil wird kontinuierlich ausgeführt, während der Motor läuft und der AGR-Strom über einem programmierbaren Wert liegt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert der AGR-Temperatur für die Betriebsbedingungen zu hoch oder zu niedrig war oder sich bei wechselnden Betriebsbedingungen nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Das Fahrzeug muss ggf. gefahren werden, um ausreichenden AGR-Strom zu schaffen, damit die Diagnose ausgeführt wird.
  • Wenn der Fehlercode nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Wert des AGR-Temperatursensors auf einen bestimmten Bereich fixiert

Hoher Widerstand in der Signal- oder Rückführleitung des AGR-Temperatursensors.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 1867 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 2 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 2 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 2 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Während des beschriebenen Tests der Fehlercode-Rückmeldung für die an die Sensorversorgung 2 angeschlossenen Sensoren muss

Siehe Fehlerdiagnose für Fehlercode 187 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1879

Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Differenzdrucks den zulässigen Bereich überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1879 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1881

Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Differenzdrucks den zulässigen Bereich unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1881 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Differenzdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1883

Dieselpartikelfilter-Differenzdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMPE: Gelb SRT: | Der Dieselpartikelfilter-Differenzdrucksensor liefert sprunghaft schwankende Messwerte. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Differenzdruck am Dieselpartikelfilter beim ersten Einschalten der Zündung mehr als 1,5 kpa [0,44 in Hg] betrug oder sich bei wechselnden Motorbedingungen nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 2 Minuten eingeschaltet lassen. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Differenzdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Getrennte oder schadhafte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Differenzdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 1883 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1885

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1885 PID: SPN: 3216 FMI: 4/4 LAMPE: Gelb SRT: | Im NOx-Sensor am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Minuten überschritten hat.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1885 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1887

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1887 PID: SPN: 3226 FMI: 4/4 LAMPE: Gelb SRT: | Im NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 200 °C [392 °F] lag.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Auslass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die SCR-Auslasstemperatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1887 .

Datum der letzten Änderung: 01-APR-2021


AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 1896

AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMPE: Gelb SRT: | Das AGR-Ventil hat das automatische Kalibrierungsverfahren beim ersten Einschalten der Zündung nicht bestanden. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim erstmaligen Einschalten der Zündung und gelegentlich während des normalen Motorbetriebs ausgeführt, nachdem das AGR-Ventil einen Schließbefehl erhalten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannenprüfung nach automatischem Nullen des AGR-Ventils fehlgeschlagen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 2 Minuten eingeschaltet lassen. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Beim ersten Einschalten der Zündung und immer wieder bei laufendem Motor wird kontrolliert, ob das AGR-Ventil geschlossen ist. Mit diesen Diagnoseprüfungen soll sichergestellt werden, dass das AGR-Ventil nicht

Wenn der Fehlercode aktiv ist, wird das AGR-Ventil geschlossen. Der Fehlercode bleibt bis zum nächsten Aus- und Einschalten der Zündung aktiv.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss

Siehe Fehlerdiagnose für Fehlercode 1896 .

Datum der letzten Änderung: 01-APR-2021


VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 1898

VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1898 PID: S27 SPN: 641 FMI: 13/13 LAMPE: Gelb SRT: | Die VTG-Steuerung hat das automatische Kalibrierungsverfahren beim ersten Einschalten der Zündung nicht bestanden. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird 5 Minuten nach dem Anlassen des Motors ausgeführt, wenn die Kühlmitteltemperatur über 71 °C [160 °F] beträgt.

Bedingungen für Fehlercodespeicherung

Die interne Positionsreferenz wurde während des vom Motorsteuermodul (ECM) befohlenen Bereichstests aufgrund einer verklemmten Mechanik oder eines internen Fehlerzustands nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn einer der folgenden Fehlerzustände vorliegt.

Das Zahnrad zwischen Stellglied und Turboladergehäuse ist falsch ausgerichtet.

Fremdstoffe im VTG-Turbolader können verhindern, dass die Schiebedüse die gewünschte Position einnimmt.

Siehe Fehlerdiagnose für Fehlercode 1898 .

Datum der letzten Änderung: 01-APR-2021


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1921

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMPE: Gelb SRT: | Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine mittelschwere Rußbelastung des Dieselpartikelfilters festgestellt. Das Abgasnachbehandlungssystem muss regeneriert werden, um den Ruß zu entfernen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Kontrollleuchte des Abgasnachbehandlungssystems ein, unmittelbar nachdem die Diagnose gescheitert ist.

  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der Dieselpartikelfilter mit einer stationären Regeneration gewartet werden muss. Dies ist nur

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.

Mögliche Motorschäden, erkennbar an der Entwicklung von schwarzem Rauch.

Wenn Fehlercode 2777 zusammen mit Fehlercode 1921 aktiv ist, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht

Siehe Fehlerdiagnose für Fehlercode 1921 .

Datum der letzten Änderung: 01-APR-2021


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1922

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMPE: Rot SRT: | Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. Die motorschutzbedingte Drosselung wird aktiviert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Rußbelastung des Dieselpartikelfilters den oberen Betriebsgrenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.
  • Bei Registrierung einer solchen Störung wird die Motordrehzahl verringert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) die Dieselpartikelfilterrückstellung (unter "Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems") ausführen.
  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.

Technische Hintergründe

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Mögliche Störung des Grundmotors, die eine starke Entwicklung von schwarzem Rauch verursacht.

Wenn Fehlercode 1921 und 2777 zusammen mit Fehlercode 1922 aktiv sind, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht

Siehe Fehlerdiagnose für Fehlercode 1922 .

Datum der letzten Änderung: 01-APR-2021


ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1938

ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMPE: Gelb SRT: | Niedrige Batteriespannung vom VTG-Stellglied festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die dem VTG-Stellglied zugeführte Spannung fiel 10 Sekunden unter 10 VDC und die Motordrehzahl lag bei 0 1/min oder über 575 1/min.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die Versorgungsspannung zum VTG-Stellglied unter 10 V= fällt. Das VTG-Stellglied reagiert weiter auf Befehle des primären Motor-ECM.

Siehe Fehlerdiagnose für Fehlercode 1938 .

Datum der letzten Änderung: 01-APR-2021


ECU-Ausgangsleistung Speisespannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1941

ECU-Ausgangsleistung Speisespannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Batteriespannung vom VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
VTG-Treiberschaltkreis

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die VTG-Turboladerstellgliedspannung niedrig war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) nach dem Start mit diesem Fehlercode für kurze Zeit ein.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn die Spannung zum VTG-Stellglied niedrig ist. Der VTG-Turbolader reagiert möglicherweise weiter auf Befehle des primären ECM.

Siehe Fehlerdiagnose für Fehlercode 1941 .

Datum der letzten Änderung: 14-DEZ-2019


Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1942

Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1942 PID: P101 SPN: 101 FMI: 2/2 LAMPE: Gelb SRT: | Das ECM hat festgestellt, dass das Kurbelgehäusedrucksignal beim ersten Einschalten der Zündung oder während des Motorbetriebs fehlerhaft ist. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motor-Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil der Diagnose wird beim Einschalten der Zündung und der zweite Teil bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedrucksensor beim Einschalten der Zündung einen schwankenden Wert gemeldet oder sich der Kurbelgehäusedruck bei wechselnden Motorbetriebsbedingungen nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 2 Minuten eingeschaltet lassen. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei Motoren mit einer extern eingebauten Kurbelgehäusefilter-Option kann dieser Fehlercode durch einen getrennten Kurbelgehäuseentlüftungsschlauch zwischen Motorauslass und Kurbelgehäusefilter-Baugruppe ausgelöst werden.

Mögliche Ursachen für diesen Fehlercode:

  • Widerstand im Kabelbaum
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Drucksensor
  • Falscher
Siehe Fehlerdiagnose für Fehlercode 1942 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
  • Motorkühlmittelstandsensor mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 195 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
  • Motorkühlmittelstandsensor mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 196 .

Datum der letzten Änderung: 01-APR-2021


Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1961

Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMPE: Gelb SRT: | Es wurde eine hohe Temperatur des AGR-Ventiltreibers festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventiltreiber befindet sich im ECM und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur des AGR-Ventiltreibers im ECM über 150 °C [302 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann in der Werkstatt inaktiv sein, weil der AGR-Ventiltreiber bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 1961 .

Datum der letzten Änderung: 01-APR-2021


(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1962

(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1962 PID: S27 SPN: 641 FMI: 0/15 LAMPE: Gelb SRT: | Es wurde eine hohe innere Temperatur des VTG-Stellglieds festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die interne Temperatur des VTG-Stellglieds hat 125 °C [257 °F] für 30 Minuten überschritten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird in der Werkstatt inaktiv, weil das VTG-Stellglied bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Außerdem prüfen, ob Abgase auf das VTG-Stellglied blasen. Externe Undichtigkeiten reparieren.

Siehe Fehlerdiagnose für Fehlercode 1962 .

Datum der letzten Änderung: 01-APR-2021


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Niedriger Motorkühlmittelstand festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunde über 3 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Wenn dieser Fehlercode aktiv ist und der Kühlmittelstand nicht

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 197 .

Datum der letzten Änderung: 01-APR-2021


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1974

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1974 PID: P101 SPN: 101 FMI: 0/15 LAMPE: Wartung SRT: | Hoher Kurbelgehäusedruck erfasst. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Betrieb des Motors im Leerlauf kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedruck 60 Minuten lang im Leerlauf einen Grenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Funktion "Datenmonitor/Datenlogger" des empfohlenen elektronischen Wartungswerkzeugs von Cummins® verwenden, um den Kurbelgehäusedruck im Leerlauf zu überwachen. Liegt der Messwert des Kurbelgehäusedrucks unter 178 mm H20 [7,0 Zoll H20], wurde die Reparatur validiert.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, muss die Kurbelgehäuseentlüftung inspiziert werden.

Siehe Fehlerdiagnose für Fehlercode 1974 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 1981

Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1981 PID: SPN: 3936 FMI: 0/15 LAMPE: Gelb SRT: | Der Differenzdruck im Abgasreinigungssystem hat die oberen Betriebslimits überschritten oder der Dieselpartikelfilter ist verstopft. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Dieselpartikelfilter zugesetzt ist oder der Differenzdruck am Dieselpartikelfilter den zulässigen Höchstwert überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Der Dieselpartikelfilter kann mit Asche zugesetzt sein.

Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.

Motorstörung, die eine starke Rauchentwicklung verursacht.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1981 .

Datum der letzten Änderung: 14-DEZ-2019


Dieselpartikelfilter des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

FEHLERCODE 1993

Dieselpartikelfilter des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1993 PID: SPN: 4795 FMI: 11/31 LAMPE: Gelb SRT: | In der Abgasanlage ist kein | Möglicherweise reduzierte Motorleistung.
Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Der Differenzdruck des Dieselpartikelfilters lag unter einem programmierbaren Wert, während die Abgasströmungsrate über einem programmierbaren Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl laufen lassen. Der Abgasstrom muss nicht erhöht werden, um diesen Fehlercode zu löschen. Bei bestimmten Anwendungen kann es erforderlich sein, das Fahrzeug zu fahren, um ausreichenden Abgasstrom zu erreichen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Der Dieselpartikelfilter wurde aus dem Fahrzeug ausgebaut.

Der Dieselpartikelfilter weist Risse auf oder ist gebrochen.

Die Leitungen des Dieselpartikelfilters sind falsch angeschlossen, gebrochen, locker oder wurden manipuliert.

Die Differenzleitungen des Dieselpartikelfilters sind verkehrt herum angeschlossen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1993 .

Datum der letzten Änderung: 01-JUN-2021


Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur
Sensor-Versorgungsspannungsschaltkreis 4

Schaltkreisbeschreibung

Die Sensorversorgung 4 des Motorsteuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 4 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursache für diesen Fehlercode kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als 5 V= führt.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 2185 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im 5-Volt-Sensor-Spannungsversorgungskreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur
Sensor-Versorgungsspannungsschaltkreis 4

Schaltkreisbeschreibung

Die Sensorversorgung 4 des Motorsteuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 4 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der 5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, ein defektes Gaspedal oder einen Fehler der ECM-Stromversorgung.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 2186 .

Datum der letzten Änderung: 01-APR-2021


Treiberschaltkreis VTG-Stellglied – Ursache unbekannt

FEHLERCODE 2198

Treiberschaltkreis VTG-Stellglied – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMPE: Gelb SRT: | Es wurden zeitweise auftretende Kommunikationsunterbrechungen zwischen der intelligenten VTG-Steuerung und dem ECM festgestellt. Die VTG-Steuerung wertet die J1939-Meldung vom ECM nicht | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied hat 4 Sekunden keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

VTG-Betätigung wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode sind Wackelkontakte in der J1939-Datalink-Verbindung oder Störungen im J1939-Netz. Außerdem auf zeitweise auftretende Unterbrechungen in der Stromversorgung und den Masseverbindungen zum VTG-Stellglied prüfen.

Siehe Fehlerdiagnose für Fehlercode 2198 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor misst den Luftdruck. Die für Druckmessungen zuständige Komponente des Sensors reagiert auf Änderungen des atmosphärischen Drucks, die abhängig von der geografischen Höhe auftreten, in der der Motor gerade arbeitet. Der Turboladerverdichter-Einlassdrucksensor umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erkennt niedrige Signalspannung, wenn das Fahrzeug in großer Höhe arbeitet. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor befindet sich in den OEM-Ansaugluftleitungen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Turboladerverdichter-Einlassdrucksensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss gegen Batterie im Motorkabelbaum.
  • Unterbrechung in einem Rückleitkreis im Motorkabelbaum

Turboladerverdichter-Einlassdruck-/-temperatursensor weist eine Fehlfunktion auf

  • Fehlfunktion eines Motorsteuermoduls (ECM)
Siehe Fehlerdiagnose für Fehlercode 221 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor misst den Luftdruck. Die für Druckmessungen zuständige Komponente des Sensors reagiert auf Änderungen des atmosphärischen Drucks, die abhängig von der geografischen Höhe auftreten, in der der Motor gerade arbeitet. Der Turboladerverdichter-Einlassdrucksensor umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erkennt niedrige Signalspannung, wenn das Fahrzeug in großer Höhe arbeitet. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor befindet sich in den OEM-Ansaugluftleitungen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Turboladerverdichter-Einlassdrucksensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Kabelbaum
  • Unterbrechung im Motorkabelbaum

Turboladerverdichter-Einlassdruck-/-temperatursensor weist eine Fehlfunktion auf

  • Fehlfunktion eines Motorsteuermoduls (ECM)
Siehe Fehlerdiagnose für Fehlercode 222 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 2 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 2 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 2 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.
Siehe Fehlerdiagnose für Fehlercode 227 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2272

Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMPE: Gelb SRT: | Es wurde eine niedrige Signalspannung im Schaltkreis des AGR-Ventilpositionssensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis der AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des AGR-Ventilpositionssensors einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Masseschluss, Unterbrechung oder Kurzschluss gegen Spannungsversorgung des AGR-Ventilpositionssensors.
  • Verlust der Versorgungsspannung des AGR-Ventilpositionssensors oder des Massekreises.
Siehe Fehlerdiagnose für Fehlercode 2272 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis AGR-Differenzdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2273

Schaltkreis AGR-Differenzdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den AGR-Differenzdruck länger als 8 Sekunden über 4,8 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor

Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung

Defekter AGR-Differenzdrucksensor.

Siehe Fehlerdiagnose für Fehlercode 2273 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis AGR-Differenzdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2274

Schaltkreis AGR-Differenzdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den AGR-Differenzdruck länger als 8 Sekunden unter 0,26 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors

  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Defekter AGR-Differenzdrucksensor.

Siehe Fehlerdiagnose für Fehlercode 2274 .

Datum der letzten Änderung: 14-DEZ-2019


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2288

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMPE: Keine SRT: | Das ECM erfasst eine hohe Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Turboladerdrehzahl den programmierbaren Höchstwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM reduziert das abgegebene Motordrehmoment, um die Turboladerdrehzahl zu verringern.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn der Motor die notwendige Maßnahme zur Reduzierung der Turboladerdrehzahl ergriffen hat. Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 2288 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Der Widerstand des Kraftstoffpumpenstellglieds ist zu hoch oder niedrig, oder es wurde ein Wackelkontakt festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Im Schaltkreis des Kraftstoffpumpenstellglieds trat ein Wackelkontakt auf oder der Widerstand des Kraftstoffpumpenstellglieds war zu hoch oder zu niedrig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen.

Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds

Hoher Widerstand des Motorkabelbaums

  • Lockere, abgenutzte oder korrodierte Steckverbinder oder Pins am Kraftstoffpumpenstellglied oder an den ECM-Steckverbindern

Niedriger interner Widerstand des Kraftstoffpumpenstellglieds

Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums

  • Zeitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Überdruckventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde und das Überdruckventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Überdruckventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Überdruckventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht

Siehe Fehlerdiagnose für Fehlercode 2311 .

Datum der letzten Änderung: 01-APR-2021


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Keine SRT: | Synchronisationsaussetzer des Kurbelwellendrehzahlsensors. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 1.200 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat über eine längere Motorbetriebsdauer ein zeitweise aussetzendes oder schlechtes Signal vom Kurbelwellendrehzahl-/-positionssensor festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei laufendem Motor überwacht das (ECM) das Signal des primären (Kurbelwellen-)Drehzahlsensors. Wenn das Signal des primären Drehzahlsensors länger als 3 Sekunden nicht

Der Fahrer bemerkt u. U. gelegentliche "Fehlzündungen", die darauf zurückzuführen sind, dass der Einspritzvorgang beim Wechsel des ECM zwischen primärem und sekundärem Drehzahlsensor unterbrochen wird. Außerdem kann ein temporärer "Leistungseinbruch" wahrgenommen werden, wenn der Motor aufgrund eines gestörten primären Drehzahlsensorsignals vorübergehend den Ersatzdrehzahlsensor zur Einspritzsteuerung verwendet.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom primären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen

Mögliche Ursachen für diesen Fehlercode:

Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.

  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

Schaltkreis des primären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.

Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht

Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.

Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.

Das Geberrad auf Schäden untersuchen.

Siehe Fehlerdiagnose für Fehlercode 2321 .

Datum der letzten Änderung: 01-APR-2021


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMPE: Keine SRT: | Synchronisationsaussetzer des Nockenwellendrehzahlsensors. | Keine Auswirkung auf die Leistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Der Nockenwellenpositionssensor befindet sich oben im Zahnradgehäuse auf der Abgasseite. .

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 1.200 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat den vorübergehenden Verlust des Signals vom Nockenwellendrehzahl-/-positionssensor festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Während des Motorbetriebs überwacht das elektronische Steuermodul (ECM) das Signal des sekundären (Nockenwellen-) Drehzahlsensors. Wenn das Signal des sekundären Drehzahlsensors länger als 3 Sekunden nicht

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom sekundären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen

Mögliche Ursachen für diese Störung:

Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.

  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß, oder das Geberrad hat einen Schlag.

Abhilfe, wenn der Fehler aussetzend auftritt:

Schaltkreis des sekundären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.

Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht

Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.

Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.

Das Geberrad auf Schäden untersuchen.

Siehe Fehlerdiagnose für Fehlercode 2322 .

Datum der letzten Änderung: 01-APR-2021


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motordrehzahl den programmierten Grenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffzufuhr zum Motor wird so lange unterbrochen, bis die Motordrehzahl wieder im normalen Betriebsbereich liegt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Wenn Fehlercode 234 nur

Siehe Fehlerdiagnose für Fehlercode 234 .

Datum der letzten Änderung: 01-APR-2021


Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 2349

Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMPE: Gelb SRT: | Das ECM hat eine Unterbrechung an einer Klemme oder Spule des Elektromotors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Motorkabelbaum oder in der Spule des AGR-Ventilmotors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Schaltkreis des AGR-Motors
  • Unterbrechung im Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 2349 .

Datum der letzten Änderung: 01-APR-2021


Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

FEHLERCODE 2353

Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMPE: Gelb SRT: | Im Schaltkreis des AGR-Ventilmotors wurde ein Masseschluss festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Masseschluss in den Versorgungsschaltkreisen des AGR-Motors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einer der AGR-Motorschaltkreise wird im AGR-Ventilmotor gegen Masse kurzgeschlossen.
  • Einer der AGR-Motorschaltkreise wird im Kabelbaum gegen Masse kurzgeschlossen.
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 2353 .

Datum der letzten Änderung: 01-APR-2021


Differenzdruck am Kraftstofffilter – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 2372

Differenzdruck am Kraftstofffilter – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2372 PID: P95 SPN: 95 FMI: 0/16 LAMPE: Gelb SRT: | Es wurde eine starke Drosselung des Kraftstoffstroms zur Hochdruckkraftstoffpumpe festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Kraftstoffverteilerdruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Dieser Fehlercode kann von zwei Kraftstofffiltern und mehreren vom OEM-Hersteller gelieferten Komponenten beeinflusst werden. Der druckseitige Kraftstofffilter ist normalerweise direkt am Motor angebaut, kann aber auch separat eingebaut sein. Die saugseitigen Kraftstofffilter und anderen OEM-Komponenten richten sich nach dem jeweiligen OEM-Hersteller. Der OEM muss einen saugseitigen Filter zur Verfügung stellen. Die genaue Lage ist OEM-abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Kraftstoffdruck lag bei Betriebsbedingungen mit einer hohen Durchflussrate unter einem programmierbaren Wert, was auf eine Kraftstoffeinlassdrosselung hinweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedriger Kraftstoffdruck bei Nenndrehzahl/-last weist auf eine Kraftstoffeinlassdrosselung oder einen verstopften druckseitigen Kraftstofffilter hin. Mögliche Ursachen für diesen Fehlercode:

  • Verstopfter druck- oder saugseitiger Kraftstofffilter
  • Geknickte Kraftstoffeinlassleitungen
  • Blockiertes Saugrohr im Kraftstofftank
  • Verstopfte Kraftstofftankentlüftungen.
  • Fehlfunktion des Hochdruckkraftstoffsystems

Hinweis: Die Einbaulage des saugseitigen Kraftstofffilters richtet sich nach dem OEM und ist unter Umständen nicht

Siehe Fehlerdiagnose für Fehlercode 2372 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2373

Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Abgasdruck länger als 8 Sekunden über 4,75 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor

Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung.

Siehe Fehlerdiagnose für Fehlercode 2373 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2374

Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Abgasdruck länger als 8 Sekunden unter 0,25 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors

  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 2374 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2375

Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die AGR-Temperatur länger als 8 Sekunden über 4,9 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 2375 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2376

Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die AGR-Temperatur länger als 8 Sekunden unter 0,05 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss des Signals gegen Masse im Kabelbaum

Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Siehe Fehlerdiagnose für Fehlercode 2376 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMPE: Gelb SRT: | Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) kann festgelegt werden, welcher Lüftertyp konfiguriert ist. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Bei Ein/Aus-Lüftern und Lüftern mit variabler Drehzahl wird die Diagnose beim Ausschalten des Lüfters ausgeführt und meldet "aktiv", wenn das PWM-Signal 100 % beträgt. Bei allen anderen Lüftertypen wird die Diagnose ausgeführt, wenn das PWM-Signal unter 100 % liegt. Die Meldung "aktiv" erfolgt, wenn das PWM-Signal 100 % beträgt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte (PWM) Signal des Schaltkreises der Lüftersteuerung nach dem Abschalten des PWM-Signals über 0 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 2377 nach Durchführung aller in diesem Fehlersuchplan beschriebenen Schritte noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die Lüfterkupplung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Kabelbaum oder Lüftersteuermagnetventil.

Kurzschluss zur Spannungsquelle im OEM-Kabelbaum.

Defektes ECM.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 2377 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Sensorversorgung 3 befindet sich in der Motoranschlusskomponente des ECM. Sie speist den Kurbelwellendrehzahl-/-positionssensor mit 5 VDC.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 3 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel im +5-V-Spannungsversorgungsschaltkreis des Motordrehzahlsensors. Wenn die Spannung unter einen programmierten Grenzwert fällt, wird dieser Fehler aufgezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Motorkabelbaum, Sensor oder ECM.
Siehe Fehlerdiagnose für Fehlercode 238 .

Datum der letzten Änderung: 01-APR-2021


Treiberschaltkreis für VTG-Stellglied (Elektromotor) – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 2387

Treiberschaltkreis für VTG-Stellglied (Elektromotor) – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMPE: Gelb SRT: | Die intelligente VTG-Steuerung hat falsche Abschaltlimits festgestellt, oder der VTG-Turbolader kann nicht in geschlossene Position gehen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied kann die die befohlene Position nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Das VTG-Stellglied versucht auch bei eingeschalteter CHECK-ENGINE-Leuchte weiterhin, die befohlene Position einzunehmen.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekter Turbolader

Fehlfunktion des Turboladerstellglieds

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss

Siehe Fehlerdiagnose für Fehlercode 2387 .

Datum der letzten Änderung: 14-DEZ-2019


Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 239

Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Sensorversorgung 3 befindet sich in der Motoranschlusskomponente des ECM. Sie speist den Kurbelwellendrehzahl-/-positionssensor mit 5 VDC.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 3 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 239 .

Datum der letzten Änderung: 01-APR-2021


Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2398

Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2398 PID: P171 SPN: 171 FMI: 2/2 LAMPE: Gelb SRT: | Der Umgebungstemperatursensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Lufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Lufttemperatur misst. Das Motorsteuermodul (ECM) verwendet diesen Temperaturmesswert, um die Motorleistung zu optimieren und zu ermitteln, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Umgebungslufttemperaturmesswert nach längerer Motorabschaltung höher oder niedriger als der Wert der anderen Temperatursensoren des Motors oder zu hoch oder zu niedrig für die Betriebsbedingungen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Wenn der Fehlercode nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Umgebungslufttemperatursensors auf einen bestimmten Bereich fixiert

Hoher Widerstand in der Signal- oder Rückführleitung des Umgebungslufttemperatursensors

  • Störung des ECM.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 2398 .

Datum der letzten Änderung: 01-APR-2021


Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 241

Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 241 PID: P84 SPN: 84 FMI: 2/2 LAMPE: Gelb SRT: | Das ECM hat das Fahrgeschwindigkeitssignal verloren oder liest einen fehlerhaften Wert. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das Motorsteuermodul (ECM) übertragen und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Sofern die Funktion aktiviert ist, wird diese Diagnose bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Verlust der Fahrgeschwindigkeit festgestellt, obwohl andere Motorbetriebsbedingungen darauf hinwiesen, dass sich das Fahrzeug bewegte. Dieser Fehlercode kann auch aktiv werden, wenn die berechnete und die tatsächliche Übersetzung während der Fahrt nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.

Die ECM-Abschaltung wird um 60 Sekunden nach Ausschalten der Zündung verzögert.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur zu validieren, den Motor anlassen und das Fahrzeug fahren, damit das ECM eine Fahrgeschwindigkeit erfasst. Das Fahrzeug muss ggf. bis zu 15 Minuten gefahren werden, damit die Diagnose ausgeführt und der Fehlercode inaktiv wird.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist beim OEM zu erfragen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, nachdem Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt, sobald das ECM ein gültiges Fahrgeschwindigkeitssignal erhält.

Der Fahrgeschwindigkeitssensor ist eine vom OEM installierte Komponente, deshalb deckt dieses Fehlersuchverfahren nicht

Der Fehlercode kann durch einen beschädigten Fahrgeschwindigkeitssensor oder Fremdpartikel auf dem Sensorende ausgelöst werden.

Falsche Einstellungen unter "Funktionen und Parameter" im elektronischen Wartungswerkzeug von Cummins® (Übersetzung, Reifengröße, Hinterachsübersetzung usw.) führen ebenfalls dazu, dass der Fehler aktiv wird. Die "Funktionen und Parameter"-Einstellungen für Getriebekonfiguration und Fahrgeschwindigkeitsquelle müssen mit den Fahrzeugkomponenten verglichen werden.

HINWEIS: Wenn die ECM-Stromversorgung vor Ende der 60-sekündigen Abschaltsequenz nach dem Ausschalten der Zündung unterbrochen wird, kann Fehlercode 1117 ausgelöst werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 241 .

Datum der letzten Änderung: 01-APR-2021


Prüfsumme Kalibrierungsspeicher des Motorsteuermoduls – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2416

Prüfsumme Kalibrierungsspeicher des Motorsteuermoduls – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2416 PID: S253 SPN: 1634 FMI: 13/13 LAMPE: Gelb SRT: | Das ECM hat eine nicht übereinstimmende Kalibrierung festgestellt. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) berechnet eine Prüfsumme für den Kalibrierungsspeicher, die auf den Werten verschiedener Parameter im ECM basiert. Diese Prüfsumme wird mit einem Sollwert im ECM verglichen, um Manipulationen zu erkennen.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Prüfsumme des Kalibrierungsspeichers nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Damit dieser Fehlercode inaktiv wird, muss eine Kalibrierung heruntergeladen werden.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

ECM-Software mit Fehlfunktion

Manipulationen der ECM-Software

Siehe Fehlerdiagnose für Fehlercode 2416 .

Datum der letzten Änderung: 14-DEZ-2019


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2448

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMPE: Wartung SRT: | Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Kühlmittelstandsensor

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden zwischen 1,75 VDC und 3 VDC liegt und damit einen niedrigen Kühlmittelstand meldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 2448 .

Datum der letzten Änderung: 01-APR-2021


VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2449

VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2449 PID: S27 SPN: 641 FMI: 13/13 LAMPE: Rot SRT: | Das VTG-Stellglied wurde falsch eingebaut. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird beim Einschalten der Zündung ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur

Bedingungen für Fehlercodespeicherung

Die VTG-Stellgliedposition war beim Einschalten der Zündung nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Beachten, dass diese Diagnose läuft beim Einschalten der Zündung nur
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur

Siehe Fehlerdiagnose für Fehlercode 2449 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: S33 SPN: 647 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) kann festgelegt werden, welcher Lüftertyp konfiguriert ist. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) des Lüftersteuerungsschaltkreises nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angepasst werden. Es gibt zwei Möglichkeiten: 12 oder 24 V = EIN oder 0 V = AUS. Damit der Lüfter richtig arbeitet, muss

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 V= an das Lüftersteuermagnetventil legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 245 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 249

Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 249 PID: P171 SPN: 171 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Lufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Lufttemperatur misst. Das Motorsteuermodul (ECM) verwendet diesen Temperaturmesswert, um die Motorleistung zu optimieren und zu ermitteln, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Umgebungslufttemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 249 .

Datum der letzten Änderung: 01-APR-2021


Abgasdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2554

Abgasdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMPE: Gelb SRT: | Der Abgasdrucksensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Ein Teil wird unmittelbar nach dem Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert des Abgasdrucks bei ausgeschalteter Zündung und abgestelltem

Das Motorsteuermodul (ECM) hat festgestellt, dass der Abgasdruck bei normalem Motorbetrieb höher oder niedriger als erwartet war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor starten und ca. 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Wert des Abgasdrucksensors auf einen bestimmten Bereich fixiert

Hoher Widerstand in der Signal- oder Rückführleitung des Abgasdrucksensors

  • Verstopfung oder Verengung der Abgasdrucksensor-Leitung
  • Undichtigkeiten in der Abgasanlage
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
Siehe Fehlerdiagnose für Fehlercode 2554 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Ansaugluftvorwärmer 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2555

Schaltkreis Ansaugluftvorwärmer 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Signalschaltkreis des Ansaugluftvorwärmers. | Die Ansaugluftvorwärmer können jederzeit ein- oder ausgeschaltet sein.
Motorsteuermodul

Schaltkreisbeschreibung

Der Ansaugluftvorwärmer verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das Motorsteuermodul (ECM) steuert die Relais, die die Stromversorgung des Ansaugluftvorwärmers schalten. Luftvorwärmer haben an 12-Volt-Systemen zwei Relais, an 24-Volt-Systemen dagegen nur

Lage der Bauteile

Der Ansaugluftvorwärmer befindet sich am Lufteinlassanschluss des Ansaugkrümmers. Der Position der Ansaugluftvorwärmerrelais ist von der Fahrzeug- und der Motorkonfiguration abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte (PWM-) Signal des Ansaugluftvorwärmer-Schaltkreises nach dem Abschalten des PWM-Signals durch das ECM über 0 VDC lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Der Ansaugluftvorwärmer wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Das Signalkabel des Ansaugluftvorwärmerrelais ist nicht

Das Rückführkabel des Ansaugluftvorwärmerrelais ist nicht

Unterbrechung im Signalkabel des Ansaugluftvorwärmerrelais

Unterbrechung im Rückführkabel des Ansaugluftvorwärmerrelais

Kurzschluss des Ansaugluftvorwärmer-Signalkabels gegen eine Spannungsquelle.

Siehe Fehlerdiagnose für Fehlercode 2555 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Ansaugluftvorwärmer 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2556

Schaltkreis Ansaugluftvorwärmer 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Signalschaltkreis des Ansaugluftvorwärmers. | Die Ansaugluftvorwärmer können jederzeit ein- oder ausgeschaltet sein.
Schaltkreis Ansaugluftvorwärmer 1

Schaltkreisbeschreibung

Der Ansaugluftvorwärmer verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das Motorsteuermodul (ECM) steuert die Relais, die die Stromversorgung des Ansaugluftvorwärmers schalten. Luftvorwärmer haben an 12-Volt-Systemen zwei Relais, an 24-Volt-Systemen dagegen nur

Lage der Bauteile

Der Ansaugluftvorwärmer befindet sich am Lufteinlassanschluss des Ansaugkrümmers. Der Position der Ansaugluftvorwärmerrelais ist von der Fahrzeug- und der Motorkonfiguration abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte (PWM-) Signal des Ansaugluftvorwärmer-Schaltkreises bei eingeschaltetem PWM-Signal nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Der Ansaugluftvorwärmer wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss am Ansaugluftvorwärmerrelais

Masseschluss im Spannungsversorgungskabel des Ansaugluftvorwärmerrelais.

Siehe Fehlerdiagnose für Fehlercode 2556 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 256

Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 256 PID: P171 SPN: 171 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Lufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Lufttemperatur misst. Das Motorsteuermodul (ECM) verwendet diesen Temperaturmesswert, um die Motorleistung zu optimieren und zu ermitteln, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Umgebungslufttemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Umgebungslufttemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 256 .

Datum der letzten Änderung: 01-APR-2021


AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 2634

AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2634 PID: S27 SPN: 641 FMI: 12/12 LAMPE: Rot SRT: | Die intelligente VTG-Steuerung hat einen internen Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

VTG hat einen internen Fehler im intelligenten VTG-Bauelement festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn das intelligente VTG-Stellglied einen internen Fehler innerhalb des VTG-Stellglieds festgestellt hat. Bei aktivem Fehlercode wird der Turbolader nicht mehr vom VTG-Stellglied gesteuert.

Fehlercode 2634 wird aktiv, wenn das VTG-Stellglied bei eingeschalteter Zündung aus dem Turbolader ausgebaut wird. Eine Aktivierung dieses Fehlercodes ist ebenfalls möglich, wenn die Installation/Kalibrierung des Stellglieds nicht erfolgreich war. In diesem Fall das VTG-Stellglied bei eingeschalteter Zündung vom Motorkabelbaum trennen und wieder anschließen. Fehlercode 2634 sollte jetzt inaktiv werden. Beim Einbau des VTG-Stellglieds die Verfahrensanweisung für den Einbau des VTG-Stellglieds befolgen.

Siehe Fehlerdiagnose für Fehlercode 2634 .

Datum der letzten Änderung: 01-APR-2021


Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

FEHLERCODE 2636

Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2636 PID: S27 SPN: 641 FMI: 9/9 LAMPE: Rot SRT: | Keine Kommunikation am J1939-Datalink zwischen dem Motor-ECM und der intelligenten VTG-Steuerung. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat mehr als 1 Sekunde keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Das VTG-Stellglied wird vom ECM nicht
  • Schnelles Ein- und Ausschalten der Zündung
  • Unterbrechung im Schaltkreis des VTG-Stellglieds
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen ECM und VTG-Stellglied
  • Zeitweise Unterbrechung der Kommunikation zwischen dem VTG-Stellglied und dem primären Motor-ECM am J1939-Datalink
  • Defekter Abschlusswiderstand im Datalink-Kabelbaum des Motors
Siehe Fehlerdiagnose für Fehlercode 2636 .

Datum der letzten Änderung: 01-APR-2021


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2638

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2638 PID: S380 SPN: 5298 FMI: 1/17 LAMPE: Keine SRT: | Der Temperaturanstieg am Dieseloxidationskatalysator ist geringer als erwartet. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen DOC-Wirkungsgrad berechnet, der für eine erfolgreiche Regeneration zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Fehlfunktion des Dieseloxidationskatalysators

Siehe Fehlerdiagnose für Fehlercode 2638 .

Datum der letzten Änderung: 01-APR-2021


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2639

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMPE: Keine SRT: | Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Rußbelastung des Dieselpartikelfilters die erste Verstopfungsstufe erreicht hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte ein, unmittelbar nachdem der Fehlercode gesetzt wurde.

Mit zunehmender Rußbeladung wird die Kontrollleuchte für die Abgasnachbehandlung am Armaturenbrett vom ECM eingeschaltet und blinkt.

  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der Dieselpartikelfilter mit einer stationären Regeneration gewartet werden muss. Dies ist nur

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine Regeneration des Dieselpartikelfilters sind.

Mögliche Motorschäden, die eine starke Entwicklung von schwarzem Rauch verursachen.

Siehe Fehlerdiagnose für Fehlercode 2639 .

Datum der letzten Änderung: 01-APR-2021


Kühlmitteltemperatur - Zustand vorhanden

FEHLERCODE 2646

Kühlmitteltemperatur - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2646 PID: P110 SPN: 110 FMI: 14/31 LAMPE: Gelb SRT: | Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur über einem Grenzwert lag und das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich

Siehe Fehlerdiagnose für Fehlercode 2646 .

Datum der letzten Änderung: 01-APR-2021


Anzeige für gültiges Kennwort der Diebstahlsicherung – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 269

Anzeige für gültiges Kennwort der Diebstahlsicherung – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMPE: Rot SRT: | Zündversuch ohne Autorisierung durch die Wegfahrsperre. | Der Motor startet nicht
Motorsteuermodul

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden. Von der Wegfahrsperre gesendete Meldungen werden vom Cummins-ECM empfangen und zur Steuerung der Diebstahlsicherungsfunktionen verwendet. Das Cummins-ECM und die Wegfahrsperre müssen richtig konfiguriert sein, damit die Multiplexkomponenten wie gewünscht zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und die Lage der vom OEM verbauten J1939-Geräte variieren OEM-abhängig. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode ist aktiv, wenn die Wegfahrsperre nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode ist aktiv, wenn die Diebstahlsicherung nicht

Siehe Fehlerdiagnose für Fehlercode 269 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMPE: Gelb SRT: | Im Schaltkreis des Kraftstoffpumpenstellglieds wird eine niedrige Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Masseschluss im Signal- oder Rückführkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis des elektronischen Kraftstoffpumpenstellglieds feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (interner Kurzschluss in der Wicklung des Kraftstoffpumpenstellglieds) im Schaltkreis des Kraftstoffpumpenstellglieds. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein.

Es können zahlreiche Instanzen des Fehlercodes 2311 gespeichert sein, wenn der Kurzschluss vorübergehend ist oder war.

Siehe Fehlerdiagnose für Fehlercode 271 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMPE: Gelb SRT: | Im Signalschaltkreis der Kraftstoffpumpenstellglieds wird eine hohe Signalspannung oder Unterbrechung festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Kurzschluss zur Batterie, einen Kurzschluss zwischen Pins oder eine Unterbrechung im Schaltkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung oder einen Kurzschluss im Schaltkreis des Kraftstoffpumpenstellglieds feststellt. Zu den möglichen Ursachen für diesen Fehlercode gehört ein Kurzschluss zu einer Plusspannung, Unterbrechung, Masseschluss oder niedriger Widerstand (interner Kurzschluss im Kraftstoffpumpenstellglied) im Schaltkreis des Kraftstoffpumpenstellglieds. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand oder einen zeitweise unterbrochenen Stromkreis hindeuten. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Die Zündung muss aus- und wieder eingeschaltet werden, damit das ECM die Diagnose erneut ausführt. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Wenn der Fehlercode zeitweise auftritt, ECM-Steckverbinder, Kabelbaum und Kabelbaum-Steckverbinder auf lockere Pins und schlechte Kontakte prüfen. Auf lockere Kabelverbindungen achten, die einen sporadischen Masseschluss oder eine Unterbrechung im Kabelbaum oder in den Steckverbindern verursachen können. Eventuell am Kabelbaum und an den Kabelbaumanschlüssen wackeln und den Fehlercode-Status beobachten.

Siehe Fehlerdiagnose für Fehlercode 272 .

Datum der letzten Änderung: 01-APR-2021


Abgasdruck 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 2764

Abgasdruck 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2764 PID: P131 SPN: 1209 FMI: 0/16 LAMPE: Gelb SRT: | Der Abgasdrucksensor hat einen hohen Abgasdruck festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Messwert für den Abgasdrucksensor lag über den Motorschutzgrenzwerten.

Maßnahme bei aktivem Fehlercode

  • Die Motorleistung wird gedrosselt, um den Abgasdruck unter den oberen Betriebsgrenzwert zu reduzieren.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekter VTG-Turbolader

Defekter, innerhalb eines bestimmten Bereich fixierter Abgasdrucksensor

Zugesetzter oder verengter Dieselpartikelfilter

  • Verstopfter oder verengter Abgaskühler.
Siehe Fehlerdiagnose für Fehlercode 2764 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

FEHLERCODE 2771

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2771 PID: SPN: 3226 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und NOx-Sensor am Auslass des Abgasnachbehandlungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Kommunikation zwischen Motorsteuermodul (ECM) und dem NOx-Sensor am Auslass des Abgasnachbehandlungssystems über den J1939-Datalink ist unterbrochen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Der NOx-Sensor am Auslass des Abgasreinigungssystems wird nicht

Unterbrechung in der Batterierückführung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.

Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Auslass des Abgasnachbehandlungssystems.

  • Zeitweilige Kommunikationsunterbrechungen zwischen NOx-Sensor am Auslass des Abgasnachbehandlungssystems und ECM am J1939-Datalink.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2771 .

Datum der letzten Änderung: 01-APR-2021


Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt – Zustand vorhanden

FEHLERCODE 2777

Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMPE: Wartung SRT: | Der Dieselpartikelfilter kann aufgrund eines deaktivierten Freigabeschalters nicht regeneriert werden. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Der Lkw-Hersteller kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motor-ECM gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden.

Lage der Bauteile

Der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Freigabeschalter für die Regeneration des Dieselpartikelfilters deaktiviert war, als das ECM die aktive Regeneration des Dieselpartikelfilters anforderte.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist und das Abgasnachbehandlungssystem beschädigt wurde, kann es sein, dass der Freigabeschalter eine mobile (aktive) Regeneration des Abgasnachbehandlungssystems verhindert hat.

Rücksprache mit dem OEM halten, ob die Störung des Abgasnachbehandlungssystems auf den Freigabeschalter zurückzuführen ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2777 .

Datum der letzten Änderung: 14-DEZ-2019


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Gelb SRT: | Das elektronische Steuermodul (ECM) hat Daten von einem Multiplex-Gerät erwartet, hat diese jedoch nicht | Mindestens ein Multiplex-Gerät arbeitet nicht
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Das Motorsteuermodul (ECM) hat eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 285 .

Datum der letzten Änderung: 01-APR-2021


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: S231 SPN: 639 FMI: 13/13 LAMPE: Gelb SRT: | Das ECM hat Informationen von einem Multiplex-Gerät erwartet, jedoch nur | Mindestens ein Multiplex-Gerät arbeitet nicht
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat für mehr als 1 Sekunde eine ungültige J1939-Datalink-Meldung von einem Multiplex-Gerät empfangen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 286 .

Datum der letzten Änderung: 01-APR-2021


SAE J1939-Multiplexbetrieb – Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 288

SAE J1939-Multiplexbetrieb – Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 288 PID: P372 SPN: 974 FMI: 2/19 LAMPE: Rot SRT: | Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit der Gasfernbedienung festgestellt. | Gashebel für Fernbedienung funktioniert nicht
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuergerät (ECM) hat eine Meldung vom OEM-VECU über den J1939-Datalink empfangen, die angibt, dass das Signalkabel der Gasfernbedienung oder der Aktivierungsschalter zu hoher oder niedriger Spannung kurzgeschlossen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbedienung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEM-VECUs sehen keinen

Für diesen Fehler gibt es zwei mögliche Gründe:

Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.

Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEM-VECUs sehen keine

Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins®-ECM (für andere Komponenten oder für die Gasfernbedienung und den Schalter für Gasfernbedienung) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 288 .

Datum der letzten Änderung: 01-APR-2021


Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) – Anormale Aktualisierungsrate

FEHLERCODE 291

Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 291 PID: S248 SPN: 625 FMI: 9/9 LAMPE: Rot SRT: | Der Motor startet möglicherweise nicht | Die Diebstahlsicherung funktioniert nicht
J1939-Datalink

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden. Von der Wegfahrsperre gesendete Meldungen werden vom Cummins-ECM empfangen und zur Steuerung der Diebstahlsicherungsfunktionen verwendet. Das Cummins-ECM und die Wegfahrsperre müssen richtig konfiguriert sein, damit die Multiplexkomponenten wie gewünscht zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und die Lage der vom OEM verbauten J1939-Geräte variieren OEM-abhängig. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) konnte nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Wenn das ECM ist so eingerichtet ist, dass es Daten von einem OEM-Gerät empfängt, das OEM-Gerät aber die Meldung für die betreffende Komponente nicht

Dieser Fehler kann durch eine J1939-Datalink-Verbindung zwischen Wegfahrsperre und Cummins-ECM mit Fehlfunktion, eine Verbindung zwischen der Komponente und der Wegfahrsperre mit Fehlfunktion, eine Wegfahrsperre mit Fehlfunktion oder ein Cummins-ECM mit Fehlfunktion verursacht werden. Die richtige Multiplexkonfiguration ist nötigenfalls beim OEM zu erfragen.

Siehe Fehlerdiagnose für Fehlercode 291 .

Datum der letzten Änderung: 14-DEZ-2019


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 PID: P108 SPN: 108 FMI: 2/2 LAMPE: Gelb SRT: | Das ECM hat einen Fehler im Signal des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor misst den Luftdruck. Die für Druckmessungen zuständige Komponente des Sensors reagiert auf Änderungen des atmosphärischen Drucks, die abhängig von der geografischen Höhe auftreten, in der der Motor gerade arbeitet. Der Turboladerverdichter-Einlassdrucksensor umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erkennt niedrige Signalspannung, wenn das Fahrzeug in großer Höhe arbeitet. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Turboladerverdichter-Einlassdruck-/-temperatursensor befindet sich in den OEM-Ansaugluftleitungen.

Bedingungen für Diagnoseausführung

  • Der erste Teil wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.
  • Der zweite Teil der Diagnose wird beim Ausschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Luftdruck höher oder niedriger als der von den anderen Absolutdrucksensoren des Motors gemessene Druck oder der Wert des Sensors innerhalb eines bestimmten Bereichs fixiert war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor 1 Minute im Leerlauf laufen lassen und dann abschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Turboladerverdichter-Einlassdruck-/-temperatursensor weist eine Fehlfunktion auf

Siehe Fehlerdiagnose für Fehlercode 295 .

Datum der letzten Änderung: 01-APR-2021


Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2961

Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMPE: Keine SRT: | Die AGR-Temperatur überschreitet das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur länger als 5 Sekunden über 210 °C [410 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors
  • Schadhafte AGR-AGR-Differenzdruckleitungen
  • Defektes AGR-Ventil
  • Niedriger Wert des AGR-Differenzdrucksensors
  • Niedriger Wert des AGR-Ventilpositionssensors
  • Hohe Abgastemperaturen
  • Niedriger Kühlmittelstand
  • Hohe Kühlmitteltemperatur
  • Falsche Kühlmittel-Wasser-Mischung

In geschlossener Stellung verklemmter VTG-Turbolader

  • Verschmutzter AGR-Kühler.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht

Siehe Fehlerdiagnose für Fehlercode 2961 .

Datum der letzten Änderung: 01-APR-2021


Temperatur der rückgeführten Abgase – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 2962

Temperatur der rückgeführten Abgase – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMPE: Gelb SRT: | Die AGR-Temperatur überschreitet das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur länger als 5 Sekunden über 250 °C [482 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Verschmutzter AGR-Kühler

Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors

Defektes AGR-Ventil

Niedriger Wert des AGR-Differenzdrucksensors

Niedriger Wert des AGR-Ventilpositionssensors

Hohe Abgastemperaturen

Niedriger Kühlmittelstand

Hohe Kühlmitteltemperatur

Falsche Kühlmittel-Wasser-Mischung

In geschlossener Stellung verklemmter VTG-Turbolader.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht

Siehe Fehlerdiagnose für Fehlercode 2962 .

Datum der letzten Änderung: 14-DEZ-2019


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 113 °C [235 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur zu hoch" im Wartungshandbuch des Grundmotors.

Siehe Fehlerdiagnose für Fehlercode 2963 .

Datum der letzten Änderung: 01-APR-2021


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur 120 °C [248 °F] überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen

Reduzierter Luftstrom durch den Ladeluftkühler

Zu geringe bemessene Kapazität des Ladeluftkühlers

  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode 2964 .

Datum der letzten Änderung: 01-APR-2021


Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2973

Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPE: Gelb SRT: | Der Ansaugkrümmerdrucksensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Ein Teil wird unmittelbar nach dem Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdrucksensor bei ausgeschalteter Zündung oder im Normelbetrieb des Motors einen höheren oder niedrigeren Messwert als erwartet meldete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Diagnose besteht aus zwei Teilen. Beim Einschalten der Zündung werden die Sensorwerte für Ansaugdruck, Luftdruck, Öldruck (falls verfügbar) und Abgasdruck miteinander verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Ansaugkrümmerdrucksensors von den anderen Werten abweicht. Die Prüfung findet nur

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Luftdrucksensor
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Drosselung am Ladeluftkühler
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Turboladerverdichter-Einlasstemperatursensor.
Siehe Fehlerdiagnose für Fehlercode 2973 .

Datum der letzten Änderung: 01-APR-2021


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2976

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2976 PID: SPN: 3361 FMI: 2/2 LAMPE: Gelb SRT: | In der DEF-Dosiereinheit wurde ein interner Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit misst die in das Abgasnachbehandlungssystem einzuspritzende Menge an Diesel-Emissions-Flüssigkeit (DEF) zu. Die DEF-Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus sorgt zunächst dafür, dass an der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit bereit steht. Während des Dosierzyklus wird dann das Dosierventil mit Diesel-Emissions-Flüssigkeit beschickt. Wenn der Motor abgestellt wird, erfolgt ein Spülzyklus. Bei diesem Reinigungszyklus wird die Diesel-Emissions-Flüssigkeit aus den DEF-Leitungen und dem Dosierventil gespült.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der Zündung ausgeführt, bis die DEF-Dosiereinheit zu pumpen beginnt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die interne Temperatur der DEF-Dosiereinheit von der DEF-Dosiereinheit nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Die Fahrgeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h [12 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen. Wenn der Fehlercode nach 10 Minuten im Leerlauf immer noch nicht
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekte Dosiereinheit

Masseschluss im Signalkabel der DEF-Dosiereinheit oder im Kabel für die Temperatur der DEF-Dosiereinheit festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2976 .

Datum der letzten Änderung: 14-DEZ-2019


Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3133

Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3133 PID: SPN: 3610 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Auslassdrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3133 .

Datum der letzten Änderung: 01-APR-2021


Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3134

Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3134 PID: SPN: 3610 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Auslassdrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3134 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3135

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3135 PID: SPN: 3610 FMI: 2/2 LAMPE: Gelb SRT: | Der Dieselpartikelfilter-Auslassdrucksensor liefert sprunghaft schwankende Messwerte. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Auslassdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kpa [0,22 Zoll Hg] oder weniger als -1,5 kpa [0,22 psi] betrug oder sich bei wechselnden Motorbedingungen nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors

Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet

Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems

Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Hinweis: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3135 .

Datum der letzten Änderung: 01-APR-2021


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3142

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3142 PID: SPN: 4360 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Einlasstemperatursensor-Schaltkreis des Systems für selektive katalytische Reduktion (SCR-System) festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des SCR-Einlasstemperatursensors länger als 2 Sekunden über 4,4 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3142 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3143

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3143 PID: SPN: 4360 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Einlasstemperatursensor-Schaltkreis des Systems für selektive katalytische Reduktion (SCR-System) festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des SCR-Einlasstemperatursensors länger als 2 Sekunden unter 0,13 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum

Kurzschluss des Signals gegen Rückführung oder Masse im Sensor

  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3143 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3144

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3144 PID: SPN: 4360 FMI: 2/2 LAMPE: Gelb SRT: | Der SCR-Eingangstemperatursensor ändert seinen Wert nicht | Möglicherweise reduzierte Motorleistung.
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des SCR-Temperaturzwischensensors für mehr als 5 Minuten unlogisch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Eingangstemperatursensors.
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3144 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3146

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3146 PID: SPN: 4363 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des SCR-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Temperatursensormodul des SCR-Katalysators

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass das Signal für die SCR-Auslasstemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • SCR-Auslasstemperatursensor mit Fehlfunktion
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3146 .

Datum der letzten Änderung: 01-APR-2021


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3147

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3147 PID: SPN: 4363 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des SCR-Auslasstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass das Signal für die SCR-Auslasstemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • SCR-Auslasstemperatursensor mit Fehlfunktion
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3147 .

Datum der letzten Änderung: 01-APR-2021


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3148

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3148 PID: SPN: 4363 FMI: 2/2 LAMPE: Gelb SRT: | Der SCR-Auslasstemperatursensor ändert seinen Wert nicht | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des SCR-Auslasstemperatursensors für mehr als 5 Minuten unlogisch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ausgangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • SCR-Auslasstemperatursensor mit Fehlfunktion
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3148 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt - Zustand vorhanden

FEHLERCODE 3151

SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3151 PID: SPN: 4794 FMI: 11/31 LAMPE: Gelb SRT: | Der SCR-Katalysator ist im Abgassystem nicht | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Umwandlungswirkungsgrad des SCR-Katalysators kritisch niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Modifikationen am Katalysatorsystem, Ausbau des Katalysators aus dem Fahrzeug oder Katalysator ausgefallen
  • Fehlfunktion des DEF-Dosiersystems.

Das Abgassystem ist undicht

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Bei Einheiten, die mehrfach mit sich wiederholenden Symptomen vorgestellt werden, in Betracht ziehen, dass der Kunden keinen

Siehe Fehlerdiagnose für Fehlercode 3151 .

Datum der letzten Änderung: 01-APR-2021


SCR-Eingangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3164

SCR-Eingangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3164 PID: SPN: 4360 FMI: 0/15 LAMPE: Keine SRT: | Hohe SCR-Einlasstemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am SCR-Katalysatoreingang einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert

Störung im vorgelagerten Abgassystem.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3164 .

Datum der letzten Änderung: 01-APR-2021


SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3165

SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3165 PID: SPN: 4363 FMI: 0/0 LAMPE: Rot SRT: | Der Wert des Auslasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am SCR-Katalysator-Auslasstemperatursensor länger als 60 Sekunden über 700 °C [1.292 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3165 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3168

Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3168 PID: SPN: 3936 FMI: 0/16 LAMPE: Gelb SRT: | Das System hat eine Beeinträchtigung der Filterfähigkeit des Dieselpartikelfilters festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das ECM ermittelt anhand des Differenzdrucks am Dieselpartikelfilter und der berechneten Abgasströmungsrate den Strömungswiderstand des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) berechnete, dass der Strömungswiderstand des Dieselpartikelfilters nach erfolgreicher Regeneration des Dieselpartikelfilters zu niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Beschädigter Dieselpartikelfilter-Differenzdrucksensor

Fehlende oder defekte Leitungen des Dieselpartikelfilter-Differenzdrucksensors

Defekter Dieselpartikelfilter.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3168 .

Datum der letzten Änderung: 01-APR-2021


Drehzahl Drehzahlmesserabtriebswelle – Anormale Aktualisierungsrate

FEHLERCODE 3186

Drehzahl Drehzahlmesserabtriebswelle – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3186 PID: SPN: 1623 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlmesserabtriebswellensensor festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis für Datalink-Geräte

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 3186 .

Datum der letzten Änderung: 14-DEZ-2019


Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPE: Wartung SRT: | Stromzufuhr zur Echtzeituhr unterbrochen. | Keine Auswirkung auf die Leistung.
Stromversorgungskreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des Motorsteuermoduls (ECM) von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhr ist ein Zeitchip im Inneren des ECM und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Daten der Echtzeituhr aufgrund einer Unterbrechung der Stromversorgung verloren gegangen sind.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Echtzeitwerte in den ECM-Daten stimmen nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Bei einer fest verdrahteten Echtzeituhr mit Batterie die Zeit im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) zurücksetzen, damit der Fehlercode inaktiv wird.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder leere Echtzeituhrbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine

Siehe Fehlerdiagnose für Fehlercode 319 .

Datum der letzten Änderung: 14-DEZ-2019


Drehzahl Drehzahlmesserabtriebswelle – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 3213

Drehzahl Drehzahlmesserabtriebswelle – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3213 PID: SPN: 1623 FMI: 2/19 LAMPE: Gelb SRT: | Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlmesserabtriebswellensensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis SAE J1939-Backbone

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des Drehzahlmesserabtriebswellen-Drehzahlsensors festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlmesserabtriebswellensensors festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3213 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 322

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 322 PID: S1 SPN: 651 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 1 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 1

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer Einspritzdüse oder eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 322 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3228

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3228 PID: SPN: 3216 FMI: 2/2 LAMPE: Gelb SRT: | Vom NOx-Sensor am Einlass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Minuten überschritten hat.

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Wert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems höher oder niedriger als der für die Betriebsbedingungen berechnete NOx-Wert am Einlass des Abgasnachbehandlungssystems war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

AGR-System ist undicht

Das Abgassystem ist undicht

Ein falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Ein NOx-Sensor am Einlass des Abgasnachbehandlungssystems mit Ölkohleablagerungen an der Spitze des Sensors

Defekter AGR-Differenzdrucksensor.

Defektes AGR-Ventil

  • Hoher Ölverbrauch

Eventuell Fehlzündungen.

Falsche Teilenummer des NOx-Sensors.

Siehe Fehlerdiagnose für Fehlercode 3228 .

Datum der letzten Änderung: 14-DEZ-2019


SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3229

SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3229 PID: SPN: 4360 FMI: 0/0 LAMPE: Rot SRT: | Der Wert des Einlasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatur

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Einlasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 700 °C [1.292 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert

Störung im vorgelagerten Abgassystem.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3229 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

FEHLERCODE 323

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 323 PID: S5 SPN: 655 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 5 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 5

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer Einspritzdüse oder eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 323 .

Datum der letzten Änderung: 01-APR-2021


SCR-Einlasstemperatur Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3231

SCR-Einlasstemperatur Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3231 PID: SPN: 4360 FMI: 0/16 LAMPE: Rot SRT: | Der Wert des SCR-Eingangstemperatursensors hat das obere Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am SCR-Katalysator-Einlasstemperatursensor länger als 60 Sekunden bei über 650 °C [1.202 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert

Störung im vorgelagerten Abgassystem.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3231 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

FEHLERCODE 3232

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3232 PID: SPN: 3216 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und NOx-Sensor am Einlass des Abgasnachbehandlungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die J1939-Datalink-Kommunikation des ECM mit dem NOx-Sensor am Einlass des Abgasnachbehandlungssystems unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems wird nicht

Offene Rückführung im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems zwischen Batteriestromkreis und NOx-Sensor.

Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Einlass des Abgasnachbehandlungssystems.

Zeitweilige Kommunikationsunterbrechungen zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und ECM am J1939-Datalink.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3232 .

Datum der letzten Änderung: 01-APR-2021


SCR-Ausgangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3235

SCR-Ausgangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3235 PID: SPN: 4363 FMI: 0/16 LAMPE: Rot SRT: | Der Wert des SCR-Ausgangstemperatursensors hat das obere Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am SCR-Katalysator-Auslasstemperatursensor länger als 60 Sekunden bei über 650 °C [1.202 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3235 .

Datum der letzten Änderung: 01-APR-2021


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3237

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3237 PID: SPN: 4340 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung (OFF) und ausgeschalteter Leitungsheizung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekte Leitungsheizung

Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3237 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3238

Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3238 PID: SPN: 4340 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Masseschluss im OEM-Kabelbaum

Leitungsheizung mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 3238 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3239

DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3239 PID: SPN: 4342 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung (OFF) und ausgeschalteter Leitungsheizung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekte Leitungsheizung

Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3239 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

FEHLERCODE 324

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 324 PID: S3 SPN: 653 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 3 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 3

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer Einspritzdüse oder eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 324 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3241

Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3241 PID: SPN: 4342 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Masseschluss im OEM-Kabelbaum

Leitungsheizung mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 3241 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Behälterheizung von Abgasnachbehandlungssystem 1 - Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 3242

DEF-Behälterheizung von Abgasnachbehandlungssystem 1 - Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3242 PID: SPN: 3363 FMI: 7/7 LAMPE: Gelb SRT: | Nach dem Einschalten der DEF-Behälterheizung ist die DEF-Temperatur nicht | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für eine programmierte Zeitdauer ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Leitungsheizung wurde vom Motorsteuermodul (ECM) eingeschaltet, der Temperatursensor im DEF-Behälter hat jedoch keine entsprechende Temperaturzunahme erfasst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das System den Heizzyklus und die Diagnose erfolgreich abschließen konnte. Wenn der Heizzyklus nicht
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt

Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt

  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3242 .

Datum der letzten Änderung: 01-APR-2021


Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3243

Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3243 PID: SPN: 3060 FMI: 1/18 LAMPE: Gelb SRT: | Der Motor läuft nicht | Keine Auswirkung auf die Leistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt, wenn die Kühlmitteltemperatur beim Motorstart unter 52 °C [126 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur innerhalb einer bestimmten Zeit nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Niedriger Kühlmittelstand oder Luft im Kühlsystem

  • Defekter Kühlmitteltemperatursensor
  • Defekter Kühlmittelthermostat.
Siehe Fehlerdiagnose für Fehlercode 3243 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

FEHLERCODE 325

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 325 PID: S6 SPN: 656 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 6 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 6

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 325 .

Datum der letzten Änderung: 01-APR-2021


Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3251

Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMPE: Rot SRT: | Der Dieseloxidationskatalysator-Einlasstemperatursensor hat das obere Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Einlass des Dieseloxidationskatalysator für 65 Sekunden über 745 °C [1.373 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) nach dem Start mit diesem Fehlercode für kurze Zeit ein.

  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine

Mögliche Ursachen für diesen Fehlercode:

In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3251 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3253

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3253 PID: SPN: 3242 FMI: 0/16 LAMPE: Rot SRT: | Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine

Bedingungen für Fehlercodespeicherung

Der Messwert des Dieselpartikelfilter-Einlasstemperatursensors lag bei fünf separaten Gelegenheiten für 145 Sekunden über 735 °C [1.355 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine

Mögliche Ursachen für diesen Fehlercode:

In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Vorderseite des Diesel-Oxidationskatalysators verstopft

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3253 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3254

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3254 PID: SPN: 3242 FMI: 0/15 LAMPE: Gelb SRT: | Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Messwert des Dieselpartikelfilter-Einlasstemperatursensors lag bei fünf separaten Gelegenheiten für 5 Sekunden über 650 °C [1.202 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss

Mögliche Ursachen für diesen Fehlercode:

In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Vorderseite des Diesel-Oxidationskatalysators verstopft

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3254 .

Datum der letzten Änderung: 14-DEZ-2019


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3255

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3255 PID: SPN: 3246 FMI: 0/16 LAMPE: Rot SRT: | Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine

Bedingungen für Fehlercodespeicherung

Der Messwert des Dieselpartikelfilter-Einlasstemperatursensors lag bei fünf separaten Gelegenheiten für 145 Sekunden über 735 °C [1.355 °F].

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss

Mögliche Ursachen für diesen Fehlercode:

In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Vorderseite des Diesel-Oxidationskatalysators verstopft

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3255 .

Datum der letzten Änderung: 14-DEZ-2019


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3256

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3256 PID: SPN: 3246 FMI: 0/15 LAMPE: Gelb SRT: | Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Messwert des Dieselpartikelfilter-Auslasstemperatursensors lag bei fünf separaten Gelegenheiten für 5 Sekunden über 650 °C [1.202 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss

Mögliche Ursachen für diesen Fehlercode:

In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Vorderseite des Diesel-Oxidationskatalysators verstopft

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3256 .

Datum der letzten Änderung: 01-APR-2021


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedriger Strom oder Unterbrechung

FEHLERCODE 3258

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3258 PID: SPN: 4340 FMI: 5/5 LAMPE: Gelb SRT: | Im Relais der DEF-Leitungsheizung 1 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defektes Leitungsheizungsrelais

Defekte Leitungsheizung

Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3258 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis der DEF-Leitungsheizung 2, Abgasnachbehandlungssystem 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3261

Schaltkreis der DEF-Leitungsheizung 2, Abgasnachbehandlungssystem 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3261 PID: SPN: 4342 FMI: 5/5 LAMPE: Gelb SRT: | In DEF-Leitungsheizung 2 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defektes Leitungsheizungsrelais

Defekte Leitungsheizung

Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3261 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

FEHLERCODE 331

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 331 PID: S2 SPN: 652 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 2 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 2

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 331 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3311

Dieselpartikelfilter-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3311 PID: SPN: 3242 FMI: 0/0 LAMPE: Rot SRT: | Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Dieselpartikelfilter-Einlasstemperatur länger als 30 Sekunden über 800 °C [1.472 °F] lag oder die Temperaturdifferenz am Dieseloxidationskatalysator länger als 90 Sekunden mehr als 540 °C [1.004 °F] betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss

Mögliche Ursachen für diesen Fehlercode:

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3311 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3312

Dieselpartikelfilter-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3312 PID: SPN: 3246 FMI: 0/0 LAMPE: Rot SRT: | Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert der Dieselpartikelfilter-Auslasstemperatur 35 Sekunden lang über 810 °C [1.490 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind und die Zündung aus- und eingeschaltet wurde. Er wird während der Diagnose wahrscheinlich inaktiv sein. Darum muss

Mögliche Ursachen für diesen Fehlercode:

Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3312 .

Datum der letzten Änderung: 01-APR-2021


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3313

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3313 PID: SPN: 4765 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Katalysator-Einlasstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieseloxidationskatalysator-Einlasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3313 .

Datum der letzten Änderung: 01-JUN-2021


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3314

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3314 PID: SPN: 4765 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Katalysator-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieseloxidationskatalysator-Einlasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3314 .

Datum der letzten Änderung: 01-JUN-2021


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3315

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3315 PID: SPN: 4765 FMI: 2/2 LAMPE: Gelb SRT: | Der Eingangstemperatursensor des Diesel-Oxidationskatalysators ändert seinen Wert nicht | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen den Daten der Einlasstemperatursensoren des Dieseloxidationskatalysators und des Dieselpartikelfilters nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl laufen lassen. Der Abgasstrom muss nicht erhöht werden, um diesen Fehlercode zu löschen. Bei bestimmten Anwendungen kann es erforderlich sein, das Fahrzeug zu fahren, um ausreichenden Abgasstrom zu erreichen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3315 .

Datum der letzten Änderung: 14-DEZ-2019


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3316

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3316 PID: SPN: 3242 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Einlasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3316 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3317

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3317 PID: SPN: 3242 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Einlasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3317 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3318

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3318 PID: SPN: 3242 FMI: 2/2 LAMPE: Gelb SRT: | Der Dieselpartikelfilter-Eingangstemperatursensor ändert seinen Wert nicht | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen den Daten des Dieselpartikelfilter-Einlass- und -Auslasstemperatursensors nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl laufen lassen. Der Abgasstrom muss nicht erhöht werden, um diesen Fehlercode zu löschen. Bei bestimmten Anwendungen kann es erforderlich sein, das Fahrzeug zu fahren, um ausreichenden Abgasstrom zu erreichen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3318 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3319

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3319 PID: SPN: 3246 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Auslasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3319 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 332

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 332 PID: S4 SPN: 654 FMI: 5/5 LAMPE: Gelb SRT: | Fehlfunktion im Schaltkreis der Einspritzdüse 4 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 4

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch auftritt, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler unregelmäßig auftreten, kann es zu Zündaussetzern kommen, auch wenn nicht

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse

Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331

Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Siehe Fehlerdiagnose für Fehlercode 332 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3321

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3321 PID: SPN: 3246 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Auslasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3321 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3322

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3322 PID: SPN: 3246 FMI: 2/2 LAMPE: Gelb SRT: | Der Dieselpartikelfilter-Auslasstemperatursensor ändert seinen Wert nicht | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Dieselpartikelfilter-Auslasstemperatursensor seinen Wert nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl laufen lassen. Der Abgasstrom muss nicht erhöht werden, um diesen Fehlercode zu löschen. Bei bestimmten Anwendungen kann es erforderlich sein, das Fahrzeug zu fahren, um ausreichenden Abgasstrom zu erreichen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3322 .

Datum der letzten Änderung: 01-APR-2021


Gaspedalstellung 1 - Anormale Aktualisierungsrate

FEHLERCODE 3326

Gaspedalstellung 1 - Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3326 PID: SPN: 91 FMI: 9/9 LAMPE: Rot SRT: | Das elektronische Steuermodul (ECM) hat Daten von einem gemultiplexten Gaspedal- oder Gashebelsensor erwartet, hat diese jedoch nicht | Der Motor läuft nur
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3326 .

Datum der letzten Änderung: 01-JUN-2021


Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

FEHLERCODE 3328

Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3328 PID: SPN: 191 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlsensor der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3328 .

Datum der letzten Änderung: 01-APR-2021


Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 334

Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 334 PID: P110 SPN: 110 FMI: 2/2 LAMPE: Gelb SRT: | Der Motorkühlmitteltemperatursensor erfasst unregelmäßige Werte. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur den Wert anderer Motortemperatursensoren um einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Monitorkühlmitteltemperatur während der Diagnose mittels Probefahrt oder Motorprüfstand mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen. Kühlmitteltemperatur sollte im normalen Betriebsbereich bleiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kühlmitteltemperatursensor innerhalb eines bestimmten Bereichs fixiert.

Hoher Widerstand in der Signal- oder Rückführleitung des Kühlmitteltemperatursensors.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 334 .

Datum der letzten Änderung: 01-APR-2021


Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3342

Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3342 PID: SPN: 4752 FMI: 1/18 LAMPE: Gelb SRT: | Der AGR-Kühler (Abgaskühler) kühlt die rückgeführten Abgase nicht | Keine Auswirkung auf die Leistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur einen Grenzwert für 5 Sekunden überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Temperatursensor
  • Defekter Abgaskühler.
Siehe Fehlerdiagnose für Fehlercode 3342 .

Datum der letzten Änderung: 01-APR-2021


Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3343

Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3343 PID: SPN: 5285 FMI: 1/18 LAMPE: Gelb SRT: | Der Ladeluftkühler kühlt den Ansaugluftstrom nicht | Keine Auswirkung auf die Leistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur höher oder niedriger als für die Motorbetriebsbedingungen zu erwarten ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Ansaugkrümmertemperatursensor

Defekter Ladeluftkühler.

Siehe Fehlerdiagnose für Fehlercode 3343 .

Datum der letzten Änderung: 01-APR-2021


Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

FEHLERCODE 3361

Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3361 PID: SPN: 102 FMI: 10/10 LAMPE: Gelb SRT: | Der VTG-Positionsmesswert klemmt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das VTG-Stellglied die befohlene Position nicht schnell genug eingenommen hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Hohe Abgasdrosselung.
Siehe Fehlerdiagnose für Fehlercode 3361 .

Datum der letzten Änderung: 01-APR-2021


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3366

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3366 PID: SPN: 111 FMI: 1/18 LAMPE: Keine SRT: | Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden über 3 VDC lag. Das deutet auf einen gefährlich niedrigen Kühlmittelstand hin.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) sofort aus, nachdem die Diagnose drei Mal in Folge ausgeführt wurde und fehlgeschlagen ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3366 .

Datum der letzten Änderung: 01-APR-2021


Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

FEHLERCODE 3374

Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3374 PID: SPN: 1818 FMI: 11/31 LAMPE: Keine SRT: | Das ECM hat von der Steuerung des Antiblockiersystems (ABS) eine Meldung empfangen, die einen Tempomatbetrieb unterbindet. | Der Tempomat funktioniert möglicherweise nicht
Motorsteuermodul

Schaltkreisbeschreibung

Bestimmte ABS-Steuerungen kommunizieren mit dem Motorsteuermodul (ECM) über den SAE J1939-Datalink. Unter bestimmten Fahrbedingungen kann die ABS-Steuerung eine Meldung zur Deaktivierung des Tempomats an das ECM senden, so dass der Tempomat vorübergehend nicht funktioniert.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Steuerung des Antiblockiersystems (ABS) hat bestimmte Fahrbedingungen festgestellt und den Tempomat gesperrt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Tempomat wurde vorübergehend deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, funktioniert der Tempomat möglicherweise nicht

Siehe Fehlerdiagnose für Fehlercode 3374 .

Datum der letzten Änderung: 01-APR-2021


Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3375

Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3375 PID: SPN: 5397 FMI: 11/31 LAMPE: Gelb SRT: | Das System hat festgestellt, dass eine aktive Regeneration in zu kurzem Abstand zur letzten aktiven Regeneration stattgefunden hat. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM registriert die Zeit von der Durchführung einer aktiven Regeneration des Dieselpartikelfilters bis zur nächsten Anforderung einer aktiven Regeneration des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Die Zeit zwischen einer erfolgreichen Regeneration bis zur nächsten Anforderung einer aktiven Regeneration lag unter einem Grenzwert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Diese Diagnose kann nicht
  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Vorderseite des Diesel-Oxidationskatalysators verstopft

Defekter Dieselpartikelfilter-Differenzdrucksensor

Motorstörung, die zu einem hohen Rußausstoß des Motors führt.

Siehe Fehlerdiagnose für Fehlercode 3375 .

Datum der letzten Änderung: 01-APR-2021


Unvollständige Regeneration des Dieselpartikelfilters – Zustand vorhanden

FEHLERCODE 3376

Unvollständige Regeneration des Dieselpartikelfilters – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3376 PID: SPN: 5319 FMI: 11/31 LAMPE: Gelb SRT: | Das System hat nach einer aktiven Regeneration einen zu hohen Dieselpartikelfilter-Differenzdruck festgestellt. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Die geschätzte Rußbelastung des Dieselpartikelfilters hat einen programmierbaren Wert überschritten.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekte Temperatursensoren im Abgasnachbehandlungssystem

Defekter Diesel-Oxidationskatalysator

Defekter oder auf einen bestimmten Bereich fixierter Dieselpartikelfilter-Differenzdrucksensor

Motorstörung, die zu einer starken Rauchentwicklung des Motors führt

OEM-Kabelbaum zum Differenzdrucksensor ist schadhaft oder defekt.

Siehe Fehlerdiagnose für Fehlercode 3376 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 338

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMPE: Gelb SRT: | Unterbrechung oder Kurzschluss zur Spannungsquelle im Schaltkreis des Leerlaufabschalt-Fahrzeugzubehör-/Zündbusrelais festgestellt. | Die vom Leerlaufabschaltrelais gesteuerten Fahrzeugzubehörteile bzw. der Zündbus lassen sich nicht
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des Motorsteuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückführkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) der Leerlaufabschaltung Systemspannung erreichte, als das pulsbreitenmodulierte Signal (PWM-Signal) ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

Leerlaufabschaltfunktion im ECM falsch eingerichtet.

Unterbrechung im Leerlaufabschaltrelais, OEM-Kabelbaum oder den Steckverbindern.

Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 338 .

Datum der letzten Änderung: 14-DEZ-2019


AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3382

AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3382 PID: SPN: 3058 FMI: 1/18 LAMPE: Gelb SRT: | Der gemessene AGR-Strom ist geringer als der angeordnete AGR-Strom. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der tatsächliche AGR-Strom geringer war, als unter den aktuellen Motorbetriebsbedingungen angefordert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Undichte oder verengte Stellen in den AGR-Leitungen

Innen undichtes AGR-Ventil

In geschlossener Stellung festgeklemmtes AGR-Ventil

  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 3382 .

Datum der letzten Änderung: 01-APR-2021


AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3383

AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3383 PID: SPN: 3058 FMI: 0/16 LAMPE: Gelb SRT: | Der gemessene AGR-Strom ist stärker als der angeordnete AGR-Strom. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene AGR-Strom höher war, als basierend auf dem Motor angefordert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Verstopfungen, Verengungen oder Undichtigkeiten in den Anschlüssen des AGR-Differenzdrucksensors

  • Undichtes AGR-Ventil
  • In geschlossener Stellung verklemmtes AGR-Ventil

Defekter AGR-Differenzdrucksensor.

Siehe Fehlerdiagnose für Fehlercode 3383 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 339

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Schaltkreis des Leerlaufabschalt-Fahrzeugzubehör- oder Zündbusrelais bei dessen Aktivierung festgestellt. | Die vom Leerlaufabschaltrelais gesteuerten Fahrzeugzubehörteile bzw. der Zündbus lassen sich nicht
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des Motorsteuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückführkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Sie ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) der Leerlaufabschaltung NICHT

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Dieser Fehlercode wird registriert, wenn es bei eingeschaltetem Relaissignal eine niedrige Spannung feststellt. Dieser Fehlercode kann auch von einem Masseschluss im Leerlaufabschaltrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 339 .

Datum der letzten Änderung: 14-DEZ-2019


Zustand von Dieselpartikelfilter 1 nicht geeignet für aktive Regeneration – Zustand vorhanden

FEHLERCODE 3396

Zustand von Dieselpartikelfilter 1 nicht geeignet für aktive Regeneration – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3396 PID: SPN: 3750 FMI: 11/31 LAMPE: Gelb SRT: | Die Temperaturen im Abgasnachbehandlungssystem sind für die Einspritzung des Abgasnachbehandlungssystems nicht | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn das ECM eine aktive Regeneration des Dieselpartikelfilters anfordert.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur des Dieseloxidationskatalysators für eine aktive Regeneration des Dieselpartikelfilters zu niedrig war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) nach dem Start mit diesem Fehlercode für kurze Zeit ein.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gibt an, dass die Temperaturen des Dieseloxidationskatalysators NICHT

Siehe Fehlerdiagnose für Fehlercode 3396 .

Datum der letzten Änderung: 14-DEZ-2019


Drehzahl der Getriebeabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3418

Drehzahl der Getriebeabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3418 PID: SPN: 191 FMI: 2/19 LAMPE: Gelb SRT: | Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion im Drehzahlsensor der Getriebeabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3418 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3422

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3422 PID: SPN: 4344 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 3 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung (OFF) und ausgeschalteter Leitungsheizung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekte Leitungsheizung

Defekte DEF-Steuerung.

Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3422 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 3 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3423

Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 3 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3423 PID: SPN: 4344 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 3 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Die Leitungsheizung wird deaktiviert.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Leitungsheizung mit Fehlfunktion

Masseschluss im OEM-Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 3423 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedriger Strom oder Unterbrechung

FEHLERCODE 3425

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3425 PID: SPN: 4344 FMI: 5/5 LAMPE: Gelb SRT: | In DEF-Leitungsheizung 3 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defektes Leitungsheizungsrelais

Defekte Leitungsheizung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3425 .

Datum der letzten Änderung: 14-DEZ-2019


Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | ECM-Stromversorgungsfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Lese- oder Schreibfehler im ECM erkannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM lässt die Störungsanzeigeleuchte (MIL) beim Einschalten der Zündung blinken

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (-) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 343 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode 343 .

Datum der letzten Änderung: 01-APR-2021


ABS-Steuerung – Anormale Aktualisierungsrate

FEHLERCODE 3488

ABS-Steuerung – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3488 PID: SPN: 563 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und ABS-Steuerung festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Mögliche Ursachen für diesen Fehlercode:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3488 .

Datum der letzten Änderung: 14-DEZ-2019


Echtzeituhr - Abnormale Veränderungsrate

FEHLERCODE 3492

Echtzeituhr - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3492 PID: SPN: 251 FMI: 10/10 LAMPE: Gelb SRT: | Die Echtzeituhr weist auf eine festgeklemmte Motor-Ausschaltzeituhr hin. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die Echtzeituhr besteht aus einem Zeitchip im Inneren des Motorsteuermoduls (ECM), der die Abschaltdauer des Motors überwacht, d. h. wie lange der Motor abgestellt war.

Lage der Bauteile

Die Echtzeituhr ist ein Zeitchip im Inneren des ECM und kann nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Motorausschaltzeituhr zählte nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Das ECM kann die Abschaltdauer des Motors nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Abschaltdauer des Motors muss überwacht werden, damit alle anderen Motorsensoren und Stellglieder richtig funktionieren. Wenn das ECM während der Reparatur neu kalibriert oder ausgetauscht wird und der Fehlercode nicht mehr vorhanden ist, müssen

Mögliche Ursachen für diesen Fehlercode:

Defekter Echtzeituhr-Chip im Inneren des ECM

Fehlerhafte Motorkalibrierung.

Siehe Fehlerdiagnose für Fehlercode 3492 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3497

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3497 PID: SPN: 1761 FMI: 1/17 LAMPE: Wartung SRT: | Niedriger Füllstand des DEF-Behälters. | Keine Auswirkung auf die Leistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter war niedrig.

Maßnahme bei aktivem Fehlercode

Die DEF-Kontrollleuchte leuchtet auf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand niedrig ist und der Behälter möglichst bald aufgefüllt werden muss

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3497 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3498

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3498 PID: SPN: 1761 FMI: 1/18 LAMPE: Wartung SRT: | Sehr niedriger Füllstand des DEF-Behälters. | Keine Auswirkung auf die Leistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter war sehr niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte blinkt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand sehr niedrig ist. Der DEF-Behälter muss

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3498 .

Datum der letzten Änderung: 01-JUN-2021


Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 351

Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMPE: Gelb SRT: | Niedrige Einspritzdüsen-Ladespannung vom ECM gemessen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Zwischen den Einspritzvorgängen versucht das Motorsteuermodul (ECM) jeweils, die Stromversorgung der Einspritzdüsen wiederaufzuladen. Die Einspritzdüsen-Stromversorgung besteht aus einer Reihe Kondensatoren. Die Stromversorgung wird mit hoher Spannung aufrechterhalten. Zur Wiederaufladung wird in den Einspritzdüsen-Magnetventilen gespeicherte Energie genutzt. Damit die Einspritzdüsen-Stromversorgung die volle Ladung hält, müssen

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die gemessene Einspritzdüsen-Versorgungsspannung geringer als die befohlene Einspritzdüsen-Versorgungsspannung war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn nach Einschalten der Zündung die Batterieladung über dem unteren Schwellenwert liegt und zugleich die gemessene Spannung der Einspritzdüsen-Stromversorgung niedriger als die Sollspannung der Einspritzdüsen-Stromversorgung ist.

Siehe Fehlerdiagnose für Fehlercode 351 .

Datum der letzten Änderung: 01-APR-2021


Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 1

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 1 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 1 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 1 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode 352 .

Datum der letzten Änderung: 01-APR-2021


Radabhängige Fahrgeschwindigkeit – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3525

Radabhängige Fahrgeschwindigkeit – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3525 PID: SPN: 84 FMI: 2/19 LAMPE: Gelb SRT: | Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensors festgestellt. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des radabhängigen Fahrgeschwindigkeitssensors festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3525 .

Datum der letzten Änderung: 14-DEZ-2019


Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

FEHLERCODE 3526

Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3526 PID: SPN: 84 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und radabhängigem Fahrgeschwindigkeitssensor festgestellt. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Mögliche Ursachen für diesen Fehlercode:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3526 .

Datum der letzten Änderung: 01-APR-2021


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3527

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3527 PID: SPN: 558 FMI: 2/19 LAMPE: Rot SRT: | Die J1939-Steuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt. | Der Motor läuft nur
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellte eine Fehlfunktion des Gaspedal- oder Gashebel-Leerlaufprüfschalters fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Steuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 3527 .

Datum der letzten Änderung: 01-APR-2021


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

FEHLERCODE 3528

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3528 PID: SPN: 558 FMI: 9/9 LAMPE: Rot SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Gaspedal- oder Gashebel-Leerlaufprüfschalter festgestellt. | Der Motor läuft nur
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3528 .

Datum der letzten Änderung: 01-APR-2021


Umgebungslufttemperatur - Abnormale Aktualisierungsrate

FEHLERCODE 3531

Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3531 PID: SPN: 171 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Umgebungslufttemperatursensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SAE J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3531 .

Datum der letzten Änderung: 01-APR-2021


Umgebungslufttemperatur – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3532

Umgebungslufttemperatur – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3532 PID: SPN: 171 FMI: 2/19 LAMPE: Gelb SRT: | Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
J1939-Multiplexing

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des Umgebungslufttemperatursensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3532 .

Datum der letzten Änderung: 14-DEZ-2019


NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

FEHLERCODE 3543

NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3543 PID: SPN: 4094 FMI: 11/31 LAMPE: Gelb SRT: | Die DEF-Qualität ist für eine angemessene Reduzierung der NOx-Konzentration nicht | Möglicherweise reduzierte Motorleistung.
ECM

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, nachdem der DEF-Behälter aufgefüllt wurde. Bestimmte Motor- und Abgasnachbehandlungssystembedingungen müssen

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die NOx-Umwandlung im SCR-Katalysator geringer als erwartet war und der DEF-Behälter kürzlich nachgefüllt wurde.

Maßnahme bei aktivem Fehlercode

Es gibt drei ECM-Aktionsstufen, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die unmittelbar nach Durchführung und Fehlschlagen der Diagnose ausgeführte Aktion.

Stufe 2: Die ausgeführte Aktion, wenn der Motor für längere Zeit läuft, während der Fehlercode aktiv ist:

Stufe 3: Die nach dem Abschalten des Motors ausgeführte Aktion, wenn der Motor für längere Zeit genutzt wurde oder im Leerlauf lief, während der Fehlercode aktiv war.

  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 4: Die ausgeführte Aktion, wenn der Motor für längere genutzt wurde, während der Fehlercode aktiv war.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Fahrgeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h [12 mph] begrenzt.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.
  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Das SCR-Steuersystem kann erkennen, ob sich etwas anderes als reine Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter befindet.

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Dosiersystems.

Das Abgassystem ist undicht

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann durch verschiedene Fehlerzustände ausgelöst werden. Alle Schritte im Fehlersuchplan müssen

Siehe Fehlerdiagnose für Fehlercode 3543 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

FEHLERCODE 3545

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3545 PID: SPN: 3226 FMI: 10/10 LAMPE: Gelb SRT: | Der Messwert des NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist nicht | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 200 °C [392 °F] lag.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Sensors am Auslass des Abgasnachbehandlungssystems war nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die SCR-Auslasstemperatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der NOx-Sensor am Auslass des Abgasnachbehandlungssystems dem ECM meldet, dass er keine

Fehlerdiagnose des NOx-Auslasssensors des Abgasnachbehandlungssystems für die Fehlercodes 1887, 2771 und 3682 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3545 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälter leer - Zustand vorhanden

FEHLERCODE 3547

DEF-Behälter leer - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3547 PID: SPN: 4096 FMI: 11/31 LAMPE: Gelb SRT: | Der DEF-Behälter ist leer. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der DEF-Behälter war leer und die konnte nicht befüllt werden.

Maßnahme bei aktivem Fehlercode

Es gibt zwei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird durchgeführt, wenn der DEF-Behälter leer ist:

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Stufe 2: Die Aktion wird ausgeführt, wenn der DEF-Behälter leer ist und der Motor abgeschaltet wurde oder längere Zeit im Leerlauf lief.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass der DEF-Behälter leer ist und umgehend aufgefüllt werden muss.

Siehe Fehlerdiagnose für Fehlercode 3547 .

Datum der letzten Änderung: 01-APR-2021


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3558

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3558 PID: SPN: 3361 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung in der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine besteht darin, mit einer Pumpe ausreichenden DEF-Druck in den Leitungen zu erzeugen, um die Dosierung zu möglichen. Das ECM stellt Batteriespannungsspeisung und Masse für die DEF-Dosiereinheit bereit. Außerdem sendet das ECM ein Signal an die Dosiereinheit, um die abgegebene DEF-Menge zu regeln. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der DEF-Dosiereinheit höher als ein programmierbarer Wert war oder die Versorgung der DEF-Dosiereinheit zur Batterie kurzgeschlossen war bzw. eine Unterbrechung aufwies.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss gegen Batteriespannung in der DEF-Dosiereinheit

  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3558 .

Datum der letzten Änderung: 01-APR-2021


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3559

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3559 PID: SPN: 3361 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung in der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine besteht darin, mit einer Pumpe ausreichenden DEF-Druck in den Leitungen zu erzeugen, um die Dosierung zu möglichen. Das ECM stellt Batteriespannungsspeisung und Masse für die DEF-Dosiereinheit bereit. Außerdem sendet das ECM ein Signal an die Dosiereinheit, um die abgegebene DEF-Menge zu regeln. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung oder die Speisespannung der DEF-Dosiereinheit den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Masseschluss in der DEF-Dosiereinheit

  • Masseschluss im OEM-Kabelbaum
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3559 .

Datum der letzten Änderung: 01-APR-2021


Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3562

Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3562 PID: SPN: 5491 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Heizungsrelais der DEF-Leitung. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Relais der DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die DEF-Leitungsheizungen mit Strom.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des Relaistreibers der DEF-Leitungsheizung zu hoher Spannungsquelle kurzgeschlossen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss gegen Batteriespannung im Relaisschaltkreis der DEF-Leitungsheizung

  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3562 .

Datum der letzten Änderung: 01-APR-2021


Relais der DEF-Leitungsheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3563

Relais der DEF-Leitungsheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3563 PID: SPN: 5491 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Heizungsrelais der DEF-Leitung. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die DEF-Leitungsheizungen mit Strom.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Steuersignal für das Relais der DEF-Leitungsheizung den zulässigen Bereich unterschritten hat oder eine Unterbrechung aufwies.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Masseschluss im Relaisschaltkreis der DEF-Leitungsheizung

Masseschluss im OEM-Kabelbaum

Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3563 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis DEF-Dosierventil 1 des Abgasnachbehandlungssystems 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 3567

Schaltkreis DEF-Dosierventil 1 des Abgasnachbehandlungssystems 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3567 PID: SPN: 5394 FMI: 5/5 LAMPE: Gelb SRT: | Es wurde ein Schaltkreisfehler im Schaltkreis des DEF-Dosierventils festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Dosierventil

Schaltkreisbeschreibung

Das DEF-Dosierventil wird vom ECM gesteuert. Wenn das Motorsteuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet das ECM ein pulsbreitenmoduliertes Signal (PWM-Signal) an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis des DEF-Dosierventils zu hoher oder niedriger Spannung kurzgeschlossen oder unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Validieren der Reparatur:
  • Zündung aus- und einschalten.
  • Motor anlassen und im Leerlauf laufen lassen.
  • Status der DEF-Dosiereinheit im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen.
  • Der Status der DEF-Dosiereinheit muss
  • Die Zündung ausschalten und vollständige Abschaltung des ECM abwarten.
  • Zündung einschalten.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im DEF-Dosierventil
  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3567 .

Datum der letzten Änderung: 01-APR-2021


DEF-Dosierventil von Abgasnachbehandlungssystem 1 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3568

DEF-Dosierventil von Abgasnachbehandlungssystem 1 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3568 PID: SPN: 5394 FMI: 7/7 LAMPE: Gelb SRT: | Es wurde eine mechanische Fehlfunktion im DEF-Dosierventil festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Dosierventil

Schaltkreisbeschreibung

Das DEF-Dosierventil wird vom ECM gesteuert. Wenn das Motorsteuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet das ECM ein pulsbreitenmoduliertes Signal (PWM-Signal) an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom einspritzen lässt.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das DEF-Dosierventil mechanisch klemmt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Dosierventil mit Fehlfunktion

Eine mögliche Ursache für diesen Fehlercode ist eine Verunreinigung der DEF.

Siehe Fehlerdiagnose für Fehlercode 3568 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3571

Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3571 PID: SPN: 4334 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Drucksensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung

Fehlfunktion eines DEF-Drucksensors

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3571 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3572

Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3572 PID: SPN: 4334 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Drucksensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss der Signalleitung

Fehlfunktion eines DEF-Drucksensors

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3572 .

Datum der letzten Änderung: 01-APR-2021


DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3574

DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3574 PID: SPN: 4334 FMI: 1/18 LAMPE: Gelb SRT: | Es wurde ein niedriger Druck der Diesel-Emissions-Flüssigkeit in der Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck unter einem Grenzwert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes alle anderen aktiven Fehler zum SCR-System beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Füllstand im DEF-Behälter
  • Blockierte, verengte oder eingefrorene Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter Filter des DEF-Behälters
  • Zugesetzter oder verengter Filter der DEF-Dosiereinheit
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Defekte DEF-Dosiereinheit.
  • Verunreinigte Diesel-Emissions-Flüssigkeit (DEF)
  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3574 .

Datum der letzten Änderung: 01-APR-2021


DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3575

DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3575 PID: SPN: 4334 FMI: 0/16 LAMPE: Gelb SRT: | Die DEF-Dosiereinheit hat eine Verstopfung im Rücklauf der Diesel-Emissions-Flüssigkeit (DEF) festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck länger als 20 Sekunden über 1.100 kpa [159 psi] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes alle anderen aktiven Fehler zum SCR-System beheben.

Mögliche Ursachen für diesen Fehlercode:

Blockierte, verengte oder eingefrorene Rücklaufleitung oder Rücklaufleitungsarmatur der DEF-Dosiereinheit

Defekte DEF-Dosiereinheit.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3575 .

Datum der letzten Änderung: 01-APR-2021


DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3577

DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3577 PID: SPN: 4376 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im DEF-Rücklaufventil festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rückschlagventil wird vom Motorsteuermodul (ECM) gesteuert. Die Position des Rückschlagventils bestimmt, wohin die aus der Dosiereinheit austretende DEF strömt. Bei aktiviertem Rückschlagventil wird das Dosiersystem gespült und die DEF in den Leitungen in den Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis des DEF-Rücklaufventils den zulässigen Bereich überschritten hat oder unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3577 .

Datum der letzten Änderung: 01-APR-2021


DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3578

DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3578 PID: SPN: 4376 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung am DEF-Rücklaufventil festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rückschlagventil wird vom Motorsteuermodul (ECM) gesteuert. Die Position des Rückschlagventils bestimmt, wohin die aus der Dosiereinheit austretende DEF strömt. Bei aktiviertem Rückschlagventil wird das Dosiersystem gespült und die DEF in den Leitungen in den Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des DEF-Rücklaufventils den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3578 .

Datum der letzten Änderung: 01-APR-2021


Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3582

Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3582 PID: SPN: 4364 FMI: 1/18 LAMPE: Gelb SRT: | Die NOx-Umwandlung am SCR-Katalysator ist zu gering. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die NOx-Umwandlung im SCR-Katalysator geringer als erwartet war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Dosiersystems.

Das Abgassystem ist undicht

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Bei Einheiten, die mehrfach mit sich wiederholenden Symptomen vorgestellt werden, in Betracht ziehen, dass der Kunden keinen

Siehe Fehlerdiagnose für Fehlercode 3582 .

Datum der letzten Änderung: 01-APR-2021


Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

FEHLERCODE 3583

Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3583 PID: SPN: 5031 FMI: 10/10 LAMPE: Gelb SRT: | Das Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
Heizungsschaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 150 °C [302 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die SCR-Auslasstemperatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3583 .

Datum der letzten Änderung: 01-APR-2021


DEF-Druck Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3596

DEF-Druck Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3596 PID: SPN: 4334 FMI: 2/2 LAMPE: Gelb SRT: | Der DEF-Drucksensor hat einen Wert gemeldet, der für die Betriebsbedingungen zu hoch oder zu niedrig ist. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit vollständig vorgefüllt ist und den DEF-Druck im Dosiersystem aktiv aufrecht erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit konnte den angewiesenen DEF-Druck nicht halten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichte DEF-Leitungen
  • Defekte DEF-Dosiereinheit.
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter DEF-Filter
  • Defekter DEF-Drucksensor

Defekte DEF-Steuerung.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3596 .

Datum der letzten Änderung: 01-JUN-2021


Kühlmittelstandsensor – Anormale Aktualisierungsrate

FEHLERCODE 3613

Kühlmittelstandsensor – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3613 PID: SPN: 111 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Kühlmittelstandsensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 3613 .

Datum der letzten Änderung: 14-DEZ-2019


Kühlmittelstandsensor – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 3614

Kühlmittelstandsensor – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3614 PID: SPN: 111 FMI: 2/19 LAMPE: Gelb SRT: | Die J1939-Multiplexsteuerung hat eine Störung des Kühlmittelstandsensors gemeldet. | Möglicherweise reduzierte Motorleistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des Kühlmittelstandsensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Kühlmittelstandsensors gemeldet.

Siehe Fehlerdiagnose für Fehlercode 3614 .

Datum der letzten Änderung: 14-DEZ-2019


Position der VTG-Düse – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3616

Position der VTG-Düse – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3616 PID: S27 SPN: 2633 FMI: 7/7 LAMPE: Keine SRT: | Position des VTG-Stellglieds - Besondere Hinweise. | Möglicherweise reduzierte Motorleistung.
VTG-Düsenposition

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat beim Einschalten der Zündung eine anomale VTG-Position festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Diese Diagnose läuft beim Einschalten der Zündung nur
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe™ Online ermitteln, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren.

Dieser Fehlercode dient der Information und meldet, dass das VTG-Stellglied die gewünschte Position beim Einschalten der Zündung nicht einnehmen konnte. Im aktiven Zustand versucht das ECM kontinuierlich, den normalen VTG-Betrieb wiederherzustellen, bis die Motor-Kühlmitteltemperatur 74 °C [165 °F] erreicht hat.

Siehe Fehlerdiagnose für Fehlercode 3616 .

Datum der letzten Änderung: 14-DEZ-2019


Retarder am Getriebeausgang – Anormale Aktualisierungsrate

FEHLERCODE 3641

Retarder am Getriebeausgang – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3641 PID: SPN: 748 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und dem Retarder am Getriebeausgang festgestellt. | Keine Auswirkung auf die Leistung.
Retarder am Getriebeausgang

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3641 .

Datum der letzten Änderung: 14-DEZ-2019


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Heizung - Abnormale Veränderungsrate

FEHLERCODE 3649

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Heizung - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3649 PID: SPN: 5024 FMI: 10/10 LAMPE: Gelb SRT: | Das Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Minuten überschritten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Einlass des Abgasnachbehandlungssystems.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3649 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3681

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3681 PID: SPN: 3228 FMI: 2/2 LAMPE: Gelb SRT: | Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems lässt auf eine falsche Spannungsversorgung des Sensors schließen. | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Zwischentemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 150 °C [302 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannungsversorgung zum NOx-Sensor am Auslass einen programmierten Grenzwert über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum

  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsche Systemspannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Interne Störung des NOx-Sensors am Auslass
  • Falsche Teilenummer des NOx-Sensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3681 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3682

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3682 PID: SPN: 3218 FMI: 2/2 LAMPE: Gelb SRT: | Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems meldet eine falsche Spannungsversorgung des Sensors. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Minuten überschritten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannungsversorgung zum NOx-Sensor am Einlass einen programmierten Grenzwert über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum

  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsche Systemspannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Interne Störung des NOx-Sensors am Einlass
  • Falsche Teilenummer des NOx-Sensors.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3682 .

Datum der letzten Änderung: 01-APR-2021


Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 3697

Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMPE: Rot SRT: | Interner ECM-Fehler aufgrund von Fehlern in der Motorsoftware. | Motor springt nicht
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Software- oder Kalibrierungsfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM lässt die Störungsanzeigeleuchte (MIL) beim Einschalten der Zündung blinken

  • Der Motor startet eventuell nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion der ECM-Software.
Siehe Fehlerdiagnose für Fehlercode 3697 .

Datum der letzten Änderung: 01-APR-2021


SCR-Auslösung durch den Fahrer – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3712

SCR-Auslösung durch den Fahrer – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3712 PID: SPN: 5246 FMI: 0/0 LAMPE: Rot SRT: | Kritische Fehlercode zum SCR-System sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Reduzierung der Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motor längere Zeit mit aktiven kritischen SCR-Fehlern lief und keine Reparatur vorgenommen wurde. Die Zeitspanne ist davon abhängig, welche SCR-Fehler aktiv sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur

Siehe Fehlerdiagnose für Fehlercode 3712 .

Datum der letzten Änderung: 01-APR-2021


Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

FEHLERCODE 3714

Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3714 PID: SPN: 1569 FMI: 11/31 LAMPE: Gelb SRT: | Es sind kritische Fehlercode zum Motorbetrieb aktiv. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass bestimmte kritische Fehlercodes zum Motorbetrieb aktiv waren und der Motor weiter betrieben wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 3714 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3717

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3717 PID: SPN: 3226 FMI: 13/13 LAMPE: Gelb SRT: | Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems hat eine Abweichung der nominellen Systemspannung festgestellt. | Keine Auswirkung auf die Leistung.
Spannungsversorgung NOx-Sensor am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Systemspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Inkompatible Kalibrierung zwischen NOx-Sensor am Auslass des Abgasnachbehandlungssystems und ECM

  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Auslass des Abgasnachbehandlungssystems in der Abgasanlage.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3717 .

Datum der letzten Änderung: 01-APR-2021


NOx am Einlass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3718

NOx am Einlass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3718 PID: SPN: 3216 FMI: 13/13 LAMPE: Gelb SRT: | Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems hat eine Abweichung der nominellen Systemspannung festgestellt. | Keine Auswirkung auf die Leistung.
Spannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Systemspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Inkompatible Kalibrierung zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und ECM.

  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Einlass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Einlass des Abgasnachbehandlungssystems in der Abgasanlage.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3718 .

Datum der letzten Änderung: 01-APR-2021


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3724

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMPE: Gelb SRT: | Es wurde eine niedrige Spannung zum AGR-Ventiltreiber festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Ventiltreiber im ECM speist den AGR-Ventilmotor. Der AGR-Ventilmotor bewegt das AGR-Ventil in die vom ECM angeordnete Stellung.

Lage der Bauteile

Der AGR-Ventiltreiber befindet sich im ECM und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat geringe Leistung am AGR-Ventiltreiber festgestellt. Das ECM konnte das AGR-Ventil nicht mehr steuern.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist auf eine interne Störung des ECM hin.

Siehe Fehlerdiagnose für Fehlercode 3724 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

FEHLERCODE 3725

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3725 PID: SPN: 3216 FMI: 10/10 LAMPE: Gelb SRT: | Der Messwert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems ist nicht | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Minuten überschritten hat.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems war nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der NOx-Einlasssensor des Abgasnachbehandlungssystems dem ECM meldet, dass er keine

Fehlerdiagnose des NOx-Auslasssensors des Abgasnachbehandlungssystems für die Fehlercodes 1885, 3232 und 3681 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3725 .

Datum der letzten Änderung: 01-APR-2021


HPCR-Überdruckventil – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3727

HPCR-Überdruckventil – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3727 PID: SPN: 5571 FMI: 7/7 LAMPE: Keine SRT: | Das Überdruckventil im Rail hat bei einer niedrigeren Temperatur als erwartet geöffnet. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Überdruckventil ist eine mechanische Komponente, die öffnet, wenn der Kraftstoffdruck im Rail einen kritischen Grenzwert überschreitet.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Kraftstoffüberdruckventil bei einem niedrigeren Druck als erwartet geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird bei jedem Ausschalten der Zündung inaktiv und erst

Dieser Fehlercode kann auch durch den plötzlichen und signifikanten Abfall des Kraftstoffdrucks im Kraftstoffsystem ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode 3727 .

Datum der letzten Änderung: 14-DEZ-2019


Motorüberdrehschutz im Startmodus - Zustand vorhanden

FEHLERCODE 3737

Motorüberdrehschutz im Startmodus - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3737 PID: SPN: 1675 FMI: 11/31 LAMPE: Keine SRT: | Der Anlassermotor wurde vorübergehend deaktiviert, damit der Anlasser nicht beschädigt wird. | Der Anlasser lässt sich solange nicht betätigen, bis der Anlassermotor ausreichend abgekühlt ist.
Motorsteuermodul

Schaltkreisbeschreibung

Die Überdrehschutzfunktion (oder Anlassersperre) soll eine Beschädigung des Anlassermotors bei schlechtem Startverhalten verhindern. Übermäßiges Anlassen des Motors kann zur Überhitzung des Anlassers und deshalb zu einer dauerhaften Beschädigung führen. Wenn übermäßiges Anlassen festgestellt wird, sperrt die Anlasserschutzfunktion den Anlasser, bis der Anlassermotor abgekühlt ist und wieder genutzt werden kann, ohne Schäden befürchten zu müssen.

Lage der Bauteile

Die Überdrehschutzfunktion wird vom ECM gesteuert und kann nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Anlassen des Motors ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Anlassermotor so lange betätigt wurde, dass er bei einer weiteren Betätigung beschädigt werden könnte. Die kumulierte Zeit umfasst ein fortlaufendes Anlassen und/oder eine Abfolge kürzerer Anlassversuche innerhalb eines bestimmten Zeitfensters.

Maßnahme bei aktivem Fehlercode

Der Anlasser wird gesperrt, und der Motor kann erst

Bedingungen für Fehlercodelöschung

  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 3737 .

Datum der letzten Änderung: 01-APR-2021


HPCR-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

FEHLERCODE 3741

HPCR-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3741 PID: SPN: 5571 FMI: 0/0 LAMPE: Gelb SRT: | Das Railüberdruckventil wurde wegen hohem Raildruck geöffnet. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Schaltkreis Raildrucksensor

Schaltkreisbeschreibung

Das Überdruckventil ist eine mechanische Komponente, die öffnet, wenn der Kraftstoffdruck im Rail einen kritischen Grenzwert überschreitet.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Raildruck den Öffnungsdruck des Überdruckventils überschritten hat und das Überdruckventil geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Starke Drosselung der Kraftstoffablassleitung
  • Undichtes oder hängendes Kraftstoffpumpenstellglied
  • Luft im Kraftstoff
  • Zugesetzter Kraftstoffpumpenstellglied-Befestigungsadapter

Dieser Fehler gibt an, dass der Raildruck hoch genug war, um das Überdruckventil zu öffnen.

Siehe Fehlerdiagnose für Fehlercode 3741 .

Datum der letzten Änderung: 01-JUN-2021


NOx-Sensor am Einlass von Abgasnachbehandlungssystem 1 - Daten nicht plausibel - Nach oben versetzt

FEHLERCODE 3748

NOx-Sensor am Einlass von Abgasnachbehandlungssystem 1 - Daten nicht plausibel - Nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3748 PID: SPN: 3216 FMI: 2/20 LAMPE: Gelb SRT: | Es wurde ein Versatz im Wert des Einlass-NOx-Sensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt, während der Motor läuft.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Sensor am Einlass des Abgasnachbehandlungssystems nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Fahrgeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h [12 mph] begrenzt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  • Falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems.
Siehe Fehlerdiagnose für Fehlercode 3748 .

Datum der letzten Änderung: 01-APR-2021


NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 – Daten nicht plausibel – Nach oben versetzt

FEHLERCODE 3749

NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 – Daten nicht plausibel – Nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3749 PID: SPN: 3226 FMI: 2/20 LAMPE: Gelb SRT: | Es wurde ein Versatz im Wert des Auslass-NOx-Sensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur über 200 °C [392 °F] liegt, während der Motor läuft.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Fahrt mit dem Fahrzeug oder durch eine stationäre Regeneration mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) erfolgen.
  • Die SCR-Auslasstemperatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems

DEF-Kristallisierung oder -Ablagerungen

Falsch eingebauter NOx-Auslasssensor des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3749 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 383

Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 383 PID: S70 SPN: 729 FMI: 5/5 LAMPE: Gelb SRT: | Ein Ansaugluftvorwärmerschaltkreis mit Fehlfunktion wurde festgestellt. | Motor springt nicht
Motorsteuermodul

Schaltkreisbeschreibung

Der Ansaugluftvorwärmer verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Lage der Bauteile

Der Ansaugluftvorwärmer befindet sich am Lufteinlassanschluss des Ansaugkrümmers. Der Position der Ansaugluftvorwärmerrelais ist von der Fahrzeug- und der Motorkonfiguration abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt, wenn der Ansaugluftwärmer den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Spannungsabfall im Betrieb des Ansaugluftvorwärmers geringer als erwartet war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose zwei Mal hintereinander ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 2 Minuten eingeschaltet lassen. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Motoransaugluftvorwärmer mit Fehlfunktion

Unterbrechung im Motorkabelbaum

Masseschluss im Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 383 .

Datum der letzten Änderung: 14-DEZ-2019


Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 386

Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 1

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 1 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 1 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 1 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.
Siehe Fehlerdiagnose für Fehlercode 386 .

Datum der letzten Änderung: 01-APR-2021


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPE: Rot SRT: | Der Motoröldrucksensor meldet, dass der Öldruck unter die kritische Motorschutzgrenze gefallen ist. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck unter den unteren Betriebsgrenzwerten lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand

Defekter Öldruckschalter

Masseschluss im Motorkabelbaum.

Siehe Fehlerdiagnose für Fehlercode 415 .

Datum der letzten Änderung: 01-APR-2021


Temperatursensormodul Dieselpartikelfilter - Anormale Aktualisierungsrate

FEHLERCODE 4151

Temperatursensormodul Dieselpartikelfilter - Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4151 PID: SPN: 5742 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation über den J1939-Datalink zwischen dem ECM und dem Dieselpartikelfilter-Temperatursensormodul. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine Unterbrechung der Kommunikation mit dem Dieselpartikelfilter-Temperatursensormodul festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedrige Batteriespannungsversorgung
  • Falscher Abschlusswiderstand im Schaltkreis des SAE J1939-Datalinks
  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
Siehe Fehlerdiagnose für Fehlercode 4151 .

Datum der letzten Änderung: 01-APR-2021


SCR-Temperatursensormodul – Anormale Aktualisierungsrate

FEHLERCODE 4152

SCR-Temperatursensormodul – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4152 PID: SPN: 5743 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation über das J1939-Datalink zwischen dem ECM und dem SCR-Temperatursensormodul. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM hat eine Unterbrechung der Kommunikation mit dem SCR-Temperatursensormodul festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedrige Batteriespannungsversorgung
  • Falscher Abschlusswiderstand im Schaltkreis des SAE J1939-Datalinks
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
Siehe Fehlerdiagnose für Fehlercode 4152 .

Datum der letzten Änderung: 01-JUN-2021


Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4155

Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4155 PID: SPN: 5746 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Heizungsrelais der DEF-Dosiereinheit wird verwendet, um die Heizung der DEF-Dosiereinheit zu speisen.

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Das Heizungsrelais der DEF-Dosiereinheit ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Heizungsrelais der DEF-Dosiereinheit den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizungsrelais der DEF-Dosiereinheit mit Fehlfunktion

Kurzschluss gegen Batterie im OEM-Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 4155 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4156

Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4156 PID: SPN: 5746 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Heizungsrelais der DEF-Dosiereinheit wird verwendet, um die Heizung der DEF-Dosiereinheit zu speisen.

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Das Heizungsrelais der DEF-Dosiereinheit ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Heizungsrelais der DEF-Dosiereinheit den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizungsrelais der DEF-Dosiereinheit mit Fehlfunktion

Masseschluss im OEM-Kabelbaum

Unterbrechung im OEM-Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 4156 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 4157

DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4157 PID: SPN: 4376 FMI: 7/7 LAMPE: Gelb SRT: | Es wurde ein hängendes DEF-Rückschlagventil festgestellt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rücklaufventil wird zum Spülen des DEF-Dosiersystems verwendet. Wenn das Rücklaufventil erregt wird, spült das Dosiersystem die DEF in den DEF-Behälter.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Rückschlagventil mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 4157 .

Datum der letzten Änderung: 01-JUN-2021


Dieselpartikelfilter-Temperatursensormodul - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 4158

Dieselpartikelfilter-Temperatursensormodul - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4158 PID: SPN: 5742 FMI: 12/12 LAMPE: Gelb SRT: | Im Dieselpartikelfilter-Temperatursensormodul wurde ein interner Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat einen internen Fehler gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 4158 .

Datum der letzten Änderung: 01-APR-2021


SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 4159

SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4159 PID: SPN: 5743 FMI: 12/12 LAMPE: Gelb SRT: | Im SCR-Temperatursensormodul wurde ein interner Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat einen internen Fehler gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • SCR-Temperatursensormodul mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 4159 .

Datum der letzten Änderung: 01-JUN-2021


Dieselpartikelfilter-Temperatursensormodul - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4161

Dieselpartikelfilter-Temperatursensormodul - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4161 PID: SPN: 5742 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Batterieversorgungsspannung im Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat hohe Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Hohe Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4161 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Temperatursensormodul - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4162

Dieselpartikelfilter-Temperatursensormodul - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4162 PID: SPN: 5742 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Batterieversorgungsspannung im Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat niedrige Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Niedrige Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4162 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Temperatursensormodul - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

FEHLERCODE 4163

Dieselpartikelfilter-Temperatursensormodul - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4163 PID: SPN: 5742 FMI: 0/16 LAMPE: Gelb SRT: | Im Dieselpartikelfilter-Temperatursensormodul wurde hohe interne Temperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass die interne Leiterplattentemperatur zu hoch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass die interne Temperatur des Dieselpartikelfilter-Temperatursensormoduls zu hoch war. Abgassystem auf Lecks, fehlende Hitzeschutzbleche sowie Schmutz und Verunreinigungen prüfen, die zur Überhitzung des Dieselpartikelfilter-Temperatursensormoduls führen können.

Siehe Fehlerdiagnose für Fehlercode 4163 .

Datum der letzten Änderung: 01-APR-2021


SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4164

SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4164 PID: SPN: 5743 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Batterieversorgungsspannung im SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat hohe Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Hohe Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4164 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4165

SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4165 PID: SPN: 5743 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Batterieversorgungsspannung im SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat niedrige Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriespannung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) eingestellt.
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Niedrige Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4165 .

Datum der letzten Änderung: 01-JUN-2021


SCR-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 4166

SCR-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4166 PID: SPN: 5743 FMI: 0/16 LAMPE: Gelb SRT: | Im SCR-Temperatursensormodul wurde hohe interne Temperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass die interne Leiterplattentemperatur zu hoch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass die interne Temperatur des SCR-Temperatursensormoduls zu hoch war. Abgassystem auf Lecks, fehlende Hitzeschutzbleche sowie Schmutz und Verunreinigungen prüfen, die zur Überhitzung des SCR-Temperatursensormoduls führen können.

Siehe Fehlerdiagnose für Fehlercode 4166 .

Datum der letzten Änderung: 01-JUN-2021


Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4168

Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4168 PID: SPN: 5745 FMI: 3/3 LAMPE: Gelb SRT: | Es wurde festgestellt, dass die Heizung der DEF-Dosiereinheit klemmt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der Heizung der DEF-Dosiereinheit anstieg, obwohl das Ausschalten der Heizung der DEF-Dosiereinheit angeordnet wurde.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizungsrelais der DEF-Dosiereinheit mit Fehlfunktion

Kurzschluss gegen Batterie im OEM-Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 4168 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4169

Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4169 PID: SPN: 5745 FMI: 4/4 LAMPE: Gelb SRT: | Es wurde festgestellt, dass die Heizung der DEF-Dosiereinheit sich gelöst hat. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der Heizung der DEF-Dosiereinheit nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizungsrelais der DEF-Dosiereinheit mit Fehlfunktion

Masseschluss im OEM-Kabelbaum

Siehe Fehlerdiagnose für Fehlercode 4169 .

Datum der letzten Änderung: 14-DEZ-2019


Heizung DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 4171

Heizung DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4171 PID: SPN: 5745 FMI: 1/18 LAMPE: Gelb SRT: | Die DEF-Dosiereinheit konnte nicht aufgetaut werden. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Dosiereinheit die Zieltemperatur nach dem Heizen über einen programmierbaren Zeitraum nicht erreicht hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizung der DEF-Dosiereinheit mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 4171 .

Datum der letzten Änderung: 14-DEZ-2019


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 418

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: P97 SPN: 97 FMI: 0/15 LAMPE: Wartung SRT: | Die Wasser-im-Kraftstoff-Anzeige meldet einen Wasserstand über dem Warnpegel. | Keine Auswirkung auf die Leistung.
Schaltkreis der Wasser-in-Kraftstoff-Anzeige

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Wasser im Kraftstofffilter die Sensorhöhe überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode bedeutet, dass Wasser im Kraftstofffilter mit Wasserabscheider festgestellt wurde. Das Wasser aus dem Kraftstofffilter entleeren.

Wenn dieser Fehlercode aktiv ist und sich im Kraftstofffilter kein Wasser befindet, wurde ein Wassersensor mit Fehlfunktion festgestellt oder Wasser im Sensorsteckverbinder verursacht möglicherweise den Fehler.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 418 .

Datum der letzten Änderung: 01-APR-2021


Regenerationssperrschalter – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4213

Regenerationssperrschalter – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4213 PID: SPN: 3695 FMI: 2/2 LAMPE: Gelb SRT: | Der Regenerationsfreigabeschalter klemmt in der Position OFF oder INHIBIT. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Der Lkw-Hersteller kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motor-ECM gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden.

Lage der Bauteile

Der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Regenerationsfreigabeschalter in der Position OFF oder INHIBIT klemmt. Das ECM fordert eine aktive Regeneration an.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Schaltkreis des Regenerationsfreigabeschalters mit Fehlfunktion.

Falsche "Funktionen und Parameter"-Einstellungen.

Siehe Fehlerdiagnose für Fehlercode 4213 .

Datum der letzten Änderung: 14-DEZ-2019


ABS aktiv – Zustand vorhanden

FEHLERCODE 4215

ABS aktiv – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4215 PID: SPN: 563 FMI: 11/31 LAMPE: Keine SRT: | Tempomat wurde wegen einer Meldung der Antischlupfregulierung von der ABS-Steuerung ausgesetzt. | Der Abstandsregeltempomat arbeitet nicht
Motorsteuermodul

Schaltkreisbeschreibung

Bestimmte ABS-Steuerungen kommunizieren mit dem Motorsteuermodul (ECM) über den SAE J1939-Datalink. Unter bestimmten Fahrbedingungen kann die ABS-Steuerung eine Meldung zur Deaktivierung des Tempomats an das ECM senden, so dass der Tempomat vorübergehend nicht funktioniert.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat den Tempomat aufgrund einer Meldung der Antischlupfregulierung von der ABS-Steuerung deaktiviert.

Maßnahme bei aktivem Fehlercode

Der Tempomat wurde vorübergehend deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 4215 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Dosiertemperatur Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4244

DEF-Dosiertemperatur Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4244 PID: SPN: 4337 FMI: /2 LAMPE: Gelb SRT: | Die DEF-Dosiertemperatur ist nicht plausibel. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat nach längerer Motorabschaltung festgestellt, dass die Temperatur der DEF-Dosiereinheit höher oder niedriger als der Wert der anderen Temperatursensoren des Motors war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Wenn der Fehlercode nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Temperatursensor der DEF-Dosiereinheit mit Fehlfunktion

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 4244 .

Datum der letzten Änderung: 01-APR-2021


Temperatur Heizung der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4245

Temperatur Heizung der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4245 PID: SPN: 5798 FMI: 2/2 LAMPE: Gelb SRT: | Die Heizelementtemperatur der DEF-Dosiereinheit ist unlogisch. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat nach längerer Motorabschaltung festgestellt, dass der Temperaturmesswert der DEF-Dosiereinheit höher oder niedriger als der Wert der anderen Temperatursensoren des Motors war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Wenn der Fehlercode nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Temperatursensor der Heizung der DEF-Dosiereinheit mit Fehlfunktion

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 4245 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Dosiertemperatur von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

FEHLERCODE 4249

DEF-Dosiertemperatur von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4249 PID: SPN: 4337 FMI: 10/10 LAMPE: Gelb SRT: | Die Temperatur der DEF-Dosiereinheit hängt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der DEF-Dosiereinheit sich nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizung der DEF-Dosiereinheit mit Fehlfunktion

Temperatursensor der DEF-Dosiereinheit mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 4249 .

Datum der letzten Änderung: 14-DEZ-2019


Heizungstemperatur der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

FEHLERCODE 4251

Heizungstemperatur der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4251 PID: SPN: 5798 FMI: 10/10 LAMPE: Gelb SRT: | Der Messwert des Heizelementtemperatursensors der DEF-Dosiereinheit hängt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Sensortemperaturmesswert des Heizelements der DEF-Dosiereinheit sich nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Heizung der DEF-Dosiereinheit mit Fehlfunktion

Temperatursensor der Heizung der DEF-Dosiereinheit mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 4251 .

Datum der letzten Änderung: 14-DEZ-2019


Dieselpartikelfilter-Temperatursensormodul - Ursache unbekannt

FEHLERCODE 4259

Dieselpartikelfilter-Temperatursensormodul - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4259 PID: SPN: 5742 FMI: 11/11 LAMPE: Gelb SRT: | Zeitweilige Unterbrechungen der Batterieversorgungsspannung am Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat zeitweilige Unterbrechungen der Batterieversorgungsspannung zum Dieselpartikelfilter-Temperatursensormodul festgestellt, die zu einer internen Rücksetzung des Moduls führten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn das ECM eine interne Rücksetzung des Sensors feststellt. Diese interne Rücksetzung wird durch zeitweilige Unterbrechungen der Batteriespannungsversorgung verursacht. Dieser Fehlercode meldet, dass ein zeitweilig auftretendes Problem festgestellt wurde. Alle Kabel und Steckverbinder sind sorgfältig auf Wackelkontakte zu untersuchen.

Siehe Fehlerdiagnose für Fehlercode 4259 .

Datum der letzten Änderung: 01-APR-2021


SCR-Temperatursensormodul – Ursache unbekannt

FEHLERCODE 4261

SCR-Temperatursensormodul – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4261 PID: SPN: 5743 FMI: 11/11 LAMPE: Gelb SRT: | Zeitweilige Unterbrechungen der Batterieversorgungsspannung am SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat zeitweilige Unterbrechungen der Batterieversorgungsspannung zum SCR-Temperatursensormodul festgestellt, die zu einer internen Rücksetzung des Moduls führten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn das ECM eine interne Rücksetzung des Sensors feststellt. Diese interne Rücksetzung wird durch zeitweilige Unterbrechungen der Batteriespannungsversorgung verursacht. Dieser Fehlercode meldet, dass ein zeitweilig auftretendes Problem festgestellt wurde. Alle Kabel und Steckverbinder sind sorgfältig auf Wackelkontakte zu untersuchen.

Siehe Fehlerdiagnose für Fehlercode 4261 .

Datum der letzten Änderung: 01-JUN-2021


SAE J1939-Datalink - Abnormale Aktualisierungsrate

FEHLERCODE 427

SAE J1939-Datalink - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 427 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Keine SRT: | Die Kommunikation zwischen dem Motorsteuermodul (ECM) und einem weiteren Gerät am SAE J1939-Datalink wurde unterbrochen. | Der Motor läuft nur
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und OEM-VECUs müssen

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Elektrische Fehler wie Masseschluss, Kurzschluss oder Unterbrechung in der SAE J1939-Datalink-Verkabelung

Das ECM (oder ein anderes SAE J1939-Gerät) hängt die Kommunikation auf, indem es zu viele aufeinander folgende Meldungen sendet.

Das externe OEM-Steuergerät ist ausgefallen oder kann nicht mehr auf dem Datalink übertragen.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 427 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 428

Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 428 PID: P97 SPN: 97 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Wassersensor

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Wassersensorsignalspannung den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor

Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 428 .

Datum der letzten Änderung: 14-DEZ-2019


Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 429

Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 429 PID: P97 SPN: 97 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Wassersensor

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Wassersensors 1 Sekunde unter 0,05 VDC lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 429 .

Datum der letzten Änderung: 14-DEZ-2019


Druck im Ölkanal – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435

Druck im Ölkanal – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Der Motoröldrucksensor erfasst einen fehlerhaften Wert. | Keine Auswirkung auf die Leistung.
Schaltkreis Motoröldruck

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird pro Fahrt nur

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck-Messwert nach dem Ausschalten der Zündung und dem Abstellen des Motors höher oder niedriger als die Druckwerte der anderen Absolutdrucksensoren des Motors war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Unregelmäßige Messwerte des Motoröldrucksensors

Hoher Widerstand in der Signal- oder Rückführleitung des Motoröldrucksensors.

Siehe Fehlerdiagnose für Fehlercode 435 .

Datum der letzten Änderung: 14-DEZ-2019


Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 436

Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 436 PID: P105 SPN: 105 FMI: 2/2 LAMPE: Gelb SRT: | Der Ansaugkrümmerdrucksensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat nach längerer Motorabschaltung festgestellt, dass der Wert des Ansaugkrümmertemperatursensors höher oder niedriger als der Wert der anderen Temperatursensoren des Motors war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur muss
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ansaugkrümmertemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Ansaugkrümmertemperatursensors.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 436 .

Datum der letzten Änderung: 01-APR-2021


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: P168 SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Die ECM-Versorgungsspannung ist niedriger als die mindestens erforderliche Netzspannung. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht

Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 441 .

Datum der letzten Änderung: 01-APR-2021


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPE: Gelb SRT: | Die ECM-Versorgungsspannung ist höher als die höchstens erlaubte Netzspannung. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 442 .

Datum der letzten Änderung: 01-APR-2021


Fehlfunktion des AGR-Ventils - Zustand vorhanden

FEHLERCODE 4485

Fehlfunktion des AGR-Ventils - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4485 PID: SPN: 5838 FMI: 11/31 LAMPE: Gelb SRT: | Kritische Fehlercode zum EGR-System sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, nachdem andere AGR-Fehler gemeldet wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Technische Hintergründe

Dieser Fehlercode dient NUR

Siehe Fehlerdiagnose für Fehlercode 4485 .

Datum der letzten Änderung: 01-APR-2021


Fehlfunktion beim DEF-Verbrauch - Zustand vorhanden

FEHLERCODE 4486

Fehlfunktion beim DEF-Verbrauch - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4486 PID: SPN: 5839 FMI: 11/31 LAMPE: Gelb SRT: | Kritische Fehlercodes zur DEF-Zuführung sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, nachdem andere Fehler zur DEF-Zufuhr gemeldet wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Technische Hintergründe

Dieser Fehlercode dient NUR

Fehlercode 4573 ist Ursache für diesen Fehler.

Siehe Fehlerdiagnose für Fehlercode 4486 .

Datum der letzten Änderung: 01-APR-2021


Fehlfunktion der DEF-Dosierung - Zustand vorhanden

FEHLERCODE 4487

Fehlfunktion der DEF-Dosierung - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4487 PID: SPN: 5840 FMI: 11/31 LAMPE: Gelb SRT: | Kritische Fehlercodes zur DEF-Dosierung sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, nachdem andere Fehler zur DEF-Dosierung protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Sicherstellen, dass die derzeit im ECM aktiven kritischen Fehlercodes zur Dosierung so schnell wie möglich diagnostiziert werden.

Siehe Fehlerdiagnose für Fehlercode 4487 .

Datum der letzten Änderung: 01-APR-2021


Fehlfunktion der DEF-Qualität - Zustand vorhanden

FEHLERCODE 4488

Fehlfunktion der DEF-Qualität - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4488 PID: SPN: 5841 FMI: 11/31 LAMPE: Gelb SRT: | Kritische Fehlercode zur DEF-Qualität sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, nachdem Fehler zur DEF-Qualität protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 4488 .

Datum der letzten Änderung: 01-APR-2021


Fehlfunktion des SCR-Überwachungssystems - Zustand vorhanden

FEHLERCODE 4489

Fehlfunktion des SCR-Überwachungssystems - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4489 PID: SPN: 5842 FMI: /31 LAMPE: Gelb SRT: | Kritische Fehlercodes zum SCR-System waren aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, nachdem Fehler zum SCR-System protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Technische Hintergründe

Sicherstellen, dass die derzeit im ECM aktiven kritischen Fehlercodes zur Dosierung so schnell wie möglich diagnostiziert werden.

Siehe Fehlerdiagnose für Fehlercode 4489 .

Datum der letzten Änderung: 01-APR-2021


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 451

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 451 PID: P157 SPN: 157 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis des Raildrucksensors festgestellt. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Raildrucksensor reagiert auf Änderungen des Drucks im Rail. Der Raildrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor über einen gemeinsamen Sensorspannungsversorgungskreis mit 5 Volt Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Schaltkreis des Motoröldrucksensorsignals ein Signal an das ECM aus. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei niedrigem Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei hohem Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Raildruck den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Spannung (Kurzschluss des Signalkabels gegen +5 V= oder höher)
  • Unterbrechung im Signalkabel
  • Unterbrechung im 5-Volt-Spannungsversorgungskabel
  • Unterbrechung im Rückführkabel
  • Defekter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 451 .

Datum der letzten Änderung: 01-APR-2021


Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4517

Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4517 PID: SPN: 237 FMI: 13/13 LAMPE: Gelb SRT: | Die Fahrzeugidentifizierungsnummer wurde nicht im ECM programmiert. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins-ECM und OEM-VECUs müssen

Lage der Bauteile

Das Motorsteuermodul (ECM) ist auf der Seite des Ansaugkrümmers am Motor montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Fahrzeugidentifizierungsnummer (VIN) nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Falsche "Funktionen und Parameter"-Einstellungen.

Siehe Fehlerdiagnose für Fehlercode 4517 .

Datum der letzten Änderung: 14-DEZ-2019


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 452

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 452 PID: P157 SPN: 157 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis des Kraftstoffraildrucksensors festgestellt. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Raildrucksensor reagiert auf Änderungen des Drucks im Rail. Der Raildrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor über einen gemeinsamen Sensorspannungsversorgungskreis mit 5 Volt Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Schaltkreis des Motoröldrucksensorsignals ein Signal an das ECM aus. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei niedrigem Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei hohem Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Raildruck den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Masseschluss des Spannungsversorgungs- oder Signalkabels.

Beschädigter Sensor

  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 452 .

Datum der letzten Änderung: 01-APR-2021


Durchschnittsverbrauch Diesel-Emissions-Flüssigkeit in Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

FEHLERCODE 4573

Durchschnittsverbrauch Diesel-Emissions-Flüssigkeit in Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4573 PID: SPN: 3826 FMI: 1/18 LAMPE: Gelb SRT: | Geringer DEF-Strom festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine besteht darin, mit einer Pumpe ausreichenden DEF-Druck in den Leitungen zu erzeugen, um die Dosierung zu möglichen. Das ECM stellt Batteriespannungsspeisung und Masse für die DEF-Dosiereinheit bereit. Außerdem sendet das ECM ein Signal an die Dosiereinheit, um die abgegebene DEF-Menge zu regeln. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, während das System für selektive katalytische Reduktion (SCR) Diesel-Emissions-Flüssigkeit in das Abgasnachbehandlungssystem einspritzt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Dosierleistung gering ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Motordrehzahl wird nach einem gewissen Zeitraum gedrosselt

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

DEF-Dosiersystem mit Fehlfunktion

  • DEF-Dosierventil mit Fehlfunktion

Verengte oder zugesetzte DEF-Zuleitung

Siehe Fehlerdiagnose für Fehlercode 4573 .

Datum der letzten Änderung: 01-APR-2021


Status SCR-Feedbacksteuerung von Abgasnachbehandlungssystem 1 – Zustand vorhanden

FEHLERCODE 4586

Status SCR-Feedbacksteuerung von Abgasnachbehandlungssystem 1 – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4586 PID: SPN: 4339 FMI: 11/31 LAMPE: Gelb SRT: | Die maximale Dosiereinstellung wurde erreicht. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine besteht darin, mit einer Pumpe ausreichenden DEF-Druck in den Leitungen zu erzeugen, um die Dosierung zu möglichen. Das ECM stellt Batteriespannungsspeisung und Masse für die DEF-Dosiereinheit bereit. Außerdem sendet das ECM ein Signal an die Dosiereinheit, um die abgegebene DEF-Menge zu regeln. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Höchstwert für die angeordnete DEF-Dosierung erreicht wurde.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

NOx-Sensor am Auslass des Abgasnachbehandlungssystems mit Fehlfunktion

Fehlfunktion eines NOx-Sensors am Einlass des Abgasnachbehandlungssystems

DEF-Dosiereinheit mit Fehlfunktion

Verunreinigte Diesel-Emissions-Flüssigkeit (DEF)

Siehe Fehlerdiagnose für Fehlercode 4586 .

Datum der letzten Änderung: 14-DEZ-2019


Ansaugkrümmerdrucksystemmonitor – Zustand vorhanden

FEHLERCODE 4612

Ansaugkrümmerdrucksystemmonitor – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4612 PID: SPN: 5321 FMI: 11/31 LAMPE: Gelb SRT: | Der Motor kann die Befehle des Luftsystems nicht befolgen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM weist das AGR-Ventil über die AGR-Motorkabel A, B und C an, die richtige Stellung einzunehmen, um die Sollwerte für den AGR-Durchfluss zu erreichen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Stellung des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der AGR-Strom, der Ansaugkrümmerdruck oder der Abgasdruck nicht die angeforderten Werte erreichen konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.

Technische Hintergründe

Alle Fehlercodes zu Ansaugkrümmerdruck/-temperatur, AGR-Differenzdruck, Luftdruck, Abgasdruck, VTG, AGR und Drosselklappe vor der Diagnose von Fehlercode 4612 diagnostizieren.

Siehe Fehlerdiagnose für Fehlercode 4612 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Behältertemperatursensor von Abgasnachbehandlungssystem 1 – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4731

DEF-Behältertemperatursensor von Abgasnachbehandlungssystem 1 – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4731 PID: SPN: 3031 FMI: 13/13 LAMPE: Gelb SRT: | Die empfangene Datalink-Meldung war nicht | Möglicherweise reduzierte Motorleistung.
DEF-Behälterfüllstandsensor

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Temperatursensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die SAE J1939-Datalink-Meldung, die vom Temperatursensor des DEF-Behälters empfangen wurde, nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
Siehe Fehlerdiagnose für Fehlercode 4731 .

Datum der letzten Änderung: 01-JUN-2021


DEF-Behälterfüllstandsensors von Abgasnachbehandlungssystem 1 - Ursache unbekannt

FEHLERCODE 4739

DEF-Behälterfüllstandsensors von Abgasnachbehandlungssystem 1 - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4739 PID: SPN: 1761 FMI: 11/11 LAMPE: Gelb SRT: | Ein unbekannter Fehler wurde im Zusammenhang mit dem DEF-Behälterfüllstandsensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der DEF-Behälterfüllstandsensor hat einen unbekannten Fehler gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Behälterfüllstandsensor mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 4739 .

Datum der letzten Änderung: 01-APR-2021


DEF-Behälterfüllstandsensor Abgasnachbehandlungssystem 1 – Anormale Änderungsrate

FEHLERCODE 4769

DEF-Behälterfüllstandsensor Abgasnachbehandlungssystem 1 – Anormale Änderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4769 PID: SPN: 1761 FMI: 10/10 LAMPE: Gelb SRT: | Es wurde kein | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Die Anordnung von Behälter und Füllstandsensor wird vom OEM festgelegt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert des DEF-Behälterfüllstandsensors längere Zeit ungültig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten und 2 Stunden eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Behälterfüllstandsensor mit Fehlfunktion
  • Manipulation des DEF-Behälterfüllstandsensors
Siehe Fehlerdiagnose für Fehlercode 4769 .

Datum der letzten Änderung: 01-JUN-2021


VTG-Stellgliedsoftware – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4956

VTG-Stellgliedsoftware – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4956 PID: SPN: 6713 FMI: 13/13 LAMPE: Rot SRT: | Die VTG-Software entspricht nicht | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Abweichung zwischen der Anwendungssoftware und der Turboladerstellgliedkalibrierung festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Falscher Turboladerstellgliedkalibrierungscode

Siehe Fehlerdiagnose für Fehlercode 4956 .

Datum der letzten Änderung: 14-DEZ-2019


VTG-Stellgliedsoftware – Zustand vorhanden

FEHLERCODE 4957

VTG-Stellgliedsoftware – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4957 PID: SPN: 6713 FMI: 11/31 LAMPE: Rot SRT: | Das VTG-Stellglied und die ECM-Software sind nicht | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Kalibrierungsversion des Turboladerstellglieds im VTG-Stellglied ist nicht

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

Falscher Turboladerstellgliedkalibrierungscode

ECM-Kalibrierungsupdate

Siehe Fehlerdiagnose für Fehlercode 4957 .

Datum der letzten Änderung: 14-DEZ-2019


Sensor-Versorgungsschaltkreis 6 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 515

Sensor-Versorgungsschaltkreis 6 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Spannung im +5-Volt-Sensor-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Beim Schaltkreis der Sensorspannungsversorgung 6 des Motorsteuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Sensorversorgung 6 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 6 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 515 .

Datum der letzten Änderung: 14-DEZ-2019


Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 516

Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im +5-Volt-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Beim Schaltkreis der Sensorspannungsversorgung 6 des Motorsteuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Sensorversorgung 6 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 6 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.
Siehe Fehlerdiagnose für Fehlercode 516 .

Datum der letzten Änderung: 01-APR-2021


Andrehgetriebe aktiv – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 5173

Andrehgetriebe aktiv – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5173 PID: SPN: 2900 FMI: 2/19 LAMPE: Gelb SRT: | Das Getriebe-ECU hat eine Fehlfunktion gemeldet. | Motor springt nicht
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Fehlermeldung vom OEM-Getriebe-ECU empfangen

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur zu validieren, die Zündung 1 Minute ausschalten und dann für 1 Minute einschalten.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises

OEM-VECU mit Fehlfunktion

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Siehe Fehlerdiagnose für Fehlercode 5173 .

Datum der letzten Änderung: 14-DEZ-2019


Andrehgetriebe aktiv – Anormale Aktualisierungsrate

FEHLERCODE 5174

Andrehgetriebe aktiv – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5174 PID: SPN: 2900 FMI: 9/9 LAMPE: Gelb SRT: | Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Getriebe-ECU festgestellt. | Motor springt nicht
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises

OEM-VECU mit Fehlfunktion

Siehe Fehlerdiagnose für Fehlercode 5174 .

Datum der letzten Änderung: 14-DEZ-2019


VTG-Stellgliedsoftware - Anormale Aktualisierungsrate

FEHLERCODE 5177

VTG-Stellgliedsoftware - Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5177 PID: SPN: 6713 FMI: 9/9 LAMPE: Gelb SRT: | Die Kommunikation des ECM mit dem VTG-Stellglied wurde unterbrochen oder das ECM unterstützte die Meldung des VTG-Stellglieds nicht | Möglicherweise reduzierte Motorleistung.
VTG-Schaltkreis

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat mehr als 1 Sekunde keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Fehlfunktion des Turboladerstellglieds

  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises

Falscher Turboladerstellgliedkalibrierungscode

Wenn dieser Fehlercode nach einem Download in das Turboladerstellglied auftritt, auf im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) auf richtigen Kalibrierungscode prüfen.

Siehe Fehlerdiagnose für Fehlercode 5177 .

Datum der letzten Änderung: 01-APR-2021


Höchstgeschwindigkeit 1 – Anormale Aktualisierungsrate

FEHLERCODE 5216

Höchstgeschwindigkeit 1 – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5216 PID: SPN: 2588 FMI: 9/9 LAMPE: Gelb SRT: | Höchstgeschwindigkeit 1 - Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und schaltbarer Höchstgeschwindigkeit festgestellt. | Keine Auswirkung auf die Leistung.
J1939 SAE-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 5216 .

Datum der letzten Änderung: 14-DEZ-2019


Höchstgeschwindigkeit 1 – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 5217

Höchstgeschwindigkeit 1 – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5217 PID: SPN: 2588 FMI: 2/19 LAMPE: Gelb SRT: | Höchstgeschwindigkeit 1 - J1939-Multiplexsteuerung hat eine Fehlfunktion der schaltbaren Höchstgeschwindigkeit gemeldet | Keine Auswirkung auf die Leistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion der schaltbaren Höchstgeschwindigkeit 1 festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 5217 .

Datum der letzten Änderung: 14-DEZ-2019


Höchstgeschwindigkeit 2 – Anormale Aktualisierungsrate

FEHLERCODE 5218

Höchstgeschwindigkeit 2 – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5218 PID: SPN: 2589 FMI: 9/9 LAMPE: Gelb SRT: | Höchstgeschwindigkeit 2 - Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und schaltbarer Höchstgeschwindigkeit festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 5218 .

Datum der letzten Änderung: 14-DEZ-2019


Höchstgeschwindigkeit 2 – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 5219

Höchstgeschwindigkeit 2 – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5219 PID: SPN: 2589 FMI: 2/19 LAMPE: Gelb SRT: | Höchstgeschwindigkeit 2 - J1939-Multiplexsteuerung hat eine Fehlfunktion der schaltbaren Höchstgeschwindigkeit gemeldet | Keine Auswirkung auf die Leistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins-ECM übermittelt werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion der schaltbaren Höchstgeschwindigkeit 2 festgestellt

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins-ECM oder zwischen Komponente und OEM-VECU sowie auf ein defektes OEM-VECU oder Cummins-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 5219 .

Datum der letzten Änderung: 14-DEZ-2019


DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden

FEHLERCODE 5278

DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5278 PID: SPN: 6802 FMI: 11/31 LAMPE: Gelb SRT: | Das ECM hat Bedingungen festgestellt, die darauf hinweisen, dass das DEF-Dosiersystem eingefroren ist. | Reduzierung der Motorleistung.
Schaltkreis DEF-Behälterheizung

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das DEF-Dosiersystem nicht befüllt werden konnte, weil die Umgebungslufttemperatur zu niedrig war (nicht beheizte DEF-Dosiersysteme).

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Zur Validierung der Reparatur mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) unter "ECM-Diagnosetests" die "DEF-Dosierpumpentest" ausführen.
  • Dieser Fehlercode kann mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 5278 .

Datum der letzten Änderung: 01-APR-2021


Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 5384

Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5384 PID: SPN: 5502 FMI: 0/16 LAMPE: Gelb SRT: | Die Temperaturen im Abgasnachbehandlungssystem sind für die Regeneration des Abgasnachbehandlungssystems nicht | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Betrieb des Motors im Leerlauf kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperaturen des Abgasnachbehandlungssystems im Leerlauf einige Zeit zu niedrig waren.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.

Siehe Fehlerdiagnose für Fehlercode 5384 .

Datum der letzten Änderung: 14-DEZ-2019


Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

FEHLERCODE 5385

Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5385 PID: SPN: 5502 FMI: 0/0 LAMPE: Rot SRT: | Die Temperaturen im Abgasnachbehandlungssystem sind für die Regeneration des Abgasnachbehandlungssystems nicht | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperaturen des Abgasnachbehandlungssystems beim Fahren einige Zeit zu niedrig waren.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.

Siehe Fehlerdiagnose für Fehlercode 5385 .

Datum der letzten Änderung: 14-DEZ-2019


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 553

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 553 PID: P157 SPN: 157 FMI: 0/16 LAMPE: Gelb SRT: | Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck höher als der angewiesene Druck ist. | Möglicherweise reduzierte Motorleistung.
Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Kraftstoffverteilerdruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene Raildruck höher als der befohlene Raildruck ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ein Kraftstoffpumpenstellglied mit hoher Leckage oder beschädigtem O-Ring lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen.

Siehe Fehlerdiagnose für Fehlercode 553 .

Datum der letzten Änderung: 01-APR-2021


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 555

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 555 PID: P101 SPN: 101 FMI: 0/16 LAMPE: Gelb SRT: | Der Filter der Kurbelgehäuseentlüftung muss gewartet werden. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedruck einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Filter der Kurbelgehäuseentlüftung muss ausgetauscht werden
  • Fehlfunktion des Kurbelgehäusedrucksensors.
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filterelemente der Entlüftung unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase).

Siehe Fehlerdiagnose für Fehlercode 555 .

Datum der letzten Änderung: 01-APR-2021


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

FEHLERCODE 556

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 556 PID: P101 SPN: 101 FMI: 0/0 LAMPE: Rot SRT: | Hoher Kurbelgehäusedruck erfasst. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedruck einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird reduziert, um den Motor vor einem erhöhten Kurbelgehäusedruck zu schützen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Filter der Kurbelgehäuseentlüftung muss ausgetauscht werden
  • Fehlfunktion des Kurbelgehäusedrucksensors.
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filterelemente der Entlüftung unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase).

Siehe Fehlerdiagnose für Fehlercode 556 .

Datum der letzten Änderung: 01-APR-2021


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: P157 SPN: 157 FMI: 1/18 LAMPE: Gelb SRT: | Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Motor läuft möglicherweise unruhig, stoppt, startet nicht
Einspritzdüsendosierungszufuhrdruck-Sensorschaltkreis

Schaltkreisbeschreibung

Der Raildrucksensor reagiert auf Änderungen des Drucks im Rail. Der Raildrucksensor umfasst einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor über einen gemeinsamen Sensorspannungsversorgungskreis mit 5 Volt Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Schaltkreis des Motoröldrucksensorsignals ein Signal an das ECM aus. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei niedrigem Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei hohem Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene Kraftstoffzufuhrdruck 7 Sekunden mindestens 100 bar [1.450 psi] unter dem befohlenen Kraftstoffzufuhrdruck lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Starke Kraftstoffeinlassdrosselung
  • Niedriger Ausgangsdruck der Kraftstoffzahnradpumpe
  • Luft im Kraftstoff
  • Leckage des Kraftstoffverteiler-Überdruckventils
  • Fehlfunktionen der Hochdruckkraftstoffpumpe
  • Undichte Kraftstoffeinspritzdüsen oder Kraftstoffeinspritzdüsenanschlüsse
Siehe Fehlerdiagnose für Fehlercode 559 .

Datum der letzten Änderung: 01-APR-2021


Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

FEHLERCODE 5616

Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5616 PID: SPN: 3713 FMI: 11/31 LAMPE: Wartung SRT: | Das System konnte keine aktive Regeneration des Dieselpartikelfilters durchführen. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn das ECM eine aktive Regeneration des Dieselpartikelfilters anfordert.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das System seit längerer Zeit eine aktive Regeneration des Dieselpartikelfilters anfordert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode dient nur

Siehe Fehlerdiagnose für Fehlercode 5616 .

Datum der letzten Änderung: 01-APR-2021


Hybridsystem-OBD-bezogener DTC-Status – Anormale Aktualisierungsrate

FEHLERCODE 5684

Hybridsystem-OBD-bezogener DTC-Status – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5684 PID: SPN: 6810 FMI: 9/9 LAMPE: Gelb SRT: | Das elektronische Steuermodul (ECM) hat Daten von einem gemultiplexten Gaspedal- oder Gashebelsensor erwartet, hat diese jedoch nicht | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 – Motorsteuermodul

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Durch Multiplexing können diese Komponenten fest mit einer OEM-Hybridsystemsteuerung verdrahtet werden. Dann können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern von der OEM-Hybridsystemsteuerung über den SAE J1939-Datalink an das Cummins®-ECM übermittelt werden.

Die von der OEM-Hybridsystemsteuerung gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und die OEM-Hybridsystemsteuerung müssen richtig konfiguriert sein, damit die Multiplexkomponenten wie gewünscht zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und die Lage der vom OEM verbauten J1939-Geräte variieren OEM-abhängig. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat länger als 1 Sekunde keine gültige J1939-Meldung von der Hybridsystemsteuerung empfangen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht

Dieser Fehler kann folgende Gründe haben:

Das ECM ist richtig (Komponenten sind aktiviert und OEM-Hybridsystemsteuerungsquelle ist richtig adressiert) für den Empfang von Informationen von der OEM-Hybridsystemsteuerung eingerichtet, die OEM-Hybridsystemsteuerung überträgt aber tatsächlich eine Meldung, die besagt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Ursache kann sein, dass die Multiplexkomponente zwar im Cummins®-ECM aktiviert ist, die Quelladresse der die Komponentenmeldung übertragenden OEM-Hybridsystemsteuerung aber falsch im Cummins®-ECM konfiguriert ist, oder dass die OEM-Hybridsystemsteuerung nicht so konfiguriert ist, dass sie die Meldung der Multiplexkomponente übermittelt.

Der Fehler kann auch auf eine schadhafte J1939-Datalink-Verbindung zwischen OEM-Hybridsystemsteuerung und Cummins®-ECM oder zwischen Komponente und OEM-Hybridsystemsteuerung sowie auf eine schadhafte OEM-Hybridsystemsteuerung oder ein schadhaftes Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) kann zur Überwachung von Multiplex-Komponenten verwendet werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 5684 .

Datum der letzten Änderung: 01-APR-2021


Hybridsystem-OBD-OEM-bezogener DTC-Status – Zustand vorhanden

FEHLERCODE 5685

Hybridsystem-OBD-OEM-bezogener DTC-Status – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5685 PID: SPN: 6810 FMI: 11/31 LAMPE: Gelb SRT: | Das Hybridsystem weist einen OBD-bezogenen Fehlercode auf und hat das ECM aufgefordert, die MIL einzuschalten. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 – Motorsteuermodul

Schaltkreisbeschreibung

Die Systemsteuerung ist die zentrale Steuerung des Hybridsystems. Sie ist für den Hybridsystembetrieb zuständig. Sie kommuniziert mit dem elektronischen Motorsteuergerät (ECM) über eine J1939-Datalink-Verbindung.

Lage der Bauteile

Die Lage der Hybridsystemsteuerung variiert je nach Anwendung und OEM. Die Steuerung wird üblicherweise mit Kopfschrauben am Fahrzeugrahmen oder einer geeigneten starren Halterung montiert. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird aktiv, wenn die Hybridsystemsteuerung das Einschalten der Störungsanzeigeleuchte (MIL) anfordert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und meldet, dass die Hybridsystemsteuerung einen OBD-bezogenen Fehler festgestellt und das Einschalten der Störungsanzeigeleuchte (MIL) angefordert hat. Siehe OEM-Wartungshandbuch.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Siehe Fehlerdiagnose für Fehlercode 5685 .

Datum der letzten Änderung: 01-APR-2021


Hybridsystem-OBD-bezogener DTC-Status – Ursache unbekannt

FEHLERCODE 5691

Hybridsystem-OBD-bezogener DTC-Status – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5691 PID: SPN: 6810 FMI: 11/11 LAMPE: Gelb SRT: | Unerwartete Datalink-Kommunikation zwischen ECM und Hybridsystemsteuerung. | Keine Auswirkung auf die Leistung.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 – Motorsteuermodul

Schaltkreisbeschreibung

Die Systemsteuerung ist die zentrale Steuerung des Hybridsystems. Sie ist für den Hybridsystembetrieb zuständig. Sie kommuniziert mit dem elektronischen Motorsteuergerät (ECM) über eine J1939-Datalink-Verbindung.

Lage der Bauteile

Die Lage der Hybridsystemsteuerung variiert je nach Anwendung und OEM. Die Steuerung wird üblicherweise mit Kopfschrauben am Fahrzeugrahmen oder einer geeigneten starren Halterung montiert. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Eine unerwartete Datalink-Meldung wurde von der Hybridsystemsteuerung an das ECM gesendet und konnte nicht interpretiert werden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falscher Abschlusswiderstand des Datalinks
  • Unterbrechung oder Kurzschluss im J1939-Datalink.

Defektes Motor-ECM

  • Beschädigte Motorkalibrierung

Hybridsystemsteuerung mit Fehlfunktion

Beschädigte Hybridsystemsteuerungskalibrierung

Siehe Fehlerdiagnose für Fehlercode 5691 .

Datum der letzten Änderung: 01-APR-2021


Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate

FEHLERCODE 5716

Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5716 PID: SPN: 3610 FMI: 10/10 LAMPE: Gelb SRT: | Der Dieselpartikelfilter-Auslassdrucksensor liefert sprunghaft schwankende Messwerte. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Auslassdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kpa [0,22 Zoll Hg] oder weniger als -1,5 kpa [0,22 psi] betrug oder sich bei wechselnden Motorbedingungen nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors

Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet

Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems

Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Hinweis: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 5716 .

Datum der letzten Änderung: 01-APR-2021


Anlasserrelaisschaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 584

Anlasserrelaisschaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 584 PID: S39 SPN: 677 FMI: 3/3 LAMPE: Gelb SRT: | Unterbrechung oder hohe Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht
Schaltkreis Anlassersperrrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal des Anlassersperrrelais NICHT

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern

Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Dieser Fehlercode kann auch aktiv werden, wenn der Überdrehschutz (Anlassersperre) eingeschaltet, der Motor/das ECM aber nicht

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 584 .

Datum der letzten Änderung: 14-DEZ-2019


Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 585

Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 585 PID: S39 SPN: 677 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht
Treiberschaltkreis Anlassersperrrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal des Anlassersperrrelais NICHT Systemspannung erreichte, als das pulsbreitenmodulierte Signal (PWM-Signal) ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Dieser Fehlercode kann auch von einem Masseschluss im Anlassersperrrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 585 .

Datum der letzten Änderung: 01-APR-2021


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 595

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 595 PID: P103 SPN: 103 FMI: 0/16 LAMPE: Gelb SRT: | Das ECM erfasst eine hohe Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die erfasste Turboladerdrehzahl länger als 5 Sekunden mehr als 150.000 1/min betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur zu validieren, den Motor anlassen, die Motordrehzahl mit dem Gaspedal auf hohe Leerlaufdrehzahl (100 %) beschleunigen und den Motor mindestens 20 Sekunden mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor

Defekter Motorkabelbaum

  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode 595 .

Datum der letzten Änderung: 01-APR-2021


Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 596

Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 596 PID: P167 SPN: 167 FMI: 0/16 LAMPE: Gelb SRT: | Die Überwachungsfunktion für die Batteriespannung hat eine hohe Batteriespannung festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Batteriespannungsmonitor". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) die Einstellungen der Funktion "Batteriespannungsmonitor" anzeigen. Wenn der Batteriespannungsmonitor deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht

Mögliche Ursache für diesen Fehlercode:

  • Überladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 596 .

Datum der letzten Änderung: 01-APR-2021


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 597

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 597 PID: P167 SPN: 167 FMI: 1/18 LAMPE: Gelb SRT: | Niedrige Batteriespannung von der Überwachungsfunktion (dem Batteriespannungsmonitor) festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Batteriespannungsmonitor". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) die Einstellungen der Funktion "Batteriespannungsmonitor" anzeigen. Wenn der Batteriespannungsmonitor deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Geräte im Fahrzeug mit hohem Stromverbrauch wie CB-Funkverstärker, umfangreiche Außenbeleuchtung und andere Zubehörteile.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.
Siehe Fehlerdiagnose für Fehlercode 597 .

Datum der letzten Änderung: 01-APR-2021


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 598

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 598 PID: P167 SPN: 167 FMI: 1/1 LAMPE: Rot SRT: | Niedrige Batteriespannung von der Überwachungsfunktion (dem Batteriespannungsmonitor) festgestellt. | Keine Auswirkung auf die Leistung.
ECM-Spannungsversorgungskreis

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Batteriespannungsmonitor". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) die Einstellungen der Funktion "Batteriespannungsmonitor" anzeigen. Wenn der Batteriespannungsmonitor deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht

Mögliche Ursache für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 598 .

Datum der letzten Änderung: 01-APR-2021


Motorölwechselintervall - Zustand vorhanden

FEHLERCODE 649

Motorölwechselintervall - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMPE: Wartung SRT: | Motoröl und Filter wechseln. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) informiert den Fahrer mit der Funktion "Wartungsmonitor", dass ein Ölwechsel ansteht.

Lage der Bauteile

Nicht

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass Motoröl und Filter basierend auf der programmierbaren Einstellung im "Wartungsmonitor" gewechselt werden müssen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) die Funktion "Wartungsmonitor" zurücksetzen.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird nur

Siehe Fehlerdiagnose für Fehlercode 649 .

Datum der letzten Änderung: 01-APR-2021


Motorpositionssensor – Anormale Frequenz oder Pulsbreite oder Dauer

FEHLERCODE 6712

Motorpositionssensor – Anormale Frequenz oder Pulsbreite oder Dauer

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6712 PID: SPN: 636 FMI: 8/8 LAMPE: Gelb SRT: | Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht | Die Funktion zur Verstärkungseinstellung wird deaktiviert und der Standardwert Null verwendet. Möglicher Leistungsverlust.
Schaltkreise Kurbelwellenpositionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass ein falscher Kurbelwellenpositionssensor eingebaut wurde.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) können aktive und inaktive Fehlercodes gelöscht werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der Fehlercode kann protokolliert werden, wenn der Kurbelwellenpositionssensor falsche Richtungsdaten an das ECM liefert.
  • Ein falscher Kurbelwellenpositionssensor wurde eingebaut.
Siehe Fehlerdiagnose für Fehlercode 6712 .

Datum der letzten Änderung: 14-DEZ-2019


Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 687

Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 687 PID: P103 SPN: 103 FMI: 1/18 LAMPE: Gelb SRT: | Das ECM erfasst eine niedrige Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die erfasste Turboladerdrehzahl länger als 5 Sekunden mehr als 3.000 1/min betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Komponenten, die für diesen Fehlercode verantwortlich sein können:

  • Defekter Turboladerdrehzahlsensor

Defekter Motorkabelbaum

  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen. Um den Fehlercode zu löschen, muss

Wenn der Motor stationär im Leerlauf oder mit hoher Leerlaufdrehzahl läuft, erzeugt dies nicht

Es ist nicht unmöglich, dass ein schadhaftes ECM die eigentliche Ursache dieses Fehlercodes ist, aber sehr unwahrscheinlich. Ein ECM-Austausch sollte nur

In sehr seltenen Fällen hat der Turbolader die Aktivierung dieses Fehlercodes verursacht, so dass ein Austausch des Turboladers die einzige

Siehe Fehlerdiagnose für Fehlercode 687 .

Datum der letzten Änderung: 01-APR-2021


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Gelb SRT: | Das ECM hat einen Fehler im Motordrehzahlsignal festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Kurbelwellendrehzahl/-position

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Verbindung zum Kurbelwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im +5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum
  • Beschädigter oder defekter Motordrehzahlsensor
  • Defektes Impulsrad
  • Luftspalt am Sensor zu klein oder zu groß.
Siehe Fehlerdiagnose für Fehlercode 689 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 691

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMPE: Gelb SRT: | Hohe Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasslufttemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor des Turboladerverdichters

Schaltkreisbeschreibung

Der Einlasslufttemperatursensor des Verdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Verdichtereinlasstemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 691 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 691 .

Datum der letzten Änderung: 01-APR-2021


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 692

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMPE: Gelb SRT: | Niedrige Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasstemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Verdichtereinlasstemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet die Störungsanzeigeleuchte (MIL) nach dem Start mit diesem Fehlercode für kurze Zeit ein.

  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 692 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum

Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor

  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 692 .

Datum der letzten Änderung: 01-APR-2021


Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 693

Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 693 PID: P351 SPN: 1172 FMI: 2/2 LAMPE: Gelb SRT: | Der Turboladerverdichter-Einlasstemperatursensor hat eine Temperatur festgestellt, die für die Betriebsbedingungen zu hoch oder niedrig ist. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Der erste Teil wird beim Einschalten der Zündung nach 8 Stunden der Abkühlung mit abgeschalteter Zündung ausgeführt.

Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert der Verdichter-Einlasstemperatur für die Motorbetriebsbedingungen zu hoch oder zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Wenn der Fehlercode nicht
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Verdichter-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Verdichter-Einlasstemperatursensors
  • Störung des ECM.

Wenn ein "Niedriger Kühlmittelstand"-Fehler aktiv vorliegt oder kürzlich inaktiv wurde, vor dem Diagnostizieren sicherstellen, dass der Fehler beseitigt und sämtliche Luft aus dem System entfernt wurde.

Siehe Fehlerdiagnose für Fehlercode 693 .

Datum der letzten Änderung: 01-APR-2021


Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle – Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 731

Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle – Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: S64 SPN: 723 FMI: 7/7 LAMPE: Gelb SRT: | Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht | Möglicherweise reduzierte Motorleistung.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kurbelwellenposition nicht

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.

Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht die Position des fehlenden Zahns am Kurbelwellendrehzahl-Geberrad und am Nockenwellendrehzahl-Geberrad. Stimmen die beiden Positionen nicht

Mögliche Ursachen für diesen Fehlercode:

Die Ringe des Motordrehzahlsensors sind locker oder falsch

Mechanischer Fluchtungsfehler.

Siehe Fehlerdiagnose für Fehlercode 731 .

Datum der letzten Änderung: 14-DEZ-2019


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 778

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 778 PID: S64 SPN: 723 FMI: 2/2 LAMPE: Gelb SRT: | Das ECM hat eine Unterbrechung des Signals vom Nockenwellenpositionssensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Nicht

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Verbindung zum Nockenwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im empfohlenen elektronischen Wartungswerkzeug von Cummins® oder einem äquivalenten System können aktive und inaktive Fehler gelöscht und die Störungsanzeigeleuchte (MIL) bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im 5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum.
  • Beschädigter oder defekter Nockenwellenpositionssensor.
  • Beschädigte Drehzahl-Bezugsnocke.
  • Luftspalt am Sensor zu groß oder zu klein.
Siehe Fehlerdiagnose für Fehlercode 778 .

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 111 | SPN: 629 | FMI: 12
Kritischer interner Fehler des Motorsteuergeräts – Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie
  2. ECM-Fehlfunktion

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - ECM-Fehlfunktion

Lösung: S00008831

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1117 | SPN: 3597 | FMI: 2
Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Batterieversorgung durch Batterietrennschalter abgeschaltet
  2. Fehlfunktion der Batterie oder der Batteriekabel
  3. Niedrige Batteriespannung
  4. Batteriebelastungstest
  5. Sicherungs-/Verteilerkasten prüfen
  6. Masseprüfung
  7. Prüfung auf Unterbrechung an der ungeschalteten Batterie
  8. Prüfung auf Unterbrechung am Zündschalter
  9. Aussetzende Masseverbindung
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Batterieversorgung durch Batterietrennschalter abgeschaltet

Lösung: S00000706

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sicherstellen, dass die Batterietrennschalter ordnungsgemäß verwendet werden.

Vor dem Ausschalten von Batterietrennschaltern muss die Zündung muss zunächst ausgeschaltet und dann 90 Sekunden gewartet werden.

Spezifikationen

  • Werden die Batterietrennschalter nicht richtig verwendet, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Fahrer über die richtige Verwendung der Batterietrennschalter informieren.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Niedrige Batteriespannung

Lösung: S00000669

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung an der ungeschalteten Batterie

Lösung: S00005285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand des ECM-Batterieversorgungskreises (+) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batteriepluspol (+) messen.
  • Widerstand des ECM-Batterieversorgungskreises (-) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batterieminuspol (-) messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Unterbrechung am Zündschalter

Lösung: S00000530

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignalpin im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Aussetzende Masseverbindung

Lösung: S00000707

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batteriemasseanschlüsse inspizieren.
  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Widerstand der Verbindung zwischen ECM und Zylinderblock größer als 10 Ω ist, wurde eine Masseverbindung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindung von ECM an Masse reparieren oder austauschen.

Siehe Verfahrensanweisung 019-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1139 | SPN: 651 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 1 – Mechanik spricht nicht an oder ist verstellt.

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Zylinderabschaltprüfung
  5. Einspritzdüsenisolierungstest
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Zylinderabschaltprüfung

Lösung: S00002885

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Motor starten.
  • Motor Betriebstemperatur erreichen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn mit der Zylinderabschaltprüfung des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) keine defekte Kraftstoffeinspritzdüse festgestellt werden kann, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1141 | SPN: 652 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 2 – Mechanik spricht nicht an oder ist verstellt.

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Zylinderabschaltprüfung
  5. Einspritzdüsenisolierungstest
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Zylinderabschaltprüfung

Lösung: S00002885

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Motor starten.
  • Motor Betriebstemperatur erreichen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn mit der Zylinderabschaltprüfung des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) keine defekte Kraftstoffeinspritzdüse festgestellt werden kann, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1142 | SPN: 653 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Zylinderabschaltprüfung
  5. Einspritzdüsenisolierungstest
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Zylinderabschaltprüfung

Lösung: S00002885

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Motor starten.
  • Motor Betriebstemperatur erreichen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn mit der Zylinderabschaltprüfung des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) keine defekte Kraftstoffeinspritzdüse festgestellt werden kann, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1143 | SPN: 654 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 4 – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Zylinderabschaltprüfung
  5. Einspritzdüsenisolierungstest
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Zylinderabschaltprüfung

Lösung: S00002885

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Motor starten.
  • Motor Betriebstemperatur erreichen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn mit der Zylinderabschaltprüfung des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) keine defekte Kraftstoffeinspritzdüse festgestellt werden kann, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1144 | SPN: 655 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1145 | SPN: 656 | FMI: 7
Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes
  3. Kraftstoffablaufleitung stark verengt
  4. Zylinderabschaltprüfung
  5. Einspritzdüsenisolierungstest
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000118

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen auf mehrere Kraftstoffeinspritzdüsen-Fehlercodes

Lösung: S00008019

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn mehrere Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:
  • Kraftstoffeinspritzdüse: 1139, 1141, 1142, 1143, 1144, 1145

Verknüpfte Lösungen

  • Kraftstoffablaufleitung stark verengt

Siehe S00002037

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Kraftstoffablaufleitung stark verengt

Lösung: S00002037

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Keine
Parent Solution

3 - Zylinderabschaltprüfung

Lösung: S00002885

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Motor starten.
  • Motor Betriebstemperatur erreichen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn mit der Zylinderabschaltprüfung des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) keine defekte Kraftstoffeinspritzdüse festgestellt werden kann, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 115 | SPN: 612 | FMI: 2
Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel
  2. Kurbelwellenpositionssensor ist schadhaft
  3. Nockenwellenpositionssensor ist beschädigt
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurbelwellenpositionssensor ist schadhaft

Lösung: S00009205

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kurbelwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-365

  • Kurbelwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Kurbelwellenpositionssensor Schäden aufweist, wurde ein Kurbelwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Nockenwellenpositionssensor ist beschädigt

Lösung: S00001226

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Nockenwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-363

  • Nockenwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Nockenwellenpositionssensor Schäden aufweist, wurde ein Nockenwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 122 | SPN: 102 | FMI: 3
Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen der Spannung des Ansaugkrümmerdrucksensors
  3. Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM
  4. Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors
  5. Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors am ECM
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00006545

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen der Spannung des Ansaugkrümmerdrucksensors

Lösung: S00000457

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors im Sensorsteckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Siehe S00000758

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Lösung: S00000758

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors

Lösung: S00000411

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Ansaugkrümmerdrucksensor 1 mit Fehlfunktion erkannt: 123

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors am ECM

Lösung: S00000456

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 123
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 123

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1228 | SPN: 27 | FMI: 2
AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Eisbildung in Komponenten des Luftsystems
  3. AGR-Ventil durch Eis verstopft oder teilweise zugesetzt
  4. Falsche Führung der Luftverdichterablassleitung
  5. Luftverdichterablassleitung durch Eis verstopft oder verengt
  6. Prüfung der Spannung am AGR-Ventilpositionssensor
  7. Prüfung der Spannung des AGR-Ventilpositionssensors am ECM
  8. Verengung im AGR-Ventil
  9. Prüfung der ECM-Kalibrierungshistorie
  10. AGR-Ventil funktioniert nicht einwandfrei

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000133

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 2272, 2349, 2353

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Eisbildung in Komponenten des Luftsystems

Lösung: S00006422

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass der Motor gelaufen ist bei Temperaturen von maximal: 5° C [41° F]

Eis kann zum Blockieren/Festklemmen führen, ist aber zum Zeitpunkt der Fehlerdiagnose möglicherweise nicht vorhanden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Motor bei folgenden Temperaturen oder darunter lief: 5° C [41° F]

Verknüpfte Lösungen

  • AGR-Ventil durch Eis verstopft oder teilweise zugesetzt

Siehe S00007344

  • Falsche Führung der Luftverdichterablassleitung

Siehe S00001254

  • Luftverdichterablassleitung durch Eis verstopft oder verengt

Siehe S00001255

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - AGR-Ventil durch Eis verstopft oder teilweise zugesetzt

Lösung: S00007344

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Ventil ausbauen.
  • AGR-Ventil auf Verstopfung durch Eis sichtprüfen.

Siehe Verfahrensanweisung 011-022

Spezifikationen

  • Wenn das AGR-Ventil mit Eis verstopft ist, wurde eine AGR-Ventildrosselung festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Ventil reinigen oder austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Falsche Führung der Luftverdichterablassleitung

Lösung: S00001254

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Per Sichtprüfung verifizieren, dass die Luftverdichterablassleitung vom Luftverdichter zur Lufttrocknereinlassarmatur kontinuierlich abwärts verläuft.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn die Luftverdichterablassleitung keine Abwärtsneigung vom Luftverdichter zur Lufttrocknereinlassarmatur aufweist, wurde eine falsche Verlegung der Luftverdichterablassleitung festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abflussleitung des Luftverdichters so führen, dass sie stetig abwärts verläuft.

Siehe OEM-Wartungshandbuch

Validierung

  • Keine
Parent Solution

2.3 - Luftverdichterablassleitung durch Eis verstopft oder verengt

Lösung: S00001255

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Luftverdichterablassleitung ausgebaut.

Maßnahme

  • Luftverdichterablassleitung auf Verstopfung durch Eis sichtprüfen.
  • Luftablassleitung am Lufttrockneranschluss auf Feuchtigkeit sichtprüfen, die einfrieren und die Luftablassleitung oder Armaturen verstopfen kann.

Spezifikationen

  • Wenn die Luftverdichterablassleitung mit Eis verstopft ist, wurde eine Drosselung der Luftverdichterablassleitung festgestellt.
  • Wenn sich viel Feuchtigkeit in der Luftverdichterablassleitung befindet, wurde übermäßige Feuchtigkeit in der Luftverdichterablassleitung festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Feuchtigkeit oder Eis aus der Luftverdichterablassleitung entfernen.

Siehe OEM-Wartungshandbuch

Validierung

  • Keine
Parent Solution

3 - Prüfung der Spannung am AGR-Ventilpositionssensor

Lösung: S00000719

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Ventils und dem Rückführpin des AGR-Ventils im AGR-Ventil-Steckverbinder des Motorkabelbaums messen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des AGR-Ventilpositionssensors am ECM

Siehe S00000720

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Prüfung der Spannung des AGR-Ventilpositionssensors am ECM

Lösung: S00000720

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Ventils und dem Rückführpin des AGR-Ventils am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Verengung im AGR-Ventil

Lösung: S00000681

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Ventil ausbauen.

Siehe Verfahrensanweisung 011-022

  • AGR-Ventil sichtprüfen.

Siehe Verfahrensanweisung 011-022

Spezifikationen

  • Wenn Verunreinigungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Ventil reinigen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00004389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Wenn das AGR-Ventil innerhalb der letzten 90 Tage ausgetauscht wurde, den einschlägigen technischen Eskalationsprozess befolgen, BEVOR die unten angegebenen Reparaturmaßnahmen durchgeführt werden:

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 123 | SPN: 102 | FMI: 4
Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen der Spannung des Ansaugkrümmerdrucksensors
  3. Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM
  4. Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors
  5. Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors am ECM
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00006545

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen der Spannung des Ansaugkrümmerdrucksensors

Lösung: S00000457

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors im Sensorsteckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Siehe S00000758

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Lösung: S00000758

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors

Lösung: S00000352

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Spannungsversorgungspin des Ansaugkrümmerdrucksensors und dem Signalpin des Ansaugkrümmerdrucksensors im Sensorsteckverbinder am Motorkabelbaum platzieren.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde festgestellt, dass Ansaugkrümmerdrucksensor 1 eine Fehlfunktion aufweist. 122

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Ansaugkrümmerdrucksensors am ECM

Lösung: S00002392

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Ansaugkrümmerdrucksensors und den Signalpin des Ansaugkrümmerdrucksensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 122
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 122

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1239 | SPN: 2623 | FMI: 3
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Gaspedal
  3. Prüfung des Schaltkreises des Gaspedals
  4. Prüfung auf Unterbrechung am Gaspedalstellungssensor
  5. Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors
  6. Prüfung der ECM-Kalibrierungshistorie
  7. Gaspedal weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000134

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Gaspedal

Lösung: S00000948

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 und dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung des Schaltkreises des Gaspedals

Siehe S00000949

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung des Schaltkreises des Gaspedals

Lösung: S00000949

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung am Gaspedalstellungssensor

Lösung: S00000467

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000721

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für Gaspedal 1 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin für Gaspedal 2 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Gaspedal weist eine Fehlfunktion auf

Lösung: S00001185

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Gaspedal mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Gaspedal austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 124 | SPN: 102 | FMI: 16
Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfen der Spannung des Ansaugkrümmerdrucksensors
  3. Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM
  4. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  5. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000043

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123, 125
  • Luftdruck: 221, 222, 295
  • Spannung: 1938
  • Turbolader: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • AGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Kraftstoff: 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfen der Spannung des Ansaugkrümmerdrucksensors

Lösung: S00000457

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors im Sensorsteckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Siehe S00000758

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des Ansaugkrümmerdrucksensors am ECM

Lösung: S00000758

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Ansaugkrümmerdruck-/-temperatursensors und dem Rückführpin des Ansaugkrümmerdruck-/-temperatursensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1241 | SPN: 2623 | FMI: 4
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Gaspedal
  3. Prüfung des Schaltkreises des Gaspedals
  4. Prüfung auf Unterbrechung am Gaspedalstellungssensor
  5. Masseschluss eines Pins im Schaltkreis des Gaspedalstellungssensors
  6. Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Gaspedal weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000135

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Gaspedal

Lösung: S00000948

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 und dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung des Schaltkreises des Gaspedals

Siehe S00000949

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung des Schaltkreises des Gaspedals

Lösung: S00000949

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung am Gaspedalstellungssensor

Lösung: S00000467

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000448

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100K Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000721

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für Gaspedal 1 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin für Gaspedal 2 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Gaspedal weist eine Fehlfunktion auf

Lösung: S00001185

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Gaspedal mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Gaspedal austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1242 | SPN: 91 | FMI: 2
Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Gaspedal
  3. Prüfung des Schaltkreises des Gaspedals
  4. Prüfung auf Unterbrechung am Gaspedalstellungssensor
  5. Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors
  6. Prüfung der ECM-Kalibrierungshistorie
  7. Gaspedal weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000136

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Gaspedal- oder Gashebelstellung: 131, 132, 1239, 1241

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Gaspedal

Lösung: S00000948

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 und dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung des Schaltkreises des Gaspedals

Siehe S00000949

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung des Schaltkreises des Gaspedals

Lösung: S00000949

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 1 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Sensors für Gaspedalstellung 2 im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Sensors für Gaspedalstellung 2 im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung am Gaspedalstellungssensor

Lösung: S00000467

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000721

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für Gaspedal 1 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin für Gaspedal 2 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Gaspedal weist eine Fehlfunktion auf

Lösung: S00001185

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Gaspedal mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Gaspedal austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 125 | SPN: 102 | FMI: 18
Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  4. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  5. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  6. Lecks im Lufteinlasssystem
  7. Leck im Ladeluftkühlersystem
  8. Hohe Abgasdrosselung
  9. Leck oder Drosselung im AGR-System
  10. Turbolader weist eine Fehlfunktion auf
  11. Prüfung der ECM-Kalibrierungshistorie
  12. Der Ansaugkrümmerdrucksensor funktioniert nicht einwandfrei

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000794

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123, 2973
  • Luftdruck: 221, 222, 295
  • Turbolader: 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • AGR: 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006327

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Lufteinlassanschluss auf Kohleablagerungen inspizieren.

Siehe Wartungsbulletin 5579934

  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen inspizieren.

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Hohe Abgasdrosselung

Lösung: S00000324

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf Abgasdrosselung prüfen.

Siehe Verfahrensanweisung 011-009

Spezifikationen

  • Wenn die Abgasdrosselung nicht innerhalb der Spezifikationen liegt, wurde eine Drosselung im Abgassystem festgestellt.

Siehe Verfahrensanweisung 018-020

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kontrollieren, ob die Vorderseite des Diesel-Oxidationskatalysators zugesetzt ist.

Siehe Verfahrensanweisung 011-049

  • Kontrollieren, ob die Vorderseite des Dieselpartikelfilters zugesetzt ist.

Siehe Verfahrensanweisung 011-041

  • Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Siehe Verfahrensanweisung 011-062

  • Kontrollieren, ob der SCR-Katalysator zugesetzt ist.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Leck oder Drosselung im AGR-System

Lösung: S00005213

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Verbindungsleitung und Verbindungsrohr auf Lecks sichtprüfen.

Siehe Verfahrensanweisung 011-025

  • AGR-Differenzdrucksensor auf Lecks an der Montagefläche sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wenn Lecks oder Schäden im AGR-System vorliegen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Turbolader weist eine Fehlfunktion auf

Lösung: S00008465

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

  • Befestigungsmutter des Verdichterrads auf eingetragenen Staub sichtprüfen.

Siehe Verfahrensanweisung 010-033

  • Turboladerverdichter und Turbinenschaufeln auf Schäden und Verschleiß sichtprüfen.

Siehe Verfahrensanweisung 010-033

  • Das Radial- und Axialspiel des Turboladerrads messen.

Siehe Verfahrensanweisung 010-033

Spezifikationen

  • Wenn die Werte einer Prüfung nicht innerhalb der Spezifikation liegen, wurde ein Turbolader mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

  • Luftfilter und Lufteinlasssystem auf undichte Stellen sichtprüfen, durch die Schmutz und Staub in den Turbolader gelangen können.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - Der Ansaugkrümmerdrucksensor funktioniert nicht einwandfrei

Lösung: S00001048

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Ansaugkrümmerdruck-/-temperatursensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 131 | SPN: 91 | FMI: 3
Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Gaspedal
  3. Prüfung des Schaltkreises des Gaspedals
  4. Schaltkreisrückmeldung des Gaspedalstellungssensors
  5. Prüfung auf Unterbrechung am Gaspedalstellungssensor
  6. Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000045

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 4: 2185, 2186

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Gaspedal

Lösung: S00000444

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung des Schaltkreises des Gaspedals

Siehe S00000549

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung des Schaltkreises des Gaspedals

Lösung: S00000549

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Gaspedalstellungssensors

Lösung: S00000368

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Gaspedalstellungssensor mit Fehlfunktion festgestellt: 132

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Gaspedalstellungssensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Gaspedalstellungssensor

Lösung: S00000467

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000468

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 132 | SPN: 91 | FMI: 4
Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Gaspedal
  3. Prüfung des Schaltkreises des Gaspedals
  4. Schaltkreisrückmeldung des Gaspedalstellungssensors
  5. Prüfung auf Unterbrechung am Gaspedalstellungssensor
  6. Masseschluss eines Pins im Schaltkreis des Gaspedalstellungssensors
  7. Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors
  8. Interner ECM-Fehler

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000045

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 4: 2185, 2186

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Gaspedal

Lösung: S00000444

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung des Schaltkreises des Gaspedals

Siehe S00000549

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung des Schaltkreises des Gaspedals

Lösung: S00000549

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Rückführpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Gaspedalstellungssensors

Lösung: S00000369

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Eine Kabelbrücke zwischen dem Spannungsversorgungspin und dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Gaspedalstellungssensor mit Fehlfunktion festgestellt: 131

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Gaspedalstellungssensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Gaspedalstellungssensor

Lösung: S00000467

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im Sensorsteckverbinder des OEM-Kabelbaums und dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000448

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100K Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Gaspedalstellungssensors

Lösung: S00000468

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Interner ECM-Fehler

Lösung: S00001230

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 133 | SPN: 974 | FMI: 3
Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Spannungsprüfung des Stellungssensors des Gaspedals für Fernbedienung
  3. Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals
  4. Schaltkreisrückmeldung des Stellungssensors für das Gasfernbedienungspedal
  5. Prüfung auf Unterbrechung des Stellungssensors des Gaspedals für Fernbedienung
  6. Kurzschluss zwischen Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000047

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Spannungsprüfung des Stellungssensors des Gaspedals für Fernbedienung

Lösung: S00000441

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungssensor des Gaspedals für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals

Siehe S00000995

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals

Lösung: S00000995

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Stellungssensors für das Gaspedal für Fernbedienung im Steckverbinder des Stellungssensors für das Gaspedal für Fernbedienung am OEM-Kabelbaum und dem Spannungsversorgungspin des Stellungssensors für das Gaspedal für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Stellungssensors für das Gaspedal für Fernbedienung im Steckverbinder des Stellungssensors für das Gaspedal für Fernbedienung am OEM-Kabelbaum und dem Rückführpin des Stellungssensors für das Gaspedal für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum messen
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Stellungssensors für das Gasfernbedienungspedal

Lösung: S00000353

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Stellungssensor für Gasfernbedienung aktiv wird, wurde ein Stellungssensor für Gasfernbedienung mit Fehlfunktion festgestellt: 134

Verknüpfte Lösungen

  • Keine

Reparatur

  • Gaspedalbaugruppe für Fernbedienung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung des Stellungssensors des Gaspedals für Fernbedienung

Lösung: S00000449

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungssensor des Gaspedals für Fernbedienung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal

Lösung: S00000450

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 134 | SPN: 974 | FMI: 4
Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Spannungsprüfung des Stellungssensors des Gaspedals für Fernbedienung
  3. Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals
  4. Schaltkreisrückmeldung des Stellungssensors für das Gasfernbedienungspedal
  5. Prüfung auf Unterbrechung des Stellungssensors des Gaspedals für Fernbedienung
  6. Masseschluss eines Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal
  7. Kurzschluss zwischen Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000048

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Spannungsprüfung des Stellungssensors des Gaspedals für Fernbedienung

Lösung: S00000441

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Stellungssensor des Gaspedals für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Sensors für Gaspedalstellung 1 und dem Rückführpin des Sensors für Gaspedalstellung 1 im Sensorsteckverbinder des OEM-Kabelbaums messen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals

Siehe S00000995

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung des Stellungssensorschaltkreises des Gasfernbedienungspedals

Lösung: S00000995

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Stellungssensors für das Gaspedal für Fernbedienung im Steckverbinder des Stellungssensors für das Gaspedal für Fernbedienung am OEM-Kabelbaum und dem Spannungsversorgungspin des Stellungssensors für das Gaspedal für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Stellungssensors für das Gaspedal für Fernbedienung im Steckverbinder des Stellungssensors für das Gaspedal für Fernbedienung am OEM-Kabelbaum und dem Rückführpin des Stellungssensors für das Gaspedal für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum messen
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Stellungssensors für das Gasfernbedienungspedal

Lösung: S00000370

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Spannungsversorgungspin des Stellungssensors für Gasfernbedienung und dem Signalpin des Stellungssensors für Gasfernbedienung im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Stellungssensor für Gasfernbedienung mit Fehlfunktion festgestellt: 133

Verknüpfte Lösungen

  • Keine

Reparatur

  • Gaspedalbaugruppe für Fernbedienung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung des Stellungssensors des Gaspedals für Fernbedienung

Lösung: S00000453

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Stellungssensors für das Gaspedal für Fernbedienung im Steckverbinder des Stellungssensors für das Gaspedal für Fernbedienung am OEM-Kabelbaum und dem Signalpin des Stellungssensors für das Gaspedal für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal

Lösung: S00000454

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedals für Fernbedienung im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Stellungssensors für das Gasfernbedienungspedal

Lösung: S00000450

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 135 | SPN: 100 | FMI: 3
Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Schmieröldrucksensor
  3. Prüfung der Spannung des Schmieröldrucksensors am ECM
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000899

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Schmieröldrucksensor

Lösung: S00000455

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Schmieröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Schmieröldrucksensors und dem Rückführpin des Schmieröldrucksensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Schmieröldrucksensors am ECM

Siehe S00000745

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Schmieröldrucksensors am ECM

Lösung: S00000745

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin für Öldruck und dem Rückführpin für Öldruck im ECM-Motorsteckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 141 | SPN: 100 | FMI: 4
Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Schmieröldrucksensor
  3. Prüfung der Spannung des Schmieröldrucksensors am ECM
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000899

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Schmieröldrucksensor

Lösung: S00000455

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Schmieröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Schmieröldrucksensors und dem Rückführpin des Schmieröldrucksensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Schmieröldrucksensors am ECM

Siehe S00000745

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Schmieröldrucksensors am ECM

Lösung: S00000745

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin für Öldruck und dem Rückführpin für Öldruck im ECM-Motorsteckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 143 | SPN: 100 | FMI: 18
Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Grundlegende Prüfungen des Kühlsystems
  3. Verunreinigtes Schmieröl
  4. Schmieröldrucksensor hängt im zulässigen Bereich
  5. Schmieröldruckschalter weist eine Fehlfunktion auf
  6. Loses oder gebrochenes Schmierölsaugrohr
  7. Hauptschmieröldruckregler weist eine Fehlfunktion auf
  8. Schmierölpumpe weist eine Fehlfunktion auf
  9. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000078

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Öl: 135, 141
  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Grundlegende Prüfungen des Kühlsystems

Lösung: S00000474

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

ACHTUNG: Motor nicht anlassen, wenn Fehlercodes/Beanstandungen wegen niedrigem Öldruck aufgetreten sind, bevor festgestellt wurde, dass der Ölstand richtig und der Ölfilter nicht verstopft ist. Bei unzureichendem oder fehlendem Öldruck kann es zu Motorschäden kommen.

  • Fahrer hinsichtlich der Beanstandung befragen. Nachfragen, ob der Fehlercode an steilen Neigungen (aufwärts und abwärts) auftritt, um zu bestimmen, ob der Motorneigungswinkel als Ursache in Frage kommt.
  • Motor auf externe Schmieröllecks sichtprüfen.
  • Prüfen, ob der Schmierölfüllstand richtig ist.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wird ein Ölleck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Komponente reparieren oder austauschen, die die Quelle des Lecks darstellt.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Verunreinigtes Schmieröl

Lösung: S00000462

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Feststellen, ob das Schmieröl durch Kühlmittel oder Kraftstoff verunreinigt ist.

Spezifikationen

  • Wenn der Ölstand hoch ist und Kühlmittelverunreinigung festgestellt wurde, nach "Kühlmittel im Öl" suchen.
  • Wenn der Ölstand hoch ist und Kraftstoffverunreinigung festgestellt wurde, nach "Kraftstoff im Öl" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schmieröldrucksensor hängt im zulässigen Bereich

Lösung: S00000342

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sensor auf Schäden sichtprüfen.
  • Mechanisches Messinstrument am Motor anbringen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Sensormesswert mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) mit einem mechanischen Messinstrument vergleichen.
  • Wenn der Schmieröldruck nicht dem Mindestwert entspricht, keine Prüfungen bei laufendem Motor durchführen.

Siehe Verfahrensanweisung 018-017

  • Motor mit Nenndrehzahl laufen lassen.
  • Schmieröldrucksensor überwachen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem mechanischen Messinstrument muss kleiner sein als: 17 kPa [2.5 psi]
  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schmieröldruckschalter weist eine Fehlfunktion auf

Lösung: S00002162

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mechanisches Messinstrument am Motor anbringen.
  • Den Motor starten.
  • Sensormesswert mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) mit einem mechanischen Messinstrument vergleichen.

Siehe Verfahrensanweisung 007-037

Spezifikationen

  • Wenn der gemessene Öldruck der Spezifikation entspricht, wurde ein Schmieröldruckschalter mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldruckschalter austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Loses oder gebrochenes Schmierölsaugrohr

Lösung: S00000464

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Schmierölwanne ausbauen.

Siehe Verfahrensanweisung 007-025

  • Schmierölsaugrohr und O-Ring auf Beschädigung inspizieren.

Siehe Verfahrensanweisung 007-035

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • O-Ring des Schmierölsaugrohrs bzw. beschädigtes Schmierölsaugrohr austauschen.

Siehe Verfahrensanweisung 007-035

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Hauptschmieröldruckregler weist eine Fehlfunktion auf

Lösung: S00001453

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Hauptschmieröldruckregler-Baugruppe inspizieren.

Siehe Verfahrensanweisung 007-029

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Hauptschmieröldruckregler-Baugruppe austauschen.

Siehe Verfahrensanweisung 007-029

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Schmierölpumpe weist eine Fehlfunktion auf

Lösung: S00000472

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Schmierölpumpe ausbauen.

Siehe Verfahrensanweisung 007-031

  • Schmierölpumpe inspizieren.

Siehe Verfahrensanweisung 007-031

Wenn Schäden an der Schmierölpumpe festgestellt wurden, den Schmierölfilter auf Metallpartikel inspizieren.

Spezifikationen

  • Wenn schadhafte, lose oder verschlissene Zahnräder gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Schmierölpumpe austauschen.

Siehe Verfahrensanweisung 007-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 144 | SPN: 110 | FMI: 3
Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Kühlmitteltemperatursensor
  2. Kühlmitteltemperatursensor-Schaltkreisrückmeldung
  3. Prüfung der Kühlmitteltemperatursensor-Schaltkreisrückmeldung am ECM

1 - Prüfung des Widerstands am Kühlmitteltemperatursensor

Lösung: S00006285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Kühlmitteltemperatursensor messen.

Siehe Verfahrensanweisung 019-019

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühlmitteltemperatursensor-Schaltkreisrückmeldung

Lösung: S00000128

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors im Steckverbinder des Motorkabelbaums platzieren.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei angebrachter Kabelbrücke aktiv wird, wurde ein Kühlmitteltemperatursensor mit Fehlfunktion festgestellt: 145

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Kühlmitteltemperatursensor-Schaltkreisrückmeldung am ECM

Lösung: S00000175

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors am ECM platzieren.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 145
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 145

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 145 | SPN: 110 | FMI: 4
Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Kühlmitteltemperatursensor
  2. Kühlmitteltemperatursensor-Schaltkreisrückmeldung
  3. Prüfung der Kühlmitteltemperatursensor-Schaltkreisrückmeldung am ECM

1 - Prüfung des Widerstands am Kühlmitteltemperatursensor

Lösung: S00006285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Kühlmitteltemperatursensor messen.

Siehe Verfahrensanweisung 019-019

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühlmitteltemperatursensor-Schaltkreisrückmeldung

Lösung: S00000313

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Kühlmitteltemperatursensor mit Fehlfunktion festgestellt: 144

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Kühlmitteltemperatursensor-Schaltkreisrückmeldung am ECM

Lösung: S00000319

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 144
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 144

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 146 | SPN: 110 | FMI: 16
Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Inspektion von Lüfterkomponenten
  2. Kühler ist extern blockiert
  3. Fehlfunktion der Kühlerabdeckungen (falls vorhanden)
  4. Prüfung des Widerstands am Kühlmitteltemperatursensor
  5. Lüfterkupplung funktioniert nicht ordnungsgemäß
  6. Thermostat weist eine Fehlfunktion auf
  7. Öffnungstemperaturtest im ausgebauten Zustand
  8. Abgaskühler ist innen undicht
  9. Verbrennungsgase gelangen in das Kühlsystem
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Inspektion von Lüfterkomponenten

Lösung: S00001686

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lüfter und Lüfterblätter sichtprüfen.
  • Lüfterabdeckung sichtprüfen.
  • Umlaufleitbleche sichtprüfen.
  • Lüfterriemen inspizieren.

Siehe Verfahrensanweisung 008-002

  • Lüfternabenbaugruppe sichtprüfen.
  • Automatischen Lüfterriemenspanner sichtprüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühler ist extern blockiert

Lösung: S00000485

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühler auf Schäden sichtprüfen.
  • Kühler auf externe Verstopfung oder Behinderung sichtprüfen.
  • Auf geschlossene Kaltwetter-Kühlerabdeckung oder Winterfront prüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den blockierten Kühler reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Behinderung des Luftstroms entfernen.

Siehe OEM-Wartungshandbuch

  • Kaltwetter-Kühlerabdeckung oder Winterfront reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion der Kühlerabdeckungen (falls vorhanden)

Lösung: S00000484

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlerabdeckungen manuell bedienen.

Siehe OEM-Wartungshandbuch

  • Die Einstellung des Kühlerabdeckungsthermostats überprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlerabdeckungen oder Kühlerabdeckungsthermostat mit Fehlfunktion reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung des Widerstands am Kühlmitteltemperatursensor

Lösung: S00006285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Kühlmitteltemperatursensor messen.

Siehe Verfahrensanweisung 019-019

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

7 - Abgaskühler ist innen undicht

Lösung: S00004048

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Kühlerdruckprüfung durchführen.

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn das Ergebnis der AGR-Kühlerdruckprüfung nicht der Spezifikation entspricht, wurde ein AGR-Kühler mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Verbrennungsgase gelangen in das Kühlsystem

Lösung: S00001960

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Kühlsystem auf Luft und Verbrennungsgase überprüfen.
  • Verbrennungsgas-Dichtheitsprüfung durchführen.

Siehe Verfahrensanweisung 008-020

Spezifikationen

  • Wenn während des Verbrennungsgastests Luftblasen gefunden werden und keine Farbveränderungen auftreten(Blau nach Gelb oder Grün), wurde ein Luftverdichter mit Fehlfunktion erkannt.
  • Wenn der Verbrennungsgastest zu Farbveränderungen führte (Blau nach Gelb oder Grün), wurde eine Zylinderkopfdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Luftverdichter-Zylinderkopf austauschen.

Siehe Verfahrensanweisung 012-007

  • Zylinderkopfdichtung austauschen.

Siehe Verfahrensanweisung 002-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 151 | SPN: 110 | FMI: 0
Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Inspektion von Lüfterkomponenten
  3. Kühlsystemkomponente leckt
  4. Kühler ist extern blockiert
  5. Fehlfunktion der Kühlerabdeckungen (falls vorhanden)
  6. Prüfung des Widerstands am Kühlmitteltemperatursensor
  7. Lüfterkupplung funktioniert nicht ordnungsgemäß
  8. Thermostat weist eine Fehlfunktion auf
  9. Öffnungstemperaturtest im ausgebauten Zustand
  10. Abgaskühler ist innen undicht
  11. Verbrennungsgase gelangen in das Kühlsystem
  12. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002207

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kühlmitteltemperatur: 144, 145

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Inspektion von Lüfterkomponenten

Lösung: S00001686

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lüfter und Lüfterblätter sichtprüfen.
  • Lüfterabdeckung sichtprüfen.
  • Umlaufleitbleche sichtprüfen.
  • Lüfterriemen inspizieren.

Siehe Verfahrensanweisung 008-002

  • Lüfternabenbaugruppe sichtprüfen.
  • Automatischen Lüfterriemenspanner sichtprüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kühlsystemkomponente leckt

Lösung: S00002155

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlsystem-Druckprüfung ausführen.

Siehe Verfahrensanweisung 008-020

  • Motor und Motorkomponenten auf Lecks an Dichtungen oder Ablasshähnen sichtprüfen.
  • Kühler, Wärmetauscher, Führerhausheizung, Schläuche und Verbindungen auf Lecks sichtprüfen.
  • Ausgleichsbehälter mit dem Kühlerdruckverschluss mit Druck beaufschlagen, um die Funktion des Kühlerdruckverschlusses zu prüfen.

Siehe Verfahrensanweisung 008-047

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Komponente des Kühlsystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 008-020

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kühler ist extern blockiert

Lösung: S00000485

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühler auf Schäden sichtprüfen.
  • Kühler auf externe Verstopfung oder Behinderung sichtprüfen.
  • Auf geschlossene Kaltwetter-Kühlerabdeckung oder Winterfront prüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den blockierten Kühler reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Behinderung des Luftstroms entfernen.

Siehe OEM-Wartungshandbuch

  • Kaltwetter-Kühlerabdeckung oder Winterfront reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion der Kühlerabdeckungen (falls vorhanden)

Lösung: S00000484

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlerabdeckungen manuell bedienen.

Siehe OEM-Wartungshandbuch

  • Die Einstellung des Kühlerabdeckungsthermostats überprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlerabdeckungen oder Kühlerabdeckungsthermostat mit Fehlfunktion reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung des Widerstands am Kühlmitteltemperatursensor

Lösung: S00006285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Kühlmitteltemperatursensor messen.

Siehe Verfahrensanweisung 019-019

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

9 - Abgaskühler ist innen undicht

Lösung: S00004048

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Kühlerdruckprüfung durchführen.

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn das Ergebnis der AGR-Kühlerdruckprüfung nicht der Spezifikation entspricht, wurde ein AGR-Kühler mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Verbrennungsgase gelangen in das Kühlsystem

Lösung: S00001960

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Kühlsystem auf Luft und Verbrennungsgase überprüfen.
  • Verbrennungsgas-Dichtheitsprüfung durchführen.

Siehe Verfahrensanweisung 008-020

Spezifikationen

  • Wenn während des Verbrennungsgastests Luftblasen gefunden werden und keine Farbveränderungen auftreten(Blau nach Gelb oder Grün), wurde ein Luftverdichter mit Fehlfunktion erkannt.
  • Wenn der Verbrennungsgastest zu Farbveränderungen führte (Blau nach Gelb oder Grün), wurde eine Zylinderkopfdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Luftverdichter-Zylinderkopf austauschen.

Siehe Verfahrensanweisung 012-007

  • Zylinderkopfdichtung austauschen.

Siehe Verfahrensanweisung 002-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1515 | SPN: 91 | FMI: 19
Gaspedalstellung 1 - Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 153 | SPN: 105 | FMI: 3
Temperatur Ansaugkrümmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises
  2. Prüfen der Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises am ECM
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises

Lösung: S00000354

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Am Sensorsteckverbinder des Motorkabelbaums eine Kabelbrücke zwischen dem Signalpin und dem Rückführpin des Ansaugkrümmertemperatursensors einbauen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Ansaugkrümmertemperatursensor mit Fehlfunktion festgestellt. 154

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfen der Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises am ECM

Lösung: S00000576

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des Ansaugkrümmertemperatursensors und den Rückführpin des Ansaugkrümmertemperatursensors setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 154
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 154

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 154 | SPN: 105 | FMI: 4
Temperatur Ansaugkrümmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises
  2. Prüfen der Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises am ECM
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises

Lösung: S00001234

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Ansaugkrümmertemperatursensor mit Fehlfunktion erkannt: 153

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfen der Rückmeldung des Ansaugkrümmertemperatursensor-Schaltkreises am ECM

Lösung: S00000479

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 153
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 153

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 155 | SPN: 105 | FMI: 0
Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen
  2. Lüfterkupplung funktioniert nicht ordnungsgemäß
  3. Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich
  4. Thermostat weist eine Fehlfunktion auf
  5. Öffnungstemperaturtest im ausgebauten Zustand
  6. Lecks im Lufteinlasssystem
  7. Leck im Ladeluftkühlersystem
  8. Fehlfunktion von Lüfterantrieb oder Lüfterreglern
  9. Turbolader weist eine Fehlfunktion auf
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen

Lösung: S00000459

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Siehe Verfahrensanweisung 010-031

  • Ladeluftkühler auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Siehe Verfahrensanweisung 010-027

  • Klimaanlagenkondensator sichtprüfen.

Siehe OEM-Wartungshandbuch

  • Kühlerlamellen auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich

Lösung: S00000334

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Ansaugkrümmertemperatursensors mit einem Infrarotthermometer oder einem bekannten Wert vergleichen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem bekannten Wert muss kleiner sein als: +/- 10C [18F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Fehlfunktion von Lüfterantrieb oder Lüfterreglern

Lösung: S00000490

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lüfterbetrieb überwachen.

Siehe Verfahrensanweisung 008-027

Spezifikationen

  • Wenn der Lüfterbetrieb nicht nach Maßgabe der Spezifikation erfolgt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Turbolader weist eine Fehlfunktion auf

Lösung: S00000780

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

  • Auslass- und Einlassleitungen auf Verunreinigung mit Schmieröl inspizieren.

Siehe Verfahrensanweisung 010-033

  • Befestigungsmutter des Verdichterrads auf eingetragenen Staub inspizieren.

Siehe Verfahrensanweisung 010-033

  • Turboladerverdichter und Turbinenschaufeln auf Schäden und Verschleiß inspizieren.

Siehe Verfahrensanweisung 010-033

  • Das Radial- und Axialspiel des Turboladerrads messen.

Siehe Verfahrensanweisung 010-033

Spezifikationen

  • Wenn die Werte einer Prüfung nicht innerhalb der Spezifikation liegen, wurde ein Turbolader mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1664 | SPN: 4796 | FMI: 31
Dieseloxidationskatalysator von Abgasnachbehandlungssystem 1 fehlt – Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Lecks des Abgasnachbehandlungssystems
  3. DOC weist eine Fehlfunktion auf
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000139

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DOC: 3313, 3314, 3315
  • DPF: 3316, 3317, 3318

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1668 | SPN: 1761 | FMI: 4
DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Niedrige Batteriespannung
  2. Batteriebelastungstest
  3. Sicherungs-/Verteilerkasten prüfen
  4. Masseprüfung
  5. Schaltkreisrückmeldung des DEF-Behälterfüllstandsensors
  6. Prüfung auf Unterbrechung am DEF-Behälterfüllstandsensor
  7. Masseschluss eines Pins im Schaltkreis des DEF-Behälterfüllstandsensors
  8. Kurzschluss zwischen Pins im Schaltkreis des DEF-Behälterfüllstandsensors
  9. Prüfung der ECM-Kalibrierungshistorie

1 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Schaltkreisrückmeldung des DEF-Behälterfüllstandsensors

Lösung: S00000393

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein DEF-Behälterfüllstandsensor mit Fehlfunktion erkannt: 1669

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am DEF-Behälterfüllstandsensor

Lösung: S00000942

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des DEF-Behälterfüllstandsensors am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin im Steckverbinder des DEF-Behälterfüllstandsensors am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des DEF-Behälterfüllstandsensors

Lösung: S00000696

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Behälterfüllstandsensors

Lösung: S00000697

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1669 | SPN: 1761 | FMI: 3
Schaltkreis DEF-Behälter-Füllstandsensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Schaltkreisrückmeldung des DEF-Behälterfüllstandsensors
  7. Prüfung auf Unterbrechung am DEF-Behälterfüllstandsensor
  8. Kurzschluss zwischen Pins im Schaltkreis des DEF-Behälterfüllstandsensors
  9. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000047

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des DEF-Behälterfüllstandsensors

Lösung: S00000392

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des DEF-Behälterfüllstandsensors und den Rückführpin des DEF-Behälterfüllstandsensors im Steckverbinder des DEF-Behälterfüllstandsensors am OEM-Kabelbaum setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, wurde ein DEF-Behälterfüllstandsensor mit Fehlfunktion erkannt: 1668

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am DEF-Behälterfüllstandsensor

Lösung: S00000942

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des DEF-Behälterfüllstandsensors am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin im Steckverbinder des DEF-Behälterfüllstandsensors am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Behälterfüllstandsensors

Lösung: S00000697

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behälterfüllstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-360

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1673 | SPN: 1761 | FMI: 1
Füllstand des DEF-Behälter für Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf

Lösung: S00000546

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Füllstand der Diesel-Emissions-Flüssigkeit im DEF-Behälter sichtprüfen.
  • Position des DEF-Füllstandes mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) mit dem tatsächlichen Füllstand der Diesel-Emissions-Flüssigkeit vergleichen.

Spezifikationen

  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1677 | SPN: 3031 | FMI: 4
DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung (festverdrahtet) des Temperatursensors für den DEF-Behälter
  2. Masseschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors
  3. Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung (festverdrahtet) des Temperatursensors für den DEF-Behälter

Lösung: S00000947

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein DEF-Behältertemperatursensor mit Fehlfunktion erkannt: 1678

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Temperatursensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors

Lösung: S00000757

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin

Lösung: S00000680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1678 | SPN: 3031 | FMI: 3
DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung (festverdrahtet) des Temperatursensors für den DEF-Behälter
  2. Prüfung auf Unterbrechung im Schaltkreis des DEF-Behältertemperatursensors
  3. Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung (festverdrahtet) des Temperatursensors für den DEF-Behälter

Lösung: S00000397

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des DEF-Behältertemperatursensors und den Rückführpin des DEF-Behältertemperatursensors im Sensorsteckverbinder des OEM-Kabelbaums setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, wurde ein DEF-Behältertemperatursensor mit Fehlfunktion erkannt: 1677

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behältertemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung im Schaltkreis des DEF-Behältertemperatursensors

Lösung: S00000729

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin im Steckverbinder des DEF-Behältertemperatursensors am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des DEF-Behältertemperatursensors am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin

Lösung: S00000680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1679 | SPN: 3031 | FMI: 2
DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatur - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. OEM-Umgebungslufttemperatursensor hängt im zulässigen Bereich
  3. DEF-Behältertemperatursensor weist eine Fehlfunktion auf
  4. Prüfung auf Unterbrechung im Schaltkreis des DEF-Behältertemperatursensors
  5. Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000142

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1677, 1678
  • Ansaugkrümmertemperatur: 436
  • Kühlmitteltemperatur: 334, 197, 3366

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - OEM-Umgebungslufttemperatursensor hängt im zulässigen Bereich

Lösung: S00000339

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • OEM-Umgebungslufttemperatursensor überwachen.

Spezifikationen

  • Ein Temperatursensor mit Fehlfunktion wurde festgestellt, wenn der Temperatursensor nicht innerhalb der folgenden Spezifikation zur Umgebungstemperatur liegt: 5°F [2.8°C]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DEF-Behältertemperatursensor weist eine Fehlfunktion auf

Lösung: S00003127

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) für den DEF-Behältertemperatursensor mit dem Messwert des Infrarotthermometers vergleichen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein DEF-Behältertemperatursensor mit Fehlfunktion erkannt: 10 C [18 F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behältertemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung im Schaltkreis des DEF-Behältertemperatursensors

Lösung: S00000729

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin im Steckverbinder des DEF-Behältertemperatursensors am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des DEF-Behältertemperatursensors am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss eines Pins im Schaltkreis des DEF-Behältertemperatursensors gegen einen anderen Pin

Lösung: S00000680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Temperatursensor des DEF-Behälters vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1682 | SPN: 3362 | FMI: 31
DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Eingangsleitungen - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  4. DEF ist verunreinigt
  5. Verstopfter DEF-Rücklaufanschluss
  6. Undichtigkeiten im DEF-Dosiersystem
  7. Filter des DEF-Behälters ist teilweise zugesetzt
  8. DEF-Dosierpumpentest
  9. Fehlfunktion des DEF-Dosierventils
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001387

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • DEF-Dosiereinheit: 3558, 3559

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Verstopfter DEF-Rücklaufanschluss

Lösung: S00002819

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • DEF-Druck überwachen.

Spezifikationen

  • Eine verstopfte Rücklaufarmatur wurde festgestellt, wenn die Dosiereinheit ausgeschaltet war und der Druck für mehr als 3 Sekunden über dem folgenden Wert lag: 1000 kPa [145 psi]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Rücklaufanschluss austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00002840

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • Während der Dichtheitsprüfung die Anschlüsse am DEF-Behälter, die DEF-Dosiereinheit und deren Anschlüsse, die DEF-Leitungen und das DEF-Dosierventil auf Anzeichen von Flüssigkeitsaustritt untersuchen.

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • Undichte DEF-Leitung, -Verbindung oder -Armatur reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Filter des DEF-Behälters ist teilweise zugesetzt

Lösung: S00002874

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

  • Per Sichtprüfung verifizieren, dass der DEF-Füllstand im Behälter mit dem Messwert des DEF-Füllstandmessinstruments übereinstimmt.
  • Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen sichtprüfen.

Siehe OEM-Wartungshandbuch

  • DEF-Saugrohr auf Schäden sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der DEF-Behälterfilter verstopft oder teilweise zugesetzt ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn das DEF-Saugrohr schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Filter des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • Flüssigkeit aus dem DEF-Dosiersystem ablassen, Behälter reinigen und neu befüllen.

Siehe Verfahrensanweisung 011-056

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Saugrohr austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1683 | SPN: 3363 | FMI: 3
DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Steuerventils der DEF-Behälterheizung
  2. Prüfung auf Unterbrechung am Steuerventil der DEF-Behälterheizung
  3. Kurzschluss zwischen Pins im Schaltkreis des Steuerventils der DEF-Behälterheizung

1 - Schaltkreisrückmeldung des Steuerventils der DEF-Behälterheizung

Lösung: S00000401

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabeldrücke zwischen den Signalpin des Steuerventils der DEF-Behälterheizung und den Rückführpin des Steuerventils der DEF-Behälterheizung im Steckverbinder des Steuerventils der DEF-Behälterheizung am OEM-Kabelbaum setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Motor im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion erkannt: 1684

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Steuerventil der DEF-Behälterheizung

Lösung: S00005496

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für das Steuerventil der DEF-Behälterheizung im OEM-Kabelbaumsteckverbinder des Steuerventils der DEF-Behälterheizung und dem Signalpin für das Steuerventil der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin für das Steuerventil der DEF-Behälterheizung im Kabelbaumsteckverbinder des Steuerventils der DEF-Behälterheizung und dem Rückführpin für das Steuerventil der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Steuerventils der DEF-Behälterheizung

Lösung: S00000659

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1684 | SPN: 3363 | FMI: 4
DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Steuerventils der DEF-Behälterheizung
  2. Masseschluss im Schaltkreis des DEF-Behälterheizungssteuerventils
  3. Kurzschluss zwischen Pins im Schaltkreis des Steuerventils der DEF-Behälterheizung

1 - Schaltkreisrückmeldung des Steuerventils der DEF-Behälterheizung

Lösung: S00002870

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Motor im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Ventil aktiv wurde, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion erkannt: 1683

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss im Schaltkreis des DEF-Behälterheizungssteuerventils

Lösung: S00000661

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100K Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Steuerventils der DEF-Behälterheizung

Lösung: S00000659

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1694 | SPN: 3226 | FMI: 2
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Lecks des Abgasnachbehandlungssystems
  3. Ablagerungen im SCR-Zersetzungsrohr
  4. Undichtigkeiten im DEF-Dosiersystem
  5. DEF-Dosierpumpentest
  6. Fehlfunktion des DEF-Dosierventils
  7. SCR-Funktionsprüfung
  8. Ablagerungen im SCR-Zersetzungsrohr
  9. NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000146

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3725, 3748, 3749

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00000564

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-062

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, um weitere Prüfungen durchzuführen.

Verknüpfte Lösungen

  • Undichtigkeiten im DEF-Dosiersystem

Siehe S00000735

Reparatur

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00000735

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil ausbauen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Keine
Parent Solution

4 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - SCR-Funktionsprüfung

Lösung: S00003285

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • SCR-Funktionsprüfung ausführen.

Wenn die SCR-Funktionsprüfung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht verfügbar ist, auf die neueste ECM-Kalibrierung aktualisieren und die SCR-Funktionsprüfung ausführen.

Spezifikationen

  • Wenn der Leistungstest des SCR-Katalysators nicht angeschlossen wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der SCR-Systemtest den NOx-Sensor am Einlass des Abgasnachbehandlungssystems als FAILED meldet, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der SCR-Katalysator die SCR-Funktionsprüfung nicht bestanden hat, wurde ein SCR-Katalysator mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Ablagerungen im SCR-Zersetzungsrohr

Siehe S00003647

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00003647

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Zersetzungsrohr des Abgasnachbehandlungssystems reinigen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Keine
Parent Solution

6 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

Lösung: S00000994

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode noch aktiv ist oder in den letzten 25 Betriebsstunden mehr als eine inaktive Instanz protokolliert wurde und alle vorherigen Lösungsüberprüfungen durchgeführt wurden, wurde ein defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1695 | SPN: 3513 | FMI: 3
Sensor-Versorgungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Kurzschluss gegen Batterie im OEM-Kabelbaum
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Kurzschluss gegen Batterie im OEM-Kabelbaum

Lösung: S00000970

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem +5-Volt-OEM-Spannungsversorgungspin im ECM-Steckverbinder des OEM-Kabelbaums und den ECM-Batterie-Pluspins (+) im OEM-Kabelbaumsteckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1696 | SPN: 3513 | FMI: 4
Sensor-Spannungsversorgungskreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 5 niedrig
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Masseschluss im OEM-Kabelbaum
  4. Kurzschluss zwischen Pins in der ECM-Sensorversorgung 5
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 5 niedrig

Lösung: S00000544

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Die folgenden Aktionen nacheinander ausführen:
  • OEM-Drucksensor vom OEM-Kabelbaum trennen.
  • OEM-Ersatzdrucksensor vom OEM-Kabelbaum trennen.
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Stellungssensor des Gaspedals für Fernbedienung vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Kraftstoffstandsensor vom OEM-Kabelbaum trennen.
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode beim Trennen einer Komponente inaktiv wird, wurde eine Sensorversorgungskomponente mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den OEM-Drucksensor austauschen.

Siehe OEM-Wartungshandbuch

  • Den OEM-Ersatzdrucksensor austauschen.

Siehe OEM-Wartungshandbuch

  • Gaspedal- bzw. Gashebelstellungssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

  • Gaspedalbaugruppe für Fernbedienung austauschen.

Siehe OEM-Wartungshandbuch

  • Den Lüfterdrehzahlsensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • Kraftstoffstandsensor austauschen.

Siehe OEM-Wartungshandbuch

  • Fahrgeschwindigkeitssensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss im OEM-Kabelbaum

Lösung: S00001229

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum trennen.
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.
  • DEF-Drucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand messen und auf Kurzschluss zwischen dem 5-VDC-Spannungsversorgungspin und Motorblockmasse prüfen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins in der ECM-Sensorversorgung 5

Lösung: S00000542

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • OEM-Drucksensor vom OEM-Kabelbaum trennen.
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Den Sensor für die Gaspedalstellung vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Den Füllstandsensor des DEF-Behälters vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.
  • DEF-Drucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem 5-VDC-Spannungsversorgungspin und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen und auf Kurzschluss prüfen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1712 | SPN: 3363 | FMI: 18
DEF-Behälterheizung des Abgasnachbehandlungssystems 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Kein Kühlmittelfluss durch die DEF-Behälterheizungsleitung
  3. Kühlmittelleitungen des DEF-Behälterheizungssteuerventils verengt oder undicht
  4. Steuerventil der DEF-Behälterheizung ist falsch eingebaut
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000147

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Kein Kühlmittelfluss durch die DEF-Behälterheizungsleitung

Lösung: S00001102

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlmittelstand sichtprüfen.

Spezifikationen

  • Wenn der Kühlmittelstand niedrig ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei niedrigem Kühlmittelstand Kühlmittel nachfüllen und Motorkomponeten auf Anzeichen eines Kühlmittellecks sichtprüfen.

Siehe Verfahrensanweisung 008-018

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kühlmittelleitungen des DEF-Behälterheizungssteuerventils verengt oder undicht

Lösung: S00000784

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Verifizieren, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Maßnahme

  • Kühlmittelleitungen der DEF-Behälterheizung auf Schäden, undichte Leitungen, undichte Dichtungen und lose Verbindungen sichtprüfen.

Siehe OEM-Wartungshandbuch

  • Kühlmittelleitungen der DEF-Behälterheizung einschließlich des leitungsintegrierten OEM-Absperrventils auf Knicke oder Verengungen sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn Lecks oder Verengungen in den Kühlmittelleitungen des DEF-Behälters vorliegen, wurde eine Kühlmittelleitung des DEF-Behälters oder eine Verbindung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Steuerventil der DEF-Behälterheizung ist falsch eingebaut

Lösung: S00000547

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass das Steuerventil der DEF-Behälterheizung richtig und nicht falsch herum eingebaut ist.

Spezifikationen

  • Wenn das Steuerventil der DEF-Behälterheizung falsch herum eingebaut wurde, wurde die falsche Ausrichtung des Steuerventils der DEF-Behälterheizung erkannt.
  • Wenn das Steuerventil der DEF-Behälterheizung nicht falsch herum eingebaut wurde, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1713 | SPN: 3363 | FMI: 16
DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DEF-Behältertemperatursensor weist eine Fehlfunktion auf
  3. Steuerventil der DEF-Behälterheizung ist falsch eingebaut
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000148

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DEF-Behältertemperatursensor weist eine Fehlfunktion auf

Lösung: S00000574

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) für den DEF-Behältertemperatursensor mit dem Messwert des Infrarotthermometers vergleichen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein DEF-Behältertemperatursensor mit Fehlfunktion erkannt: 10 C [18 F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behältertemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Steuerventil der DEF-Behälterheizung ist falsch eingebaut

Lösung: S00000547

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass das Steuerventil der DEF-Behälterheizung richtig und nicht falsch herum eingebaut ist.

Spezifikationen

  • Wenn das Steuerventil der DEF-Behälterheizung falsch herum eingebaut wurde, wurde die falsche Ausrichtung des Steuerventils der DEF-Behälterheizung erkannt.
  • Wenn das Steuerventil der DEF-Behälterheizung nicht falsch herum eingebaut wurde, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1843 | SPN: 101 | FMI: 3
Schaltkreis Kurbelgehäusedruck – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Kurbelgehäusedrucksensor
  3. Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM
  4. Schaltkreisrückmeldung des Kurbelgehäusedrucksensors
  5. Prüfen der Schaltkreisrückmeldung des Kurbelgehäusedrucksensors am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000899

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Kurbelgehäusedrucksensor

Lösung: S00000977

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM

Siehe S00000978

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM

Lösung: S00000978

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Kurbelgehäusedrucksensors

Lösung: S00000409

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 1844

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfen der Schaltkreisrückmeldung des Kurbelgehäusedrucksensors am ECM

Lösung: S00001175

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 1844
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1844

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1844 | SPN: 101 | FMI: 4
Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Kurbelgehäusedrucksensor
  3. Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM
  4. Schaltkreisrückmeldung des Kurbelgehäusedrucksensors
  5. Prüfen der Schaltkreisrückmeldung des Kurbelgehäusedrucksensors am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000899

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Kurbelgehäusedrucksensor

Lösung: S00000977

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM

Siehe S00000978

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Kurbelgehäusedrucksensors am ECM

Lösung: S00000978

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Kurbelgehäusedrucksensors

Lösung: S00000410

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Kurbelgehäusedrucksensors und den Signalpin des Kurbelgehäusedrucksensors im Steckverbinder am Motorkabelbaum setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 1843

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfen der Schaltkreisrückmeldung des Kurbelgehäusedrucksensors am ECM

Lösung: S00001176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Kurbelgehäusedrucksensors und den Signalpin des Kurbelgehäusedrucksensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 1843
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1843

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1866 | SPN: 411 | FMI: 2
AGR-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  3. Lecks im Lufteinlasssystem
  4. Leck im Ladeluftkühlersystem
  5. Prüfung der ECM-Kalibrierungshistorie
  6. AGR-Differenzdrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000154

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR-Differenzdrucksensor: 2273, 2274

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006327

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Lufteinlassanschluss auf Kohleablagerungen inspizieren.

Siehe Wartungsbulletin 5579934

  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen inspizieren.

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - AGR-Differenzdrucksensor weist eine Fehlfunktion auf

Lösung: S00003480

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1867 | SPN: 412 | FMI: 2
Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung auf Unterbrechung am EGR-Temperatursensor
  3. Masseschluss eines Pins im Schaltkreis des EGR-Temperatursensors
  4. Kurzschluss zwischen Pins im Schaltkreis des EGR-Temperatursensors
  5. Prüfung der ECM-Kalibrierungshistorie
  6. AGR-Temperatursensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000155

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgastemperatur: 2375, 2376

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung auf Unterbrechung am EGR-Temperatursensor

Lösung: S00005089

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum und dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Widerstand zwischen dem Rückführpin des AGR-Temperatursensors im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum und dem Rückführpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss eines Pins im Schaltkreis des EGR-Temperatursensors

Lösung: S00005090

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des EGR-Temperatursensors

Lösung: S00005079

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - AGR-Temperatursensor weist eine Fehlfunktion auf

Lösung: S00005254

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 187 | SPN: 3510 | FMI: 4
Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 2 niedrig

1 - Spannung der ECM-Sensorversorgung 2 niedrig

Lösung: S00001454

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Motor bei den Bedingungen laufen lassen, bei dem der zu diagnostizierende Fehlercode aktiv wird.
  • Die folgenden Aktionen nacheinander ausführen:
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Abgasdrucksensor vom Motorkabelbaum trennen.
  • AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Einlassdrosselklappenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM trennen.

Spezifikationen

  • Wenn der Fehlercode beim Trennen einer Komponente inaktiv wird, wurde eine Sensorversorgungskomponente mit Fehlfunktion erkannt.
  • Wenn der Fehlercode bei getrenntem Motorkabelbaum aktiv bleibt, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

  • Das Motoreinlass-Drosselklappenstellglied austauschen.

Siehe Verfahrensanweisung 010-140

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1879 | SPN: 3251 | FMI: 3
Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Spannungsprüfung für Dieselpartikelfilter-Differenzdrucksensor
  3. Kabelbaum-Lastprüfung
  4. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  5. Schaltkreisrückmeldung des DPF-Differenzdrucksensors
  6. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  7. Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000047

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Spannungsprüfung für Dieselpartikelfilter-Differenzdrucksensor

Lösung: S00001246

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenz-/-Auslassdrucksensors und dem Rückführpin des DPF-Differenz-/-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Kabelbaum-Belastungsprüfung ausführen, wenn die Spannung innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Prüfung auf Unterbrechung durchführen, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Kabelbaum-Lastprüfung

Siehe S00000877

  • Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Siehe S00001247

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2.1 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00001247

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des DPF-Differenzdrucksensors

Lösung: S00000582

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt: 1881

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenz-/-Auslassdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00000984

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

Lösung: S00007507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1881 | SPN: 3251 | FMI: 4
Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Spannungsprüfung für Dieselpartikelfilter-Differenzdrucksensor
  3. Kabelbaum-Lastprüfung
  4. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  5. Schaltkreisrückmeldung des DPF-Differenzdrucksensors
  6. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  7. Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors
  8. Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000157

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Spannungsprüfung für Dieselpartikelfilter-Differenzdrucksensor

Lösung: S00001246

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenz-/-Auslassdrucksensors und dem Rückführpin des DPF-Differenz-/-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Kabelbaum-Belastungsprüfung ausführen, wenn die Spannung innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Prüfung auf Unterbrechung durchführen, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Kabelbaum-Lastprüfung

Siehe S00000877

  • Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Siehe S00001247

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2.1 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00001247

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des DPF-Differenzdrucksensors

Lösung: S00000580

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des Motorkabelbaums anbringen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt: 1879

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00000996

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors

Lösung: S00001539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

Lösung: S00007507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1883 | SPN: 3251 | FMI: 2
Dieselpartikelfilter-Differenzdruck - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  3. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  4. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  5. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  6. Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors
  7. Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors
  8. Prüfung der ECM-Kalibrierungshistorie
  9. DPF-Differenzdrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000158

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DPF: 1879, 1881

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00000996

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors

Lösung: S00001539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

Lösung: S00007507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - DPF-Differenzdrucksensor weist eine Fehlfunktion auf

Lösung: S00002710

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode noch aktiv ist, nachdem alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1885 | SPN: 3216 | FMI: 4
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000017

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 3232, 3682

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007913

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1887 | SPN: 3226 | FMI: 4
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000160

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 2771, 3681

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

Lösung: S00000587

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt „Reparatur” fortfahren, wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1896 | SPN: 2791 | FMI: 13
AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Lecks im Lufteinlasssystem
  2. Leck im Ladeluftkühlersystem
  3. AGR-Ventil funktioniert nicht einwandfrei
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00004051

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zündung für 1 Minute ausschalten.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Ein AGR-Ventil mit Fehlfunktion wurde festgestellt, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 1896

Verknüpfte Lösungen

  • Keine

Reparatur

Wenn das AGR-Ventil innerhalb der letzten 90 Tage ausgetauscht wurde, den einschlägigen technischen Eskalationsprozess befolgen, BEVOR die unten angegebenen Reparaturmaßnahmen durchgeführt werden:

  • AGR-Ventil reinigen oder austauschen.

Siehe Verfahrensanweisung 011-022

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Siehe Verfahrensanweisung 014-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1898 | SPN: 641 | FMI: 13
VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Falsche Montage des VTG-Turboladerstellglieds
  3. Kalibrierung des VTG-Turboladerstellglieds ist falsch
  4. VTG-Turboladerstellglied oder -Zahnsegment beschädigt

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000162

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1894, 2387, 2636
  • Spannung: 1938

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Falsche Montage des VTG-Turboladerstellglieds

Lösung: S00000599

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers einbauen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers vollständig eingebaut ist, mit dem Abschnitt „Verbundene Lösungen“ fortfahren.
  • Wenn das Stellglied des VTG-Turboladers nicht vollständig eingebaut ist, wurde ein defektes Stellglied des VTG-Turboladers erkannt.

Verknüpfte Lösungen

  • Kalibrierung des VTG-Turboladerstellglieds ist falsch

Siehe S00008994

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00008994

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers kalibrieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers nicht vollständig kalibriert ist, wurde ein defekter VTG-Turbolader erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1921 | SPN: 3251 | FMI: 16
Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  4. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  5. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  6. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  7. Temperatursensor hängt im zulässigen Bereich
  8. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  9. Prüfung der ECM-Kalibrierungshistorie
  10. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001901

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Regeneration des Abgasnachbehandlungssystems: 2777, 3375, 3376, 4213, 6416
  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883, 1922
  • DPF: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC: 3313, 3314, 3315
  • Kraftstoff: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • AGR: 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • AGR-Differenzdrucksensor: 1866, 2273, 2274
  • Turbolader: 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Ansaugkrümmer: 125, 2973, 4616
  • Einlassdrosselklappe: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00000558

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006241

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Keine
Next Solution

5 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1922 | SPN: 3251 | FMI: 0
Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Fehlercode 1922 erfordert die Abarbeitung ALLER Lösungen
  2. Auf primäre Fehlercodes prüfen.
  3. Ansaugluftfilter verengt
  4. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  5. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  6. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  7. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  8. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  9. Temperatursensor hängt im zulässigen Bereich
  10. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  11. Zylinderkopfkomponente schadhaft oder verstellt
  12. Prüfung der ECM-Kalibrierungshistorie
  13. DPF weist eine Fehlfunktion auf

1 - Fehlercode 1922 erfordert die Abarbeitung ALLER Lösungen

Lösung: S00000603

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Diese Lösung dient nur zur Information.
  • ALLE Lösungen, die für diesen Fehlercode angezeigt werden, müssen ausgeführt werden.
  • Überprüfung für ALLE für diesen Fehlercode aufgelisteten Lösungen durchführen, auch wenn eine bestimmte Lösung außerhalb der Spezifikation liegt.

Spezifikationen

  • Diese Lösung dient nur zur Information.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn in einer Lösung für diesen Fehlercode eine geeignete Behebung gefunden wird, auch ALLE weiteren Lösungen für diesen Fehlercode durchführen.

Validierung

  • Keine
Next Solution

2 - Auf primäre Fehlercodes prüfen.

Lösung: S00000164

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Regeneration des Abgasnachbehandlungssystems: 2777, 3375, 3376, 4213, 6416
  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883
  • DPF: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC: 3313, 3314, 3315
  • Kraftstoff: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • AGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbolader: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Ansaugkrümmer: 125, 2973, 4616
  • Einlassdrosselklappe: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • AGR-Differenzdrucksensor: 1866, 2273, 2274

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

3 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00000558

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006241

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Keine
Next Solution

7 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

8 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - DPF weist eine Fehlfunktion auf

Lösung: S00005101

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Wenn der DPF im Rahmen dieser Reparatur bereits ausgetauscht wurde, diese Lösung ignorieren.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und wenn keine anderen Fehlercodes protokolliert wurden, wurde ein verstopfter oder teilweise zugesetzter DPF erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF austauschen.

Siehe Verfahrensanweisung 011-041

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1938 | SPN: 3597 | FMI: 18
ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Aussetzende Masseverbindung
  2. Niedrige Batteriespannung
  3. Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum
  4. Prüfung der OEM-Sensorspannung
  5. Masseschluss eines Pins am J1939-Datalink-Kabelbaum
  6. Kurzschluss zwischen Pins am OEM-Kabelbaum
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Aussetzende Masseverbindung

Lösung: S00000690

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batteriemasseanschlüsse inspizieren.

Siehe OEM-Wartungshandbuch

  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Siehe OEM-Wartungshandbuch

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Spezifikationen

  • Alle Masseanschlüsse müssen vorhanden, richtig geerdet, frei von Korrosion und fest sein.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Schadhafte Verbindungen reparieren oder austauschen.

Siehe Verfahrensanweisung 019-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00000536

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Batteriespannung prüfen.
  • Spannung zwischen dem Pluspol (+) und dem Minuspol (-) der Batterie messen, während der Motor angelassen wird.
  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum

Lösung: S00000594

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle SAE J1939-Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung höher als die folgende Spezifikation ist, wurde ein Kabelbaum mit Fehlfunktion erkannt, weil der J1939-Datalink-Schaltkreis gegen eine Spannungsquelle kurzgeschlossen ist: 4.5 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung kleiner als die folgende Spezifikation ist: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung für den SAE J1939-Datalink (+)- und den SAE J1939-Datalink (-)-Schaltkreis innerhalb der folgenden Spezifikation liegt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Isolierung der OEM-J1939-Datalink-Komponente

Siehe S00003176

  • Masseschluss des Motor- oder OEM-Kabelbaums

Siehe S00003331

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Prüfung der OEM-Sensorspannung

Lösung: S00003176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Verbindungsstecker wieder einstecken.

Folgende Komponenten inspizieren (sofern relevant):

  • Zündung einschalten (ON).
  • J1939-Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) sowie dem SAE J1939-Datalink-Minuspin (-) im Steckverbinder des VTG-Stellglieds am Motorkabelbaum und Batteriemasse messen, während die Komponenten jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • DPF-Temperatursensormodul trennen.
  • SCR-Temperatursensormodul trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor trennen.
  • Abgastemperatursensor des Abgasnachbehandlungssystems trennen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems trennen.

Spezifikationen

  • Wenn die Spannung nach dem Trennen der Komponente innerhalb der folgenden Spezifikation liegt, wurde eine SAE J1939-Datalink-Komponente mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Masseschluss eines Pins am J1939-Datalink-Kabelbaum

Lösung: S00003331

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung bei getrenntem Verbindungsstecker der folgenden Spezifikation entspricht, wurde ein OEM-Kabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC
  • Wenn die Spannung bei getrenntem Verbindungsstecker nicht der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Kurzschluss zwischen Pins am OEM-Kabelbaum

Lösung: S00003134

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Stromversorgungskabelbaum-Steckverbinder vom ECM trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen einem der ECM-Batterieversorgungspins (+) im ECM-Steckverbinder am OEM-Stromversorgungskabelbaum und allen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem zweiten ECM-Batterieversorgungspluspin (+) im ECM-Steckverbinder des OEM-Stromkabelbaums und allen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Stromversorgungskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1941 | SPN: 3597 | FMI: 4
ECU-Ausgangsleistung Speisespannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000886

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Bordnetzspannung für die Motorkonfiguration richtig eingestellt ist.

Spezifikationen

  • Wenn die Bordnetzspannung nicht der gemessenen Spannung entspricht, wurde der falsche Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1942 | SPN: 101 | FMI: 2
Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Externes Ölleck
  3. Sichtprüfung von Komponenten der Kurbelgehäuseentlüftung
  4. Kurbelgehäusedrucksensor hängt im zulässigen Bereich
  5. Drosselungsprüfung Kurbelgehäuseentlüftung
  6. Prüfung des Kurbelgehäusedrucksensor oder des Entlüftungselements
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Kurbelgehäusedrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000171

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kurbelgehäusedruck: 1843, 1844

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Externes Ölleck

Lösung: S00003516

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Motor auf externe Schmieröllecks sichtprüfen.

Siehe Verfahrensanweisung 007-024

Spezifikationen

  • Wenn ein externes Schmierölleck am Motor gefunden wird, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Sichtprüfung von Komponenten der Kurbelgehäuseentlüftung

Lösung: S00001004

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öleinfülldeckel auf ordnungsgemäßen Einbau prüfen.
  • Kurbelgehäuseentlüftungsschlauch zwischen Motor und Kurbelgehäuseentlüftungsbaugruppe auf richtigen Einbau inspizieren.
  • Kurbelgehäuseentlüftungsschlauch auf Schäden sichtprüfen.

Spezifikationen

  • Wenn der Kurbelgehäuseentlüftungsschlauch falsch eingebaut oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Wenn der Kurbelgehäuseentlüftungsschlauch falsch eingebaut ist, den Kurbelgehäuseentlüftungsschlauch richtig einbauen.
  • Beschädigten Schlauch der Kurbelgehäuseentlüftung austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurbelgehäusedrucksensor hängt im zulässigen Bereich

Lösung: S00000623

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Kurbelgehäusedrucksensor überwachen.

Spezifikationen

  • Wenn der Kurbelgehäusedrucksensor nicht innerhalb der folgenden Spezifikation liegt, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Drosselungsprüfung Kurbelgehäuseentlüftung

Lösung: S00000635

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Kurbelgehäusedruck bei eingeschalteter Zündung und abgestelltem Motor überwachen.
  • Motor mit hoher Leerlaufdrehzahl laufen lassen.
  • Kurbelgehäusedruck bei hoher Leerlaufdrehzahl überwachen.
  • Bei eingeschalteter Zündung und abgestelltem Motor gemessenen Wert von dem Wert subtrahieren, der bei mit hoher Leerlaufdrehzahl laufendem Motor gemessen wurde.

Spezifikationen

  • Wenn der für den mit hoher Leerlaufdrehzahl laufenden Motor gemessene Wert minus dem Wert bei eingeschalteter Zündung und abgestelltem Motor ein Resultat < 17,78 mmH2O [0,7 inH2O] liefert, mit der nächsten Lösung fortfahren.
  • Wenn der für den mit hoher Leerlaufdrehzahl laufenden Motor gemessene Wert minus dem Wert bei eingeschalteter Zündung und abgestelltem Motor ein Resultat > 17,78 mmH2O [0,7 inH2O] liefert, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung des Kurbelgehäusedrucksensor oder des Entlüftungselements

Siehe S00000636

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - Prüfung des Kurbelgehäusedrucksensor oder des Entlüftungselements

Lösung: S00000636

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Prüfen, ob das Kurbelgehäuseentlüftungselement richtig eingebaut ist.
  • Zuleitungsschlauch der Kurbelgehäuseentlüftung auf Verengung und sonstige Schäden prüfen.

Spezifikationen

  • Wenn das Kurbelgehäuseentlüftungselement richtig eingebaut ist und der Zuleitungsschlauch der Kurbelgehäuseentlüftung (falls vorhanden) weder Verengung noch Schäden aufweist, mit der nächsten Lösung fortfahren.
  • Wenn das Kurbelgehäuseentlüftungselement falsch eingebaut oder der Zuleitungsschlauch der Kurbelgehäuseentlüftung verengt oder beschädigt ist, wurde ein Kurbelgehäuseentlüftungselement oder ein verengter Einlassschlauch der Kurbelgehäuseentlüftung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn das Kurbelgehäuseentlüftungselement falsch eingebaut ist, das Kurbelgehäuseentlüftungselement richtig einbauen.

Siehe Verfahrensanweisung 003-019

Siehe Verfahrensanweisung 003-001

  • Beschädigten Schlauch der Kurbelgehäuseentlüftung austauschen.

Siehe Verfahrensanweisung 003-001

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurbelgehäusedrucksensor weist eine Fehlfunktion auf

Lösung: S00006414

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 195 | SPN: 111 | FMI: 3
Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Kühlmittelstandsensors
  3. Schaltkreis des Kühlmittelstandsensors prüfen
  4. Kühlmittelstandsensor-Schaltkreisrückmeldung (3 Adern)
  5. Kühlmittelstandsensor weist Fehlfunktion auf
  6. Prüfung auf Unterbrechung am Kühlmittelstandsensor (3 Adern)
  7. Kühlmittelstandsensor auf Unterbrechung prüfen (2 Adern)
  8. Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (2 Adern)
  9. Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (3 Adern)

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000051

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Kühlmittelstandsensors

Lösung: S00000727

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Schaltkreis des Kühlmittelstandsensors prüfen

Siehe S00000815

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Schaltkreis des Kühlmittelstandsensors prüfen

Lösung: S00000815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kühlmittelstandsensor-Schaltkreisrückmeldung (3 Adern)

Lösung: S00000359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke nicht aktiv wurde, mit der nächsten Lösung fortfahren: 196
  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren: 196

Verknüpfte Lösungen

  • Kühlmittelstandsensor weist Fehlfunktion auf

Siehe S00001157

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Kühlmittelstandsensor weist Fehlfunktion auf

Lösung: S00001157

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums entfernen.
  • Kabelbrücke zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei angebrachter Kabelbrücke aktiv wurde, wurde ein Kühlmittelstandsensor mit Fehlfunktion erkannt: 195

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung am Kühlmittelstandsensor (3 Adern)

Lösung: S00000498

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kühlmittelstandsensor auf Unterbrechung prüfen (2 Adern)

Lösung: S00004695

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (2 Adern)

Lösung: S00004789

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (3 Adern)

Lösung: S00000497

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 196 | SPN: 111 | FMI: 4
Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Kühlmittelstandsensors
  3. Schaltkreis des Kühlmittelstandsensors prüfen
  4. Kühlmittelstandsensor-Schaltkreisrückmeldung (3 Adern)
  5. Kühlmittelstandsensor weist Fehlfunktion auf
  6. Prüfung auf Unterbrechung am Kühlmittelstandsensor (3 Adern)
  7. Kühlmittelstandsensor auf Unterbrechung prüfen (2 Adern)
  8. Masseschluss eines Pins des Kühlmittelstandsensors
  9. Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (2 Adern)
  10. Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (3 Adern)

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000054

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Kühlmittelstandsensors

Lösung: S00000727

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Schaltkreis des Kühlmittelstandsensors prüfen

Siehe S00000815

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Schaltkreis des Kühlmittelstandsensors prüfen

Lösung: S00000815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kühlmittelstandsensor-Schaltkreisrückmeldung (3 Adern)

Lösung: S00000359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke nicht aktiv wurde, mit der nächsten Lösung fortfahren: 196
  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren: 196

Verknüpfte Lösungen

  • Kühlmittelstandsensor weist Fehlfunktion auf

Siehe S00001157

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Kühlmittelstandsensor weist Fehlfunktion auf

Lösung: S00001157

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums entfernen.
  • Kabelbrücke zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im Sensorsteckverbinder des OEM-Kabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei angebrachter Kabelbrücke aktiv wurde, wurde ein Kühlmittelstandsensor mit Fehlfunktion erkannt: 195

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung am Kühlmittelstandsensor (3 Adern)

Lösung: S00000498

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kühlmittelstandsensor auf Unterbrechung prüfen (2 Adern)

Lösung: S00004695

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Masseschluss eines Pins des Kühlmittelstandsensors

Lösung: S00000499

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (2 Adern)

Lösung: S00004789

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kurzschluss zwischen Pins im Schaltkreis des Kühlmittelstandsensors (3 Adern)

Lösung: S00000497

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1961 | SPN: 2791 | FMI: 15
Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Interne Temperatur des AGR-Stellglieds hat Höchstwert überschritten
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Interne Temperatur des AGR-Stellglieds hat Höchstwert überschritten

Lösung: S00001011

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn Fehlercode 1961 aktiv ist oder innerhalb der letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die interne Temperatur des AGR-Stellglieds hat den Höchstwert überschritten.
  • Keine Reparatur notwendig.
  • Dieser Fehlercode dient nur zur Information.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1962 | SPN: 641 | FMI: 15
(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Kühlmittelleitungen des VTG-Turboladerstellglieds verstopft oder verengt

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000173

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kühlmitteltemperatur: 146, 151, 2963

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Kühlmittelleitungen des VTG-Turboladerstellglieds verstopft oder verengt

Lösung: S00000638

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlmittelleitungen des VTG-Stellglieds auf Schäden, Knicke und Verstopfungen untersuchen.
  • Kühlplatte und zugehörige Kühlleitungen des VTG-Stellglieds in entgegengesetzter Richtung zum Luftstrom mit Druckluft durchblasen, um Verstopfungen festzustellen.
  • Auf Abgasaustritt um das VTG-Stellglied sichtprüfen.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelleitungen des VTG-Turboladerstellglieds austauschen.

Siehe Verfahrensanweisung 010-041

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 197 | SPN: 111 | FMI: 18
Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlender oder defekter Kühlmittelstandsensor
  2. Kühlsystemkomponente leckt
  3. Abgaskühler ist innen undicht
  4. Kühlmittelstandsensor auf Unterbrechung prüfen
  5. Masseschluss eines Pins des Kühlmittelstandsensors
  6. Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Kühlmittelstandsensor weist Fehlfunktion auf

1 - Fehlender oder defekter Kühlmittelstandsensor

Lösung: S00007852

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob der richtige Kühlmittelstandsensor eingebaut ist.

Siehe OEM-Wartungshandbuch

  • Kühlmittelstandsensor auf Schäden sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Kühlmittelstandsensor schadhaft ist oder eine Fehlfunktion aufweist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühlsystemkomponente leckt

Lösung: S00002155

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlsystem-Druckprüfung ausführen.

Siehe Verfahrensanweisung 008-020

  • Motor und Motorkomponenten auf Lecks an Dichtungen oder Ablasshähnen sichtprüfen.
  • Kühler, Wärmetauscher, Führerhausheizung, Schläuche und Verbindungen auf Lecks sichtprüfen.
  • Ausgleichsbehälter mit dem Kühlerdruckverschluss mit Druck beaufschlagen, um die Funktion des Kühlerdruckverschlusses zu prüfen.

Siehe Verfahrensanweisung 008-047

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Komponente des Kühlsystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 008-020

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Abgaskühler ist innen undicht

Lösung: S00004048

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Kühlerdruckprüfung durchführen.

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn das Ergebnis der AGR-Kühlerdruckprüfung nicht der Spezifikation entspricht, wurde ein AGR-Kühler mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kühlmittelstandsensor auf Unterbrechung prüfen

Lösung: S00007920

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins des Kühlmittelstandsensors

Lösung: S00007921

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen

Lösung: S00007922

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kühlmittelstandsensor weist Fehlfunktion auf

Lösung: S00007923

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Kühlmittelstandsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1974 | SPN: 101 | FMI: 15
Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Schmierölstand ist falsch
  2. Kurbelgehäusedrucksensor hängt im zulässigen Bereich
  3. Kurbelgehäusegase prüfen
  4. Externer Kurbelgehäuseentlüftungsschlauch verstopft
  5. Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein
  6. Luftverdichter lässt Luft in das Kurbelgehäuse eindringen
  7. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

1 - Schmierölstand ist falsch

Lösung: S00003234

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sicherstellen, dass das Fahrzeug auf einer ebenen Fläche steht und der Motor abgestellt ist.
  • Prüfen, ob der Schmierölfüllstand richtig ist.
  • Feststellen, ob das Schmieröl durch Kühlmittel oder Kraftstoff verunreinigt ist.

Spezifikationen

  • Wenn der Ölstand hoch ist und Kühlmittelverunreinigung festgestellt wurde, nach "Kühlmittel im Öl" suchen.
  • Wenn der Ölstand hoch ist und Kraftstoffverunreinigung festgestellt wurde, nach "Kraftstoff im Öl" suchen.
  • Wenn der Ölstand hoch ist und keine Kühlmittel- oder Kraftstoffverunreinigung festgestellt wurde, wurde eine falsche Kalibrierung des Schmierölmessstabs festgestellt.
  • Bei normalem Ölstand mit der nächsten Lösung fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Nach "Kühlmittel im Schmieröl" suchen.
  • Nach "Kraftstoff im Öl" suchen.
  • Schmierölmessstab für den vorgeschriebenen Ölstand eichen.

Siehe Verfahrensanweisung 007-009

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurbelgehäusedrucksensor hängt im zulässigen Bereich

Lösung: S00000623

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Kurbelgehäusedrucksensor überwachen.

Spezifikationen

  • Wenn der Kurbelgehäusedrucksensor nicht innerhalb der folgenden Spezifikation liegt, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurbelgehäusegase prüfen

Lösung: S00005142

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Typ des Kurbelgehäuseentlüftungselements prüfen.
  • Wenn das Element kein wartungsfreier Einsatz ist, das Wartungsintervall prüfen, um zu ermitteln, ob das Wartungsintervall überschritten wurde.
  • Blowby-Messung durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Wenn das Wartungsintervall des Kurbelgehäuseentlüftungselements überschritten wurde, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Blowby-Messung bei umgangenem Element nicht innerhalb der Spezifikation liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Externer Kurbelgehäuseentlüftungsschlauch verstopft

Siehe S00001375

  • Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Siehe S00001203

  • Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Siehe S00001204

  • Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Siehe S00006462

Reparatur

  • Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Externer Kurbelgehäuseentlüftungsschlauch verstopft

Lösung: S00001375

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und Ölabscheider auf Verstopfung sichtprüfen.

Siehe Verfahrensanweisung 003-018

Bei extrem niedrigen Außentemperaturen unbedingt auf vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitungen prüfen. In den Kurbelgehäuseentlüftungsleitungen kann sich Eis bilden, das zum Verstopfen führt, aber zum Zeitpunkt der Störungssuche nicht vorhanden ist.

Spezifikationen

  • Wenn das Kurbelgehäuseentlüftungselement falsch eingebaut oder der Zuleitungsschlauch der Kurbelgehäuseentlüftung verengt oder beschädigt ist, wurde ein Kurbelgehäuseentlüftungselement oder ein verengter Einlassschlauch der Kurbelgehäuseentlüftung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

Siehe Verfahrensanweisung 003-018

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Lösung: S00001203

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Turbolader durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Turboladers zu den Kurbelgehäusegasen den Sollwert, wurde ein Turbolader mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.3 - Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Lösung: S00001204

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Luftverdichter durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Luftverdichters zu den Blowby-Gasen die Spezifikation, wurde ein Luftverdichter mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftverdichter austauschen.

Siehe Verfahrensanweisung 012-014

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.4 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00006462

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00001715

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

  • Zylinderlaufblock reparieren oder austauschen.

Siehe Verfahrensanweisung 001-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1981 | SPN: 3936 | FMI: 15
Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Auf primäre Fehlercodes prüfen.
  3. Ansaugluftfilter verengt
  4. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  5. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  6. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  7. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  8. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  9. Temperatursensor hängt im zulässigen Bereich
  10. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  11. Zylinderkopfkomponente schadhaft oder verstellt
  12. Prüfung der ECM-Kalibrierungshistorie
  13. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001124

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Regeneration des Abgasnachbehandlungssystems: 3375, 3376, 5382
  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883
  • DOC: 3313, 3314, 3315
  • DPF: 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Auf primäre Fehlercodes prüfen.

Lösung: S00002652

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

3 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00000558

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006241

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Keine
Next Solution

7 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

8 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 1993 | SPN: 4795 | FMI: 31
Dieselpartikelfilter des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  3. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  4. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  5. Lecks im Lufteinlasssystem
  6. Lecks des Abgasnachbehandlungssystems
  7. Leck im Ladeluftkühlersystem
  8. DPF teilweise zugesetzt oder verstopft
  9. Zylinderabschaltprüfung
  10. AGR-Ventil funktioniert nicht einwandfrei
  11. VTG-Turbolader festgefressen
  12. Zylinderkopfkomponente schadhaft oder verstellt
  13. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000763

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - DPF teilweise zugesetzt oder verstopft

Lösung: S00003208

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausgebaut.

Siehe Verfahrensanweisung 011-041

Maßnahme

  • DPF auf Risse und andere Schäden inspizieren.

Siehe Wartungsbulletin 4021600

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn der DPF die im Servicebulletin angegebenen Grenzwerte überschreitet, wurde ein verstopfter oder teilweise zugesetzter DPF festgestellt.
  • Wenn schwarzer Rauch festgestellt wird, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Zylinderabschaltprüfung

Siehe S00000888

  • AGR-Ventil funktioniert nicht einwandfrei

Siehe S00000656

  • VTG-Turbolader festgefressen

Siehe S00001616

  • Zylinderkopfkomponente schadhaft oder verstellt

Siehe S00002537

Reparatur

  • DPF reinigen oder austauschen.

Siehe Verfahrensanweisung 011-041

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7.1 - Zylinderabschaltprüfung

Lösung: S00000888

Verifizierung

Bedingungen

  • Motor läuft im Leerlauf.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn der Motor die Zylinderabschaltprüfung nicht besteht, vor dem Austauschen der Kraftstoffeinspritzdüse verifizieren, dass das gemessene Ventilspiel am betreffenden Zylinder richtig ist und das Spiel bei Bedarf einstellen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

7.2 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00000656

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dieselpartikelfilter-Regenerationstest ausführen.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

7.3 - VTG-Turbolader festgefressen

Lösung: S00001616

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

  • Hebel des VTG-Turbolader-Zahnsegments auf ungehinderte Bewegung zwischen den Anschlägen prüfen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

  • Wenn die Bewegung des VTG-Turboladers die Anforderungen nicht erfüllt, wurde ein VTG-Turbolader mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

7.4 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00002537

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Die Kipphebel sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

  • Kipphebelwellen ausbauen und auf Schäden inspizieren.

Siehe Verfahrensanweisung 003-009

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2185 | SPN: 3512 | FMI: 3
Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 4 zu hoch
  2. Kurzschluss zwischen Pins im Sensorversorgungskreis 4
  3. Fehler in der Spannung für Sensorversorgung 4 aufgrund des ECM

1 - Spannung der ECM-Sensorversorgung 4 zu hoch

Lösung: S00000724

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedalstellungssensors und allen anderen ECM-Batteriespannungsversorgungspins (+) im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des Gaspedalstellungssensors und dem Signalpin des ECM-Zündschalters im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss zwischen Pins im Sensorversorgungskreis 4

Lösung: S00000538

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehler in der Spannung für Sensorversorgung 4 aufgrund des ECM

Lösung: S00000488

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2186 | SPN: 3512 | FMI: 4
Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Masseschluss im OEM-Kabelbaum
  2. Kurzschluss zwischen Pins im Sensorversorgungskreis 4
  3. Fehler in der Spannung für Sensorversorgung 4 aufgrund des ECM

1 - Masseschluss im OEM-Kabelbaum

Lösung: S00000731

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem +5-V-Spannungsversorgungspin des Gaspedalstellungssensors im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss zwischen Pins im Sensorversorgungskreis 4

Lösung: S00000538

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Gaspedalstellungssensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehler in der Spannung für Sensorversorgung 4 aufgrund des ECM

Lösung: S00000488

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2198 | SPN: 641 | FMI: 11
Treiberschaltkreis VTG-Stellglied – Ursache unbekannt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. VTG-Stellglied weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000178

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1894, 2636, 5177

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - VTG-Stellglied weist eine Fehlfunktion auf

Lösung: S00001062

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein VTG-Turboladerstellglied mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 221 | SPN: 108 | FMI: 3
Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Luftdrucksensor
  3. Prüfung der Spannung des Luftdrucksensors am ECM
  4. Schaltkreisrückmeldung des Turboladerverdichter-Einlassdrucksensors
  5. Luftdrucksensor-Schaltkreisrückmeldung am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000060

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 386
  • Sensorversorgung 2: 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Luftdrucksensor

Lösung: S00001076

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Luftdrucksensors und dem Rückführpin des Luftdrucksensors im Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Luftdrucksensors am ECM

Siehe S00001077

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Luftdrucksensors am ECM

Lösung: S00001077

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Turboladerverdichter-Einlassdrucksensors

Lösung: S00004020

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turboladerverdichter-Einlassdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Turbolader-Verdichtereinlassdrucksensor mit Fehlfunktion festgestellt. 222

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Turboladerverdichter-Einlassdruck/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Luftdrucksensor-Schaltkreisrückmeldung am ECM

Lösung: S00000579

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 222
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 222

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 222 | SPN: 108 | FMI: 4
Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am Luftdrucksensor
  3. Prüfung der Spannung des Luftdrucksensors am ECM
  4. Schaltkreisrückmeldung des Turboladerverdichter-Einlassdrucksensors
  5. Luftdrucksensor-Schaltkreisrückmeldung am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000062

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352
  • Sensorversorgung 2: 187

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am Luftdrucksensor

Lösung: S00001076

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Luftdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Luftdrucksensors und dem Rückführpin des Luftdrucksensors im Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Luftdrucksensors am ECM

Siehe S00001077

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung des Luftdrucksensors am ECM

Lösung: S00001077

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Luftdrucksensors und dem Rückführpin des Luftdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Turboladerverdichter-Einlassdrucksensors

Lösung: S00004021

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turboladerverdichter-Einlassdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Turboladerverdichter-Einlassdrucksensors und den Signalpin des Turboladerverdichter-Einlassdrucksensors im Sensorsteckverbinder am Motorkabelbaum setzen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei angebrachter Kabelbrücke aktiv wurde, wurde ein Turbolader-Verdichtereinlassdrucksensor mit Fehlfunktion festgestellt: 221

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Turboladerverdichter-Einlassdruck/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Luftdrucksensor-Schaltkreisrückmeldung am ECM

Lösung: S00000581

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Luftdrucks und den Signalpin des Luftdrucksensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 221
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 221

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 227 | SPN: 3510 | FMI: 3
Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 2 zu hoch
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 2 zu hoch

Lösung: S00000992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wird, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 227
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 227

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2272 | SPN: 27 | FMI: 4
Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am AGR-Ventilpositionssensor
  3. Prüfung der Spannung des AGR-Ventilpositionssensors am ECM
  4. Prüfung auf Unterbrechung am Positionssensor des AGR-Ventils
  5. Masseschluss eines Pins im Schaltkreis des AGR-Ventilpositionssensors
  6. Kurzschluss zwischen Pins im Schaltkreis des AGR-Ventilpositionssensors
  7. AGR-Ventil funktioniert nicht einwandfrei

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000183

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386
  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am AGR-Ventilpositionssensor

Lösung: S00000719

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Ventils und dem Rückführpin des AGR-Ventils im AGR-Ventil-Steckverbinder des Motorkabelbaums messen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des AGR-Ventilpositionssensors am ECM

Siehe S00000720

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des AGR-Ventilpositionssensors am ECM

Lösung: S00000720

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Ventils und dem Rückführpin des AGR-Ventils am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung am Positionssensor des AGR-Ventils

Lösung: S00000765

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Signalpin A des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin A des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen Signalpin B des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin B des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen Signalpin C des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin C des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des AGR-Ventilpositionssensors

Lösung: S00001063

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Pin für Signal A der AGR-Ventilposition im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Widerstand zwischen dem Pin für Signal B der AGR-Ventilposition im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Widerstand zwischen dem Pin für Signal C der AGR-Ventilposition im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des AGR-Ventilpositionssensors

Lösung: S00000766

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Signalpin A für die AGR-Ventilposition im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Widerstand zwischen Signalpin B für die AGR-Ventilposition im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Widerstand zwischen Signalpin C für die AGR-Ventilposition im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00003101

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorkabelbaum-Steckverbinder wieder an das ECM anschließen.
  • AGR-Ventilmotor wieder an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • 60 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2273 | SPN: 411 | FMI: 3
Schaltkreis AGR-Differenzdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. AGR-Differenzdrucksensor hängt im zulässigen Bereich
  3. Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors
  4. Versorgungsspannungsprüfung für den AGR-Differenzdrucksensor
  5. Prüfung der Spannung des AGR-Differenzdrucksensors am ECM
  6. Schaltkreisrückmeldung des AGR-Differenzdrucksensors
  7. Schaltkreisrückmeldung des AGR-Differenzdrucksensors am ECM
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000183

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386
  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - AGR-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000327

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der AGR-Differenzdruckmesswert nicht innerhalb der folgenden Spezifikation liegt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Siehe S00002992

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Lösung: S00002992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den AGR-Differenzdrucksensor ausbauen.

Siehe Verfahrensanweisung 019-370

  • Die Durchflussöffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080

  • AGR-Differenzdrucksensor reinigen.

Siehe Verfahrensanweisung 019-370

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurden verstopfte Durchflussöffnungen des AGR-Differenzdrucksensors festgestellt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • AGR-Differenzdrucksensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-370

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Versorgungsspannungsprüfung für den AGR-Differenzdrucksensor

Lösung: S00000767

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors im Sensorsteckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des AGR-Differenzdrucksensors am ECM.

Siehe S00000768

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Prüfung der Spannung des AGR-Differenzdrucksensors am ECM

Lösung: S00000768

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Schaltkreisrückmeldung des AGR-Differenzdrucksensors

Lösung: S00000366

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 2274

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schaltkreisrückmeldung des AGR-Differenzdrucksensors am ECM

Lösung: S00001239

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2274
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 2274

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2274 | SPN: 411 | FMI: 4
Schaltkreis AGR-Differenzdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. AGR-Differenzdrucksensor hängt im zulässigen Bereich
  3. Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors
  4. Versorgungsspannungsprüfung für den AGR-Differenzdrucksensor
  5. Prüfung der Spannung des AGR-Differenzdrucksensors am ECM
  6. Schaltkreisrückmeldung des AGR-Differenzdrucksensors
  7. Schaltkreisrückmeldung des AGR-Differenzdrucksensors am ECM
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000183

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386
  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - AGR-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000327

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der AGR-Differenzdruckmesswert nicht innerhalb der folgenden Spezifikation liegt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Siehe S00002992

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Lösung: S00002992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den AGR-Differenzdrucksensor ausbauen.

Siehe Verfahrensanweisung 019-370

  • Die Durchflussöffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080

  • AGR-Differenzdrucksensor reinigen.

Siehe Verfahrensanweisung 019-370

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurden verstopfte Durchflussöffnungen des AGR-Differenzdrucksensors festgestellt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • AGR-Differenzdrucksensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-370

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Versorgungsspannungsprüfung für den AGR-Differenzdrucksensor

Lösung: S00000767

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors im Sensorsteckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des AGR-Differenzdrucksensors am ECM.

Siehe S00000768

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Prüfung der Spannung des AGR-Differenzdrucksensors am ECM

Lösung: S00000768

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Schaltkreisrückmeldung des AGR-Differenzdrucksensors

Lösung: S00001121

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventil-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Spannungsversorgungspin des AGR-Differenzdrucksensors und dem Signalpin des AGR-Differenzdrucksensors im Sensorsteckverbinder des Motorkabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 2273

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schaltkreisrückmeldung des AGR-Differenzdrucksensors am ECM

Lösung: S00000592

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen Spannungsversorgungspin des AGR-Differenzdrucksensors und den Signalpin des AGR-Differenzdrucksensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2273
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 2273

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2288 | SPN: 103 | FMI: 15
Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Turboladerdrehzahlsensor weist eine Fehlfunktion auf
  3. Prüfung des Widerstands am Turboladerdrehzahlsensor
  4. Prüfung auf Unterbrechung am Turboladerdrehzahlsensor
  5. Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors
  6. Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Turboladerdrehzahlsensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002018

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00002831

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Turboladerdrehzahlsensor aus dem Turboladergehäuse ausbauen.

Siehe Verfahrensanweisung 019-390

  • Prüfspitze des Turboladerdrehzahlsensors auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 019-390

Spezifikationen

  • Wenn die Prüfspitze des Turboladerdrehzahlsensors beschädigt ist, wurde ein Turboladerdrehzahlsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung des Widerstands am Turboladerdrehzahlsensor

Lösung: S00002828

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am betreffenden Turboladerdrehzahlsensor messen.

Siehe Verfahrensanweisung 019-390

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 600 - 1600 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Turboladerdrehzahlsensor

Lösung: S00000653

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Rückführpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000673

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für die Turboladerdrehzahl im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000652

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00000651

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2311 | SPN: 633 | FMI: 31
Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung des Widerstands am Kraftstoffpumpenstellglied
  3. Prüfung auf Unterbrechung am Kraftstoffpumpenstellglied
  4. Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds
  5. Prüfung der ECM-Kalibrierungshistorie
  6. Fehlfunktion des Kraftstoffpumpen-Stellglieds

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000184

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung des Widerstands am Kraftstoffpumpenstellglied

Lösung: S00002009

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, wurde ein Kraftstoffpumpenstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am Kraftstoffpumpenstellglied

Lösung: S00000771

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im Motorkabelbaumsteckverbinder des Kraftstoffpumpenstellglieds und dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder am Motorkabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Kraftstoffpumpenstellglieds im Motorkabelbaumsteckverbinder und dem Rückführpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds

Lösung: S00000507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Fehlfunktion des Kraftstoffpumpen-Stellglieds

Lösung: S00002783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach allen vorherigen Prüfungen noch aktiv ist, wurde ein defektes Kraftstoffpumpenstellglied erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2321 | SPN: 190 | FMI: 2
Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung des Widerstands am Kurbelwellendrehzahl-/-positionssensor
  3. Prüfung auf Unterbrechung am Kurbelwellenpositionssensor
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000185

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kurbelwellendrehzahl-/-positionssensor: 689

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung des Widerstands am Kurbelwellendrehzahl-/-positionssensor

Lösung: S00000684

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kurbelwellenpositionssensor ausbauen.
  • Kurbelwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.
  • Verifizieren, dass der Kurbelwellenpositionssensor richtig angeschlossen ist.
  • Das zum Ausbau des Sensors aus dem Motor verwendete Steckschlüsselwerkzeug mit der Ratschenantriebsseite flach und bündig so an den Sensor setzen, so dass die Kante des Einsatzes an der Kante des Sensors ansitzt.
  • Status des Kurbelwellendrehzahlsensors mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) auf Statusänderungen überwachen (Engine Speed Main Sensor State).
  • Den Einsatz langsam bezogen auf die Markierungslinie am Sensor oder die Einbauhalterung des Sensors rechtwinklig verschieben.

Spezifikationen

  • Wird ein Schaden am Sensor festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der Kurbelwellenpositionssensor nicht richtig angeschlossen ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der Kurbelwellenpositionssensor NICHT von High nach Low oder von Low nach High wechselt oder der Status NICHT als ausgelöst gemeldet wird, wurde ein Kurbelwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kurbelwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am Kurbelwellenpositionssensor

Lösung: S00000676

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kurbelwellenpositionssensors im Kurbelwellenpositionssensor-Steckverbinder am Motorkabelbaum und dem Signalpin des Kurbelwellenpositionssensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2322 | SPN: 723 | FMI: 2
Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Nockenwellenpositionssensor ist beschädigt
  3. Prüfung der Spannung am Nockenwellenpositionssensor
  4. Prüfung der Nockenwellenpositionssensorspannung am ECM
  5. Prüfung auf Unterbrechung des Nockenwellenpositionssensor-Schaltkreises
  6. Kurzschluss zwischen Pins im Schaltkreis des Nockenwellenpositionssensors
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000186

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Nockenwellendrehzahl-/-positionssensor: 778

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Nockenwellenpositionssensor ist beschädigt

Lösung: S00001226

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Nockenwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-363

  • Nockenwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Nockenwellenpositionssensor Schäden aufweist, wurde ein Nockenwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Spannung am Nockenwellenpositionssensor

Lösung: S00000693

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors im Sensorsteckverbinder des Motorkabelbaums messen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Nockenwellenpositionssensorspannung am ECM

Siehe S00000694

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung der Nockenwellenpositionssensorspannung am ECM

Lösung: S00000694

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin und dem Rückführpin des Nockenwellenpositionssensors im ECM-Steckverbinder messen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung des Nockenwellenpositionssensor-Schaltkreises

Lösung: S00000691

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors im Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem Signalpin des Nockenwellenpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Nockenwellenpositionssensors

Lösung: S00000692

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 234 | SPN: 190 | FMI: 0
Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Motordrehzahlsensors weist eine Fehlfunktion auf
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000067

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kurbelwellendrehzahl-/-positionssensor: 689
  • Nockenwellendrehzahl-/-positionssensor: 778

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Motordrehzahlsensors weist eine Fehlfunktion auf

Lösung: S00000483

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Den Kunden befragen und auf Folgendes prüfen:
  • Motor wurde nicht für Bergabfahrt verwendet
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Drehzahlmesswert ist richtig

Spezifikationen

  • Wenn all diese Bedingungen erfüllt sind, wurde ein Nockenwellenpositionssensor oder Kurbelwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

  • Kurbelwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2349 | SPN: 2791 | FMI: 5
Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Prüfung des Widerstands des AGR-Ventilmotors
  2. Prüfung auf Unterbrechung am AGR-Ventilmotor
  3. AGR-Ventil funktioniert nicht einwandfrei

1 - Prüfung des Widerstands des AGR-Ventilmotors

Lösung: S00000773

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Pin A des AGR-Ventilmotors und Pin B des AGR-Ventilmotors im Steckverbinder des AGR-Ventilmotors messen.
  • Widerstand zwischen Pin A der AGR-Ventilmotorverkabelung und Pin C der AGR-Ventilmotorverkabelung im Steckverbinder des AGR-Ventilmotors messen.
  • Widerstand zwischen Pin C der AGR-Ventilmotorverkabelung und Pin B der AGR-Ventilmotorverkabelung im Steckverbinder des AGR-Ventilmotors messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein AGR-Ventilmotor mit Fehlfunktion erkannt: 5 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am AGR-Ventilmotor

Lösung: S00001075

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Pin A des AGR-Ventilmotorkabels im ECM-Steckverbinder und Pin A des AGR-Ventilmotorkabels im AGR-Ventil-Steckverbinder messen.
  • Widerstand zwischen Pin B des AGR-Ventilmotorkabels im ECM-Steckverbinder und Pin B des AGR-Ventilmotorkabels im AGR-Ventil-Steckverbinder messen.
  • Widerstand zwischen Pin C des AGR-Ventilmotorkabels im ECM-Steckverbinder und Pin C des AGR-Ventilmotorkabels im AGR-Ventil-Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin des AGR-Ventilmotors im ECM-Steckverbinder und dem Rückführpin des AGR-Ventilmotors im AGR-Ventil-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00004389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Wenn das AGR-Ventil innerhalb der letzten 90 Tage ausgetauscht wurde, den einschlägigen technischen Eskalationsprozess befolgen, BEVOR die unten angegebenen Reparaturmaßnahmen durchgeführt werden:

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2353 | SPN: 2791 | FMI: 6
Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

Troubleshooting Summary

  1. Prüfung auf Unterbrechung am Positionssensor des AGR-Ventils
  2. Masseschluss eines Pins im Schaltkreis des AGR-Ventilmotors

1 - Prüfung auf Unterbrechung am Positionssensor des AGR-Ventils

Lösung: S00001084

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • AGR-Ventilpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Signalpin A des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin A des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen Signalpin B des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin B des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen Signalpin C des AGR-Ventilpositionssensors im AGR-Ventil-Kabelbaumsteckverbinder und Signalpin C des AGR-Ventilpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Steckverbinders für das AGR-Ventil im Motorkabelbaum-Steckverbinder und dem Rückführpin des AGR-Ventilsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis des AGR-Ventilmotors

Lösung: S00001181

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Pin für Signal A des AGR-Ventilmotors im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Widerstand zwischen dem Pin für Signal B des AGR-Ventilmotors im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Widerstand zwischen dem Pin für Signal C des AGR-Ventilmotors im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2372 | SPN: 95 | FMI: 16
Differenzdruck am Kraftstofffilter – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Troubleshooting Summary

  1. Motor springt nicht an
  2. Beschädigte Kraftstoffzuleitungen
  3. Starke Kraftstoffeinlassdrosselung
  4. Prüfung des Einspritzdüsenrücklaufs
  5. Einspritzdüsenisolierungstest
  6. Übermäßiger Rücklauf vom Kraftstoffüberdruckventil
  7. Prüfung auf Luft im Kraftstoff

1 - Motor springt nicht an

Lösung: S00000629

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Versuchen, den Motor zu starten.

Spezifikationen

  • Wenn der Motor anspringt, mit der nächsten Lösung fortfahren.
  • Wenn der Motor nicht anspringt, nach "Motor wird angelassen, startet aber nicht" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nach "Motor wird angelassen, startet aber nicht" suchen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Beschädigte Kraftstoffzuleitungen

Lösung: S00000447

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Kraftstofftank sichtprüfen, um ausreichende Kraftstoffzufuhr sicherzustellen.
  • Kraftstoffzuleitungen auf Knicke, Schäden oder Kraftstoffaustritt sichtprüfen.
  • Alle Dichtungen der Kraftstoffanlage auf Undichtigkeit untersuchen.

Spezifikationen

  • Wenn der Motor nicht anspringt, nach "Motor wird angelassen, startet aber nicht" suchen.
  • Wenn Schäden oder Lecks im Kraftstoffsystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 006-024

  • Beschädigte Komponenten reparieren oder austauschen.
  • Kraftstoffanzeige reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstoff nachfüllen, falls erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Starke Kraftstoffeinlassdrosselung

Lösung: S00000515

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kraftstoffeinlassdrosselung messen.

Siehe Verfahrensanweisung 006-020

Spezifikationen

  • Wenn die Einlassdrosselung der Zahnradkraftstoffpumpe außerhalb der Spezifikation liegt, wurde eine Komponente des Niederdruck-Kraftstoffsystems mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kraftstoffleitungen reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstofffilter austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstoffvorwärmer reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstofftank-Standrohr reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstoffförderpumpe austauschen.

Siehe Verfahrensanweisung 005-045

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung des Einspritzdüsenrücklaufs

Lösung: S00000631

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse einen Wert außerhalb der Spezifikation liefert, die Muttern des Einspritzdüsenanschlusses prüfen und den Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse erneut ausführen.
  • Wenn der Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse weiterhin einen Wert außerhalb der Spezifikation liefert, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Anzugsdrehmoment der Befestigungsmuttern des Kraftstoffleitungsanschlusses prüfen und die Muttern bei Bedarf festziehen.

Siehe Verfahrensanweisung 006-052

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Übermäßiger Rücklauf vom Kraftstoffüberdruckventil

Lösung: S00000632

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Test des Rücklaufs vom Kraftstoffüberdruckventil ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Railrücklauf beim Prüfen am Railüberdruckventil nicht der Spezifikation entspricht, wurde eine Fehlfunktion des Railüberdruckventils festgestellt.Hinweis:

Verknüpfte Lösungen

  • Keine

Reparatur

  • Überdruckventil austauschen.

Siehe Verfahrensanweisung 006-061

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Luft im Kraftstoff

Lösung: S00004548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Auf ausreichenden Kraftstoffstand im Tank prüfen

Maßnahme

  • Auf in den Kraftstoff eingetragene Luft prüfen.

Siehe Verfahrensanweisung 006-003

Spezifikationen

  • Wenn sich Luft im Kraftstoff befindet, ist eine Kraftstoffzuleitung beschädigt, ein Kraftstofffilter lose oder schadhaft oder ein Anschlussteil lose.

Verknüpfte Lösungen

  • Keine

Reparatur

Folgende Komponenten reparieren oder austauschen, wenn sie Werte außerhalb der Spezifikation liefern:

  • Lose Anschlussstücke festziehen bzw. beschädigte Komponenten, die zum Eintritt von Luft in das Kraftstoffsystem führen, austauschen.

Siehe Verfahrensanweisung 006-024

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2373 | SPN: 1209 | FMI: 3
Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Abgasdrucksensorspannung
  3. Prüfung der der Spannung des Abgasdrucksensors am ECM
  4. Schaltkreisrückmeldung des Abgasdrucksensors
  5. Schaltkreisrückmeldung des Abgasdrucksensors am ECM
  6. Abgasdrucksensor-Leitung verstopft oder beschädigt
  7. Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001088

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386
  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Abgasdrucksensorspannung

Lösung: S00000776

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung der der Spannung des Abgasdrucksensors am ECM

Siehe S00000777

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der der Spannung des Abgasdrucksensors am ECM

Lösung: S00000777

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Abgasdrucksensors

Lösung: S00000399

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Abgasdrucksensor mit Fehlfunktion erkannt: 2374

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Abgasdrucksensors am ECM

Lösung: S00001228

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 2374
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2374

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00000703

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasgegendrucksensorleitung auf Risse und Gewindeschäden sichtprüfen.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors

Lösung: S00000775

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2374 | SPN: 1209 | FMI: 4
Schaltkreis Abgasdrucksensor 1 (Reihe 1) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Abgasdrucksensorspannung
  3. Prüfung der der Spannung des Abgasdrucksensors am ECM
  4. Schaltkreisrückmeldung des Abgasdrucksensors
  5. Schaltkreisrückmeldung des Abgasdrucksensors am ECM
  6. Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001088

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 1: 352, 386
  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Abgasdrucksensorspannung

Lösung: S00000776

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung der der Spannung des Abgasdrucksensors am ECM

Siehe S00000777

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der der Spannung des Abgasdrucksensors am ECM

Lösung: S00000777

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Abgasdrucksensors

Lösung: S00000400

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Abgasdrucksensors und den Signalpin des Abgasdrucksensors im Sensorsteckverbinder des Motorkabelbaums setzen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Abgasdrucksensor mit Fehlfunktion erkannt: 2373

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Abgasdrucksensors am ECM

Lösung: S00001126

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Spannungsversorgungspin des Abgasdrucksensors und den Signalpin des Abgasdrucksensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 2373
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2373

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Keine
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors

Lösung: S00000775

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2375 | SPN: 412 | FMI: 3
Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des AGR-Temperatursensors
  2. Schaltkreisrückmeldung des AGR-Temperatursensors am ECM
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung des AGR-Temperatursensors

Lösung: S00000391

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des AGR-Temperatursensors und dem Rückführpin des AGR-Temperatursensors im Sensorsteckverbinder des Motorkabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein AGR-Temperatursensor mit Fehlfunktion festgestellt. 2376

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Schaltkreisrückmeldung des AGR-Temperatursensors am ECM

Lösung: S00000575

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 2376
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2376

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2376 | SPN: 412 | FMI: 4
Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des AGR-Temperatursensors
  2. Schaltkreisrückmeldung des AGR-Temperatursensors am ECM
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung des AGR-Temperatursensors

Lösung: S00000769

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein AGR-Temperatursensor mit Fehlfunktion erkannt: 2375

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Schaltkreisrückmeldung des AGR-Temperatursensors am ECM

Lösung: S00001089

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 2375
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2375

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2377 | SPN: 647 | FMI: 3
Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Prüfung auf Unterbrechung am Magnetventil der Lüftersteuerung
  2. Kurzschluss zwischen Pins im Schaltkreis des Magnetventils der Lüftersteuerung

1 - Prüfung auf Unterbrechung am Magnetventil der Lüftersteuerung

Lösung: S00001057

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steckverbinder der Lüftersteuerung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der Lüftersteuerung am OEM-Kabelbaum und dem Signalpin im Steckverbinder der Lüftersteuerung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der Lüftersteuerung am OEM-Kabelbaum und dem Rückführpin im Steckverbinder der Lüftersteuerung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - Kurzschluss zwischen Pins im Schaltkreis des Magnetventils der Lüftersteuerung

Lösung: S00004897

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steckverbinder der Lüftersteuerung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der Lüftersteuerung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 238 | SPN: 3511 | FMI: 4
Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 3 niedrig
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 3 niedrig

Lösung: S00001086

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Die folgenden Aktionen nacheinander ausführen:
  • Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM trennen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode beim Trennen einer Komponente inaktiv wird, wurde eine Sensorversorgungskomponente mit Fehlfunktion erkannt.
  • Wenn der Fehlercode bei getrenntem Motorkabelbaum aktiv bleibt, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kurbelwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-365

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2387 | SPN: 641 | FMI: 7
Treiberschaltkreis für VTG-Stellglied (Elektromotor) – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Falsche Montage des VTG-Turboladerstellglieds
  3. Kalibrierung des VTG-Turboladerstellglieds ist falsch
  4. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000192

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turbolader: 1894, 2636

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Falsche Montage des VTG-Turboladerstellglieds

Lösung: S00000599

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers einbauen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers vollständig eingebaut ist, mit dem Abschnitt „Verbundene Lösungen“ fortfahren.
  • Wenn das Stellglied des VTG-Turboladers nicht vollständig eingebaut ist, wurde ein defektes Stellglied des VTG-Turboladers erkannt.

Verknüpfte Lösungen

  • Kalibrierung des VTG-Turboladerstellglieds ist falsch

Siehe S00008994

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00008994

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers kalibrieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers nicht vollständig kalibriert ist, wurde ein defekter VTG-Turbolader erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 239 | SPN: 3511 | FMI: 3
Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 3 zu hoch
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 3 zu hoch

Lösung: S00000819

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 239
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wird, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 239

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2398 | SPN: 171 | FMI: 2
Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich
  3. OEM-Umgebungslufttemperatursensor hängt im zulässigen Bereich
  4. Prüfung auf Unterbrechung am Umgebungslufttemperatursensor
  5. Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000195

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Umgebungstemperatur: 249, 256

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich

Lösung: S00000334

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Ansaugkrümmertemperatursensors mit einem Infrarotthermometer oder einem bekannten Wert vergleichen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem bekannten Wert muss kleiner sein als: +/- 10C [18F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - OEM-Umgebungslufttemperatursensor hängt im zulässigen Bereich

Lösung: S00000339

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • OEM-Umgebungslufttemperatursensor überwachen.

Spezifikationen

  • Ein Temperatursensor mit Fehlfunktion wurde festgestellt, wenn der Temperatursensor nicht innerhalb der folgenden Spezifikation zur Umgebungstemperatur liegt: 5°F [2.8°C]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Umgebungslufttemperatursensor

Lösung: S00000833

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Umgebungslufttemperatursensors messen.
  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Umgebungslufttemperatursensors messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors

Lösung: S00001091

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 241 | SPN: 84 | FMI: 2
Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Falsche Fahrgeschwindigkeitssensor-Konfiguration
  2. Prüfung auf Unterbrechung am Drehzahlsensor
  3. Masseschluss eines Pins im Schaltkreis des Fahrgeschwindigkeitssensors
  4. Kurzschluss zwischen Pins im Schaltkreis des Fahrgeschwindigkeitssensors
  5. Mechanischer Zahnradschlupf führt zu falschen Geschwindigkeitsdaten
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Fahrgeschwindigkeitssensor-Konfiguration

Lösung: S00000824

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Verifizieren, dass die Parameter der Fahrzeugkonfiguration entsprechen.
  • Getriebekonfiguration - Übersetzung im höchsten Gang
  • Geschwindigkeitsquelle - Hinterachsübersetzung
  • Geschwindigkeitsquelle - Reifengröße
  • Geschwindigkeitsquelle - Geschwindigkeitssensor-Typ
  • Für eine als Multiplexeingang ausgeführte Fahrgeschwindigkeitsquelle prüfen, ob die ECM-Multiplexkomponentenaktivierungen und Quelladressen den OEM-VECU-Multiplexkomponentenaktivierungen und Quelladressen entsprechen.

Spezifikationen

  • Wenn die vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) angezeigten Einstellungen nicht der Fahrzeugkonfiguration entsprechen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Fahrzeugkonfigurationseinstellungen der Fahrzeugkonfiguration entsprechend anpassen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Drehzahlsensor

Lösung: S00000826

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss eines Pins im Schaltkreis des Fahrgeschwindigkeitssensors

Lösung: S00000827

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signal (+) des VSS-Magnetsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Widerstand zwischen dem SIGNAL (-) des VSS-Magnetsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Fahrgeschwindigkeitssensors

Lösung: S00000828

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Fahrgeschwindigkeitssensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin (+) des VSS-Magnetsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin (-) des VSS-Magnetsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Mechanischer Zahnradschlupf führt zu falschen Geschwindigkeitsdaten

Lösung: S00000829

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Fahrgeschwindigkeitssensor aus dem Getriebe ausbauen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Das Zahnrad oder Impulsrad hinten am Getriebe dort, wo der Geschwindigkeitssensor das Geschwindigkeitssignal aufnimmt, untersuchen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn Schäden oder Defekte am Impulsrad oder Zahnrad gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn Schlupf des Impulsrads oder Zahnrads relativ zur Welle festgestellt wird, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Zahnrad oder Impulsrad reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Fahrgeschwindigkeitssensor austauschen.

Siehe Verfahrensanweisung 019-090

Siehe Verfahrensanweisung 019-091

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2416 | SPN: 1634 | FMI: 13
Prüfsumme Kalibrierungsspeicher des Motorsteuermoduls – Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2448 | SPN: 111 | FMI: 17
Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlender oder defekter Kühlmittelstandsensor
  3. Kühlsystemkomponente leckt
  4. Kühlmittelstandsensor auf Unterbrechung prüfen
  5. Masseschluss eines Pins des Kühlmittelstandsensors
  6. Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Kühlmittelstandsensor weist Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001388

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Motorkühlmittelstand: 197

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlender oder defekter Kühlmittelstandsensor

Lösung: S00007852

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob der richtige Kühlmittelstandsensor eingebaut ist.

Siehe OEM-Wartungshandbuch

  • Kühlmittelstandsensor auf Schäden sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Kühlmittelstandsensor schadhaft ist oder eine Fehlfunktion aufweist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kühlsystemkomponente leckt

Lösung: S00002155

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlsystem-Druckprüfung ausführen.

Siehe Verfahrensanweisung 008-020

  • Motor und Motorkomponenten auf Lecks an Dichtungen oder Ablasshähnen sichtprüfen.
  • Kühler, Wärmetauscher, Führerhausheizung, Schläuche und Verbindungen auf Lecks sichtprüfen.
  • Ausgleichsbehälter mit dem Kühlerdruckverschluss mit Druck beaufschlagen, um die Funktion des Kühlerdruckverschlusses zu prüfen.

Siehe Verfahrensanweisung 008-047

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Komponente des Kühlsystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 008-020

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kühlmittelstandsensor auf Unterbrechung prüfen

Lösung: S00007920

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins des Kühlmittelstandsensors

Lösung: S00007921

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen

Lösung: S00007922

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kühlmittelstandsensor weist Fehlfunktion auf

Lösung: S00007923

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Kühlmittelstandsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2449 | SPN: 641 | FMI: 13
VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Falsche Montage des VTG-Turboladerstellglieds
  3. Kalibrierung des VTG-Turboladerstellglieds ist falsch
  4. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000196

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1894, 2636
  • Spannung: 1938

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Falsche Montage des VTG-Turboladerstellglieds

Lösung: S00000599

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers einbauen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers vollständig eingebaut ist, mit dem Abschnitt „Verbundene Lösungen“ fortfahren.
  • Wenn das Stellglied des VTG-Turboladers nicht vollständig eingebaut ist, wurde ein defektes Stellglied des VTG-Turboladers erkannt.

Verknüpfte Lösungen

  • Kalibrierung des VTG-Turboladerstellglieds ist falsch

Siehe S00008994

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00008994

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers kalibrieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers nicht vollständig kalibriert ist, wurde ein defekter VTG-Turbolader erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 245 | SPN: 647 | FMI: 4
Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Magnetventil der Lüftersteuerung
  2. Masseschluss eines Pins im Schaltkreis des Magnetventils der Lüftersteuerung
  3. Kurzschluss zwischen Pins im Schaltkreis des Magnetventils der Lüftersteuerung

1 - Prüfung des Widerstands am Magnetventil der Lüftersteuerung

Lösung: S00001059

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Magnetventil der Lüftersteuerung messen.

Siehe OEM-Wartungshandbuch

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand des Lüftersteuermagnetventils nicht der Spezifikation entspricht, wurde ein Lüftersteuermagnetventil mit Fehlfunktion festgestellt.

Siehe OEM-Wartungshandbuch

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Lüftersteuermagnetventil austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis des Magnetventils der Lüftersteuerung

Lösung: S00001060

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der Lüftersteuerung im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Magnetventils der Lüftersteuerung

Lösung: S00004897

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Steckverbinder der Lüftersteuerung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der Lüftersteuerung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 249 | SPN: 171 | FMI: 3
Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Umgebungstemperatursensors
  2. Prüfung auf Unterbrechung am Umgebungslufttemperatursensor
  3. Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung des Umgebungstemperatursensors

Lösung: S00000374

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des Umgebungslufttemperatursensors und den Rückführpin des Umgebungslufttemperatursensors im Sensorsteckverbinder am OEM-Kabelbaum setzen
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Umgebungslufttemperatursensor mit Fehlfunktion festgestellt. 256

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Umgebungslufttemperatursensor

Lösung: S00000833

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Umgebungslufttemperatursensors messen.
  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Umgebungslufttemperatursensors messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors

Lösung: S00001091

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2554 | SPN: 1209 | FMI: 2
Abgasdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  3. Abgasdrucksensor hängt im zulässigen Bereich
  4. Abgasdrucksensor-Leitung verstopft oder beschädigt
  5. Abgasdrucksensor hängt im zulässigen Bereich
  6. Prüfung der Abgasdrucksensorspannung
  7. Prüfung der der Spannung des Abgasdrucksensors am ECM
  8. Abgasdrucksensor-Leitung verstopft oder beschädigt
  9. Prüfung auf Unterbrechung am Abgasdrucksensor
  10. Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors
  11. Prüfung der ECM-Kalibrierungshistorie
  12. Abgasdrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000199

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasdruck: 2373, 2374

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000733

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

Siehe Verfahrensanweisung 019-361

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Mit der nächsten folgenden Lösung fortfahren, wenn der Abgasdruck innerhalb der folgenden Luftdruckspezifikation liegt: 76 mm Hg [3 in Hg]
  • Mit dem Abschnitt "Verlinkte Lösung" fortfahren, wenn der Abgasdruck nicht der folgenden Luftdruckspezifikation entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Abgasdrucksensor-Leitung verstopft oder beschädigt

Siehe S00001370

  • Abgasdrucksensor hängt im zulässigen Bereich

Siehe S00000734

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00001370

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasdrucksensorleitung auf Risse und Gewindeschäden inspizieren.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen inspizieren.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000734

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Sensor wieder anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Ein Abgasdrucksensor mit Fehlfunktion wurde erkannt, wenn der Abgasdrucksensor nicht der folgenden Spezifikation für den Luftdrucksensor entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der Abgasdrucksensorspannung

Lösung: S00000776

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung der der Spannung des Abgasdrucksensors am ECM

Siehe S00000777

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4.1 - Prüfung der der Spannung des Abgasdrucksensors am ECM

Lösung: S00000777

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00000703

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasgegendrucksensorleitung auf Risse und Gewindeschäden sichtprüfen.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Unterbrechung am Abgasdrucksensor

Lösung: S00000778

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im Kabelbaumsteckverbinder des Abgasdrucksensors und dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Abgasdrucksensors im Kabelbaumsteckverbinder des Abgasdrucksensors und dem Spannungsversorgungspin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors

Lösung: S00000775

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Abgasdrucksensor weist eine Fehlfunktion auf

Lösung: S00003039

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach allen vorangegangenen Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Abgasdrucksensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2555 | SPN: 729 | FMI: 3
Schaltkreis Ansaugluftvorwärmer 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Ansaugluftvorwärmerrelais
  2. Prüfung auf Unterbrechung am Relais des Ansaugluftvorwärmers
  3. Kurzschluss zwischen Pins im Schaltkreis des Ansaugluftvorwärmerrelais
  4. Ansaugluftvorwärmer weist eine Fehlfunktion auf

1 - Prüfung des Widerstands am Ansaugluftvorwärmerrelais

Lösung: S00001849

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Ansaugluftvorwärmerrelais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Ansaugluftvorwärmerrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Relais des Ansaugluftvorwärmers

Lösung: S00001884

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais im Ansaugluftvorwärmerrelais-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Ansaugluftvorwärmerrelais im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Ansaugluftvorwärmerrelais im Ansaugluftvorwärmerrelais-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Ansaugluftvorwärmerrelais im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Ansaugluftvorwärmerrelais

Lösung: S00001847

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugluftvorwärmer weist eine Fehlfunktion auf

Lösung: S00001108

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Ansaugluftvorwärmerrelais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Ansaugluftvorwärmerrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2556 | SPN: 729 | FMI: 4
Schaltkreis Ansaugluftvorwärmer 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Ansaugluftvorwärmerrelais
  2. Schaltkreisrückmeldung des Ansaugluftvorwärmerrelais
  3. Kurzschluss zwischen Pins im Schaltkreis des Ansaugluftvorwärmerrelais

1 - Schaltkreisrückmeldung des Ansaugluftvorwärmerrelais

Lösung: S00002021

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Ansaugluftvorwärmer-Test ausführen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.

Spezifikationen

  • Wenn Fehlercode 2555 bei getrenntem Ansaugluftvorwärmerrelais aktiv wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Fehlercode 2555 bei getrenntem Ansaugluftvorwärmerrelais nicht aktiv wurde, mit der nächsten Lösung fortfahren.

Verknüpfte Lösungen

  • Schaltkreisrückmeldung des Ansaugluftvorwärmerrelais

Siehe S00002022

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Schaltkreisrückmeldung des Ansaugluftvorwärmerrelais

Lösung: S00002022

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des Ansaugluftvorwärmerrelais und den Rückführpin des Ansaugluftvorwärmerrelais im Sensorsteckverbinder des OEM-Kabelbaums setzen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.

Spezifikationen

  • Wenn Fehlercode 2556 bei angebrachter Kabelbrücke aktiv ist, wurde ein Ansaugluftvorwärmerrelais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Ansaugluftvorwärmerrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Kurzschluss zwischen Pins im Schaltkreis des Ansaugluftvorwärmerrelais

Lösung: S00001847

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 256 | SPN: 171 | FMI: 4
Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Umgebungstemperatursensors
  2. Masseschluss eines Pins im Schaltkreis des Umgebungslufttemperatursensors
  3. Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreisrückmeldung des Umgebungstemperatursensors

Lösung: S00000375

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Umgebungslufttemperatursensor mit Fehlfunktion festgestellt: 249

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis des Umgebungslufttemperatursensors

Lösung: S00003624

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Umgebungslufttemperatursensors

Lösung: S00001091

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2634 | SPN: 641 | FMI: 12
AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. VTG-Turboladerstellglied ist falsch eingebaut
  2. VTG-Stellglied weist eine Fehlfunktion auf
  3. VTG-Stellglied weist eine Fehlfunktion auf

1 - VTG-Turboladerstellglied ist falsch eingebaut

Lösung: S00003229

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Fehlercodes 2449 und 2634 aktiv sind, wurde ein falscher Einbau des VTG-Stellglieds festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • VTG-Stellglied ausbauen und an der richtigen Stelle wieder einbauen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - VTG-Stellglied weist eine Fehlfunktion auf

Lösung: S00001062

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein VTG-Turboladerstellglied mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - VTG-Stellglied weist eine Fehlfunktion auf

Lösung: S00000600

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn Fehlercode 1897 oder 2634 aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des VTG-Stellglieds erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Wenn das VTG-Stellglied innerhalb der letzten 90 Tage ausgetauscht wurde, den technischen Eskalationsprozess befolgen, BEVOR die unten angegebenen Reparaturmaßnahmen durchgeführt werden:

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Siehe Verfahrensanweisung 014-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2636 | SPN: 641 | FMI: 9
Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Prüfung der Spannung des VTG-Turboladerstellglieds
  7. Kabelbaum-Lastprüfung
  8. Prüfung der Spannung des VTG-Stellglieds am ECM.
  9. Fehlercode 2636 ausgelöst von einer Fehlfunktion im J1939-Datalink mit mehreren OEM-Fehlercodes
  10. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  11. Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum
  12. Prüfung der OEM-Sensorspannung
  13. Masseschluss eines Pins am J1939-Datalink-Kabelbaum
  14. Abschlusswiderstand des J1939-Datalinks ist falsch
  15. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  16. Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf
  17. OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf
  18. OEM-Abschlusswiderstand für den J1939-Datalink prüfen
  19. Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente
  20. Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente
  21. Prüfung der ECM-Kalibrierungshistorie
  22. VTG-Stellglied kommuniziert nicht

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000200

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1962, 1976

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung des VTG-Turboladerstellglieds

Lösung: S00000597

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batteriespannungsrückführpin des VTG-Stellglieds im Motorkabelbaum-Steckverbinder des VTG-Stellglieds messen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Kabelbaum-Belastungsprüfung ausführen, wenn die Spannung innerhalb der folgenden Spezifikation der Batteriespannung liegt: 1 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und Spannungsprüfung am ECM durchführen, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Kabelbaum-Lastprüfung

Siehe S00000877

  • Prüfung der Spannung des VTG-Stellglieds am ECM.

Siehe S00001244

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Prüfung der Spannung des VTG-Stellglieds am ECM.

Lösung: S00001244

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batterierückführpin des VTG-Stellglieds am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein Motorkabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Ein ECM mit Fehlfunktion wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Fehlercode 2636 ausgelöst von einer Fehlfunktion im J1939-Datalink mit mehreren OEM-Fehlercodes

Lösung: S00003143

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste nicht aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Wenn die Ergebnisse der vorhergehenden Prüfungen den Spezifikationen entsprechen, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum

Lösung: S00000594

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle SAE J1939-Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung höher als die folgende Spezifikation ist, wurde ein Kabelbaum mit Fehlfunktion erkannt, weil der J1939-Datalink-Schaltkreis gegen eine Spannungsquelle kurzgeschlossen ist: 4.5 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung kleiner als die folgende Spezifikation ist: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung für den SAE J1939-Datalink (+)- und den SAE J1939-Datalink (-)-Schaltkreis innerhalb der folgenden Spezifikation liegt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Isolierung der OEM-J1939-Datalink-Komponente

Siehe S00003176

  • Masseschluss des Motor- oder OEM-Kabelbaums

Siehe S00003331

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - Prüfung der OEM-Sensorspannung

Lösung: S00003176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Verbindungsstecker wieder einstecken.

Folgende Komponenten inspizieren (sofern relevant):

  • Zündung einschalten (ON).
  • J1939-Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) sowie dem SAE J1939-Datalink-Minuspin (-) im Steckverbinder des VTG-Stellglieds am Motorkabelbaum und Batteriemasse messen, während die Komponenten jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • DPF-Temperatursensormodul trennen.
  • SCR-Temperatursensormodul trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor trennen.
  • Abgastemperatursensor des Abgasnachbehandlungssystems trennen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems trennen.

Spezifikationen

  • Wenn die Spannung nach dem Trennen der Komponente innerhalb der folgenden Spezifikation liegt, wurde eine SAE J1939-Datalink-Komponente mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5.2 - Masseschluss eines Pins am J1939-Datalink-Kabelbaum

Lösung: S00003331

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung bei getrenntem Verbindungsstecker der folgenden Spezifikation entspricht, wurde ein OEM-Kabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC
  • Wenn die Spannung bei getrenntem Verbindungsstecker nicht der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Abschlusswiderstand des J1939-Datalinks ist falsch

Lösung: S00000593

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied wieder anschließen, wenn es zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000972

  • OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000971

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

6.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6.2 - Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000972

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 108-132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6.3 - OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000971

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω
  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Parent Solution

7 - OEM-Abschlusswiderstand für den J1939-Datalink prüfen

Lösung: S00000907

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Pins für den OEM-Abschlusswiderstand messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein OEM-Abschlusswiderstand mit Fehlfunktion festgestellt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einer Fehlfunktion des OEM-Abschlusswiderstands den OEM-Abschlusswiderstand austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente

Lösung: S00001002

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Siehe S00001003

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

8.1 - Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Lösung: S00001003

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

Folgende Komponenten inspizieren (sofern relevant):

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker des OEM-Kabelbaums für alle Komponenten messen, während diese jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • Temperatursensormodul des Abgasnachbehandlungssystems trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstandsensor trennen
  • DEF-Temperatursensor trennen
  • DEF-Qualitätssensor trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 108 Ω und 132 Ω beträgt, nachdem die J1939-Komponente getrennt wurde, wurde eine J1939-Komponente mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Temperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • DOC-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - VTG-Stellglied kommuniziert nicht

Lösung: S00001120

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn alle anderen Fehlerdiagnoseverfahren und Überprüfungen ausgeführt wurden, wurde ein VTG-Stellglied mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Die folgenden Prüfungen auf fortschreitenden Schaden durchführen.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Siehe Verfahrensanweisung 014-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2638 | SPN: 5298 | FMI: 17
Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DPF-Freigabeschalter-Status ist OFF
  3. Lecks des Abgasnachbehandlungssystems
  4. Temperatursensor hängt im zulässigen Bereich
  5. DOC-Temperatur durch Umgebungstemperatur begrenzt
  6. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  7. DOC weist eine Fehlfunktion auf
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002466

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DOC: 3251, 3313, 3314, 3315
  • DPF: 1879, 1881, 1883, 1921, 1922, 1981, 1993, 2639, 3133, 3134, 3135, 3168, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3375, 3376, 3396, 4151, 4158, 4161, 4162, 4163, 4259, 5616, 5716
  • Turbolader: 595, 687, 691, 692, 693, 1898, 1962, 2198, 2288, 2387, 2449, 2634, 2636, 3616, 4956, 4957, 5177
  • AGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3342, 3382, 3383, 4485
  • Kraftstoff: 271, 272, 451, 452, 553, 559, 2311, 2372, 3727, 3741, 5384, 5385
  • DEF-Dosiereinheit: 3167

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DPF-Freigabeschalter-Status ist OFF

Lösung: S00001026

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Per Sichtprüfung verifizieren, dass sich der DPF-Freigabeschalter in der Position ON befindet.

Spezifikationen

  • Wenn der DPF-Freigabeschalter auf ON steht, mit der nächsten Lösung fortfahren.
  • Wenn der DPF-Freigabeschalter nicht auf ON steht, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn sich kein DPF-Freigabeschalter auf dem Armaturenbrett befindet, wurde eine falsche Parametereinstellung erkannt. Mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DPF-Freigabeschalter auf ON stellen.
  • Funktionen und Parameter auf die richtigen Werte einstellen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Stationäre Regeneration des Abgasnachbehandlungssystems durchführen.
Next Solution

3 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - DOC-Temperatur durch Umgebungstemperatur begrenzt

Lösung: S00003390

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • OEM-Umgebungslufttemperatursensor überwachen.
  • Umgebungstemperatur verifizieren.

Spezifikationen

  • Eine stationäre Regeneration wird aufgrund der niedrigen Temperaturen nicht abgeschlossen, weil der DOC die mindestens erforderliche Temperatur nicht erreicht, wenn die Umgebungstemperatur unter der folgenden Spezifikation bleibt: -18 C [0 F].

Verknüpfte Lösungen

  • Keine

Reparatur

  • Fahrzeug an einen sicheren Ort bewegen, an dem die Umgebungstemperatur über der folgenden Spezifikation liegt: -18 C [0 F].
  • Stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

Siehe Verfahrensanweisung 014-016

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

7 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2639 | SPN: 3251 | FMI: 15
Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Ansaugluftfilter verengt
  2. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  3. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  4. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  5. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2646 | SPN: 110 | FMI: 31
Kühlmitteltemperatur - Zustand vorhanden

Troubleshooting Summary

  1. Fehlercode dient nur zur Information
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlercode dient nur zur Information

Lösung: S00001240

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2646, 2659

Verknüpfte Lösungen

  • Keine

Reparatur

  • Dieser Fehlercode dient nur zur Information.
  • Keine Reparatur notwendig.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 269 | SPN: 1195 | FMI: 2
Anzeige für gültiges Kennwort der Diebstahlsicherung – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Wegfahrsperre nicht deaktiviert

1 - Wegfahrsperre nicht deaktiviert

Lösung: S00001698

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Wegfahrsperre nicht deaktiviert wurde, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wegfahrsperre deaktivieren.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 271 | SPN: 1347 | FMI: 4
Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Kraftstoffpumpenstellglied
  2. Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds
  3. Kurzschluss zwischen Pins im Schaltkreis des Kraftstoffpumpenstellglieds
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung des Widerstands am Kraftstoffpumpenstellglied

Lösung: S00002009

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, wurde ein Kraftstoffpumpenstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds

Lösung: S00000507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Kraftstoffpumpenstellglieds

Lösung: S00000500

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 272 | SPN: 1347 | FMI: 3
Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Prüfung des Widerstands am Kraftstoffpumpenstellglied
  2. Prüfung auf Unterbrechung am Kraftstoffpumpenstellglied
  3. Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds
  4. Kurzschluss zwischen Pins im Schaltkreis des Kraftstoffpumpenstellglieds
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung des Widerstands am Kraftstoffpumpenstellglied

Lösung: S00002009

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, wurde ein Kraftstoffpumpenstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Kraftstoffpumpenstellglied

Lösung: S00000508

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin des Kraftstoffpumpenstellglieds im Steckverbinder des Kraftstoffpumpenstellglieds messen.
  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin des Kraftstoffpumpenstellglieds im Steckverbinder des Kraftstoffpumpenstellglieds am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss eines Pins im Schaltkreis des Kraftstoffpumpenstellglieds

Lösung: S00000507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Kraftstoffpumpenstellglieds

Lösung: S00000500

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2764 | SPN: 1209 | FMI: 16
Abgasdruck 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Abgasdrucksensor hängt im zulässigen Bereich
  2. Abgasdrucksensor-Leitung verstopft oder beschädigt
  3. Abgasdrucksensor hängt im zulässigen Bereich
  4. Abgasdrucksensor-Leitung verstopft oder beschädigt
  5. Prüfung auf Unterbrechung am Abgasdrucksensor
  6. Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors

1 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000733

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

Siehe Verfahrensanweisung 019-361

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Mit der nächsten folgenden Lösung fortfahren, wenn der Abgasdruck innerhalb der folgenden Luftdruckspezifikation liegt: 76 mm Hg [3 in Hg]
  • Mit dem Abschnitt "Verlinkte Lösung" fortfahren, wenn der Abgasdruck nicht der folgenden Luftdruckspezifikation entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Abgasdrucksensor-Leitung verstopft oder beschädigt

Siehe S00001370

  • Abgasdrucksensor hängt im zulässigen Bereich

Siehe S00000734

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00001370

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasdrucksensorleitung auf Risse und Gewindeschäden inspizieren.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen inspizieren.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000734

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Sensor wieder anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Ein Abgasdrucksensor mit Fehlfunktion wurde erkannt, wenn der Abgasdrucksensor nicht der folgenden Spezifikation für den Luftdrucksensor entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00000703

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasgegendrucksensorleitung auf Risse und Gewindeschäden sichtprüfen.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am Abgasdrucksensor

Lösung: S00000778

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im Kabelbaumsteckverbinder des Abgasdrucksensors und dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Abgasdrucksensors im Kabelbaumsteckverbinder des Abgasdrucksensors und dem Spannungsversorgungspin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Abgasdrucksensors

Lösung: S00000775

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2771 | SPN: 3226 | FMI: 9
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Troubleshooting Summary

  1. Niedrige Batteriespannung
  2. Batteriebelastungstest
  3. Sicherungs-/Verteilerkasten prüfen
  4. Masseprüfung
  5. Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst
  6. Stromverteiler- und Sicherungsprüfung
  7. Abschlusswiderstand des J1939-Datalinks ist falsch
  8. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  9. Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf
  10. OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf
  11. OEM-Abschlusswiderstand für den J1939-Datalink prüfen
  12. Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente
  13. Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente
  14. Prüfung der ECM-Kalibrierungshistorie
  15. NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

1 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst

Lösung: S00002846

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn kein Fehlercode in der folgenden Liste aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 3232, 3868, 3911, 4151, 4152, 4572, 5391
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 3232, 3868, 3911, 4151, 4152, 4572, 5391

Verknüpfte Lösungen

  • Stromverteiler- und Sicherungsprüfung

Siehe S00002836

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Stromverteiler- und Sicherungsprüfung

Lösung: S00002836

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf richtigen Einbau oder durchgebrannte Sicherung im Stromversorgungskreis prüfen.
  • Stromverteiler auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Stromverteiler schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Abschlusswiderstand des J1939-Datalinks ist falsch

Lösung: S00000593

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied wieder anschließen, wenn es zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000972

  • OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000971

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000972

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 108-132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.3 - OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000971

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω
  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Parent Solution

4 - OEM-Abschlusswiderstand für den J1939-Datalink prüfen

Lösung: S00000907

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Pins für den OEM-Abschlusswiderstand messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein OEM-Abschlusswiderstand mit Fehlfunktion festgestellt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einer Fehlfunktion des OEM-Abschlusswiderstands den OEM-Abschlusswiderstand austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente

Lösung: S00001002

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Siehe S00001003

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Lösung: S00001003

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

Folgende Komponenten inspizieren (sofern relevant):

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker des OEM-Kabelbaums für alle Komponenten messen, während diese jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • Temperatursensormodul des Abgasnachbehandlungssystems trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstandsensor trennen
  • DEF-Temperatursensor trennen
  • DEF-Qualitätssensor trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 108 Ω und 132 Ω beträgt, nachdem die J1939-Komponente getrennt wurde, wurde eine J1939-Komponente mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Temperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • DOC-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

Lösung: S00000994

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode noch aktiv ist oder in den letzten 25 Betriebsstunden mehr als eine inaktive Instanz protokolliert wurde und alle vorherigen Lösungsüberprüfungen durchgeführt wurden, wurde ein defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2777 | SPN: 3703 | FMI: 31
Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt – Zustand vorhanden

Troubleshooting Summary

  1. DPF-Freigabeschalter-Status ist OFF
  2. Prüfung der ECM-Kalibrierungshistorie

1 - DPF-Freigabeschalter-Status ist OFF

Lösung: S00001026

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Per Sichtprüfung verifizieren, dass sich der DPF-Freigabeschalter in der Position ON befindet.

Spezifikationen

  • Wenn der DPF-Freigabeschalter auf ON steht, mit der nächsten Lösung fortfahren.
  • Wenn der DPF-Freigabeschalter nicht auf ON steht, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn sich kein DPF-Freigabeschalter auf dem Armaturenbrett befindet, wurde eine falsche Parametereinstellung erkannt. Mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DPF-Freigabeschalter auf ON stellen.
  • Funktionen und Parameter auf die richtigen Werte einstellen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Stationäre Regeneration des Abgasnachbehandlungssystems durchführen.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 285 | SPN: 639 | FMI: 9
SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. OEM-Multiplexeinheit falsch programmiert
  2. Prüfung der ECM-Kalibrierungshistorie

1 - OEM-Multiplexeinheit falsch programmiert

Lösung: S00000519

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Spezifikationen

  • Wenn die SAE J1939-Multiplex-Fehlerdaten im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) richtig sind, überträgt die OEM-VECU aufgrund einer Fehlfunktion der OEM-Komponente oder eines Einrichtungsproblems nicht die richtige Quelladresse.
  • Wenn die J1939-Multiplex-Fehlerdaten nicht richtig sind, wurde für die OEM-J1939-Multiplex-Komponente eine falsche Quelladresse in das Motor-ECM eingetragen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Komponente mit Fehlfunktion reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 286 | SPN: 639 | FMI: 13
SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. OEM-Multiplexeinheit falsch programmiert
  2. Prüfung der ECM-Kalibrierungshistorie

1 - OEM-Multiplexeinheit falsch programmiert

Lösung: S00000519

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Spezifikationen

  • Wenn die SAE J1939-Multiplex-Fehlerdaten im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) richtig sind, überträgt die OEM-VECU aufgrund einer Fehlfunktion der OEM-Komponente oder eines Einrichtungsproblems nicht die richtige Quelladresse.
  • Wenn die J1939-Multiplex-Fehlerdaten nicht richtig sind, wurde für die OEM-J1939-Multiplex-Komponente eine falsche Quelladresse in das Motor-ECM eingetragen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Komponente mit Fehlfunktion reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 288 | SPN: 974 | FMI: 19
SAE J1939-Multiplexbetrieb – Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 291 | SPN: 625 | FMI: 9
Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Konfiguration der Wegfahrsperre falsch

1 - Konfiguration der Wegfahrsperre falsch

Lösung: S00002082

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Verifizieren, dass die Wegfahrsperre für die Motorkonfiguration richtig ist.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn die Wegfahrsperre für die Motorkonfiguration nicht richtig ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wegfahrsperre austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 295 | SPN: 108 | FMI: 2
Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000070

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Luftdruck: 221, 222

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2961 | SPN: 412 | FMI: 15
Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. AGR-Temperatursensors hängt im zulässigen Bereich
  3. AGR-Differenzdrucksensor hängt im zulässigen Bereich
  4. Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors
  5. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  6. Abgaskühler verstopft oder teilweise zugesetzt
  7. AGR-Ventil ist innen undicht
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Abgaskühler verstopft oder teilweise zugesetzt

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000223

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1899
  • AGR-Differenzdrucksensor: 2359

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - AGR-Temperatursensors hängt im zulässigen Bereich

Lösung: S00000341

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Temperatursensor überwachen.

Spezifikationen

  • Der Sensormesswert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) Sensormesswerte muss folgenden Wert haben: within 10C [18F] of the outside temperature.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - AGR-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000327

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der AGR-Differenzdruckmesswert nicht innerhalb der folgenden Spezifikation liegt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Siehe S00002992

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Lösung: S00002992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den AGR-Differenzdrucksensor ausbauen.

Siehe Verfahrensanweisung 019-370

  • Die Durchflussöffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080

  • AGR-Differenzdrucksensor reinigen.

Siehe Verfahrensanweisung 019-370

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurden verstopfte Durchflussöffnungen des AGR-Differenzdrucksensors festgestellt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • AGR-Differenzdrucksensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-370

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00004352

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.
  • Wenn Kohleablagerungen oder Rußverstopfungen festgestellt werden, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Abgaskühler verstopft oder teilweise zugesetzt

Siehe S00003977

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4.1 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00003977

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler ausbauen.

Siehe Verfahrensanweisung 011-019

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn der Abgaskühler verstopft ist, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Keine
Parent Solution

5 - AGR-Ventil ist innen undicht

Lösung: S00000348

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dieselpartikelfilter-Regenerationstest ausführen.
  • Stationären Regenerationstest mindestens 5 Minuten laufen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00001029

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2962 | SPN: 412 | FMI: 16
Temperatur der rückgeführten Abgase – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Troubleshooting Summary

  1. AGR-Temperatursensors hängt im zulässigen Bereich
  2. AGR-Differenzdrucksensor hängt im zulässigen Bereich
  3. Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors
  4. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  5. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  6. Abgaskühler verstopft oder teilweise zugesetzt
  7. Lecks im Lufteinlasssystem
  8. Leck im Ladeluftkühlersystem
  9. AGR-Ventil ist innen undicht
  10. Prüfung der ECM-Kalibrierungshistorie
  11. Abgaskühler verstopft oder teilweise zugesetzt

1 - AGR-Temperatursensors hängt im zulässigen Bereich

Lösung: S00000341

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Temperatursensor überwachen.

Spezifikationen

  • Der Sensormesswert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) Sensormesswerte muss folgenden Wert haben: within 10C [18F] of the outside temperature.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - AGR-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000327

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der AGR-Differenzdruckmesswert nicht innerhalb der folgenden Spezifikation liegt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Siehe S00002992

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Lösung: S00002992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den AGR-Differenzdrucksensor ausbauen.

Siehe Verfahrensanweisung 019-370

  • Die Durchflussöffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080

  • AGR-Differenzdrucksensor reinigen.

Siehe Verfahrensanweisung 019-370

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurden verstopfte Durchflussöffnungen des AGR-Differenzdrucksensors festgestellt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • AGR-Differenzdrucksensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-370

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00004352

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.
  • Wenn Kohleablagerungen oder Rußverstopfungen festgestellt werden, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Abgaskühler verstopft oder teilweise zugesetzt

Siehe S00003977

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4.1 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00003977

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler ausbauen.

Siehe Verfahrensanweisung 011-019

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn der Abgaskühler verstopft ist, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Keine
Parent Solution

5 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - AGR-Ventil ist innen undicht

Lösung: S00000348

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dieselpartikelfilter-Regenerationstest ausführen.
  • Stationären Regenerationstest mindestens 5 Minuten laufen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00001029

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2963 | SPN: 110 | FMI: 15
Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Inspektion von Lüfterkomponenten
  2. Kühlsystemkomponente leckt
  3. Kühler ist extern blockiert
  4. Prüfung des Widerstands am Kühlmitteltemperatursensor
  5. Lüfterkupplung funktioniert nicht ordnungsgemäß
  6. Thermostat weist eine Fehlfunktion auf
  7. Öffnungstemperaturtest im ausgebauten Zustand
  8. Verbrennungsgase gelangen in das Kühlsystem

1 - Inspektion von Lüfterkomponenten

Lösung: S00001686

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lüfter und Lüfterblätter sichtprüfen.
  • Lüfterabdeckung sichtprüfen.
  • Umlaufleitbleche sichtprüfen.
  • Lüfterriemen inspizieren.

Siehe Verfahrensanweisung 008-002

  • Lüfternabenbaugruppe sichtprüfen.
  • Automatischen Lüfterriemenspanner sichtprüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühlsystemkomponente leckt

Lösung: S00002155

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlsystem-Druckprüfung ausführen.

Siehe Verfahrensanweisung 008-020

  • Motor und Motorkomponenten auf Lecks an Dichtungen oder Ablasshähnen sichtprüfen.
  • Kühler, Wärmetauscher, Führerhausheizung, Schläuche und Verbindungen auf Lecks sichtprüfen.
  • Ausgleichsbehälter mit dem Kühlerdruckverschluss mit Druck beaufschlagen, um die Funktion des Kühlerdruckverschlusses zu prüfen.

Siehe Verfahrensanweisung 008-047

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Komponente des Kühlsystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 008-020

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kühler ist extern blockiert

Lösung: S00000485

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühler auf Schäden sichtprüfen.
  • Kühler auf externe Verstopfung oder Behinderung sichtprüfen.
  • Auf geschlossene Kaltwetter-Kühlerabdeckung oder Winterfront prüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den blockierten Kühler reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Behinderung des Luftstroms entfernen.

Siehe OEM-Wartungshandbuch

  • Kaltwetter-Kühlerabdeckung oder Winterfront reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung des Widerstands am Kühlmitteltemperatursensor

Lösung: S00006285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am Kühlmitteltemperatursensor messen.

Siehe Verfahrensanweisung 019-019

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

7 - Verbrennungsgase gelangen in das Kühlsystem

Lösung: S00001960

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Kühlsystem auf Luft und Verbrennungsgase überprüfen.
  • Verbrennungsgas-Dichtheitsprüfung durchführen.

Siehe Verfahrensanweisung 008-020

Spezifikationen

  • Wenn während des Verbrennungsgastests Luftblasen gefunden werden und keine Farbveränderungen auftreten(Blau nach Gelb oder Grün), wurde ein Luftverdichter mit Fehlfunktion erkannt.
  • Wenn der Verbrennungsgastest zu Farbveränderungen führte (Blau nach Gelb oder Grün), wurde eine Zylinderkopfdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Luftverdichter-Zylinderkopf austauschen.

Siehe Verfahrensanweisung 012-007

  • Zylinderkopfdichtung austauschen.

Siehe Verfahrensanweisung 002-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2964 | SPN: 105 | FMI: 15
Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen
  2. Lüfterkupplung funktioniert nicht ordnungsgemäß
  3. Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich
  4. Abgaskühler verstopft oder teilweise zugesetzt
  5. Fehlfunktion von Lüfterantrieb oder Lüfterreglern
  6. Zylinderkopfkomponente schadhaft oder verstellt

1 - Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen

Lösung: S00000459

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Siehe Verfahrensanweisung 010-031

  • Ladeluftkühler auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Siehe Verfahrensanweisung 010-027

  • Klimaanlagenkondensator sichtprüfen.

Siehe OEM-Wartungshandbuch

  • Kühlerlamellen auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich

Lösung: S00000334

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Ansaugkrümmertemperatursensors mit einem Infrarotthermometer oder einem bekannten Wert vergleichen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem bekannten Wert muss kleiner sein als: +/- 10C [18F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00001116

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Verengungen im Abgaskühler beseitigen.
  • Kann die Verengung im Abgaskühler nicht beseitigt werden, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler reinigen und wieder einbauen oder austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion von Lüfterantrieb oder Lüfterreglern

Lösung: S00000490

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lüfterbetrieb überwachen.

Siehe Verfahrensanweisung 008-027

Spezifikationen

  • Wenn der Lüfterbetrieb nicht nach Maßgabe der Spezifikation erfolgt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2973 | SPN: 102 | FMI: 2
Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Abgasdrucksensor hängt im zulässigen Bereich
  4. Abgasdrucksensor-Leitung verstopft oder beschädigt
  5. Abgasdrucksensor hängt im zulässigen Bereich
  6. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  7. Turboladerdrehzahlsensor weist eine Fehlfunktion auf
  8. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  9. Prüfung des Widerstands am Turboladerdrehzahlsensor
  10. Lecks im Lufteinlasssystem
  11. Leck im Ladeluftkühlersystem
  12. Turboladerverdichter-Einlassdruck-/-temperatursensor weist eine Fehlfunktion auf
  13. Turbolader weist eine Fehlfunktion auf
  14. Prüfung der ECM-Kalibrierungshistorie
  15. Der Ansaugkrümmerdrucksensor funktioniert nicht einwandfrei

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000228

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123
  • Einlassdrosselklappe: 175, 176, 3539, 3541
  • Luftdruck: 221, 222, 295
  • Turbolader: 595, 687, 691, 692, 693

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000733

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

Siehe Verfahrensanweisung 019-361

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Mit der nächsten folgenden Lösung fortfahren, wenn der Abgasdruck innerhalb der folgenden Luftdruckspezifikation liegt: 76 mm Hg [3 in Hg]
  • Mit dem Abschnitt "Verlinkte Lösung" fortfahren, wenn der Abgasdruck nicht der folgenden Luftdruckspezifikation entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Abgasdrucksensor-Leitung verstopft oder beschädigt

Siehe S00001370

  • Abgasdrucksensor hängt im zulässigen Bereich

Siehe S00000734

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00001370

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasdrucksensorleitung auf Risse und Gewindeschäden inspizieren.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen inspizieren.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Abgasdrucksensor hängt im zulässigen Bereich

Lösung: S00000734

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Sensor wieder anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Abgasdrucksensors mit dem Luftdruck vergleichen.

Spezifikationen

  • Ein Abgasdrucksensor mit Fehlfunktion wurde erkannt, wenn der Abgasdrucksensor nicht der folgenden Spezifikation für den Luftdrucksensor entspricht: 76 mm Hg [3 in Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00002831

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Turboladerdrehzahlsensor aus dem Turboladergehäuse ausbauen.

Siehe Verfahrensanweisung 019-390

  • Prüfspitze des Turboladerdrehzahlsensors auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 019-390

Spezifikationen

  • Wenn die Prüfspitze des Turboladerdrehzahlsensors beschädigt ist, wurde ein Turboladerdrehzahlsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung des Widerstands am Turboladerdrehzahlsensor

Lösung: S00002828

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am betreffenden Turboladerdrehzahlsensor messen.

Siehe Verfahrensanweisung 019-390

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 600 - 1600 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Turboladerverdichter-Einlassdruck-/-temperatursensor weist eine Fehlfunktion auf

Lösung: S00003201

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdruck überwachen.

Siehe Verfahrensanweisung 019-466

  • Mit dem Luftdruck vergleichen.

Spezifikationen

  • Wenn der Sensormesswert nicht innerhalb der Spezifikation liegt, wurde ein Turboladerverdichter-Einlassdruck-/-temperatursensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Turboladerverdichter-Einlassdruck/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Turbolader weist eine Fehlfunktion auf

Lösung: S00000780

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

  • Auslass- und Einlassleitungen auf Verunreinigung mit Schmieröl inspizieren.

Siehe Verfahrensanweisung 010-033

  • Befestigungsmutter des Verdichterrads auf eingetragenen Staub inspizieren.

Siehe Verfahrensanweisung 010-033

  • Turboladerverdichter und Turbinenschaufeln auf Schäden und Verschleiß inspizieren.

Siehe Verfahrensanweisung 010-033

  • Das Radial- und Axialspiel des Turboladerrads messen.

Siehe Verfahrensanweisung 010-033

Spezifikationen

  • Wenn die Werte einer Prüfung nicht innerhalb der Spezifikation liegen, wurde ein Turbolader mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

13 - Der Ansaugkrümmerdrucksensor funktioniert nicht einwandfrei

Lösung: S00001048

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Ansaugkrümmerdruck-/-temperatursensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 2976 | SPN: 3361 | FMI: 2
DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Prüfung auf Unterbrechung im Kabelbaum der DEF-Dosiereinheit
  3. Fehlfunktion der DEF-Dosiereinheit

1 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung im Kabelbaum der DEF-Dosiereinheit

Lösung: S00002911

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3133 | SPN: 3610 | FMI: 3
Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DPF-Auslassdrucksensor
  3. Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors
  4. Schaltkreisrückmeldung des DPF-Auslassdrucksensors
  5. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  6. Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors
  7. Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors
  8. Kurzschluss eines Pins des Dieselpartikelfilter-Auslassdrucksensors zu anderem Pin
  9. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000229

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DPF-Auslassdrucksensor

Lösung: S00001104

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenz-/-Auslassdrucksensors und dem Rückführpin des DPF-Differenz-/-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 VDC - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Siehe S00001103

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00001103

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des DPF-Auslassdrucksensors

Lösung: S00000349

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein DPF-Auslassdrucksensor mit Fehlfunktion erkannt: 3134

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenz-/-Auslassdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00000984

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00001555

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

Lösung: S00007507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurzschluss eines Pins des Dieselpartikelfilter-Auslassdrucksensors zu anderem Pin

Lösung: S00001585

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3134 | SPN: 3610 | FMI: 4
Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DPF-Auslassdrucksensor
  3. Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors
  4. Schaltkreisrückmeldung des DPF-Auslassdrucksensors
  5. Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors
  6. Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000231

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DPF-Auslassdrucksensor

Lösung: S00001104

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenz-/-Auslassdrucksensors und dem Rückführpin des DPF-Differenz-/-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 VDC - 5.25 VDC

Verknüpfte Lösungen

  • Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Siehe S00001103

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00001103

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des DPF-Auslassdrucksensors

Lösung: S00000347

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Spannungsversorgungspin und dem Signalpin des DPF-Auslassdrucksensors im Steckverbinder des DPF-Auslassdrucksensors am OEM-Kabelbaum anbringen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei eingebauter Kabelbrücke aktiv wurde, wurde ein DPF-Auslassdrucksensor mit Fehlfunktion erkannt: 3133

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenz-/-Auslassdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00001555

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00002790

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3135 | SPN: 3610 | FMI: 2
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Auslassdruck - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  3. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  4. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  5. DPF-Auslassdrucksensor hängt im zulässigen Bereich
  6. Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors
  7. Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors
  8. Ablagerungen im SCR-Zersetzungsrohr
  9. Undichtigkeiten im DEF-Dosiersystem
  10. Hohe Abgasdrosselung
  11. Prüfung der ECM-Kalibrierungshistorie
  12. DPF-Differenzdrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000232

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DPF: 3133, 3134

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - DPF-Auslassdrucksensor hängt im zulässigen Bereich

Lösung: S00001053

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • DPF-Differenzdrucksensor überwachen.

Spezifikationen

  • Wenn der Druck nicht innerhalb der folgenden Spezifikation liegt, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt: 0 ± 1.5 kPa [0 ± 0.44 in Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Unterbrechung im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00003179

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenz-/-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00002790

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00000564

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-062

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, um weitere Prüfungen durchzuführen.

Verknüpfte Lösungen

  • Undichtigkeiten im DEF-Dosiersystem

Siehe S00000735

Reparatur

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7.1 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00000735

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil ausbauen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Keine
Parent Solution

8 - Hohe Abgasdrosselung

Lösung: S00002649

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf Abgasdrosselung prüfen.

Siehe Verfahrensanweisung 011-009

Spezifikationen

  • Wenn die Abgasdrosselung nicht innerhalb der Spezifikationen liegt, wurde eine Drosselung im Abgassystem festgestellt.

Siehe Verfahrensanweisung 018-020

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ursache der Abgasdrosselung beseitigen.

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kontrollieren, ob die Vorderseite des Diesel-Oxidationskatalysators zugesetzt ist.

Siehe Verfahrensanweisung 011-049

  • Kontrollieren, ob die Vorderseite des Dieselpartikelfilters zugesetzt ist.

Siehe Verfahrensanweisung 011-041

  • Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Siehe Verfahrensanweisung 011-062

  • Kontrollieren, ob der SCR-Katalysator zugesetzt ist.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - DPF-Differenzdrucksensor weist eine Fehlfunktion auf

Lösung: S00002710

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode noch aktiv ist, nachdem alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3142 | SPN: 4360 | FMI: 3
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000236

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3143 | SPN: 4360 | FMI: 4
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002286

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3144 | SPN: 4360 | FMI: 2
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001478

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3142, 3143, 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3146 | SPN: 4363 | FMI: 3
SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000237

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00008077

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3147 | SPN: 4363 | FMI: 4
SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000238

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00008077

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3148 | SPN: 4363 | FMI: 2
SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000239

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3151 | SPN: 4794 | FMI: 31
SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt - Zustand vorhanden

Troubleshooting Summary

  1. Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein
  2. Fehlercode 3151 erfordert die Abarbeitung ALLER Lösungen
  3. Auf primäre Fehlercodes prüfen.
  4. DEF ist verunreinigt
  5. Lecks des Abgasnachbehandlungssystems
  6. Undichtigkeiten im DEF-Dosiersystem
  7. Lecks des Abgasnachbehandlungssystems
  8. DEF-Dosierpumpentest
  9. Fehlfunktion des DEF-Dosierventils
  10. SCR-Funktionsprüfung
  11. Ablagerungen im SCR-Zersetzungsrohr
  12. Prüfung der ECM-Kalibrierungshistorie

1 - Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein

Lösung: S00005680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn ein Kampagnen- oder vorläufiges Reparaturverfahren einschlägig ist.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kampagnen- oder vorläufiges Reparaturverfahren durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlercode 3151 erfordert die Abarbeitung ALLER Lösungen

Lösung: S00001372

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Diese Lösung dient nur zur Information.
  • ALLE Lösungen, die für diesen Fehlercode angezeigt werden, müssen ausgeführt werden.
  • Überprüfung für ALLE für diesen Fehlercode aufgelisteten Lösungen durchführen, auch wenn eine bestimmte Lösung außerhalb der Spezifikation liegt.

Spezifikationen

  • Diese Lösung dient nur zur Information.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn in einer Lösung für diesen Fehlercode eine geeignete Behebung gefunden wird, auch ALLE weiteren Lösungen für diesen Fehlercode durchführen.

Validierung

  • Keine
Next Solution

3 - Auf primäre Fehlercodes prüfen.

Lösung: S00001534

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, 3163

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00002840

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • Während der Dichtheitsprüfung die Anschlüsse am DEF-Behälter, die DEF-Dosiereinheit und deren Anschlüsse, die DEF-Leitungen und das DEF-Dosierventil auf Anzeichen von Flüssigkeitsaustritt untersuchen.

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • Undichte DEF-Leitung, -Verbindung oder -Armatur reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Lecks des Abgasnachbehandlungssystems

Lösung: S00004047

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 011-036

  • Auf Abgasdrosselung prüfen.

Siehe Verfahrensanweisung 011-009

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

9 - SCR-Funktionsprüfung

Lösung: S00003285

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • SCR-Funktionsprüfung ausführen.

Wenn die SCR-Funktionsprüfung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht verfügbar ist, auf die neueste ECM-Kalibrierung aktualisieren und die SCR-Funktionsprüfung ausführen.

Spezifikationen

  • Wenn der Leistungstest des SCR-Katalysators nicht angeschlossen wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der SCR-Systemtest den NOx-Sensor am Einlass des Abgasnachbehandlungssystems als FAILED meldet, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der SCR-Katalysator die SCR-Funktionsprüfung nicht bestanden hat, wurde ein SCR-Katalysator mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Ablagerungen im SCR-Zersetzungsrohr

Siehe S00003647

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9.1 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00003647

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Zersetzungsrohr des Abgasnachbehandlungssystems reinigen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Keine
Parent Solution

10 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3164 | SPN: 4360 | FMI: 15
SCR-Eingangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DEF ist verunreinigt
  3. Lecks im Lufteinlasssystem
  4. Leck im Ladeluftkühlersystem
  5. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001683

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4159, 4164, 4165, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3165 | SPN: 4363 | FMI: 0
SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DEF ist verunreinigt
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000240

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4159, 4164, 4165, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3168 | SPN: 3936 | FMI: 16
Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  3. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  4. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000243

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883, 5715

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3186 | SPN: 1623 | FMI: 9
Drehzahl Drehzahlmesserabtriebswelle – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 319 | SPN: 251 | FMI: 2
Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Prüfung auf Unterbrechung an der Echtzeituhr
  2. Masseschluss eines Pins im Schaltkreis der Echtzeituhr
  3. Kurzschluss zwischen Pins im Motorkabelbaum

1 - Prüfung auf Unterbrechung an der Echtzeituhr

Lösung: S00001966

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Echtzeituhrbatterie vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der Echtzeituhrbatterie im Steckverbinder der Echtzeituhrbatterie am Motorkabelbaum und dem Spannungsversorgungspin der Echtzeituhrbatterie im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Rückführpin der Echtzeituhrbatterie im Steckverbinder der Echtzeituhrbatterie am Motorkabelbaum und dem Rückführpin der Echtzeituhrbatterie im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins im Schaltkreis der Echtzeituhr

Lösung: S00001964

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Echtzeituhrbatterie vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der Echtzeituhrbatterie im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Motorkabelbaum

Lösung: S00001967

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Echtzeituhrbatterie vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der Echtzeituhrbatterie im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3213 | SPN: 1623 | FMI: 19
Drehzahl Drehzahlmesserabtriebswelle – Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 322 | SPN: 651 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 1 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 1 niedrig oder unterbrochen

Lösung: S00000513

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 322, 324, 331
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 322

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3228 | SPN: 3216 | FMI: 2
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Lecks im Lufteinlasssystem
  3. Leck im Ladeluftkühlersystem
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000245

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 3232, 3649, 3682, 3748

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00000016

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3229 | SPN: 4360 | FMI: 0
SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DEF ist verunreinigt
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001536

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4159, 4164, 4165, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 323 | SPN: 655 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 5 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 5 niedrig oder unterbrochen

Lösung: S00000506

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 323, 325, 332
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 323

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3231 | SPN: 4360 | FMI: 16
SCR-Einlasstemperatur Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. DEF ist verunreinigt
  2. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  3. DOC weist eine Fehlfunktion auf

1 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3232 | SPN: 3216 | FMI: 9
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Troubleshooting Summary

  1. Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst
  2. Stromverteiler- und Sicherungsprüfung
  3. Niedrige Batteriespannung
  4. Batteriebelastungstest
  5. Sicherungs-/Verteilerkasten prüfen
  6. Masseprüfung
  7. Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst
  8. Stromverteiler- und Sicherungsprüfung
  9. Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum
  10. Prüfung der OEM-Sensorspannung
  11. Masseschluss eines Pins am J1939-Datalink-Kabelbaum
  12. Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  13. Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  14. Abschlusswiderstand des J1939-Datalinks ist falsch
  15. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  16. Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf
  17. OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf
  18. OEM-Abschlusswiderstand für den J1939-Datalink prüfen
  19. Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente
  20. Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente
  21. Prüfung der ECM-Kalibrierungshistorie
  22. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst

Lösung: S00002706

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn kein Fehlercode in der folgenden Liste aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Stromverteiler- und Sicherungsprüfung

Siehe S00002836

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Stromverteiler- und Sicherungsprüfung

Lösung: S00002836

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf richtigen Einbau oder durchgebrannte Sicherung im Stromversorgungskreis prüfen.
  • Stromverteiler auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Stromverteiler schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst

Lösung: S00002854

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn kein Fehlercode in der folgenden Liste aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Verknüpfte Lösungen

  • Stromverteiler- und Sicherungsprüfung

Siehe S00002836

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Stromverteiler- und Sicherungsprüfung

Lösung: S00002836

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf richtigen Einbau oder durchgebrannte Sicherung im Stromversorgungskreis prüfen.
  • Stromverteiler auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Stromverteiler schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum

Lösung: S00000594

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle SAE J1939-Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung höher als die folgende Spezifikation ist, wurde ein Kabelbaum mit Fehlfunktion erkannt, weil der J1939-Datalink-Schaltkreis gegen eine Spannungsquelle kurzgeschlossen ist: 4.5 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung kleiner als die folgende Spezifikation ist: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung für den SAE J1939-Datalink (+)- und den SAE J1939-Datalink (-)-Schaltkreis innerhalb der folgenden Spezifikation liegt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Isolierung der OEM-J1939-Datalink-Komponente

Siehe S00003176

  • Masseschluss des Motor- oder OEM-Kabelbaums

Siehe S00003331

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Prüfung der OEM-Sensorspannung

Lösung: S00003176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Verbindungsstecker wieder einstecken.

Folgende Komponenten inspizieren (sofern relevant):

  • Zündung einschalten (ON).
  • J1939-Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) sowie dem SAE J1939-Datalink-Minuspin (-) im Steckverbinder des VTG-Stellglieds am Motorkabelbaum und Batteriemasse messen, während die Komponenten jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • DPF-Temperatursensormodul trennen.
  • SCR-Temperatursensormodul trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor trennen.
  • Abgastemperatursensor des Abgasnachbehandlungssystems trennen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems trennen.

Spezifikationen

  • Wenn die Spannung nach dem Trennen der Komponente innerhalb der folgenden Spezifikation liegt, wurde eine SAE J1939-Datalink-Komponente mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4.2 - Masseschluss eines Pins am J1939-Datalink-Kabelbaum

Lösung: S00003331

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung bei getrenntem Verbindungsstecker der folgenden Spezifikation entspricht, wurde ein OEM-Kabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC
  • Wenn die Spannung bei getrenntem Verbindungsstecker nicht der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007540

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführpin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Siehe S00007539

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein Kurzschluss wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Abschlusswiderstand des J1939-Datalinks ist falsch

Lösung: S00000593

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied wieder anschließen, wenn es zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000972

  • OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000971

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

6.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6.2 - Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000972

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 108-132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6.3 - OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000971

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω
  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Parent Solution

7 - OEM-Abschlusswiderstand für den J1939-Datalink prüfen

Lösung: S00000907

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Pins für den OEM-Abschlusswiderstand messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein OEM-Abschlusswiderstand mit Fehlfunktion festgestellt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einer Fehlfunktion des OEM-Abschlusswiderstands den OEM-Abschlusswiderstand austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente

Lösung: S00001002

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Siehe S00001003

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

8.1 - Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Lösung: S00001003

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

Folgende Komponenten inspizieren (sofern relevant):

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker des OEM-Kabelbaums für alle Komponenten messen, während diese jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • Temperatursensormodul des Abgasnachbehandlungssystems trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstandsensor trennen
  • DEF-Temperatursensor trennen
  • DEF-Qualitätssensor trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 108 Ω und 132 Ω beträgt, nachdem die J1939-Komponente getrennt wurde, wurde eine J1939-Komponente mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Temperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • DOC-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00000016

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3235 | SPN: 4363 | FMI: 16
SCR-Ausgangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. DEF ist verunreinigt
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000257

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4159, 4164, 4165, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3237 | SPN: 4340 | FMI: 3
DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf
  2. Kurzschluss gegen Batterie im OEM-Kabelbaum
  3. DEF-Leitungsheizung weist eine Fehlfunktion auf
  4. Prüfung des Widerstands der DEF-Leitungsheizung
  5. DEF-Leitungsheizung weist eine Fehlfunktion auf
  6. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen
  7. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf

Lösung: S00000796

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss gegen Batterie im OEM-Kabelbaum

Lösung: S00001131

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum an das ECM anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003290

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 3237, 3239, 3422

Verknüpfte Lösungen

  • Prüfung des Widerstands der DEF-Leitungsheizung

Siehe S00003291

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung des Widerstands der DEF-Leitungsheizung

Lösung: S00003291

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im betreffenden Steckverbinder der DEF-Leitungsheizung messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 2 Ω und 100 Ω beträgt, wurde eine DEF-Leitungsheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003029

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im betreffenden Steckverbinder der DEF-Leitungsheizung messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 2 Ω und 100 Ω beträgt, wurde eine DEF-Leitungsheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003985

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3238 | SPN: 4340 | FMI: 4
Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Widerstandsprüfung des Relais der DEF-Leitungsheizung
  3. Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung
  4. Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung
  5. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000258

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Widerstandsprüfung des Relais der DEF-Leitungsheizung

Lösung: S00000802

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung

Lösung: S00001001

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung

Lösung: S00001162

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3239 | SPN: 4342 | FMI: 3
DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf
  2. Kurzschluss gegen Batterie im OEM-Kabelbaum
  3. DEF-Leitungsheizung weist eine Fehlfunktion auf
  4. Prüfung des Widerstands der DEF-Leitungsheizung
  5. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

1 - DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf

Lösung: S00000796

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss gegen Batterie im OEM-Kabelbaum

Lösung: S00001131

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum an das ECM anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003290

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 3237, 3239, 3422

Verknüpfte Lösungen

  • Prüfung des Widerstands der DEF-Leitungsheizung

Siehe S00003291

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung des Widerstands der DEF-Leitungsheizung

Lösung: S00003291

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im betreffenden Steckverbinder der DEF-Leitungsheizung messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 2 Ω und 100 Ω beträgt, wurde eine DEF-Leitungsheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 324 | SPN: 653 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 3 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 3 niedrig oder unterbrochen

Lösung: S00000509

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 322, 324, 331
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 324

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3241 | SPN: 4342 | FMI: 4
Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Widerstandsprüfung des Relais der DEF-Leitungsheizung
  3. Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung
  4. Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung
  5. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000259

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Widerstandsprüfung des Relais der DEF-Leitungsheizung

Lösung: S00000802

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung

Lösung: S00001001

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung

Lösung: S00001162

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3242 | SPN: 3363 | FMI: 7
DEF-Behälterheizung von Abgasnachbehandlungssystem 1 - Mechanik reagiert nicht oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Kühlmittelleitungen des DEF-Behälterheizungssteuerventils verengt oder undicht
  3. Steuerventil der DEF-Behälterheizung ist falsch eingebaut
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Steuerventil der DEF-Behälterheizung weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001396

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Motorkühlmittelstand: 195, 196, 197

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Kühlmittelleitungen des DEF-Behälterheizungssteuerventils verengt oder undicht

Lösung: S00000784

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Verifizieren, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Maßnahme

  • Kühlmittelleitungen der DEF-Behälterheizung auf Schäden, undichte Leitungen, undichte Dichtungen und lose Verbindungen sichtprüfen.

Siehe OEM-Wartungshandbuch

  • Kühlmittelleitungen der DEF-Behälterheizung einschließlich des leitungsintegrierten OEM-Absperrventils auf Knicke oder Verengungen sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn Lecks oder Verengungen in den Kühlmittelleitungen des DEF-Behälters vorliegen, wurde eine Kühlmittelleitung des DEF-Behälters oder eine Verbindung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Steuerventil der DEF-Behälterheizung ist falsch eingebaut

Lösung: S00000547

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass das Steuerventil der DEF-Behälterheizung richtig und nicht falsch herum eingebaut ist.

Spezifikationen

  • Wenn das Steuerventil der DEF-Behälterheizung falsch herum eingebaut wurde, wurde die falsche Ausrichtung des Steuerventils der DEF-Behälterheizung erkannt.
  • Wenn das Steuerventil der DEF-Behälterheizung nicht falsch herum eingebaut wurde, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Steuerventil der DEF-Behälterheizung weist eine Fehlfunktion auf

Lösung: S00001428

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Steuerventil der DEF-Behälterheizung mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Steuerventil der DEF-Behälterheizung reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3243 | SPN: 3060 | FMI: 18
Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Lüfterkupplung funktioniert nicht ordnungsgemäß
  3. Thermostat weist eine Fehlfunktion auf
  4. Öffnungstemperaturtest im ausgebauten Zustand
  5. Prüfung der ECM-Kalibrierungshistorie
  6. Kühlmitteltemperatursensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000261

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kühlmitteltemperatur: 144, 145, 334

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kühlmitteltemperatursensor weist eine Fehlfunktion auf

Lösung: S00001238

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 325 | SPN: 656 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 6 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 6 niedrig oder unterbrochen

Lösung: S00000510

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 323, 325, 332
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 325

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3251 | SPN: 4765 | FMI: 16
Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Lecks im Lufteinlasssystem
  3. Leck im Ladeluftkühlersystem
  4. Temperatursensor hängt im zulässigen Bereich
  5. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  6. DOC weist eine Fehlfunktion auf
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

6 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3253 | SPN: 3242 | FMI: 16
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  3. DOC weist eine Fehlfunktion auf
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3254 | SPN: 3242 | FMI: 15
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Auf primäre Fehlercodes prüfen.
  3. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  4. Temperatursensor hängt im zulässigen Bereich
  5. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  6. Zylinderkopfkomponente schadhaft oder verstellt
  7. DOC weist eine Fehlfunktion auf
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000265

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

3 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

6 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3255 | SPN: 3246 | FMI: 16
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3256 | SPN: 3246 | FMI: 15
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000267

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-Dosiereinheit: 1932
  • DPF: 4151, 4158, 4162, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3258 | SPN: 4340 | FMI: 5
DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  3. Prüfung der Spannung an der DEF-Leitungsheizung
  4. Kabelbaum-Lastprüfung
  5. Prüfung auf Unterbrechung in der DEF-Leitungsheizung
  6. Masseschluss im Kabel der DEF-Leitungsheizung
  7. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000268

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00000367

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Prüfung der Spannung an der DEF-Leitungsheizung

Siehe S00002909

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung an der DEF-Leitungsheizung

Lösung: S00002909

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung in der DEF-Leitungsheizung

Lösung: S00000808

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Signalpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum und dem Signalpin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss im Kabel der DEF-Leitungsheizung

Lösung: S00000812

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003985

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3261 | SPN: 4342 | FMI: 5
Schaltkreis der DEF-Leitungsheizung 2, Abgasnachbehandlungssystem 1 – Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  3. Prüfung der Spannung an der DEF-Leitungsheizung
  4. Kabelbaum-Lastprüfung
  5. Prüfung auf Unterbrechung in der DEF-Leitungsheizung
  6. Masseschluss im Kabel der DEF-Leitungsheizung
  7. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen
  8. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000269

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00000367

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Prüfung der Spannung an der DEF-Leitungsheizung

Siehe S00002909

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung an der DEF-Leitungsheizung

Lösung: S00002909

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung in der DEF-Leitungsheizung

Lösung: S00000808

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Signalpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum und dem Signalpin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss im Kabel der DEF-Leitungsheizung

Lösung: S00000812

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003985

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 331 | SPN: 652 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 2 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 2 niedrig oder unterbrochen

Lösung: S00000512

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 322, 324, 331
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 331

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3311 | SPN: 3242 | FMI: 0
Dieselpartikelfilter-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  4. DOC weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3312 | SPN: 3246 | FMI: 0
Dieselpartikelfilter-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen
  3. DOC weist eine Fehlfunktion auf
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Turboladerauslass lässt Öl in das Nachbehandlungssystem gelangen

Lösung: S00000655

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

  • Auf Flüssigkeiten prüfen.
  • Abgasauslass des Turboladers auf Öl und Kraftstoff sichtprüfen.
  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn Schmierölverunreinigungen im Abgasauslass des Turboladers gefunden werden, nach internem Ölverbrauch suchen.
  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3313 | SPN: 4765 | FMI: 4
Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3314 | SPN: 4765 | FMI: 3
Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3315 | SPN: 4765 | FMI: 2
Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. DOC weist eine Fehlfunktion auf
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3316 | SPN: 3242 | FMI: 4
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3317 | SPN: 3242 | FMI: 3
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3318 | SPN: 3242 | FMI: 2
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. Prüfung der ECM-Kalibrierungshistorie
  4. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3319 | SPN: 3246 | FMI: 3
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00008080

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 332 | SPN: 654 | FMI: 5
Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 4 niedrig oder unterbrochen
  2. Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen
  3. Unterbrechung im Einspritzdüsenmagnetventil
  4. Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils
  5. Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen
  6. Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils
  7. Einspritzdüsenisolierungstest
  8. Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils
  9. Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

1 - Strom für Einspritzdüsen-Magnetventiltreiber für Zylinder 4 niedrig oder unterbrochen

Lösung: S00000511

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden: 323, 325, 332
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 332

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Siehe S00000963

  • Unterbrechung im Einspritzdüsenmagnetventil

Siehe S00001385

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

1.1 - Einspritzdüsenmagnetventil-Schaltkreis am Durchgangsstecker prüfen

Lösung: S00000963

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum am Durchgangsstecker vom Durchgangskabelbaum der Kraftstoffeinspritzdüse trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kraftstoffeinspritzdüsenmagnetventils und dem Rückführpin des Einspritzdüsenmagnetventils im Kabelbaum-Durchgangsstecker der Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Unterbrechung im Einspritzdüsenmagnetventil

Lösung: S00001385

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem Signalkontakt des Kraftstoffeinspritzdüsen-Magnetventils und dem Rückführkontakt des Kraftstoffeinspritzdüsen-Magnetventils am Kraftstoffeinspritzdüsen-Magnetventil für die getestete Kraftstoffeinspritzdüse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand höher als die folgende Spezifikation, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt. 10 Ω
  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss des Schaltkreises des Einspritzdüsen-Treibermagnetventils

Lösung: S00000505

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des betreffenden Zylindertreibers im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) hängen an demselben Kraftstoffeinspritzdüsen-ECM-Treiber.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Siehe S00000976

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Widerstand des Kraftstoffeinspritzdüsenmagnetventils gegen Motorblock prüfen

Lösung: S00000976

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Widerstand zwischen dem betreffenden Signalpin der Kraftstoffeinspritzdüse am Kraftstoffeinspritzdüsen-Magnetventil und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ist der Widerstand kleiner als die folgende Spezifikation, wurde ein Kraftstoffeinspritzdüsen-Magnetventil mit Fehlfunktion festgestellt: 100k Ω
  • Ein Motorkabelbaum oder Durchgangskabelbaum mit Fehlfunktion wurde festgestellt, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-063

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des Einspritzdüsen-Treibermagnetventils

Lösung: S00000501

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Motorkabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin für den betreffenden Zylinder und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Bei allen Einspritzdüsen derselben Reihe wiederholen.

Spezifikationen

  • Motorkabelbaum, Kraftstoffeinspritzdüsen-Durchgangskabelbaum oder Durchgangsstecker mit Fehlfunktion wurde festgestellt, wenn der Widerstand kleiner als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Durchgangsstecker austauschen

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Einspritzdüsenisolierungstest

Lösung: S00000502

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Sicherstellen, dass die Kipphebel den Einspritzdüsenkabelbaum nicht berühren.
  • Zündung einschalten (ON).
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn die Kipphebel den Kraftstoffeinspritzdüsenkabelbaum berühren, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn mehrere Fehlercodes zu einer Bank aktiv sind, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn ein Fehlercode zu nur einer einzelnen Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.

Verknüpfte Lösungen

  • Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Siehe S00004111

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstoffeinspritzdüsen-Durchgangskabelbaum reparieren oder austauschen.
  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Isolationsprüfung des Kraftstoffeinspritzdüsenmagnetventils

Lösung: S00004111

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Kraftstoffeinspritzdüsenkabelbaum von dem Kraftstoffeinspritzdüsen-Magnetventil trennen, das dem Fehlercode zugeordnet ist.
  • Isolierband an den Enden des Kraftstoffeinspritzdüsenkabelbaums anbringen, damit sich diese nicht gegenseitig berühren oder mit dem Motorblock (Masse) in Kontakt kommen können.
  • Kipphebelgehäuse wieder am Motor anbringen.
  • Motor eine Minute im Leerlauf laufen lassen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn nur der Fehlercode zur getrennten Kraftstoffeinspritzdüse aktiv ist, wurde eine Fehlfunktion der betreffenden Kraftstoffeinspritzdüse festgestellt.
  • Wenn mehrere Fehlercodes für dieselbe Reihe aktiv sind, die getrennte Kraftstoffeinspritzdüse wieder anschließen und die vorherigen Schritte mit der nächsten Kraftstoffeinspritzdüse in der Reihe wiederholen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Fehlfunktion des ECM-Kraftstoffeinspritzdüsen-Magnetventiltreibers

Lösung: S00000533

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.
  • Motor für die folgende Anzahl Minuten im Leerlauf laufen lassen: 1
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Auf mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe prüfen.

Spezifikationen

  • Wenn mehrere Kraftstoffeinspritzdüsenfehler in einer Kraftstoffeinspritzdüsen-Treiberreihe vorliegen und alle vorherigen Lösungen durchgearbeitet wurden, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3321 | SPN: 3246 | FMI: 4
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3322 | SPN: 3246 | FMI: 2
Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Temperatursensor hängt im zulässigen Bereich
  3. Prüfung der ECM-Kalibrierungshistorie
  4. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff Abgasnachbehandlungssystem: 1932
  • DPF: 4151, 4158, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3326 | SPN: 91 | FMI: 9
Gaspedalstellung 1 - Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3328 | SPN: 191 | FMI: 9
Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 334 | SPN: 110 | FMI: 2
Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Thermostat weist eine Fehlfunktion auf
  3. Öffnungstemperaturtest im ausgebauten Zustand
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Kühlmitteltemperatursensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000074

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kühlmitteltemperatur: 144, 145

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Thermostat weist eine Fehlfunktion auf

Lösung: S00000785

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Motor Betriebstemperatur erreichen lassen.
  • Die Öffnungstemperatur des Thermostats mit einem Infrarot-Thermometer mit Pistolengriff prüfen.
  • Kühlmittelthermostat auf ordnungsgemäße Funktion prüfen.

Siehe Verfahrensanweisung 008-013

  • Auf schadhafte oder undichte Thermostatdichtung prüfen.

Siehe Verfahrensanweisung 008-013

  • Wenn kein Thermometer mit Pistolengriff verfügbar ist oder der Messwert des Thermometers mit Pistolengriff über der richtigen Thermostatöffnungstemperatur liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Öffnungstemperaturtest im ausgebauten Zustand

Siehe S00001359

Reparatur

  • Das Kühlmittelthermostat austauschen.

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Öffnungstemperaturtest im ausgebauten Zustand

Lösung: S00001359

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Öffnungstemperaturtest im ausgebauten Zustand durchführen.

Siehe Verfahrensanweisung 008-013

Spezifikationen

  • Wenn Schäden festgestellt werden oder der Thermostat nicht bei der richtigen Temperatur öffnet, liegt ein Kühlmittelthermostat mit Fehlfunktion vor.
  • Wenn Schäden an der Thermostatdichtung festgestellt werden oder diese undicht ist, wurde eine Thermostatdichtung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kühlmittelthermostat austauschen.

Siehe Verfahrensanweisung 008-013

Beim Austauschen des Kühlmittelthermostats muss eine neue Thermostatdichtung verwendet werden.

Wenn die Thermostatdichtung schadhaft ist, muss der Kühlmittelthermostat trotzdem ausgetauscht werden, weil die Thermostatdichtung nicht separat gewartet werden kann .

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kühlmitteltemperatursensor weist eine Fehlfunktion auf

Lösung: S00001238

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3342 | SPN: 4752 | FMI: 18
Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. AGR-Differenzdrucksensor hängt im zulässigen Bereich
  3. Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors
  4. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  5. Abgaskühler verstopft oder teilweise zugesetzt
  6. AGR-Temperatursensors hängt im zulässigen Bereich
  7. Abgaskühler verstopft oder teilweise zugesetzt
  8. Schaltkreisrückmeldung des AGR-Temperatursensors
  9. Schaltkreisrückmeldung des AGR-Temperatursensors am ECM
  10. Prüfung auf Unterbrechung am EGR-Temperatursensor
  11. Masseschluss eines Pins im Schaltkreis des EGR-Temperatursensors
  12. AGR-Ventil ist innen undicht
  13. Kurzschluss zwischen Pins im Schaltkreis des EGR-Temperatursensors
  14. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002497

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1867, 2961, 3382, 3383
  • DPF: 1922, 3375

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - AGR-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000327

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der AGR-Differenzdruckmesswert nicht innerhalb der folgenden Spezifikation liegt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Siehe S00002992

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Durchflussöffnungen des AGR-Differenzdrucksensors

Lösung: S00002992

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den AGR-Differenzdrucksensor ausbauen.

Siehe Verfahrensanweisung 019-370

  • Die Durchflussöffnungen des AGR-Differenzdrucksensors reinigen.

Siehe Verfahrensanweisung 010-080

  • AGR-Differenzdrucksensor reinigen.

Siehe Verfahrensanweisung 019-370

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein AGR-Differenzdrucksensor mit Fehlfunktion erkannt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurden verstopfte Durchflussöffnungen des AGR-Differenzdrucksensors festgestellt: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • AGR-Differenzdrucksensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-370

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00004352

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.
  • Wenn Kohleablagerungen oder Rußverstopfungen festgestellt werden, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Abgaskühler verstopft oder teilweise zugesetzt

Siehe S00003977

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00003977

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler ausbauen.

Siehe Verfahrensanweisung 011-019

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn der Abgaskühler verstopft ist, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Keine
Parent Solution

4 - AGR-Temperatursensors hängt im zulässigen Bereich

Lösung: S00003137

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Ansaugkrümmertemperatur überwachen.
  • AGR-Temperatursensor überwachen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Werte zum Messwert des Ansaugkrümmertemperatursensors liegt, wurde ein AGR-Temperatursensor mit Fehlfunktion festgestellt: +/- 5.5C [10F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00001116

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Verengungen im Abgaskühler beseitigen.
  • Kann die Verengung im Abgaskühler nicht beseitigt werden, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler reinigen und wieder einbauen oder austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Schaltkreisrückmeldung des AGR-Temperatursensors

Lösung: S00000769

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein AGR-Temperatursensor mit Fehlfunktion erkannt: 2375

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Schaltkreisrückmeldung des AGR-Temperatursensors am ECM

Lösung: S00001089

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 2375
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 2375

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Prüfung auf Unterbrechung am EGR-Temperatursensor

Lösung: S00005089

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum und dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Widerstand zwischen dem Rückführpin des AGR-Temperatursensors im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum und dem Rückführpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Masseschluss eines Pins im Schaltkreis des EGR-Temperatursensors

Lösung: S00005090

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - AGR-Ventil ist innen undicht

Lösung: S00000348

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Dieselpartikelfilter-Regenerationstest ausführen.
  • Stationären Regenerationstest mindestens 5 Minuten laufen lassen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

11 - Kurzschluss zwischen Pins im Schaltkreis des EGR-Temperatursensors

Lösung: S00005079

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • EGR-Temperatursensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin des AGR-Temperatursensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3343 | SPN: 5285 | FMI: 18
Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen
  3. Lüfterkupplung funktioniert nicht ordnungsgemäß
  4. Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000282

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmertemperatur: 153, 154, 436

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Hohe Ansaugkrümmertemperatur, grundlegende Kontrollen

Lösung: S00000459

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Siehe Verfahrensanweisung 010-031

  • Ladeluftkühler auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Siehe Verfahrensanweisung 010-027

  • Klimaanlagenkondensator sichtprüfen.

Siehe OEM-Wartungshandbuch

  • Kühlerlamellen auf Schäden und Verunreinigungen sichtprüfen, die den Luftstrom blockieren.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lüfterkupplung funktioniert nicht ordnungsgemäß

Lösung: S00000476

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, ob die Parameter richtig eingestellt sind.

Sicherstellen, dass die folgenden Parameter für die Anwendung richtig eingestellt sind.

  • Lüftersteuerungslogik
  • Lüftersteuerungsschalter
  • Klimaanlagendruckschalter-Eingang
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Lüftertest durchführen.
  • Verifizieren, dass der Lüfter richtig funktioniert.
  • Verifizieren, dass der Lüfter sich bei der richtigen Motortemperatur einschaltet.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Lüfter nicht bei der richtigen Motortemperatur aktiviert wird, wurde eine Lüfterkupplung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Komponente, die einen ordnungsgemäßen Lüfterbetrieb verhindert, einstellen, reparieren oder austauschen.

Siehe Verfahrensanweisung 008-026

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich

Lösung: S00000334

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Ansaugkrümmertemperatursensors mit einem Infrarotthermometer oder einem bekannten Wert vergleichen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem bekannten Wert muss kleiner sein als: +/- 10C [18F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3361 | SPN: 102 | FMI: 10
Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  3. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  4. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  5. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  6. Lecks im Lufteinlasssystem
  7. Leck im Ladeluftkühlersystem
  8. Leck oder Drosselung im AGR-System

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000284

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • AGR-Differenzdrucksensor: 1866, 2273, 2274
  • Turbolader: 1894, 1898, 1938, 2387, 2636
  • Einlassdrosselklappe: 175, 176, 177, 3539, 3541, 3542
  • Ansaugkrümmer: 124, 125

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006327

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Lufteinlassanschluss auf Kohleablagerungen inspizieren.

Siehe Wartungsbulletin 5579934

  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen inspizieren.

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Leck oder Drosselung im AGR-System

Lösung: S00005213

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Verbindungsleitung und Verbindungsrohr auf Lecks sichtprüfen.

Siehe Verfahrensanweisung 011-025

  • AGR-Differenzdrucksensor auf Lecks an der Montagefläche sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wenn Lecks oder Schäden im AGR-System vorliegen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3366 | SPN: 111 | FMI: 18
Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlender oder defekter Kühlmittelstandsensor
  2. Kühlsystemkomponente leckt
  3. Abgaskühler ist innen undicht
  4. Kühlmittelstandsensor auf Unterbrechung prüfen
  5. Masseschluss eines Pins des Kühlmittelstandsensors
  6. Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen
  7. Kühlmittelstandsensor weist Fehlfunktion auf

1 - Fehlender oder defekter Kühlmittelstandsensor

Lösung: S00007852

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob der richtige Kühlmittelstandsensor eingebaut ist.

Siehe OEM-Wartungshandbuch

  • Kühlmittelstandsensor auf Schäden sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der Kühlmittelstandsensor schadhaft ist oder eine Fehlfunktion aufweist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kühlsystemkomponente leckt

Lösung: S00002155

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kühlsystem-Druckprüfung ausführen.

Siehe Verfahrensanweisung 008-020

  • Motor und Motorkomponenten auf Lecks an Dichtungen oder Ablasshähnen sichtprüfen.
  • Kühler, Wärmetauscher, Führerhausheizung, Schläuche und Verbindungen auf Lecks sichtprüfen.
  • Ausgleichsbehälter mit dem Kühlerdruckverschluss mit Druck beaufschlagen, um die Funktion des Kühlerdruckverschlusses zu prüfen.

Siehe Verfahrensanweisung 008-047

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Komponente des Kühlsystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 008-020

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Abgaskühler ist innen undicht

Lösung: S00004048

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Kühlerdruckprüfung durchführen.

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Wenn das Ergebnis der AGR-Kühlerdruckprüfung nicht der Spezifikation entspricht, wurde ein AGR-Kühler mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kühlmittelstandsensor auf Unterbrechung prüfen

Lösung: S00007920

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im OEM-Kabelbaumsteckverbinder des Kühlmittelstandsensors und dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins des Kühlmittelstandsensors

Lösung: S00007921

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Schaltkreis des Kühlmittelstandsensors auf Kurzschluss zwischen Pins prüfen

Lösung: S00007922

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstandsensors im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kühlmittelstandsensor weist Fehlfunktion auf

Lösung: S00007923

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein Kühlmittelstandsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3374 | SPN: 1818 | FMI: 31
Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Troubleshooting Summary

  1. Tempomat vorübergehend von der Steuerung des Antiblockiersystems (ABS) gesperrt
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Tempomat vorübergehend von der Steuerung des Antiblockiersystems (ABS) gesperrt

Lösung: S00001654

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde, wurde die Steuerung des Antiblockiersystems (ABS) durch den Tempomat aufgrund bestimmter Fahrbedingungen vorübergehend gesperrt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3375 | SPN: 5397 | FMI: 31
Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  4. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  5. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  6. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  7. Lecks im Lufteinlasssystem
  8. Leck im Ladeluftkühlersystem
  9. Temperatursensor hängt im zulässigen Bereich
  10. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  11. DPF teilweise zugesetzt oder verstopft
  12. Zylinderabschaltprüfung
  13. AGR-Ventil funktioniert nicht einwandfrei
  14. VTG-Turbolader festgefressen
  15. Zylinderkopfkomponente schadhaft oder verstellt
  16. Zylinderkopfkomponente schadhaft oder verstellt
  17. DOC weist eine Fehlfunktion auf
  18. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000285

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DPF: 5383
  • Differenzdruck des Abgasnachbehandlungssystems: 1879, 1881, 1883, 3133, 3134, 3135.
  • Kraftstoff: 559, 1139, 1141, 1142, 1143, 1144, 1145.
  • Ansaugkrümmer: 125, 2973.
  • AGR: 1228, 1866, 1896, 1898, 2272, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • DOC: 1925, 1926, 1932, 1963, 1964, 3167
  • Turbolader: 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Abgasdruck: 2373,2374,2554

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006241

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Keine
Next Solution

5 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - DPF teilweise zugesetzt oder verstopft

Lösung: S00003208

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausgebaut.

Siehe Verfahrensanweisung 011-041

Maßnahme

  • DPF auf Risse und andere Schäden inspizieren.

Siehe Wartungsbulletin 4021600

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn der DPF die im Servicebulletin angegebenen Grenzwerte überschreitet, wurde ein verstopfter oder teilweise zugesetzter DPF festgestellt.
  • Wenn schwarzer Rauch festgestellt wird, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Zylinderabschaltprüfung

Siehe S00000888

  • AGR-Ventil funktioniert nicht einwandfrei

Siehe S00000656

  • VTG-Turbolader festgefressen

Siehe S00001616

  • Zylinderkopfkomponente schadhaft oder verstellt

Siehe S00002537

Reparatur

  • DPF reinigen oder austauschen.

Siehe Verfahrensanweisung 011-041

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10.1 - Zylinderabschaltprüfung

Lösung: S00000888

Verifizierung

Bedingungen

  • Motor läuft im Leerlauf.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn der Motor die Zylinderabschaltprüfung nicht besteht, vor dem Austauschen der Kraftstoffeinspritzdüse verifizieren, dass das gemessene Ventilspiel am betreffenden Zylinder richtig ist und das Spiel bei Bedarf einstellen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.2 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00000656

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dieselpartikelfilter-Regenerationstest ausführen.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.3 - VTG-Turbolader festgefressen

Lösung: S00001616

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

  • Hebel des VTG-Turbolader-Zahnsegments auf ungehinderte Bewegung zwischen den Anschlägen prüfen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

  • Wenn die Bewegung des VTG-Turboladers die Anforderungen nicht erfüllt, wurde ein VTG-Turbolader mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.4 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00002537

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Die Kipphebel sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

  • Kipphebelwellen ausbauen und auf Schäden inspizieren.

Siehe Verfahrensanweisung 003-009

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

11 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

13 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3376 | SPN: 5319 | FMI: 31
Unvollständige Regeneration des Dieselpartikelfilters – Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  4. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  5. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  6. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  7. Lecks im Lufteinlasssystem
  8. Leck im Ladeluftkühlersystem
  9. Temperatursensor hängt im zulässigen Bereich
  10. Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch
  11. DPF teilweise zugesetzt oder verstopft
  12. Zylinderabschaltprüfung
  13. AGR-Ventil funktioniert nicht einwandfrei
  14. VTG-Turbolader festgefressen
  15. Zylinderkopfkomponente schadhaft oder verstellt
  16. Zylinderkopfkomponente schadhaft oder verstellt
  17. DOC weist eine Fehlfunktion auf
  18. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000288

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DPF: 1879, 1881, 1883, 3133, 3134, 3135, 5383
  • Kraftstoff: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Ansaugkrümmer: 125, 2973
  • DOC: 1664
  • Kraftstoff Abgasnachbehandlungssystem: 1925, 1926, 1932, 1963, 1964, 3167
  • AGR: 1228, 1896, 2349, 2353, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • AGR-Differenzdrucksensor: 1866, 1867, 2273, 2274
  • Turbolader: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006241

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen sichtprüfen.

Siehe Verfahrensanweisung 010-080

  • Lufteinlassanschluss auf Kohleablagerungen sichtprüfen.

Siehe Wartungsbulletin 5579934

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Differenzdrucköffnungen reinigen.

Siehe Verfahrensanweisung 010-080

Validierung

  • Keine
Next Solution

5 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Temperatursensor hängt im zulässigen Bereich

Lösung: S00000338

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor starten.

Maßnahme

  • Motor für die folgende Anzahl Minuten mit hoher Leerlaufdrehzahl laufen lassen: 10
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.

Folgende Parameter überwachen:

  • Dieseloxidationskatalysator-Einlasstemperatur
  • Dieselpartikelfilter-Einlasstemperatur
  • Dieselpartikelfilter-Auslasstemperatur

Spezifikationen

  • Wenn ein Sensor nicht innerhalb der folgenden Spezifikation zu den anderen Sensoren liegt, wurde ein Abgastemperatursensor mit Fehlfunktion erkannt: 24 C [43 F]

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Beschleunigungstest zur Prüfung auf starke Entwicklung von schwarzem Rauch

Lösung: S00000602

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

Verifizieren, dass die Motorhaube bei Fahrzeugen mit in die Motorhaube integriertem Lufteinlasssystem geschlossen ist.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

Weißer Rauch beim Bremsen weist nicht auf eine Fehlfunktion hin.

  • Wenn starke Entwicklung von schwarzem Rauch festgestellt wird, nach "Schwarzer Rauch" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - DPF teilweise zugesetzt oder verstopft

Lösung: S00003208

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausgebaut.

Siehe Verfahrensanweisung 011-041

Maßnahme

  • DPF auf Risse und andere Schäden inspizieren.

Siehe Wartungsbulletin 4021600

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" ausführen.

Siehe Verfahrensanweisung 014-017

Spezifikationen

  • Wenn der DPF die im Servicebulletin angegebenen Grenzwerte überschreitet, wurde ein verstopfter oder teilweise zugesetzter DPF festgestellt.
  • Wenn schwarzer Rauch festgestellt wird, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Zylinderabschaltprüfung

Siehe S00000888

  • AGR-Ventil funktioniert nicht einwandfrei

Siehe S00000656

  • VTG-Turbolader festgefressen

Siehe S00001616

  • Zylinderkopfkomponente schadhaft oder verstellt

Siehe S00002537

Reparatur

  • DPF reinigen oder austauschen.

Siehe Verfahrensanweisung 011-041

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10.1 - Zylinderabschaltprüfung

Lösung: S00000888

Verifizierung

Bedingungen

  • Motor läuft im Leerlauf.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Zylinderabschaltprüfung durchführen.

Spezifikationen

  • Wenn die Zündaussetzer einem bestimmten Zylinder zugeordnet werden können, wurde eine Einspritzdüse mit Fehlfunktion erkannt.
  • Wenn der Motor die Zylinderabschaltprüfung nicht besteht, vor dem Austauschen der Kraftstoffeinspritzdüse verifizieren, dass das gemessene Ventilspiel am betreffenden Zylinder richtig ist und das Spiel bei Bedarf einstellen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.2 - AGR-Ventil funktioniert nicht einwandfrei

Lösung: S00000656

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dieselpartikelfilter-Regenerationstest ausführen.
  • AGR-Differenzdruck überwachen.

Spezifikationen

  • Wenn der AGR-Differenzdruck den folgenden Wert überschreitet, wurde ein AGR-Ventil mit Fehlfunktion festgestellt: 1.7 kPa [0.5 inHg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.3 - VTG-Turbolader festgefressen

Lösung: S00001616

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

  • Hebel des VTG-Turbolader-Zahnsegments auf ungehinderte Bewegung zwischen den Anschlägen prüfen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

  • Wenn die Bewegung des VTG-Turboladers die Anforderungen nicht erfüllt, wurde ein VTG-Turbolader mit Fehlfunktion erkannt.

Siehe Verfahrensanweisung 010-134

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10.4 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00002537

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Die Kipphebel sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

  • Kipphebelwellen ausbauen und auf Schäden inspizieren.

Siehe Verfahrensanweisung 003-009

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

11 - Zylinderkopfkomponente schadhaft oder verstellt

Lösung: S00000389

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kipphebelgehäuse entfernen.

Siehe Verfahrensanweisung 003-011

  • Die Kipphebel sichtprüfen.
  • Ventilbrücken auf richtige Positionierung sichtprüfen.
  • Ventilfedern auf Schäden sichtprüfen.
  • Ventilspiel und -einstellung der Zylinderkopfgruppe prüfen.

Siehe Verfahrensanweisung 003-004

Spezifikationen

  • Wenn eine Inspektion Werte außerhalb der Spezifikation ergibt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Schadhafte oder verschlissene Zylinderkopfkomponente austauschen.

Siehe Verfahrensanweisung 003-004

  • Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

12 - DOC weist eine Fehlfunktion auf

Lösung: S00000761

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sichtprüfen, ob ein DOC vorhanden ist.

Siehe Verfahrensanweisung 011-049

  • Einlassseite des DOC auf Wiederverwendbarkeit inspizieren.

Siehe Verfahrensanweisung 011-049

Siehe Wartungsbulletin 4021600

  • Zellenwänden des DOC auf Risse inspizieren.

Siehe Wartungsbulletin 4021600

  • Auf Ruß oder Öl inspizieren, dass die Vorderseite des Katalysators zugesetzt ist.

Siehe Wartungsbulletin 4021600

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Vorderseite des Dieseloxidationskatalysators gerissen oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn die Vorderseite des DOC zugesetzt ist, den DOC reinigen.

Siehe Verfahrensanweisung 011-049

  • Wenn die Vorderseite des DOC gerissen oder beschädigt ist, den DOC austauschen.

Siehe Verfahrensanweisung 011-049

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

13 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 338 | SPN: 1267 | FMI: 3
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Kurzschluss des Signalpins für das Leerlaufabschaltrelais am OEM-Stromkabelbaum

1 - Kurzschluss des Signalpins für das Leerlaufabschaltrelais am OEM-Stromkabelbaum

Lösung: S00001165

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • OEM-Stromversorgungskabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais im ECM-Steckverbinder des OEM-Kabelbaums und dem ECM-Batterieversorgungspin (+) im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais im ECM-Steckverbinder des OEM-Kabelbaums und dem ECM-Batterieversorgungspin (-) im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3382 | SPN: 3058 | FMI: 18
AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  4. Lecks im Lufteinlasssystem
  5. Abgaskühler verstopft oder teilweise zugesetzt
  6. Verengung im AGR-Ventil
  7. Leck im Ladeluftkühlersystem
  8. Abgasdrucksensor-Leitung verstopft oder beschädigt
  9. Prüfung der ECM-Kalibrierungshistorie
  10. AGR-Differenzdrucksensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000291

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • AGR-Differenzdrucksensor: 1866, 2273, 2274
  • Turbolader: 1898, 2387
  • Einlassdrosselklappe: 175, 176, 177, 3539, 3541, 3542
  • Ansaugkrümmer: 125
  • Abgasdruck: 2554

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006327

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Lufteinlassanschluss auf Kohleablagerungen inspizieren.

Siehe Wartungsbulletin 5579934

  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen inspizieren.

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgaskühler verstopft oder teilweise zugesetzt

Lösung: S00001116

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Abgaskühler auf Verstopfung sichtprüfen.

Siehe Wartungsbulletin 2883594

Siehe Verfahrensanweisung 011-019

Spezifikationen

  • Verengungen im Abgaskühler beseitigen.
  • Kann die Verengung im Abgaskühler nicht beseitigt werden, wurde ein Abgaskühler mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Abgaskühler reinigen und wieder einbauen oder austauschen.

Siehe Verfahrensanweisung 011-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Verengung im AGR-Ventil

Lösung: S00000681

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Ventil ausbauen.

Siehe Verfahrensanweisung 011-022

  • AGR-Ventil sichtprüfen.

Siehe Verfahrensanweisung 011-022

Spezifikationen

  • Wenn Verunreinigungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Ventil reinigen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Abgasdrucksensor-Leitung verstopft oder beschädigt

Lösung: S00000703

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Abgasdrucksensor-Leitung abbauen.

Siehe Verfahrensanweisung 011-027

  • Abgasgegendrucksensorleitung auf Risse und Gewindeschäden sichtprüfen.

Siehe Verfahrensanweisung 011-027

  • Innenseite der Leitung und des Sensoradapters auf Verunreinigungen und Rußablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wird eine Verstopfung oder Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Abgasdrucksensor-Leitung reinigen oder austauschen.

Siehe Verfahrensanweisung 011-027

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - AGR-Differenzdrucksensor weist eine Fehlfunktion auf

Lösung: S00003480

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3383 | SPN: 3058 | FMI: 16
AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. VTG-Turboladerstellglied oder -Zahnsegment beschädigt
  2. Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft
  3. Verengung im AGR-Ventil
  4. Hohe Abgasdrosselung
  5. Prüfung der ECM-Kalibrierungshistorie
  6. AGR-Differenzdrucksensor weist eine Fehlfunktion auf

1 - VTG-Turboladerstellglied oder -Zahnsegment beschädigt

Lösung: S00000461

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Siehe Verfahrensanweisung 010-134

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zahnritzel am VTG-Stellglied auf Festfressen, starke Abnutzung und beschädigte Zähne sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • Zahnsegment am VTG-Turbolader auf starke Abnutzung, beschädigte Zähne oder gebrochene Welle sichtprüfen.

Siehe Verfahrensanweisung 010-134

  • VTG-Turboladerzahnsegment auf richtigen Hub inspizieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das VTG-Turboladerzahnsegment die Anforderungen nicht erfüllt, wurde ein Turbolader mit Fehlfunktion erkannt.
  • Wenn die Bewegung des VTG-Turboladerstellglieds die Anforderungen nicht erfüllt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

  • Die Turboladerbaugruppe austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Versorgungsöffnungen des AGR-Differenzdrucksensors verstopft

Lösung: S00006327

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlassanschluss ausbauen.
  • Lufteinlassanschluss auf Kohleablagerungen inspizieren.

Siehe Wartungsbulletin 5579934

  • Querbohrungen der Durchflussöffnungen des AGR-Differenzdrucksensors auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Abgaseinlassöffnungen auf Verstopfung durch Ruß inspizieren.

Siehe Verfahrensanweisung 010-080

  • Ansaugluftvorwärmer auf Kohleablagerungen inspizieren.

Siehe Verfahrensanweisung 010-080

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kohleablagerungen oder Rußverstopfungen von allen inspizierten Komponenten entfernen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Verengung im AGR-Ventil

Lösung: S00000681

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Ventil ausbauen.

Siehe Verfahrensanweisung 011-022

  • AGR-Ventil sichtprüfen.

Siehe Verfahrensanweisung 011-022

Spezifikationen

  • Wenn Verunreinigungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • AGR-Ventil reinigen.

Siehe Verfahrensanweisung 011-022

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Hohe Abgasdrosselung

Lösung: S00000324

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf Abgasdrosselung prüfen.

Siehe Verfahrensanweisung 011-009

Spezifikationen

  • Wenn die Abgasdrosselung nicht innerhalb der Spezifikationen liegt, wurde eine Drosselung im Abgassystem festgestellt.

Siehe Verfahrensanweisung 018-020

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kontrollieren, ob die Vorderseite des Diesel-Oxidationskatalysators zugesetzt ist.

Siehe Verfahrensanweisung 011-049

  • Kontrollieren, ob die Vorderseite des Dieselpartikelfilters zugesetzt ist.

Siehe Verfahrensanweisung 011-041

  • Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Siehe Verfahrensanweisung 011-062

  • Kontrollieren, ob der SCR-Katalysator zugesetzt ist.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - AGR-Differenzdrucksensor weist eine Fehlfunktion auf

Lösung: S00003480

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 339 | SPN: 1267 | FMI: 4
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Masseschluss des Signalkabels des Leerlaufabschaltrelais im OEM-Kabelbaum
  2. Kurzschluss des Signalpins für das Leerlaufabschaltrelais am OEM-Stromkabelbaum

1 - Masseschluss des Signalkabels des Leerlaufabschaltrelais im OEM-Kabelbaum

Lösung: S00000527

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais iECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss des Signalpins für das Leerlaufabschaltrelais am OEM-Stromkabelbaum

Lösung: S00001165

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • OEM-Stromversorgungskabelbaum-Steckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais im ECM-Steckverbinder des OEM-Kabelbaums und dem ECM-Batterieversorgungspin (+) im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais im ECM-Steckverbinder des OEM-Kabelbaums und dem ECM-Batterieversorgungspin (-) im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 26-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3396 | SPN: 3750 | FMI: 31
Zustand von Dieselpartikelfilter 1 nicht geeignet für aktive Regeneration – Zustand vorhanden

Troubleshooting Summary

  1. Turbolader weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Turbolader weist eine Fehlfunktion auf

Lösung: S00000780

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

  • Auslass- und Einlassleitungen auf Verunreinigung mit Schmieröl inspizieren.

Siehe Verfahrensanweisung 010-033

  • Befestigungsmutter des Verdichterrads auf eingetragenen Staub inspizieren.

Siehe Verfahrensanweisung 010-033

  • Turboladerverdichter und Turbinenschaufeln auf Schäden und Verschleiß inspizieren.

Siehe Verfahrensanweisung 010-033

  • Das Radial- und Axialspiel des Turboladerrads messen.

Siehe Verfahrensanweisung 010-033

Spezifikationen

  • Wenn die Werte einer Prüfung nicht innerhalb der Spezifikation liegen, wurde ein Turbolader mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3418 | SPN: 191 | FMI: 19
Drehzahl der Getriebeabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3422 | SPN: 4344 | FMI: 3
DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Kurzschluss in der DEF-Leitungsheizung 3
  2. DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf
  3. Kurzschluss gegen Batterie im OEM-Kabelbaum
  4. DEF-Leitungsheizung weist eine Fehlfunktion auf
  5. Prüfung des Widerstands der DEF-Leitungsheizung
  6. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

1 - Kurzschluss in der DEF-Leitungsheizung 3

Lösung: S00001373

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 und dem Spannungsversorgungspin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 2 Ω und 100 Ω beträgt, liegt ein Kurzschluss in der DEF-Leitungsheizung 3 vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf

Lösung: S00000796

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss gegen Batterie im OEM-Kabelbaum

Lösung: S00001131

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum an das ECM anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003290

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 3237, 3239, 3422

Verknüpfte Lösungen

  • Prüfung des Widerstands der DEF-Leitungsheizung

Siehe S00003291

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

4.1 - Prüfung des Widerstands der DEF-Leitungsheizung

Lösung: S00003291

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im betreffenden Steckverbinder der DEF-Leitungsheizung messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 2 Ω und 100 Ω beträgt, wurde eine DEF-Leitungsheizung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3423 | SPN: 4344 | FMI: 4
Schaltkreis DEF-Leitungsheizung 1 von Abgasnachbehandlungssystem 3 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Widerstandsprüfung des Relais der DEF-Leitungsheizung
  3. Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung
  4. Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung
  5. Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000297

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Widerstandsprüfung des Relais der DEF-Leitungsheizung

Lösung: S00000802

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Versorgungsspannung des Relais der DEF-Leitungsheizung

Lösung: S00001001

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis der DEF-Leitungsheizung

Lösung: S00001162

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Pin der DEF-Leitungsheizung gegen anderen Pin kurzgeschlossen

Lösung: S00000783

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3425 | SPN: 4344 | FMI: 5
DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Auf mehrere aktive Fehlercodes zur DEF-Leitungsheizung prüfen
  3. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  4. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  5. Prüfung der Spannung an der DEF-Leitungsheizung
  6. Kabelbaum-Lastprüfung
  7. Prüfung auf Unterbrechung in der DEF-Leitungsheizung
  8. Masseschluss im Kabel der DEF-Leitungsheizung
  9. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000298

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3562, 3563, 3564

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Auf mehrere aktive Fehlercodes zur DEF-Leitungsheizung prüfen

Lösung: S00000806

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn alle Fehlercodes in der folgenden Liste aktiv sind: 3258, 3261, 3425

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung am DEF-Leitungsheizungsrelais

Siehe S00000807

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00000807

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Spannungsversorgungspin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein Kurzschluss wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00000367

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Prüfung der Spannung an der DEF-Leitungsheizung

Siehe S00002909

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung der Spannung an der DEF-Leitungsheizung

Lösung: S00002909

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4 - 6 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung in der DEF-Leitungsheizung

Lösung: S00000808

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Signalpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung am OEM-Kabelbaum und dem Signalpin des Relais der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und dem Rückführpin der DEF-Leitungsheizung im Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss im Kabel der DEF-Leitungsheizung

Lösung: S00000812

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung im Steckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00003985

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 343 | SPN: 629 | FMI: 12
Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Aussetzende Masseverbindung
  2. Fehlfunktion der Batterie oder der Batteriekabel
  3. Lichtmaschine weist eine Fehlfunktion auf
  4. Prüfung auf Unterbrechung am Zündschalter
  5. Prüfung der ECM-Kalibrierungshistorie
  6. ECM-Fehlfunktion

1 - Aussetzende Masseverbindung

Lösung: S00000690

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batteriemasseanschlüsse inspizieren.

Siehe OEM-Wartungshandbuch

  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Siehe OEM-Wartungshandbuch

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Spezifikationen

  • Alle Masseanschlüsse müssen vorhanden, richtig geerdet, frei von Korrosion und fest sein.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Schadhafte Verbindungen reparieren oder austauschen.

Siehe Verfahrensanweisung 019-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Zündschalter

Lösung: S00000530

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignalpin im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - ECM-Fehlfunktion

Lösung: S00001622

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3488 | SPN: 563 | FMI: 9
ABS-Steuerung – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3492 | SPN: 251 | FMI: 10
Echtzeituhr - Abnormale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. ECM-Fehlfunktion
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000300

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • ECM: 111

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - ECM-Fehlfunktion

Lösung: S00002899

Verifizierung

Bedingungen

  • Der Motor ist abgeschaltet.

Maßnahme

  • Zündung für 1 Minute ausschalten.
  • Zündung 15 Minuten einschalten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3497 | SPN: 1761 | FMI: 17
DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Troubleshooting Summary

  1. Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf

Lösung: S00000546

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Füllstand der Diesel-Emissions-Flüssigkeit im DEF-Behälter sichtprüfen.
  • Position des DEF-Füllstandes mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) mit dem tatsächlichen Füllstand der Diesel-Emissions-Flüssigkeit vergleichen.

Spezifikationen

  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3498 | SPN: 1761 | FMI: 18
DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Troubleshooting Summary

  1. Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf

Lösung: S00000546

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Füllstand der Diesel-Emissions-Flüssigkeit im DEF-Behälter sichtprüfen.
  • Position des DEF-Füllstandes mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) mit dem tatsächlichen Füllstand der Diesel-Emissions-Flüssigkeit vergleichen.

Spezifikationen

  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 351 | SPN: 3597 | FMI: 12
Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion der Batterie oder der Batteriekabel
  3. Prüfung auf Unterbrechung der ECM-Stromversorgung
  4. Kurzschluss eines Pins im Spannungsversorgungskreis des Motorsteuermoduls
  5. Prüfung der ECM-Kalibrierungshistorie
  6. Interner ECM-Fehler

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000077

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung der ECM-Stromversorgung

Lösung: S00001889

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den ECM-Batterieversorgungspins (+) im OEM-Kabelbaumsteckverbinder und dem Batterie-Pluspin (+) am Plusanschluss (+) der Batterie messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 0.5 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 0.5 Ω

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Kurzschluss eines Pins im Spannungsversorgungskreis des Motorsteuermoduls

Siehe S00002882

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

  • Lose oder korrodierte Masseverbindung festziehen und die Masseverbindung reinigen.

Siehe OEM-Wartungshandbuch

Validierung

  • Keine
Next Solution

3.1 - Kurzschluss eines Pins im Spannungsversorgungskreis des Motorsteuermoduls

Lösung: S00002882

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Batterieminuspins (-) im OEM-Kabelbaumsteckverbinder und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Siehe OEM-Wartungshandbuch

  • Lose oder korrodierte Masseverbindung festziehen und die Masseverbindung reinigen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Interner ECM-Fehler

Lösung: S00001230

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 352 | SPN: 3509 | FMI: 4
Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 1 niedrig

1 - Spannung der ECM-Sensorversorgung 1 niedrig

Lösung: S00007267

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Die folgenden Aktionen nacheinander ausführen:
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Turboladerverdichter-Einlassdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Schmieröldrucksensor vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Fehlercode beim Trennen einer Komponente inaktiv wird, wurde eine Sensorversorgungskomponente mit Fehlfunktion erkannt.
  • Wenn der Fehlercode bei getrenntem Motorkabelbaum aktiv bleibt, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum und alle Verbindungen prüfen.
  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

  • Den Turboladerverdichter-Einlassdruck/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

  • Den Schmieröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3525 | SPN: 84 | FMI: 19
Radabhängige Fahrgeschwindigkeit – Fehlerhafte Netzwerkdaten empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3526 | SPN: 84 | FMI: 9
Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3527 | SPN: 558 | FMI: 19
Leerlaufüberprüfungsschalter für Gaspedal oder -hebel – Fehlerhafte Netzwerkdaten empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Gaspedal weist eine Fehlfunktion auf

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Gaspedal weist eine Fehlfunktion auf

Lösung: S00001185

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Gaspedal mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Gaspedal austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3528 | SPN: 558 | FMI: 9
Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3531 | SPN: 171 | FMI: 9
Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3532 | SPN: 171 | FMI: 19
Umgebungslufttemperatur – Fehlerhafte Netzwerkdaten empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3543 | SPN: 4094 | FMI: 31
NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Troubleshooting Summary

  1. Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein
  2. Fehlercode 3543 erfordert die Abarbeitung ALLER Lösungen
  3. Auf primäre Fehlercodes prüfen.
  4. DEF ist verunreinigt
  5. Lecks im Lufteinlasssystem
  6. Lecks des Abgasnachbehandlungssystems
  7. Leck im Ladeluftkühlersystem
  8. Undichtigkeiten im DEF-Dosiersystem
  9. Fehlfunktion des DEF-Dosierventils
  10. DEF-Dosierpumpentest
  11. Fehlfunktion des DEF-Dosierventils
  12. SCR-Funktionsprüfung
  13. Ablagerungen im SCR-Zersetzungsrohr
  14. Prüfung der ECM-Kalibrierungshistorie

1 - Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein

Lösung: S00005680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn ein Kampagnen- oder vorläufiges Reparaturverfahren einschlägig ist.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kampagnen- oder vorläufiges Reparaturverfahren durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlercode 3543 erfordert die Abarbeitung ALLER Lösungen

Lösung: S00000821

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Diese Lösung dient nur zur Information.
  • ALLE Lösungen, die für diesen Fehlercode angezeigt werden, müssen ausgeführt werden.
  • Überprüfung für ALLE für diesen Fehlercode aufgelisteten Lösungen durchführen, auch wenn eine bestimmte Lösung außerhalb der Spezifikation liegt.

Spezifikationen

  • Diese Lösung dient nur zur Information.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn in einer Lösung für diesen Fehlercode eine geeignete Behebung gefunden wird, auch ALLE weiteren Lösungen für diesen Fehlercode durchführen.

Validierung

  • Keine
Next Solution

3 - Auf primäre Fehlercodes prüfen.

Lösung: S00000304

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 1887, 2771, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 3749
  • DEF-System: 1681, 1682, 3547, 3568, 3569, 3574, 3575, 3596

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00003038

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das DEF-Dosierventil ausbauen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • Während der Dichtheitsprüfung die Anschlüsse am DEF-Behälter, die DEF-Dosiereinheit und deren Anschlüsse, die DEF-Leitungen und das DEF-Dosierventil auf Anzeichen von Flüssigkeitsaustritt untersuchen.

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn das DEF-Dosierventil leckt.

Verknüpfte Lösungen

  • Fehlfunktion des DEF-Dosierventils

Siehe S00003040

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Ursache für das externe DEF-Leck beheben.
  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • Undichte DEF-Leitung, -Verbindung oder -Armatur reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00003040

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.

Siehe Verfahrensanweisung 011-059

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.
  • DEF-Dosierventilspitze auf Lecks sichtprüfen.

Spezifikationen

  • Wenn die DEF-Dosierventilspitze undicht ist, wurde ein DEF-Dosierventil mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Keine
Parent Solution

9 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

10 - SCR-Funktionsprüfung

Lösung: S00003285

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • SCR-Funktionsprüfung ausführen.

Wenn die SCR-Funktionsprüfung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht verfügbar ist, auf die neueste ECM-Kalibrierung aktualisieren und die SCR-Funktionsprüfung ausführen.

Spezifikationen

  • Wenn der Leistungstest des SCR-Katalysators nicht angeschlossen wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der SCR-Systemtest den NOx-Sensor am Einlass des Abgasnachbehandlungssystems als FAILED meldet, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der SCR-Katalysator die SCR-Funktionsprüfung nicht bestanden hat, wurde ein SCR-Katalysator mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Ablagerungen im SCR-Zersetzungsrohr

Siehe S00003647

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10.1 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00003647

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Zersetzungsrohr des Abgasnachbehandlungssystems reinigen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Keine
Parent Solution

11 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3545 | SPN: 3226 | FMI: 10
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000305

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1887, 2771, 3681

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

Lösung: S00000587

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit dem Abschnitt „Reparatur” fortfahren, wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3547 | SPN: 4096 | FMI: 31
DEF-Behälter leer - Zustand vorhanden

Troubleshooting Summary

  1. Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Schaltkreis des DEF-Behälterfüllstandsensors weist eine Fehlfunktion auf

Lösung: S00000546

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Füllstand der Diesel-Emissions-Flüssigkeit im DEF-Behälter sichtprüfen.
  • Position des DEF-Füllstandes mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) überwachen.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) mit dem tatsächlichen Füllstand der Diesel-Emissions-Flüssigkeit vergleichen.

Spezifikationen

  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3558 | SPN: 3361 | FMI: 3
DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  3. Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit
  4. Fehlfunktion der DEF-Dosiereinheit

1 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00001988

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

Lösung: S00001986

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3559 | SPN: 3361 | FMI: 4
DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  3. Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Fehlfunktion der DEF-Dosiereinheit

1 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00001887

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Steckverbinder der DEF-Dosiereinheit auf Verunreinigungen sichtprüfen.
  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Undichte DEF-Leitung, -Verbindung oder -Armatur reparieren oder austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

Lösung: S00001986

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3562 | SPN: 5491 | FMI: 3
Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf
  2. Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung
  3. Kurzschluss zwischen Pins im Relaisschaltkreis der DEF-Leitungsheizung
  4. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - DEF-Leitungsheizungsrelais weist eine Fehlfunktion auf

Lösung: S00000796

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung

Lösung: S00000844

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im DEF-Leitungsheizungsrelais-Steckverbinder am OEM-Kabelbaum und dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im Batteriesteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Relaisschaltkreis der DEF-Leitungsheizung

Lösung: S00000841

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 1 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 2 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 3 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00000843

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein DEF-Leitungsheizungsrelais mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3563 | SPN: 5491 | FMI: 4
Relais der DEF-Leitungsheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  2. Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung
  3. Kurzschluss zwischen Pins im Relaisschaltkreis der DEF-Leitungsheizung
  4. DEF-Leitungsheizung weist eine Fehlfunktion auf

1 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00001127

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Per Sichtprüfung verifizieren, dass die OEM-Sicherungen nicht schadhaft sind und keine Fehlfunktion aufweisen.

Siehe Verfahrensanweisung 019-198

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin für Relais 1 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Spannung zwischen dem Spannungsversorgungspin von Relais 2 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Spannung zwischen dem Spannungsversorgungspin von Relais 3 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Im Spannungsversorgungskreis der DEF-Leitungsheizung wurde eine Unterbrechung oder ein Masseschluss erkannt, wenn die Spannung nicht der folgenden Batteriespannungsspezifikation entspricht: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung

Lösung: S00000844

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im DEF-Leitungsheizungsrelais-Steckverbinder am OEM-Kabelbaum und dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im Batteriesteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Relaisschaltkreis der DEF-Leitungsheizung

Lösung: S00000841

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 1 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 2 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Steuerpin der Relaisspule von DEF-Leitungsheizung 3 im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF-Leitungsheizung weist eine Fehlfunktion auf

Lösung: S00000843

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein DEF-Leitungsheizungsrelais mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Relais der DEF-Leitungsheizung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3567 | SPN: 5394 | FMI: 5
Schaltkreis DEF-Dosierventil 1 des Abgasnachbehandlungssystems 1 - Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. Prüfung des Widerstands des DEF-Dosierventils
  2. Masseschluss am DEF-Dosierventil
  3. Prüfung auf Unterbrechung am DEF-Dosierventil
  4. Kabelbaum-Lastprüfung
  5. Masseschluss eines Pins im Schaltkreis des DEF-Dosierventils
  6. Kurzschluss zwischen Pins im Schaltkreis des DEF-Dosierventils

1 - Prüfung des Widerstands des DEF-Dosierventils

Lösung: S00002015

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am DEF-Dosierventil messen.

Siehe Verfahrensanweisung 011-059

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht der Spezifikation entspricht, wurde ein DEF-Dosierventil mit Fehlfunktion festgestellt.

Siehe Verfahrensanweisung 011-059

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss am DEF-Dosierventil

Lösung: S00002013

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein DEF-Dosierventil mit Fehlfunktion festgestellt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am DEF-Dosierventil

Lösung: S00002019

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DEF-Dosierventils im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des DEF-Dosierventils im Steckverbinder des DEF-Dosierventils am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin des DEF-Dosierventils im Steckverbinder des DEF-Dosierventils am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand kleiner als die folgende Spezifikation ist: 10 Ω

Verknüpfte Lösungen

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Masseschluss eines Pins im Schaltkreis des DEF-Dosierventils

Lösung: S00000846

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Widerstand zwischen dem Rückführpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Dosierventils

Lösung: S00001154

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosierventil von Abgasnachbehandlungssystem 1 vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3568 | SPN: 5394 | FMI: 7
DEF-Dosierventil von Abgasnachbehandlungssystem 1 - Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Prüfung des Widerstands des DEF-Dosierventils
  2. Masseschluss am DEF-Dosierventil
  3. Masseschluss eines Pins im Schaltkreis des DEF-Dosierventils
  4. Kabelbaum-Lastprüfung
  5. Fehlfunktion des DEF-Dosierventils
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung des Widerstands des DEF-Dosierventils

Lösung: S00002781

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am DEF-Dosierventil messen.

Siehe Verfahrensanweisung 011-059

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein DEF-Dosierventil mit Fehlfunktion erkannt: 11 - 18 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 11 - 18 Ω

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Masseschluss am DEF-Dosierventil

Siehe S00002782

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Masseschluss am DEF-Dosierventil

Lösung: S00002782

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Widerstand zwischen dem Rückführpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein DEF-Dosierventil mit Fehlfunktion festgestellt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Masseschluss eines Pins im Schaltkreis des DEF-Dosierventils

Lösung: S00000851

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 100k Ω

Verknüpfte Lösungen

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Fehlfunktion des DEF-Dosierventils

Lösung: S00000967

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das DEF-Dosierventil reinigen oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3571 | SPN: 4334 | FMI: 3
Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung an der DEF-Dosiereinheit
  3. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  4. Schaltkreisrückmeldung der DEF-Dosiereinheit
  5. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  6. Kurzschluss zwischen Pins im Schaltkreis des DEF-Drucksensors
  7. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000854

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung an der DEF-Dosiereinheit

Lösung: S00000607

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Siehe S00000608

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00000608

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung der DEF-Dosiereinheit

Lösung: S00002901

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrennter DEF-Dosiereinheit aktiv wurde, wurde eine DEF-Dosiereinheit mit Fehlfunktion festgestellt. 3572

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00001906

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des DEF-Drucksensors von im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Drucksensors

Lösung: S00001934

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum oder Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3572 | SPN: 4334 | FMI: 4
Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Prüfung der Spannung an der DEF-Dosiereinheit
  4. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  5. Schaltkreisrückmeldung der DEF-Dosiereinheit
  6. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  7. Masseschluss eines Pins im Schaltkreis der DEF-Dosiereinheit
  8. Kurzschluss zwischen Pins im Schaltkreis des DEF-Drucksensors
  9. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000855

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Spannung an der DEF-Dosiereinheit

Lösung: S00000607

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Siehe S00000608

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00000608

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Schaltkreisrückmeldung der DEF-Dosiereinheit

Lösung: S00002920

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des DEF-Drucksensors und den Spannungsversorgungspin des DEF-Drucksensors im OEM-Kabelbaumsteckverbinder der Dosiereinheit setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn Fehlercode 3571 bei gesetzter Kabelbrücke aktiv wurde, wurde eine DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00001906

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Signalpin des DEF-Drucksensors von im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Masseschluss eines Pins im Schaltkreis der DEF-Dosiereinheit

Lösung: S00001935

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder am OEM-Kabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Drucksensors

Lösung: S00001934

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum oder Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3574 | SPN: 4334 | FMI: 18
DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  4. DEF ist verunreinigt
  5. DEF-Dosierpumpentest
  6. Fehlfunktion des DEF-Dosierventils
  7. Prüfung der ECM-Kalibrierungshistorie
  8. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001990

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-Temperatur: 1712
  • DEF-System: 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • DEF-Dosiereinheit: 2976, 3558, 3559

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3575 | SPN: 4334 | FMI: 16
DEF-Druck Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  3. Fehlfunktion des DEF-Dosierventils
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001520

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-Dosiereinheit: 3558, 3559
  • DEF-System: 3571, 3572, 3596, 3713, 4167, 5278

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des DEF-Dosierventils

Lösung: S00000967

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das DEF-Dosierventil reinigen oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3577 | SPN: 4376 | FMI: 3
DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Rücklaufventil der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Prüfung auf Unterbrechung des DEF-Rücklaufventils
  4. Kurzschluss zwischen Pins im Schaltkreis des DEF-Rücklaufventils
  5. ECM-Fehlfunktion

1 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Rücklaufventil der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00000863

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Rücklaufventils und dem Rückführpin des DEF-Rücklaufventils an der DEF-Dosiereinheit messen.

Spezifikationen

  • Bei 12-Volt-Systemen muss der Widerstand zwischen 4,5 und 9 Ω betragen.
  • Bei 24-Volt-Systemen muss der Widerstand zwischen 17 und 25 Ω betragen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung des DEF-Rücklaufventils

Lösung: S00002029

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Rücklaufventils im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin des DEF-Rücklaufventils im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des DEF-Rücklaufventils im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des DEF-Rücklaufventils im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Rücklaufventils

Lösung: S00000864

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Rücklaufventils im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Nacheiltest am Signalpin des DEF-Rücklaufventils im Dosiereinheitssteckverbinder des OEM-Kabelbaums durchführen. Siehe den Abschnitt "Nacheiltest".

Siehe Verfahrensanweisung 019-361

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - ECM-Fehlfunktion

Lösung: S00001622

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3578 | SPN: 4376 | FMI: 4
DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Rücklaufventil der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Masseschluss im Schaltkreis des DEF-Rücklaufventils
  3. Kurzschluss zwischen Pins im Schaltkreis des DEF-Rücklaufventils
  4. ECM-Fehlfunktion

1 - Rücklaufventil der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00000863

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Rücklaufventils und dem Rückführpin des DEF-Rücklaufventils an der DEF-Dosiereinheit messen.

Spezifikationen

  • Bei 12-Volt-Systemen muss der Widerstand zwischen 4,5 und 9 Ω betragen.
  • Bei 24-Volt-Systemen muss der Widerstand zwischen 17 und 25 Ω betragen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss im Schaltkreis des DEF-Rücklaufventils

Lösung: S00000865

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des DEF-Rücklaufventils im Kabelbaumsteckverbinder der Dosiereinheit und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins im Schaltkreis des DEF-Rücklaufventils

Lösung: S00000864

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DEF-Rücklaufventils im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Nacheiltest am Signalpin des DEF-Rücklaufventils im Dosiereinheitssteckverbinder des OEM-Kabelbaums durchführen. Siehe den Abschnitt "Nacheiltest".

Siehe Verfahrensanweisung 019-361

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - ECM-Fehlfunktion

Lösung: S00001622

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde ein ECM mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3582 | SPN: 4364 | FMI: 18
Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein
  2. Fehlercode 3582 erfordert die Abarbeitung ALLER Lösungen
  3. Auf primäre Fehlercodes prüfen.
  4. DEF ist verunreinigt
  5. Lecks des Abgasnachbehandlungssystems
  6. Undichtigkeiten im DEF-Dosiersystem
  7. Fehlfunktion des DEF-Dosierventils
  8. SCR-Funktionsprüfung
  9. Ablagerungen im SCR-Zersetzungsrohr
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein

Lösung: S00005680

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kampagnen- oder vorläufige Reparaturverfahren können verfügbar sein.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn ein Kampagnen- oder vorläufiges Reparaturverfahren einschlägig ist.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kampagnen- oder vorläufiges Reparaturverfahren durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlercode 3582 erfordert die Abarbeitung ALLER Lösungen

Lösung: S00000868

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Diese Lösung dient nur zur Information.
  • ALLE Lösungen, die für diesen Fehlercode angezeigt werden, müssen ausgeführt werden.
  • Überprüfung für ALLE für diesen Fehlercode aufgelisteten Lösungen durchführen, auch wenn eine bestimmte Lösung außerhalb der Spezifikation liegt.

Spezifikationen

  • Diese Lösung dient nur zur Information.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wenn in einer Lösung für diesen Fehlercode eine geeignete Behebung gefunden wird, auch ALLE weiteren Lösungen für diesen Fehlercode durchführen.

Validierung

  • Keine
Next Solution

3 - Auf primäre Fehlercodes prüfen.

Lösung: S00000308

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 125
  • Einlassdrosselklappe: 3542
  • Kraftstoff: 559, 1654, 1655, 1656, 1657, 1658, 1659, 2372, 4713
  • AGR: 1896, 3382, 3383
  • AGR-Differenzdrucksensor: 1866
  • Turbolader: 1894, 2636, 5177
  • Abgasnachbehandlungssystem NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • SCR: 3142, 3146, 3147, 3148, 3165, 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268
  • DEF-System: 1668, 1669, 1673, 1682, 2976, 3497, 3498, 3567, 3568, 3571, 3572, 3574, 3575, 3596, 4677, 4732, 4739, 5278
  • DEF-Dosiereinheit: 3558, 3559,

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Lecks des Abgasnachbehandlungssystems

Lösung: S00001008

Verifizierung

Bedingungen

  • Motor läuft.

Maßnahme

  • Auf Lecks vom Abgaskrümmer zum Kopf sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks vom Turbolader zum Abgaskrümmer sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Auf Lecks in den Abgasleitungen zwischen Turboladerauslass und DOC-Einlassanschluss sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • Abgasleitungen auf Lecks, Risse und lose Anschlüsse sichtprüfen.

Siehe Verfahrensanweisung 010-024

  • DOC-Gehäuse, Sensoranschlüsse und Anschlusspunkte auf Undichtigkeiten untersuchen.

Siehe Verfahrensanweisung 010-024

  • Abgasnachbehandlungssystem und SCR-Komponenten auf Abgaslecks sichtprüfen.

Siehe Verfahrensanweisung 010-024

Spezifikationen

  • Wenn Schäden oder Lecks im Abgassystem gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Abgaskrümmer austauschen.

Siehe Verfahrensanweisung 011-007

  • Abgasleitungen reparieren oder austauschen.

Siehe Verfahrensanweisung 011-007

Siehe OEM-Wartungshandbuch

  • DOC austauschen.

Siehe Verfahrensanweisung 011-049

  • Den Dieselpartikelfilter austauschen.

Siehe Verfahrensanweisung 011-041

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00003038

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das DEF-Dosierventil ausbauen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • Während der Dichtheitsprüfung die Anschlüsse am DEF-Behälter, die DEF-Dosiereinheit und deren Anschlüsse, die DEF-Leitungen und das DEF-Dosierventil auf Anzeichen von Flüssigkeitsaustritt untersuchen.

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn das DEF-Dosierventil leckt.

Verknüpfte Lösungen

  • Fehlfunktion des DEF-Dosierventils

Siehe S00003040

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Ursache für das externe DEF-Leck beheben.
  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • Undichte DEF-Leitung, -Verbindung oder -Armatur reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00003040

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.

Siehe Verfahrensanweisung 011-059

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.
  • DEF-Dosierventilspitze auf Lecks sichtprüfen.

Spezifikationen

  • Wenn die DEF-Dosierventilspitze undicht ist, wurde ein DEF-Dosierventil mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Keine
Parent Solution

7 - SCR-Funktionsprüfung

Lösung: S00003285

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • SCR-Funktionsprüfung ausführen.

Wenn die SCR-Funktionsprüfung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht verfügbar ist, auf die neueste ECM-Kalibrierung aktualisieren und die SCR-Funktionsprüfung ausführen.

Spezifikationen

  • Wenn der Leistungstest des SCR-Katalysators nicht angeschlossen wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der SCR-Systemtest den NOx-Sensor am Einlass des Abgasnachbehandlungssystems als FAILED meldet, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der SCR-Katalysator die SCR-Funktionsprüfung nicht bestanden hat, wurde ein SCR-Katalysator mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Ablagerungen im SCR-Zersetzungsrohr

Siehe S00003647

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7.1 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00003647

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Zersetzungsrohr des Abgasnachbehandlungssystems reinigen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Keine
Parent Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3583 | SPN: 5031 | FMI: 10
Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Prüfung der Spannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems
  7. Unterbrechung in einer Sicherung des Batterieschaltkreises
  8. Fehlfunktion der Batterie oder der Batteriekabel
  9. Kabelbaum-Lastprüfung
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000309

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1887, 2771, 3681
  • SCR: 3144, 3146, 3147, 3148

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Lösung: S00000869

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführpin des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder am OEM-Kabelbaum messen.
  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Kabelbaum-Belastungsprüfung ausführen, wenn die Spannung innerhalb der folgenden Spezifikation der Batteriespannung liegt: 1 VDC
  • Wenn der Kabelbaum die Kabelbaum-Belastungsprüfung bestanden hat, wurde ein NOx-Sensor am Auslass des Abgasnachbehandlungssystems mit Fehlfunktion erkannt.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Unterbrechung in einer Sicherung des Batterieschaltkreises

Siehe S00000870

  • Fehlfunktion der Batterie oder der Batteriekabel

Siehe S00000871

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Unterbrechung in einer Sicherung des Batterieschaltkreises

Lösung: S00000870

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Die Batteriespannung prüfen.

Siehe Verfahrensanweisung 013-007

Spezifikationen

  • Wenn die Spannung an der Batterieklemme mindestens 12 V (24 V bei einem 24-Volt-System) beträgt, prüfen, ob die Sicherungen richtig eingebaut, nicht durchgebrannt, nicht beschädigt und nicht korrodiert sind.

Siehe Verfahrensanweisung 019-198

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000871

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Siehe Verfahrensanweisung 013-009

  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.
  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 0.1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Parent Solution

3.3 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3596 | SPN: 4334 | FMI: 2
DEF-Druck Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  4. DEF ist verunreinigt
  5. DEF-Dosierpumpentest
  6. Fehlfunktion des DEF-Dosierventils
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001402

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 5: 1695, 1696
  • DEF-System: 3571, 3572

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3613 | SPN: 111 | FMI: 9
Kühlmittelstandsensor – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3614 | SPN: 111 | FMI: 19
Kühlmittelstandsensor – Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3616 | SPN: 2633 | FMI: 7
Position der VTG-Düse – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Falsche Montage des VTG-Turboladerstellglieds
  3. Kalibrierung des VTG-Turboladerstellglieds ist falsch
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001403

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 2387

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Falsche Montage des VTG-Turboladerstellglieds

Lösung: S00000599

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers einbauen.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers vollständig eingebaut ist, mit dem Abschnitt „Verbundene Lösungen“ fortfahren.
  • Wenn das Stellglied des VTG-Turboladers nicht vollständig eingebaut ist, wurde ein defektes Stellglied des VTG-Turboladers erkannt.

Verknüpfte Lösungen

  • Kalibrierung des VTG-Turboladerstellglieds ist falsch

Siehe S00008994

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00008994

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Stellglied des VTG-Turboladers kalibrieren.

Siehe Verfahrensanweisung 010-134

Spezifikationen

  • Wenn das Stellglied des VTG-Turboladers nicht vollständig kalibriert ist, wurde ein defekter VTG-Turbolader erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den VTG-Turbolader austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3641 | SPN: 748 | FMI: 9
Retarder am Getriebeausgang – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3649 | SPN: 5024 | FMI: 10
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Heizung - Abnormale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  7. Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000293

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 3232, 3682
  • DOC: 3313, 3314, 3315

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007540

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführpin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Siehe S00007539

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein Kurzschluss wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007913

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3681 | SPN: 3228 | FMI: 2
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Prüfung der Spannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems
  7. Unterbrechung in einer Sicherung des Batterieschaltkreises
  8. Fehlfunktion der Batterie oder der Batteriekabel
  9. Kabelbaum-Lastprüfung
  10. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000292

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Lösung: S00000869

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführpin des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder am OEM-Kabelbaum messen.
  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren und die Kabelbaum-Belastungsprüfung ausführen, wenn die Spannung innerhalb der folgenden Spezifikation der Batteriespannung liegt: 1 VDC
  • Wenn der Kabelbaum die Kabelbaum-Belastungsprüfung bestanden hat, wurde ein NOx-Sensor am Auslass des Abgasnachbehandlungssystems mit Fehlfunktion erkannt.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Unterbrechung in einer Sicherung des Batterieschaltkreises

Siehe S00000870

  • Fehlfunktion der Batterie oder der Batteriekabel

Siehe S00000871

  • Kabelbaum-Lastprüfung

Siehe S00000877

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Unterbrechung in einer Sicherung des Batterieschaltkreises

Lösung: S00000870

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Die Batteriespannung prüfen.

Siehe Verfahrensanweisung 013-007

Spezifikationen

  • Wenn die Spannung an der Batterieklemme mindestens 12 V (24 V bei einem 24-Volt-System) beträgt, prüfen, ob die Sicherungen richtig eingebaut, nicht durchgebrannt, nicht beschädigt und nicht korrodiert sind.

Siehe Verfahrensanweisung 019-198

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000871

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Siehe Verfahrensanweisung 013-009

  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.
  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 0.1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Parent Solution

3.3 - Kabelbaum-Lastprüfung

Lösung: S00000877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten vom zu testenden Schaltkreis trennen.

Maßnahme

Dieser Test dient NICHT dem Prüfen der J1939-Datalink-Pins (+) und (-), weil dabei die J1939-Smartgeräte oder -Sensoren beschädigt werden können.

  • Kabelbaum-Belastungsprüfung für den zu testenden Schaltkreis durchführen.

Siehe Verfahrensanweisung 019-359

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Liegt der Spannungsabfall nicht innerhalb der Spezifikation, wurde ein Kabelbaum mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3682 | SPN: 3218 | FMI: 2
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Niedrige Batteriespannung
  3. Batteriebelastungstest
  4. Sicherungs-/Verteilerkasten prüfen
  5. Masseprüfung
  6. Falsche Einstellung des einstellbaren Parameters
  7. Falscher NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut
  8. Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  9. Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  10. Prüfung der ECM-Kalibrierungshistorie
  11. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000290

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000886

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Bordnetzspannung für die Motorkonfiguration richtig eingestellt ist.

Spezifikationen

  • Wenn die Bordnetzspannung nicht der gemessenen Spannung entspricht, wurde der falsche Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Falscher NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut

Lösung: S00000885

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

  • Verifizieren, dass der NOx-Sensor am Einlass des Abgasnachbehandlungssystems für die Motorkonfiguration der richtige Sensor ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Spezifikationen

  • Wenn der NOx-Sensor am Einlass des Abgasnachbehandlungssystems nicht der Sensor mit der für die Motorkonfiguration richtigen Teilenummer ist, wurde ein falscher Sensor eingebaut.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der Spannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007540

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführpin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Siehe S00007539

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - Masseschluss eines Pins im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des NOx-Sensors am Einlass des Abgasnachbehandlungssystems im Sensorsteckverbinder am OEM-Kabelbaum und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Ein Kurzschluss wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00000016

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3697 | SPN: 630 | FMI: 12
Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Interner ECM-Fehler

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000289

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • ECM: 111

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Interner ECM-Fehler

Lösung: S00008078

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • 90 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn ein Fehlercode aus der folgenden Liste aktiv ist oder mit mehr als 3 inaktive Instanzen vorliegt, wurde ein ECM mit Fehlfunktion erkannt: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3712 | SPN: 5246 | FMI: 0
SCR-Auslösung durch den Fahrer – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001420

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • DEF-Dosiereinheit: 3558, 3559
  • DEF-Dosierventil: 3567, 3568
  • Abgasnachbehandlungssystem NOx: 3232, 3682, 3748
  • SCR: 3151

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3714 | SPN: 1569 | FMI: 31
Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002715

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3151, 3582
  • DEF-Dosiereinheit: 1682, 3558, 3559
  • DEF-Dosierventil: 3567, 3568
  • DEF-System: 4156, 4169
  • DEF-Temperatur: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • DEF-Druck: 3572, 3574, 3575, 3596

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3717 | SPN: 3226 | FMI: 13
NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Inspektion
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000886

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Bordnetzspannung für die Motorkonfiguration richtig eingestellt ist.

Spezifikationen

  • Wenn die Bordnetzspannung nicht der gemessenen Spannung entspricht, wurde der falsche Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Inspektion

Lösung: S00002877

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass der für die Motorkonfiguration (12 oder 24 V) richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems montiert ist.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der NOx-Sensor am Auslass des Abgasnachbehandlungssystems nicht der Sensor mit der für die Motorkonfiguration richtigen Teilenummer ist, wurde ein falscher Sensor eingebaut.
  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3718 | SPN: 3216 | FMI: 13
NOx am Einlass des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falscher NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut
  3. Prüfung der ECM-Kalibrierungshistorie
  4. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000886

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Bordnetzspannung für die Motorkonfiguration richtig eingestellt ist.

Spezifikationen

  • Wenn die Bordnetzspannung nicht der gemessenen Spannung entspricht, wurde der falsche Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Falscher NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut

Lösung: S00000885

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

  • Verifizieren, dass der NOx-Sensor am Einlass des Abgasnachbehandlungssystems für die Motorkonfiguration der richtige Sensor ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Spezifikationen

  • Wenn der NOx-Sensor am Einlass des Abgasnachbehandlungssystems nicht der Sensor mit der für die Motorkonfiguration richtigen Teilenummer ist, wurde ein falscher Sensor eingebaut.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00000016

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3724 | SPN: 168 | FMI: 17
Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3725 | SPN: 3216 | FMI: 10
NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000255

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 3232, 3682

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007913

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3727 | SPN: 5571 | FMI: 7
HPCR-Überdruckventil – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3737 | SPN: 1675 | FMI: 31
Motorüberdrehschutz im Startmodus - Zustand vorhanden

Troubleshooting Summary

  1. Motor springt nicht an

1 - Motor springt nicht an

Lösung: S00002969

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Versuchen, den Motor zu starten.

Spezifikationen

  • Wenn der Motor nicht anspringt, nach "Motor wird angelassen, startet aber nicht" suchen.
  • Wenn der Motor schlecht anspringt, nach schlechtem Startverhalten bzw. langer Anlasszeit suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur nach dem betreffenden Symptom suchen.

  • Nach "Motor wird angelassen, startet aber nicht" suchen.
  • Nach schlechtem Startverhalten bzw. langer Anlasszeit suchen.

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3741 | SPN: 5571 | FMI: 0
HPCR-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Hoher Widerstand des Kraftstoffpumpenstellglieds
  3. Prüfung auf Luft im Kraftstoff
  4. O-Ring des Kraftstoffpumpenstellglieds weist eine Fehlfunktion auf
  5. Kraftstoffablaufleitung stark verengt
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000254

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 1117
  • Kraftstoff: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Hoher Widerstand des Kraftstoffpumpenstellglieds

Lösung: S00000859

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Beträgt der Widerstand am Kraftstoffpumpenstellglied mehr als 5 Ω, wurde ein Kraftstoffpumpenstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Luft im Kraftstoff

Lösung: S00004548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Auf ausreichenden Kraftstoffstand im Tank prüfen

Maßnahme

  • Auf in den Kraftstoff eingetragene Luft prüfen.

Siehe Verfahrensanweisung 006-003

Spezifikationen

  • Wenn sich Luft im Kraftstoff befindet, ist eine Kraftstoffzuleitung beschädigt, ein Kraftstofffilter lose oder schadhaft oder ein Anschlussteil lose.

Verknüpfte Lösungen

  • Keine

Reparatur

Folgende Komponenten reparieren oder austauschen, wenn sie Werte außerhalb der Spezifikation liefern:

  • Lose Anschlussstücke festziehen bzw. beschädigte Komponenten, die zum Eintritt von Luft in das Kraftstoffsystem führen, austauschen.

Siehe Verfahrensanweisung 006-024

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - O-Ring des Kraftstoffpumpenstellglieds weist eine Fehlfunktion auf

Lösung: S00000620

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

  • Kraftstoffpumpenstellglied auf Einschnitte oder andere Schäden am O-Ring sichtprüfen.
  • Verkabelung oder Gehäuse des Stellglieds auf Schäden sichtprüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • O-Ring austauschen.

Siehe Verfahrensanweisung 019-117

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kraftstoffablaufleitung stark verengt

Lösung: S00000537

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

  • Auf blockierte oder verengte Kraftstoffablassleitung inspizieren.
  • Drosselung der Kraftstoffablaufleitung messen.

Siehe Verfahrensanweisung 006-012

Spezifikationen

  • Entspricht die Drosselung in der Kraftstoff-Ablaufleitung nicht der Spezifikation, wurde eine starke Drosselung in der Kraftstoffablassleitung erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kraftstoffablassleitung austauschen.

Siehe Verfahrensanweisung 006-013

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3748 | SPN: 3216 | FMI: 20
NOx-Sensor am Einlass von Abgasnachbehandlungssystem 1 - Daten nicht plausibel - Nach oben versetzt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000253

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 3232, 3649, 3682

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Lösung: S00007913

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mindestens einer inaktiven Instanz protokolliert wurde, wurde eine Fehlfunktion des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 3749 | SPN: 3226 | FMI: 20
NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 – Daten nicht plausibel – Nach oben versetzt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Fehlfunktion des DEF-Dosierventils
  3. Ablagerungen im SCR-Zersetzungsrohr
  4. Undichtigkeiten im DEF-Dosiersystem
  5. Prüfung der ECM-Kalibrierungshistorie
  6. NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000252

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • DEF-System: 1681, 1682, 3574, 6485, 6486

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Fehlfunktion des DEF-Dosierventils

Lösung: S00000967

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das DEF-Dosierventil reinigen oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00000564

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Siehe Verfahrensanweisung 011-062

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, um weitere Prüfungen durchzuführen.

Verknüpfte Lösungen

  • Undichtigkeiten im DEF-Dosiersystem

Siehe S00000735

Reparatur

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Undichtigkeiten im DEF-Dosiersystem

Lösung: S00000735

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das DEF-Dosierventil ausbauen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

Spezifikationen

  • Wenn eine Leitung, eine Armatur, ein Anschluss oder die Dosiereinheit undicht ist, wurde eine Fehlfunktion im DEF-System oder der Dosiereinheit erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe Verfahrensanweisung 011-059

Validierung

  • Keine
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems weist eine Fehlfunktion auf

Lösung: S00000994

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode noch aktiv ist oder in den letzten 25 Betriebsstunden mehr als eine inaktive Instanz protokolliert wurde und alle vorherigen Lösungsüberprüfungen durchgeführt wurden, wurde ein defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 383 | SPN: 729 | FMI: 5
Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

Troubleshooting Summary

  1. OEM-Sicherung durchgebrannt oder falsch eingesetzt
  2. Prüfung des Widerstands am Ansaugluftvorwärmerrelais
  3. Prüfung der Spannung am Ansaugluftvorwärmerrelais
  4. Prüfung auf Unterbrechung am Ansaugluftvorwärmer

1 - OEM-Sicherung durchgebrannt oder falsch eingesetzt

Lösung: S00001424

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Per Sichtprüfung verifizieren, dass die OEM-Sicherungen nicht schadhaft sind und keine Fehlfunktion aufweisen.

Spezifikationen

  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherungen richtig einbauen.
  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Keine
Next Solution

2 - Prüfung des Widerstands am Ansaugluftvorwärmerrelais

Lösung: S00001849

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Ansaugluftvorwärmerrelais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Ansaugluftvorwärmerrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Spannung am Ansaugluftvorwärmerrelais

Lösung: S00008390

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Spannung zwischen dem Spannungsversorgungspin des Ansaugluftvorwärmerrelais im OEM-Kabelbaumsteckverbinder des Ansaugluftvorwärmerrelais und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion wurde erkannt, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Ansaugluftvorwärmer

Lösung: S00008380

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Ansaugluftvorwärmer vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin des Ansaugluftvorwärmerrelais im Ansaugluftvorwärmerrelais-Steckverbinder am OEM-Kabelbaum und dem Spannungsversorgungspin des Ansaugluftvorwärmerrelais im Ansaugluftvorwärmerrelais-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 386 | SPN: 3509 | FMI: 3
Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 1 zu hoch
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 1 zu hoch

Lösung: S00002196

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wird, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 386
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 386

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 415 | SPN: 100 | FMI: 1
Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Grundlegende Prüfungen des Kühlsystems
  3. Verunreinigtes Schmieröl
  4. Schmieröldrucksensor hängt im zulässigen Bereich
  5. Schmieröldruckschalter weist eine Fehlfunktion auf
  6. Loses oder gebrochenes Schmierölsaugrohr
  7. Hauptschmieröldruckregler weist eine Fehlfunktion auf
  8. Schmierölpumpe weist eine Fehlfunktion auf
  9. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000078

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Öl: 135, 141
  • Sensorversorgung 1: 352, 386

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Grundlegende Prüfungen des Kühlsystems

Lösung: S00000474

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

ACHTUNG: Motor nicht anlassen, wenn Fehlercodes/Beanstandungen wegen niedrigem Öldruck aufgetreten sind, bevor festgestellt wurde, dass der Ölstand richtig und der Ölfilter nicht verstopft ist. Bei unzureichendem oder fehlendem Öldruck kann es zu Motorschäden kommen.

  • Fahrer hinsichtlich der Beanstandung befragen. Nachfragen, ob der Fehlercode an steilen Neigungen (aufwärts und abwärts) auftritt, um zu bestimmen, ob der Motorneigungswinkel als Ursache in Frage kommt.
  • Motor auf externe Schmieröllecks sichtprüfen.
  • Prüfen, ob der Schmierölfüllstand richtig ist.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wird ein Ölleck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Komponente reparieren oder austauschen, die die Quelle des Lecks darstellt.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Verunreinigtes Schmieröl

Lösung: S00000462

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Feststellen, ob das Schmieröl durch Kühlmittel oder Kraftstoff verunreinigt ist.

Spezifikationen

  • Wenn der Ölstand hoch ist und Kühlmittelverunreinigung festgestellt wurde, nach "Kühlmittel im Öl" suchen.
  • Wenn der Ölstand hoch ist und Kraftstoffverunreinigung festgestellt wurde, nach "Kraftstoff im Öl" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schmieröldrucksensor hängt im zulässigen Bereich

Lösung: S00000342

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sensor auf Schäden sichtprüfen.
  • Mechanisches Messinstrument am Motor anbringen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Sensormesswert mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) mit einem mechanischen Messinstrument vergleichen.
  • Wenn der Schmieröldruck nicht dem Mindestwert entspricht, keine Prüfungen bei laufendem Motor durchführen.

Siehe Verfahrensanweisung 018-017

  • Motor mit Nenndrehzahl laufen lassen.
  • Schmieröldrucksensor überwachen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem mechanischen Messinstrument muss kleiner sein als: 17 kPa [2.5 psi]
  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Schmieröldruckschalter weist eine Fehlfunktion auf

Lösung: S00002162

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mechanisches Messinstrument am Motor anbringen.
  • Den Motor starten.
  • Sensormesswert mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) mit einem mechanischen Messinstrument vergleichen.

Siehe Verfahrensanweisung 007-037

Spezifikationen

  • Wenn der gemessene Öldruck der Spezifikation entspricht, wurde ein Schmieröldruckschalter mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldruckschalter austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Loses oder gebrochenes Schmierölsaugrohr

Lösung: S00000464

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Schmierölwanne ausbauen.

Siehe Verfahrensanweisung 007-025

  • Schmierölsaugrohr und O-Ring auf Beschädigung inspizieren.

Siehe Verfahrensanweisung 007-035

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • O-Ring des Schmierölsaugrohrs bzw. beschädigtes Schmierölsaugrohr austauschen.

Siehe Verfahrensanweisung 007-035

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Hauptschmieröldruckregler weist eine Fehlfunktion auf

Lösung: S00001453

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Hauptschmieröldruckregler-Baugruppe inspizieren.

Siehe Verfahrensanweisung 007-029

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Hauptschmieröldruckregler-Baugruppe austauschen.

Siehe Verfahrensanweisung 007-029

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Schmierölpumpe weist eine Fehlfunktion auf

Lösung: S00000472

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Schmierölpumpe ausbauen.

Siehe Verfahrensanweisung 007-031

  • Schmierölpumpe inspizieren.

Siehe Verfahrensanweisung 007-031

Wenn Schäden an der Schmierölpumpe festgestellt wurden, den Schmierölfilter auf Metallpartikel inspizieren.

Spezifikationen

  • Wenn schadhafte, lose oder verschlissene Zahnräder gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Schmierölpumpe austauschen.

Siehe Verfahrensanweisung 007-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4151 | SPN: 5742 | FMI: 9
Temperatursensormodul Dieselpartikelfilter - Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Niedrige Batteriespannung
  2. Batteriebelastungstest
  3. Sicherungs-/Verteilerkasten prüfen
  4. Masseprüfung
  5. Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst
  6. Stromverteiler- und Sicherungsprüfung
  7. Fehlercode 4151 ausgelöst von einer Fehlfunktion im J1939-Datalink mit mehreren OEM-Fehlercodes
  8. Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum
  9. Prüfung der OEM-Sensorspannung
  10. Masseschluss eines Pins am J1939-Datalink-Kabelbaum
  11. Abschlusswiderstand des J1939-Datalinks ist falsch
  12. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  13. Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf
  14. OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf
  15. OEM-Abschlusswiderstand für den J1939-Datalink prüfen
  16. Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente
  17. Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente
  18. Prüfung der ECM-Kalibrierungshistorie

1 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst

Lösung: S00002849

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn kein Fehlercode in der folgenden Liste aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391

Verknüpfte Lösungen

  • Stromverteiler- und Sicherungsprüfung

Siehe S00002836

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Stromverteiler- und Sicherungsprüfung

Lösung: S00002836

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf richtigen Einbau oder durchgebrannte Sicherung im Stromversorgungskreis prüfen.
  • Stromverteiler auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Stromverteiler schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Fehlercode 4151 ausgelöst von einer Fehlfunktion im J1939-Datalink mit mehreren OEM-Fehlercodes

Lösung: S00000918

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Wenn ein Fehlercode in der folgenden Liste nicht aktiv ist und innerhalb der letzten 25 Betriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde, wurde ein DPF-Temperatursensormodul mit Fehlfunktion erkannt: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum

Lösung: S00000594

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle SAE J1939-Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung höher als die folgende Spezifikation ist, wurde ein Kabelbaum mit Fehlfunktion erkannt, weil der J1939-Datalink-Schaltkreis gegen eine Spannungsquelle kurzgeschlossen ist: 4.5 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung kleiner als die folgende Spezifikation ist: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung für den SAE J1939-Datalink (+)- und den SAE J1939-Datalink (-)-Schaltkreis innerhalb der folgenden Spezifikation liegt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Isolierung der OEM-J1939-Datalink-Komponente

Siehe S00003176

  • Masseschluss des Motor- oder OEM-Kabelbaums

Siehe S00003331

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Prüfung der OEM-Sensorspannung

Lösung: S00003176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Verbindungsstecker wieder einstecken.

Folgende Komponenten inspizieren (sofern relevant):

  • Zündung einschalten (ON).
  • J1939-Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) sowie dem SAE J1939-Datalink-Minuspin (-) im Steckverbinder des VTG-Stellglieds am Motorkabelbaum und Batteriemasse messen, während die Komponenten jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • DPF-Temperatursensormodul trennen.
  • SCR-Temperatursensormodul trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor trennen.
  • Abgastemperatursensor des Abgasnachbehandlungssystems trennen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems trennen.

Spezifikationen

  • Wenn die Spannung nach dem Trennen der Komponente innerhalb der folgenden Spezifikation liegt, wurde eine SAE J1939-Datalink-Komponente mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4.2 - Masseschluss eines Pins am J1939-Datalink-Kabelbaum

Lösung: S00003331

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung bei getrenntem Verbindungsstecker der folgenden Spezifikation entspricht, wurde ein OEM-Kabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC
  • Wenn die Spannung bei getrenntem Verbindungsstecker nicht der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Abschlusswiderstand des J1939-Datalinks ist falsch

Lösung: S00000593

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied wieder anschließen, wenn es zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000972

  • OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000971

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5.2 - Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000972

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 108-132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5.3 - OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000971

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω
  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Parent Solution

6 - OEM-Abschlusswiderstand für den J1939-Datalink prüfen

Lösung: S00000907

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Pins für den OEM-Abschlusswiderstand messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein OEM-Abschlusswiderstand mit Fehlfunktion festgestellt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einer Fehlfunktion des OEM-Abschlusswiderstands den OEM-Abschlusswiderstand austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente

Lösung: S00001002

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Siehe S00001003

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

7.1 - Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Lösung: S00001003

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

Folgende Komponenten inspizieren (sofern relevant):

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker des OEM-Kabelbaums für alle Komponenten messen, während diese jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • Temperatursensormodul des Abgasnachbehandlungssystems trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstandsensor trennen
  • DEF-Temperatursensor trennen
  • DEF-Qualitätssensor trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 108 Ω und 132 Ω beträgt, nachdem die J1939-Komponente getrennt wurde, wurde eine J1939-Komponente mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Temperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • DOC-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4152 | SPN: 5743 | FMI: 9
SCR-Temperatursensormodul – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Niedrige Batteriespannung
  2. Batteriebelastungstest
  3. Sicherungs-/Verteilerkasten prüfen
  4. Masseprüfung
  5. Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst
  6. Stromverteiler- und Sicherungsprüfung
  7. Prüfung der Spannung des SCR-Temperatursensormoduls
  8. Sicherungs-/Verteilerkasten prüfen
  9. Prüfung der Spannung des SCR-Temperatursensormoduls
  10. Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum
  11. Prüfung der OEM-Sensorspannung
  12. Masseschluss eines Pins am J1939-Datalink-Kabelbaum
  13. Abschlusswiderstand des J1939-Datalinks ist falsch
  14. VTG-Stellglied mit falschem J1939-Abschlusswiderstand
  15. Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf
  16. OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf
  17. OEM-Abschlusswiderstand für den J1939-Datalink prüfen
  18. Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente
  19. Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente
  20. Prüfung der ECM-Kalibrierungshistorie
  21. Fehlfunktion des SCR-Temperatursensormoduls

1 - Niedrige Batteriespannung

Lösung: S00001110

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.
  • Wenn das Fahrzeug in den letzten 30 Tagen bereits aufgrund dieses Fehlercodes repariert wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Spezifikationen

  • Wenn die Batteriespannung unter 12 VDC (12-Volt-Systeme) oder 24 VDC (24-Volt-Systeme) liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn Batterie oder Batteriekabel Korrosion oder Schäden aufweisen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Batteriebelastungstest

Siehe S00001379

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Masseprüfung

Siehe S00000754

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Korrosion von den Batteriekabelanschlüssen entfernen oder Anschlüsse festziehen.

Siehe OEM-Wartungshandbuch

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

1.1 - Batteriebelastungstest

Lösung: S00001379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batterien voneinander trennen.
  • Batterietester separat an die einzelnen Batterien anschließen.
  • Spannung von der Plusklemme (+) der Batterie zur Minusklemme (-) der Batterie messen.

Spezifikationen

  • Bei einem 12-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 11 VDC
  • Bei einem 24-Volt-System mit dem Abschnitt "Reparatur" fortfahren, wenn die Batteriespannung unter der folgenden Spezifikation liegt: 22 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Batterien laden oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.2 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

1.3 - Masseprüfung

Lösung: S00000754

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Masse auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindung des Schnittstellenkabelbaums des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Masseverbindungen auf richtige Verlegung sichtprüfen.

Spezifikationen

  • Wenn Schäden, Korrosion oder falschen Verlegung von Masseverbindungen festgestellt werden, mit dem Abschnitt "Reparatur" fortfahren

Verknüpfte Lösungen

  • Keine

Reparatur

  • Verbindungen reinigen oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

2 - Fehlercode durch eine Fehlfunktion im J1939-Datalink ausgelöst

Lösung: S00002616

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn kein Fehlercode in der folgenden Liste aktiv ist und in den letzten 25 Motorbetriebsstunden nicht mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3868, 3911, 4151, 4572, 5391
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 2771, 3232, 3868, 3911, 4151, 4572, 5391

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Stromverteiler- und Sicherungsprüfung

Siehe S00002836

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Stromverteiler- und Sicherungsprüfung

Lösung: S00002836

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf richtigen Einbau oder durchgebrannte Sicherung im Stromversorgungskreis prüfen.
  • Stromverteiler auf Schäden, Korrosion und lose Verbindungen sichtprüfen.

Spezifikationen

  • Wenn der Stromverteiler schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Sicherung durchgebrannt oder schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung der Spannung des SCR-Temperatursensormoduls

Lösung: S00000919

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls und dem Rückführpin des SCR-Temperatursensormoduls im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Batteriespannungsspezifikation liegt: 1 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Sicherungs-/Verteilerkasten prüfen

Siehe S00000753

  • Prüfung der Spannung des SCR-Temperatursensormoduls.

Siehe S00000920

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Sicherungs-/Verteilerkasten prüfen

Lösung: S00000753

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • ECM-Batterieversorgungssicherungen auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen des Abgasnachbehandlungssystems auf Schäden, Korrosion und lose Verbindungen sichtprüfen.
  • Batterieversorgungssicherungen mit Mikroskop oder Lupe auf Haarrisse sichtprüfen.

Sicherungen sind gelegentlich schwer zu finden. Bei einigen Anwendungen kommt ein Sicherungskasten im Batteriefach zum Einsatz, während andere fliegende Sicherungen verwenden. Diese können sich hinter dem Batteriefach in einem Kabelbündel neben dem Rahmenträger befinden.

Haarrisse treten meist nahe den seitlichen Krümmungen im Inneren der Sicherung auf.

Spezifikationen

  • Wenn Schäden, Korrosion oder Risse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Prüfung der Spannung des SCR-Temperatursensormoduls

Lösung: S00000920

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Im Rückführkreis für Batteriespannung des SCR-Temperatursensormoduls wurde eine Unterbrechung oder hoher Widerstand erkannt, wenn die Spannung der folgenden Batteriespannungsspezifikation entspricht: 1 VDC
  • Im Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls wurde eine Unterbrechung oder hoher Widerstand erkannt, wenn die Spannung nicht der folgenden Batteriespannungsspezifikation entspricht: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • SCR-Schnittstellenkabelbaum austauschen.

Siehe Verfahrensanweisung 019-477

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der Spannung im 3-poligen Wartungssteckverbinder am J1939-Datalink-Motorkabelbaum

Lösung: S00000594

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle SAE J1939-Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung höher als die folgende Spezifikation ist, wurde ein Kabelbaum mit Fehlfunktion erkannt, weil der J1939-Datalink-Schaltkreis gegen eine Spannungsquelle kurzgeschlossen ist: 4.5 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung kleiner als die folgende Spezifikation ist: 1 VDC
  • Mit der nächsten Lösung fortfahren, wenn die Spannung für den SAE J1939-Datalink (+)- und den SAE J1939-Datalink (-)-Schaltkreis innerhalb der folgenden Spezifikation liegt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Isolierung der OEM-J1939-Datalink-Komponente

Siehe S00003176

  • Masseschluss des Motor- oder OEM-Kabelbaums

Siehe S00003331

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Prüfung der OEM-Sensorspannung

Lösung: S00003176

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Verbindungsstecker wieder einstecken.

Folgende Komponenten inspizieren (sofern relevant):

  • Zündung einschalten (ON).
  • J1939-Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) sowie dem SAE J1939-Datalink-Minuspin (-) im Steckverbinder des VTG-Stellglieds am Motorkabelbaum und Batteriemasse messen, während die Komponenten jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • DPF-Temperatursensormodul trennen.
  • SCR-Temperatursensormodul trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor trennen.
  • Abgastemperatursensor des Abgasnachbehandlungssystems trennen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems trennen.

Spezifikationen

  • Wenn die Spannung nach dem Trennen der Komponente innerhalb der folgenden Spezifikation liegt, wurde eine SAE J1939-Datalink-Komponente mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Behälterfüllstand-/-temperatur-/-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Abgastemperatursensormodul des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4.2 - Masseschluss eines Pins am J1939-Datalink-Kabelbaum

Lösung: S00003331

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Der Datalink-Adapter des Wartungswerkzeugs kann im Rahmen dieses Tests NICHT an den 3-poligen J1939-Datalink-Steckverbinder angeschlossen werden.

  • J1939-Spannung zwischen dem J1939-Pluspin (+) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

  • J1939-Spannung zwischen dem J1939-Minuspin (-) und Batteriemasse im 3-poligen Steckverbinder für den J1939-Datalink messen.

Siehe Verfahrensanweisung 019-417

Spezifikationen

  • Wenn die Spannung bei getrenntem Verbindungsstecker der folgenden Spezifikation entspricht, wurde ein OEM-Kabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC
  • Wenn die Spannung bei getrenntem Verbindungsstecker nicht der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 1 - 4.5 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Abschlusswiderstand des J1939-Datalinks ist falsch

Lösung: S00000593

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied wieder anschließen, wenn es zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 54 - 66 Ω

Verknüpfte Lösungen

  • VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Siehe S00001242

  • Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000972

  • OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Siehe S00000971

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

5.1 - VTG-Stellglied mit falschem J1939-Abschlusswiderstand

Lösung: S00001242

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) des VTG-Stellglieds und dem SAE J1939-Datalink-Minuspin (-) des VTG-Stellglieds am VTG-Stellglied messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein VTG-Turboladerstellglied mit Fehlfunktion erkannt: 108 Ω - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5.2 - Motorkabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000972

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Zuvor getrennte Komponenten wieder anschließen.
  • INLINE-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im 3-poligen Datalink-Wartungssteckverbinder messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 108-132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5.3 - OEM-Kabelbaum weist falschen J1939-Abschlusswiderstand auf

Lösung: S00000971

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω
  • Technischen Eskalationsprozess befolgen, wenn der Widerstand innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Parent Solution

6 - OEM-Abschlusswiderstand für den J1939-Datalink prüfen

Lösung: S00000907

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen den Pins für den OEM-Abschlusswiderstand messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein OEM-Abschlusswiderstand mit Fehlfunktion festgestellt: 108 - 132 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einer Fehlfunktion des OEM-Abschlusswiderstands den OEM-Abschlusswiderstand austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Falscher Abschlusswiderstand im J1939-Datalink durch eine verbundene J1939-Komponente

Lösung: S00001002

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker am OEM-Kabelbaum messen.

Siehe Verfahrensanweisung 019-417

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 108 - 132 Ω

Verknüpfte Lösungen

  • Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Siehe S00001003

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

7.1 - Prüfung des Widerstands für das J1939-Kabel am Verbindungsstecker für jede Komponente

Lösung: S00001003

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Verbindungsstecker am OEM-Kabelbaum trennen.
  • OEM-Abschlusswiderstand wieder anschließen, wenn er zuvor getrennt wurde.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

Folgende Komponenten inspizieren (sofern relevant):

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im Verbindungsstecker des OEM-Kabelbaums für alle Komponenten messen, während diese jeweils einzeln getrennt werden.
  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems trennen.
  • Temperatursensormodul des Abgasnachbehandlungssystems trennen.
  • Partikelsensor des Abgasnachbehandlungssystems trennen.
  • DEF-Behälterfüllstandsensor trennen
  • DEF-Temperatursensor trennen
  • DEF-Qualitätssensor trennen.
  • Zwischengas-NH3-Sensor trennen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand nicht zwischen 108 Ω und 132 Ω beträgt, nachdem die J1939-Komponente getrennt wurde, wurde eine J1939-Komponente mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Temperatursensor austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Qualitätssensor austauschen.

Siehe OEM-Wartungshandbuch

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451

  • DOC-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

  • Partikelsensor des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-478

  • Zwischengas-NH3-Sensor austauschen.

Siehe Verfahrensanweisung 019-479

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

8 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4155 | SPN: 5746 | FMI: 3
Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Heizungsrelais der DEF-Dosiereinheit weist eine Fehlfunktion auf
  2. Kurzschluss zwischen Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

1 - Heizungsrelais der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00002253

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Heizungsrelais der DEF-Dosiereinheit austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss zwischen Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002254

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 05-JUL-2020


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4156 | SPN: 5746 | FMI: 4
Schaltkreis Heizungsrelais der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Prüfung der Spannung am DEF-Leitungsheizungsrelais
  2. Heizungsrelais der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Prüfung auf Unterbrechung im Heizungsrelais der DEF-Dosiereinheit
  4. Kurzschluss zwischen Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit
  5. Masseschluss eines Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

1 - Prüfung der Spannung am DEF-Leitungsheizungsrelais

Lösung: S00001127

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Per Sichtprüfung verifizieren, dass die OEM-Sicherungen nicht schadhaft sind und keine Fehlfunktion aufweisen.

Siehe Verfahrensanweisung 019-198

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin für Relais 1 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Spannung zwischen dem Spannungsversorgungspin von Relais 2 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Spannung zwischen dem Spannungsversorgungspin von Relais 3 der DEF-Leitungsheizung im Steckverbinder des Relais der DEF-Leitungsheizung und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Im Spannungsversorgungskreis der DEF-Leitungsheizung wurde eine Unterbrechung oder ein Masseschluss erkannt, wenn die Spannung nicht der folgenden Batteriespannungsspezifikation entspricht: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Sicherung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Heizungsrelais der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00002253

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Heizungsrelais der DEF-Dosiereinheit austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung im Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002268

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im Steckverbinder des Heizungsrelais der DEF-Dosiereinheit am OEM-Kabelbaum und dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Keine
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002254

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002275

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4157 | SPN: 4376 | FMI: 7
DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  3. DEF-Dosiereinheit-Spülzyklus

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000220

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Sensorversorgung 5: 1695, 1696

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DEF-Dosiereinheit-Spülzyklus

Lösung: S00002305

Verifizierung

Bedingungen

  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Zündung einschalten (ON).

Maßnahme

  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Siehe Verfahrensanweisung 011-080

  • Zündung ausschalten (OFF).
  • 90 Sekunden warten.
  • Zündung einschalten (ON).

Spezifikationen

  • Wenn der Fehlercode nach dem Spülzyklus noch aktiv ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4158 | SPN: 5742 | FMI: 12
Dieselpartikelfilter-Temperatursensormodul - Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000219

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DPF: 4151, 4161, 4162, 4163, 4259

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4159 | SPN: 5743 | FMI: 12
SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000218

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 4152, 4164, 4165, 4166, 4261

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4161 | SPN: 5742 | FMI: 3
Dieselpartikelfilter-Temperatursensormodul - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DPF-Temperatursensormodul
  3. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000217

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DPF-Temperatursensormodul

Lösung: S00000923

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Rückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.
  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Wenn die Spannung in einem 12-V-System höher als 18 V oder in einem 24-V-System höher als 30 V ist, wurden ein Kurzschluss im Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls sowie eine Überladung festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4162 | SPN: 5742 | FMI: 4
Dieselpartikelfilter-Temperatursensormodul - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DPF-Temperatursensormodul
  3. Fehlfunktion des DPF-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000216

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DPF-Temperatursensormodul

Lösung: S00000925

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Rückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.
  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Beträgt die Spannung weniger als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System), liegt im Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls eine Unterbrechung oder hoher Widerstand vor.
  • Beträgt die Spannung weniger als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System), liegt im Batteriespannungsrückführkreis des DPF-Temperatursensormoduls eine Unterbrechung oder hoher Widerstand vor.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.

Siehe Verfahrensanweisung 019-071

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - Fehlfunktion des DPF-Temperatursensormoduls

Lösung: S00001432

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, liegt eine Fehlfunktion des DPF-Temperatursensormoduls vor.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4163 | SPN: 5742 | FMI: 16
Dieselpartikelfilter-Temperatursensormodul - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Troubleshooting Summary

  1. DPF-Temperatursensormodul über dem normalen Betriebsbereich
  2. Prüfung der ECM-Kalibrierungshistorie

1 - DPF-Temperatursensormodul über dem normalen Betriebsbereich

Lösung: S00000926

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Prüfen, ob das DPF-Temperatursensormodul richtig eingebaut ist.
  • Prüfen, ob das richtige Hitzeschutzblech über dem Temperatursensormodul des Abgasnachbehandlungssystems montiert ist.
  • Auf Verunreinigungen am Temperatursensormodul des Abgasnachbehandlungssystems oder in dessen Umgebung sichtprüfen.
  • Sichtprüfen, ob nachträglich angebrachte Schutzbleche, Klappen oder Halterungen zu nah am Temperatursensormodul des Abgasnachbehandlungssystems montiert wurden.
  • Auf Abgaslecks sichtprüfen, die zu einer Überhitzung des Temperatursensormoduls des Abgasnachbehandlungssystems führen können.

Spezifikationen

  • Wenn Anzeichen einer Manipulation erkennbar sind oder der Einbau falsch erfolgt ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das DPF-Temperatursensormodul versetzen und/oder sicher befestigen.

Siehe Verfahrensanweisung 019-449

  • Geeignetes Hitzeschutzblech (sofern vorhanden) montieren.

Siehe Verfahrensanweisung 011-032

  • Sämtliche Fremdkörper im oder am DPF-Temperatursensormodul entfernen.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4164 | SPN: 5743 | FMI: 3
SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung des SCR-Temperatursensormoduls
  3. Falsche Konfiguration des SCR-Temperatursensormoduls
  4. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000215

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung des SCR-Temperatursensormoduls

Lösung: S00000927

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls und dem Rückführpin des SCR-Temperatursensormoduls im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Wenn die Spannung in einem 12-V-System höher als 18 V oder in einem 24-V-System höher als 30 V ist, wurden ein Kurzschluss im Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls sowie eine Überladung festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - Falsche Konfiguration des SCR-Temperatursensormoduls

Lösung: S00000928

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensor ausbauen.

Maßnahme

  • Verifizieren, dass das SCR-Temperatursensormodul für die Motorkonfiguration richtig ist.

Spezifikationen

  • Wenn das SCR-Temperatursensormodul nicht das Modul mit der für die Motorkonfiguration richtigen Teilenummer ist, wurde ein falsches SCR-Temperatursensormodul eingebaut.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4165 | SPN: 5743 | FMI: 4
SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung des SCR-Temperatursensormoduls
  3. Prüfung auf Unterbrechung am SCR-Temperatursensor
  4. Falsche Konfiguration des SCR-Temperatursensormoduls
  5. Fehlfunktion des SCR-Temperatursensormoduls

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000214

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung des SCR-Temperatursensormoduls

Lösung: S00000929

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls und dem Rückführpin des SCR-Temperatursensormoduls im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Spannungsmessung.

Siehe Verfahrensanweisung 019-359

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Wenn die Spannung höher als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System) ist, mit der nächsten Lösung fortfahren.
  • Wenn die Spannung niedriger als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System) ist, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung auf Unterbrechung am SCR-Temperatursensormodul

Siehe S00001067

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2.1 - Prüfung auf Unterbrechung am SCR-Temperatursensor

Lösung: S00001067

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Widerstand zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls im Steckverbinder des SCR-Temperatursensormoduls und dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des SCR-Temperatursensormoduls im Steckverbinder des SCR-Temperatursensormoduls am OEM-Kabelbaum und dem Minuspol (-) der Batterie messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Parent Solution

3 - Falsche Konfiguration des SCR-Temperatursensormoduls

Lösung: S00000928

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensor ausbauen.

Maßnahme

  • Verifizieren, dass das SCR-Temperatursensormodul für die Motorkonfiguration richtig ist.

Spezifikationen

  • Wenn das SCR-Temperatursensormodul nicht das Modul mit der für die Motorkonfiguration richtigen Teilenummer ist, wurde ein falsches SCR-Temperatursensormodul eingebaut.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Fehlfunktion des SCR-Temperatursensormoduls

Lösung: S00001426

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul austauschen.

Siehe Verfahrensanweisung 019-449

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4166 | SPN: 5743 | FMI: 16
SCR-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Troubleshooting Summary

  1. SCR-Temperatursensormodul über dem normalen Betriebsbereich
  2. Prüfung der ECM-Kalibrierungshistorie

1 - SCR-Temperatursensormodul über dem normalen Betriebsbereich

Lösung: S00000930

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Prüfen, ob das SCR-Temperatursensormodul richtig eingebaut ist.

Siehe Verfahrensanweisung 019-449

  • Prüfen, ob das richtige Hitzeschutzblech über dem Temperatursensormodul des Abgasnachbehandlungssystems montiert ist.

Siehe Verfahrensanweisung 011-032

  • Auf Verunreinigungen am Temperatursensormodul des Abgasnachbehandlungssystems oder in dessen Umgebung sichtprüfen.
  • Sichtprüfen, ob nachträglich angebrachte Schutzbleche, Klappen oder Halterungen zu nah am Temperatursensormodul des Abgasnachbehandlungssystems montiert wurden.
  • Auf Abgaslecks sichtprüfen, die zu einer Überhitzung des Temperatursensormoduls des Abgasnachbehandlungssystems führen können.

Spezifikationen

  • Wenn Anzeichen einer Manipulation erkennbar sind oder der Einbau falsch erfolgt ist, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das SCR-Temperatursensormodul versetzen und/oder sicher befestigen.

Siehe Verfahrensanweisung 019-449

  • Geeignetes Hitzeschutzblech (sofern vorhanden) montieren.

Siehe Verfahrensanweisung 011-032

  • Sämtliche Fremdkörper im oder am SCR-Temperatursensormodul entfernen.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4168 | SPN: 5745 | FMI: 3
Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Auf primäre Fehlercodes prüfen.
  3. Kurzschluss im DEF-Dosiereinheit-Heizungsrelais
  4. Masseschluss eines Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit
  5. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000213

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 2976, 4155, 4156

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Auf primäre Fehlercodes prüfen.

Lösung: S00006653

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 2976, 4155, 4156

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

3 - Kurzschluss im DEF-Dosiereinheit-Heizungsrelais

Lösung: S00003188

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Heizungsrelais der DEF-Dosiereinheit austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002519

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Heizungsrelais der DEF-Dosiereinheit austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4169 | SPN: 5745 | FMI: 4
Schaltkreis Heizung der DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  3. Prüfung des Widerstands am Heizungsrelais der DEF-Dosiereinheit
  4. Unterbrechung im Spannungsversorgungskabel des DEF-Heizungsrelais
  5. Prüfung auf Unterbrechung im Heizungsrelais der DEF-Dosiereinheit
  6. Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung
  7. Masseschluss in der Spannungsversorgung der Heizung der DEF-Dosiereinheit
  8. Fehlfunktion der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000212

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 2976, 4155, 4156

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung des Widerstands am Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002523

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Heizungsrelais der DEF-Dosiereinheit austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Unterbrechung im Spannungsversorgungskabel des DEF-Heizungsrelais

Lösung: S00002545

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen Pin 87 des Relais der DEF-Leitungsheizung und Spannungsversorgungspin 5 der Heizung der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit messen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung auf Unterbrechung im Heizungsrelais der DEF-Dosiereinheit

Lösung: S00002564

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Rückführpin der Heizung der DEF-Dosiereinheit im Steckverbinder des OEM-Kabelbaums und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Unterbrechung am Relais der DEF-Leitungsheizung

Lösung: S00000844

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Steuerpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum und dem Feedbackpin des Relais der DEF-Leitungsheizung im entsprechenden ECM-Steckverbinder des Relais der DEF-Leitungsheizung am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im DEF-Leitungsheizungsrelais-Steckverbinder am OEM-Kabelbaum und dem Spannungsversorgungspin des DEF-Leitungsheizungsrelais im Batteriesteckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Masseschluss in der Spannungsversorgung der Heizung der DEF-Dosiereinheit

Lösung: S00002547

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Spannungsversorgungspin der Heizung der DEF-Dosiereinheit im Steckverbinder des OEM-Kabelbaums und Fahrgestellmasse messen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00001431

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4171 | SPN: 5745 | FMI: 18
Heizung DEF-Dosiereinheit 1 von Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Heizung der DEF-Dosiereinheit weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000211

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmertemperatur: 153, 154
  • Umgebungstemperatur: 249, 256, 2398
  • DEF-System: 2976, 4155, 4156, 4168, 4169, 4244

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Heizung der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00002566

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist und keine anderen Fehlercodes protokolliert wurden, wurde eine Heizung der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Die Heizung der DEF-Dosiereinheit ist eine nicht wartungsfähige Komponente der DEF-Dosiereinheit.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 05-JUL-2020


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 418 | SPN: 97 | FMI: 15
Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Wasseransammlung im Kraftstofffilter
  3. Kurzschluss zwischen Pins am OEM-Kabelbaum
  4. Prüfung der ECM-Kalibrierungshistorie
  5. Wassersensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000079

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 428, 429

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Wasseransammlung im Kraftstofffilter

Lösung: S00000545

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Im Kraftstofffilter wurde Wasser festgestellt, wenn ein Fehlercode in der folgenden Liste aktiv ist oder in den letzten 25 Motorbetriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde: 418, 1852, 4642

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Ablassventil auf der Unterseite des Kraftstofffilters öffnen und das Wasser aus dem Filter ablaufen lassen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins am OEM-Kabelbaum

Lösung: S00000590

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Wassersensor weist eine Fehlfunktion auf

Lösung: S00000548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Wassersensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wassersensor austauschen.

Siehe Verfahrensanweisung 019-127

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4213 | SPN: 3695 | FMI: 2
Regenerationssperrschalter – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. DPF-Sperrschalter weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - DPF-Sperrschalter weist eine Fehlfunktion auf

Lösung: S00000931

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Kontrollieren, dass der Freigabeschalter (Sperrschalter) für die OEM-Anwendung richtig eingestellt wurde.

Siehe Verfahrensanweisung 011-056

Spezifikationen

  • Dieser Fehlercode gibt an, dass der Regenerationssperrschalter für das Abgasnachbehandlungssystem deaktiviert war und die Rußbelastung des Dieselpartikelfilters über einem kalibrierten Grenzwert liegt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

Siehe Verfahrensanweisung 014-016

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4215 | SPN: 563 | FMI: 31
ABS aktiv – Zustand vorhanden

Troubleshooting Summary

  1. Fehlercode dient nur zur Information
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlercode dient nur zur Information

Lösung: S00002745

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Löschen der Fehlercodes verwenden.

Spezifikationen

  • Vor diesem Fehlercode alle Fehlercodes diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Dieser Fehlercode dient nur zur Information.
  • Keine Reparatur notwendig.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4244 | SPN: 4337 | FMI: 2
DEF-Dosiertemperatur Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. DEF-Behältertemperatursensor weist eine Fehlfunktion auf
  2. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  3. Masseschluss eines Pins am DEF-Kabelbaum
  4. Prüfung der ECM-Kalibrierungshistorie

1 - DEF-Behältertemperatursensor weist eine Fehlfunktion auf

Lösung: S00003127

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) für den DEF-Behältertemperatursensor mit dem Messwert des Infrarotthermometers vergleichen.

Spezifikationen

  • Wenn der Messwert nicht innerhalb der folgenden Spezifikation liegt, wurde ein DEF-Behältertemperatursensor mit Fehlfunktion erkannt: 10 C [18 F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behältertemperatursensor austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00002328

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss eines Pins am DEF-Kabelbaum

Lösung: S00002364

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4245 | SPN: 5798 | FMI: 2
Temperatur Heizung der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  2. Masseschluss eines Pins am DEF-Kabelbaum
  3. Fehlfunktion der DEF-Dosiereinheit

1 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00002328

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Masseschluss eines Pins am DEF-Kabelbaum

Lösung: S00002364

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Fehlfunktion der DEF-Dosiereinheit

Lösung: S00000677

Verifizierung

Bedingungen

  • DEF-Dosiereinheit an den OEM-Kabelbaum anschließen.

Maßnahme

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Dichtheitsprüfung des DEF-Systems unter "ECM-Diagnosetests" ausführen.

Spezifikationen

  • Wenn der Fehlercode nach Abschluss der Dichtheitsprüfung des DEF-Systems noch aktiv ist, wurde eine DEF-Dosiereinheit mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 21-MÄR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4249 | SPN: 4337 | FMI: 10
DEF-Dosiertemperatur von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  3. Masseschluss eines Pins am DEF-Kabelbaum
  4. Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000203

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmertemperatur: 153, 154
  • Umgebungstemperatur: 249, 256, 2398, 3531, 3532

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00002328

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Masseschluss eines Pins am DEF-Kabelbaum

Lösung: S00002364

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

Lösung: S00002363

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für die Temperatur der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 05-JUL-2020


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4251 | SPN: 5798 | FMI: 10
Heizungstemperatur der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Auf primäre Fehlercodes prüfen.
  3. Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf
  4. Prüfung auf Unterbrechung an der DEF-Dosiereinheit
  5. Masseschluss eines Pins am DEF-Kabelbaum
  6. Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00005272

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Umgebungstemperatur: 249, 256, 2398, 3531, 3532, 7863

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Auf primäre Fehlercodes prüfen.

Lösung: S00000202

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Umgebungstemperatur: 249, 256, 2398, 3531, 3532

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

3 - Steckverbinder der DEF-Dosiereinheit weist eine Fehlfunktion auf

Lösung: S00003209

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Spezifikationen

  • Wenn am Steckverbinder der DEF-Dosiereinheit oder am Kabelbaumsteckverbinder der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit gefunden wird, wurde ein Steckverbinder der DEF-Dosiereinheit mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung an der DEF-Dosiereinheit

Lösung: S00002328

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins am DEF-Kabelbaum

Lösung: S00002364

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für DEF-Dosiereinheittemperatur im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt:

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis der DEF-Dosiereinheit

Lösung: S00002363

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für die Temperatur der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 21-MÄR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4259 | SPN: 5742 | FMI: 11
Dieselpartikelfilter-Temperatursensormodul - Ursache unbekannt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung am DPF-Temperatursensormodul
  3. Fehlfunktion im Spannungsversorgungskreis des DPF-Temperatursensormoduls
  4. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000201

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598
  • DPF: 4151, 4162

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung am DPF-Temperatursensormodul

Lösung: S00000941

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Rückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Allgemeine Verfahren zur Spannungsmessung.

Siehe Verfahrensanweisung 019-359

Spezifikationen

  • Wenn die Spannung höher als 10 VDC (12-Volt-Systeme) oder 20 VDC (24-Volt-Systeme) ist, wurde ein Wackelkontakt am DPF-Temperatursensormodul erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

3 - Fehlfunktion im Spannungsversorgungskreis des DPF-Temperatursensormoduls

Lösung: S00001068

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Spannungsmessung.

Siehe Verfahrensanweisung 019-359

Spezifikationen

  • Beträgt die Spannung weniger als 10 VDC (12-Volt-Systeme) bzw. 20 VDC (24-Volt-Systeme), liegt im Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls eine Unterbrechung vor.
  • Beträgt die Spannung mehr als 10 VDC (12-Volt-Systeme) bzw. 20 VDC (24-Volt-Systeme), liegt im Batteriespannungsrückführkreis des DPF-Temperatursensormoduls eine Unterbrechung vor.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4261 | SPN: 5743 | FMI: 11
SCR-Temperatursensormodul – Ursache unbekannt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung des SCR-Temperatursensormoduls
  3. Prüfung auf Unterbrechung am SCR-Temperatursensor
  4. Prüfung auf Unterbrechung am SCR-Temperatursensormodul
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000198

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Spannung: 441, 442, 596, 597, 598, 6257
  • SCR: 4152, 4165

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung des SCR-Temperatursensormoduls

Lösung: S00000929

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Zündung einschalten (ON).
  • Spannung zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls und dem Rückführpin des SCR-Temperatursensormoduls im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Spannungsmessung.

Siehe Verfahrensanweisung 019-359

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Spezifikationen

  • Wenn die Spannung höher als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System) ist, mit der nächsten Lösung fortfahren.
  • Wenn die Spannung niedriger als 10 Volt (12-Volt-System) bzw. 20 Volt (24-Volt-System) ist, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung auf Unterbrechung am SCR-Temperatursensormodul

Siehe S00001067

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2.1 - Prüfung auf Unterbrechung am SCR-Temperatursensor

Lösung: S00001067

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Widerstand zwischen dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls im Steckverbinder des SCR-Temperatursensormoduls und dem Batteriespannungsversorgungspin des SCR-Temperatursensormoduls im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Rückführpin des SCR-Temperatursensormoduls im Steckverbinder des SCR-Temperatursensormoduls am OEM-Kabelbaum und dem Minuspol (-) der Batterie messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Parent Solution

3 - Prüfung auf Unterbrechung am SCR-Temperatursensormodul

Lösung: S00000944

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Allgemeine Verfahren zur Spannungsmessung.

Siehe Verfahrensanweisung 019-359

Spezifikationen

  • Wenn die Spannung höher als 10 V (12-Volt-System) oder 20 V (24-Volt-System) ist, wurde eine Fehlfunktion des OEM-Kabelbaums oder der Verbindungen erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum, Motorkabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 427 | SPN: 639 | FMI: 9
SAE J1939-Datalink - Abnormale Aktualisierungsrate

Troubleshooting Summary

  1. ECM-Datalink weist eine Fehlfunktion auf
  2. OEM-Multiplexeinheit falsch programmiert
  3. Prüfung der ECM-Kalibrierungshistorie

1 - ECM-Datalink weist eine Fehlfunktion auf

Lösung: S00003428

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • J1939-Kommunikation zwischen dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) und dem ECM verifizieren.

Spezifikationen

  • Wenn die Kommunikation zwischen dem ECM und dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) hergestellt werden kann, wurde ein OEM-SAE J1939-Datalink-Schaltkreis mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Seite des SAE J1939-Datalink-Schaltkreises reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - OEM-Multiplexeinheit falsch programmiert

Lösung: S00000519

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Spezifikationen

  • Wenn die SAE J1939-Multiplex-Fehlerdaten im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) richtig sind, überträgt die OEM-VECU aufgrund einer Fehlfunktion der OEM-Komponente oder eines Einrichtungsproblems nicht die richtige Quelladresse.
  • Wenn die J1939-Multiplex-Fehlerdaten nicht richtig sind, wurde für die OEM-J1939-Multiplex-Komponente eine falsche Quelladresse in das Motor-ECM eingetragen.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Komponente mit Fehlfunktion reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 428 | SPN: 97 | FMI: 3
Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Falscher Wassersensor eingebaut
  2. Prüfung auf Unterbrechung im Schaltkreis des Wassersensors
  3. Kurzschluss zwischen Pins am OEM-Kabelbaum
  4. Wassersensor weist eine Fehlfunktion auf

1 - Falscher Wassersensor eingebaut

Lösung: S00000588

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass der richtige Wassersensor für die Motoranwendung verwendet wird.

Spezifikationen

  • Wenn der Wassersensor nicht die richtige Teilenummer für die Motorkonfiguration aufweist, wurde ein falscher Sensor eingebaut.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den für die Motorkonfiguration richtigen Wassersensor einbauen.

Siehe Verfahrensanweisung 019-127

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung auf Unterbrechung im Schaltkreis des Wassersensors

Lösung: S00000589

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Wassersensors im Sensorsteckverbinder am OEM-Kabelbaum und dem Signalpin des Wassersensors am ECM messen.
  • Widerstand zwischen dem Rückführpin des Wassersensors im Sensorsteckverbinder am OEM-Kabelbaum und dem Rückführpin des Wassersensors am ECM messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurzschluss zwischen Pins am OEM-Kabelbaum

Lösung: S00000590

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Wassersensor weist eine Fehlfunktion auf

Lösung: S00000548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Wassersensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wassersensor austauschen.

Siehe Verfahrensanweisung 019-127

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 429 | SPN: 97 | FMI: 4
Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Masseschluss des Wassersensors
  2. Kurzschluss zwischen Pins am OEM-Kabelbaum
  3. Wassersensor weist eine Fehlfunktion auf

1 - Masseschluss des Wassersensors

Lösung: S00004614

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurzschluss zwischen Pins am OEM-Kabelbaum

Lösung: S00000590

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Wassersensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Wassersensor weist eine Fehlfunktion auf

Lösung: S00000548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Wassersensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Wassersensor austauschen.

Siehe Verfahrensanweisung 019-127

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 435 | SPN: 100 | FMI: 2
Druck im Ölkanal – Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Schmieröldrucksensor hängt im zulässigen Bereich
  3. Prüfung auf Unterbrechung am Schmierölöldruckschalter
  4. Schmieröldruckschalter weist eine Fehlfunktion auf
  5. Kurzschluss zwischen Pins im Schaltkreis des Schmieröldruckschalters
  6. Hauptschmieröldruckregler weist eine Fehlfunktion auf
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000087

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Öl: 135, 141

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Schmieröldrucksensor hängt im zulässigen Bereich

Lösung: S00000342

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sensor auf Schäden sichtprüfen.
  • Mechanisches Messinstrument am Motor anbringen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Sensormesswert mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) mit einem mechanischen Messinstrument vergleichen.
  • Wenn der Schmieröldruck nicht dem Mindestwert entspricht, keine Prüfungen bei laufendem Motor durchführen.

Siehe Verfahrensanweisung 018-017

  • Motor mit Nenndrehzahl laufen lassen.
  • Schmieröldrucksensor überwachen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem mechanischen Messinstrument muss kleiner sein als: 17 kPa [2.5 psi]
  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung am Schmierölöldruckschalter

Lösung: S00002073

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Schmieröldruckschalter vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Schmieröldrucksensors im Kabelbaumsteckverbinder des Schmieröldrucksensors und dem Signalpin des Schmieröldrucksensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schmieröldruckschalter weist eine Fehlfunktion auf

Lösung: S00002892

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Schmieröldruckschalter vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Schmieröldruckschalters am Schmieröldruckschalter und Blockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand größer als die folgende Spezifikation ist: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Schmieröldruckschalter austauschen.

Siehe Verfahrensanweisung 019-066

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im Schaltkreis des Schmieröldruckschalters

Lösung: S00002763

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Schmieröldruckschalter vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Schmieröldrucksensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Hauptschmieröldruckregler weist eine Fehlfunktion auf

Lösung: S00001453

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Hauptschmieröldruckregler-Baugruppe inspizieren.

Siehe Verfahrensanweisung 007-029

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Hauptschmieröldruckregler-Baugruppe austauschen.

Siehe Verfahrensanweisung 007-029

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 436 | SPN: 105 | FMI: 2
Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000088

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmertemperatur: 153, 154, 2398

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugkrümmer-Temperatursensor hängt im zulässigen Bereich

Lösung: S00000334

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Messwert des Ansaugkrümmertemperatursensors mit einem Infrarotthermometer oder einem bekannten Wert vergleichen.

Spezifikationen

  • Die Differenz zwischen dem Messwert des empfohlenen elektronischen Wartungswerkzeugs von Cummins® (oder gleichwertig) und dem bekannten Wert muss kleiner sein als: +/- 10C [18F]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor reinigen oder austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 441 | SPN: 168 | FMI: 18
Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel
  2. Lichtmaschine weist eine Fehlfunktion auf
  3. Prüfung auf Unterbrechung an der ungeschalteten Batterie
  4. Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung an der ungeschalteten Batterie

Lösung: S00005285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand des ECM-Batterieversorgungskreises (+) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batteriepluspol (+) messen.
  • Widerstand des ECM-Batterieversorgungskreises (-) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batterieminuspol (-) messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis

Lösung: S00002997

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Batterie abklemmen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen einem der ECM-Batteriespannungsversorgungspins (+) im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Widerstand zwischen einem der ECM-Batteriespannungsversorgungspins (-) im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 442 | SPN: 168 | FMI: 16
Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel
  2. Lichtmaschine weist eine Fehlfunktion auf
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4485 | SPN: 5838 | FMI: 31
Fehlfunktion des AGR-Ventils - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002318

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • AGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, ,2375, 2376, ,2961, 2962, 3342, 3382
  • AGR-Differenzdrucksensor: 1866, 2273, 2274

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4486 | SPN: 5839 | FMI: 31
Fehlfunktion beim DEF-Verbrauch - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002427

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4487 | SPN: 5840 | FMI: 31
Fehlfunktion der DEF-Dosierung - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002242

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1684, 1712, 1713, 3237, 3238, 3239, 3241, 3242, 3258, 3261, 3422, 3423, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 3596, 4157, 4244, 4249, 4486, 4488, 4573, 4731, 5278
  • DEF-Dosiereinheit: 2976, 3558, 3559, 4155, 4156, 4168, 4169, 4171, 4245, 4251

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4488 | SPN: 5841 | FMI: 31
Fehlfunktion der DEF-Qualität - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002577

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4489 | SPN: 5842 | FMI: 31
Fehlfunktion des SCR-Überwachungssystems - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002086

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4586

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 451 | SPN: 157 | FMI: 3
Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung des Kraftstoffraildrucksensors
  3. Prüfung der Spannung des Kraftstoffraildrucksensors am ECM
  4. Schaltkreisrückmeldung des Raildrucksensors
  5. Schaltkreisrückmeldung des Raildrucksensors am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00006184

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 6: 515, 516

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung des Kraftstoffraildrucksensors

Lösung: S00000616

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Drucksensor des Kraftstoffverteilers vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kraftstoffverteiler-Drucksensors und dem Rückführpin des Kraftstoffverteiler-Drucksensors im Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Kraftstoffraildrucksensors am ECM

Siehe S00000617

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des Kraftstoffraildrucksensors am ECM

Lösung: S00000617

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Raildrucksensors und dem Rückführpin des Raildrucksensors im ECM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Raildrucksensors

Lösung: S00000378

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Drucksensor des Kraftstoffverteilers vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Pin für Signal 1 des Raildrucksensors und dem Rückführpin des Raildrucksensors im Sensorsteckverbinder des Motorkabelbaums platzieren.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Raildrucksensor mit Fehlfunktion erkannt: 452

Verknüpfte Lösungen

  • Keine

Reparatur

  • Raildrucksensor austauschen.

Siehe Verfahrensanweisung 019-115

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Raildrucksensors am ECM

Lösung: S00000604

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Pin für Signal 1 des Raildrucksensors und dem Rückführpin des Raildrucksensors im ECM-Steckverbinder des Motorkabelbaums platzieren.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 452
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 452

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4517 | SPN: 237 | FMI: 13
Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Fahrzeugidentifizierungsnummer außerhalb des Kalibrierungsbereichs
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Fahrzeugidentifizierungsnummer außerhalb des Kalibrierungsbereichs

Lösung: S00000964

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Verifizieren, dass die Fahrzeugidentifizierungsnummer im Bereich der Fahrzeug-/OEM-Daten im Abschnitt zu System-ID und Datenschild unter "Funktionen und Parameter" dem Fahrzeug entspricht.

Spezifikationen

  • Wenn die Fahrzeugidentifizierungsnummer nicht vorhanden ist, muss sie hinzugefügt werden.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Die betreffenden Daten im Bereich der Fahrzeug-/OEM-Daten im Abschnitt zu System-ID und Datenschild unter "Funktionen und Parameter" eingeben.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 452 | SPN: 157 | FMI: 4
Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Spannung des Kraftstoffraildrucksensors
  3. Prüfung der Spannung des Kraftstoffraildrucksensors am ECM
  4. Schaltkreisrückmeldung des Raildrucksensors
  5. Schaltkreisrückmeldung des Raildrucksensors am ECM

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00006184

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 6: 515, 516

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Spannung des Kraftstoffraildrucksensors

Lösung: S00000616

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Drucksensor des Kraftstoffverteilers vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kraftstoffverteiler-Drucksensors und dem Rückführpin des Kraftstoffverteiler-Drucksensors im Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Spannung des Kraftstoffraildrucksensors am ECM

Siehe S00000617

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Prüfung der Spannung des Kraftstoffraildrucksensors am ECM

Lösung: S00000617

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Raildrucksensors und dem Rückführpin des Raildrucksensors im ECM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Schaltkreisrückmeldung des Raildrucksensors

Lösung: S00000379

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Drucksensor des Kraftstoffverteilers vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Raildrucksensor mit Fehlfunktion erkannt: 451

Verknüpfte Lösungen

  • Keine

Reparatur

  • Raildrucksensor austauschen.

Siehe Verfahrensanweisung 019-115

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Schaltkreisrückmeldung des Raildrucksensors am ECM

Lösung: S00000605

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 451
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 451

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4573 | SPN: 3826 | FMI: 18
Durchschnittsverbrauch Diesel-Emissions-Flüssigkeit in Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt
  3. DEF ist verunreinigt
  4. Filter des DEF-Behälters ist teilweise zugesetzt
  5. DEF-Dosierpumpentest
  6. Fehlfunktion des DEF-Dosierventils

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001945

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3596

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Leitungen oder Armaturen der DEF-Dosiereinheit gerissen, verstopft oder verengt

Lösung: S00000664

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass die Leitungen an der Dosiereinheit, am Dosierventil oder an den DEF-Behälteranschlüssen nicht vertauscht sind.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse des DEF-Behälters auf Risse und Lochfraß sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse und Armaturen auf lose, undichte oder schadhafte Verbindungen sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Anschlüsse von Saugleitung und Druckleitung der Dosiereinheit trennen und auf Ablagerungen oder Verstopfungen prüfen.

Siehe Verfahrensanweisung 011-058

  • Saugleitung auf Anzeichen von Undichtigkeit und Öffnungen sichtprüfen, durch die die Dosiereinheit Luft mit der Diesel-Emissions-Flüssigkeit ansaugt.

Siehe Verfahrensanweisung 011-058

  • Druckleitung auf Anzeichen Lecks und Abriss sichtprüfen.

Siehe Verfahrensanweisung 011-058

  • Verifizieren, dass alle Anschlusspunkte (einschließlich DEF-Behälter, Dosiereinheit und Dosierventil) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058

Spezifikationen

  • Wenn die DEF-Leitungen vertauscht sind bzw. schadhafte, undichte oder teilweise zugesetzte Anschlüsse gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Beschädigte Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - DEF ist verunreinigt

Lösung: S00000563

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Diesel-Emissions-Flüssigkeit im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.

Siehe Verfahrensanweisung 011-056

  • DEF-Konzentration im DEF-Behälter mit einem DEF-Refraktometer messen.

Siehe Wartungsbulletin 4021566

Spezifikationen

  • Wenn die Diesel-Emissions-Flüssigkeit verunreinigt erscheint, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DEF-Behälter vollständig entleeren, gründlich reinigen und mit reiner Diesel-Emissions-Flüssigkeit befüllen.

Siehe Verfahrensanweisung 011-056

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Filter des DEF-Behälters ist teilweise zugesetzt

Lösung: S00002874

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

  • Per Sichtprüfung verifizieren, dass der DEF-Füllstand im Behälter mit dem Messwert des DEF-Füllstandmessinstruments übereinstimmt.
  • Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen sichtprüfen.

Siehe OEM-Wartungshandbuch

  • DEF-Saugrohr auf Schäden sichtprüfen.

Siehe OEM-Wartungshandbuch

Spezifikationen

  • Wenn der DEF-Behälterfilter verstopft oder teilweise zugesetzt ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn das DEF-Saugrohr schadhaft ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der tatsächliche Füllstand der Diesel-Emissions-Flüssigkeit innerhalb der Spezifikation liegt und der vom empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) gemeldete Füllstand nicht mit dem tatsächlichen Füllstand identisch ist, wurde ein DEF-Füllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Filter des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • Flüssigkeit aus dem DEF-Dosiersystem ablassen, Behälter reinigen und neu befüllen.

Siehe Verfahrensanweisung 011-056

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

  • DEF-Saugrohr austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - DEF-Dosierpumpentest

Lösung: S00002761

Verifizierung

Bedingungen

  • Alle zuvor im Rahmen der Fehlerdiagnose getrennten DEF-Leitungen und Steckverbinder wieder an die Dosiereinheit und den DEF-Behälter anschließen.

Maßnahme

  • Das DEF-Dosierventil aus dem Zersetzungsrohr nehmen.

Siehe Verfahrensanweisung 011-059

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Der DEF-Dosierpumpentest kann nur zweimal durchgeführt werden, bevor die Zündung aus- und wieder eingeschaltet werden muss.

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests der Spezifikation entspricht, mit der nächsten Lösung fortfahren.
  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Fehlfunktion des DEF-Dosierventils

Siehe S00002764

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5.1 - Fehlfunktion des DEF-Dosierventils

Lösung: S00002764

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • DEF-Dosierventil reinigen.
  • Zündung einschalten (ON).
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Den DEF-Dosierpumpentest durchführen.

Siehe Verfahrensanweisung 011-063

Spezifikationen

  • Wenn das Ergebnis des DEF-Dosierpumpentests nicht der Spezifikation entspricht, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059

  • DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4586 | SPN: 4339 | FMI: 31
Status SCR-Feedbacksteuerung von Abgasnachbehandlungssystem 1 – Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. SCR-Funktionsprüfung
  3. Ablagerungen im SCR-Zersetzungsrohr

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002312

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Abgasnachbehandlungssystem NOx: 1694, 1885, 1887, 2771, 3232, 3543, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749
  • DEF-System: 1682, 2976, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4487
  • DEF-Dosiereinheit: 3558, 3559

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - SCR-Funktionsprüfung

Lösung: S00003285

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • SCR-Funktionsprüfung ausführen.

Wenn die SCR-Funktionsprüfung im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) nicht verfügbar ist, auf die neueste ECM-Kalibrierung aktualisieren und die SCR-Funktionsprüfung ausführen.

Spezifikationen

  • Wenn der Leistungstest des SCR-Katalysators nicht angeschlossen wurde, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der SCR-Systemtest den NOx-Sensor am Einlass des Abgasnachbehandlungssystems als FAILED meldet, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der SCR-Katalysator die SCR-Funktionsprüfung nicht bestanden hat, wurde ein SCR-Katalysator mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Ablagerungen im SCR-Zersetzungsrohr

Siehe S00003647

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463

  • Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062

  • SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - Ablagerungen im SCR-Zersetzungsrohr

Lösung: S00003647

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.

Siehe Verfahrensanweisung 011-062

  • Zersetzungsrohr auf Ablagerungen sichtprüfen.

Spezifikationen

  • Wenn übermäßige DEF-Ablagerungen im Zersetzungsrohr gefunden wurden, wurde ein zugesetztes oder verändertes Zersetzungsrohr festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Zersetzungsrohr des Abgasnachbehandlungssystems reinigen.

Siehe Verfahrensanweisung 011-062

Validierung

  • Keine
Parent Solution

Datum der letzten Änderung: 21-MÄR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4612 | SPN: 5321 | FMI: 31
Ansaugkrümmerdrucksystemmonitor – Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugluftfilter verengt
  3. Lecks im Lufteinlasssystem
  4. Leck im Ladeluftkühlersystem
  5. Hohe Abgasdrosselung
  6. Leck oder Drosselung im AGR-System
  7. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000107

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123, 124, 125, 2973, 3361
  • Ansaugkrümmertemperatur: 153, 154, 436
  • Luftdruck: 221, 222, 295
  • Umgebungstemperatur: 249, 256, 2398
  • Abgasdruck: 2373, 2374, 2554
  • AGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • AGR-Differenzdrucksensor: 1866, 2273, 2274
  • Spannung: 3724
  • Turbolader: 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Einlassdrosselklappe: 175, 176, 177, 3539, 3541, 3542

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugluftfilter verengt

Lösung: S00000025

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftfilter sichtprüfen, um sicherzustellen, dass er nicht verstopft ist.

Spezifikationen

  • Wenn der Ansaugluftfilter verstopft ist, wurde ein teilweise zugesetzter Ansaugluftfilter festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftfilter austauschen.

Siehe OEM-Wartungshandbuch

Siehe Verfahrensanweisung 010-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lecks im Lufteinlasssystem

Lösung: S00008386

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Lufteinlasssystem auf Lecks sichtprüfen.
  • Einlassleitungen auf mögliche Luftlecks sichtprüfen.

Spezifikationen

  • Wenn an einer der Komponenten ein Leck beobachtet wird, wurde eine undichte Luftmanagementkomponente festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die undichten Komponenten reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Leck im Ladeluftkühlersystem

Lösung: S00008815

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ladeluftkühlerschläuche auf mögliche Luftlecks sichtprüfen.
  • Ladeluftkühler mit Druck beaufschlagen und auf Lecks prüfen.

Siehe Verfahrensanweisung 010-027

Spezifikationen

  • Wird ein Leck festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ladeluftkühler reparieren oder austauschen.

Siehe Verfahrensanweisung 010-027

  • Ladeluftkühlerschläuche reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Hohe Abgasdrosselung

Lösung: S00000324

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Auf Abgasdrosselung prüfen.

Siehe Verfahrensanweisung 011-009

Spezifikationen

  • Wenn die Abgasdrosselung nicht innerhalb der Spezifikationen liegt, wurde eine Drosselung im Abgassystem festgestellt.

Siehe Verfahrensanweisung 018-020

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kontrollieren, ob die Vorderseite des Diesel-Oxidationskatalysators zugesetzt ist.

Siehe Verfahrensanweisung 011-049

  • Kontrollieren, ob die Vorderseite des Dieselpartikelfilters zugesetzt ist.

Siehe Verfahrensanweisung 011-041

  • Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Siehe Verfahrensanweisung 011-062

  • Kontrollieren, ob der SCR-Katalysator zugesetzt ist.

Siehe Verfahrensanweisung 011-036

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Leck oder Drosselung im AGR-System

Lösung: S00005213

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • AGR-Verbindungsleitung und Verbindungsrohr auf Lecks sichtprüfen.

Siehe Verfahrensanweisung 011-025

  • AGR-Differenzdrucksensor auf Lecks an der Montagefläche sichtprüfen.

Siehe Verfahrensanweisung 011-027

Spezifikationen

  • Wenn Lecks oder Schäden im AGR-System vorliegen, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Die defekten Bauteile reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4731 | SPN: 3031 | FMI: 13
DEF-Behältertemperatursensor von Abgasnachbehandlungssystem 1 – Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4739 | SPN: 1761 | FMI: 11
DEF-Behälterfüllstandsensors von Abgasnachbehandlungssystem 1 - Ursache unbekannt

Troubleshooting Summary

  1. DEF-Behälterfüllstandsensor weist eine Fehlfunktion auf
  2. Prüfung der ECM-Kalibrierungshistorie

1 - DEF-Behälterfüllstandsensor weist eine Fehlfunktion auf

Lösung: S00000983

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und wenn keine anderen Fehlercodes protokolliert wurden, wurde ein DEF-Behälterfüllstandsensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Füllstandsensor des DEF-Behälters austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4769 | SPN: 1761 | FMI: 10
DEF-Behälterfüllstandsensor Abgasnachbehandlungssystem 1 – Anormale Änderungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000093

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • DEF-System: 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4956 | SPN: 6713 | FMI: 13
VTG-Stellgliedsoftware – Außerhalb des Kalibrierungsbereichs

Troubleshooting Summary

  1. Kalibrierung des VTG-Turboladerstellglieds ist falsch

1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00001147

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Prüfen, ob die Identifizierungsnummer der Turboladeranwendung im VTG-Stellglied der Identifizierungsnummer der Turboladeranwendung im ECM entspricht.

Spezifikationen

  • Die Identifizierungsnummer der Turboladeranwendung im VTG-Stellglied entspricht nicht der Identifizierungsnummer der Turboladeranwendung im ECM, wenn der folgende Fehlercode aktiv ist: 4956

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turboladerstellglied-Kalibrierungscode mit der richtigen Identifikationsnummer der Turboladeranwendung in das VTG-Stellglied herunterladen.

Siehe Verfahrensanweisung 010-150

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 4957 | SPN: 6713 | FMI: 31
VTG-Stellgliedsoftware – Zustand vorhanden

Troubleshooting Summary

  1. Kalibrierung des VTG-Turboladerstellglieds ist falsch

1 - Kalibrierung des VTG-Turboladerstellglieds ist falsch

Lösung: S00001144

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Schnittstellenversion im VTG-Stellglied und die zulässigen Schnittstellenversionen mit der Funktion für die Turboladerstellgliedkompatibilität unter "Erweiterte ECM-Daten" prüfen.

Spezifikationen

  • Die Schnittstellenversion im VTG-Stellglied ist nicht mit der ECM-Software kompatibel, wenn der folgende Fehlercode aktiv ist: 4957

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turboladerstellglied-Kalibrierungscode mit der richtigen Identifikationsnummer und Schnittstellenversion für die Turboladeranwendung in das VTG-Stellglied herunterladen.

Siehe Verfahrensanweisung 010-150

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 515 | SPN: 3514 | FMI: 3
Sensor-Versorgungsschaltkreis 6 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 6 zu hoch
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 6 zu hoch

Lösung: S00000026

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wird, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 515
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 515

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 516 | SPN: 3514 | FMI: 4
Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Spannung der ECM-Sensorversorgung 6 niedrig
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Spannung der ECM-Sensorversorgung 6 niedrig

Lösung: S00000934

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Die folgenden Aktionen nacheinander ausführen:
  • Den Drucksensor des Kraftstoffverteilers vom Motorkabelbaum trennen.
  • Motorkabelbaum vom ECM trennen.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode beim Trennen einer Komponente inaktiv wird, wurde eine Sensorversorgungskomponente mit Fehlfunktion erkannt.
  • Wenn der Fehlercode bei getrenntem Motorkabelbaum aktiv bleibt, wurde ein ECM mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Raildrucksensor austauschen.

Siehe Verfahrensanweisung 019-115

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5173 | SPN: 2900 | FMI: 19
Andrehgetriebe aktiv – Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5174 | SPN: 2900 | FMI: 9
Andrehgetriebe aktiv – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. ECM-Datalink weist eine Fehlfunktion auf

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - ECM-Datalink weist eine Fehlfunktion auf

Lösung: S00003428

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • J1939-Kommunikation zwischen dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) und dem ECM verifizieren.

Spezifikationen

  • Wenn die Kommunikation zwischen dem ECM und dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) hergestellt werden kann, wurde ein OEM-SAE J1939-Datalink-Schaltkreis mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Seite des SAE J1939-Datalink-Schaltkreises reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5177 | SPN: 6713 | FMI: 9
VTG-Stellgliedsoftware - Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. VTG-Stellglied kommuniziert nicht

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00002792

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 1894, 2636

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - VTG-Stellglied kommuniziert nicht

Lösung: S00007914

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn alle anderen Fehlerdiagnoseverfahren und Überprüfungen ausgeführt wurden, wurde ein VTG-Stellglied mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das VTG-Turboladerstellglied austauschen.

Siehe Verfahrensanweisung 010-134

Die folgenden Prüfungen auf fortschreitenden Schaden durchführen.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Siehe Verfahrensanweisung 014-017

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 01-APR-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5216 | SPN: 2588 | FMI: 9
Höchstgeschwindigkeit 1 – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5217 | SPN: 2588 | FMI: 19
Höchstgeschwindigkeit 1 – Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5218 | SPN: 2589 | FMI: 9
Höchstgeschwindigkeit 2 – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5219 | SPN: 2589 | FMI: 19
Höchstgeschwindigkeit 2 – Netzwerkdaten fälschlicherweise empfangen

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Falsche Einstellung des einstellbaren Parameters

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00003939

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.

Maßnahme

  • Die SAE J1939-Multiplex-Fehlerdaten unter "Erweiterte ECM-Daten" im empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um die Multiplex-Komponente zu ermitteln, die den Fehler verursacht.
  • Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Keine
Next Solution

2 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00000902

Verifizierung

Bedingungen

  • Richtige OEM-VECU-Multiplexkonfiguration-Komponentenaktivierungen und die OEM-VECU-Quelladressen ermitteln.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Siehe Wartungsbulletin 4021378

Spezifikationen

  • Wenn die Multiplex-Konfigurationen von ECM und OEM-VECU übereinstimmen, liegt ein OEM-Problem vor.
  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-VECU-Multiplexkonfiguration, wurde eine falsche Konfiguration im ECM des Cummins®-Motors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Bei einem OEM-Problem: Anleitungen zur Reparatur sind vom OEM einzuholen.
  • Für eine fehlerhafte Einrichtung des Cummins®-Motor-ECM die richtigen Komponenten für das Multiplexing der betreffenden OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5278 | SPN: 6802 | FMI: 31
DEF-Dosiersystem des Abgasnachbehandlungssystems 1 eingefroren - Zustand vorhanden

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5384 | SPN: 5502 | FMI: 16
Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Troubleshooting Summary

  1. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5385 | SPN: 5502 | FMI: 0
Relative Masse unverbrannten Kraftstoffs – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

Troubleshooting Summary

  1. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 553 | SPN: 157 | FMI: 16
Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Hoher Widerstand des Kraftstoffpumpenstellglieds
  3. Prüfung auf Luft im Kraftstoff
  4. O-Ring des Kraftstoffpumpenstellglieds weist eine Fehlfunktion auf
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000108

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 449, 2311

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Hoher Widerstand des Kraftstoffpumpenstellglieds

Lösung: S00000859

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Beträgt der Widerstand am Kraftstoffpumpenstellglied mehr als 5 Ω, wurde ein Kraftstoffpumpenstellglied mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Luft im Kraftstoff

Lösung: S00004548

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Auf ausreichenden Kraftstoffstand im Tank prüfen

Maßnahme

  • Auf in den Kraftstoff eingetragene Luft prüfen.

Siehe Verfahrensanweisung 006-003

Spezifikationen

  • Wenn sich Luft im Kraftstoff befindet, ist eine Kraftstoffzuleitung beschädigt, ein Kraftstofffilter lose oder schadhaft oder ein Anschlussteil lose.

Verknüpfte Lösungen

  • Keine

Reparatur

Folgende Komponenten reparieren oder austauschen, wenn sie Werte außerhalb der Spezifikation liefern:

  • Lose Anschlussstücke festziehen bzw. beschädigte Komponenten, die zum Eintritt von Luft in das Kraftstoffsystem führen, austauschen.

Siehe Verfahrensanweisung 006-024

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - O-Ring des Kraftstoffpumpenstellglieds weist eine Fehlfunktion auf

Lösung: S00000620

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

  • Kraftstoffpumpenstellglied auf Einschnitte oder andere Schäden am O-Ring sichtprüfen.
  • Verkabelung oder Gehäuse des Stellglieds auf Schäden sichtprüfen.

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • O-Ring austauschen.

Siehe Verfahrensanweisung 019-117

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 555 | SPN: 101 | FMI: 16
Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Schmierölstand ist falsch
  2. Kurbelgehäusedrucksensor hängt im zulässigen Bereich
  3. Kurbelgehäusegase prüfen
  4. Externer Kurbelgehäuseentlüftungsschlauch verstopft
  5. Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein
  6. Luftverdichter lässt Luft in das Kurbelgehäuse eindringen
  7. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

1 - Schmierölstand ist falsch

Lösung: S00003234

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sicherstellen, dass das Fahrzeug auf einer ebenen Fläche steht und der Motor abgestellt ist.
  • Prüfen, ob der Schmierölfüllstand richtig ist.
  • Feststellen, ob das Schmieröl durch Kühlmittel oder Kraftstoff verunreinigt ist.

Spezifikationen

  • Wenn der Ölstand hoch ist und Kühlmittelverunreinigung festgestellt wurde, nach "Kühlmittel im Öl" suchen.
  • Wenn der Ölstand hoch ist und Kraftstoffverunreinigung festgestellt wurde, nach "Kraftstoff im Öl" suchen.
  • Wenn der Ölstand hoch ist und keine Kühlmittel- oder Kraftstoffverunreinigung festgestellt wurde, wurde eine falsche Kalibrierung des Schmierölmessstabs festgestellt.
  • Bei normalem Ölstand mit der nächsten Lösung fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Nach "Kühlmittel im Schmieröl" suchen.
  • Nach "Kraftstoff im Öl" suchen.
  • Schmierölmessstab für den vorgeschriebenen Ölstand eichen.

Siehe Verfahrensanweisung 007-009

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurbelgehäusedrucksensor hängt im zulässigen Bereich

Lösung: S00000623

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Kurbelgehäusedrucksensor überwachen.

Spezifikationen

  • Wenn der Kurbelgehäusedrucksensor nicht innerhalb der folgenden Spezifikation liegt, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurbelgehäusegase prüfen

Lösung: S00005142

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Typ des Kurbelgehäuseentlüftungselements prüfen.
  • Wenn das Element kein wartungsfreier Einsatz ist, das Wartungsintervall prüfen, um zu ermitteln, ob das Wartungsintervall überschritten wurde.
  • Blowby-Messung durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Wenn das Wartungsintervall des Kurbelgehäuseentlüftungselements überschritten wurde, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Blowby-Messung bei umgangenem Element nicht innerhalb der Spezifikation liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Externer Kurbelgehäuseentlüftungsschlauch verstopft

Siehe S00001375

  • Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Siehe S00001203

  • Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Siehe S00001204

  • Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Siehe S00006462

Reparatur

  • Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Externer Kurbelgehäuseentlüftungsschlauch verstopft

Lösung: S00001375

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und Ölabscheider auf Verstopfung sichtprüfen.

Siehe Verfahrensanweisung 003-018

Bei extrem niedrigen Außentemperaturen unbedingt auf vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitungen prüfen. In den Kurbelgehäuseentlüftungsleitungen kann sich Eis bilden, das zum Verstopfen führt, aber zum Zeitpunkt der Störungssuche nicht vorhanden ist.

Spezifikationen

  • Wenn das Kurbelgehäuseentlüftungselement falsch eingebaut oder der Zuleitungsschlauch der Kurbelgehäuseentlüftung verengt oder beschädigt ist, wurde ein Kurbelgehäuseentlüftungselement oder ein verengter Einlassschlauch der Kurbelgehäuseentlüftung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

Siehe Verfahrensanweisung 003-018

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Lösung: S00001203

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Turbolader durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Turboladers zu den Kurbelgehäusegasen den Sollwert, wurde ein Turbolader mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.3 - Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Lösung: S00001204

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Luftverdichter durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Luftverdichters zu den Blowby-Gasen die Spezifikation, wurde ein Luftverdichter mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftverdichter austauschen.

Siehe Verfahrensanweisung 012-014

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.4 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00006462

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00001715

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

  • Zylinderlaufblock reparieren oder austauschen.

Siehe Verfahrensanweisung 001-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 556 | SPN: 101 | FMI: 0
Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

Troubleshooting Summary

  1. Schmierölstand ist falsch
  2. Kurbelgehäusedrucksensor hängt im zulässigen Bereich
  3. Kurbelgehäusegase prüfen
  4. Externer Kurbelgehäuseentlüftungsschlauch verstopft
  5. Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein
  6. Luftverdichter lässt Luft in das Kurbelgehäuse eindringen
  7. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

1 - Schmierölstand ist falsch

Lösung: S00003234

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Sicherstellen, dass das Fahrzeug auf einer ebenen Fläche steht und der Motor abgestellt ist.
  • Prüfen, ob der Schmierölfüllstand richtig ist.
  • Feststellen, ob das Schmieröl durch Kühlmittel oder Kraftstoff verunreinigt ist.

Spezifikationen

  • Wenn der Ölstand hoch ist und Kühlmittelverunreinigung festgestellt wurde, nach "Kühlmittel im Öl" suchen.
  • Wenn der Ölstand hoch ist und Kraftstoffverunreinigung festgestellt wurde, nach "Kraftstoff im Öl" suchen.
  • Wenn der Ölstand hoch ist und keine Kühlmittel- oder Kraftstoffverunreinigung festgestellt wurde, wurde eine falsche Kalibrierung des Schmierölmessstabs festgestellt.
  • Bei normalem Ölstand mit der nächsten Lösung fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Nach "Kühlmittel im Schmieröl" suchen.
  • Nach "Kraftstoff im Öl" suchen.
  • Schmierölmessstab für den vorgeschriebenen Ölstand eichen.

Siehe Verfahrensanweisung 007-009

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Kurbelgehäusedrucksensor hängt im zulässigen Bereich

Lösung: S00000623

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Kurbelgehäusedrucksensor überwachen.

Spezifikationen

  • Wenn der Kurbelgehäusedrucksensor nicht innerhalb der folgenden Spezifikation liegt, wurde ein Kurbelgehäusedrucksensor mit Fehlfunktion erkannt: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelgehäusedrucksensor austauschen.

Siehe Verfahrensanweisung 019-445

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurbelgehäusegase prüfen

Lösung: S00005142

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Typ des Kurbelgehäuseentlüftungselements prüfen.
  • Wenn das Element kein wartungsfreier Einsatz ist, das Wartungsintervall prüfen, um zu ermitteln, ob das Wartungsintervall überschritten wurde.
  • Blowby-Messung durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Wenn das Wartungsintervall des Kurbelgehäuseentlüftungselements überschritten wurde, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn die Blowby-Messung bei umgangenem Element nicht innerhalb der Spezifikation liegt, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Externer Kurbelgehäuseentlüftungsschlauch verstopft

Siehe S00001375

  • Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Siehe S00001203

  • Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Siehe S00001204

  • Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Siehe S00006462

Reparatur

  • Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-019

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3.1 - Externer Kurbelgehäuseentlüftungsschlauch verstopft

Lösung: S00001375

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und Ölabscheider auf Verstopfung sichtprüfen.

Siehe Verfahrensanweisung 003-018

Bei extrem niedrigen Außentemperaturen unbedingt auf vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitungen prüfen. In den Kurbelgehäuseentlüftungsleitungen kann sich Eis bilden, das zum Verstopfen führt, aber zum Zeitpunkt der Störungssuche nicht vorhanden ist.

Spezifikationen

  • Wenn das Kurbelgehäuseentlüftungselement falsch eingebaut oder der Zuleitungsschlauch der Kurbelgehäuseentlüftung verengt oder beschädigt ist, wurde ein Kurbelgehäuseentlüftungselement oder ein verengter Einlassschlauch der Kurbelgehäuseentlüftung mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

Siehe Verfahrensanweisung 003-018

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.2 - Aus dem Turbolader dringt Öl in das Kurbelgehäuse ein

Lösung: S00001203

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Turbolader durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Turboladers zu den Kurbelgehäusegasen den Sollwert, wurde ein Turbolader mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader austauschen.

Siehe Verfahrensanweisung 010-033

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.3 - Luftverdichter lässt Luft in das Kurbelgehäuse eindringen

Lösung: S00001204

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Blowby-Messung bei isoliertem Luftverdichter durchführen.

Siehe Verfahrensanweisung 014-010

Spezifikationen

  • Überschreitet der Beitrag des Luftverdichters zu den Blowby-Gasen die Spezifikation, wurde ein Luftverdichter mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Luftverdichter austauschen.

Siehe Verfahrensanweisung 012-014

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3.4 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00006462

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Abgenutzte oder beschädigte Komponenten des Arbeitszylinders

Lösung: S00001715

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Die Kolben inspizieren.

Siehe Verfahrensanweisung 001-043

  • Kolbenringe inspizieren.

Siehe Verfahrensanweisung 001-047

  • Zylinderblockbohrung inspizieren.

Siehe Verfahrensanweisung 001-026

Spezifikationen

  • Wenn schadhafte oder verschlissene Zylinderkomponenten gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kolben austauschen.

Siehe Verfahrensanweisung 001-043

  • Kolbenring austauschen.

Siehe Verfahrensanweisung 001-047

  • Zylinderlaufblock reparieren oder austauschen.

Siehe Verfahrensanweisung 001-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 559 | SPN: 157 | FMI: 18
Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Motor springt nicht an
  3. Kraftstofffilterdifferenzdruck- und Zahnradpumpendruck prüfen
  4. Drosselung des Kraftstoffzulaufs prüfen
  5. Prüfung des Einspritzdüsenrücklaufs
  6. Einspritzdüsenisolierungstest
  7. Übermäßiger Rücklauf vom Kraftstoffüberdruckventil
  8. Test des Zulaufs zur Hochdruckkraftstoffpumpe
  9. Hochdruckkraftstoffpumpen-Funktionsprüfung
  10. Fehlfunktion des Kraftstoffpumpen-Stellglieds
  11. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000109

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kraftstoff: 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Spannung: 1117
  • Sensorversorgung 6: 515, 516

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Motor springt nicht an

Lösung: S00000629

Verifizierung

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

  • Versuchen, den Motor zu starten.

Spezifikationen

  • Wenn der Motor anspringt, mit der nächsten Lösung fortfahren.
  • Wenn der Motor nicht anspringt, nach "Motor wird angelassen, startet aber nicht" suchen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nach "Motor wird angelassen, startet aber nicht" suchen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kraftstofffilterdifferenzdruck- und Zahnradpumpendruck prüfen

Lösung: S00002784

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

  • Motor mit hoher Leerlaufdrehzahl laufen lassen.
  • Prüfung der Drosselung am Kraftstofffilter durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Druck der Zahnradkraftstoffpumpe am Einlass des Kraftstofffilters nicht der Spezifikation entspricht, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn der Differenzdruck nicht der Spezifikation entspricht, wurde ein verstopfter oder blockierter Kraftstofffilter erkannt.

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Drosselung des Kraftstoffzulaufs prüfen

Siehe S00001206

  • Wenn die Ergebnisse der vorstehenden Prüfungen der Spezifikation entsprechen, wurde eine Zahnradkraftstoffpumpe mit Fehlfunktion erkannt

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Zahnradkraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 005-016

  • Kraftstofffilter austauschen.

Siehe Verfahrensanweisung 006-015

Validierung

  • Keine
Next Solution

3.1 - Drosselung des Kraftstoffzulaufs prüfen

Lösung: S00001206

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Kraftstoffeinlassdrosselung messen.

Siehe Verfahrensanweisung 006-020

Spezifikationen

Bei übermäßiger Einlassdrosselung die Ursache feststellen.

Folgende Komponenten inspizieren (sofern relevant):

  • Kraftstofffilter auf Saugseite verstopft.
  • Kraftstoffvorwärmer teilweise zugesetzt.

Siehe OEM-Wartungshandbuch

  • OEM-Kraftstoffleitungen teilweise zugesetzt.

Siehe OEM-Wartungshandbuch

  • ECM-Kühlplatte verstopft.

Siehe Verfahrensanweisung 006-006

  • Rückschlagventil der ECM-Kühlplatte teilweise zugesetzt.

Siehe Verfahrensanweisung 006-006

  • OEM-Kraftstoffleitungen teilweise zugesetzt.

Siehe OEM-Wartungshandbuch

  • Standrohre im Kraftstofftank verengt.

Siehe OEM-Wartungshandbuch

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Kraftstofffilter austauschen.

Siehe OEM-Wartungshandbuch

  • Kraftstoffvorwärmer reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • OEM-Kraftstoffleitungen reparieren oder austauschen.

Siehe OEM-Wartungshandbuch

  • ECM-Kühlplatte reparieren oder austauschen.

Siehe Verfahrensanweisung 006-006

  • Rückschlagventil der ECM-Kühlplatte reparieren oder austauschen.

Siehe Verfahrensanweisung 006-006

  • Kraftstofftank-Standrohr reparieren oder austauschen.

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung des Einspritzdüsenrücklaufs

Lösung: S00000631

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse einen Wert außerhalb der Spezifikation liefert, die Muttern des Einspritzdüsenanschlusses prüfen und den Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse erneut ausführen.
  • Wenn der Test zur Ermittlung des Rücklaufs der Hochdruck-Einspritzdüse weiterhin einen Wert außerhalb der Spezifikation liefert, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.

Verknüpfte Lösungen

  • Einspritzdüsenisolierungstest

Siehe S00001280

Reparatur

  • Anzugsdrehmoment der Befestigungsmuttern des Kraftstoffleitungsanschlusses prüfen und die Muttern bei Bedarf festziehen.

Siehe Verfahrensanweisung 006-052

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4.1 - Einspritzdüsenisolierungstest

Lösung: S00001280

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Rücklaufprüfung für die Hochdruckeinspritzdüse ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Einspritzdüsen-Rücklauftest/-Isoliertest eine Kraftstoffeinspritzdüse identifiziert, die die Spezifikation nicht erfüllt, wurde eine Kraftstoffeinspritzdüse mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Die Kraftstoffeinspritzdüse austauschen.

Siehe Verfahrensanweisung 006-026

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

5 - Übermäßiger Rücklauf vom Kraftstoffüberdruckventil

Lösung: S00000632

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Test des Rücklaufs vom Kraftstoffüberdruckventil ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Wenn der Railrücklauf beim Prüfen am Railüberdruckventil nicht der Spezifikation entspricht, wurde eine Fehlfunktion des Railüberdruckventils festgestellt.Hinweis:

Verknüpfte Lösungen

  • Keine

Reparatur

  • Überdruckventil austauschen.

Siehe Verfahrensanweisung 006-061

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Test des Zulaufs zur Hochdruckkraftstoffpumpe

Lösung: S00002889

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Test des Zulaufs zur Hochdruckkraftstoffpumpe durchführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Liegt der Durchfluss der Hochdruckkraftstoffpumpe nicht innerhalb der Spezifikation, wurde eine Hochdruckkraftstoffpumpe mit Fehlfunktion festgestellt.

Siehe Verfahrensanweisung 005-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Hochdruck-Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 005-016

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Hochdruckkraftstoffpumpen-Funktionsprüfung

Lösung: S00005707

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Hochdruckkraftstoffpumpen-Funktionsprüfung ausführen.

Siehe Verfahrensanweisung 005-236

Spezifikationen

  • Eine Kraftstoffpumpe mit Fehlfunktion wurde festgestellt, wenn die Hochdruckkraftstoffpumpen-Funktionsprüfung einen Wert unter der Spezifikation liefert.

Siehe Verfahrensanweisung 005-236

Verknüpfte Lösungen

  • Keine

Reparatur

  • Hochdruck-Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 005-016

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Fehlfunktion des Kraftstoffpumpen-Stellglieds

Lösung: S00001170

Verifizierung

Bedingungen

  • Motor läuft im Leerlauf.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • "Kraftstoffzufuhrdruck (befohlen)" überwachen.
  • "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn "Kraftstoffzufuhrdruck (gemessen)" um mehr als den folgenden Wert von "Kraftstoffzufuhrdruck (befohlen)" abweicht: 100 bar [1450 psi]
  • Mit der nächsten Lösung fortfahren, wenn "Kraftstoffzufuhrdruck (gemessen)" nicht um mehr als den folgenden Wert von "Kraftstoffzufuhrdruck (befohlen)" abweicht: 100 bar [1450 psi]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5616 | SPN: 3713 | FMI: 31
Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie
  3. Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001734

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kühlmitteltemperatur: 151
  • DOC: 1664
  • DEF-System: 1682
  • AGR-Differenzdrucksensor: 1866
  • AGR: 1896, 1899
  • Differenzdruck des Abgasnachbehandlungssystems: 1921
  • Kraftstoff: 2311
  • Regeneration des Abgasnachbehandlungssystems: 2777
  • DPF: 3317

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Stationäre Regeneration des Abgasnachbehandlungssystems ist erforderlich

Lösung: S00001113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Sicherstellen, dass keine anderen Fehlercodes aktiv sind.

Spezifikationen

  • Falls andere Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, diese Fehlercodes diagnostizieren, bevor die stationäre Regeneration des Abgasnachbehandlungssystems ausgeführt wird.
  • Wenn keine anderen Fehlercodes, die eine stationäre Regeneration des Abgasnachbehandlungssystems verhindern, aktiv sind oder in den letzten 25 Motorbetriebsstunden mit mehr als einer Instanz protokolliert wurden, unmittelbar mit der stationären Regeneration des Abgasnachbehandlungssystems fortfahren.

Siehe Verfahrensanweisung 014-016

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.
  • Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann ebenfalls verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Bedienungsanleitung des Herstellers.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5684 | SPN: 6810 | FMI: 9
Hybridsystem-OBD-bezogener DTC-Status – Anormale Aktualisierungsrate

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00005656

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Einstellungen der OEM-Hybridsystemsteuerung richtig sind.

Spezifikationen

  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-Hybridsystemsteuerung, wurde eine falsche Konfiguration im Cummins®-ECM festgestellt.
  • Wenn die ECM-Multiplexkonfiguration der Konfiguration der OEM-Hybridsystemsteuerung entspricht, liegt ein OEM-Problem vor.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.
  • OEM-Komponente mit Fehlfunktion reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5685 | SPN: 6810 | FMI: 31
Hybridsystem-OBD-OEM-bezogener DTC-Status – Zustand vorhanden

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie
  2. Fehlfunktion der OEM-Hybridsystemsteuerung

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Fehlfunktion der OEM-Hybridsystemsteuerung

Lösung: S00005657

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode nach Durchführung aller vorhergehenden Lösungsüberprüfungen weiterhin aktiv ist, wurde eine OEM-Hybridsteuerung mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Hybridsystemsteuerung austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Keine

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5691 | SPN: 6810 | FMI: 11
Hybridsystem-OBD-bezogener DTC-Status – Ursache unbekannt

Troubleshooting Summary

  1. Falsche Einstellung des einstellbaren Parameters
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Falsche Einstellung des einstellbaren Parameters

Lösung: S00005656

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) verifizieren, dass die Einstellungen der OEM-Hybridsystemsteuerung richtig sind.

Spezifikationen

  • Entspricht die ECM-Multiplexkonfiguration nicht der OEM-Hybridsystemsteuerung, wurde eine falsche Konfiguration im Cummins®-ECM festgestellt.
  • Wenn die ECM-Multiplexkonfiguration der Konfiguration der OEM-Hybridsystemsteuerung entspricht, liegt ein OEM-Problem vor.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Bordnetzspannung der Motorkonfiguration entsprechend konfigurieren.
  • OEM-Komponente mit Fehlfunktion reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 5716 | SPN: 3610 | FMI: 10
Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 - Anormale Veränderungsrate

Troubleshooting Summary

  1. Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors
  2. DPF-Differenzdrucksensor hängt im zulässigen Bereich
  3. "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen
  4. Prüfung auf Unterbrechung am DPF-Differenzdrucksensor
  5. Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors
  6. Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors
  7. Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors
  8. Prüfung der ECM-Kalibrierungshistorie

1 - Schadhafte oder fehlende Leitungen des DPF-Differenzdrucksensors

Lösung: S00001010

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Differenzdruckleitungen des Abgasnachbehandlungssystems auf ordnungsgemäßen Einbau sichtprüfen.
  • Leitungen des DPF-Differenzdrucksensors auf Beschädigung, Verstopfung, Knicke, Undichtigkeit und lose Anschlüsse inspizieren.

Siehe Verfahrensanweisung 011-047

Bei extrem niedrigen Temperaturen muss auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. Eis kann sich in den Leitungen des DPF-Differenzdrucksensors ablagern und Verstopfungen oder die Unbeweglichkeit von Komponenten verursachen. Dieses Eis ist möglicherweise nicht mehr vorhanden, während die Fehlerdiagnose durchgeführt wird.

Spezifikationen

  • Wenn Schäden, Knicke oder Verstopfungen gefunden werden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

Siehe Verfahrensanweisung 011-047

Validierung

  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
Next Solution

2 - DPF-Differenzdrucksensor hängt im zulässigen Bereich

Lösung: S00000793

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der DPF-Differenzdrucksensorleitungen sichtprüfen.

Siehe Verfahrensanweisung 011-047

Spezifikationen

  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors nicht der Spezifikation entsprechen, wurde ein DPF-Differenzdrucksensor mit Fehlfunktion erkannt.
  • Wenn die Spannungsmesswerte des DPF-Differenzdrucksensors der Spezifikation entsprechen, mit dem Abschnitt "Verlinkte Lösungen" fortfahren.
  • Wenn die DPF-Differenzdrucksensorleitungen nicht kontinuierlich von den Sensoranschlüssen aus abwärts geneigt sind, wurde eine falsche Sensorausrichtung erkannt.

Verknüpfte Lösungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Siehe S00001197

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

  • Ausrichtung der Dieselpartikelfilter-Differenzdrucksensorleitungen korrigieren.

Siehe Verfahrensanweisung 011-047

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2.1 - "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen

Lösung: S00001197

Verifizierung

Bedingungen

  • Motor läuft.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Spannung des DPF-Differenzdrucksensors überwachen.

Siehe Verfahrensanweisung 019-443

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem verbunden" durchführen.

Spezifikationen

  • Wenn sich die Spannung des DPF-Differenzdrucksensors während des Beschleunigungstests (Vollgas aus dem Stand) nicht ändert, wurde eine Fehlfunktion des DPF-Differenzdrucksensors festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung auf Unterbrechung am DPF-Differenzdrucksensor

Lösung: S00000996

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Spannung zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Spannung zwischen dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin für den Dieselpartikelfilter-Differenzdrucksensor im Sensorsteckverbinder des OEM-Kabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Masseschluss eines Pins im Schaltkreis des DPS-Differenzdrucksensors

Lösung: S00001539

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Masseschluss eines Pins im Schaltkreis des DPF-Auslassdrucksensors

Lösung: S00002790

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Kurzschluss zwischen Pins im Kabel des DPF-Differenzdrucksensors

Lösung: S00007507

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Gaspedal/-hebel vom OEM-Kabelbaum trennen.
  • Gasfernbedienungspedal/-hebel vom OEM-Kabelbaum trennen.
  • Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 584 | SPN: 677 | FMI: 3
Anlasserrelaisschaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Anlassersperrrelais nicht aktiviert
  2. Anlassersperrrelais weist eine Fehlfunktion auf
  3. Spannungsprüfung des Anlassersperrrelais
  4. Schaltkreis des Anlassersperrrelais am ECM
  5. Prüfung auf Unterbrechung am Anlassersperrrelais
  6. Kurschluss zwischen Pins im Schaltkreis des Anlassersperrrelais

1 - Anlassersperrrelais nicht aktiviert

Lösung: S00000639

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass ein Anlassersperrrelais installiert ist.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Verifizieren, dass der Anlassersperrrelais-Parameter für die Anwendung richtig eingestellt ist.

Spezifikationen

  • Wenn ein Anlassersperrrelais verbaut ist und für den Parameter nicht "Enable" eingestellt ist, wurde der falsche einstellbare Parameter konfiguriert.
  • Wenn kein Anlassersperrrelais verbaut ist und für den Parameter nicht "Disable" eingestellt ist, wurde der falsche einstellbare Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Funktionen und Parameter auf die richtigen Werte einstellen.

Siehe Verfahrensanweisung 019-078

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Anlassersperrrelais weist eine Fehlfunktion auf

Lösung: S00000637

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Anlassersperrrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Spannungsprüfung des Anlassersperrrelais

Lösung: S00000644

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Schaltkreis des Anlassersperrrelais am ECM

Siehe S00000646

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Schaltkreis des Anlassersperrrelais am ECM

Lösung: S00000646

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung am Anlassersperrrelais

Lösung: S00000642

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.
  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im Anlassersperrrelais-Steckverbinder am OEM-Kabelbaum und dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Anlassersperrrelais im Anlassersperrrelais-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurschluss zwischen Pins im Schaltkreis des Anlassersperrrelais

Lösung: S00000643

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 585 | SPN: 677 | FMI: 4
Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Anlassersperrrelais nicht aktiviert
  2. Anlassersperrrelais weist eine Fehlfunktion auf
  3. Spannungsprüfung des Anlassersperrrelais
  4. Schaltkreis des Anlassersperrrelais am ECM
  5. Masseschluss eines Pins im Schaltkreis des Anlassersperrrelais
  6. Kurschluss zwischen Pins im Schaltkreis des Anlassersperrrelais

1 - Anlassersperrrelais nicht aktiviert

Lösung: S00000639

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass ein Anlassersperrrelais installiert ist.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Verifizieren, dass der Anlassersperrrelais-Parameter für die Anwendung richtig eingestellt ist.

Spezifikationen

  • Wenn ein Anlassersperrrelais verbaut ist und für den Parameter nicht "Enable" eingestellt ist, wurde der falsche einstellbare Parameter konfiguriert.
  • Wenn kein Anlassersperrrelais verbaut ist und für den Parameter nicht "Disable" eingestellt ist, wurde der falsche einstellbare Parameter konfiguriert.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Funktionen und Parameter auf die richtigen Werte einstellen.

Siehe Verfahrensanweisung 019-078

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Anlassersperrrelais weist eine Fehlfunktion auf

Lösung: S00000637

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Relais prüfen.

Siehe Verfahrensanweisung 019-642

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn das Relais nicht der Spezifikation entspricht, wurde ein Relais mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Das Anlassersperrrelais austauschen.

Siehe OEM-Wartungshandbuch

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Spannungsprüfung des Anlassersperrrelais

Lösung: S00000644

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Schaltkreis des Anlassersperrrelais am ECM

Siehe S00000646

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Schaltkreis des Anlassersperrrelais am ECM

Lösung: S00000646

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im ECM-Steckverbinder am OEM-Kabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein ECM mit Fehlfunktion erkannt: 10 Ω
  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Masseschluss eines Pins im Schaltkreis des Anlassersperrrelais

Lösung: S00000650

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurschluss zwischen Pins im Schaltkreis des Anlassersperrrelais

Lösung: S00000643

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 595 | SPN: 103 | FMI: 16
Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  3. Turboladerdrehzahlsensor weist eine Fehlfunktion auf
  4. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  5. Prüfung des Widerstands am Turboladerdrehzahlsensor
  6. Prüfung auf Unterbrechung am Turboladerdrehzahlsensor
  7. Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors
  8. Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors
  9. Prüfung der ECM-Kalibrierungshistorie
  10. Turboladerdrehzahlsensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000110

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123
  • Luftdruck: 221, 222

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00002831

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Turboladerdrehzahlsensor aus dem Turboladergehäuse ausbauen.

Siehe Verfahrensanweisung 019-390

  • Prüfspitze des Turboladerdrehzahlsensors auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 019-390

Spezifikationen

  • Wenn die Prüfspitze des Turboladerdrehzahlsensors beschädigt ist, wurde ein Turboladerdrehzahlsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung des Widerstands am Turboladerdrehzahlsensor

Lösung: S00002828

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am betreffenden Turboladerdrehzahlsensor messen.

Siehe Verfahrensanweisung 019-390

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 600 - 1600 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Unterbrechung am Turboladerdrehzahlsensor

Lösung: S00000653

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Rückführpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000673

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für die Turboladerdrehzahl im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000652

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00000651

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 596 | SPN: 167 | FMI: 16
Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel
  2. Lichtmaschine weist eine Fehlfunktion auf
  3. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 597 | SPN: 167 | FMI: 18
Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Fehlfunktion der Batterie oder der Batteriekabel
  2. Lichtmaschine weist eine Fehlfunktion auf
  3. Prüfung auf Unterbrechung an der ungeschalteten Batterie
  4. Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis
  5. Prüfung der ECM-Kalibrierungshistorie

1 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung auf Unterbrechung an der ungeschalteten Batterie

Lösung: S00005285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand des ECM-Batterieversorgungskreises (+) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batteriepluspol (+) messen.
  • Widerstand des ECM-Batterieversorgungskreises (-) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batterieminuspol (-) messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis

Lösung: S00000668

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Die Batterie abklemmen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen einem der ECM-Batteriespannungsversorgungspins (+) im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 598 | SPN: 167 | FMI: 1
Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Troubleshooting Summary

  1. Aussetzende Masseverbindung
  2. Fehlfunktion der Batterie oder der Batteriekabel
  3. Lichtmaschine weist eine Fehlfunktion auf
  4. Prüfung auf Unterbrechung an der ungeschalteten Batterie
  5. Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis
  6. Prüfung der ECM-Kalibrierungshistorie

1 - Aussetzende Masseverbindung

Lösung: S00000690

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batteriemasseanschlüsse inspizieren.

Siehe OEM-Wartungshandbuch

  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Siehe OEM-Wartungshandbuch

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Spezifikationen

  • Alle Masseanschlüsse müssen vorhanden, richtig geerdet, frei von Korrosion und fest sein.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Schadhafte Verbindungen reparieren oder austauschen.

Siehe Verfahrensanweisung 019-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Fehlfunktion der Batterie oder der Batteriekabel

Lösung: S00000451

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.
  • Verkabelung von Zusatzkomponenten und Zubehör am Pluspol (+) der Batterie prüfen.

Siehe Verfahrensanweisung 013-009

  • Batteriespannung zunächst bei eingeschalteter Zündung und dann beim Anlassen messen.

Siehe Verfahrensanweisung 013-007

  • Wenn der Motor dreht, aber nicht anspringt, den Steckverbinder der Batterieversorgung vom ECM trennen.
  • Spannung zwischen der Batteriespannungsversorgung und der Batterierückführung auf der OEM-Seite des Steckverbinders der ECM-Batterieversorgung messen.

Spezifikationen

  • Beträgt die Batteriespannung weniger als 10 Volt (20 Volt bei 24-Volt-Systemen), liegt ein Problem mit der Batterie vor.
  • Wenn die Spannung auf der OEM-Seite des Batterieversorgungssteckverbinders nicht innerhalb der folgenden Spezifikation der Batteriespannung liegt, wurde eine Sicherung oder ein OEM-Kabelbaum mit Fehlfunktion erkannt: 1 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • OEM-Kabelbaum und alle Verbindungen diagnostizieren.
  • Batterie laden oder austauschen.

Siehe Verfahrensanweisung 013-007

  • Sicherung austauschen.

Siehe Verfahrensanweisung 019-198

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Lichtmaschine weist eine Fehlfunktion auf

Lösung: S00000532

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Lichtmaschinenausgang prüfen.

Siehe Verfahrensanweisung 013-001

Spezifikationen

  • Wenn der Lichtmaschinenausgang nicht der Spezifikation entspricht, wurde eine Lichtmaschine mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Lichtmaschine reparieren oder austauschen.

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung an der ungeschalteten Batterie

Lösung: S00005285

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand des ECM-Batterieversorgungskreises (+) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batteriepluspol (+) messen.
  • Widerstand des ECM-Batterieversorgungskreises (-) zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Batterieminuspol (-) messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurzschluss zwischen Pins im ungeschalteten Batterieschaltkreis

Lösung: S00000668

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.
  • Die Batterie abklemmen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen einem der ECM-Batteriespannungsversorgungspins (+) im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand kleiner als die folgende Spezifikation ist, wurde ein OEM-Kabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 649 | SPN: 1378 | FMI: 31
Motorölwechselintervall - Zustand vorhanden

Troubleshooting Summary

  1. Wartungswarnung Ölwechselintervall
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Wartungswarnung Ölwechselintervall

Lösung: S00000671

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der Fehlercode aktiv ist oder innerhalb der letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurde, wurde das Schmierölwartungsintervall überschritten.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Schmieröl wechseln.

Siehe Verfahrensanweisung 007-037

  • Schmierölfilter wechseln.

Siehe Verfahrensanweisung 007-013

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 6712 | SPN: 636 | FMI: 8
Motorpositionssensor – Anormale Frequenz oder Pulsbreite oder Dauer

Troubleshooting Summary

  1. Prüfung der ECM-Kalibrierungshistorie

1 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 687 | SPN: 103 | FMI: 18
Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Ansaugkrümmerdrucksensor weist Kohleablagerungen auf
  3. Turboladerdrehzahlsensor weist eine Fehlfunktion auf
  4. Ansaugkrümmerdrucksensor hängt im zulässigen Bereich
  5. Prüfung des Widerstands am Turboladerdrehzahlsensor
  6. Prüfung auf Unterbrechung am Turboladerdrehzahlsensor
  7. Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors
  8. Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors
  9. Prüfung der ECM-Kalibrierungshistorie
  10. Turboladerdrehzahlsensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000112

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Ansaugkrümmer: 122, 123
  • Luftdruck: 221, 222

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Ansaugkrümmerdrucksensor weist Kohleablagerungen auf

Lösung: S00006329

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Den Ansaugkrümmerdruck-/-temperatursensor ausbauen.

Siehe Verfahrensanweisung 019-159

  • Ansaugkrümmerdruck-/-temperatursensorspitze auf Ruß- oder Kohleablagerung sichtprüfen.
  • Ansaugkrümmerdrucksensor auf Schäden sichtprüfen.
  • O-Ringe des Ansaugkrümmerdrucksensors auf Schäden sichtprüfen.

Spezifikationen

  • Werden Kohleablagerungen gefunden, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn ein O-Ring des Ansaugkrümmerdruck-/-temperatursensors Kerben oder Risse aufweist, ist der O-Ring schadhaft.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Ansaugkrümmerdruck-/-temperatursensor reinigen.

Siehe Verfahrensanweisung 019-159

  • O-Ring des Ansaugkrümmerdruck-/-temperatursensors austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00002831

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Turboladerdrehzahlsensor aus dem Turboladergehäuse ausbauen.

Siehe Verfahrensanweisung 019-390

  • Prüfspitze des Turboladerdrehzahlsensors auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 019-390

Spezifikationen

  • Wenn die Prüfspitze des Turboladerdrehzahlsensors beschädigt ist, wurde ein Turboladerdrehzahlsensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Ansaugkrümmerdrucksensor hängt im zulässigen Bereich

Lösung: S00002814

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Empfohlenes elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden.
  • Ansaugkrümmerdrucksensor überwachen.

Spezifikationen

  • Wenn der Ansaugkrümmerdruck nicht der folgenden Spezifikation entspricht, wurde ein Ansaugkrümmerdrucksensor mit Fehlfunktion festgestellt: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Verknüpfte Lösungen

  • Keine

Reparatur

  • Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Prüfung des Widerstands am Turboladerdrehzahlsensor

Lösung: S00002828

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand am betreffenden Turboladerdrehzahlsensor messen.

Siehe Verfahrensanweisung 019-390

  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit dem Abschnitt "Reparatur" fortfahren, wenn der Widerstand nicht innerhalb der folgenden Spezifikation liegt: 600 - 1600 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung auf Unterbrechung am Turboladerdrehzahlsensor

Lösung: S00000653

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem Rückführpin des Turboladerdrehzahlsensors im Kabelbaumsteckverbinder des Turboladerdrehzahlsensors und dem Rückführpin des Turboladerdrehzahlsensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Masseschluss eines Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000673

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin für die Turboladerdrehzahl im ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kurzschluss zwischen Pins im Schaltkreis des Turboladerdrehzahlsensors

Lösung: S00000652

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Turboladerdrehzahlsensors im ECM-Steckverbinder am Motorkabelbaum und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

10 - Turboladerdrehzahlsensor weist eine Fehlfunktion auf

Lösung: S00000651

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turbolader-Drehzahlsensor austauschen.

Siehe Verfahrensanweisung 019-390

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 689 | SPN: 190 | FMI: 2
Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der Kurbelwellenpositionssensorspannung
  3. Prüfung der Kurbelwellensensorpositionsspannung am ECM
  4. Prüfung des Widerstands am Kurbelwellendrehzahl-/-positionssensor
  5. Prüfung auf Unterbrechung am Kurbelwellenpositionssensor
  6. Kurbelwellen-/Nockenwellenimpulsrad
  7. Kurzschluss zwischen Pins im Schaltkreis des Kurbelwellensensors
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Kurbelwellendrehzahl-/-positionssensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000113

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 3: 238, 239
  • Kurbelwellendrehzahl-/-positionssensor: 284

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der Kurbelwellenpositionssensorspannung

Lösung: S00000678

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors im Sensorsteckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Kurbelwellensensorpositionsspannung am ECM

Siehe S00000679

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

2.1 - Prüfung der Kurbelwellensensorpositionsspannung am ECM

Lösung: S00000679

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors im ECM-Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

3 - Prüfung des Widerstands am Kurbelwellendrehzahl-/-positionssensor

Lösung: S00000684

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kurbelwellenpositionssensor ausbauen.
  • Kurbelwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.
  • Verifizieren, dass der Kurbelwellenpositionssensor richtig angeschlossen ist.
  • Das zum Ausbau des Sensors aus dem Motor verwendete Steckschlüsselwerkzeug mit der Ratschenantriebsseite flach und bündig so an den Sensor setzen, so dass die Kante des Einsatzes an der Kante des Sensors ansitzt.
  • Status des Kurbelwellendrehzahlsensors mit dem empfohlenen elektronischen Wartungswerkzeug von Cummins® (oder gleichwertig) auf Statusänderungen überwachen (Engine Speed Main Sensor State).
  • Den Einsatz langsam bezogen auf die Markierungslinie am Sensor oder die Einbauhalterung des Sensors rechtwinklig verschieben.

Spezifikationen

  • Wird ein Schaden am Sensor festgestellt, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der Kurbelwellenpositionssensor nicht richtig angeschlossen ist, mit dem Abschnitt "Reparatur" fortfahren.
  • Wenn der Kurbelwellenpositionssensor NICHT von High nach Low oder von Low nach High wechselt oder der Status NICHT als ausgelöst gemeldet wird, wurde ein Kurbelwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Den Kurbelwellendrehzahl-/-positionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Prüfung auf Unterbrechung am Kurbelwellenpositionssensor

Lösung: S00000676

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kurbelwellenpositionssensors im Kurbelwellenpositionssensor-Steckverbinder am Motorkabelbaum und dem Signalpin des Kurbelwellenpositionssensors im ECM-Steckverbinder am Motorkabelbaum messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurbelwellen-/Nockenwellenimpulsrad

Lösung: S00004055

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zahnradabdeckung ausbauen.

Siehe Verfahrensanweisung 001-031

  • Kurbelwellen-Drehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Kurbelwellen-Drehzahlring austauschen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring austauschen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad austauschen.

Siehe Verfahrensanweisung 001-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Kurbelwellensensors

Lösung: S00000674

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Kurbelwellenpositionssensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Kurbelwellendrehzahl-/-positionssensor weist eine Fehlfunktion auf

Lösung: S00000866

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Kurbelwellenpositionssensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 691 | SPN: 1172 | FMI: 3
Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Turbolader-Verdichtereinlasstemperatursensors
  2. Schaltkreisrückmeldung des Turboladerverdichter-Einlasstemperatursensors am ECM

1 - Schaltkreisrückmeldung des Turbolader-Verdichtereinlasstemperatursensors

Lösung: S00000382

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turboladerverdichter-Einlasstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen dem Signalpin des Turbolader-Verdichtereinlasstemperatursensors und dem Rückführpin des Turbolader-Verdichtereinlasstemperatursensors im Sensorsteckverbinder des Motorkabelbaums anbringen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei angebrachter Kabelbrücke aktiv wurde, wurde ein Turbolader-Verdichtereinlasstemperatursensor mit Fehlfunktion erkannt. 692

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turboladerverdichter-Einlasstemperatursensor austauschen.

Siehe Verfahrensanweisung 019-395

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Schaltkreisrückmeldung des Turboladerverdichter-Einlasstemperatursensors am ECM

Lösung: S00000686

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kabelbrücke zwischen den Signalpin des Verdichtereinlasstemperatursensors von Turbolader 1 und den Rückführpin des Verdichtereinlasstemperatursensors von Turbolader 1 am ECM setzen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt. 692
  • Wenn der folgende Fehlercode bei gesetzter Kabelbrücke aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 692

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 692 | SPN: 1172 | FMI: 4
Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Troubleshooting Summary

  1. Schaltkreisrückmeldung des Turbolader-Verdichtereinlasstemperatursensors
  2. Schaltkreisrückmeldung des Turboladerverdichter-Einlasstemperatursensors am ECM

1 - Schaltkreisrückmeldung des Turbolader-Verdichtereinlasstemperatursensors

Lösung: S00000383

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Turboladerverdichter-Einlasstemperatursensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Sensor aktiv wurde, wurde ein Turbolader-Verdichtereinlasstemperatursensor mit Fehlfunktion erkannt. 691

Verknüpfte Lösungen

  • Keine

Reparatur

  • Turboladerverdichter-Einlasstemperatursensor austauschen.

Siehe Verfahrensanweisung 019-395

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

2 - Schaltkreisrückmeldung des Turboladerverdichter-Einlasstemperatursensors am ECM

Lösung: S00000685

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Vor dem Prüfen der Schaltkreisrückmeldung 30 Sekunden warten.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum nicht aktiv wurde, wurde ein ECM mit Fehlfunktion festgestellt: 691
  • Wenn der folgende Fehlercode bei getrenntem Motorkabelbaum aktiv wurde, wurde ein Motorkabelbaum mit Fehlfunktion festgestellt: 691

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 13-JUN-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 693 | SPN: 1172 | FMI: 2
Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Prüfung der ECM-Kalibrierungshistorie

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00000116

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Turbolader: 691, 692

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 731 | SPN: 723 | FMI: 7
Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle – Mechanik spricht nicht an oder ist verstellt

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Aussetzende Masseverbindung
  3. Kurbelwellenpositionssensor ist schadhaft
  4. Nockenwellenpositionssensor ist beschädigt
  5. Kurbelwellen-/Nockenwellenimpulsrad
  6. Prüfung der ECM-Kalibrierungshistorie
  7. Grundmotoreinstellung falsch

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00001081

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Kurbelwellendrehzahl-/-positionssensor: 115, 778, 2321

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Aussetzende Masseverbindung

Lösung: S00000690

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batteriemasseanschlüsse inspizieren.

Siehe OEM-Wartungshandbuch

  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Alle Anschlüsse auf Korrosion und lose Verbindungen inspizieren.

Siehe OEM-Wartungshandbuch

  • Batteriepole und Batteriekabelanschlüsse auf Korrosion sichtprüfen.

Spezifikationen

  • Alle Masseanschlüsse müssen vorhanden, richtig geerdet, frei von Korrosion und fest sein.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Schadhafte Verbindungen reparieren oder austauschen.

Siehe Verfahrensanweisung 019-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Kurbelwellenpositionssensor ist schadhaft

Lösung: S00009205

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Kurbelwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-365

  • Kurbelwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Kurbelwellenpositionssensor Schäden aufweist, wurde ein Kurbelwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Kurbelwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-365

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

4 - Nockenwellenpositionssensor ist beschädigt

Lösung: S00001226

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Nockenwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-363

  • Nockenwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Nockenwellenpositionssensor Schäden aufweist, wurde ein Nockenwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurbelwellen-/Nockenwellenimpulsrad

Lösung: S00004055

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zahnradabdeckung ausbauen.

Siehe Verfahrensanweisung 001-031

  • Kurbelwellen-Drehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Kurbelwellen-Drehzahlring austauschen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring austauschen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad austauschen.

Siehe Verfahrensanweisung 001-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Grundmotoreinstellung falsch

Lösung: S00001614

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Grundmotoreinstellung prüfen.

Siehe Verfahrensanweisung 001-008

Spezifikationen

  • Wenn das Nockenwellen und das Kurbelwellenrad nicht richtig ausgerichtet sind, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Grundmotoreinstellung korrigieren.

Siehe Verfahrensanweisung 001-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


NO TITLE

ISB6.7 CM2350 B103

Fehlercode: 778 | SPN: 723 | FMI: 2
Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Troubleshooting Summary

  1. Auf primäre Fehlercodes prüfen.
  2. Nockenwellenpositionssensor ist beschädigt
  3. Prüfung der Spannung am Nockenwellenpositionssensor
  4. Prüfung der Nockenwellenpositionssensorspannung am ECM
  5. Prüfung auf Unterbrechung des Nockenwellenpositionssensor-Schaltkreises
  6. Kurbelwellen-/Nockenwellenimpulsrad
  7. Kurzschluss zwischen Pins im Schaltkreis des Nockenwellenpositionssensors
  8. Prüfung der ECM-Kalibrierungshistorie
  9. Grundmotoreinstellung falsch
  10. Nockenwellenpositionssensor weist eine Fehlfunktion auf

1 - Auf primäre Fehlercodes prüfen.

Lösung: S00006538

Verifizierung

Bedingungen

  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.

Spezifikationen

Vor diesem Fehlercode alle Fehlercodes in der folgenden Liste diagnostizieren, die aktiv sind oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert wurden:

  • Sensorversorgung 2: 187, 227

Verknüpfte Lösungen

  • Keine

Reparatur

  • Suche nach den betreffenden Fehlercodes durchführen.

Validierung

  • Keine
Next Solution

2 - Nockenwellenpositionssensor ist beschädigt

Lösung: S00001226

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Nockenwellenpositionssensor ausbauen.

Siehe Verfahrensanweisung 019-363

  • Nockenwellenpositionssensor auf Schäden, Ölaustritt und Metallpartikel an der Sensorspitze inspizieren.

Spezifikationen

  • Wenn der Nockenwellenpositionssensor Schäden aufweist, wurde ein Nockenwellenpositionssensor mit Fehlfunktion erkannt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

3 - Prüfung der Spannung am Nockenwellenpositionssensor

Lösung: S00000693

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors im Sensorsteckverbinder des Motorkabelbaums messen.

Spezifikationen

  • Mit der nächsten Lösung fortfahren, wenn die Spannung innerhalb der Spezifikation liegt: 4.75 - 5.25 VDC
  • Mit dem Abschnitt "Verlinkte Lösungen" fortfahren, wenn die Spannung nicht innerhalb der folgenden Spezifikation liegt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

Unten auf den Link klicken:

  • Prüfung der Nockenwellenpositionssensorspannung am ECM

Siehe S00000694

Reparatur

  • Für diese Lösung ist keine weitere Maßnahme erforderlich.

Validierung

  • Keine
Next Solution

3.1 - Prüfung der Nockenwellenpositionssensorspannung am ECM

Lösung: S00000694

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Zündung einschalten (ON).
  • Spannung zwischen dem Spannungsversorgungspin und dem Rückführpin des Nockenwellenpositionssensors im ECM-Steckverbinder messen.

Spezifikationen

  • Wenn die Spannung im ECM-Steckverbinder nicht der folgenden Spezifikation entspricht, wurde ein ECM mit Fehlfunktion erkannt: 4.75 - 5.25 VDC
  • Wenn die Spannung im ECM-Steckverbinder der folgenden Spezifikation entspricht, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 4.75 - 5.25 VDC

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

  • Das ECM austauschen.

Siehe Verfahrensanweisung 019-031

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Parent Solution

4 - Prüfung auf Unterbrechung des Nockenwellenpositionssensor-Schaltkreises

Lösung: S00000691

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors im Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem Signalpin des Nockenwellenpositionssensors im ECM-Steckverbinder des Motorkabelbaums messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand höher als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 10 Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

5 - Kurbelwellen-/Nockenwellenimpulsrad

Lösung: S00004055

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Zahnradabdeckung ausbauen.

Siehe Verfahrensanweisung 001-031

  • Kurbelwellen-Drehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad auf Schäden sichtprüfen.

Siehe Verfahrensanweisung 001-008

Spezifikationen

  • Wird eine Beschädigung festgestellt, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

Nur die Komponenten reparieren oder austauschen, für die Werte außerhalb der Spezifikation festgestellt wurden.

  • Den Kurbelwellen-Drehzahlring austauschen.

Siehe Verfahrensanweisung 001-071

  • Nockenwellendrehzahlring austauschen.

Siehe Verfahrensanweisung 001-008

  • Nockenwellenimpulsrad austauschen.

Siehe Verfahrensanweisung 001-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

6 - Kurzschluss zwischen Pins im Schaltkreis des Nockenwellenpositionssensors

Lösung: S00000692

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-Steckverbinder vom ECM abziehen.
  • Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

  • Pins und Steckverbinder auf Schäden prüfen.

Siehe Verfahrensanweisung 019-361

  • Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins in diesem Steckverbinder messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spezifikationen

  • Wenn der Widerstand niedriger als die folgende Spezifikation ist, wurde ein Motorkabelbaum mit Fehlfunktion erkannt: 100k Ω

Verknüpfte Lösungen

  • Keine

Reparatur

  • Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

7 - Prüfung der ECM-Kalibrierungshistorie

Lösung: S00000443

Verifizierung

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.

Maßnahme

  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) zum Auslesen der Fehlercodes verwenden.
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um relevante Änderungen zu ermitteln.

Spezifikationen

  • Wenn für diesen Fehlercode eine Kalibrierungsaktualisierung verfügbar ist, muss die ECM-Kalibrierungsrevision mindestens dieser Revision entsprechen.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Vor dem Herunterladen der ECM-Kalibrierung darauf achten, dass alle Speicherauszüge und alle anderen Fehlerdiagnosen dokumentiert wurden, da das Herunterladen einer ECM-Kalibrierung zum Löschen der ECM-Fehlercodes führt.
  • Aktualisierten ECM-Kalibrierungscode herunterladen.

Siehe Verfahrensanweisung 019-032

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

8 - Grundmotoreinstellung falsch

Lösung: S00001614

Verifizierung

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Grundmotoreinstellung prüfen.

Siehe Verfahrensanweisung 001-008

Spezifikationen

  • Wenn das Nockenwellen und das Kurbelwellenrad nicht richtig ausgerichtet sind, mit dem Abschnitt "Reparatur" fortfahren.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Grundmotoreinstellung korrigieren.

Siehe Verfahrensanweisung 001-008

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.
Next Solution

9 - Nockenwellenpositionssensor weist eine Fehlfunktion auf

Lösung: S00000364

Verifizierung

Bedingungen

  • Keine

Maßnahme

  • Verifizieren, dass alle vorhergehenden Lösungsüberprüfungen für diesen Fehlercode ausgeführt wurden.

Spezifikationen

  • Wenn der Fehlercode weiterhin aktiv ist oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vorliegt und alle vorhergehenden Lösungsüberprüfungen durchgeführt wurden, wurde ein Nockenwellenpositionssensor mit Fehlfunktion festgestellt.

Verknüpfte Lösungen

  • Keine

Reparatur

  • Nockenwellenpositionssensor austauschen.

Siehe Verfahrensanweisung 019-363

Validierung

  • Alle Komponenten anschließen.
  • Empfohlene elektronisches Wartungswerkzeug von Cummins® (oder gleichwertig) anschließen.
  • Fehlercode deaktivieren.
  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Verifizieren, dass der Fehlercode nicht mehr aktiv ist.
  • ECM-Kalibrierungshistorie prüfen
  • Das empfohlene elektronische Wartungswerkzeug von Cummins® (oder gleichwertig) verwenden, um den aktuellen ECM-Code und die Revisionsnummer vom ECM abzurufen.
  • ECM-Code und Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu ermitteln, ob Änderungen verfügbar sind, die sich auf diesen Fehlercode beziehen.
  • Siehe ECM-Kalibrierungshistorie.

Wenn alle Schritte durchgeführt wurden und keine Ursache ermittelt werden konnte, den technischen Eskalationsprozess befolgen.

Table Of Contents

Datum der letzten Änderung: 11-JUL-2021


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


INDEX
de195-fc111.htm

de195-t06-111.htm

de195-fc115.htm

de195-t06-115.htm

de195-fc122.htm

de195-t06-122.htm

de195-fc123.htm

de195-t06-123.htm

de195-fc124.htm

de195-t06-124.htm

de195-fc125.htm

de195-t06-125.htm

de195-fc131.htm

de195-t06-131.htm

de195-fc132.htm

de195-t06-132.htm

de195-fc133.htm

de195-t06-133.htm

de195-fc134.htm

de195-t06-134.htm

de195-fc135.htm

de195-t06-135.htm

de195-fc141.htm

de195-t06-141.htm

de195-fc143.htm

de195-t06-143.htm

de195-fc144.htm

de195-t06-144.htm

de195-fc145.htm

de195-t06-145.htm

de195-fc146.htm

de195-t06-146.htm

de195-fc151.htm

de195-t06-151.htm

de195-fc153.htm

de195-t06-153.htm

de195-fc154.htm

de195-t06-154.htm

de195-fc155.htm

de195-t06-155.htm

de195-fc187.htm

de195-t06-187.htm

de195-fc195.htm

de195-t06-195.htm

de195-fc196.htm

de195-t06-196.htm

de195-fc197.htm

de195-t06-197.htm

de195-fc221.htm

de195-t06-221.htm

de195-fc222.htm

de195-t06-222.htm

de195-fc227.htm

de195-t06-227.htm

de195-fc234.htm

de195-t06-234.htm

de195-fc238.htm

de195-t06-238.htm

de195-fc239.htm

de195-t06-239.htm

de195-fc241.htm

de195-t06-241.htm

de195-fc245.htm

de195-t06-245.htm

de195-fc249.htm

de195-t06-249.htm

de195-fc256.htm

de195-t06-256.htm

de195-fc269.htm

de195-t06-269.htm

de195-fc271.htm

de195-t06-271.htm

de195-fc272.htm

de195-t06-272.htm

de195-fc285.htm

de195-t06-285.htm

de195-fc286.htm

de195-t06-286.htm

de195-fc288.htm

de195-t06-288.htm

de195-fc291.htm

de195-t06-291.htm

de195-fc295.htm

de195-t06-295.htm

de195-fc319.htm

de195-t06-319.htm

de195-fc322.htm

de195-t06-322.htm

de195-fc323.htm

de195-t06-323.htm

de195-fc324.htm

de195-t06-324.htm

de195-fc325.htm

de195-t06-325.htm

de195-fc331.htm

de195-t06-331.htm

de195-fc332.htm

de195-t06-332.htm

de195-fc334.htm

de195-t06-334.htm

de195-fc338.htm

de195-t06-338.htm

de195-fc339.htm

de195-t06-339.htm

de195-fc343.htm

de195-t06-343.htm

de195-fc351.htm

de195-t06-351.htm

de195-fc352.htm

de195-t06-352.htm

de195-fc383.htm

de195-t06-383.htm

de195-fc386.htm

de195-t06-386.htm

de195-fc415.htm

de195-t06-415.htm

de195-fc418.htm

de195-t06-418.htm

de195-fc427.htm

de195-t06-427.htm

de195-fc428.htm

de195-t06-428.htm

de195-fc429.htm

de195-t06-429.htm

de195-fc435.htm

de195-t06-435.htm

de195-fc436.htm

de195-t06-436.htm

de195-fc441.htm

de195-t06-441.htm

de195-fc442.htm

de195-t06-442.htm

de195-fc451.htm

de195-t06-451.htm

de195-fc452.htm

de195-t06-452.htm

de195-fc515.htm

de195-t06-515.htm

de195-fc516.htm

de195-t06-516.htm

de195-fc553.htm

de195-t06-553.htm

de195-fc555.htm

de195-t06-555.htm

de195-fc556.htm

de195-t06-556.htm

de195-fc559.htm

de195-t06-559.htm

de195-fc584.htm

de195-t06-584.htm

de195-fc585.htm

de195-t06-585.htm

de195-fc595.htm

de195-t06-595.htm

de195-fc596.htm

de195-t06-596.htm

de195-fc597.htm

de195-t06-597.htm

de195-fc598.htm

de195-t06-598.htm

de195-fc649.htm

de195-t06-649.htm

de195-fc687.htm

de195-t06-687.htm

de195-fc689.htm

de195-t06-689.htm

de195-fc691.htm

de195-t06-691.htm

de195-fc692.htm

de195-t06-692.htm

de195-fc693.htm

de195-t06-693.htm

de195-fc731.htm

de195-t06-731.htm

de195-fc778.htm

de195-t06-778.htm

de195-fc1117.htm

de195-t06-1117.htm

de195-fc1139.htm

de195-t06-1139.htm

de195-fc1141.htm

de195-t06-1141.htm

de195-fc1142.htm

de195-t06-1142.htm

de195-fc1143.htm

de195-t06-1143.htm

de195-fc1144.htm

de195-t06-1144.htm

de195-fc1145.htm

de195-t06-1145.htm

de195-fc1228.htm

de195-t06-1228.htm

de195-fc1239.htm

de195-t06-1239.htm

de195-fc1241.htm

de195-t06-1241.htm

de195-fc1242.htm

de195-t06-1242.htm

de195-fc1515.htm

de195-t06-1515.htm

de195-fc1664.htm

de195-t06-1664.htm

de195-fc1668.htm

de195-t06-1668.htm

de195-fc1669.htm

de195-t06-1669.htm

de195-fc1673.htm

de195-t06-1673.htm

de195-fc1677.htm

de195-t06-1677.htm

de195-fc1678.htm

de195-t06-1678.htm

de195-fc1679.htm

de195-t06-1679.htm

de195-fc1682.htm

de195-t06-1682.htm

de195-fc1683.htm

de195-t06-1683.htm

de195-fc1684.htm

de195-t06-1684.htm

de195-fc1694.htm

de195-t06-1694.htm

de195-fc1695.htm

de195-t06-1695.htm

de195-fc1696.htm

de195-t06-1696.htm

de195-fc1712.htm

de195-t06-1712.htm

de195-fc1713.htm

de195-t06-1713.htm

de195-fc1843.htm

de195-t06-1843.htm

de195-fc1844.htm

de195-t06-1844.htm

de195-fc1866.htm

de195-t06-1866.htm

de195-fc1867.htm

de195-t06-1867.htm

de195-fc1879.htm

de195-t06-1879.htm

de195-fc1881.htm

de195-t06-1881.htm

de195-fc1883.htm

de195-t06-1883.htm

de195-fc1885.htm

de195-t06-1885.htm

de195-fc1887.htm

de195-t06-1887.htm

de195-fc1896.htm

de195-t06-1896.htm

de195-fc1898.htm

de195-t06-1898.htm

de195-fc1921.htm

de195-t06-1921.htm

de195-fc1922.htm

de195-t06-1922.htm

de195-fc1938.htm

de195-t06-1938.htm

de195-fc1941.htm

de195-t06-1941.htm

de195-fc1942.htm

de195-t06-1942.htm

de195-fc1961.htm

de195-t06-1961.htm

de195-fc1962.htm

de195-t06-1962.htm

de195-fc1974.htm

de195-t06-1974.htm

de195-fc1981.htm

de195-t06-1981.htm

de195-fc1993.htm

de195-t06-1993.htm

de195-fc2185.htm

de195-t06-2185.htm

de195-fc2186.htm

de195-t06-2186.htm

de195-fc2198.htm

de195-t06-2198.htm

de195-fc2272.htm

de195-t06-2272.htm

de195-fc2273.htm

de195-t06-2273.htm

de195-fc2274.htm

de195-t06-2274.htm

de195-fc2288.htm

de195-t06-2288.htm

de195-fc2311.htm

de195-t06-2311.htm

de195-fc2321.htm

de195-t06-2321.htm

de195-fc2322.htm

de195-t06-2322.htm

de195-fc2349.htm

de195-t06-2349.htm

de195-fc2353.htm

de195-t06-2353.htm

de195-fc2372.htm

de195-t06-2372.htm

de195-fc2373.htm

de195-t06-2373.htm

de195-fc2374.htm

de195-t06-2374.htm

de195-fc2375.htm

de195-t06-2375.htm

de195-fc2376.htm

de195-t06-2376.htm

de195-fc2377.htm

de195-t06-2377.htm

de195-fc2387.htm

de195-t06-2387.htm

de195-fc2398.htm

de195-t06-2398.htm

de195-fc2416.htm

de195-t06-2416.htm

de195-fc2448.htm

de195-t06-2448.htm

de195-fc2449.htm

de195-t06-2449.htm

de195-fc2554.htm

de195-t06-2554.htm

de195-fc2555.htm

de195-t06-2555.htm

de195-fc2556.htm

de195-t06-2556.htm

de195-fc2634.htm

de195-t06-2634.htm

de195-fc2636.htm

de195-t06-2636.htm

de195-fc2638.htm

de195-t06-2638.htm

de195-fc2639.htm

de195-t06-2639.htm

de195-fc2646.htm

de195-t06-2646.htm

de195-fc2764.htm

de195-t06-2764.htm

de195-fc2771.htm

de195-t06-2771.htm

de195-fc2777.htm

de195-t06-2777.htm

de195-fc2961.htm

de195-t06-2961.htm

de195-fc2962.htm

de195-t06-2962.htm

de195-fc2963.htm

de195-t06-2963.htm

de195-fc2964.htm

de195-t06-2964.htm

de195-fc2973.htm

de195-t06-2973.htm

de195-fc2976.htm

de195-t06-2976.htm

de195-fc3133.htm

de195-t06-3133.htm

de195-fc3134.htm

de195-t06-3134.htm

de195-fc3135.htm

de195-t06-3135.htm

de195-fc3142.htm

de195-t06-3142.htm

de195-fc3143.htm

de195-t06-3143.htm

de195-fc3144.htm

de195-t06-3144.htm

de195-fc3146.htm

de195-t06-3146.htm

de195-fc3147.htm

de195-t06-3147.htm

de195-fc3148.htm

de195-t06-3148.htm

de195-fc3151.htm

de195-t06-3151.htm

de195-fc3164.htm

de195-t06-3164.htm

de195-fc3165.htm

de195-t06-3165.htm

de195-fc3168.htm

de195-t06-3168.htm

de195-fc3186.htm

de195-t06-3186.htm

de195-fc3213.htm

de195-t06-3213.htm

de195-fc3228.htm

de195-t06-3228.htm

de195-fc3229.htm

de195-t06-3229.htm

de195-fc3231.htm

de195-t06-3231.htm

de195-fc3232.htm

de195-t06-3232.htm

de195-fc3235.htm

de195-t06-3235.htm

de195-fc3237.htm

de195-t06-3237.htm

de195-fc3238.htm

de195-t06-3238.htm

de195-fc3239.htm

de195-t06-3239.htm

de195-fc3241.htm

de195-t06-3241.htm

de195-fc3242.htm

de195-t06-3242.htm

de195-fc3243.htm

de195-t06-3243.htm

de195-fc3251.htm

de195-t06-3251.htm

de195-fc3253.htm

de195-t06-3253.htm

de195-fc3254.htm

de195-t06-3254.htm

de195-fc3255.htm

de195-t06-3255.htm

de195-fc3256.htm

de195-t06-3256.htm

de195-fc3258.htm

de195-t06-3258.htm

de195-fc3261.htm

de195-t06-3261.htm

de195-fc3311.htm

de195-t06-3311.htm

de195-fc3312.htm

de195-t06-3312.htm

de195-fc3313.htm

de195-t06-3313.htm

de195-fc3314.htm

de195-t06-3314.htm

de195-fc3315.htm

de195-t06-3315.htm

de195-fc3316.htm

de195-t06-3316.htm

de195-fc3317.htm

de195-t06-3317.htm

de195-fc3318.htm

de195-t06-3318.htm

de195-fc3319.htm

de195-t06-3319.htm

de195-fc3321.htm

de195-t06-3321.htm

de195-fc3322.htm

de195-t06-3322.htm

de195-fc3326.htm

de195-t06-3326.htm

de195-fc3328.htm

de195-t06-3328.htm

de195-fc3342.htm

de195-t06-3342.htm

de195-fc3343.htm

de195-t06-3343.htm

de195-fc3361.htm

de195-t06-3361.htm

de195-fc3366.htm

de195-t06-3366.htm

de195-fc3374.htm

de195-t06-3374.htm

de195-fc3375.htm

de195-t06-3375.htm

de195-fc3376.htm

de195-t06-3376.htm

de195-fc3382.htm

de195-t06-3382.htm

de195-fc3383.htm

de195-t06-3383.htm

de195-fc3396.htm

de195-t06-3396.htm

de195-fc3418.htm

de195-t06-3418.htm

de195-fc3422.htm

de195-t06-3422.htm

de195-fc3423.htm

de195-t06-3423.htm

de195-fc3425.htm

de195-t06-3425.htm

de195-fc3488.htm

de195-t06-3488.htm

de195-fc3492.htm

de195-t06-3492.htm

de195-fc3497.htm

de195-t06-3497.htm

de195-fc3498.htm

de195-t06-3498.htm

de195-fc3525.htm

de195-t06-3525.htm

de195-fc3526.htm

de195-t06-3526.htm

de195-fc3527.htm

de195-t06-3527.htm

de195-fc3528.htm

de195-t06-3528.htm

de195-fc3531.htm

de195-t06-3531.htm

de195-fc3532.htm

de195-t06-3532.htm

de195-fc3543.htm

de195-t06-3543.htm

de195-fc3545.htm

de195-t06-3545.htm

de195-fc3547.htm

de195-t06-3547.htm

de195-fc3558.htm

de195-t06-3558.htm

de195-fc3559.htm

de195-t06-3559.htm

de195-fc3562.htm

de195-t06-3562.htm

de195-fc3563.htm

de195-t06-3563.htm

de195-fc3567.htm

de195-t06-3567.htm

de195-fc3568.htm

de195-t06-3568.htm

de195-fc3571.htm

de195-t06-3571.htm

de195-fc3572.htm

de195-t06-3572.htm

de195-fc3574.htm

de195-t06-3574.htm

de195-fc3575.htm

de195-t06-3575.htm

de195-fc3577.htm

de195-t06-3577.htm

de195-fc3578.htm

de195-t06-3578.htm

de195-fc3582.htm

de195-t06-3582.htm

de195-fc3583.htm

de195-t06-3583.htm

de195-fc3596.htm

de195-t06-3596.htm

de195-fc3613.htm

de195-t06-3613.htm

de195-fc3614.htm

de195-t06-3614.htm

de195-fc3616.htm

de195-t06-3616.htm

de195-fc3641.htm

de195-t06-3641.htm

de195-fc3649.htm

de195-t06-3649.htm

de195-fc3681.htm

de195-t06-3681.htm

de195-fc3682.htm

de195-t06-3682.htm

de195-fc3697.htm

de195-t06-3697.htm

de195-fc3712.htm

de195-t06-3712.htm

de195-fc3714.htm

de195-t06-3714.htm

de195-fc3717.htm

de195-t06-3717.htm

de195-fc3718.htm

de195-t06-3718.htm

de195-fc3724.htm

de195-t06-3724.htm

de195-fc3725.htm

de195-t06-3725.htm

de195-fc3727.htm

de195-t06-3727.htm

de195-fc3737.htm

de195-t06-3737.htm

de195-fc3741.htm

de195-t06-3741.htm

de195-fc3748.htm

de195-t06-3748.htm

de195-fc3749.htm

de195-t06-3749.htm

de195-fc4151.htm

de195-t06-4151.htm

de195-fc4152.htm

de195-t06-4152.htm

de195-fc4155.htm

de195-t06-4155.htm

de195-fc4156.htm

de195-t06-4156.htm

de195-fc4157.htm

de195-t06-4157.htm

de195-fc4158.htm

de195-t06-4158.htm

de195-fc4159.htm

de195-t06-4159.htm

de195-fc4161.htm

de195-t06-4161.htm

de195-fc4162.htm

de195-t06-4162.htm

de195-fc4163.htm

de195-t06-4163.htm

de195-fc4164.htm

de195-t06-4164.htm

de195-fc4165.htm

de195-t06-4165.htm

de195-fc4166.htm

de195-t06-4166.htm

de195-fc4168.htm

de195-t06-4168.htm

de195-fc4169.htm

de195-t06-4169.htm

de195-fc4171.htm

de195-t06-4171.htm

de195-fc4213.htm

de195-t06-4213.htm

de195-fc4215.htm

de195-t06-4215.htm

de195-fc4244.htm

de195-t06-4244.htm

de195-fc4245.htm

de195-t06-4245.htm

de195-fc4249.htm

de195-t06-4249.htm

de195-fc4251.htm

de195-t06-4251.htm

de195-fc4259.htm

de195-t06-4259.htm

de195-fc4261.htm

de195-t06-4261.htm

de195-fc4485.htm

de195-t06-4485.htm

de195-fc4486.htm

de195-t06-4486.htm

de195-fc4487.htm

de195-t06-4487.htm

de195-fc4488.htm

de195-t06-4488.htm

de195-fc4489.htm

de195-t06-4489.htm

de195-fc4517.htm

de195-t06-4517.htm

de195-fc4573.htm

de195-t06-4573.htm

de195-fc4586.htm

de195-t06-4586.htm

de195-fc4612.htm

de195-t06-4612.htm

de195-fc4731.htm

de195-t06-4731.htm

de195-fc4739.htm

de195-t06-4739.htm

de195-fc4769.htm

de195-t06-4769.htm

de195-fc4956.htm

de195-t06-4956.htm

de195-fc4957.htm

de195-t06-4957.htm

de195-fc5173.htm

de195-t06-5173.htm

de195-fc5174.htm

de195-t06-5174.htm

de195-fc5177.htm

de195-t06-5177.htm

de195-fc5216.htm

de195-t06-5216.htm

de195-fc5217.htm

de195-t06-5217.htm

de195-fc5218.htm

de195-t06-5218.htm

de195-fc5219.htm

de195-t06-5219.htm

de195-fc5278.htm

de195-t06-5278.htm

de195-fc5384.htm

de195-t06-5384.htm

de195-fc5385.htm

de195-t06-5385.htm

de195-fc5616.htm

de195-t06-5616.htm

de195-fc5684.htm

de195-t06-5684.htm

de195-fc5685.htm

de195-t06-5685.htm

de195-fc5691.htm

de195-t06-5691.htm

de195-fc5716.htm

de195-t06-5716.htm

de195-fc6712.htm

de195-t06-6712.htm