ISB5.9 G/ISC8.3 G CM2180/CM2380, ISB6.7G CM2380,

Datum der letzten Änderung: 21 Feb 2012 (ge00-t05-555)

Copyright © 1997-2012
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 111

Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 111 PID: S254 SPN: 629 FMI: 12 LAMPE: Rot SRT: | Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil. Interner ECM-Fehler im Zusammenhang mit der Speicherhardware oder internen ECM-Spannungsversorgungskreisen. | Möglicherweise startet der Motor nicht.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Das ECM befindet sich seitlich vom Motor neben dem Zündsteuermodul (Ignition Control Module, ICM).

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die interne ECM-Diagnose einen Lese- oder Schreibfehler im Inneren des Moduls feststellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Fehlercode und MIL können auch mit dem elektronischen Wartungswerkzeug INSITE gelöscht werden.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Das ECM kann nicht repariert werden.

Siehe Fehlerdiagnose für Fehlercode 111.

Datum der letzten Änderung: 01-JUN-2010
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 115

Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 115 PID: P190 SPN: 190 FMI: 2 LAMPE: Rot SRT: | Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten. | Der Motor stirbt möglicherweise ab oder springt nicht an.
Schaltkreis Drehzahl-/Stellungssensoren für Kurbelwelle/Nockenwelle

Schaltkreisbeschreibung

Der Schaltkreis für Drehzahl und Stellung von Kurbelwelle/Nockenwelle umfasst zwei Drehzahl-/Stellungssensoren für Kurbelwelle und Nockenwelle. Der Drehzahl-/Stellungssensor 1 der Nockenwelle ist der primäre Motorstellungssensor, Nockenwellenstellungssensor 2 der sekundäre Motorstellungssensor. Beide Drehzahl-/Stellungssensoren der Nockenwelle übermitteln Motordrehzahldaten an das elektronische Steuermodul (Electronic Control Module, ECM). Nockenwellendrehzahl-/-stellungssensor 1 wird über die dafür reservierte Sensorversorgung 3 mit 5 V Spannung versorgt. Motorstellungssensor 2 werden 5 V Spannung über eine Sensorversorgung zugeführt, die der Sensor gemeinsam mit anderen Sensoren im Schaltkreis für Sensorversorgung 1 nutzt. Die Sensoren erzeugen ein Signal aus der Zahnfolge eines Geberrads, das in das Nockenwellenrad eingearbeitet ist.

Lage der Bauteile

Die Drehzahl-/Stellungssensoren der Nockenwelle befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Der Drehzahl-/Stellungssensoren der Nockenwelle liegen nebeneinander. Drehzahl-/Stellungssensor 1 der Nockenwelle ist der am weitesten vom Block entfernte Sensor. Nockenwellendrehzahl-/-stellungssensor 2 ist der dem Block am nächsten liegende Sensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Stellungssensoren der Nockenwelle übermitteln kein übereinstimmendes Ergebnis.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn der Ansaugkrümmerdruck einen Unterdruck anzeigt, geht das ECM davon aus, dass der Motor läuft. Bei eingeschalteter Zündung und Motordrehzahl 0 kann Fehlercode 115 ausgelöst werden, wenn der angegebene Ansaugkrümmerdruck von dem erwarteten Wert abweicht. Mit dem elektronischen Wartungswerkzeug INSITE™ kann der Wert des Ansaugkrümmerdrucksensors mit dem Wert des Einlassdrucksensors der Motordrosselklappe verglichen werden. Diese beiden Sensoren müssen bei eingeschalteter Zündung und nicht laufendem Motor beide denselben Wert für den atmosphärischen Druck (101,3 kPa [14,7 psi] auf NN) anzeigen. Ist dies nicht der Fall, kann dies auf einen Defekt des Ansaugkrümmerdrucksensors hindeuten. Möglicherweise startet der Motor in diesem Fall nicht.

Dieser Fehlercode wird gespeichert, wenn das ECM von den Nockenwellendrehzahl-/-stellungssensoren kein Signal oder ein ungültiges Signal empfängt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Spannungsversorgungs-, Signal- oder Rückführkreis in Sensor, Kabelbaum oder ECM
  • Kurzschluss gegen Masse oder Rückführung in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss zu einer Spannungsquelle in Sensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad oder Impulsrad.

Wenn der Fehlercode nur manchmal gespeichert wird, sorgfältig auf Wackelkontakte an den Kabelbaumverbindungen untersuchen, die z. B. durch lockere oder abgenutzte Kontakte in den Motorkabelbaum-Steckverbindern verursacht werden können.

Siehe Fehlerdiagnose für Fehlercode 115.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Reduzierung der Motorleistung.
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Ansaugkrümmerdruck-/-temperatursensor über den Sensorversorgungskreis mit 5 V Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdruck-/-temperatursensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verzögerung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch die Ansaugkrümmertemperatur gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt für das Ansaugkrümmerdrucksignal für mehr als 1 Sekunde eine Spannung von mehr als 4,95 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Sobald die Diagnose erfolgreich ausgeführt wurde, schaltet das ECM die gelbe CHECK-ENGINE-Leuchte aus.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigter Sensor
  • Kurzschluss der Versorgungs- oder Signalleitung nach Spannungsquelle
Siehe Fehlerdiagnose für Fehlercode 122.

Datum der letzten Änderung: 19-FEB-2010


Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: P102 SPN: 102 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Mögliche Reduzierung der Motorleistung
Schaltkreis Druck-/Temperatursensor für Ansaugkrümmer 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Ansaugkrümmerdruck-/-temperatursensor über den Sensorversorgungskreis mit 5 V Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdruck-/-temperatursensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verzögerung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch die Ansaugkrümmertemperatur gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt für das Ansaugkrümmerdrucksignal für mehr als 1 Sekunde eine Spannung von weniger als 0,05 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 123.

Datum der letzten Änderung: 18-FEB-2010


Ansaugkrümmerdruck 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 124

Ansaugkrümmerdruck 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 124 PID: P102 SPN: 102 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Mögliche Reduzierung der Motorleistung
Schaltkreis des Ansaugkrümmerdrucksensors 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Ansaugkrümmerdruck-/-temperatursensor über den Sensorversorgungskreis mit 5 V Versorgungsspannung. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdruck-/-temperatursensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verzögerung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch die Ansaugkrümmertemperatur gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Ansaugkrümmerdruck über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die Motordrehmomentabgabe wird reduziert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Ansaugkrümmerdruck-/-temperatursensor überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird ausgelöst, wenn der Druck im Ansaugkrümmer für die aktuellen Betriebsbedingungen zu hoch ist.

Siehe Fehlerdiagnose für Fehlercode 124.

Datum der letzten Änderung: 01-JUN-2010


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 125

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 125 PID: P102 SPN: 102 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ansaugkrümmerdruck liegt über dem unteren Betriebsgrenzwert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Ansaugkrümmer-Drucksensor

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Ansaugkrümmerdrucksensor über den Sensorversorgungskreis mit einer Versorgungsspannung von 5 V. Das ECM stellt außerdem die Masse im Sensorrückleitkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer. Unter Betriebsbedingungen wie Leerlauf oder Verlangsamung erfasst das ECM ein Signal mit niedriger Spannung. Bei hoher Motorlast erfasst das ECM ein Signal mit hoher Spannung. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch die Ansaugkrümmertemperatur gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Ansaugkrümmerdruck unter einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die Motordrehmomentabgabe wird reduziert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Ansaugkrümmerdruck-/-temperatursensor überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird aktiv gesetzt, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen zu niedrig ist.

Mögliche Ursachen für diesen Fehlercode:

  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Luftdrucksensor
  • Drosselung am Ladeluftkühler
  • Kraftstoffeinlassdrosselung zu hoch (wird normalerweise durch einen verstopften Kraftstofffilter verursacht).
Siehe Fehlerdiagnose für Fehlercode 125.

Datum der letzten Änderung: 23-NOV-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 131

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 131 PID: P091 SPN: 091 FMI: 3 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Der Motor läuft nur im Leerlauf.
Schaltkreis Gaspedalstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich am Gaspedal. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, wenn die Gaspedalsignalspannung länger als 1 Sekunde einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss ein Gaspedal mit zwei Gaspedalstellungssensoren eingebaut werden.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss im Schaltkreis für Gaspedal- oder Gashebelstellungssignal nach Batterie oder +5-V-Spannungsversorgung
  • Offene Gaspedalrückleitung in Kabelbaum oder Verbindungen
  • Kurzschluss der Gaspedalversorgung nach Batterie
  • Gaspedal- oder Gashebelstellungssensor beschädigt.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode 131.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 132

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 132 PID: P091 SPN: 091 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Der Motor wechselt in die langsame Betriebsart.
Schaltkreis Gaspedalstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, wenn die Spannung des Gaspedalsignals 1 länger als 2 Sekunden einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Die Motorleistung wird stark reduziert.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Sobald die Diagnose erfolgreich ausgeführt wurde, schaltet das ECM schaltet die rote STOP-ENGINE-Leuchte aus.
  • Der inaktive Fehler wird nach 40 Warmlaufzyklen aus dem Speicher gelöscht.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei nicht betätigtem Gaspedal ausgelöst werden sowie der Fehlercode 132 ausgelöst und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 1 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor 1
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode 132.

Datum der letzten Änderung: 18-MÄR-2010


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 133

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 133 PID: P372 SPN: 974 FMI: 3 LAMPE: Rot SRT: | Schaltkreis Stellungssensor für Gaspedal- oder Gashebelfernbedienung – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Der Motor kann nur bei aktivierter Gasfernbedienung im Leerlauf betrieben werden.
ISL G CM2180 – Schaltkreis Stellungssensor für Gasfernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, wenn die Signalspannung für die Gasfernbedienung länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-V-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Defekter Stellungssensor für Gaspedal- oder Gashebelfernbedienung
Siehe Fehlerdiagnose für Fehlercode 133.

Datum der letzten Änderung: 19-FEB-2010


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 134

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 134 PID: P372 SPN: 974 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Der Motor kann nur bei aktivierter Gasfernbedienung im Leerlauf betrieben werden.
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Stellungssensor für die Gaspedalfernbedienung befindet sich an der Gaspedalfernbedienung. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und eingeschalteter Gasfernbedienung (ON) fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, welche Signalspannung der Gaspedalfernbedienung länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Sobald die Diagnose gescheitert ist, schaltet das ECM die gelbe STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.

Bei Motoren mit On-Board-Diagnose (OBD) weist das ECM nach einer programmierten Dauer eine Reduzierung an.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und die Gasfernbedienung einschalten (ON) und das Fahrzeug 1 Minute im Leerlauf betreiben.

  • Sobald die Diagnose erfolgreich ausgeführt wurde, schaltet das ECM die gelbe STOP-ENGINE-Leuchte aus.
  • Sobald die Diagnose erfolgreich ausgeführt wurde, schaltet das ECM die MIL aus.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Stellungssensors für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gaspedals oder Gashebels für Fernbedienung und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor.
  • Defekter Stellungssensor für Gaspedal- oder Gashebelfernbedienung
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel für den Gashebel für Fernbedienung in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Stellungssensors für die Gasfernbedienung müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode 134.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135

Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
ISB5.9 CM2180 – Schaltkreis Motoröldrucksensor

Schaltkreisbeschreibung

Der Motoröldrucksensor wird vom elektronischen Steuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Das ECM überwacht die Spannung am Signalstift und wandelt diese in einen Druckwert um. Der Öldrucksensor sendet an das elektronische Steuermodul Signale für das Motorschutzsystem.

Lage der Bauteile

Der Öldrucksensor befindet sich am Motorblock unter dem ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Motoröldruckkontakt länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motorschutz für den Öldruck wird deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursache für diesen Fehlercode:

  • Kurzschluss zwischen Kontakten im Signalkabel

Tritt der Fehlercode ausschließlich bei kalter Witterung auf? Falls ja, das Öl warm werden lassen und prüfen, ob der Fehlercode inaktiv wird.

Siehe Fehlerdiagnose für Fehlercode 135.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141

Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Öldruck.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Der Öldrucksensor befindet sich auf der Einlassseite des Motorblocks unter dem Kraftstofffilter.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Motoröldruck länger als 8 Sekunden unter 0,25 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.
  • Der Motorschutz für den Öldruck wird deaktiviert.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 141.

Datum der letzten Änderung: 26-JAN-2010


Druck im Hauptölkanal – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 143

Druck im Hauptölkanal – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Reduzierung der Motorleistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Der Motoröldrucksensor befindet sich auf der Einlassseite des Motorblocks unter dem Kraftstofffilter.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei laufendem Motor fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Motoröldruck unter den Motorschutzgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM veranlasst eine Herabsetzung des Drehmoment, wodurch die Leistungsabgabe des Motors begrenzt wird.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Den Fehlercode mit dem elektronischen Wartungswerkzeug INSITE löschen.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand
  • Defekter Öldruckschalter
  • Masseschluss im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode 143.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Möglicherweise Leistungsabfall. Kein Motorschutz für Kühlmitteltemperatur.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur des Kühlmittels im Motor misst. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich unter dem Ansaugkrümmeranschluss für Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erfasst während mehr als 1 Sekunde eine Kühlmitteltemperatursignalspannung von mehr als 4,95 V=.

Maßnahme bei aktivem Fehlercode

  • Sobald die Diagnose gescheitert ist, schaltet das ECM die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.
  • Der Motorschutz für die Kühlmitteltemperatur wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Der inaktive Fehler wird nach 40 Warmlaufzyklen aus dem Speicher gelöscht.

Technische Hintergründe

Bei niedriger Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 144 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Dieser Fehler kann bei sehr kalter Witterung ausgegeben werden.

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 144.

Datum der letzten Änderung: 03-MÄR-2010


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall. Kein Motorschutz für Kühlmitteltemperatur.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur des Kühlmittels im Motor misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich unter dem Ansaugkrümmeranschluss für Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung der Kühlmitteltemperatur für mehr als 10 Sekunden unter 0,1 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Sobald die Diagnose gescheitert ist, schaltet das ECM die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.
  • Der Motorschutz für die Kühlmitteltemperatur wird deaktiviert.
  • Das ECM reduziert das Drehmoment und begrenzt dadurch in Motoren mit On-Board-Diagnose (OBD) die Leistungsabgabe.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Der inaktive Fehler wird nach 40 Warmlaufzyklen aus dem Speicher gelöscht.

Technische Hintergründe

Bei niedriger Kühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Kühlmitteltemperatur ist der Sensorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Wert der Motorkühlmitteltemperatur wird vom ECM für das Motorschutzsystem herangezogen.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motorkühlmitteltemperatursensor
  • Kurzschluss nach Masse am Signalkabel
  • Kurzschluss zwischen Kontakten im Signalkabel

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 145.

Datum der letzten Änderung: 01-JUN-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Leistungsverringerung und möglicherweise Abstellen des Motors, wenn die Motorschutz-Abstellfunktion aktiv ist.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Motorkühlmitteltemperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur des Kühlmittels im Motor misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Bei niedriger Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Motorkühlmitteltemperatursensor befindet sich unter dem Ansaugkrümmeranschluss für Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, wenn die Kühlmitteltemperatur über einem im ECM programmierten Grenzwert liegt.

Maßnahme bei aktivem Fehlercode

Sobald die Diagnose gescheitert ist, schaltet das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein. Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Das ECM schaltet den Fehlercode aus, sobald die Motorkühlmitteltemperatur unter den Motorschutzgrenzwert gefallen ist.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode gibt an, dass die Motorkühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur über normal".

Siehe Fehlerdiagnose für Fehlercode 146.

Datum der letzten Änderung: 01-JUN-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten STOP-Leuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Motorkühlmitteltemperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur des Kühlmittels im Motor misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Bei niedriger Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich unter dem Ansaugkrümmeranschluss für Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Kühlmitteltemperatur über den in der ECM-Kalibrierung eingestellten oberen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur über normal".

Siehe Fehlerdiagnose für Fehlercode 151.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Möglicherweise Leistungsabfall. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
Schaltkreis Ansaugkrümmerdruck-/-temperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdruck-/-temperatursensor ist ein Sensor mit variablem Widerstand, der Druck und Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch der Ansaugkrümmerdruck gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die Ansaugkrümmertemperatur länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment kann herabgesetzt werden.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Bei niedriger Temperatur des Kraftstoffgemischs im Ansaugkrümmer ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Lufttemperatur im Ansaugkrümmer ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Dieser Fehler kann bei sehr kalten Außentemperaturen ausgegeben werden.

Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 28 k bis 32 k
10 | 50 | 18 k bis 20 k
20 | 68 | 11 k bis 13 k
30 | 86 | 7 k bis 9 k
40 | 104 | 5300 bis 5850
Siehe Fehlerdiagnose für Fehlercode 153.

Datum der letzten Änderung: 19-FEB-2010


Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall. Der Lüfter bleibt eingeschaltet, wenn er vom ECM gesteuert wird. Kein Motorschutz für Ansaugkrümmertemperatur.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Der Ansaugkrümmerdruck-/-temperatursensor ist ein Sensor mit variablem Widerstand, der Druck und Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Der Ansaugkrümmerdruck-/-temperatursensor ist ein Kombinationssensor, mit dem auch der Ansaugkrümmerdruck gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die Ansaugkrümmertemperatur länger als 1 Sekunde unter 0,06 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment kann herabgesetzt werden.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Bei niedriger Lufttemperatur im Ansaugkrümmer ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Lufttemperatur im Ansaugkrümmer ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Dieser Fehler kann bei sehr kalten Außentemperaturen ausgegeben werden.

Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 154.

Datum der letzten Änderung: 19-FEB-2010


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach Aufblinken der roten STOP-Leuchte abgeschaltet.
Schaltkreis Ansaugkrümmerdruck-/-temperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdruck-/-temperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab.

Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Es handelt sich um einen Kombinationssensor, mit dem auch der Ansaugkrümmerdruck gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Ansaugkrümmertemperatur über den in der ECM-Kalibrierung eingestellten oberen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, sobald die Ansaugkrümmertemperatur unter die Betriebsgrenzwerte gefallen ist.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Ansaugkrümmertemperatur den Motorschutzgrenzwert überschritten hat.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675

Dieser Sensor kann den Motorlüfter steuern, wenn der OEM diese Option für den ECM verwendet. Die Motorschutzabschaltung ist eine Kundeneinstellung, die erst auf Wunsch des Kunden aktiviert wird.

Siehe Fehlerdiagnose für Fehlercode 155.

Datum der letzten Änderung: 01-JUN-2010


Treiberschaltkreis Stellglied der elektronischen Drosselklappensteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 176

Treiberschaltkreis Stellglied der elektronischen Drosselklappensteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 176 PID: SPN: 3464 FMI: 4/4 LAMPE: Rot SRT: | Treiberschaltkreis Stellglied der elektronischen Drosselklappensteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Die Motordrehzahl befindet sich nur mit einer möglichen Erhöhung der Leerlaufdrehzahl im Leerlauf.
Schaltkreis Drosselklappenstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Motor angelassen wird oder läuft.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die aktuelle Drosselklappenstellung die angewiesene Drosselklappenstellung um mehr als einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Drosselklappenstellglied bewegt sich in die Standardstellung, und der Treiberschaltkreis des Stellglieds wird deaktiviert.
  • Mögliche Erhöhung der Leerlaufdrehzahl.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigtes Drosselklappenstellglied
  • Unterbrechung im Kabelbaum
  • Kurzschluss im Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 176.

Datum der letzten Änderung: 24-AUG-2010


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S211 SPN: 3510 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Es handelt sich um den 5-V-Schaltkreis für Sensorversorgung 2. Das ECM speist Ansaugkrümmerdruck-/-temperatursensor, Motoröldrucksensor, Kraftstoffregler-Einlassdrucksensor, Abgasgegendrucksensor und Kraftstoffregler-Auslassdruck-/-temperatursensor mit 5 V=.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 2 befindet sich im Kabelbaum.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Sensorversorgung 1 länger als 1 Sekunde einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren an Sensorversorgung 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Spannungsversorgungen sind auf 6 Schaltkreise aufgeteilt: Schaltkreis 1 bis 6. Eine niedrige Spannung in der +5-V-Spannungsversorgungsleitung kann auf einen Masseschluss einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung zurückzuführen sein.

Siehe Fehlerdiagnose für Fehlercode 187.

Datum der letzten Änderung: 30-MÄR-2010


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Kühlmittelstand.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung des Kühlmittelstandsignals länger als 10 Sekunden einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 195.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung. Kein Motorschutz für Kühlmittelstand.
Schaltkreis des Kühlmittelstandsensors 1

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Kühlmittelstandsensor über einen gemeinsamen Sensorversorgungskreis mit einer Versorgungsspannung von 5 V. Das ECM stellt außerdem die Masse im Sensorrückleitkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausgleichsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung des Kühlmittelstandsignals länger als 10 Sekunden einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Der Kühlmittelstandsensor wird vom OEM geliefert.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises gegen Masse in Motorkabelbaum, Steckverbinder oder Sensor
  • Defekter Kühlmittelstandsensor
Siehe Fehlerdiagnose für Fehlercode 196.

Datum der letzten Änderung: 18-MÄR-2010


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Reduzierung der Motorleistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausgleichsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kühlmittelstand unter den normalen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

20 Sekunden nach Feststellung eines niedrigen Kühlmittelstands schaltet das ECM die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte 20 Sekunden, nachdem es den korrekten Kühlmittelstand festgestellt hat, sofort aus.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode 197.

Datum der letzten Änderung: 01-JUN-2010


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: 221 SPN: 3510 FMI: 3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Möglicherweise Leistungsabfall.
Versorgungsspannung Sensor 2

Schaltkreisbeschreibung

Es handelt sich um den 5-V-Schaltkreis für Sensorversorgung 2. Das elektronische Steuermodul (Electronic Control Module, ECM) speist Ansaugkrümmerdruck-/-temperatursensor, Motoröldrucksensor, Kraftstoffregler-Einlassdrucksensor, Abgasgegendrucksensor und Kraftstoffregler-Auslassdruck-/-temperatursensor mit 5 V.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 2 ist Teil des Kabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt während mehr als 1 Sekunde eine Signalspannung für Sensorspannungsversorgung 2 von über 5,63 V=.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 2 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 227.

Datum der letzten Änderung: 01-JUN-2010


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: 190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. | Unterbrechung von Zündung und Kraftstoffeinspritzung, bis die Drehzahl unter den Grenzwert für Überdrehzahl gefallen ist.
Schaltkreis Nockenwellendrehzahl-/-stellungssensor 1

Schaltkreisbeschreibung

Der Nockenwellendrehzahl-/-stellungssensor 1 ist der primäre Motorstellungssensor. Der Nockenwellendrehzahl-/-stellungssensor 1 übermittelt dem elektronischen Steuermodul (Electronic Control Module, ECM) Daten zur Stellung des Motors. Nockenwellendrehzahl-/-stellungssensor 1 wird über die eigene Sensorversorgung 3 mit 5 V Spannung versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads am Nockenwellenrad abtastet.

Lage der Bauteile

Die Kurbelwellendrehzahl-/-stellungssensoren befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Der Drehzahl-/Stellungssensoren der Nockenwelle liegen nebeneinander. Nockenwellendrehzahl-/-stellungssensor 1 ist der am weitesten vom Block entfernte Sensor. Nockenwellendrehzahl-/-stellungssensor 2 ist der dem Block am nächsten liegende Sensor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt eine Motordrehzahl von über 3400 1/min.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, sobald die Motordrehzahl unter 3200 1/min gefallen ist.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Sicherstellen, dass der Motor unter den richtigen Betriebsbedingungen entsprechend der Beschreibung im Betriebs- und -Wartungshandbuch eingesetzt wird. Zum Überprüfen auf gültiges Überdrehen die Schnappschussdaten zum Fehlercode für die erreichte Drehzahl prüfen.

Siehe Fehlerdiagnose für Fehlercode 234.

Datum der letzten Änderung: 01-JUN-2010


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 235

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 235 PID: P111 SPN: 111 FMI: 1/1 LAMPE: Rot SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. | Schrittweise Leistungs- und Drehzahlreduzierung; bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der Lampe abgeschaltet.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kühlmittelstand unter den normalen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

20 Sekunden nach Erkennung eines niedrigen Kühlmittelstands schaltet das ECM die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte 20 Sekunden, nachdem es den korrekten Kühlmittelstand festgestellt hat, sofort aus.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Die Motorschutzfunktion für den Kühlmittelstand ist eine Kundeneinstellung, die nur auf Wunsch des Kunden aktiviert wird. Dieser Sensor muss das Kraftstoffsteuerventil deaktivieren oder außer Betrieb setzen, wenn der OEM diese Option verwendet.

Siehe Fehlerdiagnose für Fehlercode 235.

Datum der letzten Änderung: 01-JUN-2010


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: S232 SPN: 3511 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall.
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 3 speist den Nockenwellendrehzahl-/-stellungssensor mit 5 V Spannung.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 3 ist Teil des Motorkabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 3 länger als 1 Sekunde weniger als 4,42 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Über den Nockenwellendrehzahl-/-stellungssensor 2 ermittelt das ECM Drehzahl und Stellung des Motors.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 3 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 238.

Datum der letzten Änderung: 01-JUN-2010


Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 239

Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Möglicherweise Leistungsabfall.
Schaltkreis Sensorversorgung 3

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 3 speist Nockenwellendrehzahl-/-stellungssensor 1 mit 5 V Spannung.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 3 ist Teil des Motorkabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) oder bei laufendem Motor fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 3 länger als 1 Sekunde über 5,63 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet Nockenwellendrehzahl-/-stellungssensor 2.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 3 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 239.

Datum der letzten Änderung: 01-JUN-2010


Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 241

Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 241 PID: P84 SPN: 84 FMI: 2 LAMPE: Gelb SRT: | Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das elektronische Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Siehe Wartungshandbuch des OEM-Herstellers (Original Equipment Manufacturer).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt die Abnahme der Fahrgeschwindigkeit fest, während andere Motorbetriebsbedingungen darauf hinweisen, dass sich das Fahrzeug bewegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.

Bedingungen für Fehlercodelöschung

  • Motor starten und Fahrzeug in Bewegung setzen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald ein gültiges Motordrehzahlsignal vom Fahrgeschwindigkeitssensor empfangen wird.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist beim OEM zu erfragen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, wenn Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt sobald das ECM ein Fahrgeschwindigkeitssignal höher Null erhält. Da der Fahrgeschwindigkeitssensor eine vom OEM installierte Komponente ist, sind in diesem Fehlersuchverfahren nicht alle Schaltkreisfehler erfasst, die mit Komponenten jenseits des Einflussbereichs von Cummins Inc. in Verbindung stehen können. Die Widerstandswerte von Sensoren, Datenlink-Geschwindigkeitssensoren und Tachografen werden in dieser Verfahrensanweisung nicht erschöpfend behandelt.

Siehe Fehlerdiagnose für Fehlercode 241.

Datum der letzten Änderung: 01-JUN-2010


Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

FEHLERCODE 242

Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 242 PID: P084 SPN: 84 FMI: 10/10 LAMPE: Gelb SRT: | Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate. Das Signal deutet auf eine zeitweise Unterbrechung oder Modifikationen am Geschwindigkeitssensor (VSS) hin. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das elektronische Motorsteuermodul (ECM) gegeben und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe.

Bedingungen für Diagnoseausführung

  • Der einstellbare Parameter "VSS-Manipulationsschutz" ("Fahrzeuggeschwindigkeitssensor, manipulationssicherer") muss aktiviert sein.
  • Sofern die Funktion aktiviert ist, wird diese Diagnose bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt eine Manipulation des Fahrgeschwindigkeitssignals fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.
  • Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler werden deaktiviert.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und das Fahrzeug so bewegen, dass das ECM eine Fahrgeschwindigkeit erkennt.

  • Das ECM erfasst ein gültiges Fahrgeschwindigkeitssignal vom Fahrgeschwindigkeitssensor.
  • Die Zündung muss eingeschaltet sein, und Fahrgeschwindigkeit und Motordrehzahl müssen 10 Sekunden lang Null betragen.

Technische Hintergründe

Kontrollieren, dass die Funktionseinstellungen für Geschwindigkeitssensor-Manipulationsschutz (Fehlercode 242), Anwendungsart und Automatikgetriebe richtig eingerichtet sind. Wenn eine dieser Funktionen für das betreffende Fahrzeug oder die Anwendung falsch eingestellt ist, wird der Fehlercode 242 irrtümlicherweise angezeigt.

Bestimmte Fahrpraktiken, wie z. B. längere Strecken in niedrigen Gängen, können den Fehlercode 242 auslösen. Der Fehlercode 242 kann registriert werden, wenn der Fahrer versucht, den Fahrgeschwindigkeitsregler durch wiederholtes Ein- und Ausschalten der Zündung zu überlisten.

Siehe Fehlerdiagnose für Fehlercode 242.

Datum der letzten Änderung: 19-FEB-2010


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: S33 SPN: 647 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Keine Auswirkung auf die Leistung. Lüfter wird ein- oder ausgeschaltet.
Schaltkreis Versorgung für Motorlüfterkupplung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das elektronische Steuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet. Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig. Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM (Original Equipment Manufacturer). Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn das Relais erregt oder entregt wird. In manchen Fällen wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird festgestellt, dass das PWM-Signal des Lüftersteuerung-Schaltkreises bei Aktivierung des PWM-Signal nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Lüftersteuerung wird nicht eingeschaltet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen. Die niedrige Spannung im Signalschaltkreis kann auf einen Masseschluss im Kabelbaum oder im Magnetventil hinweisen. Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Siehe Fehlerdiagnose für Fehlercode 245.

Datum der letzten Änderung: 03-MÄR-2010


Treiberschaltkreis Kraftstoffabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 254

Treiberschaltkreis Kraftstoffabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 254 PID: S17 SPN: 632 FMI: 4/4 LAMPE: Rot SRT: | Treiberschaltkreis Kraftstoffabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Das oder die Kraftstoffabsperrventil(e) werden geschlossen. Der Motor stirbt ab oder startet nicht.
Schaltkreis Kraftstoffabsperrventil

Schaltkreisbeschreibung

Das Kraftstoffabsperrventil ist ein Magnetventil, mit dem die Gaszufuhr zum Motor abgesperrt wird. Das Kraftstoffabsperrventil wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das Kraftstoffabsperrventil ist normalerweise geschlossen. Das ECM öffnet das Kraftstoffabsperrventil, sobald für den Motor eine Drehzahl erkannt wird.

Lage der Bauteile

Das Kraftstoffabsperrventil befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und Erkennung einer Motordrehzahl durch das ECM fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt keine Spannung, wenn das Kraftstoffabsperrventil geöffnet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Kraftstoffabsperrventil öffnet sich nicht. Der Motor springt nicht an und läuft nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Kraftstoffabsperrventil
  • Masseschluss eines Kontakts im Motorkabelbaum
  • Kurzschluss zwischen Kontakten im Motorkabelbaum
Siehe Fehlerdiagnose für Fehlercode 254.

Datum der letzten Änderung: 27-JAN-2010


Treiberschaltkreis Kraftstoffabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 255

Treiberschaltkreis Kraftstoffabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 255 PID: S17 SPN: 632 FMI: 3/3 LAMPE: Gelb SRT: | Treiberschaltkreis Kraftstoffabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Das Kraftstoffabsperrventil wird geschlossen. Der Motor stirbt ab oder startet nicht.
Schaltkreis Kraftstoffabsperrventil

Schaltkreisbeschreibung

Das Kraftstoffabsperrventil ist ein Magnetventil, mit dem die Gaszufuhr zum Motor abgesperrt wird. Das Kraftstoffabsperrventil wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das Kraftstoffabsperrventil ist normalerweise geschlossen. Das ECM öffnet das Kraftstoffabsperrventil, sobald für den Motor eine Drehzahl erkannt wird.

Lage der Bauteile

Das Kraftstoffabsperrventil befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und Erkennung einer Motordrehzahl durch das ECM fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt eine Spannung, wenn das Kraftstoffabsperrventil geschlossen ist.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Das Kraftstoffabsperrventil öffnet sich nicht; der Motor startet oder läuft nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Kraftstoffabsperrventil
  • Kurzschluss zwischen Kontakten im Motorkabelbaum
Siehe Fehlerdiagnose für Fehlercode 255.

Datum der letzten Änderung: 27-JAN-2010


Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 263

Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 263 PID: P174 SPN: 174 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Der Druck-/Temperatursensor des Motorkraftstoffreglers ist ein Sensor mit variablem Widerstand, der die Temperatur des aus dem Niederdruckregler des Motors austretenden Kraftstoffs misst. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Schaltkreis für das Kraftstoffregler-Auslasstemperatursignal mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kraftstofftemperatur ab.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die Auslasstemperatur des Kraftstoffreglers länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Auslasstemperatur des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Weist der aus dem Niederdruckregler des Motors austretende Kraftstoff eine niedrige Temperatur auf, ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung bzw. eine niedrige Temperatur. Weist der aus dem Niederdruckregler des Motors austretende Kraftstoff eine hohe Temperatur auf, ist der Sensorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Kontakten in der Signalleitung
  • Unterbrechung der Signalleitung
  • Defekter Auslassdruck-/-temperatursensor für Kraftstoffregler
  • Sehr niedrige Temperaturen

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 263.

Datum der letzten Änderung: 04-MÄR-2010


Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 265

Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 265 PID: P174 SPN: 174 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Der Auslassdruck-/-temperatursensor des Motorkraftstoffreglers ist ein Sensor mit variablem Widerstand, der die Temperatur des aus dem Niederdruckregler des Motors austretenden Kraftstoffs misst. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Schaltkreis für das Kraftstoffregler-Auslasstemperatursignal mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kraftstofftemperatur ab.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die Auslasstemperatur des Kraftstoffreglers länger als 1 Sekunde unter 0,06 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Auslasstemperatur des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Bei niedriger Kraftstofftemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung bzw. eine niedrige Temperatur. Bei hoher Kraftstofftemperatur ist der Sensorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor
  • Defekter Auslassdruck-/-temperatursensor für Kraftstoffregler

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 265.

Datum der letzten Änderung: 24-MÄR-2010


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig. Es treten eines oder mehrere Symptome auf.
SAE J1939-Multiplex-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das ECM des Cummins®-Motors gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-Motor-ECM das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors.

Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält von einem Multiplex-Gerät länger als 1 Sekunde keine gültige J1939-Meldung.

Das ECM erkennt eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet als Eingangssignal für das Multiplex-Gerät ersatzweise einen Standardwert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Dies kann dadurch verursacht werden, dass die Multiplex-Komponente zwar im Cummins®-Motor-ECM aktiviert ist, die OEM-VECU-Quelladresse der die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-Motor-ECM angegeben ist, oder dadurch, dass die OEM-VECU nicht für die Übermittlung der Meldung der Multiplex-Komponente konfiguriert ist.
  • Der Fehler kann auch auf eine defekte J1939-Datenlink-Verbindung zwischen OEM-VECU und Cummins®-Motor-ECM oder zwischen Komponente und OEM-VECU oder eine defekte OEM-VECU oder ein defektes Cummins®-Motor-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
  • Zur Überwachung von Multiplex-Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.
Siehe Fehlerdiagnose für Fehlercode 285.

Datum der letzten Änderung: 27-JAN-2010


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: S231 SPN: 639 FMI: 13/13 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
SAE J1939-Multiplex-Konfiguration

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. Die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern können von der OEM-VECU über den SAE J1939-Datenlink an das Cummins®-Motor-ECM übermittelt werden.

Die von OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Cummins®-Motor-ECM und OEM-VECU (oder VECUs) müssen richtig konfiguriert sein, damit die Multiplex-Komponenten richtig funktionieren.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors.

Die J1939-Datenlink-Verkabelung und der Einbauort der VECU ist je nach OEM verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erhält von einem Multiplex-Gerät länger als 1 Sekunde keine gültige J1939-Meldung.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht.

Zur Überwachung von Multiplex-Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 286.

Datum der letzten Änderung: 04-MÄR-2010


SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 287

SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 287 PID: P91 SPN: 91 FMI: 2/19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen. | Eventuell läuft der Motor nur im Leerlauf oder beschleunigt nicht auf Vollgas.
SAE J1939-Multiplex-Gaspedal-/Gashebelsensorsystem

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Motorsteuergerät (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU oder dem Getriebe-ECU in der Kabine fest verdrahtet werden können. Die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern können von der OEM-VECU über den SAE J1939-Datenlink an das Cummins®-Motor-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Cummins®-Motor-ECM und OEM-VECU müssen richtig konfiguriert sein, damit die Multiplex-Komponenten richtig funktionieren.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datenlink-Verkabelung und der Einbauort der VECU ist je nach OEM verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Gaspedal ist betätigt und das OEM-VECU erkennt die Gasstellung mit größer 0 %, während aber laut dem sekundären Drosselklappenstellungssensors die Gasbetätigung in Leerlaufstellung ist.

Das Gaspedal ist freigegeben und das OEM-VECU erkennt die Gasstellung mit 0 %, während aber laut dem sekundären Drosselklappenstellungssensors die Gasbetätigung nicht in Leerlaufstellung ist.

Das OEM-VECU befindet, dass die Leitung des Gasbetätigungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet als Eingangssignal für das Multiplex-Gerät ersatzweise einen Standardwert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das OEM-VECU einen Fehler bei der Gasbetätigung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Leerlaufprüfschalters und die Stellung der Gasbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente.

Mögliche Ursachen für diesen Fehlercode:

  • Das Gaspedal ist betätigt, und die OEM-VECU erkennt eine Pedalstellung von mehr als 0 %, während die Gasbetätigung laut Leerlaufprüfschalter in Leerlaufstellung ist. Dieser Fehlerstatus wird über den J1939-Datenlink an das Cummins®-Motor-ECM übertragen.
  • Das Gaspedal ist nicht betätigt, und die OEM-VECU erkennt eine Pedalstellung von 0 %, während die Gasbetätigung laut Leerlaufprüfschalter nicht in Leerlaufstellung ist. Dieser Fehlerstatus wird über den J1939-Datenlink an das Cummins®-Motor-ECM übertragen.
  • Das OEM-VECU befindet, dass die Leitung des Gasbetätigungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat.

HINWEIS: Fehlercode 285 oder 286 kann durch eine falsche Konfiguration von OEM-VECU oder Cummins®-Motor-ECM für andere Komponenten oder durch eine defekte Gasbetätigung, einen defekten Leerlaufprüfschalter oder einen defekten Datenlink verursacht werden. Die OEM-Konfigurationen müssen die Eingänge von Gasbetätigung und Leerlaufprüfschalter bündeln, damit der J1939-Multiplexbetrieb und die Notlauffunktionen dieser Komponenten genutzt werden können. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 287.

Datum der letzten Änderung: 27-JAN-2010


SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 288

SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 288 PID: P372 SPN: 974 FMI: 2/19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen. | Der Motor reagiert nicht auf Gasfernfernbedienung. Der Motor läuft eventuell nur im Leerlauf. Die primäre oder lokale Gasbetätigung (in der Kabine) ist bedienbar.
SAE J1939-Multiplexbetrieb - Gasfernbetätigung

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem elektronischen Steuermodul (Electronic Control Module, ECM) verdrahtet. Beim Multiplexing können dieselben Komponenten mit der elektronischen OEM-Fahrzeugsteuereinheit (Vehicle Electronic Control Unit, VECU) oder der elektronischen Getriebesteuereinheit (Electronic Control Unit, ECU) in der Kabine fest verdrahtet werden. Die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern können von der OEM-VECU über den SAE J1939-Datenlink an das Cummins®-Motor-ECM übermittelt werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-Motor-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-Motor-ECM und die OEM-VECU müssen richtig konfiguriert sein, damit die Multiplex-Komponenten richtig funktionieren.

Lage der Bauteile

Das Motor-ECM befindet sich auf der Einlassseite des Motors. Die J1939-Datalink-Verkabelung und der Einbauort des VECU ist je nach OEM verschieden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die OEM-VECU stellt fest, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung aufweist. Dieser Fehlerstatus wird über den J1939-Datenlink an das Cummins®-Motor-ECM übertragen.

Wenn die OEM-VECU einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für die Gasfernbedienung feststellt, wird der entsprechende Fehlerstatus wird über den J1939-Datenlink an das ECM übertragen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Der inaktive Fehler wird nach 40 Zündzyklen gelöscht.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEM-VECUs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Mögliche Ursachen für diesen Fehlercode:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datenlink an das Cummins®-Motor-ECM übertragen.
  • Wenn die OEM-VECU einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für die Gasfernbedienung feststellt, wird der entsprechende Fehlerstatus wird über den J1939-Datenlink an das ECM übertragen. Die meisten OEM-VECUs sehen keine Fehlererkennung für den Schalter vor.

Hinweis: Fehlercode 285 oder 286 kann auch auf eine falsche Konfiguration von OEM-VECU oder Cummins®-Motor-ECM für andere Komponenten oder Defekte an Gasfernbedienung, Gasfernbedienungsschalter oder Datenlink zurückzuführen sein. Die OEM-Konfigurationen müssen die Eingänge von Gasfernbedienung und Gasfernbedienungsschalter bündeln, damit die J1939-Multiplexfunktionen dieser Komponenten genutzt werden können.

Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Siehe Fehlerdiagnose für Fehlercode 288.

Datum der letzten Änderung: 27-JAN-2010


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 PID: P108 SPN: 108 FMI: 2/2 LAMPE: Gelb SRT: | Luftdruck - Unregelmäßige, aussetzende oder falsche Daten. | Möglicherweise Leistungsabfall.
Schaltkreis Luftdrucksensor

Schaltkreisbeschreibung

Der Einlassluftdrucksensor der Motordrosselklappe wird vom elektronischen Steuermodul (Electronic Control Module, ECM) zur Berechnung des Luftdrucks verwendet. Das ECM vergleicht den Wert des Einlassluftdrucksensors der Drosselklappe beim Einschalten und nicht laufendem Motor mit allen anderen Drucksensoren, um zu prüfen, ob der richtige Wert für den barometrischen Druck erfasst wurde.

Lage der Bauteile

Der Einlassdrucksensor der Drosselklappe befindet sich im Luftstrom hinter dem Ladeluftkühler direkt vor dem Drosselklappenstellglied nahe dem Ladedruckregelventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird beim Einschalten der Zündung vor dem Starten des Motors ausgeführt.

Die Diagnose wird nur ein Mal pro Fahrt ausgeführt, und zwar beim Einschalten der Zündung.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass für den Umgebungsluftdruck ein höherer oder niedrigerer Wert als von den anderen Absolutdrucksensoren am Motor erfasst wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Beim Einschalten der Zündung und vor dem Starten des Motors werden die Werte der verschiedenen Drucksensoren des Motors mit dem Wert des Einlassdrucksensors der Motordrosselklappe verglichen. Dieser Fehlercode wird ausgelöst, wenn der Wert des Drosselklappen-Einlassdrucksensors von den anderen Sensorwerten abweicht.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerverdichter-Einlassdrucksensor
  • Kurzschluss zwischen Kontakten im Motorkabelbaum
Siehe Fehlerdiagnose für Fehlercode 295.

Datum der letzten Änderung: 24-MÄR-2010


Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPE: Gelb (Wartungsleuchte) SRT: | Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten | Keine Auswirkung auf die Leistung. Die Datums- und Zeitangaben der Daten im ECM sind nicht genau.
Stromversorgungskreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des elektronischen Steuermoduls (Electronic Control Module, ECM) von den Fahrzeugbatterien gespeist.

Lage der Bauteile

Die Echtzeituhr ist OEM-abhängig.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Maßnahme bei aktivem Fehlercode

Keine Maßnahme eingeleitet.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde.

Mögliche Ursache für diesen Fehler:

  • Unterbrochene Fahrzeugbatterieversorgung des ECM
Siehe Fehlerdiagnose für Fehlercode 319.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 338

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 338 PID: S087 SPN: 1267 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Keine Auswirkung auf die Leistung. Die Leerlaufabschaltung funktioniert nicht.
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des elektronischen Steuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und zum Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückleitkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass das pulsbreitenmodulierte (PWM-)Signal des Leerlaufabschaltrelais Bordnetzspannung aufweist, obwohl die PWM-Spannung ausgeschaltet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Dieser Fehlercode wird gespeichert, wenn bei abgeschaltetem Signal eine hohe Spannung erkannt wird.

Mögliche Ursachen für diesen Fehlercode:

  • Leerlaufabschaltfunktion im ECM falsch konfiguriert
  • Unterbrechung von Leerlaufabschaltrelais, OEM-Kabelbaum oder Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.
Siehe Fehlerdiagnose für Fehlercode 338.

Datum der letzten Änderung: 04-MÄR-2010


Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 339

Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 339 PID: S087 SPN: 1267 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Die von der Leerlaufabschaltung gesteuerten Fahrzeugzubehörteile bzw. der Zündbus funktionieren nicht.
Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais

Schaltkreisbeschreibung

Bei der Leerlaufabschaltfunktion des elektronischen Steuermoduls (ECM) gibt es einen optionalen Parameter für ein Zubehörabschaltrelais. Wenn dieser Parameter auf "Eingebaut" gesetzt wird, sendet das ECM im Fall einer Leerlaufabschaltung ein Signal zum Einschalten des Relais und zum Abschalten des Fahrzeugzubehörs. Der Rückführkreis des Leerlaufabschaltrelais richtet sich nach dem OEM. Der Rückleitkreis kann über die ECM-Rückleitung (allgemein) zum ECM zurückgeführt oder direkt an Masse angeschlossen werden. Die Masseverbindung ist im entsprechenden OEM-Wartungshandbuch angegeben.

Lage der Bauteile

Die Lage des Leerlaufabschaltrelais richtet sich nach dem OEM. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das pulsbreitenmodulierte (PWM-)Signal des Leerlaufabschaltrelais kleiner als die Bordnetzspannung ist, obwohl die PWM-Spannung eingeschaltet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die vom Leerlaufabschaltrelais gesteuerten Zubehörteile werden deaktiviert.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Dieser Fehlercode wird protokolliert, wenn bei eingeschaltetem Relaissignal eine niedrige Spannung erkannt wird.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss von OEM-Kabelbaum oder Steckverbindern
  • Masseschluss im Leerlaufabschaltrelais
Siehe Fehlerdiagnose für Fehlercode 339.

Datum der letzten Änderung: 04-MÄR-2010


Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | Elektronisches Steuermodul - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil. | Möglicherweise keine deutlichen Leistungsauswirkungen, Motorabsterben oder Startschwierigkeiten. Fehlerinformationen, Fahrtinformationen und Daten des Wartungsmonitors sind möglicherweise ungenau.
Nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) wird über die direkt mit dem Pluspol (+) der Batterie (12-V-Systeme) bzw. der Stromversorgung (alle anderen Systeme) verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum (Original Equipment Manufacturer) und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die interne ECM-Diagnose einen Lese- oder Schreibfehler im Inneren des Moduls feststellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Mögliche Ursachen für diesen Fehlercode:

  • Widerstand im (+)- oder (–)-Schaltkreis für ECM-Batterieversorgung

Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 343 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode 343.

Datum der letzten Änderung: 27-JAN-2010


Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: S212 SPN: 3059 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall.
Schaltkreis Sensorspannungsversorgung 1

Schaltkreisbeschreibung

Dieser Schaltkreis entspricht Spannungsversorgung 1. Das ECM versorgt den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass, das Drosselklappenstellglied, den Nockenwellendrehzahl-/-stellungssensor 2 und den Drosselklappen-Einlassdrucksensor mit 5 V Spannung.

Lage der Bauteile

Sensorversorgung 1 befindet sich im Kabelbaum.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Sensorversorgung 1 länger als 1 Sekunde einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren an Sensorversorgung 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Spannungsversorgungen verteilen sich auf 6 Schaltkreise, die Schaltkreise 1 bis 6.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss der Versorgungsleitung
  • Kurzschluss zwischen Versorgungsleitung und Rückleitung
  • Beschädigter Sensor
  • Defekte ECM-Stromversorgung
Siehe Fehlerdiagnose für Fehlercode 352.

Datum der letzten Änderung: 24-MÄR-2010


Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 386

Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Möglicherweise Leistungsabfall.
5-V-Sensorspannungsversorgung 1

Schaltkreisbeschreibung

Der Schaltkreis für Sensorspannungsversorgung 1 versorgt den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass, das Drosselklappenstellglied, den Nockenwellendrehzahl-/-stellungssensor 2 und den Drosselklappen-Einlassdrucksensor mit 5 V Spannung.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 1 ist Teil des Motorkabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 1 länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 1 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 386.

Datum der letzten Änderung: 01-APR-2010


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. | Progressive Leistungsdrosselung nach Eintreten der Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten STOP-ENGINE-Leuchte abgeschaltet.
Schaltkreis des Öldrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Motoröldrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis 1. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Motoröldrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Hauptölkanal. Das ECM erfasst eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck etwas geringer ist. Das ECM erfasst eine hohe Signalspannung bei hohen Motordrehzahlen oder unter Betriebsbedingungen mit niedriger Öltemperatur.

Lage der Bauteile

Der Öldrucksensor befindet sich am Motorblock unter dem ECM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Motoröldruck unter den unteren Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert das Drehmoment.

Bedingungen für Fehlercodelöschung

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und hebt die Drehmomentreduzierung auf, wenn der Öldruck wieder im normalen Bereich liegt.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Betrieb mit niedrigen Drehzahlen
  • Ölverdünnung
  • Ölfilterwechsel erforderlich
  • Falscher Ölstand
  • Defekter Öldrucksensor
  • Masseschluss im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode 415.

Datum der letzten Änderung: 01-JUN-2010


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: P168 SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Möglicherweise Leistungsabfall.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) wird über die nicht geschalteten Batteriekabel von den Batterien ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Versorgungsspannung der Hauptbatterie unter 6 V= liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Batteriespannung über 6 V= liegt.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die ECM-Batterieversorgungsspannung unter 6 V= fällt.

  • Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Prüfen, ob die Batterien schwach sind.
  • Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.
Siehe Fehlerdiagnose für Fehlercode 441.

Datum der letzten Änderung: 01-JUN-2010


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: P168 SPN: 168 FMI: 1/16 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad | Schäden an allen elektrischen Komponenten möglich.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) wird über die nicht geschalteten Batteriekabel von den Batterien ständig mit Spannung versorgt. Eine 30-A-Sicherung in den nicht schaltbaren Batteriekabeln schützt den OEM-Kabelbaum. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt. Die Batterierückleitungen sind direkt an den Minuspol (-) der Batterie angeschlossen.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Versorgungsspannung der Hauptbatterie über 20 V= liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn die ECM-Batterieversorgungsspannung über +20 V= steigt.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.
Siehe Fehlerdiagnose für Fehlercode 442.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Gasdurchflussmesser 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 453

Schaltkreis Gasdurchflussmesser 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 453 PID: P149 SPN: 1241 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Gasdurchflussmesser 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Stromkreis des Gasmengenflusssensors

Schaltkreisbeschreibung

Über den Gasdurchflusssensor misst das elektronische Steuermodul (Electronic Control Module, ECM) die dem Motor zugeführte Kraftstoffmenge und stellt ausgehend von dieser Messung das Kraftstoffsteuerventil ein.

Lage der Bauteile

Der Gasdurchflusssensor befindet sich am Kraftstoffgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für das Gasdurchflusssignal über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Gasstrom zum Motor wird über die Messung eines Teils des Gesamtdurchflusses ermittelt, der durch den Bypasskanal und über den Gasdurchflusssensor streicht. Der Bypassstrom wird über den Venturi-Stromteiler und den Siebeinsatz geregelt, die hinter dem Kraftstoffabsperrventil montiert sind.

Stellen Sie sicher, dass der Venturi-Stromteiler richtig eingesetzt und der Siebeinsatz nicht durch Fremdstoffe oder Öl verunreinigt ist.

Der Gasdurchflusssensor wird vom ECM mit Spannung versorgt. Der Gasdurchflusssensor wird mit 15 V Spannung versorgt.

Der Fehler kann auch protokolliert werden, wenn ein sehr starker Gasstrom zum Gasdurchflusssensor geleitet wird.

  • Ein sehr starker Gasstrom kann die Fehlercodes 2722, 2988, 455 und 511 auslösen.
Siehe Fehlerdiagnose für Fehlercode 453.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Gasdurchflusssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 454

Schaltkreis Gasdurchflusssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 454 PID: P183 SPN: 183 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Gasdurchflusssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Stromkreis des Gasmengenflusssensors

Schaltkreisbeschreibung

Über den Gasdurchflusssensor misst das elektronische Steuermodul (Electronic Control Module, ECM) die dem Motor zugeführte Kraftstoffmenge und stellt ausgehend von dieser Messung das Kraftstoffsteuerventil ein. Der Gasdurchflusssensor wird über das ECM mit Spannung versorgt. Dieser Sensorschaltkreis versorgt den Gasdurchflusssensor mit 15 V Spannung.

Lage der Bauteile

Der Gasdurchflusssensor befindet sich am Kraftstoffgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für das Gasdurchflusssignal unter 0,05 V= liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Gasstrom zum Motor wird über die Messung eines Teils des Gesamtdurchflusses ermittelt, der durch den Bypasskanal und über den Gasdurchflusssensor streicht. Der Bypassstrom wird über den Venturi-Stromteiler und den Siebeinsatz geregelt, die hinter dem Kraftstoffabsperrventil montiert sind. Die Versorgungsspannung für den Gasdurchflusssensor wird vom ECM geregelt. Es wird kein Gleichspannungsregler benötigt.

Mögliche Ursachen:

  • Defekter Gasdurchflusssensor
  • Unterbrechung im Motorkabelbaum
  • Masseschluss eines Kontakts im Motorkabelbaum
Siehe Fehlerdiagnose für Fehlercode 454.

Datum der letzten Änderung: 30-JAN-2010


Schaltkreis elektronisches Einspritzsteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 455

Schaltkreis elektronisches Einspritzsteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 455 PID: S18 SPN: 633 FMI: 3 LAMPE: Rot SRT: | Schaltkreis elektronisches Einspritzsteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Der Motor stirbt ab oder startet nicht.
Schaltkreis elektronisches Einspritzsteuerventil

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) regelt die Kraftstoffeinspritzung in das Kraftstoffgehäuse über ein pulsbreitenmoduliertes Ventil.

Lage der Bauteile

Das Kraftstoffsteuerventil befindet sich im Kraftstoffgehäuse neben dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über 0 1/min fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für das Kraftstoffsteuerventil einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das Kraftstoffsteuerventil ist normalerweise geschlossen. Das ECM öffnet das Ventil nicht, solange keine Motordrehzahl erkannt wird.

Siehe Fehlerdiagnose für Fehlercode 455.

Datum der letzten Änderung: 30-JAN-2010


Schaltkreis Zündzeitpunktsignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 458

Schaltkreis Zündzeitpunktsignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 458 PID: S67 SPN: 726 FMI: 3 LAMPE: Rot SRT: | Schaltkreis Zündzeitpunktsignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Der Motor stirbt ab oder startet nicht.
Schaltkreis Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das ECM gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündzeitpunktspannung über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ICM muss ein Zündzeitpunktsignal erhalten. Bei fehlendem Signal startet der Motor nicht. Dieser Fehler kann aufgrund eines Kurzschlusses zwischen Kontakten im Schaltkreis für den Zündzeitpunkt ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode 458.

Datum der letzten Änderung: 04-MÄR-2010


Schaltkreis Zündzeitpunktsignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 459

Schaltkreis Zündzeitpunktsignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 459 PID: S67 SPN: 726 FMI: 4 LAMPE: Rot SRT: | Schaltkreis Zündzeitpunktsignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Der Motor stirbt ab oder startet nicht.
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das ECM gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündzeitpunktspannung unter einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Der Motor wird abgeschaltet oder lässt sich nicht starten.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ICM muss ein Zündzeitpunktsignal erhalten. Bei fehlendem Signal startet der Motor nicht. Dieser Fehler kann durch einen Kurzschluss zwischen Kontakten, eine Unterbrechung oder einen Masseschluss im Schaltkreis für den Zündzeitpunkt ausgelöst werden.

Das ICM versorgt die Zündzeitpunktleitung und die Bezugsleitung mit Spannung. Werden die Kurzschluss-Fehlercodes 459 (Zündzeitpunktleitung) und 462 (Bezugsleitung) gleichzeitig im ECM-Speicherauszug aufgeführt, kann dies auf ein Problem mit der Stromversorgung für das ICM hinweisen. Das ECM wartet direkt nach dem Einschalten der Zündung auf ein Signal vom ICM. Die Fehlercodes 459 und 462 können durch Umstände wie ein verklemmtes Relais an der geschalteten Batterieversorgung ausgelöst werden, die das Einschalten des ICM verzögern, sodass das Fahrzeug nicht startet. Beide Fehler werden ausgelöst, und das Fahrzeug kann nur gestartet werden, wenn die Zündung erneut eingeschaltet wird, auch dann, wenn die Versorgung für das ICM wiederhergestellt wurde.

Das ICM wird über den OEM-Kabelbaum mit geschalteter Batteriespannung versorgt. Aufgrund der Vielzahl der möglichen OEM-Verkabelungskonfigurationen wird die OEM-Seite des Schaltkreises in diesem Fehlersuchplan nicht behandelt. Bei Verdacht auf einen OEM-seitigen Fehler muss die Reparaturwerkstatt für die Fehlersuche das OEM-Wartungshandbuch heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-459.

Datum der letzten Änderung: 06-OKT-2011


Schaltkreis Zündsteuerungssignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 461

Schaltkreis Zündsteuerungssignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 461 PID: S66 SPN: 725 FMI: 3 LAMPE: Rot SRT: | Schaltkreis Zündsteuerungssignal – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Der Motor stirbt ab oder startet nicht.
Schaltkreis Zündbezugssignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündzeitpunktleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die ICM-Bezugsspannung über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ICM muss ein Bezugssignal erhalten. Bei fehlendem Signal startet der Motor nicht. Dieser Fehler kann aufgrund eines Kurzschlusses in der Bezugsleitung ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode 461.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Zündsteuerungssignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 462

Schaltkreis Zündsteuerungssignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 462 PID: S66 SPN: 725 FMI: 4 LAMPE: Rot SRT: | Schaltkreis Zündsteuerungssignal – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Der Motor stirbt ab oder startet nicht.
Schaltkreis Zündbezugssignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die ICM-Bezugsspannung unter einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor wird abgeschaltet oder lässt sich nicht starten.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ICM muss ein Zündzeitpunktsignal erhalten. Bei fehlendem Signal startet der Motor nicht. Dieser Fehler kann durch einen Kurzschluss zwischen Kontakten, eine Unterbrechung oder einen Masseschluss im Schaltkreis für den Zündzeitpunkt ausgelöst werden. Das ICM versorgt die Zündzeitpunktleitung und die Bezugsleitung mit Spannung. Werden die Kurzschluss-Fehlercodes 459 (Zündzeitpunktleitung) und 462 (Bezugsleitung) gleichzeitig im ECM-Speicherauszug aufgeführt, kann dies auf ein Problem mit der Stromversorgung für das ICM hinweisen. Das ECM wartet direkt nach dem Einschalten der Zündung auf ein Signal vom ICM. Die Fehlercodes 459 und 462 können durch Umstände wie ein verklemmtes Relais an der geschalteten Batterieversorgung ausgelöst werden, die das Einschalten des ICM verzögern, sodass das Fahrzeug nicht startet. Beide Fehler werden ausgelöst, und das Fahrzeug kann nur neu gestartet werden, wenn die Zündung erneut eingeschaltet wird, auch dann, wenn die Versorgung für das ICM wiederhergestellt wurde. Das ICM wird über den OEM-Kabelbaum mit geschalteter Batteriespannung versorgt. Aufgrund der Vielzahl der möglichen OEM-Verkabelungskonfigurationen wird die OEM-Seite des Schaltkreises in diesem Fehlersuchplan nicht behandelt. Bei Verdacht auf einen OEM-seitigen Fehler muss die Reparaturwerkstatt für die Fehlersuche das OEM-Wartungshandbuch heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-462.

Datum der letzten Änderung: 14-SEP-2011


Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 465

Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 465 PID: S32 SPN: 1188 FMI: 3 LAMPE: Gelb SRT: | Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Möglicherweise Leistungsabfall.
Schaltkreis des Turbolader-Steuerventils

Schaltkreisbeschreibung

Über das Ladedruckregelventil steuert das elektronische Steuermodul (Electronic Control Module, ECM) den Druck im Membranbehälter des Turboladerstellglieds. Das Turboladerstellglied ist mit dem Ladedruckregelventil verbunden.

Lage der Bauteile

Das Ladedruckregelventil ist am Lufteinlassadapterblock direkt vor der Drosselklappe montiert und über ein Rohr an das Turboladerstellglied angeschlossen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für das Ladedruckregelventil einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird durch elektrische Defekte ausgelöst. Dieser Fehler wird nicht bei mechanischen Defekten protokolliert.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Motorkabelbaum oder den Steckverbindern
  • Unterbrechung im Ladedruckregelventil
  • Kurzschluss im Signalschaltkreis zur Spannungsquelle im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode 465.

Datum der letzten Änderung: 01-JUN-2010


Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 466

Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 466 PID: S32 SPN: 1188 FMI: 4/4 LAMPE: Gelb SRT: | Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Möglicherweise Leistungsabfall.
Schaltkreis des Turbolader-Steuerventils

Schaltkreisbeschreibung

Über das Ladedruckregelventil steuert das elektronische Steuermodul (Electronic Control Module, ECM) den Druck im Membranbehälter des Turboladerstellglieds. Das Turboladerstellglied ist mit dem Ladedruckregelventil verbunden.

Lage der Bauteile

Das Ladedruckregelventil ist am Lufteinlassadapterblock direkt vor der Drosselklappe montiert und über ein Rohr an das Turboladerstellglied angeschlossen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Stromstärke unter einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird durch elektrische Defekte ausgelöst. Dieser Fehler wird nicht bei mechanischen Defekten protokolliert.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss der (+)- oder (–)-Leitung
  • Defektes Ladedruckregelventil
  • Unterbrechung der (+)- oder (–)-Leitung
Siehe Fehlerdiagnose für Fehlercode 466.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis elektronisches Einspritzsteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 511

Schaltkreis elektronisches Einspritzsteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 511 PID: S18 SPN: 633 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis elektronisches Einspritzsteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Der Motor stirbt ab oder startet nicht.
Stromkreis des Kraftstoffsteuerventils

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) regelt die Kraftstoffeinspritzung in das Kraftstoffgehäuse über ein pulsbreitenmoduliertes Ventil.

Lage der Bauteile

Das Kraftstoffsteuerventil befindet sich im Kraftstoffgehäuse neben dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über Null fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Stromstärke für das Kraftstoffsteuerventil einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor stirbt ab oder startet nicht.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das Kraftstoffsteuerventil ist normalerweise geschlossen. Das ECM öffnet das Ventil nicht, solange keine Motordrehzahl erkannt wird.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Kraftstoffsteuerventil
  • Masseschluss der (+)- oder (–)-Leitung für Kraftstoffsteuerventil
  • Unterbrechung der (+)- oder (–)-Leitung für Kraftstoffsteuerventil
Siehe Fehlerdiagnose für Fehlercode 511.

Datum der letzten Änderung: 30-JAN-2010


Schaltkreis Drosselklappenstellungssensor 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 512

Schaltkreis Drosselklappenstellungssensor 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 512 PID: P51 SPN: 51 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Drosselklappenstellungssensor 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Mögliche Erhöhung der Leerlaufdrehzahl.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Drosselklappenstellungssignal 1 länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur im Leerlauf.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose in drei aufeinanderfolgenden Zyklen erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Kontakten im Signalkabel
  • Defektes Drosselklappenstellglied
Siehe Fehlerdiagnose für Fehlercode 512.

Datum der letzten Änderung: 30-JAN-2010


Schaltkreis Drosselklappenstellungssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 513

Schaltkreis Drosselklappenstellungssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 513 PID: P51 SPN: 51 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Drosselklappenstellungssensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Mögliche Erhöhung der Leerlaufdrehzahl.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Drosselklappenstellungssignal 1 länger als 1 Sekunde unter 0,05 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Drosselklappenstellglied bewegt sich in die Standardstellung, und der Treiberschaltkreis des Stellglieds wird deaktiviert.
  • Mögliche Erhöhung der Leerlaufdrehzahl.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen:

  • Defektes Drosselklappenstellglied
  • Masseschluss der Leitung für Drosselklappenstellungssignal 1
  • Unterbrechung der Leitung für Drosselklappenstellungssignal 1
Siehe Fehlerdiagnose für Fehlercode 513.

Datum der letzten Änderung: 30-JAN-2010


Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 515

Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle | Möglicherweise Leistungsabfall.
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 6 speist den Gasdurchflusssensor mit 15 V Spannung.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 6 ist Teil des Kabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 6 länger als 1 Sekunde über 15,75 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 6 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 515.

Datum der letzten Änderung: 02-MÄR-2010


Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 516

Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Möglicherweise Leistungsabfall
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 6 speist den Gasdurchflusssensor mit 15 V Spannung.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 6 ist Teil des Kabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 6 länger als 1 Sekunde weniger als 14,49 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine niedrige Spannung in der Spannungsversorgungsleitung für Sensorversorgung 6 kann durch einen Kurzschluss nach Batteriespannung von Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 516.

Datum der letzten Änderung: 02-MÄR-2010


Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 561

Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 561 PID: S90 SPN: 1352 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 1 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 561.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 562

Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 562 PID: S91 SPN: 1353 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Stromkreis des Klopfsensors

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 2 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 562.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 563

Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 563 PID: S91 SPN: 1353 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 3 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 563.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 564

Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 564 PID: S93 SPN: 1355 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 4 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 564.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 565

Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 565 PID: S94 SPN: 1365 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Stromkreis des Klopfsensors

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 5 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 565.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 566

Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 566 PID: S95 SPN: 1357 FMI: 0 LAMPE: Rot SRT: | Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 6 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 566.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 2 (B1) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 572

Klopfen Zylinder 2 (B1) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 572 PID: S91 SPN: 1353 FMI: 4/4 LAMPE: Gelb SRT: | Klopfen Zylinder 2 (B1) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise reduzierter Motorschutz
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden. Über Klopfsensor 1 wird Klopfen der Zylinder 1 bis 3 erfasst.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt 5 Sekunden lang eine niedrige Spannung für Klopfsensor 1.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Klopfsensor 1
  • Unterbrechung der (+)-Leitung für Klopfsensor 1
  • Unterbrechung der (–)-Leitung für Klopfsensor 1
  • Falsche Montage/Einbaulage von Klopfsensor 1
Siehe Fehlerdiagnose für Fehlercode 572.

Datum der letzten Änderung: 05-MÄR-2010


Klopfen Zylinder 5 (A3) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 575

Klopfen Zylinder 5 (A3) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 575 PID: S94 SPN: 1356 FMI: 4/4 LAMPE: Gelb SRT: | Klopfen Zylinder 5 (A3) – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise reduzierter Motorschutz
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden. Über Klopfsensor 1 wird Klopfen der Zylinder 1 bis 3 erfasst. Über Klopfsensor 2 wird Klopfen der Zylinder 4 bis 6 erfasst.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt 5 Sekunden lang eine niedrige Spannung für Klopfsensor 2.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Klopfsensor 2
  • Unterbrechung der (+)-Leitung für Klopfsensor 2
  • Unterbrechung der (–)-Leitung für Klopfsensor 2
  • Falsche Montage/Einbaulage von Klopfsensor 2
Siehe Fehlerdiagnose für Fehlercode 575.

Datum der letzten Änderung: 05-MÄR-2010


Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 584

Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 584 PID: S039 SPN: 677 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
Schaltkreis Anlassersperrrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom elektronischen Steuermodul (Electronic Control Module, ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der Verdrahtung des OEM-Herstellers. Er kann mit dem ECM-Rückleitkontakt oder der Fahrgestellmasse oder Motorblockmasse verkabelt sein. Für die genaue Konfiguration des Rückleitkreises siehe OEM-Schaltplan.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn das Relais erregt oder entregt wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Signal des Schaltkreises für das Anlassersperrrelais ist größer als 0 V=, wenn das Signal ausgeschaltet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehler:

  • Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.
Siehe Fehlerdiagnose für Fehlercode 584.

Datum der letzten Änderung: 05-MÄR-2010


Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 585

Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 585 PID: S039 SPN: 677 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Der Motor wird nicht durch die Anlassersperre geschützt.
Anlasserrelaiskreis

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom elektronischen Steuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der Verdrahtung des OEM-Herstellers. Er kann mit dem ECM-Rückleitkontakt oder der Fahrgestellmasse oder Motorblockmasse verkabelt sein. Für die genaue Konfiguration des Rückleitkreises siehe OEM-Schaltplan.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn das Relais erregt oder entregt wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Es wird erkannt, dass das Signal des Schaltkreises für das Anlassersperrrelais bei Aktivierung des Signals nicht der Bordnetzspannung entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehler:

  • Masseschluss von Anlassersperrrelais, OEM-Kabelbaum oder Steckverbindern
Siehe Fehlerdiagnose für Fehlercode 585.

Datum der letzten Änderung: 05-MÄR-2010


Schaltkreis Abgasgegendrucksensor – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 591

Schaltkreis Abgasgegendrucksensor – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 591 PID: SPN: 648 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Abgasgegendrucksensor – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall Kein Motorschutz für Abgasgegendruck.
Stromkreis des Abgasgegendrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Abgasgegendrucksensor über Sensorversorgungskreis 2 mit einer Versorgungsspannung von 5 V. Das ECM stellt auch die Masse im Sensorrückleitkreis 2. Der Abgasgegendrucksensor sendet über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks im Auspuff. Anhand dieser Daten berechnet das ECM den Abgasdruck, von dem der Sauerstoffgehalt und damit die dem Motor zugeführte Kraftstoffmenge abhängt.

Lage der Bauteile

Der Abgasgegendrucksensor befindet sich über dem Kraftstoffmodul zwischen den Zylindern 3 und 4.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung des Abgasgegendrucksensors länger als 2 Sekunden einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM verwendet einen Standardwert für den Abgasgegendruck.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Abgasgegendrucksensor ist zum Schutz vor Wärme vom Abgaskrümmer abgesetzt montiert. Die Ausrichtung der Sensorleitung ist wesentlich für die ordnungsgemäße Funktionsweise des Abgasgegendrucksensors. Die Leitung muss frei in den Abgasauslass ablaufen können. Im Rohr darf sich keine Feuchtigkeit durch Kondensation ansammeln. Feuchtigkeit in der Leitung kann die Erfassungsfähigkeit des Sensors herabsetzen. Diese Leitung muss regelmäßig gewartet werden. Die Lage dieses Sensors am Motor nicht verändern.

Siehe Fehlerdiagnose für Fehlercode 591.

Datum der letzten Änderung: 05-MÄR-2010


Schaltkreis Abgasgegendrucksensor – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 592

Schaltkreis Abgasgegendrucksensor – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 592 PID: SPN: 648 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Abgasgegendrucksensor – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Stromkreis des Abgasgegendrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Abgasgegendrucksensor über Sensorversorgungskreis 2 mit einer Versorgungsspannung von 5 V. Das ECM stellt auch die Masse im Sensorrückleitkreis 2. Der Abgasgegendrucksensor sendet über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks im Auspuff. Anhand dieser Daten berechnet das ECM den Abgasdruck, von dem der Sauerstoffgehalt und damit die dem Motor zugeführte Kraftstoffmenge abhängt.

Lage der Bauteile

Der Abgasgegendrucksensor befindet sich über dem Kraftstoffmodul zwischen den Zylindern 3 und 4.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung des Abgasgegendrucksensors länger als 2 Sekunden einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM verwendet einen Standardwert für den Abgasgegendruck.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Abgasgegendrucksensor ist zum Schutz vor Wärme vom Abgaskrümmer abgesetzt montiert. Die Ausrichtung der Sensorleitung ist wesentlich für die ordnungsgemäße Funktionsweise des Abgasgegendrucksensors. Die Leitung muss frei in den Abgasauslass ablaufen können. Im Rohr darf sich keine Feuchtigkeit durch Kondensation ansammeln. Feuchtigkeit in der Leitung kann die Erfassungsfähigkeit des Sensors herabsetzen. Diese Leitung muss regelmäßig gewartet werden. Die Lage dieses Sensors am Motor nicht verändern.

Siehe Fehlerdiagnose für Fehlercode 592.

Datum der letzten Änderung: 05-MÄR-2010


Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 596

Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 596 PID: P167 SPN: 167 FMI: 0/16 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. | Die gelbe Warnleuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Batteriespannung 1 Minute lang über 16 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 10 Minuten im Leerlauf betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn die Batteriespannung 10 Minuten lang unter 16 V= liegt.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul unter Umständen die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Überladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
Siehe Fehlerdiagnose für Fehlercode 596.

Datum der letzten Änderung: 09-APR-2012


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 597

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 597 PID: P167 SPN: 167 FMI: 1/18 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad. | Die gelbe Leuchte ist eingeschaltet, bis sich die Batteriespannung wieder normalisiert hat.
ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM hat über den ECM-Stromkabelbaum Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Batteriespannung länger als 1 Minute unter 12 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul unter Umständen die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler
  • Geräte im Fahrzeug mit hohem Stromverbrauch wie CB-Funkverstärker, umfangreiche Außenbeleuchtung oder andere Zubehörteile
Siehe Fehlerdiagnose für Fehlercode 597.

Datum der letzten Änderung: 09-APR-2012


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 598

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 598 PID: P167 SPN: 167 FMI: 1/1 LAMPE: Rot SRT: | Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. | Die rote Leuchte ist eingeschaltet, bis sich die sehr niedrige Batteriespannung wieder normalisiert hat.
ECM-Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) wird über die mit dem Pluspol (+) der Batterie verbundenen, nicht geschalteten Batteriekabel ständig mit Spannung versorgt. Beim Einschalten der Fahrzeugzündung wird das ECM dann über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das ECM ist über den OEM-Kabelbaum (Original Equipment Manufacturer) mit der Batterie verbunden. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Batteriespannung länger als 1 Minute unter 8 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, wenn die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Warnung bei Lichtmaschinendefekt". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul unter Umständen die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Warnung bei Lichtmaschinendefekt" anzeigen. Wenn die Funktion "Warnung bei Lichtmaschinendefekt" deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
Siehe Fehlerdiagnose für Fehlercode 598.

Datum der letzten Änderung: 09-APR-2012


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. | Der Motor startet eventuell nicht oder stirbt ab.
Schaltkreis Motordrehzahl-/-stellungssensor

Schaltkreisbeschreibung

Der Nockenwellendrehzahl-/-stellungssensor 1 ist der primäre Motorstellungssensor. Der Nockenwellendrehzahl-/-stellungssensor 1 übermittelt dem elektronischen Steuermodul (Electronic Control Module, ECM) Daten zur Stellung des Motors. Nockenwellendrehzahl-/-stellungssensor 1 wird über die eigene Sensorversorgung 3 mit 5 V Spannung versorgt. Der Sensor erzeugt das Signal, indem er die Zahnfolge eines Geberrads am Nockenwellenrad abtastet.

Lage der Bauteile

Nockenwellenstellungssensor 1 befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Die Stellungssensoren liegen nebeneinander. Nockenwellenstellungssensor 1 ist der am weitesten vom Block entfernte Sensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über Null fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM empfängt von Kurbelwellendrehzahl-/-stellungssensor 1 länger als 1 Sekunde kein Signal.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Über Nockenwellendrehzahl-/-stellungssensor 2 ermittelt das ECM Drehzahl und Stellung des Motors.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es ein gültiges Signal von Nockenwellendrehzahl-/-stellungssensor 1 erkennt.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung von Versorgungs-, Signal- oder Rückleitkreis in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss nach Masse oder Rückleitkreise in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss nach Spannungsquelle in Sensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad oder Impulsrad.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Siehe Fehlerdiagnose für Fehlercode 689.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Bremsschalter – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 769

Schaltkreis Bremsschalter – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 769 PID: P102 SPN: 597 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Bremsschalter – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Keine Auswirkung auf die Leistung.
Schaltkreis Bremsschalter

Schaltkreisbeschreibung

Der Bremsschalter ist eine OEM-Komponente (Original Equipment Manufacturer). Der Schalter wird über den OEM-Kabelbaum mit einer Spannung von 5 V versorgt. Die Rückleitung führt zur OEM-Schalterrückführung.

Lage der Bauteile

Der Bremsschalter ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Spannung der Bremsschalterversorgungsleitung einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Bremsschalter ist eine OEM-Komponente. Er nutzt eine gemeinsame Rückführung mit anderen OEM-Schaltern.

Siehe Fehlerdiagnose für Fehlercode 769.

Datum der letzten Änderung: 11-MAI-2010


Schaltkreis Bremsschalter – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 771

Schaltkreis Bremsschalter – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 771 PID: P102 SPN: 597 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Bremsschalter – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Keine Auswirkung auf die Leistung.
Schaltkreis Bremsschalter

Schaltkreisbeschreibung

Der Bremsschalter ist eine OEM-Komponente (Original Equipment Manufacturer). Der Schalter wird über den OEM-Kabelbaum mit einer Spannung von 5 V versorgt. Die Rückleitung führt zur OEM-Schalterrückführung.

Lage der Bauteile

Der Bremsschalter ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung der Bremsschalterversorgungsleitung einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Bremsschalter ist eine OEM-Komponente. Er nutzt eine gemeinsame Rückführung mit anderen OEM-Schaltern.

Siehe Fehlerdiagnose für Fehlercode 771.

Datum der letzten Änderung: 25-MÄR-2010


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 778

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 778 PID: S064 SPN: 723 FMI: 2 LAMPE: Gelb SRT: | Schaltkreis Nockenwellendrehzahl-/-stellungssensor – Unregelmäßige, aussetzende oder falsche Daten | Der Motor kann absterben oder springt nicht an.
Schaltkreis Nockenwellendrehzahl-/-stellungssensor 2

Schaltkreisbeschreibung

Der Schaltkreis für Drehzahl und Stellung von Kurbelwelle/Nockenwelle umfasst zwei Drehzahl-/Stellungssensoren für Kurbelwelle und Nockenwelle. Der Drehzahl-/Stellungssensor 1 der Nockenwelle ist der primäre Motorstellungssensor, Nockenwellenstellungssensor 2 der sekundäre Motorstellungssensor. Beide Drehzahl-/Stellungssensoren der Nockenwelle übermitteln Motordrehzahldaten an das elektronische Steuermodul (Electronic Control Module, ECM). Nockenwellendrehzahl-/-stellungssensor 1 wird über die eigene Sensorversorgung 3 mit 5 V Spannung versorgt. Motorstellungssensor 2 werden 5 V Spannung über eine Sensorversorgung zugeführt, die der Sensor gemeinsam mit anderen Sensoren im Schaltkreis für Sensorversorgung 1 nutzt. Die Sensoren erzeugen ein Signal aus der Zahnfolge eines Geberrads, das in das Nockenwellenrad eingearbeitet ist.

Lage der Bauteile

Die Drehzahl-/Stellungssensoren der Nockenwelle befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Der Drehzahl-/Stellungssensoren der Nockenwelle liegen nebeneinander. Drehzahl-/Stellungssensor 1 der Nockenwelle ist der am weitesten vom Block entfernte Sensor. Nockenwellendrehzahl-/-stellungssensor 2 ist der dem Block am nächsten liegende Sensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Verbindung mit Nockenwellendrehzahl-/-stellungssensor 2 länger als 1 Sekunde unterbrochen ist.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald von Nockenwellendrehzahl-/-stellungssensor 2 ein gültiges Signal eingeht.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung von Versorgungs-, Signal- oder Rückleitkreis in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss nach Masse oder Rückleitkreise in Sensor, Motorkabelbaum oder ECM
  • Kurzschluss nach Spannungsquelle in Sensor, Motorkabelbaum oder ECM
  • Schäden am Geberrad oder Impulsrad.

Wenn der Fehlercode nur manchmal gespeichert wird, können Wackelkontakte an den Kabelbaumverbindungen – z. B. weil in den Motorkabelbaum-Steckverbindern Pins locker oder abgenutzt sind – schuld sein.

Siehe Fehlerdiagnose für Fehlercode 778.

Datum der letzten Änderung: 01-APR-2010


Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117

Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMPE: Keine SRT: | Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten Das ECM konnte nicht ordnungsgemäß herunterfahren (die Batteriespannung für 30 Sekunden nach dem Ausschalten der Zündung halten). | Es kann sein, dass der Motor abstirbt.
Stromversorgungskreis

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) wird von den Batterien über die ECM-Stromkabel ständig mit Spannung versorgt, die über den OEM-Kabelbaum (Original Equipment Manufacturer) verbunden sind. Eine 30-A-Sicherung im OEM-Kabelbaum schützt den Kabelbaum vor Überhitzung. Beim Einschalten der Zündung wird das ECM über den Zündschalter mit geschalteter Batterieeingangsspannung versorgt. Die Rückleitkabel für ECM und Reihenmodul sind ebenfalls über den OEM-Kabelbaum verbunden.

Lage der Bauteile

Das ECM hat über den OEM-Stromkabelbaum und eine Stichleitung zur ECM-Batterieversorgung Anschluss an die Batterie. Auf diese Art wird das ECM kontinuierlich mit Strom versorgt. Die Lage der Batterie ist je nach OEM-Hersteller verschieden. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM konnte nach dem Ausschalten der Zündung nicht ordnungsgemäß herunterfahren.

Maßnahme bei aktivem Fehlercode

Das ECM wird keine aktualisierten Abschaltparameter wie vom Kunden auswählbare Feineinstellungen oder Kraftstoffsystemtabellen speichern können.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Der Fehlercode wechselt unmittelbar nach dem ordnungsgemäßen Abschalten des ECM in den inaktiven Status.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode wird möglicherweise registriert, wenn der Batterietrennschalter nach dem Ausschalten der Zündung und vor dem vollständigen Abschalten des ECM (was bis zu 30 Sekunden dauern kann) betätigt wird.

Siehe Fehlerdiagnose für Fehlercode 1117.

Datum der letzten Änderung: 25-MÄR-2010


Schaltkreis Sensor für relative Feuchtigkeit am Motormischereinlass – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 1128

Schaltkreis Sensor für relative Feuchtigkeit am Motormischereinlass – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1128 PID: S307 SPN: 2946 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Sensor für relative Feuchtigkeit am Motormischereinlass – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Sensor für relative Feuchtigkeit am Motormischereinlass

Schaltkreisbeschreibung

Mithilfe des Feuchtigkeits-/Temperatursensors am Motordrosselklappeneinlass misst das ECM die relative Feuchtigkeit. Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist mit Sensorversorgung 1 verbunden. Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist ein Kombinationssensor, mit dem auch die Temperatur der in die Klappe einströmenden Luft gemessen wird.

Lage der Bauteile

Der Feuchtigkeits-/Temperatursensor des Motordrosselklappeneinlasses befindet sich direkt vor dem Drosselklappenstellglied neben Spulenpaket 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die relative Feuchtigkeit für mehr als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die relative Feuchtigkeit wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Anhand des Signals für die relative Feuchtigkeit des Feuchtigkeits-/Temperatursensors am Turboladerverdichtereinlass wird zusammen mit anderen Sensoren die spezifische Feuchtigkeit der Ansaugluft berechnet. Die Einheiten werden in Gramm/Kilogramm angegeben und entsprechen den Gramm Wasserdampf pro Kilogramm Luft. Der Feuchtigkeitssensor kann ausschließlich unter bestimmten Motorbetriebsbedingungen einen gültigen Wert anzeigen. Der für die spezifische Feuchtigkeit angezeigte Wert ist der letzte Wert, den der Sensor aktualisiert. Standardwert sind 10,7 g/kg [75 gr/lb]. Dieser Wert wird angezeigt, bis die für eine Aktualisierung erforderlichen Motorbetriebsbedingungen erreicht sind.

Siehe Fehlerdiagnose für Fehlercode 1128.

Datum der letzten Änderung: 24-FEB-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1239

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Keine.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2

Schaltkreisbeschreibung

Der Stellungssensor für das Gaspedal bzw. den Gashebel ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Dieser Fehlercode wird gesetzt, wenn die vom ECM empfangene Signalspannung niedriger als innerhalb des Arbeitsbereichs des Sensors üblich ist.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt für das Gaspedalsignal für mehr als 1 Sekunde eine Spannung von mehr als 2,5 V=.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Der inaktive Fehlercode wird nach 40 Warmlaufzyklen aus dem Speicher gelöscht.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn bei nicht betätigtem Gaspedal die Fehlercodes 132 und 1241 ausgelöst werden sowie Fehlercode 132 ausgelöst und Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss nach Batterie oder 5-V-Spannungsversorgung in Stellungssignalschaltkreis für Gaspedal 2
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Defekter Gaspedalstellungssensor.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode 1239.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1241

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1241 PID: Keine SPN: 2623 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Der Motor wechselt in die langsame Betriebsart.
Schaltkreis Gaspedalstellungssensor 2

Schaltkreisbeschreibung

Der Stellungssensor für das Gaspedal bzw. den Gashebel ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt für Gaspedalstellungssensor 2 für mehr als 2 Sekunden eine Signalspannung von weniger als 0,35 V=.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bei Motoren mit On-Board-Diagnose (OBD) weist das ECM nach einer programmierten Dauer eine Reduzierung an.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Sobald die Diagnose erfolgreich ausgeführt wurde, schaltet das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus.
  • Der inaktive Fehler wird nach 40 Warmlaufzyklen aus dem Speicher gelöscht.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn bei nicht betätigtem Gaspedal die Fehlercodes 132 und 1241 ausgelöst werden sowie Fehlercode 132 ausgelöst und Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Siehe Fehlerdiagnose für Fehlercode 1241.

Datum der letzten Änderung: 01-JUN-2010


Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1242

Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMPE: Rot SRT: | Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten | Der Motor läuft nur im Leerlauf.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 1

Schaltkreisbeschreibung

Der Stellungssensor für das Gaspedal bzw. den Gashebel ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung an das elektronische Steuermodul (ECM) entsprechend der Betätigungsstellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedalstellungssensor befindet sich in der Gaspedalbaugruppe. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass die Werte von Gasstellungssensor 1 und 2 um mehr als 10 % voneinander abweichen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM lässt für den Motor ausschließlich den Leerlauf zu.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn bei nicht betätigtem Gaspedal die Fehlercodes 132 und 1241 ausgelöst werden sowie Fehlercode 132 ausgelöst und Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht.

Dieser Fehlercode wird ausgelöst, wenn die Gaspedalstellungssensoren 1 und 2 nicht denselben Wert melden.

Mögliche Ursachen für den Fehlercode:

  • Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2 defekt
  • Kurzschluss der Signalkabel von Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2
Siehe Fehlerdiagnose für Fehlercode 1242.

Datum der letzten Änderung: 22-MÄR-2010


Fehlzündung Zylinder 1 - Zustand vorhanden

FEHLERCODE 1654

Fehlzündung Zylinder 1 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1654 PID: Keine SPN: 1323 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 1 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe.

Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 1.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 1 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 1 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Zündkerzenkabel
  • Defekte Zündkerzen
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM.

Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung auftritt.

Wenn alle sechs Zylinder fehlzünden, kann dies auf ein fehlerhaftes ICM oder einen defekten Zündkabelbaum hinweisen.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1654.

Datum der letzten Änderung: 22-MÄR-2010


Fehlzündung Zylinder 2 - Zustand vorhanden

FEHLERCODE 1655

Fehlzündung Zylinder 2 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1655 PID: Keine SPN: 1324 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 2 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe.

Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 2.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 2 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 2 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Zündkerzenkabel
  • Defekte Zündkerzen
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM.
  • Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung auftritt.

Wenn alle sechs Zylinder fehlzünden, kann dies auf ein fehlerhaftes ICM oder einen defekten Zündkabelbaum hinweisen.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1655.

Datum der letzten Änderung: 03-MÄR-2010


Fehlzündung Zylinder 3 - Zustand vorhanden

FEHLERCODE 1656

Fehlzündung Zylinder 3 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1656 PID: Keine SPN: 1325 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 3 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe. Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 3.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 3 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 3 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Zündkerzenkabel
  • Defekte Zündkerzen
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM.

Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung auftritt.

Wenn alle sechs Zylinder fehlzünden, kann dies auf ein fehlerhaftes ICM oder einen defekten Zündkabelbaum hinweisen.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1656.

Datum der letzten Änderung: 03-MÄR-2010


Fehlzündung Zylinder 4 - Zustand vorhanden

FEHLERCODE 1657

Fehlzündung Zylinder 4 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1657 PID: Keine SPN: 1326 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 4 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung.
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe. Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 4.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 4 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 4 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Zündkerzenkabel
  • Defekte Zündkerzen
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM

Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung auftritt.

Wenn alle sechs Zylinder fehlzünden, kann dies auf ein fehlerhaftes ICM oder einen defekten Zündkabelbaum hinweisen.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1657.

Datum der letzten Änderung: 03-MÄR-2010


Fehlzündung Zylinder 5 - Zustand vorhanden

FEHLERCODE 1658

Fehlzündung Zylinder 5 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1658 PID: Keine SPN: 1327 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 5 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe.

Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 5.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 5 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 5 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Zündkerzen
  • Defektes Zündkerzenkabel
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM.

Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung auftritt.

Wenn alle sechs Zylinder fehlzünden, kann dies auf ein fehlerhaftes ICM oder einen defekten Zündkabelbaum hinweisen.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1658.

Datum der letzten Änderung: 22-MÄR-2010


Fehlzündung Zylinder 6 - Zustand vorhanden

FEHLERCODE 1659

Fehlzündung Zylinder 6 - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1659 PID: Keine SPN: 1328 FMI: 11/31 LAMPE: Gelb SRT: | Fehlzündung Zylinder 6 - Zustand vorhanden | Mögliche Reduzierung der Motorleistung
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Jedes Spulenpaket besteht aus drei Spulen: eine für jeden zu zündenden Zylinder. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die Zündrückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors unter dem Stellglied der Motordrosselklappe.

Zylinder 1 befindet sich an der Vorderseite des Motors an der Einbauposition des Zahnradgehäuses; Zylinder 6 befindet sich an der Rückseite des Motors an der Einbauposition des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ICM erkennt eine Fehlzündung für Zylinder 6.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald es feststellt, dass der Fehlzündungsanteil für Zylinder 6 unter einen programmierten Wert gefallen ist.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Wenn das ICM für Zylinder 6 einen abnormalen Zündimpuls erkennt, wird über die Rückgabesignalleitung der Zündung eine Fehlzündung an das ECM gemeldet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Zündkerzenkabel
  • Defekte Zündkerzen
  • Defekte Spule
  • Kurzschluss oder Unterbrechung im Zündkabelbaum
  • Defektes ICM.

Fehlzündungen müssen nicht unter allen Betriebsbedingungen auftreten. Den Motor bei der Fehlersuche unter den Bedingungen laufen lassen, unter denen die Fehlzündung aufgetreten ist.

Alle sekundären Rückleitungen im Zündkabelbaum sind miteinander verbunden. Auf diese Weise ist der Stromdurchgang durch alle sekundären Rückleitkontakte aller Spulen zum sekundären Hauptrückleitkabel an Anschluss 2 des Zündkabelbaums gewährleistet. Ist eine der sekundären Rückleitungen unterbrochen, nimmt das ICM eine Motorfehlzündung an, obwohl dies nicht der Fall ist.

Beschädigungen an der Zündkerzenspitze und/oder Aluminiumablagerungen können auf einen Kolbenschaden hinweisen.

Siehe Fehlerdiagnose für Fehlercode 1659.

Datum der letzten Änderung: 22-MÄR-2010


Sensorspannungsversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1695

Sensorspannungsversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMPE: Gelb SRT: | Sensorversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Starke Drosselung der Motorleistung. Nur Notlauf.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Sensorversorgung 5 speist Gasfernbedienung, Motorkühlmittelstandsensor und Gaspedalstellungssensor 2 mit einer Versorgungsspannung von 5 V. Die Gasfernbedienung ist eine OEM-Komponente (Original Equipment Manufacturer).

Lage der Bauteile

Sensorversorgung 5 ist Teil des OEM-Kabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, wenn die Signalspannung für Sensorversorgung 5 länger als 1 Sekunde über 5,63 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 5 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 1695.

Datum der letzten Änderung: 18-FEB-2010


Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1696

Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1695 PID: S232 SPN: 3513 FMI: 4/4 LAMPE: Gelb SRT: | Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. | Möglicherweise Leistungsabfall.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 5 speist Gasfernbedienung, Motorkühlmittelstandsensor und Gaspedalstellungssensor 2 mit einer Versorgungsspannung von 5 V. Die Gasfernbedienung ist eine OEM-Komponente (Original Equipment Manufacturer).

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 5 ist Teil des OEM-Kabelbaums.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, wenn die Signalspannung für Sensorversorgung 5 länger als 1 Sekunde weniger als 4,42 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 5 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 1696.

Datum der letzten Änderung: 18-FEB-2010


Einlassdruck Gassteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 1827

Einlassdruck Gassteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1827 PID: Keine SPN: 1390 FMI: 3/3 LAMPE: Gelb SRT: | Einlassdruck Gassteuerventil – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Über den Auslassdruck-/-temperatursensor des Kraftstoffreglers (Kombinationssensor) misst das elektronische Steuermodul (Electronic Control Module, ECM) Druck und Temperatur des Kraftstoffs, der in das Kraftstoffsteuerventil des Motors einströmt.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Auslassdruck des Kraftstoffreglers länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Auslassdruck des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers misst den Druck des Kraftstoffs hinter dem Niederdruckregler des Motors. Der Auslassdruck-/-temperatursensor des Kraftstoffreglers erfasst den absoluten Druck.

Siehe Fehlerdiagnose für Fehlercode 1827.

Datum der letzten Änderung: 25-FEB-2010


Einlassdruck Gassteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 1828

Einlassdruck Gassteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1828 PID: Keine SPN: 1390 FMI: 4/4 LAMPE: Gelb SRT: | Einlassdruck Gassteuerventil – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Über den Auslassdruck-/-temperatursensor des Kraftstoffreglers (Kombinationssensor) misst das elektronische Steuermodul (Electronic Control Module, ECM) Druck und Temperatur des Kraftstoffs, der in das Kraftstoffsteuerventil des Motors einströmt.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Auslassdruck des Kraftstoffreglers länger als 1 Sekunde unter 0,06 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Auslassdruck des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers misst den Druck des Kraftstoffs hinter dem Niederdruckregler des Motors. Der Auslassdruck-/-temperatursensor des Kraftstoffreglers erfasst den absoluten Druck.

Siehe Fehlerdiagnose für Fehlercode 1828.

Datum der letzten Änderung: 25-FEB-2010


Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 1839

Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1839 PID: P159 SPN: 159 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis (geregelter) Drucksensor für Gaszufuhr

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor des Kraftstoffreglers sendet über seinen Schaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der in den Niederdruckregler strömt.

Lage der Bauteile

Der Einlassdrucksensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe der Kraftstoffzufuhrarmatur.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, wenn die Signalspannung für den Einlassdruck des Kraftstoffreglers länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Einlassdruck des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Einlassdrucksensor des Kraftstoffreglers misst den Druck des Kraftstoffs, der in den Niederdruckregler des Motors strömt. Der Einlassdrucksensor des Kraftstoffreglers erfasst den absoluten Druck.

Siehe Fehlerdiagnose für Fehlercode 1839.

Datum der letzten Änderung: 07-FEB-2010


Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 1841

Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1841 PID: P159 SPN: 159 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis (geregelter) Drucksensor für Gaszufuhr – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall
Schaltkreis (geregelter) Drucksensor für Gaszufuhr

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor des Kraftstoffreglers sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der in den Niederdruckregler des Motors strömt.

Lage der Bauteile

Der Einlassdrucksensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe der Kraftstoffzufuhrarmatur.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Einlassdruck des Kraftstoffreglers länger als 1 Sekunde unter 0,05 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Einlassdruck des Kraftstoffreglers wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Der Einlassdrucksensor des Kraftstoffreglers misst den Druck des Kraftstoffs, der in den Niederdruckregler des Motors strömt. Der Einlassdrucksensor des Kraftstoffreglers erfasst den absoluten Druck.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Einlassdrucksensor des Kraftstoffreglers am Motor
  • Unterbrechung der Signalleitung oder Rückleitung
Siehe Fehlerdiagnose für Fehlercode 1841.

Datum der letzten Änderung: 08-FEB-2010


Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 1858

Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1858 PID: Keine SPN: 3217 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Lambdasonde am Motor-Turboladerauslass

Schaltkreisbeschreibung

Der Schaltkreis für die Lambdasonde am Turboladerauslass des Motors setzt sich aus einer beheizten Lambdasonde und einem Reihenmodul zusammen. Das Reihenmodul wird über den geschalteten Batterieanschluss mit einer Spannung von 12 V versorgt. Mit dieser Spannung von 12 V betreibt das Reihenmodul die Lambdasondenheizung. Außerdem wandelt das Reihenmodul das Ausgangssignal der Lambdasonde am Turboladerauslass des Motors in ein Reihenmodul-Hochfrequenzsignal und ein Reihenmodul-Niederfrequenzsignal, die das ECM verwendet. Anhand dieser Daten steuert das ECM bei geschlossenem Regelkreis die Kraftstoffzufuhr für den Motor.

Lage der Bauteile

Die Lambdasonde des Turboladerauslass ist in der Abgasanlage hinter dem Turbinenauslass des Turboladers montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Das ECM erkennt, dass die Spannung der Reihenmodul-Hochfrequenzsignalleitung und/oder der Reihenmodul-Niederfrequenzsignalleitung der Lambdasonde einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) wird die Drehmomentabgabe des Motors reduziert.

Bedingungen für Fehlercodelöschung

Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) aus, wenn die Diagnose in drei aufeinanderfolgenden Warmlaufzyklen erfolgreich ausgeführt wurde.
  • Der inaktive Fehler wird nach 40 Zündzyklen gelöscht.

Technische Hintergründe

Beim Abschalten werden Kraftstoffzufuhrbefehl-Versatzwerte für den geschlossenen Regelkreis gesichert. Daher müssen die Kraftstoffsystemtabellen immer rückgesetzt werden, wenn Lambdasonde, Kraftstoffsteuerventil, Niederdruck-Kraftstoffregler oder Gasdurchflusssensor ausgetauscht werden.

Die Fehlercodes 1858 und 1859 können gleichzeitig aktiv sein.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motorkabelbaum
  • Defektes Reihenmodul
Siehe Fehlerdiagnose für Fehlercode 1858.

Datum der letzten Änderung: 14-APR-2010


Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 1859

Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1859 PID: Keine SPN: 3217 FMI: 4 LAMPE: Gelb SRT: | Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Lambdasonde am Einlass für Abgasnachbehandlungssystem

Schaltkreisbeschreibung

Der Schaltkreis für die Lambdasonde am Turboladerauslass des Motors setzt sich aus einer beheizten Lambdasonde und einem Reihenmodul zusammen. Das Reihenmodul wird über den geschalteten Batterieanschluss mit einer Spannung von 12 V versorgt. Mit dieser Spannung von 12 V betreibt das Reihenmodul die Lambdasondenheizung. Außerdem wandelt das Reihenmodul das Ausgangssignal der Lambdasonde am Turboladerauslass des Motors in ein Reihenmodul-Hochfrequenzsignal und ein Reihenmodul-Niederfrequenzsignal, die das elektronische Steuermodul (Electronic Control Module, ECM) verwendet. Anhand dieser Daten steuert das ECM bei geschlossenem Regelkreis die Kraftstoffzufuhr für den Motor.

Lage der Bauteile

Die Lambdasonde des Turboladerauslass ist im Abgasstrom hinter dem Turbinenauslass des Turboladers montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung der Reihenmodul-Hochfrequenzsignalleitung und/oder der Reihenmodul-Niederfrequenzsignalleitung der Lambdasonde einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) wird die Drehmomentabgabe des Motors reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten. Motor anlassen und 6 Minuten im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose in drei aufeinanderfolgenden Warmlaufzyklen erfolgreich ausgeführt wurde.
  • Der inaktive Fehler wird nach 40 Zündzyklen gelöscht.

Technische Hintergründe

Beim Abschalten werden Kraftstoffzufuhrbefehl-Versatzwerte für den geschlossenen Regelkreis gesichert. Daher müssen die Kraftstoffsystemtabellen immer rückgesetzt werden, wenn Lambdasonde, Kraftstoffsteuerventil, Niederdruck-Kraftstoffregler oder Gasdurchflusssensor ausgetauscht werden.

Die Fehlercodes 1858 und 1859 können gleichzeitig aktiv sein.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motorkabelbaum
  • Defektes Reihenmodul
Siehe Fehlerdiagnose für Fehlercode 1859.

Datum der letzten Änderung: 08-APR-2010


Relative Feuchtigkeit am Motormischereinlass – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1919

Relative Feuchtigkeit am Motormischereinlass – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1919 PID: S307 SPN: 2946 FMI: 2/2 LAMPE: Gelb SRT: | Relative Feuchtigkeit am Motormischereinlass – Unregelmäßige, aussetzende oder falsche Daten | Möglicherweise Leistungsabfall.
Drosselklappeneinlass/Schaltkreis Feuchtigkeits-/Temperatursensor

Schaltkreisbeschreibung

Mithilfe des Feuchtigkeits-/Temperatursensors am Motordrosselklappeneinlass misst das ECM die relative Feuchtigkeit. Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist mit Sensorversorgung 1 verbunden. Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist ein Kombinationssensor, mit dem auch die Temperatur der in die Klappe einströmenden Luft gemessen wird.

Lage der Bauteile

Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist vor der Motordrosselklappe neben Spulenpaket 1 montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für die relative Feuchtigkeit für eine festgelegte Dauer einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Feuchtigkeit am Drosselklappeneinlass wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Anhand des Signals für die relative Feuchtigkeit des Feuchtigkeits-/Temperatursensors am Motordrosselklappeneinlass wird zusammen mit anderen Sensoren die spezifische Feuchtigkeit der Ansaugluft berechnet. Die Einheiten werden in Gramm/Kilogramm angegeben und entsprechen den Gramm Wasserdampf pro Kilogramm trockener Luft. Der Feuchtigkeitssensor kann ausschließlich unter bestimmten Motorbetriebsbedingungen einen gültigen Wert anzeigen. Der für die spezifische Feuchtigkeit angezeigte Wert ist der letzte Wert, den der Sensor aktualisiert. Standardwert sind 10,72 g/kg. Dieser Wert wird angezeigt, bis die für eine Aktualisierung erforderlichen Motorbetriebsbedingungen erreicht sind.

Siehe Fehlerdiagnose für Fehlercode 1919.

Datum der letzten Änderung: 05-MÄR-2010


Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Starke Drosselung der Motorleistung. Nur Notlauf.
Schaltkreis Sensorspannungsversorgung (4)

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 4 speist Gaspedalstellungssensor 1 mit einer Spannung von 5 V.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 4 ist Teil der OEM-Kabelbäume.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 4 länger als 1 Sekunde über 5,63 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine hohe Spannung in der Spannungsversorgungsleitung für Sensorversorgung 4 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 2185.

Datum der letzten Änderung: 18-MÄR-2010


Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: S232 SPN: 3512 FMI: 4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle | Möglicherweise Leistungsabfall.
Schaltkreis Sensorspannungsversorgung (4)

Schaltkreisbeschreibung

Der Schaltkreis für Sensorversorgung 4 speist Gaspedalstellungssensor 1 mit einer Spannung von 5 V.

Lage der Bauteile

Der Schaltkreis für Sensorversorgung 4 ist Teil der OEM-Kabelbäume.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das elektronische Steuermodul (Electronic Control Module, ECM) erkennt, dass die Signalspannung für Sensorversorgung 4 länger als 1 Sekunde weniger als 4,42 V= beträgt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Eine niedrige Spannung in der Spannungsversorgungsleitung für Sensorversorgung 4 kann durch einen Kurzschluss nach Batteriespannung in Motorkabelbaum oder Steckverbindern oder durch ein defektes ECM verursacht werden.

Siehe Fehlerdiagnose für Fehlercode 2186.

Datum der letzten Änderung: 18-MÄR-2010


Abgasgegendruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2187

Abgasgegendruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2187 PID: S34 SPN: FMI: 0/16 LAMPE: Gelb SRT: | Abgasgegendruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Kontinuierliche Reduzierung von Drehzahl und Motorleistung.
Stromkreis des Abgasgegendrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Abgasgegendrucksensor über Sensorversorgungskreis 2 mit einer Versorgungsspannung von 5 V. Das ECM stellt auch die Masse im Sensorrückleitkreis 2. Der Abgasgegendrucksensor sendet über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks im Auspuff. Anhand dieser Daten berechnet das ECM den Abgasdruck, von dem der Sauerstoffgehalt und damit die dem Motor zugeführte Kraftstoffmenge abhängt.

Lage der Bauteile

Der Abgasgegendrucksensor befindet sich über dem Kraftstoffmodul zwischen den Zylindern 3 und 4.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über 700 1/min fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Abgasgegendruck länger als 2 Sekunden einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motordrehzahl.

Bedingungen für Fehlercodelöschung

  • Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 1 Minute bei hoher Leerlaufdrehzahl betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Abgasgegendrucksensor ist zum Schutz vor Wärme vom Abgaskrümmer abgesetzt montiert. Die Ausrichtung der Sensorleitung ist wesentlich für die ordnungsgemäße Funktionsweise des Abgasgegendrucksensors. Die Leitung muss frei in den Abgasauslass ablaufen können. Im Rohr darf sich keine Feuchtigkeit durch Kondensation ansammeln. Feuchtigkeit in der Leitung kann die Erfassung durch den Sensor behindern. Diese Leitung muss regelmäßig gewartet werden. Die Lage dieses Sensors am Motor nicht verändern.

Siehe Fehlerdiagnose für Fehlercode 2187.

Datum der letzten Änderung: 01-JUN-2010


Undichte Drosselplatte – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 2189

Undichte Drosselplatte – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2189 PID: S58 SPN: 51 FMI: 7 LAMPE: Gelb SRT: | Undichte Drosselplatte – Mechanik reagiert nicht oder ist verstellt | Keine. Möglicherweise hohe Leerlaufdrehzahl
Schaltkreis Drosselklappensteller

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich hinter dem Kraftstoffgehäuse und vor der Abdeckung des Ansaugkrümmers.

Technische Hintergründe

Das Drosselklappenstellglied ist pulsbreitenmoduliert. Dieser Fehler kann auch durch Undichtigkeiten und insbesondere durch fehlende Leitungsstopfen und -verschlüsse hinter dem Drosselklappenstellglied verursacht werden. Ein zu hoher Rückschlag kann die Drosselplatte verbiegen.

Siehe Fehlerdiagnose für Fehlercode 2189.

Datum der letzten Änderung: 01-JUN-2010


Beheizte Lambdasonde – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2219

Beheizte Lambdasonde – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2219 PID: S65 SPN: FMI: 0/16 LAMPE: Gelb SRT: | Beheizte Lambdasonde – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall. Keine Betrieb bei geschlossenem Regelkreis.
Schaltkreis Lambdasonde am Motor-Turboladerauslass

Schaltkreisbeschreibung

Der Schaltkreis für die Lambdasonde am Turboladerauslass des Motors setzt sich aus einer beheizten Lambdasonde und einem Reihenmodul zusammen. Das Reihenmodul wird über den geschalteten Batterieanschluss mit einer Spannung von 12 V versorgt. Mit dieser Spannung von 12 V betreibt das Reihenmodul die Lambdasondenheizung. Außerdem wandelt das Reihenmodul das Ausgangssignal der Lambdasonde am Turboladerauslass des Motors in ein Reihenmodul-Niederfrequenzsignal und ein Reihenmodul-Hochfrequenzsignal für den Sauerstoffgehalt, die das elektronische Steuermodul (Electronic Control Module, ECM) verwendet. Anhand dieser Daten steuert das ECM bei geschlossenem Regelkreis die Kraftstoffzufuhr für den Motor.

Lage der Bauteile

Die Lambdasonde des Turboladerauslass ist im Abgasstrom hinter dem Turbinenauslass des Turboladers montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei Motor mit geschlossenem Regelkreis fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der im Auspuff gemessene Sauerstoffgehalt den Sollwert für länger als 1 Sekunde um einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.
  • Der Motor läuft ausschließlich bei geschlossenem Regelkreis.

Bedingungen für Fehlercodelöschung

  • Motor anlassen und 2 Minuten im Leerlauf betreiben. Wird der Fehler ausschließlich unter bestimmten Betriebsbedingungen ausgelöst, den Motor unter diesen Bedingungen betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Die beheizte Lambdasonde misst den Partialdruck des Sauerstoffs im Abgas. Der Sauerstoffgehalt wird in Lambda (L) gemessen.

Beim Abschalten werden Kraftstoffzufuhrbefehl-Versatzwerte für den geschlossenen Regelkreis gesichert. Daher müssen die Kraftstoffsystemtabellen immer rückgesetzt werden, wenn Lambdasonde, Kraftstoffsteuerventil oder Gasdurchflusssensor ausgetauscht werden.

Als mögliche Ursachen für diesen Fehler kommen eine unzureichender Kraftstoffdurchfluss, ein übermäßiger Luftfluss oder ein Fehlzünden des Motors infrage, die zu einem mageren Luft-/Kraftstoffgemisch führen.

Mögliche Ursachen für ein mageres Gemisch:

  • Motorfehlzündung
  • Niedriger Kraftstoffdruck
  • Verunreinigung des Gasdurchflusssensors durch Öl
  • Defekter Gasdurchflusssensor
  • Defekte Lambdasonde
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Turbolader
  • Verengungen im Kraftstoffsystem
Siehe Fehlerdiagnose für Fehlercode 2219.

Datum der letzten Änderung: 01-JUN-2010


Beheizte Lambdasonde – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2221

Beheizte Lambdasonde – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2221 PID: S65 SPN: FMI: 1/18 LAMPE: Gelb SRT: | Beheizte Lambdasonde – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall. Keine Betrieb bei geschlossenem Regelkreis.
Schaltkreis Lambdasonde am Motor-Turboladerauslass

Schaltkreisbeschreibung

Der Schaltkreis für die Lambdasonde am Turboladerauslass des Motors setzt sich aus einer beheizten Lambdasonde und einem Reihenmodul zusammen. Das Reihenmodul wird über den geschalteten Batterieanschluss mit einer Spannung von 12 V versorgt. Mit dieser Spannung von 12 V betreibt das Reihenmodul die Lambdasondenheizung. Außerdem wandelt das Reihenmodul das Ausgangssignal der Lambdasonde am Turboladerauslass des Motors in ein Reihenmodul-Niederfrequenzsignal und ein Reihenmodul-Hochfrequenzsignal für den Sauerstoffgehalt, die das elektronische Steuermodul (Electronic Control Module, ECM) verwendet. Anhand dieser Daten steuert das ECM bei geschlossenem Regelkreis die Kraftstoffzufuhr für den Motor.

Lage der Bauteile

Die Lambdasonde des Turboladerauslass ist im Abgasstrom hinter dem Turbinenauslass des Turboladers montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei Motor mit geschlossenem Regelkreis fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der im Auspuff gemessene Sauerstoffgehalt den Sollwert für länger als 1 Sekunde um einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.
  • Der Motor läuft ausschließlich bei geschlossenem Regelkreis.

Bedingungen für Fehlercodelöschung

  • Motor anlassen und 2 Minuten im Leerlauf betreiben. Wird der Fehler ausschließlich unter bestimmten Betriebsbedingungen ausgelöst, den Motor unter diesen Bedingungen betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.

Technische Hintergründe

Die beheizte Lambdasonde misst den Partialdruck des Sauerstoffs im Abgas. Der Sauerstoffgehalt wird in Lambda (L) gemessen. Dieser Fehler kann durch einen zu hohen Abgasgegendruck verursacht werden, der zu einem kleineren Sauerstoff-Partialdruck an der beheizten Lambdasonde führt. Wenn das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist, verbrennt der Motor nicht die gesamte zugeführte Gasmenge, sodass ein fettes Gemisch entsteht. Wenn in der Versorgung für die Lambdasonde ein Masseschluss oder einer Unterbrechung vorliegt, misst der Sensor einen niedrigeren Sauerstoffgehalt im Abgas als normal.

Beim Abschalten werden Kraftstoffzufuhrbefehl-Versatzwerte für den geschlossenen Regelkreis gesichert. Daher müssen die Kraftstoffsystemtabellen immer rückgesetzt werden, wenn Lambdasonde, Kraftstoffsteuerventil, Niederdruckregler oder Gasdurchflusssensor ausgetauscht werden.

Als mögliche Ursachen für diesen Fehler kommen eine zu großer Kraftstoffdurchfluss oder ein unzureichender Luftfluss infrage, die zu einem fetten Luft-/Kraftstoffgemisch führen.

Mögliche Ursachen für ein fettes Gemisch:

  • Defekte Lambdasonde
  • Defekter Luftmengenmesser
  • Defekter Gasdurchflusssensor
  • Defekter Turbolader oder defektes Ladedruckregelventil-Stellglied
  • Motorfehlzündung
Siehe Fehlerdiagnose für Fehlercode 2221.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis beheizte Lambdasonde - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2229

Schaltkreis beheizte Lambdasonde - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2229 PID: S65 SPN: FMI: 13/13 LAMPE: Gelb SRT: | Schaltkreis beheizte Lambdasonde - Außerhalb des Kalibrierungsbereichs | Möglicherweise Leistungsabfall. Keine Betrieb bei geschlossenem Regelkreis.
Schaltkreis Lambdasonde am Motor-Turboladerauslass

Schaltkreisbeschreibung

Der Schaltkreis für die Lambdasonde am Turboladerauslass des Motors setzt sich aus einer beheizten Lambdasonde und einem Reihenmodul zusammen. Das Reihenmodul wird über den geschalteten Batterieanschluss mit einer Spannung von 12 V versorgt. Mit dieser Spannung von 12 V betreibt das Reihenmodul die Lambdasondenheizung. Außerdem wandelt das Reihenmodul das Ausgangssignal der Lambdasonde am Turboladerauslass des Motors in ein Reihenmodul-Niederfrequenzsignal und ein Reihenmodul-Hochfrequenzsignal für den Sauerstoffgehalt, die das elektronische Steuermodul (Electronic Control Module, ECM) verwendet. Anhand dieser Daten steuert das ECM bei geschlossenem Regelkreis die Kraftstoffzufuhr für den Motor.

Lage der Bauteile

Die Lambdasonde des Turboladerauslass ist im Abgasstrom hinter dem Turbinenauslass des Turboladers montiert.

Bedingungen für Diagnoseausführung

Zur Ausführung dieser Diagnose muss der Motor länger als 2 Minuten in Betrieb gewesen sein. Außerdem muss der Motor seit mehr als 10 Sekunden unter Fahrbedingungen (Rollbetrieb) laufen.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Sauerstoffgehalt im Auspuff für länger als 1 Stunde um einen programmierbaren Wert vom Sollwert abweicht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.
  • Der Motor läuft nicht bei geschlossenem Regelkreis.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald der im Abgas gemessene Sauerstoffgehalt den Sollwerten entspricht.

Technische Hintergründe

Die beheizte Lambdasonde misst den Partialdruck des Sauerstoffs im Abgas. Der Sauerstoffgehalt wird in Lambda-Einheiten (L) gemessen. Das (stöchiometrische) Luft/Kraftstoff-Verhältnis beträgt1 L.

Das Vorliegen von Kohlenwasserstoffen kann dazu führen, dass der Sauerstoffgehalt im Abgas von der Lambdasonde nicht richtig gemessen wird. Öl, Kraftstoff und Luftverunreinigungen, die an der beheizten Lambdasonde vorbeiströmen, können zu Fehllesungen und dem Aufleuchten der Fehlerlampe führen. Es ist zu berücksichtigen, dass dies ausschließlich unter Fahrbedingungen der Fall sein kann. Das ECM verwendet Fahrbetriebsdaten, um die Kraftstofftabellen neu zu kalibrieren und den optimalen Kraftstoffbetrieb für den Motor aufrechtzuerhalten.

Mögliche Ursachen für diesen Fehlercode:

  • Verunreinigte Lambdasonde am Motor-Turboladerauslass
  • Defekte Lambdasonde am Motor-Turboladerauslass
  • Defektes Reihenmodul
Siehe Fehlerdiagnose für Fehlercode 2229.

Datum der letzten Änderung: 08-APR-2010


Schaltkreis Zündspannung für mehrere Zylinder – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 2286

Schaltkreis Zündspannung für mehrere Zylinder – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2286 PID: Keine SPN: 3451 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zündspannung für mehrere Zylinder – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Zündanlage

Schaltkreisbeschreibung

Die Zündanlage besteht aus zwei Spulenpaketen, sechs Zündkerzenkabeln, sechs Zündkerzen und dem Zündsteuermodul (Ignition Control Module, ICM). Jedes Spulenpaket umfasst drei Spulen. Spulenpaket 1 enthält die Spulen für Zylinder 1, 2 und 3. Spulenpaket 2 enthält die Spulen für Zylinder 3, 4 und 5. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Die Zündkerzenkabel leiten die elektrische Energie von den Spulen zu den Zündkerzen. Über die sekundäre Rückleitung im Zündkabelbaum kann das ICM die Zündspannung messen und Fehlzündungen erkennen. Diese Daten werden über die Leitungen für das Zündspannungssignal und das Verbrennungserfassungssignal (Fehlzündung) an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Bei einem Kurzschluss der Zündspannungsleitung kann das ECM keine niedrigen Zylinder-KV oder Fehlzündungen protokollieren.

Siehe Fehlerdiagnose für Fehlercode 2286.

Datum der letzten Änderung: 04-MÄR-2010


Schaltkreis Zündspannung für mehrere Zylinder – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 2287

Schaltkreis Zündspannung für mehrere Zylinder – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2287 PID: Keine SPN: 3451 FMI: 3 LAMPE: Gelb SRT: | Schaltkreis Zündspannung für mehrere Zylinder – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage besteht aus zwei Spulenpaketen, sechs Zündkerzenkabeln, sechs Zündkerzen und dem Zündsteuermodul (Ignition Control Module, ICM). Jedes Spulenpaket umfasst drei Spulen. Spulenpaket 1 enthält die Spulen für Zylinder 1, 2 und 3. Spulenpaket 2 enthält die Spulen für Zylinder 3, 4 und 5. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Die Zündkerzenkabel leiten die elektrische Energie von den Spulen zu den Zündkerzen. Über die sekundäre Rückleitung im Zündkabelbaum kann das ICM die Zündspannung messen und Fehlzündungen erkennen. Diese Daten werden über die Leitungen für das Zündspannungssignal und das Verbrennungserfassungssignal (Fehlzündung) an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Bei einem Kurzschluss der Zündspannungsleitung kann das ECM keine niedrigen Zylinder-KV oder Fehlzündungen protokollieren.

Siehe Fehlerdiagnose für Fehlercode 2287.

Datum der letzten Änderung: 18-FEB-2010


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Keine SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. | Der Motor startet eventuell nicht oder stirbt ab.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Schaltkreis für Drehzahl und Stellung von Kurbelwelle/Nockenwelle umfasst zwei Drehzahl-/Stellungssensoren für Kurbelwelle und Nockenwelle. Der Drehzahl-/Stellungssensor 1 der Nockenwelle ist der primäre Motorstellungssensor, Nockenwellenstellungssensor 2 der sekundäre Motorstellungssensor. Beide Drehzahl-/Stellungssensoren der Nockenwelle übermitteln Motordrehzahldaten an das elektronische Steuermodul (Electronic Control Module, ECM). Nockenwellendrehzahl-/-stellungssensor 1 wird über die dafür reservierte Sensorversorgung 3 mit 5 V Spannung versorgt. Motorstellungssensor 2 werden 5 V Spannung über eine Sensorversorgung zugeführt, die der Sensor gemeinsam mit anderen Sensoren im Schaltkreis für Sensorversorgung 1 nutzt. Die Sensoren erzeugen ein Signal aus der Zahnfolge eines Geberrads, das in das Nockenwellenrad eingearbeitet ist.

Lage der Bauteile

Die Drehzahl-/Stellungssensoren der Nockenwelle befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Der Drehzahl-/Stellungssensoren der Nockenwelle liegen nebeneinander.

Drehzahl-/Stellungssensor 1 der Nockenwelle ist der am weitesten vom Block entfernte Sensor. Nockenwellendrehzahl-/-stellungssensor 2 ist der dem Block am nächsten liegende Sensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt über eine längere Motorbetriebsdauer ein zeitweise aussetzendes oder fehlerhaftes Signal vom Nockenwellendrehzahl-/-stellungssensor.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Der Fehlercode wird immer inaktiv gesetzt, wenn die Zündung eingeschaltet wird oder das ECM für mindestens 10 Sekunden keinen Verlust des Kurbelwellendrehzahl-/-stellungssensorsignals 1 mehr erkennt.

Technische Hintergründe

Bei laufendem Motor überwacht das ECM das Signal von Nockenwellendrehzahl-/-stellungssensor 1. Fehlercode 689 wird ausgelöst und die gelbe Leuchte eingeschaltet, wenn das Signal von Nockenwellendrehzahl-/-stellungssensor 1 länger als 3 aufeinanderfolgende Sekunden nicht vorhanden oder fehlerhaft ist. Wenn das Signal des Nockenwellendrehzahl-/-stellungssensors 1 dagegen kurzzeitig (unter 3 Sekunden) nicht aussetzt oder fehlerhaft ist, unterbricht das ECM Zündungen unter Verwendung von Daten von Nockenwellendrehzahl-/-stellungssensor 1 und nimmt Zündungen mithilfe von Nockenwellendrehzahl-/-stellungssensor 2 vor. Wenn das Signal für Nockenwellendrehzahl-/-stellungssensor 1 wieder hergestellt ist, unterbricht das ECM automatisch Zündungen anhand des Reserve-Nockenwellendrehzahl-/-stellungssensors 2 und wechselt zurück zur Zündung mithilfe von Nockenwellendrehzahl-/-stellungssensor 1. Wenn das ECM über einen bestimmten Zeitraum den mehrfachen Verlust des Signals für Nockenwellendrehzahl-/-stellungssensor 1 erkennt, wird dieser Fehlercode ausgelöst.

Der Fehlercode wird ausgelöst, wenn das ECM den wiederholten Verlust des Signals für Nockenwellendrehzahl-/-stellungssensor 1 innerhalb kurzer Zeit erkennt.

Mögliche Ursachen für diesen Fehlercode:

  • Vorübergehender Verlust des Signals für Nockenwellendrehzahl-/-stellungssensor 1; die wahrscheinlichste Ursache ist ein Wackelkontakt oder Kurzschluss, der bei Problemen mit dem Steckverbinder des Drehzahlsensors auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Den Schaltkreis für Nockenwellendrehzahl-/-stellungssensor 1 auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Nockenwellenrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2321.

Datum der letzten Änderung: 01-JUN-2010


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMPE: Keine SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. | Keine Auswirkung auf die Leistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Schaltkreis für Drehzahl und Stellung von Kurbelwelle/Nockenwelle umfasst zwei Drehzahl-/Stellungssensoren für Kurbelwelle und Nockenwelle. Der Drehzahl-/Stellungssensor 1 der Nockenwelle ist der primäre Motorstellungssensor, Nockenwellenstellungssensor 2 der sekundäre Motorstellungssensor. Beide Drehzahl-/Stellungssensoren der Nockenwelle übermitteln Motordrehzahldaten an das elektronische Steuermodul (Electronic Control Module, ECM). Nockenwellendrehzahl-/-stellungssensor 1 wird über die dafür reservierte Sensorversorgung 3 mit 5 V Spannung versorgt. Motorstellungssensor 2 werden 5 V Spannung über eine Sensorversorgung zugeführt, die der Sensor gemeinsam mit anderen Sensoren im Schaltkreis für Sensorversorgung 1 nutzt. Die Sensoren erzeugen ein Signal aus der Zahnfolge eines Geberrads, das in das Nockenwellenrad eingearbeitet ist.

Lage der Bauteile

Die Drehzahl-/Stellungssensoren der Nockenwelle befinden sich an der Rückseite des Zahnradgehäuses über dem Luftverdichter. Der Drehzahl-/Stellungssensoren der Nockenwelle liegen nebeneinander.

Drehzahl-/Stellungssensor 1 der Nockenwelle ist der am weitesten vom Block entfernte Sensor. Nockenwellendrehzahl-/-stellungssensor 2 ist der dem Block am nächsten liegende Sensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt den vorübergehenden Verlust des Signals für Nockenwellendrehzahl-/-stellungssensor 2.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Das ECM deaktiviert den Fehlercode, wenn es ein gültiges Signal vom Nockenwellendrehzahl-/-stellungssensor 2 erkennt.

Technische Hintergründe

Bei laufendem Motor überwacht das ECM das Signal von Nockenwellendrehzahl-/-stellungssensor 2. Fehlercode 778 wird ausgelöst und die gelbe Leuchte eingeschaltet, wenn das Signal von Nockenwellendrehzahl-/-stellungssensor 2 länger als 3 aufeinanderfolgende Sekunden nicht vorhanden oder fehlerhaft ist. Der Fehlercode wird außerdem ausgelöst, wenn das ECM über einen bestimmten Zeitraum erkennt, dass das Signal für Nockenwellendrehzahl-/-stellungssensor 2 mehrfach für kurze Zeit ausfällt. Da das Signal für Nockenwellendrehzahl-/-stellungssensor 2 bei normalem Motorbetrieb nicht genutzt wird, sollte der Fahrzeugführer keine Symptome für diesen Fehler bemerken.

Dieser Fehlercode wird immer deaktiviert, wenn die Zündung eingeschaltet wird oder das ECM mindestens 10 Sekunden lang keinen Verlust des sekundären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diese Störung:

  • Vorübergehender Verlust des Signals für Nockenwellendrehzahl-/-stellungssensor 2; die wahrscheinlichste Ursache ist ein Wackelkontakt oder Kurzschluss, der bei Problemen mit dem Steckverbinder des Drehzahlsensors auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß, oder das Nockenwellenrad weist eine große Unwucht auf.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Den Schaltkreis für Nockenwellendrehzahl-/-stellungssensor 2 auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Nockenwellenrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2322.

Datum der letzten Änderung: 18-FEB-2010


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. | Keine Auswirkung auf die Leistung. Lüfter wird ein- oder ausgeschaltet.
Schaltkreis Versorgung für Motorlüfterkupplung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das elektronische Steuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn das Relais erregt oder entregt wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Die Signalspannung für den Lüftersteuerungsschaltkreis wird bei ausgeschaltetem PWM-Signal erkannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Lüftersteuerung wird nicht eingeschaltet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Die niedrige Spannung im Signalschaltkreis kann auf einen Masseschluss im Kabelbaum oder Magnetventil hinweisen.

Wenn Fehlercode 2377 nach den unten beschriebenen Fehlersuchschritten weiterhin aktiv ist, wie im OEM-Wartungshandbuch beschrieben die Lüfterkupplung auf Masseschluss prüfen.

Siehe Fehlerdiagnose für Fehlercode 2377.

Datum der letzten Änderung: 03-MÄR-2010


Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2431

Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2431 PID: S90 SPN: 1352 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen erfasst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 1 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2431.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2432

Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2432 PID: S91 SPN: 1353 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen misst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann daher für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 ist seitlich am Motorblock über dem Luftverdichter montiert. Klopfsensor 1 ist in der unteren der beiden Bohrungen nahe Zylinder 2 montiert. Klopfsensor 2 befindet sich am Zylinderkopf über Zylinder 6.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 2 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2432.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2433

Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2433 PID: S92 SPN: 1354 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 1

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen misst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 3 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2433.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2434

Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2434 PID: S93 SPN: 1355 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen misst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 4 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2434.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2435

Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2435 PID: S94 SPN: 1356 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen misst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 5 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2435.

Datum der letzten Änderung: 01-JUN-2010


Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2436

Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2436 PID: S95 SPN: 1357 FMI: 0/15 LAMPE: Gelb SRT: | Klopfen Zylinder 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Klopfsensor 2

Schaltkreisbeschreibung

Der Klopfsensor ist ein Beschleunigungsmesser, der hochfrequente Schwingungen misst. Das elektronische Steuermodul (Electronic Control Module, ECM) verarbeitet die Spannungssignale des Klopfsensors und überprüft so während des Verbrennungszyklus für jeden Zylinder, ob ein erhöhtes Signal vorliegt. Ein Sensor kann für mehrere Zylinder verwendet werden.

Lage der Bauteile

Klopfsensor 1 befindet sich auf der Einlassseite des Zylinderkopfes neben Ventildeckel 1. Klopfsensor 2 befindet sich nahe der Unterseite des Zylinderblocks zwischen ECM und Öldrucksensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass das Motorklopfen für Zylinder 6 über einem programmierten Wert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen das Klopfen aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus und deaktiviert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Die Klopfsensoren messen hochfrequente Motorschwingungen, die durch Verbrennungsklopfen verursacht werden. Zu Klopfen kann es kommen, wenn der Motor mit Kraftstoff schlechter Qualität versorgt oder bei übermäßigen Temperaturen betrieben wird. Klopffehler können außerdem aufgrund anderer Ursachen für hochfrequente Schwingungen protokolliert werden. Dazu zählen unter anderem zahnradbetriebene Nebenaggregate wie Luftverdichter und Hydraulikpumpen, Schwingungen des Antriebsstrangs und ein unruhiger Motorlauf aufgrund eines niedrigen Kraftstoffdrucks.

Ein Klopfen tritt unter diesen Bedingungen typischerweise bei Volllast auf, beispielsweise bei Beschleunigung mit weit geöffneter Drosselklappe (Vollgas). Im Leerlauf kommt es wahrscheinlich nicht zu einem Klopfen.

Siehe Fehlerdiagnose für Fehlercode 2436.

Datum der letzten Änderung: 01-JUN-2010


Ladedrucksensor Turbolader 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 2517

Ladedrucksensor Turbolader 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2517 PID: S309 SPN: 1127 FMI: 3/3 LAMPE: Gelb SRT: | Ladedrucksensor Turbolader 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Einlassdrucksensor für Motordrosselklappe

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor der Drosselklappe über Sensorversorgungskreis 1 mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor der Drosselklappe sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks der Luft, der in die Motordrosselklappe strömt. Bei einem niedrigen Einlassdruck der Drosselklappe erkennt das ECM eine niedrige Signalspannung. Bei hohem Einlassdruck der Drosselklappe erkennt das ECM eine hohe Signalspannung.

Lage der Bauteile

Der Einlassdrucksensor der Drosselklappe befindet sich im Luftstrom hinter dem Ladeluftkühler direkt vor dem Drosselklappenstellglied nahe dem Ladedruckregelventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung für den Drosselklappendruck länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Drosselklappen-Einlassdruck wird ein Schätzwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Motor kann auch bei getrenntem Drosselklappen-Einlassdrucksensor betrieben werden. In diesem Fall wird der Einlassdruck anhand von Drosselplattenstellung und Ansaugkrümmerdruck geschätzt. Der Drosselklappen-Einlassdrucksensor wurde bei früheren Produkten als Ladedrucksensor und Mischereinlassdrucksensor bezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigter Sensor
  • Kurzschluss zwischen Kontakten an Versorgungs-, Signal- oder Rückleitung
Siehe Fehlerdiagnose für Fehlercode 2517.

Datum der letzten Änderung: 03-MÄR-2010


Ladedrucksensor Turbolader 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 2518

Ladedrucksensor Turbolader 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2518 PID: S309 SPN: 1127 FMI: 4/4 LAMPE: Gelb SRT: | Ladedrucksensor Turbolader 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlassdrucksensor für Motordrosselklappe

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor der Drosselklappe über Sensorversorgungskreis 1 mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor der Drosselklappe sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks der Luft, der in die Motordrosselklappe strömt. Bei einem niedrigen Einlassdruck der Drosselklappe erkennt das ECM eine niedrige Signalspannung. Bei hohem Einlassdruck der Drosselklappe erkennt das ECM eine hohe Signalspannung.

Lage der Bauteile

Der Einlassdrucksensor der Drosselklappe befindet sich im Luftstrom hinter dem Ladeluftkühler direkt vor dem Drosselklappenstellglied nahe dem Ladedruckregelventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Signalspannung des Drosselklappendrucks länger als 1 Sekunde kleiner als 0,06 V= ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Drosselklappen-Einlassdruck wird ein Schätzwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Motor kann auch bei getrenntem Drosselklappen-Einlassdrucksensor betrieben werden. In diesem Fall wird der Einlassdruck anhand von Drosselplattenstellung und Ansaugkrümmerdruck geschätzt. Der Drosselklappen-Einlassdrucksensor wurde bei früheren Produkten als Ladedrucksensor und Mischereinlassdrucksensor bezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Drosselklappen-Einlassdrucksensor
  • Unterbrechung von Versorgungs-, Signal- oder Rückleitung
  • Masseschluss eines Kontakts an Versorgungs- oder Signalleitung
  • Kurzschluss zwischen Kontakten an Versorgungs-, Signal- oder Rückleitung
Siehe Fehlerdiagnose für Fehlercode 2518.

Datum der letzten Änderung: 03-MÄR-2010


(Geregelter) Gaszufuhrdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 2568

(Geregelter) Gaszufuhrdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2568 PID: P159 SPN: 159 FMI: 0/0 LAMPE: Rot SRT: | (Geregelter) Gaszufuhrdruck – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Reduzierung der Motorleistung.
Schaltkreis Einlassdrucksensor für Kraftstoffregler

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor des Kraftstoffreglers sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der in den Niederdruckregler des Motors strömt.

Lage der Bauteile

Der Einlassdrucksensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe der Kraftstoffzufuhrarmatur.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des in den Motorniederdruckregler einströmenden Kraftstoffs einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, wenn der Kraftstoffdruck wieder im normalen Bereich liegt.

Technische Hintergründe

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Die Komponenten des Kraftstoffsystems bis zum Niederdruckregler des Motors werden vom OEM bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu hoch ist, weist dies auf ein Problem mit den OEM-Komponenten des Kraftstoffsystems oder der Kraftstoffzufuhr hin.

Mögliche Ursachen für diesen Fehlercode:

  • Überdruck in Kraftstofftanks
  • Defekter OEM-Hochdruckregler
  • Defekter Drucksensor des Kraftstoffreglers
Siehe Fehlerdiagnose für Fehlercode 2568.

Datum der letzten Änderung: 01-JUN-2010


Auslasstemperatur Ladeluftkühler – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 2571

Auslasstemperatur Ladeluftkühler – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2571 PID: Nicht zugeordnet SPN: 2630 FMI: 3/3 LAMPE: Gelb SRT: | Auslasstemperatur Ladeluftkühler – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass

Schaltkreisbeschreibung

Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist ein Sensor mit variablem Widerstand, der die Temperatur der in den Drosselklappeneinlass einströmenden Luft misst. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Signalschaltkreis für den Drosselklappeneinlass-Temperatursensor mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der in den Drosselklappeneinlass einströmenden Luft ab.

Lage der Bauteile

Der Drosselklappen-Einlassdrucksensor befindet sich auf der Einlassseite des Motors direkt vor dem Drosselklappenstellglied.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung des Luftmengentemperatursignals länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.
  • Für die Temperatur am Drosselklappeneinlass wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Schaltkreis für den Drosselklappeneinlass-Temperatursensor nutzt mit anderen Sensoren gemeinsame Rückleitungen im Motorkabelbaum. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung in einem Rückleitkreis im Motorkabelbaum
  • Unterbrechung im Signalschaltkreis oder Kurzschluss nach Spannungsquelle
  • Defekter Sensor
Siehe Fehlerdiagnose für Fehlercode 2571.

Datum der letzten Änderung: 01-JUN-2010


Auslasstemperatur Ladeluftkühler – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 2572

Auslasstemperatur Ladeluftkühler – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2572 PID: Keine SPN: 2630 FMI: 4/4 LAMPE: Gelb SRT: | Auslasstemperatur Ladeluftkühler – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Möglicherweise Leistungsabfall.
Schaltkreis Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass

Schaltkreisbeschreibung

Der Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass ist ein Sensor mit variablem Widerstand, der die Temperatur der in den Drosselklappeneinlass einströmenden Luft misst. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Signalschaltkreis für den Drosselklappeneinlass-Temperatursensor mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der in den Drosselklappeneinlass einströmenden Luft ab.

Lage der Bauteile

Der Drosselklappen-Einlassdrucksensor befindet sich auf der Einlassseite des Motors direkt vor dem Drosselklappenstellglied.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung des Luftmengentemperatursignals länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.
  • Für die Temperatur am Drosselklappeneinlass wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Schaltkreis für den Drosselklappeneinlass-Temperatursensor nutzt mit anderen Sensoren gemeinsame Rückleitungen im Motorkabelbaum. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrochener Rückleitkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss nach Spannungsquelle
  • Defekter Sensor
Siehe Fehlerdiagnose für Fehlercode 2572.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2586

Spannung Zündkerze 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2586 PID: Nicht zugeordnet SPN: 1294 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 1 (A1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Spule für Zylinder 1 befindet sich auf der Einlassseite des Motors über Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 1 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

  • Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 1 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2586.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2587

Spannung Zündkerze 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2587 PID: Nicht zugeordnet SPN: 1295 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 2 (B1) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors nahe dem Schwungradgehäuse.

Die Spule für Zylinder 2 befindet sich auf der Einlassseite des Motors über Zylinder 2.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 2 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

  • Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 2 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2587.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2588

Spannung Zündkerze 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2588 PID: Nicht zugeordnet SPN: 1296 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 3 (A2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Schaltkreis Zündzeitpunktsignal

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Spule für Zylinder 3 befindet sich auf der Einlassseite des Motors über Zylinder 3.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 3 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

  • Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 3 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2588.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2589

Spannung Zündkerze 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2589 PID: Keine SPN: 1297 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 4 (B2) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 4 befindet sich auf der Einlassseite des Motors über Zylinder 4.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 4 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 4 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2589.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2591

Spannung Zündkerze 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2591 PID: Keine SPN: 1298 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 5 (A3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 5 befindet sich auf der Einlassseite des Motors über Zylinder 5.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 5 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 5 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2591.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2592

Spannung Zündkerze 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2592 PID: Keine SPN: 1299 FMI: 0/15 LAMPE: Keine SRT: | Spannung Zündkerze 6 (B3) – Daten gültig, aber über dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 6 befindet sich auf der Einlassseite des Motors über Zylinder 6.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn der Ansaugkrümmerdruck einen programmierten Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 6 einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und Festbremsdrehzahltest durchführen.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 6 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu großer Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2592.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 1 (A1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2593

Spannung Zündkerze 1 (A1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2593 PID: Keine SPN: S1294 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 1 (A1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 1 befindet sich auf der Einlassseite des Motors über Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 1 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 1 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2593.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 2 (B1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2594

Spannung Zündkerze 2 (B1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2594 PID: Keine SPN: S1295 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 2 (B1) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 2 befindet sich auf der Einlassseite des Motors über Zylinder 2.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 2 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 2 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2594.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 3 (A2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2595

Spannung Zündkerze 3 (A2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: S2595 PID: Keine SPN: S1296 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 3 (A2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 3 befindet sich auf der Einlassseite des Motors über Zylinder 3.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 3 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 3 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2595.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 4 (B2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2596

Spannung Zündkerze 4 (B2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2596 PID: Keine SPN: S1297 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 4 (B2) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 4 befindet sich auf der Einlassseite des Motors über Zylinder 4.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 4 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 4 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2596.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 5 (A3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2597

Spannung Zündkerze 5 (A3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2597 PID: Keine SPN: S1298 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 5 (A3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 5 befindet sich auf der Einlassseite des Motors über Zylinder 5.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 5 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 5 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2597.

Datum der letzten Änderung: 01-JUN-2010


Spannung Zündkerze 6 (B3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

FEHLERCODE 2598

Spannung Zündkerze 6 (B3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2598 PID: Keine SPN: S1299 FMI: 1/17 LAMPE: Keine SRT: | Spannung Zündkerze 6 (B3) – Daten gültig, aber unter dem normalen Betriebsbereich – niedrigster Schweregrad | Keine – Fehlzündungsdaten
Zündanlage

Schaltkreisbeschreibung

Die Zündanlage verwendet für den Betrieb ein gesondertes Zündsteuermodul (Ignition Control Module, ICM). Das ICM steuert zwei Zündspulenpakete. Spulenpaket 1 erzeugt die Spannung zum Zünden der Zylinder 1 bis 3. Spulenpaket 2 erzeugt die Spannung zum Zünden der Zylinder 4 bis 6. Der Zündzeitpunkt wird über das elektronische Steuermodul (Electronic Control Module, ECM) gesteuert. Das ECM gibt über die ICM-Zündsteuerungsleitung im Motorkabelbaum an das ICM den Befehl zur Erregung der Zündspule für den Zylinder aus, der aktuell in der Zündfolge liegt. Das ECM übermittelt über die ICM-Referenzleitung im Motorkabelbaum ein Signal an das ICM, um die Erregung der Zündspule für Zylinder 1 vorzubereiten. Die Spulen werden vom ICM über die Ladespannung und die primären Rückleitungen im Zündkabelbaum erregt. Das ICM kann die Zündspannung über die sekundäre Rückleitung im Zündkabelbaum messen. Diese Daten werden über die Signalleitung für die Zündspannung an das ECM übermittelt.

Lage der Bauteile

Das ICM befindet sich neben dem ECM auf der Einlassseite des Motors in der Nähe des Schwungradgehäuses.

Die Zündkerze für Zylinder 6 befindet sich auf der Einlassseite des Motors über Zylinder 6.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn Ansaugkrümmerdruck und Motordrehzahl jeweils entsprechend programmierte Werte unterschreiten.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Zündspannung für Zylinder 6 einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM registriert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM deaktiviert den Fehlercode, sobald die für Zylinder 6 gemessene Zündspannung innerhalb des normalen Betriebsbereichs liegt.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und schaltet bei Auslösung keine Lampe ein. Der Fehler dient dazu, den Techniker bei Fahrzeugen, die zur normalen Wartung oder aufgrund von Beschwerden über Fehlzündungen abgegeben wurden, auf ein potenzielles Problem mit Zündkerzen, Zündspulen, Zündkabelbaum oder ICM hinzuweisen. Die wahrscheinlichste Ursache für diesen Fehlercode ist ein zu kleiner Elektrodenabstand oder eine beschädigte/defekte Zündspule.

Siehe Fehlerdiagnose für Fehlercode 2598.

Datum der letzten Änderung: 01-JUN-2010


Schaltkreis Drosselklappenstellungssensor 2 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

FEHLERCODE 2643

Schaltkreis Drosselklappenstellungssensor 2 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2643 PID: Keine SPN: 3673 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Drosselklappenstellungssensor 2 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung | Der Motor befindet sich nur mit einer möglichen Erhöhung der Leerlaufdrehzahl im Leerlauf.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Drosselklappenstellungssignal 2 länger als 1 Sekunde über 4,95 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Sobald die Diagnose gescheitert ist, schaltet das ECM die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein.
  • Das Drosselklappenstellglied b+bewegt sich in die Standardstellung, und der Treiberschaltkreis des Stellglieds wird deaktiviert.
  • Mögliche Erhöhung der Leerlaufdrehzahl.

Bedingungen für Fehlercodelöschung

Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose ausgeführt erfolgreich wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung erfolgreich ausgeführt wurde.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen:

  • Defektes Drosselklappenstellglied
  • Kurzschluss zwischen Kontakten in Leitung für Drosselklappenstellungssignal 2
Siehe Fehlerdiagnose für Fehlercode 2643.

Datum der letzten Änderung: 26-FEB-2010


Schaltkreis Drosselklappenstellungssensor 2 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

FEHLERCODE 2644

Schaltkreis Drosselklappenstellungssensor 2 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2643 PID: Keine SPN: 3673 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Drosselklappenstellungssensor 2 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung | Der Motor befindet sich nur mit einer möglichen Erhöhung der Drehzahl im Leerlauf.
Schaltkreis Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Spannung für Drosselklappenstellungssignal 2 länger als 1 Sekunde unter 0,05 V= liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Drosselklappenstellglied b+bewegt sich in die Standardstellung, und der Treiberschaltkreis des Stellglieds wird deaktiviert.
  • Mögliche Erhöhung der Leerlaufdrehzahl.

Bedingungen für Fehlercodelöschung

Zur Kontrolle der Reparatur die Zündung aus- und wieder einschalten.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen:

  • Defektes Drosselklappenstellglied
  • Masseschluss der Leitung für Drosselklappenstellungssignal 2
  • Unterbrechung der Leitung für Drosselklappenstellungssignal 2
Siehe Fehlerdiagnose für Fehlercode 2644.

Datum der letzten Änderung: 26-FEB-2010


Drosselplattenstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2645

Drosselplattenstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2645 PID: Keine SPN: 3673 FMI: 2/2 LAMPE: Rot SRT: | Drosselplattenstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten | Der Motor befindet sich nur mit einer möglichen Erhöhung der Leerlaufdrehzahl im Leerlauf.
Schaltkreis Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Differenz zwischen den Signalen 1 und 2 für die Drosselklappenstellung länger als 2 Sekunden über 20 % liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor befindet sich nur (mit einer möglichen Erhöhung der Leerlaufdrehzahl) im Leerlauf.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Drosselklappenstellglied
  • Kurzschluss zwischen Kontakten im Motorkabelbaum
Siehe Fehlerdiagnose für Fehlercode 2645.

Datum der letzten Änderung: 26-FEB-2010


Einlassdruck Gasteuerventil – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2722

Einlassdruck Gasteuerventil – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2722 PID: Keine SPN: 1390 FMI: 0/16 LAMPE: Gelb SRT: | Einlassdruck Gasteuerventil – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Über den Auslassdruck-/-temperatursensor des Kraftstoffreglers (Kombinationssensor) misst das elektronische Steuermodul (Electronic Control Module, ECM) Druck und Temperatur des Kraftstoffs, der in das Kraftstoffsteuerventil des Motors einströmt. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Auslassdruck-/-temperatursensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Auslassdruck-/-temperatursensor des Kraftstoffreglers sendet über den Signalschaltkreis des Kraftstoffregler-Einlassdrucksensors ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der aus den Niederdruckregler des Motors austritt.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse direkt vor dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des aus dem Motorniederdruckregler austretenden Kraftstoffs einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn der Kraftstoffdruck wieder im normalen Betriebsbereich liegt.

Technische Hintergründe

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers erfasst den Kraftstoffdruck hinter dem Kraftstoffabsperrventil. Das B5.9 G-Kraftstoffmodul ist mit einem Niederdruckregler mit Ladedruckbezug ausgestattet, der den Kraftstoffdruck für das Kraftstoffsteuerventil erhöht, wenn der Ladedruck steigt. Dadurch wird die Kraftstoffsteuerung für alle Kraftstoffflüsse optimiert. Der Ladedruckbezugswert für den Niederdruckregler wird über einen externen Pneumatikschlauch mit entsprechenden Armaturen an die abgedichtete Verschlusskappe übermittelt. Ein Druckabfall nimmt mit steigender Durchflussrate meist zu.

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Das Kraftstoffsystem bis zum Niederdruckregler des Motors wird vom OEM (Original Equipment Manufacturer) bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu hoch ist, weist dies auf ein Problem mit dem OEM-Kraftstoffsystem oder der Kraftstoffzufuhr hin.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Auslassdruck-/-temperatursensor für Kraftstoffregler
  • Defekter Niederdruckregler
  • Hoher Kraftstoffdruck am Niederdruckregler
Siehe Fehlerdiagnose für Fehlercode 2722.

Datum der letzten Änderung: 01-JUN-2010


Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2723

Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2723 PID: SPN: 1390 FMI: 1/18 LAMPE: Gelb SRT: | Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Über den Auslassdruck-/-temperatursensor des Kraftstoffreglers (Kombinationssensor) misst das elektronische Steuermodul (Electronic Control Module, ECM) Druck und Temperatur des Kraftstoffs, der in das Kraftstoffsteuerventil des Motors einströmt. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Auslassdruck-/-temperatursensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Auslassdruck-/-temperatursensor des Kraftstoffreglers sendet über den Signalschaltkreis für den Kraftstoffregler-Einlassdruck ein Signal an das ECM. Die Spannung des Drucksignalschaltkreises ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der aus den Niederdruckregler des Motors austritt.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse direkt vor dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des aus dem Motorniederdruckregler austretenden Kraftstoffs einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und bei Nennleistung betreiben.

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn der Kraftstoffdruck im normalen Betriebsbereich liegt.

Technische Hintergründe

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers erfasst den Kraftstoffdruck hinter dem Kraftstoffabsperrventil. Eine mögliche Ursache für diesen Fehlercode ist eine Verengung im Kraftstoffabsperrventil. Das ISL G-Kraftstoffmodul ist mit einem Niederdruckregler mit Ladedruckbezug ausgestattet, der den Kraftstoffdruck für das Kraftstoffsteuerventil erhöht, wenn der Ladedruck steigt.

Dadurch wird die Kraftstoffsteuerung für alle Kraftstoffflüsse optimiert. Der Ladedruckbezugswert für den Niederdruckregler wird über einen externen Pneumatikschlauch mit entsprechenden Armaturen an die abgedichtete Verschlusskappe übermittelt. Ein Druckabfall nimmt mit steigender Durchflussrate meist zu. Der Kraftstoffdruck ist daher möglicherweise nur bei hoher Durchflussrate niedrig (wie bei einem Festbremsdrehzahltest oder bei Betrieb unter Nennleistung). Diese Diagnose zieht den Auslassdruck des Turboladerverdichters heran, um den Kraftstoffmindestdruck zu bestimmen. Bei defekter Ladedruckbezugsleitung des Kraftstoffreglers kann der Kraftstoffregler den erhöhten Ladedruck nicht ausgleichen und löst möglicherweise diesen Fehler aus.

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Das Kraftstoffsystem bis zum Niederdruckregler des Motors wird vom OEM bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu niedrig ist, weist dies auf ein Problem mit dem OEM-Kraftstoffsystem oder der Kraftstoffzufuhr hin.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Auslassdruck-/-temperatursensor für Kraftstoffregler
  • Niedriger Kraftstoffdruck über OEM-Kraftstoffsystem
  • Defekter Niederdruckregler
  • Defekte Ladedruckbezugsleitung für Kraftstoffregler
  • Defektes Kraftstoffabsperrventil
Siehe Fehlerdiagnose für Fehlercode 2723.

Datum der letzten Änderung: 01-JUN-2010


(Geregelter) Gaszufuhrdruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2724

(Geregelter) Gaszufuhrdruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2724 PID: P159 SPN: 159 FMI: 0/16 LAMPE: Gelb SRT: | (Geregelter) Gaszufuhrdruck – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Schaltkreis Einlassdrucksensor für Kraftstoffregler

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor des Kraftstoffreglers sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der in den Niederdruckregler des Motors strömt.

Lage der Bauteile

Der Einlassdrucksensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse nahe der Kraftstoffzufuhrarmatur.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des in den Motorniederdruckregler einströmenden Kraftstoffs einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn der Kraftstoffdruck im normalen Betriebsbereich liegt.

Technische Hintergründe

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Das Kraftstoffsystem bis zum Niederdruckregler des Motors wird vom OEM bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu hoch ist, weist dies auf ein Problem mit dem OEM-Kraftstoffsystem oder der Kraftstoffzufuhr hin.

Mögliche Ursachen für diesen Fehlercode:

  • Überdruck in Kraftstofftanks
  • Defekter OEM-Hochdruckregler
  • Defekter Drucksensor des Kraftstoffreglers
Siehe Fehlerdiagnose für Fehlercode 2724.

Datum der letzten Änderung: 01-JUN-2010


(Geregelter) Gaszufuhrdruck – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2725

(Geregelter) Gaszufuhrdruck – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2725 PID: P159 SPN: 159 FMI: 1/18 LAMPE: Gelb SRT: | (Geregelter) Gaszufuhrdruck – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Schaltkreis des Kraftstoffdrucksensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor des Kraftstoffreglers sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der in den Niederdruckregler des Motors strömt.

Lage der Bauteile

Das Kraftstoffdrucksensor befindet sich am Kraftstoffmodul nahe der Kraftstoffeinlassarmatur zur Rückseite des Motors hin.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des in den Motorniederdruckregler eintretenden Kraftstoffs einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und bei Nennleistung betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, wenn der Kraftstoffdruck im normalen Betriebsbereich liegt.

Technische Hintergründe

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Das Kraftstoffsystem bis zum Niederdruckregler des Motors wird vom OEM bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu niedrig ist, weist dies auf ein Problem mit dem OEM-Kraftstoffsystem oder der Kraftstoffzufuhr hin.

Der Kraftstoffdruck nimmt mit steigender Durchflussrate meist ab. Der Kraftstoffdruck ist daher möglicherweise nur bei hoher Durchflussrate niedrig, beispielsweise bei einem Festbremsdrehzahltest oder bei Betrieb unter Nennleistung.

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Druck oder Füllstand in Kraftstofftank
  • Defekter OEM-Hochdruckregler
  • Defekter Drucksensor des Kraftstoffreglers
  • Verengungen in Kraftstoffleitungen oder -filter
  • Verengtes oder geschlossenes Kraftstoffabsperrventil
Siehe Fehlerdiagnose für Fehlercode 2725.

Datum der letzten Änderung: 01-JUN-2010


Drosselklappensteuerstellglied – Hoher Strom oder geerdeter Stromkreis

FEHLERCODE 2752

Drosselklappensteuerstellglied – Hoher Strom oder geerdeter Stromkreis

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2752 PID: Keine SPN: 3464 FMI: 6/6 LAMPE: Rot SRT: | Drosselklappensteuerstellglied – Hoher Strom oder geerdeter Stromkreis | Der Motor befindet sich nur mit einer möglichen Erhöhung der Leerlaufdrehzahl im Leerlauf.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das elektronische Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt 1 Sekunde lang eine Unterbrechung oder einen Kurzschluss an (+-) oder (–)-Leitung des Drosselklappenstellglieds.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (Malfunction Indicator Lamp, MIL) ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

  • Das Drosselklappenstellglied bewegt sich in seine Standardstellung.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, die Zündung aus- und einschalten, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurschluss von (+)- oder (–)-Leitung für Drosselklappenstellglied
  • Unterbrechung von (+)- oder (–)-Leitung für Drosselklappenstellglied
  • Defektes Drosselklappenstellglied
Siehe Fehlerdiagnose für Fehlercode 2752.

Datum der letzten Änderung: 26-FEB-2010


Stellglied der elektronischen Drosselklappensteuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 2758

Stellglied der elektronischen Drosselklappensteuerung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2758 PID: SPN: 3464 FMI: 0/0 LAMPE: Rot SRT: | Elektronisches Drosselklappensteuerstellglied – Daten gültig, aber über dem normalen Betriebsbereich – höchster Schweregrad | Der Motor wird abgestellt.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das elektronische Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung, einer Motordrehzahl über 1000 1/min, gedrücktem Gaspedal und geschlossenem Drosselklappenstellglied fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM protokolliert diesen Fehler, wenn die erfasste Drosselklappenstellung die angewiesene Drosselklappenstellung um einen programmierten Wert überschreitet und der erfasste Luftmengenfluss einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet den Motor ab.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verklemmtes Drosselklappenstellglied
  • Defektes Drosselklappenstellglied
Siehe Fehlerdiagnose für Fehlercode 2758.

Datum der letzten Änderung: 01-JUN-2010


Stellglied der elektronischen Drosselklappensteuerung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 2759

Stellglied der elektronischen Drosselklappensteuerung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2759 PID: SPN: 3464 FMI: 1/1 LAMPE: Rot SRT: | Elektronisches Drosselklappensteuerstellglied – Daten gültig, aber unter dem normalen Betriebsbereich – höchster Schweregrad | Der Motor befindet sich nur mit einer möglichen Erhöhung der Leerlaufdrehzahl im Leerlauf.
Schaltkreis elektronisches Drosselklappensteuerstellglied

Schaltkreisbeschreibung

Das Drosselklappenstellglied wird vom elektronischen Steuermodul (Electronic Control Module, ECM) gesteuert und ist zugleich eine Eingabe- und eine Ausgabeeinrichtung. Im Drosselklappenstellglied befinden sich zwei Drosselklappenstellungssensoren mit gemeinsamer Versorgungs- und Rückleitung. Das Drosselklappenstellglied wird von Sensorversorgung 1 mit 5 V Versorgungsspannung gespeist. Das ECM steuert über die (+)-Leitung des Drosselklappenstellglieds die Stellung der Drosselklappe.

Lage der Bauteile

Das elektronische Drosselklappenstellglied befindet sich zwischen dem Lufteinlassadapter und dem Gehäuse der Kraftstoffsteuerung.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung, einer Motordrehzahl über 1000 1/min, gedrücktem Gaspedal und offenem Drosselklappenstellglied fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM protokolliert diesen Fehler, wenn die erfasste Drosselklappenstellung die angewiesene Drosselklappenstellung um einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM bringt das Drosselklappenstellglied in die Standardstellung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Drosselklappenstellglied
Siehe Fehlerdiagnose für Fehlercode 2759.

Datum der letzten Änderung: 01-JUN-2010


Gasdurchflusssensor 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2775

Gasdurchflusssensor 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2775 PID: P149 SPN: 1241 FMI: 0/16 LAMPE: Gelb SRT: | Gasdurchflusssensor 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Stromkreis des Gasmengenflusssensors

Schaltkreisbeschreibung

Über den Gasdurchflusssensor misst das elektronische Steuermodul (Electronic Control Module, ECM) die dem Motor zugeführte Kraftstoffmenge und stellt ausgehend von dieser Messung das Kraftstoffsteuerventil ein.

Lage der Bauteile

Der Gasdurchflusssensor befindet sich am Kraftstoffgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn der Motor angelassen wird oder läuft.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Istwert für den Gasdurchfluss den Sollwert länger als 3 Sekunden um mehr als einen programmierten Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.

Das ECM setzt die Kraftstoffsystemtabellen zurück.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falscher Kraftstoffdruck
  • Fehlerhafte Auslesung aufgrund von Ablagerungen auf dem Schichtenströmungssieb
  • Ölverunreinigung in Mischergehäuse und Gasdurchflusssensor
  • Defekter Gasdurchflusssensor
  • Defektes Kraftstoffsteuerventil
Siehe Fehlerdiagnose für Fehlercode 2775.

Datum der letzten Änderung: 01-JUN-2010


Gasdurchflusssensor 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2776

Gasdurchflusssensor 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2776 PID: P149 SPN: 1241 FMI: 0/18 LAMPE: Gelb SRT: | Gasdurchflusssensor 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Stromkreis des Gasmengenflusssensors

Schaltkreisbeschreibung

Über den Gasdurchflusssensor misst das elektronische Steuermodul (Electronic Control Module, ECM) die dem Motor zugeführte Kraftstoffmenge und gibt ausgehend von dieser Messung den passenden Befehl für das Kraftstoffsteuerventil aus.

Lage der Bauteile

Der Gasdurchflusssensor befindet sich am Kraftstoffgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Istwert für den Gasdurchfluss den Sollwert länger als 3 Sekunden um mehr als einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet unmittelbar nach Durchführung einer fehlgeschlagenen Diagnose die gelbe CHECK-ENGINE-Leuchte ein.
  • Das ECM setzt die Kraftstoffsystemtabellen zurück.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehler:

  • Falscher Kraftstoffdruck oder niedriger Kraftstofffüllstand
  • Verengungen aufgrund von Ablagerungen auf dem Schichtenströmungssieb und Ölverunreinigungen in Mischergehäuse und Gasdurchflusssensor
  • Verengungen im Kraftstoffsystem
  • Defekter Gasdurchflusssensor
  • Defektes Kraftstoffsteuerventil
  • Undichtigkeit im Kraftstoffsystem
Siehe Fehlerdiagnose für Fehlercode 2776.

Datum der letzten Änderung: 01-JUN-2010


Ladedruck Turbolader 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2782

Ladedruck Turbolader 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2782 PID: SPN: 1127 FMI: 0/16 LAMPE: Gelb SRT: | Ladedruck Turbolader 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise Leistungsabfall.
Einlassdrucksensor für Motordrosselklappe

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor der Drosselklappe über Sensorversorgungskreis 1 mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor der Drosselklappe sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks der Luft, der in die Motordrosselklappe strömt. Bei einem niedrigen Einlassdruck der Drosselklappe erkennt das ECM eine niedrige Signalspannung. Bei hohem Einlassdruck der Drosselklappe erkennt das ECM eine hohe Signalspannung.

Lage der Bauteile

Der Einlassdrucksensor der Drosselklappe befindet sich im Luftstrom hinter dem Ladeluftkühler direkt vor dem Drosselklappenstellglied nahe dem Ladedruckregelventil.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über 700 1/min fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Einlassdruck der Drosselklappe länger als 1 Sekunde einen programmierbaren Wert überschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und bei Spitzenleistung betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Fehler wird möglicherweise nur bei Spitzenleistung ausgelöst.

Der Drosselklappen-Einlassdrucksensor wurde bei früheren Produkten als Ladedrucksensor und Mischereinlassdrucksensor bezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Drosselklappen-Einlassdrucksensor
  • Defekter Turbolader oder defektes Ladedruckregelventil
  • Falscher Turbolader installiert
Siehe Fehlerdiagnose für Fehlercode 2782.

Datum der letzten Änderung: 01-JUN-2010


Ladedruck Turbolader 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

FEHLERCODE 2783

Ladedruck Turbolader 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2783 PID: S309 SPN: 1127 FMI: 1/18 LAMPE: Gelb SRT: | Ladedruck Turbolader 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad | Möglicherweise reduzierte Motorleistung.
Einlassdrucksensor für Motordrosselklappe

Schaltkreisbeschreibung

Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Einlassdrucksensor der Drosselklappe über Sensorversorgungskreis 1 mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Einlassdrucksensor der Drosselklappe sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks der Luft, der in die Motordrosselklappe strömt. Bei einem niedrigen Einlassdruck der Drosselklappe erkennt das ECM eine niedrige Signalspannung. Bei hohem Einlassdruck der Drosselklappe erkennt das ECM eine hohe Signalspannung.

Lage der Bauteile

Der Einlassdrucksensor der Drosselklappe befindet sich im Luftstrom hinter dem Ladeluftkühler direkt vor dem Drosselklappenstellglied nahe dem Ladedruckregelventil.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei einer Motordrehzahl über 700 1/min fortlaufend ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Einlassdruck der Drosselklappe länger als 1 Sekunde einen programmierbaren Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und 30 Sekunden bei hoher Leerlaufdrehzahl betreiben.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, sobald die Diagnose erfolgreich ausgeführt wurde.
  • Das ECM schaltet die MIL aus, wenn die Diagnose drei Mal hintereinander jeweils nach dem Einschalten der Zündung ausgeführt wurde und erfolgreich war.
  • Dieser Fehlercode und die MIL können auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Der Drosselklappen-Einlassdrucksensor wurde bei früheren Produkten als Ladedrucksensor und Mischereinlassdrucksensor bezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Ladedruckregelventil-Stellglied
  • Defektes Ladedruckregelventil
  • Defekter Turbolader
Siehe Fehlerdiagnose für Fehlercode 2783.

Datum der letzten Änderung: 01-JUN-2010


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. | Reduzierung der Motorleistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor des Motors ist ein Sensor mit variablem Widerstand, der die Temperatur des Kühlmittels misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen. Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den Motorschutzgrenzwert überschritten hat.

Bei niedriger Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei hoher Motorkühlmitteltemperatur ist der Sensor- oder Thermistorwiderstand klein. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Der Kühlmitteltemperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich unter dem Ansaugkrümmeranschluss für Zylinder 1.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Kühlmitteltemperatur über einem im ECM programmierten Grenzwert liegt.

Maßnahme bei aktivem Fehlercode

Sobald die Diagnose gescheitert ist, schaltet das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein. Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.
  • Das ECM schaltet den Fehlercode aus, sobald die Motorkühlmitteltemperatur unter den Motorschutzgrenzwert gefallen ist.
  • Der Fehlercode kann auch mit dem elektronischen Wartungswerkzeug INSITE™ gelöscht werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan für das Symptom "Kühlmitteltemperatur über normal".

  • Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur [°F] | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675
Siehe Fehlerdiagnose für Fehlercode 2963.

Datum der letzten Änderung: 01-JUN-2010


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. | Reduzierung der Motorleistung.
Schaltkreis Ansaugkrümmerdruck-/-temperatursensor

Schaltkreisbeschreibung

Der Ansaugkrümmerdruck-/-temperatursensor ist ein Sensor mit variablem Widerstand, der die Temperatur der in den Ansaugkrümmer des Motors einströmenden Luft misst. Das elektronische Steuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab.

Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur. Es handelt sich um einen Kombinationssensor, mit dem auch der Ansaugkrümmerdruck gemessen wird.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor befindet sich an der Rückseite des Kraftstoffmoduls nahe der Verschlusskappe des Kraftstoffdruckreglers und dem Kraftstoffabsperrventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass die Ansaugkrümmertemperatur über einem im ECM programmierten Grenzwert liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM protokolliert den Fehlercode, sobald die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Um zu prüfen, ob die Reparatur erfolgreich war, den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.
  • Das maximale Motordrehmoment steht wieder zur Verfügung und der Fehlercode wird inaktiv, sobald die Lufttemperatur im Ansaugkrümmer unter einen im ECM eingestellten Grenzwert gefallen ist.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Ansaugkrümmertemperatur den Motorschutzgrenzwert überschritten hat.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters

Der Widerstand des Sensors ändert sich mit der Temperatur. Wenn der Sensor ordnungsgemäß funktioniert, muss der Ablesewert der folgenden Tabelle entsprechen.

Temperatur (°C) | Temperatur (°F) | Widerstand (Ohm)
0 | 32 | 30 k bis 36 k
25 | 77 | 9 k bis 11 k
50 | 122 | 3.000 - 4.000
75 | 167 | 1350 bis 1500
100 | 212 | 600 bis 675

Dieser Sensor kann den Motorlüfter steuern, wenn der OEM diese Option für den ECM verwendet. Die Motorschutzabschaltung ist eine Kundeneinstellung, die erst auf Wunsch des Kunden aktiviert wird.

Siehe Fehlerdiagnose für Fehlercode 2964.

Datum der letzten Änderung: 01-JUN-2010


Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – höchster Schweregrad

FEHLERCODE 2991

Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2991 PID: Keine SPN: 1390 FMI: 1/1 LAMPE: Rot SRT: | Einlassdruck Gasteuerventil – Daten gültig, aber unter dem normalen Betriebsbereich – höchster Schweregrad | Schrittweise Reduzierung der Motorleistung mit zunehmendem Schweregrad ab Feststellungsbeginn. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach Aufblinken der roten Warnleuchte abgeschaltet.
Schaltkreis Auslassdruck-/-temperatursensor für Kraftstoffregler

Schaltkreisbeschreibung

Über den Auslassdruck-/-temperatursensor des Kraftstoffreglers (Kombinationssensor) misst das elektronische Steuermodul (Electronic Control Module, ECM) Druck und Temperatur des Kraftstoffs, der in das Kraftstoffsteuerventil des Motors einströmt. Das elektronische Steuermodul (Electronic Control Module, ECM) speist den Auslassdruck-/-temperatursensor des Kraftstoffreglers über den Sensorversorgungsschaltkreis mit einer Versorgungsspannung von 5 V. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Auslassdruck-/-temperatursensor des Kraftstoffreglers sendet über den Signalschaltkreis des Kraftstoffregler-Einlassdrucksensors ein Signal an das ECM. Die Spannung des Sensorsignals ändert sich in Abhängigkeit des Drucks des Kraftstoffs, der aus den Niederdruckregler des Motors austritt.

Lage der Bauteile

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers befindet sich im Kraftstoffgehäuse direkt vor dem Gasdurchflusssensor.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn das ECM eine Motordrehzahl erkennt.

Bedingungen für Fehlercodespeicherung

Das ECM erkennt, dass der Druck des aus dem Motorniederdruckregler austretenden Kraftstoffs einen programmierten Wert unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein, sobald die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert die Motorleistung.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, wenn der Kraftstoffdruck wieder im normalen Bereich liegt.

Technische Hintergründe

Der Auslassdruck-/-temperatursensor des Kraftstoffreglers erfasst den Kraftstoffdruck hinter dem Kraftstoffabsperrventil. Das ISL G-Kraftstoffmodul ist mit einem Niederdruckregler mit Ladedruckbezug ausgestattet, der den Kraftstoffdruck für das Kraftstoffsteuerventil erhöht, wenn der Ladedruck steigt. Dadurch wird die Kraftstoffsteuerung für alle Kraftstoffflüsse optimiert. Der Ladedruckbezugswert für den Niederdruckregler wird über einen externen Pneumatikschlauch mit entsprechenden Armaturen an die abgedichtete Verschlusskappe übermittelt. Ein Druckabfall nimmt mit steigender Durchflussrate meist zu.

Zwei Kraftstoffsysteme stehen zur Auswahl: verdichtetes Erdgas (Compressed Natural Gas, CNG) und Flüssigerdgas (Liquefied Natural Gas, LNG). Das Kraftstoffsystem bis zum Niederdruckregler des Motors wird vom OEM bereitgestellt. Wenn der Kraftstoffdruck auf der Einlassseite des Niederdruckreglers des Motors zu niedrig ist, weist dies auf ein Problem mit dem OEM-Kraftstoffsystem oder der Kraftstoffzufuhr hin.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Auslassdruck-/-temperatursensor für Kraftstoffregler
  • Defekter Niederdruckregler
  • Niedriger Kraftstoffdruck am Niederdruckregler
Siehe Fehlerdiagnose für Fehlercode 2991.

Datum der letzten Änderung: 01-JUN-2010


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3366

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3366 PID: SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Das elektronische Steuermodul (ECM) speist den Kühlmittelstandsensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Kühlmittelstandsensor gibt über den Signalschaltkreis des Kühlmittelstandsensors ein Signal an das ECM. Diese Sensorsignalspannung ändert sich entsprechend dem Kühlmittelstand im Ausdehnungsbehälter.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das ECM stellt fest, dass der Kühlmittelstand unter den normalen Betriebsgrenzwerten liegt.

Maßnahme bei aktivem Fehlercode

  • 20 Sekunden nach Feststellung eines niedrigen Kühlmittelstands schaltet das ECM die gelbe CHECK-ENGINE-Leuchte ein.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte 20 Sekunden, nachdem es den korrekten Kühlmittelstand festgestellt hat, sofort aus.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Siehe Fehlerdiagnose für Fehlercode 3366.

Datum der letzten Änderung: 01-JUN-2010


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


FEHLERCODE 111 - Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das elektronische Steuermodul überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 111 aktiv?
 | SCHRITT 1B. Stromversorgung prüfen. | Ständige +12-V-Stromversorgung zum ECM vorhanden?
 | SCHRITT 1C. Das elektronische Steuermodul kalibrieren. | ECM erfolgreich kalibriert?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn ein Kalibrierungsupdate verfügbar ist: Ist das ECM entsprechend oder mit einer höheren Version aktualisiert?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 30 Sekunden warten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 111 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Stromversorgung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Stromversorgung prüfen.

  • Stromversorgung für ECM überprüfen.
  • Den OEM-Steckverbinder als mögliche Ursache für unregelmäßige Stromversorgung untersuchen.

Ist eine ständige +12-V-Stromversorgung zum ECM vorhanden?
JA NEIN
Keine Reparatur

Unregelmäßige Stromversorgung zum 4-poligen OEM-Steckverbinder.

Siehe das OEM-Wartungshandbuch.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Das elektronische Steuermodul kalibrieren.

Bedingungen

  • Zündung einschalten (ON).
  • Alle Komponenten anschließen.

Maßnahme

Das elektronische Steuermodul kalibrieren.

  • Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Wurde das ECM richtig kalibriert?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-AUG-2012


FEHLERCODE 115 - Motordrehzahl-/-positionssensor hat beide Signale verloren - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kurbelwellenrad, vorn (Kurbelwelle ausgebaut) | Siehe Verfahrensanweisung 001-019 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Weather Pack™-Steckerprüfkabel (Teilenummer 3823995) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes 238, 239, 352 oder 356 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 115 aktiv?
SCHRITT 2. | Die Nockenwellendrehzahl-/-stellungssensoren und die zugehörigen Schaltkreise prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte von Nockenwellendrehzahl-/-stellungssensor 1 untersuchen. | Verschmutzte oder beschädigte Kontakte?
 | SCHRITT 2B. Die Steckverbinderkontakte von Nockenwellendrehzahl-/-stellungssensor 2 untersuchen. | Verschmutzte oder beschädigte Kontakte?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Nockenwellendrehzahl-/-stellungssensor 1 untersuchen. | Sensor beschädigt?
 | SCHRITT 2E. Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 1 prüfen. | Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
 | SCHRITT 2F. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2G. Nockenwellendrehzahl-/-stellungssensor 2 untersuchen. | Beschädigte Sensorspitze?
 | SCHRITT 2H. Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 2 prüfen. | Ist der Spalt zwischen 29,96 mm [1,17 in] und 28,74 mm [1,13 in] weit?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Kontakte an ECM, Motorkabelbaum und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 115 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238, 239, 352 oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuche für aktive Fehlercodes 238, 239, 352 oder 386 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 115 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die Nockenwellendrehzahl-/-stellungssensoren und die zugehörigen Schaltkreise prüfen.

Anleitungsschritt 2A - Den Nockenwellendrehzahl-/-positionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Nockenwellendrehzahl-/-stellungssensor 1 auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Defekten Nockenwellendrehzahl-/stellungssensor 1 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Nockenwellendrehzahl-/-stellungssensor 2 und Steckverbinderkontakte untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Nockenwellendrehzahl-/-stellungssensor 2 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Defekten Nockenwellendrehzahl-/-positionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 und dem Rückleitkontakt des Nockenwellendrehzahl-/-stellungssensor 1 an dem entsprechenden Steckverbinder für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Nockenwellendrehzahl-/-stellungssensor 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 aus dem Motor ausbauen.

Maßnahme

Nockenwellendrehzahl-/-stellungssensor 1 auf Folgendes prüfen:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Sensor beschädigt?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Nockenwellendrehzahl-/-stellungssensor 1 austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Nockenwellenrad auf Schäden und Rutschen prüfen. Den Abstand zwischen der Sensorbefestigungsfläche und der Kante des Impulsrads messen. Beträgt der Abstand zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]?

Keine Reparatur

Gehe zu 4A

Gehe zu 2E

Anleitungsschritt 2E - Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 aus dem Motor ausbauen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

  • Den Abstand zwischen der Sensorbefestigungsfläche und der Kante des Impulsrads messen.

Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
JA NEIN
Keine Reparatur

Prüfen, ob die Zähne am Nockenwellenrad beschädigt sind oder das Rad rutscht.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 und dem Rückleitkontakt des Nockenwellendrehzahl-/-stellungssensor 2 an dem entsprechenden Steckverbinder für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2G

Gehe zu 3A

Anleitungsschritt 2G - Nockenwellendrehzahl-/-stellungssensor 2 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 aus dem Motor ausbauen.

Maßnahme

Nockenwellendrehzahl-/-stellungssensor 2 auf Folgendes prüfen:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Es wurde eine schadhafte Sensorspitze festgestellt.

  • Den Nockenwellendrehzahl-/-positionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Nockenwellenrad auf Schäden und Rutschen prüfen. Den Abstand zwischen der Sensorbefestigungsfläche und der Kante des Impulsrads messen. Beträgt der Abstand zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]?

Keine Reparatur

Gehe zu 4A

Gehe zu 2H

Anleitungsschritt 2H - Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 aus dem Motor ausbauen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

Den Abstand zwischen Sensorbefestigungsfläche und Nockenwellenrad messen.

Ist der Spalt zwischen 29,96 mm [1,17 in] und 28,74 mm [1,13 in] weit?
JA NEIN
Keine Reparatur

Prüfen, ob die Zähne am Nockenwellenrad beschädigt sind oder das Rad rutscht.

  • Das Nockenwellenrad prüfen. Siehe Verfahrensanweisung 001-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In ECM-Steckverbinder 1 oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 115 inaktiv?
JA NEIN

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt an ECM-Steckverbinder 1 und dem Rückleitkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt an ECM-Steckverbinder 1 und dem Versorgungskontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und dem Signalkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und dem Rückleitkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und dem Versorgungskontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und dem Signalkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 2 messen.

HINWEIS: Am Motorkabelbaum rütteln, um Wackelkontakte feststellen zu können.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.
  • Alle mit Sensorversorgung 1 verbundenen Komponenten trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem 5-V-Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem 5-V-Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem 5-V-Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem 5-V-Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen Kontakten der Spannungsversorgungsleitung festgestellt.

Beschädigte Kontakte ersetzen. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4B

Anleitungsschritt 3F - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 des Motorkabelbaums und der Masse messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 des Motorkabelbaums und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-AUG-2012


FEHLERCODE 122 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 227 gespeichert ist. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 122 aktiv?
SCHRITT 2. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Ansaugkrümmerdruck-/-temperatursensor und Steckverbinderkontakte untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 122 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 123 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 227 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 122 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck und dem Rückleitkontakt für Ansaugkrümmerdruck/-temperatur am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummern im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-AUG-2012


FEHLERCODE 123 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 123 aktiv?
SCHRITT 2. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte des Ansaugkrümmerdruck-/-temperatursensors untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 123 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 123 aktiv?
 | SCHRITT 3F. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 122 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 187 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 187 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt und dem Rückleitkontakt für Ansaugkrümmerdruck-/-temperatur am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 V= und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem Versorgungskontakt und dem Signalkontakt für den Ansaugkrümmerdruck am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor des Motorkabelbaums einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und dem Rückleitkontakt für den Ansaugkrümmerdruck am Steckverbinder für den Ansaugkrümmerdrucksensor messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und dem Versorgungskontakt für den Ansaugkrümmerdruck am Steckverbinder für den Ansaugkrümmerdrucksensor messen.
  • Den Widerstand zwischen dem Signalkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und dem Signalkontakt für den Ansaugkrümmerdruck am Steckverbinder für den Ansaugkrümmerdrucksensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Ansaugkrümmerdruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt des Ansaugkrümmerdrucksensors an ECM-Steckverbinder 1 und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss eines Kontakts nach Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem Versorgungskontakt für den Ansaugkrümmerdruck und dem Signalkontakt für den Ansaugkrümmerdruck am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensors einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 124 – Ansaugkrümmerdruck 1 – Daten gültig, aber über dem normalen Betriebsbereich – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Gehäuse, Ladedruckregelventil | Siehe Verfahrensanweisung 010-055 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 122 oder 123 aktiv?
SCHRITT 2. | Ansaugkrümmerdruck-/-temperatursensor des Motors überprüfen. |
 | SCHRITT 2A. Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Ansaugkrümmerdruck prüfen. | Stimmen die Werte für Ansaugkrümmerdruck und Turboladerverdichtereinlass mit dem barometrischen Druck überein?
 | SCHRITT 2C. Fehlercodes ablesen. | Fehlercode 124 aktiv?
SCHRITT 3. | Die mechanischen Komponenten überprüfen. |
 | SCHRITT 3A. Den Turbolader prüfen. | Ist der richtige Turbolader eingebaut, und läuft der Turbolader richtig?
 | SCHRITT 3B. Luftansaugunterdruck prüfen. | Drosselung unter 63,5 cm H2O [25,0 in H2O]?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 122 oder 123 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Ansaugkrümmerdruck-/-temperatursensor des Motors überprüfen.

Anleitungsschritt 2A - Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Ansaugkrümmerdruck-/-temperatursensor trennen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Ansaugkrümmerdruck prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor ist abgeschaltet.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Ansaugkrümmerdruck mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Ansaugkrümmerdruck und Turboladereinlassdruck mit dem elektronischen Wartungswerkzeug INSITE™ vergleichen.

Stimmen die Werte für Turboladereinlassdruck und Ansaugkrümmerdruck mit dem barometrischen Druck überein?
JA NEIN
Keine Reparatur

Den Ansaugkrümmersensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Fehlercode auslesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 124 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die mechanischen Komponenten überprüfen.

Anleitungsschritt 3A - Den Turbolader prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader prüfen.

  • Sicherstellen, dass der richtige Turbolader eingebaut ist.
  • Die Leitungen von Turbolader und Ladedruckregelventil auf mechanische Defekte prüfen. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der richtige Turbolader eingebaut, und läuft der Turbolader richtig?
JA NEIN
Keine Reparatur

Das Ladedruckregelventil reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Turbolader reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4B

Anleitungsschritt 3B - Luftansaugunterdruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftansaugunterdruck prüfen.

  • Die Einlassdrosselung des Motors prüfen. Siehe Verfahrensanweisung 010-031 in Kapitel 10.

Drosselung unter 63,5 cm H2O [25,0 in H2O]?

JA NEIN
Keine Reparatur

Den Grund für die Drosselung beseitigen. Verengung beseitigen oder Luftfiltereinsatz austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 125 – Ansaugkrümmerdruck 1 – Daten gültig, aber unter dem normalen Betriebsbereich – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | Servicehandbuch, ISB5.9 G CM2180 | 2883369
Turbolader | Siehe Verfahrensanweisung 010-033 | Servicehandbuch, ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | Servicehandbuch, ISB5.9 G CM2180 | 2883369
Gehäuse, Ladedruckregelventil | Siehe Verfahrensanweisung 010-055 | Servicehandbuch, ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Servicehandbuch, ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | Servicehandbuch, ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 122 oder 123 aktiv?
SCHRITT 2. | Ansaugkrümmerdruck-/-temperatursensor des Motors überprüfen. |
 | SCHRITT 2A. Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Ansaugkrümmerdruck prüfen. | Stimmen die Werte für Ansaugkrümmerdruck und Turboladerverdichtereinlass mit dem barometrischen Druck überein?
 | SCHRITT 2C. Fehlercode auslesen. | Fehlercode 125 aktiv?
SCHRITT 3. | Die mechanischen Komponenten überprüfen. |
 | SCHRITT 3A. Den Turbolader prüfen. | Ist der richtige Turbolader eingebaut, und läuft der Turbolader richtig?
 | SCHRITT 3B. Luftansaugunterdruck prüfen. | Liegt die Drosselung innerhalb des zulässigen Bereichs?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 122 oder 123 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Ansaugkrümmerdruck-/-temperatursensor des Motors überprüfen.

Anleitungsschritt 2A - Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Ansaugkrümmerdruck-/-temperatursensor trennen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Ansaugkrümmerdruck prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Ansaugkrümmerdruck mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Ansaugkrümmerdruck und Turboladereinlassdruck mit dem elektronischen Wartungswerkzeug INSITE™ vergleichen, während der Motor nicht läuft.

Stimmen die Werte für Turboladereinlassdruck und Ansaugkrümmerdruck mit dem barometrischen Druck überein?
JA NEIN
Keine Reparatur

Den Ansaugkrümmersensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die mechanischen Komponenten überprüfen.

Anleitungsschritt 3A - Den Turbolader prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader prüfen.

  • Sicherstellen, dass der richtige Turbolader eingebaut ist.
  • Die Leitungen von Turbolader und Ladedruckregelventil auf mechanische Defekte prüfen. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der richtige Turbolader eingebaut, und läuft der Turbolader richtig?
JA NEIN
Keine Reparatur

Das Ladedruckregelventil reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4B

Anleitungsschritt 3B - Luftansaugunterdruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftansaugunterdruck prüfen.

  • Die Einlassdrosselung des Motors prüfen. Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung unter 63,5 cm H2O [25,0 in H2O]?

JA NEIN
Keine Reparatur

Den Grund für die Drosselung beseitigen. Verengung beseitigen oder Luftfiltereinsatz austauschen. Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 131 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Deutsch™-Steckerprüfkabel (Teilenummer 3823993) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes zur Sensorversorgung prüfen. | Fehlercode 2185 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 131 inaktiv?
SCHRITT 2. | Gaspedal und Schaltkreis prüfen. |
 | SCHRITT 2A. Gaspedal und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | Das Motorsteuermodul und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorsteuermodul und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. OEM-Kabelbaum und Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen. |
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 131 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes für Sensorversorgung 4 prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 2185 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Gaspedal und Schaltkreis prüfen.

Anleitungsschritt 2A - Gaspedal und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an OEM-Kabelbaum und Gaspedal auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder für Gaspedal oder Kabelbaum wurde ein defekter Anschluss festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für das Gaspedal und dem Rückleitkontakt für das Gaspedal am Gaspedalsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - Motor-ECM und Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Anschlüsse und Steckverbinder des ECM nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den OEM-Kabelbaum oder das ECM reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückleitkontakt am Gaspedalsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A-2

Gehe zu 4B

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für das Gaspedal an ECM-Steckverbinder 2 des OEM-Kabelbaums und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt des Gaspedals an ECM-Steckverbinder 2 des OEM-Kabelbaums und allen anderen Kontakten an ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 inaktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 132 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Deutsch™-Steckerprüfkabel (Teilenummer 3823993) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes zur Sensorversorgung prüfen. | Fehlercode 2186 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 132 aktiv?
SCHRITT 2. | Gaspedal und Schaltkreis prüfen. |
 | SCHRITT 2A. Gaspedal und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. OEM-Kabelbaum und Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes zur Sensorversorgung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 2186 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.
Gehe zu

Anleitungsschritt 2 - Gaspedal und Schaltkreis prüfen.

Anleitungsschritt 2A - Gaspedal und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an OEM-Kabelbaum und Gaspedal auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder oder Kontakte reinigen.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Gaspedalstellung 1 und dem Rückleitkontakt für Gaspedalstellung 1 am Gaspedalsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen dem Versorgungskontakt für Gaspedalstellung 1 und dem Signalkontakt für Gaspedalstellung 1 am Gaspedalsteckverbinder des OEM-Kabelbaums einsetzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und dem Versorgungskontakt für Gaspedalstellung 1 am Steckverbinder des OEM-Kabelbaums messen.
  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und dem Signalkontakt für Gaspedalstellung 1 des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 2 des Motorkabelbaums abziehen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 1 an ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 133 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Deutsch™-Steckerprüfkabel (Teilenummer 3823993) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 133 inaktiv?
SCHRITT 2. | Gasfernbedienungspedal/-hebel und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Gasfernbedienungspedal/-hebel und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Versorgungs- und Rückleitkreis des Gasfernbedienungspedals/-hebels prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gasfernbedienungspedals/-hebels prüfen. | Fehlercode 133 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind.

Bedingungen

  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1695 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündschalter auf RUN stellen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 133 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Gasfernbedienungspedal/-hebel und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Gasfernbedienungspedal/-hebel und Steckverbinderpins untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Steckverbinderpins des Gasfernbedienungspedals/-hebels auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Versorgungs- und Rückleitkreis des Gasfernbedienungspedals/-hebels prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungskontakt für das Gaspedal und dem Rückleitkontakt am Gasfernbedienungssteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOPStellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gasfernbedienungspedals/-hebels prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOPStellung drehen.
  • Die Gasfernbedienungspedal/-hebel an den OEM-Kabelbaum anschließen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach einer Minute auf Schaltkreisrückmeldung prüfen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv?
JA NEIN

Defekt am Gasfernbedienungspedal/-hebel festgestellt.

  • Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOPStellung drehen.
  • Den ECM-Steckverbinder 2 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an OEM-Kabelbaum- und ECM-Steckverbinder 2 auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am ECM-Steckverbinder oder am OEM-Kabelbaum wurde ein schadhafter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOPStellung drehen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Die Gaspedal-/-hebelfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt an ECM-Steckverbinder 2 und dem Rückleitkontakt am Gaspedal-/-hebelsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOPStellung drehen.
  • ECM-Steckverbinder 1 und 2 des OEM-Kabelbaums trennen.
  • Die Gaspedal-/-hebelfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkontakt für die Gaspedal/-hebelfernbedienung an ECM-Steckverbinder 2 und allen anderen Kontakten an Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Gaspedal-/-hebelfernbedienung an ECM-Steckverbinder 2 und allen anderen Kontakten an Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-AUG-2012


FEHLERCODE 134 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Deutsch™-Steckerprüfkabel (Teilenummer 3823993) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 134 inaktiv?
SCHRITT 2. | Gasfernbedienungspedal/-hebel und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Gasfernbedienungspedal/-hebel und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Versorgungs- und Rückleitkreis des Gasfernbedienungspedals/-hebels prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
 | SCHRITT 2D. Fehlercodes auslesen und den Zustand der Gaspedal/-hebelfernbedienung prüfen. | Fehlercode 134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung oder mehrere Fehlercodes gespeichert sind.

Bedingungen

  • Die Zündung einschalten oder in RUN-Stellung bringen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1696 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Die Zündung einschalten oder in RUN-Stellung bringen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Gasfernbedienungspedal/-hebel und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Gasfernbedienungspedal/-hebel und Steckverbinderpins untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Steckverbinderpins des Gaspedal-/Gashebelfernbedienung auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Versorgungs- und Rückleitkreis des Gasfernbedienungspedals/-hebels prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.

Maßnahme

Versorgungs- und Rückleitkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungskontakt für die Gasfernbedienung und dem Rückleitkontakt am Gasfernbedienungssteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen dem Versorgungskontakt der Gasfernbedienung und dem Signalkontakt der Gasfernbedienung am Gasfernbedienungssteckverbinder des OEM-Kabelbaums einsetzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gasfernbedienungspedals/-hebels prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Die Gasfernbedienungspedal/-hebel an den OEM-Kabelbaum anschließen.
  • Die Zündung einschalten (ON) oder den RUN/STOP-Schalter in RUN-Stellung drehen.
  • Den Schalter für die Gasfernbedienung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA NEIN

Defekt am Gasfernbedienungspedal/-hebel festgestellt.

  • Gasfernbedienungspedal/-hebel austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Kontakte der ECM- und OEM-Steckverbinder untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Kontakte an OEM-Kabelbaum- und ECM-Steckverbinder 2 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an Steckverbinderkontakten
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

An ECM oder OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt an ECM-Steckverbinder 2 und dem Rückleitkontakt am Gaspedal-/-hebelsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkontakt für die Gasfernbedienung an ECM-Steckverbinder 2 des OEM-Kabelbaums und dem Signalkontakt der Gasfernbedienung am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Kontakten prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Gaspedal/-hebelfernbedienung an ECM-Steckverbinder 2 und allen anderen Kontakten an Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Gaspedal/-hebelfernbedienung an ECM-Steckverbinder 2 und allen anderen Kontakten an Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF) oder den RUN/STOP-Schalter in STOP-Stellung drehen.
  • ECM-Steckverbinder 2 abziehen.
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt der Gasfernbedienung an ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motor- oder OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Die Zündung einschalten oder in RUN-Stellung bringen.
  • Den Schalter für die Gasfernbedienung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 135 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Kontakte und Kabelbaum nicht beschädigt werden, ist zur Messung das entsprechende Breakout-Kabel zu verwenden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758), Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996) und Breakout-Kabel (Teilenummer 3162898).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 135 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 227 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem 5-V-Spannungsversorgungskontakt und dem Rückleitkontakt des Steckverbinders für den Öldrucksensor am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt. Den Öldrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

An ECM-Steckverbinder 1 oder Motorkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt an ECM-Steckverbinder 1 und dem Rückleitkontakt am Steckverbinder für den Öldrucksensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von ECM-Steckverbinder 1 trennen.
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für den Öldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für den Öldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Alle weiteren Komponenten an Sensorversorgung 2 trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Versorgungskontakt für den Öldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Öldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 141 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Kontakte und Kabelbaum nicht beschädigt werden, ist zur Messung das entsprechende Breakout-Kabel zu verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 187 gespeichert ist. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 141 aktiv?
SCHRITT 2. | Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motoröldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 141 aktiv?
 | SCHRITT 3F. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 135 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 187 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 187 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Motoröldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Motoröldrucksensor auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungskontakt für den Motoröldruck und dem Rückleitkontakt am Steckverbinder des Motoröldrucksensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem Versorgungskontakt für den Öldruck und dem Signalkontakt für den Öldruck am Steckverbinder des Motoröldrucksensors am Motorkabelbaum einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Motoröldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt für den Motoröldruck an ECM-Steckverbinder 1 und dem Rückleitkontakt für den Motoröldruck am Steckverbinder des Motoröldrucksensors messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Motoröldruck an ECM-Steckverbinder 1 und dem Versorgungskontakt für den Motoröldruck am Steckverbinder des Motoröldrucksensors messen.
  • Den Widerstand zwischen dem Signalkontakt für den Motoröldruck an ECM-Steckverbinder 1 und dem Signalkontakt für den Motoröldruck am Steckverbinder des Motoröldrucksensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von den ECM-Steckverbindern 1 und 2 abziehen.
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Alle Sensoren an Sensorversorgung 2 trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für den Motoröldruck an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für den Motoröldruck an ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem Versorgungskontakt für den Motoröldruck und dem Signalkontakt für den Motoröldruck am Steckverbinder des Motoröldrucksensors einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 143 - Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Schmierölsystem | Siehe Verfahrensanweisung 018-017 | ISB5.9 G CM2180 | 2883369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Genauigkeit des Motoröldrucksensors überprüfen. |
 | SCHRITT 1A. Der Schmierölstand liegt über oder unter dem Sollwert. | Liegt der Schmierölstand über oder unter dem Sollwert?
 | SCHRITT 1B. Genauigkeit des Sensors überprüfen. | Sensormesswerte richtig?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Genauigkeit des Motoröldrucksensors überprüfen.

Anleitungsschritt 1A - Der Schmierölstand liegt über oder unter dem Sollwert.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ölstand kontrollieren.

Liegt der Schmierölstand über oder unter dem Sollwert?
JA NEIN

Öl ablassen oder nachfüllen, um den Sollwert für den Ölstand herzustellen. Siehe Verfahrensanweisung 018-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 1B - Genauigkeit des Sensors überprüfen.

Bedingungen

  • Ein mechanisches Ölmanometer an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ an den Datalink des Fahrzeugs anschließen.

Maßnahme

Genauigkeit des Sensors überprüfen.

  • Motor anlassen und im Leerlauf betreiben und den angezeigten Öldruck auf dem Monitor des Wartungswerkzeugs mit dem Messwert des mechanischen Ölmanometers vergleichen. Wenn der Absolutdruck angezeigt wird, muss der barometrische Druck zum Messwert hinzugefügt werden.

HINWEIS: Wenn interne Motorgeräusche vorhanden sind und interne Motorschäden vermutet werden, den Motor nicht in Betrieb nehmen.

Sensormesswerte richtig?
JA NEIN
Keine Reparatur

Weicht der Wert des elektronischen Wartungswerkzeugs vom Messwert des mechanischen Druckmessers ab, den Sensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Fehlersuchplan für das Symptom "Öldruck zu niedrig".

Gehe zu 2B

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 144 – Schaltkreis Kühlmitteltemperatursensor 1 – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 144 aktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur und dem Rückleitkontakt für die Kühlmitteltemperatur am Kühlmitteltemperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defekter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und dem Rückleitkontakt für die Kühlmitteltemperatur des Motorkabelbaums am Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.
  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und dem Signalkontakt für die Kühlmitteltemperatur des Motorkabelbaums am Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Steckverbinderkontakte mithilfe des Schaltplans identifizieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Steckverbinderkontakte mithilfe des Schaltplans identifizieren.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 145 – Schaltkreis Kühlmitteltemperatursensor 1 – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 G CM2180 | 2883369
Elektronisches Steuermodul (ECM) | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teilenummer 3822758) und Weather Pack™-Buchsenprüfkabel (Teilenummer 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 145 aktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Den Fehlercode auslesen und den Zustand des Sensors prüfen. | Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 145 aktiv?
 | SCHRITT 3E. Die Schaltkreisrückmeldung am ECM prüfen. | Fehlercode 144 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Kontakte?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur und dem Rückleitkontakt für die Kühlmitteltemperatur am Kühlmitteltemperatursensor messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Die Anschlüsse und Steckverbinder des ECM nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss eines Kontakts nach Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Kühlmitteltemperatur an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den in der Zusammenfassung dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 146 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 146 aktiv?
SCHRITT 2. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 2A. Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen. | Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
SCHRITT 3. | Den Kühlmitteltemperatursensor prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 146 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 146 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 2A - Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen.

Bedingungen

  • Eine Temperaturanzeige an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Sensors feststellen.

  • Den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Kühlmitteltemperatur mit dem über die Temperaturanzeige gemessenen Wert vergleichen.

HINWEIS: Steht kein Temperaturmesser zur Verfügung, diesen Schritt mit "NEIN" beantworten.

Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
JA NEIN

Den Kühlmittelsensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Kühlmitteltemperatursensor trennen.

Maßnahme

Die Steckverbinderkontakte an Sensor und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Wenn die Störung bei einer bestimmten Drehzahl aufgetreten ist, den Motor mit dieser Drehzahl laufen lassen, um zu sehen, ob das Problem behoben wurde.

Fehlercode 146 aktiv?
JA NEIN

Den Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" in Kapitel TS des Wartungshandbuchs QSB5.9 G CM2180 (Bulletin 2883369) heranziehen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 151 – Motorkühlmitteltemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 151 aktiv?
SCHRITT 2. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 2A. Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen. | Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
SCHRITT 3. | Den Kühlmitteltemperatursensor prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 151 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 151 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4B

Anleitungsschritt 2 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 2A - Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen.

Bedingungen

  • Eine Temperaturanzeige an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Die Genauigkeit des Sensors feststellen.

  • Den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Kühlmitteltemperatur mit dem über die Temperaturanzeige gemessenen Wert vergleichen.

HINWEIS: Steht kein Temperaturmesser zur Verfügung, diesen Schritt mit "NEIN" beantworten.

Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
JA NEIN

Den Kühlmittelsensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Kühlmitteltemperatursensor trennen.

Maßnahme

Die Steckverbinderkontakte an Sensor und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Wenn die Störung bei einer bestimmten Drehzahl aufgetreten ist, den Motor mit dieser Drehzahl laufen lassen, um zu sehen, ob das Problem behoben wurde.

Fehlercode 151 aktiv?
JA NEIN

Den Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" in Kapitel TS des Wartungshandbuchs QSB5.9 G CM2180 (Bulletin 2883369) heranziehen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 153 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 153 aktiv?
SCHRITT 2. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 153 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Kontakte?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 153 aktiv?
 | SCHRITT 3E. Die Schaltkreisrückmeldung am ECM prüfen. | Fehlercode 154 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Ansaugkrümmerdruck-/-temperatursensor trennen.

Maßnahme

Anschlussstifte des Motorkabelbaum- und Einlasskrümmerdruck-/temperatursensor-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur und dem Rückleitkontakt für die Ansaugkrümmertemperatur am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und dem Rückleitkontakt für die Ansaugkrümmertemperatur am Motorkabelbaum am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und dem Signalkontakt für die Ansaugkrümmertemperatur am Motorkabelbaum am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur am Motorkabelbaum und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem Signalkontakt für die Ansaugkrümmertemperatur und dem Rückleitkontakt für die Ansaugkrümmertemperatur am Steckverbinder des Ansaugkrümmertemperatur-/-drucksensors am Motorkabelbaum einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte für die Fehlersuche nochmals durchgehen oder (falls alle Schritte ausgeführt und überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 154 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Absolutdrucksensor, Krümmer | Siehe Verfahrensanweisung 019-099 | ISB5.9 G CM2180 | 2883369
Öldruck-/Temperatursensor | Siehe Verfahrensanweisung 019-155 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 154 aktiv?
SCHRITT 2. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Ansaugkrümmerdruck-/-temperatursensor und Steckverbinderkontakte untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 154 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte des Ansaugkrümmerdruck-/-temperatursensors auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-099 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur und dem Rückleitkontakt für Ansaugkrümmerdruck/-temperatur am Steckverbinder für den Ansaugkrümmerdruck-/-temperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-155 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss eines Kontakts nach Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für die Ansaugkrümmertemperatur an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 154 inaktiv ist.

Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 155 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ansaugkrümmerdruck- und -temperatursensor | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Ansaugkrümmerlufttemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 155 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Ansauglufttemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Die Ansaugkrümmertemperatur mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 155 aktiv?
JA NEIN

Den Fehlersuchplan "Ansaugkrümmertemperatur liegt über dem Sollwert" in Kapitel TS des Wartungshandbuchs ISB5.9 G CM2180 (Bulletin 2883369) heranziehen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 176 - Treiberschaltkreis Stellglied der elektronischen Drosselklappensteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 176 aktiv?
SCHRITT 2. | Motoreinlass-Drosselklappenstellglied überprüfen. |
 | SCHRITT 2A. Das Motoreinlass-Drosselklappenstellglied und die Steckverbinderpins des Motorkabelbaums prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 176 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 176 aktiv?
 | SCHRITT 3F. Motoreinlass-Drosselklappenstellglied überprüfen. | Drosselklappenstellglied-Test bestanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 176 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Motoreinlass-Drosselklappenstellglied überprüfen.

Anleitungsschritt 2A - Das Motoreinlass-Drosselklappenstellglied und die Steckverbinderpins des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins von Stellglied und Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum oder Stellglied wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. Stellglied austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und eine Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 176 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM oder Motorkabelbaum wurde ein beschädigter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und dem Pluspin (+) des Drosselklappenstellglieds am Steckverbinder des Motoreinlass-Drosselklappenstellglieds für den Motorkabelbaum messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und dem Minuspin (-) des Drosselklappenstellglieds am Steckverbinder des Motoreinlass-Drosselklappenstellglieds für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Überprüfen Sie, ob ein Kurzschluss zur Motorblockmasse vorliegt.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen anderen Pins am Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen anderen Pins am Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen Pins am ECM-Steckverbinder 2 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen Pins am ECM-Steckverbinder 2 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute mit 1.000 U/min laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 176 aktiv?
JA NEIN

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3F

Anleitungsschritt 3F - Motoreinlass-Drosselklappenstellglied überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Drosselklappenstellglied-Test durchführen.

  • Mithilfe des elektronischen Wartungswerkzeugs INSITE™ den Drosselklappenstellglied-Test durchführen und bestätigen, dass das Stellglied funktionstüchtig ist.

HINWEIS: Falls der Drosselklappenstellglied-Test im elektronischen Wartungswerkzeug INSITE™ nicht zur Verfügung steht, diesen Schritt mit "Ja" beantworten.

Hat das Stellglied den Test bestanden?
JA NEIN
Keine Reparatur

Drosselklappenstellglied austauschen.

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 187 - Sensor-Versorgungsspannungsschaltkreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369
Abgasgegendrucksensor | Siehe Verfahrensanweisung 019-347 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 2 verbundenen Motoröldrucksensor und die zugehörigen Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 2 verbundenen Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die zugehörigen Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 2 verbundenen Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorversorgung 2 verbundenen Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die zugehörigen Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung 2 verbundenen Abgasgegendrucksensor und die zugehörigen Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Auf Masseschluss eines Pins prüfen. |
 | SCHRITT 3C. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 187 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 verbundenen Motoröldrucksensor und die zugehörigen Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motoröldrucksensor und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motoröldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defekter Öldrucksensor festgestellt.

  • Motoröldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4B

Anleitungsschritt 2B - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Pins am Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4B

Anleitungsschritt 2D - Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers ist defekt.

  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4B

Anleitungsschritt 2E - Den Abgasgegendrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Abgasgegendrucksensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defekter Abgasgegendrucksensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Motorsensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaumstecker 1 und 2 vom ECM abziehen.
  • Sicherstellen, dass alle mit der Sensorversorgung 2 verbundenen Komponenten gelöst sind.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 2 am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des Motoranschlusses 1 messen.
  • Den Widerstand zwischen dem Pin für die Sensorversorgung 2 am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des Motoranschlusses 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Sensorversorgung 2 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-1

Gehe zu 4B

Anleitungsschritt 3B-1 - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker 1 vom ECM trennen.
  • Sicherstellen, dass alle mit der Sensorversorgung 2 verbundenen Komponenten gelöst sind.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 2 am ECM-Steckverbinder 2 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Sensorversorgung 2 des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 inaktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-AUG-2012


FEHLERCODE 195 - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Die Versorgungsspannung des Sensors prüfen. | 4,75 bis 5,25 V=?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1695 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des Kühlmittelstandsensors und den Signalpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum setzen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen.

  • Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 2 des Motorkabelbaums abziehen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder 2 und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder 2 und dem Signalpin am Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum und Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstandsensor am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstandsensor am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM- oder Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Alle mit der Sensorversorgung 5 verbundenen Komponenten vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin für den Kühlmittelstandsensor am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin für den Kühlmittelstandsensor am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 196 - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 1696 gespeichert ist. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 196 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 1696 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1696 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe OEM-Wartungshandbuch.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstands und dem Rückführpin des Kühlmittelstands im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstands am ECM-Steckverbinder 2 und dem Rückführpin des Kühlmittelstands am Steckverbinder des Kühlmittelstandsensors messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Kühlmittelstands am ECM-Steckverbinder 2 und dem Spannungsversorgungspin des Kühlmittelstands am Steckverbinder des Kühlmittelstandsensors messen.
  • Den Widerstand zwischen dem Signalpin des Kühlmittelstands am ECM-Steckverbinder 2 und dem Signalpin des Kühlmittelstands im Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum auswechseln. Siehe OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Alle Sensoren in der Sensorversorgung 5 lösen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin für den Kühlmittelstand am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - OEM-Kabelbaum und Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Masseschluss eines Pins festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 197 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 197 aktiv?
SCHRITT 2. | Kühlmittelstand prüfen. |
 | SCHRITT 2A. Kontrollieren Sie den Kühlmittelstand. | Niedriger Kühlmittelstand?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 197 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Kühlmittelstand prüfen.

Anleitungsschritt 2A - Kontrollieren Sie den Kühlmittelstand.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand prüfen.

  • Siehe das OEM-Wartungshandbuch.

Niedriger Kühlmittelstand?
JA NEIN

Kühlmittel in den Motor geben. Siehe das OEM-Wartungshandbuch.

Überprüfen, ob Kühlmittel austritt. Siehe Fehlersuchplan "Kühlmittelverlust" in Kapitel TS im Wartungshandbuch für die Baureihe ISB5.9 G CM2180 (Bulletin 2883369).

Wenn Fehlercode 197 aktiv und der Kühlmittelfüllstand nicht zu niedrig ist, ist wahrscheinlich ein schadhafter Kühlmittelstandsensor die Ursache. Vor dem Austauschen des Kühlmittelstandsensors im OEM-Wartungshandbuch nachschlagen.

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 227 - Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercodes 227 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Versorgungsspannung der Sensorspannungsversorgung 2 prüfen. | Spannung höher als 5,63 V=?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

ECM, Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Versorgungsspannung der Sensorspannungsversorgung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).

Maßnahme

Sensorversorgungsspannung am ECM prüfen.

  • Die Spannung zwischen dem Pin für die Sensorversorgung 2 im ECM-Steckverbinder 1 und dem Pin für die Sensorrückleitung 2 im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung höher als 5,63 V=?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle mit der Sensorversorgung 2 verbundenen Komponenten lösen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 2 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 2 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Sensorversorgungsleitung 2 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Den Motorkabelbaum reparieren.Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 234 - Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Rückwärtsantrieb bergab?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 2758, 2759, 2189, 176, 2752 und 2645 aktiv?
 | SCHRITT 1C. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1D. Anschlussstifte des Motorkabelbaum- und Motorsensor-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1E. Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Motordrehzahl?
 | SCHRITT 1F. Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Motordrehzahl?
 | SCHRITT 1G. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf ordnungsgemäße Betriebsbedingungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf ordnungsgemäße Betriebsbedingungen prüfen.

  • Den Bediener nach den Bedingungen fragen, wann der Fehlercode ausgelöst wird, beispielsweise Rückwärtsantrieb bergab oder gedrückte Kupplung.

Rückwärtsantrieb bergab?
JA NEIN

Motor auf Beschädigung prüfen.

  • Elektronik ist in Ordnung.
  • Grundmotor auf Beschädigung durch Überdrehen prüfen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Fehlercodes 2758, 2759, 2189, 176, 2752 und 2645 aktiv sind.

Fehlercodes 2758, 2759, 2189, 176, 2752 und 2645 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Die durch die aktiven Fehlercodes 2758, 2759, 2189, 176, 2752 und 2645 angezeigten Störungen beheben.

Gehe zu 1C

Anleitungsschritt 1C - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom digitalen optischen Drehzahlmesser (Teilenummer 3377462 oder gleichwertig) am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Nockenwellendrehzahl-/-positionssensor 1 und den Nockenwellendrehzahl-/-positionssensor 2 wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 1D

Fehlercodes 689 und 778.

Anleitungsschritt 1D - Steckerpins am Motorkabelbaum und Nockenwellendrehzahl-/-positionssensor 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Wenn Stifte beschädigt sind, Motorkabelbaum oder Sensor reparieren bzw. ersetzen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2B

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Inaktiver Fehlercode bei niedriger Motordrehzahl?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 1H

Gehe zu 1F

Anleitungsschritt 1F - Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Prüfen, ob bei niedrigerer Motordrehzahl ein inaktiver Fehlercode ausgelöst wurde.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Inaktiver Fehlercode bei niedriger Motordrehzahl?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 1H

Anleitungsschritt 1H - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fahrzeug probefahren.

  • Das elektronische Wartungswerkzeug INSITE™ anschließen und die Fehlercodes auslesen.

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 235 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 235 aktiv?
SCHRITT 2. | Kühlmittelstand prüfen. |
 | SCHRITT 2A. Kontrollieren Sie den Kühlmittelstand. | Niedriger Kühlmittelstand?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 235 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Kühlmittelstand prüfen.

Anleitungsschritt 2A - Kontrollieren Sie den Kühlmittelstand.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand prüfen.

  • Siehe das OEM-Wartungshandbuch.

Niedriger Kühlmittelstand?
JA NEIN

Kühlmittel in den Motor geben.

Siehe das OEM-Wartungshandbuch.

Überprüfen, ob Kühlmittel austritt. Siehe Fehlersuchplan "Kühlmittelverlust" in Kapitel TS im Wartungshandbuch für die Baureihe ISB5.9 G CM2180 (Bulletin 2883369).

Wenn Fehlercode 235 aktiv und der Kühlmittelfüllstand nicht zu niedrig ist, ist wahrscheinlich ein schadhafter Kühlmittelstandsensor die Ursache. Vor dem Austauschen des Kühlmittelstandsensors im OEM-Wartungshandbuch nachschlagen.

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 238 - Sensor-Versorgungsspannungsschaltkreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 238 aktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Den Nockenwellendrehzahl-/-positionssensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 238 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Den Nockenwellendrehzahl-/-positionssensor 1 und den Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Nockenwellendrehzahl-/-stellungssensor 1 auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil hierdurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle Sensoren der Sensorspannungsversorgung 3 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 3 am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 3 am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle Sensoren der Sensorspannungsversorgung 3 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 3 am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss eines Kontakts nach Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3D - Die Versorgungsspannung 3 des Sensors prüfen.

Bedingungen

  • Den Nockenwellendrehzahl-/positionssensor 1 lösen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versorgungsspannung des Sensors am ECM prüfen.

  • Die Spannung zwischen dem Pin für die Sensorversorgung 3 im ECM-Steckverbinder 1 des Motorkabelbaums und dem Pin für die Sensorrückleitung 3 im ECM-Steckverbinder 1 des Motorkabelbaums messen.

Spannung geringer als 4,42 V=?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 239 - Sensor-Versorgungsspannungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 239 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Versorgungsspannung der Sensorspannungsversorgung 3 prüfen. | Spannung höher als 5,63 V=?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Nockenwellendrehzahl-/-positionssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 3 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 3 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Sensorversorgungs-Schaltkreisleitung 3 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Versorgungsspannung der Sensorspannungsversorgung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/positionssensor 1 lösen.
  • Zündung einschalten (ON).

Maßnahme

Sensorversorgungsspannung vom ECM prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung 3 für den Nockenwellendrehzahl-/-positionssensor 1 im ECM-Steckverbinder 1 des Motorkabelbaums und dem Rückführpin des Sensors 3 im Steckverbinder des Nockenwellendrehzahl-/-positionssensors 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung höher als 5,63 V=?
JA NEIN

Im ECM wurde ein defekter Sensor-Spannungsversorgungskreis festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 241 - Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel und Teilenummer 3823996 - weibliches WeatherPack™-Prüfkabel.
VORSICHT

Damit Pin und Kabelbaum nicht beschädigt werden, ist für jeden Steckverbinder das richtige Prüfkabel zu verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 241 aktiv?
 | SCHRITT 1B. Feststellen, ob der Fahrgeschwindigkeitssensor eine VECU-Multiplex-Komponente ist, die für den Multiplexbetrieb über den SAE J1939-Datalink zum Motor-ECM aktiviert ist. | Handelt es sich beim Fahrgeschwindigkeitssensor um eine Multiplex-Komponente?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 285 oder 286 aktiv?
SCHRITT 2. | Fahrgeschwindigkeitssensor überprüfen. |
 | SCHRITT 2A. Anschlussstifte des OEM-Kabelbaum- und Sensorsteckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 241 aktiv?
 | SCHRITT 2C. Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der korrekte Sensortyp ausgewählt wurde. | Korrekter Sensortyp ausgewählt?
 | SCHRITT 2D. Fahrgeschwindigkeitssensor auf richtige Einstellung überprüfen. | Eine halbe Drehung bis eine Dreivierteldrehung weit vom Zahnrad herausdrehen?
 | SCHRITT 2E. OEM-Fahrgeschwindigkeitssensor auf korrekte Funktion überprüfen. | Fahrzeuggeschwindigkeitssensor funktioniert korrekt?
 | SCHRITT 2F. Überprüfen, ob im Fahrgeschwindigkeitssensor ein Masseschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2G. Überprüfen, ob im Fahrgeschwindigkeitssensor ein Kurzschluss zwischen Spulen vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 241 aktiv?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motorstarten und das Fahrzeug bewegen, so dass das ECM eine Fahrgeschwindigkeit erfasst.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Feststellen, ob der Fahrgeschwindigkeitssensor eine VECU-Multiplex-Komponente ist, die für den Multiplexbetrieb über den SAE J1939-Datalink zum Motor-ECM aktiviert ist.

Bedingungen

  • Richtige OEM-VECU-Multiplex-Einstellung festlegen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Feststellen, ob der Fahrgeschwindigkeitssensor eine Multiplex-Komponente über den SAE J1939-Datalink zum Motor-ECM ist.

Handelt es sich beim Fahrgeschwindigkeitssensor um eine Multiplex-Komponente?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 und/oder 286 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defekter OEM-Fahrgeschwindigkeitssensor oder ein defekter OEM-Kabelbaum festgestellt.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Fehlerdiagnose für die Fehlercodes 285 und/oder 286 durchführen.

Gehe zu 4B

Anleitungsschritt 2 - Fahrgeschwindigkeitssensor überprüfen.

Anleitungsschritt 2A - Anschlussstifte des OEM-Kabelbaum- und Sensorsteckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder OEM-Kabelbaum wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-090 in Kapitel 19.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-091 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Den Motorstarten und das Fahrzeug bewegen, so dass das ECM eine Fahrgeschwindigkeit erfasst.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 241 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Überprüfen, ob im elektronischen Wartungswerkzeug INSITE™ der korrekte Sensortyp ausgewählt wurde.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ überprüfen, ob der unter "Funktionen und Parameter" ausgewählte Fahrzeuggeschwindigkeitssensortyp mit dem tatsächlichen Fahrzeuggeschwindigkeitssensortyp übereinstimmt.

Korrekter Sensortyp ausgewählt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ den korrekten Sensortyp auswählen.

Gehe zu 2D

Gehe zu 4B

Anleitungsschritt 2D - Fahrgeschwindigkeitssensor auf richtige Einstellung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Fahrgeschwindigkeitssensor auf richtige Einstellung prüfen und überprüfen, ob die richtige Anzahl von Zähnen des hinteren Antriebswellenrads in das elektronische Wartungswerkzeug INSITE™ eingegeben wurde.

Eine halbe Drehung bis eine Dreivierteldrehung weit vom Zahnrad herausdrehen?
JA NEIN
Keine Reparatur

Den Sensor einstellen. Siehe Verfahrensanweisung 019-091 in Kapitel 19.

Gehe zu 2E

Gehe zu 4B

Anleitungsschritt 2E - OEM-Fahrgeschwindigkeitssensor auf korrekte Funktion überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Hinweise zum Fahrzeuggeschwindigkeitssensortyp sowie Anleitungen zur Fehlersuche sind dem OEM-Servicehandbuch zu entnehmen.

Maßnahme

Fahrgeschwindigkeitssensor auf korrekte Funktion überprüfen.

  • Die Einbauorte des Sensors und der Sensortyp sind dem OEM-Servicehandbuch zu entnehmen.
  • Hinweise zur Fehlersuche sind dem Servicehandbuch des OEM-Herstellers zu entnehmen.

Fahrzeuggeschwindigkeitssensor funktioniert korrekt?
JA NEIN
Keine Reparatur

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-090 in Kapitel 19.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-091 in Kapitel 19.

Gehe zu 2F

Gehe zu 4B

Anleitungsschritt 2F - Überprüfen, ob im Fahrgeschwindigkeitssensor ein Masseschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.
  • Sicherstellen, dass der Sensor angeschlossen ist.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im Fahrzeuggeschwindigkeitssensor-Steckverbinder (Sensorseite) und Masse messen.
  • Die Prüfung auf Masseschluss in der zweiten Spule wiederholen (falls zutreffend).

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-090 in Kapitel 19.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-091 in Kapitel 19.

Gehe zu 2G

Gehe zu 4B

Anleitungsschritt 2G - Überprüfen, ob im Fahrgeschwindigkeitssensor ein Kurzschluss zwischen Spulen vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Auf Kurzschluss zwischen Spulen prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im Fahrzeuggeschwindigkeitssensor-Steckverbinder und dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im zweiten Fahrgeschwindigkeitssensor-Steckverbinder (Sensorseite) messen.

HINWEIS: Falls der Sensor nur über eine Spule verfügt, diese Frage mit "Ja" beantworten.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-090 in Kapitel 19.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-091 in Kapitel 19.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

An ECM oder OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

  • Den Motor starten und das Fahrzeug bewegen, sodass das ECM die Fahrgeschwindigkeit erfasst.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im Sensorkabelbaumstecker messen.
  • Den Widerstand zwischen dem Rückführpin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und dem Rückführpin des Fahrzeuggeschwindigkeitssensors im Sensorkabelbaumstecker messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Ein Masseschluss wurde festgestellt.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

3E

Gehe zu 4B

Anleitungsschritt 3E - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Fahrzeuggeschwindigkeitssensors im ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Ein Kurzschluss zwischen Pins wurde festgestellt. Den Motor- oder OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 242 - Manipulation am Schaltkreis des radabhängigen Geschwindigkeitssensors festgestellt - Abnormale Veränderungsrate.

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob die Funktionen richtig eingestellt sind. |
 | SCHRITT 1A. Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen. | Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?
 | SCHRITT 1B. Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist. | Richtige Empfindlichkeitsstufe eingestellt?
 | SCHRITT 1C. Feststellen, ob der Fahrgeschwindigkeitssensor eine VECU-Multiplex-Komponente ist, die für den Multiplexbetrieb über den SAE J1939-Datalink zum Motor-ECM aktiviert ist. | Handelt es sich beim Fahrgeschwindigkeitssensor um eine Multiplex-Komponente?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Ist Fehlercode 285 oder 286 aktiv?
SCHRITT 2. | Nach Anzeichen für eine eventuelle Manipulation suchen. |
 | SCHRITT 2A. Den Geschwindigkeitssensor untersuchen. | Manipulation, falscher Einbau oder externe Einrichtung vorhanden?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Anzeige der Fahrzeuggeschwindigkeit kontrollieren. |
 | SCHRITT 3A. Mit dem elektronischen Wartungswerkzeug INSITE™ das Fahrgeschwindigkeitssignal überwachen. | Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
 | SCHRITT 3B. Die Fahrgeschwindigkeit überprüfen. | Fahrgeschwindigkeit ist genau?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob die Funktionen richtig eingestellt sind.

Anleitungsschritt 1A - Sicherstellen, dass der Fahrgeschwindigkeitssensor und die Einstellung im elektronischen Wartungswerkzeug INSITE™ übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Geschwindigkeitsquelle" aufrufen.

  • Sicherstellen, dass die im Parameter des elektronischen Wartungswerkzeugs INSITE™ eingetragene Fahrgeschwindigkeitssensorausführung mit der tatsächlich im Fahrzeug eingesetzten Sensorausführung übereinstimmt.

Stimmt die Einstellung im elektronischen Wartungswerkzeug INSITE™ mit der im Fahrzeug verbauten Geschwindigkeitssensorausführung überein?

JA NEIN
Keine Reparatur

Die Einstellung im ECM mit dem elektronischen Wartungswerkzeug INSITE™ auf die im Fahrzeug eingesetzte Fahrgeschwindigkeitssensorausführung setzen.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob für den Manipulationsschutz die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob für den Manipulationsschutz des VSS-Signals die - gemessen an der Anwendung - richtige Empfindlichkeit eingestellt ist.

  • Mit INSITE™ unter Einstellungen, Funktionen und Parameter die Funktion "Geschwindigkeitsquelle" aufrufen.
  • Die ECM-Einstellung für die VSS-Manipulationsschutzstufe kontrollieren.

Richtige Empfindlichkeitsstufe eingestellt?
JA NEIN
Keine Reparatur

Die Manipulationsschutzstufe für das VSS-Signal mit dem elektronischen Wartungswerkzeug INSITE™ auf den für das Fahrzeug richtigen Wert setzen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Feststellen, ob der Fahrgeschwindigkeitssensor eine VECU-Multiplex-Komponente ist, die für den Multiplexbetrieb über den SAE J1939-Datalink zum Motor-ECM aktiviert ist.

Bedingungen

  • Richtige OEM-VECU-Multiplex-Einstellung festlegen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Feststellen, ob der Fahrgeschwindigkeitssensor eine Multiplex-Komponente über den SAE J1939-Datalink zum Motor-ECM ist.

Handelt es sich beim Fahrgeschwindigkeitssensor um eine Multiplex-Komponente?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes 285 und 286 auslesen.

Fehlercode 285 oder 286 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defekter OEM-Fahrzeuggeschwindigkeitssensor oder ein defekter OEM-Kabelbaum festgestellt.

Auf nicht ordnungsgemäß montierten Sensor, extern angebautes Bauteil oder eventuelle Manipulation am OEM-Kabelbaum oder Fahrzeuggeschwindigkeitssensor prüfen.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Fehlerdiagnose für die Fehlercodes 285 und/oder 286 durchführen.

Gehe zu 4A

Anleitungsschritt 2 - Nach Anzeichen für eine eventuelle Manipulation suchen.

Anleitungsschritt 2A - Den Geschwindigkeitssensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Geschwindigkeitssensor kontrollieren auf:

  • Falscher Einbau des Geschwindigkeitssensors
  • Geschwindigkeitssensor falsch mit dem OEM-Kabelbaum verbunden
  • Andere externe Einrichtung, die anstelle des Geschwindigkeitssensors angeschlossen ist
  • Eventuelle Anzeichen, dass eine Manipulation am Geschwindigkeitssensor stattgefunden hat.

Manipulation, falscher Einbau oder externe Einrichtung vorhanden?
JA NEIN

Die Modifikation rückgängig machen.

Den Sensor richtig einbauen bzw. die externe Einrichtung entfernen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand des Spannungsversorgungskabels des Fahrzeuggeschwindigkeitssensors zwischen dem ECM-Steckverbinder 2 und dem Steckverbinder des Fahrzeuggeschwindigkeitssensors am OEM-Kabelbaum messen.
  • Den Widerstand des Rückführkabels des Fahrzeuggeschwindigkeitssensors zwischen dem ECM-Steckverbinder 2 und dem Steckverbinder des Fahrzeuggeschwindigkeitssensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis Fahrzeuggeschwindigkeitssensor-Spannungsversorgung und Fahrzeuggeschwindigkeitssensor-Rückführung im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand des Spannnungsversorgungspins des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 gegen Masse messen.
  • Den Widerstand des Rückführpins des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 gegen Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Fahrzeuggeschwindigkeitssensors am ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Anzeige der Fahrzeuggeschwindigkeit kontrollieren.

Anleitungsschritt 3A - Mit dem elektronischen Wartungswerkzeug INSITE™ das Fahrgeschwindigkeitssignal überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fahrgeschwindigkeit prüfen.

  • Überprüfen, ob die Fahrzeuggeschwindigkeit auf Null steht, wenn sich das Fahrzeug bei laufendem Motor im Stillstand befindet.
  • Mit dem Fahrzeug fahren oder auf einem Fahrzeugprüfstand laufen lassen. Mit dem elektronischen Wartungswerkzeug INSITE™ die gemeldete Fahrgeschwindigkeit mit der vom Tachometer am Armaturenbrett angezeigten Geschwindigkeit vergleichen.

Stimmen der Wert des elektronischen Wartungswerkzeugs INSITE™ und des Fahrzeugtachometers überein?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Fahrgeschwindigkeit überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Das Fahrzeug betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, dass die gemeldete Geschwindigkeit genau bzw. für den jeweiligen Gang plausibel ist.

  • (Beispiel: 64 km/h [40 mph] im obersten Gang ist ein unwahrscheinlicher Wert.)

Fahrgeschwindigkeit ist genau?
JA NEIN
Keine Reparatur

Prüfen, dass die Parameter Reifengröße, Hinterachsübersetzung und Zahnzahl des hinteren Antriebswellenrads im ECM richtig eingerichtet sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 245 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches AMP™/Cannon™/Deutsch™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993) und weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Innerhalb der OEM-Widerstandsspezifikationen?
 | SCHRITT 2C. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 3. | Den ECM-Kabelbaum und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins an OEM-Kabelbaum und Magnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum oder Magnetventil wurde ein defekter Steckverbinder festgestellt. Den OEM-Kabelbaum reparieren oder austauschen oder das Magnetventil austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Widerstandssollwerte sind dem OEM-Wartungshandbuch zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb der OEM-Widerstandsspezifikationen?
JA NEIN
Keine Reparatur

Es wurde ein defektes Magnetventil festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins im OEM-Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein beschädigtes Lüftersteuermagnetventil festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt. OEM-Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und dem Signalpin des Lüfterkupplungsausgangs im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Rückführpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und dem Rückführpin des Lüfterkupplungsausgangs im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

HINWEIS: Die Rückführung des Magnetventils wird von den OEMs mit dem ECM verdrahtet oder verwendet eine Rückleitung zum Motorblock oder zur Fahrgestellmasse.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und allen anderen Pins am ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und allen Pins am ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 2 des Motorkabelbaums abziehen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 254 - Treiberschaltkreis Kraftstoffabschaltventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
An den Kraftstoffabschaltventil-Solenoid | Siehe Verfahrensanweisung 019-050 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 254 aktiv?
SCHRITT 2. | Das Kraftstoffabschaltventil und den Stromkreis des Kraftstoffabschaltventils prüfen. |
 | SCHRITT 2A. Das Kraftstoffabschaltventil und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Kraftstoffabschaltventil auf Unterbrechung prüfen. | Widerstand zwischen 12 und 20 Ohm?
 | SCHRITT 2C. Das Kraftstoffabschaltventil auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Versorgungsspannung des Kraftstoffabschaltventils prüfen. | Größer als 10 V=?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 254 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffabschaltventil und den Stromkreis des Kraftstoffabschaltventils prüfen.

Anleitungsschritt 2A - Das Kraftstoffabschaltventil und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffabschaltventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kraftstoffabschaltventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder erneuern bzw. das Kraftstoffabschaltventil austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffabschaltventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffabschaltventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils und dem Rückführpin des Kraftstoffabschaltventils am Kraftstoffabschaltventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 12 und 20 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffabschaltventil festgestellt.

  • Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Das Kraftstoffabschaltventil auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Das Kraftstoffabschaltventil auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Kraftstoffabschaltventils und Masse am Steckverbinder des Kraftstoffabschaltventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffabschaltventil festgestellt.

  • Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4B

Anleitungsschritt 2D - Versorgungsspannung des Kraftstoffabschaltventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und den Rückführkreis des Kraftstoffabschaltventils prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Kraftstoffabschaltventils und dem Rückführpin des Kraftstoffabschaltventils am Steckverbinder des Kraftstoffabschaltventils am Motorkabelbaum messen.

Größer als 10 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM- und Motorkabelbaum-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 255 - Treiberschaltkreis Kraftstoffabschaltventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
An den Kraftstoffabschaltventil-Solenoid | Siehe Verfahrensanweisung 019-050 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 255 aktiv?
SCHRITT 2. | Das Kraftstoffabschaltventil und den Stromkreis des Kraftstoffabschaltventils prüfen. |
 | SCHRITT 2A. Das Kraftstoffabschaltventil und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Kraftstoffabschaltventil auf Unterbrechung prüfen. | Widerstand zwischen 12 und 20 Ohm?
 | SCHRITT 2C. Versorgungsspannung des Kraftstoffabschaltventils prüfen. | Größer als 12 V=?
 | SCHRITT 2D. Den Rückführkreis des Kraftstoffabschaltventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 255 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffabschaltventil und den Stromkreis des Kraftstoffabschaltventils prüfen.

Anleitungsschritt 2A - Das Kraftstoffabschaltventil und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffabschaltventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. das Ventil austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffabschaltventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffabschaltventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils und dem Rückführpin des Kraftstoffabschaltventils am Steckverbinder des Kraftstoffabschaltventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 12 und 20 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffabschaltventil festgestellt. Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Versorgungsspannung und den Rückführkreis des Kraftstoffabschaltventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Anlasser betätigen und den Motor andrehen.

Maßnahme

Die Versorgungsspannung und den Rückführkreis des Kraftstoffabschaltventils prüfen.

  • Die Spannung zwischen dem Signalpin des Kraftstoffabschaltventils und dem Rückführpin des Kraftstoffabschaltventils am Steckverbinder des Kraftstoffabschaltventils am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Größer als 12 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Kraftstoffabschaltventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kraftstoffabschaltventils am ECM-Steckverbinder 1 des Motorkabelbaums und dem Rückführpin des Steckverbinders für das Kraftstoffabschaltventil am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Rückführleitung des Motorkabelbaums wurde eine Unterbrechung zwischen Pin und Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM- und Motorkabelbaum-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Den Motorkabelbaum und den ECM-Steckverbinder 1 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils am ECM-Steckverbinder 1 des Motorkabelbaums und dem Signalpin des Steckverbinders für das Kraftstoffabschaltventil am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Kraftstoffabschaltventil vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin des Kraftstoffabschaltventils im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 263 - Schaltkreis Kraftstofftemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel und Teilenummer 3823996 - weibliches WeatherPack™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 263 aktiv?
SCHRITT 2. | Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 263 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 263 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins des Motorkabelbaums und des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler und dem Rückführpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 263 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Rückführpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am Motorkabelbaum im Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers am Motorkabelbaum messen.
  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Signalpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am Motorkabelbaum im Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen.Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 265 - Schaltkreis Kraftstofftemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3822758 - Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel - und Teile-Nr. 3823996 - Weather-Pack™-Buchsenprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 265 aktiv?
SCHRITT 2. | Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 265 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 265 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins des Motorkabelbaums und des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt. Den Kabelbaum mit den beschädigten Polen reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in den Tabellen der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler und dem Rückführpin der Auslasstemperatur für den am Motor eingebauten Kraftstoffregler am Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 600 Ohm und 420 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 265 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss eines Kontakts nach Masse festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin der Auslasstemperatur des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 26-AUG-2012


FEHLERCODE 285 - SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 285 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Fehlercode deaktivieren. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kommunikation mit dem ECM überprüfen.

  • Mit dem elektronische Wartungswerkzeug INSITE™ überprüfen, ob Kommunikation mit dem ECM besteht.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen zur OEM-spezifischen Multiplex-Konfiguration enthält die Publikation "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.

Keine Reparatur

Gehe zu 6B

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

J1939-Backbone auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des OEM-Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6B

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder 2 oder OEM-Kabelbaum wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5C

Gehe zu 6B

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 5D

Gehe zu 6B

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink, ein defektes ECM oder ein Kalibrierungsfehler festgestellt; der Fehlercode wurde hierdurch ausgelöst.

Gehe zu 6A

Siehe entsprechenden Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-AUG-2012


FEHLERCODE 286 - SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Wurde die Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM hergestellt?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 286 aktiv?
SCHRITT 3. | OEM-VECU und Motor-ECM auf ordnungsgemäße Multiplex-Konfiguration prüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 Ohm und 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 Ohm und 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 286 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Kommunikation möglich ist.

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Wurde die Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM hergestellt?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Multiplex-Konfiguration prüfen.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen zur OEM-spezifischen Multiplex-Konfiguration enthält die Publikation "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel oder Steckverbinder des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Kabelbaum, Steckverbinder oder Pin reparieren (falls möglich).

Kabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.

OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6B

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

J1939-Backbone auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des OEM-Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 Ohm und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

Den Datalink-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6B

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder 2 oder OEM-Kabelbaum wurde ein schadhafter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6B

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 Ohm und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5C

Gehe zu 6B

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder 2 des Cummins®-OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders 2 prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5D

Gehe zu 6B

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe Fehlersuchplan für das Symptom "Kommunikationsfehler – Elektronisches Wartungswerkzeug oder Steuergerät".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-SEP-2012


FEHLERCODE 287 - SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Stromkreis des Gaspedal- oder Gashebelpositionssensors | Siehe Verfahrensanweisung 019-086 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 287 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter der Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter der Gasbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Leerlaufprüfung meldet "Betätigt" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 287 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Die Parameter der Gasbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter der Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Sicherstellen, dass das Gas nicht betätigt ist.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • "Gaspedalstellung in %" oder "Gaspedalstellung"
  • Leerlaufprüfung.

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei nicht betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Nicht betätigt" zurückgeben, der Parameter "Gasstellung in %" muss den Wert 0 melden.

Parameter Leerlaufprüfung meldet "Betätigt" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet den Wert 0?

JA NEIN
Keine Reparatur

Ein OEM-Problem mit der Gasbetätigung, dem Leerlaufprüfschalter oder dem OEM-VECU wurde festgestellt.

  • Siehe das OEM-Wartungshandbuch.
  • Siehe Verfahrensanweisung 019-085 Kapitel 19.
  • Siehe Verfahrensanweisung 019-086 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4B

Anleitungsschritt 3B - Prüfen, ob die Parameter der Gasbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Sicherstellen, dass das Gas betätigt ist.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • "Gaspedalstellung in %" oder "Gaspedalstellung"
  • Leerlaufprüfung.

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei betätigtem Gas muss der Parameter Gasstatus/Leerlaufprüfung "Betätigt" zurückgeben, der Parameter "Gasstellung in %" muss einen Wert größer 0 melden.

Parameter Leerlaufprüfung meldet "Nicht betätigt" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?

JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Leerlaufprüfschalter, der Gasbetätigung oder dem OEM-VECU.

  • Siehe das OEM-Wartungshandbuch.
  • Siehe Verfahrensanweisung 019-085 Kapitel 19.
  • Siehe Verfahrensanweisung 019-086 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-SEP-2012


FEHLERCODE 288 - SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 285 und 286 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 288 aktiv?
SCHRITT 2. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter bzw. Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter "Gasfernbedienung-Pedalhebel oder -schalter" meldet "EIN" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter bzw. Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter "Gasfernbedienung-Pedalhebel oder -schalter" meldet "EIN" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes 285 und 286 gemeldet werden.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 285 und 286 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 285 und 286 durchführen.

1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 288 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • "Gaspedalstellung in %" oder "Gaspedalstellung"
  • "Gasfernbedienung-Pedalhebel oder -schalter".

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss den Wert 0 melden.

Parameter "Gasfernbedienung-Pedalhebel oder -schalter" meldet "EIN" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?

JA NEIN
Keine Reparatur

Ein OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU wurde festgestellt.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 4B

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • "Gaspedalstellung in %" oder "Gaspedalstellung"
  • "Gasfernbedienung-Pedalhebel oder -schalter".

HINWEIS: Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben genannt.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss einen Wert größer 0 melden.

Parameter "Gasfernbedienung-Pedalhebel oder -schalter" meldet "EIN" und Parameter "Gaspedalstellung in %" oder "Gaspedalstellung" meldet einen Wert größer 0?

JA NEIN
Keine Reparatur

Ein OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU wurde festgestellt.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-SEP-2012


FEHLERCODE 295 - Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 295 aktiv?
SCHRITT 2. | Den Messwert des Drucksensors prüfen. |
 | SCHRITT 2A. Den Druckmesswert des Einlassdrucksensors der Motordrosselklappe prüfen. | Druck ca. 96,53 kPa [14 psi] oder 723,90 mm Hg [28,5 in Hg] (barometrischer Druck)?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 295 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Messwert des Drucksensors prüfen.

Anleitungsschritt 2A - Den Druckmesswert des Einlassdrucksensors der Motordrosselklappe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor nicht anlassen.

Maßnahme

Den Druckmesswert des Einlassdrucksensors der Motordrosselklappe prüfen.

  • Die Zündung einschalten, aber den Motor nicht anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ zum Überprüfen des Einlassdrucksensors der Motordrosselklappe verwenden.
  • Den vom elektronischen Wartungswerkzeug INSITE™ gemeldeten Umgebungsluftdruck mit dem tatsächlichen Luftdruck vergleichen.
  • Die Luftdruckwerte sind der Tabelle in der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 018-028 in Kapitel V.

Druck ca. 96,53 kPa [14 psi] oder 723,90 mm-Hg [28,5 in-Hg] (barometrischer Druck)?
JA NEIN
Keine Reparatur

Siehe Fehlercodes 2517 und 2518 zur Fehlerbehebung am Einlassdrucksensor der Motordrosselklappe und am zugehörigen Schaltkreis.

Gehe zu 3A

Fehlerdiagnose für den/die betreffenden Fehlercode(s) durchführen.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-SEP-2012


FEHLERCODE 319 - Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM-Anschlüsse überprüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
SCHRITT 2. | OEM-Anschluss prüfen. |
 | SCHRITT 2A. Die OEM-Steckverbinder und den Kabelbaum überprüfen. | Verschmutzte oder beschädigte Pins?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen.Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Anschlussstifte des OEM-Steckers prüfen.

Anleitungsschritt 2A - Anschlussstifte des OEM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von den OEM-Steckverbindern trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-SEP-2012


FEHLERCODE 338 - Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relais - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und elektronischen Einstellungen prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 338 inaktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen. | Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Relais und Schaltkreis der Leerlaufabschaltung prüfen. |
 | SCHRITT 2A. Das Abschaltrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Leerlaufabschaltrelais auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den Rückführkreis des Leerlaufabschaltrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 338 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und elektronische Einstellung prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 338 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Leerlaufabschaltung" prüfen.

  • Wenn das Fahrzeug über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Eingebaut" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Nicht eingebaut" eingestellt sein.

Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Relais und Schaltkreis der Leerlaufabschaltung prüfen.

Anleitungsschritt 2A - Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Leerlaufabschaltrelais-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Leerlaufabschaltrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Leerlaufabschaltrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais und dem Rückführpin im Leerlaufabschaltrelais messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Das Leerlaufabschaltrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Den Rückführkreis des Leerlaufabschaltrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Leerlaufabschaltrelais am Steckverbinder des Leerlaufabschaltrelais und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

  • Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

  • Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Die Anschlüsse und Steckverbinder des ECM nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Leerlaufabschaltrelais am ECM-Steckverbinder 2 und dem Rückführpin im Steckverbinder des Leerlaufabschaltrelais am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-SEP-2012


FEHLERCODE 339 – Schaltkreis Leerlaufabschalt-Fahrzeugzubehör-Relaistreiber – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und elektronischen Einstellungen prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 339 inaktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen. | Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Relais und Schaltkreis der Leerlaufabschaltung prüfen. |
 | SCHRITT 2A. Das Leerlaubabschaltrelais und den Schaltkreis sowie die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Leerlaufabschaltrelais auf Unterbrechung prüfen. | Höher als 6 kOhm?
 | SCHRITT 2B-1. Das Leerlaufabschaltrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Die Versorgungsspannung des Leerlaufabschaltrelais prüfen. | Mehr als 3,75 V=?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und elektronische Einstellung prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 339 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 1B

Anleitungsschritt 1B - Die ECM-Einstellung für das Leerlaufabschalt-Zusatzrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Leerlaufabschaltung" prüfen.

  • Wenn das Fahrzeug über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Eingebaut" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Leerlaufabschaltrelais verfügt, muss der INSITE™-Parameter "Leerlaufabschaltrelais" auf "Nicht eingebaut" eingestellt sein.

Ist die Funktion "Leerlaufabschaltung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Relais und Schaltkreis der Leerlaufabschaltung prüfen.

Anleitungsschritt 2A - Das Leerlaubabschaltrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Leerlaufabschaltrelais-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Leerlaufabschaltrelais auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Leerlaufabschaltrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais und dem Rückführpin im Leerlaufabschaltrelais messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 6 kOhm?
JA NEIN
Keine Reparatur

Das Leerlaufabschaltrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B-1

Gehe zu 4B

Anleitungsschritt 2B-1 - Das Leerlaufabschaltrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Leerlaufabschaltrelais und Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum auswechseln.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Signalspannung des Leerlaufabschaltrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Diagnoseversorgung des Leerlaufabschaltrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Leerlaufabschaltrelais und dem Rückführpin des Leerlaufabschaltrelais am Steckverbinder des Leerlaufabschaltrelais am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mehr als 3,75 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinderpins reinigen.

  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.
  • Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Kurzschluß vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Prüfen, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder 2 des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Leerlaufabschaltrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder 2 des OEM-Kabelbaums und allen anderen Pins des Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Signalpin des Leerlaufabschaltrelais am ECM-Steckverbinder 2 und allen anderen Pins des Steckverbinders 1 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-SEP-2012


FEHLERCODE 343 - Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens +6,2 V DC?
SCHRITT 3. | Den OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens +10 V DC [+20 V DC] bei einem 24-Volt-Netz?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | Stromkabelbaum prüfen |
 | SCHRITT 4A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
SCHRITT 5. | Das elektronische Steuermodul kalibrieren. |
 | SCHRITT 5A. Das elektronische Steuermodul kalibrieren. | Fehlercode 343 nach ECM-Kalibrierung aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Die Klemmen reinigen.

Anschlüsse festziehen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens + 12 V= [+ 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens +6,2 V DC?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe OEM-Servicehandbuch.

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Den ECM-Stromkabelbaum und den Steckverbinder prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stromkabelbaums vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mindestens +10 V DC [+20 V DC] bei einem 24-Volt-Netz?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Sicherungsinstallation prüfen.

  • Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen.

Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 6A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sicherung überprüfen.

  • Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Siehe OEM-Servicehandbuch.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

HINWEIS: Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

  • ECM-Stromkabelbaum reparieren oder austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 6A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Eingangsleitung des Zündschalters prüfen.

  • Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den Stromkabelbaum prüfen.

Anleitungsschritt 4A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stromversorgung zum ECM abklemmen.
  • Den Stromversorgungsstecker vom OEM-Stromversorgungsstecker trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5 - Das elektronische Steuermodul kalibrieren.

Anleitungsschritt 5A - Elektronisches Steuermodul kalibrieren

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Steuermodul kalibrieren.

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ mit den neuesten Motorkalibrierungen kalibrieren.

Fehlercode 343 nach ECM-Kalibrierung aktiv?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 3B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-OKT-2012


FEHLERCODE 352 - Sensor-Spannungsversorgung 1 Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369
Luftfeuchtigkeitssensor | Siehe Verfahrensanweisung 019-356 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 352 inaktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor und die Steckverbinderpins des Motors untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den Einlassdrucksensor der Motordrosselklappe und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Den Nockenwellendrehzahl-Positionssensor 2 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Auf Masseschluss eines Pins prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

2A

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Den Einlassdrucksensor der Motordrosselklappe und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Den Drosselklappen-Einlassdrucksensor und die Steckverbinderpins des Motors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Wenn Stifte beschädigt sind, Motorkabelbaum oder Sensor reparieren bzw. ersetzen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Drosselklappen-Einlassdrucksensor des Motors austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Drosselklappen-Einlassdrucksensor des Motors austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4B

Anleitungsschritt 2B - Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor und die Steckverbinderpins des Motors untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor des Motors vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor des Motors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Wenn Stifte beschädigt sind, Motorkabelbaum oder Sensor reparieren bzw. ersetzen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor des Motors austauschen. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor des Motors vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Turboladerverdichter-Feuchtigkeitsauslass/Temperatursensor des Motors austauschen. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Das Drosselklappenstellglied und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Motorkabelbaum oder das Stellglied reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes Stellglied festgestellt.

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4B

Anleitungsschritt 2D - Den Nockenwellendrehzahl-Positionssensor 2 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Nockenwellendrehzahl-Positionssensor 2 kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Wenn Stifte beschädigt sind, Motorkabelbaum oder Sensor reparieren bzw. ersetzen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Nockenwellendrehzahl-Positionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Nockenwellendrehzahl-Positionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Reparieren Sie den Motorkabelbaum oder das ECM bzw. tauschen das Bauteil mit den beschädigten Stiften aus.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle mit der Sensorversorgung 1 verbundenen Komponenten abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Sensor-Versorgungsspannungsschaltkreis 1 am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Sensor-Versorgungsspannungsschaltkreis 1 am ECM-Steckverbinder 1 des Motorkabelbaums und allen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Sensor-Versorgungsspannungsschaltkreis 1 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-1

Gehe zu 4B

Anleitungsschritt 3B-1 - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Alle mit der Sensorversorgung 1 verbundenen Komponenten abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für den Sensor-Versorgungsspannungsschaltkreis 1 am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung 1 des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-OKT-2012


FEHLERCODE 386 - Sensor-Versorgungsspannungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 386 aktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Versorgungsspannung der Sensorspannungsversorgung 2 prüfen. | Spannung höher als 5,63 V=?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Motorkabelbaum-Steckverbinder 1 und 2 vom ECM abziehen.

Maßnahme

Motorkabelbaum- und ECM-Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Versorgungsspannung der Sensorspannungsversorgung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).

Maßnahme

Sensorversorgungsspannung am ECM prüfen.

  • Die Spannung zwischen dem Pin für die Sensorversorgung 1 im ECM-Steckverbinder 1 des Motorkabelbaums und dem Pin für die Sensorrückleitung 1 im ECM-Steckverbinder 1 des Motorkabelbaums messen.

Spannung höher als 5,63 V=?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Klemmen Sie den Auslasstemperatur-Drucksensor des Kraftstoffreglers, den Luftfeuchtigkeits-/Temperatursensor des Turboladerverdichters, das Drosselklappenstellglied, den Nockenwellendrehzahl-Positionssensor und den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers ab.
  • Alle mit der Sensorversorgung 1 verbundenen Komponenten lösen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 1 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 1 im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 1.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung 1 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-OKT-2012


FEHLERCODE 415 - Druck im Motorölhauptkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Schmierölsystem | Siehe Verfahrensanweisung 018-017 | ISB5.9 G CM2180 | 2883369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Genauigkeit des Motoröldrucksensors überprüfen. |
 | SCHRITT 1A. Der Schmierölstand liegt über oder unter dem Sollwert. | Liegt der Schmierölstand über oder unter dem Sollwert?
 | SCHRITT 1B. Genauigkeit des Sensors überprüfen. | Sensormesswerte richtig?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Genauigkeit des Motoröldrucksensors überprüfen.

Anleitungsschritt 1A - Der Schmierölstand liegt über oder unter dem Sollwert.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ölstand kontrollieren.

Liegt der Schmierölstand über oder unter dem Sollwert?
JA NEIN

Öl ablassen oder nachfüllen, um dem Sollwert für den Ölstand zu entsprechen.

  • Siehe Verfahrensanweisung 018-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Genauigkeit des Sensors überprüfen.

Bedingungen

  • Ein mechanisches Ölmanometer an den Motor anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ an den Datalink des Fahrzeugs anschließen.

Maßnahme

Genauigkeit des Sensors überprüfen.

  • Motor anlassen und im Leerlauf betreiben und den angezeigten Öldruck auf dem Monitor des Wartungswerkzeugs mit dem Messwert des mechanischen Ölmanometers vergleichen. Wenn der Absolutdruck angezeigt wird, muss der barometrische Druck zum Messwert hinzugefügt werden.

HINWEIS: Wenn interne Motorgeräusche vorhanden sind und interne Motorschäden vermutet werden, den Motor nicht in Betrieb nehmen. Siehe den Fehlersuchplan "Öldruck zu niedrig" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Sensormesswerte richtig?
JA NEIN
Keine Reparatur

Weicht der Wert des elektronischen Wartungswerkzeugs INSITE™ vom Messwert des mechanischen Druckmessers ab, den Sensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe den Fehlersuchplan "Öldruck zu niedrig" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369

Gehe zu 2B

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-NOV-2012


FEHLERCODE 441 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823993 - Steckerprüfkabel für Deutsch™-Steckverbinder und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 441 inaktiv?
SCHRITT 2. | Prüfen, ob eine Spannungsquelle beschädigt ist. |
 | SCHRITT 2A. Feststellen, ob das Fahrzeug über einen Spannungsregler verfügt. | Ist ein Spannungsregler installiert?
 | SCHRITT 2B. Die Batteriespannung bestimmen. | Liegt die Batteriespannung zwischen 11,5 und 15,0 V DC?
 | SCHRITT 2C. Die Spannung an der + 12-VDC-Seite des OEM-Spannungsreglers bestimmen. | Spannung zwischen 11,5 und 15,0 V DC?
SCHRITT 3. | Die OEM- und Motorkabelbäume prüfen. |
 | SCHRITT 3A. Die Pins am OEM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Spannung am 4-poligen OEM-Stecker prüfen. | Spannung zwischen 11,5 und 15,0 V DC?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob am 4-poligen ECM-Netzstecker des Kabelbaums Spannung anliegt. | Spannung zwischen 11,5 und 15,0 V DC?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

2A

Anleitungsschritt 2 - Prüfen, ob eine Spannungsquelle beschädigt ist.

Anleitungsschritt 2A - Feststellen, ob das Fahrzeug über einen Spannungsregler verfügt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob ein Spannungsregler vorhanden ist.

  • Prüfen, ob das Fahrzeug über einen Spannungsregler verfügt oder das OEM-Wartungshandbuch zurate ziehen, um zu bestimmen, ob das Fahrzeug über einen Spannungsregler verfügt.

HINWEIS: Wenn das Fahrzeug über ein +24-VDC- oder +36-VDC-System verfügt, muss es mit einem Spannungsregler ausgestattet sein, damit eine +12-VDC-Spannungsversorgung zu den Pins der nicht schaltbaren Batterie im ECM möglich ist.

Ist ein Spannungsregler installiert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Die Batteriespannung bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Spannung am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

  • Zum Messen der Batteriespannung ein Multimeter verwenden.

Liegt die Batteriespannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Es wurde eine entladene oder beschädigte Batterie festgestellt.

Die beschädigte(n) Batterie(n) laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 5B

Anleitungsschritt 2C - Die Spannung an der + 12-VDC-Seite des OEM-Spannungsreglers bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Spannung an der + 12-VDC-Seite des Spannungsreglers am Pluspol (+) und Minuspol (-) prüfen.

  • Zum Messen der Spannung am Spannungsregler ein Multimeter verwenden.

Spannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Es wurde eine entladene oder beschädigte Batterie festgestellt.

Die beschädigte(n) Batterie(n) laden oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 5B

Anleitungsschritt 3 - Die OEM- und Motorkabelbäume prüfen.

Anleitungsschritt 3A - Die Pins am OEM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Netzstecker vom Motorkabelbaum trennen.
  • Den 4-poligen Netzstecker des Motorkabelbaums vom ECM trennen.

Maßnahme

Die OEM- und ECM-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im 4-poligen OEM- oder ECM-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Reparieren Sie den OEM-Kabelbaum oder das ECM bzw. tauschen das Bauteil mit den beschädigten Stiften aus.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5B

Gehe zu 3B

Anleitungsschritt 3B - Die Spannung am 4-poligen OEM-Stecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Netzstecker vom Motorkabelbaum trennen.

Maßnahme

Die Spannung und die Versorgungsanschlüsse der nicht schaltbaren Batterie prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des 4-poligen OEM-Steckverbinders der ungeschalteten Batteriespannung und Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 11,5 und 15,0 V DC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3E

Gehe zu 3C

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum am 4-poligen Versorgungssteckverbinder vom Kabelbaum abtrennen.
  • Die Batteriekabel von der Batterie abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen den 2 Spannungsversorgungspins zur nicht schaltbaren Batterie des 4-poligen OEM-Steckverbinders und dem Pluspol (+) der Batterie messen.

HINWEIS: Auf durchgebrannte oder korrodierte Sicherungen prüfen, die mit den Versorgungsanschlüssen der nicht schaltbaren Batterie in Reihe geschaltet sind.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Den OEM-Kabelbaum für nicht geschaltete Batteriespannungsversorgung auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Netzstecker vom Motorkabelbaum trennen.
  • Die Batteriekabel von der Batterie abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen den 2 Spannungsversorgungspins der nicht schaltbaren Batterie im 4-poligen OEM-Steckverbinder und allen anderen Pins des 4-poligen OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 3E - Die Spannung am 4-poligen ECM-Netzstecker des Kabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen Netzstecker des Motorkabelbaums vom ECM trennen.

Maßnahme

Die Spannung und die Versorgungsanschlüsse der nicht schaltbaren Batterie prüfen.

  • Die Spannung zwischen den Spannungsversorgungspins des 4-poligen ECM-Steckverbinders der nicht schaltbaren Batterie und der Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Den 4-poligen Stromkabelbaum-Steckverbinder des Motorkabelbaums reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 442 - Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Lichtmaschine | Siehe Verfahrensanweisung 013-001 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, sollte das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Damit es zu keiner Funkenbildung kommt, das Batterieminuskabel (-) immer als erstes entfernen und als letztes anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 442 inaktiv?
SCHRITT 2. | Prüfen, ob eine Spannungsquelle beschädigt ist. |
 | SCHRITT 2A. Feststellen, ob das Fahrzeug über einen Spannungsregler verfügt. | Ist ein Spannungsregler installiert?
 | SCHRITT 2B. Die Batteriespannung bestimmen. | Liegt die Batteriespannung zwischen 11,5 und 15,0 V DC?
 | SCHRITT 2C. Die Spannung an der + 12-VDC-Seite des OEM-Spannungsreglers bestimmen. | Spannung zwischen 11,5 und 15,0 V DC?
SCHRITT 3. | Das Ladesystem prüfen. |
 | SCHRITT 3A. Die Lichtmaschine auf korrekte Ladespannung prüfen. | Funktioniert das Ladesystem ordnungsgemäß und liegt die Spannung zwischen 11,5 und 15,0 V DC?
SCHRITT 4. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 4A. OEM-Kabelbaum und Anschlussstifte des Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Spannung am 4-poligen OEM-Stecker prüfen. | Spannung zwischen 11,5 und 15,0 V DC?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 442 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob ein Spannungsregler beschädigt ist.

Anleitungsschritt 2A - Feststellen, ob das Fahrzeug über einen Spannungsregler verfügt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob ein Spannungsregler vorhanden ist.

  • Prüfen, ob das Fahrzeug über einen Spannungsregler verfügt oder das Fehlersuch- und Reparaturhandbuch des OEM-Herstellers zurate ziehen, um zu bestimmen, ob das Fahrzeug über einen Spannungsregler verfügt.

HINWEIS: Wenn das Fahrzeug über ein 24-VDC- oder 36-VDC-System verfügt, muss es mit einem Spannungsregler ausgestattet sein, damit eine 12-VDC-Spannungsversorgung zu den Pins der nicht schaltbaren Batterie im ECM möglich ist.

Ist ein Spannungsregler installiert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Die Batteriespannung bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Spannung am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

  • Zum Messen der Batteriespannung ein Multimeter verwenden.

Liegt die Batteriespannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Es wurde ein beschädigter oder inkorrekter Batterieanschluss festgestellt.

Den Anschluss reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 5B

Anleitungsschritt 2C - Die Spannung an der 12-VDC-Seite des OEM-Spannungsreglers bestimmen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Spannung an der 12-VDC-Seite des Spannungsreglers am Pluspol (+) und Minuspol (-) prüfen.

  • Zum Messen der Spannung am Spannungsregler ein Multimeter verwenden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Es wurde ein beschädigter Batteriekreis oder Spannungsregler festgestellt.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 5B

Anleitungsschritt 3 - Das Ladesystem prüfen.

Anleitungsschritt 3A - Die Lichtmaschine auf korrekte Ladespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladesystem des Fahrzeugs prüfen.

  • Siehe Verfahrensanweisung 013-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert das Ladesystem ordnungsgemäß und liegt die Spannung zwischen 11,5 und 15,0 V DC?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladesystem festgestellt.

Das Ladesystem reparieren. Siehe Verfahrensanweisung 013-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5B

Anleitungsschritt 4 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - OEM-Kabelbaum und Anschlussstifte des Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Netzstecker abziehen.

Maßnahme

Die Anschlusspins von OEM-Kabelbaum und -Stecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im 4-poligen Netzstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5B

Gehe zu 4B

Anleitungsschritt 4B - Die Spannung am 4-poligen OEM-Stecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Netzstecker abziehen.

Maßnahme

Die Spannung und die Versorgungsanschlüsse der nicht schaltbaren Batterie prüfen.

  • Die Spannung zwischen den Spannungsversorgungspins des 4-poligen OEM-Steckverbinders der nicht schaltbaren Batterie und der Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 11,5 und 15,0 V DC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

  • Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 453 - Schaltkreis Gasmassenstromsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Gasdurchfluss-Sensor | Siehe Verfahrensanweisung 019-101 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 2722, 2988, 455, 511 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 453 aktiv?
SCHRITT 2. | Den Gasdurchflussmesser prüfen. |
 | SCHRITT 2A. Die Anschlusspins des Motorkabelbaumsensors und Gasdurchflussmessers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 454 aktiv und Fehlercode 453 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Entspricht die Spannung den Spezifikationen?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 2722, 2988, 455, 511 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 2722, 2988, 455, 511 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 453 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Sensor überprüfen.

Anleitungsschritt 2A - Die Anschlusspins des Motorkabelbaumsensors und Gasdurchflussmessers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Gasdurchflussmesser kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 454 aktiv und Fehlercode 453 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

Ist der Spannungsausgang höher als 15 V DC?
JA NEIN

Den Gasdurchflussmesser austauschen.

Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Steckverbinder reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des ECM-Steckverbinders und dem Rückführpin des Gasdurchflussmesser-Anschlusses messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des ECM-Steckverbinders und dem Spannungsversorgungspin des Gasdurchflussmesser-Anschlusses messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers am Motorkabelbaum-Steckverbinder 1 und allen anderen Pins des Motorkabelbaum-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers am Motorkabelbaum-Steckverbinder 1 und allen anderen Pins des Motorkabelbaum-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Gasdurchflussmessers am Motorkabelbaum-Steckverbinder 1 und allen anderen Pins des Motorkabelbaum-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Gasdurchflussmessers am Motorkabelbaum-Steckverbinder 1 und allen anderen Pins des Motorkabelbaum-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 454 - Schaltkreis Gasmassenstromsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorschaltplan | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Gasdurchflussmesser | Siehe Verfahrensanweisung 019-101 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercode prüfen. | Fehlercode 516 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 454 aktiv?
SCHRITT 2. | Den Gasdurchflussmesser und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Gasdurchflussmesser und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Liegt die Spannung über 15 V DC?
 | SCHRITT 2C. Die Sensorrückmeldung prüfen. | Fehlercode 453 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 454 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 454 aktiv?
 | SCHRITT 3F. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 453 aktiv?
SCHRITT 4. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die betreffenden Fehlercodes durchführen.

1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 454 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gasdurchflussmesser und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2 - Den Gasdurchflussmesser und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Gasdurchflussmesser kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen, wenn der Gasdurchflussmesser ausgetauscht wird.

Keine Reparatur

Gehe zu 4B

2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und den Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Gasdurchflussmessers und dem Rückführpin des Gasdurchflussmessers am Sensor-Steckverbinder des Gasdurchflussmessers für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Ist die Spannung höher als 13,5 V DC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Gasdurchflussmessers und den Signalpin am Gasdurchflussmesser-Steckverbinder des Motorkabelbaums anbringen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 453 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 454 aktiv?

JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen.Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen, wenn der Gasdurchflussmesser ausgetauscht wird.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des ECM-Steckverbinders 1 des Gasdurchflussmessers und dem Rückführpin des Gasdurchflussmesser-Anschlusses messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des ECM-Steckverbinders 1 des Gasdurchflussmessers und dem Spannungsversorgungspin des Gasdurchflussmesser-Anschlusses messen.
  • Den Widerstand zwischen dem Signalpin des ECM-Steckverbinders 1 des Gasdurchflussmessers und dem Signalpin des Gasdurchflussmesser-Anschlusses messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 1 des Motors messen.
  • Den Widerstand zwischen dem Rückführpin des Gasdurchflussmessers im ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gasdurchflussmessers im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 454 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3F

4A

Anleitungsschritt 3F - Die ECM-Rückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Gasdurchflussmessers und den Signalpin des Gasdurchflussmessers am Steckverbinder anbringen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 453 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 455 - Steuerventilschaltkreis der elektronischen Kraftstoffeinspritzung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G C2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 455 aktiv?
SCHRITT 2. | Das Kraftstoffsteuerventil und den Stromkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffsteuerventil und die Steckverbinderpins inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Kraftstoffsteuerventil auf Stromunterbrechung überprüfen. | 2 Ohm bis 5 Ohm?
 | SCHRITT 2C. Die Versorgungsspannung und den Rückführkreis des Kraftstoffsteuerventils prüfen. | Größer als 0,5 V DC?
 | SCHRITT 2D. Rückleitung des Kraftstoffsteuerventils auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 455 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffsteuerventil und den Stromkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffsteuerventil und die Steckverbinderpins inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins des Motorkabelbaums und des Kraftstoffsteuerventils auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Kabelbaum reparieren oder austauschen bzw. das Ventil austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffsteuerventil auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Den Widerstand des Kraftstoffsteuerventils prüfen.

  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils und dem Minuspol des Kraftstoffsteuerventils am Steckverbinder des Kraftstoffsteuerventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

2 Ohm bis 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffsteuerventil austauschen.

  • Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Versorgungsspannung und den Rückführkreis des Kraftstoffsteuerventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Den Anlasser betätigen und den Motor andrehen.

Maßnahme

Die Spannung (+) des Kraftstoffsteuerventil und den Stromkreis (-) prüfen.

  • Die Spannung zwischen dem Pluspol des Kraftstoffsteuerventils und dem Minuspol des Kraftstoffsteuerventils am Steckverbinder des Kraftstoffsteuerventil am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Größer als 0,5 V DC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Rückleitung des Kraftstoffsteuerventils auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Minuspol des Kraftstoffsteuerventils im Motorkabelbaum und dem Minuspol im ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Rückführleitung des Motorkabelbaums wurde eine Unterbrechung zwischen Pin und Masse festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Motorsteckverbinder 1 des Motorkabelbaums und dem Pluspol des Kraftstoffsteuerventils im Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Kreis des Kraftstoffsteuerventils festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Polen im Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils im ECM-Steckverbinder 1 des Motorkabelbaums und allen Polen im Motorsteckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Plusleitung des Kraftstoffsteuerventils im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 458 - Zündzeitpunkt-Signalschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

EXTREM HOHE SPANNUNG. Die Zündkabel und Zündbauteile dürfen bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden, um Stromschläge und Beschädigungen der Geräte zu vermeiden.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 458 aktiv?
SCHRITT 2. | Das Zündungssteuermodul überprüfen. |
 | SCHRITT 2A. Zündsteuermodul und Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 458 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 458 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 458 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ICM prüfen.

Anleitungsschritt 2A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Zündungssteuermodul trennen.

Maßnahme

Die Steckverbinderpins an Zündsteuermodul und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 458 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • ICM vom Motorkabelbaum abklemmen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem ICM-Einstellstiftansatz des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Steckeranschlüssen messen.
  • Den Widerstand zwischen dem ICM-Einstellstiftansatz des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins im ECM-Steckverbinder 2 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 458 aktiv?
JA NEIN

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 459 – Zündzeitpunkt-Signalschaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

EXTREM HOHE SPANNUNG. Die Zündkabel und Zündbauteile dürfen bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden, um Stromschläge und Beschädigungen der Geräte zu vermeiden.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Aktive oder inaktive Instanzen der Fehlercodes 459 und 462?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 459 aktiv?
SCHRITT 2. | Das Zündungssteuermodul (ICM) überprüfen. |
 | SCHRITT 2A. Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 459 aktiv?
SCHRITT 3. | Die geschaltete ICM-Batterieversorgungsspannung prüfen. |
 | SCHRITT 3A. Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den 4-poligen geschalteten Batterieanschluss an Motor- und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf eine Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf einen Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Fehlercodes ablesen. | Fehlercode 459 aktiv?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Fehlercodes ablesen. | Fehlercode 459 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen der Fehlercodes 459 und 462?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 459 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - ICM prüfen.

Anleitungsschritt 2A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.

Maßnahme

Die Anschlussstifte von ICM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 459 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die geschaltete ICM-Batterieversorgungsspannung prüfen.

Anleitungsschritt 3A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.

Maßnahme

Die Anschlussstifte von ICM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den 4-poligen geschalteten Batterieanschluss an Motor- und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt.

Reparieren Sie den Motorkabelbaum oder das OEM bzw. tauschen das Bauteil mit den beschädigten Stiften aus.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf eine Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Pluspol der geschalteten ECM-Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie des Motorkabelbaums des Motorkabelbaums und dem Pluspol der geschalteten Batterie im ICM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf einen Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie des Motorkabelbaums und der Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 5A

Anleitungsschritt 3E - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss am Motorkabelbaum trennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Netzstecker und allen Polen im ECM-Steckverbinder 1 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie und allen Polen im ECM-Steckverbinder 2 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 3F

Gehe zu 5A

Anleitungsschritt 3F - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 459 aktiv?
JA NEIN

Es liegt ein OEM-Problem mit der Spannungsversorgung der geschalteten Batterie vor. Siehe OEM-Wartungshandbuch.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ICM-Einstellstiftansatz am ECM-Steckverbinder des Motorkabelbaums und dem ICM-Einstellstiftansatz des ICM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-201 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem ICM-Einstellstiftansatz im ECM-Steckverbinder 1 des Motorkabelbaums und der Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem ICM-Einstellstiftansatz des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins in Steckverbinder 1 messen.
  • Den Widerstand zwischen dem ICM-Einstellstiftansatz des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins in ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 459 aktiv?
JA NEIN

Es liegt ein OEM-Problem mit der Spannungsversorgung der geschalteten Batterie vor. Siehe OEM-Wartungshandbuch.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2012


FEHLERCODE 461 - Zündungssteuerung-Signalschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorschaltplan | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

EXTREM HOHE SPANNUNG. Die Zündkabel und Zündbauteile dürfen bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden, um Stromschläge und Beschädigungen der Geräte zu vermeiden.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 461 aktiv?
SCHRITT 2. | Das Zündungssteuermodul überprüfen. |
 | SCHRITT 2A. Zündsteuermodul und Motorkabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 461 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 461 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 461 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Zündungssteuermodul überprüfen.

Anleitungsschritt 2A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.

Maßnahme

Die Steckverbinderpins an Zündsteuermodul und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 019.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 461 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Den Motorkabelbaum auf folgende Mängel prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.

  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • Die Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem ICM-Referenzpin des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins im Steckverbinder messen.
  • Den Widerstand zwischen dem ICM-Referenzpin des ECM-Steckverbinders 1 im Motorkabelbaum und allen anderen Pins im ECM-Steckverbinder 2 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 461 aktiv?
JA NEIN

Das ICM austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 462 - Zündungssteuerung-Signalschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

EXTREM HOHE SPANNUNG. Die Zündkabel und Zündbauteile dürfen bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden, um Stromschläge und Beschädigungen der Geräte zu vermeiden.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Aktive oder inaktive Instanzen der Fehlercodes 459 und 462?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 462 aktiv?
SCHRITT 2. | Das Zündungssteuermodul (ICM) überprüfen. |
 | SCHRITT 2A. Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 462 aktiv?
SCHRITT 3. | Die geschaltete ICM-Batterieversorgungsspannung prüfen. |
 | SCHRITT 3A. Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den 4-poligen geschalteten Batterieanschluss an Motor- und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf eine Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf einen Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Fehlercodes ablesen. | Fehlercode 462 aktiv?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Fehlercodes ablesen. | Fehlercode 462 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen der Fehlercodes 459 und 462?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 462 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ICM prüfen.

Anleitungsschritt 2A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.

Maßnahme

Die Anschlussstifte von ICM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM™-Modul austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 462 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - Die geschaltete ICM-Batterieversorgungsspannung prüfen.

Anleitungsschritt 3A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.

Maßnahme

Die Anschlussstifte von ICM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeinen Inspektionsverfahren sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den 4-poligen geschalteten Batterieanschluss an Motor- und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.

Maßnahme

Die Pins der OEM-Kabelbaum- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeinen Inspektionsverfahren sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN
Keine Reparatur

Es wurde ein defekter Anschluss festgestellt.

Reparieren Sie den Motorkabelbaum oder das OEM bzw. tauschen das Bauteil mit den beschädigten Stiften aus.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf eine Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Pluspol der geschalteten ECM-Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie des Motorkabelbaums des Motorkabelbaums und dem Pluspol der geschalteten Batterie im ICM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf einen Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss des Motorkabelbaums vom OEM-Kabelbaum trennen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie des Motorkabelbaums und der Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 5A

Anleitungsschritt 3E - Die geschaltete Batterieversorgungsspannung des Motorkabelbaums auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen geschalteten Batterieanschluss am Motorkabelbaum trennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Netzstecker und allen Polen im ECM-Steckverbinder 1 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Pluspol der geschalteten Batterie (ICM-Strom) im 4-poligen Steckverbinder der geschalteten Batterie und allen Polen im ECM-Steckverbinder 2 des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 5A

Anleitungsschritt 3F - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 462 aktiv?
JA NEIN

Es liegt ein OEM-Problem mit der Spannungsversorgung der geschalteten Batterie vor. Siehe das OEM-Wartungshandbuch.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ICM-Referenzpin am ECM-Steckverbinder des Motorkabelbaums und dem ICM-Referenzpin des ICM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-201 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom 4-poligen geschalteten Batterieanschluss trennen.
  • Das ICM vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem ICM-Referenzpin im ECM-Steckverbinder 1 des Motorkabelbaums und der Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem ICM-Referenzpin des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins im Steckverbinder 1 messen.
  • Den Widerstand zwischen dem ICM-Referenzpin des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Versuchen, den Motor anzulassen und 1 Minute im Leerlauf zu betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 462 aktiv?
JA NEIN

Es wurde ein ICM-Problem festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 465 - Steuerschaltkreis des Ladedruckregelventils Turbolader 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorschaltplan | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 019-103 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel und Teilenummer 3823993 - Deutsch™-Steckerprüfkabel Teilenummer 3823994 - Deutsch™-Buchsenprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 465 inaktiv?
SCHRITT 2. | Das Ladedruckregelventil und den entsprechenden Schaltkreis des Motors prüfen. |
 | SCHRITT 2A. Das Ladedruckregelventil des Motors und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Ladedruckregelventil des Motors auf Stromunterbrechung überprüfen. | 2 Ohm bis 6 Ohm?
 | SCHRITT 2C. Steuerspannung, Zuleitung und Rückleitung des Motor-Ladedruckregelventils überprüfen. | Größer als 0,5 V DC?
 | SCHRITT 2D. Rückleitung des Motor-Ladedruckregelventils auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 465 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ladedruckregelventil und den entsprechenden Schaltkreis des Motors prüfen.

Anleitungsschritt 2A - Das Ladedruckregelventil des Motors und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Steckverbinderpins des Motorkabelbaum- und Motor-Ladedruckregelventil-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. das Ventil austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motor-Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Ladedruckregelventil des Motors auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Den Widerstand des Ladedruckregelventils prüfen.

  • Den Widerstand zwischen dem Pluspol des Ladedruckregelventils und dem Minuspol des Ladedruckregelventils am Steckverbinder des Ventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

2 Ohm bis 6 Ohm?
JA NEIN
Keine Reparatur

Das Motor-Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Steuerspannung, Zuleitung und Rückleitung des Motor-Ladedruckregelventils überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).

Maßnahme

Spannung und Rückführkreis des Motor-Ladedruckregelventils prüfen.

  • Die Spannung zwischen dem Pluspol des Motor-Ladedruckregelventils und dem Minuspol des Motor-Ladedruckregelventils am Steckverbinder des Ventils am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Größer als 0,5 V DC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Rückleitung des Motor-Ladedruckregelventils auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Minuspol des Ladedruckregelventils im Motorkabelbaum und dem Rückführpin des ECM-Steckverbinders des Motor-Ladedruckregelventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Rückführleitung des Motorkabelbaums wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Anschlussstifte des ECM- und Motorkabelbaum-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pluspin (+) im ECM-Steckverbinder des Motor-Ladedruckregelventils im Motorkabelbaum und dem Pluspin (+)des Steckverbinders des Motor-Ladedruckregelventils im Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Spannungsversorgungskreis des Motor-Ladedruckregelventils festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins in der Spannungsversorgungsleitung des Motor-Ladedruckregelventils festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 466 - Steuerschaltkreis des Ladedruckregelventils Turbolader 1- Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 019-103 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 466 inaktiv?
SCHRITT 2. | Das Ladedruckregelventil und den entsprechenden Schaltkreis des Motors prüfen. |
 | SCHRITT 2A. Das Ladedruckregelventil des Motors und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spule des Motor-Ladedruckregelventils auf einen Kurzschluss überprüfen. | 2 Ohm bis 6 Ohm?
 | SCHRITT 2C. Die Spule des Motor-Ladedruckregelventils auf einen Masseschluss überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorhanden ist oder zahlreiche inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1117 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 466 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Ladedruckregelventil und den entsprechenden Schaltkreis des Motors prüfen.

Anleitungsschritt 2A - Das Ladedruckregelventil des Motors und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Steckverbinderpins des Motorkabelbaum- und Motor-Ladedruckregelventil-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Kabelbaum reparieren oder austauschen bzw. das Ventil austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Ventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Ladedruckregelventil des Motors auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Den Widerstand des Ladedruckregelventils prüfen.

  • Den Widerstand zwischen dem Pluspol des Ladedruckregelventils und dem Minuspol des Ladedruckregelventils am Steckverbinder des Ventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

2 Ohm bis 6 Ohm?
JA NEIN
Keine Reparatur

Das Motor-Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Spule des Motor-Ladedruckregelventils auf einen Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Die Spule des Motor-Ladedruckregelventils auf einen Masseschluss überprüfen.

  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils und der Masse am Steckverbinder des Motor-Ladedruckregelventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Motor-Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Den Kabelbaum mit den beschädigten Polen reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 und der Masse messen.
  • Den Widerstand zwischen dem Minuspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss eines Pins in der Spannungsversorgungsleitung des Motor-Ladedruckregelventils festgestellt.

Beschädigte Pins reparieren. Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Motor-Ladedruckregelventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pluspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Minuspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Minuspol des Motor-Ladedruckregelventils am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins in der Spannungsversorgungsleitung des Motor-Ladedruckregelventils festgestellt.

Beschädigte Pins reparieren. Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 511 - Steuerventilschaltkreis der elektronischen Kraftstoffeinspritzung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und weibliches Deutsch™-Prüfkabel (Teile-Nr. 3823994).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 511 aktiv?
SCHRITT 2. | Das Kraftstoffsteuerventil und den Stromkreis prüfen. |
 | SCHRITT 2A. Das Kraftstoffsteuerventil und die Steckverbinderpins inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Kraftstoffsteuerventil auf Stromunterbrechung überprüfen. | 2 Ohm bis 5 Ohm?
 | SCHRITT 2C. Das Kraftstoffsteuerventil auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorhanden ist oder zahlreiche inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 1117 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1117 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 511 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Kraftstoffsteuerventil und den Stromkreis prüfen.

Anleitungsschritt 2A - Das Kraftstoffsteuerventil und die Steckverbinderpins inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins des Motorkabelbaums und des Kraftstoffsteuerventils auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt. Den Kabelbaum reparieren oder austauschen bzw. das Ventil austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Kraftstoffsteuerventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen, wenn das Kraftstoffsteuerventil ausgetauscht wird.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffsteuerventil auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Den Widerstand des Kraftstoffsteuerventils prüfen.

  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils und dem Minuspol des Kraftstoffsteuerventils am Steckverbinder des Kraftstoffsteuerventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

2 Ohm bis 5 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffsteuerventil festgestellt.

Das Kraftstoffsteuerventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen, wenn das Kraftstoffsteuerventil ausgetauscht wird.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Das Kraftstoffsteuerventil auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Das Kraftstoffsteuerventil auf Masseschluss am Ausgang prüfen.

  • Widerstand zwischen dem Pluspol (+) des Kraftstoffsteuerventils und Masse am Gehäuse des Kraftstoffsteuerventils messen.

Hinweis: Lack, Fett und Fremdkörper entfernen, die möglicherweise die Messung beeinträchtigen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffsteuerventil festgestellt.

Das Kraftstoffsteuerventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ zurücksetzen, wenn das Kraftstoffsteuerventil ausgetauscht wird.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder ECM mit beschädigten Pins austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in Kapitel 19.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils am ECM-Steckverbinder 1 und der Masse messen.
  • Den Widerstand zwischen dem Minuspol des Kraftstoffsteuerventils am ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Kraftstoffsteuerventil vom Motorkabelbaum abklemmen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Pluspol des Kraftstoffsteuerventils am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Minuspol des Kraftstoffsteuerventils am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Minuspol des Kraftstoffsteuerventils am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-205 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2014


FEHLERCODE 512 - Schaltkreis Drosselklappenpositionssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes 352 oder 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 512 aktiv?
SCHRITT 2. | Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 513 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 512 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 512 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes 352 und 386 gemeldet werden.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für den jeweiligen Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorhanden ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 512 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Die Verfahrensanweisung für inaktive oder zeitweise auftretende Fehlercodes befolgen.Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und an der Drosselklappe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Kabelbaum reparieren oder auswechseln bzw. das Drosselklappenstellglied auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Drosselklappenstellglied trennen.
  • Zündung einschalten.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung und dem Pin der Drosselklappe 1 am Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Multimeter-Verwendung ist allgemein in Verfahrensanweisung 019-359 in Kapitel 19 beschrieben.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Drosselklappenstellglied trennen.
  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 513 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 512 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den Kabelbaum reparieren.Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Drosselklappenstellglieds am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Drosselklappenstellglieds am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen Pin 1 für die Drosselklappenstellung am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen Pin 1 für die Drosselklappenstellung am ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung oder der Stellungssignalleitung des Drosselklappenstellglieds im Motorkabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 513 - Schaltkreis Drosselklappenpositionssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 513 aktiv?
SCHRITT 2. | Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 512 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 512 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 352 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 513 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Drosselklappenstellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen bzw. Stellglied austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Sensor-Versorgungsspannung 1 und den Pin der Drosselklappenposition 1 am Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 512 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Drosselklappenstellglied an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 513 aktiv?
JA NEIN

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den Kabelbaum reparieren.Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 1 am ECM-Steckverbinder 1 des Motorkabelbaums und dem Pin der Drosselklappenposition 1 im Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum messen.
  • Den Widerstand zwischen der Sensorrückführung 1 im ECM-Steckverbinder 1 und dem Pin der Sensorrückführung 1 im Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Den Kabelbaum reparieren oder austauschen, der die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 1 am ECM-Steckverbinder 1 und Masse messen.
  • Den Widerstand zwischen der Sensorrückführung 1 am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung oder der Stellungssignalleitung 1 des Drosselklappenstellglieds im Motorkabelbaum wurde ein Masseschluss eines Pins festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den Kabelbaum reparieren.Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 1 am ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 1 am ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungs-Befehlsleitung oder der Stellungssignalleitung des Drosselklappenstellglieds im Motorkabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 515 - Sensor-Versorgungsspannungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 515 inaktiv?
SCHRITT 2. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung der Sensorspannungsversorgung 6 prüfen. | Größer als 15,75 V DC?
 | SCHRITT 2C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362

Anleitungsschritt 2 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung der Sensorspannungsversorgung 6 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).

Maßnahme

Sensorversorgungsspannung am ECM prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin für die Sensorversorgung 6 im ECM-Steckverbinder 1 und dem Rückführpin für die Sensorversorgung 6 im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung höher als 15,75 V DC?
JA NEIN

Im ECM wurde ein defekter Sensor-Spannungsversorgungskreis festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Alle mit der Sensorversorgung 6 verbundenen Komponenten abklemmen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der Sensorspannungsversorgung 6 am Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin der Sensorspannungsversorgung 6 am Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schaltkreis der Sensorversorgung 6 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-NOV-2012


FEHLERCODE 516 - Sensor-Versorgungsspannungsschaltkreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Gasdurchfluss-Sensor | Siehe Verfahrensanweisung 019-101 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 516 aktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Den Gasdurchflussmesser und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 516 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Den Gasdurchflussmesser und die Steckverbinder untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Gasdurchflussmesser kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Gasdurchflussmesser austauschen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gasdurchflussmesser vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Gasdurchflussmesser austauschen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle Sensoren der Sensorspannungsversorgung 6 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der Sensorspannungsversorgung 6 am Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin der Sensorspannungsversorgung 6 am Steckverbinder 1 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Schaltkreis der Sensorversorgung 6 des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Alle Sensoren der Sensorspannungsversorgung 6 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 6 am ECM-Steckverbinder 1 des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-212 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 561 – Motorklopfen Zylinder 1 (A1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 561 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Ist der Fehlercode 561 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 561 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Montage des Klopfsensors korrigieren.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Die beschädigten Komponenten reparieren oder ersetzen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 1 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 1mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 562 – Motorklopfen Zylinder 2 (B1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckventil des Turboladers | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 562 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Es liegen Schäden vor.
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Ist der Fehlercode 562 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 562 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen.

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zündkerze für Zylinder 2 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 2mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 563 – Motorklopfen Zylinder 3 (A2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 563 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Es liegen Schäden vor.
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Ist der Fehlercode 563 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 563 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF)
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen.

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben und P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Montage des Klopfsensors korrigieren.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

Die beschädigte Komponente austauschen.

Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, ob der Zylinder beschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 3 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 3 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 564 – Motorklopfen Zylinder 4 (B2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 575 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 564 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Es liegen Schäden vor.
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Ist der Fehlercode 564 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 575 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 575 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen.

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben und P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Montage des Klopfsensors korrigieren.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

Die beschädigte Komponente austauschen.

Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, ob der Zylinder beschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 4 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 4 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 565 – Motorklopfen Zylinder 5 (A3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
 | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 575 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 565 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Es liegen Schäden vor.
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 575 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 575 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 565 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen.

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben und P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Montage des Klopfsensors korrigieren.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Fehlersuchtabelle "Motorleistung" im Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

Die beschädigte Komponente austauschen.

Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, ob der Zylinder beschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 5 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 5 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 566 – Motorklopfen Zylinder 6 (B3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 573 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 566 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Es liegen Schäden vor.
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 573 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 573 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 566 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen.

Den Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben und P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Montage des Klopfsensors korrigieren.
  • Sensor austauschen Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Schritt 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt.

Den Turbolader austauschen.

Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen.

Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, ob der Zylinder beschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 6 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 6 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 572 - Klopfen Zylinder 2 (B1) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 572 aktiv?
SCHRITT 2. | Den Klopfsensor prüfen. |
 | SCHRITT 2A. Anschlussstifte des Motorkabelbaum- und Klopfsensor-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 572 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 572 aktiv?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Klopfsensor prüfen.

Anleitungsschritt 2A - Anschlussstifte des Motorkabelbaum- und Klopfsensor-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Klopfsensor 1 abklemmen.

Maßnahme

Motorkabelbaum- und Klopfsensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motorkabelbaum vom Klopfsensor 1 abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pluspol des Klopfsensors 1 am ECM-Steckverbinder 1 und dem Pluspol des Klopfsensors 1 am Kabelbaum-Steckverbinder messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 1 am ECM-Steckverbinder 1 und dem Minuspol des Klopfsensors 1 am Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-214 oder Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motorkabelbaum vom Klopfsensor 1 abklemmen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pluspol (+) des Klopfsensors 1 am ECM 1 und der Masse messen.
  • Den Widerstand zwischen dem Minuspin (–) des Klopfsensors 1 im ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Motorkabelbaum vom Klopfsensor 1 abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Klopfsensors 1 des ECM-Steckverbinders 1 und allen anderen Pins an Steckverbinder 1 messen.
  • Widerstand zwischen dem Pluspol des Klopfsensors am Motorkabelbaum-ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 1 des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 1 des ECM-Steckverbinders 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 575 - Klopfen Zylinder 5 (A3) - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 575 aktiv?
SCHRITT 2. | Den Klopfsensor prüfen. |
 | SCHRITT 2A. Anschlussstifte des Motorkabelbaum- und Klopfsensor-Steckers überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 575 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 575 aktiv?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 575 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Klopfsensor prüfen.

Anleitungsschritt 2A - Anschlussstifte des Motorkabelbaum- und Klopfsensor-Steckers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Klopfsensor 2 abklemmen.

Maßnahme

Motorkabelbaum- und Klopfsensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Klopfsensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 575 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 575 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motorkabelbaum vom Klopfsensor 2 abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pluspol des Klopfsensors 2 am ECM-Steckverbinder 1 und dem Pluspol des Klopfsensors 2 am Kabelbaum-Steckverbinder messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 2 am ECM-Steckverbinder 1 und dem Minuspol des Klopfsensors 2 am Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-214 oder Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Motorkabelbaum vom Klopfsensor 2 abklemmen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pluspol des Klopfsensors 2 am ECM-Steckverbinder 1 und der Masse messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 2 am ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Den Motorkabelbaum reparieren.Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Motorkabelbaum vom Klopfsensor 2 abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pluspol des Klopfsensors 2 des ECM-Steckverbinders 1 und allen anderen Pins an Steckverbinder 1 messen.
  • Widerstand zwischen dem Pluspol des Klopfsensors am Motorkabelbaum-ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 des Motorkabelbaums messen.
  • Den Widerstand zwischen dem Pluspol des Klopfsensors 2 des ECM-Steckverbinders 1 und allen anderen Pins an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 2 des ECM-Steckverbinders 1 am Motorkabelbaum und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Minuspol des Klopfsensors 2 des ECM-Steckverbinders 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Den Motorkabelbaum reparieren.Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 584 - Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 584 aktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Anlassersperrrelais prüfen. | Ist die Funktion "Anlassersperrung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Anlassersperrrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Die Verfahrensanweisung für einen inaktiven oder zeitweise auftretenden Fehlercode befolgen.Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Die ECM-Einstellung für das Anlassersperrrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Anlassersperrung" prüfen.

  • Wenn das Fahrzeug über ein Anlassersperrrelais verfügt, muss der INSITE™-Parameter "Anlassersperrrelais" auf "Aktiviert" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Anlassersperrrelais verfügt, muss der INSITE™-Parameter "Anlassersperrrelais" auf "Deaktiviert" eingestellt sein.

Ist die Funktion "Anlassersperrung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Anlassersperrrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins des OEM-Kabelbaums und das Anlassersperrrelais auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais messen.
  • Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Stecker des Einrückmagnet-Sperrrelais und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom 31-poligen OEM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Kabelbaum reparieren bzw. austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Anlassersperrrelais im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-NOV-2012


FEHLERCODE 585 - Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 585 aktiv?
 | SCHRITT 1B. Die ECM-Einstellung für das Anlassersperrrelais prüfen. | Ist die Funktion "Anlassersperrung" in INSITE™ richtig konfiguriert?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Widerstand des Anlassersperrrelais prüfen. | Mehr als 6 Ohm?
 | SCHRITT 2B. Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen. | Höher als 100 kOhm?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Höher als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Die ECM-Einstellung für das Anlassersperrrelais prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Anlassersperrung" prüfen.

  • Wenn das Fahrzeug über ein Anlassersperrrelais verfügt, muss der INSITE™-Parameter "Anlassersperrrelais" auf "Aktiviert" eingestellt sein.
  • Wenn das Fahrzeug nicht über ein Anlassersperrrelais verfügt, muss der INSITE™-Parameter "Anlassersperrrelais" auf "Deaktiviert" eingestellt sein.

Ist die Funktion "Anlassersperrung" in INSITE™ richtig konfiguriert?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellung der Funktion "Leerlaufabschaltung" korrigieren.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais messen.

  • Den Widerstand der Relaisspule messen und auf niedrigen Widerstand zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Relais im Anlassersperrrelais messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 6 Ohm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais und der Masse des Anlassersperrrelais messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Steckverbinder festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder 2 des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Anlassersperrrelais im ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 591 - Schaltkreis Abgasgegendrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Abgasgegendrucksensor | Siehe Verfahrensanweisung 019-347 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 227 gespeichert ist. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 591 aktiv?
SCHRITT 2. | Den Abgasgegendrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasgegendrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 592 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 591 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechen des ECM. | Fehlercode 592 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode 591 inaktiv?
 | SCHRITT 4B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 227 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 591 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Abgasgegendrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasgegendrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasgegendrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Abgasgegendrucksensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors und dem Rückführpin des Abgasgegendrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 592 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor am Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 591 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Abgasgegendrucksensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 592 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Widerstand zwischen dem Signalpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Widerstand zwischen dem Rückführpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


Fehlercode 592 - Schaltkreis Abgasgegendrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Abgasgegendrucksensor | Siehe Verfahrensanweisung 019-347 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 187 gespeichert ist. | Fehlercode 187 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 592 aktiv?
SCHRITT 2. | Den Abgasgegendrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasgegendrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 592 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 591 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 187 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 187 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 592 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Abgasgegendrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasgegendrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasgegendrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-43 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Abgasgegendrucksensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors und dem Rückführpin des Abgasgegendrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Abgasgegendrucksensors und den Signalpin des Abgasgegendrucksensors setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 591 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasgegendrucksensor am Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 592 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Abgasgegendrucksensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Die Anschlüsse und Stecker des elektronischen Steuermoduls nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Abgasgegendrucksensors des ECM-Steckverbinders 1 und dem Rückführpin des Abgasgegendrucksensors am Steckverbinder messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors des ECM-Steckverbinders 1 und dem Spannungsversorgungspin des Abgasgegendrucksensors am Steckverbinder messen.
  • Den Widerstand zwischen dem Signalpin des Abgasgegendrucksensors des ECM-Steckverbinders 1 und dem Signalpin des Abgasgegendrucksensors am Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Widerstand zwischen dem Signalpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Widerstand zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Widerstand zwischen dem Rückführpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Abgasgegendrucksensors im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.
  • Den Abgasgegendrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Abgasgegendrucksensors am ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 596 - Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
SCHRITT 2. | Das Ladesystem prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Ladesystem prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 597 - Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den Stromversorgungskabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
 | SCHRITT 2B. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kontrollieren, ob ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Keine schadhaften Kabel?
 | SCHRITT 2E. Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Die Plusspitze (+) des Multimeters mit dem Pluspol der Batterie verbinden. Versuchen, den Motor zu starten, und dabei die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Beträgt die Spannung mindestens +12 VDC unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den Stromversorgungskabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3B

Anleitungsschritt 2B - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stromkabelbaums vom ECM-Steckverbinder trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromkabelbaums und dem Batterie-Pluspol (+) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Batteriekabelbaum reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 3B

Anleitungsschritt 2C - Kontrollieren, ob ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stromkabelbaums vom ECM-Steckverbinder trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) und den Pins ECM-Batterieversorgung (–) am Steckverbinder des ECM-Stromversorgungskabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass in der Versorgungsleitung zum Motorblock ein Kurzschluss auftritt.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Sind Kabel beschädigt?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 3B

Gehe zu 2E

Anleitungsschritt 2E - Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM-Steckverbinder trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 598 - Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine nach OEM-Spezifikation?
 | SCHRITT 2B. Den Batterie-Netzstecker untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Die Batteriekabel- und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriekabel- und Lichtmaschinenanschlüsse kontrollieren auf:

  • Korrosion
  • Lockere Verbindung.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

HINWEIS: Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Lädt die Lichtmaschine nach OEM-Spezifikation?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2B

Gehe zu 3B

Anleitungsschritt 2B - Den Batterie-Netzstecker untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromversorgungskabelbaum am Netzstecker von der Batterie trennen.

Maßnahme

Die Batterie-Netzstecker sowohl batterieseitig als auch kabelbaumseitig kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Den Batterie-Netzstecker reparieren.

Einbaulage und Anleitung sind dem OEM-Wartungshandbuch zu entnehmen.

 Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.
  • Die Batterie vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Mit einem Multimeter den Widerstand im ECM-Batterieversorgungskreis (+) zwischen dem Steckverbinder am OEM-Stromversorgungskabelbaum und dem Batterie-Pluspol (+) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Den Stromversorgungskabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des Stromkabelbaums vom ECM-Steckverbinder trennen.
  • Das Batteriekabel vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen den Pluspolen der ECM-Batterieversorgung und den Minuspolen am Steckverbinder des Stromversorgungskabelbaums prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3B

Anleitungsschritt 2E - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass in der Versorgungsleitung zur Motorblockmasse ein Kurzschluss auftritt.

Beschädigte Kabel?
JA NEIN

Das schadhafte Kabel reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 689 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Nockenwellenrad (Nockenwelle ausgebaut) | Siehe Verfahrensanweisung 001-013 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Weather Pack™-Buchsenprüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 238 oder 239 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv?
SCHRITT 2. | Den Nockenwellendrehzahl-Positionssensor 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Nockenwellendrehzahl-Positionssensor 1 und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Nockenwellendrehzahl-/-stellungssensor 1 untersuchen. | Beschädigte Sensorspitze?
 | SCHRITT 2D. Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor prüfen. | Beträgt der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 689 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes zur Sensorversorgung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 oder 239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercodes 238 oder 239

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Nockenwellendrehzahl-/-positionssensor 1 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Nockenwellendrehzahl-/-positionssensor 1 und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckerpins am Motorkabelbaum und Nockenwellendrehzahl-/-positionssensor 1 auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor 1 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 und dem Rückleitkontakt des Nockenwellendrehzahl-/-stellungssensor 1 an dem entsprechenden Steckverbinder für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Nockenwellendrehzahl-/-stellungssensor 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellendrehzahl-/-positionssensor 1 aus dem Motor ausbauen.

Maßnahme

Nockenwellendrehzahl-/-stellungssensor 1 auf Folgendes prüfen:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit dem Nockenwellenrad hat.

Beschädigte Sensorspitze?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Prüfen, ob die Zähne am Nockenwellenrad beschädigt sind oder das Rad rutscht. Siehe Verfahrensanweisung 001-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor 1 ausbauen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

  • Den Abstand zwischen dem Einbaubereich des Sensors und der Kante des Nockenwellenrads an mehreren Positionen in der Nockenwellenrotation messen.

Beträgt der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]?
JA NEIN
Keine Reparatur

Die Nockenwelle auf Beschädigungen oder auf ein Rutschen untersuchen. Siehe Verfahrensanweisung 001-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder 1 trennen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und dem Rückführpin am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin für Nockenwellendrehzahl-/-stellungssensor am ECM-Steckverbinder 1 und dem Spannungsversorgungspin am Steckverbinder 1 für Nockenwellendrehzahl-/-stellungssensor 1 messen.
  • Den Widerstand zwischen dem Signalpin für Nockenwellendrehzahl-/-stellungssensor 1 am ECM-Steckverbinder 1 und dem Signalpin am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor 1 messen.

HINWEIS: Am Motorkabelbaum rütteln, um Wackelkontakte feststellen zu können.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 1 an ECM-Steckverbinder 1 und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-NOV-2012


FEHLERCODE 769 – Bremsschalterkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 769 aktiv?
SCHRITT 2. | Den Bremsschalter und -kreis prüfen. |
 | SCHRITT 2A. Den Bremsschalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannungsversorgung des Schalters überprüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 769 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 769 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Bremsschalter und -kreis prüfen.

Anleitungsschritt 2A - Den Bremsschalter und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter vom OEM trennen.

Maßnahme

Den OEM-Kabelbaum und den Bremsschalter kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schalter- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannungsversorgung des Schalters überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter vom Motorkabelbaum trennen.
  • Die Zündung einschalten.

Maßnahme

Die Spannungsversorgung des Schalters überprüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Bremsschalters und dem Schalterrückführpin des Steckverbinders am OEM-Bremsschalter messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung zwischen 4,75 und 5,25 V=?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 769 aktiv?
JA NEIN

Es wurde ein schadhafter Schalter festgestellt.

  • Den Bremsschalter austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Bremsschalter vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin am ECM-Steckverbinder des OEM-Schalters und dem Rückführpin des Bremsschalter-Steckverbinders am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalters am ECM-Steckverbinder 2 und dem Spannungsversorgungspin des Bremsschalters am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Bremsschalter vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

  • Motorkabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Motorkabelbaum austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummern im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 771 - Bremsschalterkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 771 aktiv?
SCHRITT 2. | Den Bremsschalter und -kreis prüfen. |
 | SCHRITT 2A. Den Bremsschalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannungsversorgung des Schalters überprüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Schalters prüfen. | Fehlercode 771 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Höher als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 771 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Bremsschalter und -kreis prüfen.

Anleitungsschritt 2A - Den Bremsschalter und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und den Bremsschalter kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Schalter- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.
  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannungsversorgung des Schalters überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter vom Motorkabelbaum trennen.
  • Die Zündung einschalten.

Maßnahme

Die Spannungsversorgung des Schalters überprüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Bremsschalters und dem Schalterrückführpin des Steckverbinders am OEM-Bremsschalter messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Schalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Bremsschalter an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 771 aktiv?
JA NEIN

Es wurde ein schadhafter Schalter festgestellt.

  • Den Bremsschalter austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Den Bremsschalter vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalter-Steckverbinders am OEM-Kabelbaum und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Den Bremsschalter vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Bremsschalters am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

  • Motorkabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Motorkabelbaum austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummern im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 778 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Nockenwellenrad (Nockenwelle ausgebaut) | Siehe Verfahrensanweisung 001-013 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Weather Pack™-Buchsenprüfkabel (Teile-Nr. 3823996).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 oder 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 778 inaktiv?
SCHRITT 2. | Den Nockenwellendrehzahl-/-positionssensor 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Nockenwellendrehzahl-/-stellungssensor 2 und Steckverbinderkontakte untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Nockenwellendrehzahl-/-stellungssensor 2 untersuchen. | Beschädigte Sensorspitze?
 | SCHRITT 2D. Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 2 prüfen. | Beträgt der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 778 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercodes 352 oder 386

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Nockenwellendrehzahl-/-positionssensor 2 und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Nockenwellendrehzahl-/-stellungssensor 2 und Steckverbinderkontakte untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Nockenwellendrehzahl-/-stellungssensor 2 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Nockenwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 und dem Rückleitkontakt des Nockenwellendrehzahl-/-stellungssensor 2 an dem entsprechenden Steckverbinder für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Nockenwellendrehzahl-/-stellungssensor 2 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 aus dem Motor ausbauen.

Maßnahme

Nockenwellendrehzahl-/-stellungssensor 2 auf Folgendes prüfen:

  • Beschädigte Sensorspitze
  • Sichtbare Anzeichen dafür, dass der Sensor Berührung mit den Zähnen hat.

Beschädigte Sensorspitze?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Nockenwellendrehzahl-/positionssensor 2 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nachsehen, ob das Impulsrad an der Nockenwelle/die Zahnradzähne beschädigt sind oder rutschen. Die Sensortiefe beträgt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in]. Siehe Verfahrensanweisung 001-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Den Luftspalt an Nockenwellendrehzahl-/-stellungssensor 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 aus dem Motor ausbauen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

  • Den Abstand zwischen Sensorbefestigungsfläche und Nockenwellenrad messen.

Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
JA NEIN
Keine Reparatur

Prüfen, ob die Zähne am Nockenwellenrad beschädigt sind oder das Rad rutscht. Siehe Verfahrensanweisung 001-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum von ECM-Steckverbinder 1 trennen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und dem Rückleitkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und dem Spannungsversorgungspin am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und dem Signalkontakt am Steckverbinder für Nockenwellendrehzahl-/-stellungssensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 am Motorkabelbaum und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an Motor-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Nockenwellendrehzahl-/-positionssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen Kontakten der Spannungsversorgungsleitung festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3F

Gehe zu 4B

Anleitungsschritt 3F - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Nockenwellendrehzahl-/-stellungssensor 2 an ECM-Steckverbinder 1 des Motorkabelbaums und der Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die beschädigten Pins reparieren oder austauschen. Motorkabelbaum austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1117 – Unterbrechung der Stromversorgung bei eingeschalteter Zündung – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3824811).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1117 aktiv?
 | SCHRITT 1B. Auf nachgerüstete Kabel, Batterietrenneinrichtung und Relais prüfen. | Nachgerüstete Kabel, Batterietrenneinrichtung oder Relais im OEM-Kabelbaum gefunden?
 | SCHRITT 1C. Batterien und Stromanschluss prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
SCHRITT 2. | OEM-Kabelbaum und Motorkabelbaum prüfen. |
 | SCHRITT 2A. Die OEM-Kabelbaum und Motorkabelbaum sowie die Steckverbinderkontakte untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum und den Motorkabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1117 aktiv?
JA NEIN
Keine Reparatur

HINWEIS: Wenn das ECM zahlreiche inaktive Instanzen von Fehlercode 1117 gespeichert hat, die Batterietrenneinrichtungen im Fahrzeug kontrollieren. Wenn Zündung und ECM-Versorgung gleichzeitig getrennt werden, wird der Fehlercode 1117 gespeichert.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Auf nachgerüstete Kabel, Batterietrenneinrichtung oder Relais im OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf nachgerüstete Kabel, Batterietrenneinrichtung oder Relais im OEM-Kabelbaum prüfen.

  • Beginnend an der (+)-Batterieklemme auf nachgerüstete Geräte, Batterietrennschalter und Relais prüfen.

Nachgerüstete Kabel, Batterietrenneinrichtung oder Relais im OEM-Kabelbaum gefunden?
JA NEIN

Nachgerüstetes Gerät entfernen oder sicherstellen, dass das ECM nach dem Ausschalten der Zündung noch mindestens 30 Sekunden lang mit Strom versorgt wird.

Kabelbaum reparieren.

  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 1C

Anleitungsschritt 1C - Batterien und Stromanschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen.

Den schadhaften Kabelbaumabschnitt austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Die OEM- und Motorkabelbäume prüfen.

Anleitungsschritt 2A - Die OEM-Kabelbaum und Motorkabelbaum sowie die Steckverbinderkontakte untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 4-poligen OEM-Kabelbaum-Steckverbinder vom Motorkabelbaum trennen.
  • Den 4-poligen Kabelbaumanschluss vom ECM trennen.

Maßnahme

Den 4-poligen OEM-Netzstecker und das ECM auf Folgendes untersuchen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit in oder auf den Steckerdichtungen
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum bzw. Motorkabelbaum reparieren oder ersetzen, je nachdem, welcher Kabelbaum defekte Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - OEM-Kabelbaum und Motorkabelbaum auf Unterbrechungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Batteriekabel abklemmen.
  • Den 4-poligen Netzstecker des Motorkabelbaums vom ECM trennen.

Maßnahme

OEM-Kabelbaum und Motorkabelbaum auf Unterbrechungen prüfen.

  • Den Widerstand zwischen den ungeschalteten ECM-(+)-Batteriekontakten des 4-poligen ECM-Netzsteckers und dem Pluspol des Batteriesteckverbinders des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In OEM-Kabelbaum und/oder Motorkabelbaum wurde eine Unterbrechung festgestellt.

Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

Motor- und/oder OEM-Kabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1128 – Schaltkreis Sensor für relative Luftfeuchtigkeit am Motormischereinlass – Hohe Spannung oder Kurzschluss nach Quelle mit hoher Spannung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Luftfeuchtigkeitssensor | Siehe Verfahrensanweisung 019-356 | ISB5.9G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596)

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 386 gespeichert ist. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1128 aktiv?
SCHRITT 2. | Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen. |
 | SCHRITT 2A. Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Liegt der Parameterwert für die Signalspannung des Sensors für die relative Feuchtigkeit am Drosselklappeneinlass unter 0,07 V= und der Parameterwert für die relative Feuchtigkeit im elektronischen Wartungswerkzeug INSITE™ bei 0 %?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1128 aktiv?
SCHRITT 3. | Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Liegt der Parameterwert für die Signalspannung des Sensors für die relative Feuchtigkeit am Drosselklappeneinlass unter 0,07 V= und der Parameterwert für die relative Feuchtigkeit im elektronischen Wartungswerkzeug INSITE™ bei 0 %?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 386 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 386 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1128 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen.

Anleitungsschritt 2A - Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Feuchtigkeits-/Temperatursensor am Drosselklappeneinlass und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum oder Sensor reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungskontakt für die Drosselklappeneinlassfeuchtigkeit und dem entsprechenden Rückleitkontakt am Steckverbinder für den Temperatursensor des Motordrosselklappeneinlasses am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Turboladerverdichtereinlass vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die folgenden Parameter überwachen:

  • Signalspannung Sensor für relative Feuchtigkeit am Drosselklappeneinlass
  • Relative Luftfeuchtigkeit am Drosselklappeneinlass.

HINWEIS: Die Parameter können im elektronischen Wartungswerkzeug INSITE™ als Signalspannung des Sensors für relative Feuchtigkeit am Turboladerverdichtereinlass und als relative Feuchtigkeit am Turboladerverdichtereinlass angezeigt werden.

Liegt der Parameterwert für die Signalspannung des Sensors für die relative Feuchtigkeit am Drosselklappeneinlass unter 0,07 V= und der Parameterwert für die relative Feuchtigkeit im elektronischen Wartungswerkzeug INSITE™ bei 0 %?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Turbolader-Drosselklappeneinlass an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1128 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Feuchtigkeitssensor auswechseln. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Parameter mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

  • Signalspannung Sensor für relative Feuchtigkeit am Drosselklappeneinlass
  • Relative Luftfeuchtigkeit am Drosselklappeneinlass

Hinweis: Die Parameter können im elektronischen Wartungswerkzeug INSITE™ als Signalspannung des Sensors für relative Feuchtigkeit am Turboladerverdichtereinlass und als relative Feuchtigkeit am Turboladerverdichtereinlass angezeigt werden.

Liegt der Parameterwert für die Signalspannung des Sensors für die relative Feuchtigkeit am Drosselklappeneinlass unter 0,07 V= und der Parameterwert für die relative Feuchtigkeit im elektronischen Wartungswerkzeug INSITE™ bei 0 %?

JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für die Feuchtigkeit am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalkontakt für die Feuchtigkeit am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten von ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für die Feuchtigkeit am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten von ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Feuchtigkeit/Temperatur am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten von ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Feuchtigkeit/Temperatur am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten von ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Feuchtigkeit/Temperatur am Motordrosselklappeneinlass an ECM-Steckverbinder 1 und allen anderen Kontakten von ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-204 oder 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1239 - GCM-Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes zur Sensorversorgung prüfen. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1239 inaktiv?
SCHRITT 2. | Gaspedal und Schaltkreis prüfen. |
 | SCHRITT 2A. Gaspedal und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 1239 aktiv?
SCHRITT 3. | ECM-Motorkabelbaum und OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3A-2. Den OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes zur Sensorversorgung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1695 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist und zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Gaspedal und Schaltkreis prüfen.

Anleitungsschritt 2A - Gaspedal und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an OEM-Kabelbaum und Gaspedal auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückleitkreis für das Gaspedal prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Versorgungskontakt für Gaspedalstellung 2 und dem Rückleitkontakt für Gaspedalstellung 2 am Gaspedalsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

  • Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM-Motorkabelbaum und OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den OEM-Kabelbaum oder das ECM reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückleitkontakt für Gaspedalstellung 2 am ECM-Steckverbinder für Gaspedalstellung 2 und dem Rückleitkontakt für Gaspedalstellung 2 am Gaspedalsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A-2

Gehe zu 4B

Anleitungsschritt 3A-2 - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 des Motorkabelbaums und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 des Motorkabelbaums und allen anderen Kontakten an ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1241 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
SCHRITT 2. | Den Gaspedal-Stellungssensor und -kreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen. | Fehlercode 1241 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 1696 nachgehen.

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalstellungssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung für Gaspedalstellungssensor 2 prüfen.

  • Die Spannung zwischen dem Kontakt der 5-V-Spannungsversorgung für Gaspedalstellungssensor 2 und dem Rückleitkontakt für Gaspedalstellungssensor 2 am Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen dem 5-V-Versorgungskontakt für Gaspedalstellungssensor 2 und dem Signalkontakt für Gaspedalstellungssensor 2 am Sensorsteckverbinder des OEM-Kabelbaums einsetzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

  • Das Gaspedal austauschen.
  • Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - OEM-Kabelbaum und Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 und dem Versorgungskontakt für Gaspedalstellung 2 am Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - OEM-Kabelbaum und Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 und dem Signalkontakt für Gaspedalstellung 2 am Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalkabel wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand des Signalkontakts für Gaspedalstellung 2 an ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - OEM-Kabelbaum und Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellung 2 an ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen.
  • Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1242 – Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 131, 132, 1239 oder 1241 aktiv?
SCHRITT 2. | Die Messwerte der Gaspedalstellungssensoren kontrollieren. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercodes 132 und 1241 beide aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2E. Fehlercodes prüfen. | Fehlercode 1242 inaktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1242 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 131, 132, 1239 oder 1241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe den entsprechenden Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Die Messwerte der Gaspedalstellungssensoren kontrollieren.

Anleitungsschritt 2A - Gaspedal und Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.
  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 132 und 1241 beide aktiv?
JA NEIN
Keine Reparatur

Wenn der Fehlercode 132 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 132 folgen.

Wenn der Fehlercode 1241 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 1241 folgen.

Gehe zu 2C

Siehe den entsprechenden Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 1 und dem Rückführpin des Gaspedalstellungssensors 1 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchplan für Fehlercode 132.

Gehe zu 2D

Fehlersuchplan für Fehlercode 132

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 2 und dem Rückführpin des Gaspedalstellungssensors 2 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

  • Siehe Fehlersuchplan für Fehlercode 1241.

Gehe zu 2E

Fehlersuchplan für Fehlercode 1241

Anleitungsschritt 2E - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1242 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 2 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an ECM-Steckverbinder 2 auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Keine Druckluft in die ECM-Anschlüsse oder Steckverbinder blasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen..
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Den Schaltkreis für Gaspedalstellung 1 auf Kurzschluss zwischen Kontakten prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Gaspedalstellungssensor 1 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In Motorkabelbaum und/oder OEM-Kabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und ermitteln, welcher Kabelbaum den Kurzschluss zwischen Kontakten aufweist.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum und OEM-Kabelbaum auf Kurzschluss zwischen Kontakten prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Den Schaltkreis für Gaspedalstellung 2 auf Kurzschluss zwischen Kontakten prüfen.

  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalkontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Versorgungskontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückleitkontakt für Gaspedalstellungssensor 2 an ECM-Steckverbinder 2 und allen anderen Kontakten an ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In Motorkabelbaum und/oder OEM-Kabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

  • Die in Reihe verbundenen Kabelbäume einzeln prüfen und ermitteln, welcher Kabelbaum den Kurzschluss zwischen Kontakten aufweist.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum auswechseln. Siehe OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1242 ist inaktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes Gaspedal festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

  • Das Gaspedal austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1654 - Fehlzündung Zylinder 1 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1654 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1654 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum von Spulenpaket 1 trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Zündspule für Zylinder 1 prüfen.

  • Die Spule für Zylinder 1 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel für Zylinder 1 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 1 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 1 am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt der Primärspule für Zylinder 1 am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Kontakt für die Ladespannung am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt für die Ladespannung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung am Zündkabelbaum-ICM-Steckverbinder und dem Rückleitkontakt der Zündung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 1 am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

  • Kabelbaum reparieren bzw. austauschen.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 1 an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

  • Kabelbaum reparieren bzw. austauschen.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule für Zylinder 1 Spannung anliegt.

  • Die Spule für Zylinder 1 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1655 - Fehlzündung Zylinder 2 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1655 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Spannung am Zündkerzenkabel prüfen. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1655 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum von Spulenpaket 1 trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule für Zylinder 2 Spannung anliegt.

  • Die Zündspule für Zylinder 2 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel für Zylinder 2 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zündkerze für Zylinder 2 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde eine defekte Zündkerze festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 2 am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt der Primärspule für Zylinder 2 im Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Kontakt für die Ladespannung am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt für die Ladespannung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung am Zündkabelbaum-ICM-Steckverbinder und dem Rückleitkontakt der Zündung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 2 am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

  • Kabelbaum reparieren oder austauschen, je nachdem, wo der defekte Kontakt vorliegt.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 2 an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule für Zylinder 2 Spannung anliegt.

  • Die Zündspule für Zylinder 2 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1656 – Zündaussetzer Zylinder 3 – Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1656 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Spannung am Zündkerzenkabel prüfen. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1665 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum von Spulenpaket 1 trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule für Zylinder 3 Spannung anliegt.

  • Die Zündspule für Zylinder 3 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel für Zylinder 3 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 3 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde eine defekte Zündkerze festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 3 am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt der Primärspule für Zylinder 3 am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Kontakt für die Ladespannung am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt für die Ladespannung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung am Zündkabelbaum-ICM-Steckverbinder und dem Rückleitkontakt der Zündung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 3 am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

  • Kabelbaum reparieren bzw. austauschen.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Kontakt der Primärspule für Zylinder 3 an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule für Zylinder 3 Spannung anliegt.

  • Die Zündspule für Zylinder 3 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1657 - Fehlzündung Zylinder 4 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1657 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Spannung am Zündkerzenkabel prüfen. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1657 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom Spulenpaket 2 abklemmen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Zündspulenpaket oder in den Kabelbaum-Steckverbindern wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 4 Spannung anliegt.

  • Die Zündspule des Zylinders 4 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel des Zylinders 4 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 4 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde eine defekte Zündkerze festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 4 im Zündkabelbaum-ICM-Stecker und dem Pin der Primärspule des Zylinders 4 im Stecker des Zündkabelbaum-Spulenpakets 1 messen.
  • Den Widerstand zwischen dem Kontakt für die Ladespannung am Zündkabelbaum-ICM-Steckverbinder und dem Kontakt für die Ladespannung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung am Zündkabelbaum-ICM-Steckverbinder und dem Rückleitkontakt der Zündung am Steckverbinder für Zündkabelbaum-Spulenpaket 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 4 im Zündkabelbaum-ICM-Stecker und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

  • Kabelbaum reparieren bzw. austauschen.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 4 im Zündkabelbaum-ICM-Stecker 1 und allen anderen Pins im Zündkabelbaumstecker 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 4 Spannung anliegt.

  • Die Zündspule des Zylinders 4 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-NOV-2012


FEHLERCODE 1658 - Fehlzündung Zylinder 5 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1658 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Fehlzündung aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1658 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom Spulenpaket 2 abklemmen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Zündspulenpaket oder in den Kabelbaum-Steckverbindern wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 5 Spannung anliegt.

  • Die Zündspule des Zylinders 5 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel des Zylinders 5 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 5 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde eine defekte Zündkerze festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 5 im Zündkabelbaum-ICM-Stecker und dem Pin der Primärspule des Zylinders 5 im Stecker des Zündkabelbaum-Spulenpakets 2 messen.
  • Den Widerstand zwischen dem Pin der Ladespannung im Zündkabelbaum-ICM-Stecker und dem Pin der Ladespannung im Stecker des Zündkabelbaum-Spulenpakets 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Zündung im Zündkabelbaum-ICM-Stecker und dem Rückführpin der Zündung im Stecker des Zündkabelbaum-Spulenpakets 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 5 im Zündkabelbaum-ICM-Stecker und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

  • Kabelbaum reparieren oder austauschen, je nachdem, wo der defekte Kontakt vorliegt.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 5 im Zündkabelbaum-ICM-Stecker 1 und allen anderen Pins im Zündkabelbaumstecker 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19 oder siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 5 Spannung anliegt.

  • Die Zündspule des Zylinders 5 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1659 - Fehlzündung Zylinder 6 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzenkabel (nicht geschirmt) | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerze (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1659 aktiv?
SCHRITT 2. | Die Komponenten der Zündanlage prüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte der Zündspulen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Zündkerzenkabel defekt oder abgenutzt?
 | SCHRITT 2D. Die Zündkerze prüfen. | Zündkerze defekt oder abgenutzt?
 | SCHRITT 2E. Die Zündspule auf einwandfreies Funktionieren prüfen. | Ist die Fehlzündung an das Spulenpaket gekoppelt?
SCHRITT 3. | ICM und Zündkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Zündkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1659 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten der Zündanlage prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins von Spulenpaket und Zündkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom Spulenpaket 2 abklemmen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspule auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Zündspulenpaket oder in den Kabelbaum-Steckverbindern wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 6 Spannung anliegt.

  • Die Zündspule des Zylinders 6 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2E

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel des Zylinders 5 trennen.

Maßnahme

Das Zündkerzenkabel auf Beschädigungen untersuchen und den Widerstand überprüfen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerzenkabel defekt oder abgenutzt?
JA NEIN

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen.

  • Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 6 ausbauen.

Maßnahme

Zündkerze untersuchen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für Zündkerzen sind der Bedienungsanleitung zu entnehmen.

Zündkerze defekt oder abgenutzt?
JA NEIN

Es wurde eine defekte Zündkerze festgestellt.

Die Zündkerze austauschen.

  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 2E - Die Zündspule auf einwandfreies Funktionieren prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Spulenpakete 1 und 2 miteinander vertauschen. Die Spulen auf Schäden untersuchen. Die Zündkerzenkabel nicht vertauschen.

  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Ist die Fehlzündung an das Spulenpaket gekoppelt?
JA NEIN

Es wurde eine beschädigte Zündspule festgestellt.

  • Die Zündspule austauschen.
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ICM und Zündkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an ICM und Zündkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.

Maßnahme

Die Steckverbinderkontakte von Zündkabelbaum und Zündspulen für die Zylinder, bei denen die Zündaussetzer auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaumsteckverbinder wurde ein defekter Anschluss festgestellt.

Den Kabelbaum mit den beschädigten Pins reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Zündkabelbaum auf Unterbrechung überprüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 6 im Zündkabelbaum-ICM-Stecker und dem Pin der Primärspule des Zylinders 6 im Stecker des Zündkabelbaum-Spulenpakets 2 messen.
  • Den Widerstand zwischen dem Pin der Ladespannung im Zündkabelbaum-ICM-Stecker und dem Pin der Ladespannung im Stecker des Zündkabelbaum-Spulenpakets 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Zündung im Zündkabelbaum-ICM-Stecker und dem Rückführpin der Zündung im Stecker des Zündkabelbaum-Spulenpakets 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde eine Unterbrechung festgestellt.

Zündkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Zündkabelbaum auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 6 im Zündkabelbaum-ICM-Stecker und Masse messen.
  • Den Widerstand zwischen dem Ladespannungskontakt am Zündkabelbaum-ICM-Steckverbinder und Masse messen.
  • Den Widerstand zwischen der Zündrückleitung an Zündkabelbaum-ICM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Kontakts gegen Masse festgestellt.

Den Kabelbaum mit dem beschädigten Pin reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum vom ICM trennen.
  • Den Zündkabelbaum von den Spulenpaketen 1 und 2 trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Kontakt für die Ladespannung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückleitkontakt der Zündung an Zündkabelbaum-ICM-Steckverbinder 1 und allen anderen Kontakten an Zündkabelbaumsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Primärspule des Zylinders 6 im Zündkabelbaum-ICM-Stecker 1 und allen anderen Pins im Zündkabelbaumstecker 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Kabelbaum reparieren bzw. austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

VORSICHT

Die Spule muss in vertikaler Lage geprüft werden. Andernfalls kann die Spule beschädigt werden.
Anleitungsschritt 3E - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Prüfen, ob an der Zündspule des Zylinders 6 Spannung anliegt.

  • Die Zündspule des Zylinders 6 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes ICM festgestellt.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1695 - Sensorspannungsversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1695 aktiv?
SCHRITT 2. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Versorgungsspannung der Sensorspannungsversorgung 5 prüfen. | Spannung höher als 5,63 V=?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums abziehen.

Maßnahme

Die Anschlussstifte von ECM- und OEM-Kabelbaum-Steckverbinder auf folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor trennen.
  • Den Stellungssensor der Gasfernbetätigung (sofern vorhanden) vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder 2 und allen anderen Pins des ECM-Steckverbinders 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Versorgungsspannung der Sensorspannungsversorgung 5 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Sensors am Kühlmittelstandsensor prüfen.

  • Die Spannung zwischen dem Pin der Sensorspannungsversorgung 5 im Kühlmittelstandsensor des OEM-Kabelbaums und dem Pin der Sensorrückleitung 2 im Kühlmittelstandsensor des OEM-Kabelbaums messen.

Spannung höher als 5,63 V=?
JA NEIN
Keine Reparatur

Im ECM wurde ein defekter Sensor-Spannungsversorgungskreis festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1696 - Sensor-Spannungsversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1696 aktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Gaspedal und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1696 aktiv?
 | SCHRITT 2C. Gasfernbedienungspedal/-hebel und den Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1696 aktiv?
 | SCHRITT 2E. Die Pins von Kühlmittelstandsensor und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2F. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1696 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Das Gaspedal und den Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedal kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Fehlercode auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Gasfernbedienungspedal/-hebel und den Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gasfernbedienungspedal/-hebel kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Wenn die Einheit nicht mit einer Gasfernbedienung ausgestattet ist, mit Schritt 2E fortfahren.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2D

Anleitungsschritt 2D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 4B

Anleitungsschritt 2E - Kühlmittelstandsensor und Steckverbinder untersuchen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Kühlmittelstandsensor vom OEM-Kabelbaum abklemmen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2F

Anleitungsschritt 2F - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Pins an OEM-Kabelbaum- und ECM-Motorsteckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum, OEM-Kabelbaum oder das ECM reparieren oder auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Alle Sensoren der Sensorspannungsversorgung 5 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder 2 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder 2 des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des Motorkabelbaums abziehen.
  • Alle Sensoren der Sensorspannungsversorgung 5 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder 2 des Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum auswechseln.

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1827 - Einlassdruck des Gassteuerventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 227 gespeichert ist. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1827 aktiv?
SCHRITT 2. | Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1828 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1827 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1827 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 227 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1827 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffdruck- bzw. Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-053 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler und dem Rückführpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1828 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1827 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Kraftstoffdrucksensor ersetzen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1828 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1828 - Einlassdruck des Gassteuerventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1828 aktiv?
SCHRITT 2. | Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1827 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1828 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1828 aktiv?
 | SCHRITT 3F. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1827 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 352 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1828 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Pins am Motorkabelbaum-Steckverbinder und Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler und dem Rückführpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers und den Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1827 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1828 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Steckverbinder festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Rückführpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler für den Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Spannungsversorgungspin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers messen.
  • Den Widerstand zwischen dem Signalpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Signalpin des Auslassdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen Kontakten festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Masseschluss eines Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1828 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Auslassdruck- bzw. Temperatursensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Auslassdrucks des am Motor eingebauten Kraftstoffreglers und den Signalpin des Auslassdrucks des am Motor eingebauten Kraftstoffregler am Steckverbinder des Auslassdruck- bzw. Temperatursensors des am Motor eingebauten Kraftstoffreglers setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1827 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1839 - Schaltkreis (Regel-) Drucksensor der Gasversorgung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917) und männliches Deutsch™-Prüfkabel (Teile-Nr. 3823993).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 227 gespeichert ist. | Fehlercode 227 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1839 inaktiv?
SCHRITT 2. | Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1841 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1839 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1841 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 227 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 227 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1839 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler und dem Rückführpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1841 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1839 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1841 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1841 - Schaltkreis (Regel-) Drucksensor der Gasversorgung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-153 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1841 aktiv?
SCHRITT 2. | Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1839 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1841 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1841 aktiv?
 | SCHRITT 3F. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 1839 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1841 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins prüfen.

Anleitungsschritt 2A - Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler und dem Rückführpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers und den Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers für den Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1839 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1841 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-153 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Rückführpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler für den Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Spannungsversorgungspin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am ECM-Steckverbinder 1 und dem Signalpin des Eingangsdrucks für den am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Alle Sensoren an der Sensorversorgung trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1841 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Eingangsdrucks des am Motor eingebauten Kraftstoffreglers und den Signalpin des Eingangsdrucks des am Motor eingebauten Kraftstoffregler am Steckverbinder des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1839 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-NOV-2012


FEHLERCODE 1858 – Schaltkreis Lambdasonde am Eingang – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Die beheizte Lambdasonde nur im abgekühlten Zustand anfassen. Die beheizte Lambdasonde arbeitet bei hoher Temperatur und kann Verletzungen verursachen.
VORSICHT

Den Stecker der beheizten Lambdasonde nicht schmieren. Die Sonde funktioniert nicht richtig, wenn sich Fett im Stecker befindet.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1858 aktiv?
SCHRITT 2. | Das Reihenmodul prüfen. |
 | SCHRITT 2A. Die Stifte des Motorkabelbaums und des Reihenmoduls prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1859 aktiv und 1858 inaktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung und den Zustand des Moduls prüfen. | Fehlercode 1858 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Weniger als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Weniger als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1858 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Reihenmodul prüfen.

Anleitungsschritt 2A - Die Stifte des Motorkabelbaums und des Reihenmoduls untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Reihenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: In der schaltbaren Batterieversorgung des Reihenmoduls befindet sich eine 3-Ampere-Sicherung. Überprüfen, dass der Sicherungshalter nicht verunreinigt ist und dass die Sicherung nicht durchgebrannt ist.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder auswechseln bzw. Modul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Sicherung des Reihenmoduls auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls und den Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im unteren Bereich des Reihenmoduls setzen.
  • Ein Überbrückungskabel zwischen den Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls und den Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im oberen Bereich des Reihenmoduls setzen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1859 aktiv und 1858 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung und den Zustand des Moduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1858 aktiv?
JA NEIN

Es wurde ein defektes Reihenmodul festgestellt.

Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 lösen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im unteren Bereich des Reihenmoduls für den Motorkabelbaum messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im unteren Bereich des Reihenmoduls für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 abziehen.
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im oberen Bereich des Reihenmoduls für den Motorkabelbaum messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im Steckverbinder für Sauerstoff im oberen Bereich des Reihenmoduls für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den Kühlmitteltemperatursensor, den Gasdurchflussmesser und das Zündungssteuermodul vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den Kühlmitteltemperatursensor, den Gasdurchflussmesser und das Zündungssteuermodul vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19 oder siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 1859 - Lambdasonde am Eingang - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Den Sauerstoffkonzentrationssensor am Einlass des Abgasnachbehandlungssystems nur im abgekühlten Zustand anfassen. Der Sauerstoffkonzentrationssensor am Einlass des Abgasnachbehandlungssystems arbeitet bei hoher Temperatur und kann Verletzungen verursachen.
VORSICHT

Den Stecker des Sauerstoffkonzentrationssensors am Einlass des Abgasnachbehandlungssystems nicht schmieren. Die Sonde funktioniert nicht richtig, wenn sich Fett im Stecker befindet.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1859 aktiv?
SCHRITT 2. | Das Reihenmodul prüfen. |
 | SCHRITT 2A. Die Stifte des Motorkabelbaums und des Reihenmoduls prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1859 aktiv und 1858 inaktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung und den Zustand des Moduls prüfen. | Fehlercode 1858 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1859 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Weniger als 100 kOhm?
 | SCHRITT 3E. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Weniger als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 1858 inaktiv?

Anleitungsschritt 1 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1859 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Reihenmodul prüfen.

Anleitungsschritt 2A - Die Stifte des Motorkabelbaums und des Reihenmoduls untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Reihenmodul kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: In der schaltbaren Batterieversorgung des Reihenmoduls befindet sich eine 3-Ampere-Sicherung. Überprüfen, dass der Sicherungshalter nicht verunreinigt ist und dass die Sicherung nicht durchgebrannt ist.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Reihenmodul oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder auswechseln bzw. Modul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1858 aktiv und 1859 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung und den Zustand des Moduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Reihenmodul an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1859 aktiv?
JA NEIN

Es wurde ein defektes Reihenmodul festgestellt.

Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 lösen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorpositionssensor (ECM) abklemmen.
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 lösen.
  • Das Reihenmodul vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den Kühlmitteltemperatursensor, den Gasdurchflussmesser und das Zündungssteuermodul vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3E - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den Kühlmitteltemperatursensor, den Gasdurchflussmesser und das Zündungssteuermodul vom Motorkabelbaum trennen.

Maßnahme

Überprüfen, ob zwischen zwei Anschlüssen ein Kurzschluss vorliegt.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Motorsteckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-214 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 1919 - Relative Luftfeuchtigkeit am Mischereingang - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Luftfeuchtigkeitssensor | Siehe Verfahrensanweisung 019-356 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596)

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 oder 386 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 1919 aktiv?
SCHRITT 2. | Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen. |
 | SCHRITT 2A. Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1128 aktiv und Fehlercode 1919 inaktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 und/oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 352 und/oder 386 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1919 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen.

Anleitungsschritt 2A - Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor des Turbolader-Einlasses vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Feuchtigkeits-/Temperatursensor am Drosselklappeneinlass und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Luftfeuchtigkeitssensor und dem Rückführpin für den Luftfeuchtigkeitssensor am Luftfeuchtigkeitssensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor des Turbolader-Einlasses vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Luftfeuchtigkeitssensor und den Signalpin des Feuchtigkeits-/Temperatursensors des Turbolader-Einlasses im Steckverbinder des Feuchtigkeits-/Temperatursensors des Turbolader-Einlasses am Motorkabelbaum setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1128 aktiv und Fehlercode 1919 inaktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Feuchtigkeits-/Temperatursensors des Turbolader-Einlasses austauschen. Siehe Verfahrensanweisung 019-356 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Es wurde ein defekter Steckverbinder festgestellt.

Beschädigte Pins reparieren. Den Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den Luftfeuchtigkeitssensor am ECM-Steckverbinder 1 und dem Pin der Spannungsversorgung am Steckverbinder des Feuchtigkeits-/Temperatursensors am Motordrosselklappen-Einlass messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung im Versorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Luftfeuchtigkeitssensors am ECM-Steckverbinder 1 des Motorkabelbaums und dem Signalpin im Steckverbinder des Feuchtigkeits-/Temperatursensors am Motordrosselklappen-Einlass am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Die Steckerverbinder reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftfeuchtigkeitssensors am ECM-Motorsteckverbinder 1 des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin des Luftfeuchtigkeitssensors am ECM-Motorsteckverbinder 1 des Motorkabelbaums und allen anderen Pins am Motorkabelbaum-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Luftfeuchtigkeitssensors am ECM-Steckverbinder 1 des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 2185 - Sensor-Versorgungsspannungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2185 inaktiv?
SCHRITT 2. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Versorgungsspannung der Sensorspannungsversorgung 2 prüfen. | Spannung höher als 5,63 V=?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und Steckverbinder 2 trennen.
  • Alle mit der Sensorversorgung 4 verbundenen Komponenten lösen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 4 im ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Pin für die Sensorversorgung 4 im ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Sensorversorgungsleitung 4 des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 3B

Anleitungsschritt 2C - Versorgungsspannung der Sensorspannungsversorgung 4 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Versorgungsspannung des Sensors am ECM prüfen.

  • Die Spannung zwischen dem Pin der Sensorversorgung 4 im Steckverbinder des Gasstellungssensors am OEM-Kabelbaum und dem Rückführpin der Sensorversorgung 4 im Steckverbinder des Gasstellungssensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung höher als 5,63 V=?
JA NEIN

Im ECM wurde ein defekter Sensor-Spannungsversorgungskreis festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 2186 - Sensor-Versorgungsspannungsschaltkreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
OEM-Kabelbaum | Siehe Verfahrensanweisung 019-071 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2186 aktiv?
SCHRITT 2. | Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen. |
 | SCHRITT 2A. Gaspedal und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2186 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Die Spannung der Sensorversorgung 4 prüfen. | Spannung unter 4,42 V=?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Sensoren und den Sensor-Spannungsversorgungskreis prüfen.

Anleitungsschritt 2A - Das Gaspedal und den Steckverbinder untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an OEM-Kabelbaum und Gaspedal auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. Sensor auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.
  • Den Sensor austauschen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und OEM-Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-ECM-Steckverbinder 1 und Steckverbinder 2 abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.
JA NEIN

Den OEM-Kabelbaum oder das ECM reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 und 2 abziehen.
  • Alle Sensoren der Sensorspannungsversorgung 4 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Sensorversorgung 4 im ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin für die Sensorversorgung 4 im ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 lösen.
  • Alle Sensoren der Sensorspannungsversorgung 4 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 4 am ECM-Steckverbinder 2 und Masse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Masseschluss eines Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Die Spannung der Sensorversorgung 4 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Sensorversorgungsspannung am ECM prüfen.

  • Die Spannung zwischen dem Pin der Sensorversorgung 4 im Steckverbinder des Gaspedalstellungssensors am OEM-Kabelbaum und dem Rückführpin der Sensorversorgung 4 im Steckverbinder des Gaspedalstellungssensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung unter 4,42 V=?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2012


FEHLERCODE 2187 – Abgasgegendruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopf | Siehe Verfahrensanweisung 002-004 | ISB5.9 G CM2180 | 2883369
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Luft-Kraftstoff-Mischer | Siehe Verfahrensanweisung 005-003 | ISB5.9 G CM2180 | 2883369
Ladeluftkühler | Siehe Verfahrensanweisung 005-027 | ISB5.9 G CM2180 | 2883369
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB5.9 G CM2180 | 2883369
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB5.9 G CM2180 | 2883369
Motorprüfung (Rollenprüfstand) | Siehe Verfahrensanweisung 014-012 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369
Gasdurchfluss-Sensor | Siehe Verfahrensanweisung 019-101 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369
Abgasgegendrucksensor | Siehe Verfahrensanweisung 019-347 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2187 aktiv?
SCHRITT 2. | Den Abgasgegendrucksensor prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Abgasgegendrucksensors und des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Genauigkeit des Sensors überprüfen. | Abgasgegendruck (absolut) erfasst atmosphärischen Druck?
 | SCHRITT 2C. Komponenten für den Gegendrucksensor auf Risse, Verstopfung oder Undichtigkeiten untersuchen. Messstelle für den Gegendruck überprüfen. | Komponentenfehler oder Problem im Hinblick auf den Einbau?
 | SCHRITT 2D. Abgasgegendruck prüfen. | Druck zwischen 61 und 127 mm Hg [2,4 und 5,0 Zoll Hg]?
SCHRITT 3. | Auf übermäßigen Ölverbrauch prüfen. |
 | SCHRITT 3A. Leitungen des Turboladerverdichter-Auslasses auf Ölrückstände prüfen. | Ölrückstände vorhanden?
 | SCHRITT 3B. Ladeluftkühlerauslass auf Ölrückstände prüfen. | Ölrückstände vorhanden?
 | SCHRITT 3C. Turobladerturbinen-Auslass auf Ölrückstände prüfen. | Ölrückstände vorhanden?
 | SCHRITT 3D. Ventilschaftabdichtungen prüfen. | Beschädigte, rissige, falsche oder fehlerhaft eingebaute Ventilschaftabdichtungen?
SCHRITT 4. | Gemischsteuerung prüfen. |
 | SCHRITT 4A. Zylinderkopfgruppe prüfen. | Ventilspiel entspricht nicht dem Sollwert?
 | SCHRITT 4B. Auf Kompressorsöleintrag prüfen. | Übermäßiger Kompressorsöleintrag im Kraftstoffsystem.
 | SCHRITT 4C. Kraftstoffmischergehäuse prüfen. | Falscher Kraftstoffmischer oder Venturi-Hülse sitzt nicht richtig?
 | SCHRITT 4D. Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
 | SCHRITT 4E. Das Kraftstoffregelventil auf einwandfreie Funktion prüfen. | Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
 | SCHRITT 4F. Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
SCHRITT 5. | Die Dichtung der Verbrennungskammer prüfen. |
 | SCHRITT 5A. Zylinder auf Druckverlust prüfen. | Besteht der Zylinder den Druckverlusttest?
SCHRITT 6. | Abgasgegendruck prüfen. |
 | SCHRITT 6A. Abgasgegendruck prüfen. | Druck zwischen 61 und 127 mm Hg [2,4 und 5,0 Zoll Hg]?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 2D

Anleitungsschritt 2 - Den Abgasgegendrucksensor prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des Abgasgegendrucksensors und des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Abgasgegendrucksensor trennen.

Maßnahme

Die Steckverbinderkontakte an Sensor und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Mit Kontaktreiniger (Teilenummer 3824510) Schmutz, Fremdpartikel und Feuchtigkeit von den Steckerpins spülen.

Fehlende oder beschädigte Steckerdichtungen erneuern.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Genauigkeit des Sensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Mithilfe der Daten von der lokalen Wetterstation den atmosphärischen Druck ermitteln.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

HINWEIS: Den psia-Wert in Zoll Hg umrechnen, indem dieser mit 2,036 multipliziert wird.

Abgasgegendruck (absolut) erfasst atmosphärischen Druck?
JA NEIN
Keine Reparatur

Prüfen, ob das Sensorrohr nicht verstopft ist und den Sensor austauschen.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-347 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Komponenten für den Gegendrucksensor auf Risse, Verstopfung oder Undichtigkeiten untersuchen. Messstelle für den Gegendruck überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Sensorkomponenten und die Messstelle untersuchen.

  • Komponenten für den Gegendrucksensor auf Risse, Verstopfung oder Undichtigkeiten untersuchen. Prüfen, ob die Messstelle für den Gegendruck richtig ist.

Beschädigte Komponenten oder Problem im Hinblick auf den Einbau?
JA NEIN

Die beschädigten Komponenten reparieren oder austauschen oder die Messstelle für den Abgasgegendruck korrigieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2D

Anleitungsschritt 2D - Abgasgegendruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Abgasgegendruck prüfen.

  • Die Abgasdrosselung messen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Sicherstellen, dass die Gegendruckleitung nicht verstopft ist.

Druck zwischen 61 und 127 mm Hg [2,4 und 5,0 Zoll Hg]?
JA NEIN
Keine Reparatur

Den Katalysator ausbauen und die Leitung verwenden, sodass der erforderliche Gegendruck vorhanden ist.

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Auf übermäßigen Ölverbrauch prüfen.

Anleitungsschritt 3A - Leitungen des Turboladerverdichter-Auslasses auf Ölrückstände prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbolader-Auslassleitung abbauen.

Maßnahme

Auf Ölrückstände prüfen.

  • Leitungen des Turboladerverdichter-Auslasses auf Ölrückstände prüfen.

Ölrückstände vorhanden?
JA NEIN

Es wurde ein defekter Turbolader festgestellt. Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Ladeluftkühlerauslass auf Ölrückstände prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Auslassleitung des Ladeluftkühlers abbauen.

Maßnahme

Ladeluftkühlerauslass auf Ölrückstände prüfen.

  • Auslassleitung des Ladeluftkühlers abbauen.

Ölrückstände vorhanden?
JA NEIN

Den Ladeluftkühler reinigen.

  • Ansaugleitungen abbauen und reinigen. Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3C - Turobladerturbinen-Auslass auf Ölrückstände prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Turbinenleitungen des Turboladers abbauen.

Maßnahme

Den Turobladerturbinen-Auslass prüfen.

  • Turobladerturbinen-Auslass auf Ölrückstände prüfen.

Ölrückstände vorhanden?
JA NEIN

Das Öl tritt aus dem Turbolader aus.

  • Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Lambdasonde austauschen. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3D

Anleitungsschritt 3D - Ventilschaftabdichtungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Ventildeckel abnehmen.

  • Ventilschaftabdichtungen prüfen. Siehe Verfahrensanweisung 002-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, rissige, falsche oder fehlerhaft eingebaute Ventilschaftabdichtungen?
JA NEIN

Die Ventilschaftabdichtungen auswechseln. Ölrückstände im Abgassystem entfernen.

  • Siehe Verfahrensanweisung 002-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - Gemischsteuerung prüfen.

Anleitungsschritt 4A - Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ventildeckel abnehmen.

  • Zylinderkopfgruppe prüfen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ventilspiel entspricht nicht dem Sollwert?
JA NEIN

Die Zylinderkopfgruppe einstellen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Auf Ölübertrag prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Ölübertrag prüfen.

  • Die Komponenten des Kraftstoffsystems hinter dem Kraftstofffilter ausbauen und das Kraftstoffsystem auf übermäßigen Kompressoröleintrag prüfen.

Übermäßiger Kompressorsöleintrag im Kraftstoffsystem?
JA NEIN

Den Siebbereich des Kraftstoffsystems und den Gasdurchflusssensor austauschen.

  • Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Verunreinigungen durch Kompressoröl im Kraftstoffsystem beseitigen.
  • Sicherstellen, dass das Kraftstofffilterablassintervall dem Wartungsplan entspricht.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4C

Anleitungsschritt 4C - Kraftstoffmischergehäuse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob das Kraftstoffabschaltventil einwandfrei angebracht ist und das Sieb auf Fremdpartikel überprüfen.

  • Die O-Ring-Dichtung prüfen und überprüfen, ob der Sicherungsring angebracht ist. Weiterhin prüfen, ob die Teilenummer des Mischers und die Ausrichtung korrekt sind und die Einstellschraube hinter dem Gasdurchflusssensor ordnungsgemäß angebracht ist, sodass der Venturifilter fixiert ist.

Falscher Kraftstoffmischer oder Venturi-Hülse sitzt nicht richtig?

JA NEIN

Den Kraftstoffmischer austauschen oder reparieren.

  • Siehe Verfahrensanweisung 005-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4D

Anleitungsschritt 4D - Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) im Leerlauf 2 Minuten lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4E

Anleitungsschritt 4E - Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen, um den Luftmassenstrom (lb/Std.) UND den Gasmassenstromfehler (lb/Std.) im Leerlauf 30 Sekunden lang zu protokollieren.
  • Der Luftmassenstrom (lb/Std.) darf nicht um mehr als 140 lb/Std. schwanken, damit dieser Test gültig ist.

Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4F

Anleitungsschritt 4F - Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) bei Nennleistung 30 Sekunden lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Die Dichtung der Verbrennungskammer prüfen.

Anleitungsschritt 5A - Zylinder auf Druckverlust prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motorkompression prüfen.

  • Siehe Verfahrensanweisung 014-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Besteht der Zylinder den Druckverlusttest?
JA NEIN
Keine Reparatur

Den Motor bei Bedarf reparieren.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Abgasgegendruck prüfen.

Anleitungsschritt 6A - Abgasgegendruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das in Schritt 2D eingebaute Probestück ausbauen.
  • Den ursprünglichen Katalysator einbauen.

Maßnahme

Abgasgegendruck prüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Sicherstellen, dass die Gegendruckleitung nicht verstopft ist.

Druck zwischen 61 und 127 mm Hg [2,4 und 5,0 Zoll Hg]?
JA NEIN
Keine Reparatur

Den Oxidationskatalysator und/oder Schalldämpfer untersuchen und nach Herstelleranleitung austauschen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2189 - Undichte Drosselplatte - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Leerlaufdrehzahl überprüfen. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Leerlaufdrehzahl prüfen. | 700 bis 900 U/min?
 | SCHRITT 1B. Das Luftansaugsystem auf Luftaustritt prüfen. | Luftaustritt?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2189 aktiv?
 | SCHRITT 1D. Drosselklappenstellglied überprüfen. | Hat das Stellglied den Test bestanden?
SCHRITT 2. | Fehlercodes löschen. |
 | SCHRITT 2A. Fehlercode deaktivieren. | Fehlercode 2189 inaktiv?
 | SCHRITT 2B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Leerlaufdrehzahl überprüfen.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Leerlaufdrehzahl prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Leerlaufdrehzahl überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Leerlaufdrehzahl ermitteln.

700 bis 900 U/min?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Das Luftansaugsystem auf Luftaustritt prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Alle Dichtungsflächen zwischen dem Drosselklappenstellglied und der Stelle, wo der Einlass auf den Zylinderblock trifft, auf Luftaustritt überprüfen. Alle Rohrverschlussschrauben auf undichte Stellen oder fehlende Komponenten prüfen.

  • Den Motor starten und im Leerlauf laufen lassen.
  • Bei laufendem Motor auf entweichende Luft horchen.

Luftaustritt?
JA NEIN

Alle beschädigten Dichtungen oder Komponenten ausfindig machen und entsprechend austauschen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2189 aktiv?
JA NEIN

Drosselklappenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 1D

Anleitungsschritt 1D - Drosselklappenstellglied überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Drosselklappenstellglied-Test durchführen.

  • Mithilfe des elektronischen Wartungswerkzeugs INSITE™ den Drosselklappenstellglied-Test durchführen und bestätigen, dass das Stellglied funktionstüchtig ist.

Hat das Stellglied den Test bestanden?
JA NEIN
Keine Reparatur

Drosselklappenstellglied austauschen.

  • Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes löschen.

Anleitungsschritt 2A - Fehlercode deaktivieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode 2189 inaktiv ist.

Fehlercode 2189 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2B

Gehe zu 1A

Anleitungsschritt 2B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Für die evtl. verbleibenden Fehlercodes eine Fehlerdiagnose durchführen.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2219 – Beheizte Lambdasonde – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Die beheizte Lambdasonde nur im abgekühlten Zustand anfassen. Die beheizte Lambdasonde arbeitet bei hoher Temperatur und kann Verletzungen verursachen.
VORSICHT

Den Stecker der beheizten Lambdasonde nicht schmieren. Die Sonde funktioniert nicht richtig, wenn sich Fett im Stecker befindet.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercodes 453, 454, 455, 511, 1654-1659, 2586-2598, 2723 oder 2991 aktiv?
SCHRITT 2. | Den Motorkabelbaum und den Auslasssensor des Motor-Turboladers prüfen. |
 | SCHRITT 2A. Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
 | SCHRITT 2B. Das Kraftstoffregelventil auf einwandfreie Funktion prüfen. | Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
 | SCHRITT 2C. Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
SCHRITT 3. | Ölverbrauch prüfen. |
 | SCHRITT 3A. Auf übermäßigen Ölverbrauch prüfen. | Hoher Ölverbrauch?
SCHRITT 4. | Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen. |
 | SCHRITT 4A. Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen. | Alternative Kraftstoffquelle oder Luftverunreinigungen?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehler im Zusammenhang mit dem Gasdurchflussmesser, Kraftstoffsteuerventil oder Fehlzündungen vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 453, 454, 455, 511, 1654-1659, 2586-2598, 2723 oder 2991 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlercode 1858 oder den Fehlercode 1859 beheben.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffregelventil prüfen.

Anleitungsschritt 2A - Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) im Leerlauf 2 Minuten lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt. Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ anschließen, um den Luftmassenstrom (lb/Std.) und den Gasmassenstromfehler (lb/Std.) im Leerlauf 30 Sekunden lang zu protokollieren.

HINWEIS: Der Luftmassenstrom (lb/Std.) im Leerlauf muss stabil sein, damit dieser Test gültig ist. Darauf achten, dass der Motor stabil im Leerlauf läuft, wenn der maximale Luftmassenstrom abzüglich des Luftmassenstroms kleiner als 140 lb/Std. ist.

Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt. Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) bei Nennleistung 30 Sekunden lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt. Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Ölverbrauch prüfen.

Anleitungsschritt 3A - Auf übermäßigen Ölverbrauch prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf übermäßigen Ölverbrauch prüfen.

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Hoher Ölverbrauch?
JA NEIN

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen.

Anleitungsschritt 4A - Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf alternative Kraftstoffquelle oder übermäßige Kohlenwasserstoffe in der Luft überprüfen.

  • Den Betreiber befragen, ob dieser eine alternative Kraftstoffquelle oder Luftverunreinigungen im Betriebszustand festgestellt hat.

HINWEIS: Luftverunreinigungen, die im Laufe der Zeit auftreten, können dazu führen, dass der Sauerstoffgehalt in der Luft von der Lambdasonde nicht richtig ermittelt wird. In diesem Fall können die Kraftstofftabellen ungenau werden und zu einer schlechteren Leistung im offenen Regelkreis führen.

Alternative Kraftstoffquelle oder Luftverunreinigungen?
JA NEIN

Die Kraftstofftabellen zurücksetzen. Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

Der Motor darf in Gegenwart von brennbaren Dämpfen nicht in Betrieb genommen werden.

Die Lambdasonde am Turboladerauslass austauschen. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2221 – Beheizte Lambdasonde – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Die beheizte Lambdasonde nur im abgekühlten Zustand anfassen. Die beheizte Lambdasonde arbeitet bei hoher Temperatur und kann Verletzungen verursachen.
VORSICHT

Den Stecker der beheizten Lambdasonde nicht schmieren. Die Sonde funktioniert nicht richtig, wenn sich Fett im Stecker befindet.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercodes 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723 oder 2991 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2219 aktiv?
SCHRITT 2. | Den Motorkabelbaum und die Lambdasonde des Motor-Turboladerauslasses prüfen. |
 | SCHRITT 2A. Das Reihenmodul, den Anschluss der Lambdasonde am Motor-Turboladerauslass und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Steckverbinderpins des Motorkabelbaums und des Reihenmoduls untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Spannungsversorgung und Erdung des Reihenmoduls prüfen. | Spannung zwischen 11,0 und 14,0 V=?
 | SCHRITT 2D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2219 inaktiv?
SCHRITT 3. | Das Kraftstoffregelventil prüfen. |
 | SCHRITT 3A. Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
 | SCHRITT 3B. Das Kraftstoffregelventil auf einwandfreie Funktion prüfen. | Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
SCHRITT 4. | Abgassystem überprüfen. |
 | SCHRITT 4A. Auf hohen Abgasgegendruck prüfen. | Abgasgegendruck zwischen 61 und 127 mm Hg [2,2 und 5,0 Zoll Hg]?
SCHRITT 5. | Ölverbrauch prüfen. |
 | SCHRITT 5A. Auf übermäßigen Ölverbrauch prüfen. | Hoher Ölverbrauch?
 | SCHRITT 5B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2219 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehler im Zusammenhang mit dem Gasdurchflussmesser, Kraftstoffsteuerventil oder Fehlzündungen vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723 oder 2991 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für den betreffenden Fehlercode durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2219 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motorkabelbaum und die Lambdasonde des Motor-Turboladerauslasses prüfen.

Anleitungsschritt 2A - Das Reihenmodul, den Anschluss der Lambdasonde am Motor-Turboladerauslass und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Lambdasonde am Motor-Turboladerauslass vom Reihenmodul lösen.

Maßnahme

Die Steckverbinderpins des Reihenmoduls und der Lambdasonde am Motor-Turboladerauslass auf Folgendes untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Reihenmodul und in der Lambdasonde am Motor-Turboladerauslass wurde ein defekter Anschluss festgestellt.

Reihenmodul reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Beheizte Lambda-Sonde austauschen. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die Steckverbinderpins des Motorkabelbaums und des Reihenmoduls untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den 4-poligen schaltbaren Stromversorgungsstecker vom ECM trennen.

Maßnahme

ECM-Steckverbinder 1 und Steckverbinderpins des Reihenmoduls auf Folgendes sichtprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

HINWEIS: In der schaltbaren Batterieversorgung des Reihenmoduls befindet sich eine 3-Ampere-Sicherung. Überprüfen, dass der Sicherungshalter nicht verunreinigt ist und dass die Sicherung nicht durchgebrannt ist.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Reihenmodul, ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Reihenmodul, ECM oder Motorkabelbaum reparieren oder auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Reihenmodul auswechseln. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2C

Anleitungsschritt 2C - Spannungsversorgung und Erdung des Reihenmoduls prüfen.

Bedingungen

  • Den Motorkabelbaum vom Reihenmodul mit der Lambdasonde am Motor-Turboladerauslass lösen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgung und Erdung des Reihenmoduls prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Reihenmoduls und dem Rückführpin des Reihenmoduls am Netzstecker des Reihenmoduls messen.

Spannung zwischen 11,0 und 14,0 V=?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung festgestellt. Die in Reihe verbundenen Kabelbäume prüfen und feststellen, welcher Kabelbaum die Unterbrechung aufweist.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-201 in Kapitel 19.
  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 6A

Anleitungsschritt 2D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-ECM-Steckverbinder 1 und Steckverbinder 2 abziehen.
  • Das Reihenmodul vom Motorkabelbaum trennen.
  • Den Kühlmitteltemperatursensor, den Gasdurchflussmesser und das Zündungssteuermodul vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im oberen Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Rückführpin für Sauerstoff im unteren Bereich des Reihenmoduls im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 6A

Anleitungsschritt 2E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2219 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffregelventil prüfen.

Anleitungsschritt 3A - Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) im Leerlauf 2 Minuten lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt. Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ anschließen, um den Luftmassenstrom (lb/Std.) und den Gasmassenstromfehler (lb/Std.) im Leerlauf 30 Sekunden lang zu protokollieren.
  • Der Luftmassenstrom (lb/Std.) im Leerlauf muss stabil sein, damit dieser Test gültig ist. Darauf achten, dass der Motor stabil im Leerlauf läuft, wenn der maximale Luftmassenstrom abzüglich des minimalen Luftmassenstroms kleiner als 140 lb/Std. ist.

Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Abgassysteme überprüfen.

Anleitungsschritt 4A - Auf hohen Abgasgegendruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob der Abgasgegendruck im Abgassystem höher ist als der Sollwert.

  • Ein Manometer an die Abgasanlage unmittelbar nach dem Turboladerauslass anschließen und den Abgasgegendruck prüfen.
  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasgegendruck zwischen 61 und 127 mm Hg [2,2 und 5,0 Zoll Hg]?
JA NEIN
Keine Reparatur

Dem Fehlercode 2187 für hohen Abgasgegendruck nachgehen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Ölverbrauch prüfen.

Anleitungsschritt 5A - Auf übermäßigen Ölverbrauch prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf übermäßigen Ölverbrauch prüfen.

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Hoher Ölverbrauch?
JA NEIN

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Keine Reparatur

Gehe zu 5A

Gehe zu 5B

Anleitungsschritt 5B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2219 inaktiv?
JA NEIN
Keine Reparatur

  • Die Lambdasonde am Motor-Turboladerauslass austauschen. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2229 - Beheizte Lambdasonde - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Beheizte Lambdasonde | Siehe Verfahrensanweisung 019-100 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Die beheizte Lambdasonde nur im abgekühlten Zustand anfassen. Die beheizte Lambdasonde arbeitet bei hoher Temperatur und kann Verletzungen verursachen.
VORSICHT

Den Stecker der beheizten Lambdasonde nicht schmieren. Die Sonde funktioniert nicht richtig, wenn sich Fett im Stecker befindet.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercode 1858 oder 1859 aktiv?
SCHRITT 2. | Das Kraftstoffregelventil prüfen. |
 | SCHRITT 2A. Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
 | SCHRITT 2B. Das Kraftstoffregelventil auf einwandfreie Funktion prüfen. | Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
 | SCHRITT 2C. Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?
SCHRITT 3. | Ölverbrauch prüfen. |
 | SCHRITT 3A. Auf übermäßigen Ölverbrauch prüfen. | Hoher Ölverbrauch?
SCHRITT 4. | Auf Luftverunreinigungen prüfen. |
 | SCHRITT 4A. Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen. | Alternative Kraftstoffquelle oder Luftverunreinigungen?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Mehrere Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1858 oder 1859 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlercode 1858 oder den Fehlercode 1859 beheben.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffregelventil prüfen.

Anleitungsschritt 2A - Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor starten und 1 Minute im Leerlauf laufen lassen.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) im Leerlauf 2 Minuten lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ anschließen, um den Luftmassenstrom (lb/Std.) und den Gasmassenstromfehler (lb/Std.) im Leerlauf 30 Sekunden lang zu protokollieren.

Der Luftmassenstrom (lb/Std.) im Leerlauf muss stabil sein, damit dieser Test gültig ist. Darauf achten, dass der Motor stabil im Leerlauf läuft, wenn der maximale Luftmassenstrom abzüglich des minimalen Luftmassenstroms kleiner als 140 lb/Std. ist.

Ist der Gasmassenstromfehler (lb/Std.) größer als +/-1,5 lb/Std.?
JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob das Kraftstoffsteuerventil in geschlossener Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) bei Nennleistung 30 Sekunden lang zu protokollieren.

Liegt die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) bei +/-100 Prozent und die Gasmassenstrom-Kompensation (in Prozent) bei +/-100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Ölverbrauch prüfen.

Anleitungsschritt 3A - Auf übermäßigen Ölverbrauch prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf übermäßigen Ölverbrauch prüfen.

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Hoher Ölverbrauch?
JA NEIN

  • Siehe den Fehlersuchplan "Zu hoher Ölverbrauch" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Auf Luftverunreinigungen prüfen.

Anleitungsschritt 4A - Auf alternative Kraftstoffquelle oder Luftverunreinigungen überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf alternative Kraftstoffquelle oder übermäßige Kohlenwasserstoffe in der Luft überprüfen.

  • Den Betreiber befragen, ob dieser eine alternative Kraftstoffquelle oder Verunreinigungen im Betriebszustand festgestellt hat.

Hinweis: Luftverunreinigungen, die im Laufe der Zeit auftreten, können dazu führen, dass der Sauerstoffgehalt in der Luft von der Lambdasonde nicht richtig ermittelt wird. In diesem Fall können die Kraftstofftabellen ungenau werden und zu einer schlechteren Leistung im offenen Regelkreis führen.

Alternative Kraftstoffquelle oder Luftverunreinigungen?
JA NEIN

Die Kraftstofftabellen zurücksetzen. Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

Der Motor darf in Gegenwart von brennbaren Dämpfen nicht in Betrieb genommen werden.

Die Lambdasonde am Motor-Turboladerauslass austauschen. Siehe Verfahrensanweisung 019-100 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Kraftstofftabellen mit dem elektronischen Wartungswerkzeug INSITE™ rücksetzen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Entsprechende Fehlersuchpläne

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2286 - Schaltkreis Zündspannung mehrere Zylinder - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2286 inaktiv?
SCHRITT 2. | Zündsteuermodul (ICM) und Zündkabelbaum prüfen. |
 | SCHRITT 2A. Anschlussstifte des ICM-Zündkabelbaum-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Zündkabelbaum auf Unterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B-1. Zündkabelbaum auf Unterbrechung überprüfen. |
 | SCHRITT 2C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2D. Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2286 inaktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2286 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den ICM-Zündkabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ICM und Zündkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zündkabelbaumstecker C1 und C2 vom ICM trennen.

Maßnahme

Die Anschlussstifte des Zündkabelbaums und ICM-Steckers auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ICM- oder Zündkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Zündkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Zündkabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaumstecker C2 vom ICM trennen.
  • Den Zündkabelbaum von allen Spulen trennen.

Maßnahme

Alle Zylinderspulensteckerleitungen auf Unterbrechungen prüfen.

  • Den Widerstand zwischen dem Signalpin für die Spule des ICM-Steckverbinders C2 des Zündkabelbaums und dem Signalpin für den Spulenstecker des Zündkabelbaums messen.
  • Den Widerstand zwischen dem Pin für die Gleichspannung am ICM-Steckverbinder C2 des Zündkabelbaums und dem Pin für die Gleichspannung am Spulenstecker des Zündkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein offener Signalkreis festgestellt.

Zündkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B-1

Gehe zu 3A

Anleitungsschritt 2B-1 - Zündkabelbaum auf Unterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaumstecker C2 vom ICM trennen.
  • Den Zündkabelbaum von allen Spulen trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführ- und Signalpin für die Zündung des ICM-Steckverbinders des Zündkabelbaums und dem Rückführ- und Signalpin für den Spulenstecker des Zündkabelbaums messen.

HINWEIS: Alle Rückgabesignalleitungen der Zündung im Zündkabelbaum sind miteinander verbunden. Auf diese Weise ist der Stromdurchgang durch alle Zündungs-Signalpins aller Spulen zur Hauptrückgabesignalleitung der Zündung an Anschluss C2 des Zündkabelbaums gewährleistet. Ist einer der Signalschaltkreise der Zündung unterbrochen, nimmt das ICM eine Motorfehlzündung an, obwohl dies nicht der Fall ist.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein offener Signalkreis festgestellt.

Zündkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaum-Steckverbinder C2 vom ICM trennen.
  • Den Zündkabelbaum von allen Spulen trennen.

Maßnahme

Alle Zylinderspulenstecker auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Gleichspannung am Spulenstecker und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin der Spule am Spulenstecker und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin der Zündung am Spulenstecker und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Zündkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Zündkabelbaum auf einen Kurzschluss zwischen Kontakten untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Zündkabelbaumstecker C2 vom ICM trennen.
  • Den Zündkabelbaum von den Zündspulen trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Gleichspannung am ICM-Steckverbinder C2 des Zündkabelbaums und allen anderen Pins im Steckverbinder C2 des Zündkabelbaums messen.
  • Den Widerstand zwischen dem Rückführ- und Signalpin für die Zündung im ICM-Steckverbinder C2 des Zündkabelbaums und allen anderen Pins im Steckverbinder C2 des Zündkabelbaums messen.
  • Den Widerstand zwischen allen Signalpins für die Spule im ICM-Steckverbinder C2 des Zündkabelbaums und allen anderen Pins im Steckverbinder C2 des Zündkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Zündkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Zündkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2286 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2287 - Schaltkreis Zündspannung mehrere Zylinder - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Zündsteuermodul | Siehe Verfahrensanweisung 019-105 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2287 aktiv?
SCHRITT 2. | Das Zündungssteuermodul (ICM) überprüfen. |
 | SCHRITT 2A. Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 2287 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Elektronisches Steuermodul auf aktive Fehlercodes überprüfen. | Fehlercode 2287 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2287 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Zündungssteuermodul (ICM) überprüfen.

Anleitungsschritt 2A - Die Pins am ICM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Zündungssteuermodul trennen.

Maßnahme

Die Anschlussstifte von ICM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum-Steckverbinder oder ICM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2287 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum-ECM-Steckverbinder 1 und Steckverbinder 2 abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM- oder ICM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM oder Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen.Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin der Zündspannung im ECM-Steckverbinder 1 und dem Signalpin der Zündspannung im Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ICM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 oder 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin der Zündspannung am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 oder 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ICM abtrennen.
  • Motorkabelbaum-ECM-Steckverbinder 1 und Steckverbinder 2 abziehen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Zündspannung im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Elektronisches Steuermodul auf aktive Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2287 inaktiv?
JA NEIN
Keine Reparatur

  • Das ICM austauschen. Siehe Verfahrensanweisung 019-105 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2321 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Nockenwellendrehzahl-/-positionssensor 1 überprüfen. |
 | SCHRITT 2A. Nockenwellendrehzahl-/-stellungssensor 1 untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des Nockenwellendrehzahl-/-positionssensors 1 am ECM-Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Fehlercode 2321 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Luftspalt und Nockenwellenrad prüfen. | Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?

HINWEIS: Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des Nockenwellendrehzahl-/-positionssensors 1 höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 689.

Gehe zu 2A

Anleitungsschritt 2 - Den Nockenwellendrehzahl-/-positionssensor 1 überprüfen.

Anleitungsschritt 2A - Die Steckverbinderkontakte von Nockenwellendrehzahl-/-stellungssensor 1 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelwellendrehzahl-/-positionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Nockenwellendrehzahl-/-positionssensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum im Bereich des Nockenwellendrehzahl-/-positionssensors 1 genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des Nockenwellendrehzahl-/-positionssensors 1 am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 oder 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den Nockenwellendrehzahl-/-positionssensor 1 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten. Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2321 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Luftspalt und Nockenwellenrad prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 1 aus dem Motor ausbauen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

  • Den Abstand zwischen dem Einbaubereich des Sensors und der Kante des Nockenwellenrads an mehreren Positionen in der Nockenwellenrotation messen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Nockenwellenrad zu stark ist, das Nockenwellenrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2321 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Nockenwellendrehzahl-/-positionssensors 1 arbeiten.

Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-203 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2322 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Nockenwellenrad (Nockenwelle ausgebaut) | Siehe Verfahrensanweisung 001-013 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 778 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Nockenwellendrehzahl-/-positionssensor 2 überprüfen. |
 | SCHRITT 2A. Die Steckverbinderkontakte von Nockenwellendrehzahl-/-stellungssensor 2 untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des Nockenwellendrehzahl-/-positionssensors 2 am Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Fehlercode 2322 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Luftspalt und Nockenwellenrad prüfen. | Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv oder als hohe Anzahl inaktiver Fehlercodes aufgezeichnet?

HINWEIS: Wenn eine hohe Anzahl inaktiver Fehlercodes 778 vorliegt, ist im Schaltkreis des Nockenwellendrehzahl-/-positionssensors 2 höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 778.

Gehe zu 2A

Anleitungsschritt 2 - Den Nockenwellendrehzahl-/-positionssensor 2 überprüfen.

Anleitungsschritt 2A - Die Steckverbinderkontakte von Nockenwellendrehzahl-/-stellungssensor 2 untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderkontakte an Motorkabelbaum und Nockenwellendrehzahl-/-stellungssensor 2 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-220 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Nockenwellendrehzahl-/positionssensor 2 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum im Bereich des Nockenwellendrehzahl-/-positionssensors 2 genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des Nockenwellendrehzahl-/-positionssensors 2 am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nockenwellendrehzahl-/-stellungssensor 2 vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Im Steckverbinder des Motorkabelbaums wurde ein schadhafter Anschluss festgestellt.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den Nockenwellendrehzahl-/-positionssensor 2 an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2322 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Luftspalt und Nockenwellenrad prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellendrehzahl-/-positionssensor 2 vom Motorkabelbaum trennen.
  • Den Nockenwellendrehzahl-/-positionssensor 2 ausbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftspalt auf richtigen Wert prüfen.

  • Den Abstand zwischen dem Einbaubereich des Sensors und der Kante des Nockenwellenrads an mehreren Positionen in der Nockenwellenrotation messen.

Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Spalt zwischen 28,74 mm [1,13 in] und 29,96 mm [1,17 in] weit?
JA NEIN
Keine Reparatur

Nachsehen, ob das Impulsrad an der Nockenwelle (Nockenwellenrad) beschädigt ist oder rutscht. Siehe Verfahrensanweisung 001-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2322 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-220 in Kapitel 19 oder siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2377 - Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teilenummer 3822758 - männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel, Teilenummer 3823993 - männliches Deutsch™-Prüfkabel und Teilenummer 3823994 - weibliches Deutsch™-Prüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2377 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Mehr als 3 Ohm?
 | SCHRITT 2C. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. | Mehr als 100 Ohm?
 | SCHRITT 2D. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2377 aktiv?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 2377 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum oder Magnetventil wurde ein defekter Steckverbinder festgestellt.

Den OEM-Kabelbaum reparieren oder austauschen oder das Magnetventil austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 3 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Magnetventil festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein beschädigtes Lüftersteuermagnetventil festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. Die Anschlüsse und Steckverbinder des ECM nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

OEM-Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • OEM-Kabelbaum reparieren. Siehe das OEM-Wartungshandbuch.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum und OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder 2 trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und dem Signalpin des Lüfterkupplungsausgangs im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Rückführpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und dem Rückführpin des Lüfterkupplungsausgangs im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

HINWEIS: Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Schaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und allen anderen Pins am ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und allen Pins am ECM-Steckverbinder 1 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 2 des OEM-Kabelbaums trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Kontakts prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüfterkupplungsausgangs am ECM-Steckverbinder 2 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum und/oder im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-NOV-2012


FEHLERCODE 2431 – Klopfen Zylinder 1 (A1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Klopfsensor-Fehlercodes handelt. | Außer Klopfsensor-Fehlercodes noch andere aktive Fehlercodes gespeichert?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2431 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Klopfsensor-Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Klopfsensor-Fehlercodes handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Klopfsensor-Fehler aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Klopfsensor-Fehlercodes handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Klopfsensor-Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2431 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können nicht mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Kapitel 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Turboladerstellglied austauschen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Zylinderkopfgruppe einstellen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 1 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 1mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2432 – Klopfen Zylinder 2 (B1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2432 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2432 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können nicht mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Kapitel 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Die beschädigten Komponenten reparieren oder ersetzen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Das Turbolader-Ladedruckregelventil austauschen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Zylinderkopfgruppe einstellen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt. Den Luftkompressor einstellen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zündkerze für Zylinder 2 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist:

  • Zylinder 2mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Beschädigte Teile austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2433 – Klopfen Zylinder 3 (A2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 572 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2433 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 572 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2433 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 1 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Schritt 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Die beschädigten Komponenten reparieren oder ersetzen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt.

  • Die Luftkompressoreinstellung vornehmen. Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 3 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist.

  • Zylinder 3 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2434 – Klopfen Zylinder 4 (B2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 573 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2434 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 573 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 573 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2434 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Schritt 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Die beschädigten Komponenten reparieren oder ersetzen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt.

  • Die Luftkompressoreinstellung vornehmen. Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 4 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist.

  • Zylinder 4 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2435 – Klopfen Zylinder 5 (A3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 573 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2435 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 573 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 573 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2435 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Schritt 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Die beschädigten Komponenten reparieren oder ersetzen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt.

  • Die Luftkompressoreinstellung vornehmen. Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 5 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist.

  • Zylinder 5 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2436 – Klopfen Zylinder 6 (B3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zylinderkopfgruppe | Siehe Verfahrensanweisung 003-004 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Luftverdichter | Siehe Verfahrensanweisung 012-014 | ISB5.9 G CM2180 | 2883369
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Klopfsensor | Siehe Verfahrensanweisung 019-346 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 573 aktiv?
 | SCHRITT 1B. Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt. | Andere aktive Fehlercodes als Fehlercodes im Hinblick auf Klopfgeräusche vorhanden?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2436 aktiv?
SCHRITT 2. | Klopfsensor und zugehörige Teile prüfen. |
 | SCHRITT 2A. Klopfsensor untersuchen. | Schäden am Klopfsensor vorhanden?
 | SCHRITT 2B. Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen. | Zündanlage funktioniert ordnungsgemäß?
 | SCHRITT 2C. Ladedruckregelventil prüfen. | Arbeitet das Ladedruckregelventil normal?
 | SCHRITT 2D. Die Einstellung der Zylinderkopfgruppe prüfen. | Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
 | SCHRITT 2E. Die Luftkompressoreinstellung prüfen. | Luftkompressor richtig eingestellt?
 | SCHRITT 2F. Prüfen, inwieweit der Zylinder geschädigt ist. | Liegen Schäden vor?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 573 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 573 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Auf vorhandene Fehlercodes prüfen, bei denen es sich nicht um Fehlercodes im Hinblick auf Klopfgeräusche handelt.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den entsprechenden Fehlercodes nachgehen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler im Hinblick auf Klopfgeräusche aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Klopfsensor und zugehörige Teile prüfen.

Anleitungsschritt 2A - Klopfsensor und Sensorsteckverbinder überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Klopfsensor 2 vom Motorkabelbaum abklemmen.

Maßnahme

Den Klopfsensor kontrollieren auf:

  • Beschädigung an Sensoroberfläche
  • Beschädigung an Befestigungsbolzen oder Schraube
  • Unzureichende Montage, beispielsweise nicht richtig angezogen
  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Unterlegscheiben oder P-Klammern können NICHT mit dem Klopfsensor montiert werden.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Schäden am Klopfsensor vorhanden?
JA NEIN

Es wurde ein falsch angebrachter oder beschädigter Klopfsensor festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Befestigung des Klopfsensors korrigieren.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-346 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf Probleme prüfen, die mit der Zündung in Zusammenhang stehen.

  • Siehe Schritt 8 (Zündanlage – Fehlersuchverfahren) im Fehlersuchplan "Motorleistung" in Kapitel TT.

Zündanlage funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Es wurde ein Problem festgestellt, das mit der Zündung in Zusammenhang steht.

  • Die beschädigten Komponenten reparieren oder ersetzen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2F

Anleitungsschritt 2C - Ladedruckregelventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ladedruckregelventil auf normale Funktion prüfen.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Ladedruckregelventil normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil festgestellt. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2F

Anleitungsschritt 2D - Die Einstellung der Zylinderkopfgruppe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellung der Zylinderkopfgruppe prüfen.

  • Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einstellung der Zylinderkopfgruppe innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die Zylinderkopfgruppe einstellen. Siehe Verfahrensanweisung 003-004 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die Luftkompressoreinstellung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Luftkompressoreinstellung prüfen.

  • Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftkompressor richtig eingestellt?
JA NEIN
Keine Reparatur

Es wurde ein falsch eingestellter Luftkompressor festgestellt.

  • Die Luftkompressoreinstellung vornehmen. Siehe Verfahrensanweisung 012-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 2F - Prüfen, inwieweit der Zylinder geschädigt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze des Zylinders 6 ausbauen.

Maßnahme

Prüfen, inwieweit der Zylinder geschädigt ist.

  • Zylinder 6 mit einem Endoskop auf Klopfschäden inspizieren.

Liegen Schäden vor?
JA NEIN

Die beschädigten Komponenten austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2517 - Ladedrucksensor Turbolader 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 358 gespeichert ist. | Fehlercode 358 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2517 aktiv?
SCHRITT 2. | Den Einlassdrucksensor der Motordrosselklappe und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Einlassdrucksensors der Motordrosselklappe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2518 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2517 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Das Ansprechverhalten des ECM prüfen. | Fehlercode 2518 aktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 358 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 358 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 358 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2517 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Einlassdrucksensor der Motordrosselklappe und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Einlassdrucksensor der Motordrosselklappe und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Einlassdrucksensor der Motordrosselklappe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Eingangsdrucks der Motordrosselklappe und dem Rückführpin des Eingangsdrucks der Motordrosselklappe am Steckverbinder des Eingangsdrucksensors der Motordrosselklappe am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2518 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2517 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2518 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Alle Sensoren der Sensorspannungsversorgung 2 und die Sensorrückleitung 2 trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 oder 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2518 - Ladedrucksensor Turbolader 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Durchbruchkabel (Teile-Nr. 3824775).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 352 gespeichert ist. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2518 aktiv?
SCHRITT 2. | Den Einlassdrucksensor der Motordrosselklappe und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Einlassdrucksensors der Motordrosselklappe untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Versorgungsspannung des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2517 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2518 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2518 aktiv?
 | SCHRITT 3F. Das Ansprechverhalten des ECM prüfen. | Fehlercode 2517 aktiv?
SCHRITT 4. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 352 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Sensorversorgung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2518 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Einlassdrucksensor der Motordrosselklappe und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Einlassdrucksensor der Motordrosselklappe und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Einlassdrucksensor der Motordrosselklappe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Versorgungsspannung des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin und dem Rückführpin des Eingangsdrucks an der Motordrosselklappe am Steckverbinder des Einlassdrucksensors der Motordrosselklappe am Motorkabelbaum messen.

Spannung zwischen 4,75 und 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe und den Signalpin des Eingangsdrucks an der Motordrosselklappe am Steckverbinder des Einlassdrucksensors der Motordrosselklappe am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2517 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2518 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Einlassdrucksensor der Motordrosselklappe vom Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks an der Motordrosselklappe am ECM-Steckverbinder 1 und dem Rückführpin des Eingangsdrucks an der Motordrosselklappe für den Steckverbinder des Eingangsdrucksensors der Motordrosselklappe messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe am ECM-Steckverbinder 1 und dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe am Steckverbinder des Eingangsdrucksensors der Motordrosselklappe messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe am ECM-Steckverbinder 1 und dem Signalpin des Eingangsdrucks an der Motordrosselklappe im Steckverbinder des Einlassdrucksensors der Motordrosselklappe messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Alle Sensoren in der Sensorversorgung 2 lösen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks an der Motordrosselklappe im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 oder 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4B

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2518 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des Eingangsdrucks an der Motordrosselklappe und den Signalpin des Eingangsdrucks an der Motordrosselklappe am Steckverbinder des Einlassdrucksensors der Motordrosselklappe setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 2517 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die entsprechenden Schritte nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2012


FEHLERCODE 2568 – (Geregelter) Gaszufuhrdruck – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Hochdruckregler, Erdgasmotor | Siehe Verfahrensanweisung 005-061 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369
Schaltkreis des Kraftstoffdrucksensors | Siehe Verfahrensanweisung 019-394 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercodes 1839 oder 1841 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2568 aktiv?
SCHRITT 2. | Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers und des Motorkabelbaums prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1839 oder 1841 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2568 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers und des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers trennen.

Maßnahme

Die Steckverbinderkontakte an Sensor und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-394 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein mechanisches Messinstrument anschließen. Siehe Verfahrensanweisung 005-061 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.
  • Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt. Die am Kraftstoffgehäuse angeordnete Compuchek™-Armatur wird zum Messen des Ausgangsdrucks des (Niederdruck-)Reglers verwendet.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN

Ein Problem mit der OEM-Kraftstoffzufuhr wurde festgestellt.

Fehlerdiagnose für die Kraftstoffanlage des OEM-Herstellers durchführen. Siehe das OEM-Wartungshandbuch.

Kraftstoffdrucksensor ersetzen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2571 – Auslasstemperatur Ladeluftkühler – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2571 aktiv?
SCHRITT 2. | Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen. |
 | SCHRITT 2A. Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 227 kOhm und 963 Ohm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2571 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2571 aktiv?
 | SCHRITT 3E. Die Schaltkreisrückmeldung am ECM prüfen. | Fehlercode 2572 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2571 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen.

Anleitungsschritt 2 - Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Feuchtigkeits-/Temperatursensor am Drosselklappeneinlass und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur der Motordrosselklappe und dem Rückführpin der Einlasstemperatur der Motordrosselklappe am Feuchtigkeits-/Temperatursensor des Motordrosselklappen-Einlasses messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 227 kOhm und 963 Ohm?
JA NEIN
Keine Reparatur

Den Sensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2571 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den ECM-Steckverbinder 1 des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin der Einlasstemperatur der Motordrosselklappe am ECM-Steckverbinder 1 und dem Rückführpin der Einlasstemperatur der Motordrosselklappe am Motorkabelbaum im Steckverbinder des Feuchtigkeits-/Temperatursensors des Motordrosselklappen-Einlasses am Motorkabelbaum messen.
  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur der Motordrosselklappe am ECM-Steckverbinder 1 und dem Signalpin der Einlasstemperatur der Motordrosselklappe am Motorkabelbaum im Steckverbinder des Feuchtigkeits-/Temperatursensors des Motordrosselklappen-Einlasses am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2571 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin der Einlasstemperatur an der Motordrosselklappe und den Rückführpin der Einlasstemperatur an der Motordrosselklappe im Steckverbinder des Feuchtigkeits-/Temperatursensors am Motordrosselklappen-Einlass am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2572 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2572 – Auslasstemperatur Ladeluftkühler – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2572 aktiv?
SCHRITT 2. | Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen. |
 | SCHRITT 2A. Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Sensorwiderstand zwischen 227 kOhm und 963 Ohm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2572 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Masseschluss eines Kontakts prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2572 aktiv?
 | SCHRITT 3E. Die Schaltkreisrückmeldung am ECM prüfen. | Fehlercode 2571 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Feuchtigkeits-/Temperatursensor und Schaltkreis am Motordrosselklappeneinlass prüfen.

Anleitungsschritt 2 - Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderkontakte von Feuchtigkeits-/Temperatursensor am Drosselklappeneinlass und Motorkabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur der Motordrosselklappe und dem Rückführpin der Einlasstemperatur der Motordrosselklappe am Feuchtigkeits-/Temperatursensor des Motordrosselklappen-Einlasses messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Sensorwiderstand zwischen 227 kOhm und 963 Ohm?
JA NEIN
Keine Reparatur

Den Sensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappen-Einlass an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2572 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den ECM-Steckverbinder 1 des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 2 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Masseschluss eines Kontakts prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Eingangsdrucks bzw. der Eingangstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums abziehen.
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 1 messen.
  • Den Widerstand zwischen dem Signalpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.
  • Den Widerstand zwischen dem Rückführpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Motorsteckverbinders 1 messen.
  • Den Widerstand zwischen dem Rückführpin der Einlasstemperatur an der Motordrosselklappe im ECM-Steckverbinder 1 und allen anderen Pins des ECM-Steckverbinders 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2572 aktiv?

JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Feuchtigkeits-/Temperatursensor am Motordrosselklappeneinlass vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2571 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein defektes ECM festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2586 – Spannung Motorzündkerze 1 (A1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2586 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2586 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Zündungssteuerungskabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 1 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Die folgende Verfahrensanweisung enthält weitere Informationen über die Zündkerzen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Beschädigte Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 1 ausbauen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).

Maßnahme

Die Zündspule von Zylinder 1 prüfen.

  • Die Spule für Zylinder 1 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

Die Zündspule austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2587 – Spannung Motorzündkerze 2 (B1) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2587 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Festbremsdrehzahltest durchführen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2587 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern der Zündspule oder des Zündkabelbaums wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zündkerze für Zylinder 2 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Die folgende Verfahrensanweisung enthält weitere Informationen über die Zündkerzen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel für Zylinder 2 trennen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

  • Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).

Maßnahme

Die Zündspule von Zylinder 2 prüfen.

  • Die Spule des Zylinders 2 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2588 – Spannung Motorzündkerze 3 (A2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2588 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen die Zündaussetzer auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2588 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Zündungssteuerungskabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze für Zylinder 3 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Die folgende Verfahrensanweisung enthält weitere Informationen über die Zündkerzen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Beschädigte Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel für Zylinder 3 trennen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).

Maßnahme

Die Zündspule von Zylinder 3 prüfen.

  • Die Spule des Zylinders 3 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

Die Zündspule austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2589 – Spannung Motorzündkerze 4 (B2) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2589 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2589 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern der Zündspule oder des Zündkabelbaums wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen bzw. Zündspule austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 4 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel 4 trennen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Den Widerstand des Zündkerzenkabels 4 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

  • Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündspulenprüfsatz, Teile-Nr. 4918343, einbauen.

Maßnahme

Die Zündspule von Zylinder 4 prüfen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spule des Zylinders 4 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2591 – Spannung Motorzündkerze 5 (A3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2591 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2591 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 5 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel 5 trennen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Den Widerstand des Zündkerzenkabels 5 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

  • Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündspulenprüfsatz, Teile-Nr. 4918343, einbauen.

Maßnahme

Die Zündspule von Zylinder 5 prüfen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spule des Zylinders 5 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2592 – Spannung Motorzündkerze 6 (B3) – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkabel | Siehe Verfahrensanweisung 013-014 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2592 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
 | SCHRITT 2C. Das Zündkerzenkabel prüfen. | Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
 | SCHRITT 2D. Prüfen, ob an der Spule Spannung anliegt. | Stetiger Zündfunke vorhanden?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2592 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern der Zündspule oder des Zündkabelbaums wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 6 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 2C - Das Zündkerzenkabel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Zündkerzenkabel 6 trennen.

Maßnahme

Widerstand des Zündkerzenkabels prüfen.

  • Den Widerstand des Zündkerzenkabels 6 messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand des Zündkerzenkabels zwischen 2 kOhm und 7 kOhm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Zündkerzenkabel festgestellt.

  • Zündkerzenkabel austauschen. Siehe Verfahrensanweisung 013-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob an der Spule Spannung anliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündspulenprüfsatz, Teile-Nr. 4918343, einbauen.

Maßnahme

Die Zündspule von Zylinder 6 prüfen.

  • Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Spule des Zylinders 6 testen, um festzustellen, ob die Zündkerze Spannung erhält.
  • Per Zündspulenprüfsatz (Teilenummer 4918343 oder gleichwertig) den Zündfunken im Schauglas beobachten.

Stetiger Zündfunke vorhanden?
JA NEIN
Keine Reparatur

Es wurde eine beschädigte Spule festgestellt.

  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2593 – Spannung Motorzündkerze 1 (A1) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2593 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2593 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 1 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2C

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2594 – Spannung Motorzündkerze 2 (B1) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2594 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2594 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen bzw. Zündspule austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 2 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2595 – Spannung Motorzündkerze 3 (A2) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2595 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2595 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 1 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 3 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2596 – Spannung Motorzündkerze 4 (B2) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2596 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2596 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 4 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2597 – Spannung Motorzündkerze 5 (A3) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2597 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2597 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 5 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2598 – Spannung Motorzündkerze 6 (B3) – Daten gültig, aber unterhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Zündspule (nicht geschirmt) | Siehe Verfahrensanweisung 013-012 | ISB5.9 G CM2180 | 2883369
Zündkerzen (nicht geschirmt) | Siehe Verfahrensanweisung 013-016 | ISB5.9 G CM2180 | 2883369
Kabelbaum, Zündungssteuerung | Siehe Verfahrensanweisung 013-037 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

WARNUNG

Zur Verringerung der Verletzungsgefahr dürfen die Zündkabel und Zündbauteile bei laufendem Motor nur mit entsprechend isolierten Werkzeugen berührt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2598 aktiv?
SCHRITT 2. | Die Zündspule und die Zündkerze prüfen. |
 | SCHRITT 2A. Die Zündspule und die Steckverbinderpins überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Zündkerze prüfen. | Zündkerze beschädigt oder Elektrodenabstand zu groß?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Zündspule und die Zündkerze prüfen.

Anleitungsschritt 2A - Die Zündspule und die Steckverbinderpins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Spulenpaket 2 vom Zündkabelbaum abklemmen.
  • Das ICM vom Zündkabelbaum abtrennen.

Maßnahme

Die Steckverbinderpins des Zündkabelbaums und der Zündspule für den Zylinder, bei dem Fehlzündungen auftreten, auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In den Steckverbindern von Zündspule oder Zündkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen oder Zündspule austauschen, je nachdem, welche Komponente die beschädigten Kontakte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 013-037 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündspule austauschen. Siehe Verfahrensanweisung 013-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 2B

Anleitungsschritt 2B - Die Zündkerze prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zündkerze 6 ausbauen.

Maßnahme

Zündkerze auf Folgendes sichtprüfen:

  • Funkenüberschlag an der Isolierung
  • Ablagerungen und Schmutz an der Elektrode
  • Fehlende Elektrode
  • Risse im Isolator
  • Fehlausrichtung der Elektrode
  • Elektrodenabstand korrigieren.

Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Die Wartungsintervalle für die Zündkerze sind dem Wartungshandbuch zu entnehmen.

Zündkerze beschädigt oder Elektrodenabstand zu groß?
JA NEIN

Die Zündkerze austauschen. Siehe Verfahrensanweisung 013-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-NOV-2012


FEHLERCODE 2643 - Schaltkreis Drosselklappenpositionssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2643 inaktiv?
SCHRITT 2. | Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2643 inaktiv und Fehlercode 2644 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2643 inaktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 386 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2643 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Drosselklappenstellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. Drosselklappenstellglied auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2643 inaktiv und 2644 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2643 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Das Motoreinlass-Drosselklappenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Kabelbaum oder das ECM reparieren oder austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin der Drosselklappenstellglied-Position 2 im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Spannungsversorgungspin der Drosselklappenstellglied-Position 2 im ECM-Steckverbinder 1 des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Signalpin der Drosselklappenposition 2 im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Signalpin der Drosselklappenposition 2 im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2644 - Schaltkreis Drosselklappenpositionssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2644 inaktiv?
SCHRITT 2. | Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2643 aktiv?
 | SCHRITT 2C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2644 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode 2644 inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 352 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2644 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Drosselklappenstellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. Drosselklappenstellglied auswechseln, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Sensor-Versorgungsspannung 1 und den Pin der Drosselklappenposition 2 am Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2643 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das Drosselklappenstellglied an den Motorkabelbaum anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2644 aktiv?
JA NEIN

Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Die Kontakte an Motorkabelbaum und ECM-Steckverbinder 1 auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil dadurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder 1 oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 2 am ECM-Steckverbinder 1 und dem Pin der Drosselklappenposition 2 im Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum messen.
  • Den Widerstand zwischen der Sensorrückführung 1 im ECM-Steckverbinder 1 und dem Pin der Sensorrückführung 1 im Steckverbinder des Drosselklappenstellglieds am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Steckverbinder 1 des Motorkabelbaums abziehen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 2 am ECM-Steckverbinder 1 und Masse messen.
  • Den Widerstand zwischen der Sensorrückführung 1 am ECM-Steckverbinder und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 2 am ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pin der Drosselklappenstellglied-Position 2 am ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4B

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2645 - Drosselplattenstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2645 aktiv?
SCHRITT 2. | Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2645 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2645 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Drosselklappenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Motoreinlass-Drosselklappenstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Drosselklappenstellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Kabelbaum reparieren oder austauschen bzw. Stellglied austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Drosselklappenstellglied trennen.

Maßnahme

Den Schaltkreis des Drosselklappenstellungssensors 1 auf einen Kurzschluss zwischen zwei Pins prüfen.

  • Widerstand zwischen dem Pin der Drosselklappenposition 1 im ECM-Steckverbinder 1 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Widerstand zwischen dem Pin der Drosselklappenposition 1 im ECM-Steckverbinder 1 und allen Pins im ECM-Steckverbinder 2 messen.
  • Widerstand zwischen dem Pin der Drosselklappenposition 1 im ECM-Steckverbinder 2 und allen anderen Pins im ECM-Steckverbinder 1 messen.
  • Widerstand zwischen dem Pin der Drosselklappenposition 1 im ECM-Steckverbinder 2 und allen Pins im ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Den Motorkabelbaum reparieren oder austauschen.

  • Kabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Kabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Drosselklappenstellglied an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2645 aktiv?
JA NEIN

Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2722 – Einlassdruck Gassteuerventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Niederdruckregler | Siehe Verfahrensanweisung 005-047 | ISB5.9 G CM2180 | 2883369
Hochdruckregler | Siehe Verfahrensanweisung 005-061 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369
Auslassdruck-/Temperatursensor für Kraftstoffregler | Siehe Verfahrensanweisung 019-394 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercodes 1839, 1841, 2517, 2518, 2724, 2725 und/oder 2568 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2722 aktiv?
SCHRITT 2. | Den Auslassdruck-/Temperatursensor für Kraftstoffregler überprüfen. |
 | SCHRITT 2A. Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
 | SCHRITT 2B. Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen. | Ist der Druck > 1035 kPa [150 psia] [305 in-Hg]?
 | SCHRITT 2C. Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
SCHRITT 3. | Den Niederdruckregler und die O-Ringe prüfen. |
 | SCHRITT 3A. Den Niederdruckregler und die O-Ringe prüfen. | Fehlende oder beschädigte Komponenten?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob mehrere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1839, 1841, 2517, 2518, 2724, 2725 und/oder 2568 aktiv?
JA NEIN

Fehlerdiagnose der aktiven Fehlercodes durchführen.

Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 2722 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Auslassdruck-/Temperatursensor für Kraftstoffregler überprüfen.

Anleitungsschritt 2A - Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Einen mechanischen Öldruckmesser anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines am Compuchek™-Anschluss des Kraftstoffmoduls angeschlossenen mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.

Der Messwert für den Auslassdruck des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Eingangsdruck des Kraftstoffsteuerventils oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN
Keine Reparatur

Den Auslassdruck-/Temperatursensor für Kraftstoffregler austauschen Siehe Verfahrensanweisung 019-394 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers lesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck messen.

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

Ist der Druck > 1035 kPa [150 psia] [305 in-Hg]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Einen mechanischen Öldruckmesser anschließen. Siehe Verfahrensanweisung 005-061 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck prüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt. Die am Kraftstoffgehäuse angeordnete Compuchek™-Armatur wird zum Messen des Ausgangsdrucks des (Niederdruck-)Reglers verwendet.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN

Der Druck der OEM-Kraftstoffzufuhr zum Niederdruckregler des Motors ist zu hoch.

  • Fehlerdiagnose für die Kraftstoffanlage des OEM-Herstellers durchführen. Siehe das OEM-Wartungshandbuch.

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers ist defekt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Den Niederdruckregler des Motors prüfen.

Anleitungsschritt 3A - Den Niederdruckregler und die O-Ringe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Niederdruckregler des Motors ausbauen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Niederdruckregler des Motors inspizieren.

  • Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlende oder beschädigte Komponente?
JA NEIN

Es wurde ein schadhafter Niederdruckregler festgestellt.

  • Die fehlenden oder beschädigten Komponenten reparieren bzw. ersetzen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Alle Kraftstoffsystemmodi wurden beseitigt.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2723 – Einlassdruck Gassteuerventil – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Niederdruckregler | Siehe Verfahrensanweisung 005-047 | ISB5.9 G CM2180 | 2883369
Hochdruckregler, Erdgasmotor | Siehe Verfahrensanweisung 005-061 | ISB5.9 G CM2180 | 2883369
Kraftstoffabschaltventil | Siehe Verfahrensanweisung 019-050 | ISB5.9 G CM2180 | 2883369
Gasdurchfluss-Sensor | Siehe Verfahrensanweisung 019-101 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369
Schaltkreis des Kraftstoffdrucksensors | Siehe Verfahrensanweisung 019-394 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Druck oder Füllstand des Kraftstofftanks prüfen. |
 | SCHRITT 1A. Den Druck oder Füllstand des Kraftstofftanks prüfen. | Zu niedriger Druck/Füllstand des Kraftstofftanks?
 | SCHRITT 1B. Die fahrzeugspezifische Historie der Kraftstoffzufuhr prüfen. | Niedriger Kraftstoffdruck ausschließlich nach dem Tanken?
SCHRITT 2. | Auf Fehlercodes überprüfen. |
 | SCHRITT 2A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercodes 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 oder 2991 aktiv?
 | SCHRITT 2B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2723 aktiv?
SCHRITT 3. | Prüfen, ob ein niedriger Kraftstoffdruck vorhanden ist. |
 | SCHRITT 3A. Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
 | SCHRITT 3B. Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen. | Ist der Kraftstoffdruck < 345 kPa [50 psia/102 in-Hg]?
 | SCHRITT 3C. Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
 | SCHRITT 3D. Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen. | Ist der Kraftstoffdruck < 345 kPa [50 psia/102 in-Hg]?
 | SCHRITT 3E. Das Kraftstoffsystem auf Dichtheit prüfen. | Kraftstofflecks?
 | SCHRITT 3F. Den Ansaugkrümmerdruck des Motors mit dem Einlassdruck der Motordrosselklappe vergleichen. | Weichen die beiden Druckwerte nicht mehr als 20 kPa [3 psi] voneinander ab?
 | SCHRITT 3G. Das Schichtenströmungssieb prüfen. | Ablagerungen oder Ölspuren?
 | SCHRITT 3H. Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren. | Ablagerungen oder Ölspuren?
 | SCHRITT 3I. Den Niederdruckregler und die O-Ringe prüfen. | Fehlende oder beschädigte Komponenten?
 | SCHRITT 3J. Das Kraftstoffabschaltventil des Motors untersuchen. | Defektes Kraftstoffabschaltventil oder fehlende Elemente?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Anleitungsschritt 1A - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Druck oder Füllstand des Kraftstofftanks prüfen.

  • OEM-Druckmesser verwenden, um den Druck/Füllstand des Kraftstoffs im Kraftstofftank zu prüfen.

Zu niedriger Druck/Füllstand des Kraftstofftanks?
JA NEIN

Niedriger Druck oder Füllstand im Kraftstofftank festgestellt. Den Druck oder Füllstand im Kraftstofftank korrigieren. Siehe das OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Die fahrzeugspezifische Historie der Kraftstoffzufuhr prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Historie prüfen, um festzustellen, ob die Symptome mit dem niedrigen Kraftstoffdruck am Fahrzeug ausschließlich nach dem Tanken auftreten.

Niedriger Kraftstoffdruck ausschließlich nach dem Tanken?
JA NEIN

Es wurde ein Problem beim Betanken festgestellt. Wenden Sie sich an den OEM oder den Hersteller des Kraftstoffsystems zur Prüfung des Tankverfahrens.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 oder 2991 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob ein aktiver Fehlercode 2723 vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor mit Nennleistung betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2723 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Prüfen, ob ein niedriger Kraftstoffdruck vorhanden ist.

Anleitungsschritt 3A - Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Ein mechanisches Messinstrument anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines am Compuchek™-Anschluss des Kraftstoffmoduls angeschlossenen mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.

Der Messwert für den Auslassdruck des am Motor eingebauten Kraftstoffreglers wird möglicherweise in INSITE™ als Eingangsdruck des Kraftstoffsteuerventils oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN
Keine Reparatur

Den Auslassdruck-/Temperatursensor für Kraftstoffregler austauschen.

  • Siehe Verfahrensanweisung 019-394 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers lesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck messen.

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

Ist der Kraftstoffdruck < 345 kPa [50 psia/102 in-Hg]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3D

Anleitungsschritt 3C - Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein mechanisches Messinstrument anschließen. Siehe Verfahrensanweisung 005-061 in der Tabelle der zugehörigen Verfahrensanweisungen
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt. Die am Kraftstoffgehäuse angeordnete Compuchek™-Armatur wird zum Messen des Ausgangsdrucks des (Niederdruck-)Reglers verwendet.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN

Das OEM-Kraftstoffsystem liefert keinen ausreichenden Druck zum Niederdruckregler des Motors.

Fehlerdiagnose für die Kraftstoffanlage des OEM-Herstellers durchführen. Siehe das OEM-Wartungshandbuch.

Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers austauschen.

Kraftstoffdrucksensor ersetzen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3D - Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers bei der Durchführung einer Standprüfung ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck messen.

Der Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdrucksensor oder ähnliches angezeigt.

Ist der Kraftstoffdruck < 345 kPa [50 psia/102 in-Hg]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3E

Anleitungsschritt 3E - Das Kraftstoffsystem auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor starten und das Kraftstoffsystem auf Dichtheit prüfen.

  • Die Kraftstoffleitungen, Kraftstoffverbindungen und Kraftstofffilter mit dem Detektor-Wartungswerkzeug für brennbare Gase auf Dichtheit prüfen.

Kraftstofflecks?
JA NEIN

Im Kraftstoffsystem wurde ein Leck festgestellt. Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3F

Anleitungsschritt 3F - Den Ansaugkrümmerdruck des Motors mit dem Einlassdruck der Motordrosselklappe vergleichen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Werte des Ansaugkrümmerdrucks und des Einlassdrucks der Motordrosselklappe mit dem elektronischen Wartungswerkzeug INSITE™ während des Standtests überwachen.

Das elektronische Wartungswerkzeug INSITE™ zeigt den Einlassdruck der Motordrosselklappe möglicherweise als Verdichterauslassdruck an.

Weichen die beiden Druckwerte nicht mehr als 20 kPa [3 psi] voneinander ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3G

Gehe zu Schritt 6 des Fehlersuchplans "Motorleistung".

Anleitungsschritt 3G - Das Schichtenströmungssieb prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Schichtenströmungssieb auf Ablagerungen prüfen.

  • Das Kraftstoffabschaltventil ausbauen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen
  • Das Schichtenströmungssieb auf Ablagerungen, Beschädigungen und Ölverschmutzungen prüfen.
  • Den Gasmassenstrom-Lufttrichter auf korrekten Einbau prüfen.

Ablagerungen oder Ölspuren?
JA NEIN

Das Kraftstoffregelventil austauschen.

  • Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Lufttrichter nicht ordnungsgemäß sitzt, dessen Sitz korrigieren und die Kraftstoffsystem-Tabellen zurücksetzen.

Wenn Ölrückstände gefunden werden, die Ölquelle bestimmen und korrigieren. Alle verunreinigten Komponenten des Kraftstoffsystems reinigen

Keine Reparatur

Gehe zu 4A

Gehe zu 3H

Anleitungsschritt 3H - Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Gehäuse des Luft-Kraftstoff-Mischers und die Sensorkomponenten auf Öl kontrollieren.

  • Den Gasdurchflussmesser ausbauen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Den Kraftstofffilter auf überschüssiges Öl aufgrund von unsachgemäßer Wartung prüfen. Wenn sich mehr als 30 ml [1 Unze] Öl im Kraftstofffilter befindet, besteht die Möglichkeit, dass das Kraftstoffsystem von Öl verunreinigt wurde. Der Kunde muss die Gaskomprimierungsstation auf Ölübertrag prüfen.

Ablagerungen oder Ölspuren?
JA NEIN

Den Gasdurchflussmesser austauschen.

  • Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3I

Anleitungsschritt 3I - Den Niederdruckregler und die O-Ringe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Niederdruckregler des Motors ausbauen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Niederdruckregler des Motors inspizieren.

  • Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlende oder beschädigte Komponenten?
JA NEIN

Die fehlenden oder beschädigten Komponenten reparieren bzw. ersetzen.

  • Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3K

Anleitungsschritt 3J - Das Kraftstoffabschaltventil des Motors untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil ausbauen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Kraftstoffabschaltventil auf Blockierungen, Beschädigungen oder fehlende O-Ringe überprüfen.

  • Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Defektes Kraftstoffabschaltventil oder fehlende Elemente?
JA NEIN

Das Kraftstoffabschaltventil austauschen.

  • Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Alle Kraftstoffsystemmodi wurden beseitigt.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2724 - (Geregelter) Gaszufuhrdruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercode 1839 oder 1841 aktiv?
 | SCHRITT 1B. Den Druck oder Füllstand des Kraftstofftanks prüfen. | Zu hoher Druck oder Füllstand im Kraftstofftank?
 | SCHRITT 1C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2724 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1839 oder 1841 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechendes Fehlersuchdiagramm

Gehe zu 1B

Anleitungsschritt 1B - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Druck oder Füllstand des Kraftstofftanks prüfen.

  • OEM-Druckmesser verwenden, um den Druck oder Füllstand des Kraftstoffs im Kraftstofftank zu prüfen.

Zu hoher Druck oder Füllstand im Kraftstofftank?

JA NEIN

Hoher Druck oder Füllstand im Kraftstofftank festgestellt. Hohen Druck oder Füllstand im Kraftstofftank korrigieren. Siehe Wartungsinformationen des Anlagenherstellers.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2724 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-JUN-2016


FEHLERCODE 2725 - (Geregelter) Gaszufuhrdruck - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Druck oder Füllstand des Kraftstofftanks prüfen. |
 | SCHRITT 1A. Den Druck oder Füllstand des Kraftstofftanks prüfen. | Zu niedriger Druck oder Füllstand des Kraftstofftanks?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2725 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Anleitungsschritt 1A - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Druck oder Füllstand des Kraftstofftanks prüfen.

  • OEM-Druckmesser verwenden, um den Druck oder Füllstand des Kraftstoffs im Kraftstofftank zu prüfen.

Zu niedriger Druck oder Füllstand des Kraftstofftanks?
JA NEIN

Niedriger Druck oder Füllstand im Kraftstofftank festgestellt. Den Druck oder Füllstand im Kraftstofftank korrigieren. Siehe das OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor mit Nennleistung betreiben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2725 aktiv?
JA NEIN

Fehlersuchverfahren des Kraftstoffsystemherstellers heranziehen.

 Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-FEB-2016


FEHLERCODE 2752 - Stellglied Drosselklappensteuerung - Hoher Strom oder geerdeter Stromkreis

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2752 aktiv?
SCHRITT 2. | Motoreinlass-Drosselklappenstellglied überprüfen. |
 | SCHRITT 2A. Das Motoreinlass-Drosselklappenstellglied und die Steckverbinderpins des Motorkabelbaums prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode 2752 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2752 aktiv?
 | SCHRITT 3F. Motoreinlass-Drosselklappenstellglied überprüfen. | Hat das Stellglied den Test bestanden?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2752 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Motoreinlass-Drosselklappenstellglied überprüfen.

Anleitungsschritt 2A - Das Motoreinlass-Drosselklappenstellglied und die Steckverbinderpins des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Drosselklappenstellglied des Motors trennen.

Maßnahme

Die Steckverbinderpins von Stellglied und Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Stellglied austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Kabelbaum reparieren bzw. austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Stellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2752 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau von Steckverbindern behoben.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Motorkabelbaum und Anschlußstifte des ECM-Steckverbinders überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

HINWEIS: Kontaktreiniger niemals direkt in die ECM-Öffnungen sprühen, weil hierdurch Schäden verursacht werden können. ECM-Anschlüsse und -Steckverbinder nicht mit Druckluft durchblasen. Druckluft kann aufgrund von Kondensation Feuchtigkeit enthalten.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Drosselklappenstellglied des Motors trennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und dem Pluspin (+) des Drosselklappenstellglieds am Steckverbinder des Motoreinlass-Stellglieds für den Motorkabelbaum messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und dem Minuspin (-) des Drosselklappenstellglieds am Steckverbinder des Motoreinlass-Stellglieds für den Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4B

Anleitungsschritt 3C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Drosselklappenstellglied des Motors trennen.
  • ECM-Steckverbinder 1 des Motorkabelbaums abziehen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und Masse messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4B

Anleitungsschritt 3D - Auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Drosselklappenstellglied des Motors trennen.
  • Die ECM-Steckverbinder 1 und 2 des Motorkabelbaums trennen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen anderen Pins am Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen anderen Pins am Steckverbinder 1 messen.
  • Den Widerstand zwischen dem Pluspin (+) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen anderen Pins am ECM-Steckverbinder 2 messen.
  • Den Widerstand zwischen dem Minuspin (-) des Motoreinlass-Drosselklappenstellglieds am ECM-Steckverbinder 1 und allen Pins am ECM-Steckverbinder 2 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2752 aktiv?
JA NEIN

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3F

Anleitungsschritt 3F - Motoreinlass-Drosselklappenstellglied überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motordrosselklappenstellglied-Test durchführen.

  • Mithilfe des elektronischen Wartungswerkzeugs INSITE™ den Drosselklappenstellglied-Test durchführen und bestätigen, dass das Stellglied funktionstüchtig ist.

HINWEIS: Falls der Test im elektronischen Wartungswerkzeug INSITE™ nicht zur Verfügung steht, diesen Schritt mit "JA" beantworten.

Hat das Stellglied den Test bestanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Das Stellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-NOV-2012


FEHLERCODE 2758 – Stellglied der elektronischen Drosselklappensteuerung – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 352 oder 386 aktiv?
SCHRITT 2. | Motoreinlass-Drosselklappenstellglied überprüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied inspizieren. | Drosselklappenstellglied beschädigt?
 | SCHRITT 2B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2758 aktiv?
 | SCHRITT 2C. Den Drosselklappenstellglied-Test durchführen. | Drosselklappenstellglied-Test bestanden?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 352 oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den aktiven Fehlercodes nachgehen.

2A

Anleitungsschritt 2 - Motoreinlass-Drosselklappenstellglied überprüfen.

Anleitungsschritt 2A - Das elektronische Drosselklappenstellglied inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Drosselklappenstellglied ausbauen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Drosselklappenstellglied inspizieren.

  • Auf eine verbogene oder fehlende Drosselplatte oder andere Verstopfungen prüfen, die ein Schließen der Drossel verhindern. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselklappenstellglied beschädigt?
JA NEIN

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2758 aktiv?
JA NEIN

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den Drosselklappenstellglied-Test durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ ist angeschlossen.

Maßnahme

Die Funktionsfähigkeit der Drossel überprüfen.

  • Den Motordrosselklappenstellglied-Test mit dem elektronischen Wartungswerkzeug INSITE™ aktivieren.

HINWEIS: Falls der Drosselklappenstellglied-Test im elektronischen Wartungswerkzeug INSITE™ nicht zur Verfügung steht, diesen Schritt mit "JA" beantworten.

Hat das Drosselklappenstellglied den Test bestanden?
JA NEIN
Keine Reparatur

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2759 – Stellglied der elektronischen Drosselklappensteuerung – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Drosselklappengehäuse-Baugruppe | Siehe Verfahrensanweisung 005-052 | ISB5.9 G CM2180 | 2883369
Drosselklappenstellglied | Siehe Verfahrensanweisung 019-097 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel (Teile-Nr. 3822759) und Weather Pack™-Steckerprüfkabel (Teile-Nr. 3823995).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 352 oder 386 aktiv?
SCHRITT 2. | Motoreinlass-Drosselklappenstellglied überprüfen. |
 | SCHRITT 2A. Das Drosselklappenstellglied inspizieren. | Drosselklappenstellglied beschädigt?
 | SCHRITT 2B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2759 aktiv?
 | SCHRITT 2C. Den Drosselklappenstellglied-Test durchführen. | Drosselklappenstellglied-Test bestanden?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 352 oder 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den aktiven Fehlercodes nachgehen.

2A

Anleitungsschritt 2 - Motoreinlass-Drosselklappenstellglied überprüfen.

Anleitungsschritt 2A - Das Drosselklappenstellglied inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Drosselklappenstellglied ausbauen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Drosselklappenstellglied inspizieren.

  • Auf eine verbogene oder fehlende Drosselplatte oder andere Verstopfungen prüfen, die ein Schließen der Drossel verhindern. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselklappenstellglied beschädigt?
JA NEIN

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2759 aktiv?
JA NEIN

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 005-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Den Drosselklappenstellglied-Test durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Funktionsfähigkeit der Drossel überprüfen.

  • Den Motordrosselklappenstellglied-Test mit dem elektronischen Wartungswerkzeug INSITE™ aktivieren.

HINWEIS: falls der Drosselklappenstellglied-Test im elektronischen Wartungswerkzeug INSITE™ nicht zur Verfügung steht, diesen Schritt mit "JA" beantworten.

Drosselklappenstellglied-Test bestanden?
JA NEIN
Keine Reparatur

Es wurde ein defektes Motoreinlass-Drosselklappenstellglied festgestellt.

  • Das Motoreinlass-Drosselklappenstellglied austauschen. Siehe Verfahrensanweisung 019-097 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2775 - Gasmassenmesser 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722 oder 2724 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2775 aktiv?
SCHRITT 2. | Die Komponenten prüfen. |
 | SCHRITT 2A. Das Kraftstoffsystem auf Dichtheit prüfen. | Kraftstofflecks gefunden?
 | SCHRITT 2B. Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist. | Liegt die Sauerstoffkompensation am Einlass des Gasoxidationskatalysators bei ± 100 Prozent und die Gasmassenstrom-Kompensation bei ± 100 Prozent?
 | SCHRITT 2C. Das Kraftstoffregelventil auf einwandfreie Funktion prüfen. | Ist der Gasmassenstromfehler größer als ±0,907 kg/h (±1,5 lb/h)?
 | SCHRITT 2D. Prüfen, ob das Kraftstoffsteuerventil verengt ist. | Liegt die Sauerstoffkompensation am Einlass des Gasoxidationskatalysators bei ± 100 Prozent und die Gasmassenstrom-Kompensation bei ± 100 Prozent?
SCHRITT 3. | Motorsteuermodul-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722 oder 2724 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die betreffenden Fehlercodes durchführen

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2775 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten prüfen.

Anleitungsschritt 2A - Das Kraftstoffsystem auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Starten Sie den Motor und lassen ihn im Leerlauf laufen.

  • Mit einem Gasdetektor überprüfen, ob Lecks vorhanden sind.

Kraftstofflecks gefunden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob das Kraftstoffsteuerventil in geöffneter Stellung verklemmt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) im Leerlauf 2 Minuten lang zu protokollieren.

Liegt die Sauerstoffkompensation am Einlass des Gasoxidationskatalysators bei ± 100 Prozent und die Gasmassenstrom-Kompensation bei ± 100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Das Kraftstoffregelventil auf einwandfreie Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ anschließen, um den Luftmassenstrom (lb/Std.) und den Gasmassenstromfehler (lb/Std.) im Leerlauf 30 Sekunden lang zu protokollieren.

Der Luftmassenstrom (lb/Std.) darf nicht um mehr als 140 lb/Std. schwanken, damit dieser Test gültig ist.

Ist der Gasmassenstromfehler größer als ±0,907 kg/h (±1,5 lb/h)?
JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob das Kraftstoffsteuerventil verengt ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Das elektronische Wartungswerkzeug INSITE™ verwenden, um die Sauerstoffkompensation am Gasoxidationskatalysator-Eingang (in Prozent) und die Gasmassenstrom-Kompensation (in Prozent) bei Nennleistung 30 Sekunden lang zu protokollieren.

Liegt die Sauerstoffkompensation am Einlass des Gasoxidationskatalysators bei ± 100 Prozent und die Gasmassenstrom-Kompensation bei ± 100 Prozent?

JA NEIN

Es wurde ein defektes Kraftstoffregelventil festgestellt.

  • Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-MÄR-2016


FEHLERCODE 2776 - Gasmassenmesser 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luft-Kraftstoff-Mischer | Siehe Verfahrensanweisung 005-003 | ISB5.9 G CM2180 | 2883369
Niederdruckregler | Siehe Verfahrensanweisung 005-047 | ISB5.9 G CM2180 | 2883369
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Gehäuse, Ladedruckregelventil | Siehe Verfahrensanweisung 010-055 | ISB5.9 G CM2180 | 2883369
An den Kraftstoffabschaltventil-Solenoid | Siehe Verfahrensanweisung 019-050 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 019-103 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ladedruckregelventils | Siehe Verfahrensanweisung 019-352 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 453, 454, 458, 511, 2723, 2725, 2988 oder 2991 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2776 aktiv?
SCHRITT 2. | Den Turbolader prüfen. |
 | SCHRITT 2A. Die Steuerleitung des Ladedruckbegrenzers überprüfen. | Leckt die Steuerleitung des Ladedruckbegrenzers oder ist sie beschädigt?
 | SCHRITT 2B. Prüfen Sie das Ladedruckregelventil. | Arbeitet das Stellglied des Ladedruckregelventils normal?
 | SCHRITT 2C. Das Ventilgehäuse des Ladedruckregelventils überprüfen. | Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Das Schichtenströmungssieb prüfen. | Ablagerungen oder Ölspuren?
 | SCHRITT 3B. Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren. | Liegen Anzeichen von Öl vor?
 | SCHRITT 3C. Den Kraftstoffmischer überprüfen. | Ist der Kraftstoffmischer verstopft oder beschädigt?
SCHRITT 4. | Motorsteuermodul-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 453, 454, 458, 511, 751, 2723, 2725, 2988 oder 2991 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die betreffenden Fehlercodes durchführen

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor anlassen und unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2776 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Turbolader prüfen.

Anleitungsschritt 2A - Die Steuerleitung des Ladedruckbegrenzers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Steuerleitung des Ladedruckbegrenzers inspizieren.

  • Die Steuerleitung des Stellglieds des Ladedruckregelventils auf Beschädigungen oder Lecks überprüfen.

Leckt die Steuerleitung des Ladedruckbegrenzers oder ist sie beschädigt?
JA NEIN

Die Steuerleitung des Ladedruckbegrenzers austauschen.

  • Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-352 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen Sie das Ladedruckregelventil.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen Sie das Ladedruckregelventil.

  • Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Stellglied des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil-Stellglied festgestellt.

  • Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Ventilgehäuse des Ladedruckregelventils überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ventilgehäuse des Ladedruckregelventils überprüfen.

  • Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventilgehäuse festgestellt.

  • Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Das Schichtenströmungssieb prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Schichtenströmungssieb auf Ablagerungen prüfen.

  • Das Kraftstoffabschaltventil ausbauen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Schichtenströmungssieb auf Ablagerungen, Beschädigungen und Ölverschmutzungen prüfen.

Ablagerungen oder Ölspuren?
JA NEIN

Das Kraftstoffregelventil austauschen.

  • Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Lufttrichter nicht ordnungsgemäß sitzt, dessen Sitz korrigieren und die Kraftstoffsystem-Tabellen zurücksetzen.

Wenn Ölrückstände gefunden werden, die Ölquelle bestimmen und korrigieren. Alle verunreinigten Komponenten des Kraftstoffsystems reinigen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Gehäuse des Luft-Kraftstoff-Mischers und die Sensorkomponenten auf Öl kontrollieren.

  • Den Gasdurchflussmesser ausbauen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Auf Verunreinigung im Gasdurchflusssensor durch Öl aus der Komprimierungsstation überprüfen.

Den Kraftstofffilter auf überschüssiges Öl aufgrund von unsachgemäßer Wartung prüfen. Wenn sich mehr als 30 ml [1 Unze] Öl im Kraftstofffilter befindet, besteht die Möglichkeit, dass das Kraftstoffsystem von Öl verunreinigt wurde. Der Kunde muss die Gaskomprimierungsstation auf Ölübertrag prüfen.

Liegen Anzeichen von Öl vor?
JA NEIN

Den Gasdurchflussmesser austauschen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Den Kraftstoffmischer inspizieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kraftstoffmischer auf Anzeichen von Beschädigungen oder Blockierungen prüfen.

  • Siehe Verfahrensanweisung 005-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist der Kraftstoffmischer verstopft oder beschädigt?
JA NEIN

Den Kraftstoffmischer reinigen oder austauschen.

  • Den Kraftstoffmischer bei Verschmutzung oder Verstopfung reinigen. Siehe Verfahrensanweisung 005-003 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Beschädigten Kraftstoffmischer austauschen. Siehe Verfahrensanweisung 005-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Motorsteuermodul-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2016


FEHLERCODE 2782 - Ladedruck Turbolader 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB5.9 G CM2180 | 2883369
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Gehäuse, Ladedruckregelventil | Siehe Verfahrensanweisung 010-055 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 019-103 | ISB5.9 G CM2180 | 2883369
Stromkreis des Ladedruckregelventils | Siehe Verfahrensanweisung 019-352 | ISB5.9 G CM2180 | 2883369
Absoluter Druck- und Temperatursensor im Ansaugkrümmer | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2782 aktiv?
SCHRITT 2. | Den Einlassdrucksensor der Motordrosselklappe prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Eingangsdrucksensors des Motorkabelbaums und der Motordrosselklappe prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Einlassdruck der Motordrosselklappe prüfen. | Stimmt der Wert des Einlassdrucks der Motordrosselklappe mit dem barometrischen Druck überein?
SCHRITT 3. | Die Komponenten prüfen. |
 | SCHRITT 3A. Die Steuerleitung des Ladedruckbegrenzers überprüfen. | Leckt die Steuerleitung des Ladedruckbegrenzers oder ist sie beschädigt?
 | SCHRITT 3B. Prüfen Sie das Ladedruckregelventil. | Arbeitet das Stellglied des Ladedruckregelventils normal?
 | SCHRITT 3C. Das Ventilgehäuse des Ladedruckregelventils überprüfen. | Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2782 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Einlassdrucksensor der Motordrosselklappe prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des Eingangsdrucksensors des Motorkabelbaums und der Motordrosselklappe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Einlassdrucksensor der Motordrosselklappe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 2B

Anleitungsschritt 2B - Den Einlassdruck der Motordrosselklappe prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Einlassdrucksensor der Motordrosselklappe (Motor läuft nicht) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Das elektronische Wartungswerkzeug INSITE™ zum Vergleich des Einlassdrucks der Motordrosselklappe mit dem barometrischen Druck verwenden.

HINWEIS: Das elektronische Wartungswerkzeug INSITE™ zeigt den Einlassdruck der Motordrosselklappe möglicherweise als Turbolader-Verdichterauslassdruck an.

Stimmt der Wert des Einlassdrucks der Motordrosselklappe mit dem barometrischen Druck überein?
JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt. Den Sensor austauschen. Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4B

Anleitungsschritt 3 - Die Komponenten prüfen.

Anleitungsschritt 3A - Die Steuerleitung des Ladedruckbegrenzers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Steuerleitung des Ladedruckbegrenzers inspizieren.

  • Die Steuerleitung des Stellglieds des Ladedruckregelventils auf Beschädigungen oder Lecks überprüfen.

Leckt die Steuerleitung des Ladedruckbegrenzers oder ist sie beschädigt?
JA NEIN

Die Steuerleitung des Ladedruckbegrenzers austauschen.

  • Siehe Verfahrensanweisung 019-103 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-352 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ladedruckregelventil.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen Sie das Ladedruckregelventil.

  • Prüfen Sie das Ladedruckregelventil. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Stellglied des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil-Stellglied festgestellt.

  • Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Das Ventilgehäuse des Ladedruckregelventils überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ventilgehäuse des Ladedruckregelventils überprüfen.

  • Das Ventilgehäuse des Ladedruckregelventils überprüfen. Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventilgehäuse festgestellt.

  • Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2783 – Ladedruck Turbolader 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB5.9 G CM2180 | 2883369
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB5.9 G CM2180 | 2883369
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB5.9 G CM2180 | 2883369
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | ISB5.9 G CM2180 | 2883369
Gehäuse, Ladedruckregelventil | Siehe Verfahrensanweisung 010-055 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369
Einlaßdrucksensor, Mischvorrichtung | Siehe Verfahrensanweisung 019-098 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2783 aktiv?
SCHRITT 2. | Die Komponenten prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins des Eingangsdrucksensors des Motorkabelbaums und der Motordrosselklappe prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf austretende Luft im Ansaugsystem prüfen. | Luftaustritte festgestellt?
 | SCHRITT 2C. Das Abgassystem vor dem Turbolader auf Lecks überprüfen. | Abgaslecks festgestellt?
 | SCHRITT 2D. Prüfen Sie das Ladedruckregelventil. | Arbeitet das Stellglied des Ladedruckregelventils normal?
 | SCHRITT 2E. Das Ventilgehäuse des Ladedruckregelventils überprüfen. | Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
 | SCHRITT 2F. Luftansaugunterdruck überprüfen. | Liegt die Beschränkung innerhalb des zulässigen Bereichs?
 | SCHRITT 2G. Den Turbolader prüfen. | Turbolader beschädigt?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2783 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Komponenten prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins des Eingangsdrucksensors des Motorkabelbaums und der Motordrosselklappe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Einlassdrucksensor der Motordrosselklappe vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Einlassdrucksensor der Motordrosselklappe kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-205 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-098 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf austretende Luft im Ansaugsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor starten und auf Luftlecks im Ansaugsystem prüfen.

  • Auf undichte Stellen im Luftansaugsystem prüfen. Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftaustritte festgestellt?
JA NEIN

Die undichten Komponenten reparieren oder austauschen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Das Abgassystem vor dem Turbolader auf Lecks überprüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor starten und die Abgasanlage vor dem Turbolader auf Lecks überprüfen.

  • Auf Abgaslecks prüfen. Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgaslecks festgestellt?
JA NEIN

Die undichten Komponenten reparieren oder austauschen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Prüfen Sie das Ladedruckregelventil.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen Sie das Ladedruckregelventil.

  • Prüfen Sie das Ladedruckregelventil. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Arbeitet das Stellglied des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventil-Stellglied festgestellt.

  • Ladedruckregelventil austauschen. Siehe Verfahrensanweisung 010-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Das Ventilgehäuse des Ladedruckregelventils überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Ventilgehäuse des Ladedruckregelventils überprüfen.

  • Das Ventilgehäuse des Ladedruckregelventils überprüfen. Siehe Verfahrensanweisung 010-055 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert das Ventilgehäuse des Ladedruckregelventils normal?
JA NEIN
Keine Reparatur

Es wurde ein defektes Ladedruckregelventilgehäuse festgestellt.

  • Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Luftansaugunterdruck prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Luftansaugunterdruck prüfen.

  • Die Einlassdrosselung des Motors prüfen. Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Beschränkung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Den Grund für die Drosselung beseitigen.

  • Die Beschränkung beseitigen oder den Einlassluftfiltereinsatz austauschen.

Gehe zu 2G

Gehe zu 3A

Anleitungsschritt 2G - Den Turbolader prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader auf Beschädigung sichtprüfen.

  • Den Turbolader prüfen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Turbolader beschädigt?
JA NEIN

Turbolader austauschen. Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2963 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 G CM2180 | 2883369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2963 aktiv?
SCHRITT 2. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 2A. Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen. | Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
SCHRITT 3. | Den Kühlmitteltemperatursensor prüfen. |
 | SCHRITT 3A. Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Fehlercodes ablesen. | Fehlercode 2963 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Nachsehen, ob der Fehlercode 2963 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2963 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

3B

Anleitungsschritt 2 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 2A - Die Genauigkeit des Sensors mit einem Thermoelement oder einem vergleichbaren Temperaturfühler überprüfen.

Bedingungen

  • Eine Temperaturanzeige an den Motor anschließen.
  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Genauigkeit des Sensors feststellen.

  • Den Messwert des elektronischen Wartungswerkzeugs INSITE™ für die Kühlmitteltemperatur mit dem über die Temperaturanzeige gemessenen Wert vergleichen.

HINWEIS: Wenn keine Temperaturanzeige zur Verfügung steht, diesen Schritt mit NEIN beantworten.

Weicht die Temperatur um mehr als 3 °C [5 °F] ab?
JA NEIN

Den Kühlmittelsensor austauschen.

  • Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor prüfen.

Anleitungsschritt 3A - Die Steckverbinderkontakte an Kühlmitteltemperatursensor und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Kühlmitteltemperatursensor trennen.

Maßnahme

Die Steckverbinderpins an Sensor und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder an Steckverbinderkontakten
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-202 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Wenn die Störung bei einer bestimmten Drehzahl auftrat, den Motor mit dieser Drehzahl laufen lassen, um zu sehen, ob das Problem behoben wurde.

Fehlercode 2963 aktiv?
JA NEIN

Den Fehlersuchplan für das Symptom "Kühlmitteltemperatur zu hoch" in Kapitel TS des Wartungshandbuchs ISB5.9 G CM2180, Bulletin 2883369 heranziehen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2964 – Ansaugkrümmertemperatur 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Stromkreis des Ansaugkrümmerdruck- und -temperatursensors | Siehe Verfahrensanweisung 019-354 | ISB5.9 G CM2180 | 2883369

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 1A. Ansauglufttemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2964 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 1A - Ansauglufttemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN
Keine Reparatur

Es wurde ein schadhafter Sensor festgestellt.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-354 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den Bedingungen betreiben, unter denen der Fehler aufgetreten ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2964 aktiv?
JA NEIN

Den Fehlersuchplan "Ansaugkrümmertemperatur liegt über dem Sollwert" im Wartungshandbuch für die Baureihe ISB5.9 G CM2180, Bulletin 2883369, heranziehen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 2991 – Einlassdruck Gassteuerventil – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Motormodell | Bulletin-Nr.
Niederdruckregler | Siehe Verfahrensanweisung 005-047 | ISB5.9 G CM2180 | 2883369
An den Kraftstoffabschaltventil-Solenoid | Siehe Verfahrensanweisung 019-050 | ISB5.9 G CM2180 | 2883369
Kraftstoff-Steuerventil | Siehe Verfahrensanweisung 019-102 | ISB5.9 G CM2180 | 2883369
Kraftstoffdrucksensor | Siehe Verfahrensanweisung 019-188 | ISB5.9 G CM2180 | 2883369
Schaltkreis des Kraftstoffdrucksensors | Siehe Verfahrensanweisung 019-394 | ISB5.9 G CM2180 | 2883369

Vorsichts- und Warnhinweise

VORSICHT

Zur Vermeidung der Gefahr einer Beschädigung von Anschlussstiften und Kabelbaum ist bei der Messung ein geeignetes Prüfkabel zu verwenden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Druck oder Füllstand des Kraftstofftanks prüfen. |
 | SCHRITT 1A. Den Druck oder Füllstand des Kraftstofftanks prüfen. | Zu niedriger Druck/Füllstand des Kraftstofftanks?
 | SCHRITT 1B. Die fahrzeugspezifische Historie der Kraftstoffzufuhr prüfen. | Niedriger Kraftstoffdruck ausschließlich nach dem Tanken?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Kontrollieren, ob mehrere Fehlercodes vorliegen. | Fehlercodes 1839, 1841, 2517, 2518, 2724, 2725 und/oder 2568 aktiv?
 | SCHRITT 2B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2991 aktiv?
SCHRITT 3. | Prüfen, ob ein niedriger Kraftstoffdruck vorhanden ist. |
 | SCHRITT 3A. Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen. | Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
 | SCHRITT 3B. Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen. | Druck niedriger als 345 kPa [50 psia] [102 in-Hg]?
 | SCHRITT 3C. Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen. | Weicht der gemessene Kraftstoffdruck um maximal 5 Prozent ab?
 | SCHRITT 3D. Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen. | Druck niedriger als 345 kPa [50 psia] [102 in-Hg]?
 | SCHRITT 3E. Das Kraftstoffsystem auf Dichtheit prüfen. | Kraftstofflecks?
 | SCHRITT 3F. Den Ansaugkrümmerdruck des Motors mit dem Einlassdruck der Motordrosselklappe vergleichen. | Weichen die beiden Druckwerte nicht mehr als 20 kPa [3 psi] voneinander ab?
 | SCHRITT 3G. Das Schichtenströmungssieb prüfen. | Ablagerungen oder Ölspuren?
 | SCHRITT 3H. Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren. | Liegen Anzeichen von Öl vor?
 | SCHRITT 3I. Den Niederdruckregler und die O-Ringe prüfen. | Fehlende oder beschädigte Komponenten?
 | SCHRITT 3J. Das Kraftstoffabschaltventil des Motors untersuchen. | Defektes Kraftstoffabschaltventil oder fehlende Elemente?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Anleitungsschritt 1A - Den Druck oder Füllstand des Kraftstofftanks prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Druck oder Füllstand des Kraftstofftanks prüfen.

  • OEM-Druckmesser verwenden, um den Druck/Füllstand des Kraftstoffs im Kraftstofftank zu prüfen.

Zu niedriger Druck/Füllstand des Kraftstofftanks?
JA NEIN

Niedriger Druck oder Füllstand im Kraftstofftank festgestellt. Den Druck oder Füllstand im Kraftstofftank korrigieren. Siehe das OEM-Wartungshandbuch.

Keine Reparatur

Gehe zu 4A

Gehe zu 1B

Anleitungsschritt 1B - Die fahrzeugspezifische Historie der Kraftstoffzufuhr prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die fahrzeugspezifische Historie der Kraftstoffzufuhr prüfen.

  • Die Historie prüfen, um festzustellen, ob die Symptome mit dem niedrigen Kraftstoffdruck am Fahrzeug ausschließlich nach dem Tanken auftreten.

Niedriger Kraftstoffdruck ausschließlich nach dem Tanken?

JA NEIN

Es wurde ein Problem beim Betanken festgestellt. Wenden Sie sich an den OEM oder den Hersteller des Kraftstoffsystems zur Prüfung des Tankverfahrens.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob mehrere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercodes 1839, 1841, 2517, 2518, 2724, 2725 und/oder 2568 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose der aktiven Fehlercodes durchführen.

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2991 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Prüfen, ob ein niedriger Kraftstoffdruck vorhanden ist.

Anleitungsschritt 3A - Den Messwert des Auslassdruck-/Temperatursensors für Kraftstoffregler überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Einen mechanischen Öldruckmesser anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines am Compuchek™-Anschluss des Kraftstoffmoduls angeschlossenen mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.

Der Messwert für den Auslassdruck des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Eingangsdruck des Kraftstoffsteuerventils oder ähnliches angezeigt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN
Keine Reparatur

Den Auslassdruck-/Temperatursensor für Kraftstoffregler austauschen.

  • Den Sensor austauschen. Siehe Verfahrensanweisung 019-394 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers lesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck messen.

Der Messwert vom Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdruck oder ähnliches aufgeführt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt.

Druck niedriger als 345 kPa [50 psia] [102 in-Hg]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3D

Anleitungsschritt 3C - Den Messwert des Eingangsdrucksensors des am Motor eingebauten Kraftstoffreglers überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein mechanisches Messinstrument anschließen.
  • Siehe Verfahrensanweisung 005-061 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kraftstoffdruck überprüfen.

  • Den Messwert des Kraftstoffdrucks mithilfe eines mechanischen Messinstruments mit dem Messwert des Kraftstoffdrucks vergleichen, der im elektronischen Wartungswerkzeug INSITE™ angezeigt wird.

Der Messwert vom Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdruck oder ähnliches aufgeführt.

HINWEIS: Der Kraftstoffdruck wird als Absolutwert im elektronischen Wartungswerkzeug INSITE™ angezeigt. Die am Kraftstoffgehäuse angeordnete Compuchek™-Armatur wird zum Messen des Ausgangsdrucks des (Niederdruck-)Reglers verwendet.

Liegt der Kraftstoffdruck innerhalb von 5 Prozent?
JA NEIN

Das OEM-Kraftstoffsystem liefert keinen ausreichenden Druck zum Niederdruckregler des Motors.

  • Fehlerdiagnose für die Kraftstoffanlage des OEM-Herstellers durchführen. Siehe das OEM-Wartungshandbuch.

Den Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers austauschen. Siehe Verfahrensanweisung 019-188 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3D - Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Eingangsdruck des am Motor eingebauten Kraftstoffreglers bei der Durchführung einer Standprüfung ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Kraftstoffdruck messen.

HINWEIS: Der Messwert vom Eingangsdrucksensor des am Motor eingebauten Kraftstoffreglers wird möglicherweise im elektronischen Wartungswerkzeug INSITE™ als Kraftstoffförderdruck oder ähnliches aufgeführt.

Druck niedriger als 345 kPa [50 psia] [102 in-Hg]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3E

Anleitungsschritt 3E - Das Kraftstoffsystem auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Den Motor starten und das Kraftstoffsystem auf Dichtheit prüfen.

  • Die Kraftstoffleitungen, Kraftstoffverbindungen und Kraftstofffilter auf Undichtigkeit prüfen. Detektor-Wartungswerkzeug für brennbare Gase verwenden.

Kraftstofflecks?
JA NEIN

Im Kraftstoffsystem wurde ein Leck festgestellt. Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3F

Anleitungsschritt 3F - Den Ansaugkrümmerdruck des Motors mit dem Einlassdruck der Motordrosselklappe vergleichen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Ansaugkrümmerdruck des Motors mit dem Einlassdruck der Motordrosselklappe vergleichen.

  • Die Werte des Ansaugkrümmerdrucks und des Einlassdrucks der Motordrosselklappe mit dem elektronischen Wartungswerkzeug INSITE™ während des Standtests überwachen.

HINWEIS: Das elektronische Wartungswerkzeug INSITE™ zeigt den Einlassdruck der Motordrosselklappe möglicherweise als Verdichterauslassdruck an.

Weichen die beiden Druckwerte nicht mehr als 20 kPa [3 psi] voneinander ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3G

Siehe entsprechenden Fehlersuchplan "Motorleistung" in Kapitel TT des Wartungshandbuchs für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Anleitungsschritt 3G - Das Schichtenströmungssieb prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Schichtenströmungssieb auf Ablagerungen prüfen.

  • Das Kraftstoffabschaltventil ausbauen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Schichtenströmungssieb auf Ablagerungen, Beschädigungen und Ölverschmutzungen prüfen.
  • Den Gasmassenstrom-Lufttrichter auf korrekten Einbau prüfen.

Ablagerungen oder Ölspuren?
JA NEIN

Das Kraftstoffregelventil austauschen. Siehe Verfahrensanweisung 019-102 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Lufttrichter nicht ordnungsgemäß sitzt, dessen Sitz korrigieren und die Kraftstoffsystem-Tabellen zurücksetzen.

Wenn Ölrückstände gefunden werden, die Ölquelle bestimmen und korrigieren.

Alle mit Öl verunreinigten Komponenten des Kraftstoffsystems reinigen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3H

Anleitungsschritt 3H - Das Gehäuse des Luft-Kraftstoff-Mischers auf Öl kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Gehäuse des Luft-Kraftstoff-Mischers und die Sensorkomponenten auf Öl kontrollieren.

  • Den Gasdurchflussmesser ausbauen. Siehe Verfahrensanweisung 019-101 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Den Kraftstofffilter auf überschüssiges Öl aufgrund von unsachgemäßer Wartung prüfen. Wenn sich mehr als 30 ml [1 Unze] Öl im Kraftstofffilter befindet, besteht die Möglichkeit, dass das Kraftstoffsystem von Öl verunreinigt wurde. Der Kunde muss die Gaskomprimierungsstation auf Ölübertrag prüfen.

Liegen Anzeichen von Öl vor?
JA NEIN

Den Gasdurchflussmesser austauschen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3I

Anleitungsschritt 3I - Den Niederdruckregler und die O-Ringe prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Niederdruckregler des Motors ausbauen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Niederdruckregler des Motors inspizieren.

  • Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlende oder beschädigte Komponenten?
JA NEIN

Die fehlenden oder beschädigten Komponenten reparieren bzw. ersetzen. Siehe Verfahrensanweisung 005-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3J

Anleitungsschritt 3J - Das Kraftstoffabschaltventil des Motors untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffabschaltventil ausbauen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Kraftstoffabschaltventil auf Blockierungen, Beschädigungen oder fehlende O-Ringe überprüfen.

  • Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Defektes Kraftstoffabschaltventil oder fehlende Elemente?
JA NEIN

  • Das Kraftstoffabschaltventil austauschen. Siehe Verfahrensanweisung 019-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Alle Kraftstoffsystemmodi wurden beseitigt.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierungscode prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


FEHLERCODE 3366 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Druckverschluss niemals bei heißem Motor entfernen. Druckverschluss erst dann entfernen, wenn die Kühlmitteltemperatur unter 50 °C [120 °F] beträgt. Heißes Kühlmittel oder Dampf können zu Verletzungen führen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3366 aktiv?
SCHRITT 2. | Kühlmittelstand prüfen. |
 | SCHRITT 2A. Kontrollieren Sie den Kühlmittelstand. | Niedriger Kühlmittelstand?
SCHRITT 3. | ECM-Kalibrierungscode prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3366 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Kühlmittelstand prüfen.

Anleitungsschritt 2A - Kontrollieren Sie den Kühlmittelstand.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand prüfen.

  • Siehe das OEM-Wartungshandbuch.

Niedriger Kühlmittelstand?
JA NEIN

Kühlmittel in den Motor geben.

Siehe das OEM-Wartungshandbuch.

Überprüfen, ob Kühlmittel austritt. Siehe Fehlersuchpläne "Kühlmittelverlust – extern" und "Kühlmittelverlust – intern" im Wartungshandbuch für die Baureihe ISB5.9 G CM2180, Bulletin 2883369.

Wenn Fehlercode 3366 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor einem Austausch des Kühlmittelstandsensor das OEM-Wartungshandbuch zu Rate ziehen.

Keine Reparatur

Gehe zu 3B

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Deaktivieren Sie die Fehlercodes.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Datum der letzten Änderung: 28-NOV-2012


INDEX
de144-fc111.htm

de144-t05-111.htm

de144-fc115.htm

de144-t05-115.htm

de144-fc122.htm

de144-t05-122.htm

de144-fc123.htm

de144-t05-123.htm

de144-fc124.htm

de144-t05-124.htm

de144-fc125.htm

de144-t05-125.htm

de144-fc131.htm

de144-t05-131.htm

de144-fc132.htm

de144-t05-132.htm

de144-fc133.htm

de144-t05-133.htm

de144-fc134.htm

de144-t05-134.htm

de144-fc135.htm

de144-t05-135.htm

de144-fc141.htm

de144-t05-141.htm

de144-fc143.htm

de144-t05-143.htm

de144-fc144.htm

de144-t05-144.htm

de144-fc145.htm

de144-t05-145.htm

de144-fc146.htm

de144-t05-146.htm

de144-fc151.htm

de144-t05-151.htm

de144-fc153.htm

de144-t05-153.htm

de144-fc154.htm

de144-t05-154.htm

de144-fc155.htm

de144-t05-155.htm

de144-fc176.htm

de144-t05-176.htm

de144-fc187.htm

de144-t05-187.htm

de144-fc195.htm

de144-t05-195.htm

de144-fc196.htm

de144-t05-196.htm

de144-fc197.htm

de144-t05-197.htm

de144-fc227.htm

de144-t05-227.htm

de144-fc234.htm

de144-t05-234.htm

de144-fc235.htm

de144-t05-235.htm

de144-fc238.htm

de144-t05-238.htm

de144-fc239.htm

de144-t05-239.htm

de144-fc241.htm

de144-t05-241.htm

de144-fc242.htm

de144-t05-242.htm

de144-fc245.htm

de144-t05-245.htm

de144-fc254.htm

de144-t05-254.htm

de144-fc255.htm

de144-t05-255.htm

de144-fc263.htm

de144-t05-263.htm

de144-fc265.htm

de144-t05-265.htm

de144-fc285.htm

de144-t05-285.htm

de144-fc286.htm

de144-t05-286.htm

de144-fc287.htm

de144-t05-287.htm

de144-fc288.htm

de144-t05-288.htm

de144-fc295.htm

de144-t05-295.htm

de144-fc319.htm

de144-t05-319.htm

de144-fc338.htm

de144-t05-338.htm

de144-fc339.htm

de144-t05-339.htm

de144-fc343.htm

de144-t05-343.htm

de144-fc352.htm

de144-t05-352.htm

de144-fc386.htm

de144-t05-386.htm

de144-fc415.htm

de144-t05-415.htm

de144-fc441.htm

de144-t05-441.htm

de144-fc442.htm

de144-t05-442.htm

de144-fc453.htm

de144-t05-453.htm

de144-fc454.htm

de144-t05-454.htm

de144-fc455.htm

de144-t05-455.htm

de144-fc458.htm

de144-t05-458.htm

de144-fc459.htm

de144-t05-459.htm

de144-fc461.htm

de144-t05-461.htm

de144-fc462.htm

de144-t05-462.htm

de144-fc465.htm

de144-t05-465.htm

de144-fc466.htm

de144-t05-466.htm

de144-fc511.htm

de144-t05-511.htm

de144-fc512.htm

de144-t05-512.htm

de144-fc513.htm

de144-t05-513.htm

de144-fc515.htm

de144-t05-515.htm

de144-fc516.htm

de144-t05-516.htm

de144-fc561.htm

de144-t05-561.htm

de144-fc562.htm

de144-t05-562.htm

de144-fc563.htm

de144-t05-563.htm

de144-fc564.htm

de144-t05-564.htm

de144-fc565.htm

de144-t05-565.htm

de144-fc566.htm

de144-t05-566.htm

de144-fc572.htm

de144-t05-572.htm

de144-fc575.htm

de144-t05-575.htm

de144-fc584.htm

de144-t05-584.htm

de144-fc585.htm

de144-t05-585.htm

de144-fc591.htm

de144-t05-591.htm

de144-fc592.htm

de144-t05-592.htm

de144-fc596.htm

de144-t05-596.htm

de144-fc597.htm

de144-t05-597.htm

de144-fc598.htm

de144-t05-598.htm

de144-fc689.htm

de144-t05-689.htm

de144-fc769.htm

de144-t05-769.htm

de144-fc771.htm

de144-t05-771.htm

de144-fc778.htm

de144-t05-778.htm

de144-fc1117.htm

de144-t05-1117.htm

de144-fc1128.htm

de144-t05-1128.htm

de144-fc1239.htm

de144-t05-1239.htm

de144-fc1241.htm

de144-t05-1241.htm

de144-fc1242.htm

de144-t05-1242.htm

de144-fc1654.htm

de144-t05-1654.htm

de144-fc1655.htm

de144-t05-1655.htm

de144-fc1656.htm

de144-t05-1656.htm

de144-fc1657.htm

de144-t05-1657.htm

de144-fc1658.htm

de144-t05-1658.htm

de144-fc1659.htm

de144-t05-1659.htm

de144-fc1695.htm

de144-t05-1695.htm

de144-fc1696.htm

de144-t05-1696.htm

de144-fc1827.htm

de144-t05-1827.htm

de144-fc1828.htm

de144-t05-1828.htm

de144-fc1839.htm

de144-t05-1839.htm

de144-fc1841.htm

de144-t05-1841.htm

de144-fc1858.htm

de144-t05-1858.htm

de144-fc1859.htm

de144-t05-1859.htm

de144-fc1919.htm

de144-t05-1919.htm

de144-fc2185.htm

de144-t05-2185.htm

de144-fc2186.htm

de144-t05-2186.htm

de144-fc2187.htm

de144-t05-2187.htm

de144-fc2189.htm

de144-t05-2189.htm

de144-fc2219.htm

de144-t05-2219.htm

de144-fc2221.htm

de144-t05-2221.htm

de144-fc2229.htm

de144-t05-2229.htm

de144-fc2286.htm

de144-t05-2286.htm

de144-fc2287.htm

de144-t05-2287.htm

de144-fc2321.htm

de144-t05-2321.htm

de144-fc2322.htm

de144-t05-2322.htm

de144-fc2377.htm

de144-t05-2377.htm

de144-fc2431.htm

de144-t05-2431.htm

de144-fc2432.htm

de144-t05-2432.htm

de144-fc2433.htm

de144-t05-2433.htm

de144-fc2434.htm

de144-t05-2434.htm

de144-fc2435.htm

de144-t05-2435.htm

de144-fc2436.htm

de144-t05-2436.htm

de144-fc2517.htm

de144-t05-2517.htm

de144-fc2518.htm

de144-t05-2518.htm

de144-fc2568.htm

de144-t05-2568.htm

de144-fc2571.htm

de144-t05-2571.htm

de144-fc2572.htm

de144-t05-2572.htm

de144-fc2586.htm

de144-t05-2586.htm

de144-fc2587.htm

de144-t05-2587.htm

de144-fc2588.htm

de144-t05-2588.htm

de144-fc2589.htm

de144-t05-2589.htm

de144-fc2591.htm

de144-t05-2591.htm

de144-fc2592.htm

de144-t05-2592.htm

de144-fc2593.htm

de144-t05-2593.htm

de144-fc2594.htm

de144-t05-2594.htm

de144-fc2595.htm

de144-t05-2595.htm

de144-fc2596.htm

de144-t05-2596.htm

de144-fc2597.htm

de144-t05-2597.htm

de144-fc2598.htm

de144-t05-2598.htm

de144-fc2643.htm

de144-t05-2643.htm

de144-fc2644.htm

de144-t05-2644.htm

de144-fc2645.htm

de144-t05-2645.htm

de144-fc2722.htm

de144-t05-2722.htm

de144-fc2723.htm

de144-t05-2723.htm

de144-fc2724.htm

de144-t05-2724.htm

de144-fc2725.htm

de144-t05-2725.htm

de144-fc2752.htm

de144-t05-2752.htm

de144-fc2758.htm

de144-t05-2758.htm

de144-fc2759.htm

de144-t05-2759.htm

de144-fc2775.htm

de144-t05-2775.htm

de144-fc2776.htm

de144-t05-2776.htm

de144-fc2782.htm

de144-t05-2782.htm

de144-fc2783.htm

de144-t05-2783.htm

de144-fc2963.htm

de144-t05-2963.htm

de144-fc2964.htm

de144-t05-2964.htm

de144-fc2991.htm

de144-t05-2991.htm

de144-fc3366.htm

de144-t05-3366.htm